RX Connect(RXコネクト)

言語:
プラグインのみ

概要

RX Connectプラグインは単一のクリップ、または複数のクリップを編集や修復作業の為、RX 7スタンドアローン・アプリケーションへ送出します。これにより、一カ所からRX 7の全てのモジュールへのアクセスが可能となり、RXのオフライン処理とビジュアル・イーンターフェースの恩恵を受けることができます。RX ConnectはPro ToolsのAudioSuiteメニューから使用するか、あるいはホスト・アプリケーション内のエフェクトメニューよりAUまたVSTプラグイン形式で使用することができます。

操作項目

RX Connect plug-in interface

RX Connectには2つのモードがあります:

  • SEND FOR REFERENCE(リファレンスとして送出): 分析専用のオプションです。クリップはRX 7へ送出されますが戻ってきません。

    リファレンスモードの注意点

    RX Connectのこのモードでは、RX 7オーディオエディターは自動的に起動しません。リファレンスとしてファイルを送出した後に、RXオーディオエディターを起動すると、RXオーディオエディター内にファイルが取り込まれます。


  • SEND FOR REPAIR: 修復の為、クリップをRX 7オーディオエディターへ送出し、その後、RX 7オーディオエディターからDAWへ再度戻すことができます。

更なる情報

  • 種々のDAWでRX Connectを使用する際の詳細情報につきましては、このマニュアルの次の章、またはこちらの記事をご参照ください。

各ホストでの使用方法

以下は、各ホスト・アプリケーションでRX Connectを使ってオーディオをRXオーディオエディターへ送出し、その後、再度ホスト・アプリケーションへ戻す際の手順です:


Adobe Audition CCでのRX Connectのワークフロー

  1. AuditionにてWaveform表示を選択。
  2. オーディオの編集が必要な箇所をハイライトします。
  3. エフェクメニューのVST (またはVST3) > Restoration> iZotope, Inc.よりRX 7 Connectプラグインをロードします(RX Connectプラグインが表示されない場合は、Audio Plug-in Managerを開き、プラグインをスキャンしてRX 7 Connectを有効にします)。
  4. プラグイン画面が表示されたらApplyをクリックします。
  5. RX6が自動的にロードされます。必要なオーディオ編集作業を実行した後に‘Send Back’をクリックし、Adobe Auditionへオーディオを再度送信します。すると、Waiting for Connectと書かれたメッセージが表示されます。
  6. エフェクトメニューでRX Connectプラグインを再度ロードします。‘Press Apply to commit changes’とディスプレイに表示されますので、Click Applyをクリックし、RXで行ったオーディオ編集をAdobe Auditionへ適用します。


Avid Media ComposerでのRX Connectのワークフロー

Media Composerでは、RX Connectを使用する際の作業手順はMaster ClipモードとTimelineモードの2種類があります。

Master Clipのワークフロー

  1. ToolsメニューよりAudioSuite Windowを表示。
  2. AudioSuite Window上のMaster Clipをドラッグ。
  3. Plug-in Menu Selectionより“iZotope RX 7 Connect”を選択。
  4. “Activate Current Plug-in”ボタンをクリック。
  5. Media Composer 7.0.x内でSENDボタンをクリック、またはMedia Composer 8.1.xではOptionalをクリックし、オーディオマスタークリップをRXへ送信。
  6. RXでの編集作業完了後、“SEND BACK”ボタンをクリック。
  7. AudioSuite WindowにてOKボタンをクリックし、その上でRender Effectを実行して変更を適用。
  8. 指定されたビンに新しいマスタークリップが生成されます

Timelineのワークフロー

  1. ToolsメニューよりAudioSuite Windowを表示。
  2. タイムラインから単一のオーディオトラックを選択し、Plug-in Menu Selectionより“iZotope RX 7 Connect”を選択。
  3. “Activate Current Plug-in”ボタンをクリック。
  4. Media Composer内でSENDボタンをクリックし、オーディオマスタークリップをRXへ送信。
  5. RXでの編集作業完了後、“SEND BACK”ボタンをクリック。
  6. AudioSuite WindowにてOKボタンをクリックし、その上でRender Effectを実行して変更を適用。

推奨される作業

Media ComposerでRX ConnectをAudioSuiteエフェクトとしれレンダリングすると、処理後のオーディオは、タイムライン上の尺のままレンダーされたエフェクトのコンテナに作成されます。クリップの長さがこれらの境界線を越えると、エフェクトはレンダーされず、青いドットでその状態が明示されます。レンダーされたエフェクトのコンテナからのオーディオの喪失を回避するには、以下の何れかを行ってください:

  • オーディオ編集前にピクチャのロックを実行。
  • オーディオ編集前にクリップの境界線を拡張し、新規オーディオファイルとしてクリップをミックスダウンした上で、再度境界線をオリジナルのファイル長に戻します。
  • RXオーディオエディター内で複雑な修復作業を行った際は、ファイルの.rxdocを保存しておくと、後々再調整が必要になった際に便利です。

RXオーディオエディターの出力をモニターする

オーディオ機器システムによっては、Media Composerはオーディオドライバーに対して優位に立ちますのでRXオーディオエディターの出力をモニターすることはできません。

しかしながら、RX Monitorがこの問題を解決します。

  1. 先ずRXのモニター専用のAuxトラックを作成します。
  2. ‘Noise Reduction’または‘Sound Field’メニューよりRX Monitorを選択します。
  3. その上でRXオーディオエディター画面右上のレンチアイコンをクリックし、‘Preferences’メニューを開きます。
  4. ‘Audio’タブにてドライバーの種類を‘RX Monitor’に設定します。
  5. これにより、Media Composerの出力を通してRXオーディオエディターの出力を聴くことができるようになります。


Avid Pro ToolsでのRX Connectのワークフロー

  1. RXオーディオエディターに出力するオーディオクリップをタイムライン上で範囲指定し、AudioSuiteの‘Noise Reduction’メニューよりRX Connectを選択して開きます。
  2. 単にノイズプロフィールを作成する、あるいは分析のみを行う場合は、‘Reference’を選択し、オーディオを単一方向に送出します。双方向の作業を行う場合は‘Repair’をクリックした上で‘Send’をクリックします。これによりRXオーディオエディターが開きます。
  3. HDXシステムでは、Pro Toolsはオーディオドライバーに対して優位に立ちますのでRXオーディオエディターの出力をモニターすることはできません。しかしながら、RX Monitorがこの問題を解決します。Pro Tools上にてRXのモニター専用のAuxトラックを作成し、‘Noise Reduction’または‘Sound Field’メニューよりRX Monitorを選択してください。
  4. その上でRXオーディオエディター画面右上のレンチアイコンをクリックし、‘Preferences’メニューを開きます。‘Audio’タブにてドライバーの種類を‘RX Monitor’に設定します。これにより、Pro Toolsの出力を通してRXオーディオエディターの出力を聴くことができるようになります。
  5. RXで必要な編集作業を行った後、画面トップにある‘Send Back’をクリックします。ProTools内のRX Connect画面にて‘Render’をクリックすると、修復後のファイルがセッションに配置されます。

ヒント

  • オーディオの修復作業を実行する前に、念のためオリジナルのオーディオを複製するのも良いですが、他のAudioSuiteの処理と同じように、RX Connectを通じて行った編集は‘元に戻す’ことができます。
  • RXオーディオエディター内で複雑な修復作業を行った際は、ファイルの.rxdocを保存しておくと、後々再調整が必要になった際に便利です。

Audiosuiteモード

RX Connect Audiosuite Controls

Audiosuiteプラグインを使用する際は、入出力の動作を任意で設定することができ、これによりRX Connectの動作状況が変化します。設定は以下の通りです:

Input(入力)

  • Clip-by-clip(クリップ毎): タイムライン上の個別のクリップとフェードを認識します。
  • Entire selection(選択範囲全体): 選択された範囲全体を単一のクリップと見做します。

Modes(モード)

  • Mono mode(モノモード): モノ、デュアルモノ、ステレオ、そしてマルチチャンネルのクリップ全てを個別のモノとして扱います(例:ステレオクリップは2つの個別のモノファイルとして送信されます)。

    モノモードの注意点

    状況によってはRXへ大きなグループのオーディオクリップが送られ、16個の最大ファイル数を超過してしまう場合がありますので、ご注意ください。


  • Multi-input mode(マルチ入力モード):デュアルモノやステレオのオーディオクリップを単一の存在として扱います。

Output(出力)

  • Overwrite files(ファイルを上書き): セッションにおけるオーディオクリップを破壊的に処理しますので、オリジナルのファイルはRXから送られる新しいファイルに上書きされます。
  • Create individual files(個別のファイルを作成): セッションにおけるオーディオクリップを非破壊的に処理しますので、オリジナルのファイルをRXから送られる新しいファイルに置き換えます。このモードでは、個別のクリップやフェードなどが保持されます。
  • Create continuous files(連続するファイルを作成): オリジナルのオーディオファイルを非破壊的に処理します。RXから送られるオーディオを含む新規オーディオファイルが、連続する単一のクリップとして統合されて作成されます。

更なる情報

推奨される構成を使用する際の動作状況の最新情報につきましてはこちらをご覧ください。


Steinberg Cubase & NuendoでのRX Connectのワークフロー

  1. In Cubase/Nuendo, select the audio clip you wish to apply changes to.
  2. Navigate to the Cubase/Nuendo “Audio” menu and select “Direct Offline Processing”
  3. In the Direct Offline Processing window, click the ‘+ Plug-in’ button and select RX 7 Connect from the menu that appears.
  4. After selecting RX 7 Connect from the “+ Plug-in” menu, press ‘Apply’ to send the file to RX. (The file will be automatically sent to RX if the “Auto Apply” option is enabled in Direct OFfline Processing)
  5. The RX Audio Editor application will automatically open with the file you sent loaded in a tab named “Cubase 1” or “Nuendo 1”.
  6. Make the desired changes to your file in the RX Audio Editor.
  7. When you are done making changes to the file, click the ‘Send back’ button in the RX file tab display to send the updated file back to Cubase/Nuendo.
  8. Click the “Apply” button in the Direct Offline Processing window to apply the changes to the file in the session.

    Apply button missing?

    If “Auto Apply” is enabled in the Direct Offline Processing window, the “Apply” button will not be available. Disable “Auto Apply” to access the “Apply” button.




RX 7を外部オーディオエディターとして使用する

ホストによってはRX Connectを使った往復作業をサポートしません。それぞれのホストでの作業手順については以下を参照してください。


Adobe Premiere Pro CCとRXを併用

  1. タイムライン上のオーディオクリップを右クリックし、‘Reveal in Finder…’(OS X)または’Reveal in Explorer’ (Windows)を選択。
  2. 当該ファイルをRX 7オーディオエディターで開く。
  3. RXアプリケーションで必要なオーディオ編集作業を行う。
  4. 作業後、RXにてFile->Overwrite Original Fileをクリック。

Note

  • Adobe Auditionもインストールされている場合は、タイムライン上のオーディオクリップを右クリックし、’Edit Clip In Adobe Audition’を選択した上で上記のステップを踏むことでRX Connectを使用することも可能です。


Apple Final Cut Pro XとRXを併用

RXはApple Final Cut Pro Xユーザにとってビデオプロジェクトのオーディオ品質を向上させるパワフルなオーディオエディターです。

  1. Final Cut Proプロジェクト内でオーディオ編集を行うクリップを選択。
  2. Cmd-Shift-Rキーを押してファインダにて表示。
  3. RXで表示された当該ファイルを開き、編集。
  4. 作業完了後、RXにてFile/Overwrite Original Fileを選択し、Final Cut Proプロジェクトに自動的にクリップの変更をアップデート、あるいはFile/Exportで新規ファイルとして作成し、それをFinal Cut Proへインポート。


Apple Logic Pro XとRXを併用

RXはLogic Pro Xユーザにとってビデオプロジェクトのオーディオ品質を向上させるパワフルなオーディオエディターです。RXをLogic Pro Xの外部オーディオエディターに設定する方法は以下の通りです。

RXを外部オーディオエディターに設定する方法

  1. LogicにてPreferencesよりAdvancedを選択。
  2. 追加オプションよりAudioを選択。
  3. Preferencesにて“Audio”タブをクリックし、“Audio File Editor”タブを選択。
  4. Audio File EditorにてExternal Sample Editorをクリックし、アプリケーションフォルダよりRX 7を選択。

ワークフロー

  1. タイムライン上より編集するクリップを選択。
  2. iZotope RX 7オーディオエディターにてEdit>Openをクリック(キーボードショートカットはShift + W)。
  3. RX 7でファイルが開きます。RXでの編集作業完了後、File > Overwrite Original Fileを選択し編集内容を保存。
  4. RXを終了し、Logic Proに戻ります。Logicは編集が反映されたオーディオファイルに自動的にアップデートします。