Flutter
Thank you for choosing Syncfusion's Essential Studio for Flutter 17.4.0.39. We appreciate having you as a customer. Please take a moment to read the information in this document before proceeding further. This document contains important information on configuring Essential Studio for Flutter 17.4.0.39 for optimal use.
Software Requirements

Essential Studio for Flutter 17.4.0.39 is compatible with Flutter SDK 1.7.8 or higher, Android API level 16 or higher and iOS 8 or higher.

Licensing

We have introduced a new licensing system starting with version v16.2.0.x release of Essential Studio. These changes apply to all evaluators and to paid customers. Starting with v17.3.0.x, if you refer the Syncfusion Flutter packages in your example, you also have to include a license key. Please note that this license key is different from the setup unlock key that you might have used in the past, and needs to be separately generated from Syncfusion website. Refer this link for more information about our licensing system.

This blog explains the licensing-related changes that existing and evaluation customers should be aware of.

We have a simple, royalty-free licensing model. Widgets are licensed to a single user. We recognize that you often work at home or on your laptop in addition to your work machine. Therefore, our license permits our products to be installed in multiple locations. If you have any questions on licensing, please contact us at licensing@syncfusion.com.

2001-19 Syncfusion, Inc. Updated on 2019-12-17 at precisely 20:23:20 EST.