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Adobe illustrator box template

What you'll createUsing Adobe Illustrator and Adobe InDesign, here we'll create a template for a simple adaptable rectangular box for cosmetics and other products. We'll also see how you can add template and type to your box quickly and easily. This is a great all-round introduction to packaging design
for beginners. A little knowledge of Illustrator and InDesign is useful, but not essential. Looking for a quick solution for your packaging design needs? What You'll Need You'll need access to both Adobe Illustrator, for creating the vector die line for your box, and Adobe InDesign, to put together graphics for
packaging. To create the design depicted here, you also need to download the following images and fonts: Color splash patterns Avera Sans font You can find the mock-up box template for creating the image used above on Envato Elements. 1. How to create a window template in IllustratorStep 1I can
choose to draw your own box template from scratch using the drawing tools in Illustrator, but it will save you a lot of time if you save the image below on your computer. Open the picture in Illustrator and use the Pen (P) tool to draw lines, or use the Picture Trace function to plot the picture by selecting the
Ignore White box to select only the black lines in the picture. Step 2Eave to file &gt; document setup and click Edit Artboards. Scale the artboard to a width of 7 cm and a height of 16 cm. This will be the face size of your box. This is suitable for a box for a hand cream tube of 15 cm by 6 cm or other
cosmetics. Select the vector outline of the model and resize it so that a rectangular face of the tile fits the artboard, as shown below. If you want to make the box larger or smaller, you can adjust the size of the artboard using the same aspect ratio (for example, a ratio of 7:16). But for now, we will work
using this size of 7 by 16 cm. Step 3When the vector is scaled to the correct size, head to the artboards &gt; &gt; Fit the limits of the graphics. With the drawing board selected (File &gt; Document Setup &gt; Edit Artboards), take note of the new size of the artboard, which should be about 290 mm by 343
mm. Then select the vector model and &gt; copy it. You can now exit or minimize the Illustrator window. 2. How to create a line of dies in InDesignStep 1Open inDesign and go to &gt; New document &gt;. With the intent set to Print, set Width to match the width of Illustrator's artboard (here, 290.36 mm)
and Height to match as well (here, 343.1 mm). The template is already set with an area to the page smar, but you can also add more lost, if desired, by adding a value in the Page Almar section to the stroke. Click Create. Step 2Expand the Layers panel (window &gt; layers) layers) Double-click layer 1 to
rename it Pattern.Create four more new layers in the following order: Folds and Bewilderments - DO NOT PRINT, DIE LINE - DO NOT PRINT, Labels, and finally, Type.Lock all the layers folds and Bleed, and then click this to activate it. Step 3Work on the Fold and Pages to Page layer, Edit &gt; Paste to
release the template structure on the page. Place it so that it fits the page perfectly. Step 4 On the vector, right-click the &gt; and separate. Use the V, Escape tool to select the solid line within the boundary, holding down Shift to collect each section, as shown below. After selecting the entire line, rightclick the &gt; and group it. Step 5 In the Layers panel, click the arrow to the left of the Fold and Page name to the page to expand the layer. Identify &lt;group&gt;you just created it. Unlock the DIE LINE layer above it and drag &lt;group&gt;the item up, drop it in this layer. Then lock the Fold and Page layer
to the page at the peri, keeping the DIE LINE layer unlocked and active. Step 6Expand the Swatches panel (window &gt; Color &gt; swatches) and choose New Color Swatch from the main menu. Name the sample Die Line Spot Color and set The Color Type to Spot. Increase the Magenta level to 100%
and click Add and Finish. Step 7With the outline on the selected DIE LINE layer, change the color of this from [Black] to Line Color. Then, with the dae line still selected, go to Window &gt; Output &gt; Attributes. Select the Overprint Fill box. Your dae line is now set correctly for export, which is a great job!
On the Fold and Page layer to the page to the page, you should now only have visible bend marks and bewilderment marks, which should not be printed. Depending on the printer you use, bend marks may also be set in a solid tint to allow scoring. To do this, repeat the same process above, using a
different color (e.g. 100% cian) to mark bend lines as different from the bend line. 3. How to add pattern and type to your BoxStep 1Block the DIE LINE layer and unlock the Pattern layer at the bottom. Use the Rectangular Frame (F) tool to create an image frame across the entire page, extending the
edges to white. Go to File &gt; Location and choose a pattern from the Color Finger pack that you downloaded earlier. Click Open and allow the image to fill the entire frame. Step 2Use the dropper tool (I) to take the very pale pink by the reason. Double-click the Fill Color box at the bottom of the Tools
panel to open the Color Picker window. Click Add CMYK Sample, and then click OK. Repeat the process for the dark pink color on the background of the pattern, also adding it to the Swatches panel. You now have two complementary color swatches to use on labels and type in your box. Step 3ThIs you
have a busy template on the box, creating labels to sit behind text is an effective way to keep text readable and&lt;/group&gt; &lt;/group&gt; &lt;/group&gt; the Rectangle (M) tool to create labels on the faces of the box, or for a more irregular appearance use the pen tool (P) as I did here. Set Color Fill to
pale pink sed. Use the same tool to create a border for the label, setting Fill to [None] and Stroke Color to [Black]. Step 4Copy and paste the label and edge, placing them on the other sides of the box. Adjust the scale on the main face of the box to create a more square label. Step 5You can add a barcode
at the bottom of the box by using the Rectangle Frame (F) tool to create an image frame. File &gt;, choosing a barcode image and Open, centering it in the frame. Step 6Block the Pattern layer and unlock the top level, Type. Use the Text tool (T) to create a text frame above the top of the label in the
second panel from the right of the box. Type the title of a product and set the font to Avera Sans Sketch and the color to the dark pink sample. Frames the header with smaller text frames set in the Avera Sans and Bold Brush and in [Black]. Step 7Copy and paste the set of text frames on the face to the far
right of the box, so that the product name can be displayed on two sides. You can add a list of ingredients or details on the company's website above the long label on the far-left panel. 4. How to export the box for PrintingStep 1Ensure that the layers you want to have printed and cut/mark are visible. If

you don't want bend lines to be visible (i.e. you haven't set them in a spot tint), be sure to turn off this layer. For demonstration purposes here, I kept the Folds level on. Go to File &gt; Export. Name the file and click Adobe PDF (Print) on the Format menu. Click Save. In the window that opens, choose
PDF/X-1a:2001 from the Default Adobe PDF menu at the top. This is the best version to choose for exporting dae lines. Some printers may require the export of any line of daes or scorelines as a separate PDF file. To do this, export each of these layers as separate PDF files. Then turn off visibility of both
layers in InDesign and export only the Pattern, Labels, and Text layers to a single PDF file. Step 2Click Marks and Bleeds in the menu to the left of the window. Check all printer marks and Use page settings to page to document page. Then click Export to create the ready-to-print PDF file. Conclusion:
Your finished BoxOnce sent your packaging graphics to printers, time to sit down and anxiously wait for your boxes to be delivered. There's nothing more exciting than seeing your packaging artwork in 3D form, particularly when the boxes are on the store shelf! If you are eager to create multiple packaging
designs, downloadable models can be a quick and easy solution if you are running out of time. Looking for more packaging design tips? tips? Tutorials show you more ways to create your own boxes, packages, labels and much more: Trying to create your own packaging to share your business cards in
style or for wedding favors? These portable pillow boxes are simple to create and... Grace Fussell 07 Jul 2016 Designing your first packaging item may seem like a daunting feat, but bringing your 2D projects into 3D territory doesn't have to be scary. This is your... Grace Fussell 15 Apr 2019 Regardless of
the product, most of everything needs some sort of packaging, and the more well-designed the packaging is, the more likely it is that a consumer will be to... Mary Winkler January 20, 2016 You may also be interested in our product packaging design course: some of the best ways to sell your product is to
have it sold on your own. This happens when the packaging is perfect and foolproof, as it earns the trust of your customers and customers. These incredible packaging models are fantastic and innovative, just what your business needs. These sets of free box models can be used for business purposes
such as business card templates, cigarette packets, or even for personal use to give away your beloved. 51 - Ready-Made printing templates - Microsoft Word (DOC), Adobe Photoshop (PSD), Adobe InDesign (INDD &amp; IDML), Apple (MAC) Pages, Microsoft Publisher, Adobe Illustrator (AI) - START
DOWNLOADINGFree Paper Box DesignThis cardboard carrier is simple and available in various sizes and can be used for food delivery, such as pizza, donuts or even other products for long distances. Free CD Box Design IdeaThis CD box vector is simple and practical, the design with slots for
INSERTING THE CD and with lines for cutting and bonding. This carrier is easy to print and edit and can be used for paper projects, CD cases, etc. Free gift boxThis gift box is well made with pearly white body, and a beautiful water ribbon. This style is traditional, with the ribbon knot folded four times and
in the middle. This carrier can be used for packaging gifts online. DownloadFree Beautiful Tissue BoxThis free box template is simple, with lines on models for clear instructions on how to make a fabric box and cup stand. They are easy to do and will be great for traveling. Free Printable Box TemplateThis
packing box template comes in different shapes and styles, with simple instructions on how to build your own packing box with lines to work on them. This is available in high resolution. Free cereal box modelSpa with your children's cereal with these models of mini cereals easy to make and have them
decorate. The instructions provided are easy and you can also make a project out of them. Free Pizza Box TemplateThis pizza box template design is cute and modern. The freehand style of the character and the colors used are attractive. This vector is available in EPS, PDF and Al and also in Jpg. Free
Blank Box TemplateThis empty template is easy to make and can be used as a cigarette box template. Pack your cigars in style, whether for sale uses or even as a basis for keeping at home. Free Soap Box TemplateThis soap box design is available in a two-color themed format, a simple white, which
can be used to customize your own and a delicate yellow, perfect for homemade soaps or even for your company. Free Cupcake Box TemplateThis cupcake tutorial box is simple and has clear instructions made with lines crossing the cut. This cupcake box template is easy to download and edit. They are
perfect for bespoke, unique and beautiful cupcakes. Free Packing Box TemplateThis vector illustration of packaging design is so simple to use and edit. The model has clear lines running through the model that will help your work much more easily as on how to make a box. Free Cardboard Box
TemplateThis simple cardboard box template is simple, given in a white background. The packing box doesn't open as high as most others, but slips down the side, perfect for craft jewelers. Free Folded Box TemplateThese illustrations look like folded pieces of paper, available in pale water blue. The
texts, design, color and fonts can all be modified, according to your needs. These are available in PSD format. Free 3D Box TemplateThis simple 3D box template is cute and simple. The box is a regular sized box, which is available in both white and colored models, and can be used for baked goods at
home, jewelry etc. Free wine box modelThe wine bottle packaging model is simple and very easy to unload. This is perfect for DIY projects at home where the final product is a long box, perfect for your red wines. Free Packaging Box Design TemplateThis black packaging template is elegant and elegant.
This has a transparent part at the front, and its makes it perfect for watches, phones, coverage etc. This is available in PSD format. Become the incredible seller you are and show your personality and signature, with packaging designs. They can be used for food packaging, wine, gifts or even handicrafts
that sell from home. Get your packaging to talk more about you and your company with these packaging designs on a based basis on which to do it. Designs.
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