
Workshop Topic 
Solar Study

When you are designing a build-
ing or landscape feature, you may 
be concerned about the affect of 
your structure on the surrounding 
buildings and landscape. Some 
of my clients have been asked to 
provide evidence that the build-
ing design does not adversely 
affect the neighboring properties. 

Q & A 
When Should I use Groups 
and When Should I Use 
Symbols? 

Extended Podcast 064

Making Symbols for Architects 
and Interior Designers. Often 
Architects and interior design-
ers want to have special symbols 
for furniture or fittings they want 
in the project. They want the 2D 
plan to be simple and graphically 
clear, but they want the 3D model 
to be complex and detailed.

Extended Podcast 065

Using Photoshop to merge 
scanned images. Last month I 
used a scanned site plan that was 
too big for my scanner. How 
did I manage to get the scanned 
image?

Beginners Corner

2D Reshape Tool.  

S h o r t  S h a r p  T r a i n i n g 		  0 8 0 8 	

Welcome to this issue of the cadsupportonline user group. This manual is designed to work like a user group meeting. There 
is a main workshop topic, then a page of general questions and answers, 2 extended movies showing tips or techniques 
and an area for beginners. 

http://learn.archoncad.com/?p=1894
http://learn.archoncad.com/?p=1897
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The important difference with solar studies is you need a larger area of 
site model. Normally when you get a site survey, you only get the site 
you are working on. 

For a solar study you need 
the surrounding area as well 
because you want to place 
adjoining houses and see their 
shadows on the ground.
You can often get the 
additional information from 
the local authority (city 
council, district council and 
so on). 

The information does not 
have to be as detailed as the 
information you get for your 
site. 

Introduction

What is a solar study? In basic terms, it is where we use to VectorWorks 
to show where the sun is coming from and where shadows fall. In archi-
tectural terms, we would use the solar study to check the shadows from 
our building and how they affect neighbors. 

I worked on one project several years ago, where the client was worried 
about shadows from surrounding buildings affecting their tennis tourna-
ment. We had to model the surrounding site and apartment buildings to 
make sure that during June, there were no shadows on the Number 1 
Court at Wimbledon. 
Solar studies are common with large buildings, and I hear from several 
clients now that solar studies are expected from by some councils for 
domestic projects. 
There are a few basic steps you need to complete.

•	 Model the building in 3D.
•	 Place Lights.
•	 Render the scene. 

That sounds fairly easy, but I wanted to lead you though all the steps 
anyway and show you how to do this efficiently.

To use this technique you must have VectorWorks Architect, Landmark 
or Designer. You need these to create the site models. You must have 
RenderWorks, with out it you can not cast shadows on the ground. 

Stage 1 - Draw the Site Model
We have covered site modeling in other manuals.
 
cadmovie195

S o l a r  S t u d i e s

http://learn.archoncad.com/?p=2045
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Stage 2 - Draw the Bulk and Location
You can draw the building using the standard VectorWorks techniques for 
drawing walls, adding doors and windows and creating roofs, but if you 
are at an early stage of the project you could use spaces for the project to 
get a very fast result. 

cadmovie196

•	 You need a file with 
a site model. 

•	 Zoom into the drawing. 
This drawing has locus 
points to help draw 
the massing models. 

•	 Go to the Basic Tool palette.
•	 Select the Rectangle Tool. 

•	 Go to Tool Bar.
•	 Click on the Rotated 

Rectangle option. 

•	 Draw the first rectangle

http://learn.archoncad.com/?p=2048


©Jonathan Pickup - http://www.archoncad.com	 SST_ 0808

Page 4

•	 Draw the second 
rectangle.

•	 Draw the third 
rectangle. 

We need to convert these 
objects from 2D shapes to 
something in 3D that will 
allow us to use them. 

If you have VectorWorks 
Architect or Designer, you 
can use spaces,  otherwise you 
can use extrusions. Spaces 
have an advantage when we 
want to send them to the site 
model. 

cadmovie197
•	 If you have Architect or Designer, 

follow these instructions. Otherwise you 
will have to extrude the rectangles. 

•	 Go to the Basic Tool palette. 
•	 Choose the 2D Selection tool.

•	 Select all the 3 
rectangles you drew. 

•	 Go to the Menu Bar. 
•	 Choose Modify > Convert > 

Objects From Polyline...

•	 Click on the pop-up menu.
•	 Choose Space. 

http://learn.archoncad.com/?p=2054
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•	 Click on the OK button.

•	 All the spaces are 
named and placed on 
the site. The spaces are 
named. You can move 
the placement of the 
names by using the 
2D Selection tool. 

•	 One of the good reasons to use spaces is 
that you can use the Object Info Palette 
to change the height of the spaces. Each 
space can have a different height. 

•	 The spaces are named. 
You can move the 
placement of the 
names by using the 
2D Selection tool. 

•	 You can use the 
Object Info Palette 
to remove the names. 
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•	 You can use the Object 
Info Palette to change 
the names of the spaces.

cadmovie198

•	 Select the spaces.
•	 Go to the Menu Bar.
•	 Choose AEC > Terrain > Send to 

Surface. If you are using Landmark 
this is on the Landmark menu.

•	 VectorWorks moves 
the spaces so that 
the bottom center of 
the space is sitting 
on the ground. 

If you have VectorWorks 
landmark you may not have 
access to the spaces. You can 
use extrudes instead of spaces. 
Just remember that when you 
use send to surface, the centre 
of the extrude is sent to the 
surface.

You will have to manually 
move the space up in 3D by 
1/2 the extrusion height. 

•	 Zoom in so you 
can see the site

cadmovie199

•	 Go to the Menu Bar.
•	 Choose View > Lighting 

> Set Sun Position...

•	 You need to know your latitude 
and longitude. I have looked up 
my site on Google Earth. Google 
Earth will give you exact latitude 
and longitude information. 

•	 Set the time zone. 
•	 Set the day of the year.
•	 Set the month.
•	 Set the time.
•	 Click on the OK button. 

http://learn.archoncad.com/?p=2057
http://learn.archoncad.com/?p=2059
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•	 Change to a Top 
view. This is not Top/
Plan, this is the 3D 
view from above. 

•	 Choose a rendering 
mode. This is Final 
Quality Renderworks.

You can see the shadows on 
the ground. This shows you 
how to complete the first part. 
You can not see the adjoin-
ing buildings and we have not 
set up a drawing to print this 
view. 

From this picture it is not easy 
to see the shadow of the exist-
ing building and the effect of 
the proposed extension. If you 
add a texture to the extension 
parts of the project you could 
show the difference between 
the existing and proposed. 

Stage 3 - Model Adjoining Buildings
To see the effect of our building in the neighboring properties, we need to 
model them. If you have VectorWorks Architect, Landmark or Designer, 
you will have a tool to help out. The tool is called the Massing Model.

cadmovie200

•	 Zoom into the site to the 
right of our building. 
There are 6 locus points 
for to help with the set 
out of the building. 

You can use Google earth 
to find the setting out for the 
neighboring buildings. 

•	 Go to the Basic 
Tool palette. 

•	 Select the 
Rectangle tool. 

•	 Draw two rectangles for 
the house next door. 

http://learn.archoncad.com/?p=2062
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•	 Select both rectangles.
•	 If you are using 

VectorWorks 2008 you 
can right mouse click 
on one of the rectangles.

•	 Select Add Surface 
from the pop-up menu. 

•	 If you are using 
VectorWorks 12 or 
earlier, you can find 
this command on 
the Modify menu. 

cadmovie201

•	 Zoom into the site to the 
right of our building. 
There are 6 locus points 
for to help with the set 
out of the building. 

•	 Draw the rectangles 
and add them together 
as we did for the 
other neighbor. 

•	 Go to the Basic 
Tool palette. 

•	 Choose the 2D 
Selection tool. 

•	 Select the two 
polygons for the 
neighboring houses. 

 

cadmovie202

•	 Go to the Site Planning Toolset. 
•	 Select the Massing Model tool. 

http://learn.archoncad.com/?p=2066
http://learn.archoncad.com/?p=2068
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•	 Go to Tool Bar.
•	 Click on the 

Preferences... button. 

•	 Set the preferences for the massing 
models. If you set the preferences 
here, these setting will apply to every 
massing model you make from now on. 

•	 Go to the Menu Bar. 
•	 Choose Modify > Convert > 

Objects From Polyline...

•	 Click on the pop-up menu.
•	 Choose Massing Model. 

•	 VectorWorks makes 
your polygons into 
massing models. 
They have 3D 
walls and a roof. 

•	 Go to the Menu Bar.
•	 Choose AEC > Terrain 

> Send to Surface. If you 
are using Landmark this is 
on the Landmark menu.
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•	 Your massing models 
are on the site model. 
You might have to 
adjust the height of 
your massing model, 
VectorWorks  puts the 
centre of the massing 
model on the site model.

•	 If you change to a 3D 
view and render the 
scene you will see the 
affect of your building 
on the neighbors. 

Stage 4 - Solar Study With a VectorWorks Model
So far we have been using VectorWorks to study our bulk and location 
models, and these are really good for concept design. Now we can to 
look at the situation where the project is well underway and we have to 
produce drawings to show the existing solar situation and the proposed 
shadows.

We will be using a pre-made VectorWorks model. I have created this 
building with the roofs, walls, doors and windows. This building has been 
drawn the same way I recommend drawing buildings in the Architect 
Tutorial Manual or the Landmark Tutorial Manual available from your 
local distributor or online at www.archoncad.com. 

I have a class strategy that allows me to show the existing building or I 
can show the existing and proposed building. I have created the building 
with roofs on 2 classes so I can show the existing roof separate from the 
proposed roof by changing the visibility of the classes. I have a similar 
strategy with the wall styles. I can show the existing building only, or I 
can show the existing and proposed together. 

This is useful because it will allow use to easily make a viewport that 
shows just the existing building. We can then copy this viewport and edit 
the classes to show the existing and proposed building. We want to be 
able the show the existing situation and the proposed situation, classes 
will be the easiest way to do this. 



©Jonathan Pickup - http://www.archoncad.com	 SST_ 0808

Page 11

cadmovie203

•	 You nee a file that 
has been set up with 
a site model and the 
VectorWorks building 
model and contains 
the massing models 
either side of our 
proposed building. 

We are going to place a sun 
for a specific day of the year (summer solstice) and time. When we make 
our drawings we will want to keep this sun, but be able to hide it when 
we create a new sun for mid-day summer solstice. We will need to add 
several suns, 3 for each day of the year we want to measure. We can use 
classes to control these suns.

•	 Make 9 new classes for these suns 
Site-Sun-Summer 7am 
Site-Sun-Summer 12pm 
Site-Sun-Summer 6pm 
Site-Sun-Winter 8am 
Site-Sun-Winter 12pm 
Site-Sun-Winter 4:30pm 
Site-Sun-Equinox 8am 
Site-Sun-Equinox 12pm 
Site-Sun-Equinox 
5:00pm

•	

cadmovie204

•	 Go to the Menu Bar.
•	 Choose View > Lighting 

> Set Sun Position...
•	 Put in the latitude and 

longitude. Set the time zone. 
•	 Set the day and month. For the 

Southern Hemisphere use 22nd 
December. For the Northern 
Hemishere use 22nd June. 

•	 Set the time to 7am.
•	 Click on the OK button. 

•	 Go to the Object Info Palette.
•	 Assign the light to the class 

Site-Sun-Summer 7am

http://learn.archoncad.com/?p=2072
http://learn.archoncad.com/?p=2076
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•	 The sun should be in the 
middle of the drawing. 

•	 Use the Navigation 
Palette  or the 
Organization dialog to 
turn the sun class off.

cadmovie205

•	 Go to the Menu Bar.
•	 Choose View > Lighting 

> Set Sun Position...
•	 Put in the latitude and 

longitude. Set the time zone. 
•	 Set the day and month. For the 

Southern Hemisphere use 22nd 
December. For the Northern 
Hemishere use 22nd June. 

•	 Set the time to 12pm.
•	 Click on the OK button. 

•	 Go to the Object Info Palette.
•	 Assign the light to the class 

Site-Sun-Summer 12pm.

http://learn.archoncad.com/?p=2083
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•	 The sun should be in the 
middle of the drawing. 

•	 Use the Navigation 
Palette  or the 
Organization dialog to 
turn the sun class off.

•	 Go to the Menu Bar.
•	 Choose View > Lighting > Set Sun Position...
•	 Put in the latitude and longitude. Set the time zone. 
•	 Set the day and month. For the Southern Hemisphere use 22nd 

December. For the Northern Hemishere use 22nd June. 
•	 Set the time to 6pm.
•	 Click on the OK button. 
•	 Go to the Object Info Palette.
•	 Assign the light to the class 

Site-Sun-Summer 6pm.
•	 Use the Navigation Palette  or the Organization 

dialog to turn the sun class off.

You have 3 lights for Summer Solstice (the longest day of the year), and 
each light has its own class. This allows you to turn the lights on or off in 
viewports.

cadmovie206

•	 Draw a rotated 
rectangle around the 
sites you want to be 
in your viewport. 

•	 Go to the Menu Bar.
•	 Choose View > 

Create Viewport...

http://learn.archoncad.com/?p=2088
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•	 Name the viewport. Give 
it the name you want the 
viewport label to be. 

•	 Name the sheet layer. 

•	 Click on the Layers... button to 
check the layers for the viewport.

•	 Click on the OK button. 

•	 Click on the Classes... button.
•	 Turn off all the classes we 

do not want. Make sure the 
classes for the proposed 
building are turned off. There 
might be several of them. 

•	 Click on the OK button. 
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•	 Set the Scale.
•	 Set the View to Top.
•	 Set the Rendering options. 
•	 Click on the OK button. 

•	 The viewport in is the 
center of the page.

•	 Use the 2D Selection 
tool to move the 
viewport to the 
top left corner. 

•	 You can drag a copy 
of the viewport 
across the page to 
set up 3 viewports.
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•	 Select each viewport in turn.
•	 Check the classes for each 

viewport. Turn off the lights you 
do not need, and make sure you 
turn on the lights you do need. 

•	 Select all the viewports.
•	 Go to the Object 

Info Palette .
•	 Click on the 

update button.

•	 You should see 
rendered views.

I have made the rendered viewports bigger by changing the scale. I have 
added labels to explain them. 
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Q u e s t i o n s  a n d  A n s w e r s

Q. When Should I Use Groups, When Should I Use Symbols?  

Symbols and groups have been the same in VectorWorks for several 
versions, so if you are using VectorWorks 12 or earlier, most of the 
techniques I show you here will work.  
Some people use the groups and symbols as if they were the same thing. 
These are not the same thing. They work very differently.  

Groups

Groups should be used for collecting together things you want to keep 
gogether. for example, if I’m drawing my sections or elevations in 2D 
I will often group the complete section of elevation. This allows you to 
move the elevation or section as a single object. 

Use groups for things you want to keep together, but do not use groups 
for things you want to repeat. If the objects have to be repeatable, then 
you should use symbols.

Making Groups

•	 Select the objects you want to make into a group. The 
objects can be in several  classes is you want.

•	 Go to the Menu Bar.
•	 Choose Modify > Group.

The objects are grouped together and can be selected and moved as a 
single object. The group (the container, not the stuff inside) takes on the 
active class. If your active class is not set to None, then be careful, as 
your group might turn off when you don’t want it to. 

You can make groups inside groups if you want. 

Editing Groups

•	 To edit a group, you can double click on it.
•	 Or you can select it.
•	 Go to the Menu Bar.
•	 Choose Modify > Edit Group.

•	 Or you can select it and use the keyboard shortcut ctrl+[ 
on a windows machine or command (apple)+[.

•	 Exit a group by click on the Exit Group button at the top right 
corner of your screen (it is easier to see on VectorWorks 2008). 

•	 Or you can go to the Menu Bar
•	 Choose Modify > Exit Group.

•	 Or you can select it and use the keyboard shortcut ctrl+] 
on a windows machine or command (apple)+].

When you edit groups, there is a VectorWorks preference that controls 
what you see. 

•	 Go to the Menu Bar.
•	 Choose Tools > Options > VectorWorks Preferences...> Display.

The option is called Show Other Objects while in Groups. If activated, 
you will see everything outside the group as well as the group informa-
tion. If deactivated, you will not see anything outside the group. 
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Symbols

Use symbols where you want the objects to be repeatable. For example, 
if you are drawing floor joists in the section of the building, make them a 
symbol. Symbols are an efficient way of storing objects in VectorWorks. 
When you use a group and repeat it, VectorWorks stores the information 
for each group separately. When you repeat a symbol, VectorWorks stores 
the information for the symbol just once, but remembers the locations of 
each symbol (called the symbol instance). So, using a lot of symbols is 
more memory efficient. 

As a test I made a file with 100 tables and chairs. Without using symbols 
the file is 5mb. Then I made one table and chairs into a symbol and placed 
100 symbols. This file is 360kb. So, always look for ways to use symbols 
when you need to repeat objects. 

Use symbols where you want to share information between files. Last 
month we looked at using the Resource Browser. You can not share 
groups with the Resource Browser, but you can share symbols. You might 
not need to repeat a detail you have drawn, but you might want to use it 
on more than one project.  In this situation, make the detail into a symbol. 
It can be accessed from the Resource Browser with other files. 

Use symbols when you want to have a different graphic display for 2D 
and 3D work.  For example, if you are working on an interior design 
project and you want a detailed 3D model for rendering purposes, but 
for 2D display you want a simple 2D graphic. This is a good time to use 
a symbol, even if you don’t want to repeat this object or use it on another 
project. 

In issue 0802 we covered how to make a window symbol. If you have 
not looked at this manual, or if you joined since then, download the back 
issue from this web  site:
http://www.archoncad.co.nz/cadsupport/current.php

Editing a Symbol

•	 To edit a symbol you have placed on the screen, double click on it.
•	 Or you can select it.
•	 Go to the Menu Bar.
•	 Choose Modify > Edit Symbol.

•	 Or you can select it and use the keyboard shortcut ctrl+[ 
on a windows machine or command (apple)+[.

•	 Or you can find the symbol in the Resource 
Browser and right mouse click on it.

•	 Choose the option to Edit...

When you edit symbols you have the ability to edit the 2D portion or the 
3D portion of the symbol. Choose the option you want and click on the 
OK button.

•	 Exit a group by click on the Exit Symbol button at the top right 
corner of your screen (it is easier to see on VectorWorks 2008). 

•	 Or you can go to the Menu Bar
•	 Choose Modify > Exit Symbol.

•	 Or you can select it and use the keyboard shortcut ctrl+] 
on a windows machine or command (apple)+].
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If you want to move a corner or edge, use the first mode. 

The second mode is used to change the vertex type. So, you would 
use this where the corner (vertex) was pointy and you wanted it to be 
rounded. 

•	 The way to do this is to choose the second mode. 
•	 Choose the new corner type.
•	 Click on the corner you want to change. 

The third mode is used to add a new vertex to your shape. 
•	 The way to do this is to choose the third mode. 
•	 Choose the new corner type.
•	 Click on the mid point where you want to add the vertex.
•	 Move the place you want the new vertex.
•	 Click once. 

The 4th mode is used to remove a vertex from your shape. 
•	 The way to do this is to choose the 4th mode. 
•	 Click on the vertex point ( the blue handle) you want to remove. 

The 5th mode is used to hide edges. 
•	 The way to do this is to choose the 5th mode. 
•	 Click on the mid point for the edge you want to hide. 
•	 Click on the edge again to show it.

 

B e g i n n e r s  C o r n e r  -  2 D  R e s h a p e T o o l

The 2D Reshape tool is much overlooked, but 
you can use it so many situations.  You  use the 
2D reshape tool to edit:
- polylines
- polygons
- hardscapes
- ceiling grid
- plants
- any path-based 2D shape. 

The most often way used to access the 2D 
Reshape tool is to double click on a polygon, 
polyline or path object. 

This will select the 2D Reshape tool for you.

There are several options on the Tool Bar.


