
Workshop Topic 
Introduction to 3D Modeling

Before you can do any sort of 
complex 3D modelling you have 
to understand some of the basic 3D 
modelling concepts. That’s what this 
workshop is all about, learning the 
simple 3D stuff that you need to learn 
in order to make your 3D stuff.

•	 Layers	for	3D	modeling
•	 Extrusions
•	 Multiple	Extrusions
•	 Tapered	Extrusions
•	 3D	Primitives
•	 Solid	Modeling

Q & A

Questions from users and the answers 
from Jonathan. 

How	 do	 I	 export	 a	 PDF	 file	 for	
my consultants. Can I do this in 
VectorWorks 12?  Or do I need 
VectorWorks 12.5?

  

Extended Podcast 030

This podcast shows you how to 
extract the image from a VectorWorks 
file,	 edit	 the	 image	 in	 Photoshop	
and then bring the image back into 
VectorWorks as a texture.

Extended Podcast 031

This podcast shows you how to make 
a drape surface over your site models 
to give your site model a more curved 
look. I also show you how you can 
project a road outline onto the draped 
surface. 

 

c a d s u p p o r t o n l i n e . c o m
This newsletter is designed to work as an on-line user group, based on the successful New Zealand VectorWorks User 
Group format where each month we cover a main topic in a workshop for most of the newsletter then have a page of 
general questions and answers. In this news letter you will find a link to the workshop topic, a link to the questions and 
answers and links to extended podcasts (tips and trick movies). 

http://learn.archoncad.com/?p=1373
http://learn.archoncad.com/?p=1375
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Layers	are	a	horizontal	organising	method	where	you	can	divide	your	file	
in	to	horizontal	chunks.	These	horizontal	chunks	also	have	a	height	and	if	
you set up their heights carefully you can generate your 3D views easily.

cadmovie003 

•	 From	the	Menu	Bar	choose 
Tools > Organization...

•	 double	click	on	a	layer.

The	 Edit	 Design	 Layers	 dialog	 gives	
you the opportunity to set up your 
layers with 3D heights. The Z height 
and the delta Z are the places where 
you  set up the heights of each layer. 

The Z for the layer is the project height 
to the bottom of the layer. The delta Z is the height of the layer, its thick-
ness. 

Layers	 do	 not	 have	 to	 be	 stacked	
neatly on top of each other and more 
than one layer can occupy the same 
space. There could be a gap between 
the layers if you wanted. 

3D objects don’t have to stop at the top 
of the layer, they can go beyond the 
delta Z height. You could say that the 
top of the layer is a conceptual top not 
an actual top.

Often when I am teaching I hear people say, “well, I’ll get the 2D stuff 
under	my	belt	first	and	then	I’ll	get	into	the	3d	Stuff”.	One	of	the	things	
that this tells me is that I haven’t explained the way the VectorWorks is 
designed.

VectorWorks is designed to be a simple 3D modeling package and if you 
draw buildings using the wall tool then you are drawing 3D information. 
If  you use door and window plug-in objects then you are creating 3D 
information. If you use the VectorWorks roof tools then you are creating 
3D information. These things are created for you as you draw. 

If you set up the layers correctly then you get walls at the right height, the 
roof sits on the walls and you can use the 3D model (which was almost 
created free of effort) to generate the elevations and sections. VectorWorks 
is designed to make this easy.

The	first	part	of	this	manual	will	cover	how	to	set	up	the	layers	correctly	
to  draw the walls, doors and windows. If this is a repeat of the Beginners 
manual,	I	apologise,	but	not	everyone	has	read	the	VectorWorks	Essential	
manual	or	has	come	a	VectorWorks	Essential	course.	

Layers for 3D Modeling

It’s	important	to	understand	how	to	set	a	your	files	to	make	3D	easy	for	
you.	 If	 you	use	your	 existing	default	file	 it	will	 probably	be	 set	 up	 for	
just 2D use. While this does not stop you creating 3D elements in it. 3D 
elements can be created in any layer, it would be easier to have your 
layers set up for 3D work.

However,	if	you	want	to	create	a	3D	model	then	it	pays	to	set	up	the	file	
at	 the	beginning	 to	accommodate	 the	file.	 It	will	make	 fast	and	easy	 to	
generate the 3D model. 

I n t r o d u c t i o n  t o  3 D  M o d e l i n g

http://learn.archoncad.com/?p=1179
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On the 
O rg a n i z a t i o n	
dialog box the 
Mod-Level	 1	
layer will be 
set up so that it 
goes from the 
underside of the 
bottom plate (top 
of slab) to the 
underside of the 
bottom plate on 
the	Mod-Level	 2	
(top	of	the	floor).	
I	 find	 it	 easy	 to	
set	up	the	layers	from	FFL	to	FFL.

Door and Window Objects

cadmovie004

When you place a door, a window or 
a windoor object, you have the option 
to put in the height and width of the 
object. That is you get the change 
to put in the 3D dimensions of the 
window or door. 

Take advantage of this because it 
makes it easy to use the model that you are making for elevations and 
sections. 

After you have placed the window or door in the drawing you can edit 
the 3D portion of the door using the Obj Info palette. 

Using Project Levels for the Layer 

You	 can	 use	 the	 Project	 Levels	 (RL)	
for the setting out of the layers but 
there are some things that you need 
to	 watch	 out	 for.	 When	 the	 RL’s	 are	
large, say over 20m then when you go 
to a front view of the building it is so 
high on the page, you’ll think that it is 
not there. If the levels are too high the 
front view will go out of the printable 
area.

So	 there	 is	 a	 better	 way.	 That	 is	 to	
decide	to	set	one	of	the	FFL’s	as	z=0	in	
the	Layer	Setup.	Then	all	the	z	heights	
in	the	file	are	relative	to	this	height.	

Setting up the Layers

To set up the layers for the project you 
need to have some idea of the construc-
tion	 and	 setting	 out.	 For	 example	 if	
the construction is 2710 high from 
the underside of the bottom plate to 
the	 topside	 of	 the	 top	 plate.	The	floor	
thickness will depend on the project, 
depending	 on	 the	 floor	 joists	 that	 you	
use.	 For	 this	 example	 the	 joists	 are	
200x50 with 20mm particle board on 
top.	The	construction	of	the	top	floor	is	
2440 from the underside of the bottom 
plate to the top of the top plate.

http://learn.archoncad.com/?p=1181
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Simple 3D Modeling 

Extrude

To create an extrusion start with a solid 2D element, for example a rectan-
gle, a circle, etc.   If you want to render the object it has to be a solid 
object before you extrude it.   It can be a line, rectangle, polygon.  It can 
be any 2D shape.  

Extrusions	follow	a	few	rules:

•	 Extrusions	always	come	out	of	
the screen at you regardless of 
the current view.  If you are in 
Top/Plan	or	Top	the	extrusion	
will be in the Z direction only, 
if you are in a front view the 
extrusion will be in the Y 
direction only.

•	 Extrusions	always	start	at	0	on	
the current working plane.  If 
you haven’t set a working plane 
then the extrusion will start at 
Z=O	on	the	current	layer.

•	 The	extrusion	is	based	on	the	2D	shape	and	this	2D	shape	is	stored	
by	VectorWorks.		You	can	use	the	command	Edit	Group	from	the	
Organise	Menu	to	edit	the	2D	shape	and	change	the	extrusion.

Extrusion Exercise 1

The	 first	 rule	 of	 extrusions	 as	 that	 extrusions	 always	 come	 out	 of	 the	
screen at you.  This means that you have to be aware of the view that you 
are in before you choose the extrude command.  

cadmovie005

•	 Here	are	3	equal	
rectangles in the middle 
of the drawing. 

•	 Make	sure	that	you	are	in	a	Top/Plan	
view.		From	the	Menu	Bar	choose	 
Views > Standard  Views > Top/
Plan.

•	 Select	the	first	(left	hand)	rectangle.

•	 From	the	Menu	Bar	choose	 
Model > Extrude...

•	 Extrude	this	rectangle	2000mm (6’).  This 
rectangle has been extruded towards you, that 
is it has been extruded up.

http://learn.archoncad.com/?p=1184
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•	 Select	the	second	(middle)	rectangle.
•	 Change	to	a	Front View, from the 

Menu	Bar	choose	 
Views > Standard  
Views > Front.

•	 In	this	view	you	can	see	
how	the	first	rectangle	
was extruded up in 3D.

•	 From	the	Menu	Bar	
choose 
Model > Extrude...

•	 Extrude	this	rectangle	2000mm (6’).  This 
rectangle has been extruded towards you - in 
the front view.

•	 Select	the	last	rectangle.		
•	 Change	to	a	Right Isometric View,  

from	the	Menu	bar	choose	 
View > Std.  Views > Right 
Isometric.

•	 In	this	view	you	can	see	
how	the	first	rectangle	
was extruded up in 
3D and the second 
rectangle was extruded 
towards the front.

•	 From	the	Menu	Bar	
choose Model > Extrude...

•	 Extrude	this	rectangle	2000mm (6’).  This 
rectangle has been extruded towards you - in 
the front view.

•	 Try	out	the	Top/Plan	
View and you will see 
how the 3 rectangles 
have been extruded in 
different directions.
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Extrusion Exercise 2

•	 Open	the	file	Extrude2.sta from the exercises folder.

•	 Double	click	on	the	extrusion.		
VectorWorks will take you into the 
extrusion so that the original 2d shape can 
be edited.   

•	 Remember	that	if	you	want	to	edit	an	
object in VectorWorks, double click on it.  

•	 This	displays	the	2D	shape	used	to	create	
the extrusion.  

•	 Add	circle	to	the	2D	shape	as	shown.

Remember that you can use the 2D 
commands to add or clip bits to make the 3D 
shape look better

•	 Click	on	the	Done	button	on	the	right	side	
of	the	Mode	Bar	to	see	the	results	in	3D.

Multiple Extrude

A	Multiple	 Extrude	 is	 quite	 different	 from	 the	 standard	 extrusion.	 	 If	
you select 2 shapes and choose extrude, you end up with the two shapes 
extruded,	 like	 a	 group	 extruded.	 	A	Multiple	 Extrude	 is	 used	 to	 create	
3D forms that change shape from one end to the other, or change shapes 
in the middle.  You can use 2 shapes to create a simple 3D shape that 
changes shape from one end to the other or you can use several shapes 
and make a sort of skinned object.  

There	are	some	rules	to	using	and	creating	Multiple	Extrusions:

•	 Multiple	Extrusions	always	come	out	of	the	screen	at	you	
regardless	of	the	current	view.		If	you	are	in	Top/Plan	or	Top	the	
extrusion will be in the Z direction only, if you are in a front view 
the extrusion will be in the Y direction only.

•	 Multiple	Extrusions	always	start	at	0	on	the	current	working	plane.		
If you haven’t set a working plane then the extrusion will start at 
Z=O	on	the	current	layer.

•	 The	Multiple	Extrusion	is	based	on	the	2D	shapes	used	to	create	it	
and these 2D shapes are stored by VectorWorks and can be edited.  
You	can	use	the	command	Edit	Group	from	the	Organise	Menu	to	
edit	the	2D	shapes	to	change	the	Multiple	Extrusion.		

•	 The	stacking	order	of	the	objects	(Front	to	Back)	determines	the	
shape	of	the	Multiple	Extrude.		The	object	that	is	at	the	Back	(or	
drawn	first)	is	at	the	bottom	of	the	extruded	object.		The	object	that	
is	at	the	Front	(or	drawn	last)	is	at	the	top,	The	stacking	order	can	
be changed at any time.

•	 You	can	edit	the	length	of	the	extruded	shape	using	the	Object	Info	
Palette.
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•	 Open	the	file	Extrude3.sta from the exercises folder.
•	 To	create	a	chimney	shape	that	changes	shape	from	the	base	to	the	

top, we need to draw the bottom shape and we nee d to draw the 
top shape. 

•	 Using	the	rectangle	tool	create	a	
1000x750mm (40x30 in.) rectangle with the 
insertion point in the middle of the rectangle 
and the coordinates at 0,0.   

Tip: 
The easiest way to create a rectangle of a 
specific size and position is to double click on 
the rectangle tool.  This opens a dialog box 
for you to type in the size and position of the 
rectangle that you want to create.   

•	 Then	draw	a	750x500mm (30x20 in.)  
rectangle	on	top	of	the	first	rectangle	so	that	
they have their centers line up, that is they are 
aligned center/center.  

•	 Make	sure	that	you	are	in	a	Top/
Plan view.

•	 Select	both	rectangles.
•	 From	the	Menu	Bar	choose 

Model > Multiple Extrude...

•	 Enter	the	extrude	height	as	3500mm (11’8”).  
This will create a slender tapered extrusion.  
As with all extrusions this object starts at 0 
on the working plane and comes out of the 
screen at you.

A chimney has just been created so it will 
still	be	selected.		If	the	Object	Info	Palette	
is	not	open,	go	to	Palettes	on	the	Menu	Bar	
and choose Object Info.  The Object Info 
Palette	allows	you	to	make	changes	to	the	
size	 of	 the	 extrusion,	 changing	 the	 shape	
∆X	and	∆Y,	and	the	extrusion	length.		

We want to change the height of the 
chimney.  But we also want to see what 
the chimney looks like in 3D.

•	 From	the	Menu		choose	 
View >  Standard Views > Right 
Isometric.  

•	 You	can	see	your	chimney	in	3D.		

•	 It	should	still	be	selected,	so	go	to	
the	Object	Info	Palette	and	change	
the extrusion height to 1500mm (60 
in.).

The	 Multiple	 extrude	 is	 not	 suitable	 for	
shapes	that	go	from	square	to	curved,	use	
the loft surface for that. 

http://learn.archoncad.com/?p=1186
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Tapered Extrude

A tapered extrude is good where you want the shape to be the same but 
tapered along its length. 

cadmovie007

•	 Using	the	rectangle	tool	create	a	
1000x750mm (40x30 in.) rectangle with the 
insertion point in the middle of the rectangle 
and the coordinates at 0,0.  

•	 From	the	Menu	Bar	choose 
Model	>	Tapered	Extrude...

•	 Put	in	the	height	at	300mm	(12”).
•	 Taper	angle	at	10.	The	taper	angle	is	the	

angle from vertical if you look at the 
object in front or side view. A positive 
angle makes the object smaller at the top. 
A negative angle makes the object 
bigger at the top.

•	 There	is	the	finished	object.

 

3D Primitives

cadmovie008

There	 are	 several	 3D	 Primitives	 in	 the	 3D	
Modelling	Toolset.	These	are	a	great	way	to	make	
primitive shapes such as rectangles, cylinders, 
spheres, hemispheres and cones.

•	 Select	the Extruded Rectangle 
Tool..

	•	 Click	to	start	the	rectangle	
•	 Click	to	set	the	height	

•	 Move	the	mouse	to	the	set	the	
size	that	you	want.

•	 Click	to	stop.

If you double click on this object 
to edit it VectorWorks treats 
this object as an extrusion

•	 If	you	use	the	Data	Display	bar,	
you can use this to set the height 
of the object. 

http://learn.archoncad.com/?p=1190
http://learn.archoncad.com/?p=1196
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•	 Choose	the	Extruded	Polygon	
tool.

•	 Click	to	start	the	polygon.	

•	 Click	to	set	the	height.

•	 Click	at	each	change	in	direction	
to create a polygon. 

•	 You	can	set	VectorWorks	to	give	
you	3D	smart	cursor	guides.	Use	
the	Snap	to	Object	to	set	this	
option. 

•	 If	you	click	at	the	start	point	the	
tool stops.

•	 Choose	the	Cylinder	tool.	There	
are different modes for placing the 
cylinder and they are very similar to 
the modes you use for circles. 

•	 Choose	the	second	mode,	which	
you use to set the diameter of the 
cylinder. 

•	 Click	for	the	start	of	the	base	
circle.

•	 Click	for	the	end	of	the	base	
circle.

•	 Click	to	set	the	height.	You	can	
use the Data Display Bar to set 
the height of the cylinder.

VectorWorks treats this object 
as an extrude. If you double click 
on it you can edit the 2D shape of 
the circle. 
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•	 Try	using	the	Sphere	Tool...

•	 and	the	Hemisphere	Tool...

•	 and	the	Cone	Tool.

•	 Here	is	a	rendered	view.	

Simple Solid Modeling

cadmovie009

Extruding	a	rectangle	to	form	a	block	is	OK	as	far	as	it	goes,	but	to	make	
complex shapes in 3D you need to be able to add solid objects together 
and	also	 subtract	one	 from	 the	other.	Solid	Modelling	allows	us	 to	add	
extrusions together and it allows us to subtract several extrusions from 
another. 

•	 Open	the	file	Extrude5.sta from 
the exercises folder.

Add Solids

•	 Select	the	two	square	extrusions,	the	
two	flat	plates...

•	 From	the	Menu	Bar	choose	 
Model > Add Solids.  

http://learn.archoncad.com/?p=1193
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•	 This	adds	the	two	plates	together	to	
form a new complex shape.  

•	 You	will	notice	on	the	Object	Info	
Palette	that	the	object	is	now	a	solid	
addition.

Subtract Solids

•	 Select	the	new	complex	plate	shape	
and select all the extruded cylinders. 

•	 	From	the	Menu	Bar	choose 
Model > Subtract Solids...

•	 Before	the	solids	are	subtracted	you	
have to tell VectorWorks which of 
the objects is the base object from 
which to subtract the other objects.

•	 Click	on	the	forward	or	back	arrows	
until the big shape is highlighted

•	 You	should	now	have	the	solid	
subtraction that we want. 

Editing 3D Solids

Once you have created your 3D solid model you can go back and edit 
it.  

•	 For	example	we	have	our	solid	model,	our	solid	subtraction.

•	 With	the	2D	Selection	Tool	double	
click on the object you want to edit.  
Make	sure	that	you	double	click	
on the edge of the object not in the 
middle.  

•	 This	takes	you	inside	the	solid	
object and displays all the objects 
used to create the solid model.

•	 At	the	top	right	hand	side	of	the	
screen there is a done button.  

•	 Clicking	on	this	exits	the	group	and	recalculates	the	solid	model.

Tip: 
This ability to go back and solid model is really useful for changing and 
correcting your model when you see it in 3D.
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•	 Change	to	a	plan	view.	

•	 Select	the	Split Tool. 

•	 Click	on	the	cross	at	the	top	
right.

•	 Click	on	the	cross	at	the	bottom.	

•	 Move	your	cursor	to	the	left.	
•	 Click	once.	

•	 Change	to	an	isometric	view	to	see	
what you have done. 

Loft Surface

To show you how the results can be different we will make a café table 
similar to the one we made earlier but we will make the table using some 
of	the	3D	PowerPac	tools.

cadmovie010
•	 Create	a	400x400mm (16x16 in.) rectangle 

at the center of the drawing (0,0) by double 
clicking on the rectangle tool.  When the 
rectangle is created it will be selected.  

•	 From	the	Menu	Bar	choose	 
Modify > Convert > Convert to NURBS.

•	 Create	2	rectangles	100x100mm (4x4 in.) 
at the centre of the drawing (0,0).  As 
you create each rectangle make it into a 
NURBS. 
From	the	Menu	Bar	choose	 
Modify > Convert > Convert to 
NURBS.

•	 If	you	change	to	a	3D	view	you	will	

http://learn.archoncad.com/?p=1201
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see all the rectangles sitting on the 
ground 

•	 We	want	to	lift	these	rectangles	up	
in the air to form the outline of our 
café table base.

•	 Select	one	of	the	small	rectangles	in	
the centre.

•	 From	the	Menu	Bar	choose	 
Modify > Convert > Convert to 
NURBS.

•	 Move	the	square	up	100mm (4 in.) 
in the Z direction.

•	 This	will	lift	the	last	rectangle	
created up in the Z direction.

•	 Select	the	next	small	rectangle.		Use	
the	Move	3D...	command	to	move	
the rectangle up in the Z direction 
300mm (12 in.).

•	 We	want	to	make	a	copy	of	the	
rectangle on the bottom and move 
the copy up in the air to form the 
top of our table base.  You can 
make a copy of an object by using 
the	CTRL-Click	(for	windows)	or	
OPTION-Click	(for	Macintosh).

•	 The	selected	copy	needs	to	be	

moved up in 3D.  
•	 From	the	Menu	Bar	choose	 

Modify > Convert > Convert to 
NURBS.

•	 Move	the	rectangle	up	700mm 
(28”) in the Z direction.

•	 Now	we	have	enough	information	to	
make our base for the table and it is 
time	to	use	the	3D	PowerPac	tools.		
You don’t need anything selected, 
you select the objects as you go.

•	 Choose	the Loft Surface Tool from 
the	3D	Modeling	Tool	Set.

•	 Click	on	the	bottom	rectangle	at	
the far left hand side.  When you 
create lofted objects you get to 
tell VectorWorks which point on 
the object you want to line up.  If 
you choose the same corner of the 
4	squares	you	get	a	nice	straight	
object.  If you choose different 
corners each time you get a twisted 
shape.

•	 Click	on	the	left	hand	corner	of	the	second	rectangle.
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•	 Click	on	the	left	hand	corner	of	the	
3rd rectangle.

•	 Click	on	the	left	hand	corner	of	the	
last rectangle.  You can see how the 
red line make a nice sweep shape.

•	 On	the	Mode	Bar	is	a	button	to	tell	
VectorWorks	that	you	are	finished	
and you want it to create the solid 
shape.

•	 When	you	click	on	this	button	
VectorWorks displays a dialog box with 
your options.  I have selected the Create 
Solid	so	that	we	get	a	solid	base	to	the	
table, but not a closed shape, the closed 
shape is a bit weird for this object.  To 
see how the object would look, move 
the dialog box out of the way, click on 
an	option	and	then	click	on	the	Preview	
button.  If you not like the preview, you 
can	un-tick	the	option	and	Preview	it	
again.

•	 Click	on	the	OK Button and the object is created.  It may take 
some time.

Create the extruded top to the table the same way we did for the last café 
table.  

•	 Change	to	a	Top/plan	view.

•	 Create	another	square.		The	square	should	be	750x750mm (30x30 
in.) with the insertion point at the center of the rectangle and the 
coordinates at 0,0.  

•	 From	the	Menu	Bar	choose	 
Model > Extrude...

•	 Extrude	the	table	top	by	50mm (2 in.).  By 
default VectorWorks creates the extrusions on 
the ground.  
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•	 The	table	top	has	to	be	lifted	up	in	
3D.

•	 From	the	Menu	Bar	choose	 
Modify > Move > Move 3D...

•	 	Set	the	Z	Offset	to	700mm (28 in.).

•	 Select	the	top	and	the	base.
•	 From	the	Menu	Bar	choose	 

Model > Add Solid...  
•	 This	adds	the	top	and	base	together	

to form one object.

•	 We	want	to	round	off	the	corners	of	the	table	top.		You	may	have	
thought about using a rounded rectangle to extrude to make the 
corners	rounded,	but	the	Fillet	Edge	tool	allows	you	to	do	this	after	
you have made the extrusion.

•	 Before	you	use	this	tool,	use	the	
Flyover	tool	to	change	the	view.	An	
isometric view is not useful in this 
situation . 

•	 Select	the	Fillet Edge tool  from the 3D 
Modeling	Tool	Set.

 

•	 On	the	Mode	bar	you	can	click	on	
the preference button.

•	 Set	the	radius	that	you	want	to	use,	100mm 
(4 in.).

•	 Select	the	edges	that	you	want	to	
radius.		Click	on	the	first	edge.		
Selected	edges	are	highlighted	
with heavy red lines.

•	 Hold	the	shift	key	down	and	
click on the other edges.  Only 
let go of the shift key after the 
last side is highlighted.

•	 It’s	easier	if	you	zoom	in...
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•	 Click	on	the	green	tick	on	the	mode	
bar.		This	tells	VectorWorks	to	fillet	
the edges that you’ve selected.

•	 We	want	to	fillet	the	edge	of	the	top	so	that	
we get a bull nose.

•	 Click	on	the	preferences	button	on	the	mode	
bar, the button next to the green tick.  This 
opens the preferences so that you can put in 
the radius.  There are other choices, Select 
Tangent Faces allows you choose all the 
edges that are lined up with one click.  Turn 
this on and set the radius to 25mm (1 in.).  

•	 Click	on	the	top	edge	of	the	table	
top.

•	 Shift-Click	on	the	bottom	edge	of	
the table top.

•	 Click	on	the	green	tick	on	the	mode	
bar	to	tell	VectorWorks	to	fillet	the	
edges.
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Q u e s t i o n s  a n d  A n s w e r s

Q. How Do I Export  A PDF File?

Until	VectorWorks	12.5	you	needed	a	PDF	printer	 to	 export	PDF	files.	
With	VectorWorks	12.5	Architect,	Landmark	Machine	Design	or	Designer	
we	can	export	the	PDF	files	directly	from	VectorWorks.	This	is	not	avail-
able	in	the	Foundation	series.

•	 Open	your	drawing.
•	 From	the	Menu	Bar	choose: 

File > Export > Export PDF...

•	 Set	the	export	options.
•	 Choose	a	location	and	a	name	for	the	

drawing. 
•	 Click	on	the	Save button. 

Another	neat	command	for	exporting	PDF	files	is	the	Export	DF	(Batch)	
command. This command allows you to choose all the saved views or 
sheets layers in your drawing and export all the ones you want as a single 
PDF	file.	

This command also has the ability to export your drawings in colour or 
back and white. 

•	 From	the	Menu	Bar	choose: 
File > Export > Export PDF (Batch)...

•	 Choose	the	saved	views	or	sheet	
layers that you want.

•	 Click	on	the	Add>> button.

•	 Now	you	can	click	on	the	icon	
for colour or black and white.

•	 Click	on	the	Export button.
•	 Set	the	export	options.
•	 Click	on	the	Export button to 

export your drawing. 
•	 Choose	a	location	and	a	name	

for the drawing. 
•	 Click	on	the	Save button. 

The good news in the future is that Nemetschek North America’s parent 
company,	 The	 Nemetschek	 Group	 and	 Adobe	 Systems	 Incorporated	
will	 be	working	 together	more	 closely	 to	optimize	document	processes	
for architects and engineers. The two companies are consolidating their 
roles	by	 leveraging	and	promoting	PDF	as	 the	 format	of	choice	 for	 the	
exchange of data in the building industry. You can read the press release 
here:

http://www.nemetschek.net/news/pressreleases/2007/012207.php


