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Introduction 

What Is A Site Model

A Site Model is a way of looking at 3D data (spot levels or contours) in a 
way that allows you to see complex 3D models and 2D representations. 
Vectorworks uses the 3D information to create the models based on the 
data to help you understand the 2D and 3D nature of your site.

You can only make a Site Model if you have Vectorworks Architect, 
Landmark or Designer. 

How Does It Work?

First you have to put in 3D data, such as spot levels, contours or a 
surveyor’s file. Then you ask Vectorworks to create a Site Model from this 
data. Vectorworks uses a set of algorithms to analyze the information and 
then creates the 2D and 3D representations. The algorithms can be thought 
of as a set of mathematical assumptions that are used to calculate the 2D 
contours and 3D model. Because of these assumptions you may get some 
odd shaped contours, or 3D models that don’t look as you expected. A Site 
Model is not reality, it’s a mathematical model of the data you give 
Vectorworks. Better data - better Site Model.

When you create a Site Model Vectorworks will make an object that can 
show one type of information in a 2D view (2D contours) and a different 
type of information if you are in 3D view (3D contours or extruded 
contours, etc.). Using this hybrid object is a good way of combining the 2D 
contours and the 3D Site Model into one object. If you are used to earlier 
versions of Vectorworks then this will be a very different way of working. 
The Site Model allows you to turn on or off the existing and proposed site 
models. 
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What Can You Use Site Modeling For?

Contours. If you put in a series of 3D spot levels you can use your Site 
Model to show the contours, setting the height between the major and 
minor contours.

Visualization. You can create a 3D model of the site to help you see the 
building sitting on the site. Then you can use this to place your building, 
tree and landscaping. Or you could use the model to show the client how 
the site looks from different angles.
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Height In Relation To Boundary. You can use the model to analyze the 
height to boundary (recession) planes to see how close to the boundary you 
can build by cutting a section through the site, or you can place the 
building model on the 3D mesh and create your height-to-boundary planes 
to see if the building passes through these plans. If it does you can see by 
how much.

Cut And Fill calculations between an existing Site Model and a proposed 
Site Model. 
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Solar Studies. When you are planning the layout for the project it can be 
useful to see how the adjoining buildings and landscape will affect the 
project.

 

Ways Of Making A Site Model

These are 4 main methods for creating a Site Model:

•	 From 3D points. You can place 3D loci or Stake objects manually on an 
imported survey plan or scanned image. There are a few differnet ways 
to place the 3D information. 

•	 From an imported 3D survey file. 

•	 Using a grid method. Where you have been to the site and taken spot 
levels at grid positions.

•	 Importing a data file. You can get your surveyor to send you the spot 
levels in a simple text file that has the x, y, and z coordinates. Make sure 
that it is an ASCII text file, not a Word document. You may also have 
some trouble with the carriage returns (the thing that tells you it has 
reached the end of the line). PCs use one method, Macs use another, and 
Unix uses a different method altogether. If you have trouble open the 
text file with a simple text editor such as: WordPad, TextWrangler, or 
BBEdit and check the file. Then Use Save As.. and save it as plain text.



©Jonathan Pickup - http://www.jonathanpickup.com	
SHORT SHARP TRAINING  - Issue 1506

Page 8

Importing Information

Import A Survey Drawing With 2D Information 

cadmovie1506_01

Import your survey drawing into a new file. Never import a DXF or DWG 
file into an existing drawing. 

•	 Go to the Menu bar.

•	 Choose File > Import > Import Single DXF/DWG File...

•	 Locate the file to be imported.

It is important to use the Import Single DXF/DWG... command as it 
provides easy access to some settings that many people miss out on. 

http://wp.me/p2BFhB-6Hn
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•	 Set the correct units and scale. 

•	 Convert any dimensions to groups (Objects tab). This will allow you to 
see the true dimension that the surveyor or architect added to the plan. 

•	 Click the OK button. 
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•	 Remember to check that the file has been imported correctly by 
dimensioning a boundary or two. It is very important that you check the 
file before you do anything else. 

•	 If you know one of the boundary lengths, use it to check the imported 
information. 

•	 If the imported information is not the correct dimension,  the entire 
drawing will need to be scaled. 

•	 Make sure that nothing is selected. 

•	 Go to the Menu bar. 

•	 Choose Modify > Scale Objects...

•	 This dialog box will open.

•	 Click on the Symmetric By Distance option. 

•	 Then click on the measurement button. 
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•	 Use this to measure something that you know the dimension of, like the 
boundary. 

•	 When you finish measuring (place the second click) the dialog box will 
reappear. 

•	 Type in the correct boundary length in the New Distance field. 

•	 Click on the OK button. 

•	 You should see another dialog box warning you about scaling the entire 
drawing. 

•	 Click on the Yes button to finish. 
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•	 The entire file is scaled and the boundary should now be the correct 
length. 

•	 You will need to create a new layer, but you can do this later.  

The file is now ready for the next step, changing the 2D information into 
3D information that Vectorworks can use for the Site Model. 
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Importing An Image 

cadmovie1506_02

There are times when you have an image of the contours of your site. You 
can then import it and trace over it. 

When you use a scanned image of a site plan:

•	 Scan the contour plans as Line Art (the image files will be smaller).

•	 Scan the plans to a lower resolution, say 150dpi. This will still be 
adequate to read and it will also keep the file size down.

•	 Make sure that the plan that you scan is to correct scale. If the drawing 
says that the plan is 1:200, make sure that it is 1:200 (check some of the 
dimensions). 

•	 Set up a layer for the scanned image at the same scale as the scanned 
image. Place this layer with the scanned image at the bottom of the 
Layer List. This will ensure that anything you draw will be on top of the 
scan.

•	 When you import the image file set the bit depth to 1 Bit. This makes it 
easier to deal with the Bitmap inside Vectorworks. 

•	 Because the scan is a Bitmap, you can’t snap to the contour lines. This is 
true for all image files in Vectorworks. You can snap to the edges of the 
Bitmap but not the individual lines in it.

•	 Go to the Menu bar.

•	 Choose File > Import > Import Image File...

•	 Locate the file to be imported.

•	 Click on the Open or OK button. 

http://wp.me/p2BFhB-6Hu
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•	 Choose the Compression Method. I usually let Vectorworks choose 
this, because it does not matter which one you choose. 

•	 Click on the OK button. 

•	 Remember to check that the file has been imported correctly by 
dimensioning a boundary or two. It is very important that you check the 
file before you do anything else. 

•	 If the boundary dimensions are correct, you can move on to adding 3D 
data to the file. 

•	 If the boundary is not the correct length, the file needs to be scaled. 
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•	 If the imported information is not correct it will need to be scaled. 

•	 Select the image and the dimension. 

•	 Go to the Menu bar. 

•	 Choose Modify > Scale Objects...

•	 This dialog box will open.

•	 Click on the Symmetric By Distance option. 

•	 Then click on the measurement button. 

•	 Use this to measure something that you know the length of, like the 
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boundary or dimension line. 

•	 Because the object you are scaling is an image, you cannot snap onto it. 

•	 Use the Snap Loupe (Z key) to zoom in. 

•	 Click once.

•	 Use the Snap Loupe (Z key) to zoom in. 

•	 Click once again.

•	 When you finish measuring (place the second click) the dialog box will 
reappear. 

•	 Type in the correct boundary length in the New Distance field. 



©Jonathan Pickup - http://www.jonathanpickup.com	
SHORT SHARP TRAINING  - Issue 1506

Page 17

•	 Click on the OK button. 

•	 If you did not select the image you will see another dialog warning you 
about the scaling of the entire drawing, click on the No button and do 
this again with the image selected. 

•	 If you selected the image, click on the Yes button to finish. 

•	 If the image file is large and has too much information, it can be 
cropped. Right click on the image and choose Edit Crop. This is the 
same as editing the crop on PDF files, see page 21.
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Importing A PDF 

cadmovie1506_03

Importing a PDF file is similar to importing an image file, but it can have 
some advantages. Depending on the way that the PDF was created, you 
may be able to snap to points and lines in the PDF file. This makes it easier 
to trace over the contours and also makes it easier to place the Stake 
Objects (or 3-D Loci) accurately.

•	 Go to the Menu bar.

•	 Choose File > Import > Import PDF...

•	 Locate the file to be imported.

•	 Click on the Open or OK button. Another method for importing PDF 
files (and images) is to drag and drop the file from a File Explorer 
window (Finder Window) into Vectorworks.

•	 If the PDF file has multiple pages, choose the PDF page that you require.

http://wp.me/p2BFhB-6Ie
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•	 Click on the Import button. 

•	 Remember to check that the file has been imported correctly by 
dimensioning a boundary or two. 

•	 If you are having trouble dimensioning your PDF file accurately, look at 
the Object Info palette. Make sure you activate the option Snap to 
Geometry.

•	 It is very important that you check the file before you do anything else. 
If the imported information is not correct it will need to be scaled.

•	 If the boundary is not the correct length, the file needs to be scaled. 

•	 Select the PDF file and the dimension. 
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•	 Go to the Menu bar. 

•	 Choose Modify > Scale Objects...

•	 Click on the Symmetric By Distance option. 

•	 Then click on the measurement button.

•	 Use this to measure something that you know the size of, like the 
boundary or a dimension line. 

•	 Click once.

•	 Use the Snap Loupe (Z key) to zoom in, click once again.

•	 When you finish measuring (place the second click) the dialog box will 
come back. 

•	 Type in the correct boundary length in the New Distance field. 

•	 Click on the OK button.  
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Once you have checked the file for accuracy you can crop the PDF to 
remove any information you do not require.  

•	 Right click on the PDF.

•	 From the contextual menu choose Edit Crop.
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•	 This takes you into the edit crop area.

•	 Draw a shape that encloses the information that you require.

•	 Click on the Exit PDF Page Crop button at the top right corner of the 
drawing window.

•	 You are taken back to your drawing and the information outside the crop 
area has been removed. 
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•	 The file is now ready for the next step, changing the 2D information into 
3D information that Vectorworks can use for the Site Model. 
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Creating 3D Information

Creating 3D Information Using Polygons

cadmovie1506_04

In this case we have an image file that has been imported. We cannot 
directly use the image file, but there is a command that will turn polygons 
into 3D data that we can use. This exercise will show you how to use that 
command. If you have a file with 3D information, you will not need this 
technique.

One of the challenges with a Site Model is that if you want to use it for 
height to boundary calculations (or recession planes), the Site Model has to 
have information outside the boundaries of  the site. 

So, when we trace over the contours we want to extend the contours 
beyond the site, using the contours on the plan as a guide. 

•	 Ensure that nothing is selected. An easy way to do this is to double click 
on the 2D Selection Tool on the Basic tool palette.

•	 Go to the Attributes Palette.

•	 Set the attributes to have no fill and a heavy line. 

•	 Go to the Basic tool palette.

•	 Choose the 2D Polygon Tool. You must use the polygon tool for this, do 
not use the polyline tool. 

http://learn.archoncad.com/?p=25770
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•	 Go to the Tool bar.

•	 Click on the first mode. 

•	 Go to the Snapping palette. 

•	 Turn off all the snaps. 

•	 Zoom into the plan. 

•	 We must start at the lowest contour and work methodically until we get 
to the highest contour. 

•	 Contours must be evenly spaced, e.g. every foot or every meter.  

•	 You might have to zoom in more, to see enough of the contour. 
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•	 Start outside of the site. Try to line up with the existing contour line. We 
need data outside the site, this is how you can add it. 

•	 Click once. 

•	 Click along the contour.

•	 When you finish, remember to finish outside of the site.

 

•	 Trace over the next contour. 

Remember to start outside of the site and finish beyond the edge of the site. 
You will have to use the existing contour as a guide for the placement. 



©Jonathan Pickup - http://www.jonathanpickup.com	
SHORT SHARP TRAINING  - Issue 1506

Page 27

•	 Do the same for all the contours. 

•	 Go to the Menu Bar.

•	 If you are using Landmark, choose Landmark > Survey Input > 2D 
Polys to 3D Contours...

•	 If you are using Architect or Designer, choose AEC > Survey Input > 
2D Polys to 3D Contours...

•	 This dialog box opens. We set the height of the first contour and the 
interval (or height) between the contours. 
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•	 Type in the Start Elevation.

•	 Type in the Interval. 
•	 Choose Create 3D Loci.
•	 Click on the OK button.

Vectorworks selects the first contour you drew. Vectorworks uses the order 
you drew the contours to select each polygon. Hence it is very important to 
draw these contours in the correct order in the first place. 

•	 Click on the Next  button.

•	 Vectorworks selects the next contour.
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•	 Click on the Next button.

•	 Keep going till you get to the end. 

•	 Click on the Next button.

•	 Click on the Yes button. We do not need to keep these polygons. They 
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have done their job. 

Now you are left with many 3D Loci. They can be used to create the Site 
Model. You might also notice that there were missing contours at top part 
of the site. Because there were no contours, we have no spot levels, and we 
will not get a complete Site Model. 
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Importing Survey Data

cadmovie1506_05

You can import data from a surveyor. The data needs to be provided in the 
correct format. The data can include the point number, and it has to include 
the X-direction (Easting), the Y-direction (Northing), and the Elevation. 
The file has to be a text document, not an Excel spreadsheet. 

•	 Notice that fist line has data on it. If the first line has titles, open the file 
in a text editor and remove the first line. 

 

•	 Go to the Menu Bar.

•	 If you are using Landmark, choose Landmark > Survey Input > 
Import Survey File...

•	 If you are using Architect or Designer, choose AEC > Survey Input > 
Import Survey File...

•	 Locate the survey file.  

http://learn.archoncad.com/?p=25772
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•	 Click on the Open or OK button. 

•	 Choose the options for the Eastings and Northings that match your file. 

Set your options for the units in the survey file. 
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•	 Click on the OK button. 

•	 As Vectorworks imports each line of data it creates a Stake Object or 
3D Loci (depending on the  setting you choose). These will be used to 
make the Site Model. 
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Grid Entry Method

cadmovie1506_06

A common way to survey a site is to use a grid. With this method, set up a 
regular grid for northings and eastings. It is important that the grid is 
consistent as Vectorworks assumes that you have regular spacings. It is also 
important to understand that the grid in Vectorworks is orthogonal on the 
screen. If you want the grid to follow one of the boundaries, use the Rotate 
Plan tool first. 

•	 Go to the Menu Bar.

•	 If you are using Landmark, choose Landmark > Survey Input > Grid 
Method Entry...

•	 If you are using Architect or Designer, choose AEC > Survey Input > 
Grid Method Entry....

•	 Click once for the top left corner of the grid. Notice in this case the site 
does not line up with the grids. Also notice that the start point doesn’t 
lineup with the site.   

•	 This method starts at the top left corner and works across to the right. 

http://learn.archoncad.com/?p=25777
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•	 Enter the Elevation Height for the first point. 

•	 Where the points are outside the site, as in this case, enter 0 for the 
elevation. Later on, we can find all the 3D Loci that are at zero and 
delete them. 

•	 Enter the Elevation Height for the next point. 

•	 Keep adding the points until you reach the end. 
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•	 Change to a Front view. 

•	 Set the projection to Orthogonal. 
•	 Use the button on the Tool bar to Fit to Objects. 

•	 Select all the loci that are at zero.

•	 Delete all the loci that are not required. 
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Adding Spot Levels Using Stake Objects

cadmovie1506_07

You can use the Stake object, or 3D loci to create additional data for the 
Site Model. This is useful for placing points that match the survey 
information.  

•	 Go to the Site Planning tool set. 

•	 Click on the Stake Object. 

•	 Go to the Tool bar.

•	 Click on the Preferences button. 

•	 Set the mode to Include as Site Model data.

•	 Choose the Style to suit. 

In Vectorworks 2011 and before, the Tool bar looks the same as most other 
objects, with the Standard Insertion Mode and the Offset Insertion Mode. 
Use the Standard Insertion Mode. 

http://wp.me/p2BFhB-6Ik
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•	 Move your cursor to snap to a spot level, if you are using an imported 
survey. If you are working with a PDF file, you might be able to snap to 
the spot levels, but if you have imported a scanned image, you won’t be 
able to. 

•	 Double click to place a Stake Object. 

•	 Go to the Object Info Palette.

•	 Enter the Elevation (Z value).

•	 The stake object will show you the elevation, if you have set your 
Preferences accordingly. 

Since Vectorworks 2012 there are a couple of small but useful changes to 
the stake object. The Tool bar has been changed to give you two different 
modes. The first mode is to place a single stake, the second mode is for 
placing a string of stakes (making it a replacement for the 2D Contours to 
3D Ploys command).
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There is an area to input the elevation of the stake object before you click. 
And you only need to click once to place a Stake (which I think is a real 
time-saver). 

•	 Input the elevation of the spot level on the Tool bar. 

•	 Move your cursor to a spot level. 

•	 Click once. This will place your stake object. 

•	 Place several stake objects. 
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Importing A Survey Drawing With 3D Information

cadmovie1506_08

When you import a survey file, you often have the choice whether you 
want to import the information as 2D or 3D. For very large sites, it is a lot 
of work to input 3D loci, stake objects, to tracing polygons. If you can use 
the 3D information from the survey file, you will save hours. 

Import your survey drawing into a new file. Never import a DXF or DWG 
file into an existing drawing. 

•	 Go to the Menu bar.

•	 Choose File > Import > Import Single DXF/DWG File... It is 
important to use the Import Single DXF/DWG... command as it 
provides easy access to some settings that many people miss out on. . 

•	 Locate the file to be imported.

•	 Set the 2D/3D Conversion to All 3D.

http://wp.me/p2BFhB-6HA
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•	 Set the correct units and scale. 

•	 Convert any dimensions to groups, this will allow you to see the true 
dimension that the surveyor or architect added to the plan. 

•	 Click on the OK button. 
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•	 Remember to check that the file has been imported correctly by 
dimensioning a boundary or two. It is very important that you check the 
file before you do anything else. 

•	 If you know one of the boundary lengths, use it to check the imported 
information. 

•	 You will need to create a new layer, but you can do this later.  

•	 If the imported information is not correct it will need to be scaled. 

•	 Make sure that nothing is selected. 

•	 Go to the Menu bar. 

•	 Choose Modify > Scale Objects...

•	 This dialog box will open.

•	 Click on the Symmetric By Distance option. 

•	 Then click on the measurement button.
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•	 Use this to measure something that you know the length of, like the 
boundary. 

•	 When you finish measuring (place the second click) the dialog box will 
reappear. 

•	 Type in the correct boundary length in the New Distance field. 

•	 Click on the OK button. 

•	 You should see another dialog warning you about scaling the entire 
drawing. 

•	 Click on the Yes button. 
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•	 The entire file is scaled. 

In this case, you have the 3D data that you need to create the Site Model.

Surveyor’s drawings often use polylines for contours, but Vectorworks uses 
polygons for Site Modeling. The result is that you might end up with a 
contour line with 100s of vertices. This makes site modeling slow, if the 
file is substantial.
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•	 There is a way to simplify the 3D polygons.

•	 Select all the 3D polygons. 

•	 Go to the Menu bar. 

•	 Choose Modify > Drafting Aids > Simplify Polys...

This command will analyze the 3D polygons and remove vertices that are 
close to each other. The result should be a polygon that looks just like the 
original, but this should have only a fraction of the initial vertices. 

•	 Input the Deviation. A big number will make a large change to the 
polygons, removing many points. A smaller number will keep more 
vertices.  
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•	 Click on the OK button.

•	 The selected polygons will be simplified. 
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Site Modeling

Creating  The Site Model

cadmovie1506_09

A Site Model is created from 3D Loci, 3D Polygons or Stake Objects. You 
can use any of these types and you can use a combination of these. 

•	 Select your source objects (3D loci, Sstakes or 3D polygons). 

•	 If you are using Landmark, then to the Menu Bar. 

•	 Choose Landmark > Create Site Model...

•	 If you are using Architect, then to the Menu Bar. 

•	 Choose AEC > Terrain > Create Site Model...

 

http://wp.me/p2BFhB-6In
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•	 Here are the Site Model settings for a metric file (millimeters).

•	 Here are the Site Model settings for an imperial file (feet). 

•	 Set the options for the minor contour interval. This is the vertical height 
between the minor contours.  The major multiplier is how many minor 
contours are there for each major contour. 
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•	 Choose the settings for the 2D Display. You can choose to show the 
existing model, the proposed model, or both.

•	 Choose the options for the Style of the Site Model. Traditionally, users 
choose 2D Contour (smoothed), but that is not the only choice. The other 
settings might also be useful. Try them to see what they do. 

•	 Choose the settings for the 3D Display. You can choose to show the 
existing model or the proposed model, but not both.
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•	 Choose the options for the Style of the Site Model. Try the settings to 
see what the options are. 

•	 Check all your settings.  

•	 Click on Graphic Properties... button. 
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•	 You can edit the graphic style of the parts of the Site Model.

•	 You can set the graphic properties of parts of the Site Model to suit your 
drawing style. 

•	 The parts can be to assigned to classes. 
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•	 You can use classes to control the graphic style of the part. This will 
allow you to change the graphic style later (or in viewports).  

•	 Click on the OK button to return to the Graphic Properties dialog box. 
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•	 Click on the OK button again to close the Graphic Properties dialog 
box. 

•	 Click on the OK button once more to close the Create Site Model dialog 
box.

Here is the Site Model.
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Adding Additional Site Model Data

cadmovie1506_10

You might sometimes find that the resulting Site Model does not have the 
contours you thought it would have. In this situation, more spot levels 
along the contours might be useful. You can add information even if the 
Site Model has been created.  

•	 Place new spot levels based on the survey data on the imported image of 
PDF file. 

•	 Select the spot levels.

•	 Cut the spot levels using the  Contextual Menu (right click) or Edit > 
Cut from the Menu bar. 

http://wp.me/p2BFhB-6It
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•	 Right click on the Site Model.

•	 Choose Edit Source Data. 

•	 This will take you into an editing area where you can move the source 
information and add extra spot levels. 

•	 Go to the Menu bar. 

•	 Choose Edit > Paste in Place. This will paste the spot levels in the 
correct location, provided that you have not moved the Site Model. 
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•	 When you have finished, click on the Exit Source Data button to return 
to the Site Model. 

•	 Vectorworks will update the Site Model.
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Editing The Site Model Crop

cadmovie1506_11

The Site Model crop is a polygon that stretches around the information you 
have supplied to Vectorworks. The Site Model crop works a lot like the 
crop in the viewport. The Site Model crop can also be edited to filter out 
information that you do not want to show.

•	 Select the Site Model.

•	 The orange line surrounding the Site Model is the Site Model crop.

•	 Go to the Basic tool set.

•	 Click on the Reshape Tool.

•	 Go to the Tool bar.

•	 Click on the first mode, the Edit Site Model Crop Mode.

•	 When you select this mode you will notice that you get a blue handle at 

http://wp.me/p2BFhB-6Ix
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each vertex of the Site Model crop as well as a blue handle at the 
midpoint between each vertex.

•	 Go back to the Tool bar.

•	 The second group of modes is for choosing how you want to deal with 
each vertex. You can move the vertices, change vertex types, add 
vertices, or remove vertices. In this example I am going to show you 
how to remove vertices, so I have selected the Delete Vertex Mode.

•	 To delete a vertex, move to the vertex that you want to remove. The 
cursor or change shape to a minus sign and an arrow.

•	 Click once to remove this vertex.
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•	 Move to the next vertex that is not required and repeat the process. 

•	 Keep removing all the vertices that are not required. 

•	 Return to the Tool bar and change to any of the other modes required, 
for example the Move Handles Mode.

•	 Move the corner vertices of your Site Model crop to reshape your Site 
Model to suit your project.
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Editing Site Model Labels

cadmovie1506_12 

The Site Model has labels on each major contour which can be edited with 
the Reshape Tool.

•	 Select the Site Model.

•	 Go to the Basic tool set.

•	 Click on the Reshape Tool.

•	 Go to the Tool bar.

•	 Click on the second mode, the Edit Site Model Label Position Mode.

•	 When you select this mode you will notice that you get a blue handle at 
each label.

http://wp.me/p2BFhB-6IB
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•	 Go back to the Tool bar.

•	 The second group of modes is for choosing how you want to deal with 
each label. You can move the labels, add labels or delete lables.

•	 Click on the handle in the center of a label. Notice that the cursor 
changes shape. 

•	 Move along the contour line. You can only add or move labels on the 
major contour lines. 
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•	 Click once to position the label. 

•	 Go back to the Tool bar.

•	 Click on the Add Label Mode. 

•	 Move along the contour line. 

•	 The contour line will highlight. You can only add labels to major contour 
lines. 

•	 Add labels to all the required contours. 

•	 Add labels, remove labels and move labels to suit your design. 
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Creating A Site Model Snapshot

cadmovie1506_13

A Site Model snapshot is a way of keeping a view of the Site Model. For 
example, you might want to see the Existing Site Model and the Proposed 
Site Model at the same time, you might want to see smoothed contours and 
shaded contours at the same time.   

•	 Select the Site Model 

•	 Go to the Object Info palette.

•	 Choose the settings you want for the Snapshot.
•	 Click on the Create a Snapshot button. 

•	 This creates the snapshot, and it will site directly on top of the Site 
Model.

•	 Go to the Object Info palette.

•	 Look at the settings for the Site Model Snapshot. Notice that many of 
the settings are not editable. 

http://wp.me/p2BFhB-6IE
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•	 Use the Selection Tool to drag the Snapshot away from the Site Model . 

•	 If you move the labels on the Site Model, the labels on the Snapshot 
move too. 

•	 If you edit the crop on the Site Model, the crop on the Snapshot moves 
too. 
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•	 The Site Model Snapshot allows you see the same Site Model with 
different settings. 
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Thank you 
We trust that you have enjoyed working through this manual and that it has 
been informative and constructive.  

For more information, please visit: http://learn.archoncad.com. If you just 
want someone to help you learn Vectorworks, to carry out some Vector-
works contract work, or you want someone to make Vectorworks easier, 
contact us, as this is a service that we also offer:
jon@archoncad.com. 

Thank you again,
Jonathan Pickup
June 2015

http://learn.archoncad.com
mailto:jon%40archoncad.com?subject=Site%20Model%20Help
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