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Introduction

I think rendering is one the really fun parts of Vectorworks. It can really 
look like your design is coming to life, but without good lighting, all your 
work can be wasted. Good lighting can even make a dull model come to 
life.

In this manual we will be looking at the different types of light sources you 
can put in your model along with the other lighting options. Putting in the 
correct light sources and managing them is fundamental to showing your 
model in the best possible way.

This manual starts by looking at lighting options such as environmental 
lighting, ambient lighting, and background. These are important to give 
your overall scene the correct tone and shadows. Next the manual will look 
at the different types of lights that you can apply to your model. Using the 
correct lighting and managing its settings is crucial if you want your design 
to read correctly. Finally, we will look at bringing all of these techniques 
together to light a scene using a viewport.
You could divide lighting into two main components, Lighting Options 
and Light Sources.

Light Sources covers the lights that you place in the scene to light the 
project. There are several types of light source that you can add, each one 
for a different visual effect.

Lighting Options control all the other aspects of the scene.
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Lighting Options

cadmovie1502_01

Lighting options control the effects of the light in the scene and have a 
strong impact on how the light sources will light your project. It is easy 
to overlook these, but they have a very strong impact on the rendered 
view. The Lighting Options have subtle controls and need to be dealt with 
carefully.

There are four main lighting options:

•	 ambient info

•	 emitter brightness

•	 environmental lighting

•	 indirect lighting

Ambient Info
Ambient light is a light that goes over the whole scene, both the lit areas 
and the shadow areas. It is not a light from a source it is a general level of 
lighting that goes everywhere.

In this image there is a sun but no ambient light. Notice how dark the 
shadow areas are. This kind of shadow is not realistic, usually there is some 
light to fill in the shadow areas.

•	 To add or adjust the Ambient Lighting, go to the Menu bar and choose

•	 View > Lighting > Set Lighting Options…
•	 This will open a dialog box where you can choose your lighting options.

•	 Adjust the brightness and the color to suit.

http://wp.me/p2BFhB-6rE
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•	 To add ambient lighting, go to the Ambient Info area of the dialog box.

•	 Click on the On radio button to turn on the ambient lighting. 

•	 In this image I have activated the ambient lighting and have assigned a 
Brightness of 35%.

•	 Click on the OK button to assign the changes and return to the scene.
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•	 Notice how the shadows are still visible but they are no longer as 
dramatic as in the previous image.

•	 In this image I have set the ambient lighting to 65%. Notice how weak 
the shadows have become, but also notice the extra light that is visible 
on the face of the object. The ambient light is a light that covers the 
entire scene, not just the shadow areas.
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•	 In this image you can see the effects of the different ambient light 
amounts.

I often use a small amount of ambient light to ensure that the darkest areas 
of the scene are still readable.

Emitter Brightness

Emitter brightness is tied to the light source. When you create lights you 
can choose the light output as a brightness (in percentage terms) or you can 
choose to use an emitter and specify the output in lumens or candelas. 
When you create lights that use an emitter, you can adjust the Emitter 
Brightness (%): option to control all the lights in the scene, making them 
all brighter or making them less bright. This is a crude way of adjusting the 
overall lighting.
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•	 In the image above there is one light that is set to use Emitter Brightness. 
The light has an intensity of 1000 lumens. You will notice on the 
Lighting Options dialog box that the Emitter Brightness has been sent to 
100%.

•	 In the image above the Lighting Options have been edited and the 
Emitter Brightness has been increased to 200%. This has effectively 
increased all of the light intensity, making each light twice as bright as it 
was previously.

Although you can use this technique to increase the overall lighting in the 
scene, it does not allow you to control individual lights. If you have some 
lights that are set to use emitters and others that do not, only the emitter 
lights will be controlled by this setting.

Environment Lighting
Environmental lighting is the background lighting. The background lighting 
can be an image file (High Dynamic Range Image), many come standard 
with Renderworks, or a physical sun (connected to the Heliodon tool).
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Environment Lighting settings have to be chosen  carefully as they can 
change the color of a scene considerably.

This image below shows the scene with no environmental lighting, and 
20% ambient light. 

The image below shows the same scene with HDRI Blue environmental 
lighting. Notice how the entire scene has a blue tint. This is what can 
happen if you choose the wrong environmental lighting. 

In this next image the environmental lighting has been changed to HDRI 
Sky Mostly Sunny. You will notice that the color tint over the scene is not 
as strong as the blue one. In reality, the sky is blue and does tint the scene 
slightly, but your eyes adjust to it and you don’t notice it. 
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This image below shows the same scene with HDRI White environmental 
lighting. This background has a white overall color. Although the environ-
mental lighting is called a background, in this case is it not adding a back-
ground to the scene, it is just adding lighting.

The next image shows the same model with the same environmental 
lighting, but I have added the HDRI Mostly Sunny image as a background. 
You can choose to have different images for the background and lighting. 
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Indirect Lighting

Indirect lighting is a very powerful addition to Vectorworks. In basic terms 
indirect lighting bounces the light around the scene. You can choose how 
often the light is calculated to bounce around the model. Each time you add 
bounces, the rendering time will increase.

In this image I have a single light source, no background, no environmental 
lighting, and 10% ambient light. Although this is a reasonable quality 
rendering, it can be substantially improved by adding indirect lighting.

•	 To add indirect lighting, go to the Menu bar and choose

•	 View > Lighting > Set Lighting Options…
•	 Choose the level of Indirect Lighting required. 

•	 In the image below I have a single light source, no background, no 
environmental lighting, 10% ambient light, and one bounce of indirect 
light. 
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One bounce of indirect lighting is already a dramatic improvement on the 
rendering of the scene. The trade-off is that it does take substantially longer 
to render, but I think the benefits outweigh the cost. 

You will also notice that as you add extra bounces of indirect lighting, the 
overall lighting in the scene goes up as well. In this image there are two 
bounces of indirect light. A single light source does not show the effect of 
several bounces of light accurately, but when you place several lights in a 
scene you do have to be careful to make sure you render it with all of the 
bounces turned on before you adjust the light intensity.

This is the same scene with four bounces of light. If you look at the bottom 
of the object where it meets the ground you will notice that it is substan-
tially brighter and this view than in the others.
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These are the main Lighting Options that you have in addition to the 
Light Sources. In reality you do not use one separate from all the others, 
you will use a combination of all of these options on your rendered 
projects. Emitter brightness might be one that you do not use very often, 
but the three others you will certainly use on every project.
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Light Sources

The light sources are the lights that make the rendered image come to life. 
If you try to render a file without any lighting, Vectorworks will insert a 
light behind you to light the scene, but you will not see any shadows, the 
light always stays behind you. But the best results will come when you add 
lights to your scene.

When you add lights your projects, do not try to re-create every light. This 
might mean that you have some lights that you would have in reality, but 
you might have many additional lights that would not be in the real project 
but are used to help tell the story of the model.

There are five types of light sources, which we will look at in detail:

•	 Directional

•	 Heliodon

•	 Point

•	 Spot

•	 Line Lights

•	 Area Lights



©Jonathan Pickup - http://www.archoncad.com	
SHORT SHARP TRAINING  - Issue 1502

Page 16

Directional Light

cadmovie1502_02

The directional light is like a sun, it is an outside light. The directional light 
is the type of light that is placed when you use the Set Sun Position from 
the View menu (only in Fundamentals). 

This light source has a direction and casts shadows but its position in the 
file is not critical as it casts a general light from a direction rather than from 
a point. 

There are two directional light techniques that you can use. If you have 
Vectorworks Architect or Vectorworks Landmark, you can use the 
Heliodon tool. If you have Vectorworks Fundamentals, then use the Set 
Sun Position… command

Set Sun Position

If you have Vectorworks Architect or Vectorworks Landmark, then you 
have a tool called the Heliodon tool that will place the sun and give you 
control over the time, date, and location. If you have Vectorworks 
Fundamentals then you will have to use this command, but you will have 
to know the latitude and longitude of your site.

•	 To place a sun, go to the Menu bar. 

•	 Choose View > Lighting > Set Sun Position...

To place an accurate sun, you need the latitude and longitude of your site. 
If you do not know these, use Google Earth to find the site. At the bottom 
of the Google Earth screen are the latitude and longitude. 

http://wp.me/p2BFhB-6rH
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•	 On the dialog box that opens you can set the latitude, longitude, month, 
day and time. 

This dialog box assumes that the model is drawn with north directly up the 
page. 
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•	 If you have not draw the model with North directly up the page, use the 
Page North to tell Vectorworks where North should be. 

•	 Click on the OK button.

•	 Render the view. You can’t see the actual light source, but you can see 
the results of the light source. Notice that when using this light source, 
the light does not fall off as you move away from the light.

If you have the light selected and you choose Set Sun Position... again, it 
changes the position of the selected sun, it does not place a new sun. 
Vectorworks will insert a directional light with the correct direction and 
angle. 

You may find the scene too bright. If the sun is selected, you can edit it on 
the Object Info palette to reduce the brightness, and change the color. 

•	 Lights appear on the Visualization palette. 

•	 Open the Visualization palette form the Window > Palettes menu.

•	 The Visualization palette allows you to create, edit, duplicate, delete 
and select lights, by right mouse clicking in the palette. 

If you want to create a solar animation, do not add a directional light. The 
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solar animation command will add its own light. Your extra directional 
light will confuse things by adding extra shadows.

Heliodon

cadmovie1502_03

The Heliodon tool is similar to the Set Sun Position command.
Vectorworks places a specific Heliodon object whose parameters can be 
adjusted in the Object Info palette. This makes it much more flexible than 
the Set Sun Position command, allowing you to change the time of the day 
or the day of the year directly from the Object Info palette. As well as this, 
the Heliodon is connected to a Physical Sky. As you change the time of the 
day the physical sky will update to reflect that time of the day. For 
example, if you set the time of the day to be around sunset, the physical 
sky will change to reflect a dusky sky. If you set the time of the day to be 
after the sun has gone down, the physical sky will change to show stars 
rather than clouds.

•	 Go to the Visualization tool set.

•	 Click on the Heliodon tool. This  
tool will place a sun. You choose  
the location, month, day, and time.

•	 Go to the Tool bar.

•	 Click on the Heliodon preferences. 

•	 Choose the region first, these are the countries.

http://wp.me/p2BFhB-6rK
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•	 If your region is not here, you can add your region, using the Add New 
Region... option at the bottom.

•	 After adding your region, or selecting the region where you live, you can 
select your city from the pop-up list of cities.

•	 If your city is not on that list you can easily add it. All you need to know 
is the latitude and longitude of your city. Google Earth is a great way to 
find these. If you can find your city in Google Earth there is a data bar at 
the bottom of the screen which gives you the latitude and longitude that 
you will need. 



©Jonathan Pickup - http://www.archoncad.com	
SHORT SHARP TRAINING  - Issue 1502

Page 21

•	 Enter the name of your city.

•	 Fill in the Latitude and Longitude.

•	 Choose the correct Time Zone.

•	 Click on the Add… button to add your city to the Heliodon tool. The 
Heliodon tool stores all the new cities in your user folder, making them 
available on every project.

•	  Click on the Yes button.

Now the Heliodon tool knows exactly which city it relates to.

•	 Move your cursor into the  
drawing area. 

•	 Double-click to place the Heliodon. 

•	 Go to the Object Info palette. 

•	 Choose the month, day, and time.
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•	 The Heliodon also has the ability to control the Physical Sky, which 
changes its appearance depending on the time set on the Heliodon tool. 

If you are rendering interiors, then it is essential to add a sun or a Heli-
odon. Showing the effect of the light coming into the building is important. 
Even if this is the only light you place in the scene, it can be effective.  
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Point Light

cadmovie1502_04 

A point light is like a bare light bulb. The light goes out in all directions. I 
often use this light to replicate the effect of light sources in fittings. 

•	 Go to the Visualization tool Set. 

•	 Click on the Light Tool.

•	 Go to the Tool bar. 

•	 Click on the second mode, the Point Light mode. 

•	 Go to the Tool bar. 

•	 Click on the Preferences button, the last mode. 

http://wp.me/p2BFhB-6rL
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•	 Check your preferences. You can change the color and brightness, but 
beware of putting in too many bright lights and having too much 
brightness on each light. 

•	 Click on the Point Light Specs... button. This is where you set the 
distance falloff. The distance falloff is the way light gets less as you 
move away from the light source. In real terms the intensity of the light 
at the source is a fixed amount. As you move away from the light source 
the power remains the same, but the light spreads out and covers a larger 
area, thus it looks like the light intensity falls off. This is controlled by 
the Inverse-Square Law in physics. 

•	 Click in the drawing area to place a light object. You can use the model 
as a guide, and line up with it. Check the position of the light in plan and 
in elevation. 
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•	 Go to the Visualization palette.

•	 Right mouse click on the light. 

•	 Choose Edit...

•	 You can change any of the settings on the light using this palette, or you 
can use the Object Info palette if the light is selected. 
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•	 Change any of the settings as required.

•	 Click on the Data pane. 

•	 Edit the name of the light. Always name your lights so that you can 
locate them easily on the Visibility palette.  

•	 This is the view. You can’t see the actual light source, but you can see 
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the results of the light source. You can see the bright spot near the light 
and the light falls off as you move away from the light.

This is the same view with a different texture on the light fitting. It can 
make a big difference, so be careful with your textures. 
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Spot Light

cadmovie1502_05

Spot lights are directional lights that point at a particular location, and they 
have a controllable beam and spread. Spot lights are best placed in plan 
and then checked in elevation.

•	 Change your view to a Top View.

•	 Go to the Visualization tool Set. 

•	 Click on the Light tool.

•	 Go to the Tool bar. 

•	 Click on the third mode, the Spot Light Mode. 

http://wp.me/p2BFhB-6rM
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•	 Click on the Spot Light Specs... button to adjust the Spread, Beam and 
Dist Falloff. 

•	 Click on the OK button to return to the Light Preferences. 

•	 Click on the OK button again to return to the drawing. 

•	 Click on the screen to place the light.

•	 Click on the screen to show where the light is pointing towards. This 
places the spot light in plan.
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•	 Go to the Basic tool palette. 

•	 Click on the Selection tool. 

•	 Change views to right view to check the position of the light in 
elevation. 

•	 Drag the light up. 

•	 Move your cursor to the end of the spotlight. 

•	 The cursor should change to an interactive scaling cursor (reshape). 

•	 Drag the end of the light down.

•	 If you render the view you can see the result of the spot light. 

•	 With the light selected, go to the Object Info palette.

•	 Adjust the Beam by dragging the handles. 

•	 Adjust the Spread by dragging the handles.
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•	 The difference is dramatic. 

•	 Go to the Object Info palette.

•	 Turn on Lit Fog. 

•	 This shows you the beam of light. Be careful with this option, it can add 
a lot of light to the scene, but if you are careful, the results can be very 
nice.
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Custom Light

cadmovie1502_06 

Custom lights allow you to import the light intensity from a lighting 
designer or manufacturer. The idea behind the custom light is that you can 
create a very accurate light by using the technical data from the 
manufacturer. 

Custom lights are directional lights that point at a particular location, and 
they have a controllable beam and spread. Custom lights are best placed in 
plan and then checked in elevation.

•	 Change your view to a Top View.

•	 Go to the Visualization Tool Set. 

•	 Click on the Light tool.

•	 Go to the Tool bar. 

•	 Click on the fourth mode, the Custom Light Mode. 

•	 Go to the Tool bar. 

•	 Click on the Preferences… button. 

•	 Click on the Custom Light Specs... button. 

http://wp.me/p2BFhB-6rN
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•	 Click on the Load Distribution... button. 

•	 Locate the distribution file from the lighting manufacturer. 
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•	 Click on the Open button. 

•	 Click on the OK button to return to the Light Preferences - Custom 
Light dialog box. 

•	 Click on the OK button to return to the drawing. 

•	 Click on the screen to place the light.

•	 Use the Object Info palette to edit the height, pan, and tilt of the light.  

•	 Go to the Basic tool palette. 

•	 Click on the Selection tool. 

•	 Change views to right view to check the position of the light in 
elevation. 

•	 If you render the view you can see the result of the lighting. 
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•	 Use the Object Info palette to adjust the pan and tilt.

•	 Light manufacturers have IES data on their websites.  IES data is the 
load distribution files that you need to make your Custom Lights. 

•	 When you download the data, you might find that you have all the data 
for several different light sources. Make sure that you select the correct 
light. 



©Jonathan Pickup - http://www.archoncad.com	
SHORT SHARP TRAINING  - Issue 1502

Page 36



©Jonathan Pickup - http://www.archoncad.com	
SHORT SHARP TRAINING  - Issue 1502

Page 37

Line Light

cadmovie1502_07 

Line Lights can be used to replicate tube lighting and neon lighting. In the 
past they used to take a long time to render, but now they are as quick as 
any other light. Use a line light whenever you need a continous strip of 
light. There is no tool to use. You draw a shape you want and use a 
command to convert the shape to a line light. 

•	 Draw a shape, or shapes, that you want. I have drawn a line in an 
elevation view.  

•	 Go to the Menu bar.

•	 Choose Modify > Convert > Convert to Line Light...

•	 Choose your lighting options. If you want neon lighting, choose a 
suitable color. 

http://wp.me/p2BFhB-6rY


©Jonathan Pickup - http://www.archoncad.com	
SHORT SHARP TRAINING  - Issue 1502

Page 38

•	 Click on the Line Light Specs... button. 

•	 Click on the OK button to return to the Line Light Preferences dialog 
box.

•	 Click on the OK button once more to close the dialog box. 

•	 Check the location of your line light in plan as well as elevation.

•	 When you render the view the effect of the line light should be visible. If 
the effect is too strong, use the Object Info palette to turn down the 
intensity of the light, if the light is not strong enough, turn up the 
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intensity. 

•	 If you use more than one object to create a Line Light, Vectorworks will 
group the lights together. 
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Area Light

cadmovie1502_08

Area Lights can be used to simulate a large area of lighting, like a 
window. There is no tool to use. You draw a shape you want and use a 
command to convert the shape to an area light. 

•	 Draw a shape, or shapes that you want. I have used a rectangle, and 
created it in a front view so it will be at the correct height and width.

 

•	 Go to the Menu bar.

•	  Choose Modify > Convert > Convert to Area Light...

•	 Choose your lighting options. Choose a suitable color. Use Emitter 

http://wp.me/p2BFhB-6rZ
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gives you control over the light output using Lux or Lumens, rather than 
just brightness. 

•	 Click on the Area Light Specs... button.

•	 Chose the options here. To find the solution you like best, try the settings 
shown, and render the view. Use the Object Info palette to edit the 
settings and render the view. See what you like. 

•	 Click on the OK button to return to the Light Preferences. 

•	 Click on the OK button to finish. 

•	 Check the lights in plan view.

•	 Ensure you do not place the area light behind a solid object, like a wall, 
glass and so on.  
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•	 Change to your perspective view. This image shows the scene with the 
colors turned off. This should allow you to see the effect of the lighting 
without the confusion of the textures.  

This is the scene with all the lights and textures. 
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Edit HDRI Backgrounds

cadmovie1502_09

Earlier in the manual we looked at the HDRI backgrounds, now we can 
look at how to edit them. 

•	 Go to the Resource Browser.

•	 Locate the required HDRI background. 

•	 Right-click on it. 

•	 Choose Edit...

•	 This dialog box allows you to edit the name, but to edit the intensity of 
the HDRI background, click on the Options... button.

•	 I often find that the background is adding too much extra light to the 
scene. The solution to this is the reduce the brightness of the HDRI 
background. 

http://wp.me/p2BFhB-6s0
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•	 Start with 50% brightness, then try rendering the view. If the 
environmental lighting is still too much, try reducing the brightness 
again. 
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Visibility Palette

cadmovie1502_10

When you start adding lights to the project, the Visibility palette becomes 
very useful. You can use this palette to see all the lights and cameras in the 
file, you can use it to select lights and cameras, and you can use it to edit 
them.

Lights and Cameras on the Visibility palette

The lights and the cameras appear on the Visibility palette. This palette 
allows you to control and edit lights and cameras. 

•	 If you name your lights with a meaningful name, it makes it easy to find 
the lights and to control them. 

•	 The first column controls the light in the scene. The tick shows that the 
light is on. If you click on the tick, the light will turn off. This allows 
you to control all the lights in the scene from one place.

•	 The next column controls the shadows. 

http://wp.me/p2BFhB-6s1
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•	 Right click on a light to edit it. This will open the Properties dialog box 
where you can edit the light. 

•	  Right click on a light to select it. Then you can use the Object Info 
palette to edit the light. 

Controlling Lights in Viewports

One of the very powerful techniques with the Visualization palette is the 
ability to control lights in the scene and in the selected viewport. When you 
select a viewport that contains lights, the Visualization palette will show 
the lights that are available in the selected viewport only.

•	 Notice how, when you select a viewport, the Visualization palette 
changes to show a radio button above the lights that says Selected 
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Viewports. This means that the controls for the lights shown on the 
Visualization palette are only controlling the lights in that viewport.

•	 This gives you the ability to have different lights visible in different 
viewpoints. As well as controlling whether or not the lights are on or off, 
you can also control the shadows of individual lights, whether or not 
these lights will cast a shadow in the scene. 

•	 And finally, the Visualization palette gives you the ability to change the 
intensity of individual lights on individual viewports, giving you an 
amazing ability to change the lighting from one viewport to the next. I 
have often used this to control the lighting on all my viewports to create 
different lighting effects. For example, you could have two identical 
viewports, except one might be at daytime and one might be at 
nighttime, just by changing the light settings on the Visibility palette.
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Thank you 

We trust that you have enjoyed working through this manual and that it has 
been informative and constructive. 

For more information, please visit: http://learn.archoncad.com/. If you just 
want someone to help you learn Vectorworks, to carry out some 
Vectorworks contract work, or you want someone to make Vectorworks 
easier, contact us, as this is a service that we also offer: 
jon@archoncad.com. 

Thank you again,

Jonathan Pickup

February  2015
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