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Microsoft Word 2010– Mail Merge 

By exploring some of the many features of Microsoft Office 2010, you will 

discover several ways to connect and share information quickly and easily in 

cyberspace. 

Some of these features include Mail Merge in Word 2010, using backstage view 

in Excel 2010, creating eye catching presentation in PowerPoint 2010, organizing 

Email using Outlook 2010, and keeping track of notes using OneNote. 

What Is The Mail Merge? 

Mail Merge is an application included within Microsoft Word 2010 which helps 

you create a set of documents that are essentially the same but each one can 

contain unique elements. For example, a letter that announces a new product with 

your company logo and the text about the product can appear in each letter, yet the 

address and greeting line could be different in each letter.  

To start the Mail Merge process, follow the steps given 

below: 

1. Open Microsoft Word. A blank document opens by 

default.  

2. On the Mailings tab, click on Start Mail Merge, 

and then click Step by Step Mail Merge 

Wizard… 

3. This will open up the Mail Merge pane to the right 

of the page. The Mail Merge Wizard consists of 6 

steps to setup the letter for mail merge. 
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4. The first step is to select the select Letters option in the Mail Merge task 

pane. This will allow you to send personalized letters to a group of people.  

5. Click on Next: Starting document (found at the bottom of the screen) to 

move to the second step.  

6. In this step, you need to select one of the following 

options to your letters:  

• Use the current document: Select this option 

if you want to use the currently open document 

as your main document. 

• Start from a template: Select this option if 

you want to use one of the ready-to-use Mail Merge templates. 

• Start from existing document: Select the option if you have an existing 

letter that you want to use as your Mail Merge main document. 

• Once you have selected the option in the Mail Merge task pane, click 
next: Select recipients to move to the third step. 
 

7. The third step requires you to specify the source for the contact list for the 

letter. Again you have three different options you can select from.  

8. If you select the option Use an existing data 

list, then click on the Browse button. In the 

Select Data Source dialog box, select the file 

that contains the variable information you want 

to use, and then click Open. Select the 

appropriate option in the All Data Sources list. 

Select the file, and then click Open. Word 

displays the Mail Merge Recipients dialog box. 
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You can sort and edit your data if you want to. Click OK to return to the 

main document and save the main document. When you save the main 

document, at this point, you are also saving the data source and attaching the 

data source to the main document.  Type the name that you want to give to 

your main document, and then click Save. 

9. If you don’t have a contact list then you can create it now by selecting the 

option Type a New List. 

10. Click on the Create icon and a New Address List dialog box will appear. 

Enter the address information for each row. If there is no information for a 

particular field, leave the box blank. By default, Word skips blank fields. 

  
11. Click New Entry to move to the next record. To delete a record, click 

Delete Entry. To search for a specific record, click Find Entry. To 

customize your list, click Customize. In the Customize Address List dialog 

box, you can add, delete, rename, and reorder the merge fields. Click OK 

when done. This will invoke Save Address List window. In the Save 

Address List dialog box, enter a file name in the File name box, and then 
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click Save to save the contact information in an external file.  Click on File 

menu, and click on Save to Save the letter. 

12. Click Next: Write your letter to move to the 4th 

step  

13. Now type the letter and add any picture or logo 

that you want to include as part of the letter. One 

the content is complete; the Mail Merge pane 

provides you with option to include four items:  

the Address Block, Greeting Line, Electronic 

Postage, and More items. If you want to include 

any one of the items, place the cursor in the 

document where you want to add the item and 

click on the item in the Mail Merge Pane. For example, if you want the 

address on top of the page, then move your cursor 

to the beginning of the page and select Address 

block on the Mail Merge. You will see 

<<Address>> block added to the letter. 

<<Address>> block is a 

place holder for address 

which will be replace with 

the address in your contact 

list during the printing 

process.  

14. Once you have finish editing the letter, save your 

changes. 



 

Microsoft Office Productivity Tips and Tricks 7 

 

15. Click Next: Preview your Letters (step 5) to preview your merged data, 

one letter at a time.  

16. Click Next: Complete the Merge to move to the last step which is to merge 
the contact information with the form letter. You can output the merge result 
by using either of the following options:  

Print: To send the merged document directly to the printer.   

 

Edit individual letters: To display the merged document on your 

screen.  

17. To print the file, click the Microsoft Office Button, and then click Print. 
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Microsoft Excel 2010 - Using Backstage View & Other Options 

Microsoft Excel 2010 provides a lot of tools and options designed to help improve 

productivity. For starters, there is the BackstageView which contains all the 

options related to the document you are working with. Other features include the 

use of Ribbon, the Workbook and other convenient options. 

A Quick Look At The Backstage View 

The Backstage View is a tool introduced in Microsoft Office 2010 

software including Excel 2010. To view the Excel backstage view, all 

you need to do is click on the File tab while Excel 2010 software is 

open. In a backstage view, you can save, open and close a spreadsheet 

with data. The backstage view also consists of file related options, such 

as, Info, Recent, New, Print, Save & Send, Help, Options and Exit. 

With the Save As option in the File Menu, you can save a spreadsheet 

as an Excel spreadsheet or a PDF (portable document format). Using 

Microsoft 2010, you can save a speadsheet file as a PDF, you no longer 

need to have special or separate software installed on a computer.  

To save a spreadsheet as a PDF file 

click the File tab then select the 

Save As option from the File menu. 

In the Save As window, type the file 

name in the File Name field. In the 

Save As Type drop down menu 

select PDF (*.pdf) then click Save 

button. 
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With the Info option in File menu, you can check for issue with your document by 

invoking Inspect Document prior to sharing the file with other.  

With the New option in the File menu, you can create a new spreadsheet from 

scratch or from an existing template. Microsoft provides access to over 100 

different templates.  

The Recent option in the File menu, diaplays the list 

of files and folders that you have recently worked 

on.  

 

The Options feature on the file menu, allows you to 

customize the Excel 2010 software, including the 

Ribbon and Quick Access toolbar.  

 

 

Using the Print option, you can preview before 

printing the document. 
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Tie A Ribbon To Easily Complete Tasks 

Microsoft has replaced the menu in the toolbar with Ribbons so that it is easy to 

find the commands needed to complete a task.  Furthermore, to improve 

productivity and easily find the commands needed to complete a task, you can now 

customize the Ribbon by creating customized tab with the tool that you use most 

often.  

To add a new tab to the Ribbon, follow the steps given below: 

1. Open Excel 2010.  

2. Click on the File button, and 

then click on the Options 

feature on the file menu. 

3. In the Options window, click 

on Customize Ribbon found 

on the left pane. 

4. Click the New tab button in the customize category. This will create a new 

tab in the Customize the Ribbon category. 

5. Select the Newly created tab and click on Rename button to assign a new 

name to the tab. Similarly, select the newly created group within the newly 

related tab and assign a new name to the group.  

6. Click the Choose Commands From window pane on the left, select 

Popular Commands from the drop down menu, select the commands you 

want to add to your group and click on the Add tab.  

7. Click on the OK button. You should now see your customized Ribbon with 

your Customized Tab containing customized group with your tools.  
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8. You can easily remove the customized tab, by right clicking on the tab, 

selecting the Customize the Ribbon... option from the drop down menu. 

Select the customized tab that you want to remove, right click and select 

remove from the drop down menu.  

A Walk Through The Quick Access Toolbar 

The Quick Access Toolbar found on the top 

left corner of Microsoft Office 2010, 

contains a list of commonly used commands 

easily accesible with one click of a button.  

By default, the Quick Access Toolbar 

include Save, Undo and Redo features. You can customize the 

Quick Access toolbar by adding commands that you find useful.  

Click on the dropdown on the right side of the toolbar and click on the Customize 

Quick Access Toolbar option from the drop down menu. To add a new command 

to the Quick Access Toolbar, select the command in the drop down. Once the 

command is selected, a small check box will appear beside each item that is 

selected indicating that the command is available on the quick Acess toolbar. If 

you click an item in drop down with a check mark, the checkmark will disappear  

and the command will no longer appear in the  quick access toolbar.  

Modifying Default Settings 

The default settings for Excel 2010 can be modified to meet your specifications.  

To setup the header and footer for the spreadshot, click on the Insert Tab and 

select Headers and Footers to add fields or text to a header or footer. Excel 

allows you to add whatever data you want to include in the header and footer. 

http://www.excel-2010.com/wp-content/uploads/2010/11/customize-quick-access-toolbar.gif
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Once the Excel spreadsheet is formatted to your liking, you can save it as a 

template by clicking on the File tab and then selecting the SaveAs option and 

changing the settings of File Type to Template (*.xlt) called Book.xlt. This opens 

automatically when Excel is opened or a new workbook is requested. 

Working On Workbooks 

An Excel workbook normally consists of data (number and character), functions, 

graphing tools, pivot tables and macro programming language called Visual Basic. 

In the process of working on your workbook, it accumulates different types of 

hidden data and other personal information. And in sharing it, it is important to 

inspect the spreadsheet for such information and other data you may not want to 

display. To use the Inspect Document feaure of Excel 2010, follow the steps 

given below: 

1. Click the File tab then Save As. Type a name in the File Name box to save a 

copy of your original workbook. 

2. In the copy of your original workbook, click the File tab and then click Info. 

3. Under Prepare for Sharing, click Check for Issues, and then click Inspect 

Document.  

4. In the Document Inspector dialog box, select the check boxes for the 

hidden content you want inspected. 

5. Click Inspect then review the results in the Document Inspector dialog 

box. 

6. Click Remove All next to the inspection results for the content you want 

removed from the document. 
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Creating Professional Documents & Presentations with Impact 

Microsoft PowerPoint 2010 provides you with the ability to create eye-catching 

presentations with visual effects that you can share with your audience.  

PowerPoint not only provides you with the capability to add text to the 

presentations, but it allows you to add illustrations, pictures and graphics to help 

you convey your ideas and information across to the audience. PowerPoint 2010 

provides you with new and improved tools, such as, Themes, SmartArt graphics, 

Picture Effects and Charts.  

What is a PowerPoint Theme? 

Microsoft PowerPoint includes several different built-in Themes. The Themes 

include the design features, such as colors, fonts, layout and effects. Once the 

Theme is selected, you can customize the color, font and effects, by selecting the 

properties list on the right of themes. It is a great way to make your presentation 

look professional easily and efficiently.  

Even though PowerPoint provides you with multiple built-in Themes, you can 

customize the Theme of your presentation to match the type of audience.  To create 

a custom PowerPoint theme that you can use time and again, follow the steps give 

below: 

1. Click on the Design tab and hover your mouse over 

the Theme. As you hoover the mouse over the 

thumbnail, PowerPoint temporarily applies the 

theme as a Live Preview so you can see what it 

looks like before you actually select the theme. 

http://www.powerpoint-2010.com/wp-content/uploads/2010/03/powerpoint-themes.gif
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Select one of the Themes from the Themes group by clicking on one of the 

Themes. 

2. To change the color for the theme, click on the Colors 

button in the Themes group. Notice that each theme has a 

name with its own fonts and effects as well as colors. As 

you hoover the mouse over the color, you will see the Live 

Preview of the selected color scheme. For example, 

following is a presentation composed through PowerPoint 

themes –  

 

3. Select Current Theme, to save the customized theme that you can use on 

use reuse for other presentations. 

  

http://www.powerpoint-2010.com/wp-content/uploads/2010/03/theme-colours.gif
http://www.powerpoint-2010.com/wp-content/uploads/2010/03/theme-colour-combinations.gif
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What Is A SmartArt Graphic? 

A SmartArt graphic is a visual representation of information and ideas. You add 

SmartArt to your presentation by choosing the SmartArt Graphics from many 

different layouts to quickly, easily, and effectively communicate your message.  

 

There are mainly three galleries available to quickly change the look of your 

SmartArt graphic, namely Change Colors, SmartArt Styles and Shape styles.   

The Change Colors provides a range of different color 

options for a SmartArt graphic. Each one applies one or more 

theme colors, in a different way, to the shapes in your 

graphic. 

javascript:AppendPopup(this,'176822113_3')
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The SmartArt Styles provides a range of different effects, such as simple fill, 

white outline, 3D polished, etc., to the entire Smart Graphics. 

Shape Styles include shape fills, edges, shadows, line styles, gradients, and three-

dimensional (3-D) perspectives and are applied to the entire SmartArt graphic. You 

can also apply an individual Shape style to one or 

more shapes. 

For example, you can use a 3-D Polished 

SmartArt Graphics to display an Organizational 

chart. 

 

You can also use 3-D SmartArt Style with 

perspective to emphasize a timeline that 

goes into the future.  

To emphasize distinct steps in a 

SmartArt graphic of the Process 

type, you can use any of the 

combinations under Colorful.  

When choosing colors, you should also consider whether you want your audience 

to print your SmartArt graphic or view it online. For example, the Primary Theme 

colors are meant for black and white printing.  
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What Are Picture Effects? 

In PowerPoint 2010, you can click the Insert Picture 

from File icon that appears on a blank content slide. 

Once the picture is inserted in PowerPoint, you can 

make changes to the picture using the Picture Tools 

that appears on top of the Ribbon when you click on 

the picture. 

Your options do not end there!  You can apply artistic effects to your picture to 

make it look more like a sketch, drawing, or painting. It is an easy way to enhance 

your images without using additional photo-editing programs.  

 

 

 

Moreover, to fine-tune your image, you can also use Picture Corrections. For 

example, you can make it sharper or softer, you can adjust the contrast and 

brightness, and you can apply a color—again, without needing a special program. 

What Are Charts 

The Charts in PowerPoint are graphs that you can add to your presentation with a 

three step process.  To add a chart to your presentation, the first step is to click on 

the Insert tab on the ribbon to choose a built-in chart format. The second step is to 

enter the data. The third step is to fine-tune the chart using the formatting options.  

For example, if you decide a different style or look to add to your chart, you can 

quickly change it by clicking the options on the Design, Layout, and Format tabs, 
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located under Chart Tools tab. By moving the mouse over the chart style, you can 

easily view the look you want without having to rebuild the chart several times. 

Finally, you can assign a title to your chart by typing in the placeholder available 

in the chart. 
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Microsoft Outlook 2010 Series- Organize E-Mail Messages 

Outlook 2010 offers premium business and personal e-mail management tools to 

more than 500 million Microsoft Office users all over the world. It provides a rich 

set of experiences to meet every user’s communication needs at work, at home, and 

in school. These tools include Find Related Messages, Categories, Flags, Add to 

Contacts, Quick Steps and Print Partial Messages. These help you to easily 

organize and manage your messages. 

What Is Find Related Messages 

The tool of Find Related Messages allows you to find related messages by simply 

right-clicking a message. You can find the related messages by sender or by 

conversation.  

 

To use this tool, follow the steps given below:  

1. Select a message with chain of events.  

2. Right click the message, click on Find 

Related and then click Messages in This 

Conversation. A list will generate with all 

of the messages related to the selected message. 

3. To search for more information related to the selected message, use the 

Search Tools Tab. For example, if you have more than one mail box, to 
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search for related email in other mailbox sites, click on the Search Tools, 

click Locations to Search and select the mailbox location. 

4. Click Close Search when done. 

 

 

What Are Flags And Categories 

Microsoft Outlook 2010 contains flags and categories that 

allow you to organize your individual email messages so that 

it easier to manage the messages.  

Using the flags are quite simple – just right-click the message 

and select the category or follow-up timeframe that you want to set.  

To assign a flag to a message for follow-up: 

• Right-click the message you want to flag. 

• Click Follow-up from the drop down menu and click Today to add it to 

today’s to do list. You should see a red flag right of the email message. 

The categories in Microsoft Outlook 2010 are color-coded, and 

you can assign names to the different color categories. For 

example, if you have two categories, one for an event and 

another for training, then by right clicking select a color for the 

event and another color to the training. Then by assigning an 

email to a category, you can easily group, sort and filter based on category.  
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Following are the steps for assigning a category to a message: 

• Right-click the message you want to categorize. 

• Click Categorize and then select the category from the drop down menu. 

Note: If this is the first time you are using a category, you will be prompted 

to assign a name. Type in the name field and then click yes. In the Microsoft 

Outlook dialog box, click OK.  

Furthermore, you can apply the categories to the 

calendar item, task and contacts, to visually manage 

the information.  

 

You can attach a lot of information to the 

flag to help you keep track of your tasks. 

You can assign start and due dates to the 

Flag and select the reminder option so that 

Outlook automatically generates a reminder 

message on the start date.    

The information associate with the flag will 

be visible in the Info Bar at the top of each 

flagged item. The Info Bar information 

remains with the saved items, even after 

their due dates. 
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What Is Add To Contacts 

Add to Contacts is another great time-saving feature in Microsoft Outlook 2010. 

It enables you to add an email sender or recipient to your contacts list right from an 

e-mail message.  

This tool automatically populates some of the contact information for you, saving 

you from having to copy and paste information from email messages. Once you 

have the contact in your contact list, you can add any other information as 

applicable in the contact window that opens.  

Following are steps to add contacts to your contact list using Microsoft Outlook 

2010: 

1. Double-click the email message to open the email. 

2. Right-click the email sender in the From line and then select Add to 

Outlook Contacts from the drop down menu.  

3. Click Save & Close. 

What Are Quick Steps 

The Quick Steps feature of Microsoft Outlook 2010 can be used to automate 

common or repetitive tasks in your email. More importantly, it is used for applying 

multiple actions at once to an email.  

To manage the quick steps, click on Quick Steps dialog box located right of Quick 

Steps Group in Home Tab. 
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Default Quick Steps includes Move To, 

which moves the selected message to a mail 

folder you choose and marks the message as 

read; Reply & Delete, which opens a reply 

to the selected message and then deletes the 

original message; and Create New, where 

you create your own Quick Steps to do anything you want, name it, and even 

assign it an icon to help you identify it.  

What Is Print Partial Message 

Print Partial Message allows you to see what the printed email will look like and 

choose exactly which pages you want to print. 

To use print partial Message feature of Outlook 

2010, follow the steps below: 

1. Double-click the message. 

2. Click the File tab. 

3. Click Print and then click Print Options.  

4. Enter the pages you want to print. 

5. Click on Print to print the email message
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Microsoft OneNote: Create New OneNote Notebook 

Microsoft Office OneNote is a component of the Microsoft Office software. 

OneNote enables you to add notes, store researched information, videos, 

hyperlinks, and more, and organize them into a digital notebook with tabs and 

sections. 

Creating a new Notebook 

To create a new Notebook, follow the steps below:  

1. Open Microsoft OneNote and click on the File Tab. Click New so that a new 
Notebook will appear. 

 

2. OneNote provides three locations where you can store your Notebook. You 

can find these options on the Store Notebook On section. As shown, you 

can store your new Notebook on the 

Web (SkyDrive – a share drive in the 

cloud provided free by Microsoft), a 

Network Location (SharePoint or 

Network), or on any location in your 

computer - My Computer. 
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3. Enter a name for the new Notebook in the Name Box. 

4. Browse or enter a location where you want your Notebook to be saved. If 

you are saving the Notebook on the Web, sign in to Windows Live; if you 

are saving on your local hard drive, type which drive; if in a select Folder, 

then choose the folder on your computer. Type your desired location in the 

Location box. 

5. To add a page, select the Page tab, click on the New Page button. 

Creating a New Notebook on SkyDrive 

You can create a new Notebook and save it on to the SkyDrive, so that you can 

access your Notebook from everywhere and share it with anyone. The OneNote 

Sync feature synchronizes any changes in the file with the file on the SkyDrive 

through the Office.live.com. With Office.live.com you can upload your OneNote 

Notebook or any of your OneNote files. To create and save a Notebook on 

SkyDrive, follow the steps given below: 

1. Open Microsoft OneNote and click on the File Tab. Click New so that a new 

Notebook will appear  

2. On the Store Notebook ON section, select Web 

3. Click on the Sign In button and type your Live ID.   
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4. If you don’t have a Live ID, click on the Sign up for Windows Live to 
create an account. 

 

 

5. Once you have successfully signed in, click on the Share Notebook button 
located on the lower right portion.  

 

 

The new Notebook that you created has now been uploaded and will automatically 

be synched with other OneNote clients once they get online. 

Aside from being able to share your Notebook with other online SkyDrive clients, 

you can also access your uploaded and shared Notebook from any computer. You 

just have to sign in with Live ID.  You can also access your shared Notebook from 

any browser.  Log in to Office.live.com and sign in using your Live ID. 

To be able to sync OneNote 2010 Notebook to SkyDrive and access the OneNote 

Web Application, it is best that you use at least Internet Explorer 7 or a later 

version. SkyDrive only supports OneNote 2010. If you are using OneNote 2007, 

you need to upgrade to OneNote 2010.  Once you have upgraded to the 2010 
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version, convert all your old Notebooks to the OneNote 2010 format. To convert 

your Notebook from 2007 to 2010, go to the File tab, click on Setting, select 

Properties and click on the Convert to 2010 option and click OK. 

Creating a New Notebook on a Network  

It is possible to edit and share your OneNote 2010 Notebook over the Network. By 

sharing your Notebook over your Network, you can get constructive inputs from 

others. These inputs can further improve the content of your Notebook.  

To share a Notebook on a Network, follow the steps given above: 

1. Click on the Share This Notebook 

option in the Share tab. 

2. This will redirect you to the Share tab. 

3. Click on Network 

4. Click Browse and select your share 

drive or folder. 

5. Click on Share Notebook.  

6. You will get the prompt: Your 

notebook is now synching to a new 

location.  

Creating a New Notebook on “My Computer” 

Some people create an OneNote Notebook for their own personal use and without 

any intentions of sharing the documents in the Web or on a Network. To create a 

New Notebook on Computer, follow the steps given below: 
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1. Click on File tab, click on option New. 

  

2. In the Store Notebook On tab, click on My Computer 

3. Assign a Notebook name and type in the Name Book 

4. Browse which location in My Computer you would want to store your 

Notebook 

5. Click Create Notebook. 

The default setting locates the Notebook on the Desktop. You can however store it 

on “My Documents” and any other location on your Computer.  You can also 

change the locations of your Notebooks anytime you want to. 
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