
RELEASE NOTES

Release Notes for Modo16.0v1

Release Date
27th April 2022

System Requirements

Officially Supported Operating Systems
• macOS 10.15.x, 11.x, and 12.x

Note: Modo has been tested and validated on Apple M1 hardware (Apple Silicon), running
under Rosetta 2 emulation.

• Windows 10 and Windows 11 (64-bit only)

• Linux 64-bit operating system (CentOS/RHEL 7.6+ and Ubuntu 20.04)

Note: Modo 16 scenes are not compatible with earlier releases due to a change in the Modo
LXO scene format. If you need to load a Modo 16 scene in an earlier version of Modo, please
go to the Previous Dowload link for Modo page or contact support@foundry.com to
download Modo 15.2v4, which can read Modo 16 scenes and convert them for use in earlier
versions of Modo.

Minimum Hardware Requirements
• Intel processor(s), Core i3 or higher

• 10 GB available hard disk space (for a full Modo and content installation)

• At least 2 GB RAM
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• Display with 1920 x 1080 pixel resolution

• Internet connection for product activation and online videos access

• The Advanced viewport mode requires an NVIDIA or AMD graphics card with at least 1 GB of GPU
memory and drivers that support OpenGL 4.4 or higher.

• AMD AI Denoiser requires a minimum of 4 GB of GPU memory.

Recommended System Requirements

Note: This information is our best recommendation for the average user. Requirements
vary by usage, and individual users may have different requirements from those listed here.

• 2.5+ GHz quad-core processor

• 250+ GB disk space available for caching and temporary files, SSD is preferable

• 16 GB RAM with additional virtual memory*

• Display with 1920 x 1080 pixel resolution

• An NVIDIA or AMD graphics card with the latest drivers

• 2+ GB of graphics memory

• OpenGL 4.4 or higher support

*The use of virtual memory improves stability and helps prevent data loss on large projects.

Recommended Graphics Driver Versions
• NVIDIA: 461.09 or later

• AMD: 8.982.8.1 or later

Note: We recommend downloading the latest driver version from the NVIDIA or AMD
websites

Tested Workstation Hardware

The configurations listed below are those that Foundry have tested with Modo 16.0. Due to the
constantly changing nature and wide variety of computer hardware available in the market, Foundry is
unable to officially certify hardware. The list below can be used as a recommendation and does not
guarantee that it meets your particular needs.

Release Notes for Modo16.0v1 |
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Note: Hardware marked with * (asterisk) was unavailable for QA testing for Modo 15.2
because of office access limitations due to COVID-19, but has been used to test previous
releases.

If you encounter any issues, please visit the Support Portal at https://support.foundry.com.

Tested Workstation Hardware

Apple • Mac Mini (M1, 2020)

• Macbook Pro (Retina, 15-inch, 2018)

• Macbook Pro (Retina, 15-inch, 2017)

CPU • Intel i7-7700k*

• Intel i7-8700

• Intel i9-9900k

• Intel Core i7 10750H

• Intel Xeon E3-1505M v6

• Intel Xeon E5504

Tested GPU Hardware

AMD Prosumer Graphics Cards • Radeon Pro VII*

AMD Enterprise Graphics Cards • Radeon Pro WX 8200

• Radeon Pro WX 7100

• Radeon Pro 560X

• Radeon Pro W6600

NVIDIA Prosumer Graphics Cards • GeForce GTX 1070 Ti (Linux)

• GeForce 1080*

• GeForce 2070 Super

NVIDIA Enterprise Graphics Cards • Quadro T1000

• Quadro M4000*

Release Notes for Modo16.0v1 |
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New Features and Enhancements

Animation and Rigging

Wrap Effector: Faster, More Controllable Deformations

Lattice and Wrap deformers are an essential rigging and modeling capability. Modo’s new Wrap
Effector intelligently satisfies the needs of both types of deformation in one easy to use tool. Artists
can easily tune how precisely a cage mesh deforms a target mesh, ensuring the desired result. The
cage mesh can also exist inside or outside of the target mesh. Along with many performance
refinements, the new Wrap Effector is a valuable and flexible addition to Modo 16.0.

See Improve Mesh Interaction Speeds with the Wrap Effector for more information.

Create Multiple Animation Actions Easily Using the Action Exporter

Modo has a novel method of containing multiple animations for assets via the actor/action system.
With Modo 16.0, actions can now be easily exported in bulk instead of having to export each action
individually.

Modeling

Improved Primitive Slice and Slice Effector Interaction

Primitive Slice and the Slice Effector tools enable rapid creation and iteration of boolean modeling
from curves and profiles which is an essential part of modern modeling workflows. In 16.0 We’ve
added an array of enhancements to extend the capabilities and interactivity of these tools to expand
the freedom of design exploration that Modo’s modeling toolset is already renowned for.

See Creating Geometry on a Mesh Using Preset Shapes and Slice Effector for more information.

Conditional Loop Selection Improvements and SeamMarker

Selection in general has always been central to Modo’s potent modeling workflows. The Conditional
Loop Tool builds on these powerful capabilities by allowing artists to define and control how loops are
selected. Create how you want, and quickly add conditions that define whether you want to allow
loops to cross each other or specify an angle where you want loop selection to end.
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Variable Strip Widths in MeshFusion

MeshFusion makes it astonishingly easy to produce detailed, hard surface meshes. where previously,
it was easy to put MeshFusion in a state where the mesh can't be drawn, the new Automated Variable
Strip Widths adjusts the start or end values of a strip automatically to ensure that a mesh can be
generated and visually notifies users where automatic adjustments have been made.

Bridge Tool MeshOp

Modo’s procedural modeling toolset continues to grow in power with every release. The addition of
the Bridge Tool MeshOp introduces an assortment of impressive modeling capabilities that are certain
to give artists and designers greater flexibility when leveraging Modo’s exciting procedural modeling
system.

Edge Subdivide MeshOp

Edge Subdivide, which inserts a vertex onto an edge, has been added to Modo’s procedural modeling
system. This also integrates seamlessly with Modo’s schematic workflows, allowing for precise
placement of any desired number of vertices along an edge.

See Adding Additional Vertices to an Edge for more information.

Create a Blank UV MapWhen New Mesh Items are Created

Modo 16.0 includes a new option to make a blank UV map whenever a new mesh item is added by
default.

Rendering and Shading

Optimize Your Viewport Performance Using the Texture Cache

Accurate materials require layers and layers of images and procedural textures that are often blended
together. Texture Cache will automatically bake these textures down to a simplified stack, improving
viewport performance, allowing for viewport display of procedural textures and dramatically
simplifying the process of baking final textures. And all of this happens in the background while you
are working, enabling you to focus on creating.

See Optimize Your Textures Using the Texture Cache for more information.
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Improved Shader Tree Blend Modes, Opacity, and Group Mask Items

Modo’s Shader Tree offers a powerful and familiar stack-based approach to shading that can be
leveraged in many unique ways. It has now been enhanced to offer visualization of blend modes and
opacity. Groups now display a graphic to specifically describe how a group is masking its contents. The
contents of a group can also now be automatically reorganized by effects. With all of these
enhancements, the shader tree is now easier to interpret than ever before.

See Adding and Modifying Shader Tree Item Layers for more information.

Work Faster without Sacrificing Quality with the Intel Denoiser Update

Render denoising allows artists to spend less time waiting for renders to complete. Modo’s legacy
renderer and the new path tracer mPath both produce images very quickly but the vast majority of
render time without denoising is spent refining those last bits of noise. With the latest updates to
Intel Open Image Denoise, renders can be completed faster while preserving quality.

See Render Output Properties for more information.

Save Time with Auto-Set Layer Effects

Materials are often a collection of many images and each image affects a specific material attribute.
For instance, an image that defines the color of a surface or an image that defines how transparent a
surface is. These images often include the effect as part of the name of the texture. Auto Set Layer
Effects will look at the name of an image when it’s imported to automatically determine the effect it
should be set to, eliminating the need for artists to set these effects manually.

UI and Workflow Enhancements

Perform Repetitive Tasks Quickly with Conditional Commands

As an artist develops a workflow, the same set of actions are often repeated. Conditional commands
in Modo 16.0 lets users define a condition that then automatically fires a command. For instance,
maybe an artist notices that every time they go into vertex mode, they only ever use the vertex bevel
tool. They could then use conditional commands to tell Modo “Every time I click on vertex mode,
activate the vertex bevel tool for me.” This further streamlines the user customization that has always
been central to Modo.
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Measure Distances Accurately in Procedural Scenes

Reliable measurement tools are an important part of asset creation and also for creation of
visualizations. The Ruler/Grid MeshOp makes this easy for artists to set up as part of Modo’s
procedural modeling system.

See Measure Scene Distances with the Ruler Array for more information.

Rhino 7 Import and Export Workflows

Modo has supported native import and export of Rhino 5 .3DM files for many years. Rhino 7 contains
many new capabilities that we are now supporting direct mapping for, including subdivision surfaces
with creasing, curves, points/point clouds, and meshes in general.

Enable and Disable Snapping Modes More Easily

Modo’s snapping system is diverse and robust. Users can leverage snapping simultaneously to many
different types of components and items. However, many times you just want to snap to 1 type of
item and that requires turning off many items. Now users can use alt-click to select a single type of
component to snap to and any other types will automatically be disabled.

See Applying Snapping for more information.

Bug Fixes
• ID 397258 - SDK: Calling CLxSurfaceVisitor Sample() on text meshes caused Modo to crash.

• ID 401430 - Using Edge Slice through a vertex withMulti Slice enabled produced incorrect results.

• ID 446386 - Using Image Ink occasionally flipped the image, inverted a flip, or reverted to a previous
image.

• ID 470395 - Edge Slice: EnablingMulti Slice did not always work as expected.

• ID 470400 - Edge Slice: EnablingMulti Slice did not work on the back faces of meshes.

• ID 472089 - Python 3: Attempting to export a scene as an .fbx file did not work as expected.

• ID 473191 - Selecting a normal map image clip from the Preset Browser and then setting Color
Correction to None caused Modo to crash.

• ID 473684/503181 - Beveling using Auto-Weld caused extreme RAM usage and made loading tools
unresponsive.

• ID 474228 - Using Thicken on polygons connected to a polyline did not work as expected.

• ID 478493 - macOS only: Playblasting certain scenes applied the wrong materials to certain objects.
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• ID 479773 - Curve Slice: Control points were difficult to see with Show Vertices enabled.

• ID 481469 - Enabling Action Center Selection Border did not align with the border when the entire
mesh island was selected.

• ID 481993 - Setting Axis to X in a Rectangle mesh operation swapped the XY-axes.

• ID 485039 - The Bezier Curve tool occasionally displayed a third tool handle unexpectedly.

• ID 485400 - Selecting a Merge Meshes MeshOp in certain scenes caused Modo to crash.

• ID 485946 - USD: Loading a customer scene referencing .usd files caused Modo to crash.

• ID 486785 - Canceling the options dialog in the Static Analysis view displayed an error.

• ID 486834 - Reordering sub-assemblies in the groups list reordered Schematic nodes incorrectly.

• ID 486859 - Static Analysis: Calling the Fix Floating Vertices or One Point Polygons tests on
procedurals caused Modo to crash.

• ID 486914 - The Stats panel did not include information about procedural meshes.

• ID 487164 - Calling viewport.goto did not work as expected on the back sides of two-sided polygons.

• ID 487668 - The Custom Command plug-ins did not work as expected.

• ID 487703 - Static Analysis: Pop-up views occasionally displayed in full screen mode unexpectedly.

• ID 488294 - Scale Transforms changed the display offset amount incorrectly for Sculpt Brushes.

• ID 490604 - macOS only: Generating a Playblast or GL Movie displayed material colors incorrectly.

• ID 493741 - Adding meshes to the Schematic viewport and then saving the scene occasionally caused
Modo to crash.

• ID 494836 - Enabling Both Sides in Thicken MeshOps did not solve corners correctly.

• ID 495123 - Primitive Slice: The rotate handle only rotated a couple of degrees either way in the
procedural version of the tool.

• ID 495457 - Certain Assembly Presets crashed on load or did not work as expected.

• ID 495500 - Leaving the application idle with a certain scene loaded caused Modo to crash.

• ID 495533 - Windows only: Intel Driver 100.9893 was not supported on AVP cards.

• ID 495757 - Slide: Using Duplicate with certain custom Profiles curves did not work as expected.

• ID 496160 - Edge Chamfer did not work as expected when compared to earlier Modo releases.

• ID 496277 - Dragging and dropping an item with a MeshOp Stack between scenes did not retain
connected MeshOps.

• ID 496363 - Edge Slice: EnablingMulti Slice did not work as expected on transformed meshes.

• ID 496490 - Creating Projection Texture layers inside the Modo layout did not work as expected.

• ID 496512 - Curve Winding Aligner:Merge Polygons only worked on beziers.

• ID 496585 - Using Edge Chamfer with Profiles when the edge crosses the selected profile did not
draw the end polygon as expected.

• ID 496726 - Closing the application with the intro screen web view open caused Modo to crash.

• ID 497010 - The Preset > Attach Script option did not display a dialog as expected.

Release Notes for Modo16.0v1 | Bug Fixes
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• ID 497130 - The PBR Loader did not include Command Help as expected.

• ID 497555 - Python 3: Exporting to the .stl format did not work as expected.

• ID 497672 - TheMatcap Shader was missing from the Add Layer > Special section in the Shader
Tree.

• ID 497848 - Setting Polygon Tag Type to Part and then clicking the Polygon Type dropdown in a
certain scene caused Modo to crash.

• ID 497965 - Japanese fonts did not work as expected with the Text tools.

• ID 498024 - Loading a certain scene using Geodesic Weights caused Modo to crash.

• ID 498027 - Procedurally cloning a mesh did not duplicate existing weight maps as expected.

• ID 498127 - The time.step command did not have a wrap argument to allow the timeline to be
wrapped from beginning to end.

• ID 498495 - Hovering over a MeshFusion strip in a certain scene displayed artifacts in the viewport.

• ID 498590 - mPath: Estimated render times and progress bars were not reliable at higher
resolutions.

• ID 498763 - Static Analysis: There was no Add missing texture locator test in the Scene Cleanup
options.

• ID 498916 - Radial Array did not center on the selected location as expected.

• ID 498938 - Passing Int Range strings to Select By Index lost input indices unexpectedly.

• ID 498991 - Disabling Fixed Spans and then using the Freeze tool on bezier curves left stray vertices.

• ID 499100 - Saving certain scenes as non-packaged Presets did not create a usable assembly.

• ID 499101 - Passing an Int Range from a pattern lost channel values when saved as an assembly.

• ID 499141 - Closed polyline profiles were missing an edge when imported.

• ID 499146 - Select Colinear Vertices did not work as expected on bezier curves.

• ID 499175 - Applying the Edge Chamfer tool to a mesh in a certain scene caused Modo to crash.

• ID 499218 - Selection Stack Aliases saved as Presets did not load as expected.

• ID 499527 - Layered PNG was disabled as an export option.

• ID 499694 - Saving to Layered PNG only output the first listed render output within the Shader Tree.

• ID 500059 - Preferences: There was no option to auto-create a default UV map when adding a mesh.

• ID 500113 - Enabling Bevel in the stack in certain scenes caused Modo to crash.

• ID 500166 - Preset Browser: The state of the Remove Base Path column was not saved to the config
file.

• ID 500197 - MeshFusion: The incorrect side of curves was occasionally used by Boolean operations.

• ID 500259 - The UV Orient tool did not orient V correctly.

• ID 500261 - Enabling Environment in AVP in certain scenes caused the CPU usage to ramps up
during playback of animations.

Release Notes for Modo16.0v1 | Bug Fixes
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• ID 500571 - Running the layer.import command from a script followed closely by another command
occasionally caused Modo to crash.

• ID 500591 - The Quad Fill with Grid option produces unexpected results.

• ID 500592 - Replicas from vertices with a Particle Transform Map were flipped.

• ID 500750 - Resizing the Preview viewport caused the background color to turn gray.

• ID 500976 - MeshFusion: Fusion strips were occasionally malformed due to underlying b-spline
control point positioning.

• ID 500980 - Schematic: It was possible to connect different item types to graph inputs without
restriction, which occasionally caused Modo to crash.

• ID 501097 - mPath: The render region in certain scenes produced corrupted blocks.

• ID 501108 - Renaming items in the Item List with a MeshOp Stack selected did not work as expected.

• ID 501623 - A customer's plug-in occasionally caused Modo to crash while clip thumbnails were
rendering in the Preview viewport.

• ID 501650 - The Polygon Flip MeshOp occasionally failed to flip all the polygons on a mesh.

• ID 501951 - Select by Polygon Tag's tooltip was incorrect.

• ID 502103 - The Drag Snap Rigid tool didn't work on multiple selections.

• ID 502271 - Python 3: Curve conversion scripts did not work as expected.

• ID 502358 - Using the Contour tool on 2D meshes caused Modo to crash.

• ID 502423 - The gl.capture command saved the output image sequence as .tga files regardless of
the chosen extension.

• ID 502424 - The gl.capture command did not include a snapshot argument to save a single frame.

• ID 502447 - Saving and importing a render item preset did not work correctly.

• ID 502682 - Using Falloff Type: Vertex Map and then selecting a texture/UV map and component U
or V ignored the falloff.

• ID 503260 - The Licensing dialog did not display on Intel Ice Lake CPUs, and later.

• ID 503278 - Using Polygon Merge in certain scenes flipped some polygons.

• ID 503281 - Primitive Slice occasionally lost interactivity while still active.

• ID 503401 - macOS M1 only: Saving packaged Presets caused Modo to crash.

• ID 503874 - Exposing or renaming channels in nested groups caused Modo to crash.

• ID 504946 - Dragging and dropping unpackaged Presets did not work as expected and occasionally
caused Modo to become unresponsive.

• ID 505242 - The Target Camera AF assembly did not add a relevant camera as expected.

• ID 505518 - Adding a Select By Index operation swapped selections to item mode, showing selections
incorrectly.

• ID 506308 - Python 3: The Actions > Import from FBX option was missing from the Animate layout.

• ID 506708 - Loading a PBR set of images did not place them in the selected mask as expected.

Release Notes for Modo16.0v1 | Bug Fixes
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• ID 506765 - The PBR Loader did not ship with any defaults.

Known Issues
This section covers known issues and gives workarounds for them, where appropriate.

Animation
• ID 423909 - Grease Pencil - Setting image type to JPG results in a black fill over the screen.

• ID 395357 - Deformer Caching doesn’t work.

• ID 240321 (53661) - Selecting actions does not always select the correct one. This is caused by
copying actions.

Note: As a workaround, manually edit the tags on the broken actions by selecting them in
the Groups tab, then save and reload the scene.

Assemblies
• ID 288164 (36452) - Assemblies exported from the Item List context menu result in poor visual layout
of nodes on import.

Note: As a workaround, you can save assemblies from the Schematic viewport.

Baking
• ID 293020 (50671) - Baking displacement maps can cause UV seams to be visible, and the baked
displacement map to show quilting effects and other render artifacts.

• ID 221481 (49437) - The Bake Channel Swizzling option can’t bake to texture alpha.

Bucket Render
• ID 297021 (52730) - The Vertex Illumination Bake command doesn't work as expected, when the
mesh has transform channels.

Note: As a workaround, freeze the transforms in the mesh properties.

Release Notes for Modo16.0v1 | Known Issues
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• ID 292947 (53184) - Value presets created for material Subsurface Scattering samples in Modo 10.1
or earlier now show on the render item instead.

• ID 279848 (55663) - Motion Blur applied on a curve in a Mesh Operation no longer works.

• ID 243070 (53793) - Rendering using a Dual CPU with 72 threads was significantly slower than
expected.

Note: As a workaround, any machine that has more than 32 cores, performance will be
better if you limit rendering to half the number of cores you have.

• ID 235368 (53411) - Mesh lights or any direct light too close to a surface can produce fireflies (hot
pixels) in some cases.

Note: As a workaround, use a Maximum Radiance higher than 1 W/srm2 to reduce the bias.

Color Management
• ID 221439 (49244) - Windows only: With Perform Color Correction on, setting a default scene to a
scene with a mesh that has a position channel crashes Modo at launch.

Note: As a workaround, use System > Reset Preferences to reset to defaults or
move/remove the default scene.

Command Line
• ID 289290 (49514) - macOS only: Running modo_cl before running the UI Modo application breaks
code signing.

Note: As a workaround, start the UI version of Modo once, before running modo_cl on any
system where you later intend to use the UI version.

File and Image I/O
• ID 346842 - Alembic import - Drag/drop doesn't import animation correctly.

Release Notes for Modo16.0v1 | Known Issues
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Note: As a workaround, use File > Import.

• ID 337523 (56862) - Modo for SolidWorks Kit: Modo crashes when importing the same SolidWorks
file twice in one Modo session. This only affects import using the kit, not direct imports (File >
Import).

Note: As a workaround, before importing a SolidWorks file for the second time, exit and
restart Modo.

• ID 226589 (49728) - Exporting selected layers (from the Item List context menu) to .fbx doesn't
export instances, unless the original mesh is also exported.

Note: To resolve this, set the .fbx preference to Export Selection and use the Export As…
option.

• ID 221508 (50198) - Alembic scenes don't export some surface items, including static meshes and
procedural shatter items.

• ID 220991 (47036) - Color management in .svg images is not currently supported. This is a side-effect
of a fix where the largest allowable image size (64k x 64k) was always used when color correction
was enabled.

• ID 220975 (46962) - Rendering .svg images used as stencil maps for displacement or for layer
masking can be very slow.

Fur
• ID 288248 (35731) - Fur length textures can’t be edited with the Stretch tool.

Note: Use different fur length drivers, such as hair guides or vector vertex maps.

Input Devices
• ID 303287 (35856) - Linux only: Plugging in a Wacom tablet while Modo is running can cause
undesired movement. This cannot be fixed, due to a limitation of the hardware driver.

Note: To avoid this, plug in the tablet before application start up or restart.
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• ID 226536 (51741) - macOS only: Modo sometimes becomes unresponsive when using the
combination of a click-drag in a tree view (for example, when toggling the visibility of two successive
items in the Shader Tree), followed immediately by a two-finger scroll gesture on some devices,
including laptop trackpads and the Magic Mouse.

Note: As a workaround, change to a 3-button mouse (recommended to fully access all of
Modo's features).

MeshFusion
• ID 316276 (56973) - If a Trim Fusion role is assigned to an object and then it is dragged and dropped
onto a Primary, the drop menu does not contain the Trim Boolean options.

Note: As a workaround, use either the Fusion Buttons (Tool palette - Set Mesh Role &
Apply section) or Pie Menu (Apply SubtractionApply Intersection or ) when initially adding
Trims to each Fusion Item (Trims can contribute to multiple Fusion Items). If initially applied
with either of those methods, all subsequent Drag & Drop options will be supported.

Modeling
• ID 408278 (60027) - Linear Falloff snaps to object size.

Note: As a workaround, use the right mouse button for an interactive initial linear handle.

• ID 226970 (32728) - Zooming out with a Space Navigator alters the Work Plane position.

Network Rendering
• ID 226337 (36986) - Workers render hidden meshes. Since mesh hide state is not stored in the scene,
when that scene is transferred to the workers, the state is lost. The master respects the hidden state,
however.

Note: As a workaround, if the intent is to avoid rendering, toggle the visibility for the item or
render or open System > Preferences > Rendering and disable Use Network Render
Nodes.
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• ID 226363 (48325) - Scenes with image sequences rendered with Full Frames use the wrong image
sequence number on worker machines.

Note: As a workaround, use File > Consolidate Scene, then render the scene using a
shared network folder (Preferences option under Rendering > Network Rendering).

• ID 226336 (25636) - Frame passes are not supported.

• ID 220955 (30318) - Network Rendering doesn’t support Realflow particles.

• Several bugs - While it apparently worked in Modo 902, in some cases, Network Rendering was not
implemented to support baking. Changes to Modo in the 10-series apparently broke what was
working for some artists, so the functionality has been disabled.

Note: As a workaround, Modo 10 implemented the ability to Network Bake using Bake Items
and an external render controller. For more information, please see the SDK Wiki.

Nodal Shading
• ID 385250 - Nodal Shading is slower in 13.0 with some modifiers.

• ID 221393 (50642) - Nodal shading does not support UDIMs.

Painting/Sculpting
• ID 288461 (41682) - Textures are not always updating in Preview/Render when painting on an image
map.

Note: You can save and reload the image to force the update.

Particles
• ID 303192 (34925) - Re-opening scenes saved with large particle caches can cause problems.

Note: To avosuch issues, delete the cache before closing Modo, or export the particles to
.csv cache files or Realflow .bin files. You can do this by attaching one of those nodes to the
Particle Simulation item in the Schematic viewport, and clicking Cache Simulation.
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Preview Render

• If a high poly mesh is not visible, the Preview baking output will be incorrect.

Note: As a workaround, reset Preview to fix the baking.

Presets
• ID 242621 - Assembly Preset Aliases will crash when certain connections are made to them. If any of
these are inside of an assembly alias that is collapsed, then you can potentially hit a crash: Replicator
Item, Array Operator modifier, Falloff Operator, Selection Operator, Particle Operator, Any kind of
texture (images, procedural textures, etc)

Note: As a workaround, expand the assembly alias, as evaluating those types of items for a
non-aliased assembly should still work fine.

Procedurals
• ID 484639 - Select by Material Tag doesn't work with Mesh Op stack.

• ID 388978 - Paving does not work when a Guide curve runs through a paving hole

• ID 305303 (56318) - Procedural duplication of Mesh Ops in a Deform folder creates errant Mesh Ops
list.

• ID 305302 (56317) - Duplication of Procedurals does not work with the Select By Previous Operation
tool.

Note: As a workaround, manually edit the duplicate's Select By Previous Operation Mesh
Ops.

• ID 289810 (46512) - When rigged, Rock items and other procedurals do not display correctly in GL.
This is a limitation of the feature and will not be fixed.

Note: You can use Preview or RayGL to visualize the variations from rigging.
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• ID 266469 (54738) - A duplication of any item that is a Merge Meshes Source (For example, a Mesh
Item, Procedural Item, or Fusion Item), any duplicates (duplicate or instance) are added to the Merge
Meshes Ops List as a source.

Note: As a workaround, remove the unwanted additional Merge Mesh Sources (regardless
of the type of source) in the Mesh Ops List using the X icon in that list next to each Merge
Meshes source.

• ID 221355 (52149) - Curve Extrude mesh operation: The Path Segment Generator's Align to Normal
option doesn't work when using a Bezier with zero-length tangents.

Note: As a workaround, rotate the polygons to point toward the +Z before extruding or
make sure there are no zero-length tangents.

References
• ID 309252 (56620) - Modo crashes when closing a scene containing a referenced scene after
attempting to revert a reference override.

Note: As a workaround, first close and reopen the scene before attempting to revert the
reference.

• ID 294394 (44492) - If a scene that already contains references is referenced, the shading of the
original references may not persist.

Note: As a workaround, limit scenes with shading to one level of reference.

• ID 220957 (41119) - Reloading a reference after replacing it with the same file can cause Modo to
crash.

Rigging
• ID 483457 - Disabling or hiding connections using the H keyboard shortcut causes the stack order to
behave erratically.

• ID 404238 - Bezier Curves don’t work correctly with the Curve Falloff.
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• ID 287584 (27244) - Duplicating joints in a bound mesh retains influences from the original joint
chain.

Scripting
• ID 242545 (53458) - Right-clicking or running a script in the Script Editor can lock up input to Modo.

Note: As a workaround, click in the top window of the Script Editor, use the main menus, or
change to another application, then switch back to Modo.

Shader Tree
• ID 385991 (57874) - Custom Materials that define their own smoothing properties (such as the Skin
material), no longer smooth the mesh correctly.

• ID 299187 (37858) - In the Shader Tree, choosing a group from Add Layer > Image Map > (use clip
browser) fails.

Note: To work around this issue, in the Clip Browser, choose a single image instead of the
group, and then change to the image group using the Texture Layer's Properties tab.

• ID 288141 (30947) - Layer masking displacement does not work unless you drag and drop the
masking layer onto the displacement layer.

Unreal and Unity Materials
• ID 295862 (50700) - There is no way to visualize the Unreal SubSurface Color effect in Modo.

• ID 294747 (50701) - Unreal material Ambient Occlusion does not bake correctly in Modo.

• ID 221477 (50451) - On some graphics cards, Unity material may cause flickering in the Advanced
viewport when used with bump maps and shadows.

UI
• ID 395884 - Mac only - Double-clicking bottom right corner or edge of popover doesn't resize back
the popover correctly.

• ID 388937 - macOS only: UI form field highlights can appear gray.

• ID 333249 (57715) - Selecting items in the viewport does not always update the Properties form.
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Note: As a workaround, click the alt key.

• ID 288714 (43162) (Windows only) -Setting a custom text size affects Modo's text drawing.

Note: As a workaround, go to the compatibility settings by right-clicking the Modo shortcut
or executable, and turn off font-scaling for the application.

• ID 281374 (55759) - Transforming objects can cause the Items Properties panel to flicker.

• ID 277244 (55571) - Resizing the dopesheet in Zen crashes Modo 11.1, but not in Modo 11.0.

• ID 273139 (55185) - Text in the viewport icon buttons is not visible in the Advanced viewport on some
macOS/AMD configurations.

Note: As a workaround, upgrade Mac OS to 10.13.

• ID 226492 (44496) - macOS only: Disabling Affect System Color Dialog in Preferences > Rendering >
Color Management, and using the system color picker caused colors to darken with each use of the
color picker.

Note: This is due to an OS X issue, which requires the color profile in both the monitor
settings and color picker to be set to sRGB IEC61966-2.1.

• ID 224169 (44896) - Dragging and dropping an image from disk into the Clips list doesn’t work.

Note: If the Clips list is empty, drop the image onto the bar at the top, otherwise drop it
above or below other images in the list.

Viewports

• ID 478549 - Saving Alpha with Playblast is just completely white.

• ID 420733 - Ghost Mode Transparency set to 0% isn't fully transparent.

• ID 408416 - Gradient (texture layer) renders incorrectly in the Advanced Viewport.

Note: As a workaround, use Preview.
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• ID 310930 (56706) - Unity and Unreal materials are not displayed correctly when first loaded into the
Advanced viewport.

Note: As a workaround, enable and then disable the visibility of the Shader Tree textures.

• ID 338374 (58003) - Game Navigation mode (camera rotation) does not work in a floating 3D view
(palette or separate window).

Note: As a workaround, use Game Navigation mode only in docked 3D views (views that are
part of a Layout).

• ID 338599 (57955) - Clicking on the VR layout tab may crash when using a system with a Radeon WX-
series graphics card. This is due to a driver and should be fixed by a AMD in a future driver release.

• ID 289738 (49473) - Projections are incorrect if the projecting camera is set to Vertical film fit mode
and the width is less than the height.

• ID 289020 (43771) - Camera projections from non-render cameras show distortion in GL and baking.

Note: To avoid this, make sure that the projection camera has a film width-to-height ratio
that matches the main render camera.

• ID 281365 (55816) - Wireframes are washed out on transparent surfaces in the Advanced viewport.

Note: As a workaround, avoid transparency when modeling or doing work where
wireframes are needed. Alternatively, use the Default viewport.

• RGBA textures only draw correctly in the Advanced viewport. In the Default viewport, any
unsupported texture effect on an image map is drawn as diffuse color when the layer is selected in
the Shader Tree.

• Windows only: Using Raptr can cause GL driver crashes in Modo.
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