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Google Docs 

Google Docs allows you to create, share and edit documents online.  You can also upload various types of 
documents such as Word, Excel, or PowerPoint, edit documents online simultaneously with anyone you 
choose, keep track of who makes changes to a document, or email documents as attachments. 
 

Google Documents 
Creating and Saving a Document 

 To create a new document, log in to your Google account.  Click on the Apps icon and choose the 
Drive option. Click the New icon and select Google Docs. 

 
 Changes are automatically saved as you work. To name the document properly, click on Untitled 

Document in the top left corner.  A dialog box will be displayed allowing you to change the title. 
 

  
 To save a local copy of a document, you can download it to your computer. To do this, open your 

document, click the File menu and point your mouse to the Download as option. You'll see such file 
types as HTML (zipped), RTF, Word, Open Office, PDF, plain text, etc. Select a file type and click OK 
in the browser window that appears. 
 

 

Uploading a Document 

You can upload existing documents to your Google Drive at any time.   

1. Click the My Drive button at the top of the page. Then select Upload Docs 
Select Files to upload a file. Click Browse and select the document. 

2. Click Open. The screen will prompt you when the file has finished uploading. 
3. The uploaded file appears in your Docs list. 

 File types you can upload include .html .txt, .rtf, Excel, PowerPoint, Microsoft Word, video, etc. 
 Size limits: Each document can be up to 1MB, plus up to 2MB per embedded image. 

 

Creating a Document 

Use the menus in the toolbar to change the font or the text size in your document. Simply select the text you'd 
like to change and click either the font menu, which lists Arial as the default font, or the text-size drop-down 
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menu, set to 11pt by default. Choose a new font or text size, and the changes are applied to the selected text. 
Additional font types are available by clicking the More Fonts option at the bottom of the list.  You can also 
type in a specific font size if the one you are looking for is not in the list.  

 

If you'd like to change the spacing of the document, click the line spacing button on the far-right of the toolbar. 

Then, select an option from the menu. 

Renaming a Document 

Click Untitled document to name your doc.  (You can rename your doc at any time by 
clicking the title.) 

 

Adding a Table 

Tables are a great way to organize information in your document. 

1. Click Table, Insert table and point at the number of rows and columns you want: 

 
2. Then format and fill out your table. 
3. To add color to cells, select the text in one or more cells, click Table, Table properties, and set the 

cell background color. 

Inserting Links 

If you want to insert a link to a website or an online document as a reference:  

1. Click anywhere in the document where you want the link to appear.  
2. Click the Insert drop-down menu and select Link..., or click the 

link icon in the toolbar. The 'Edit Link' window appears.  
3. Type the text you want to be displayed as the link (if you 

selected specific text, it will already appear in the 'Text to display' field). Leave this field blank if you 
want the full link to be displayed in your document.  

4. Enter a URL (or an email address if you selected 'Email address') in the second text box. 
5. Click Apply. 
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Setting Margins, Page Size, Orientation, and Background Color 

To set these options, click File, Page Setup.  Once you have the perfect settings, click OK to apply them to 
the current document, or click Set as default to have these page settings for all future documents. 

 

Adding Comments 

Comments are a way of adding notes to your regular document text and are visible to viewers and 
collaborators. These can be great for communicating with collaborators about specific parts of the document, 
as well as making notes about changes you've made or would like to make. When you publish your document 
or print it, the comments will disappear. 

To add a comment to your document:  

1. Click the Comments option at the top right. Click Add Comment. 
2. Type your comment in the box that appears to the right of the document. Your username appears by 

default in the comment. Click the Comment icon under the box.  You can select Notification settings to 
be notified when someone replies to your comment, etc. 

Inserting Images 

You can enhance your document by inserting an image.  
1. Click the Insert drop-down menu from the toolbar and select 

Image. 
2. Depending on what image you want to add to the document, click 

Upload, Take a snapshot, or by URL  
o Upload: Choose an image from your computer and click 

the Upload button. 
o Take a Snapshot:  If your computer has a webcam, you 

can take a snapshot and insert it into the document. 
o URL: Type the URL of an image from the Web and click 

Select. (Be sure to include the full address) 
3. You can also use images stored on your Google Drive 

Revision History  

While you and other collaborators are editing a document, you can keep track of changes (and of the person 
who made them), and even revert to an older version by using 'Revision history.'  

1. From your document, click File > See revision history.  
2. Click a time stamp in the right column to see what changes were made at a 

given time or use the arrow keys to quickly scan through many 
revisions. Changes are color-coded based on each collaborator, 
making it easy to tell what has been added or deleted.  

3. If you would like to revert to the version you're currently viewing, click Restore this revision.  
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Note: Restoring your document to a previous version does not eliminate any versions of your 
document. Rather this version is moved to the top of your revision history, maintaining all previous 
versions of your document, including the current version. 

4. If you would like to return to the current version of your document to continue editing, click the X in the 
upper right of the 'Document History' pane. 

Sharing Your Document 

Any Google document can be shared with other Google users. This may be done from your Documents List 
or directly from the document itself. 

 From the Documents list, select the document you want to share (you can also select multiple 
documents), and click the + icon at the top of the page.   

 To share a document directly while open, click the Share option (icon with + at the top of the page.) 

Then follow these instructions: 

1. In the 'Sharing settings' window, under People,' type the email addresses of users you want to share 
your document with. You can add a single person or a mailing list.  You can also choose from a list of 
contacts. 

2. To the right of the list of names, select 'Can view' or 'Can edit' from the drop-down menu.  
3. Click the Advanced option for other settings options.  If you want to add a message to your invitation, 

enter some text and click Share. To skip sending an invitation, deselect the option 'Send email 
notifications (recommended).' Collaborators and viewers will still be able to access the document from 
their Docs lists, but won't receive an email invitation.  

In the 'Sharing settings' dialog, you can also see who has access to your document, change how much 
access people have, remove editors and viewers, and change the document’s visibility option. 
 
You can share your document with up to 200 combined viewers and collaborators.  Up to 10 people may 
simultaneously edit and/or view a document. 

Printing 

If you want a hard copy of your document, you can print it from a PDF or download it as 
an HTML file. To print directly from a PDF: 

1. In the document you want to print, click File > Print. 

 
 

Google Spreadsheets 
 

Creating a Spreadsheet 

 To create a new spreadsheet, log in to your Google account.  Click on the Apps icon and choose the 
Drive option. Click the New icon and select Google Sheets. 
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 Changes are automatically saved as you work. To name the document properly, click on Untitled 
Document in the top left corner.  A dialog box will be displayed allowing you to change the title. 

 To enter text or data in your spreadsheet, just click a cell and start typing.  By default, data is entered 
in “Normal” format – what you type is what you get. 

 When collaborating on spreadsheets, cells that are being edited by someone else will be greyed out.  
This way you won’t override someone else’s edit. 

 Just like on Documents, you can also add comments on spreadsheets. 
 

The Google spreadsheet looks very similar to Excel.   

 

 

 

Items that appear on the toolbar 

include  
 

 print  
 undo or redo last operation 
 format cell contents 
 change font size 
 add bold 
 change color of the text or a background color,  
 align text, add borders 
 merge cells horizontally in selected rows 
 wrap text 
 add formulas 

Adding and Deleting Rows or Columns  

To add a row or column to a spreadsheet, right-click in the gray area 
containing the column letter or the row number (columns are listed above the 
sheet, rows are listed to the right).  A menu will appear allowing you to "Insert 
1 left," "Insert 1 right," or "Delete column." Click on the appropriate action, 
and the desired change will occur.  

If you would like to insert multiple rows or columns, highlight the number of 
columns/rows you wish to insert, right-click on the column/row header, and 
select "Insert N..." For example, if you highlight five rows, then right click on one of the row headers 
highlighted, choose "Insert 5 above," or "Insert 5 below."  

You can also insert or delete rows/columns by using the Insert menu. 
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Changing Row Height and Column Width  

To change the row height or column width: 

1. Put the cursor on the outlying border, next to either the number or label, 
of the row or column you'd like to re-size. 

2. Adjust the cursor so that it rests on the dividing line between the row or 
column you want to change, and the next row or column. When this is 
done, your cursor will turn into a double-sided arrow. 

3. Click and drag the arrow in the direction you want your row or column to expand or reduce. 

You can also resize rows or columns using the right-click menu. 

1. Make a selection of rows or columns by clicking on the row or column label (ex: Column A or Row 12) 
and dragging your cursor to where you want to end the selection. You can also click on a row or 
column label and use the Shift + arrow keys to complete the selection.  

o If you would like to select all columns in your spreadsheet, select Column A and press Ctrl + 
Shift + Right Arrow. 

o If you would like to select all rows in your spreadsheet, select Row 1 and 
press Ctrl + Shift + Down. 

2. Using the mouse, right-click anywhere in the selection and select Resize 
columns... or Resize rows... from the menu. 

3. Enter a new size in the Input box, and click OK. 
o The current size of the first row or column in the selection is the value 

already in the input box. 

 

 

 Merge Cells  

To merge spreadsheet cells horizontally, select the row to merge and click the Format 
menu, then select Merge horizontally selection in the list. 

Everything in the selected cells, except for the content in the first cell to the left, will be 
deleted when the cells are merged so be sure this is what you want to do.  You can also merge vertically. 

Keep Header Rows and Columns in Place 

Your first rows or columns might be headers that you want to always keep at the top or left as you scroll 
through your spreadsheet.  In that case, you’ll want to freeze the first rows and columns so they stay put.  You 
can freeze up to 10 rows and 5 columns. 

1. Click View, Freeze Rows/Columns; then select the number to freeze. 
2. Once frozen, your headers will stay in place as you move about the spreadsheet.  They won’t be 

sorted if you sort a column. 

Adding a New Sheet 

You might have multiple spreadsheet for a given project.  Instead of creating multiple spreadsheets, you can 

add “sheets” to the existing one and jump back and for the between the related sheets. 
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To add a new sheet: 

1. Click the “+” sign at the bottom left or your spreadsheet: 

 
2. By default, sheets are named Sheet1, Sheet2, and so on.  To rename the new sheet, select 

the tab and click the drop-down arrow.  Select Rename. 

Adding Formulas  

To add formulas to your spreadsheets: 

1. Click in the cell where you want to perform a calculation. 
2. Click the Functions drop-down menu on the toolbar. Select a function from the list 

that appears.  
3. The function is inserted into the cell you selected in step 1.  
4. Click the More link to see additional functions.  
5. Enter symbols and attributes to see the formula computation.  

Formula View Mode  

In Google spreadsheets that contain formulas or functions, you have the option to view the formula text 
instead of the formula calculations. To enter formula view mode, click the Show all formulas button to the 
right of the formula bar. (To display the formula bar, click View > Show formula bar) 

Alternatively, you can use the keyboard shortcut Ctrl+` or select View > All formulas to view the formula text 
in your spreadsheet.  

Creating a Chart  

A variety of charts may be added to a spreadsheet, including line, bar, and map charts. You can also save a 
chart as an image and insert these images into a document or presentation. To create a chart: 

1. Select the cells with data you'd like to include in the chart. Alternatively, you can select a range or 
multiple ranges of data from within the charts dialog. You can do so by clicking Select range... and 
entering one or more ranges by clicking Add another range. 

Note: It helps to label the data in your spreadsheet before creating a chart. For example, if you want to 
chart your expenses, you might have a row of numbers labeled 'Rent' and another labeled 'Groceries.' 
Then you might label columns by month or week, etc. These labels will appear automatically in the 
window where you create and preview your chart, as long as the labels are the first row and column of 
your selected range of cells. 

2. Select the Chart  icon in the menu bar or choose Insert > Chart or select the Chart icon from the 
list of icons. The charts dialog box appears. 
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3. In the Start tab, you can edit the range of cells to be included in your chart, select basic layout 
settings, and view recommended charts. 

 

Note: If you included labels for your data in the spreadsheet, you can specify that you want to use the 
first row and first column of your data as labels by checking the box next to ‘Use 1st row as headers’ 
and ‘Use 1st column as labels.’ These settings are automatically selected when you include labels in 
Row 1 and Column A in your spreadsheet. 
 

4. If you decide that one of the recommended charts isn’t the right one for your data or if you want to see 
more chart options, you can either click More >> or move on to the Charts tab. 

5. Preview your chart and edit as necessary. 
6. Click Insert. The chart will appear in your spreadsheet. If you need to go back and edit your 

spreadsheet without an inserted chart, click Cancel. 

Additional settings for your chart are available in the Customize tab. You can add a chart title, axis titles and 
settings, colors to represent the data in your chart, and other additional chart formatting features. 

To give your chart a unique name or to rename a chart: 

1. After you’ve started the process to create a chart, click the Customize tab of the charts dialog box. 
2. Enter a name in the Chart Name text box of the Customize tab. The chart name will show in the 

upper left corner of your chart when it’s selected in your spreadsheet.  
3. Enter a title in the Chart Title text box of the Customize tab. The chart title will be a label at the top of 

the chart.  

Downloading a Spreadsheet 

A spreadsheet can be downloaded as a text file, Excel 
spreadsheet, PDF, etc. by clicking File, Download as 
and choosing the format you wish to save the 
spreadsheet in.  
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Google Presentations 

Creating a Presentation 

 To create a new presentation, log in to your Google account.  Click on the Apps icon and choose the 
Drive option. Click the New icon and select Google Slides. 

 
 You will need to choose a theme for your presentation before continuing. 

 Changes are automatically saved as you work. To name the document properly, click on Untitled 
Presentation in the top left corner.  A dialog box will be displayed allowing you to change the title. 
 

The presentation looks very similar to PowerPoint.  Thumbnails of the slides are located at the left and each 
slide consists of placeholders in which to put information.  Choose a Theme, then click OK. 
 

 

Inserting Slides  

  

You can insert a new slide in a variety of ways:  

 Click Slide > New slide.  
 Click the down arrow beside the “+” to specify a new type of layout for the slide. 
 Use the Ctrl+M keyboard shortcut.  

Duplicating Slides  

 Select the slide you want to duplicate in the slide sorter view, hold down the Ctrl key while clicking and 
dragging the slide. You can also duplicate a sequence of slides by holding 
down the Shift key to select a group of slides, then holding down the Ctrl 
key while clicking and dragging the slides to a different place in the slide 
sorter.  OR 

 Click Slide > Duplicate slide.  
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Reordering and Organizing Slides  

To reorder presentation slides: 

1. Select the slide you want to move in the slide sorter view. You can 
press the Shift key to select a sequence of slides, or use the Ctrl 
key to select multiple, non-sequential slides.  

2. Once you've selected the slides, choose one of these options to 
move them:  

o Drag the slide to a new position in the slide-sorter view. You 
can also duplicate slides by left-clicking on your selected 
slide(s), then holding down the Ctrl key while dragging. 

o Right-click the slide(s) in the slide-sorter view, and select either Move slide up/to beginning or 
Move slide down/to end. 

The order of the slides is changed according to your selections.  

Deleting a Slide  

Choose one of the following options to delete a slide:  

 Click Slide > Delete slide.  

Importing Slides 

You can import slides from another presentation.  Click Insert, Import Slides.   

Speaker Notes  

To include speaker notes, type in the Notes section under the slide.  If you don’t see the speaker notes, click 

the View menu and make sure Show speaker notes is checked. 

When in view presentation mode, you can view your notes by 
clicking the View speaker notes option at the top-right of 
your screen.   

Please note that collaborators and viewers will also be given 

the option to view your notes.  

There are also options to print your speaker notes alongside 
your slides. Click the File > Print menu item to access the 
print functionality, then click the checkbox to 'Include Speaker Notes' in your preferred layout. You can also 
choose the Download as PDF option to save the presentation in PDF format. 
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Theme Choices and Backgrounds  

In Google presentations, you can select from a number of themes or choose your own background image and 
color.  You can change the theme at any time, or use a different background for one or more slides. 

To select a theme:  

Right-click the slide and choose Change theme. Select the theme you want to use, and it will automatically 
be applied to all the slides in your presentation. 

 

To select your own background image:  

1. Select the slide you want to change in the presentation editor and click Right-Click, click 
Background.  

2. Click Insert image in the dialog box.  
3. Click Done or Apply to All.  

For best results, use images with an aspect ratio of 4:3 and 800x600 resolution. 

Inserting Images 

Inserted images must be in .PNG, .JPEG or .GIF (no animated GIFs) file formats, maximum 2000 pixels in 
dimension, and maximum 2MB in size. 

Some images can't be dragged into the Internet Explorer browser window; however, you can insert images 
that you've saved to your local computer.  

1. Click the Insert image button in the presentation toolbar.  
2. A window will appear, allowing you to select an image file from your 

computer. Click Choose File and select the file of your choice.  
3. Once you have selected the image, click OK.  

The image will now appear in the presentation. To move the image, and adjust it to fit the presentation, click 

and drag it to the desired space within the slide. 

Viewing Your Finished Presentation  

To view the finished presentation, select Present from the top-right of the screen.  A new window appears, 
displaying your presentation one slide at a time. Click the down-arrow for additional options: 

 
 



 
 

Page 12 
 

To skip from one slide to the next, use the keyboard's arrow keys, or click the arrow icon in the gray bar at the 
bottom of the presentation. 

Full Screen Mode  

 

While in presentation view, you can display the presentation in full screen mode by pressing F11. 

 

Google Drawings 

Google™ Drawing offers a quick and efficient platform for creating multi-image projects.  

Create a Drawing 

To create drawings in Google Docs, go to your Docs list, click the Create button and select Drawing. 

 
Use the menu options and the buttons in the toolbar to create flow charts, design diagrams, and other types of 
drawings. 

Once you're done, you can add your drawing to your document, presentation, or spreadsheet. 

Edit 

Click this drop-down menu to cut, copy, paste, duplicate, and change a shape. 

Insert 

Use this menu to insert lines, arrows, scribbles, polylines, text boxes, and images. You can also click the 
individual buttons in the toolbar to do this. Once you select an option, follow these instructions: 

 Line: Click to place one end of the line, and drag to the other end. 
 Arrow: Click anywhere to place the end of the arrow, and drag to add the arrowhead. 
 Scribble: Click to choose your start point, and drag to create the scribble. It will be automatically 

smoothed out once you've finished.  

In line, arrow, and scribble modes, you'll keep adding lines until you go back to select mode by clicking 
the Select button from the toolbar (the small arrow to the left of the Shapes button), or pressing the 
Esc key. 

 Polyline: Add continuous lines composed of multiple segments by drawing a segment of your polyline, 
clicking to end the segment and beginning your next segment. WordArt: After selecting this option, 
type your text and press Enter. 

 Textbox: Click where you'd like to add the text box, enter your text, and press Enter. Your text will be 
added to your drawing. Use text boxes instead of word art if you'd like to use word wrap or specify a 
different text size. Learn more about using text in Google drawings. 

 Image: Enter a URL of an image or do an image search to find what you're looking for, and click 
Select.  

Format 

Click this menu to change the background of your drawing, align and rotate items, select snap to grid or snap 
to guide, change the order of the items (for example, bring a shape forward), and group items. 

 

https://support.google.com/drive/answer/answer.py?answer=179708
https://support.google.com/drive/answer/answer.py?answer=179185
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Here are some of the buttons available in the toolbar: 

Undo or redo changes 

You can undo and redo changes by clicking the two arrows to the left side end of the toolbar. 

Zoom in and out 

To zoom in and out on your drawings, click the Zoom button in the toolbar. 

Shapes 
Select a shape from the Shape menu in the toolbar. Then, click anywhere in Google drawings to insert 
the shape in the default size, or drag your mouse to change the size of the shape. 

Create word art by clicking the Shape menu and selecting Word Art (the letter "T" in the second row of 
shapes). Then, type your text and press Enter.  

All of the shape editing options are available with word art, so you can rotate, choose fill and line color, 
and change line width. 

Fill color, line color, line width, edit text, bold, and more 
These and other editing options are available only when you've selected a specific item. For example, 
when you insert a text box or word art, you'll see the Edit text button at the right end of the toolbar. 
Click it to change the selected text. 

Note: To duplicate a shape, just hold the Ctrl key (Command key for Macs) while dragging the shape. 

Format your Drawing 

After inserting shapes, you can format them using the buttons in the toolbar. When you select a shape, the 

Fill color, Line color, Line width, Dashes, and Edit Text buttons appear. 

Here are some ways to format your drawings: 

 Adjust the color of a shape: Click the Fill color button and choose the color you'd like to use. 
 Increase or decrease transparency: Click the Fill color > Custom color and drag the opacity selector at 

the far right of the menu. Dragging down increases an object's transparency, while dragging up 
decreases transparency. 

 Adjust the background color of your drawing: Change the Fill color without selecting an object or right 
click in the canvas, select Background and choose your color. To deselect objects, click in the 
background.  

 Change the color of a shape's border: Click the Line color button. You can also change the thickness 
of a shape's border by clicking the Line width button. 

 Modify the style of a shape's border: Click the Dashes button and select the style of border you'd like. 
You can hide the border altogether by selecting Line Color and making the border "Transparent." 
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How to Use Text in Drawings 

There are three ways to use text in your drawings: 

Insert text boxes 
1. Click the Text box button in the toolbar or select Insert > Text box. 
2. Click in the canvas to create a default size text box, or drag the text box to resize it. 
3. Type your text, and the text appears in the text box. You can modify the text by double-clicking the 

shape or by right-clicking and selecting Edit text....  

 

You can format text boxes like you would any other shape. 

Add text within shapes 
1. Double-click the shape, (you can also right-click it and select Edit text..., or select the shape and click 

the Edit text button in the toolbar). 
2. Type your text, and the text appears in the shape. You can modify the text by double-clicking the 

shape or by right-clicking and selecting Edit text.... 

Add word art 
1. Click the Insert menu and select Word art. 
2. Type your text and press Enter. Your word art will be added to the drawing canvas and you can format 

it like you would any other shape. 

To cancel your changes as you’re typing your text, you can press the Escape key or click the x in the corner 

of the text field. If you’d like to create a new line of text, just press Shift + Enter. 

Formatting Text 

Formatting text in text boxes and shapes 

When you select a text box or shape with text in it, the Bold, Italic, Text color, Align, and Font size toolbar 

items appear. You can apply these styles to the entire text within the shape. 

Formatting word art 

When you select a word art shape, the Bold, Italic, and Font toolbar items appear. You can apply these styles 

to the entire shape, as well as use the standard shape formatting options to set fill and border styles. 

Change the size of your shape by resizing it directly, and keep in mind that pressing Shift while resizing will 

preserve the text’s aspect ratio. 

https://support.google.com/drive/answer/answer.py?answer=141915

