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NeNew Cw Cananvvas Plaas Plagiargiarism Detism Detecection Ftion Frramameewwororkk
IntIntegregration Instrucation Instructionstions

Canvas's new plagiarism detection framework is the preferred integration option for
Canvas clients. However, VeriCite also offers an LTI integration for Canvas, which is still
functional. You may install one or both integrations in a single instance of Canvas. Most
institutions make the LTI tool available to system administrators so that they can access
the admin features and reports via the LTI interface.

Go tGo to Apps.o Apps.
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ClicClick on Vk on Vieiew App Cw App Configuronfigurations.ations.

ClicClick on +k on +AppApp
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SelecSelect By Lt By LTI2 RegistrTI2 Registration URL fation URL frrom thom the Ce Configuronfiguration Tation Typeype
drdropop-do-down mwn menu.enu.
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EntEnter ther the Le LTI2 rTI2 registregistration URL anation URL and cd cliclick Lk Launauncch Registrh Registrationation
TTool.ool.

The LTI2 URL for the new plagiarism detection framework is: https://api.vericite.com/web/v1/
lti/v2/registration
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EntEnter yer your cour consumonsumer ker keey any and secrd secret anet and cd cliclick Registk Registerer..

Your consumer key and secret are unique to your institution and will be provided to you by
VeriCite when you sign up for a trial and/or purchase a subscription.
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ClicClick Enable.k Enable.

VVereriCitiCite will ne will noow appew appear in thar in the list of installed Apps.e list of installed Apps.

Integrations

PPaage 9ge 9Integrations - www.vericite.com



Moodle NativMoodle Native Inte Integregration Instrucation Instructionstions

VeriCite offers both a native integration and an LTI integration for Moodle. The native
integration works within the LMS's Assignments tool and is enabled as part of your
Moodle installation. The LTI integration may be configured separately without
modifying the Moodle code base or properties. You may install either or both
integrations in a single instance of your LMS. Most institutions make the LTI tool
available to system administrators so that they can access the admin features and
reports via the LTI interface.

NativNative Inte Integregration Installationation Installation

You will need to register to use VeriCite within Moodle. 60-day trials are available; after 60
days, you must convert to a paid account or discontinue use of VeriCite.

This is a developer's walkthrough to install the VeriCite plagiarism detection service in
Moodle. This guide expects that you have a dedicated Moodle installation with Moodle cron
enabled.

If you have any questions with this guide or would like to request a pilot, please contact
support@vericite.com

SourSourcce Ce Codeode

Download the code and install VeriCite in Moodle.

You can download the correct version of VeriCite at https://moodle.org/plugins/
pluginversions.php?plugin=plagiarism_vericite

Alternatively, you can retrieve VeriCite from our GitHub repository:

cd {moodle_src_home}/plagiarism
git clone https://github.com/vericite/moodle-plagiarism_vericite.git -b MOODLE_32-
LATEST_STABLE vericite
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Confirm that you now have the following directory available: {MoodleHomeDir}/plagiarism/
vericite/

EnablinEnabling thg the Ve VereriCitiCite plugine plugin

• Visit the Site Administration > Notifications page in Moodle to trigger the upgrade
scripts (Click "Upgrade Moodle database now")

• Enable the Plagiarism API under Site Administration > Advanced Features: Enable
plagiarism plugins

• Configure the VeriCite plugin under Site Administration > Plugins > Plagiarism > VeriCite.
• The API URL is: https://api.vericite.com/lms/
• Your account ID and secret will be supplied by VeriCite Support

(support@vericite.com).
• Make sure to enable "Use VeriCite Plagiarism Service".

• Ensure that the plagiarism cron job is set to run. Site Administration > Server >
Scheduled Tasks > VeriCite cron job to submit files. This should be set to run no less than
every five minutes and can run every one minute. This job controls when papers are
submitted to VeriCite.

TTestinesting thg the Installation:e Installation:

• Create a course for testing and an assignment that allows File submissions.
• Submit the assignment as a student in the course (View/grade all submissionss > Edit >

Edit submission).
• Reporting is done instantly: you should now see a report next to the submission text and

attachments. Click "Similarity" to see the VeriCite report.

TTrroubleshoubleshootinooting:g:

• ScScorores ares are ne not shot shoowinwing up:g up: There are several reasons this could happen during initial
setup. Make sure you are running the latest plugin and that your account ID, secret and
URL are set correctly. Next make sure your cron job is running. Finally, make sure it is not
the score cache by either waiting 20 minutes or deleting the records in the
"mdl_plagiarism_vericite_score" table.

• PlaPlagiargiarism crism cron job isn't firon job isn't firining:g: This could be a lock issue. For more information, read
about how to fix it in the Moodle forum.

Integrations

PPaage 11ge 11Integrations - www.vericite.com

https://api.vericite.com/lms/


• If you have any questions, please contact support@vericite.com
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SakSakai Nativai Native Inte Integregration Instrucation Instructionstions

VeriCite offers both a native integration and an LTI integration for Sakai. The native
integration works within the LMS's Assignments tool and is enabled as part of your
Sakai installation. The LTI integration may be configured separately without modifying
the Sakai code base or properties. You may install either or both integrations in a single
instance of your LMS. Most institutions make the LTI tool available to system
administrators so that they can access the admin features and reports via the LTI
interface.

NativNative Inte Integregration Installationation Installation

This is a developers' walkthrough for installing VeriCite's Content Review Service for Sakai
11.x, Sakai 10.x, and Sakai 2.9.x.

SakSakai 11.x, Sakai 11.x, Sakai 10ai 10.x, an.x, and Sakd Sakai 2ai 2.9.9.x.x

This guide will show you how to install and configure VeriCite in Sakai. We also include
instructions on how to use the Federated Content Review Service to run multiple Content
Review Services in Sakai. For the manual install, this guide expects that you have Git
installed as well as SVN, Maven, and your own Sakai instance. You will use the following
repositories:

https://github.com/vericite/contentreview-impl-vericite

https://github.com/vericite/contentreview-federated

If you have any questions with this guide or would like to request a pilot, please contact
support@vericite.com
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SourSourcce Ce Code anode and Pd Patatcchheses

*Delet*Delete the the ee existinxisting prg projecoject in this tutt in this tutororial fial frrom Tom Tomomcat (Acat (Assignmssignmentent, C, Contontent Reent Revievieww,,
VVereriCitiCite Impl, Ce Impl, Contontent Reent Revieview Fw Federederatated) aned) and makd make sure sure the theey ary are all usine all using thg the same same ve verersionsion
of thof the Ce Contontent Reent Revieview APw API while buildinI while buildingg

*If y*If you haou havve a pre a preevious install of Tvious install of Tururnitin, plenitin, please makase make sure sure ye you rou rememoovve this fe this frrom yom yourour
TTomomcat instancat instancce. The. The pre projecoject namt name will be update will be updated aned and an old instand an old instancce will cause the will cause thee
ccontontent rent reevieview serw servicvice te to no not wot worork prk properoperlyly..

SakSakai 11.xai 11.x

cd {sakai_src_home}/content-review
vi contentreview-federated/pack/src/webapp/WEB-INF/components.xml (make sure VeriCite is
listed in the providers list)
git clone -b 2.0 https://github.com/vericite/contentreview-impl-vericite.git
cd contentreview-impl-vericite
mvn clean install sakai:deploy

SakSakai 10ai 10.x.x

cd {sakai_src_home}
rm -rf content-review
svn co https://source.sakaiproject.org/svn/msub/longsight.com/content-review/contentreview-
10.x_features-backport/ content-review
cd content-review
vi contentreview-federated/pack/src/webapp/WEB-INF/components.xml (make sure VeriCite is
listed in the providers list)
mvn clean install sakai:deploy
git clone -b 2.0 https://github.com/vericite/contentreview-impl-vericite.git
cd contentreview-impl-vericite
git apply sakai10x.patch
mvn clean install sakai:deploy
cd ../../
rm -rf assignment
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svn co https://source.sakaiproject.org/svn/msub/longsight.com/assignment/assignment-10.
x_features-backport/ assignment
cd assignment
mvn clean install sakai:deploy

SakSakai 2ai 2.9.9.x.x

cd {sakai_src_home}/content-review
git clone -b 1.0 https://github.com/vericite/contentreview-impl-vericite.git
patch -p0 < contentreview-impl-vericite/contentreview.patch
mvn clean install sakai:deploy
git clone -b 1.0 https://github.com/vericite/contentreview-federated.git
cd contentreview-federated
git apply sakai-29x.patch
vi pack/src/webapp/WEB-INF/components.xml (make sure VeriCite is listed in the providers
list)
mvn clean install sakai:deploy
cd ../contentreview-impl-vericite
git apply sakai29x.patch
mvn clean install sakai:deploy
cd ../../assignment
patch -p0 < ../content-review/contentreview-impl-vericite/assignment-29x.patch
mvn clean install sakai:deploy

*If you want to install TII for Sakai 2.9, Sakai 10, and Sakai 11.0, apply the patch located in
{sakai_src_home}/content-review/contentreview-impl-vericite/contentreview-impl_tii.patch
You will also need to update the components.xml providers list for the federated content
review service. The first content review service listed will be the default for all sites. You can
override the default by setting a site property like: contentreview.provider=VeriCite If you
need to change the default content review service, you can set the sakai property
contentreview.defaultProvider=0 (zero based index of the providers list in content review
federated).
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SakSakai 11.x, Sakai 11.x, Sakai 10ai 10.x, an.x, and Sakd Sakai 2ai 2.9.9.x P.x Prroperopertiesties

vericite.serviceUrl=(string) for Sakai 11.0 and Sakai 10.x use "https://api.vericite.com/
lms/"; for Sakai 2.9.x use "https://app.vericite.com/vericite/report/"
vericite.consumer=(string) we will provide this for you
vericite.consumerSecret=(string) we will provide this for you
contentreview.defaultProvider=(int) if you have multiple content review services, this
allows you to set the default based on index in Federated's components.xml file
assignment.useContentReview=(boolean) Sets whether content review is used for the
Assignments tool.
assignment2.useContentReview=(boolean) Sets whether content review is used for the
Assignment2 tool.
contentreview.allowStudentView.default=(boolean) Sets the default for whether students can
view their reports for new assignments.
contentreview.option.exclude_quoted=(boolean) Sets whether the instructor can see the
option to modify the exclude quotes option. If false, then reports will not exclude quotes.
contentreview.option.exclude_quoted.default=(boolean) Sets the default for the exclude
quotes option. If true, then quoted material is excluded in the report scoring algorithm.

AAddindding Pg Prrojecojects tts to tho the Fe Full Buildull Build

If you are running Turnitin, rename the checkout to something unique like "contentreview-
impl-tii". This can be done in the .externals file or just rename the folder.

Add the projects to the main Sakai pom so that the projects will be built:

Index: pom.xml
===================================================================
--- pom.xml        (revision 308876)
+++ pom.xml        (working copy)
@@ -63,6 +63,9 @@
config
content
content-review
+ content-review/contentreview-federated
+ content-review/contentreview-impl-vericite
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+ content-review/contentreview-impl-tii
courier
dav
delegatedaccess

Optional:Optional: AAdd Vdd VereriCitiCite Le LTI tTI tool cool configuronfiguration:ation:

Create or edit file: {CATALINA_HOME}/sakai/portlets/IMSBLTIPortlet.xml:

<?xml version="1.0"?>
<registration>

<tool
id="sakai.vericite" title="VeriCite" description="VeriCite Plagiarism

Service">
<configuration name="sakai:portlet-pre-render" value="true" />
<configuration name="functions.require" />
<configuration name="imsti.launch" value="https://api.vericite.com/web/v1/

authenticate/lti" />
<configuration name="imsti.xml" />
<configuration name="imsti.secret" value="{secret}" />
<configuration name="imsti.key" value="{key}" />
<configuration name="imsti.pagetitle" value="VeriCite" />
<configuration name="imsti.tooltitle" value="VeriCite" />
<configuration name="imsti.frameheight" />
<configuration name="imsti.debug" />
<configuration name="imsti.releasename" value="on" />
<configuration name="imsti.releaseemail" value="on" />
<configuration name="final.launch" value="true"/>
<configuration name="final.xml" value="true"/>
<configuration name="final.secret" value="true"/>
<configuration name="final.key" value="true"/>
<configuration name="final.pagetitle" value="false"/>
<configuration name="final.tooltitle" value="false"/>
<configuration name="final.newwindow" value="false"/>
<configuration name="final.frameheight" value="false"/>
<configuration name="final.debug" value="false"/>
<configuration name="final.releasename" value="true"/>
<configuration name="final.releaseemail" value="true"/>
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</tool>
</registration>
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LLTI IntTI Integregrationsations
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BlaBlacckbokboarard Ld LTI IntTI Integregration Instrucation Instructionstions

Blackboard administrators may configure VeriCite LTI as an approved tool provider in
the system. This makes VeriCite available globally, so that any instructor in the system
may select it when adding content to a site.

Go tGo to tho the Ae Administrdministratator Por Pananel anel and cd completomplete the the fe folloollowinwingg
ststeps:eps:

1. Click on BuildinBuilding Blocg Blockks > Basic Ls > Basic LTI TTI Tool Pool Prrooviderviders > Regists > Register Per Prroovider Domainvider Domain.
2. Enter the VeriCite Provider Domain: https://api.vericite.com/web/v1/authenticate/lti
3. Select ApprApproovveded as the Provider Status.
4. Select the Set GlobSet Globallyally configuration option.
5. Enter the kkeeyy and secrsecretet provided by VeriCite. This key and secret is unique to your

implementation and will be provided when you subscribe to the VeriCite service.
6. Click SubmitSubmit to save your changes.
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CIM LCIM LTI IntTI Integregration in Bration in Brightspightspaaccee
InstrucInstructionstions

Brightspace administrators may configure VeriCite LTI as tool provider in the system.
This makes VeriCite available globally, so that any instructor in the system may select it
within a site.

Go tGo to Ao Admin Tdmin Tools anools and cd completomplete the the fe folloollowinwing stg steps:eps:

1. Click on EExtxterernal Lnal Leeararninning Tg Tools > Manaools > Manage Tge Tool Pool Prrooviderviders >s > NeNew Tw Tool Pool Prroovidervider.
2. Enter the VeriCite LLaunauncch Ph Pointoint URL: https://api.vericite.com/web/v1/authenticate/lti
3. Enter the SecrSecretet provided to you by VeriCite. This secret is unique to your

implementation and will be provided when you subscribe to the VeriCite service.
4. Enter the KKeeyy provided to you by VeriCite. This key is unique to your implementation and

will be provided when you subscribe to the VeriCite service.
5. Enter VVereriCitiCitee as the tool name.
6. Enter a brief description of VeriCite, for example "Plagiarism detection service."
7. Enter the contact email for your local Tier 1 end-user support. (Note that VeriCite

provides Tier 2 support only.)
8. Click SaSavvee.
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CCananvvas Las LTI IntTI Integregration Instrucation Instructionstions

VeriCite offers both a native integration and an LTI integration for Canvas. The native
integration works within the LMS's Assignments tool and is enabled as part of your
Canvas installation. The LTI integration may be configured separately without modifying
the Canvas plugins or properties. You may install either or both integrations in a single
instance of your LMS. Most institutions make the LTI tool available to system
administrators so that they can access the admin features and reports via the LTI
interface.

Admin users may add the VeriCite LTI tool to their Canvas instance, so that it is pre-
configured for instructors to add to their courses.
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In thIn the Ae Admin pdmin pananel, go tel, go to Seto Settintings.gs.

Go tGo to tho the Apps tabe Apps tab..
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SeSeararcch fh for Vor VereriCitiCite.e.
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SelecSelect Vt VereriCitiCite ane and cd cliclick Ak Add Appdd App..
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EntEnter ther the infe inforormation prmation proovided bvided by Vy VereriCitiCite fe for yor yourour
intintegregration anation and cd cliclick Submitk Submit..

You will need to enter the following information.

1. NamNamee: This is the name of the tool as it appears in your course. VeriCite will be prefilled
for you in this field.

2. CConsumonsumer Ker Keeyy: This key is specific to your institution and will be provided to you by
VeriCite.

3. SharShared Secred Secretet: This shared secret is specific to your institution and will be provided to
you by VeriCite.

4. Click AAdd Appdd App after entering the above items.
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VVereriCitiCite has ne has noow been aw been added tdded to yo your Cour Cananvvas instanas instancce ane andd
will appewill appear in thar in the list of Installed Ee list of Installed Extxterernal Apps.nal Apps.
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Moodle LMoodle LTI IntTI Integregration Instrucation Instructionstions

VeriCite offers both a native integration and an LTI integration for Moodle. The native
integration works within the LMS's Assignments tool and is enabled as part of your
Moodle installation. The LTI integration may be configured separately without
modifying the Moodle code base or properties. You may install either or both
integrations in a single instance of your LMS. Most institutions make the LTI tool
available to system administrators so that they can access the admin features and
reports via the LTI interface.

LLTI IntTI Integregrationation

An administrator can manually configure external tools so that they are available across the
site. Adding VeriCite as an external tool allows instructors to add the LTI version of the tool
to a course, as opposed to using it as an option within the Moodle assignments tool. The LTI
interface is useful for system administrators, as it can be used to access the VeriCite admin
features and reports.

AAs an as an admin userdmin user, perf, perfororm thm the fe folloollowinwing stg steps:eps:

1. Go to SitSite ae administrdministration > Plugins > Aation > Plugins > Acctivittivity my modules > Lodules > LTI > ManaTI > Manage ege extxterernal tnal tool tool typesypes.
2. Click AAdd edd extxterernal tnal tool cool configuronfigurationation.
3. Enter VVerericiticitee as the tool name.
4. Enter the VeriCite TTool Base URLool Base URL: https://api.vericite.com/web/v1/authenticate/lti
5. Enter the KKeeyy provided to you by VeriCite. This key is unique to your implementation.
6. Enter the SecrSecretet provided to you by VeriCite. This secret is unique to your

implementation.
7. Click SaSavve Chane Changesges.
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SakSakai Lai LTI IntTI Integregration Instrucation Instructionstions

VeriCite offers both a native integration and an LTI integration for Sakai. The native
integration works within the LMS's Assignments tool and is enabled as part of your
Sakai installation. The LTI integration may be configured separately without modifying
the Sakai code base or properties. You may install either or both integrations in a single
instance of your LMS. Most institutions make the LTI tool available to system
administrators so that they can access the admin features and reports via the LTI
interface.

LLTI IntTI Integregrationation

If you have not already installed VeriCite LTI as part of the native integration installation, you
may add it as a system tool to your Sakai instance via the Administrative Workspace GUI.

In thIn the Ae Administrdministration Wation Wororkkspspaacce, selece, select Et Extxterernal Tnal Tools.ools.
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ClicClick Tk Tools Aools Avvailable in Sailable in Syyststem.em.

ClicClick Ak Add Ldd LTI 1.TI 1.1 T1 Toolool
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EntEnter ther the Le LTI cTI configuronfiguration infation inforormation fmation for Vor VereriCitiCite.e.

1. In order to make the tool available in all sites, leave the Site ID field blank.
2. Enter VVereriCitiCitee as the tool title.
3. Enter VVereriCitiCitee as the button text. TThis is the text that will appear in the course tool menu.
4. Provide a brief description of the VeriCite tool, for example "Plagiarism detection service."

This description will display to instructors when they select the tool from a list of
available tools in their sites.

5. Select EnabledEnabled for the tool status.
6. Select VVisibleisible if you want instructors to be able to select it for addition to their courses

sites on their own. (Otherwise, if you prefer for admin users to add it to selected sites
only, you can make it Stealthed.)

7. Enter the launch URL: https://api.vericite.com/web/v1/authenticate/lti
8. Enter the launch key provided by VeriCite. This key is unique to your account.
9. Enter the launch secret provided by VeriCite. This secret is unique to your account.

10. Check the boxes for SenSend User Namd User Names tes to Eo Extxterernal Tnal Toolool and SenSend User Emails td User Emails to Eo Extxterernalnal
TToolool.
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11. Check the box for PPrroovide Rostvide Roster ter to Eo Extxterernal Tnal Toolool.

Click SaSavvee to save the tool configuration.

YYou will nou will noow see thw see the Ve VereriCitiCite Le LTI tTI tool listool listed as oned as one of the of the te toolsools
aavvailable in thailable in the se syyststem.em.
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NoNow that thw that the Ve VereriCitiCite Le LTI tTI tool has been aool has been added tdded to tho the se syyststem,em,
instrucinstructtorors will see it lists will see it listed as a "Plugin Ted as a "Plugin Tool" whool" when then theey go ty go to Sito Sitee
InfInfo > Eo > Edit Tdit Tools.ools.

Plugin Tools are displayed at the bottom of the tool listing, beneath the general Sakai tools
that are available for selection.
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EnEngagage Intge Integregrationation
To enable VeriCite in the Engage Web Portal, log in as a user with administrator privileges
and then complete the following steps.

NaNavigatvigate te to Ao Admin > Ldmin > Lesson Planninesson Planning Setupg Setup..
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EExpxpanand thd the Ve VereriCitiCite Sete Settintings rgs ribbon anibbon and entd enter yer your aour accccountount
infinforormation.mation.

Here you can enter your unique account ID/security key provided by VeriCite and set the
exclude quotes/self plagiarism on a global level. Save changes when done.
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	Native Integrations (Recommended)
	New Canvas Plagiarism Detection Framework Integration Instructions
	Go to Apps.
	Click on View App Configurations.
	Click on +App
	Select By LTI2 Registration URL from the Configuration Type drop-down menu.
	Enter the LTI2 registration URL and click Launch Registration Tool.
	Enter your consumer key and secret and click Register.
	Click Enable.
	VeriCite will now appear in the list of installed Apps.

	Moodle Native Integration Instructions
	Native Integration Installation
	Source Code
	Enabling the VeriCite plugin
	Testing the Installation:
	Troubleshooting:


	Sakai Native Integration Instructions
	Native Integration Installation
	Sakai 11.x, Sakai 10.x, and Sakai 2.9.x
	Source Code and Patches
	Sakai 11.x
	Sakai 10.x
	Sakai 2.9.x
	Sakai 11.x, Sakai 10.x, and Sakai 2.9.x Properties
	Adding Projects to the Full Build
	Optional:  Add VeriCite LTI tool configuration:



	LTI Integrations
	Blackboard LTI Integration Instructions
	Go to the Administrator Panel and complete the following steps:

	CIM LTI Integration in Brightspace Instructions
	Go to Admin Tools and complete the following steps:

	Canvas LTI Integration Instructions
	In the Admin panel, go to Settings.
	Go to the Apps tab.
	Search for VeriCite.
	Select VeriCite and click Add App.
	Enter the information provided by VeriCite for your integration and click Submit.
	VeriCite has now been added to your Canvas instance and will appear in the list of Installed External Apps.

	Moodle LTI Integration Instructions
	LTI Integration
	As an admin user, perform the following steps:


	Sakai LTI Integration Instructions
	LTI Integration
	In the Administration Workspace, select External Tools.
	Click Tools Available in System.
	Click Add LTI 1.1 Tool
	Enter the LTI configuration information for VeriCite.
	You will now see the VeriCite LTI tool listed as one of the tools available in the system.
	Now that the VeriCite LTI tool has been added to the system, instructors will see it listed as a "Plugin Tool" when they go to Site Info > Edit Tools.


	Engage Integration
	Navigate to Admin > Lesson Planning Setup.
	Expand the VeriCite Settings ribbon and enter your account information.



