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Introduction for new usersIntroduction for new users

One of the main goals of ScreenSteps is to make it fast and easy to author great looking,
visual documentation. In order to meet that goal we offer two articles editors. One article
editor is available in the ScreenSteps web browser application. The second article editor is a
desktop application that you download and install.

The approach we generally take is:

• Use the desktop client for any authoring that involves working with images at all.
The desktop has a screen capture tool built in along with annotation tools.

• Use the web interface if we just need to make quick edits to the text of an article.

If you haven't done so yet, we strongly recommend you view our ScreenSteps concepts
videos to give you a quick understanding of some of the basic concepts behind
ScreenSteps.

Selecting which editor to useSelecting which editor to use
Whenever you want to edit an article, you will be presented with the option of editing in the
Desktop or on the Web. The following screenshots show what you will typically see. Simply click
on the option of corresponding to the editor you want to use.
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 If you don't see the Edit on WebEdit on Web option then the article you are trying to edit was
created in an older version of ScreenSteps. The web editor only works with articles that
are stored in the new format. After you edit the article in the desktop editor you will be
able to use the web editor the next time you want to make an edit.

Next StepsNext Steps
• Watch the ScreenSteps concepts videos
• Install the ScreenSteps desktop client and connect to your account
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How this manual is designedHow this manual is designed
This manual focuses on authoring articles in ScreenSteps. Rather than split the manual up into
separate manuals for the web editor and the desktop editor, the manual organizes content
based on what you want to do. Each article will have a section that shows you how to perform
the task in both the desktop and the web. In situations where a task can only be completed in
one or the other, you will see a message about that feature not being available.
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How to Download and Connect the desktopHow to Download and Connect the desktop
software to your accountsoftware to your account

This article will show you how to install and connect the ScreenSteps desktop authoring
application to your ScreenSteps account.

If you are new to ScreenSteps you may find the following article helpful: Evaluating
ScreenSteps - Welcome

Install the ScreenSteps desktop applicationInstall the ScreenSteps desktop application
If you haven't already installed ScreenSteps on your computer then do so now.

Windows instructions

 For information on supported platforms and the current version please visit our
downloads page.

Download the version 4 installerDownload the version 4 installer

Click here to download the latest installer

Run the ScreenSteps 4 InstallerRun the ScreenSteps 4 Installer

When you run the ScreenSteps installer you will be asked to give permission to run the installer.
Click YesYes.
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Go Through Installer DialogsGo Through Installer Dialogs

Destination FolderDestination Folder

The default destination folder will be ScreenSteps 4ScreenSteps 4.
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Launch ScreenStepsLaunch ScreenSteps

After installation is complete you can launch ScreenSteps.
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OS X instructions

 For information on supported platforms and the current version please visit our
downloads page.

Download the version 4 installerDownload the version 4 installer

Click here to download the latest Mac installer

Open DMG FileOpen DMG File

Open the DMG file you downloaded.
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Agree to the End User License AgreementAgree to the End User License Agreement

Drag ScreenSteps Application into Applications FolderDrag ScreenSteps Application into Applications Folder

If you have an older version of ScreenSteps installed you will be asked to replace the existing
version.
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Connect to Your AccountConnect to Your Account
When you first launch ScreenSteps 4 you will be prompted to enter you ScreenSteps account
name. Enter your name and click NextNext.
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Login screenLogin screen

Next you will see your company login screen. Enter your username and password and click LogLog
InIn.

 Your login screen may look different if your company is using Single Sign-On. Just enter
your username and password as you normally would and click the button that is the
Log In equivalent.

SuccessSuccess

Once you have successfully logged in you will see this screen. You can now return to the
ScreenSteps web browser application to locate an article that you want to edit or open the
Launch Pad.
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What next?What next?

To start creating or editing articles please refer to these articles in our manual:

Creating an article

How do I edit an article?
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Writing ContentWriting Content
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Adding new content to an articleAdding new content to an article

In the ScreenSteps article editors you add content to an article by inserting a content block.
ScreenSteps provides different types of content blocks, each with a customized editor. This
article will show you how to insert new content blocks into an article.

ScreenSteps provides the following content blocks:

• Heading
• Text
• Image
• Table
• Embed HTML
• Code Block
• File Attachment

Inserting a content block (web editor)
If you move your cursor above or below an existing content block you will see a blue ++ icon
appear. Clicking on this button will display a menu of content blocks that you can click on to
insert. If you have not added any content to your article then you will see the ++ icon below the
article title.
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You can continue to add new content blocks as needed by clicking on the ++ icon at the top of
bottom of existing content blocks. In this screenshot a text content block will be added below
the existing heading.

Inserting a content block (desktop)
To add a content block to the bottom of the article you can click on the ++ icon in the toolbar.
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If you move your cursor above or below the left side of existing content block you will see a
blue ++ icon appear. Clicking on this button will display a menu of content blocks that you can
click on to insert. If you have not added any content to your article then you will see the ++ icon
below the article title.
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You can continue to add new content blocks as needed by clicking on the ++ icon at the top of
bottom of existing content blocks.
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Which text formatting options are available?Which text formatting options are available?

This article describes the various text formatting options in ScreenSteps. Note that you can
change the text size of text within the article. Text sizes are determined by CSS in the
website the article is being viewed in.

The text content blockThe text content block
In ScreenSteps you add content blocks to articles in order to write content. Some examples
content blocks types are headings, text, code, tables, and images. The formatting options that
are available depend on the type of content block you are typing in. This article discusses the
options that are available when editing text in a texttext content block.

Formatting options (web)

The ScreenSteps article web editor provides the following formatting options through the
toolbar:

1. Bold
2. Italic
3. Underline
4. Color
5. Paragraph style (normal or code)
6. Quote
7. Numeric List
8. Bullet List
9. Indent text - If the target line of text is part of a list then this will indent the line to

make a nested list. If the target line(s) is not part of a list then the first line of the
paragraph is indented.

10. Outdent text - If the target line(s) is part of a list then this will outdent the list item. If
the target line(s) is not part of a list then the first line of the paragraph is outdented.
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11. Links - Links within your knowledge base or to external sites
12. Insert an image into the article at the location of the cursor.
13. Undo
14. Redo
15. Clear formatting - Removes all formatting from the selected text

Formatting options (desktop)

The ScreenSteps 4 desktop software provides the following formatting options through the
toolbar:

1. Bold
2. Italic
3. Underline
4. Color
5. Bullet List
6. Numeric List
7. Superscript
8. Subscript
9. Links - Links within your knowledge base or to external sites

10. Clear formatting - Removes all formatting from the selected text
11. Code - Format code snippets like HTML or Javascript. If you have a paragraph

selected then the entire paragraph wil be turned into a code block. If you have a
word or words selected then the selection will be formatted as inline code.

12. Outdent text - If the target line(s) is part of a list then this will outdent the list item. If
the target line(s) is not part of a list then the first line of the paragraph is outdented.

13. Indent text - If the target line of text is part of a list then this will indent the line to
make a nested list. If the target line(s) is not part of a list then the first line of the
paragraph is indented.

Page 23Page 23Authoring Content



Specifying the starting number for a numeric list
If you want to change the starting number for a numeric list you can do so using the Format >Format >
List > Start Numeric List At...List > Start Numeric List At... menu item.

Inserting a soft return that doesn't start a new paragraph
When you press the returnreturn key in ScreenSteps a new paragraph is created.

To insert a soft return hold down the optionoption key on OS X or the altalt key on Windows while
pressing the returnreturn key.
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Shortcut keys for indenting lists
Indenting a list itemIndenting a list item

Press OPTION + TABOPTION + TAB on OS XOS X or CONTROL + TABCONTROL + TAB on WindowsWindows.

• Item 1
• Item 2

◦ Child item 1
◦ Child item 2

• Item 3

Removing indent from a list itemRemoving indent from a list item

Press SHIFT + OPTION + TABSHIFT + OPTION + TAB on OS XOS X or SHIFT + CONTROL + TABSHIFT + CONTROL + TAB on WindowsWindows.
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Styling callout text blocksStyling callout text blocks

ScreenSteps allows you to style text blocks in order to draw attention to them. You can
select from the following list of styles:

• Introduction
• Alert
• Tip
• Info
• Warning

Examples

This is an introduction box.

 This is an alert box.

Use this to call out critical information. If the reader ignores the information in this
block then the results could be disastrous.

 This is a warning box.

Use this to call out information that is very important but not critical.

 This is a tip box.

Provide power user or short cuts tips here.
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 This is an info box.

Add additional information that you want to call out but that doesn't fit into any of the
categories above.

Styling text blocks (web)
Locate the Style menuLocate the Style menu

1. Click inside the text block that you would like to style.
2. Select the Content Inspector.
3. Use the Style menu to choose a style for the text block.
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Select the styleSelect the style

Styling text blocks (desktop)
Locate the Style menuLocate the Style menu

1. Click inside the text block that you would like to style.
2. Select the Content Inspector.
3. Use the Style menu to choose a style for the text block.
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Select the styleSelect the style

The text block will update with the selected style.
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How to indent and outdent content (make aHow to indent and outdent content (make a
heading a subheading)heading a subheading)

This article will show you how to indent and outdent content in your article.

You can indent content and outdent content in the web editor and the desktop editor.

Indenting content (web)
Select the dropdown in the outline viewSelect the dropdown in the outline view
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Move content to the rightMove content to the right

Move content to the leftMove content to the left

Indenting content (desktop)
You can move content in the desktop editor by doing the following:
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1. Select element in outline view
2. Click on the DocumentDocument menu
3. Select RightRight or LeftLeft from the Move ContentMove Content menu.

 Remember the hotkey so you can indent quickly in the desktop application.

 Indenting and outdenting content is very important if you are going to be creatingcreating
foldable sectionsfoldable sections.
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Create a foldable sectionCreate a foldable section

This article will show you how to create a foldable section within an article, using both the
web editor and the desktop editor.

Creating a foldable sectionCreating a foldable section
You can create a foldable section using either the web editor or the desktop editor.

Creating a foldable section (web)
Click on a heading in the outline viewClick on a heading in the outline view
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Click on Foldable sectionClick on Foldable section

Content is now folded up underneath that headingContent is now folded up underneath that heading

Click on the triangle next to the heading to unfold content.

Creating a foldable section (desktop)
To create a foldable section:
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1. Select a heading from the outline view
2. Check the box for Foldable sectionFoldable section

Content is folded in the sectionContent is folded in the section

The blue triangle represents a foldable section. In the editor a foldable section will mimic what
the user will see in the web browser. If you collapse the heading while editing then the content
will be hidden from view in the editor. If you expand the heading then the content will reappear
in the editor.
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To create a foldable section, you must create a heading. All content that is under that heading
in the outline view will be folded up underneath that heading. To move content underneath a
heading, use the indenting/outdenting feature.

 If you are publishing your content to Zendesk then you will need to add some CSS and
Javascript to your Zendesk HC.
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How to add a link to another article, heading,How to add a link to another article, heading,
chapter or manualchapter or manual

This article will show you how to add a link to an existing article, heading within an article,
manual or chapter in your site. The advantage of using this method to add links in your
articles is that no matter where you move your articles in your site, ScreenSteps will
maintain the link. This prevents your links from breaking if you ever reorganize your site.

Add a link to a resource in your knowledge base (web)
Highlight the text you want to turn into a linkHighlight the text you want to turn into a link
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Link to Knowledge baseLink to Knowledge base

Select the resource you want to link toSelect the resource you want to link to

Click on a chapter, article, or heading to create the link. If you want to select a heading then use
the >> symbol next to each article. When you click on that >> symbol, you can see the headings
within that article:

1. Click on the >> symbol
2. Select the heading
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Click OKClick OK

Click Save & PublishClick Save & Publish

Add a link to a resource in your knowledge base (desktop)
Highlight the text you want to turn into a linkHighlight the text you want to turn into a link
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Link to Knowledge baseLink to Knowledge base

Select the resource you want to link toSelect the resource you want to link to

Click on the manual, chapter, article, or heading to link to. To link to a heading use the ++ next to
each article title. When you click on that ++ symbol, you can see the headings within that article:

1. Click on the ++ symbol
2. Select the heading
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Click OKClick OK

Click Save & PublishClick Save & Publish
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Adding file attachmentsAdding file attachments

In ScreenSteps a file can be attached to an article as part of the main content body. Just
select File AttachmentFile Attachment from the content insertion menu.

Attach a file to an article (web)
Select AttachmentSelect Attachment

With the web editor opened, add an attachment.

Attach a file to an article (desktop)
Select File AttachmentSelect File Attachment

With the desktop editor open, add a File Attachment
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Give a Heading an Anchor NameGive a Heading an Anchor Name

If you want to send an email with a link to a specific heading within a ScreenSteps article (or
include a link from your web application to a specific heading in a ScreenSteps article), you
can use anchors in your article headings.

When you save an article in ScreenSteps each heading will have an anchor generated using
the heading text. These instructions will show you how to customize that anchor name or
add one after creating a new heading.

Give a heading an anchor name (web)
Select the heading you want to send a direct link toSelect the heading you want to send a direct link to

In the web editor, click in the heading field that you want a link to directly go to.

Add an Anchor nameAdd an Anchor name

On the right-hand side of the screen:

1. Click on the Content Properties icon (it looks like a paint brush)
2. Include an anchor name
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How to name your Anchor nameHow to name your Anchor name

 An anchor name doesn't need to be very fancy. Just make sure there are no spaces
between words! Instead of writing "click on users" you would write "click-on-account"
or "click_on_account"
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Save & PublishSave & Publish

Give a heading an anchor name (desktop)
Click on the heading you want to link toClick on the heading you want to link to

Add Anchor NameAdd Anchor Name

On the right-hand side of the screen:

1. Click on the Content Properties icon (it looks like a paint brush)
2. Include an anchor name
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How to name your Anchor NameHow to name your Anchor Name

 An anchor name doesn't need to be very fancy. Just make sure there are no spaces
between words! Instead of writing "click on users" you would write "click-on-users" or
"click_on_users"
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Save & PublishSave & Publish

Using the anchors in your linksUsing the anchors in your links
After you create an anchor name for a specific heading, you can send somebody a link to that
direct heading in your ScreenSteps article. The easiest way is to use follow these instructions on
sending the user to a specific spot in an article.
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How to auto-number stepsHow to auto-number steps

You can auto-number headings in your ScreenSteps article. If you are not seeing the auto-
number option, it might be because you have not selected a heading (you might have
another type of content selected such as text, image, table, etc.).

Auto-number steps (web)
Select a headingSelect a heading

You can select a heading by clicking on it either in the outline view, or in the main body of the
article.

 On the left-hand side of the desktop editor is an outline view of your article.

Check off Auto-numberCheck off Auto-number

When you select a heading, you can modify the Heading Settings on the right-hand side of the
desktop editor.
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Your heading is now auto-numberedYour heading is now auto-numbered

Auto-number steps (desktop)
Select a headingSelect a heading

You can select a heading by clicking on it either in the outline view, or in the main body of the
article.
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 On the left-hand side of the desktop editor is an outline view of your article.

Check off Auto-numberCheck off Auto-number

When you select a heading, you can modify the Heading Settings on the right-hand side of the
desktop editor.
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Your heading is now auto-numberedYour heading is now auto-numbered
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Make auto-numbering of steps the default
Select PreferencesSelect Preferences

Check the box for Auto-number steps in new articlesCheck the box for Auto-number steps in new articles
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Close PreferencesClose Preferences
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How to embed HTML (or a hosted video)How to embed HTML (or a hosted video)

When editing an article you can follow these instructions add HTML to an article. Use this
technique to embed videos hosted on video services into your articles.

Embedding HTML in an article (web)
Click on the + iconClick on the + icon
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Click Embed HTMLClick Embed HTML

Embedding HTML in an article (desktop)
Click on the + icon.Click on the + icon.
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Select Embed HTML from the menuSelect Embed HTML from the menu

Add your HTMLAdd your HTML

 If your YouTube video is marked as "Private," you can't get the embed code. But if it's
marked as "Unlisted" (or something along those lines) or "Public," then you can get the
embed code.
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How to find the embed code for adding videoHow to find the embed code for adding video
from YouTube into a stepfrom YouTube into a step
The end result will be a video playing in a step, like this:The end result will be a video playing in a step, like this:

Go to YouTube.com and find the embed codeGo to YouTube.com and find the embed code
Locate the video on YouTube.com that you'd like to show in your ScreenSteps site.

1. Click Share
2. Click Embed
3. Choose your video size
4. Copy the HTML code and follow directions for pasting HTML into a ScreenSteps step.

 If your video is marked as "Private," you can't get the embed code. But if it's marked as
"Unlisted" (or something along those lines) or "Public," then you can get the embed
code.
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Add a TableAdd a Table

ScreenSteps treats a table as a specific type of content. Below are instructions for adding
table content using the desktop editor and using the web editor.

Add a table (web)
1. Hover your mouse over the gray dot
2. Click on the + icon
3. Select Table

Add a table (desktop)
1. Hover your mouse over the white space (directly underneath the article title, a

heading, text, or an image)--a gray dot will appear.
2. Click on the + icon
3. Select Table
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Add columns and rows to a tableAdd columns and rows to a table

You can add columns and rows to a table in ScreenSteps using the web editor or the
desktop editor.

Add columns and rows in 4 stepsAdd columns and rows in 4 steps
click on the >> icon below, and follow the steps to add columns or rows to a table.

Adding columns and rows (web)
1. Click on table1. Click on table
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1.1. Clicking on the table puts you in edit mode1.1. Clicking on the table puts you in edit mode

2. Select a cell > click on row/column options2. Select a cell > click on row/column options

After you select a cell (1), you will see options to edit the cell, or add rows and columns to the
table. Circled below (2) are the options to add rows or columns.
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3. Insert a row3. Insert a row

4. Insert a column4. Insert a column

Adding columns and rows (desktop)
1. Click on table1. Click on table

Page 63Page 63Authoring Content



1.1. Clicking on the table puts you in edit mode1.1. Clicking on the table puts you in edit mode

2. Select a cell > click on row/column options2. Select a cell > click on row/column options

After you select a cell (1), you will see options to edit the cell, or add rows and columns to the
table. Circled below (2) are the options to add rows or columns.

3. Insert a row3. Insert a row
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4. Insert a column4. Insert a column
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Spell checkSpell check

The ScreenSteps desktop editor has spell check built in. You can either check spelling as a
one-time event, or you can check spelling as you type.

Check Spelling (one-time check)Check Spelling (one-time check)
Click on Edit > Spelling > Check Spelling

Check Spelling While TypingCheck Spelling While Typing
You can also turn on spellcheck so that it checks spelling as you type, and underlines misspelled
words.

Click Edit > Spelling > Check Spelling While Typing.
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Continue numbering from a previous text fieldContinue numbering from a previous text field

 This feature is only available in the desktop editor.

Select Start Number List At...Select Start Number List At...
After you create a new list, add your text (in the example below, I added "Step 3"), and then
select Start Numeric List At...Start Numeric List At... by going to Format > List > Start Numeric List At...
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Type the number you'd like to start it with > click OKType the number you'd like to start it with > click OK

List will start at the new numberList will start at the new number
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Working with ImagesWorking with Images
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How to capture imagesHow to capture images

You have three options for capturing images:

1. Use the Capture buttonCapture button
2. Use the Capture paletteCapture palette
3. Use the keyboard shortcut

This article will show how to use the Capture buttonCapture button but the same technique is used when
using the Capture paletteCapture palette or the keyboard shortcut.

 This feature is only available in the desktop editor.

Capture images with capture buttonCapture images with capture button

Select Capture buttonSelect Capture button
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Click and drag over area to set capture area > press returnClick and drag over area to set capture area > press return

Click and drag your mouse over the area you want to capture and then press return on your
keyboard. The image of the selected are will be captured and immediately added to the
ScreenSteps desktop editor.

Capture tricksCapture tricks

• Press the space bar to capture a full window instead of just a region. Press the spacebar
again to go back to region capture mode.

• Press R to cycle through the previous regions you have captured. This can be handy
when capturing the same area of the screen over and over again.

• Press C to show or hide the cursor in the capture.

Keyboard shortcutKeyboard shortcut

• Mac: cmd-shift-1
• Windows: ctrl-shift-1
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How to configure the keyboard shortcut forHow to configure the keyboard shortcut for
capturing imagescapturing images

 This feature is only available in the desktop editor.

Open preferencesOpen preferences
With the ScreenSteps desktop editor open, navigate to Preferences:

• On Mac: ScreenSteps > PreferencesScreenSteps > Preferences
• On Windows: Edit > PreferencesEdit > Preferences

Configure the hot keyConfigure the hot key
A hotkey combination will already be entered into the field. If that combination is OK for you,
then you can leave it as is.

If you want to change it, then select the field and press the keys you'd like to use for the new
hotkey
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How to add existing imagesHow to add existing images
Add existing images (web)
Select ImageImage from the options that appear when you click on the ++ button that appears above
or below content in the web editor.

You can either drag and drop your image into the designated area or click the browsebrowse button to
display a file selection dialog.
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Add existing images (desktop)

You can add existing images to your articles in the following ways:

1. Dragging images onto the image field
2. Inserting an image file
3. Copying and pasting the image
4. Importing images

1. Drag images onto the article1. Drag images onto the article

You can drag images from another application (like Word or iPhoto) or as a file saved in a
folder.

When you drag an image onto ScreenSteps, a new step will be created.

You may want to adjust the auto scale for your article so that when you bring images over they
are the right size for your article.
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2. Inserting an image file2. Inserting an image file

Click on the ++ button in the toolbar (or the ++ button that appears when you hover the mouse
over content) and select Image FilesImage Files. You will be prompted to select an image file on your
computer and it will be inserted into the article.
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3. Copy and paste image3. Copy and paste image

If you have an image on your clipboard, you can click on the whitespace in your article, and
paste the image into ScreenSteps.

4. Import images4. Import images

If you have one or more images that you would like to add to a ScreenSteps article, just import
the image files into an open ScreenSteps article. Each image will be a different step.
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How to open the capture paletteHow to open the capture palette

 This feature is only available in the desktop editor.

Click on the capture paletteClick on the capture palette
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Click on the capture iconClick on the capture icon

Page 81Page 81Authoring Content



How do I resize images and the image canvas?How do I resize images and the image canvas?

 This feature is only available in the desktop editor.

Canvas resize handlesCanvas resize handles
ScreenSteps has 4 handles around the sides of the step image editor that will resize the canvas.
Clicking on any of these handles will allow you to change the size of the canvas where images
and annotations can be placed. You cannot make the canvas smaller than an image (e.g. you
cannot crop an image using the canvas handles).

Resizing an image with the image resize handleResizing an image with the image resize handle
If your step has a single image then an image resize handle will appear in the bottom-right
corner when the step is selected. Clicking on this handle will allow you to resize the image. Hold
down the Option (OS X) / Alt (Windows) key while resizing to resize in 10% increments.
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Resizing an image with the image toolResizing an image with the image tool
You can also use the image tool to resize images. With the image tool selected (1), you can click
on an image and handles will appear around the image (2). You can click on the handles to
resize the image.
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Resizing an image using the contextual menuResizing an image using the contextual menu
If you want more precise control over the image size then you can use the image contextual
menu. If the step only has a single image then you can right-click on the step image and select
Resize Image...Resize Image....

If your step has multiple images then you must select the image tool and then right-click on an
image and select Resize Image...Resize Image....

After selecting Resize Image...Resize Image... a dialog will appear that gives you precise control over the size of
the image.
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How to auto scale your imagesHow to auto scale your images

 This feature is only available in the desktop editor.

If you would like to automatically scale all images that you add in the desktop editor you can
specify the maximum width and/or height in preferences. The original image data will be saved
and you can restore the image to full size later on if you would like.

Click ScreenSteps PreferencesClick ScreenSteps Preferences
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Update auto scale optionsUpdate auto scale options
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How to add multiple images to image contentHow to add multiple images to image content

 This feature is only available in the desktop editor.

With the image selected in the desktop editor, click on the AddWith the image selected in the desktop editor, click on the Add
Image iconImage icon

Select type of image to addSelect type of image to add
You can take a new screenshot, import an image file, or add an image on the clipboard (if an
image is on the clipboard).
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The image will be added below the bottommost image. With the image selectorimage selector tool selected,
you can select and reposition the image.

Alternatively you can use the contextual menuAlternatively you can use the contextual menu
Right-click on the image and select an option from the Add Image UsingAdd Image Using menu.
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How do I select images?How do I select images?

 This feature is only available in the desktop editor.

Normally individual step images cannot be selected. This makes annotation the images
easier. This article will show you how to select step images if you need to.

In order to select a step image you must use the ImageImage tool. When this tool is active you can
select images and move them around. In addition, you can change the border type of the
image.
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How to replace an imageHow to replace an image

 This feature is only available in the desktop editor.

With the image selected, click the Replace Image iconWith the image selected, click the Replace Image icon
Click the replace imagereplace image button

Select how you want to replace the image from the menu that appears. You can capture a new
screenshot, import an image file, or paste an image from the clipboard. The image you capture
will replace the image you have selected.
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Alternatively you can use the contextual menuAlternatively you can use the contextual menu
If you right-click on an image you will have the option to Replace Image WithReplace Image With.

There are three options:

• Clipboard image - Replace the image in the current step with an image on your system
clipboard.

• Screencapture - The capture tool will activate and you can capture a new image for the
step.

• Image File... - You can select a file to import.
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How to remove an image from a stepHow to remove an image from a step

 This feature is only available in the desktop editor.

Click on the trash canClick on the trash can

Or, select the image and click DeleteOr, select the image and click Delete
On the left-hand side of the article is an outline view. You can select an image (or select multiple
images) and simply click Delete.
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How to edit the ALT text for an imageHow to edit the ALT text for an image

ScreenSteps allows you to set the ALT text for images that you add to your articles. ALT tags
provide a text description of the image. Screen readers will use ALT tags to describe images.

How to edit the ALT text for an image (web)
1. Select the image in the web article editor.
2. Click on the content properties icon.
3. Add the alt text in the Alt tagAlt tag field.

How to edit the ALT text for an image (desktop)
1. Select the image in the web article editor.
2. Click on the content properties icon.
3. Add the alt text in the Image ALT TagImage ALT Tag field.
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Adding a border around an imageAdding a border around an image

 This feature is only available in the desktop editor.

There are two ways to add borders around images. The first is to set the border for the
step. This will place a border around the resulting step image, which is a combination of
images and annotations.

The second way is to add a border around an individual image within the step. This can be
useful if you have multiple images in a step and want them to stand out from one another.

Click on the image > select Image BorderClick on the image > select Image Border
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Click on the image > select Border TypeClick on the image > select Border Type
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How to set the image export formatHow to set the image export format

When you capture a screenshot ScreenSteps sets the export format to PNG. When you
import an image ScreenSteps will set the export format to JPEG if the file is already in JPEG
format, otherwise the export format will be set to PNG.

This article will show you how to change the export format of an image canvas in your
article. You may want to do this in order to reduce the size of an image or improve the
clarity of the image.

For example, if you take a screenshot of a photo with lots of detail, exporting the image as
JPEG will produce a much smaller image. Or perhaps you imported a JPEG file that is just a
screenshot and you don't want any artifacts to appear when it is saved to the ScreenSteps
server. You would want to change the export format to PNG.

Select the image in the left columnSelect the image in the left column

Change the Export FormatChange the Export Format
From the property inspector select the export format option.
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Select JPEG QualitySelect JPEG Quality
If you select the JPEG option then you can also select a quality - Good (75/100), Better (85/100),
or Best (95/100).
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How to crop an imageHow to crop an image

 This feature is only available in the desktop editor.

Click on Image Select ToolClick on Image Select Tool
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Right-click on image > select Crop ImageRight-click on image > select Crop Image

Draw crop areaDraw crop area
Click and drag over the area you want to keep.
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Press the RETURN key or double-clickPress the RETURN key or double-click
Press the RETURN (or ENTER) key or double-click within the crop area and the image will be
cropped.
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How to capture an open menuHow to capture an open menu

 This feature is only available in the desktop editor.

Capturing open menus can be tricky - as soon as you click your capture button, the menu
disappears. Luckily ScreenSteps has some tools that make capturing menus easy.

Option 1: Use the keyboard shortcutOption 1: Use the keyboard shortcut
If you set up a keyboard shortcut to start your capture then you can trigger it while the menu is
open.

1. Open the menu
2. Press the keyboard shortcut

You will be able to capture the open menu.

Option 2: Use the delay timerOption 2: Use the delay timer
You can set a delay on the timer from between 2 and 8 seconds.

1. Set the timer.
2. Click the capture button. A countdown will start.
3. Open the menu before the countdown ends.

You will then be able to capture the open menu.
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Adding screenshots from a mobile deviceAdding screenshots from a mobile device

We are often asked whether we have a mobile app for creating tutorials that demonstrate
how to do a task on a mobile device. Well... we don't have a mobile app. But that shouldn't
stop you from making how-to tutorials for a mobile device! You can still use ScreenSteps to
make documentation for your mobile app.

1. Take a screenshot on your iPhone1. Take a screenshot on your iPhone

When you want to take a screenshot of your iPhone, just press the home button and the sleep/
wake button. It will automatically take a screenshot and save it to your iPhoto camera roll.

Take as many screenshots as you need to walk somebody through a process.

1.1. Take a screenshot on your Android1.1. Take a screenshot on your Android

When you want to take a screenshot of your Android, press the Volume Down and Power
buttons at the same time, hold them for a second, and your phone will take a screenshot. It'll
show up in your Gallery app (source: Lifehacker)

But, for a more thorough explanation, you can watch the video above made by the Android
Authority.

Page 106Page 106Authoring Content

http://lifehacker.com/5994516/how-to-take-a-screenshot-on-android


Take as many screenshots as you need to walk somebody through a process.

2. Import your screenshots into ScreenSteps2. Import your screenshots into ScreenSteps

You can import your images from iPhoto, iCloud, your desktop, Dropbox - wherever yourwherever your
images are storedimages are stored. Select all the images you need, and they will be imported to ScreenSteps as
individual steps.

NoteNote: You may want to autoscale your images so they aren't too big. Click here to learn how to
do that.

3. Edit your images and write your tutorial3. Edit your images and write your tutorial
Add annotations to the screenshots such as arrows or circles, and write your tutorial.

Even though you can't write a tutorial about your mobile device on your mobile device, it's still
pretty simple to do, using ScreenSteps.
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Working with AnnotationsWorking with Annotations
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How to add annotations to your imagesHow to add annotations to your images

 This feature is only available in the desktop editor.

Click anywhere on your image > select annotation optionsClick anywhere on your image > select annotation options
In the screenshot below, you can see the mouse is clicking on the image.

After you click on the image, a selection of annotations appear at the top of the desktop editor.
Select the annotation you would like to use.

Click and drag your mouse on the imageClick and drag your mouse on the image
To draw an annotation, click and drag your mouse on the image. As you hold down the mouse,
and move the mouse across the image, you will draw an annotation.
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 The sequence annotation and the text annotation do not require you to drag your
mouse to draw them--those annotations will automatically appear when you click on
the image (and after you select the annotation).
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How to blur information in imagesHow to blur information in images

 This feature is only available in the desktop editor.

Sometimes you need to blur out sensitive information in your screenshots. The blur tool
can help you.

Important:Important: The blur tool is a non-destructive annotation. That means that any author that
has permission to edit an article can remove the blur annotation and would be able to see
the underlying information. But the blur is merged down for display in your knowledge
base, so non-authors will not be able to remove it.

Click on the image > select the blur toolClick on the image > select the blur tool
The annotation options do not appear until you have clicked on an image.

Click on the image > drag your mouseClick on the image > drag your mouse
Click and drag your mouse to draw an area that blurs out information in the image.
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How to change the number sequencesHow to change the number sequences

 This feature is only available in the desktop editor.

Select the sequence annotation > Update numberSelect the sequence annotation > Update number
After you select a number sequence, you can change which number the sequence starts on.
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How to change the opacity in the rectangle toolHow to change the opacity in the rectangle tool

 This feature is only available in the desktop editor.

If you want to create a colored rectangle, you can draw a rectangle, choose to fill it, select
the color of the fill, and modify the opacity.

Select the annotation > modify opacitySelect the annotation > modify opacity
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How to align annotationsHow to align annotations

 This feature is only available in the desktop editor.

Select annotations you want alignedSelect annotations you want aligned
You can select multiple annotations at once by holding down Shift or Control while you click on
different annotations.
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Right click on the annotations > Align annotationsRight click on the annotations > Align annotations
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Using annotation presets to create a standardUsing annotation presets to create a standard
look in your documentation annotationslook in your documentation annotations

Annotation Presets can be used in the desktop article editor to ensure that the image
annotations in your documentation have a consistent look regardless of who is working on
writing the article.

Any annotation presets you create will be available to other authors on your account the
next time they launch the ScreenSteps desktop software.

You can use an annotation preset for any of the annotation tools.

Creating an annotation preset
1. Click on the button to the right of the PresetsPresets menu to display the annotation presets

option menu.
2. Select Create preset using current settingsCreate preset using current settings. A new preset will be created using the

values for each property currently in use.
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3. Give the annotation a descriptive title and click CreateCreate,

4. The annotation preset will appear in the presets menu. Selecting this preset from the
menu will set all annotation property values to the values stored in the preset.
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What does the alert triangle mean?
If you see a yellow alert triangle next to the annotation preset option menu it means that the
current settings for the annotation tool are different than the settings stored in the annotation
preset.

In the example below the Drop Shadow option is checked but the Green BoxGreen Box annotation preset
doesn't have the Drop Shadow option checked.
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Updating an existing annotation preset
If you want to change the properties of an existing annotation preset you can do the following:

1. Select the annotation preset.
2. Make your changes to the properties. The yellow alert triangle will appear.
3. Click on the annotation preset options menu and select the Update preset usingUpdate preset using

current settingscurrent settings option.
4. Confirm that you want to update the preset for everyone in your orgranization.
5. After confirming that you want to make changes to the annotation preset, the yellow

alert triangle will disappear and your preset will be updated.
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Deleting an annotation preset
To delete an annotation preset select the Delete presetDelete preset option from the annotation preset
option menu.
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Deleting an annotation preset will delete the preset for all authors on your account.

Restoring settings to the ones that ship with ScreenSteps
If you would like to restore the settings for an annotation tool to the settings that ship with
ScreenSteps use the Restore factory default settingsRestore factory default settings menu option. This won't affect your saved
annotation presets. The settings will be reset and the annotation preset menu will be set to
NoneNone.
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Applying an annotation preset to annotations
You can apply an existing annotation preset to all annotations in an article or just the selected
annotation.

1. To apply a preset to specific annotations begin by selecting the annotations you want
to change.
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2. Select the annotation preset you would like to apply. All of the selected annotations
will have their properties changed to match the preset.
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If you want to apply an annotation preset to all annotations of a particular type you can do so
using the annotation preset option menu.
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Working with Drafts of ArticlesWorking with Drafts of Articles
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What is a draft?What is a draft?

A DraftDraft version of an article is a version that people editing the article have access to. Any
changes made to a draft article will not be visible in a Site, only in the desktop or web
editors. By working on the Draft of an article, your team can update existing content in your
manuals behind the scenes and not make those changes public until you are finished.
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How to use draftsHow to use drafts

Save changes as a draft if you don't want the changes to appear to the public. Only other
authors working on the article will be able to see the changes.

Using drafts (web)
Save as draftSave as draft

If you don't want the changes you made to an article to appear to the general public then click
the Save as DraftSave as Draft button when you want to save the changes. The prompt you will see is the
same as if you had clicked Save & PublishSave & Publish but the changes will be saved to a draft on the server
and will not be visible to the public.

When you are ready to make the draft version available to the public you can publish it.

Using drafts (desktop)
Save as draftSave as draft

If you don't want the changes you made to an article to appear to the general public then click
the Save as DraftSave as Draft button when you want to save the changes to the ScreenSteps server. The
prompt you will see is the same as if you had clicked Save & PublishSave & Publish but the changes will be
saved to a draft on the server and will not be visible to the public.
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When you are ready to make the draft version available to the public you can publish it.
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Importing ContentImporting Content

Page 130Page 130Authoring Content



Turn your Microsoft Word documents intoTurn your Microsoft Word documents into
ScreenSteps articlesScreenSteps articles

Use the desktop editordesktop editor to convert Microsoft Word content into ScreenSteps. Simply copy
content from a Word document, and paste it into the ScreenSteps desktop editor.

Video OverviewVideo Overview

1. Select and copy the content in Microsoft Word1. Select and copy the content in Microsoft Word
Open the document in Word and select all of the content you want to copy into ScreenSteps.

2. Click in white space in the ScreenSteps Desktop Editor2. Click in white space in the ScreenSteps Desktop Editor
If you don't have any content in your article, click on the white space. Nothing will happen when
you click on the white space--this is just to make sure that no other fields are selected in the
article editor.
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2.1. If you have existing content...2.1. If you have existing content...

If your article already has any existing content, select the element after which you want the
content from Word to appear.
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3. Paste content into ScreenSteps3. Paste content into ScreenSteps

 The Word content will be broken up into different elements (text, images, or tables)
and inserted into the article.
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4. Double check your work4. Double check your work

 After pasting the content, review the document to make sure that everything looks
right. While the desktop editor will convert most content correctly, you may find a
couple of items which need to be corrected or reformatted.
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Adding tables from Microsoft ExcelAdding tables from Microsoft Excel

The desktop softwaredesktop software has the ability to convert Microsoft Excel table data on the system
clipboard into a table content element in an article.

Select the data in ExcelSelect the data in Excel
Select the data you want to paste into ScreenSteps and then use the Edit > CopyEdit > Copy menu to copy
the data to the system clipboard.
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Select the element you want the table to appear afterSelect the element you want the table to appear after

Paste the tablePaste the table

1. A new table will be added to your ScreenSteps article.
2. It will be populated with all of the data that you copied from Excel.
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Creating a table from a tab-delimited text fileCreating a table from a tab-delimited text file

In the desktop editordesktop editor you can import a tab delimited file that will be converted into a table.

 The tab delimited file needs to be encoded as UTF-8.

Select Import from the File menuSelect Import from the File menu
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Select the file containing the tab-delimited dataSelect the file containing the tab-delimited data

The data will be imported and a table element will be added to your article.

 Remember that the data needs to be UTF-8 encoded.
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Specify that the first row is a HeaderSpecify that the first row is a Header
If the first row of the data that you imported is a header then you can easily make that change
after importing.

1. Begin by clicking anywhere on the table to enter editing mode.

2. Next, click inside one of the columns of the first row and click the HH button in the
tools palette that appears.
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3. The first row will be converted to a header.
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How to move or copy headings and otherHow to move or copy headings and other
content from one article into a new articlecontent from one article into a new article

This feature is only available in the desktop editor.

Create target articleCreate target article
First you need to create the article that you want to move the steps into. Just create an empty
article and open it for editing.

Open article with steps you want to moveOpen article with steps you want to move
You should now have two articles open.

Option 1: Copy and PasteOption 1: Copy and Paste
With both articles open you can copy select the content you want to copy and use Edit > Copy
to copy the content to the clipboard. Now switch to the new article and use Edit > Paste to paste
the content.
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Option 2: Drag steps from one article to anotherOption 2: Drag steps from one article to another
If you want to copy the steps, hold down the option (Mac) or alt (Windows) key while you drag
the steps.

The steps are moved to the new article. In the screenshot below the content was copied from
one document to the other.
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Importing Clarify documents or ScreenSteps 3Importing Clarify documents or ScreenSteps 3
package filespackage files

If you have Clarify documents or ScreenSteps 3 package files that you would like to add to
your ScreenSteps account then you can import them using the desktop software.

Note that only articles will be imported from ScreenSteps 3 packages and internal links
between articles will not be maintained. All articles will be placed under the chapter that
you select in the import dialog.

 If you need to share a copy of a manual from your ScreenSteps account with another
ScreenSteps account please contact support@screensteps.com. Provide your account
name, the name of the manual you want to share, and the name of the account to
share it with.

From the Launch Pad window File menu, select Import Files...From the Launch Pad window File menu, select Import Files...
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 If you don't know how to access the Launch Pad, please refer to our article on Opening
the Launch Pad.

Select files and importSelect files and import
1. Click the BrowseBrowse button to select the files you would like to import.
2. If you would like to publish the articles right away, check the Publish ArticlesPublish Articles

checkbox. Otherwise the articles will not be published.
3. Select the chapter that you would like to import the articles into.
4. Click ImportImport

After the desktop editor has finished importing the files you will see the following window
appear.
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Articles appear in Recent Articles listArticles appear in Recent Articles list
All of the articles you just imported will appear in the Recent ArticlesRecent Articles tab of the Launch Pad.
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The Launch PadThe Launch Pad
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What is the Launch Pad?What is the Launch Pad?
While the desktop editor is designed primarily for editing articles, the Launch PadLaunch Pad window does
allow some basic access to articles in your account, articles you are editing, and recent articles
you've looked at in the desktop software. It also allows you to create new articles.

 Don't know how to open the Launch Pad?

Finding Articles
There are two tabs in the Launch Pad dedicated to finding articles.

My ArticlesMy Articles

The My ArticlesMy Articles tab will only show you articles that have you as the owner. You can use the Site,
Article Status, and Search field to further refine results.

SearchSearch

The SearchSearch tab allows you to search all articles in your ScreenSteps account. It does not filter by
owner.
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Articles Being Edited
The Articles Being EditedArticles Being Edited tab shows you all articles that you have opened on the computer the
desktop software is installed on and which you have made changes to. Whenever you open one
of these articles the version you are editing will be opened rather than the latest version from
the ScreenSteps server.
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Creating Articles
To create a new article click on the Create ArticleCreate Article button.

1. Select the site, manual, and chapter you want the article to be created in
2. Enter an article title
3. Click CreateCreate
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Opening the Launch PadOpening the Launch Pad
On Windows
If you manually launch ScreenSteps on Windows (as opposed to clicking on an Edit in DesktopEdit in Desktop
link in the web browser application) then you won't see much happen by default. ScreenSteps
will add an icon to the notification area (system tray), however. To open the Launch Pad right-
click on the ScreenSteps icon and select the Launch PadLaunch Pad option from the menu that appears.
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On OS X
If you manually launch ScreenSteps on OS X (as opposed to clicking on an Edit in DesktopEdit in Desktop link in
the web browser application) then then you will see the ScreenStepsScreenSteps menu appear in the
menubar. Select the Window > Launch PadWindow > Launch Pad option to open the Launch Pad.

Turn on preference to automatically open the Launch Pad
At the bottom of the Launch Pad window is a checkbox labeled Open when all article editorOpen when all article editor
windows are closedwindows are closed. Check this box and the Launch Pad will open whenever you manually
launch ScreenSteps or you close all article editor windows.
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TroubleshootingTroubleshooting
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Generating a Log to Troubleshoot InternetGenerating a Log to Troubleshoot Internet
IssuesIssues

In order to help troubleshot some issues, the desktop software has a logging feature that
creates a detailed log that can be sent to the desktop developers. This article will show you
how to use the logging feature if you are asked to do so.

How to turn on logging if the error occurs while ScreenSteps is
starting up
Hold down SHIFT key while launching ScreenStepsHold down SHIFT key while launching ScreenSteps

If you are encountering an error while ScreenSteps is starting up then you need to turn on
logging when ScreenSteps launches. You will see the following dialog. Click the Turn OnTurn On button.

How to turn on logging if the error occurs while otherwise using
ScreenSteps
While holding down the SHIFT key, click on the Help menuWhile holding down the SHIFT key, click on the Help menu

If you encounter an error while using ScreenSteps then you can turn on logging from the Help
menu. Just hold down the SHIFTSHIFT key while clicking on the Help menu and a Turn on Logging...Turn on Logging...
option will appear.
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In the dialog that appears, click on the Turn OnTurn On button.

Recreate the error while logging is turned onRecreate the error while logging is turned on
After you turn on logging you should recreate the error. When you recreate the error
information that will help our developers figure out the cause of the problem will be logged to
a file named screensteps_debug_log.txtscreensteps_debug_log.txt on your Desktop.
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Sending ScreenSteps support informationSending ScreenSteps support information
about your computer systemabout your computer system

When trying to troubleshoot issues with the ScreenSteps desktop application you may be
asked to send technical support information about your system. These instructions will
show you how to copy information about your computer system to the system clipboard so
that you can paste the information into a response to technical support.

Instructions for Windows
Open the About window using the Help > About menuOpen the About window using the Help > About menu

Click on version number while holding down the ALT keyClick on version number while holding down the ALT key

While holding down the ALT key, click on the version number in the About window. You will
hear a beep which indicates that information about your computer system has been copied to
the clipboard.
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Instructions for Mac OS X
Open the About window using the ScreenSteps > About ScreenStepsOpen the About window using the ScreenSteps > About ScreenSteps
menumenu
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Click on version number while holding down the OPTION keyClick on version number while holding down the OPTION key

While holding down the OPTION key, click on the version number in the About window. You will
hear a beep which indicates that information about your computer system has been copied to
the clipboard.

Paste system information into response to technical supportPaste system information into response to technical support
You can now use the Edit > Paste menu in your email or browser to paste your system
information into a response to technical support. Here is a sample of the information that is
copied to the system clipboard:

Version: 4.0.2 (406)
Engine: 8.1.3 14017
OS: Mac OS X (10.12.4)
Date: Tuesday, April 11, 2017, 7:58 AM
Location: /Applications/ScreenSteps.app/Contents/MacOS/ScreenSteps
System: Mac OS 10.12.4
CPU Type: x86
Monitors:

2560 x 1440 (0,0,2560,1440)
2560 x 1440 (-2560,0,0,1440)

Working Monitors:
2560 x 1362 (0,23,2560,1385)
2560 x 1417 (-2560,23,0,1440)

Screen density:
2.000000
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1.000000
Window bounding rect: 0,23,2560,1385
Screen depth: 32
Screen type: DirectColor
Screen gamma: 2.2
Sound volume: 56
Printer paper size: 8.5 X 11
Print scale: 1
Available disk space: 1107196.9 Mb
Drives: Macintosh HD,home,net
IP Address: 192.168.1.81
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Why is the screen black when I try to captureWhy is the screen black when I try to capture
the screen on Windows?the screen on Windows?
This issue is most likely caused by your anti-virus application. Anti-virus software, such as
Webroot, will block applications from taking screenshots. The solution is to configure your
security software to allow ScreenSteps access to the screen.

WebrootWebroot
As of this writing, you can find instructions on changing the settings for an application in
Webroot at the following URL:

http://www.webrootanywhere.com/
sah_Identity_Protection.asp?n=Managing_protected_applications

You should change ScreenSteps.exe from DenyDeny to ProtectProtect or AllowAllow.
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When trying to capture a screenshot my screenWhen trying to capture a screenshot my screen
shifts or resizesshifts or resizes

This article describes how to fix issues you may encounter while trying to use screen
capture on OS X or Windows.

Mac OS X
April 11, 2017April 11, 2017

When trying to capture screens the screen will appear to shift up if you have more than one
monitor attached to your computer and the secondary monitor is positioned above the primary
monitor.

The following monitor arrangement doesn't trigger the bugThe following monitor arrangement doesn't trigger the bug
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The following monitor arrangement triggers the bugThe following monitor arrangement triggers the bug

The solution is to reposition your secondary monitor so that the top is equal to or lower than
the primary display. This bug is being worked on an a desktop update will be issued as soon as
it is fixed.

Windows
April 12, 2017April 12, 2017

When trying to capture a screen shot the screen will resize if more than one monitor is attached
to the computer and the zoom setting for the monitors is not the same. The workaround is to
set the zoom setting to the same value for both monitors.
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Right-click on desktop and choose "Display settings"Right-click on desktop and choose "Display settings"
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Why does ScreenSteps freeze when I try toWhy does ScreenSteps freeze when I try to
capture the screen?capture the screen?
We have seen a handful of reports where the ScreenSteps application will start a screen capture
session but then appear to freeze. Check that you don't have another screen capture
application running at the same time. If you trigger both screen capture applications at the
same time ScreenSteps can appear to freeze.
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Failed Connect errorFailed Connect error

When trying to connect to the ScreenStep server from the Windows version of the
ScreenSteps desktop software you may see an error similar to this:

(7) Failed connect to your-subdomain.screenstepslive.com:8118

This article will help you troubleshoot the problem.

The causeThe cause
This error is caused an in invalid proxy server setting on your Windows machine. When
ScreenSteps starts up, it looks in the Windows registry for proxy server settings. If you check
your proxy settings in Internet Explorer it may not appear that a proxy server is set. If you look
in the following locations using the Windows Registry Editor you should find one of them set to
127.0.0.1:8118127.0.0.1:8118, however..

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\
ProxyServer

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Internet Settings\
ProxyServer

You need to remove the value in order for ScreenSteps to work properly.
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How do I locate the image files used in theHow do I locate the image files used in the
desktop article editor?desktop article editor?

The desktop editor stores the images used in your article in a temporary cache while you
work on it. This article will show you how to locate the image files being displayed in the
desktop article editor.

Right click on image content while holding down OPTION (OS X)Right click on image content while holding down OPTION (OS X)
or ALT (Windows) keyor ALT (Windows) key
If you open the contextual menu for image content by right-clicking on the content while
holding down the OPTION key on OS X or the ALT key on Windows a new option will be adde to
the menu. Select the Reveal Image FileReveal Image File option to show the image file in Finder or Windows
Explorer.
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