<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIELDS</td>
<td>96</td>
</tr>
<tr>
<td>Inserting Fields into a Word document</td>
<td>96</td>
</tr>
<tr>
<td>Inserting Fill-in Fields</td>
<td>99</td>
</tr>
<tr>
<td>Deleting Fields</td>
<td>111</td>
</tr>
<tr>
<td>Changing the Number Formatting Used by a Field</td>
<td>111</td>
</tr>
<tr>
<td>Updating, Locking and Unlocking Fields</td>
<td>113</td>
</tr>
<tr>
<td>Using the Sum Formula within a Table</td>
<td>116</td>
</tr>
<tr>
<td>FORMS</td>
<td>118</td>
</tr>
<tr>
<td>Creating and Protecting Form Text Fields</td>
<td>118</td>
</tr>
<tr>
<td>Creating and Protecting Form Check Boxes</td>
<td>121</td>
</tr>
<tr>
<td>Inserting and Protecting Form Drop-down Menus</td>
<td>124</td>
</tr>
<tr>
<td>Modifying Form Fields and Displaying Help</td>
<td>128</td>
</tr>
<tr>
<td>Protecting a Form</td>
<td>134</td>
</tr>
<tr>
<td>Password Protecting a Form</td>
<td>136</td>
</tr>
<tr>
<td>TEMPLATES</td>
<td>138</td>
</tr>
<tr>
<td>What are Word templates?</td>
<td>138</td>
</tr>
<tr>
<td>Creating and Using a Word Template</td>
<td>140</td>
</tr>
<tr>
<td>Modifying a Word Template</td>
<td>145</td>
</tr>
<tr>
<td>MAIL MERGING</td>
<td>147</td>
</tr>
<tr>
<td>Editing and Sorting a Mail Merge Recipient List</td>
<td>147</td>
</tr>
<tr>
<td>Sorting and Editing a Mail Merge Recipient List (within the Mail Merge Process)</td>
<td>150</td>
</tr>
<tr>
<td>Ask fields and bookmarks</td>
<td>162</td>
</tr>
<tr>
<td>Inserting Ask fields</td>
<td>163</td>
</tr>
<tr>
<td>Inserting IF...THEN...ELSE... Fields</td>
<td>174</td>
</tr>
<tr>
<td>Using Merge Criteria in a Mail Merge</td>
<td>185</td>
</tr>
<tr>
<td>PASSWORDS &amp; EDITING RESTRICTIONS</td>
<td>197</td>
</tr>
<tr>
<td>Adding 'Opening' Password Document Protection</td>
<td>197</td>
</tr>
<tr>
<td>Removing 'Open' Password Document Protection</td>
<td>198</td>
</tr>
<tr>
<td>Adding 'No Modifications' document password protection</td>
<td>201</td>
</tr>
<tr>
<td>Removing a 'No Modification' document password</td>
<td>204</td>
</tr>
<tr>
<td>Allowing only Tracked Changes or Comments</td>
<td>205</td>
</tr>
<tr>
<td>Marking a document as a Final Version</td>
<td>208</td>
</tr>
</tbody>
</table>
Tutor Setup Information

- Copy the sample files folder called Word 2010 Advanced Course to the Documents folder.
- At the end of the course, remove all files modified or created during the course, prior to re-running the course.
- At the end of the course, reset all program and operating system defaults that may have been modified during the course, prior to re-running the course.
Sample files for this Course

- During this course you will need to open samples files.
  
  These are stored under the Documents folder in a sub-folder called:
  
  **Word 2010 Advanced Course.**
  
  If you create any new files, unless otherwise instructed, you should also save the files in this folder.
Master Documents.

What are Master Documents?

- A master document allows you to place and organize multiple smaller documents, or sub-documents, within a master document container.
- Each sub-document can be developed and edited on its own, by separate users.
- A master document can integrate sub-documents to the point that formatting and styles are the same between all of them. This is very beneficial when creating a large document with multiple authors creating the various sub-documents.
- With a master document, you can set uniform formatting attributes and set standard spelling throughout all the sub-documents, create an index and table of contents and then print the separate documents as if they were a single large volume.

Creating a new master document by creating sub-documents from headings.

- Open a document called Security Issues. The document will look like this. It is formatted using Word header styles.

Click on the View tab and within the Document Views group click on the Outline button.
• Click on the **plus** sign to the left of the first header within the document.

<table>
<thead>
<tr>
<th>Computer logon user name (ID) and password.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Passwords:</strong></td>
</tr>
<tr>
<td>If your computer has a password that prevents other users from accessing it then do NOT give this password to anybody else. Do not write the password on a card and prop this up next to the monitor and above all do not attempt to hide your access passwords on the underside of your desk.</td>
</tr>
</tbody>
</table>

• Your document will now look like this.

<table>
<thead>
<tr>
<th>Computer logon user name (ID) and password.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Passwords:</strong></td>
</tr>
<tr>
<td>If your computer has a password that prevents other users from accessing it then do NOT give this password to anybody else. Do not write the password on a card and prop this up next to the monitor and above all do not attempt to hide your access passwords on the underside of your desk (this is the first place most criminals would look if trying to break into your system). Make sure you do not forget your password; in many cases, data cannot be recovered once the password is lost.</td>
</tr>
</tbody>
</table>

• Click on the **Show Document** button, within the **Master Document** group under the **Outlining** tab.
The ribbon will now look like this.

Click on the Create button within the Master Document group under the Outlining tab. Your screen will now look like this.

Repeat this process for the other headers within the document.

TIP: Remember that each header has a plus symbol in front of it.

Your document will now look like this.
Click on the **Save** button to save your changes.

- You won't notice any difference on screen but by saving your changes you will be saving each header section as a separate file. Don't actually do it now, but if you were to look at the contents of the folder containing original file, you would see the original file plus a collection of new files each of which represents a sub-document in your master document.
Inserting sub-documents into a master document.

- Open a document called My Computer Book. This is a blank document.
- Click on the View tab and within the Document Views group click on the Outline button.

The Outlining tab ribbon will look like this.

- Click on the Show Document button within the Master Document group under the Outlining tab. The ribbon will now look like this.

- Press the Enter key three times to insert some empty lines at the top of the document.
- Click on the Insert button, within the Master Document group.
The Insert Subdocument dialog box is displayed.

- Change to the Word 2010 Advanced Course folder.
- Select the sub-document that you wish to insert into the master document. In this case select a document called Chapter 01.
TIP: You may have to navigate to the **Word 2010 Advanced Course** folder which is located under the **Documents** folder.

- Click on the **Open** button (within the dialog box) and the selected document will be inserted into the master document. Your screen will look like this.
• Repeat this process and add the documents for Chapter 02, Chapter 03, Chapter 04 and Chapter 05.
• Your screen will now look like this.
- Click on the **Close Outline View** button within the **Close** group under the **Outlining** tab.

- Display the first page within the document and scroll down through the document. As you can see the document looks just like any other Word document.

  **NOTE:** The first and last pages within the document may be empty.

- Save your changes and close the document.

### Unlinking or removing a sub-document from a master document.

- The terminology is confusing, but if you remove a sub-document you actually convert the removed sub-document into part of the master document.
- Re-open the master document, called **My Computer Book** that you created in the last session.
- Click on the **View** tab and within the **Document Views** group click on the **Outline** button.

- The **Outlining** toolbar will be displayed.

- Click on **Show Document** button within the **Master Document** group.
• If necessary, click on the **Expand Subdocuments** button within the **Master Document** group.
• Select a sub-document within the master document that you wish to remove.

• Click on the **Unlink** button within the **Outlining** ribbon.
You will see the following. The selected sub-document has been converted into part of the master document, and is no longer a sub-document.

Close the document and save your changes.

NOTE: Had you wanted to delete the sub-document from the master document, then once you had selected the sub-document, you would press the Del key.

Using text outline options.

- Re-open the master document, called My Computer Book that you created in a previous session.
- If necessary, click on a View tab and within the Document Views group click on the Outline button. Your document will now look like this.
• If your document looks like the illustration above, click on the **Expand Subdocuments** button.

• Your document should now look like this, displaying the expanded documents.
If you look at the Outlining ribbon you will see that there are a number of buttons that allow you to control the structure within the document:

**Promote to Heading 1**: This button is used to promote a header to the **Header 1** level.

**Promote**: This button is normally used to promote a header to a higher header level.

**Demote**: This button is normally used to demote a header.
to a lower header level.

**Move up:** This button is normally used to move selected paragraphs up the document.

**Move down.** This button is normally used to move selected paragraphs down the document.

**Expand:** This button is normally used to expand the header display so that more header levels are seen.

**Collapse:** This button is normally used to collapse the header display so that less header levels are seen.

- To see the **Demote** button in action, scroll through the document until you can see the **More Information** header.
• Click at the start of this header line.

  computer. It is vital to keep your virus monitoring software up to date. Virus programs, such as Norton Anti Virus allow you to update the program can check for recently discovered viruses.

    More Information:
    McAfee Anti-virus software http://www.mcafee.com
    Norton Anti-virus software http://www.symantec.com/avcenter
    AVG anti-virus software http://www.grisoft.com/

• If you look at the Level box, you will see that currently this is formatted using Body Text level.

• Click on the Demote button and you will see that this header changes from a Body Text to a Level 2 level.

• Click on the Demote button again and the header changes to a Level 3 level.

• Scroll back up to the start of the document. Click within the header containing the text Computer Viruses.
• Click on the **Collapse** button and your screen will now look like this.

![Image of collapsed view]

- **Computer viruses**

  - Viruses are small programs that hide themselves on your disks (both diskettes and your harddisk), unless you use virus detection software, the first time that you know that you have a virus is when it activates. Different viruses are activated in different ways. **Beware**: Viruses can destroy all your data.

  ![Image of virus notice]

- **Computer virus infection issues**

  - Viruses hide on a disk and when you access the disk (either a diskette or another

• To see more detail again, click on the **Expand** button after clicking on the header that you have just collapsed.

• You may also wish to experiment with using the **Move up** and **Move down** buttons to move items up or down within the document.

• Save your changes and close the document.
Tracking and Comments.

Tracking changes.

- Open a document called Tracking 01.
- To turn tracking on click on the Review tab and within the Tracking group click on the top part of the Track Changes button.

We can now make some changes to the document.

- Double click on the word small to select it and replace the word with the word tiny. You will see the following displayed on the screen.

```
Computer viruses
- Viruses are small-tiny programs that hide themselves on your computer, diskettes and your hard disk. Unless you use virus detector programs or know that you have a virus is when it acts, you may not be activated in different ways. BEWARE. Viruses can damage your computer.
```

- Double click on the word BEWARE and replace it with lower case letters, as illustrated.

```
Computer viruses
- Viruses are small-tiny programs that hide themselves on your computer, diskettes and your hard disk. Unless you use virus detector programs or know that you have a virus, it is only when it acts, that you may not be activated in different ways. BEWARE. Viruses can damage your computer.
```

- Delete the full stop (period) at the end of the first paragraph and add the following text.

‘and can damage your computer’.
Computer viruses

- Viruses are small programs that hide themselves on your disks (both diskettes and your hard disk). Unless you use virus detection software, the first time that you know that you have a virus is when it activates. Different viruses are activated in different ways. **BEWARE** Viruses can destroy all your data and can damage your computer.

- Turn the tracking off by clicking on the **Review** tab and within the **Tracking** group click on the top part of the **Track Changes** button.

- Save your changes and close the document.

Accepting or rejecting changes.

- Open a document called **Tracking 02**. This document contains tracked changes.

Computer viruses

- Viruses are small programs that hide themselves on your disks (both diskettes and your hard disk). Unless you use virus detection software, the first time that you know that you have a virus is when it activates. Different viruses are activated in different ways. **BEWARE** Viruses can destroy all your data and can damage your computer.

- Click on the **Review** tab and you will see the **Tracking** and **Changes** groups displayed within the ribbon.

- Click on the **Next** button within the **Changes** group to display the first revision change within the document.
Click on this button a few more times and you will be taken from one revision to the next.

Click on the Previous button a few times select the word tiny.

You will now see the following.

Click on the Accept button within the Changes group.

You will now see the following.

Use the Next button to move through the document and select the word beware, which is displayed in lowercase. This time reject the change by clicking on the Reject button.

Use the Next button to display other changes and either accept or reject them as you see fit.

Within the Tracking group click on the down arrow as illustrated and select Final.
• This will display a final version of your document in which you have either accepted or rejected changes that were proposed to the original document.
• Save your changes and close the document.

Inserting comments.
• Open a document called Comments 01.
• Select the text or object that you wish to attach your comment to. In this case, select the picture.

• Click on the New Comment button contained within the Comments group under the Review tab.
- The screen will change as illustrated

- Type your comment into the **Comment** box, in a special area that is now displayed. In this case enter the text:

  *Is this picture really necessary?*

- When you have entered your comment(s), click outside of the special window to retain your comment.

- Save your changes and close the document.
Displaying and editing comments.

- Open a document called **Comments 02**.
  
  ![Comment example]

  You can view comments within a document, print them and delete them.

- Click within the comment to edit the text. If required, this comment may now be edited. Experiment!
- Save your changes and close the document.

Deleting comments.

- Open a document called **Comments 03**.
- Right click on the comment, as displayed within the document, and from the pop-up menu displayed, select the **Delete Comment** command.

![Delete Comment example]

- Save your changes and close the document.
Showing or hiding comments.

- Open a document called Comments 04.
- As you can see this document contains a number of comments.

- Click on the Show Markup button within the Tracking group under the Review tab.

- Click on the Tick next to Comments to remove the tick.

- The comments are no longer displayed. To re-display the comments, click on the Show Markup button within the Tracking group under the Review tab.
- Click on **Comments** to restore the tick.
- Close the document.
- Close the Word program.
Comparing and Combining Documents

Comparing documents.

- Start the Microsoft Word program.
- Click on the Review tab and within the Compare group, click on the Compare button.

- From the drop down list displayed click on Compare.

- This will display the Compare Documents dialog box.

- Click on the Browse icon within the Original Document section of the dialog box. This will display the Open dialog box. By default, the contents of the Documents folder are displayed with in this dialog box. You should see a folder
called Word 2010 Advanced Course which contains your sample files.

- Double click on the Word 2010 Advanced Course folder. You will see a list of your sample files displayed. Scroll down and select the file called Compare 01.

- Click on the Open button. The Compare Documents dialog box will now look like this.

- Click on the Browse icon within the Revised Document section of the dialog box. This will display the Open dialog box.
- You will see a list of your sample files displayed. Scroll down and select the file called Compare 02.

- Click on the Open button. The Compare Documents dialog box will now look like this.
Click on the **OK** button to compare the documents. Your screen will now look like this.

You can review your changes one at a time. To do this click on the **Next** button contained within the **Changes** group under the **Review** tab.

The first change within the document will be highlighted as illustrated.
Click on the **Next** button a few more times, to move forward through the document and review other changes.

Click on the **Previous** button a few times, to move back through the document.

At your discretion, use the **Accept** or **Reject** buttons, to accept or reject changes made within the document versions.

Click on the **Close** button to close the document. A dialog box will be displayed asking if you want to save your changes.

Click on the **Save** button and save the file as **My Compared Document**.

**Combining revisions from multiple authors.**

If necessary press **Ctrl+N** to display a new blank document.

Click on the **Review** tab and within the **Compare** group click on the **Compare** button.
• From the drop down list displayed click on **Combine**.

![Combine option in the drop down list](image)

• This will display the **Combine Documents** dialog box.

![Combine Documents dialog box](image)

• Click on the **Browse** icon within the **Original Document** section of the dialog box.

![Click on Browse icon](image)

• This will display the **Open** dialog box. By default, the contents of the **Documents** folder are displayed within this dialog box. You should see a folder called **Word 2010 Advanced Course** which contains your sample files.
• Double click on the **Word 2010 Advanced Course** folder. You will see a list of your sample files displayed. Scroll down and select the file called **Combine 01**.
• Click on the **Open** button. The **Compare Documents** dialog box will now look like this.

![Compare Documents dialog box](image1)

• Click on the **Browse** icon within the **Revised Document** section of the dialog box.

![Revised Document section](image2)

• This will display the **Open** dialog box. You will see a list of your sample files displayed. Scroll down and select the file called **Combine 02**.
• Click on the **Open** button. The **Compare Documents** dialog box will now look like this.

![Compare Documents dialog box](image1)

• Click on the **OK** button to combine the documents into a new document. Your screen will now look like this.

![Combine Documents dialog box](image2)
• You can review your changes one at a time. To do this click on the **Next** button contained within the **Changes** group under the **Review** tab.

• The first change within the document will be highlighted as illustrated.
• Click on the **Next** button a few more times, to move forward through the document and review other changes.
• Click on the **Previous** button a few times, to move back through the document.
• At your discretion, use the **Accept** or **Reject** buttons, to accept or reject changes made within the document versions.

**TIP:** You can accept all the changes within a document, by clicking on the **down arrow** under the **Accept** button and clicking on the **Accept All Changes in Document** option.

• Click on the **Close** button to close the document. A dialog box will be displayed asking if you want to save your changes.

• Click on the **Save** button and save the file as **My Combined Document**.
Creating a table of contents.

- Open a Word document called Table of contents 01. This document has been formatted using header styles for the headings within the document.
- Click on the front page at the location that you wish to insert the table of contents.
- Click on the References tab and within the Table of Contents group click on the Table of Contents button.

- From the drop-down menu displayed you can select a table format, in this case select Automatic Table 2.
• The table of contents will be inserted into the page as illustrated.

• Save your changes and close the document.
Updating a table of contents.

- Open a Word document called Table of contents 02. This document contains a table of contents.

```
CONTENTS

Computer viruses ...................................................... 2
Computer virus infection issues ..................................... 2
Protecting against computer virus infection ....................... 2
What to do if you discover a virus on your computer ............. 2
The limitations of anti virus software ............................... 3
```

- Scroll through the document and select the part of the text illustrated, containing a heading style.

```
What to do if you discover a virus on your computer
- If you discover a virus on your computer don’t panic. If your virus checker alerts you to a virus, then the chances are that it has caught the virus before the virus could infect your computer and cause damage. For instance: you may insert a disk into your computer and the virus checker should automatically scan the disk. If the disk contains a virus, a message will be displayed telling you that the disk is infected, and it should automatically remove the virus. The other common method of infection is via emails.
- If you work within a larger company, you should have a company IT support group that will come and rid your computer of viruses. Be sure that you are familiar with your company’s policy regarding viruses.
```

- Press the Del key to delete the selected section.
- Scroll back to view the table of contents and you will see that the table of contents has not been automatically updated to take account of your editing.
- Click to the left of the first item within the table of contents, which will select the entire table of contents.
- Once selected, press F9 to update the table of contents, which will now no longer list the deleted item.
- Save your changes and close the document.
Creating and updating a table of figures.

- Open a document called Table of Figures.
- Click within the first page at the location that you wish to insert the table of figures.
- Click on the References tab and within the Captions group click on the Insert Table of Figures button.

- The Table of Figures dialog box will be displayed.

- Click on the OK button and you will see a list of all figures contained within the document, along with the corresponding page numbers.
If you make any changes to the figures within the document, you can select the table of figures and then press the F9 update keyboard shortcut to update the table. To see this select Figure 2 within the document and delete it by pressing the Del key.

Select the Table of Figures at the start of the document and press the F9 key. The table will be updated to take account of the deleted figure.

Save your changes and close the document.
Marking an index entry.

- Open a document called Index 01.
- Select the text you wish to use as an index entry, in this case select the word McAfee on page 1:

  More Information:
  - McAfee: Anti-virus software http://www.mcafee.com
  - Norton Anti-virus software http://www.symantec.com/svcenter
  - AVG anti-virus software http://www.grisoft.com/

- Click on the References tab and within the Index group click on the Mark Entry button.

- The Mark Index Entry dialog box will be displayed.

  - To mark the index entry, click on the Mark button.
  - Click on the Close button to close the dialog box.
• Use the procedure outlined above to mark the word **hacker** as an Index entry.

- Make sure that the password is long enough, contains a random mixture of numbers and letters, and that the passwords are changed on a regular basis.
- There are many examples, where people have used passwords that relate to something personal, such as a partner's name, the dog's or cat's name, etc. For a determined, serious computer hacker, these are easy to guess. If you have a system, where lots of different passwords are required to access the system, then security often breaks down and computer users will sometimes keep a list of these passwords in their desk. This defeats the whole object. If you forget your network access password, the network administrator should be able to assign you with a new one.

• Use the procedure outlined above to mark the word **emails** as an Index entry (as illustrated below).

### What to do if you discover a virus on your computer

- If you discover a virus on your computer don't panic. If your virus checker alerts you to a virus, then the chances are that it has caught the virus before the virus could infect your computer and cause damage. For instance you may insert a disk into your computer and the virus checker should automatically scan the disk. If the disk contains a virus, a message will be displayed telling you that the disk is infected, and it should automatically remove the virus. The other common method of infection is via **emails**.
- If you work within a larger company, you should have a company IT support group that will come and rid your computer of viruses. Be sure that you are familiar with your company's policy regarding viruses.

• Click on the **Home** tab and within the **Paragraph** group click on the **Show/Hide** button.

- You can scroll through the document and see the index codes displayed, as in the example illustrated.

• Re-click on the **Show/Hide** button to hide the index codes.
• Save your changes and close the document.

Marking an index sub-entry.

• Open a document called *Index 02*.
• As well as inserting index entries into a Word document, you can select items and mark them as index subentries. These entries are subordinate to the normal index entries, and usually appear indented when displayed within the main index.
• Select the text *AVG* within your document.

**Computer virus infection issues**

- Viruses hide on a disk and when you access the disk (either a diskette or another hard disk over a network) the virus program will start and infect your computer. The worst thing about a computer virus is that it can spread from one computer to another, either via the use of infected disks, or over a computer network. The Internet allows you to access files from all over the world and you should never connect to the Internet unless you have a virus-checking program installed on your computer. It is vital to keep your virus monitoring software up to date. Many anti-virus programs, such as Norton Anti Virus allow you to update the program so that the program can check for recently discovered viruses.

**More Information:**
McAfee Anti-virus software http://www.mcafee.com
Norton Anti-virus software http://www.symantec.com/avcenter
AVG anti-virus software http://www.grisoft.com

• Use the keyboard shortcut *Alt+Shift+X* to display the *Mark Index Entry* dialog box. The text that you select will be displayed within the *Main entry* text box.
- Press **Ctrl+C** to copy the selected **Main entry** text to the Clipboard.
- Click within the **Subentry** text box.
- Press **Ctrl+V** to paste the text from the **Main entry** text box, to the **Sub-entry** text box.
- Modify the information within the **Main entry** text box to describe the fact that the sub-entry is subordinate to the main entry. I.e. in this case **AVG** is a supplier.
Click on the Mark button.
Click on the Close button to close the dialog box.
Save your changes and close the document.

Compiling and updating an index.
Open a document called Index 03.
This document contains marked index entries.
Click on the last page within your document, at the location where you wish to insert your index.
Click on the References tab and within the Index group click on the Insert Index button.
The Index dialog box will be displayed.
Click on the OK button. You will now see the index displayed on the page.

Click on the Home tab and within the Paragraph group click on the Show/Hide button.
You can scroll through the document and see the index codes displayed, as in the example illustrated.

If you make changes to the index marks within the document you can select the Index and update it by pressing the F9 key. Delete one of the index marks within the document and update the index to take account of this deletion.

- Re-click on the Show/Hide button to hide the index codes.
- Save your changes and close the document.
Linking & Embedding

What is object linking?

- Linking objects, as the name implies allows you to link one object to another. There are many uses for this. For instance you can link one document to another, or you could link an Excel spreadsheet to a document. The advantage is that if you make changes to the original object, then this is updated within the copy contained within the document that the object is linked to.
- This means that if one person is developing an Excel spreadsheet which is linked into a document that is being edited by a second person, then as changes are made to the original spreadsheet, these can be automatically updated within the document being edited by the second person.
- A document can have multiple objects linked to it. For instance a project coordinator may have a document to which many different members of a team have linked their work. The project coordinator can then see how the overall content of a large document is progressing at any time.
- This may all sound confusing and very hard to actually do. As we will see, in fact it is very easy to do.

Linking data from a document as an icon.

- Open a document called Linking documents.
- Click within the document at the position that you wish the linked icon to be displayed.
- Click on the Insert tab and within the Text group click on the Object button.
- This will display the Object dialog box. Click on the Create from File tab and then click on the Display as icon check box.
Click on the **Browse** button. This will display the **Browse** dialog box. If necessary navigate to the **Word 2010 Advanced Course** folder. Select a file called **Memo**.

Click on the **Insert** button.
Click on the **Link to file** check box.
The **Object** dialog box will now look like this.
• Click on the **OK** button and you will see the linked file icon displayed within your document.

![Object dialog box](image)

• Save your changes.
• Double click on the icon and the linked document will be displayed within Word.
• Close all open documents.

### Updating a linked document.

• Open the document that is linked to a second document, in this case open a document called **Memo**.
• Press **Ctrl+A** to select all the text within the document.
• Click on the **Home** tab and then click on the **Font Color** button and apply a **Blue** color to the text.
• Click on the **Bold** button and apply a **Bold** formatting to the text.
• Click on the **Font Size** control and apply a larger font size to the text.
• Click on the Font button and apply a different font type to the text.
• Save your changes and close the document.

• Re-open a document called **Linking documents**. If you see the following dialog box displayed, click on the **Yes** button.

```
Microsoft Office Word

This document contains links that may refer to other files. Do you want to update this document with the data from the linked files?

Show Help >>

Yes  No
```

• Double click on the linked document icon and you will see the memo displayed, along with all the changes that you made.
• Close all open documents, saving any changes if prompted.

**Breaking the link to a document.**

• Re-open the document called **Linking documents**.
• If you see the following dialog box, click on the **Yes** button.

```
Microsoft Word

This document contains links that may refer to other files. Do you want to update this document with the data from the linked files?

Show Help >>

Yes  No
```

• Right click on the linked document icon and from the pop-up menu displayed, select the **Linked Documents Object** command. From the sub-menu displayed select the **Links** command.
• This will display the **Links** dialog box.

• Click on the **Break Link** command. You will see a warning dialog box.
• Click on the Yes button and the link will be broken.
• Try double clicking on the icon and you will see that Word now treats the icon as a picture, not an active link to another document.
• Close the document and save your changes.

Linking and displaying the linked object as an icon.

• Open Excel and open a workbook called Regional Sales.
  
  **NOTE:** Remember that your sample files are stored in a folder called Word 2010 Advanced Course (under the Documents folder).

• Select the data in the cell range C5:F10. To do this click on cell C5. Press the Shift key and keep it pressed. Click on the cell F10. Release the Shift key. The selected data will be highlighted as illustrated.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td>Sales Region</td>
<td>Sales 2009</td>
<td>Sales 2008</td>
<td>Sales 2007</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>North</td>
<td>12,654</td>
<td>23,216</td>
<td>23,128</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>South</td>
<td>21,654</td>
<td>29,854</td>
<td>17,345</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>East</td>
<td>32,333</td>
<td>21,264</td>
<td>23,766</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>West</td>
<td>12,765</td>
<td>12,097</td>
<td>22,538</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td><strong>TOTALS</strong></td>
<td><strong>79,406</strong></td>
<td><strong>88,431</strong></td>
<td><strong>86,776</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

• Press Ctrl+C to copy the selected data to the Clipboard.
• Open a Word document called Linking applications.
• Click within the Word document at the location you wish to insert the linked data.
• Click on the Home tab. Within the Clipboard group, click on the down arrow under the Paste button.

• From the drop down list displayed, select the Paste Special command.
This will display the **Paste Special** dialog box

- Click on the **Paste link** button.
- Click on the **Display as icon** check box.
- Click on the **OK** button and the data will be displayed as illustrated.

You can also link graphical objects. Switch back to the Excel workbook. Click once on the chart to select it. The selected chart will look like this.
Press Ctrl+C to copy the chart into the Clipboard.

Switch back to your Word document called Linking applications. Click within the Word document at the location you wish to insert the linked chart.

Click on the Home tab. Within the Clipboard group, click on the down arrow under the Paste button.

From the drop down list displayed, select the Paste Special command.

This will display the Paste Special dialog box.
Within the As section of the dialog box, select Microsoft Excel Chart Object.

Click on the Paste Link button.

Click on the Display as icon check box.

Click on the OK button to insert the chart as an icon, as illustrated.

Try double clicking on the data or chart icon and you will find that in either case the original data, is displayed within Excel. Remember that when you link data or objects you are displaying a linked copy of the original. If you want to change the data, then you need to make those changes in the original application.

Save your changes and close the document.

Close the Excel program and save your changes.

Linking and displaying the actual linked data.

Open Excel and open an Excel workbook called Sales by Region.

NOTE: Remember that your sample files are stored in a folder called Word 2010 Advanced Course (under the Documents folder).

Select the sales data, as illustrated.
• Copy the selected data to the Clipboard, by pressing the **Ctrl+C** keyboard shortcut.
• Open a document called **Application linking**.
• Click within the document at the location that you wish to paste the linked data.
• Click on the **Home** tab. Within the **Clipboard** group, click on the **down arrow** under the **Paste** button.

![Clipboard Group](image)

• From the drop down list displayed, select the **Paste Special** command.

![Paste Special Dialog Box](image)

• This will display the **Paste Special** dialog box.
• Within the As section of the dialog box select **Microsoft Excel Worksheet Object**.
• Click on the Paste link button.
• Click on the OK button to paste the data into the document. This data is now linked to the original data. Any changes made to the original data within Excel will be shown in the version of the data displayed within the Word document.
• Switch back to the Excel workbook. Select the entire chart, by clicking once on the chart border. The selected chart will look like this.

• Copy the selected chart to the Clipboard, by pressing the Ctrl+C keyboard shortcut.
• Click within the Word document at the location that you wish to paste the linked chart.
• Click on the Home tab. Within the Clipboard group, click on the down arrow under the Paste button.
From the drop down list displayed, select the Paste Special command.

This will display the Paste Special dialog box

- Within the As section of the dialog box, select Microsoft Excel Chart Object.
- Select the Paste link button.

Click on the OK button to paste the chart into the document. The chart within the Word document is now linked with the original chart contained within the Excel workbook. Any changes made to the chart within Excel will be displayed within the chart within the Word document.

- Save your changes and close the document.
- Close the Excel program.
Updating or breaking an application link.

- Open Excel and open an Excel workbook called Sales by Region.
- Re-open the document called Application linking. Look at the data within the document. The sales value for the North region in 2009 is 12654.
- Switch back to the workbook within Excel. Click on cell D6.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Sales Region</td>
<td>2009</td>
<td>2008</td>
<td>2007</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>North</td>
<td>12,654</td>
<td>23,216</td>
<td>23,129</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>South</td>
<td>21,654</td>
<td>29,864</td>
<td>17,345</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>East</td>
<td>32,333</td>
<td>21,264</td>
<td>23,765</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>West</td>
<td>12,725</td>
<td>12,097</td>
<td>22,539</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>TOTALS</td>
<td>81,415</td>
<td>88,439</td>
<td>88,783</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Change the value in cell D6 to 40,000.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td>Sales Region</td>
<td>2009</td>
<td>2008</td>
<td>2007</td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>North</td>
<td>40,000</td>
<td>23,216</td>
<td>23,129</td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>South</td>
<td>21,654</td>
<td>29,864</td>
<td>17,345</td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>East</td>
<td>32,333</td>
<td>21,264</td>
<td>23,765</td>
<td></td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>West</td>
<td>12,725</td>
<td>12,097</td>
<td>22,539</td>
<td></td>
<td></td>
</tr>
<tr>
<td>11</td>
<td>TOTALS</td>
<td>108,761</td>
<td>88,439</td>
<td>88,783</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Switch back to your Word document and look at the data. The data should have automatically updated.

**NOTE:** If the data did not automatically update, then either you did not link it correctly to the data within Excel, or you may have to select the data and then press the **F9 Update** key.

- The chart should also have updated automatically.

- Even though you linked the data and chart within Word to the original data and chart within Excel, you can if you wish break the link. If you break the link, then changes made to the original data within Excel will no longer be automatically updated within the Word document.
To break the link for the data within the Word document, right click over the data and from the pop-up menu displayed, select the **Linked Worksheet Object** command.

From the sub-menu displayed select the **Links** command.

This will display the **Links** dialog box. Select the first link, and then click on the **Break Link** button.

You will see a warning dialog box displayed.
• When you click on the Yes button the link will be broken and you will now only have the one link left.

• Use the same technique to also break this second link.

• The table of data and the chart within the Word document are now no longer linked to the original data within the Excel worksheet, and changes to the Excel data will no longer be updated within the Word document.

• Save your changes and close the document.

• Close the Excel program without saving your changes.

What is object embedding?

• If you embed an object within a Word document then basically you embed a copy of the original object. A common example is to create a chart within an Excel workbook and then copy the chart to the Clipboard. If you then paste the chart into your Word document, then normally it will be pasted as an embedded object. If you want to edit the chart, within the Word document, you would normally double click on the chart, as displayed within the Word document. This should then automatically start the Excel program which allows you to edit the object, which in this case would be the chart.
This may sound very complicated, but it is easier to actually use object embedding, than to explain it, and in practice is very easy to use.

Embedding data into a document as an object.

- Open a document called **Embedding data**.
- We will embed data from an Excel workbook into this Word document.
- Click within the document at the position that you want to embed the data.
- Click on the **Insert** tab and within the **Text** group click on the **Object** button.

![Object dialog box](image)

- This will display the **Object** dialog box. Select the **Create from File** tab within the dialog box.

![Excel file selection](image)

- Click on the **Browse** button. Locate an Excel file called **Sales** contained within the **Word 2010 Advanced Course** folder.
- Click on the **Insert** button.
- Make sure that the **Link to file** check box is **not** ticked.
- Make sure that the **Display as icon** check box is **not** ticked.
Click on the OK button and you will see the data from the Excel workbook is displayed within the document.

Save your changes and close the document.

**Editing embedded data.**

- Re-open a document called *Embedding data*.
- Click once on the embedded Excel data. If you look carefully at the bottom-left of the screen you will see the following information displayed.

  ![Double click to Edit Microsoft Excel Worksheet](image)

- Double click on the embedded data. After a short delay you will see the following.
If you look carefully at the Word ribbon, you will see that the normal Word ribbon has been replaced by the Excel ribbon. This allows you to use the power of Excel, within the Word document.

Change a few of the sales values. Apply some basic formatting to the data, such as changing the font color or text alignment. Use the necessary ribbon button to apply this formatting.

Click outside the embedded data and you will see the data has changed within the Word document.

Save your changes and close the Word document.

Start the Excel program. Open the Sales workbook within Excel. You will see that the changes that you applied to the copy of the data within the Word document have not been applied to the original Excel data.

This illustrates the difference between linking and embedding.

When you link objects the original object is edited and the change is reflected within the Word document that the object linked to.

When you embed data, you embed an unlinked copy of the data.

Close the Excel program.
Save your changes and close the document.

Deleting embedded data.

- Re-open a document called **Embedding data**.
- Click once on the embedded data to select it.
- Press the **Delete** key to delete the embedded data.
- Close the document without saving your changes.
Hyperlinks

Inserting hyperlinks.

- Open a document called Hyperlinks 01.
- Click on the File tab and within the menu displayed click on the Options button.

- This will display the Word Options dialog box. Click on the Proofing button displayed down the left side of the dialog box and then click on the Autocorrect Options button.
This will display the AutoCorrect dialog box. Click on the AutoFormat tab and make sure that within the Replace section of the dialog box, the Internet and network paths with hyperlinks check box is ticked.

Click on the OK button and close any open dialog boxes.

Within the document type in the following text:

Check out the web site at: http://www.microsoft.com

As soon as you press the Spacebar or press Enter after typing in this line of text, the web address will automatically format to display a hyperlink. The hyperlink will be underlined and displayed with a blue font.

Move the mouse pointer over the hyperlink and you will see the following, indicating that the address is now formatted as a hyperlink.
If you are connected to the Internet, try clicking on this hyperlink (with the Ctrl key pressed) and you should see that your web browser program opens automatically displaying the home page of the Microsoft web site. Close the Web browser program and return to the Word document.

Sometimes you may want to display a web site address or email address within a document that is not automatically formatted as a hyperlink. You could remove the option from the AutoCorrect dialog box, or a better way is to type the address and as soon as the automatic formatting takes place, press the Backspace button. Try this now. Insert a few empty lines within your document and type in the following:

Check out the web site at: http://www.ibm.com

As soon as you press the Spacebar or the Enter key the address will automatically format, as illustrated.

Press the Backspace key to remove the automatic formatting.
Save your changes and close the document.

**Editing a hyperlink.**

- Open a document called Hyperlinks 02.
- Right click over the Microsoft hyperlink and you will see a pop-up menu displayed. Select the Edit Hyperlink command.
This will display the **Edit Hyperlink** dialog box.

Click within the **Text to display** section on the dialog box and enter the following:

**Dell Web Site**

Click within the **Address** section on the dialog box and enter the following:

http://www.dell.com

The dialog box will now look like this.
Click on the **OK** button and you will see the following.

**Check out the web site is at:** [Dell Web Site](http://www.dell.com)

While pressing the **Ctrl** key, click on the hyperlink to display the **Dell** web site within your web browser. Close the web browser and return to the Word document.

Save your changes and close the document.

**Removing a hyperlink.**

- Open a document called **Hyperlinks 03**.
- Right click over the **Microsoft** hyperlink displayed within the page and from the pop-up menu displayed select the **Remove Hyperlink** command.
The address is no longer formatted as a hyperlink.

Save your changes and close the document.
Macros

Macro to change page set-up.

- Open a document called Macro 01.
- Click on the View tab and within the Macros group click on the DOWN ARROW in the lower part of the Macros button.
- From the drop-down menu displayed click on Record Macro.
- The Record Macro dialog box is displayed.
- In the Macro name text box type a name for the macro, in this case enter the word Cheltenham01.
In the **Description** text box, type a description of the macro. This will help to explain what the function of the macro is. In this case enter the text **Change to Landscape and Increase Margins**.

![Record Macro dialog box](image)

From the **Assign macro to** section, click on the **Keyboard** button and the **Customize Keyboard** dialog box will be displayed, as illustrated.

![Customize Keyboard dialog box](image)

In this case we have entered a keyboard shortcut of **Ctrl+T**.

**NOTE**: You need to actually press the **Ctrl+T** keys. You will not be able to type this into the dialog box.
You will note that the dialog box is warning you that currently this key combination is assigned to another action. If we wish to ignore this warning we can click on the Assign button and the macro that we are about to record will then be assigned to the keyboard shortcut.

**BE VERY CAREFUL** of using keyboard shortcuts for macros that are commonly used as standard Word keyboard shortcuts, i.e. **NEVER** use Ctrl+C (Copy), Ctrl+X (Cut) or Ctrl+V (Paste) keys.

- Click on the Assign button.
- To start recording the macro, select Close. The mouse cursor will change to a small recording icon.

**TIP:** If you look in the status bar at the bottom of the screen you will see a control is now displayed which will allow you to stop recording once you have finished recording your macro.

- Now we need to perform the tasks that you want recorded by the macro.
- Click on the Page Layout tab and within the Page Setup group click on the Orientation button. From the drop-down list displayed select Landscape.

- Click on the Page Layout tab and within the Page Setup group click on the Margins button. From the drop-down list displayed select Wide.
• Click on the **Stop** button displayed within the Status Bar at the bottom of the screen.

• The macro has now been recorded and stored. Click on the **Undo** button twice to reverse the changes you made whilst recording the macro. To run the macro, press the keyboard shortcut that you assigned to the macro, in this case **Ctrl+T**. The page set-up will now change to landscape orientation and the margins will increase.

**NOTE:** Another way to run a macro is to click on the **View** tab and within the **Macros** group click on top part of the **Macros** button.

The **Macros** dialog box is displayed. Select the macro that you want to run and then click on the **Run** button.
• Save your changes and close the document.

**Macro to insert a table with a repeating heading row.**

• Create a new document.
• Click on the View tab and within the Macros group click on the DOWN ARROW in the lower part of the Macros button.

• From the drop-down menu displayed click on Record Macro.

• The Record Macro dialog box is displayed.
In the **Macro name** text box type a name for the macro, (in this case enter the word *Cheltenham02*).

In the **Description** text box, type a description of the macro. This will help to explain what the function of the macro is. In this case enter the text **Insert table with repeating row header**.

From the **Assign macro to** section, click on the **Keyboard** button and the **Customize Keyboard** dialog box will be displayed, as illustrated.
In this case we have entered a keyboard shortcut of Ctrl+Y.

**NOTE:** You need to actually press the Ctrl+Y keys. You will not be able to type this into the dialog box.

- You will note that the dialog box is warning you that currently this key combination is assigned to another action. If we wish to ignore this warning we can click on the Assign button and the macro that we are about to record will then be assigned to the keyboard shortcut.

**BE VERY CAREFUL** of using keyboard shortcuts for macros that are commonly used as standard Word keyboard shortcuts, i.e. **NEVER** use Ctrl+C (Copy), Ctrl+X (Cut) or Ctrl+V (Paste) keys.

- Click on the Assign button.
- To start recording the macro, select Close. The mouse cursor will change to a small recording icon and a stop recording icon will be displayed within the Status Bar at the bottom of the screen.

- Now we need to perform the tasks that you want recorded by the macro.
• Click on the **Insert** tab and within the **Tables** group click on the **Table** button.

![Insert Tab and Table Button](image)

• From the drop-down menu displayed select a **4 X 2** table.

![Drop-down Menu and 4X2 Table](image)

• You will see a table displayed within your document.

![Table Displayed](image)

• Click on the **Layout** tab and within the **Data** group click on the **Repeat Header Rows** button.

![Layout Tab and Repeat Header Rows Button](image)
Click on the **Stop** icon displayed in the **Status Bar** at the bottom of the screen to finish recording the macro.

The macro has now been recorded and stored.

Close the document without saving any changes.

Create a new document.

To run the macro, press the keyboard shortcut that you assigned to the macro, in this case **Ctrl+Y**.

Once you have run the macro and the table has been inserted into the document, click on the **Layout** tab and within the **Data** group you should see that the **Repeat Header Rows** option is active.

Close the document without saving your changes.

**Macro to insert fields into a header or footer.**

Create a new document.

Click on the **View** tab and within the **Macros** group click on the **DOWN ARROW** in the lower part of the **Macros** button.
From the drop-down menu displayed click on Record Macro.

The Record Macro dialog box is displayed.

In the Macro name text box type a name for the macro, (in this case enter the word Cheltenham03).

In the Description text box, type a description of the macro. This will help to explain what the function of the macro is. In this case enter the text Inserting fields into a document header or footer.

From the Assign macro to section, click on the Keyboard button and the Customize Keyboard dialog box will be displayed, as illustrated.
In this case we have entered a keyboard shortcut of Ctrl+Q.

**NOTE:** You need to actually press the Ctrl+Q keys. You will not be able to type this into the dialog box.

You will note that the dialog box is warning you that currently this key combination is assigned to another action. If we wish to ignore this warning we can click on the **Assign** button and the macro that we are about to record will then be assigned to the keyboard shortcut.

**BE VERY CAREFUL** of using keyboard shortcuts for macros that are commonly used as standard Word keyboard shortcuts, i.e. **NEVER** use Ctrl+C (**Copy**), Ctrl+X (**Cut**) or Ctrl+V (**Paste**) keys.

- Click on the **Assign** button.
- To start recording the macro, select **Close**. The mouse cursor will change to a small recording icon. Now we need to perform the tasks that you want recorded by the macro.

- Click on the **Insert** tab.
- Within the **Header And Footer** group in the Microsoft Word ribbon, click on the **Page Number** button.
• From the drop-down list displayed click on **Top of Page**. From the sub-menu displayed, select the **Plain Number 1** header style.

• This will display the page number within your header.
• Click on the **Insert** tab.

• Within the **Header And Footer** group in the Microsoft Word ribbon, click on the **Footer** button. From the sub-menu displayed, select the **Blank** footer style.

• Within the **Insert** group click on the **Quick Parts** button.

• From the drop-down list displayed click on the **Field** command.
• This will display the **Field** dialog box. Within the **Field names** section scroll down until you can see the **Author** field.

• Click on the **OK** button and you will see the author's name displayed within the footer. This name is taken from the user name that is stored within Microsoft Word.

• Click on the **Stop** icon displayed in the **Status Bar** at the bottom of the screen to finish recording the macro.

• Close the document without saving any changes.
• Create a new document.
• To run the macro, press the keyboard shortcut that you assigned to the macro, in this case Ctrl+Q.
• Once you run the macro you should see a header displaying the page number field.
• Close the document without saving your changes.

Assigning a macro to a button on a toolbar.

• Create a new document.
• Click on the View tab and within the Macros group click on the DOWN ARROW in the lower part of the Macros button.

• From the drop-down menu displayed click on Record Macro.

• The Record Macro dialog box is displayed.
- In the **Macro name** text box type a name for the macro, (in this case enter the word *SimpleMacro*).
- In the **Description** text box, type a description of the macro. This will help to explain what the function of the macro is. In this case enter the text **A simple macro to enter some text into a document**.

- From the **Assign macro to** section, click on the **Button** icon and the **Word Options** window will open with the **Quick Access Toolbar** tab displayed, as illustrated.
In the left column you will see your new macro listed, click on the macro to select it, as illustrated.

Click on the **Add** button at the centre of the **Word Options** window.

Your macro has now been copied into the right column, as illustrated.
• Click on the **OK** button to close the **Word Options** window.

• The mouse cursor will change to a small recording icon. Now we need to perform the tasks that you want recorded by the macro. In this case, enter the following text: **This is a macro which has been assigned to a toolbar button**

• Click on the **Stop** icon displayed in the **Status Bar** at the bottom of the screen to finish recording the macro.

• The macro is now represented by a new button located at the end of the Quick Access Toolbar, displayed at the top-left of the Word program window.

• Click on the button to run the macro.

• Close the document without saving your changes.
Fields.

Inserting fields into a Word document.

- Open a document called Field Codes 01.
- We will insert a field to automatically display the document author. This information is taken from the 'User Information' stored within Microsoft Word. Click at the location that you wish to insert the field.
- Click on Insert tab and within the Text group click on the Quick Parts button.

![Insert tab in Word](image)

- From the drop down list displayed click on Document Property. From the sub list displayed click on Author.

![Quick Parts dropdown](image)

- The author’s name, as stored within your copy of Microsoft Word, will be inserted into the document.
- Next we will insert a field to display the file name and disk storage location.
- Click at the location that you wish to insert the field.
Click on the Insert tab and within the Text group click on the Quick Parts button. From the drop down list displayed click on File.

This will display the Field dialog box.

From the list of Field names select FileName.
To add the path, click on the Add path to filename check box.
The dialog box will look like this.
Click on the OK button and the field will be inserted into the document.

Next we will insert a field to display the file size. Click at the location that you wish to insert the field.

Click on the Insert tab and within the Text group click on the Quick Parts button. From the drop down list displayed click on Field. This will display the Field dialog box.

From the list of Field Names select FileSize. The dialog box will look like this.
You can specify the file size in kilobytes or megabytes. In this case click on the **Filesize in kilobytes** check box.

Click on the **OK** button and the field will be inserted into the document.

Save your changes and close the document.

**Inserting fill-in fields.**

- Open a document called **Field Codes 02**.
- Click on the **File** tab and from the menu displayed click on the **Options** button.
This will display the **Word Options** dialog box. Select the **Customize Ribbon** button from the left side of the dialog box. Make sure that the **Developer** check box is ticked.
• Click on the OK button to close the dialog box. You will now see a new tab called Developer has been added to the Ribbon, which when clicked on will display the following.

• Your document contains the following text, laid out in a table.
Click on the top cell within the second column. We want to insert a text field here.

Click on the Developer tab and within the Controls group click on PlainText button.

Your form will now look like this.

Repeat this process to insert another text field into the next cell down, within the second column. Your document will now look like this.
Click on the next cell down within the second column. Here we need to insert a different type of form field.

- Click on the **Developer** tab and within the **Controls** group click on the **Legacy Tools** button.

- From the drop-down menu displayed click on the **Check Box Form Field** button.

- Your form will now look like this.
• Press the **Enter** key and repeat this process so that this cell now contains two check boxes.

<table>
<thead>
<tr>
<th>Please enter your <strong>First Name:</strong></th>
<th>Click here to enter text.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Please enter your <strong>Second Name:</strong></td>
<td>Click here to enter text.</td>
</tr>
<tr>
<td>Have you ordered before?</td>
<td>Yes</td>
</tr>
<tr>
<td>Please select the <strong>quantity</strong> of items that you wish to order.</td>
<td></td>
</tr>
</tbody>
</table>

• Click on the bottom cell in the second column. Here we want to insert a drop down list field. Click on the **Drop Down List** button within the **Controls** group.

• Your form will now look like this.
Up until now we could click on a button to insert a form field and no more work was necessary. Drop down form fields take a little more work to set-up and customize.

- Click on the **Drop down form field** (displayed within the bottom cell of the second column) to select it and then click on the **Properties** button within the **Controls** group.

- This will display the **Content Control Properties** dialog box.
In this case we are going to enter amounts into a field that will allow the user of the completed form to select the quantity of items that they want to order.

Click on the **Add** button and the **Add Choice** dialog box is displayed. Enter the following:

**1-10**

The screen will now look like this.

Click on the **OK** button and your screen will now look like this.
Repeat this process and add the following values.
Click on the OK button to close the dialog box.

So far nothing much looks different. Remember that you normally create forms for other people to use, so the next step is to 'protect' the form. To do this click on the Restrict Editing button (displayed within the Protect group under the Developer tab).

The Restrict Formatting and Editing side pane is displayed to the right of your document.
Within the **Editing Restrictions** section, make sure that the **Allow only this type of editing in the document** check box is ticked.

Within the **Editing Restrictions** section, click on the **down arrow** and select **Filling in forms**.

The next step is to click on the button titled, **Yes, Start Enforcing Protection**.
The Start Enforcing Protection dialog box is displayed. You can add an optional password to this to give greater protection to your form. In this case enter the password CCT (all in upper case). Re-enter the password in the second field within the dialog box. Click on the OK button to close the dialog box.

- Your document is now ready to use.
- Enter your first name into the first field.
- Enter your second name into the second field.
- Click on one of the tick boxes, in this case select the No tick box.
- Click on the Quantity drop down and select a value from the drop down list displayed. In this case select 11-20.
You have now created and protected your first form.
Save your changes and close the document.

Deleting fields.

Open a document called Field Codes 03.
If you want to remove a field, it would be easier to first be able to see the field codes within a document.
Press Ctrl+A to select the entire document.
Press Shift+F9. This toggles fields between displaying the effect of the field and displaying the actual field code. Your screen will now look like this.

Deleting Word Fields:

- Select each field code and then press the Del key to delete each field in turn.
- Press Shift+F9 again to turn off the field code display.
- Save your changes and close the document.

Changing the number formatting used by a field.

Open a document called Field number formatting.
• This document contains the **File Size** field. First select the field.

![File Size field example]

The size of this file on the hard disk is: **24576 Bytes**

**NOTE:** The actual number displayed in the document, which represents the document file size, may vary from one computer to another. This is due to the way that different operating systems use slightly different ways to store files on a disk. The actual value of the number is not important for this exercise, as the point of the exercise is to apply different formatting to the number.

• Right click on the field (i.e. the numbers displayed within the document) and from the pop-up menu displayed, select the **Edit Field** command.

![Edit Field menu]

• This will display the **Field** dialog box.
As you can see there are many different formats that you can apply. In this case select the **Files size in kilobytes** option. Click on the **OK** button and the format will now look like this.

```
The size of this file on the hard disk is: 25 Bytes
```

In this case you need to edit the text and change **Bytes** to **KBytes**.

```
The size of this file on the hard disk is: 25 KBytes
```

Save your changes and close the document.

**Updating, locking and unlocking fields.**

- Open a document called **Controlling fields**.
- Click at the end of the first line.
- Click on the **Insert** tab and within the **Text** group click on the **Quick Parts** button. From the drop down list displayed click on **Field**.
- This will display the **Field** dialog box.

- From the list of **Field Names** select **Time**. In the **Date formats** section, select a format that includes seconds, as illustrated.
• Click on the **OK** button to insert the time field.
• Repeat this procedure to insert a time with the same formatting at the end of the second line.

• Select the entire document by pressing **Ctrl+A**.
• Press **F9**. This keyboard shortcut is the field update command. You should see that the field changes to display the new time, accurate to the second.
• Press the **F9** key a few more times.

• We will now lock the time field in the second line. To do this drag across the time field in the second row and then press **Ctrl+F11**. This is the keyboard shortcut for locking a field.
• Press **Ctrl+A** to select the entire document again and press the **F9** update key a few times. You should see that the upper field updates, while the lower, locked field, no longer updates.

• We shall now unlock the lower field. Select the lower time field and then press **Ctrl+Shift+F11**. This is the field unlock, keyboard shortcut.
• Press **Ctrl+A** to select the entire document again and press the **F9** update key a few times. You should now find that both fields are updated each time that you press the **F9** key.
• This concept of updating, locking and unlocking applies to most fields that you will use.
• Save your changes and close the document.
Using the sum formula within a table.

- Open a document called **Calculations**.
- Click within the last cell in the table, at the bottom-right of the table.

<table>
<thead>
<tr>
<th>Sales Person</th>
<th>Value of sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dave</td>
<td>235</td>
</tr>
<tr>
<td>Lou</td>
<td>642</td>
</tr>
<tr>
<td>Rob</td>
<td>452</td>
</tr>
<tr>
<td>Rose</td>
<td>274</td>
</tr>
<tr>
<td>TOTAL</td>
<td></td>
</tr>
</tbody>
</table>

- Click on the **Insert** tab and within the **Text** group click on the **Quick Parts** button. From the drop down list displayed, click on the **Field** command.

- This will display the **Field** dialog box. Click on the **Formula** button within the dialog box.
• This will display the Formula dialog box. By default the Sum formula will be displayed as illustrated. Click on the OK button to insert the formula.

![Formula dialog box]

**NOTE:** If you see the code formula, rather than the effect of the code formula (i.e. the total), press Ctrl+A to select everything within the document, and then press the Alt+F9 keys to display the effect of the code, rather than the code itself.

<table>
<thead>
<tr>
<th>Sales Person</th>
<th>Value of sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>Dave</td>
<td>235</td>
</tr>
<tr>
<td>Lou</td>
<td>642</td>
</tr>
<tr>
<td>Rob</td>
<td>462</td>
</tr>
<tr>
<td>Rose</td>
<td>274</td>
</tr>
<tr>
<td>TOTAL</td>
<td>1603</td>
</tr>
</tbody>
</table>

• Save your changes and close the document.
Forms.

Creating and protecting form text fields.

- Open a document called Text field forms.
- In this example, we will create a form, into which people can type their first name, their second name and their email address.

TIP: Remember that in order to insert fill-in fields, you need to display the Developer Tab. If you need to do this, click on the File tab and from the menu displayed click on the Options button.

This will display the Word Options dialog box. Select the Customize Ribbon button from the left side of the dialog box. Make sure that the Developer check box is ticked.
Click on the OK button to close the dialog box. You will now see a new tab called Developer has been added to the Ribbon, which when clicked on will display the following.

- Click at the end of the line that contains the text First Name.
- Click on the Text button contained within the Controls group under the Developer tab.

- Click at the end of the line that contains the text Second Name.
• Click on the Text button contained within the Controls group under the Developer tab.
• Click at the end of the line that contains the text Email Address.
• Click on the Text button contained within the Controls group under the Developer tab.
• You should see a screen similar to that illustrated.

If we saved the file at this point and distributed it to other people, they could still modify or delete the text that we have entered, so we now need to protect the document. To do this click on the Restrict Editing button contained within the Protect group under the Developer tab.

The Restrict Formatting and Editing side pane will be displayed to the right of your document. Click on the Allow only this type of editing in the document check box. Click on the drop-down arrow to the right, within the section and select Filling in forms.

Click on the Yes, Start Enforcing Protection button.
The **Start Enforcing Protection** dialog box will be displayed.

- Click on the **OK** button to protect the document.
- Now try deleting the text within your document, you should find that you cannot modify the text displayed. The only place where you can enter information is in the shaded text entry boxes.
- Experiment with entering sample data into the fields.
- Save your changes and close the document.

### Creating and protecting form check boxes.

- Open a document called **Check box forms**.
- Click at the location where you wish to insert the text field. In this case click at the end of the question line.
- Click on the **Legacy Tools** button located within the **Controls** group under the **Developer** tab.
• From the drop down list displayed click on the **Check Box Form Field** button.

• The check box field will be inserted into your document.

![Check Box Form Field](image)

• Click on the **Restrict Editing** button contained within the **Protect** group under the **Developer** tab.

• The **Restrict Formatting and Editing** side pane is displayed.
• Click on the **Allow only this type of editing in the document** check box.
• Click on the **down arrow** within this section and select **Filling in forms**.

![Developer Tab](image)
• Click on the **Yes, Start Enforcing Protection** button.

• The **Start Enforcing Protection** dialog box will be displayed.
Click on the **OK** button to protect the document.
You have now created a form containing a check box and you have protected the form.
Save your changes and close the document.

**Inserting and protecting form drop-down menus.**

- Open a document called **Drop down menu forms**.
- Click at the location where you wish to insert the text field. In this case click at the end of the question line.
- Click on the **Drop Down List** button located within the **Controls** group under the **Developer** tab.

The drop down list field will be inserted into your document.

We now need to customize the form to make it useful. Click on the drop down list field and then click on the **Properties** button within the **Controls** group under the **Developer** tab.

This will display the **Content Control Properties** dialog box.
• Click on the Add button. This will display the Add Choice dialog box. Type in the text Windows XP.

• Click on the OK button and the dialog box now look like this.
• Click on the Add button and type in the phrase **Windows Vista**. Click on the OK button.
• Click on the Add button and type in the phrase **Windows 7**. Click on the OK button.
• The dialog box will now look like this.
• Click on the OK button to close the Content Control Properties dialog box.
• Click on the Restrict Editing button contained within the Protect group under the Developer tab.

![Image of Content Control Properties dialog box]

• The Restrict Formatting and Editing side pane is displayed.
• Click on the Allow only this type of editing in the document check box.
• Click on the down arrow within this section and select Filling in forms.

![Image of Restrict Formatting and Editing pane]

• Click on the Yes, Start Enforcing Protection button.
• The **Start Enforcing Protection** dialog box is displayed. Click on the **OK** button.

![Start Enforcing Protection dialog box]

• Your page will now look like this; the drop down list is now active.

![Drop down list activated]

• Save your changes and close the document.

**Modifying form fields and displaying help.**

• Open a document called **Modifying form fields**. This document contains three fields and the form is protected.

• First you need to un-protect the form. To do this click on the **Restrict Editing** button contained within the **Protect** group under the **Developer** tab.

![Restrict Editing button]

• The **Restrict Formatting and Editing** side pane will be displayed. Click on the **Stop Protection** button displayed at the bottom of the side pane.
Click on the **Restrict Editing** button contained within the **Protect** group under the **Developer** tab to hide the **Restrict Formatting and Editing** side pane.

Click on the first text field and then click on the **Properties** button within the **Controls** group under the **Developer** tab.

This will display the **Text Form Field Options** dialog box.
In the Default text section of the dialog box, add default text such as:

Please type your name here:

Click on the OK button to close the dialog box.

Click on the second text field and then click on the Properties button within the Controls group under the Developer tab. This will display the Check Box Form Field Options dialog box.
Click on the Add Help Text button. This will display the Add Help Text dialog box. Make sure that the Status Bar tab is selected.

Click on the Type your own button.

Type in the following text:

Please click here to confirm your selection:

The dialog box will look like this.

Click on the OK button to close the Form Field Help Text dialog box.

Click on the OK button to close the main dialog box.

Click on the third text field and then click on the Properties button within the Controls group under the Developer tab. This will display the Drop-Down
Form Field Options dialog box.

- Click on the Add Help Text button. This will display the Add Help Text dialog box. Make sure that the Help Key (F1) tab is selected.
- Click on the Type your own button.
- Type the following text into the dialog box:

  Please select the item you require from the drop down list.

- The dialog box will look like this.

- Click on the OK button to close the Form Field Help Text dialog box.
• Click on the OK button to close the main dialog box.

• Click on the Restrict Editing button contained within the Protect group under the Developer tab.

• The Restrict Formatting and Editing side pane is displayed.
  • Click on the Allow only this type of editing in the document check box.
  • Click on the down arrow within this section and select Filling in forms.

• Click on the Yes, Start Enforcing Protection button. The Start Enforcing Protection dialog box is displayed, click on the OK button.
  • With the form now protected, click on the second form field within the document. You will see your instructions displayed in the bottom-left section of the Status Bar.

• Click on the third form field within the document. Press the F1 help key and you will see a dialog box displaying help about how to use this form field.
Click on the OK button to close the Help dialog box.
Save your changes and close the document.

Protecting a form.

Open a document called Form Protection 01.
Try clicking on any of the form fields and pressing the Del key. As you will see you can delete the form fields, as the form is not currently protected.
Click on the Undo button to reverse the deletion.

Click on the Restrict Editing button contained within the Protect group under the Developer tab.

The Restrict Formatting and Editing side pane is displayed.
Click on the Allow only this type of editing in the document check box.
Click on the down arrow within this section and select Filling in forms.
Click on the **Yes, Start Enforcing Protection** button. The **Start Enforcing Protection** dialog box is displayed. Click on the **OK** button.

Now try selecting and deleting a form field. As you will see you can no longer delete the form fields, as the form is now protected.

**NOTE**: To unprotect the form simply click on the **Stop Protection** button displayed at the bottom of the **Restrict Formatting and Editing** side pane.

Save your changes and close the document.
Password protecting a form.

- Open a document called Form Protection 02. This is a document containing protected 'form' fields.
- Unprotect your document. To do this, click on the Developer tab and within the Protect group click on the Restrict Editing button.

![Developer tab with Restrict Editing group]

- The Restrict Formatting and Editing side pane will be displayed to the right of your document. Click on the Stop Protection button displayed at the bottom of the side pane. The form is no longer protected.

![Restrict Formatting and Editing side pane]

- As you have just seen, even though the form was protected, if you know a little about how to use Microsoft Word you can easily unprotect it. You will now add a password to protect the form from changes by a user.
- Within the Restrict Formatting and Editing side pane click on the Yes, Start Enforcing Protection button.
This will display the **Start Enforcing Protection** dialog box.

Enter a password in both sections of this dialog box. In this case use the password **CHELTENHAM** (all uppercase).

Click on the **OK** button to close the dialog box. The form is now protected and this protection in turn is password protected.

Save your changes and close the document.
Templates

What are Word templates?

- All documents that you create within Microsoft Word are based on templates which control how the document will look, what page size is used, what page orientation is used, what default font is used, plus many other aspects of the documents appearance. If you do not specify a template when you create a new document, it will automatically be based on the default template, called Normal.

- A template can also contain text and pictures. For instance you could have a template set up containing your organizations name, contact details and logo, so that when you created a new document based on that template, you would not have to enter the company details each time. To see what Word templates are available on your computer, click on the File tab and from the drop-down list displayed click on the New button.

- This will display a list of templates that you can use.
The upper section displays templates that are already installed on your computer. Click on the **Sample Templates** option.

Your screen will display a preview of the templates.
Click on the Create button to create a new document based on the template.

You have seen some of the templates that are already available but remember you can modify existing templates or create new templates from scratch. Close any open dialog boxes before continuing.

Creating and using a Word template.

- Press Ctrl+N to create a new Word document. We will now make some changes to this document and then save the document as a template.
- Press Ctrl+A to select the entire document.
- Click on the Home tab, and within the Font group use the font control to select the Arial font.
- Click on the Font Size control to set the font size to 14 point.
- Click on the Font Color control and select a blue font color.
• Click within the document so that the entire document is no longer selected.
• Double click within the header of the document and enter your name as a header.
• Double click within the main area of the document.
• Click on File tab and from the drop-down list displayed click on the Save As command.

This will display the Save As dialog box. Click on a down arrow to the right of the Save as type section of the dialog box. From the drop-down list displayed select a Word Template.
• Within the **File name** section enter the file name as **Cheltenham**. The dialog box will now look like this.

• Next you need to specify where to save a template file. Within the left side of the dialog box click on the **Templates** button. The dialog box will now look like this.
• Click on the **Save** button to save your template file.
• Close the document.

• To use the template, click on the **File** tab and from the menu displayed click on the **New** command.
• Within the left section of the window click on My templates.

• You will see the template that you have just created displayed within the dialog box. Double click on the Cheltenham template.

• A new document will be created, based on the Cheltenham template. Type in a few words and you should see that the text is displayed using the font size and type that you specified within your template. You should also see your name displayed in the document header region.
• Close the document without saving your changes.
Modifying a Word template.

- We shall modify the template that you created in the previous section. To do this we first need to open the template file.
- Click on the File tab and from the drop-down list displayed click on the Open command.

- This will display the Open dialog box.
- Within the left side of the dialog box click on Templates to display the contents of templates folder.
- Towards the bottom right of the dialog box, next to the File name section, click on the down arrow and select All Word Templates.
- Within the main area of the dialog box click on the Cheltenham template.
- The dialog box should now look like this.
Click on the **Open** button to open the template.

**NOTE:** You have opened the actual template file. You have not created a new document based on the template. It is important to realize the difference between these two concepts.

You can now make changes to the template. Press **Ctrl+A** to select the entire document. Click on the **Font Color** drop down and select a **green** color. Click within the document to de-select the document. Change the text in the document header so that the name of your organization, rather than your own name, is displayed.

- Double click within the main part of the document after you have altered the header area.
- Save and close the template file.
- Create a new document based on the modified template and the changes you made to the template should be reflected within the document. Type in a line of text and it will be displayed in the new color.
- Close your new document without saving your changes.
Mail Merging.

Editing and sorting a mail merge recipient list.

- Open the file called *Recipient List 01*. The list will look like this.

```
<table>
<thead>
<tr>
<th>Title</th>
<th>First-name</th>
<th>Second-name</th>
<th>Department</th>
<th>Country</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mr.</td>
<td>Hastert</td>
<td></td>
<td>Marketing</td>
<td>UK</td>
</tr>
<tr>
<td>Ms</td>
<td>Nancy</td>
<td>Pelosi</td>
<td>Marketing</td>
<td>Egypt</td>
</tr>
<tr>
<td>Mr.</td>
<td>George</td>
<td>Raidanovich</td>
<td>Marketing</td>
<td>Ireland</td>
</tr>
<tr>
<td>Mr.</td>
<td>Agustin</td>
<td>Ansie</td>
<td>Marketing</td>
<td>South Africa</td>
</tr>
<tr>
<td>Ms</td>
<td>Ruth</td>
<td>DeFluss</td>
<td>Marketing</td>
<td>Australia</td>
</tr>
<tr>
<td>Mr.</td>
<td>Louis</td>
<td>Dumas</td>
<td>Marketing</td>
<td>Australia</td>
</tr>
<tr>
<td>Mr.</td>
<td>Valentino</td>
<td>Gravani</td>
<td>Marketing</td>
<td>UK</td>
</tr>
<tr>
<td>Miss</td>
<td>Birgit</td>
<td>Wilson</td>
<td>Marketing</td>
<td>USA</td>
</tr>
<tr>
<td>Mr.</td>
<td>Tom</td>
<td>Feneve</td>
<td>Packaging</td>
<td>New Zealand</td>
</tr>
<tr>
<td>Mr.</td>
<td>Ernst</td>
<td>Mach</td>
<td>Packaging</td>
<td>UK</td>
</tr>
<tr>
<td>Mr.</td>
<td>Christopher</td>
<td>Cox</td>
<td>Production</td>
<td>Australia</td>
</tr>
<tr>
<td>Mr.</td>
<td>Tom</td>
<td>DeLay</td>
<td>Production</td>
<td>Egypt</td>
</tr>
<tr>
<td>Mr.</td>
<td>Christa</td>
<td>Hugo</td>
<td>Production</td>
<td>Ireland</td>
</tr>
<tr>
<td>Mrs.</td>
<td>Zora</td>
<td>Hurston</td>
<td>Production</td>
<td>New Zealand</td>
</tr>
<tr>
<td>Ms</td>
<td>Lou</td>
<td>Murray</td>
<td>Production</td>
<td>UK</td>
</tr>
<tr>
<td>Mr.</td>
<td>Roy</td>
<td>Blunt</td>
<td>Sales</td>
<td>South Africa</td>
</tr>
<tr>
<td>Mr.</td>
<td>Michael</td>
<td>Ferguson</td>
<td>Sales</td>
<td>USA</td>
</tr>
<tr>
<td>Mr.</td>
<td>Mark</td>
<td>Kirk</td>
<td>Sales</td>
<td>Egypt</td>
</tr>
<tr>
<td>Mr.</td>
<td>Robert</td>
<td>Menendez</td>
<td>Sales</td>
<td>Egypt</td>
</tr>
<tr>
<td>Miss</td>
<td>Hilda</td>
<td>Solis</td>
<td>Sales</td>
<td>New Zealand</td>
</tr>
<tr>
<td>Miss</td>
<td>Susan</td>
<td>Brown</td>
<td>Sales</td>
<td>Australia</td>
</tr>
<tr>
<td>Mr.</td>
<td>Enrique</td>
<td>Granados</td>
<td>Sales</td>
<td>UK</td>
</tr>
<tr>
<td>Mr.</td>
<td>Jan</td>
<td>Hewlitz</td>
<td>Sales</td>
<td>South Africa</td>
</tr>
<tr>
<td>Mr.</td>
<td>Girish</td>
<td>Kamal</td>
<td>Sales</td>
<td>USA</td>
</tr>
<tr>
<td>Mrs.</td>
<td>Mallika</td>
<td>Sarabhai</td>
<td>Sales</td>
<td>South Africa</td>
</tr>
</tbody>
</table>
```

- TO SORT YOUR LIST:
  - Click within the table.
  - Click on the Home tab and within the Paragraph group click on the Sort button.

- This will display the Sort dialog box.
• Use the **down arrow** in the **Sort by** section of the dialog box to select which column you wish to sort by. In this case, sort by **Country**.

• Use the **Ascending** or **Descending** button to control the direction of the sort. In this case select **Ascending**.

• Click on the **Header row** button to tell Microsoft Word that the top row within the list is a header row.

• Click on the **OK** button to perform the sort.
TO EDIT A FIELD WITHIN THE LIST:
- Click within the table cell containing the data you want to edit. For this exercise, double click on the second name called Wilson.
- Type in a new name called Smith.

TO ADD A RECORD TO THE LIST:
- To add a record you first need to add a new row to the table. Click within the rightmost cell of the last row and press the Tab key. A new row will be displayed at the bottom of the table.

Add the following contact to the list by entering the text into the appropriate cells.

NOTE: Type in the word Miss and then press the Tab key to jump to the next field. Repeat this technique to insert the following line of information. Each line is called a record. Each item within the line is called a field.
TO DELETE A RECORD FROM THE LIST:

Select the row containing the record you want to delete. For this exercise, select the following row, containing details for Ernst Mach.

Right click on the selected row, and from the pop-up menu displayed, select Delete Rows.

Save your changes and close the document.

Sorting and editing a mail merge recipient list (within the mail merge process).

Open a document called Mail Merge Sorting and Editing. The document looks like this.
Hi

The release date for the new marketing campaign has been brought forward to June.

If you have any questions, please contact me.

Yvette Lockwood,
Sales Director.

- Click on the Mailings tab and within the Start Mail Merge group click on the Start Mail Merge button. From the drop-down list displayed click on the Step by Step Mail Merge Wizard command.

- This will display the Mail Merge side pane. Click on the Letters option and then click on the Next link at the bottom of the side pane.
• This will display the next step within the mail merge process. Click on the **Use the current document** option and then click on the **Next** link at the bottom of the side pane.

• This will display the next step within the mail merge process. By default the **Use an existing list** option is selected. Click on the **Browse** link.
This will display the **Select Data Source** dialog box.

- Click on the **Documents** button.
- Double click on the **Word 2010 Advanced Course** folder.
- Double click on the Customers document.

**NOTE:** You may have to scroll through the list to see this file.
You will see the Mail Merge Recipients dialog box displayed.

Click on the OK button, to close the dialog box.

Click on the Next link, displayed at the bottom of the Mail Merge side pane.
• Click after the word 'Hi' within the document and then click on the More Items link, displayed within the Mail Merge side pane.

![Mail Merge Side Pane]

• Select Title and click on the Insert button.

![Insert Merge Field]

• Click on the Close button to close the dialog box. Your document will now look like this.
So far this is all very familiar. If you have performed mail merges before, it is using standard techniques that you will have used many times before.

Now for something a little different. Let’s say you wish to sort the fields within our recipient list in a particular ascending or descending order. To do this is very easy. First, click on the Next link at the bottom of the Mail Merge side pane.

Click on the Edit recipient list link displayed within the Mail Merge side pane.

This will display the Mail Merge Recipient list.
To sort a column, simply click on one of the column headers. For instance to sort by country, click on the word 'Country' at the top of the Country column. As you can see the records are now listed by country in ascending order.
- Re-click on the **Country** heading and the sort order will be reversed, as illustrated.

- Re-click on the **Country** heading one more time and the records will again be listed in ascending order, with **Australia** listed first.
• You can also easily edit a record using the **Mail Merge Recipients** dialog box. Select the record for the **Canadian** sales person, called **Mr. Amerigo**.

![Mail Merge Recipients dialog box](image)

• Within the **Data Source** area of the dialog box click on the source file.
• Click on the **Edit** button and you will see the **Data Form** dialog box displayed.

**NOTE**: If necessary, use the **Forward** arrow within the dialog box to display the record for **Amerigo Vespucci**.

• Change the department that he works in from **Sales** to **Marketing**, using the **Department** section of the dialog box.
• Change the country that he works in from **Canada** to **Egypt**, using the **Country** section of the dialog box.

![Data Form dialog box](image)
- Click on the **Close** button to confirm the change. He will then be listed in the main table working within the marketing department in Egypt.

- You can also use this dialog box to add and delete records. Within the **Data Source** area of the dialog box click on the source file. For instance to add a record, click on the **Edit** button again. Click on the **Add New** button and you can enter the following information, as in the illustration below. Click on the **Close** button to close the dialog box.
• You can also delete records. Re-click on the Edit button (after selecting the source file). Use the left and right arrow buttons to display the record for Sue Jones. Click on the Delete button.

![Data Form](image)

• Close all your open dialog boxes.
• Save your changes and close the document.

**Ask fields and bookmarks.**

• You can insert an 'Ask' field into a document that you intend to mail merge with a recipient list. When you start the actual mail merge process the Ask field will display a pop-up asking for information, which you can enter and will then be inserted into each mail merged letter that you produce. The advantage of using the Ask field is that it takes the input value from you on the fly and does not need to be contained in your data source. An example of using an Ask field would be the example of sending out a regular correspondence to customers which offers discounts on a particular product range that changes each month. The product range could change from month to month, and the Ask field would allow you to specify the particular product range for the current month.

• The Ask field should be inserted near the top of your merge document. When the Ask field asks you to enter information, this is inserted into the document at a location defined by a linked bookmark.

• When using the Ask field, you should insert your bookmark first (at the location that you want the text to be displayed). To insert the bookmark, always use the keyboard shortcut **Ctrl+F9** and then type in the name of your bookmark.

• Remember that a bookmark cannot contain spaces, but you can use the underscore character. Always use a short meaningful name for your bookmarks.
Inserting Ask fields.

- Open a document called Discount of the month. The document contains the following:

  **For the Attention of:**

  **Discount of the month:**

  As you know we have a policy of offering generous discounts on a different product range each month.

  This month if you order any products contained within our range, you will receive a discount of **10% off the regular price**.

  Please contact me if you have any questions.

  Best wishes

  Susan Lockwood
  Sales Manager

- We will start the normal mail merge process to produce a mail merged letter, using data from a file called **Customers**.
- Click on the **Mailings** tab and within the **Start Mail Merge** group click on the **Start Mail Merge** button. From the drop down list displayed, click on the **Step by Step Mail Merge Wizard** command.
- This will display the **Mail Merge** side pane. Click on the **Letters** option and then click on the **Next** link at the bottom of the side pane.
This will display the next step within the mail merge process. Click on the **Use the current document** option and then click on the **Next** link at the bottom of the side pane.

This will display the next step within the mail merge process. By default the **Use an existing list** option is selected. Click on the **Browse** link.

This will display the **Select Data Source** dialog box.
- Click on the **Documents** button.
- Double click on the **Word 2010 Advanced Course** folder.
- Double click on the **Customers** document.
NOTE: You may have to scroll through the list to see this file.

- You will see the Mail Merge Recipients dialog box displayed.
Click on the **OK** button.
Click on the **Next** link at the bottom of the **Mail Merge** pane.
Click at the end of the line containing the text 'For the Attention of:'
Click on the **More Items** link.

This will display the **Insert Merge Field** dialog box. Select **Title** and click on the **Insert** button.
Close the dialog box and insert a space by pressing the **Spacebar** once.

Click on the **More Items** link and select **Secondname**. Click on the **Insert** button and close the dialog box. Your document will now look like this.

---

*For the attention of: «Title» «Secondname»*

**Discount of the month:**

As you know we have a policy of offering generous discounts on a different product range each month.

This month if you order any products contained within our 'range', you will receive a discount of **10% off the regular price**.

Please contact me if you have any questions.

Best wishes

Susan Lockwood
Sales Manager

---

We can now insert a bookmark. Click between the words 'our' and 'range'.

For the attention of: "Title" "Surname"

Discount of the month:

As you know we have a policy of offering generous discounts on a different product range each month.

This month if you order any products contained within our range, you will receive a discount of 10% off the regular price.

Please contact me if you have any questions.

Best wishes

Susan Lockwood
Sales Manager

• Press Ctrl+F9. An empty bookmark field will be displayed.

For the attention of: "Title"

Discount of the month:

As you know we have a policy of offering generous discounts on a different product range each month.

This month if you order any products contained within our range, you will receive a discount of 10% off the regular price.

Please contact me if you have any questions.

Best wishes

Susan Lockwood
Sales Manager

• Type in the word ProductRange.

NOTE: A bookmark cannot contain spaces.
Next we need to insert the Ask field.

Click at the top of the document.

Under the **Mailing** tab, click on the **Rules** button displayed within the **Write and Insert Fields** group.

From the drop-down list displayed click on the **Ask** command.
• This will display the **Insert Word Field: Ask** dialog box.

![Insert Word Field: Ask dialog box]

• Within the Bookmark section of the dialog box, enter the name of the bookmark, in this case **ProductRange**.

• Within the Prompt section of the dialog box, enter a prompt that will be displayed when the mail merge is performed, that will prompt you to enter the correct type of information. In this case enter the text **'Enter a product range that will be discounted this month'**.

• Within the Default bookmark text section of the dialog box enter the default text that will be displayed if no information is supplied in response to the prompt text, when the ask field is run during the mail merge process. In this case enter the text **'Books'**. This means that if we do not select a product range that will be offered at a discount, then by default, we will offer the discount on the book range.

• Click on the **Ask once** check box. This means that when you run the mail merge, you will be asked to supply information once. If you forget to click this check box, you will be asked to supply the information for each letter, which means that if you are sending a letter to 300 recipients, you would have to answer the same question 300 times! The dialog box will now look like this.
• Click on the **OK** button and you will see the Ask pop-up displayed.

![Ask pop-up](image)

• Click on the **OK** button to continue.
• Click on the **Next** link at the bottom of the **Mail Merge** side pane.

![Mail Merge side pane](image)

• Click on the **Next** link at the bottom of the **Mail Merge** side pane.
  Click on the **Edit individual letters** link within the **Mail Merge** side pane.
• You will see the **Merge to New Document** dialog box displayed. Make sure that the **All** button is selected and then click on the **OK** button.

• The Ask pop-up is displayed containing the default text.

• In this case type in the text **Soft Toys**.
Click on the **OK** button and the letter will be displayed as shown.

For the attention of: Mr. Hastert

Discount of the month:

As you know we have a policy of offering generous discounts on a different product range each month.

This month if you order any products contained within our Soft Toys range, you will receive a discount of 10% off the regular price.

Please contact me if you have any questions.

Best wishes

Susan Lockwood
Sales Manager

As you can see the bookmark displayed the text that we inserted via the Ask command, i.e. **Soft Toys**.

Save the new merged document that you have just created as **My Ask Document**. Close the document.

Save and close your original document.

Inserting if…then…else… fields.

Open a document called **Sales tax rate**. The document contains the following:
For the attention of:

Sales tax issues when purchasing via our web site:

This is just a quick note to explain the sales tax issues when purchasing items from our web site.

If you purchase and live within Australia, you need to add 10% Sales Tax (known as GST) to your order, if you live outside Australia you do not pay sales tax.

As you are based in your sales tax rate will be.

Hope this helps.

Best wishes

Elliot Jones
Sales Manager.

NOTE: This document is for an Australian based company, selling products domestically and internationally. Customers within Australia have to pay sales tax, at a rate of 10%, while customers outside Australia are not charged sales tax. This sort of sales tax is called different things in different countries, within Europe it is called VAT, while in Australia it is called GST, and rates varies from one country to another.

- We will start the normal mail merge process to produce a mail merged letter, using data from a file called New Customers.
- Click on the Mailings tab and within the Start Mail Merge group click on the Start Mail Merge button. From the drop down list displayed, click on the Step by Step Mail Merge Wizard command.
• This will display the Mail Merge side pane. Click on the Letters option and then click on the Next link at the bottom of the side pane.

• This will display the next step within the mail merge process. Click on the Use the current document option and then click on the Next link at the bottom of the side pane.

• This will display the next step within the mail merge process. By default the Use an existing list option is selected. Click on the Browse link.
- This will display the **Select Data Source** dialog box.

![Select Data Source dialog box](image)

- Click on the **Documents** button.
- Double click on the **Word 2010 Advanced Course** folder.
- Double click on the **New Customers** document.
NOTE: You may have to scroll through the list to see this file.

- You will see the Mail Merge Recipients dialog box displayed.
Click on the OK button.
Click on the Next link at the bottom of the Mail Merge pane.
Click at the end of the line containing the text 'For the Attention of:'
Click on the More Items link.

This will display the Insert Merge Field dialog box. Select Title and click on the Insert button.
Close the dialog box and insert a space by pressing the **Spacebar** once.

Click on the **More Items** link and select **Secondname**. Click on the **Insert** button and close the dialog box. Your document will now look like this.

---

**For the attention of: «Title» «Secondname»**

**Sales tax issues when purchasing via our web site:**

This is just a quick note to explain the sales tax issues when purchasing items from our web site.

If you purchase and live within Australia, you need to add 10% Sales Tax (known as GST) to your order; if you live outside Australia you do not pay sales tax.

As you are based in your sales tax rate will be .

Hope this helps.

Best wishes

Elliot Jones
Sales Manager.

---

Click within the space between the words **based in** and **your sales tax**, as illustrated.
Click on the More Items link in the Mail Merge side pane. Select Country and click on the Insert button.

Click on the Close button to close the dialog box. Your document will now look like this.
For the attention of: «Title» «Secondname»

Sales tax issues when purchasing via our web site:

This is just a quick note to explain the sales tax issues when purchasing items from our web site.

If you purchase and live within Australia, you need to add 10% Sales Tax (known as GST) to your order; if you live outside Australia you do not pay sales tax.

As you are based in «Country» your sales tax rate will be

Hope this helps.

Best wishes

Elliot Jones
Sales Manager.

• Click at the end of the line you are working on, just before the full stop (period).
• Under the Mailings tab, within the Write & Insert Fields group, click on the Rules button. From the drop-down list displayed click on the If Then Else command.

• This will display the Insert Word Field: IF dialog box.
• Click on the down arrow within the Field name section and select Country.
• In the Comparison section make sure that the Equal to option is displayed.
• In the Compare to section enter the word Australia.

• In the 'Insert this text' section enter 10%.
• In the 'Otherwise insert this text' section, enter 0%.
Click on the **OK** button to close the dialog box.

Click on the **Next** link at the bottom of the **Mail Merge** side pane.

In the first letter you will see that the sales tax is listed as 0%. This is because outside Australia the sales tax rate is 0%.

---

**For the attention of: Mr. Hastert**

**Sales tax issues when purchasing via our web site:**

This is just a quick note to explain the sales tax issues when purchasing items from our web site.

If you purchase and live within Australia, you need to add 10% Sales Tax (known as GST) to your order. If you live outside Australia you do not pay sales tax.

As you are based in UK your sales tax rate will be 0%.

Hope this helps.

Best wishes

Elliot Jones
Sales Manager.
• Click on the double arrow button to preview your letters.

![Mail Merge Preview](image)

• Keep clicking until the fifth letter is displayed and you should see that the sales tax is displayed as 10%.

![Mail Merge Preview](image)

• Preview the rest of the letters. All letters where the recipient is in Australia should display a sales tax of 10%. All those outside Australia should display a 0% sales tax rate.

• Save your changes and close the document.

Using merge criteria in a mail merge.

• Open a document called Sales Team. The document contains a letter intended to go to all sales people based in South Africa who made sales of over 150,000 last month.
Hi

What a great month you had in South Africa!

As you made sales valued at over 150,000 last month, you will be eligible for an additional sales bonus and you will also be entered into the draw for the holiday in Vancouver, Canada.

Well done!

Best wishes

Rowan Green.
Sales Manager.

- We will start the normal mail merge process to produce a mail merged letter, using data from a file called **International Sales**.
- Click on the **Mailings** tab and within the **Start Mail Merge** group click on the **Start Mail Merge** button. From the drop down list displayed, click on the **Step by Step Mail Merge Wizard** command.

- This will display the **Mail Merge** side pane. Click on the **Letters** option and then click on the **Next** link at the bottom of the side pane.
- This will display the next step within the mail merge process. Click on the **Use the current document** option and then click on the **Next** link at the bottom of the side pane.

- This will display the next step within the mail merge process. By default the **Use an existing list** option is selected. Click on the **Browse** link.

- This will display the **Select Data Source** dialog box.
- Click on the **Documents** button.
- Double click on the **Word 2010 Advanced Course** folder.
Double click on the **International Sales** document. You will see the **Mail Merge Recipients** dialog box displayed.
First of all we want to filter the list to only show sales people within South Africa. To do this click on the down arrow at the top of the Country column. From the drop down list displayed, select South Africa.
The list will now be filtered to only display sales people within South Africa.

Next we want to filter the list of sales people within South Africa, to only show those who made sales worth more than 150,000. To do this, use the scroll bar, to scroll to the right (if necessary), so that the Sales column is displayed.
Click on the down arrow at the top of the Sales column and select the Advanced command.

This will display the Query Options dialog box. As you can see the top row has already been set so that 'Country' is 'Equal to' 'South Africa'.
• Use the controls within the dialog box to also set Sales to greater than 150000.

• Click on the OK button and you will see the final filtered list of sales people in South Africa who sold more than 150000.
• Click on the **OK** button.
• Click on the **Next** button at the bottom of the **Mail Merge** side pane.

Now might be a good time to personalize the letter! Click within the document after the word ‘Hi’. Click on the **More Items** link.
- Select **Firstname** and click on the **Insert** button.

- Click on the **Close** button to close the dialog box.
- Click on the **Next** button at the bottom of the **Mail Merge** side pane.

- You will see a preview of the first letter.
• Use the **Forward** arrow to preview the other letters.

![Mail Merge Preview](image)

• Save your changes and close the document.
Passwords & Editing Restrictions.

Adding 'opening' password document protection.

- Open a document called Private.
- Click on the File tab. Click on the Protect Document button and from the drop down list displayed click on Encrypt with Password.

- The Encrypt Document dialog box will be displayed
Enter the password **CCT** (all uppercase) and click on the **OK** button. The **Confirm Password** dialog box will be displayed.

Click on the **OK** button.

Save and close the document.

Now re-open the document. You will see the following dialog box displayed.

Try using an incorrect password, and see what happens. Then open the document using the correct password.

Close the document.

**Removing 'open' password document protection.**

Open a document called **Password Protected 01**. This document is protected by a ‘password to open’ password.
- When prompted enter the correct password, which is **CCT**.

![Password dialog box](Image)

**NOTE:** Use upper case letters to enter your password!

- You should find that you have successfully opened a password protected document. We now need to resave the document, but without the password protection enabled.
- **Click on the File tab** and you will see information about the file displayed.

![File tab](Image)

- **Click on the Protect Document button** and from the drop down list displayed click on **Encrypt with Password**.
The Encrypt Document dialog box is displayed.

- Delete the dots within the dialog box.
Click on the **OK** button to close the dialog box.

Save and close your document.

Reopen the document. You should find that you no longer require the password to open the document.

Close the document.

**Adding 'No Modifications' document password protection.**

- Open a document called **Final Draft**.
- This document contains the final draft of a document. We want some people to be able to **view, but not edit** the document. We want other people to be able to **view and edit** the document.

- Click on the **File** tab and from the drop-down menu displayed click on the **Save As** command. This will display the **Save As** dialog box.
• Click on the Tools drop-down control displayed towards the bottom of the dialog box. From the drop-down list displayed click on General Options.

• The General Options dialog box will be displayed. Within the Password to modify area, type in the password, in this case CCT.
• Click on the **Read-only recommended** check box.

![General Options dialog box]

• Click on the **OK** button. The **Confirm Password** dialog box will be displayed. Re-enter your password making sure you use the same capitalization.

![Confirm Password dialog box]

• Click on the **OK** button.

• You will be returned to the **Save As** dialog box. Click on the **Save** button to save your changes.

• Close the document.
• Reopen the document and the **Password** dialog box will be displayed.

![Password dialog box]

• Try using an incorrect password, and see what happens. Then open the document using the correct password.
• Close the document.

### Removing a 'no modification' document password.

• Open a document called **Password Protected 02**. This document is protected by a 'password to modify' password.
• When prompted enter the correct password, which is **CCT**.

![Password dialog box]

**NOTE:** Use upper case letters to enter your password!

• You should find that you have successfully opened a password protected document. We now need to resave the document, but without the password protection enabled.
• Click on the **File** tab and from the drop down list displayed click on the **Save As** command.

![File tab]

• This will display the **Save As** dialog box. Click on the **Tools** button displayed towards the bottom of a dialog box. From the drop-down menu displayed click on
General Options.

- The General Options dialog box will be displayed.
- Delete the dots representing the password within the Password to modify area of a dialog box.
- Also remove the tick in the Read-only recommended check box.

- Click on the OK button to close the dialog box.
- Save the document.
- Close the file and then try re-opening the file. You should find that you no longer require the password to open and edit the document.

Allowing only tracked changes or comments.

- Open a document called Limited Access.
- At the moment this document is completely unprotected and anyone that opens this document can make any changes they want.
Click on the Developer tab and within the Protect group, click on the Restrict Editing button.

**TIP:** Remember, by default, the Developer tab is not displayed.

The Restrict Formatting and Editing side pane will be displayed to the right of your document.

Click on the Allow only this type of editing in the document check box.

Click on the down arrow within the Editing Restrictions section of the side pane and select Tracked changes. The side pane should now look like this.
• Click on the **Yes, Start Enforcing Protection** button.

• The **Start Enforcing Protection** dialog box will be displayed.
• If you wish you can add an optional password. In this case do not enter a password simply click on the OK button.
• Save your changes and close the document.
• Re-open the document and make a change such as selecting an item of text and then pressing the Del key to delete the selected item. The document will track the changes, such as this deletion.

Marking a document as a Final Version.

• Open a document called Release Version.
• Click on the File tab and then click on the Protect Document button. From the submenu displayed click on Mark as Final.
A warning dialog box will be displayed.

- Click on the OK button.
- Click on the Home tab and your document will look like this. You will see an information line displayed across the top of the document, informing you that this is the final draft.
• Try making changes to your document such as selecting an area of text and deleting it. You will find that you are unable to make any changes to the document.

**NOTE**: If you click on the **Edit Anyway** button (top of the screen), you will be able to edit the document.

• Save any changes and close the document.