<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>TUTOR SETUP INFORMATION</td>
<td>5</td>
</tr>
<tr>
<td>SAMPLE FILES FOR THIS COURSE</td>
<td>6</td>
</tr>
<tr>
<td>DIAGRAMS</td>
<td>7</td>
</tr>
<tr>
<td>Creating and Formatting an Organization Chart</td>
<td>7</td>
</tr>
<tr>
<td>Creating a Cycle Diagram</td>
<td>11</td>
</tr>
<tr>
<td>Creating a Pyramid Diagram</td>
<td>16</td>
</tr>
<tr>
<td>Creating a Flowchart Using 'Shapes'</td>
<td>21</td>
</tr>
<tr>
<td>Editing Flowchart Shapes and Connectors</td>
<td>31</td>
</tr>
<tr>
<td>CHARTS</td>
<td>35</td>
</tr>
<tr>
<td>Chart Title</td>
<td>35</td>
</tr>
<tr>
<td>Chart Legend</td>
<td>40</td>
</tr>
<tr>
<td>Data Labels</td>
<td>46</td>
</tr>
<tr>
<td>Axes Labels</td>
<td>51</td>
</tr>
<tr>
<td>Changing Chart Type</td>
<td>56</td>
</tr>
<tr>
<td>Chart Gap and Overlaps</td>
<td>58</td>
</tr>
<tr>
<td>Using Images in Chart Columns or Rows</td>
<td>62</td>
</tr>
<tr>
<td>Formatting the Plot and Chart Area Using Graphics</td>
<td>65</td>
</tr>
<tr>
<td>Axis Scales</td>
<td>69</td>
</tr>
<tr>
<td>VIDEO AND AUDIO</td>
<td>73</td>
</tr>
<tr>
<td>Using Video</td>
<td>73</td>
</tr>
<tr>
<td>Changing the Brightness and Contrast of a Video</td>
<td>75</td>
</tr>
<tr>
<td>Re-coloring a Video</td>
<td>76</td>
</tr>
<tr>
<td>Adding a Poster Frame Image to a Video</td>
<td>76</td>
</tr>
<tr>
<td>Resetting a Video</td>
<td>78</td>
</tr>
<tr>
<td>Applying a Video Style</td>
<td>78</td>
</tr>
<tr>
<td>Playing a Video in a Shape</td>
<td>79</td>
</tr>
<tr>
<td>Changing the Color and Weight of a Video Border</td>
<td>81</td>
</tr>
<tr>
<td>Applying Special Effects to a Video</td>
<td>82</td>
</tr>
<tr>
<td>Trimming Video</td>
<td>83</td>
</tr>
<tr>
<td>Video Looping</td>
<td>86</td>
</tr>
<tr>
<td>Using Audio</td>
<td>87</td>
</tr>
<tr>
<td>ANIMATION</td>
<td>91</td>
</tr>
<tr>
<td>Applying Animation Effects</td>
<td>91</td>
</tr>
<tr>
<td>Animation Triggers</td>
<td>92</td>
</tr>
<tr>
<td>Using the Animation Painter</td>
<td>93</td>
</tr>
<tr>
<td>Creating Custom Animation Effects</td>
<td>95</td>
</tr>
<tr>
<td>Modifying Custom Animation Settings</td>
<td>99</td>
</tr>
<tr>
<td>Changing the Custom Animation Sequence</td>
<td>103</td>
</tr>
<tr>
<td>Using Custom Animation to Fade Bulleted Paragraphs</td>
<td>104</td>
</tr>
<tr>
<td>Animating Chart Columns by Series</td>
<td>110</td>
</tr>
<tr>
<td>Animating, or Not Animating, the Chart Grid and Legend</td>
<td>116</td>
</tr>
<tr>
<td>Animating SmartArt</td>
<td>120</td>
</tr>
<tr>
<td>LINKING AND EMBEDDING</td>
<td>123</td>
</tr>
<tr>
<td>Action Buttons - Linking to a Different Slide</td>
<td>123</td>
</tr>
<tr>
<td>Action Buttons - Linking to a Specific Slide</td>
<td>125</td>
</tr>
<tr>
<td>Action Buttons - Linking to a URL</td>
<td>130</td>
</tr>
<tr>
<td>Action Buttons - Linking to Custom Shows</td>
<td>133</td>
</tr>
<tr>
<td>Action Buttons - Linking to a Different File</td>
<td>135</td>
</tr>
</tbody>
</table>
Tutor Setup Information

- Copy the sample files folder called PowerPoint 2010 Advanced Course to the Documents folder.
- At the end of the course, remove all files modified or created during the course, prior to re-running the course.
- At the end of the course, reset all program and operating system defaults that may have been modified during the course, prior to re-running the course.
Sample files for this Course

- During this course you will need to open samples files.
  
  These are stored under the Documents folder in a sub-folder called:
  
  PowerPoint 2010 Advanced Course.
  
  If you create any new files, unless otherwise instructed, you should also save the files in this folder.
Diagrams

Creating and formatting an organization chart

- Open a presentation called Organization chart 01.

  NOTE: The sample files for this course are stored in a folder called PowerPoint 2010 Advanced Course under the Documents folder.

- Click on the Insert tab and from within the Illustrations group click on the SmartArt button.

- This will display the Choose a SmartArt Graphic dialog box. Click on the Hierarchy button and select the style illustrated.

- Click on the OK button and you will see an organization chart displayed within your slide.
You will see a dialog box displayed to the left of the chart. Type in the words **Head Office**. You will see that this text is displayed within the top box within the organization chart.

Within the dialog box to the left, click on the next item in the list and enter the word **Shipping**. Your organization chart will now look like this.
Within the dialog box to the left enter text for the next three items using the words **Western Region**, **Central Region** and **Eastern Region**. Your organization chart will now look like this.

Now that you have created an organization chart you can apply smarter styles by selecting an option within the **Smart Art Styles** group. If you click on the **down arrow** within the group you will see additional styles displayed.
• Select the **Bird’s Eye Scene** style. Your chart will now look like this.

• If you click on the **Change Colors** button you will see a drop down allowing you to apply a color scheme. Experiment with applying different color schemes to your organization chart.
- Save your changes and close the presentation.

**Creating a cycle diagram**

- Open a presentation called *Cycle diagram 01*.
- Click on the **Insert** tab and from within the **Illustrations** group click on the **SmartArt** button.

- This will display the **Choose a SmartArt Graphic** dialog box. Click on the **Cycle** button and select the style illustrated.
• Click on the **OK** button and you will see a cycle diagram displayed within your slide.

• To add a new shape to the diagram click on the **Add Shape** button displayed within the **Create Graphic** group on the ribbon.
• You will see a drop down menu displayed allowing you to add a new shape before or after the selected shape. In this case click on the **Add Shape After** command.

• Your diagram will now look like this.

• Repeat this process and add one more shape. Your diagram will now look like this.
• Select one of the shapes and press the Delete key. This will delete the selected shape.

• Click on one of the layouts displayed within the Layout group.

• Notice you can click on the down arrow to display more layouts. Experiment with applying different layouts. Your diagram may look something like this.
• You can also apply different smart art styles. Experiment with clicking on some of the styles available within the **SmartArt Styles** group.

• If you click on the **down arrow** next to the group you will see more styles displayed.

• You can create more visually impressive results, as illustrated.
When you have finished experimenting, save your changes and close the presentation.

Creating a pyramid diagram

- Open a presentation called **Pyramid diagram 01**.
- Click on the **Insert** tab and from within the **Illustrations** group click on the **SmartArt** button.

This will display the **Choose a SmartArt Graphic** dialog box. Click on the **Pyramid** button and select the first pyramid style.
Click on the OK button and your slide will now look like this.

Within the area to the left type in the letters CEO. You will also see this text displayed within the top part of the Pyramid.
- Within the next section down type in the text ‘The Board’. In the bottom section type in the text ‘Sales Managers’. Your diagram will now look like this.

- We can insert another layer to the pyramid. To do this click on the bottom section of the pyramid, to select it.

- Click on the Add Shape button contained within the Create Graphic group on the ribbon.
• You will now see an extra layer shape.

• You can click on this and add text such as **Sales People**.

• You can delete a shape. Click on the **Sales People** shape to select it and press the **Del** key. The selected shape will now be deleted.

• You can easily change the layout of the pyramid shape by clicking on one of the items within the **Layouts** group.
• An example is illustrated below.

• You can apply a SmartArt style by clicking on one of the items within the **SmartArt Styles** group.

• Clicking on the **down arrow** within the group will display more options. An example is illustrated below.
When you have finished experimenting save your changes and close the presentation.

Creating a flowchart using ‘Shapes’

- Open a presentation called Flowchart 01.
- Display slide 1. You will create a flowchart that looks like this. This flowchart defines whether a customer wishes to pay the normal price, or wants to add an additional 5% to the cost, which will then include an extended warranty with the product.
- Display slide 2.
- Click on the **Insert** tab and within the **Illustrations** group click on the **Shapes** button.

- A drop-down menu will be displayed, and if you look carefully you will see a section within the menu called **Flowchart**.
The flowchart section of the drop-down menu contains the following items.

- We can now add some flowchart shapes to the slide. Within the flowchart section of the drop-down menu click on the terminator shape.

- Move the mouse pointer over the slide and you will notice that the mouse pointer has changed to the shape of a cross-hair.
• Click within the slide and move the mouse in a diagonal direction to draw the shape in the slide. When you release the mouse button you will see the terminator shape.

• Repeat this process to create a **Process** shape. The process shape is listed in the list of flowchart shapes.

• You will see the **Process** shape displayed within your slide.

• Repeat this process to create a **Decision** shape. The decision shape is listed in the list of flowchart shapes.

• You will see the **Decision** shape displayed within your slide.

• If you look at the original flowchart that we want to create the flowchart contains two **Process** shapes and two **Terminator** shapes. We could create this from scratch, using the method you have used to create the first three shapes, or we can just make copies of the existing shapes. Making copies is easier, so this is what you will now do.
• Click on the process shape to select the shape. The shape should now be surrounded by eight handles.

![Image of a process shape with handles]

• While keeping the **Ctrl** key pressed, drag the shape to the right. When you release the mouse button, you will see that there are now two shapes.

![Image of two process shapes]

• Repeat this copying technique, so that you have two copies of the **Terminator** shapes.

![Image of four process shapes]

• Your slide will now look something like this.

![Image of a complex arrangement of process shapes]

• Use the normal drag and drop techniques, to rearrange the shapes.
Next we need to add text to each of the shapes. Right click over the first **Terminator** shape, and from the pop-up menu displayed, click on the **Edit Text** command.

The insertion point will now be displayed within the shape. Type in the word **Start**.

Add text to the other shapes as illustrated. You can also select the text, resize the font size, and add paragraph breaks so that the final effect looks like this.
**TIP:** You may find that the text does not fit within the shape. In this case use the normal drag and drop techniques to make the shapes bigger.

- You may find as in the example illustrated that the text is hard to read. Within the first shape select the word start and you should see a menu displayed near the shape as illustrated. Use this menu to select a darker color for the text.

- Repeat this procedure for each of the other boxes so that text is easier to read. Your flowchart will now look like this.
Next we need to add connectors to join up the shapes.
Click on the top shape to select it.

Click on the **Shapes** button, within the **Illustrations** group in the ribbon, and a drop-down menu will be displayed. Within the **Lines** section click on the **Arrow** button.
Your mouse pointer will change to a cross-hair shape. Move the mouse pointer over the bottom edge of the **Start** shape, and when the shape changes to display four red squares, as illustrated, drag down the page to the top point of the **Diamond** shape.

When you release the mouse button, you will see a connector line connecting the two shapes, with a small red dot at each end of the connector. This small red dot indicates that the connectors have been joined to the shapes. This means that if later you drag and drop one of the shapes, then the joined connectors will all be dragged along with the shapes.

Repeat this procedure, so that all the required connectors are inserted into the flowchart, and are all joined to the shapes within the flowchart.

**NOTE:** The connector used to connect the **Process** box containing the text 'Add 5% to the cost' to the final terminator shape, uses a different type of connector.
- Your flowchart will now look like this.

![Flowchart Image]

- Finally, we can add **Yes** or **No** text boxes. To add this click on the **Text Box** button within the **Text** group on the ribbon and add the text box in the usual way.
• Your completed flowchart looks like this.

- [Image of flowchart]

• Save your changes and close the presentation.

**Editing Flowchart shapes and connectors**

- Open a presentation called *Flowchart 02*.
- To move any of the shapes within the flowchart, click on the edge of the shape to select it.
- Move the mouse pointer to the edge of the selected shape, and then click and drag the shape to a new position.

- To delete a connector, click on the connector, and then press the Del key. In this case, delete the connector from the side branch, as illustrated.
To add a different type of connector, first select the **Add 5% to the cost** box. If necessary click on the **Insert** tab and within the **Illustrations** group click on the **Shapes** button. From within the drop-down menu displayed click on the **Curved Arrow Connector**.

Use this connector to join the two boxes as illustrated. Your flowchart will now look like this.
• Save your changes and close the presentation.
Charts

Chart title

- Open a presentation called Chart title. This slide contains a chart. The chart title displays the word 'Sales'.

Sales

```
<table>
<thead>
<tr>
<th>1st Qtr</th>
<th>2nd Qtr</th>
<th>3rd Qtr</th>
<th>4th Qtr</th>
</tr>
</thead>
<tbody>
<tr>
<td>20.4</td>
<td>27.4</td>
<td>90</td>
<td>20.4</td>
</tr>
</tbody>
</table>
```

- To format the chart title, first click on the chart, so that you can edit the chart. Your screen will look like this.
• Click on the chart title to select it, and then right click on the chart title, to display a pop-up menu.

• Select the **Format Chart Title** command from the pop-up menu. This will display the **Format Chart Title** dialog box.
• Displayed down the left side of the dialog box you will see a list of the items that you can customize within the chart title.

• The **Fill** option allows you to format the chart title using either a solid or a gradient color fill. You can also insert a picture or texture. In this case click on the **Gradient fill** button. Your dialog box will now look like this.

![Format Chart Title Dialog Box](image)

• Click on the **down arrow** next to the **Preset Colors** option. From the drop down menu displayed select a color option.
- Click on the **Close** button and the formatting will be applied to the chart title.

![Format Chart Title dialog box](image)

- Re-open the **Format Chart Title** dialog box and experiment with some of the other options. For instance click on the **Border Color** button and apply a different color chart title border.

![Border Color options](image)

- Click on the **Border Styles** button and experiment with applying the options.
• Click on the **Shadow** button and experiment with applying shadow options.

• Click on the **3-D Format** button and see what options are available.
• Click on the **Alignment** button experiment with the options including **Vertical Alignment**, **Text Direction** and **Custom Angle**. Set the custom angle to $45^\circ$.

• Save your changes and close the presentation.

**Chart legend**

• Open a presentation called **Chart legend**.
• Click on the chart so that you can edit the chart. Your screen will look like this.
• Click on the chart legend to select it. The selected legend will look like this.

• Right click over the selected legend from the pop-up menu displayed select the **Format Legend** command.

• This will display the **Format Legend** dialog box.
Listed down the left side of the dialog box are the various items that you can customize including:
- **Legend Options**
- **Fill**
- **Border Color**
- **Border Styles**
- **Shadow**
- **Glow and Soft Edges**

**Legend Options**: You can use the legend options to position your legend. Experiment with clicking on each of the legend position options and watch what happens to the position of the legend within your chart.

**TIP**: Normally you would position your legend by simply dragging and dropping it to a new location within your chart.

**Fill**: click on the **Fill** button and the various fill options will be displayed.

Click on the **Gradient fill** button and you will see the following options displayed. Experiment with applying different preset colors by clicking on the **down arrow** next to the **Preset Colors** section of the dialog box. You can
also experiment with the fill **Type** and **Direction**.

**Border Color**: clicking on the **Border Color** button will display the following options. Experiment with applying different border colors by clicking on the **down arrow** within the color section of the dialog box.

**Border Style**: clicking on the **Border Styles** button will display the formatting options that you can apply to the legend border. Experiment with changing the width of the border as well as using some of the other options available.
- **Shadow**: click on the **Shadow** button to display the shadow formatting options available.

Click on the **Presets** button and experiment with applying different preset shadow formatting options.
• **Glow and Soft Edges**: click on the **Glow and Soft Edges** button to display the formatting options available.

Experiment with applying the different formatting options.

• When you have finished experimenting save your changes and close the presentation.
Data labels

- Open a presentation called **Chart data labels**. This chart contains data labels at the top of each column, displaying the number of sales made each quarter, within the Eastern region.
- Click on the chart so that you can edit the chart.
- Right click over one of the data labels and from the pop-up menu displayed select the **Format Data Labels** command.

This will display the **Format Data Labels** dialog box.

- The items that you can customize are listed down the left side of the dialog box and include:
  - Label Options
  - Number
  - Fill
  - Border Color
  - Border Styles
  - Shadow
  - Glow and Soft Edges
  - 3-D Format
  - Alignment
- **Label Options**: label options let you decide what is displayed within the label and include **Series Name**, **Category Name** and **Value**.

- **Number**: click on the **Number** button and examine the various formatting options available. For instance click on the currency category and you would be able to format the data label using your currency, if applicable.

![Format Data Labels dialog box](image)

- **Fill**: Click on the **Fill** button and you will see a range of formatting options available. For instance click on the **Solid fill** button and select a color by clicking on the **down arrow** within the color section of the dialog box.
You can also experiment with using a gradient fill within the data label.

- **Border Color**: click on the **Border Color** button and then click on the **Solid line** button. Click on the **down arrow** within the color section of the dialog box and select a different border color.

- **Border Styles**: click on the **Border Styles** button and experiment with formatting the border. For instance you can adjust the border width and also change the border type.
• **Shadow**: click on the **Shadow** button to add a shadow to the data label border. Click on the **down arrow** next to the **Presets** section of the dialog box and select a shadow type.

• **Glow and Soft Edges**: click on the **Glow and Soft Edges** button and experiment with each of the options available.
- **3-D Format**: click on the **3-D Format** button and experiment with each of the options available.

- **Alignment**: Click on the **Alignment** button and you can change items such as **Vertical alignment**, **Text direction** or set a **Custom angle** for your text. Set the custom angle to **45°**.
Save your changes and close the presentation.

Axes labels

- Open a presentation called Chart axis labels.
- Click on the chart so that you can edit the chart.
- Right click over the vertical axis label, and from the pop-up menu displayed select the Format Axis command.

This will display the Format Axis dialog box.
• Items that you can customize include:
  - **Axis Options:**
  - **Number:**
  - **Fill:**
  - **Line Color:**
  - **Line Style:**
  - **Shadow:**
  - **Glow and Soft Edges:**
  - **3-D Format:**
  - **Alignment:**

• **Axis Options:** The axis options allow you to set items such as the minimum and maximum number for the axis as well as the major and minor units used by the axis.

• **Number:** click on the **Number** button and you can format the numbers used within the axis.
• **Fill**: click on the Fill button and you can control the axis fill options. For instance click on the Solid fill button and select a color using the drop down arrow next to the Color section of the dialog box.

• **Line Color**: click on the Line Color button and select the solid line option. Click on the down arrow next to the Color section and select a color for the axis line.
• **Line Style**: click on the **Line Style** button and experiment with applying some of the formatting options available. Use the width control to increase the line width.

• **Shadow**: click on the **Shadow** button and experiment with applying Shadow presets.
- **Glow and Soft Edges**: Click on the **Glow and Soft Edges** button and take a quick look at some of the formatting options available.

![Glow and Soft Edges](image1)

- **3-D Format**: Click on the **3-D Format** button and take a quick look at some of the formatting options available.

![3-D Format](image2)

- **Alignment**: Click on the **Alignment** button and experiment with setting different **Vertical alignment** and **Text direction** options. Set the **Custom angle** to **45°**.
• Save your changes and close the presentation.

Changing chart type

• Open a presentation called Changing a data series chart type. The slide contains a chart. You will change the chart type for the South region from a column to a line chart type.

• Click on the chart so that you can edit the chart.
• Click on a column relating to sales made in the South. Once the columns are selected they will look like this.
**TIP**: Make sure that all the columns relating to sales in the South are selected.

- You should now see the **Change Chart Type** button displayed within the ribbon, under the **Design** tab. Click on the **Change Chart Type** button.

- This will display a **Change Chart Type** dialog box. Within the left side of the dialog box click on the **Line** button and select the **Line** chart as illustrated.
• Click on the **OK** button and your chart will now look like this.

![Chart Image](image)

• Save your changes and close the presentation.

**Chart gap and overlaps**

• Open a presentation called **Column or bar spacing**.
• Display slide 1 containing a column chart. Click on the chart so that you can edit it.
• Click on one of the columns so that each column displays a small, round shape at each corner.
• Right click over one of the columns and from the pop-up menu displayed select the **Format Data Series** command.

• This will display the **Format Data Series** dialog box displaying the **Series Options**.
Experiment by dragging the **Separated** slider to the left and to the right and look at the effect that this has on the columns. When you have finished experimenting set the **Separated** value to **50%** and your columns will now look like this.
Display Slide 2. This slide contains a column chart.

Click on the chart so that you can edit it. Click on one of the columns. Right click over one of the selected columns and from the pop-up menu displayed click on the **Format Data Series** command. This will display the **Format Data Series** dialog box displaying the **Series Options**.

Experiment with moving the **Gap Width** slider to the left and to the right and look at the effect that this has on your columns. When you have finished experimenting set the **Gap Width** to **20%**.
• Close the dialog box and your chart will now look like this.

![Bar chart with overlapping rows]

• Display Slide 3.
  • Use the same technique that we used for adjusting the column gap, but this time apply the technique to modifying a bar chart, so that you have overlapping rows. Experiment!

• Display Slide 4.
  • Use the same technique that we used for adjusting column spacing, but this time, apply the technique to modifying a bar chart, so that you increase the row spacing. Experiment!

• When you have finished experimenting save your changes and close the presentation.

**Using images in chart columns or rows**

• Open a presentation called *Inserting images into chart columns or bars*.
• Display slide 1 within the presentation, which contains a column chart.
• Click on the smiley face, at the top-right corner of the slide, and press Ctrl+C to copy the smiling face picture, to the Clipboard.
• Click on the chart so that you can edit the chart.
• Click on one of the columns so that you see a small handle displayed at the corner of each column.
- Press **Ctrl+V** to paste the picture from the Clipboard into the columns. Your chart will now look like this.

- Right click over one of the selected columns, and from the pop-up menu displayed, select the **Format Data Series** command. The **Format Data Series** dialog box will be displayed.
- Within the left section of the dialog box, click on the **Fill** button. Within the right section of the dialog box, click on the **Stack** button.
• Click on the **Close** button and your chart will now look like this.

![Chart with smiley faces](image)

• Display **slide 2**, and use the same procedure to format this chart to display the smiling face within the columns rows.
• Save your changes and close the presentation.

**Formatting the plot and chart area using graphics**

• Open a presentation called *Inserting images into chart areas*. It is important to understand the terms 'chart area' and 'plot area'.

• Display slide 1.
- Click on the chart so that you can edit the chart.
- Right click on an empty part of the 'chart area', and from the pop-up menu displayed, select the **Format Chart Area** command.

- This will display the **Format Chart Area** dialog box.
Click on the Picture or texture fill option. Your dialog box will now look like this. Within the Insert from section of the dialog box, click on the File button.

This will display the Insert Picture dialog box. Click on the Documents link. Your dialog box will now look like this. Double click on the folder called PowerPoint 2010 Advanced Course. You should now see a list of graphics files contained within your samples folder.
- Double click on **Clouds** file and close the dialog box. You will now see that picture displayed within your chart.

- Display slide 2 within the presentation and use the same technique to apply the picture to the **plot area** of the chart. The finished chart will look like this.
• Save your changes and close the presentation.

**Axis scales**

• Open a presentation called **Chart axis scales**.
• Click on the chart to edit it.
• Click on the vertical axis so that the axis is selected. Once selected you will see handles displayed at the top and bottom of the axis.

• Right click over the selected axis and from the pop-up menu displayed select the **Format Axis** command.
- This will display the **Format Axis** dialog box.

- You can set a maximum and minimum value using this dialog box. Within the **Minimum** section, click on the **Fixed** button and enter a value of **10**. Within the **Maximum** section, click on the **Fixed** button and enter a value of **40**.
Click on the Close button and your chart will now look like this.

Re-open the Format Axis dialog box, by right clicking on the axis and selecting the Format Axis command.

Change the Major unit to 10 and the Minor unit to 5.

Click on the OK button and your chart will now look like this.
• Save your changes and close the presentation.
Video and Audio

Using Video

- Open a presentation called Playing movies.
- Display slide 1.
- Click on the Insert tab and within the Media group click on the Video button.

- This will display the Insert Video dialog box. Display the contents of the PowerPoint 2010 Advanced Course folder, and you will see a file called Movie.
• Double click on the **movie** file and it will be inserted into the slide.

![Manually Playing a Movie](image)

• Click on the **Slide show** button at the bottom right of the screen. When you see the first slide displayed click on the video image and the video will start to play. Press **Esc**, to close the slide show.

• Display **slide 2**.

• Repeat the steps to insert a video file into this slide.

• Once inserted double click on the **video** file within the slide.

• Click on the **Playback** tab.

• As you can see this tab contains controls for customizing the playback of a video clip. Click on the **down arrow** next to the **Start** control and select **Automatically**.
Run the slide show and you will find that the video on the second slide runs automatically when the slide is displayed. Close the slide show.

Save your changes and close the presentation.

Changing the brightness and contrast of a video

Open a presentation called Video Corrections.

Double click on the video within the slide.

Click on the Corrections button within the Adjust group.

From the drop down list displayed, select a correction.

Click on the Slide Show button to review your changes.

Exit the slide show, save your changes and close the presentation.
Re-coloring a video

- Open a presentation called **Video Colors**.
- Double click on the video within the slide.
- Click on the **Color** button within the **Adjust** group.
- From the drop down list displayed, select a color.

- Click on the **Slide Show** button to review your changes.
- Exit the slide show, save your changes and close the presentation.

Adding a poster frame image to a video

- Open a presentation called **Video Poster Frames**.
- Double click on the video within the slide.
- Click on the **Poster Frame** button within the **Adjust** group.
- From the drop down list displayed, select **Image from File**.
• The **Insert Picture** dialog box will be displayed. Navigate to the **PowerPoint 2010 Advanced Course** folder and select a file called **Clouds**.

![Insert Picture dialog box](image)

• Click on the **Insert** button and you will see the following.

![Slide show](image)

• Click on the **Slide Show** button to review your changes.
• Exit the slide show, save your changes and close the presentation.
Resetting a video

- Open a presentation called Video Resetting.
- As you can see formatting has been applied to this video clip, as it is red colored.
- Double click on the video within the slide.
- Click on the Reset Design button within the Adjust group.

- Click on the Slide Show button to review your changes.
- Exit the slide show, save your changes and close the presentation.

Applying a video style

- Open a presentation called Video Styles.
- Double click on the video clip.
- Click on the down arrow within the Video Styles group.

- From the drop down menu displayed, select a style.
- Your slide will look something like this, depending on which style you selected.

- Click on the **Slide Show** button to review your changes.
- Exit the slide show, save your changes and close the presentation.

**Playing a video in a shape**

- Open a presentation called **Video and Shapes**.
- Double click on the video within the slide.
- Click on the **Video Shape** button within the **Video Styles** group.
• Click on a shape, such as the **Heart** shape. Your slide will now look like this.

• Click on the **Slide Show** button to review your changes.
• Exit the slide show, save your changes and close the presentation.
Changing the color and weight of a video border

- Open a presentation called Video Borders.
- Double click on the video within the slide.
- Click on the Video Border button within the Video Styles group. From the drop down list displayed select a border color.

- Click on the Video Border button within the Video Styles group. Select the Weight command and from the sub-menu displayed, select a border thickness.
The video clip will now look like this.

Click on the Slide Show button to review your changes.
Exit the slide show, save your changes and close the presentation.

Applying special effects to a video
Open a presentation called Video Special Effects.
Double click on the video within the slide.
Click on the Video Effects button within the Video Styles group.
From the drop down list displayed, select an effect.
• Click on the **Slide Show** button to review your changes.
• Exit the slide show, save your changes and close the presentation.

**Trimming video**

• Open a presentation called **Video trimming**.
• Double click on the video clip.
• Click on the **Playback** tab.
• Click on the **Trim Video** button within the **Editing** group.

• The **Trim Video** dialog box will be displayed.
• Drag the green control (on the left of the progress bar) to the right, along the progress bar. Stop dragging when the movie displays the number 3. This has trimmed off the starting part of the video.
• Drag the red control (at the right of the progress bar) to the left until the number 9 is displayed. You have now trimmed off the ending of the video clip.
Click on the **OK** button.
Click on the **Slide Show** icon (bottom-right) and the video will run, starting with the number 3 displayed and ending when the number 9 is displayed.
Save your changes and close the presentation.

**Video Looping**
- Open a presentation called **Video Looping**.
- Click on the **Slide Show** icon (bottom-right of the screen). The video of a clock has been set to pay automatically and will count up to 12 and then stop.
- Exit the slide show.
- Double click on the video clip and then click on the **Playback** tab. Click on the **Loop until Stopped** button.
• Click on the **Slide Show** icon (bottom-right of the screen) and you will see that the video now loops continuously until you advance to the next slide or exit the slide show.

• Save your changes and close the presentation.

### Using Audio

• Open a presentation called **Playing sounds**.

• Display slide 1.

• Click on the **Insert** tab and within the **Media** group click on the **Audio** button.

• This will display the **Insert Audio** dialog box. You should see the contents of the **Documents** folder displayed.
• Double click on the PowerPoint 2010 Advanced Course folder. You will see an audio file called Telephone. Double click on this file.
• You will see the audio control displayed within the slide.

• Double click on the Audio control and click on the **Playback** tab.

• Click on the **down arrow** next to the **Start** button within the ribbon. From the drop down list displayed, select **Automatically**.
- Display **Slide 3**. Repeat the procedure for inserting the **Telephone** audio file, but this time do not customize the audio control to play automatically. Resize the audio control box, so that it is the same size as the picture within the slide.

- Display **slide 1** and run the slide show. When you see **slide 1** displayed, the audio will play automatically.

- Move through the slide show and when you see **Slide 3** displayed, you will need to click on the picture to hear the telephone ringing. Exit from the slide show.

- You can at any time change the way an audio clip plays by double clicking on the audio control within the slide and using the options under the **Playback** tab in the ribbon.

- Save your changes and close the presentation.
Animation

Applying animation effects

- Open a presentation called Applying Animations.
- Select the text box containing the word Animations.

- Click on the Animations tab and apply the Fly In animation.

- Select the graphic at the top-right of the slide and apply the Wipe animation.

- Select the graphic at the bottom-left of the slide. Click on the down arrow to the right of the Animations group, and from the list displayed and apply the Bounce animation.
• Display the second slide and apply animations of your choice to the text and then to the graphic.
• Redisplay the first slide.
• Click on the **Slide Show** button (bottom-left of the screen), and watch the animation effects that are displayed each time you press the mouse button.
• Exit from the slide show.
• Save your changes and close the presentation.

**Animation triggers**

• Open a presentation called **Animation Triggers**.
• Select the picture of the cat.
- Click on the **Animations** tab and select the **Fly In** animation.

- Click on the **Animations** tab and select the **Trigger** button from within the **Advanced Animation** group.

  ![Animation tab](image)

- From the drop down displayed, click on **On Click of**. From the sub-menu select **TextBox7**.

  - Click on the **Slide Show** icon (bottom-right).
  - Click on the word **Cats** and the animation will be triggered.
  - Save your changes and close the presentation.

---

**Using the Animation Painter**

- Open a presentation called **Animation Painter**.
- Display the first slide.
- Click on the **Animations** tab and then click on the **Preview** button.
Just the **Smiley Face** is animated, using a **Fly In** Effect.
Select the **Smiley Face** shape.

Click in the **Animation Painter** button, within the **Advanced Animation** group under the **Animations** tab.

Click on the top shape displayed within the right of the slide.
Click on the next slide down and you will see that the Animation Painter is no longer active.

Display the second slide.
Select the shape on the left which has had an animation applied to it.
Double click on the **Animation Painter** button.
Click on the top shape displayed within the right of the slide and the animation effect of the original object will be applied.
Click on the other two shapes and you can also apply animation to these shapes as well.
Press the **Esc** key to turn off the Animation Painter.
Save your changes and close the presentation.
Creating custom animation effects

- Open a presentation called Custom animation 01.
- Display slide 1 within the presentation.
- Select the title placeholder, so that the placeholder is surrounded by 8 handles.

![Introduction to Computers](image)

- Click on the Animation tab and within the Animations group click on the Animation Pane button.

![Animation Pane](image)

- This will display the Animation Pane side pane.
• Click on the **Add Animation** button.

![Add Animation button](image)

• Within the **Entrance** section click on the **Fly in** option. You will see a preview of the effect.

![Entrance section](image)

• You will see the custom animation listed in the side pane.

![Custom animation](image)

• Display slide 2. Select the title, within the **Entrance** section select the **Fly in** animation.
Select the bulleted text placeholder.

- The term hardware refers to the physical components of your computer, such as the system unit, mouse, keyboard, monitor, etc.

- Click on the **Add Animation** button. Within the **Entrance** section select the **Fade** Animation.

- You will now see two animation effects listed in the **Animation Pane**.

- Click on the graphic within the slide to select it.
- Click on the **Add Animation** button. Within the **Entrance** section select the **Zoom** animation.

- You will now see three animations displayed within the **Animation Pane**.
• If you look at the slide, you will see that each item that we have animated is labeled with the animation order 1, 2 and 3.

- Display slide 1 and then click on the Slide Show button (bottom-right of the screen). You will have to click with the mouse button to advance the slide show. View each slide.
- Exit the slide show.
- Save your changes and close the presentation.

**Modifying custom animation settings**

- Open a presentation called Custom animation 02. This slide contains a number of custom animations. Run the slide show to see these custom animations and then exit the slide show.
- Display the Animation Pane, by clicking on the Animations tab and within the Animations group click on the Animation Pane button.
• Select the first custom animation that is displayed within the side pane.

• Click on the down arrow next to the first animation within the side pane and you will see a number of options that you can modify. Click on the Effect Options.

• This will display the Fly In dialog box.
Click on the **down arrow** to the right of the **Direction** section (under the **Effect** tab) and from the list displayed select **From Bottom-Left**.

Within the **Bounce End** section, drag the slider to the right.
• Within the **After Animation** section, click on the **down arrow** and select a dim color.

• Click on the **OK** button to close the dialog box.

• Click on the **Preview** button to observe the effect of your changes.
Save your changes and close the presentation.

**Changing the custom animation sequence**

- Open a presentation called **Custom animation 03**. This slide contains customized animations.
- Click on the **Animations** tab and click on the **Preview** button to view the animation effects.
- You will now re-order the animation settings, so that the first animation to fly in will be the picture.
- Click on the **Animation Pane** button to display the Animation side pane.
- Select the **third item** listed in the **Animation Pane** side pane.
Click on the Move Earlier button. The selected item is moved up one place in the running order.

Click again on the Up Arrow button. The selected item is moved up one place in the running order and is now the first item to be animated.

Click on the Preview button and you will see that the animation playing sequence has changed.

Save your changes and close the presentation.

Using custom animation to fade bulleted paragraphs

Open a presentation called Custom animation 04. This slide contains a number of bulleted paragraphs.
Select the placeholder containing the bulleted points that you want to animate.

Display the Animation Pane by clicking on the Animations tab and then clicking on the Animation Pane button.

Apply a fade animation to the placeholder by clicking on the Fade button within the Animation group.
• The custom animation effect will now be listed within the **Animation Pane**.

• We now need to customize the way the fading will be displayed. Click on the down arrow displayed to the right of the animation in the side pane and from the list displayed, select the **Effect Options**.

• This will display the **Fade** dialog box. Make sure that the **Effect** tab is selected. Click on the **down arrow** within the **After animation** section of the dialog box.
- Select a color that the text will turn to, after the fade effect has been applied, within the slide show.

- Click on the Text Animation tab within the dialog box. Click on the down arrow next to the Group Text section of the dialog box. Select By 1st Level Paragraphs.
Click on the **OK** button and you will see a preview of the effect.

Click on the **down arrow** in the side pane, next to the animation item and select **Start After Previous**.

Click on the **down arrow** within the side pane and select **Timings**.
• Click on the down arrow next to the Duration section and from the list displayed select the Medium option. Click on the OK button to close the dialog box.

• Click on the Preview button to watch the animation.

• Save your changes and close the presentation.
Animating chart columns by series

- Open a presentation called Animating a column chart by series. This slide contains a chart.

- Click once on the chart to select it.
- Click on the Animations tab and within the Animation group click on the Animation Pane button.

- You will see the Animation Pane displayed to the right of your screen.
• Click on the **Add Animation** button. From within the **Entrance** section click on the **Fade** button.

• You will see the animation listed within the Animation Pane.
• Within the **Animation Pane**, click on the **down arrow** next to the animation item and within the drop down list displayed, make sure that the **Start After Previous** command is selected.

![Animation Pane](image)

• Within the **Animation Pane**, click on the **down arrow** next to the animation item and select **Effect Options**.

![Animation Pane](image)

• The **Fade** dialog box is displayed. Select the **Chart Animation** tab.
• Click on the down arrow next to the Group chart section, and select By Series.

• Click on the OK button.

• Click on the Preview button to watch the animation.
TIP: If the animation runs faster than you would like, click on the down arrow next to the animation item, displayed within the Animation pane and select the Timing command.

This will display the Timing tab within the Fade dialog box. You can click on the down arrow in the Duration section to set a lower speed, such as Medium.
• Repeat this procedure, experiment with applying all of the following Chart Animation effects. In each case, use the **Preview** button to see the effect.

**TIP**: Remember in each case, to reset the **Start** option to **After Previous**. If you forget to do this, you will have to keep pressing the mouse button to see the effects.

- **As one object**.
- **By series**.
- **By category**.
- **By element in series**.
- **By element in category**.

Finally, remember that you can remove the animation effects by clicking on the **down arrow** next to an animation effect (within the **Animation Pane**), and from the drop down menu displayed, select the **Remove** command.
Save your changes and close the presentation.

**Animating, or not animating, the chart grid and legend**

- Open a presentation called *Animating the chart grid and legend*.
- Click once on the chart to select it.
- Click on the **Animations** tab and within the **Animation** group click on the **Animation Pane** button.

You will see the **Animation Pane** displayed to the right of your screen.

- Click on the **Add Animation** button and within the **Entrance** section, select the **Fade** animation.
- Click on the down arrow to the right of the animation object within the side pane and from the drop down list displayed, select **Effect Options**.

- The **Fade** dialog box is displayed. Select the **Chart Animation** tab.
• Click on the down arrow next to the Group chart section, and select By Series.

• Make sure that the Start animation by drawing the chart background option is selected.
- Click on the **OK** button.

- Click on the **Preview** button and watch the effect. You will notice that the **grid** and **legend** are also animated.

- Re-open the **Fade** dialog box and remove the tick next to **Start animation by drawing the chart background**.
Click on the **OK** button.

Click on the **Preview** button to watch the animation. You will see that the grid and legend are no longer animated.

Save your changes and close the presentation.

### Animating SmartArt

- Open a presentation called **SmartArt Animation**.
- The slide contains a SmartArt object.
• Click once on the **SmartArt** object to select it.

• Click on the **Animations** tab and select the **Fly In** animation.

• Click on the **Effect Options** button and from the drop down list displayed, select **One by One**.
- Click on the **Preview** button to watch the animation.
- Save your changes and close the presentation.
Linking and Embedding

Action buttons - Linking to a different slide

- Open a presentation called Action Buttons 01.
- Display slide 1.
- Click on the Insert tab and within the Illustrations group click on the Shapes button. A drop-down menu will be displayed. Within the menu you will see a group of shapes called Action Buttons.

- Click on Action Button: End.
• The mouse pointer will change to the shape of a cross-hair. Click on the slide and drag diagonally, to define the shape of the button. When your release the mouse button, a button will be displayed on the screen and the Action Settings dialog box will be displayed.

• As we selected an action button to jump to the last slide, you can see that the Hyperlink to section of the dialog box already contains the necessary information to hyperlink to the last slide.

• Click on the OK button to close the dialog box. Your slide will look like this.
Click on the Slide Show button (bottom-right of your screen), and you will see the slide in Slide Show view. Click on the Action button and you will jump to the last slide. Exit from the Slide Show view (by pressing the Esc key).

Save your changes and close the presentation.

Action buttons - Linking to a specific slide

- Open a presentation called Action Buttons 02.
- Display Slide 12.
• Click on Insert tab and within the Illustrations group click on the Shapes button.

• From a drop-down menu displayed click on the shape called Action Button: Custom.
- Within the slide, drag and drop to define the size of the action button. When you release the mouse button, you will see the **Action Settings** dialog box displayed.
- Click on the **Hyperlink to:** button.

![Action Settings dialog box](image)

- Click on the **down arrow** to the right of this section within the dialog box, and from the drop down list displayed, select **Slide** (you may have to scroll down the list to see this option).
• The Hyperlink to Slide dialog box is displayed. Select 6: The CPU.

• Click on the OK button. The Action Settings dialog box will now look like this.

• Click on the OK button. We now need to add some text to this button. To do this, right click on the button, and from the pop-up menu displayed select the Edit Text command.
• The insertion point will be moved into the action button, allowing you to enter your text.

• Type in the word 'CPU'. Your button will now look like this.

**TIP:** You may need to select the text within the Action Button, and change the font color and font type, so that you can read it more easily. You can edit the text within an action button by right clicking on the action button and from the pop-up menu select the **Edit Text** command.
Run the slide show and when you click on the action button within Slide 12, you will jump to display Slide 6. Exit from the slide show.

Save your changes and close the presentation.

**Action buttons - Linking to a URL**

- Open a presentation called **Action Buttons 03**.
- Display Slide 6. You will now insert an action button, so that when clicked on, it will display the Intel web site within your web browser.
- Click on **Insert** tab and within the **Illustrations** group click on the **Shapes** button. From a drop-down menu displayed click on the shape called **Action Button: Custom**.
• Drag and drop to define the position and size of the action button.
• When you release the mouse button you will see the Action Settings dialog box. Click on the Hyperlink To button and then click on the down arrow in the hyperlink section and select URL.
The **Hyperlink To URL** dialog box is displayed.

Enter the URL for the **Intel** web site, which is: **http://www.intel.com**

Click on the **OK** button, and the **Action Settings** dialog box will look like this.
• Click on the OK button. Run the slide show, and click on the action button in Slide 6. This will open your Internet Web browser and display the Intel home page. Close the Web browser and exit the slide show.
• Save your changes and close the presentation.

**Action buttons - Linking to Custom Shows**

• Open a presentation called *Action Buttons 04*.
• Display slide 1.
• Click on the *Insert* tab and within the *Illustrations* group click on the *Shapes* button. From a drop-down menu displayed click on the shape called *Action Button: Custom*.
• Drag and drop to define the position and size of the action button.
• When you release the mouse button you will see the *Action Settings* dialog box. Click on the *Hyperlink To* button and then click on the *down arrow* in the hyperlink section and select *Custom Show*.
• You will see a dialog box, allowing you to select a custom show. In this case select **Introduction Only**.

• Click on the **OK** button and you will be returned to the **Action Settings** dialog box. Click on the **OK** button to close the dialog box.

• Right click on the Action Box, and from the pop-up menu displayed, select the **Edit Text** command. Add the word **Intro**. You may want to change the color of the text, so that it is more readable.

• Insert a second action button, that will hyperlink to the other custom show available within the presentation, called **Full Course**.
• Insert the word **Full** within this action button.
• Your action buttons will now be displayed within the slide.

![Action buttons - Linking to a different file](image)

• Run the slide show and see the effect of each button. Close the slide show.
• Save your changes and close the presentation.

**Action buttons - Linking to a different file**

• Open a presentation called **Action Buttons 05**.
• Display the last slide.
• Click on the **Insert** tab and within the **Illustrations** group click on the **Shapes** button. From a drop-down menu displayed click on the shape called **Action Button: Custom**.
- Drag and drop to define the position and size of the action button. When you release the mouse button you will see the **Action Settings** dialog box.
- Click on the **Hyperlink To** button, and then click on the **down arrow** in the hyperlink section. Select **Other File**.

![Action Settings dialog box]

- Click on the **OK** button, and the **Hyperlink to Other File** dialog box will be displayed.
Navigate to the **PowerPoint 2010 Advanced Course** folder, and select a file called **Viruses**.
• Click on the OK button. You will see a dialog box displayed. Use the default option and click on the OK button.

![Hyperlink to Slide dialogue box]

• You will be returned to the Action Settings dialog box. Click on the OK button to close the dialog box. Right click on the action button, and from the pop-up menu displayed, select the Edit Text command. Add the text More Info.
• Run the slide show and you will see that when you click on this action button, you will run a second presentation, from within the current slide show.
• Exit the slide show and save your changes. Close the presentation.

Linking data into a slide and displaying as an icon object

• Open Excel.
• Open an Excel workbook called Sales, which is contained within the PowerPoint 2010 Advanced Course folder (which is located under the Documents folder).
• Click on cell B3.
• Hold the mouse button down and drag to cell D7.
The cell range B3:D7 will be selected.
Press Ctrl+C to copy the selected range to the Clipboard.
Start or switch to PowerPoint.
Open a presentation called Linking objects as icons.
If necessary click on the Home tab and within the Clipboard group click on the down arrow under the Paste icon. From the drop-down menu displayed click on the Paste Special command.

This will display the Paste Special dialog box.

Click on the Paste Link button.
Click on the Display as icon check box.
Click on the OK button. You will see an icon displayed within the slide. Resize and re-position the icon so that your slide looks like this.
• If you wanted you could have customized the icon. Switch back to Excel and with the data still selected press Ctrl+C to copy the data to the Clipboard. Switch back to your presentation.

• Within the Clipboard group click on the down arrow under the Paste icon and select the Paste Special command. When the Paste Special dialog box is displayed, select Paste Link and also click on the Display as icon check box. Click on the Change icon button.

• This will display the Change Icon dialog box. Scroll down the list of icons and select the one you want.
Click on the OK button to close the Change Icon dialog box. Then click on the OK button within the Paste Special dialog box. You will see the icon displayed within your slide.

Switch back to your Excel workbook and close Excel.

Double click on either of the icons within your slide, and you should find that Excel opens automatically and displays the data within the workbook that was used to create the icons in the first place. This shows you that the icons within the slide are linked to the Excel workbook.

Close Excel.

Save your changes within PowerPoint and close the presentation.

**Linking and updating objects**

- Open Excel
- Open an Excel workbook called Sales, which is contained within the PowerPoint 2010 Advanced Course folder (which is located under the Documents folder). The Excel workbook contains a table of data and a chart.
Click once on the chart to select it.

Press Ctrl+C to copy the chart to the Clipboard.

Switch to, or open PowerPoint, and open a presentation called Linking from an Excel workbook.

If necessary click on the Home tab and within the Clipboard group click on the down arrow under the Paste icon. From the drop-down menu displayed click on the Paste Special command.
• This will display the **Paste Special** dialog box. Click on the **Paste link** button and then click on the **OK** button.

• The Excel chart will be displayed within your PowerPoint slide. If necessary drag one of the corners of the chart, to make it larger.
- Switch back to your Excel workbook and change some of the data values within the table. The chart will change within the Excel workbook.

- Switch back to your presentation, and you will see that the chart has also been updated within the slide, to take account of the changes that you made to the data within Excel.

- Save your changes to the PowerPoint presentation and close the file.

- Switch to your Excel workbook. Save the changes made to your Excel workbook and close the Excel program.

### Breaking a link

- Open a presentation called *Linking from an Excel workbook*. This slide contains a chart which is linked from an Excel workbook.

- Click on the **File** tab and from the drop-down menu displayed click on the **Info** button. Click on the **Edit Links to Files** link, which is displayed towards the bottom-right of the screen.

- This will display the **Links** dialog box. Click on the **link** within the dialog box.
Click on the **Break Link** button. The link will no longer be displayed within the dialog box.

Click on the **Close** button.

Save the presentation using the name **My Broken Link**.

Close the presentation.

**Inserting a link to a graphics file**

Open a presentation called **Linking to a graphics file**.

Click on the **Insert** tab and from within the **Images** group click on the **Picture** button.
• This will display the **Insert Picture** dialog box.

• Click on the **Documents** folder.
Click on the PowerPoint 2010 Advanced Course folder and then click on a file called Mars. Click on the down arrow next to the Insert button and from the drop-down menu displayed, click on the Link to File option.
The linked picture will be displayed within your slide.

SAMPLE
• Save your changes and close the presentation.

Embedding data into a slide and displaying it as an object

• Open Excel.
• Open an Excel workbook called *Sales*, which is contained within the *PowerPoint 2010 Advanced Course* folder (which is located under the *Documents* folder).
• Click on cell B3.

• While holding down the Shift key, click on cell D7. When you release the Shift key, you will see the range B3:D7 is selected.
• Press Ctrl+C to copy the selected data to the Clipboard.

• Switch to, or start, the PowerPoint program, and open a presentation called **Embedding Objects**.

• Within PowerPoint, click on the **down arrow** under the **Paste** button, displayed within the **Home** tab. Click on the **Paste Special** command.

• This will display the **Paste Special** dialog box.
• Click on the **OK** button, and you will see a copy of the data which is embedded within the slide. You can use the normal graphics resizing techniques to make the data larger and easier to read.

<table>
<thead>
<tr>
<th>Region</th>
<th>Sales - March</th>
<th>Sales - April</th>
</tr>
</thead>
<tbody>
<tr>
<td>North</td>
<td>32,984</td>
<td>28,174</td>
</tr>
<tr>
<td>South</td>
<td>42,743</td>
<td>42,632</td>
</tr>
<tr>
<td>East</td>
<td>18,472</td>
<td>17,364</td>
</tr>
<tr>
<td>West</td>
<td>48,724</td>
<td>38,274</td>
</tr>
</tbody>
</table>

• Save the changes to your presentation and close the presentation.

**NOTE**: As the data within the PowerPoint slide is embedded, not linked, if you subsequently make any changes to the original data within the Excel workbook, these changes will not be updated in the copy of the data within the PowerPoint slide.

• Switch to the Excel program and close the Excel program.

**Editing or deleting embedded data**

• Re-open a presentation called **Embedding Objects**.
• Double click on the **data** within the slide. After a short delay you will notice changes to the Ribbon.
• Some of the Ribbon buttons that you would normally expect to see within the Excel Ribbon are now displayed within PowerPoint.

• Select cells C4:D7.

![Excel Table]

• Click on the **Font Color** button with the ribbon and change the font color.

• Make some changes to the numbers within the table.

• Click outside the selected data, the normal PowerPoint ribbon will once again be displayed.

**TIP:** If you wanted to delete the embedded data, you would simply select it and press the **Del** key.

• Save your changes and close the presentation.
Hyperlinks

Creating and editing hyperlinks

- Open a presentation called Hyperlinks.

- Double click on the word Microsoft to select it.
- Click on the Insert tab and within the Links group click on the Hyperlink button.

- This will display the Insert Hyperlink dialog box.

  **TIP:** The keyboard shortcut to insert a hyperlink is Ctrl+K.

- Within the Address section of the dialog box, enter the web address (URL) for the Microsoft web site:

  http://www.microsoft.com
Click on the **OK** button and the word Microsoft will now be a hyperlink. The hyperlink is normally displayed in a different color and is underlined.

Run the slide show, by clicking on the **Slide Show** button, at the bottom-right of the screen.

Move the mouse pointer over the word **Microsoft** and you will see a pop-up displaying the hyperlink web address.

Click on the word **Microsoft** and the Microsoft web site will be displayed within your web browser. Close your web browser, and press **Esc** to close the slide show.

Double click on the word **Google** to select it. Click on the **Insert** tab and within the **Links** group click on the **Hyperlink** button. This will display the **Insert Hyperlink** dialog box. As you can see, the wrong web address has been entered, for **IBM** rather than **Google**. Enter the Google web site URL:

http://www.google.com
Click on the OK button. Run the slide show and click on the modified hyperlink. You should see the Google page displayed within your web browser. Close the web browser and then close the slide show.

Double click on the word Adobe to select it. Click on the Insert tab and within the Links group click on the Hyperlink button. This will display the Insert Hyperlink dialog box. Click on the Remove Link button.

The word Adobe will no longer be a hyperlink. As you can see, the word is no longer underlined or displayed in a different color.

Save your changes and close the presentation.
Merging, Comparing & Exporting

Merging all the slides from one presentation into another presentation

- Open a presentation called Presentation cats. This presentation contains a number of slides, displaying pictures of cats.
- Display the slide after which you wish to insert the new slides. In this case display the last slide within the presentation.

- Click on the Home tab and within the Slides group click on the down arrow under the New Slide button. This will display a drop-down menu. Click on the Reuse Slides command.
• The reuse slides side pane will be displayed.

• Click on the Browse button and from the drop down list displayed click on the Browse File command.
This will display the **Browse** dialog box. Display the contents of the **PowerPoint 2010 Advanced Course** folder.

Double click on a file called **Presentation Dogs**. The slides contained within this presentation will be displayed in the **Reuse Slides** side pane.
Within the **Reuse Slides** side pane, click on each of the slides that you wish to add to your original presentation. In this case click on all 4 slides, one at a time. Your screen will now look like this. As you can see the items that you clicked on have been added to the presentation.

- Save your changes and close the presentation.
Merging a Microsoft Word outline into a presentation

- Open a presentation called Inserting a Word outline.
- Display slide 1 within the presentation.

- Click on the Home tab and within the Slides group click on the down arrow under the New Slide button.

- This will display a drop-down menu. Click on the Slides from Outline command.
This will display the **Insert Outline** dialog box. Display the contents of the **PowerPoint 2010 Advanced Course** folder. Select a Microsoft Word file called **Chapter One**.
- Click on the **Insert** button, and the outline will be inserted into the presentation.

- Save your changes and close the presentation.
Comparing presentations

- Open a presentation called **Version 01**.
- Click on the **Review** tab and within the **Compare** section, click on the **Compare** button.

- The **Choose file to Merge with Current Presentation** dialog box will be displayed. If necessary change to the **PowerPoint 2010 Advanced Course** folder and then select a file called **Version 02**.

- Click on the **Merge** button. The first change will be highlighted.
• In this case keep this change. To do this click on the **Accept** button within the ribbon.

• The slide title will now look like this.

• Click on the **Next** button to proceed. You will see a message telling you that the size and position of the picture has changed.
• Click on the Accept button to accept this change. The next change that is found concerns the title.

• Click on both the tick boxes and click on the Next button to continue.
• Carry on working through the presentation. Remember that you can click on the check boxes to accept a change.

• Experiment by accepting some changes but rejecting others.
• When you have finished, save your changes and save the presentation.

Saving a slide as a separate graphics file
• Open a presentation called Saving a slide as a graphics file.
• Display Slide 4 which describes the function of the CPU.
• Click on the **File** tab and select the **Save As** command.

• This will display the **Save As** dialog box.
Click on the **down arrow** in the **Save as type** section of the dialog box. Select the required graphics format, such as **JPEG**.
Enter the file name, in the **File Name** section of the dialog box, use the file name **Functions of the CPU**.

Click on the **Save** button and you will see the following dialog box displayed.

To just save the current slide as a separate graphics file, click on the **Current Slide Only** button.

**TIP:** You can save the current or every slide in a range of graphics file formats, including:

- .GIF
- .JPEG
- .BMP
- .PNG
- .BMP
- .TIF
• Repeat the procedure outlined above, save the same slide, using the same file name, but in each of the graphics file formats listed above.

• Close the presentation without saving your changes.

Using the Screen Shot feature

• Open the WordPad application. To do this click on the Start button (bottom-left of the screen). Click on All Programs. Click on Accessories. Click on WordPad.

• Open a presentation called Screenshot.

• Click on the Insert tab and click on the Screenshot button contained within the Images group.

• From the drop down list displayed, select the WordPad document.

• Your will see a screenshot of the WordPad window displayed within the PowerPoint slide.
• Display the second slide within the presentation.
• Click on the **Screenshot** button. From the drop down list displayed select **Screen Clipping**.

• Move the mouse pointer over the ribbon and drag horizontally across the Ribbon while keeping the mouse button pressed. When you release the mouse button you will see the screen area that you dragged across displayed within the slide.
• Save your changes and close the presentation.
Slide Shows

Creating custom slide shows

- Open a presentation called Custom slide shows 01.
- Click on the Slide Show tab and within the Start Slide Show group click on the Custom Slide Show button.

- This will display a drop down called Custom Shows. Click on the Custom Shows command.

- This will display the Custom Shows dialog box.

- Click on the New button. This will display the Define Custom Show dialog box.
- Click on the first item in the list.

- Scroll down, and while keeping the **Shift** key pressed, click on item 10. You will see that items 1 to 10 remain highlighted.

- Click on the **Add** button, and the slides will be displayed in the right side of the dialog box.
• In the **Slide show name** section, enter the name **Introduction only**.

![Define Custom Show dialog box](image1)

![Custom Shows dialog box](image2)

• Click on the **OK** button, and the **Custom Shows** dialog box will display a custom show, called **Introduction Only**.

• Click on the **New** button. Click on the **first** item in the list and scroll down to the end of the list. While pressing the **Shift** key select the last item in the list.
• Click on the **Add** button, and within the **Slide show name** section of the dialog box, enter the name **Full Course**.

• Click on the **OK** button and you will now see two custom shows listed.
• Click on the **Close** button.

• To run a custom slide show, click on the **Custom Slide Show** button and a drop down list is displayed containing the custom slide shows that you have created.

• Select **Introduction Only**. Navigate to the end of the show, and as you will see, only the first part of the presentation is displayed.

• Repeat this procedure to run the **Full Course**. This time you will see the entire presentation.

• Save your changes and close the presentation.

**Editing a custom slide show**

• Open a presentation called **Custom slide shows 02**.

• Click on the **Slide Show** tab within the **Start Slide Show** group click on the **Custom Slide Show** button. From the drop-down menu displayed, click on the **Custom Shows** command.

• This will display the **Custom Shows** dialog box. Select the **Introduction Only** custom show, and then click on the **Edit** button.
• Within the right-hand side of the dialog box, select the slide called **ROM-BIOS**. Click on the **Remove** button.

• Click on the **OK** button and then close the **Custom Shows** dialog box.

• If we now run the **Introduction Only** custom show, the **ROM-BIOS** slide will no longer be displayed.

To run the custom show, click on the **Slide Show** tab and select the **Custom Slide Shows** button. From the drop down list displayed click on the **Introduction only** option.

• When finished exit from the slide show.

• Save your changes and close the presentation.
Copying and deleting custom slide shows

- Open a presentation called **Custom slide shows 03**.
- Click on the **Slide Show** tab and within the **Start Slide Show** group click on the **Custom Slide Show** button.

This will display the **Custom Shows** dialog box. To copy a custom show, select the **Introduction Only** custom show, and click on the **Copy** button.

The dialog box will now look like this.

To delete a custom show select the custom show that you wish to delete, such as **Full Course**, and then click on the **Remove** button.
• The selected custom show will no longer be displayed within the **Custom Shows** dialog box.

• Close all open dialog boxes.
• Save your changes and close the presentation.

### Slide show transitions and timings

• Open a presentation called **Slide show transitions**.
• Click on the **Transitions** tab. You will see a selection of transitions displayed within the ribbon.

• Click on the down arrow to the right of the **Transitions** group and you will see more transitions displayed in a drop-down menu. Select the **Cube** transition.
• You can add sound to the slide animation. To do this click on the down arrow to the right of the transitions Sound button. You will see a drop-down list displayed. Click on the Bomb sound.

• You can control the duration of the slide animation. To do this click on the down arrow to the right of the transitions Duration button and change the value to 2.00.
You can set how the slide will advance. Click on the check box next to the **After** option and enter a value of **5.00** seconds.

You can apply the slide animation to all the slides by clicking on the **Apply to All** button.

Run the slide show and the transition effects will display as you configured them to run.

**TIP**: To remove transition effect timings, you would use the technique previously outlined, and remove the **tick** next to the ‘**Automatically after**’ check box. You would then need to click on the **Apply to all slides** button.

Save your changes and close the presentation.

**Controlling slide show looping**

- Open a presentation called **Slide show looping**.
- Display slide 1 within the presentation.
- Run the slide show, and you will see that the slide show advances automatically and ends, when the last slide is displayed, after which you need to click once using the mouse button, to exit the slide show.
- To set the slide show to loop continually, click on **Slide Show** tab and within the **Set Up** group click on the **Set Up Slide Show** button.
• This will display the **Set Up Show** dialog box. Click on the check box next to the **Loop continuously until Esc** option. Click on the **OK** button to close the dialog box.

![Set Up Show dialog box]

• Re-run the slide show and you will find that the slide show now runs continuously, until you press the **Esc** key.

**TIP:** If you wanted to modify a slide show that runs continuously, to one that only runs once, then you would use the technique previously outlined and simply remove the tick from the **Loop continuously until Esc** check box.

• Save your changes and close the presentation.

### Applying settings so that slides advance manually

• Open a presentation called **Advancing slides manually**. This presentation has had timings applied to it.
• Run the slide show and you will see that the slide show advances from slide to slide automatically using the pre-set timings. Exit the slide show.

• Click on the Slide Show tab and within the Set Up group, click on the Set Up Slide Show button.

• This will display the Set Up Show dialog box. To set the slide show to advance manually, click on the Manually button and make sure that the All button is select so that this applies to the entire presentation.

NOTE: If you later wanted to re-run the slide show to advance automatically, you would select the Using timings, if present button.

• Re-run the slide show and you will now have to advance each slide manually.

• Save your changes and close the presentation.

Setting a slide show to use timings

• Open a presentation called Advancing slides automatically. This presentation has had timings applied to it. So that you can see the slide timings click on the Slide Sorter button displayed at the bottom right of your screen. You will see the slide timings displayed under each slide.
• Click on the **Normal** button at the bottom right of your screen to display the presentation within the Normal view.

• Run the slide show and you will see that even though slide timings have been applied, you have to manually advance from slide to slide. Exit the slide show.

• Click on the **Slide Show** tab and within the **Set Up** group, click on the **Set Up Slide Show** button.

• This will display the **Set Up Show** dialog box. To set the slide show to advance automatically, click on the **Using timings, if present** button and make sure that the **All** button is select so that this applies to the entire presentation.
● Re-run the slide show which will now advance automatically, using the rehearsed timings.
● Save your changes and close the presentation.

Enabling or disabling slide show animations

● Open a presentation called Slide show animations 01.
● Run the slide show. As you can see, this presentation contains animation effects.
● Click on the Slide Show tab and within the Set Up group, click on the Set Up Slide Show button.

● This will display the Set Up Show dialog box. Click on the Show without Animation option.
Click on the OK button to close the dialog box. Re-run the slide show and you will see that the animation effects are no longer displayed. Close the slide show.

TIP: To re-enable the display of the animation effects, re-open the Set Up Show dialog box and remove the tick next to the Show Without Animation option.

Save your changes and close the presentation.

Controlling a slide show

- Open a presentation called Slide shows.
- Click on the Slide Show button, at the bottom-right of the screen, to run the slide show. You will need to manually advance the slide show.
- Press the F1 key during the slide show. This will display a list of commands that you can use when running a slide show. By default the General tab is displayed.
• Click on the **Rehearse/Record** tab to view more information.

• Click on the **Media** tab to view more information.
- Click on the **Ink** tab to view more information.

- After you have read through the information within the **Slide Show Help** dialog box, press the **Esc** key to close the help dialog box.

- Display the **second** slide in slide show view and press **Ctrl+P**. This changes the mouse pointer to act as a pen. Draw a circle annotation around the
Then press the **E** key to erase the pen annotation.

- Press **B** to display a black screen. Press any key to restore the normal screen.
- Press **W** to display a white screen. Press any key to restore the normal screen.
- Hold down **both mouse buttons** for 2 seconds to re-display the first slide.
- Press **Esc** to end the slide show.

**TIP:** If you are displaying a slide show that advances automatically, then you can press **S**, to pause the slide show and then press **S** again to restart the slide show.

- Close the presentation without saving any changes that you may have made.
Sharing Presentations

Marking as Final

- Open a presentation called **Final Version**.
- Click on the **File** tab and select the **Info** side tab. Click on the **Protect Presentation** button.

From the drop down list, select **Mark as Final**.
- You will see a dialog box displayed, click on the OK button.

- Another dialog box will be displayed. Click on the OK button.

- The Permissions section will now display a message telling you that the presentation has been marked as final.

- Click on the Home tab and you will see messages displayed at the top of the screen that the presentation has been marked as final.

NOTE: If you then send this document to someone, when they open it they will have the option of clicking on the Edit Anyway button (top of the screen),
if they need to make changes.

- Save your changes and close the presentation.

Permissions – Encrypting with a password

- Open a presentation called **Encrypted**.
- Click on the **File** tab and select the **Info** side tab. Click on the **Protect Presentation** button.

- From the drop down list, select **Encrypt with Password**.

- The **Encrypt Document** dialog box will be displayed.
Enter a password, in this case the word **CHELTENHAM** (all in upper case) and click on the **OK** button. Another dialog box is displayed, asking you to confirm the password.

Type in the same password (remember, all upper case) and then click on the **OK** button. The Permissions section will now display a message that the document cannot be re-opened without entering the correct password.

Save your changes and close the presentation.
• Re-open the presentation and you will see a dialog box asking for the password.

![Password dialog box]

• Try entering the incorrect password and you will see the following dialog box displayed.

![Microsoft PowerPoint dialog box]

• Try re-opening the presentation, but this time enter the correct password. The presentation will now open without a problem.
• Close the presentation.

Converting a presentation to a video

• Open a presentation called Make Video.
• Click on the File tab and select the Share side tab. Click on the Create a Video option.
You will see options displayed related to creating a video from your presentation.
- Click on the down arrow to the right of the Computer & HD Displays to see further options. In this case select Internet and DVD.

- Click on the Create Video button.
• The **Save As** dialog box will be displayed. Enter the file name **Company Video**.

![Save As dialog box](image)

• Click on the **Save** button to save the presentation as a video file. This may take some time and you may see a progress bar displayed at the bottom of the screen.

![Progress bar](image)

• Once the process is complete, save your changes and close the presentation.

**EXTRA**: If you have time, open the Windows Explorer program, navigate to your samples folder and double click on the video file you have just created. You should be able to watch the video. Then close any open programs before continuing.
Packing for a CD

- Open a presentation called **Packaging**.
- Click on the **File** tab and click on the **Share** side tab. Click on the **Package Presentation for CD** item.

- Click on the **Package for CD** button. The **Package for CD** dialog box will be displayed.
- Insert a blank disk into your CD drive.
- Click on the **Copy to CD** button.

You may see the following dialog box displayed. In this case click on the **Yes** button.

The copying process will begin. Once the process is finished, close your presentation.

**EXTRA:** If you have time use the Windows Explorer program to examine the
contents of the CD. You will see the following.

The **AUTORUN** file will start the presentation automatically when the disk is inserted into a computer.

### Saving as a PDF format

- Open a presentation called **Adobe**.
- Click on the **File** tab and click on the **Share** side tab. Click on the **Create PDF/XPS Document**.
- Your screen will now look like this. Click on the **Create PDF/XPS** button.
The Publish as PDF or XPS dialog box will be displayed.
Click on the **Publish** button to start the process. By default the document will be displayed within the **Adobe Reader** program when converted.

Close the Adobe Reader program and then close your presentation.
Planning your presentation

- Determine in advance the audience level of subject knowledge:
  
  **Basic Level** - Keep the presentation simple and concise. Define any specifically related terms.

  **Moderate Level** – The presentation can contain more detail, specific terms and abbreviations where applicable.

  **Expert Level** – The presentation can contain in-depth information, jargon, and specific terms.

- Determine the average age of the audience. The style of presentation, for example, color, look and feel, images and sound can be effective when people can relate positively to a style that they are familiar with.

- The educational level of the audience will determine the simplicity or complexity of the presentation’s subject information.

- Determine the cultural demographic of the audience. When attendees are mainly those who speak English as a second language, the presentation may need to be more visual i.e. images, with less text, to tell the story.

- If the attendees have a common occupation, the presentation can be a direct message to inform. This type of presentation usually contains new information about the company, marketing, sales analysis or projections, staff training and company successes.

- Become familiar with the physical environment in which the presentation will be delivered. This could be a classroom, company boardroom, meeting room, auditorium, or a trade show booth. It could even be delivered over a computer network, or be an Internet based presentation.

  Each venue will present unique opportunities to maximize your presentation’s success.

- Check the following:
Room size:
Make sure that the room is appropriate to the expected number of attendees. Avoid over-crowding, or too large a room for a small audience. Make sure that spare chairs are available, just in case extra people turn up at the last moment.

Light sources:
Ideally have both natural and artificial light sources. Determine varying light distribution, with the brightest light on the presenter where possible, with medium light over the audience, and little light on the screen. Make sure that you can use curtains or blinds to limit the amount of sunlight, as this may make the projection screen difficult to read.

Electrical sockets:
Make sure that you have access to electrical power sockets for both your computer and projection devices.

Electrical extension cables:
You should not use extension power cables that are dangerously long. Also make sure that the cables are safely secured and that no one can trip over them.

Electrical power bars/Extension sockets:
Take a spare power bar with you to a presentation, just in case, so that you will have enough sockets for your equipment.

Podium:
This will give the presenter maximum visibility by the audience.

Projector and screen:
Many meeting rooms are equipped with computer projection systems. Make sure, prior to the presentation, that the projection system is working and know how to call for technical help in the event of a system failure of the projection unit.

In other cases, you will need to take your own portable projection system. Make sure that you set-up and test this well in advance.

Microphone and amplifiers:
For larger venues these may be required. Often wireless microphones are used which gives the presenter more flexibility.

Computer speakers:
With smaller presentations, you can often use small computer speaker systems for playing back audio clips within the presentation.
**Wireless control of your computer:**
Many systems allow you to use wireless, remote control devices to enable the presenter to navigate through the presentation.

**Internet connection:**
May be required for some presentations.

- The seating can often be arranged in many different ways. Always ensure a clear line of sight for the attendees:
  - **Classroom** – You can have rows of tables, with chairs facing towards the presenter and screen, at the front of the room.
    ![Classroom diagram]
  - **U-shaped** – You can set up the tables in a U-shape with chairs around the outer edge, with the presenter positioned at the open end of the 'U'.
    ![U-shaped diagram]
  - **Boardroom** – You can have one long table with chairs around three sides, and the presenter positioned at the head of the table.
    ![Boardroom diagram]
  - **Auditorium** - The chairs are set up in rows, facing towards the presenter at the front of the room.
• **Discussion Groups** – You can set-up several round tables, with chairs, placed in a semi-circle facing towards the presenter. This style enables small groups to participate in discussions and interaction.

• **Screen placement** – Determine the best position to place the screen in relation to the audience seating.

### Turn off your computer screen saver

• Disable your computer screen saver prior to running a presentation. There is nothing worse than the screen saver popping up in the middle of a presentation, after you have paused the presentation for a few moments, to take questions.

### Issues relating to presentation timing

• Planning a presentation using a “story-board” and a “time-line” will provide the opportunity to focus on the key points, with the use of images and text to tell the story.

• Each slide in the presentation is similar to a chapter in a book - one piece of information leads to another in a logical sequence in the story.

• The time interval between each slide should be determined by the information that it contains and the time the viewer needs to absorb it.
• The length of the presentation can be calculated by adding the time intervals of all the slides in the presentation. If this total exceeds the time available for the entire presentation, the number of slides will need to be reduced without compromising the key points in the delivery.

• The type of audience, or even the time of day, may determine the total length of the presentation. For example, a much younger audience may have a shorter attention span, or if it is an evening presentation, the audience’s attention may be limited after having been at work all day.

Using graphics, diagrams and charts to convey ideas

• A serif font, such as Times New Roman, will make the text easier to read, however, a modern sans serif font, such as Arial, is also excellent for legibility.

• Where possible use a picture or chart to convey ideas and try to limit the amount of text on a slide.

Limiting the level of detail within a presentation

• Do not be tempted to dump all your knowledge about a subject into a presentation. Try and be selective about what to include and the level of detail that you wish to cover.

• Remember that you can design custom slide shows, so that one version can be played to an audience who require just an introduction, while an advanced audience can be shown a much more detailed version of the presentation.

Using a consistent design scheme and adequate color contrast

• The majority of people are visual, rather than auditory, that is, they retain visual images in their memory more easily than the spoken word.

• Slides using a dark colored background with light colored text or black lettering on a light background are both very effective for audience readability.

• Pictures, charts and diagrams can all deliver your message in a visual manner, however, to retain clarity, keep the slide layout clean, simple, and uncluttered.

• When text is used to clarify a point, or list information, ensure the images and the text support each other. In other words, do not use an image that bears no relation to the text on the screen, or vice versa.
• Design the presentation using a pre-determined scheme of colors and style. When the presentation is consistent, the audience will focus on the information, rather than the look and feel of the presentation.

**Accessibility considerations when designing a presentation**

• Color blindness or Red/Green deficiency occurs when the combination of the two colors cannot be perceived.

  **For example:**
  - Brown & green can be mixed up and not seen as separate colors.
  - Tan, orange and beige will all look the same.
  - Purple will be seen as blue.

  This Red/Green deficiency is found in almost 15% of men. Although occurring rarely in women, it is important to be aware of this issue when designing the color schemes for a presentation.

• Other accessibility issues to consider are adequate font sizes, so that the text is easily readable, even by people at the back of the room.

• You may wish to investigate the use of closed caption technologies and the use of alternative text and colors.

• Limit the use of animation and transition effects if your audience may include people with visual impairments.

• Certain colors, or collections of colors, can elicit different emotional responses in individuals, so choose your colors carefully.

**Using Alt (Alternative) Text tags**

• Open a presentation called Alt tags. This slide contains a picture with no descriptive text.
• You can add an Alt tag that can be read by special software used by visually impaired people.
• Right click over the picture and from the pop-up menu displayed click on the **Format Picture** command.

• The **Format Picture** dialog box will be displayed. Click on the **Alt Text** side tab.
• Click within the **Title** area and enter the following:

   **Earth seen from the Moon.**

• Click within the **Description** area and enter the following:

   The Earth looks very small and fragile when seen from the moon. The predominate color is blue with white clouds. This contrasts with the harsh, uniform coloring of the moon which can be seen in the picture foreground.

• The dialog box will now look like this.
Click on the Close button to save the Alt Text information.
Save your changes and close the presentation.

The Accessibility Checker
Open a presentation called Accessibility Checker.
Click on the File tab and from the drop down list displayed, click on the Info tab.
Click on the Check for Issues button.
• From the drop down list displayed click on **Check Accessibility**.
• This will display the **Accessibility Checker** side pane.
In this case the accessibility checker is basically telling you to add descriptive text or Alt tags so that someone who is visually impaired will be able to use special software to read a description of the picture, as they may not be able to see the picture.

Close the presentation.

**The Document Inspector**

- Open a presentation called **Document Inspector**.
- Click on the **File** tab and from the drop down list displayed, click on the **Info** tab.
- Click on the **Check for Issues** button.
- From the drop down list displayed click on **Inspect Document**.
- A dialog box will be displayed allowing you to control what is searched for.
• Click on the **Inspect** button and a dialog will be displayed informing you of any issues detected.
• In the example illustrated, comments were detected within the presentation. To remove these click on the Remove All button next to the Comment and Annotations section of the dialog box.

• In addition document properties and the course author details were also detected. Clicking on the relevant Remove All button will remove these.

• The dialog box will now look like this.
Save your changes and close the presentation.

**The Compatibility Checker**
- Open a presentation called *Compatibility Checking*.
- Click on the **File** tab and from the drop down list displayed, click on the **Info** tab.
- Click on the **Check for Issues** button.
From the list displayed, click on Check Compatibility.

If any issues are found a dialog box will be displayed. Read the information displayed within the dialog box and make sure that you understand the compatibility issues concerned.
• Close the presentation.