Sample versions of courseware from Cheltenham Group
(Normally supplied in Adobe Acrobat format). If the version of courseware that you are viewing is marked as NOT FOR TRAINING, SAMPLE, or similar, then it cannot be used as part of a training course, and is made available purely for content and style review. This is to give you the opportunity to preview our courseware, prior to making a purchasing decision. Sample versions may not be re-sold to a third party.

For current license information:
This document may only be used under the terms of the license agreement from Cheltenham Group. Cheltenham Group reserves the right to alter the licensing conditions at any time, without prior notice. Please see the site license agreement available at www.cheltenhamcourseware.com.au/agreement

Contact Information.

Australia / Asia Pacific / Europe (ex. UK) / Rest of the World:
Email. info@cheltenhamcourseware.com.au

USA / Canada
Email. info@cheltenhamcourseware.com
Web. www.cheltenhamcourseware.com

UK
Email. info@cctglobal.com
Web. www.cctglobal.com
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>INSTALLING THE SAMPLE FILES</td>
<td>5</td>
</tr>
<tr>
<td>GETTING STARTED AND USING PROJECT</td>
<td>6</td>
</tr>
<tr>
<td>THE PROJECT 2016 SCREEN</td>
<td>6</td>
</tr>
<tr>
<td>THE RIBBON</td>
<td>7</td>
</tr>
<tr>
<td>CLOSING MICROSOFT PROJECT</td>
<td>8</td>
</tr>
<tr>
<td>OPENING AN EXISTING MICROSOFT PROJECT DOCUMENT</td>
<td>8</td>
</tr>
<tr>
<td>CHANGING PROJECT VIEWS</td>
<td>11</td>
</tr>
<tr>
<td>CREATING A NEW PROJECT BASED ON A DIFFERENT TEMPLATE</td>
<td>14</td>
</tr>
<tr>
<td>CLOSING THE CURRENT PROJECT DOCUMENT</td>
<td>15</td>
</tr>
<tr>
<td>PROJECT HELP SCREEN</td>
<td>17</td>
</tr>
<tr>
<td>SETTING UP A PROJECT</td>
<td>19</td>
</tr>
<tr>
<td>EDITING YOUR PROJECT FILE PROPERTIES</td>
<td>19</td>
</tr>
<tr>
<td>INPUTTING START AND FINISH DATES</td>
<td>21</td>
</tr>
<tr>
<td>SELECTING A PROJECT CALENDAR TYPE</td>
<td>24</td>
</tr>
<tr>
<td>MAKING A NEW CALENDAR</td>
<td>24</td>
</tr>
<tr>
<td>APPLYING A CUSTOMISED CALENDAR</td>
<td>28</td>
</tr>
<tr>
<td>SAVING A PROJECT</td>
<td>28</td>
</tr>
<tr>
<td>SETTING UP CURRENCY WITHIN MICROSOFT PROJECT</td>
<td>30</td>
</tr>
<tr>
<td>TASKS, NOTES &amp; MILESTONES</td>
<td>32</td>
</tr>
<tr>
<td>WHAT ARE TASKS?</td>
<td>32</td>
</tr>
<tr>
<td>ENTERING TASKS</td>
<td>32</td>
</tr>
<tr>
<td>ENTERING SUBTASKS</td>
<td>33</td>
</tr>
<tr>
<td>ENTERING TASK DURATIONS</td>
<td>36</td>
</tr>
<tr>
<td>CREATING A SUMMARY TASK</td>
<td>38</td>
</tr>
<tr>
<td>RECURRING TASKS</td>
<td>42</td>
</tr>
<tr>
<td>TASK NOTES</td>
<td>46</td>
</tr>
<tr>
<td>MILESTONES</td>
<td>47</td>
</tr>
<tr>
<td>MANIPULATING TASKS &amp; CONSTRAINTS</td>
<td>49</td>
</tr>
<tr>
<td>WHAT ARE CONSTRAINTS?</td>
<td>49</td>
</tr>
<tr>
<td>ADDING CONSTRAINTS</td>
<td>49</td>
</tr>
<tr>
<td>EDITING TASKS</td>
<td>51</td>
</tr>
<tr>
<td>DELETING TASKS</td>
<td>52</td>
</tr>
<tr>
<td>MOVING TASKS</td>
<td>54</td>
</tr>
<tr>
<td>DEPENDENCIES</td>
<td>56</td>
</tr>
<tr>
<td>WHAT ARE DEPENDENCIES?</td>
<td>56</td>
</tr>
<tr>
<td>FINISH-TO-START (FS) DEPENDENCIES</td>
<td>56</td>
</tr>
<tr>
<td>START-TO-START (SS) DEPENDENCIES</td>
<td>58</td>
</tr>
<tr>
<td>START-TO-FINISH (SF) DEPENDENCIES</td>
<td>62</td>
</tr>
<tr>
<td>RESOURCES</td>
<td>63</td>
</tr>
<tr>
<td>WHAT ARE RESOURCES?</td>
<td>63</td>
</tr>
<tr>
<td>CREATING A RESOURCE LIST</td>
<td>63</td>
</tr>
<tr>
<td>WORKING TIME</td>
<td>65</td>
</tr>
<tr>
<td>RATES</td>
<td>68</td>
</tr>
<tr>
<td>RESOURCE NOTES</td>
<td>69</td>
</tr>
<tr>
<td>ASSIGNING RESOURCES</td>
<td>70</td>
</tr>
<tr>
<td>VIEWS &amp; SPLIT WINDOWS</td>
<td>79</td>
</tr>
<tr>
<td>WHAT ARE MICROSOFT PROJECT VIEWS</td>
<td>79</td>
</tr>
<tr>
<td>CHANGING VIEWS</td>
<td>79</td>
</tr>
</tbody>
</table>
GANTT CHART VIEW ......................................................................................................................... 80
CALENDAR VIEW ............................................................................................................................... 85
NETWORK DIAGRAM VIEW .................................................................................................................. 86
TASK USAGE VIEW ............................................................................................................................. 88
RESOURCE GRAPH VIEW .................................................................................................................... 93
RESOURCE SHEET VIEW ..................................................................................................................... 94
RESOURCE USAGE VIEW .................................................................................................................... 95
SPLITTING THE WINDOW ..................................................................................................................... 95

PRINTING & REPORTS ......................................................................................................................... 97
VIEWING AND PRINTING REPORTS .................................................................................................... 97
USING PRINT PREVIEW ......................................................................................................................... 97
PAGE SETUP ......................................................................................................................................... 99
REPORTS ............................................................................................................................................. 101

SAMPLE
Installing the Sample Files

- Create a folder called:
  
  **Project 2016 Foundation**
  
  under the **My Documents** folder.

- Copy the sample files to the **Project 2016 Foundation** folder.
Getting Started and Using Project

The Project 2016 Screen

- When you first start Microsoft Project the screen will look similar to the illustration below.

- Don’t click on anything just yet, but take a little time to examine this screen. This opening page allows you to select a template which you can base your new project on. Alternatively you could open an existing project.
- In this case click on Blank Project template.
• This will display a new, blank project screen.

The table area to the left is the area within which you can enter the individual tasks making up your project.

The area on the right displays the task information in the form of a Gantt chart.

**The Ribbon**

• The “Ribbon” is displayed along the top of the Microsoft Project application window. The ribbon is context sensitive, meaning that it will display command icons which are relevant to the task you are undertaking.

• The ribbon is divided up into several tabs. The tabs are displayed just above the command icons. The default tabs are **File, Task, Resource, Report, Project, View** and **Format**. Other tabs may appear when performing certain actions.
• Try clicking on each of the tabs and observe how the ribbon changes.

![Ribbon with Resource tab highlighted]

**Closing Microsoft Project**

• Click on the Close icon, shaped like a small cross at the top-right of the Microsoft Project window or use the keyboard shortcut Alt+F4.

![Close icon and David Murray's signature]

**Opening an existing Microsoft Project Document**

• Re-open Microsoft Project. The opening screen will look like this.

![Opening screen with Open Other Projects link highlighted]

• Click on the Open Other Projects link. This will display the Open window, as illustrated.
Click on This PC and then click on the Browse button. This will display the Open dialog box. Navigate to the Project 2016 Foundation folder (located under the My Documents folder).
• Select a file called **Sample** and then click on the **Open** button. Your screen will now look like this.
Tasks are listed in the left side, and the Gantt chart view is displayed to the right.

Changing Project Views

There are a number of different views that you can use to view the data that you enter into a project. You can tell Microsoft Project to display the View Bar down the left side of the screen, which will make changing from one view to another much easier. To do this right click on the vertical strip down the far left of the Microsoft Project window.

A popup menu will be displayed. Click on the View Bar command.
The screen will now look like this.
As you can see there are lots of different views available. In fact if you click on the More Views icon at the bottom of the View Bar you will see a dialog box displaying all the different views. Click on the Cancel button to close this dialog box.

Close Project.
Creating a new project based on a different template

- Start Project.
- When the opening screen is displayed, click on the **New Business Plan** template.

You will then see the following screen.

- You can enter a start date for the project. In this case type in the date for the next available Monday.
• Click on the Create button. A project will be created for you based on the template.

• You could modify the dates and add or edit as you see fit, but as you can see using templates can save you a lot of time.

Closing the current Project Document

• Often you may want to close the current project but leave the Microsoft Project program open. Press Ctrl+F4 and you will see the following dialog box. In this case click on the Yes button and the project will close.
• When the **Save** dialog box is displayed enter a file name such as My Business Plan and navigate to the **Project 2016 Foundation** folder (under the **My Documents** folder).

• Click on the **Save** button. Your screen will now look like this. The Project program is open, but no actual project files are open within the program.
• Exit the Microsoft Project program (use the shortcut Alt+F4).

**Project Help Screen**

• Anytime you need some help with Project, press the F1 key. This will display the Project Help screen.

• Spend a few minutes investigating what sort of help is available.
• Use the search box towards the top of the Help windows to search for information, such as how to create a **Timeline**.

![Screenshot of Help window](image)

**Create a timeline in Project** - support.office.com
Create a timeline in Project. A timeline can really help you out when you need to report “big picture” project information. It’s a professional-looking snapshot...

**Format the bar chart of a Gantt Chart View**
Format the bar chart of a Gantt Chart View. Gantt bars look simple enough, but they can get confusing as projects get complex. Customizing the bars on a Gantt Chart...

**What's new in Project 2016**
What's new in Project 2016. Project 2016 has all the functionality and features you’re used to, with some added enhancements and new features. Here are some of the...

• In the top ribbon there is also a **“Tell me what you want to do”** section as illustrated below that can also be used as a quick help tool.

![Screenshot of ribbon with Tell me what you want to do](image)
**Setting up a Project**

**Editing Your Project File Properties**

- Start Microsoft Project 2016.
- Create a new Blank project.

- Click on the **File** tab and then select the **Info** command.

- Click on the **Project Information** button in the right of the window and from the menu select **Advanced Properties**.
The Properties dialog box will be displayed.

There are a number of tabs within the dialog box.

**General:** Provides a quick summary of the name, type, location, size, creation date, modified date, accessed date and attributes of the project.

**Summary:** You can enter any additional information you may want to record regarding your project.
Statistics: Lists the dates the project was last created, modified, accessed and printed, as well as who saved it last, the revision number and the total editing time.

Contents: Shows a project summary. It shows the start date, finish date, duration, work hours, cost, % complete and % work complete.

Custom: Allows you to add custom file properties to the project.

- Click on the Summary tab, and type New Product Brochure into the Title field, as illustrated below.
- Type your name into the Author field.

- You can click on the Statistics tab to see the dates that the project was last created, modified, accessed and printed, as well as who saved it last, the revision number and the total editing time.
- Click on the OK button to close the Project Properties dialog box.

Inputting Start and Finish Dates

- The first step in starting a new project is establishing basic project information. The start or finish date is what you will use to anchor your project. Your schedule will be built around either the start date or the finish date. The start and finish date information is entered in the Project Information dialog box.
• Open the Project Information dialog box by clicking on the Project tab and selecting the Project Information command.

![Project Information dialog box]

• You will see a dialog box similar to that shown below. The dates will be different however.

![Screenshot of Project Information dialog box]

• Use the drop-down calendar in the Start date field to select the date 15 February, 2016.
• Use the drop-down calendar in the **Current date** field to change the date to **8 February 2016**.

![Calendar with 8 February highlighted]

**NOTE.** We are using these dates so that you can work through the examples in this manual and you will see the same results, as well as the same issues and problems, illustrated within these examples. In real life you would obviously use dates that are current with your project.

Your dialog box will now look like this.

![Project Information dialog box]

• **Be sure that Project Start Date** is selected from the **Schedule from** drop-down menu (**Project Start Date** is the default).

![Project Information dialog box with Schedule from selected]

• Leave the other fields as the default values.
• Click on the **OK** button. Microsoft Project will close the dialog box and save the information for you.
Selecting a Project Calendar Type

- Microsoft Project supplies three basic calendars (Standard, Night Shift and 24 Hours) which you can use as foundations to create your own base calendar.

You can make a calendar which indicates general working times for each resource or group of resources. Project will use this information for things like scheduling resources and converting task durations.

- To set up the project calendar, click on the Project tab and then select the Project Information command.

- Confirm that Standard is selected from the Calendar drop-down menu, in the Project Information, dialog box.

- Click on the OK button, to close the Project Information dialog box and save the project information.

Making a New Calendar

- To make a new calendar, click on the Project tab and then select the Change Working Time command.
The **Change Working Time** dialog box will be displayed.

- Click on the **Create New Calendar** button within the dialog box.
The **Create New Base Calendar** dialog box will be displayed.

![Create New Base Calendar dialog box](image1)

- Enter **Project 2016 Foundation Exercise** as a descriptive name.

![Enter descriptive name](image2)

- Click on the **OK** button.

- Now let’s say that we need to book some time off for holidays. Within the **Click on a day to see its working times** section of the dialog box, select the dates:

  24 February 2016  
  25 February 2016  
  26 February 2016

**NOTE**: To select these dates click on 24 February and with the mouse pointer pressed down move across to 26 February. Then release the mouse pointer.

![Change Working Time dialog box](image3)
- Type **Holiday Time** in the **Exceptions** area of the dialog box, as illustrated below.

- Click in the **Start** column next to the name **Holiday Time** and you will see the following changes.

- You will notice that **24 February**, **25 February** and **26 February** are now greyed out as non-working time. Click on the **OK** button to close the dialog box.
Applying a customised Calendar

- We have created a new Calendar, now we have to apply it to our project.
- Click on the Project tab and then select the Project Information command.

- Click on the Calendar down arrow and see how the new calendar has been added to the list. Click on Project 2016 Foundation Exercise to select it.

- Click on the OK button.
- Keep the project open for the next exercise.

Saving a project

- Click on the Save icon, displayed on the Quick Access Toolbar in the top-left of the Project window.

- This will display the Save As screen. Select This PC and then click in the Browse button.
• This will display the **Save As** dialog box.
• Navigate to the **Project 2016 Foundation** folder.
• Type **My New Product Brochure** in the File name field.
• Click on the **Save** button.
Setting up Currency within Microsoft Project

- Click on the File tab

- Click on the Options tab.

- This will display the Options dialog box. Click on the Display tab, and from within the Currency section of this tab you can make changes, if required.
NOTE: The currencies have been abbreviated. Common examples are listed below.

GBP = Great British Pounds.
USD = United States Dollars.
AUD = Australian Dollars.
EUR = Euros.

- If you have time quickly have a look at some of the other tabs within the Options dialog box and see what is available. For example clicking on the Advanced tab allows you to set the number of Undo's that you can use. You can also set standard and overtime pay rates for use within projects. The Save tab allows you to set a time period to automatically save your work.

- Exit the Microsoft Project program saving any changes that you have made.
Tasks, Notes & Milestones

What are Tasks?

- Tasks are the specific activities which must be completed in order to finish your project, similar to a 'to-do' list. Your task list is the backbone of your project plan.

- It is essential to make your task list as comprehensive as possible, because if a required task is omitted, you may not be able to achieve all of your goals.

- It is beneficial to create your task list in approximately the same order as the tasks will be performed.

Entering Tasks

- Open Microsoft Project 2016.

- Open a project called Tasks which is located within your Project 2016 Foundation folder under the My Documents folder.

- Click on the New Tasks command, displayed within the Project window Status bar. From the menu, select Auto Scheduled.

- Click in the first row of the Task Name column of the Gantt table.
• Type **Write Brochure** and press **Enter**.
• Leave the **Duration**, **Start** and **Finish** dates as they are.

**Entering Subtasks**

• Click in the **second row** of the Gantt table, underneath “Write Brochure”.
• Type **Research New Product** and press the **Enter** key.
• Type **Create an Outline** and press the **Enter** key.
• Type **Write a Rough Draft** and press the **Enter** key.
• Type **Edit Rough Draft** and press the **Enter** key.
- Your screen will now look like this.

- Select "Research New Product" by clicking on it.

- Click on the Task tab and select the Indent command to make it a subtask.
• Your screen will now look like this.

• Now select rows 3, 4, and 5.
Click on the **Task** tab and select the **Indent** command.

**Entering Task Durations**

- Microsoft Project uses 1 day, as the default length, for task durations. If your estimate for the duration of your task is different than one day, you can change it.

- Microsoft Project uses abbreviations for different time measures. Use these abbreviations when typing in the duration.

  - **m** Minutes
  - **h** Hours
  - **d** Days
  - **ed** Elapsed days
  - **w** Weeks
  - **m** Months

- In this case use the arrow buttons, on the right end of the **Duration** box, to adjust the duration of the **Research New Product** task to 2 **days**.
Because you manually changed the duration of the Research New Product task, the question mark which indicated an estimated duration disappeared. The other tasks still display a question mark.

To specify that the changed duration is still an estimate, double click on the Research New Product task in the list. Recheck the Estimated box in the Task Information dialog box.

Click on the OK button.

Notice that the estimated duration of the Write Brochure summary task has changed as well, as the duration of a summary task is based on the durations of the subtasks.
Creating a Summary Task

- In row 6, type **Prepare through desktop publishing** and press Enter.
- In row 7, type **Get quotes from printers** and press Enter.
- In row 8, type **Get printed** and press Enter.
- Your screen will now look like this.

- Insert a row by selecting row 6 and then pressing the **Ins** (Insert) key on your keyboard. Your screen will now look like the illustration below.

**NOTE**: To select a row, click within the ID number column of the row you wish to select. For instance in the illustration below, click on the number 6 within the left part of the screen.
• Within line 6, in the Task Name column, type Print Brochure and press Enter.

• If necessary, select the Print Brochure row and then click on the Outdent command, on the Task tab.

WARNING: Make sure that you click on the Outdent, not the Indent command.

• Notice how Print Brochure becomes a summary task and the three tasks below it become its subtasks.
We will now enter the remaining tasks in our project.

- In row 10, type **Distribute Brochure** and press Enter.
- In row 11, type **Create mailing list** and press Enter.
- In row 12, type **Do mass mail out** and press Enter.

Your screen will now look like this.

- Select row 10.
- Click on the **Outdent** command, on the Task tab.

- Your screen will now look like this.
Click on the **Save** button to save your changes.

Recurring Tasks

- Certain tasks fall into the category of recurring tasks. They could happen on a daily or weekly basis, or at intermittent times, throughout your project. Microsoft Project allows you to create a task once, and then assign both frequency and timing to it.

- Select row **10** and click on the lower half of the **Task** command button to display a drop down menu and then select the **Recurring Task** command.

- The **Recurring Task Information** dialog box is displayed.
Enter Team Meeting in the Task Name box.
Enter 1h in the Duration box.
Select the Daily button in the Recurrence pattern area.
Select the Workdays button.

In the Range of recurrence section select the End after button and choose 3.
Your dialog box will now look like this.

- Click on the **OK** button to return to the Gantt Chart view. Your screen will now look like this.
• Click on the **Outdent** command, on the **Task** tab.

• Notice the recurring task symbol in the **Indicator** column in line 10.
Task Notes

- Notes can be attached to a task to quickly display information relating to that task. Notes can be displayed on-screen and included in printed reports.

- Double-click on the Print Brochure task

- Select the Notes tab in the Task Information dialog box.
- Type Remember to ask Kate for recommended printers.

- Click on the OK button to save and attach the note to your task and return to the Gantt Chart view.

Notice the note symbol in the Indicator column.
Move the mouse pointer over the note symbol to read the note.

**Milestones**

- Milestones are used to mark key moments in a project and can help you monitor your progress. Although a milestone is usually a task with no duration, it is possible to mark a task which has a duration as a milestone.

- Milestones are marked by a diamond in the Gantt Chart view.

- Double-click on the **Edit Rough Draft** task to open the **Task Information** dialog box.

  - Click on the **Advanced** tab.
  - Click on the **Mark task as milestone** checkbox (towards the bottom-left of the dialog box).
Click on the OK button. The task is now marked by a **diamond** in the Gantt Chart view.

Click on the **Save** button to save your changes.

Exit Microsoft Project.
Manipulating Tasks & Constraints

What are Constraints?

- A constraint is a parameter placed upon a task which limits the start or finish of a task.

- By default, the **As Soon as Possible** constraint is applied to every task. The following is a list of all of the constraint types which are available to choose from.

**As Soon as Possible**
Schedules the task to start as soon as the beginning of the project.

**As Late as Possible**
Schedules the task to end no later than the end of the project.

**Finish No Earlier Than/Finish No Later Than**
Schedules the tasks to finish no later or sooner than a specific date.

**Must Finish On/Must Start On**
Schedules the task to finish on or start on a specific date.

**Start No Earlier Than/Start No Later Than**
Schedules the task to start no earlier than or no later than a specific date.

Adding Constraints

- Start Microsoft Project
- Open a project called **Constraints**.
- Double click on the **Print Brochure** task.

- This will display the **Summary Task Information** dialog box.
- Click on the **Advanced** tab.
• Select **Start No Earlier Than** from the **Constraint type** drop-down menu.

• Select **9 February 2016** within the **Constraint date** field. This will ensure that the printing of the brochure cannot start before 9 February.
• Your dialog box should look like this.

![Summary Task Information dialog box](image)

• Click on the **OK** button. Notice how the **Print Brochure** tasks have been moved in the Gantt Chart view.

![Gantt Chart](image)

### Editing Tasks

• Tasks can be edited using a number of different methods, although the easiest and most convenient way is to use the **Task Information** dialog box because all of the task information is readily available for you to review and change.

• Double click on the **Team Meeting 1** task to open the **Task Information** dialog box.
- Change the duration of the meeting to 2 hours by entering **2h** in the **Duration** field.

- Click on the **OK** button.

**Deleting Tasks**

- Occasionally you will need to delete tasks either because they were entered in error or they are no longer relevant. There are several ways to do this.

- Select row 14 (the **Distribute Brochure** task).
• Press the Del key.

**NOTE.** If the Planning Wizard dialog box appears, click on the OK button.

![Planning Wizard dialog box]

• Notice how all of the subtasks were deleted along with the summary task.

The screen now looks like this.

![Gantt chart with tasks]

• Undo the deletion by clicking on the Undo button in the Quick Access toolbar, displayed at the top-left of the Project window.
The deleted tasks are displayed again.

Moving Tasks

- An important thing to keep in mind when moving tasks is that when you move a summary task, its subtasks move with it. In order to move a subtask to a new location, you must first outdent it so that it is at the highest possible level.

- Select row 10 (the Team Meeting summary task).

- Move your mouse pointer over the ID number of the task (i.e. the number 10 in this case) until the mouse pointer changes to the shape of a move cursor.
• Click and hold down the mouse button. Drag the mouse pointer until the horizontal grey stripe is above row 1 as illustrated below.

• Release the mouse button. Notice that all of the subtasks were moved with the summary task.

• Save your changes and exit Microsoft Project.
Dependencies

What are Dependencies?

- Dependencies are a way to link tasks together, in order to describe which tasks must precede or succeed one another. Some tasks must start or finish before another task can begin or end. Creating dependencies allows Project to create a flexible time framework, relative to the task preceding or succeeding it.

- There are two types of tasks in a dependency.
  - A **predecessor** task must occur before another task.
  - A **successor** task must occur after another task.

Finish-to-Start (FS) Dependencies

- The **finish-to-start** dependency is the most common type of relationship. The start of one task begins as soon as its predecessor finishes. The successor can't start until the predecessor finishes.
- Because most tasks in a project cannot occur concurrently, you must assign dependencies, telling Project that one task cannot start until another finishes or that a task cannot finish until another task finishes etc.

Start Microsoft Project
- Open a project called **Dependencies** from the **Project 2016 Foundation** folder.

- Double-click on the **Create an Outline** task.

<table>
<thead>
<tr>
<th>Network Diagram</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
</tr>
</thead>
<tbody>
<tr>
<td>Task Form</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Task Information</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- This will open the **Task Information** dialog box.
- Click on the **Predecessors** tab.

- Select "Research New Product" from the drop-down list in the **Task Name** column of the **Predecessors** tab.
Select Finish-to-Start (FS) in the Type column.

Click on the OK button. This tells Microsoft Project that you cannot start creating an outline until the research for the new product is complete.

NOTE: The dependency is represented by an arrow in the Gantt Chart.

Start-to-Start (SS) Dependencies

In a start-to-start relationship, the successor can't start until the predecessor starts. The tasks can happen simultaneously, but the predecessor needs to have started in order for the successor to start.

Double click on the Create mailing list task.
• This will open the **Task Information** dialog box. Click on the **Predecessors** tab.

![Task Information dialog box]

• Click on the down arrow at the right side of the **Task Name** column and scroll down the list to select **Get Printed** (note you may have to scroll down the list to see this item).
• Click on the **Start-to-Start** dependency from the drop-down menu of the **Type** column.

![Task Information](image)

This lets Project know that you can start creating your mailing list while the brochure is being printed.

• Click on the **OK** button. Your screen will now look like this.

![Gantt Chart](image)

• Now we will finish assigning the dependencies for all of the tasks in the project.

• In the Gantt Chart (i.e. the chart within the right side of the screen), move your mouse pointer over the **Create an Outline** task until the pointer changes to a shape with four arrows pointing outward.

![Gantt Chart](image)

• Click and drag the mouse pointer to the **Write a Rough Draft** task.
The cursor becomes a link symbol and an information box is displayed describing the link you are creating. By default, a **Finish-to-Start** dependency is created.

- Release the mouse and the link will be created, as illustrated below.

- Now we’ll create the dependencies for the remaining tasks.

- Create a **Finish to Start** dependency for the following tasks using the drag and drop method in the Gantt Chart view.
  
  ‘Write a Rough Draft’ to ‘Edit Rough Draft’
  
  ‘Edit Rough Draft’ to ‘Prepare through desktop publishing’
  
  ‘Prepare through desktop publishing’ to ‘Get quotes from printers’
  
  ‘Get quotes from printers’ to ‘Get printed’
  
  ‘Create mailing list’ to ‘Do mass mail out’

- As you add the dependencies, notice how the durations of the Summary tasks change. Your screen will now look like this.
• Save your changes and exit Microsoft Project.

Start-to-Finish (SF) Dependencies

• In a Start-to-Finish dependency, the successor task is completed after its predecessor starts. In other words, the successor task cannot finish until the predecessor task starts. The start to finish relationship is rarely used, although it may be necessary in unusual instances.
Resources

What are Resources?

- Resources are people, supplies and equipment which you need to use to accomplish your tasks and goals.

- Project uses the resource information you provide to make the schedule for your project.

  Typically, the more resources you assign, the shorter the duration of the project will be because a task is completed faster when there are more people or materials assigned to it.

Creating a Resource List

- Start Microsoft Project.
- Open a project called Resources.

  ![Gantt Chart](image)

- Click on the View tab and then select the Resource Sheet command.
- Click in the first row of the **Resource Name** column, type **Jane Doe** and then press **Enter**. Your screen will look like this.

<table>
<thead>
<tr>
<th>Task Views</th>
<th>Resource Views</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start</td>
<td>Mon 03 Feb</td>
</tr>
<tr>
<td>Calendar</td>
<td></td>
</tr>
<tr>
<td>Gantt</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Mon 03-02-14</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Resource Name</th>
<th>Type</th>
<th>Material</th>
<th>Initials</th>
<th>Group</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jane Doe</td>
<td>Work</td>
<td></td>
<td>J</td>
<td></td>
</tr>
</tbody>
</table>

- Click in the second row of the **Resource Name** column, type **Katie Aiko** and press **Enter**.

<table>
<thead>
<tr>
<th>Start</th>
<th>Mon 03 Feb</th>
<th>Tue 04 Feb</th>
<th>Wed 05 Feb</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calendar</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gantt Chart</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Resource Name</td>
<td>Type</td>
<td>Material</td>
<td>Initials</td>
</tr>
<tr>
<td>Jane Doe</td>
<td>Work</td>
<td></td>
<td>J</td>
</tr>
<tr>
<td>Katie Aiko</td>
<td>Work</td>
<td></td>
<td>K</td>
</tr>
</tbody>
</table>

- Type **Postage** in the third row and press **Enter**.

<table>
<thead>
<tr>
<th>Start</th>
<th>Mon 03 Feb</th>
<th>Tue 04 Feb</th>
<th>Wed 05 Feb</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Calendar</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Gantt Chart</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Resource Name</td>
<td>Type</td>
<td>Material</td>
<td>Initials</td>
</tr>
<tr>
<td>Jane Doe</td>
<td>Work</td>
<td></td>
<td>J</td>
</tr>
<tr>
<td>Katie Aiko</td>
<td>Work</td>
<td></td>
<td>K</td>
</tr>
<tr>
<td>Postage</td>
<td>Work</td>
<td></td>
<td>P</td>
</tr>
</tbody>
</table>
In the cell to the right of the **Postage** cell, select **Material** from the drop-down list in the **Type** column.

![Type drop-down list](image)

- Enter **Stamps** as a unit of measurement in the **Material Label** field and press **Enter**.

![Material Label](image)

- Leave all other options as the default as we will cover them in the following exercises.

- Click on the **Save** icon to save your work.

### Working Time

- The base calendar which you choose for a resource determines its availability. You can customise a resource’s calendar if necessary (i.e. Blocking off vacation time).

- Double click on **Jane Doe** in the **Resource Name** column.
• This will open the **Resource Information** dialog box. If necessary click on the **General** tab.

• Click on the **Change Working Time** button. This will display the **Change Working Time** dialog box.
If necessary, select the **Project 2016 Foundation Exercise** calendar from the **Base calendar** drop down menu.

Click on the **OK** button and then close the **Resource Information** dialog box.

Repeat the steps outlined above to apply the **Project 2016 Foundation Exercise** calendar to **Katie Aiko**.

Save any changes you may have made.
Rates

- It is important to enter rates for a resource, even if they are estimates, as this allows Project to calculate the overall cost of a project.

- The cost of a resource may increase or decrease during the life of your project, and you need to be able to reflect these changes.

- Project allows you to enter many different cost rates for a resource and specify the date at which the new rates takes effect.

- In the Resource Sheet view, enter the following rate information for Jane Doe. Type 20 in the Std. Rate column and press Enter.

  - Type 30 in the Ovt. Rate (this is the overtime rate) and press Enter.

- Use the method outlined above to enter a standard pay rate for Katie Aiko of 30 and an overtime rate of 45.

- Enter the following rate information for Postage. Type 0.5 in the Std. Rate column and press Enter. Your resource sheet should look like this.
• Leave **Prorated** in the **Accrue At** field. Project will calculate the cost throughout the project.

• Save your changes.

**Resource Notes**

• You use resource notes in much the same way as task notes. They allow you to attach readily available, additional information to a resource.

• Double click on the **Jane Doe** resource.

  This will display the **Resource Information** dialog box.

  Select the **Notes** tab.

  Type **Send reminder regarding team meeting** in the Notes area.

• Click on the **OK** button to save and attach the note to your resource.
Notice the note symbol in the **Indicator** column of the **Resource Sheet** view. Move your mouse cursor over it to display the note.

<table>
<thead>
<tr>
<th>Resource Name</th>
<th>Type</th>
<th>Material</th>
<th>Initials</th>
</tr>
</thead>
<tbody>
<tr>
<td>Jane Doe</td>
<td>Work</td>
<td></td>
<td>J</td>
</tr>
<tr>
<td>Katie Aiko</td>
<td>Work</td>
<td>Stamps</td>
<td>K</td>
</tr>
<tr>
<td>Postage</td>
<td>Material</td>
<td>Stamps</td>
<td>P</td>
</tr>
</tbody>
</table>

- Click on the **Save** button to save your changes.

### Assigning Resources

- Click on the **View** tab and then select the **Gantt Chart** command.

- Double click on the **Team Meeting 1** task.

- This will open the **Task Information** dialog box.
- Click on the **Resources** tab.
- In the first row in the **Resources** tab, select **Jane Doe** from the drop-down list.

- In the second row, select **Katie Aiko**.

- This assigns both resources to the team meeting because both resources are required to attend the meeting. Your dialog box should look like this.
• Click on the OK button to close the dialog box. The Gantt Chart will look like this.

• We will now assign the following tasks to Jane Doe.
  - Research New Product
  - Create an Outline
  - Write a Rough Draft

• To do this click on the Research New Product task row. You may see something like this.
If you look carefully, you may see a vertical divider line as illustrated below.

If you drag this line to the right, you will see extra columns of information displayed, as illustrated below.

One of the extra columns you can see is called **Resource Names**.

Click within the **Resource Names** column, as illustrated below.
• Click on the **down arrow** and select **Jane Doe**, as illustrated.

• The screen will now look like this.

• Use the same technique to assign the Jane Doe resource to the **Create an Outline** and **Write a Rough Draft** tasks. Your screen will then look like this.
In the same way that you assigned the Jane Doe resource, you can now assign the Katie Aiko resource to the following tasks:

- Edit Rough Draft
- Prepare through desktop publishing
- Get quotes from printers
- Create mailing list

Your screen will now look like this.

- Double click on the Do mass mail out task to open the Task Information dialog box.
- Click on the Resources tab. The dialog box will look like this.
• Click in the **Resource Name** field and use the **down arrow** to select **Postage**, as illustrated.

• On the next line down, assign the resource called **Jane Doe**, as illustrated.
On the next line down, assign the resource called Katie Aiko. The dialog box will then look like the illustration below.

- Change the Units for the Postage to 5,000, as illustrated below, and then click on the OK button to close the dialog box.
- Save your changes and then exit Project 2016.
Views & Split Windows

What are Microsoft Project Views?

- Now that you are familiar with the basics of Project and know how to enter the components of a project, you must learn how to view the information. The different views within Microsoft Project allow you to see the project from a variety of perspectives and focus on different aspects. This allows you to understand, visualise, and communicate your project better.

- You can use most views to enter and edit information, although some views can only display information.

- All views are made up of three basic components.

  **Chart or graph** - information is represented by pictures.
  
  **Sheet** - information is represented in a table format, similar to a worksheet.
  
  **Form** - information about a single item is represented as it might be on a paper form.

Changing Views

- Open Microsoft Project and open a project file called **Views 01**.
- Click on the **View** tab and you will see commonly used views displayed within the ribbon.

- If you click on the **Other Views** command and choose **More Views** you will see a dialog box, from which you can select even more views.
A dialog box will be displayed, as illustrated below.

- Take a quick look at the range of different views listed.
- Close the dialog box.

**Gantt Chart View**

- The Gantt Chart View is useful for entering task information and viewing the timing and relationship between tasks.
- Click on the View tab and then select the Gantt Chart command.
The **Gantt Chart** View is the default view within Microsoft Project. It consists of the **Gantt Table** (on the left) and the **Gantt Chart** (on the right). The Gantt table is made up of columns of information, and the Gantt Chart is the graphic representation of the information entered.

The two windows can be resized so that you can view a larger or smaller portion of the window. To resize, simply move your mouse cursor over the vertical divider until it becomes two lines with arrows pointing outward. Click and drag the line until it is in the position you desire.

The **timescale** at the top of the Gantt Chart is set to show weeks (in the middle tier) and days (in the bottom tier) as the default. However, you can adjust it to show any timescale you wish. Double click on the timescale. Within the days of the week section, as illustrated.
This will display the **Timescale** dialog box.

You can use the **Timescale** dialog box to format any tier on the timescale. Click on the **down arrow** next to the **Units** section and select **Days**. A preview of your changes is shown in the bottom portion of the dialog box.
- Click on the **OK** button to close the **Timescale** dialog box and apply your changes.

- Your screen will now look like this.

- Reset the **Units** back to **Weeks** before continuing.
- You can zoom in or out to view larger or smaller time increments in the Gantt Chart using the **Zoom** control in the bottom-right of the Project window.

- You can also click on the **View** tab and then select the **Zoom** command which will display the **Zoom** dialog box.

- Experiment with using different levels of Zoom.
Set the **Zoom level** to **1 Week** before continuing.

**Calendar View**

- The Calendar View is useful for a general overview of what needs to be done on a specific day. The Calendar View uses a monthly format to show scheduled tasks.

- Click on the **View** tab and then select the **Calendar** command.

- The Calendar is displayed in a monthly format to show scheduled tasks.
• Tasks are shown by a bar stretching over the amount of days allocated for the task.

• The solid black bar shows a milestone.

• Scroll through the months by using the arrow buttons at the top of the window.

  | Start Mon 03-02-14 | 03 Feb '14 | 10 Feb '14 | 17 Feb '14 |

• Return the calendar to **February 2014** before continuing.

**Network Diagram View**

• Click on the **View** tab and then select the **Network Diagram** command.

• The Network Diagram view is displayed.
This view is useful for analysing the general workflow and relationships between tasks. It is a flowchart made up of nodes. Each node represents a task, and contains the task name, duration, task ID, start date, finish date and resources (if a resource has been assigned).

- Different shaped nodes represent different types of tasks. You can determine the meaning and change the format of the shape by clicking on the Format tab and then selecting the Box Styles command.

- The Box Styles dialog box opens with available options.
Click on the Cancel button to close the Box Styles dialog box.

If a task is in progress, a diagonal line appears through the node, and if the task is complete, a crossed diagonal line appears.

You can show or hide details by clicking on the cross which appears on the upper left corner of a summary node.

Spend a little time examining the items within this view.

Task Usage View

- This view is useful for showing and organising assigned resources under each task.
- Click on the View tab and then select the Task Usage command.
The screen will look like this.

- Right-click on **Work** in the **Details** column of the **Task Usage** chart.
• From the popup menu displayed, select **Cost**.

• Notice that now both **Work** and **Cost** are listed in the **Task Usage** chart.

• To select different options for the right-hand **Details** pane, right-click on the **Details** header (at the top left corner of the **Details** pane).
This gives you access to the **Timescale**, **Zoom** and **Change Working Time** dialog boxes.

By default, the **Task Usage** table is shown in the left pane.

To change this, position the mouse pointer over the **Select All** button (at the top left corner of the table).
- **Right-click** and select **Cost**.

- Now the cost is displayed in the table.
• Close the file without saving your changes.

**Resource Graph View**

• Open a project file called **Views 02**.
• Click on the **Other Views** command within the **Resource Views** section of the **View** tab and select **Resource Graph**.

Notice that a red column would represent *over allocations*. 
Resource Sheet View

- This view is useful for viewing, entering, and editing resource information. It contains detailed resource information in a worksheet format.

- Click on the Resource Sheet command within the Resource Views section of the View tab.

- Your screen will now look like this.

- This view can be very helpful in determining which group, a resource belongs to. If an over allocation exists, a warning flag is displayed in the Indicator column. In addition, the resource appears in red.
Resource Usage View

- This view is useful for seeing each resource and the tasks assigned to that resource. Click on the Resource Usage command within the Resource Views section of the View tab.

- Your screen will now look like this.

NOTE: You may have to scroll up the page to view the data.

- This view can be used for entering and editing resource information, or assigning tasks. To assign or reassign a task, drag and drop between resources.

  NOTE. A warning flag appears in the Indicator column if an over allocation exists.

Splitting the Window

- The Microsoft Project window can be split in order for you to see more than one view at a time or use views in combination.

- Click on the View tab and then select options in the Split View group on the ribbon.
• The window will be divided into two sections, as illustrated.

• Close the file without saving your changes and exit Microsoft Project.
Printing & Reports

Viewing and Printing Reports

- To keep others informed of your project, it is necessary to print views or reports which are designed to show different information and highlight different aspects of the project.

For example, management would require different information than stakeholders or accountants. Not all information is relevant to everyone, so it is important to be able to present the appropriate data to the right people.

Using Print Preview

- Open Microsoft Project and open a project called Printing. The project will look like this.

- Display the Print Preview by clicking on the File tab.

- Click on the Print tab.
• Your screen will display a print preview of the project to the right of the screen. Print preview has its own controls, as illustrated below.

• Click once within the print preview and the image to zoom in, click again and it will zoom out.

• Click on the **One Page** button to reset the display size.
• Experiment with clicking on the **Page Down** and **Page Up** buttons.

---

**Page Setup**

• Click on the **File** tab and then click on the **Print** tab.

Investigate the various options that are available.
• See how you can select alternative printers using the **Printer** section.
• See how to select page orientation and paper size.
• Within the **Settings** section, see how you can select different items to print, ranging from the entire project to specific pages.
- Click on the **Page Setup** link and see the various Page Setup options that are available.

- A dialog box will be displayed.
• Close all open dialog boxes once you have finished investigating the printing options available.

Reports
• Click on the Report tab. This will display the Report ribbon as illustrated.

• Spend a little time examining the sort of reports you can produce. For instance click on the Dashboard button and select Project Overview.
- When you have finished experimenting close the Project program without saving any changes you may have made.