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Getting Started
Welcome to Poker Copilot
Poker Copilot is a software tool for online poker players. Features include:
• online poker HUD
• poker hand tracker
• leak detector
• hand replayer

You can download Poker Copilot for Mac or Windows here.

Exploit your opponents’ weaknesses
Poker Copilot uses accumulated data to find the mathematical errors in your game so that you can
eliminate the persistent errors in your playing style. Better still, it helps your find the mathematical errors
in your opponent’s games so that you can exploit the persistent errors in your opponent’s playing styles.
Start analysing players here.

Play on your favourite network
Poker Copilot integrates seamlessly with your desktop and your online poker programs. Poker Copilot
works with PokerStars, Full Tilt Poker, Winamax, Merge Network, 888 Poker, PartyPoker, Winning Poker
Network, iPoker (Windows only) and Revolution (Windows only).
Read how to configure your poker room.

Plug the leaks in your game
Even though Poker Copilot is a powerful application, it is easy to use. The most significant statistics are
always viewable. Charts and tables are logically grouped and always within quick reach. Our leak
detectors bring all this information together in an instant report.
Read about the leak detectors here.
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Installation
• Downloading and Installing Poker Copilot
• Buying and Activating Poker Copilot
• Updating Poker Copilot
• Poker Copilot system requirements
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Downloading and Installing Poker Copilot
The latest version of Poker Copilot can be downloaded from https://pokercopilot.com/.

Installing on Mac OS X
Open the .dmg package and drag Poker Copilot to the application folder.

Installing on Windows
Once downloaded, double click the downloaded .exe file to run the installer. The installer will guide you
through the installation.
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Buying and Activating Poker Copilot
Trial Version
Poker Copilot is free to use for 30 days starting from the first time you run it. The trial version is a fully
functional one. The first time you run the trial version you see the following message:

When the trial period is over, Poker Copilot will ask for a valid licence number. You must buy Poker
Copilot to get a licence key. To buy Poker Copilot, visit the PokerCopilot Store

Licence Key
Once you’ve paid for Poker Copilot, you will receive from Poker Copilot’s online shop your licence key
and user name via email. See below a copy of such a message to a new user called “John Smith”:
Hi John Smith
Thank you for buying Poker Copilot. Here is your license key:
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User name: John Smith
License key:
YP768E2cKSMWkDpspkzge0
K/Lt2Spla7HNBwEH99×772
z0eZweqJU8VNTiApcRtnsT
bpki/m6S1×06hXSKvOyQ==
You need to enter the user name and license key into Poker Copilot EXACTLY as written here. The
easiest way to do this is using copy and paste.
To avoid mistakes when typing the licence key and user name, the message suggests copying and
pasting directly these items into Poker Copilot. To find more information on how to copy and paste, see
the section Using copy and paste to enter information below.

Activating Poker Copilot
To activate Poker Copilot, click on the button Register… in the dialogue that is shown when you start
Poker Copilot. If Poker Copilot is already running, you can select Help -> Register… from the menu bar.
When the activation dialogue appears, enter your user name and licence key into the respective fields.
Once you’ve entered both the user name and the license key, click OK. Poker Copilot is now registered.
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Using copy and paste to enter information
To avoid mistakes when entering your license information, we recommend you use the copy and paste
function. To do this, first select the information you wish to copy with your mouse:
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Once the text you wish to copy is selected, right-click on your selection and select “Copy” from the
context menu.

The selected text is now copied to your clipboard and can be pasted anywhere you like. Switch to the
Poker Copilot license activation screen and place your cursor in the target field. Right click inside the
field and select Paste from the context menu.
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Troubleshooting
You may find that when trying to activate Poker Copilot, you’re unable to click the OK button because it
is disabled. This can have various reasons:
Problem: The license key has been entered incorrectly.
Solution: Make sure the key is exactly as it is in the email. To avoid mistakes, use the copy-paste
method described above.
Problem: The user name has been entered incorrectly.
Solution: Make sure the user name is identical to the one shown in the license email.
Problem: The license key is for an earlier version of Poker Copilot.
Solution: If you’ve purchased and older version of Poker Copilot in the past, you can upgrade Poker
Copilot at a reduced price in the Poker Copilot Store.
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Updating Poker Copilot
• Automatic Update
• Manual Update
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Automatic Update
Poker Copilot automatically checks for updates at startup and informs you when a new version is
available. A window appears and gives the number of the latest version and the main changes to Poker
Copilot.
An update can take time especially when the database is restructured. You can pass on the upgrade by
clicking on Update Later. The next time you launch Poker Copilot it will ask you to update.
You should always update when offered the opportunity. Bugs are regularly ironed out and new features
are very frequently added.

Page 12 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Clicking on Update Now launches Poker Copilot Updater, a specialised application that will take guide
you through the whole updating process.
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Manual Update
You can also update Poker Copilot manually by downloading the latest version on Poker Copilot’s
website and by following the same installation steps.
On Mac OS X, when asked if you want to replace Poker Copilot with a more recent version confirm by
clicking on Replace. On Windows the setup wizard will automatically replace your previous installation
with the new version. Your poker data won’t be affected by the upgrade.

Some updates may trigger a reset of the whole Poker Copilot database. Poker Copilot will inform you
during the data rebuilding process (see picture below).
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Supported Poker Rooms
Poker Copilot currently supports the following poker rooms. Note that some poker rooms are only
available on Mac OS X or Microsoft Windows, not both.

PokerStars
• PokerStars.eu
• PokerStars.com
• PokerStars.dk
• PokerStars.fr
• PokerStars.es
• PokerStars.be
• PokerStars.bg
• PokerStars.gr
• PokerStars.ee
• PokerStars.it
• PokerStars.uk
• PokerStars.desh
• Full Tilt

Winamax Poker
• Winamax Poker

888 Poker
• 888poker
• Tower Torneos
• LotosPoker
• WSOP.com
• 888poker.es
• LuckyAcePoker

Merge Network
• CarbonPoker
• Players Only
• Sportsbook Poker
• Odds Poker
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PartyPoker
• PartyPoker.es
• PartyPoker
• bwin Poker
• bwinbe Poker
• bwin Poker España
• bwin Poker France
• bwin Poker Italia
• PartyPoker.it
• PartyPoker Denmark
• PartyPoker France
• PMU Poker
• GiocoDigitale
• Borgata NJ (Mac only)

Revolution
• Juicy Stakes
• Intertops Poker

iPoker
• Titan Poker
• Titanbet.es Poker
• bet365.es
• Expekt Poker
• Paddy Power Poker
• Poker Snai
• Sisal Poker
• William Hill Poker
• Winner Poker
• Ladbrokes Poker
• Titanbet.it Poker
• Betfair.com Poker
• NetBet Poker
• Titanbet Poker UK
• Coral Poker
• Sports Interaction
• Unibet.fr
• Betclic Poker
• Betclic Poker.fr
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• Betclic Poker.it

Winning Poker Network
• America’s Cardroom
• PokerKing
• Betcoin Poker
• BlackChipPoker
• YaPoker
• PokerHost
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Configuring Your Poker Room
You may need to change some configuration options for your poker client software in order for Poker
Copilot to function properly with your favourite online poker room. Follow the directions below for your
poker software.
• PokerStars
• Full Tilt Poker
• Merge Network
• Winamax
• iPoker
• iPoker
• 888 Poker
• PartyPoker
• Revolution Poker
• Winning Poker Network
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PokerStars
Poker Copilot can automatically import the hands you play at PokerStars. To enable this feature, the
PokerStars client has to be configured to save your hand history and Poker Copilot must know where the
hand history files are stored. Hand history saving is also required for the Head-Up Display.
Configuring PokerStars requires three steps. All of the steps must be completed in order for Poker
Copilot to work with PokerStars.

Enable hand history
• From the PokerStars lobby, choose “Settings” (it’s on the right-hand side, under Account)
• In the list of settings, select “Playing History” -> “Hand History”
• Check the checkbox labelled Save My Hand History.
• Change Keep Hand Histories for…Days to 9999.
• Ensure Language is set to English.
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Enable tournament saving
• From the PokerStars lobby, choose “Settings” (it’s on the right-hand side, under Account)
• In the list of settings, select “Playing History” -> “Tournament Summaries”
• Check the checkbox labelled Save My Tournament Summaries.
• Change Keep Hand Histories for…Days to 9999.
• Ensure Language is set to English.
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Set preferred seat
• From the PokerStars lobby, choose “Settings” (it’s on the right-hand side, under Account)
• In the list of settings, select “Table Appearance” -> “Preferred Seat”
• For each of the table sizes, select your preferred seat by clicking on it. Do make sure you set your
preferred seat for all seven table sizes.
• Once done, click OK
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Full Tilt Poker
Enable hand history
• From the Full Tilt Poker menu bar, choose Options -> Hand History…
• Check the box labelled Save My Hand Histories
• Ensure Hand History Language Selection is set to “English”.
• Change Days to Keep Hand Histories to 9999.
• Once done click OK.

Set preferred seat
• From the Full Tilt Poker menu bar, choose Options -> Table Options -> Preferred Seat…
• One-by-one, click on a table size, then click on the seat you’d like to be your preferred seat.
• Make sure all table sizes are set to a specific seat. Don’t leave any set to “Default”
• Repeat for “Classic” and “Racetrack” themes.
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Merge Network
This section shows you how to configure CarbonPoker. All other Merge Network poker rooms have the
same configuration procedure.

Enable hand history saving in CarbonPoker
• From the CarbonPoker menu bar, choose Settings -> Hand History Settings…
• Check the box labelled *Enable Hand History***.
• Use the local drop-down menu and choose Forever for the Keep hand history for: option. Once
done, click OK

Set preferred seat in CarbonPoker
• From the CarbonPoker menu bar, make sure Settings -> Enable Preferred Seating is selected
• From the CarbonPoker menu bar, select Settings -> Preferred Seating Settings…
• In the Preferred Seating Settings dialog, check the box Enable Preferred Seating.
• For each table size (10-max, Full Ring, 8-Max, 6-Max, 4-Max and Heads Up) choose your
preferred seat. Click OK when done.

Page 26 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Set preferred seat in Poker Copilot
Poker Copilot can not automatically read your CarbonPoker settings. So you’ll need to enter your
CarbonPoker preferred seat settings manually in Poker Copilot. Do this in the Preferences -> “Poker
Rooms” screen.
For every table size, select a preferred seat.

Set time zone in CarbonPoker
In CarbonPoker, select from the menu, “Settings” -> “Time Zone Settings…”. Ensure that the current
date and time shows the accurate time for your time zone. If not, change the time zone/daylight saving
settings until it does.
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Winamax
Set preferred seat in Winamax
• In the Winamax software, from the main lobby’s menu, select Tools -> Options
• In the list of options, select Game -> Options
• Set your preferred seat to Top, Right, Lower, or Left. Make sure it is not set to Any.
• Click Save

Set preferred seat in Poker Copilot
• On Windows: Select from the menu Tools -> Preferences
• On OS X: Select from the menu Poker Copilot -> Preferences
• Select the Poker Rooms panel
• Enter your preferred seat for Winamax Poker. Note that this must be the same value you selected
in Winamax.
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iPoker
This section shows you how to configure Coral Poker. All other iPoker poker rooms have the same
configuration procedure.

Use local time
• In Coral Poker, locate the time on the bottom-left hand corner of the main lobby.
• Click on the small downward-pointing arrow to the right of the timezone, and select “Local”.
Note: At the time of writing, this setting was not being remembered between iPoker sessions. You’ll need
to set iPoker again to use local time every time you start it.

Enable hand histories
• In Coral Poker click My Account,
• Go to Settings
• Go to General
• Check Store hand history locally.
• Restart Coral Poker.

Page 30 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Enable auto-center
• In Coral Poker click My Account,
• Go to Settings
• Go to Table
• Check Auto centre my seat.
• Restart Coral Poker.
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Notes and Limitations
Poker Copilot doesn’t currently work with multi-entry tournaments on iPoker.
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iPoker (old client)
iPoker released a major new version of their software in early 2016. Some iPoker skins are still using the
old software for now. The instructions here explain how to configure Poker Copilot for the old skin.
—
This section shows you how to configure Titan Poker. All other iPoker poker rooms have the same
configuration procedure.

Enable hand histories
• In Titan Poker click Settings,
• Go to System settings
• Check Store Hand History Locally.
• Click OK,
• Restart the Titan Poker.

Use local time
• In Titan Poker, locate the time in the top-right hand corner of the main lobby.
• Click on the small downward-pointing arrow to the right of the timezone, and select “Local”.
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• Restart the Titan Poker.

Enable auto-center
• In Titan Poker click Settings
• Go to Table settings
• In the General section, check Auto Center.
• Click OK
• Restart the Titan Poker.
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888 Poker
This section shows you how to configure 888 Poker. Other 888 poker rooms such as WSOP have the
same configuration procedure.

Make sure 888 Poker is running in English
• In 888 Poker, open the Settings menu
• Select Game Settings
• Set Language to English

Enable hand history
• In 888 Poker, open the Settings menu
• Select Game Settings
• Check the checkbox labelled “Keep my hand history in:”
• Set Days to keep hand history: to 9999
• Click Save and close
• Restart 888 Poker
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Set preferred seat
• In 888 Poker, open the Settings menu
• Select Game Settings
• From the Preferred seat drop down menu, select 10 Seats
• Click on a seat on the table shown
• Repeat for 9 Seats, 8 Seats, 6 Seats, 5 Seats, 4 Seats, 3 Seats, 2 Seats
• Click Save and close
• Restart 888 Poker

Limitations
As of May 1st, 2018, Poker Copilot no longer supports WSOP New Jersey and 888 Poker New
Jersey.
Three US states have interstate player pool sharing for 888/WSOP. Since Nevada strictly prohibits the
usage of HUDs and other states have no policy in this regard, 888 deemed it unfair to allow them in one
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state and not the other. Therefore, to level the playing field, WSOP NJ and 888 Poker NJ prohibit all
HUDs.
With their new client, hand histories are no longer automatically downloaded and they have to be
requested via Customer Service. Reviewing hands in Poker Copilot’s database and in the replayer are
still possible.
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PartyPoker
This section shows you how to configure PartyPoker. All other PartyPoker skins, such as bwin have the
same configuration procedure.

Make sure PartyPoker is running in English
• In PartyPoker, on the left-hand list of options, select Preferences
• Select Basic Settings
• Set Language to English

Enable hand history
• In PartyPoker, on the left-hand list of options, select Preferences
• Select Advanced options
• Check the checkbox labelled Store Hand History logs
• Set Store last: to 365 days
• Click on Save
• Restart PartyPoker
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Set preferred seat in Poker Copilot (Windows Only)
On Windows, Poker Copilot can not automatically read your PartyPoker settings.
If you have set preferred a seat in PartyPoker, you’ll need to manually tell Poker Copilot what those
settings are.
Do this in Tools -> Preferences -> Poker Rooms screen. Ensure that your preferred seat matches in
both Poker Copilot and PartyPoker for each table size.

Notes
• Poker Copilot doesn’t work with play money hands on PartyPoker. That’s because PartyPoker
doesn’t save your hand history files for PartyPoker.
• No HUD for cash games. Read below to understand why.

Why no HUD on PartyPoker Cash Games?
As of October 5th, 2016, PartyPoker makes cash game hand history files anonymized. Here’s what that
means for you:
• Anonymized PartyPoker cash game hand history files are imported.
• You can view your own PartyPoker stats in our charts and tables.
• You can replay PartyPoker hands on our replayer
• The HUD will not show for you or your opponents
• These changes only apply to cash games. PartyPoker tournament hand history files still identify all
players as before.
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Revolution Poker
This section shows you how to configure Juicy Stakes. Other Revolution Poker rooms such as Intertops
have the same configuration procedure.

Enable hand histories
• In Juicy Stakes, select the menu item labelled Options
• In the game options window, select the tab labelled Hand History
• Make sure that the check-box Save my Hand Histories is enabled
• Under Days to keep hand histories set the value to 9999
• Restart Juicy Stakes

Page 40 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Enable preferred seat
• In Juicy Stakes, select the menu item labelled Options
• In the game options window, select the tab labelled Game
• Select the tab labelled Seating
• Mark the box next to Enable ‘always sit in specific seat’
• Restart Juicy Stakes
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Winning Poker Network
This section shows you how to configure America’s Cardroom. All other Winning Poker Network poker
rooms have the same configuration procedure.

Set preferred seat in America’s Cardroom
• From the menu bar, select Options -> Table Options
• In the window that opens, select Preferred Seat
• For each table size (2 Handed, 6 Handed, 8 Handed, 9 Handed) choose your preferred seat. Click
OK when done.
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Set preferred seat in Poker Copilot
Poker Copilot can not automatically read your America’s Cardroom settings. So you’ll need to enter your
America’s Cardroom preferred seat settings manually in Poker Copilot. Do this in the Preferences ->
“Poker Rooms” screen.
For every table size, select a preferred seat.
Restart America’s Cardroom and Poker Copilot. Now the HUD should show on America’s Cardroom.
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Using the Diagnostics
You can check that you have correctly configured your poker room with the help of Poker Copilot’s
Diagnostics window.
• To start the diagnostics, select from the menu Window -> Diagnostics
• Now start your poker room
The Diagnostics window will detect your poker room, and show you whether you have configured it
correctly.
In the following illustrated example, Poker Copilot has detected the PokerStars room and the setup is
fine, all lights are green. Each poker room configuration detail is listed in the left side of the window. If
you click on one of those, you will get additional information in the right side of the window.

If you click on Preferred seat set, you may notice a “yes” written under the name of the setting and
“Correct” in the Status field. The diagnostics will also tell you how to set up the preferred seat in
PokerStars.
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If an item has not been correctly set up, the light attached to that item changes to red. Here’s an
example where a supported poker room could not be found.
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Note that if you have more than one poker room running, the diagnostics will only show the settings for
the first detected room.
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Settings
You can customise many aspects of Poker Copilot in the preferences. To set your preferences, click on
Preferences… in the Tools menu.
• General
• Head-up Display
• Poker Rooms
• SharkScope
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General

Hand History Folders
This lists all the folders that are scanned for hand history files and tournament summary files. The
folders are scanned recursively, up to three folders deep. You can manually add or remove folders by
clicking the + and – buttons.
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Auto-detect hand history folders
Uncheck this box if you do not want Poker Copilot to automatically find your hand history folders. It is
best not to turn this off unless you have a good reason to do so.

Ignore hand history files before date
This is useful if you don’t want older hand histories imported, perhaps because you believe your playing
style has substantially changed.
• By default, this field is set to January 1st 1970.
• Use the calendar if you want to enter another date. To get quickly to a recent date, click on the
blue-coloured sentence showing the date of the day in the lower part of the calendar.

• Hand history and tournament summary files that are older than the date you enter in this field will
be ignored. Files already imported before changing this setting are kept. New files found will not
be read if they are older than this date. To get rid of older files, reset the database by choosing
Reset Database in the File menu.
• The ignored files are not erased and can be imported again with the help of a subsequent
database reset.

Currency Symbol
If you want Poker Copilot to use a different currency symbol, you can enter it here.
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Starting bankroll
In order for the charts on the Bankroll and Detailed Bankroll to be accurate, you need to enter your
starting bankroll sum here. It is possible to enter a negative amount in this field.

My playing day starts at
Enter the time you typically begin your poker sessions on each day. This is the time used to group your
hands into days. This is very important if your poker sessions continue past midnight, as you don’t want
hands played past midnight counted as a different day.

Language
By default your system language is used; however, many online poker players prefer to work in English.
So you can set the language to use here. Choose a language in the dropdown menu and restart the
application for it take effect.
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HUD (Head-up Display)
The HUD configuration dialog contains five sections. You can navigate between the sections by clicking
on the button for Wizard, General, Layouts, Colours, and Player Icons.

Wizard

The HUD wizard contains pre-configured sets of settings that can be applied in one click.
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General

The general section allows you to configure various options for the HUD:
• Hero HUD: This option allows you to decide how to display your own statistics. You can choose
whether you want to display your all-time statistics, or only the statistics for your current session
and tournament/table. The current session and tournament statistics option should be used
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when playing multi-table tournament where you may frequently move to other tables as the event
progresses. The current session and table statistics only show your statistics for the current table.
Choose Don’t show if you do not want Poker Copilot to display a panel for your statistics.
• Opponent HUD: Similar to the Hero HUD option, this option allows you to display all-time
statistics for your opponents or only the statistics for the current session and tournament.
• Resize HUD panels: Enable this option to allow the statistics panels to resize when you resize the
poker table window. Disable this option if the statistics panels become too hard to read when you
use small windows.
• Show mucked cards: Enable this option if you want the HUD to briefly show a player’s mucked
cards, your own cards, and the community cards after a hand is completed.
• Show table stats: when this option is activated, the table’s VPiP, PFR and Agg statistics will be
displayed in the upper right corner of the table window.

• Enable HUD Statistic Weighting: Statistic weighting allows you to lessen the impact of older
hands on a player’s statistics. Because players change their play style over time, this feature can
be used to gain a more accurate picture of a player’s current style of play. Adjust the Weighting
threshold (hands) value to decide how many hands should be fully valued (i.e. valued with factor
1). Adjust the Weighting factor to decide at what factor older hands will be valued.

Page 54 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Layouts

The layouts section allows you to configure which statistics are displayed in the HUD panels, and how
they are displayed All the setup changes you make are instantly displayed in the previews.
• Statistic labels: When this box is checked the names of the statistics are shown in the HUD in
abbreviated form. If you have not used poker tracking software before, we strongly recommend
keeping the statistics labels in the HUD.
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• Show player names in HUD: Activated by default, this option creates an header with the player’s
nickname, separated from the rest of the HUD by a line. Sometimes, especially in multi-table
tournaments where players frequently switch tables, you can easily get confused and having the
player’s name in the HUD helps you match the correct HUD panel to the correct seat. We strongly
recommend showing the player’s name. This name header is also used in note taking
management and observing the M-ratio. As a player’s M-ratio decreases, the line under the
player’s name gets shorter and changes colour.
• Show player icons in HUD: Activated by default, this option places an icon on the left side of the
HUD. These icons are used to profile opponents and sum up the way they play at the table. Icons
only appear when a certain number of hands is reached. By default this is 25 hands. This value
can be changed in the HUD General panel.
• HUD font: Click on Select… to choose which font Poker Copilot uses for the HUD.
• Background and Opacity: You can change the HUD’s background colour and opacity. Be careful
not to choose a colour combination that will render your HUD hard to read.
In the main part of the Layouts panel, you select which pieces of information you would like to be
displayed on your HUD either in Ring games or Tournaments modes. For each mode you can choose
between several possibilities, some preset and some free for your own use.
You can show a maximum of 16 different statistics on the HUD panel. To change the statistic shown in a
particular cell, click on the cell and choose the statistic you would like displayed in it, or click on None to
leave the cell blank.
As you build up your HUD, the Preview HUD will give you an accurate version of the one that will appear
under each player’s name at the table. You can also make changes while playing at the table.
About M-ratio: If you play in tournaments it is good to put the M-ratio in your HUD panel. The M-ratio
shows in the HUD in different colours based on the value of the M-ratio. This follows the zone system
promoted notably by D. Harrington (in his famous trilogy “Harrington on Hold’em”). When the M-ratio is
equal or less than 5, its colour turns to red and when it is more than 20 it is displayed in a comforting
green. In one glance you have a precise idea of the players’ current stack situations at the table.
Finding the best HUD configuration is a matter of compromise and experience. On one hand, you would
like to have all the possible information under your eyes and on the other hand available space to
display all this information on the poker table is limited.
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Colours

The Colours section allows you to configure the colours used to display the HUD statistics. It contains
two sections that work in different ways:
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General Colour Rules
The general colour rules allow for the entire HUD of a player to be displayed in the same colour,
depending on a custom set of rules. The default values that you see in the screenshot will colour the
HUD of a player green if his SharkScope ability is higher than 75 (Syntax: Ab > 75), yellow if their ability
is higher than 60 (Ab > 60) and red in all other cases. You can define your own rules in the same way as
you define the icons in the Player Icons tab. If you click on Show available statistic abbreviations a pop
up window with all available statistics will show. For a detailed description of the syntax, refer to the
chapter Player Icons below, where the same syntax is used.
The General colour rules are applied top to bottom. If more than one rule is true for any given player, the
rule that is first in the list will be used. If no rules match, the last entry named “Default” will be used.

Statistic-specific Colour Rules
The statistic-specific colour rules can be used to alter the colour of individual statistics depending on
their value. This way, certain indicators can be emphasized to your liking. For example, if you want to
easily identify players likely to fold to your attempts to steal the blinds, you might tell Poker Copilot to
colour the FBB statistic green if a player has a high FBB value.
• Minimum # of hand for stat-specific colours: This value determines how many hands are
required for a player before the HUD statistics become coloured according to the stat-specific
colour rules. This behaviour is designed to help you judge the reliability of a player’s HUD
statistics at one glance. Individually coloured statistics will be more reliable because they are
calculated from a greater amount of hands. You can set this setting to any value between 25 and
200.
You can add and remove new statistic-specific colour rules by using the +/- buttons below the table. To
edit any statistic-specific colour rule, double click it in the table or simply select it and then click the
button depicting a pencil below the table. This will open the edit dialogue for that entry. Here is the edit
dialogue for the default FBB rule mentioned earlier:
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The drop down allows you to select which statistic the rule should apply to. In this case, FBB is selected,
but you could set this to any value that does not have an entry in the table yet. If you open the drop
down and look through the items, you will find that some of them are greyed out. This is either because
they already have an entry in the table or because they cannot be configured to have a specific colour.
The latter applies to values such as text or date/time values, where numerical comparison is not
possible.
The Type: field below the drop down gives you a hint about the type of the value. FBB is a percentage
value and therefore ranges between 0 and 100. Number of hands played is an integer value and
therefore has no upper limit. This helps you create sensible threshold values for each statistic.
In the table below the type field, you can then edit the various colour thresholds for the selected statistic.
Each colour will be applied if the statistic is greater or equal than the threshold value. In the example
above this means that if the FBB value is 60 or greater, it will be coloured green. If lies between 40 and
59, it will be coloured yellow. If the FBB value is smaller than 40, it will be coloured red.
You can add and remove thresholds by clicking the +/- buttons below the table. You can change any
colour by double clicking on the colour itself, and you can edit any threshold except 0.0 by double
clicking on it as well.
Note that the statistic-specific colour settings will override the general colour rules. If you wish to only
use general colour rules, simply delete all statistic specific colour rules. Multiple rows can be selected
and deleted at once.
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Player Icons
Note: Player icons are no longer available in the HUD when using PokerStars or Full Tilt Poker,
due to their updated third-party tools and services policy.

The Player Icons section allows you to define rules for displaying player icons in the HUD panels.
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The Minimum # of hands for icons setting allows you to decide how many hands are required for each
player to show an icon for that player. Generally, the more hands you have, the more reliable the icon
will be. If you set this to a higher value, then your player icons will appear later but have a higher
significance.
The rules for dropdown menu allows you to define different rule sets for different poker variations and
table sizes.
Rule sets for 6 max tables apply to 4 max and 5 max ones. A 9 max table will use the 10 max one rule
set.
Use the + and – buttons to add and remove rules. Use the drop-down menus to choose an icon to
display for players whose stats match the rule. Enter the criteria you
wish to use for the rule in the text box. The format for entering a criterion for a rule is:
(Statistic) (Comparison operator) (Number)
• Statistic is the statistic you want to compare. Refer to the section on HUD statistics for a full list of
the statistics tracked by Poker Copilot.
• Comparison operator is one of the following operators:
◦ <: Less than,
◦ <=: Less than or equal to,
◦ >: Greater than,
◦ >=: Greater than or equal to,
• Number is a constant value you wish to compare against the statistic.
If you want to define multiple criteria for a rule, use the word and to combine criteria. For example, if you
want to define a Gambler as a player who raises pre-flop over 25% of the time and has an Aggression
Factor greater than 50, you would enter the rule for Gambler as:
pfr > 25 and agg > 50
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Poker Rooms
The Poker Rooms preference panel gathers together settings you might need to alter in Poker Copilot
for specific poker rooms. Currently there are two settings:

• Winamax Poker: The preferred seat you set here must correspond with your setting in Winamax
poker. Read more here.
• Winning Poker Network: The preferred seat you set here must correspond with your setting in
Winning Poker. Read more here
• PartyPoker Network: The preferred seat you set here must correspond with your setting in
PartyPoker. Read more here
• Merge Network: Merge Network uses a vastly different hand history format from other rooms.
They have some peculiarities which make it impossible to calculate accurate All-in EV values in
some situations. We don’t want to give you incorrect data, so we thought it better to disable all-in
EV calculations for Merge Network hands. If, despite this warning, you still want all-in EV values
for Merge Network rooms, enable this checkbox.
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SharkScope
The SharkScope preferences panel lets you connect a SharkScope account to Poker Copilot. You’ll
need a paid SharkScope subscription to use these features.

Click on Add SharkScope Account to be able to enter your SharkScope username and password. Once
you’ve done this successfully, a comprehensive list of settings allow you to control precisely how Poker
Copilot interacts with SharkScope.

Page 63 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Search Options
Cache player info
To minimise the use of your SharkScope search quota, each villain’s info is only fetched once from the
SharkScope database. The information is stored on your computer until either 24 hours have passed
since you first saw that villain. Note that if you restart Poker Copilot the villain information is refetched.
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If you prefer to see more recent data at the cost of more SharkScope searches, then you can change the
Cache player info to 1 hour.
Minimum hands before fetching info
By default, SharkScope info is fetched the first time you see a player. You may like to wait until you’ve
played a few hands against a player before fetching the player’s info.
Show hero info
By default your own SharkScope info is cached with the villain data. If you always want to see the
freshest data for yourself, you can choose not to cache your information. Poker Copilot will still do its
best to ensure it doesn’t use up your searches needlessly, but once it detects updated statistics for you,
it will refetch it.
If you don’t want to see your own SharkScope info in the HUD, then select Don’t show hero info

SharkScope HUD Statistics Filter
On the SharkScope website, you can create some filters to choose how the data you see is shaped.
Here in the preferences, you can set specific filters to be applied to the stats you see in the HUD. You
can set a filter to by used for a specific table size or poker variant.

HUD Colours
The SharkScope statistics are shown in the HUD in either red, green, or yellow. Better players are show
in green; poor players in red. The others are shown in yellow. Here you can control the exact
SharkScope Ability rating used to determine the colours.
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Using Poker Copilot
Poker Copilot is a database of hands played and related statistics. Poker Copilot is designed so that
each of the different screens in the main window function in the same way. The main window uses the
same layout for each screen, and the three concepts of filtering, getting detailed information, and drilling
down are used in the same way on each screen.

Main Window Layout
The Poker Copilot main window contains different elements. The filter bar is used to select the data
displayed. The sidebar is used to choose and navigate the different presentations (tables, lists, charts…)
of the selected data in the container, the central part of the window. The filter summary zone reminds
you of the currently used filters (last 3 months, real money tournaments on PokerStars in the illustration
below).

In the lower part of the window Poker Copilot displays the status bar and the selection summary.
The status bar displays the total number of hands and tournaments found by Poker Copilot. These files
are located in the different folders listed in the General panel of Poker Copilot Preferences window.
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The selection summary is an easy way to get an idea of your poker results once you have selected the
relevant data using the filters. Poker Copilot gives the totals for the Buy-in, Winnings and Take
columns. The following example displays the results of playing in 6 max €1.00 buy-in NLHE tournaments
on PokerStars for the current month (back to back dates), showing a loss of €8.53.

Filtering
Filtering is an important concept in Poker Copilot. What you see in the container is always based on the
current active filters.
Filters can be changed using the filter bar at the top of the Poker Copilot main window.
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Poker HUD (Head-Up Display)
The Head-up Display is usually referred to as the HUD. It is a critical tool for online poker players. It
ensures you know as much as possible about your opponents, and about own table image.
• Video: Poker HUD introduction
• Understanding the Poker HUD
• Poker HUD Statistics
• HUD Statistics
• Player Icons
• SharkScope Icons
• Configuring the Poker HUD
• Configuring the Poker HUD while playing
• Adjusting Pre-flop Play
• Adjusting Post-flop Play
• HUD Troubleshooting
• Dynamic HUD
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Video: Poker HUD introduction
Before reading about the poker HUD, you may like to see a video demo showing what Poker Copilot’s
HUD is. You’ll learn how you can customise the HUD without leaving the poker table.

*

Tip: Watch the video in HD and full-screen if you can!
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Understanding the Poker HUD
The HUD appears on top of poker room tables while you play.
You don’t need to do anything to turn on the HUD. While Poker Copilot is running, the HUD automatically
appears on tables on all supported poker rooms.
Here is an example of a poker table with the HUD overlaid on top:

For each player at the table, the HUD shows a panel containing statistics and possibly some icons. You
can configure the statistics displayed in this panel and various other options in the HUD preferences
panel.
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If you click on a panel and hold down the mouse button, you get a popup list of all the statistics available
for that player
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Players Icons
Icons appear on top of each player’s statistics panel to help you easily identify each player’s playing
style.

•

: A rock is very tight pre-flop. If a rock puts money in the pot pre-flop, he probably has a
premium hand.

•

: A fish plays too many marginal hands. These players offer easy money – like “shooting fish
in a barrel.”.

•

: In poker, a whale is a big fish (whales are actually mammals, but this is poker, not biology).
A whale will play almost anything.

•

: A calling station limps/calls too much. They are hard to bluff, as they like to see how the
flop unfolds. Even if they don’t hit the flop, they’ll keep putting money in the pot to see the next
card.

•

: A gambler plays many types of hands. If a gambler reaches the flop, he plays aggressively
post-flop.

•

: A maniac doesn’t like to be out-bet pre-flop. You’ll need to be prepared to commit a lot of
chips against these players.

•

: An eagle plays a very solid all-round game, especially pre-flop.

•

: A book plays in a very predictable way. This is the type of player who has read a poker
book or two and follows them to the letter.

•

: These (Red Circle, Green Triangle, Blue Square, Yellow Star) are extra
symbols you can use with your own rules.

•

: This is a player whose playing style doesn’t fall into any other category.

Note: • Icons will not appear right away in HUDs. You have to setup a minimum number of hands
starting from which icons will show in HUDs. The logic behind this is that to be reliable most statistics
need a certain number of occurrences. You setup this number of hands threshold in the # of hands
for colours and icons field in the General Panel of the HUD preferences.
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HUD Table Stats

The HUD also displays table stats in a panel in the top-right corner of the table. The table stats panel
contains the table average statistics for voluntarily put money in pot (VPiP), pre-flop raise (PFR) and
post-flop aggression frequency (Agg). It contains controls to stop or configure the HUD and star a hand.
It also shows when a SharkScope filter is being applied. The HUD table statistics give you the “room
temperature” and can be useful to determine your general strategy.
Starring Hands
If you want to mark a hand for future analysis, you can press the star button. This will flag the most
recent completed hand on the table (and not the current one) with a yellow star. You can quickly
access starred hands from the Recent Hands summary.
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Poker HUD Statistics
The HUD tracks a variety of statistics. Below is an explanation of the different statistics available in the
HUD. Once you are familiar with the meaning of the statistics and abbreviations, you can use them as a
tool in your game.
Hands Played (#)
This is the total number of hands you were in. In tournaments, this number includes hands where you
were sitting out, whereas these hands are not counted in ring games. In order for the statistics to be
reliable, they should be based on a large number of hands. Ideally, you should play at least 10,000
hands to gain an accurate picture of your playing style.
Big Blinds Won / 100 Hands (TBB)
Your winnings for each hand are expressed as a number of big blinds. For example, if you win $2.30 on
a table where the big blind is $0.10, then your winnings for that hand are 23 big blinds. Your wins and
losses as a number of big blinds are averaged and multiplied by 100. This results in a normalized value
useful for comparisons, regardless of the stake level of each table.

Preflop Statistics
Flops Seen (FS)
This indicates in what percentage of hands you reached the flop without folding. This statistic counts
every hand, regardless of whether you reached the flop without betting (for example, if you were in the
big blind).
Voluntarily Put $ in Pot (VPiP)
This measures how often you voluntarily invested money into a hand. Paying the big blind, the small
blind, or the ante is not considered voluntary. Therefore this percentage indicates how often you called,
bet, or raised. The lower this value, the tighter your hand selection is. The higher, the looser. Just how
tight or loose depends on how many opponents you are playing against. The formula for calculating
VPiP is:
Voluntarily put $ in pot % = (times voluntarily put $ in pot) *100 / (Hands played)
Preflop Raise (PFR)
The PFR statistic indicates how often you have raised before the flop is seen. A high value is an
indicator of an aggressive player. A low value indicates a passive player. The formula for calculating
PFR is:
Pre-flop raise % = (times pre-flop raised) * 100 / (Hands played)
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Called Preflop Raise (CPFR)
This is a measure of how often you called another player’s pre-flop raise, when you have the opportunity
to do so. The formula for calculating CPFR is:
Called preflop raise % = (times called preflop raise) * 100 /
(number of opportunities to call preflop raise)
Unopened Preflop Raise (UOPFR)
This is a measure of how often you raised preflop when all players before you have called or folded. The
formula for calculating UOPFR is:
Unopened preflop raise % = (times made an unopened preflop
raise) * 100 / (number of opportunities to make an unopened
preflop raise)
Three-bet Pre-flop (3B)
This is a measure of how often you three-bet pre-flop. In pre-flop betting, to three-bet is to raise after
exactly one other player has raised. The formula for calculating 3B is:
Three-bet preflop % = (times three-bet preflop) * 100 / (number of three-bet preflop opportunities)
Note that any player who called the big blind or initial raise is ignored in this calculation.
Folded to Three-Bet Preflop (F3B)
This measures how often you folded to another player’s three-bet pre-flop, when you have the
opportunity to do so. The formula for calculating F3B is:
Folded to three-bet preflop % = (times folded to three-bet preflop) * 100 / (number of opportunities to fold
to three-bet preflop)
Notes on fold to 3-bet:
• You are only considered to have a “fold to 3-bet” opportunity if you made the initial raise. If player
A raises, and player B reraises, and now player C has to act, only player A has a “fold to 3-bet”
opportunity. Player C does not have a “fold to 3-bet” opportunity. We do this because if you have
not yet made your opening action, and you are already facing two raises, you’d probably fold
almost every single hand. This is not useful information to add to the “fold to 3-bet” stats.
However, we are interested in knowing how people respond when their initial raise is re-raised.

Four-bet Preflop (4B)
This is a measure of how often you four-bet pre-flop. Four-betting is similar to three- betting, except that
you are re-raising after a player has already re-raised. The formula for calculating 4B is:
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Four-bet preflop % = (times Four-bet preflop) * 100 / (number of Four-bet preflop opportunities)
Notes on four-bet:
• You are only considered to have a four-bet opportunity if you have already raised in the current
hand.
• If two players have already raised before the action gets to you, then we don’t consider this a fourbet opportunity
• If you call the big blind, then subsequently two players raise, when the action comes back to you,
we don’t consider this a four-bet opportunity
• This stat is actually four-or-higher-bet. If you make the first raise, and TWO players raise before
the action comes back to you, you are now facing a five-bet. Poker Copilot considers this a fourbet opportunity.

Folded to Four-bet Preflop (F4B)
This measures how often you folded to another player’s four-bet preflop, when you have the opportunity
to do so. The formula for calculating F4B is:
Folded to four-bet preflop % = (times folded to four-bet preflop) * 100 / (number of opportunities to fold to
four-bet preflop)
Squeeze Bet (Sq)
This is a measure of how often a player makes a squeeze bet preflop. A squeeze bet is made by a
player when all of the following occur: a) A villain raises, b) One or more players call the raise before the
action comes to the hero, c) The hero re-raises the villain.
There must be at least one caller and no re-raise between villain and hero to define a squeeze.
Squeeze bet % = (times made a squeeze bet) * 100 / (number of squeeze bet opportunities)

Steal Statistics
Blind Stealing Attempts (BSA)
This indicates how often you attempt to steal the blinds when you had the opportunity to do so. Poker
Copilot considers that you have a blind-stealing opportunity when you are on the button or you are the
small blind (last before the blinds to make an action), and every player so far has folded. An attempt
to steal the blinds is when you raised when given a blind-stealing opportunity. A good player attempts to
steal the blinds often, but not always. The formula for calculating BSA is:
Blind stealing attempts % = (times blind stealing attempted) *
100 /(number of blind stealing opportunities)
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Folded Big Blind to Steal Attempt (FBB)
This measures how often you are facing a blind steal attempt when on the big blind and you fold. Either
the button or the small blind may have made a blind steal attempt blind. Note that if the button is trying to
steal but the small blind has already called the bet, then you are not facing a blind steal attempt. The
formula for calculating FBB is:
Folded big blind to steal attempt % = (times folded big blind to steal attempt) * 100 / (number of
opportunities to fold the big blind to a steal attempt)

Postflop Statistics
Postflop Agression Frequency (Agg)
This indicates how aggressive you are post-flop. It is calculated by counting the number of hands in
which you’ve either bet or raised, then dividing this by the number of hands in which you’ve either bet,
raised, called, or folded, and multiplying by 100. The higher this number, the more aggressively you are
playing. Note that this measure must be interpreted in combination with Flops Seen. Players who see
very few flops will naturally tend to have a higher aggression percentage because they are only playing
top-quality hole cards. The formula for calculating Agg is:
Aggression frequency % = (times bet or raised post-flop) * 100 /(times bet, raised, called, or folded postflop)
Postflop Aggression Factor (AF)
This is calculated by counting the number of hands in which you’ve either bet or raised post-flop, then
dividing this by the number of hands in which you’ve called post-flop. This value ranges from zero to
infinity, which makes it awkward to use. Poker Copilot includes this statistic for comparisons with Poker
Tracker statistics. Post-flop aggression % is a superior way of measuring aggression. The formula for
calculating AF is:
Aggression factor = (times bet or raised post-flop) / (times called post-flop)
Check-raised (CR)
A check-raise is when you check, let another player bet, then raise. It is a cunning play that is best used
seldom. Note that due to the typically very low check-raise percentage (2% or lower) – and for the sake
of meaningful comparisons – Poker Copilot shows this value to two decimal places. The formula for
calculating CR is:
Check-raise % = (times check-raised) * 100 / (number of check- raise opportunities)
Check-raised Flop (CR_F)
Measures the frequency you check-raised at the flop.The formula is:
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Check-raise flop % = (times check-raised on flop) * 100 / (number of check-raise on flop opportunities)
Check-raised Turn (CR_T)
Mesures the frequency you check-raised at the turn.The formula is:
Check-raise turn % = (times check-raised on turn) * 100 / (number of check-raise on turn opportunities)
Check-raised River (CR_R)
Measures the frequency you check-raised at the river.The formula is:
Check-raise river % = (times check-raised on river) * 100 / (number of check-raise on river opportunities)
Continuation Bet (CBET)
A continuation bet is when you were the last to raise preflop, and hence the aggressor, and you
continued that aggression on the flop by being the first to bet. The formula for calculating CBET is:
Continuation bet % = (times made a continuation bet on the flop)* 100 / (number of opportunities to
make a continuation bet on the flop)
Folded to Continuation Bet (FCB)
This indicates how you respond when you are facing a continuation bet on the flop. The formula for
calculating FCB is:
Folded to continuation bet % = (times folded to continuation bet on the flop) * 100 / (number of
opportunities to fold to
continuation bet on the flop)
Continuation Bet on Turn (TCBET)
This statistic is similar to CBET, but applies when making a continuation bet on the turn. The formula for
calculating TCBET is:
Continuation bet on turn % = (times made a continuation bet on
the turn) * 100 / (number of opportunities to make a continuation bet on the turn)
Folded to Continuation Bet on Turn (FCB_T)
This indicates how you respond when you are facing a continuation bet on the turn. The formula for
calculating FCBT is:
Folded to continuation bet on turn % = (times folded to
continuation bet on the turn) * 100 / (number of opportunities to fold to continuation bet on the turn)
Donk Bet
Measures how often a player makes a donk bet on any street.
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To make a donk bet, two things are required. You must be the caller pre-flop or on the previous street,
and you must be out of position. The name comes from the fact that this is generally a play made by bad
players (or “donks”). They will call a hand pre-flop, and if they like the flop, will simply bet instead of
checking to the pre-flop raiser.
Donk bet % = (times donk bet) * 100 / (number of donk bet opportunities)
Here the donk bet stat measures all streets. The donk bet stat is further broken down by street.
Donk Bet on Flop (DB_F)
Measures how often a player makes a donk bet on the flop. A player makes a donk bet when he was the
caller pre-flop, yet opens with a bet on the flop.
An example: Player A was the last to raise pre-flop. Player B called Player A’s raise pre-flop. Now on the
flop, before the action gets to Player A, Player B opened with a bet. B makes a donk bet.
The formula for calculating DB_F is:
Donk bet on flop % = (times donk bet on flop) * 100 / (number of donk bet on flop opportunities)
Donk Bet on Turn (DB_T)
Measures how often a player makes a donk bet on the turn. A donk bet on the turn is made by a player
when all of the following occur:
a) The player calls another player’s pre-flop raise; and then
b) The player calls the pre-flop aggressor’s continuation bet on the flop; and then
c) The player opens with a bet on the turn before the pre-flop aggressor has the chance to check or bet.
The formula for calculating DB_T is:
Donk bet on turn % = (times donk bet on turn) * 100 / (number of donk bet on turn opportunities)
Donk Bet on river (DB_R)
Measures how often a player makes a donk bet on the river. A donk bet on the river is made by a player
when all of the following occur:
a) The player calls another player’s pre-flop raise; and then
b) The player calls the pre-flop aggressor’s continuation bet on the flop; and then
c) The player calls the pre-flop aggressor’s continuation bet on the turn; and then
d) The player opens with a bet on the river before the pre-flop aggressor has the chance to check or bet.
The formula for calculating DB_R is:
Donk bet on river % = (times donk bet on river) * 100 / (number of donk bet on river opportunities)
Went to Showdown (WtS)
This is a measure of how often you were still in the action when the hand went to showdown. Showdown
occurs when the final round of betting is complete and at least two players are still in. The formula for
calculating WtS is:
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Went to showdown % = (times went to showdown) * 100 / (times flop seen)
Won at Showdown (WaS)
This indicates how often you won a hand in a showdown. It is calculated as a percentage of all hands in
which you went to showdown. The formula for calculating WaS is:
Won at showdown % = (times won at showdown) * 100 / (times went to showdown)
Won Without Showdown (WwS)
This indicates how often you won a hand without going to showdown because all other players folded. It
is calculated as a percentage of hands where you saw the flop. The formula for calculating WwS is:
Won without showdown % = (times won without showdown) * 100 / (times flop seen)

Other Statistics
M-ratio (M)
This measures the health of your chip stack and represents the number of passes of the dealer button
(some talk of “orbits”) you can survive without winning or losing any chips. Your M-ratio is an important
number to be aware of during tournament play. The formula for calculating M is:
M-ratio = (Stack Size) / ((Small Blind) + (Big Blind) + (Total antes))
Example # 1: 9 players table, SB = 15, BB = 30, Stack = 900 chips, M = 900/ (15+30) = 20
Example # 2: 9 players table, SB = 100, BB = 200, Ante = 20, Stack = 2880 chips, M = 2880/ (15+30+ (9
× 20)) = 6
Big Blinds Remaining (BB)
This is a measure of the amount of money you have expressed as a number of big blinds. For example,
if you have $3.00 at a table where the big blind is $0.10, then you have 30 big blinds.
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HUD Statistics (SharkScope)
These statistics are fetched from SharkScope’s website while you play.
Ability
The Ability rating is a rating that goes up to 100 and shows a player’s ability based on an assessment of
all the other statistics we have compiled for that player.
Active Days
The total number of days the player has played on
Av Entrants
The average number of entrants in the played tournaments
Av Games / Day (when playing)
The average number of games per day on active days
Av Profit
The average profit including rake
Av ROI
Average ROI is the average Return On Investment. It is calculated as the average of each ((payout(stake+rake))*100)/(stake+rake). So it will be -100% for a player that loses every game, and about 309%
for a player that wins every 9 handed game. It could of course be a lot higher if, for example the player
won every 180 player game they played in. It is a measure of ability independent of stake. Another way
to look at it is as an ITM% (In The Money percentage) weighted to the actual payouts relative to the
stake.
Please note that this figure is the average of the ROIs which is different from Total ROI which is the ROI
of the averages.
Av Stake
The average stake of the tournaments played
Best 100 Streak Av Profit
The average profit for the player’s best 100-game winning streak
Best 500 Streak Av Profit
The average profit for the player’s best 500-game winning streak
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Total Break Even Days
The total number of days the player played but did not make a profit or a loss
Total Cashes
The sum of all the player’s cashes.
Count
The total number of tournaments the player has played
Early Finishes (10%)
The frequency the player has finished in the bottom 10% of tournaments.
Early/Middle Finishes (20%)
The frequency the player has finished in the bottom 10% to 30% of tournaments.
Late Finishes (10%)
The frequency the player has finished in the top 10% of tournaments.
Middle Finishes (40%)
The frequency the player has finished in the middle 40% of tournaments.
Middle/Late (20%)
The frequency the player has finished in the top 10% to 30% of tournaments.
First Game Date
The date/time of the first game played
ITM%
The frequency the player cashes and is In The Money.
Last Game Date
The Date/time of the last game played
Total Losing Days
The total number of days the player had a loss
Max Cashing Streak
The player’s highest number of consecutive tournaments where they finished In The Money.
Max Losing Streak
The player’s highest number of consecutive tournaments losses
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Max Winning Streak
The player’s highest number of consecutive 1st place tournaments finishes
Most Games / Day
The most Games the player has played in a day
PokerStars Tournament Leaderboard Points
The number of PokerStars Tournament Leaderboard Points earned (http://www.pokerstars.com/poker/
tournaments/leader-board/explained/)
Av % Field Beaten
The average percentage of field beaten
Profit
The total profit including rake
Total Rake
The sum of all rake paid by the player
Total Stake
The sum of all money staked by the player
Total ROI
The total ROI (Return on investment)
Wins
The total numbers of 1st place tournament finishes
Turbo Ratio
The frequency the player plays Turbo or Super Turbo tournaments.
Total Winning Days
The total number of days the player had a profit
Worst 100 Streak Av Profit
Average Profit for the player’s worst 100-game losing streak
Worst 500 Streak Av Profit
Average Profit for the player’s best 500-game losing streak
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Player Icons
Note: Player icons are no longer available in the HUD when using PokerStars or Full Tilt Poker,
due to their updated third-party tools and services policy.
Icons appear on top of each player’s statistics panel to help you easily identify each player’s playing
style.

•

: A rock is very tight pre-flop. If a rock puts money in the pot pre-flop, he probably has a
premium hand.

•

: A fish plays too many marginal hands. These players offer easy money – like “shooting fish
in a barrel.”.

•

: In poker, a whale is a big fish (whales are actually mammals, but this is poker, not biology).
A whale will play almost anything.

•

: A calling station limps/calls too much. They are hard to bluff, as they like to see how the
flop unfolds. Even if they don’t hit the flop, they’ll keep putting money in the pot to see the next
card.

•

: A gambler plays many types of hands. If a gambler reaches the flop, he plays aggressively
post-flop.

•

: A maniac doesn’t like to be out-bet pre-flop. You’ll need to be prepared to commit a lot of
chips against these players.

•

: An eagle plays a very solid all-round game, especially pre-flop.

•

: A book plays in a very predictable way. This is the type of player who has read a poker
book or two and follows them to the letter.

•

: These (Red Circle, Green Triangle, Blue Square, Yellow Star) are extra
symbols you can use with your own rules.

•

: This is a player whose playing style doesn’t fall into any other category.

Note: Icons will not appear right away in HUDs. You have to setup a minimum number of hands starting
from which icons will show in HUDs. The logic behind this is that to be reliable most statistics need a
certain number of occurrences. You setup this number of hands threshold in the # of hands for
colours and icons field in the General Panel of the HUD preferences.
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SharkScope Icons
After Poker Copilot has requested player information form the SharkScope website, it will display an icon
in each player HUD panel to indicate the status of this player.

There are a couple of different icons that you might see after the request has completed. Here’s an
overview of what each of them means:

Found
The player has been found in the database and statistics should show in the HUD accordingly.

Not found
The player name could not be found in the SharkScope database.

Not opted in
The player has not opted in. Certain networks require players to take action before all of their statistics
are able to be shown publicly on SharkScope. If you encounter a player with this icon, it means that this
player has not yet opted in and so, depending on that network’s rules, some individual statistics may not
be available for that player.

Loading
The player’s statistics are still being fetched from SharkScope’s server. You’ll typically see this icon only
for a second or two, at which point it will be replaced with one of the other icons listed in this section.

Not supported
The poker room does not support SharkScope and therefore no statistics can be provided.

Daily searches quota used up
You’ve used up all your daily SharkScope searches, therefore no more player data can be fetched until
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the quota resets at midnight Pacific Time (UTC -8). If you’d like to have more searches available per
day, consider upgrading your SharkScope account.
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Configuring the Poker HUD
You can customise the HUD using the Preferences. Read more here.
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Configuring the Poker HUD while playing
When you are playing at the poker table you can configure the HUD without having to switch to the
preferences. Click on the cog wheel in the table’s HUD panel. Many HUD options can be set directly
from this menu.
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Adjusting Pre-flop Play
In pre-flop play you want to focus on profiling players. When an opponent enters a pot, you want to know
if he represents a good hand or not. Once you have mastered this, you can focus on exploiting the
opponent’s playing style.
There are a few statistics that can help you to identify an opponent’s style. The most important are VPiP
and PFR.

VPiP and PFR
The VPiP stat shows how often a player adds money to the pot pre-flop and determines if a player is
loose or tight. A value of 100 would mean that a player plays every hand and a value of 0 means that a
player doesn’t play any hands.
The PFR stat shows how often a player raises before the flop and determines whether a player is
passive or aggressive. A value of 0 means that a player never raises pre-flop and a value of 100 means
that a player raises every hand pre-flop.

Against a tight player
The VPiP and PFR values give a rough estimate to the hole cards of a player. For example, take a
player who has a VPiP of 10 and a PFR of 10. This player only plays 10 percent of his hands. Also,
when he plays, he will raise before the flop. This player has a tight-aggressive game.
This information helps you increase your edge in two ways. First, since this player only plays 10 percent
of the time (or 1 in 10 hands), we can assume that when he plays, he will have a decent hand. You might
want to avoid playing against this opponent or proceed with caution. Second, since this player only plays
1 in 10 hands, he won’t be playing the other 9, so when he is in the big blind position you might want to
try and steal the pot, because he will fold about 90% of the time!

Against a loose player
A loose player will show a higher value for VPiP. If the player has a low value for PFR it means that he
will limp in with a lot of hands. If the player also has a high value for PFR he will raise a lot of hands as
well.
Imagine a player who has a VPiP of 50 and a PFR of 25. This player will play 1 in 2 hands and even
raise 1 in 4. Therefore, when this player raises he won’t have a premium hand all the time.
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Also, when this player limps in with a hand, you might want to consider raising more often. Since this
player will raise with a lot of hands (PFR is 25), when he limps he probably holds a hand that isn’t worth
raising – even to his standard.

Using advanced statistics pre-flop
More advanced statistics are BSA, FBB, CPFR, and F3B.
The BSA (blind-steal attempts) stat show how often a player raises from the button in a pot where
everybody else has folded. If a player has a very high BSA value and you are one of the blinds when he
is the button, you might want to consider re-stealing more often, thus re-raising pre-flop.
The opposite of BSA is FBB, or fold to big blind steal attempts. This shows how often a player folds his
big blind to a raise from the button. When a player has a high value for FBB you might want to consider
raising into his blinds from a late position more often.
The CPFR and F3B stats can be used to improve your exploitive play even more. CPFR shows how
often a player calls a pre-flop raise, taking the hand to the flop. If a player has a high value for CPFR the
hand will most likely go to the flop so you should consider if you want to play a flop with your hole cards.
The F3B stats shows how often a player folds to a re-raise pre-flop. Think of the loose player described
earlier. If this player has a high F3B value, you might want to consider re-raising more often. If the player
has a very low F3B value you might not want to risk any more money and simply call because you
probably won’t get him to fold pre-flop.
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Adjusting Post-flop Play
Adjusting post-flop play comes down to exploiting your opponent’s play. Various statistics can help you
with this. The article on pre-flop play shows how to determine if a player is tight or loose and passive or
aggressive.
On the flop you can continue this analysis. The most important statistics are Agg, CBET and FCB.

Agg
The Agg statistics shows how aggressive an opponent is. The more an opponent raises and re-raises,
the higher the value for Agg. If an opponent is passive and calls more often, the value for Agg will be
low.
Against a very aggressive player you might want to be more deceptive and use techniques as slowplaying and check-raising because it is most likely that if you check, the opponent will bet.
Against a very passive player you want to do your own betting and be aggressive. Make him pay for the
turn and river. However, be aware that a tight-passive player could have a strong hand, so you need to
have a decent hand yourself if this opponent cannot be bluffed.

CBET and FCB
The CBET statistics shows how often a player makes a continuation bet. A continuation bet is a bet from
the opponent who raised pre-flop. If a player has a very high CBET value, it means that he will bet on the
flop, regardless of whether the flop improved his hand or not. You might want to re-raise more often
against this player.
The FCB statistic shows how often a player will fold to a continuation bet. If a player has a very high
value here it means that he will only continue to play if the flop has improved his hand. You might want
to raise more often against this opponent, regardless of whether the flop improved your own hand or not.
When this opponent decides to play on, you can be quite sure the flop has improved his hand.
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HUD Troubleshooting
Are you always seeing the “HUD shows after first hand” message when you use Poker Copilot? Here are
some troubleshooting steps to help solve the problem:

!

Alert May 2018: Running PokerStars in a language other than English? The current
update of PokerStars has a bug that stops Poker Copilot from working. The temporary
solution is to run PokerStars in English. PokerStars have confirmed to us that they are
aware of the problem. We hope the next PokerStars update fixes this problem.

1. Hold’em Manager, Poker Tracker, or any other poker software running? Shut them down
until the problem is solved.
Poker Copilot happily co-exists with both Hold’em Manager and Poker Tracker. But when troubleshooting please exit them to eliminate any possible conflicts we haven’t yet discovered.
2. Run one, and only one poker room until the problem is solved.
It is easiest to trouble-shoot if only one poker room is running. That helps to focus clearly on
whether it is a configuration problem with Poker Copilot or with the poker room.
3. Although we do support some poker rooms running in other languages, Poker Copilot works best
when your poker room is running in English.
4. From Poker Copilot’s menu, select “Windows” -> “Diagnostics” on OS X or “Tools” ->
“Diagnostics” on Windows.
Does the left hand box contain green lights only? If so, good. If not, click on each “red light” item
and follow the instructions that appear. Once all lights are green, restart your poker room, and
then restart Poker Copilot.
5. Does “Windows” -> “Diagnostics” show that your poker room is running?
Does the left hand box indicate that your poker room is running? If not, please send us an issue
report, by selecting from the menu, “Help” -> “Report an Issue…”. Make sure to state that which
poker room you are using, and that it is not being recognised.
6. Open a No Limit Hold’em cash table and play a few hands while Poker Copilot is running.
Poker rooms are frequently introducing new variants and new tournament structures. But No Limit
Hold’em always remains the most popular and most well-supported variant. So it is best to troubleshoot first with this variant.
7. In Poker Copilot’s main window, go to “Ring Games” -> “Recent Hands”.
Can you see the most recent hands you played at the top of the list of hands? If so, is the correct
time for each hand in the “Date” column? The time shown should be no more than a few minutes
in the past. If the time is incorrect, please send us an issue report, by selecting from the menu,
“Help” -> “Report an Issue…”. Make sure to state that which poker room you are using, and that
the hands are showing the wrong time. Please indicate what time was shown and what time you
expected to see (within a few minutes).
8. Got this far? That means Poker Copilot is:

Page 94 of 171

Barbary Software SL

Poker Copilot User Guide - 5

• recognising your poker room
• correctly importing your hand history files for No Limit Hold’em hands
You should now be able to see the HUD showing when you play on the tables. Now we can solve the
more complicated problems having eliminated the basic problems.
9. Now you can try to play online poker on your preferred tables, with multiple tables, multiple poker
rooms, and multiple poker tracking software running. If problems now start, please send us an
issue report, by selecting from the menu, “Help” -> “Report an Issue…”. Make sure to describe as
clearly as you can what changes made the problem start.
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Dynamic HUD
The dynamic HUD is an experimental feature.

Why is it called the dynamic HUD?
Unlike Poker Copilot’s normal “static” HUD, it dynamically responds to changes on the table in real time.
The static HUD reads hand history files, written after a hand has finished, to work out who is sitting at
the table. The dynamic HUD uses screen-scraping to find who is sitting at each seat as soon as they sit
down.

Why is it experimental?
Screen scraping is a brittle technology. A tiny change in the table layout, font, window size, or colour
scheme can make screen scraping fail. We can’t offer a strong promise that our screen scraping will
work reliably in all circumstances. Furthermore, screen scraping has trouble recognising the difference
between some letters. For example, the digit zero (‘0’) and the upper case letter o (‘O’) can appear
identical to screen scraping. Other characters have similar problems.

Why does a dynamic HUD player panel flash on and off?
You probably have the HUD player panel on top of the player name. Try moving the HUD player panel
so that it is not on top of the player name.
What’s actually happening: When the HUD panel is not visible, the player name can be scraped. This
causes the HUD panel to appear, on top of the player name. So now the screen scraping can’t read the
player name. So the HUD panel turns off. So the player name can now be read. This happens
repeatedly.
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Hand Replayer
Reviewing a specific hand in the hand replayer can help find your mistakes and improve your game.
From the Recent Hands screen, you can open the hand replayer in several ways:
• Double click on a hand
• Right-click on a hand and select View in Hand Replayer
• Select a hand and press Ctrl+R (Windows) or Cmd+R (OS X)

When you open the replayer window:
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• Players are identified by their position instead of their nicknames. Stack counts are displayed
under position names. If you have a note on a player, a small pencil icon appears next to the
player’s name.
• The hand is shown at the end of the hand.
• In the lower part of the replayer, you have several pieces of information that identify the hand;
tournament number, blinds level, hand number.

You can change the appearance of the replayer window by:
• Turning on the HUD,
• Turning off the Odds. They’ll be shown in the bottom-right corner,
• Showing player names instead of positions, using the Anonymise checkbox,
• Show each hand initially at the beginning of the hand, instead of starting with result

To replay the hand, click on the play button or press the space bar.
The replayer progresses from one player to another and highlights each player’s move.
To freeze the action, you can click on the pause button or press the space bar.
You can also use the slider to move forward or backward in the hand. The F on the rail marks the flop, T
is for the turn, and R is for the river. Note that odds are updated as the hand progresses.
Click on Record to save your hand as a “.mov” file on the desktop. This is playable by media players
such as VLC, QuickTime or Windows Media Player. This file will be saved on the desktop with the name
of the Poker room and hand number included in the file name.

Hand History Text
You can view for a text version of the replay by clicking on the Text button in the replayer.
• The formatted version is good for copying and pasting to friends or coaches.
• The raw text version can be used in other hand history tools.
• The 2 + 2 format is useful for the popular 2 + 2 poker forums.
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Screen Reference
• Basic Statistics
• Advanced Statistics
• Tournaments by Date
• Tournaments by Type
• Recent Tournaments
• Recent Hands
• Hand Types
• Players
• Stake Level
• Position
• Custom Chart
• Bankroll
• Detailed Bankroll
• Tournament Finishes
• All-in Equity
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Basic Statistics
The Basic Statistics screen shows a few important things. First, the column on the left, titled Today, will
show you the most important statistics for your play today. The title of the right column depends on the
period selected with the “Date Range” filter

If you choose Yesterday in the Date Range filter, you can easily get the data to compare your
performance of the last two days. If you choose a custom date range with the help of the calendar, this
date range will be used as the column title. If you use the 1 Month date range for example, the name of
column will be Last 30 days or Last 31 days depending on the month.
If you hover the mouse cursor over a statistic name, a small windows appears describing the statistic:

The Basic Statistics screen is great as a one-shot overview of your play and an indicator of possible
leaks. If you want to compare more or other statistics, look at the Advanced Statistics screen.
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Advanced Statistics
The Advanced Statistics screen is similar to the Basic Statistics screen. Its purpose is to give you a
one-shot overview of your recent play. However, the Advanced Statistics screen shows all the
available statistics for your play, while the Basic Statistics screen only shows the more common ones.

All the statistics are presented by themes following more or less the flow of a hand: pre-flop, blinds
stealing, post-flop, showdown and other. Some statistics like the Check raise or the Donk bet ones are
detailed by street (flop, turn, river). Some others are detailed by position. e.g. the 3-bet pre-flop ones.
Numbers in parenthesis placed near percentages for each statistic are important. Some statistics are
only significant after a certain number of occurrences. Some poker authors think that to be reliable, the
3-Bet pre-flop statistic, needs a minimum sample of 100 opportunities. In the following example, this
player’s 3-Bet pre-flop statistic of 13% is significant because there is a sample of 188 opportunities
where he could have 3-Bet pre-flop. You can have a rather clear idea of his range when he 3-bets you
with this percentage.
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Tournaments by Date
The Tournaments by Date summary helps you analyse your poker history in several ways.

The time unit used to dissect your poker activity can be:
• Day, which is the default option,
• Week
• Month
• Week Day. This lets you see if playing on Fridays in the last six months has been more profitable
than grinding on Sundays, for example.
• Hour. Are there certain hours of the day in which you win money? lose money? You can adjust
your playing times accordingly.

Here is a list of the different data included in the summary that can be illustrated on the chart:
• Tournament
• Hands
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• Buy-in
• Winnings: Winnings is the amount of money paid by the poker room when you win.
• Net: Winnings – Buy-in
• Net/Tournament
• Return on Investment
• In the Money
The Return on Investment (ROI) ratio is an important measure of your poker performance. Here is an
example: You took part in a 10 players Sit & Go with a €5 buy-in, you finished at the second place and
won €13.56. Your net is €8.56 (€13.56 – €5.00). Your ROI is 171% (you invested €5.00 to win €8.56).
In the Money measures the frequency at which you end up in paid places in tournaments. If you take
part in 4 tournaments in a session and are getting paid in three, your ITM percentage for that session is
75% (3 / 4).
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Tournaments by Type
The types of tournaments offered by poker rooms continues to grow. It is important to analyse your
poker performance in different types of tournament to determine if you are doing better in some types of
tournaments than in others.
The Tournaments by Type summary lists all the tournaments played in the selection starting from
freerolls to the ones with the highest buy-in amount and number of players taking part.

You can double click on any row in the table to see a list of all tournaments of that type. As with other
tables, you can double-click further, to see all the hands played in a specific tournament. One more level
of double-click opens a specific hand in the hand replayer.

Page 106 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Recent Tournaments
The Recent Tournaments summary lists all the tournaments played in the selected period starting from
the most recent ones.
Recent Tournaments shows your ranking in tournaments in the Result column. If you are close to the
first place, the percentage placed at the right of your ranking tends to 100% and the column’s width
tends to be filled with green.
You can search Recent Tournaments by pressing cmd+F. You can enter a tournament number of a part
of a tournament description to filter the tournament list.

You can double-click on a tournament to view the hands you played in that tournament. Double-click
again on a hand and you can open it in the hand replayer.
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Recent Hands
The Recent Hands summary displays your most recent hands. You can drill down and watch a replay
for each of the hands. The Recent Hands screen can be very useful when you want to review a session.
Because you can sort on any of the columns you can quickly find the most and least profitable hands
you’ve played and find out why you’ve won or lost with them. Therefore, the Recent Hands screen is a
good point to start evaluating a session. You can quickly find the hands that require special attention.
If you have starred any hands in the HUD, the Recent Hands screen is the best way to find and review
them. If you only want to see starred hands you can use the Starred Hands filter under the More menu.

You can open a hand in the hand replayer by double-clicking on it.
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Hand Types
The Hand Types screen shows your game based on your hole cards. The screen shows a list of all the
possible hands you’ve been dealt with.
The Hand Types screen helps you improve your play for specific starting hands. You can quickly see
which hands have been profitable for you and find out why. Maybe a hand is only profitable if you play it
a certain way or from a specific position. Maybe a hand is never profitable. Maybe you should play a
certain type of hands more aggressive. With the Hand Types screen you can find out.

For each of the possible hole card combinations there’s a row showing how often you’ve had that hand,
how much money you’ve made with that hand type and what you’re statistics are for that type of hand.
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Players
The Players summary gives an overview of all the opponents you’ve ever played with. By default, it will
only show the most recently seen opponents. You can uncheck the Only players seen recently box to
show all opponents, and you can use the search box to find a specific player. For each of the opponents,
you can see their statistics,. You can right-click on a player and choose “Get Info” to get detailed
information. You can double-click to drill down to a list of hands played against that opponent.
The Players summary is useful to find weak or strong opponents. If you are playing an opponent you
already know, you can use the Players table to see hands you’ve already played against this opponent
and find out how you can exploit this opponent.

You can search for a specific player as follows:
1. click on the player table; and then
2. start typing the player’s name.
The table will auto-scroll to the first player matching the text you’ve entered.
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Why am I seeing no players in this table?
It all depends on your date filter. Whatever the end-date of your date filter is set to, only players who
have played at least one hand during the 30 days previous to that end date are shown.
So, with an end date 2016-07-31, only players who played at least one hand between 2016-07-01 and
2016-07-31 are shown. If you played no hands during that date period, no players are shown.
The reason for this odd restriction is performance. Collating all the statistics for all possible players takes
a long time, and was making this screen really slow for anyone with a large database. We tried
approaches to make it faster. We noted that no-one really wants to know about a player they haven’t
seen in recent weeks. So we exclude all older players to keep the screen fast.
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Stake Level
This summary only appears for ring games. The Stake Level summary shows your profit based on the
stake level you play. For each of the stake levels you can get detailed information on your performance
and statistics by right-clicking and choosing “Get Info”. If you drill down to a specific stake level by
double-clicking you can see all the hands you’ve played in that level.
Evaluating your game per stake level can be useful if you play different stake levels. Maybe you are
losing on a specific level because the opponents are too tough, or maybe your own game changed
because the stakes are too high and you are afraid to be as aggressive as you are on lower stakes. Use
the Stake Level summary to find out.
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Position
The Positions summary shows your hands grouped by position. You can get detailed information on any
of the positions by right-clicking to view the context menu. You can also drill down to individual hands by
double-clicking.
Because Poker is a game of position this screen can help you to improve your own game. Do you play
tight enough under the gun? Do you play loose enough on the button? When you play from the button,
do you play aggressive enough? Do you make a continuation bet when required? The Positions
summary helps you with this questions.
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Custom Chart
The Custom Chart screen allows you to create custom charts. A custom chart can show any of the
supported statistics and their change through time. With Custom Chart you can even plot two variables
on the same chart.
In the upper part of the main window you select the data for the X-axis (Date or Hands) and the
statistics to be plotted. For example, you can choose Hands (number of hands in fact), Total winnings
as the first variable and VPiP as the second. Here is the corresponding chart:

Comparing the evolution of 2 statistics lets you corner down potential leaks in your game. For example,
analysing the combined evolution of PFR (preflop raise) and CBET (continuation bet on the flop) on the
same chart or PFR and 3B (three bet preflop) may lead to interesting conclusions.
Note that total winnings is expressed in number of chips won for tournaments and in your poker room’s
currency for ring games.
When you choose Date instead of Hands as the X-axis for your chart, it becomes similar to the chart
shown in the Tournaments by Date summary with the added possibility to plot a second line.
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You can save a custom chart with the Save button on the right side of the bar. Saved charts will be listed
in the sidebar. Enter the name of your custom chart.

Saved charts appear in the sidebar. Here is our example chart added to the sidebar:

You can rename or delete a saved chart. Choose the chart in the sidebar and right-click to see the
context menu:
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Bankroll
The Bankroll chart shows your total profit based on the current filter settings.
The variable on the X-axis is the number of tournaments played for tournament and the number of hands
played when you switch to ring games.

You can zoom in to the bankroll graph by dragging a box around a part of the graph in bottom-right
direction. You can zoom out by dragging the mouse in a top-left direction.
You can also save the graph in “.png” format by right-clicking on the graph and selecting Save as…
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Detailed Bankroll
The Detailed Bankroll screen shows your total profit based on the current filter settings. It will split your
profit into showdown and non-showdown winnings. The Detailed Bankroll chart is only available for
Ring Games.
You can zoom in to the bankroll graph by dragging a box around a part of the graph in bottom-right
direction. You can zoom out by dragging the mouse in a top-left direction.
You can also make a screenshot of the graph by right-clicking on the graph and selecting Save as….

Page 118 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Tournament Finishes
Tournament Finishes is a bar chart that explores your tournaments results by analysing and plotting
your different rankings. Each bar of the graph represents the number of times you have reached a
certain percentage in the tournament rankings. If you almost always finish in the top places then your
percentage will be close to 100%. On the contrary when you’re way down in the ranking you tend to be
close to 0%.
If your bar chart has several high bars on the right hand side it’s a good sign whereas several high bars
on the left hand side should lead you to question your tournament activity.
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All-in Equity
To use the all-in equity chart you first need to understand the concept of “equity value.”

What is “Equity Value”?
To help explain what equity value is, imagine the following scenario:
You are playing a hand of No Limit Texas Hold’em. You have AhQh and your opponent has KsKc. Your
opponent raises to $10 and is all-in. You call the bet, making the pot $20.
Assume for this example that you and your opponent posted the blinds, all other players folded, and that
there is no rake.
According to a product such as Poker Stove, the probability you will win this is hand is 32.1%. If you
replayed this hand thousands of times, over the long run you would win 32.1% of the time. Your equity
value is how much you would be likely to win per hand if you replayed this hand thousands of times,
each time from a random deck. Therefore your equity value is 32.1% * $20 = $6.42
The formula for equity value (also known as pot equity) is:
Equity value = the probability you’ll win * (the total pot after the rake is removed)

What is “Equity Value Difference”?
If you win the hand, you’ll win $20. You’ll have exceeded your equity in the pot by $20 – $6.42 = $13.58.
Your Equity Value Difference is -$13.58. If you lose the hand, you’ll be $6.42 below your equity in the
pot. Your Equity Value Difference is $6.42.
The formula for Equity Value Difference is:
“Equity Value Difference” = your “equity value” – what you won = (the probability you’ll win * (total pot –
rake)) – what you won
Remember this: when you lose an all-in hand, you’ll have a positive equity value difference. When you
win an all-in hand and exceed pot equity, you’ll have a negative equity value difference. The exceptions
are when you had 0% equity or 100% equity, in which case your equity value difference will be zero.

Why is Equity Value only shown for all-in situations?
To properly calculate your “equity value” and “equity value difference” for a hand, we need to know your
cards and your opponent’s cards. We can only be sure that this information is available in showdown
hands. An all-in hand that gets called always goes to showdown, and so we can be sure we have
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enough information to calculate equity value. In other hands, we usually can’t determine enough
information to make accurate calculations. Hence we talk of “All-in Equity” as a short way of saying
“Equity Value” on hands in which you called an all-in bet, or in which your all-in bet was called.

How do I read the All-in Equity chart?
In the short run, the All-in Equity chart is a crude measure of luck. Did you have some bad luck in the
current session? Then your “Total Winnings” will be below your “All-in Equity Value” line. Did you get
some lucky breaks? Then the “Total Winnings” line will be above the “All-in Equity Value” line.
In the long run (that is, over thousands of hands), the luck factor in the All-in Equity chart ceases to be
relevant. Your “Total Winnings” line will converge to your “All-in Equity Value” line. If your expected EV
graph is sloping up from left to right, you are making good reads. If your expected EV graph is sloping
down from left to right, you are making bad reads.
You can change whether the All-In Equity chart shows in currency or big blinds by clicking the Show in $
button and Show in BB button.
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Leak Detectors
The leak detectors are an advisory service to help improve your game. It is important to note that your
results may vary depending on your overall strategy and skill level. The leak detectors work best with full
table No-Limit Hold’em. The leak detectors work best with at least 10,000 hands.
To use the leak detectors, click on the Start button, and Poker Copilot will analyse your hands based on
the current filter, and will make suggestions based on the analysis.
• Pre-flop Aggression
• Positional Awareness
• Blind Stealing
• Pocket Pairs
• Suited Connectors
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Pre-flop Aggression
This leak detector checks to make sure you have the necessary pre-flop aggression from each position.
Ideally, you should raise at least half the hands you play from every position on the table.
Your Pre-flop Aggression rate is calculated as your pre-flop raise rate divided by your VPiP rate.
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Positional Awareness
As a general rule, the further you are from the button, the tighter you should play. This leak detector
compares your VPiP rate for each position, and lets you know if you are playing too loosely compared to
the other positions.
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Blind Stealing
This leak detector ensures your blind stealing attempts are profitable. You should be trying to steal the
blinds at least 20% of the time; otherwise, you are giving up plenty of easy money. In addition, you
should be winning at a high rate from blind-stealing. If not, then you may be trying to steal too often, or
you are trying to seal with weak hands.
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Pocket Pairs
You should have a VPiP of at least 85% for pocket pairs from AA to 88. Each pocket pair should have a
positive return in the long run. In addition, your total pre-flop raise (PFR) divided by your VPiP for pocket
pairs should be at least 1/3.
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Suited Connectors
This leak detector ensures your attempts to play suited connectors have a positive return in the long run.
This leak detector can show you which suited connectors are profitable for you – and which ones aren’t.
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Advanced Features
• Exporting Data
• Resetting your database
• Backing up your database
• Database Console
• Adding PokerStars tournament rebuys and add-ons
• Player Notes
• Record multiple hands as a video
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Exporting Data
You can export data by choosing File -> Export… from the menu.

When you click on the Export… button, you will be prompted to choose a location and filename for your
exported data.

Hand history files
If you choose to export as hand history files, the export will create text files with your hands, mostly
identical to the hand history files created by your poker room. Select this option if you wish to import your
hands into another poker tracking application.

Tabular data
If you choose to export as tabular data, the export will create files in CSV format. These can be read by
Excel, a text editor, or a statistical computing environment such as the R programming language. Select
this option if you wish to perform your own statistical analysis beyond that offered by Poker Copilot.
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References
GAMETYPEID
1. Limit Texas Hold’em
2. Pot Limit Texas Hold’em
3. No Limit Texas Hold’em
4. Cap No Limit Texas Hold’em
5. Pot Limit Omaha
6. No Limit Omaha
7. Cap Pot Limit Omaha
8. Limit Omaha
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Resetting your database
Resetting the database is intimately linked with the Ignore hand history file before settings, which is
found in Tools -> Preferences -> General.
Why would you want to reset the Poker Copilot database? Let’s try to answer the question with an
example. Suppose that you have started playing online Jan 1st 2015 and Poker Copilot has monitored
your poker activity since then. You consider that your learning period has lasted three months and that
your real online poker life started April 1st 2015. How do you neutralise those first three months that will
lower your overall performance?
Go to the Ignore hand history file before field of the General panel of the preferences and enter the
date April 1st, 2015 using the popup calendar.
Now choose Reset Database from the File menu.

A confirmation dialog appears. Note that the date April 1st 2015 date is included in the message.

Note that the ignored files are not deleted. They stay in their respective folders but are not imported. You
can even revive those files with a subsequent database reset.
If you click on Reset Database , you will be asked to quit and restart the program to end the reset
process. Upon restarting, your database will be rebuilt. This process can take a certain amount of time.
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Backing up your database
• Moving Poker Copilot to a new Mac
• Moving Poker Copilot to a new Windows computer
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Moving Poker Copilot to a new Mac
Most customers rely on OS X’s “Migration Assistant” to safely bring across Poker Copilot’s settings from
an old computer to a new computer.
You can manually backup and restore your Poker Copilot database as follows:
Important note: We will move the Poker Copilot database so it doesn’t need to be built again.
However, it is highly recommended that you move all of your hand history files too. If there is a
problem with your local database in the future, Poker Copilot will rebuild it by parsing all the hand
history files anew. It is always a good idea to keep a backup of all your hand history files so you don’t
run the risk of losing your data.

Backing up
1. Make sure Poker Copilot is not running
2. In Finder, from the Go menu, select “Go to Folder…”
3. In the window that opens, copy and paste the following:
~/Library/Application Support/com.barbarysoftware.pokercopilot/
and press enter
4. You should now see a new window open in Finder that shows Poker Copilot’s internal settings
5. The “database” folder you see here is the folder you need to copy somewhere safe. Copy it to an
external hard drive, or a USB stick.

Restoring
1. Make sure Poker Copilot is not running
2. In Finder, from the Go menu, select “Go to Folder…”
3. In the window that opens, copy and paste the following:
~/Library/Application Support/com.barbarysoftware.pokercopilot/
and press enter
4. Replace the “database” folder with the backed up version
5. Start Poker Copilot
You should now see your data safely brought across.

Page 134 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Moving Poker Copilot to a new Windows
computer
This article describes how to move your Poker Copilot database and settings from one Windows
computer to another.
Important note: We will move the Poker Copilot database so it doesn’t need to be built again.
However, it is highly recommended that you move all of your hand history files too. If there is a
problem with your local database in the future, Poker Copilot will rebuild it by parsing all the hand
history files anew. It is always a good idea to keep a backup of all your hand history files so you don’t
run the risk of losing your data.

Preparation
Make sure that you have installed the same version of Poker Copilot on both computers. To check
your version number, select Help -> About Poker Copilot from the top menu. This guide assumes that on
your new computer, you have a new installation of Poker Copilot. Any existing data or settings on your
new computer will be overwritten.
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Exporting settings and data on your old computer
1) On your old computer, make sure Poker Copilot is not running.
2) Open the Windows Explorer (Windows XP, Windows 7) or File Explorer (Windows 8)
3) Copy and paste the following line into the address bar of the Explorer and press enter
%UserProfile%\AppData\Local\Barbary Software
Note: If you’re using Windows XP use this path instead
%HOMEPATH%\Application Data\Barbary Software
4) In the folder that now opens, there will be a folder called “Poker Copilot”. Copy this entire folder to a
backup medium of your choice, for example an USB stick. Depending on the number of hands you have
stored, the folder might be very large and copying could take a while. Make sure your destination
medium has enough free space.
5) Hit Windows Key + R on your keyboard to bring up the Run dialogue.
6) Copy and paste the following line into the text field in the dialogue and hit enter:
reg export HKEY_CURRENT_USER\Software\JavaSoft\Prefs\com\barbarysoftware\
pokercopilot "%UserProfile%\Desktop\pokercopilot-Settings.reg"

7) The command will create a file on your Desktop called pokercopilot-Settings.reg which contains all
of your settings that are stored in the registry. Copy this file onto your backup medium along with the
folder from step 6.

Importing settings and data to your new computer
1) On your new computer, exit Poker Copilot, if it is running
2) Open the Windows Explorer (Windows XP, Windows 7) or File Explorer (Windows 8)
3) Copy and paste the following line into the address bar of the Explorer and press enter
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%UserProfile%\AppData\Local\Barbary Software
Note: If you’re using Windows XP use this path instead
%HOMEPATH%\Application Data\Barbary Software
4) In the folder that now opens, delete the folder called “Poker Copilot”.
5) Copy the folder called “Poker Copilot” from your backup medium into the open folder, effectively
replacing the folder you deleted in step 4.
6) On your backup medium, find the file pokercopilot-Settings.reg and double click it.
7) Confirm the registry change by clicking “Yes”
8) Launch Poker Copilot
You should find that all of your settings and your entire database is exactly as it was on your old
computer.
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Database Console
The database console is found in the Tools menu.
You can use the database console to directly access your hand history database. This database stores
all your played hands, all data on opponents and tournament results.
You should only perform SELECT queries. If you perform updates, inserts, or deletes, you’ll most likely
make Poker Copilot unstable.
You must be fluent in the SQL language to use the database console.
Poker Copilot uses the H2 embedded database engine. You can find more information on using H2 at
these links:
• H2 SQL Grammar.
• H2 built-in functions

Page 138 of 171

Barbary Software SL

Poker Copilot User Guide - 5

Adding PokerStars tournament rebuys and
add-ons
PokerStars does not automatically save detailed information on rebuys and add-ons you’ve made in
tournaments. To import this data:
1. In PokerStars choose Tools -> History & Stats -> Playing History Audit.
2. Make sure to select Text (CSV) as the report format.

PokerStars will send an email with a zip file attachment. Save the attachment and unzip the file. From
Poker Copilot choose File -> Add PokerStars Tournament Audit… Click Browse and select the
extracted CSV file. Click Process and the rebuy and add-on details will be added to your tournament
database.
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Player Notes
You can take notes on players. There are three ways to access the note taking window:
1. In the Players summary, click the button “Notes” in the top right corner.

You can then edit your notes on that player by clicking in the white space titled “Add notes for player”
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2. In the HUD by right-clicking on a player’s HUD panel and selecting “Player Notes…”

You can close the floating note window by hitting Escape or by clicking anywhere outside of the notes
window.
3. In the hand replayer by right-clicking on a player and selecting “Player Notes…”

All notes are saved automatically while you’re editing. There is no need for you to confirm or save
changes explicitly.
If you have notes for a player, a pencil icon appears next to that player’s name:
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Record multiple hands as a video
You can record multiple hands into one video. You can even record a whole tournament at once, to
share with your poker coach.
Here’s how it works:
• View a table of hands in Poker Copilot. For example, Recent Hands, or drill down into a Recent
Tournament
• If desired, adjust the sorting of the table. Typically when recording a tournament you would sort
the table ascending by date, so the played hands are recorded in the same order they were
played.
• In the table, select the hands you want to record. Hold down the shift key while selecting hands so
that you can select multiple hands. Or press Cmd+A (Ctrl+A on Windows) to select ALL the hands
in the table.
• Right-click anywhere in the selection. A drop-down menu appears. Select Record Selected
Hands to Video
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• Choose a name for the video, click “Save”, wait a moment

Now you have a video! You can open it in QuickTime, Windows Media Player or with another video
player, such as VLC. You can upload it to YouTube.
Tip: Player names are anonymised if the setting is set inside the hand replayer. If you wish to change
this setting for your recording, open the hand replayer for a single hand and change the setting there.
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FAQ (Frequently Asked Questions)
• List of compatible software
• Requesting and saving hand histories from PokerStars
• Requesting and saving tournament summaries from PokerStars
• Can I use one license key on two computers?
• Does Poker Copilot work with Zoom Poker?
• How can I keep Poker Copilot in sync on both my computers?
• How can I manually enter tournament results if I’m missing the tournament summary file?
• How can I stop the HUD lagging?
• How do I make Poker Copilot work properly with Carbon Poker (and other Merge Network rooms)?
• Why do tournaments have no results?
• When I add my SharkScope account, why do I see “Access to this application is not authorised”?
• Why no Bovada support?
• How to make the HUD work properly on iPoker MTTs?
• How to make the HUD work properly on Winning Poker Network “On-demand” tournaments?
• Why are some tournaments missing from my charts?
• What do BB, SB, BTN, CO, MP, EP mean?
• Why does Poker Copilot refer to Cut-off, Cut-off-1, etc instead of Middle Position, Under the Gun,
etc?
• Why is the text so small?
• Which Omaha variants does Poker Copilot support?
• Why do some iPoker hands show the wrong winnings?
• Poker Copilot crashes when I click on HUD panels. How do I fix this?
• Do you support play money?
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List of compatible software
Some of our users like to use multiple programs that enhance their online poker experience at once.
Poker Copilot can be run alongside of the following tools.

Windows
• Hold’em Manager 2
• Poker Tracker 4
• TableNinja 2
• Table Optimizer
• SessionLord
• Xeester
• Jivaro
• Table Tamer
• TableScan Turbo
• SiQnotes

OS X
• Poker Tracker 4
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Requesting and saving hand histories from
PokerStars
PokerStars offers the possibility to request hand history data for recent hands per email. This can be
useful if you did not save the hand history, for example because you were playing on a mobile device or
because you are new to Poker Copilot and have not had the Save My Hand History option enabled
before.
Poker Copilot offers a tool that lets you save the contents of your PokerStars hand history email as a
hand history file on your hard drive. This article outlines how you go about requesting hand history data
and saving it on your hard drive.

Requesting hand histories from PokerStars
To request missing hand histories from PokerStars, follow these steps:
1) Open the PokerStars application and log into your account. Then select “Tools” from the main menu
on the right-hand side.
2) On left-hand side, select History & Stats -> Get Hand History
3) Choose which hand histories you want to receive, you can either:
• Request your last X hands
• Request all hands for the last X hours/days
• Request a specific hand #
• Request all hands for a specific tournament #

4) After choosing which hands you’d like to request, make sure the language option is set to English.
This is the only language that can be read by Poker Copilot.
5) Click submit

Page 148 of 171

Barbary Software SL

Poker Copilot User Guide - 5

You should then receive your selected hand history data in the email account you’ve used to register for
PokerStars.

Creating hand history files from the PokerStars email
Once you have received the email from PokerStars containing your hand history data, you can proceed
to use Poker Copilot to create a file on your hard drive.
1) In the Poker Copilot main menu, select Tools -> Create PokerStars Hand History File
2) In the dialogue, choose the location where you want to save your hand history file. If you want to
change the default path, click Browse and select a new one.
3) Switch to your email reader, open the email you received from PokerStars and select the text below
*********** # 1 *************, as seen on the screenshot below
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4) Copy the text you selected in step 3. To copy text, you can usually right click the marked area and
select Copy from the context menu
5) Switch back to Poker Copilot and paste the text into the main text field. You can right click into the
field and select Paste from the context menu
6) Finally, click the Create button
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You should see a message box that confirms that the hand history file has been created successfully. If
you receive an error saying that this doesn’t seem to be valid hand history file, make sure you’ve copied
your hand history starting from the correct line, as seen on the screenshot below step 3. The hand
history text must start with the line that states the hand #.
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Requesting and saving tournament
summaries from PokerStars
PokerStars offers the possibility to request tournaments per email.
Poker Copilot has a tool that lets you save the contents of the email PokerStars sends you as a
tournament summary file on your hard drive. Here’s how:

Requesting tournament summaries from PokerStars
To request missing tournaments from PokerStars, follow these steps:
1) Open the PokerStars application and log into your account. Then select “Tools” from the main menu
on the right-hand side.
2) On left-hand side, select History & Stats -> Get Tournament History
3) Enter how many tournaments you want, and press Submit
You should then receive your selected tournaments in the email account you’ve used to register for
PokerStars.

Creating tournament summary files from the PokerStars
email
Once you have received the email from PokerStars containing your tournaments, you can proceed to
use Poker Copilot to create a file on your hard drive.
1) In the Poker Copilot main menu, select Tools -> Create PokerStars Hand History File
2) In the dialogue, choose the location where you want to save your hand history file. If you want to
change the default path, click Browse and select a new one.
3) Switch to your email reader, open the email you received from PokerStars and select the text
starting from PokerStars Tournament #, as seen on the screenshot below
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4) Copy the text you selected in step 3. To copy text, you can usually right click the marked area and
select Copy from the context menu
5) Switch back to Poker Copilot and paste the text into the main text field. You can right click into the
field and select Paste from the context menu
6) Finally, click the Create button
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You should see a message box that confirms that the tournament summary file has been created
successfully. If you receive an error saying that this doesn’t seem to be valid hand history file, make sure
you’ve copied your tournament summary starting from the correct line, as seen on the screenshot below
step 3. The text must start with the line that states the tournament #.
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Can I use one license key on two
computers?
You can use one Poker Copilot license on two computers, as long as you are the main user of Poker
Copilot on both systems.
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Does Poker Copilot work with Zoom Poker?
Yes. Poker Copilot 6 works fully with Zoom Poker on Mac and Windows.
If you are using Poker Copilot 5, you can use an experimental HUD for Zoom Poker. To enable it, open
Poker Copilot’s Preferences, go to the “Head-up Display” panel, and on the “General” sub-panel, set
“HUD Type” to “Dynamic”.
Note that the Poker Copilot 5’s Dynamic HUD is experimental. If you play on Zoom tables we highly
recommend using Poker Copilot 6.

On Poker Stars, you’ll need to be using a “Nova” theme.
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How can I keep Poker Copilot in sync on
both my computers?
Some Poker Copilot users use DropBox to store their hand history folders and share them between
multiple computers. Get yourself a free DropBox account, make a “poker” folder in your DropBox, set
PokerStars, etc to save your hand histories to the DropBox and your full hand histories will automatically
be on both computers.
You can get DropBox here for free.
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How can I manually enter tournament
results if I’m missing the tournament
summary file?
1. Go to Poker Copilot’s “Recent Tournaments” summary
2. Select the tournament for which you want to manually enter results
3. Right-click and select “Get Info”. Alternatively, press ⌘+i on OS X, Ctrl+i on Windows, or select
“File” -> “Get Info”
4. A window appears in which you manually enter and edit information for the tournament:
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How can I stop the HUD lagging?
If your database is very large, you may find that the HUD sometimes “lags”, that is, it takes a long time to
update with new data after a hand.
The problem is caused by having the main window open to a screen that takes a long time to update.
Whenever Poker Copilot has completed reading an updated hand history file, it auto-refreshes the
current screen in the main window. This makes the database unavailable to the HUD until the refresh
has finished.
There are several ways to get rid of this lag. Before you start a playing session, do one of the following:
• in the main window, set the date filter to “Current Session”, or
• in the main window select the “Session Overview”, or another screen that updates quickly even
with a lot of data, or
• from the menu, make sure “View” -> “Auto-refresh” is not enabled, or
• minimize the main window. When minimized, the main window doesn’t refresh when new hand
histories are read.

Now when you are using the HUD, you should find that it updates immediately after each hand.
Another helpful trick is to make Poker Copilot scan for less files:
• open the Poker Copilot Preferences.
• Select the General panel.
• Find the Ignore hand history files before setting, and set it to a recent date. eg. One month ago.
• Restart Poker Copilot

If you have a lot of old hand history files, doing this will vastly reduce the amount of scanning that is
done for updated hand history files.
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How do I make Poker Copilot work properly
with Carbon Poker (and other Merge
Network rooms)?
You need to set your preferred seat in Carbon Poker, and then set the same preferred seat in Poker
Copilot.
1) First in Carbon Poker, select from the menu, “Settings” -> “Preferred Seating Settings…”.
• Make sure “Enable Preferred Seating” is selected
• For every table size, select a preferred seat.
2) Second in Poker Copilot, do this in the Preferences -> “Poker Rooms” screen.
3) Third in Carbon Poker, select from the menu, “Settings” -> “Time Zone Settings…”. Ensure that the
current date and time shows the accurate time for your time zone. If not, change the time zone/daylight
saving settings until it does.
Now restart Carbon Poker and Poker Copilot. The HUD should now remember where you move the
panels to, and stay in the right positions when you move from table to table.
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Why do tournaments have no results?
Poker Copilot will show tournament results for PokerStars, Winamax, Full Tilt Poker, and 888poker. This
should happen automatically.
PokerStars
If you are using PokerStars and your tournament results are not showing, you need to:
1. choose from PokerStars menu, “Settings” -> “Playing History” -> “Tournament Summaries”.
2. change “Keep Tournament Summaries for … Days” to 9999
3. check the checkbox labelled “Save My Tournament Summaries”
4. ensure “Language” is set to English

Merge Network, bwin, PartyPoker, iPoker, Winning Poker Network
Unfortunately these networks don’t save the tournament results to your computer. So Poker Copilot has
no way of automatically knowing the tournament results.
You can manually input this information by right-clicking on a tournament in Poker Copilot and selecting
“Get Info”. See this topic for more information.
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When I add my SharkScope account, why do
I see “Access to this application is not
authorised”?
In order to link a SharkScope account, you need a paid SharkScope subscription.
For more information about SharkScope’s plans you can visit http://www.sharkscope.com/#Pricing.html.
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Why no Bovada support?
Poker Copilot doesn’t work with Bovada. We’d love to change this but Bovada doesn’t allow a poker
tracker to keep statistics of any players.
On Bovada, tables are anonymous. Your opponents can’t have a unique screen name, and so we can’t
track them.
Unfortunately it seems that Bovada is not going to change this policy. That makes it impossible for us to
show reliable statistics.

Page 163 of 171

Barbary Software SL

Poker Copilot User Guide - 5

How to make the HUD work properly on
iPoker MTTs?
Poker Copilot can’t always correctly detect when you’ve been moved to a new table in an iPoker MTT.
This is due to an error in iPoker hand history files. Until iPoker can fix this, we’ve added a work-around:
1. After moving to a new table in the same MTT, play and complete at least one hand.
2. Poker Copilot has a HUD control panel on the top right corner of your iPoker table. Look for the icon
that resembles a poker table:

3. Click on it to see all the recent iPoker tables that Poker Copilot has found in your hand history files:

4. Select a table. Do the correct player HUD panels now appear? If not, keep trying different tables from
the drop-down menu, until the right players are showing.
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How to make the HUD work properly on
Winning Poker Network “On-demand”
tournaments?
Poker Copilot can’t always correctly detect the table on Winning Poker Network’s “On-demand”
tournaments. This includes America’s Cardroom. This is due to an Winning Network not indicating the
correct tournament number. Until Winning Poker Network can fix this, we’ve added a work-around:
1. When joining a table in an “on-demand” tournament , play and complete at least one hand.
2. Poker Copilot has a HUD control panel on the top right corner of your Winning Poker Network table.
Look for the icon that resembles a poker table:

3. Click on it to see all the recent tables that Poker Copilot has found in your hand history files:

4. Select a table. Do the correct player HUD panels now appear? If not, keep trying different tables from
the drop-down menu, until the right players are showing.
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Why are some tournaments missing from
my charts?
You might notice that you have, say, 1000 tournaments in Poker Copilot, but only 800 are showing in
your tournament Bankroll chart or your Tournament Finishes chart.
This is most likely because some of your tournaments have no result in Poker Copilot. Only tournaments
with results recorded are show in the various tournament charts.
The results will be missing either:
• because they are unavailable for some poker rooms. eg PartyPoker
• your poker room didn’t save the result.
• Poker Copilot didn’t find it.

You can add the missing tournament information manually.
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What do BB, SB, BTN, CO, MP, EP mean?
Poker Copilot tracks some statistics by position. For example, you can see “VPIP” by position:

The positions are defined as follows for 10-player tables:
• BB – big blind
• SB – small blind
• BTN – button
• CO – cut-off (the seat to the right of the button)
• MP – “middle position”: the three seats to the right of the cut-off.
• EP – “early position”, the three seats to the right of middle position. These are the first players to
act pre-flop. On 9-max tables, there are only two seats in early position.
Here’s a diagram showing the positions on a 10-max table:
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Here are the positions on a 9-max table:
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For 6-max tables, the definitions are:
• BB – big blind
• SB – small blind
• BTN – button
• CO – cut-off (the seat to the right of the button)
• MP – “middle position”: the seat to the right of the cut-off.
• EP – “early position”, also known as UTG (“under the gun”). The first player to act, pre-flop.
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Why you should care about the positional stats.
Poker is a game of limited information. The later you have to act, the more information you get, and
therefore you have an advantage over early position.
In early position players have to decide whether to call, fold, or raise without having any idea about what
cards other players have. By the time the action gets to the button, several players have had to make
actions already, giving the button more information.
This positional advantage continues on the flop, the turn, and the river. The button is always the last to
act (excepting the blinds pre-flop), and therefore always gets to see how the other players act.
A good poker player knows about this positional advantage, and uses it wisely.
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Why is the text so small?
Some of our users on Windows find that Poker Copilot uses very small text in the main window.

This happens if you are using a “High DPI” display. The problem is caused by a third-party component
we rely upon. The producer of the component, Oracle, indicates that they’ll have a fix for this problem in
a future version, due in late 2016 or early 2017. As soon as we can, we’ll use the fixed component so
that with your “High DPI” display, you can use Poker Copilot with ease.
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