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The Enhanced NCCERconnect 

NCCERconnect is a unique online course supplement in the form of an electronic 
book and essential course management tools. Delivered through an exceptional 
user-friendly interface, NCCERconnect provides a range of visual, auditory, and 
interactive elements to enhance student learning and instructor delivery of craft 
training. 

 
 

Why use NCCERconnect? 

• Whether you’re looking to keep training on schedule, save time for 
instructors, save students commuting time and the money to do it, free-up 
classroom space for a more efficient program and cost savings, or provide 
students with an interactive and engaging, self-study tool NCCERconnect is 
the answer! 

• It can be used in a variety of settings such as blended delivery, distance 
education, or in the traditional classroom. 

• With features like automatic grading, multimedia assets, and course 
management tools, you will deliver more dynamic lectures, identify 
struggling students quickly, save time, stay current, deliver a consistent 
experience across courses and instructors, and ultimately deliver better 
student outcomes! 

  



 

Before You Begin 

Welcome! Whether you are new to NCCERconnect and seeking guidance for 
getting started, or have taught with the program and are now moving into our 
Enhanced XL platform, you have come to the right place! 

Here’s what you will get from the Interactive Training Guide: 

• Just-in-time assistance for setting up your course 

• Insightful best practices and strategies for effective implementation of 
NCCERconnect 

• Helpful step-by-step videos 

• Testimonials from instructors who have successfully been down the path 
you are taking 

 

As you work through the lessons in the Interactive Training Guide, you will notice 
the following icons: 

 
 

 

 

Click to watch a video showing you the steps 
for completing the activity. 

 

 

 

Proven Best Practice Tips from current users 
with proven results 

 
 

 

Click to open up the relevant Instructor Help 
page for step-by-step instructions on the topic. 

 

  



 

How to Use This Guide 

The NCCERconnect Implementation is meant to assist in your understanding of 
course functionality as well as provide practical suggestions for successful real 
world implementation.  

You DO NOT need to read this entire guide. Read the portions that you need 
as you need them. 

 

First and foremost, a “live” implementation session (either virtually or 
with your local Pearson representative) is recommended as a best 
practice. Click here to register for a live online session. 

 

Then, we recommend you use this guide in the following way: 

• Start with Part 1/Module 1: What Are You Trying to Achieve with 
NCCERconnect? 

• Next, read the Suggested Implementation Strategies highlighted in Part 
1/Module 3. You will find broad allied health based suggestions as well as 
strategies specific to your text. 

• Parts 2 & 3 of the Implementation Guide detail how to navigate and 
customize the course. 

• Take a look at our “HELP! I need to …” feature for just-in-time “how-to” 
explanations. 

• Read Part 1/Module 4: Getting Started with your Students for best 
practices regarding how to successfully roll this out to your classroom. 

• And if you need help, check out Part 1/Module 5: Getting Help When You 
Need It. 

 

Use the hyperlinks throughout this guide to “JUMP” to areas with 
which you need immediate guidance. 
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Part 1: Implementing 
NCCERconnect 

  



 

Module 1: What are you trying to achieve with 
NCCERconnect?  

Learning Objective: Understand your online course goals.  
The goal of this module is to provide you with insight into your course goals and 
the expectations that you have tied to incorporating an online component into 
your course. It will help you think critically regarding issues you are trying to 
overcome or goals you are trying to achieve as well as provide practical 
strategies for how NCCERconnect can help address those issues. 

LESSON 1.1: ARTICULATE YOUR OWN GOALS IN USING 
NCCERCONNECT—WHAT ARE YOU TRYING TO 
ACHIEVE? 
There are many reasons instructors choose to use a NCCERconnect course. If you 
have decided to adopt NCCERconnect, you likely either have a problem you are 
trying to solve, a gain you are looking to achieve, a goal in mind, or all of the 
above. It is important to think about WHY you are using the NCCERconnect 
program before you progress through training so that you can focus on the KEY 
SECTIONS of training that will benefit you.  

 

At Pearson our mission is to provide quality solutions and services so that every 
educator and provider can be successful in the classroom and in the field. We’ve 
developed NCCERconnect to mitigate some of the most persistent challenges that 
instructors and students face.  

 

Some of the most common challenges we hear instructors describe as reasons for 
adopting NCCERconnect are: 

1. Not enough classroom time to cover all the content: Finding ways to fit all the 
content students need to know into existing classroom hours, while also 
finding time for skills instruction, can be difficult. 

2. Spend too much time grading: Many instructors are also practitioners or have 
other commitments outside of their teaching. Time-consuming activities like 
grading homework, creating tests, and tracking class progress are time 
drains. 



 

3. I am not satisfied with my class pass rate or retention rate: If a student 
begins to struggle in class, it is crucial to pinpoint the student’s 
misunderstandings and remediate quickly. Too often, students who have 
initial struggles in class are unable to get back on track and end up dropping 
the course.  

4. Students struggle to internalize information just by reading the text: Although 
some students can internalize content by reading, others need additional 
practice, visual representations of concepts, and interactive activities. 

 
So let’s start with the BIG question, “What is YOUR purpose for using 
NCCERconnect?” Do some of these issues, goals, and outcomes resonate with 
you? Stop for a moment and think about some of the most persistent challenges 
in your classroom. Then, craft 2–3 goals that are time-sensitive, measurable, and 
actionable. For example, your goals might include: 

• Decrease the average weekly time I spend grading by 2 hours, so I am 
spending 1 hour a week grading. 

• Increase end-of-year student pass rate to 90% and retain 95% of students 
during the 12-month course. 

In the next Lesson, we will take a deeper look into the content available within 
your NCCERconnect course and how implementing specific items and features 
can help you achieve the above goals.  

  



 

LESSON 1.2: HOW NCCERCONNECT CAN HELP 
ADDRESS YOUR INSTRUCTIONAL CHALLENGES AND 
MEET YOUR GOALS 
Now that you have goals, let’s talk about how we’ve designed NCCERconnect to 
help you achieve them. The following table describes the main components of the 
lab, the challenge each is designed to address, and a description. 

Feature Challenge it 
solves 

Description 

Gradebook Time saving/ 
classroom 
analysis 

The Gradebook expedites your grading process and crunches the most 
important numbers for you. It records the scores of auto-graded 
homework and assessments, and provides you with a variety of ways to 
analyze your Gradebook data.  

Module 
Assignments 

Student pass 
rate, 
average 
mastery 

We’ve prebuilt and/or preassigned assignments into your NCCERconnect 
course for your convenience. For courses with preassigned content, we’ve 
also outlined a suggested learning path for the student. 

The assignments within your NCCERconnect course are meant to reinforce 
concepts, provide remediation, and ultimately allow for mastery of the 
concepts. 

Assignment 
Manager 

Time saving, 
student 
mastery 

The assignment manager lets you edit prebuilt assignments, manage those 
assignments that are preassigned, or upload/create your own. 

Instructor 
Resources 

Time saving Your NCCERconnect course comes with resources specifically aligned with 
your craft area to help save you time preparing to teach your class. 

Communication 
Tools 

Time saving Quickly send a message to all your students or remind them of an 
upcoming event or assignment.  

 

  



 

Module 2: Understanding the Core Content 
within NCCERconnect 

Learning Objective: Understand NCCERconnect Content  
Your NCCERconnect course is a robust learning management system that is 
proven to provide measureable gains in student learning outcomes. It has been 
thoughtfully designed with a range of discipline-specific features that have been 
created to maximize engagement and relevance. Throughout this guide you will 
learn how to use your NCCERconnect course effectively.  

The first step in knowing how to utilize the course effectively is to become 
familiar with the tools and content available within your NCCERconnect course. 

LESSON 2.1: A GENERAL REVIEW OF NCCERCONNECT 
CONTENT 
Your left navigation bar contains the main components of your course. 
Assignments are also accessible via the Scrolling Calendar and Upcoming 
Assignments section on the main Home Page.  

Note: Not all features are showcased in the same order within the menu.  

 

The Left Navigation Bar 

Within your left toolbar, a triangle next to the title of a tab indicates that there 
are additional sub-items in that tab. Click on the triangle to reveal the component 
items. 

Below are the list of tabs and sub-tabs in the left navigation 
bar and a description of their purpose. 

 

Course Home 

Calendar: This tab has a monthly calendar that displays due 
dates for upcoming assignments. 

Syllabus: In this tab you can copy and paste your syllabus or 
create your own within your NCCERconnect course for students 
to view.  
 



 

Communication Tools 

Email: Send an email to one or more members of the course. Email will be 
delivered to an account specified upon registration.  

Chat and ClassLive: Initiate a Web-based chat session with another online 
participant in the course. Or, as an Instructor, initiate a group chat session. 

Discussion Board: Encourage collaboration and communication among the 
class by posing discussion questions and viewing instructor/student 
responses.  

Document Sharing: Share documents with instructors only or with the 
whole class.  

Module Assignments 

Module #: Each module assignments tab will take students to the list of 
assignments that you’ve assigned for that specific module. Students will be 
able to see the assignment due date, assignment name, whether there is a 
time limit, the number of attempts they are allowed, and, after they 
complete it, their score.  

Multimedia Library: This takes you and students to a search page where you 
can select a module and types of resources and view available media.  

Pearson eText: This button launches the eText of the accompanying textbook.  

Results: The results tab shows students their grades on assignments so far. 
They can also check their overall course score in this tab. 

Student Support: This tab provides useful links to our online knowledge base 
and technical support for the students.  

Instructor Support: This tab is completely hidden to students. It details how to 
find technical support and other resources should you need it.  

Instructor Tools: This tab is completely hidden to students, but is the most 
important tab for instructors to use to make changes to the course.  

Course Home Manager: This tab allows you to make changes to the home 
page and create new announcements.  

Assignment Manager - This tab is the place where you create, edit, and 
preview assignments, as well as add due dates or specific assignment 
settings. This tab will be covered in greater depth later in the training. 

Gradebook: All of your students’ data rolls into the Gradebook. Autograded 
assignments are automatically sent to the Gradebook and new assignment 
and class averages calculated. There are multiple view options. (You can 



 

view grades by student, by assignment type, etc.) This tab will also be 
covered in greater detail. 

Roster/Course Details: Clicking this tab will open a new window with a list 
of students, their email addresses, roles, and statuses. 

Course Settings: This tab allows you to change some basic settings of 
course (course beginning and end date, time zone, etc. …). 

Instructor Resources: Clicking the Instructor Resources button on this page 
will take you to a list of all available instructor resources, organized by 
module.  

 

How to distinguish between the instructor vs. student view 

One of the unique and helpful aspects of your NCCERconnect course is that the 
instructor and the student share the same course view. The only areas on the 
Course Home page that are for instructor access or view only are the ones with 
the  icon beside it. 

 

The Course Home: Student View     The Course Home: Instructor View 

  
 

For your convenience, you can access any of the assignments you assign as a 
student using the student menu items. This allows you to see everything as a 
student would see it and to actually complete assignments as students would. 
You will see your name greyed out in the Gradebook. If you wish to see the 
grades you earn with your student account listed in the Gradebook among your 
students, you can choose to include instructor scores via Set Scoring Options 
under More Gradebook Tools. 

In addition, students cannot see the modify tabs that allow you to make 
modifications to the tabs and pages in the lab.  



 

*Note: If you are new to NCCERCONNECT you can skip this section. 

Transitioning from NCCERconnect Native to Enhanced NCCERconnect XL 

If you are transitioning from the previous (Native) version of NCCERconnect to 
the Enhanced (XL) platform, we have outlined some important details and best 
practices that will be helpful. 

  
 

 

 

Key Enhancements to Course Content & Navigation 

• NEW! Home page with visually clear assignment calendar 

• NEW! Streamlined course Content 
- Section concept checks rolled up into 1 module homework assignment 
- Assignments are only a click away – Select Module Assignments then the  
   Module, assignments are hyperlinked now from the course window 

Key Enhancements to the Assingment Manager 

• NEW! Assigning content now only takes 2 clicks. 

• NEW! Change Dates & Assign Status button allows you to make bulk 
changes to your assignments. 

• NEW! Set individual student settings for students with special needs and/or 
special circumstances. 



 

Key Enhancements to the Gradebook 

• NEW! Time on Task feature tracks all assigned assignments. 

• NEW! Ability to weigh grades 

• NEW! No more scrolling to the right 

• NEW! Inactivity Alerts 

• NEW! Search / Email by criteria feature 

• NEW! Quick and easy exporting 

• NEW! Direct syncing with third part LMS systems. 

What Additional Course Design is Changing? 

We have renamed and/or moved some of the assignments in the new version. 
The table below will help you identify some of your favorite assignments in the 
new courses. 

Content Name in 
Previous Version 

Content Name in New Version Location in New Version 

Module # (multiple 
tabs for each module)  

Module Assignments (1 click – to reveal 
the individual modules) 

Left toolbar 

Module eText Reading Within the individual module  

Media Library Multimedia Library Left toolbar 

Section N/A – no longer exists N/A 

Module Summary N/A – no longer exists N/A 

Concept Check 1 modular concept check homework 
assignment 

Within the individual module  

Communication 
Tools 

Communication Tools Under Course Home (click the triangle to the 
right of Course Home)  

Syllabus Syllabus Under Course Home (click the triangle to the 
right of Course Home) 

Assignment 
Calendar 

Calendar Under Course Home (click the triangle to the 
right of Course Home) 
Scrolling Calendar also on Course Home 
page 

Gradebook Student’s Gradebook = Results 
-------------------------------- 
Instructor’s Gradebook = Gradebook 

Results within the left toolbar 
------------------------------ 
Gradebook within Instructor Tools 

Performance 
Reporting 

Item Analysis Gradebook 

Submissions No longer available N/A 



 

What New Functionality Can I Expect? 

A new platform brings new functionality to your courses. Some desired 
functionality that was not available in previous course versions is addressed in 
new courses. See the grid below for a list of features/tasks that you were unable 
to do or which required a workaround that will now be easily handled in your new 
courses. 

Task Process in Previous 
Courses 

Feature in New Courses 

Managing content and 
customizations for multiple 
sections in the same term 

All changes had to be 
made in all sections 
individually 

Course Groups: Coordinator/Member Courses: 
Instructor Tools > Course Settings > General Settings > 
Edit 

Create a multi-module 
assessment 

N/A Create Tests in Assignment Manager: Instructor 
Tools > Assignment Manager > Create Assignment 

Extending a due date for an 
individual student or specified 
group of students 

N/A Settings per Student: Instructor Tools > Assignment 
Manager > Actions Dropdown > Individual Student 
Settings 

Extending the time limit on an 
assignment date for an 
individual student or specified 
group of students 

N/A Settings per Student: Instructor Tools > Assignment 
Manager > Actions Dropdown > Individual Student 
Settings 

Submit Zeroes for students 
who do not complete an 
assignment by the due date 

N/A Manage Incompletes: Instructor Tools > Gradebook > 
Manage Incompletes 

 
Assignment weighting in the 
Gradebook 

N/A Change Weights: Instructor Tools > Gradebook > 
Change Weights 

Late submissions penalty N/A Scoring Options: Within the individual homework 
assignment > Settings Page > Scoring Options 

 Lockdown browser N/A Lockdown Browser: Instructor Tools > Course Settings 
> Learning Aids and Test Options > Edit 

Assignment Prerequisites N/A Prerequisites: Instructor Tools > Assignment Manager 
> Set Prerequisites  

Drop Lowest Scores N/A Drop Lowest Scores: Instructor Tools > Gradebook > 
More Gradebook Tools Dropdown > Drop Lowest Scores 

Test Question Item Analysis N/A Item Analysis: Instructor Tools > Gradebook > IA 
Button or from Actions dropdown Item Analysis 

Snapshot Report of All 
Classroom Progress 

N/A Reporting Dashboard: Instructor Tools > Gradebook > 
More Gradebook Tools Dropdown > Go to Reporting 
Dashboard 

Search/Email by Criteria N/A Search/Email by Criteria: Instructor Tools > 
Gradebook > More Gradebook Tools Dropdown > 
Search/Email by Criteria 

Inactivity Alerts Performance Reporting 
showed those students who 
had been inactive in a listing 

Enhanced Inactivity Alerts: Instructor Tools > 
Gradebook > Inactivity 

 



 

Module 3: Suggested Implementation Strategies 

Learning Objective: Craft A Successful Implementation 
This module offers “best practices” and suggestions for implementation so that 
you can craft a success game plan for implementing NCCERconnect into your 
course. 

 

LESSON 3.1: BEST PRACTICES FOR USING 
NCCERCONNECT 

Top 10 Best Practices for Utilizing NCCERconnect 

1. Identify the problem(s) you want to solve through the implementation/use of 
NCCERconnect. The clearer you are about why you want to adopt a 
NCCERconnect product, the more likely you will be to successfully address those 
issues. 
 

2. Attend a NCCERconnect Training session and follow the recommend best 
practices. Click here to register for a live session. 
 

3. Set up NCCERconnect to fit your course structure and goals. Will the 
technology be used in a face-to-face setting, online, or hybrid? How will you 
assess the effectiveness of the learning experience? Be sure to discuss your 
intended implementation with your trainer. 
 

4. Build an assessment plan. Decide how you will measure data, track results, 
and document observations.  
 

5. Start Small. Ease into your NCCERconnect experience by slowly adding 
different aspects of the NCCERconnect program into your course. 

 

6. Position students for success. Pearson provides lots of resources to help get 
students started successfully. Be sure to pass these tools along to your students 
and work with your Pearson NCCER Executive Director if you have questions. 
Setting student expectations, requiring regular NCCERconnect work, and 

http://www.pearsonhighered.com/nccerconnect/support/educator-support.html
http://www.pearsonhighered.com/nccerconnect/support/educator-support.html
http://nccer.pearsonconstructionbooks.com/store/sales.aspx


 

understanding the program and the settings will help you have a smooth 
semester and help to guarantee results. Click the Pearson Get Started Student 
Resources link to learn more. 
 

7. Connect and Engage with Students. NCCERconnect offers many 
communication tools and options for regular and active communication. For 
example, assigning pre-lecture assignments as homework enables you to run a 
report that shows where the common misconceptions or confusion lies and allows 
you to tailor your class presentation accordingly. You can also communicate 
directly and easily with students who are struggling or those who are exceling 
with just a few simple clicks. Students find this very motivating and engaging. 
 

8. Require the built-in homework items. Studies show a strong correlation 
between time spent on homework and higher final grades. Discuss this with 
students early in the term.  
 

9. Conduct frequent assessments and make assigned work within NCCERconnect 
worth a minimum of 15 percent of the final course grade. One student focus 
group student commented enthusiastically that they liked how their instructor 
used “small, frequent assignments” in the NCCERconnect. Usage statistics show 
that more than 90% of students complete assignments that contribute 
significantly to their grade while fewer than 10% do optional assignments. 
Regular assessment with proper feedback helps with retention and learning. 
 

10. Track learning gains. Consider what you want to track and what metrics you 
will use to track it. Pertinent information might include homework scores, exam 
or quiz grades, and pass/fail rates. It is also important to try to correlate the time 
spent in the program with the grade earned and, if appropriate, success in 
subsequent terms. 
 

You can read Pearson’s full report MyLab & Mastering: The 10 
Best Practices by clicking here. This publication observes that 
simply adding any technology product to your course won’t 
guarantee instant resolution of your institution’s teaching and 
learning challenges. However, adoption of the best practices 
described above in concert with NCCERconnect implementation 
has repeatedly shown to yield positive results that both continue 
through the course sequence and remain sustainable over time.  

http://www.pearsonmylabandmastering.com/northamerica/students/get-registered/index.html
http://www.pearsonmylabandmastering.com/northamerica/students/get-registered/index.html
http://pmark.pearsoncmg.com/templates/assets/pdf/MyLab-and-Mastering-10-Best-Practices-September-2013.pdf


 

Additional Best Practices for Maximizing Success within Your Course 

So what are some additional best practices that we’ve learned from instructors 
like yourself? As you explore the materials in these modules and lessons, you will 
learn about many different tools. Take a few minutes to review the chart that 
follows for some additional ideas about “Best Practices” you can incorporate into 
your own classroom. 

Topic Sample ideas 

 

Course Management 

• Bookmark instructor and student help files for FAQ purposes. 

• Create a course for instructor use only. You can use this to make 
changes as you teach during the term or try out new resources or 
ideas you’ve gained from attending a seminar. 

• Consider using coordinator courses if you teach multiple sections of 
the same course. 

 

Announcements 

• Remind students of important course dates and communicate 
changes in course information. 

• Hit them with the message twice using the Save & Email function. 

• You can copy/paste messages from another source such as a Word 
document or website. 

 

Gradebook and Roster 

• Use Item Analysis to check student understanding of questions 
and/or objectives. 

• Email students by criteria such as assignment performance using 
the Search/Email by Criteria option in the Gradebook tools. 

• Change a student’s status to inactive if the student withdraws from 
the course, so that your roster remains current. 

• At the end of a semester, export your course data and save it for 
record-keeping purposes. 

 

Course Design 

• Add content pages that contain your syllabus, projects, or other 
instructor-made materials. 

• Modify your course menu to move frequently used tools to the top. 
Remove or hide unused items to streamline your course menu. 

• Add discussion threads by module or topic to focus on strategic 
points. 



 

LESSON 3.2: COMMON GOALS AND RECOMMENDED 
IMPLEMENTATION STRATEGIES 
You may already have an idea of how you want your NCCERconnect course to be 
set up. But if you don’t, you may want to model your course after the examples 
that follow. This lesson will take a closer look at two of the most common goals 
for using the NCCERconnect course and how you can implement specific content 
to satisfy those goals and achieve your desired outcomes. Since there are 
different modes to deliver a course (traditional, online, hybrid, flipped 
classroom), each goal will also include best practices for applicable modes of 
course delivery. 

Implementation Strategy 1: Making the Most of Classroom Time 

Implementation Strategy 2: Increase Class Pass Rate/Retention Rate  

 
 

Implementation Strategy 1: Making the Most of Classroom Time 

Modes for Course Delivery: Hybrid, Flipped (or Modified Flipped) Classroom 

Finding ways to fit the volume of content students need to know into existing 
classroom hours, while also finding time for skills instruction, is difficult. 

Additionally, we often hear from instructors that students do not read the 
textbook and therefore do not come to class prepared. Because of this, you end 
up spending much of your in-class time lecturing on basic concepts and can’t use 
your class time to do the things you really want to do. 

If you want to hold your students accountable for learning outside the classroom 
to allow more flexibility with your class time, we recommend the following 
Implementation Strategy for Success: 

• Assign the Reading and Concept Check homework assignments to be 
completed before the class in which you will be discussing that module’s 
content. (Additional homework assignments – if available for your craft – 
can be assigned as well.) 

• Use item analysis to pinpoint unclear concepts and objectives to which you 
can add more focus during class.  

• Assign the Review Question quiz to be completed after the in-class lecture. 

• Weight the scores of these assignments in the overall course grade to 
encourage completion. 



 

• Require a response to a Discussion Question as a homework assignment in 
preparation for the class lecture. 

Anticipated Outcomes: 

• Students come to class prepared to participate. 

• Free up class time previously used for basic lecture to implement hands-on 
activities. 

• Students keep pace with the course. 

• Topics/concepts students find difficult are easily identified. 

 

Encouraging student engagement with course material outside of the classroom 
can help you and students in two ways. First, students gain stronger skills more 
quickly when they spend more time engaging with the course material. Second, 
your limited class time becomes richer. Since students come to class already 
familiar with the concepts for the topics you are covering, you can spend less 
time lecturing on basic course content and more time emphasizing active 
learning and course-related activities.  

 

To accomplish this Implementation Strategy, we recommend that you review the 
following Recommended Implementation Lessons within the main NCCERconnect 
Instructor’s Guide: 

1 Assigning Effective Assignments 

2 Add Grade Weighting to Place Desired Weights to Different Assignment 
Categories 

3 Review Class Results and Performance of Assigned Content 

 

  



 

Implementation Strategy 2: Increase Class Pass Rate/Retention Rate  

Modes for Course Delivery: Traditional, Online, Hybrid, Flipped (or Modified Flipped) Classroom 

 

If students are struggling, it is crucial to pinpoint their misunderstandings and 
remediate quickly.  

If your goal is to increase your pass rate for your classroom or your retention 
rate, we recommend the following Implementation Strategy for Success. 

 

1: Use online Assessments & Item Analysis to frequently check your students’ 
understanding of course material. 

• Assign the pre-built homework / quiz assignments. 

• Create and assign a practice Module Test. 

• Frequently utilize the item analysis feature after students complete each 
exam to pinpoint unclear concepts and objectives to which you can add 
more focus during class.  

• Weight the scores of these assignments in the overall course grade to 
encourage completion. 

2: Use online high-stakes assessments to test student mastery.  
For any of the assessments you give, you may want to utilize these options to 
reduce the opportunity for cheating: 

• Add the Lockdown option for your course so that you can enable the 
Lockdown Browser feature later. 

• Apply the following settings to quizzes, tests, and exams. 
- Enable the question-pooling feature to add variations for a single question 
on the assessments. (Note: Item Analysis is not available if you choose to pool questions.) 
 

- Add a short availability window with a time limit. 
 

- Require the Lockdown Browser. 
 

- Limit the number of attempts to one. 
 

- Scramble the question order for each student. 
 

- Choose to show Learning Aids in Review mode only. 
 

- Set “Results Display” option to Test Summary shows test score only. 
 

- Set “Reviewing Test” option to Student can review submitted test any 
time after the due date. 
 

- OPTIONAL: Set a password. 



 

3: Use the Gradebook search and email feature to identify and communicate to 
“At Risk” students. 

Anticipated Outcomes: 

• At-risk students can be identified early enough to take appropriate action to 
get them back on track. 

• Students can complete high-stakes testing online without the ability to 
cheat. 

• Testing in NCCERconnect provides practice for the NCCER certification 
exam for comfort and familiarity with the exam style prior to taking it. 

• Open lines of communication with struggling students. 

Research shows that assessing student learning frequently results in better 
learning outcomes, as the instructor will have specific knowledge of student 
deficits in skills and have time to address them. 

 

To accomplish this Implementation Strategy, we recommend that you review the 
following Recommended Implementation Lessons within the main NCCERconnect 
Instructor’s Guide: 

1 Assign Homework and Quizzes 

2 Add Custom Assignments, Exams, and Content for Students 

3 Manage Assignment Settings and Preferences 

4 Select How and When Students Can Review Submitted Assignments 

5 Add Measures to Assignments to Prevent Cheating 
6 Review Class Results and Performance of Assigned Content 

LESSON 3.5: HOW DO YOU KNOW THAT YOU ARE 
ACHIEVING RESULTS WITH NCCERCONNECT? 
Take a look back at the goals you described earlier. It is important to us that we 
can measure whether you actually achieve those goals using NCCERconnect. In 
order to measure your progress to goals, you need to decide what evidence you 
will collect and how often. 

If you are struggling to figure out how to measure your course goals or 
are interested in participating in a case study, contact your Pearson 
NCCER Executive Director and ask about being put in touch with our 
Efficacy and Implementation team. 

You can find your representative here. 

http://nccer.pearsonconstructionbooks.com/store/sales.aspx


 

MODULE 4: GETTING STARTED WITH YOUR 
STUDENTS 

Learning Objective: Get Your Students Started Right 
Setting expectations and providing clear instructions will ensure that your 
students get started with NCCERconnect successfully. 

We’ve compiled this list of “best practices” within successful classrooms. We 
invite you to browse this list and incorporate some of these ideas for your own 
classroom success! 

• Provide students with your Course ID and custom registration handout to 
help them register and enroll in your NCCERconnect course. 

NCCERCONNECT Quick Steps to Finding Your Student Registration 
Handout 
From your Pearson Dashboard > Click Details (to the right of the course name) > 
Download the Student Registration Handout (under the book cover image) 

 

• Direct students to the Pearson Student Get Started Resources. 
These can be found HERE.  
 

Encourage students to run the Browser Check to ensure all plug-ins and recent 
versions of needed software are installed. An announcement to remind your 
students to do this will be prepopulated within your course. You can also 
find the link to the browser tune-up under the Sign In on the MyLab Home 
page. www.nccerconnect.com 
 

• Review the student registration process to help you relate to your students' 
registration experience. You can find a great video tutorial HERE.  
 

• Add a student ID into the student’s NCCERconnect profile if you need an 
identifier in addition to student name (optional). 
 

• Review the top registration errors and tips on avoiding them. 
These are found on the Student Support page of the NCCERCONNECT site. 
 

http://www.pearsonhighered.com/nccerconnect/support/student-support.html
http://www.nccerconnect.com/
http://www.nccerconnect.com/
https://youtu.be/DpdGQb36-Ic
http://www.pearsonhighered.com/nccerconnect/support/student-support.html


 

MODULE 5: Getting Help When You Need It 

Learning Objective: How to Stay on Track with the NCCERconnect Platform 
Don’t let your knowledge of the NCCERconnect platform be a barrier to successful 
implementation. This module offers “best practices” and suggestions for getting 
help when you need it so that you can stay on track for success. 

 

Maximizing the Support Resources @ www.nccerconnect.com 

A wealth of resources to support your NCCERconnect efforts are available right 
from the Home page at www.nccerconnect.com. Click on the Educator Support 
link to find additional links to Live Online Training, Training Videos, and more. 
Click on the image below to be directed to these resources. 

 

 

Accessing the Help & Support Tab 

Once you are logged in to your NCCERconnect course, you will notice a “Help & 
Support” link in the upper right-hand corner. Clicking Help & Support will open up 
a new window where you can find links to additional information on accessibility, 
custom question creation, links to technical support, student support, and more. 
Click the image below to be directed to the Support Link. 

 

http://www.nccerconnect.com/
http://www.nccerconnect.com/


 

In-Product Textual Help 

Once you are in one of the NCCERconnect tabs, such as the Assignment Manager, 
you will find a “?” icon located beside a printer icon. This is probably the most 
helpful button in your course!  

Clicking on this icon at any time will take you to contextual help related to the 
page you are currently viewing. It also opens up the in-product help and a search 
option. This is invaluable to new and experienced users alike as it will give very 
detailed information on how to perform various functions, what the terminology 
means, and implications of the action being taken. 

Here is a sample screen shot of using the help “?” within the Instructor Tools > 
Assignment area. 

 

As you can see above, the instructor is logged in to a course and has clicked on 
the Assignment Manager tab within Instructor Tools. The instructor then clicked 
on the “?” icon in the right-hand corner and, because the instructor was in the 
Homework/Test Manager when the instructor accessed the “?” icon, the 
documentation that shows up will be related to the Homework/Test Manager 
functionality. 

Once within the in-product help, there is also a “Search All Topics” option 
available. You can search for any task and the in-product help will then appear. 
See the example below, a search for “drop lowest score”. 

 



 

 

 

Part 2: Getting Started 

https://youtu.be/MehEChxO60g?list=PL9D77SRA6m1ujbTB3fRRa2wO04OEFXCQw


 

Register for NCCERconnect 

1.   Create your instructor account. Go to www.nccerconnect.com and click 
Educator under the Register section on the right side of the page. 

 
 

2. To register for NCCERconnect you must have an instructor code. If you do not 
already have a code, follow the directions to request an access code online from 
your Pearson / NCCER Executive Director.  

 

 
 

If you already have an access code, click I Accept in the License Agreement and 
Privacy Policy page. Then follow the instructions provided on screen to register 
your access code and to create your Pearson instructor account.  

 

  

http://www.nccerconnect.com/
http://nccer.pearsonconstructionbooks.com/store/sales.aspx


 

Create Your NCCERconnect Course 

Your first step in building a successful NCCERconnect course is to “Create A 
Course.” And creating a course is stress-free because nothing is set in stone. You 
can easily adjust any of your course settings after creation. 

 
 

STEP BY STEP: CREATING A STANDARD COURSE 

From the Pearson Dashboard 

1. Create/Copy Course button  

2. Search author/title/ISBN  

3. GO  

4. Find your textbook 

5. Select Course Materials button 

6. Enter the requested course information—click the calendar icons to quickly 
enter dates 

7. Create Course Now button 
 

These instructions pertain to creating your own course from scratch. If you are 
interested in copying another instructor’s course, upgrading to a new edition of 
your textbook, or creating multiple copies of the same course, we recommend 
you read Create A Copy of A Course. 
 

  



 

Coordinator/Member Courses 

If you need multiple sections, you can create a Coordinator (Master) Course and 
then create Member Courses. The advantages to setting up a Coordinator 
structure in your NCCERconnect include: 

• You can establish consistency of use across sections. 

• You can pull data across all sections with just a few clicks. 

• You can see what is going on in other sections. 

• You can modify one course, and those modifications will flow. 

• You can enforce requirements across sections. 

 

Creation of your NCCERconnect Coordinator Course is a two-step process. You 
must first create a standard course based on the title you are using for your 
program. Then you must change the course from a Standard Course to a 
Coordinator Course. 

STEP BY STEP: CONVERTING A STANDARD COURSE TO A COORDINATOR 
COURSE 

From inside your course: 

1. Course Settings (on the top left) OR Instructor Tools > Course Settings 

2. General Settings  

3. Edit  

4. Choose Coordinator Course (in the dropdown)  

5. SAVE button 

 

NOTE: Courses that already have student enrollment cannot be converted to a 
Coordinator Course. 

  



 

The information that will flow from your Coordinator Course to your Member 
Course(s) includes: 

• Assignments created in the Assignment Manager 

• Study Plan Manager Settings 

• Gradebook Settings 

• Announcements made through the Course Home Manager 

Things that will NOT flow to the Member sections during the term include: 

• Document Uploads 

• Changes made to the left navigation 

 

Confirm and (if needed) Change Your Time Zone 

The default time zone for NCCERconnect is U.S. Eastern. The default time zone 
will affect all assignment start and due dates. Before you start setting due dates 
for your assignments, you should confirm and change (if needed) the time zone 
that you are in.  

 
STEP BY STEP: CHANGE YOUR TIME ZONE 
From inside your course: 

1. Instructor Tools  

2. Course Settings 

3. Availability > Edit 

4. Use the dropdown menu to select your time zone 

5. Save  



 

Assigning Assignments 

Understanding the difference between Pre-Built and 
Pre-Assigned 

There are two types of content within your NCCERconnect course: 
Pre-Built and Pre-Assigned. Understanding the difference is a key 
beginning step to building out assignments for your students. 

Pre-Built assignments are assignments created by Pearson and loaded into your 
NCCERconnect course. These assignments can be found within Instructor Tools > 
Assignment Manager. These assignments, however, are not “assigned” to your 
students; they will not be viewable until you choose to assign them and make 
them available to your students. 

Pre-Assigned assignments are assignments that have been pre-built and pre-
assigned. In this instance, based on customer surveys and focus groups, Pearson 
has chosen a recommended learning path for your students to follow for each 
module. These pre-assigned assignments are available by default from your 
course start date. 

Your NCCERconnect course may have a combination of pre-built and pre-
assigned assignments. You can determine which type of assignment is in your 
course by looking at the Assignment Manager within your Instructor Tools. Look 

at the “Assigned” column. A green check mark indicates that the assignment 
is assigned and viewable to your students. 

 

https://youtu.be/PPglKmi6XpU?list=PL9D77SRA6m1ujbTB3fRRa2wO04OEFXCQw


 

Assigning Pre-Built, UNASSIGNED Assignments 

If your NCCERconnect course has pre-built but UNASSIGNED assignments, you 
will need to assign ALL the content you wish the students to complete. 

If you simply want the assignments to be available to your students, all you have 
to do is “assign” those assignments that you want your students to complete. The 
assignments will be available from the day that you choose to assign them.  

STEP BY STEP: ASSIGNING PRE-BUILT, UNASSIGNED ASSIGNMENTS 
INDIVIDUALLY 

From within your course:  

1. Instructor Tools  

2. Assignment Manager  

3. Find the Assignment you need  

4. Select Assign from the Actions dropdown  

5. GO 

STEP BY STEP: ASSIGNING MULTIPLE PRE-BUILT, UNASSIGNED 
ASSIGNMENTS AT THE SAME TIME 

From within your course:  

1. Instructor Tools  

2. Assignment Manager  

3. Change Dates and Assign Status button  

4. Select the assignments that you wish to assign by checking the box in the 

far left column  

5. Use the Multiple Assignment Settings bar  

6. Select the Assigned button  

7. Hit Apply to Selected button 

8. Choose Update All Settings or Update Changes Only 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

Read on to learn more about assigning due dates and setting other preferences 
for assignments that are assigned. 

http://help.pearsoncmg.com/xl/instructor/ccng/Content/assign_unassign_work.htm


 

Setting Your Start/Due Dates 

Managing Assigned Assignments Individually 

You may want to assign due dates for your assigned assignments to 
keep your students on track for where you want them to be within 
the course.  

You may also want to change the assignment start date so that it becomes 
available to them on the day you want them to start working on it.  

Also, you may want to adjust additional settings for each assignment.  

A closer look at the customizations/settings within the assignments can be found 
later in this guide. Follow the Quick Steps below to quickly access the settings for 
pre-built, assigned assignments. 

  

NCCERconnect Quick Steps to Managing Pre-Assigned Assignments 

From within your course > Instructor Tools > Assignment Manager > Find the 
assignment you need > Select Edit from the Actions Dropdown > GO > Make any 
necessary changes > Select Next to advance to the next settings > Select Save 
or Save & Assign 

or 

From within your course > Instructor Tools > Assignment Manager > Change 
Dates and Assign Status button > Select the assignments to which you wish to 
make changes by checking the box in the far left column > use the Multiple 
Assignment Settings bar to make bulk changes > Hit Apply to Selected > Choose 
Update All Settings or Update Changes Only 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=/homework_test_manager.htm
https://youtu.be/PPglKmi6XpU?list=PL9D77SRA6m1ujbTB3fRRa2wO04OEFXCQw


 

Manage Multiple Assigned Assignments Settings At One Time 

You may find it easier to edit multiple assignments at the same time. In this case 
you will want to utilize our Change Dates & Assign Status button and/or our 
Multiple Assignment Manager. These features allow you to save time and quickly 
change dates/settings for multiple assignments within your course. 

 
Within this page, you can use the Multiple Assignment Setting to change multiple 
assignment items to the same settings at once, or you can individually edit 
multiple items quickly without going into the full Homework Manager settings. 
This is a great option if you are keeping your homework loaded as 
Pearson has created it and just changing due dates. 

 

NCCERconnect Quick Steps to Utilizing the Change Date & Assign Status 
Button 

From inside your Course > Instructor Tools > Assignment Manager > Change 
Date & Assign Status button > then… 

IF you are editing individually: Find the assignments you wish to edit > Make 
your changes > Choose Update all settings or Update changes only 

or 
IF you are utilizing the Multiple Assignment Settings button: Use the boxes in the 
first column to select items you wish to have edits > Use the top row that says 
“Multiple Assignment Settings” and input your changes > Choose Update all 
settings or Update changes only 

 
For more detailed information on this process, click here to be directed to our in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=/homework_test_manager.htm


 

 

 

Part 3: Executing Implementation 
—A Step by Step Approach 

  



 

MODULE 1: “HELP! I NEED TO …” 
This module will provide you with a “just-in-time” how-to cheat sheet for popular 
functions within your NCCERconnect course. For a deeper dive into platform 
functionality, including additional implementation suggestions and screen grabs, 
click on the topic name (in bold below) to jump to that portion of this interactive 
guide. Additionally, you can find further explanations for other course 
settings/preferences in the remaining modules within Part 3. See the Table of 
Contents for a full listing of available steps. 

Help! I need to … 

CREATE A COURSE 

Sign in at www.nccerconnect.com > “Create your 1st Course” or “Create/Copy 
Course” button > Search NCCER – GO > Select Course Materials > Enter required 
course information > “Create Course Now” button 

COPY A COURSE 

Sign in at www.nccerconnect.com > “Create your 1st Course” or “Create/Copy 
Course” button > “Copy A Course” > Select one of your existing courses from the 
“Copy One of your Existing Courses” dropdown or Select “Copy Another 
Instructor’s Course” and enter the course ID – GO > Select Course Materials > 
Enter required course information > “Create Course Now” button 

CREATE COORDINATOR/MEMBER COURSES 
We suggest that you read our full implementation section for this feature by 
clicking the title above if you are interested in doing this within your program. 

ADD AN INSTRUCTOR TO MY COURSE 
Begin by having the instructor register as a student. Your Pearson NCCER Executive Director can provide you with a 
complimentary student access code for this purpose. Make sure that you provide your course ID along with the access code 
to your adjunct/section instructor. Once the instructor is registered as a student, you can do the following: 

From inside your course > Instructor Tools > Roster/Course Details > Click the 
word “Student” under the Role column > Select “Section Instructor” > Choose 
“Roster Access” if desired > Save > “X” to close out, then … 
Instructor Tools > Course Settings > Course Access – Edit > Choose your “Section 
Instructor Access” options > Save 

  

http://www.nccerconnect.com/
http://www.nccerconnect.com/
http://nccer.pearsonconstructionbooks.com/store/sales.aspx


 

Help! I need to … 

CHANGE MY TIME ZONE* 

From inside your course > Instructor Tools > Course Settings > Availability – Edit 
> Select Your Time Zone from the dropdown menu > Save 
*Note: The default setting is Eastern Time Zone. 

ASSIGN START DATES AND DUE DATES 

Individual Assignment 
From inside your course > Instructor Tools > Assignment Manager > Find your 
assignment > Choose “Settings for class” from the Actions dropdown > GO > Click 
on the calendar and clock icons to set your dates > Save & Assign 
or 
Multiple Assignments 
From inside your course > Instructor Tools > Assignment Manager > Change Dates 
and Assign Status > Modules > Select your module from the dropdown > GO > 
Use the “Multiple Assignment Settings” bar at the top of the table to make your 
multiple assignment settings > Use the box in the far left column to select the 
assignments that the change will be applied to > Apply to Selected > Update 
Changes  

CREATE AN ANNOUNCEMENT 

From inside your course > Instructor Tools > Course Home Manager > Create 
Announcement > Select posting and removal date > Add a title and your message 
> Choose “Save” or “Save and Email” 

ADD A SYLLABUS 

From inside your course > click the triangle to the left of the Course Home > 
Select “Syllabus” from the left toolbar > Use the right-hand modify button and 
select “Manage” > Choose “Compose Text Item” to create a syllabus within your 
NCCERCONNECT course or choose “Upload Microsoft Word Syllabus” to upload your 
own pre-created document > Add > Follow remaining prompts 

  



 

Help! I need to … 

REMOVE MODULES FROM MY COURSE 

From inside your course > Instructor Tools > Course Settings > Coverage – 
Edit > Deselect Modules by unclicking the box next to the module name > Save 
then 
Use the left-hand modify button > Settings Tab > Drop open the Module 
Assignments > Check the box in the “hidden” column for each module removed 
from your course > “X” to close and save 

CREATE CUSTOM ASSIGNMENTS 

We suggest that you read our full implementation section for this feature by 
clicking the title above if you are interested in doing this within your program. 

APPLY AN INDIVIDUAL STUDENT SETTING 

From inside your course > Instructor Tools > Assignment Manager > “More 
Assignment Tools” dropdown menu > Individual Student Settings > per student 
> Click “Change” next to “Students with individual settings” to select students 
that need individual settings > OK > Use the dropdown to select the student > 
GO > Select “Homework” or “Quizzes & Tests” > Add/Remove Assignments > 
Select Assignment > OK > Make your changes > Update 
*Note: This is one way to apply this change. Individual Student Setting can also be applied by assignment 
vs. by student. A link to this setting is also found in the top right of every Settings tab within an individual 
assignment. 

ADD A PREREQUISITE TO AN ASSIGNMENT 

From inside your course > Instructor Tools > Assignment Manager > Set 
Prerequisites > Select “Show All”, “Homework”, or “Quizzes & Tests” > Select 
“Basic” or “Advanced” > Use the dropdown menu under “Prerequisite Item” to 
select the prerequisite for the assignment listed to the right > Choose a 
minimum score if desired > Check the “Multiple Prerequisite” box to add an 
additional prerequisite to that assignment > Update 

  



 

Help! I need to … 

MANAGE MY INCOMPLETES 

From inside your course > Instructor Tools > Gradebook > Manage 
Incompletes > Choose to either “Submit zeros” or “Submit current scores” for 
those students with in-progress tests or quizzes* > Select All Past Due > 
Submit 
*”Submit zeros” is the default. 

CHANGE GRADEBOOK WEIGHTS 

From inside your course > Instructor Tools > Gradebook > Change Weights > 
Make adjustments in the “Category Weighting” section > Update 

ADD AN OFFLINE GRADEBOOK CATEGORY 

From inside your course > Instructor Tools > Gradebook > Change Weights > 
Select “Manage Offline Categories” (under “Other” in “Category Weighting”) > 
Use “single offline category” or “multiple offline categories” to input a category 
name/weight > OK 

OMIT A GRADE FROM COUNTING IN THE GRADEBOOK 

From inside your course > Instructor Tools > Gradebook > Change Weights > 
Scroll Down > Check the “Omit Results” box for those items that you do not 
want included as a grade (Use the filters by assignment type/module to narrow 
your choices if needed) > Update 

SCORE A QUESTION AS CORRECT WITHIN AN IN-PROGRESS/ 
COMPLETED EXAM 

From inside your course > Instructor Tools > Gradebook > All Assignments > 
Find your Quiz/Test > Click the “IA” button (Item Analysis) for the Quiz/Test in 
question > Find the question that should be scored as correct > Select the 
“Score As Correct” button > OK 

  



 

Help! I need to … 

MAKE A GLOBAL SCORE CHANGE FOR STUDENTS 

From inside your course > Instructor Tools > Gradebook > All Assignments > 
Find your Assignment > Change Scores > Select type of change from 
dropdown: Increase or Decrease > Select points or percentage from dropdown 
> Input requested change > Apply To Selected > Update 

EXPORT MY GRADES  

From inside your course > Instructor Tools > Gradebook > Export Data > Make 
your selections 
*Note: We suggest that you read our full implementation section for this feature by clicking the title above 
if you are interested in a more detailed explanation. The Export feature is robust and can offer many 
specialized reports. 

REMOVE AN INACTIVE STUDENT FROM THE GRADEBOOK 

From inside your course > Instructor Tools > Roster/Course Details > Click the 
word “Active” in the Status column for the student in question > Select the 
“Inactive” button > “X” to close > Save 



 

MODULE 2: SETTING UP FOR SUCCESSFUL 
IMPLEMENTATION 

LEARNING OBJECTIVE 

This module will provide the first steps to ensuring a successful implementation 
of your NCCERconnect course. It will provide you with home computer setup 
recommendations so that your NCCERconnect course will run at optimal 
performance and will walk you through creating your Pearson NCCERconnect & 
Mastering Account where all of your NCCERconnect courses will be housed. 

 

SECTION 2.1: SET UP YOUR COMPUTER FOR OPTIMAL PERFORMANCE 46 
CHECK SYSTEM REQUIREMENTS TO ENSURE YOUR MACHINE MEETS MINIMUM REQUIREMENTS. 46 
RUN THE BROWSER CHECK TO ENSURE YOUR MACHINE HAS ALL THE PLUG-INS AND RECENT VERSIONS OF NEEDED 
SOFTWARE. 47 
OBTAIN TECHNICAL SUPPORT WHEN YOU NEED IT. 47 
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SECTION 2.3: CREATE A COURSE FOR YOUR STUDENTS AND EDIT COURSE DETAILS 51 
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DEFINE COURSE ROLES AND COORDINATOR/MEMBER OPTIONS. 53 
CREATE A STANDARD COURSE IF YOUR ROLE IS "INSTRUCTOR: SINGLE SECTION." 54 
CREATE A COURSE GROUP (COORDINATOR/MEMBER) IF YOUR ROLE IS "COORDINATOR" OR "INSTRUCTOR: MULTIPLE SECTIONS." 54 
CREATING MULTIPLE SECTIONS—APPLYING SETTINGS TO MULTIPLE SECTIONS OF A COURSE IN ONE TERM 57 
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SECTION 2.1: SET UP YOUR COMPUTER FOR OPTIMAL 
PERFORMANCE 
Before you even begin setting up your first course in NCCERconnect, it is 
important to check the system requirements, run the browser check and 
understand where to go for technical assistance.  Doing so right away will ensure 
that the program will run optimally.  Don’t forget to remind your students to do 
the same!  Your job is to teach the course and facilitate learning, not technical 
support.  A few short minutes at the beginning of each term on each machine 
that you use to access the NCCERconnect will save you a lot of time (and email)!   

 

Check System Requirements to ensure your machine meets minimum 
requirements.  

1. Go to www.nccerconnect.com and click on Support. 

 
 

2. Click on System Requirements. 

 
*Be sure to do this on EACH machine that you work on.* 

http://www.nccerconnect.com/


 

Run the browser check to ensure your machine has all the plug-ins and 
recent versions of needed software.  

From the system requirements page, you will see additional links for Browser and 
System checks. Please note that most users have the best experience using 
Google Chrome, Firefox, or Safari. Although other browsers can be used, it is 
important to run the browser check and only use a browser that is fully 
supported. 

 

Obtain technical support when you need it.  

Pearson 24/7 Technical Support is available to students 
and instructors via phone chat and email. Bookmark this site 
for easy and quick reference. The FAQ listing changes daily 
depending on the volume of questions coming in at that 
time. The search field is linked to an extensive knowledge 
base of questions and answers, an excellent place to 
start if you have an “error code” or “error message,” as it 
will retrieve the reason for the error as well as the steps to resolve the issue. This 
can save you and/or your students a great deal of time and effort.  

Anytime you OR your students reach out to Technical Support via phone, or chat, 
an incident number is generated. This is the “tracking” for the incident 
reported. It is a BEST PRACTICE to tell your students to contact Pearson 24/7 
support FIRST if they encounter any technical issue with NCCERconnect. If 
Technical Support are unable to resolve a student’s issue and the student 
involves you, it is important you require that the student give you the incident 
number. You can then forward this to your Pearson NCCER Executive Director for 
escalation. Doing so dramatically decreases the back-and-forth over email trying 
to gather all of the necessary details.  

 

http://247pearsoned.custhelp.com/
http://nccer.pearsonconstructionbooks.com/store/sales.aspx


 

Sign up for System Status Updates to stay informed of downtimes and 
planned and unplanned system events. 

Although we never anticipate any unexpected system outage or downtime, we 
recommend that you subscribe to “System Health Notifications” so that you are 
alerted via email if one should occur. To do so, click here and sign up for a 
Pearson 24/7 account. You can get started by clicking the “Sign In” link in the top 
green toolbar. Note: Enhanced NCCERconnect is the same as the MyLab XL Platform. 

 
 

Once you do so, click here and subscribe to each of the following updates by 
clicking SUBSCRIBE at the bottom of the page: 

• MyLab/Mastering New Design Status 

• XL MyLab Status 
 

 
 
  

http://247pearsoned.custhelp.com/app/home
http://247pearsoned.custhelp.com/app/answers/detail/a_id/6291
http://247pearsoned.custhelp.com/app/answers/detail/a_id/9205
http://247pearsoned.custhelp.com/app/answers/detail/a_id/8265


 

SECTION 2.2: Create Your NCCERconnect and 
Mastering Account 

 

Register and create your Pearson NCCERconnect account. 

1. Create your instructor account. Go to www.nccerconnect.com and click 
Educator under the Register section on the right side of the page. 

 

 
 

2. To register for NCCERconnect you must have an instructor code. If you do not 
already have a code, follow the directions to request an access code online from 
your Pearson NCCER Executive Director.  

 
If you already have an access code, click I Accept in the License Agreement and 
Privacy Policy page and then follow the instructions provided on-screen to 
register your access code and to create your Pearson instructor account.  

 

http://www.nccerconnect.com/
http://nccer.pearsonconstructionbooks.com/store/sales.aspx


 

Explore your Account Home page 

After you log in, you will come to your MyLab & Mastering Courses page. This 
page is the central location for all of your NCCERconnect courses and Pearson 
resources. You will create your NCCERconnect courses here. 

 

 
There are four areas on this page: 

MyLab & Mastering: Lists all the NCCERconnect & Mastering courses you are 
teaching and i s  where you will create your courses. 

Courses and Products: Provides access to additional products and 
subscriptions. 

Announcements: Displays general announcements from Pearson Education and 
provides timely information about each of your courses. 

Need Help?: Provides links to resources to help you Get Started, Access 
Support, and Access Pearson Resources. 

 

The top right corner of the MyLab & Mastering Courses page provides links to: 

Account: Enables you to manage your Pearson account by editing your personal 
information. 

Help & Support: Opens a page with links to online Instructor or Student Help 
and MyLab & Mastering support resources. 

Sign Out: Ends your session. 



 

SECTION 2.3: CREATE A COURSE FOR YOUR STUDENTS 
AND EDIT COURSE DETAILS 
Your first step in building a successful NCCERconnect course is to first create a 
course. We’ve pre-populated our NCCERconnect courses with tons of content—a 
full program in a shell. However, we give you the tools and flexibility for 
customization. We’ll delve deeper into customization further in this manual, but 
as a starting point, you’ll want to create a course using our pre-made content. 
And creating a course is stress-free because nothing is set in stone. You can 
easily adjust any of your course settings after creation. 

 

Creating a course 

NCCERconnect Quick Steps to Creating a Course 

From the Pearson Dashboard > Create/Copy Course > Search 
author/title/ISBN > GO > Select Course Materials > Enter the 
requested course information > Create Course Now 

 

Editing your course details 

After you have created a course, you might find that you need to edit some 
aspect of your course later in the term. You can easily do things such as: 

• Rename your course 

• Add/delete/or edit the course description 

• Change the course type (for Student Enrollment or Instructor Use Only) 

• Edit the course enrollment and start and/or end dates 

• Change the copy settings (available or unavailable to copy) 
 

NCCERconnect Quick Steps to Editing Your Course Details 
From the Pearson Dashboard > Details (below and to the right of the course name) > Edit 
Course (under the book jacket) > make your edits > SAVE OR 

From inside your course > Course Settings (in the top left) > Edit Settings > Edit 
the necessary items > SAVE OR 

From inside your course > Instructor Tools > Course Settings > Edit the 
necessary items > SAVE 



 

Default course settings 

Before you begin to customize your course, it is important to understand the 
general course settings that are the default when the course is built. Use this 
guide as a reference and feel free to change these defaults if you feel that would 
better suit your classroom needs. 

General Settings: 

 Course type: Standard course 

 Course name: name selected during course set up 

 Book: text selected during course set up 

Availability: 

 Course Start & End: selected during course set up 

 Assignments Start & End: Use course availability dates to schedule. 

 Days To Use: All 

 Time Zone: Eastern 

Course Access: 
 Section instructor access: Restrict to section instructor access. 

Other restricted access privileges: leave “Ask My Instructor email address” 
unchecked 

Coverage: 

 Check all modules and all learning outcomes 

Learning Aids and Test Options: 

 Lockdown: unchecked 

 IP Address Range: unchecked 

 TestGen: unchecked 

 Multimedia Learning Aids: All checked  

Note: If you use the Pearson LockDown Browser for a test or quiz, learning aids 
are not available to students while they are doing the assignment. However, you 
can enable learning aids when students review locked-down tests or quizzes. 

  



 

SECTION 2.4: DETERMINE YOUR ROLE AS A 
NCCERCONNECT USER  
 

Creating a course is straightforward, but setting up and designing a course is an 
art. Before you continue through this module, you should decide whether you 
are creating a course that only you will use, one that you will copy for your own 
multiple sections, one that you will be creating for copy by OTHER instructors, or 
one that you are copying from another instructor. 

 

Define course roles and Coordinator/Member options. 

When you are creating your own course(s), you will probably also set it up and 
design it. But how will your role as an instructor affect the setup options you 
choose? Review the descriptions below to help you determine the role that best 
fits your situation and then follow the recommended strategies. 

If this is YOU … Read 
this… 

INSTRUCTOR: SINGLE SECTION: You have one course per term. 
You have to create a course from scratch, but you probably don’t 
need to make any copies of it, as you only teach one section.  

Create A 
Standard 
Course 

INSTRUCTOR: MULTIPLE SECTIONS: You belong to a 
department, and there is no master course you must follow. You are 
“allowed” to make your own course, and you teach multiple 
sections. Therefore you want to make one master NCCERconnect 
course that you then copy to satisfy the need to have multiple 
courses that are similar. You want each section of students to enroll 
in their respective NCCERconnect course section and for each 
section to have its own NCCERconnect Gradebook. 

Create A 
Course 
Group 

and 

Creating 
Multiple 
Sections 

COORDINATOR: You are a coordinator for a program, and you 
must set up a master course that many people will copy. You are 
responsible for the policies of the course, and you provide 
leadership and guidance for usage of the NCCERconnect.  

Create A 
Course 
Group 

  



 

If this is YOU … Read this… 

MEMBER INSTRUCTOR: Your Coordinator has designed a 
course for you. You may have more than one section, but you 
still may only have to copy some courses. You are not creating 
from scratch. If this is you, you are Member user. 

Create A Copy 
of a Course 

ADJUNCT INSTRUCTOR: You are not the primary instructor 
for the course, but are teaching portions of the class. You will 
need access to the course, but will not have to create it, as it 
was created by either the lead instructor or a coordinator.  

Enrolling As A 
Section 
Instructor 

 

Create a standard course if your role is "Instructor: Single Section." 

As a standard user, you simply need to create your first course as described in 
the previous lesson. You will be able to make copies of your course in subsequent 
terms. 

Click here for a refresher on how to CREATE A STANDARD COURSE. 

If you are creating a course to share with other instructors, you will want to 
create your entire NCCERconnect course and then ensure that you have it set to 
allow for copy. When you share a course, you are essentially “gifting” it to 
someone. Once they copy the course, their course is no longer tied to yours in 
any way. It is its own standard course. You are just allowing the person copying 
the course to have a copy of your assignments! 

NCCERconnect Quick Steps to Allowing Your Course to Be Copied 

From the Pearson Dashboard > Details (to the right of the course name) > Edit Course (under 

the book jacket) > Select “Available for Copy” > SAVE  

This course ID can now be used to create a copy of your course. If you want to 
share it with other instructors to make their own section off of your copy, you can 
do so by providing them with this course ID. 

 

Create a course group (Coordinator/Member) if your role is 
"Coordinator" or "Instructor: Multiple Sections." 

If you are acting as the coordinator/course administrator for other instructors or 
coordinating a course for your own use in multiple sections, this lesson is for you.  

https://youtu.be/4ttRMTRxZ1g?list=PL9D77SRA6m1s2Z99dPkunyi2fDUFAorSI


 

By creating a “Coordinator Course,” you are essentially creating a “Master” 
course for your sections to be modeled after. 

What are some advantages to setting up a Coordinator structure in your 
NCCERconnect? 

• You can establish consistency of use across sections. 

• You can pull data across all sections with just a few clicks. 

• You can see what is going on in other sections. 

• You can modify one course, and those modifications will flow to the other 
sections. 

• You can enforce requirements across sections. 

 

BEST PRACTICE TIPS TO REMEMBER WHEN CREATING YOUR COURSE: 

• Name your coordinator course something that is relevant to the time 
period or overall course, not the section. 

• Do not allow for enrollment in your Master Coordinator course. Students 
should always enroll in a Member section. 

• Make the end date as far in the future as you can possibly make it. 

• Be sure to mark the courses as available for copy. 

• Make your Member courses after you have designed your master course. 

 

Creation of your NCCERconnect Coordinator Course is a two-step process. You 
must first create a standard course based on the title you are using for your 
program. Then you must change the course from a Standard Course to a 
Coordinator course. 

 

Click here for a refresher on how to CREATE A STANDARD COURSE. 
 

NCCERconnect Quick Steps to Converting a Standard Course to 
Coordinator Course 

From inside your course > Course Settings (in the top left) > Edit Settings > 
General Settings > Edit > Choose Coordinator Course (in the dropdown) > SAVE 

OR 

From inside your course > Instructor Tools > Course Settings > General Settings 
> Edit > Choose Coordinator Course (in the dropdown) > SAVE 

https://youtu.be/4ttRMTRxZ1g?list=PL9D77SRA6m1s2Z99dPkunyi2fDUFAorSI


 

 

NOTE: Courses that have student enrollment cannot be converted to a 
coordinator course. 

The information that will flow from your Coordinator course to your Member 
course(s) includes: 

• Assignments created in the Assignment Manager 

• Study plan Manager Settings 

• Gradebook Settings 

• Announcements made through the Course Home Manager 

Things that will NOT flow to the member sections during the term include: 

• Document Uploads 

• Changes made to the course navigation/customization to the left 
navigation 

Coordinator Role with Access to other Member Courses 

If you are coordinating a course and there are other instructors who are going to 
copy your Coordinator Course to create their own member courses, you will 
follow this process: 

Once the coordinator course is ready for copying, provide the Course ID of the 
coordinator course to each member instructor. The member instructors will log in 
to their Pearson NCCERconnect and copy your coordinator course. 

Each copied course will automatically become a member of your course group, 
and will be listed on the Group Admin step of the Settings page of your 
Coordinator course.  

This is an example of what you can see as the Coordinator in the Member 
Sections. 

 



 

When logged in to the Gradebook or Assignment Manager as the Coordinator, 
you will see all Member courses listed in a drop-down and can toggle between 
them. See sample images below. Optionally, you can navigate to this area from 
Course Settings. 

 
 

Creating multiple sections—applying settings to multiple sections of a 
course in one term 

You can make multiple copies of an existing course from your own course list or 
create multiple sections from a coordinator course. So if you are an instructor 
teaching multiple sections, you can use your coordinator course as the template 
and create member courses for each section you are teaching. Or, if you are 
acting as a coordinator for your school and creating multiple sections for adjunct 
instructors, you can create sections to accommodate all sections that are being 
offered. 

NCCERconnect Quick Steps to Creating Multiple Copies or Sections of a 
Course 

From your Pearson Dashboard > Create/Copy Course > Make Multiple Copies or 
Sections of a Course > Find and select the Coordinator Course that you created > 
GO > Enter the requested information > Select “Create Course Now” 

To create multiple sections, you will follow this process: 

From your Pearson Dashboard, select Create/Copy Course. Then select Make 
Multiple Copies or Sections of a Course. Find the course that you are using as 
your master and select Go. 



 

 

 

Enter the number of member sections you 
need to create and click Update. Enter all required information giving each 
section a unique name. Click Create Courses Now. 

You will receive a confirmation screen that provides you with the course ID for 
each member section. PRINT THIS PAGE. You will also receive an email with this 
information. You will want students to enroll in the member sections only—not 
the Coordinator section—so these course IDs will need to be distributed to your 
students accordingly. Click Back to your Courses page. You can find the student 
registration handout by clicking on the details button. 
 

Create a copy of a course that was designed for you by a Coordinator. 

Your Coordinator has designed a course for you. You may have more than one 
section, but you still may only have to copy some courses. You are not creating 
from scratch. As a Section Instructor/Member, you should have been given a 
course ID by a colleague to create a Member course. 

NCCERconnect Quick Steps to Copying a Coordinator Course 

From Your Pearson Dashboard > Create/Copy Course > Copy Another 
Instructor’s Course > Enter the Course ID > Go > Enter Course Information > 
Create Course Now 

This will create your OWN unique course ID which you will then give to YOUR 
students. The course is now yours to “own” and “edit.” 

 

 

 



 

Are you teaching as an adjunct? Enrolling as a Section Instructor 

You are not the primary instructor for the course, but are teaching portions of the 
class. You will need access to the course, but will not have to create it, as it was 
created by either the lead instructor or a coordinator.  

To gain access to this course, you should have been given a course ID number by 
a colleague. You will use that course ID number to register as a student within 
that course. Upon completion of the registration, notify the primary instructor or 
course coordinator for that course. They will be able to upgrade your status to a 
Section Instructor within that program. Once upgraded, you will have the 
privileges of an instructor within your course. 

NCCERconnect Quick Steps to Enrolling As a Section Instructor 

Go to www.nccerconnect.com > Register/Student > OK! Register Now> Enter the 
Course ID > Continue > Either Sign In or Create An Account > Complete the 
Registration Process > Inform the Primary Instructor or Course Coordinator that 
they can Upgrade your status from Student to Section Instructor 

http://www.nccerconnect.com/


 

SECTION 2.5: Manage Your Course Roster and Section 
Instructor Access 
 

Basics of the course roster—drop a student by making them inactive. 

The course roster allows you to see a list of all of the students who have 
registered and enrolled in your course. It displays each student’s name, email 
address, current role, status, and temporary access status (if applicable). 

You can use the roster to view your full list of students, make a student inactive 
in your course, view a student’s temporary access status, promote an individual 
to the role of Section Instructor/TA, and give permission for the Section 
Instructor to access and edit the course roster.  

You can access your Course Roster from two places: from your Courses list on 
your Account Home page or from your Instructor Tools. 

ACTIVE/INACTIVE STATUS 

When students successfully register and enroll in your NCCERconnect course, 
they are active. You might have students who drop the course and need to be 
removed from your NCCERconnect course. Removing a student from your 
NCCERconnect course is handled by changing the student Status to Inactive in 
the course roster. This will remove the student from your Gradebook and any 
class averages. 

 

NCCERconnect Quick Steps to Removing a Student from Your Course 

From your Course > Instructor Tools > Roster/Course Details > Find the 
individual and click on the “Active” status > Change the status to “Inactive” > “X” 
> Save 
or 

From your Course > Course Settings (in the top left) > Course Roster > Find the 
individual and click on the “Active” status > Change the status to “Inactive” > “X” 
> Save 



 

Add/Assign a Teaching Assistant or Section Instructor. 

If you will have a Teaching Assistant or Adjunct Instructor helping you manage 
any aspect of your course, you can identify the individual in your course roster 
and determine the level of access. Likewise, if you are coordinating section 
instructors into courses you built for them out of your own account, you will go 
through the same process outlined below. 

The first step is to get a student access code for your course from your Pearson 
NCCER Executive Director. The TA or Section Instructor will need to use this code 
to register for your course as a student. Just like your students, the TA/Section 
Instructor will need both the access code (which you can obtain from your 
Pearson Representative) and your course ID (which was generated when you 
created your course). If you have multiple TAs, you will need an access code for 
each. (Three TAs = three access codes.) 

 

NOTE: Having your TAs go through the student registration process is a great 
way to have for them to be able to identify with and help students who may 
encounter issues. 

 

After they are registered into your respective NCCERconnect courses or sections, 
the TAs will appear on the appropriate course roster. 

 

NCCERconnect Quick Steps to Adding a Teaching Assistant or Section 
Instructor 

*Note: All TAs and Section Instructors need to first be enrolled as students within your course. 

From your Course > Instructor Resources > Roster/Course Details > Find the 
individual and click on the role as a “Student” > Change the role to “Section 
Instructor” > Choose Roster Access if applicable > “X” > Save 

or 

From your Course > Course Settings (in the top left) > Course Roster > Find the 
individual and click on the role as a “Student” > Change the role to “Section 
Instructor” > Choose Roster Access if applicable > “X” > Save 

Now you will want to be certain to determine the level of access to your course 
you want your section instructor or TA to have. There are four levels of course 
access available, as outlined below. Unless otherwise specified, the privileges and 
restrictions refer to the tasks in the NCCERconnect course tools. 



 

Level of Access Description Best For 

Full Instructor 
Access 

Allows for management of all 
course settings and 
assignments, roster access, 
and the addition of custom 
questions. These section 
instructors are restricted only 
from changing course access 
settings. They can do 
everything except changing 
course access settings, 
creating or copying a course, 
and editing the course roster. 

The primary instructor 

Section Instructor Section instructors have the 
standard access. They can 
work with assignments and 
results, but cannot edit the 
roster, create or copy a 
course, create custom 
questions, or change 
anything inherited from the 
coordinator course.  

This is most common for 
a shared teaching 
experience or a Teaching 
Assistant acting as a full 
instructor. 

Read-Only Read-only Section Instructors 
can only view student results 
and send email. They are 
prohibited from making any 
changes to the course.  

This is the most common 
for a student Teaching 
Assistant. 

Custom This setting allows your 
additional instructors to have 
access only to the 
functionality you specify.  

Great option for fully 
customizing access 



 

MODULE 3: DESIGNING AND CUSTOMIZING 
YOUR COURSE FOR THE WAY YOU TEACH 

LEARNING OBJECTIVE 

This module will help you discover how to change the look and feel of your 
NCCERconnect course to match your personal and teaching preferences. 

As a best practice, you will want to set up your course so that students only see 
the content that you want them to see. 
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SECTION 3.1: Customize Your Course Home Page 
The first thing your students see when they log in to your NCCERconnect course 
is the home page. We’ve streamlined it to clearly define for the student what is 
expected with regard to assignments and how they are doing (results).  

 

Create announcements for your students. 

Announcements will show both publisher announcements (such as how to enter 
answers, how to perform a browser check, scheduled down time) and any 
personal announcements you add. Regularly communicating with students about 
your course assignments, expectations, and due dates is vital in any class. Your 
NCCERconnect course offers several options to make student communication 
both fast and easy. 

Announcements can easily be communicated on the dashboard and/or sent via 
email to students. The email will go to the email address the student used to 
register for the NCCERconnect. Many instructors find announcements on the 
dashboard a great way to communicate with students with the old adage “tell 
them something three times”: class, announcements, email. 

 

NCCERconnect Quick Steps to Creating an Announcement 

From your course home page > Click the right-hand modify button then Manage, 
or Instructor Tools then Course Home Manager > Create Announcement > Add 
your content (posting date/removal date/title/body) > Select Save or Save and 
Email 

 
For more detailed information on this process, click here to be directed to our in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=/add_announcement_page.htm


 

Determine and set up Calendar and Graph options. 

The Course Home page outlines for the students two primary things—their 
assignments and their results. 

By and large, students love the Calendar view and the Upcoming Assignments. 
They like to be able to see, at a glance, what is due and when it is due. The 
Upcoming Assignments view will show the next three assignments (within the 
next 14 days) on which students need to work. It will not show omitted 
assignments, assignments with start dates that have not yet been reached, or 
assignments with recorded results. 

 
Results will show an “at a glance” view of how the student is performing in the 
course on the graded NCCERconnect assignments. The “target line” is set at 80% 
by default. 

All settings are customizable. 

NCCERconnect Quick Steps to Editing Your Course Home Page 

From the Course Home page > Right-hand modify button > Manage > Home 
Page Settings > Make any necessary changes > SAVE   

or 

From Instructor Tools > Course Home Manager > Home Page Settings > Make 
any necessary changes > SAVE 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=/homepage_settings_page.htm


 

Personalize the color scheme of your course.  

Want to personalize your course? This is an easy way to do so quickly. The Style 
tab allows you to change the default color of the banner and course menu. 

 

NCCERconnect Quick Steps to Changing the Color Palette of your Course
  

From inside your Course > Left-hand modify button > Style tab > Make your 
selection > X to close and save 

  
 

SECTION 3.2: CUSTOMIZE THE COURSE MENU TO 
REFLECT ITEMS YOU WILL USE IN THE COURSE 
 

Upload Your Syllabus. 

NCCERconnect allows you the flexibility to tailor your online course so that it can 
match your syllabus. However, you may want to upload your syllabus as an 
additional reference for your students to view. You can either build your own 
syllabus within the course or upload a Word file. Both will be viewable within the 
course window when you click the Syllabus tab. 

NCCERconnect Quick Steps to Uploading Your Syllabus 

From inside your Course > Drop open the items under Course Home by clicking 
the triangle to the left of Course Home > Syllabus > Right-hand modify button > 
Manage > Make any necessary changes > Save 

For more detailed information on this process, click here to be directed to our in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23work_with_course_features_ccng/syllabus_ccng/syllabus_ccng.htm%3FTocPath%3DWork%2520with%2520course%2520tools|The%2520syllabus|Syllabus|_____0


 

Hide menu items from your course menu. 

Hide menu items so your course only reflects what you will be focusing on within 
the classroom.  

 

 

NCCERconnect Quick Steps to Hiding Items  

From inside your Course > Left-hand modify button > Settings Tab > Find the 
items you want to hide > Click the box to the right of that item in the ‘hidden’ 
column > “X” to close and save 

 

For more detailed information on this process, click here to be directed to in-
product help. 

 

Renaming Items  

In some instances you may want to rename content that we’ve populated within 
the course. You can do this to allow for a better match with your syllabus or to 
emphasize a focus on a particular topic area.  

 

NCCERconnect Quick Steps to Renaming Items 

From inside your Course > Left-hand modify button > Either the Settings tab or 
Add & Arrange tab > Hover over the item you wish to change > Click on the 
pencil that appears to its left > Change the item name > ENTER 

*Note: you must hit ENTER. Clicking off the item will not save the change. 

 

For more detailed information on this process, click here to be directed to in-
product help. 
 

  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23course_menu_ccng/hide_menu_items_ccng.htm%3FTocPath%3DDesign%2520your%2520course|Design%2520your%2520course%2520menu|Design%2520your%2520course%2520menu|_____4
http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23course_menu_ccng/rename_menu_items_ccng.htm%3FTocPath%3DDesign%2520your%2520course|Design%2520your%2520course%2520menu|Design%2520your%2520course%2520menu|_____2


 

Add, archive, and reorder items in your course menu. 

Adding An Item  

The Add & Arrange tab allows you to add new items, edit item name, order 
items, and archive items you no longer wish to have in the Course Menu. 

Adding new items to your course is a great way to incorporate your own 
instructional material and assignments. A drop-down list of item types appears 
when you choose to add an item to your course. You can add the following: 

• Content Page: Creates a content page for you to edit. Once added, click 
the right-hand modify button > Manage above the content pane to add text 
or images in the content editor. 

• Threaded Discussion: Creates a discussion where you add topics to which 
your students can respond. 

• Uploaded Content: Lets you upload an Adobe PDF file, Microsoft Office 
file, HTML file, video, or image and associate it with the new menu item. 
After creating the menu item, navigate to it and click the right-hand modify 
button > Upload MS Office File or the right-hand Modify Upload Content 
(PDF, HTML, etc.) above the content pane. 

• Linked Content: Creates a menu item that links to an external website. 

You can add a new main-level item to the bottom of the course menu, or add a 
“child” item to an existing “parent” item. 

 

NCCERconnect Quick Steps to Adding a New Item 

From within your Course > Left-hand modify button > Add & Arrange Tab > Click 
Add new item to main level to have it appear in the main level or use the triangle 
icons to the left of the item names to open up child items and place your new 
item within that grouping >Select your item type > Enter the information > Save 

Note: For Content Pages, Uploaded Content, Threaded Discussions, and Assessments, you will 
need to go to those menu items once created and click on the right-hand modify button > 
Manage to enter the content. 

 

For more detailed information on this process, click here to be directed to in-
product help.  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23course_menu_ccng/add_menu_items_ccng.htm%3FTocPath%3DDesign%2520your%2520course|Design%2520your%2520course%2520menu|Design%2520your%2520course%2520menu|_____1


 

Ordering Items 
Whether it’s to list the most important items in your course at the top of the 
course menu or to rearrange content to better match your syllabus, you can 
reorder the items in your course menu. Use the ordering feature’s up/down 
arrows or dynamic numbering to place items where you want them. 

NCCERconnect Quick Steps to Re-Ordering Items 

From within your Course > Left-hand modify button > Add & Arrange tab > Use 
either the numbered text boxes or the up/down arrows to order items > X to 
close and save 

Archive An Item 
You can archive an item to remove it from the course menu. Unlike hiding an 
item from the students, archiving will completely remove the item, streamlining 
your menu and removing items you do not feel you’ll use during the term. Or, if 
you’ve added an item but wish to remove it, you must archive it in order remove 
it from the menu. 

NCCERconnect Quick Steps to Archiving Items 

From within your Course > Left-hand modify button > Add & Arrange Tab > 

Select the Archive Icon  to the right of the item name for the item you wish 
to remove 

Restore An Item 
The Restore tab allows you to either restore an archived item to the course menu 
or fully delete it from the course altogether. 

NCCERconnect Quick Steps to Restoring Items 

From within your Course > Left-hand modify button > Restore tab > Select the 

Restore Icon  to the right of the item name for the item you wish to restore 

Delete An Item 
NCCERconnect Quick Steps to Deleting Items 

From within your Course > Left-hand modify button > Restore tab > Select the 

Delete Icon  to the right of the item name for the item you wish to remove 

 



 

MODULE 4: ASSIGNING EFFECTIVE 
ASSIGNMENTS WITH THE ASSIGNMENT 
MANAGER 

LEARNING OUTCOME 

This module will help you implement the NCCERconnect content you have chosen 
to use in your course to satisfy your goals and outcomes. Learn best practices for 
assigning the different content types and creating your own content, including 
multiple module assessments. 

 
SECTION 4.1: ASSIGN HOMEWORK AND QUIZZES 71 
UNDERSTANDING THE DIFFERENCE BETWEEN PREBUILT AND PREASSIGNED 71 
ASSIGNING PREBUILT, UNASSIGNED ASSIGNMENTS 72 
MANAGING ASSIGNED ASSIGNMENTS 73 
MANAGE MULTIPLE ASSIGNMENT SETTINGS. 74 
 
SECTION 4.2: ADD CUSTOM ASSIGNMENTS AND CONTENT FOR STUDENTS 75 
UNDERSTANDING THE QUESTION ID TAGGED TO EACH QUESTION WITHIN YOUR NCCERCONNECT COURSE 75 
CREATE YOUR OWN ASSIGNMENT USING THE NCCERCONNECT QUESTION BANK AND MEDIA LIBRARY. 76 
The Select Media and Questions page 76 
Question Pooling 77 
Create your own questions 77 
The Choose Settings Page 78 
CREATE A MEDIA ASSIGNMENT FOR YOUR STUDENTS. 79 
ASSIGN READING. 81 

  

https://youtu.be/wqk0NsTkOEg?list=PL9D77SRA6m1ujbTB3fRRa2wO04OEFXCQw


 

SECTION 4.1: ASSIGN HOMEWORK AND QUIZZES 

Understanding the difference between prebuilt and preassigned 

There are two types of content within your NCCERconnect course: prebuilt and 
preassigned. Understanding the difference is a key beginning step to building out 
your assignments for your students. 

Prebuilt assignments are created by Pearson and loaded into your NCCERconnect 
course. These assignments can be found within Instructor Tools > Assignment 
Manager. These assignments, however, are not “assigned” to your students, so 
they will not be viewable until you choose to assign them and make them 
available to your students. 

Preassigned assignments have been prebuilt and preassigned. In this instance, 
Pearson has chosen a recommended learning path for your students to follow for 
each module. These preassigned assignments are available by default from your 
course start date. 

Your NCCERconnect course may have a combination of prebuilt and preassigned 
assignments. You can determine which type of assignment is in your course by 
looking at the Assignment Manager within your Instructor Tools. Look at the 

“Assigned” column. A green check mark indicates that the assignment is 
assigned and viewable to your students. 

 

 



 

Assigning prebuilt, UNASSIGNED assignments 

If your NCCERconnect course has prebuilt but UNASSIGNED assignments, you 
will need to assign ALL the content you wish the students to complete. 

If you simply want the assignments to be available to your students, all you may 
have to do is “assign” those assignments that you want your students to 
complete. The assignments will be available from the day that you choose to 
assign them.  

NCCERconnect Quick Steps to Assigning Prebuilt, UNASSIGNED 
Assignments 

From within your Course > Instructor Tools > Assignment Manager > Find the 
assignment you need > Select Assign from the Actions dropdown > GO 

or 

From within your Course > Instructor Tools > Assignment Manager > Change 
Dates & Assign Status button > Select the assignments that you wish to assign 
by checking the box in the far left column > Use the Multiple Assignment Settings 
bar > Select the Assigned Button > Hit Apply to Selected > Choose Update All 
Settings or Update Changes Only 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

 

Read on to learn more about assigning due dates and setting other preferences 
for assignments that are assigned. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/assign_unassign_work.htm


 

Managing assigned assignments 

You may want to assign due dates for your assigned assignments to keep your 
students on track for where you want them to be within your course.  

You may also want to change the assignment start date so that it becomes 
available to them on the day that you want them to start working on it.  

Additionally, you may want to adjust additional settings for each assignment.  

A closer look at the customizations/settings within the assignments can be found 
in the next section. Follow the Quick Steps below to quickly access the settings 
for prebuilt, assigned assignments. 

  

NCCERconnect Quick Steps to Managing Preassigned Assignments 

From within your Course > Instructor Tools > Assignment Manager > Find the 
assignment you need > Select Edit from the Actions dropdown > GO > Make any 
necessary changes > Select Next to advance to the next settings > Select Save 
or Save and Assign 

or 

From within your Course > Instructor Tools > Assignment Manager > Change 
Dates & Assign Status button > Select the assignments that you wish to make 
changes to by checking the box in the far left column > Use the Multiple 
Assignment Settings bar to make bulk changes > Hit Apply to Selected > Choose 
Update All Settings or Update Changes Only 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=/homework_test_manager.htm


 

Manage multiple assignment settings. 

You may find it easier to edit multiple assignments at the same time. In this case 
you will want to utilize our Change Dates & Assign Status button and/or our 
Multiple Assignment Manager. These features allow you to save time and quickly 
change dates/settings for multiple assignments within your course. 

 
Within this page, you can either use the Multiple Assignment Setting to change 
multiple homework items to the same settings at once or individually edit 
multiple items quickly without going into the full homework manager settings. 
This is a great option if you are keeping your homework loaded as 
Pearson has created it and just changing due dates, access to the 
assignment beyond the due date, and/or password restrictions to the 
assignment.  

NCCERconnect Quick Steps to Utilizing the Change Date & Assign Status 
Button 

From inside your Course > Instructor Tools > Assignment Manager > Change 
Dates & Assign Status button > then … 

If you are editing individually: Find the assignments you wish to edit > Make your 
changes > Choose Update all settings or Update changes only 

or 
If you are utilizing the Multiple Assignment Settings button: Use the boxes in the 
first column to select items you wish to have edits > Use the top row that says 
“Multiple Assignment Settings” and input your changes > Choose Update all 
settings or Update changes only 

 
For more detailed information on this process, click here to be directed to our in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=/homework_test_manager.htm


 

SECTION 4.2: ADD CUSTOM ASSIGNMENTS AND 
CONTENT FOR STUDENTS 
 

Understanding the question ID tagged to each question within your 
NCCERconnect course 

As you begin to edit prebuilt assignments or create your own, it is useful to 
understand the question ID that is “tagged” or attached to every question within 
your NCCERconnect course. 

You can see the question ID on the “Select Media and Questions” page of each 
individual assignment. One way to get to this this page go to Instructor Tools > 
Assignment Manager > Find your assignment > Use the Actions dropdown and 
select “Edit – GO” > Next 

The question is named based on where the student would first see that question. 
In the picture below, Review refers to the Module Review quiz. The first number 
in the tag refers to the module. The second number in the tag refers to the 
section. The third number in the tag is one that we have assigned to that 
question based on the # of questions we have for that 
assignment/module/section. 

 
So how can the question ID make managing your assignments easier? 

If you know that you want to isolate a particular section within a module for a 
quiz, you can easily identify questions pertaining to that section.  

Or perhaps you want to compile a module test and want to assign two questions 
per section. You can randomly select questions based on the question ID and 
then review the questions to ensure that you are happy with them once they are 
in the “My Selections” list. 



 

Create your own assignment using the NCCERconnect question bank and 
media library. 

In addition to using our preloaded homework assignments, you can also choose 
to create your own by building it within the assignment manager. 

Go to the Assignment Manager and click “Create Assignment” to get started.  

Name your assignment. Click Next. 

The Select Media and Questions page 

From the “Select Media and Questions” page, you can choose from which 
textbook the questions are pulled, from which module the questions are pulled, 
even which learning outcomes are covered and whether students have already 
seen these questions in the Study Plan.  

The column on the left contains your “Available Questions.” The section to the 
right (“My Selections”) contains the questions/media that make up your 
assignment.  

You can add questions/media to your assignment by either: 

• Clicking the box to the left of the Question ID/Media Name within your 
Available Questions list and selecting “Add” 

• Or selecting “Preview & Add” and then selecting “Add” for any question you 
wish to add to your assignment/“Next” for any question you wish to skip. 

Conversely, to remove any item from an exam, you can:  

• Click the box to the left of the Question ID/Media Name within “My 
Selections” and select “Remove” 

• Or select “Preview & Remove” and then select “Remove” for any questions 
you wish to delete from your assignment/“Next” for any questions you wish 
to leave in the assignment.  

 



 

Question Pooling 

Additionally, you may wish to enable question pooling. You can pool multiple 
questions into one question. A question pool is a group of questions that are 
associated with a single question number on a quiz or a test. The question the 
student views on the quiz/test is a random selection of one of the questions from 
that pool. Pooling greatly reduces the chances of two students seeing the same 
question in the same order with the same values. Be sure to pool questions with 
the same objective and difficulty level to ensure students receive a similar “quiz 
or test experience.” 

Note: When you pool your questions, it disables the Item Analysis feature for 
that assignment. Question pooling is only available for quizzes/tests. 

Create your own questions 

You can create your own custom questions to add to homework, quizzes, or 
tests. These questions will act as any publisher-provided questions.  

You can create your own questions within the assignment itself. 

 
Additionally, you can utilize the Manage Custom Questions link located in the 
Assignment Manager > More Assignment Tools dropdown menu. 

 
You have several options when creating your own question. You can do any of 
the following: 

• Copy and edit a question from your online course. 

• Start with an empty template. 

• Copy and edit a question from another instructor's account. 

Make your selections and then hit “Next” to follow the prompts throughout the 
process.  



 

NCCERconnect Quick Steps to Adding Your Own Questions within the 
Custom Question Manager 

From inside your Course > Instructor Tools > Assignment Manager > More 
Assignment Tools Manager dropdown > Select Manage Custom Questions from 
the dropdown > Hit Create New Question button > Follow prompts > Save 

For more on how to use our custom question builder, please click here. 

The Choose Settings Page 

The Choose Settings page allows you to set the parameters for the assignments 
you want your students to complete. Certain settings apply to all assignments. 
Other settings may be specific to homework or quizzes/tests. 

You can refer to the grid below to see which settings are applicable to each type 
of assignment in your NCCERconnect course. 

Note: This is a generic overview; your NCCERconnect craft area may have 
different options/default settings. 

 

Setting Homework Quiz/Test 
Availability Options 

Start/Due Dates Yes—Default: Course start date/assignment 
creation date; due date open 

Yes—Default: Course start date/assignment 
creation date; due date open 

Module Association Yes Yes 
Scoring Options 

Late Submission Yes—Default: Not Allowed n/a 
Partial Credit Yes—Default: Allow Yes—Default: Allow 

Access Controls 
Password n/a Yes—Default: None 
Prerequisites Yes Yes  
Attempts per Question Yes—Default: Unlimited n/a 
Attempts per 
Assignment 

n/a Yes—Default: Unlimited 

Incomplete Attempt n/a Yes—Default: Student is expected to 
complete in one session 

Presentation Options 
Review Only Parts Yes—Default: Shows parts for review only Yes—Default: Shows parts for review only 
Time Limit n/a Yes—Default: No limit 
Question Display n/a Yes - Default: Not scrambled 
Learning Aids Yes—Default: All available in Review Mode 

only 
Yes - Default: Instructor Tip 

Lock Correct Answers Yes—Default: Unlocked n/a 
Save Values Yes—Default: Saved n/a 
Printing Yes—Default: Not Allowed n/a 
Graphing n/a Yes - Default: Allowed 

Review Options 
Results Display  Yes—Default: Shows score and results 
Reviewing Test  Yes—Default: Student can review any time 

after submitting 
Study Plan Varies Varies  
Print  Yes—Default: Not Allowed 

Other 
Importing Yes—Default: Not Allowed Yes—Default: Not Allowed 

 

http://help.pearsoncmg.com/xl/cqb/Content/manage_custom_questions.htm


 

Make your selections on this page for your assignment and then choose “Save” to 
come back to the assignment if you are not ready for the students to see it or 
“Save and Assign” if you have finished building out your assignment. 

To learn more about Assignment Settings you can read more in the next Module. 

 

NCCERconnect Quick Steps to Building Your Own Assignment 

From inside your Course > Instructor Tools > Assignment Manager > Create 
Assignment > Select the assignment type from the dropdown menu > Follow the 
prompts entering the details of the assignment > Save & Assign                                                              

 

Create a media assignment for your students. 

How will you engage your students? The media question feature within 
NCCERconnect allows you to engage your students with homework, quiz, or test 
questions that have a media component. You can begin by creating a question 
utilizing our built-in media. This is a great way to verify that the students are 
viewing the media items that you want them to view. 

 
 

NCCERconnect Quick Steps to Creating a Media Assignment 

From inside your Course > Instructor Tools > Assignment Manager > Create 
Assignment > Choose Homework/Quiz/Test > Name > From the Select Media 
and Questions page, choose Media > Add > Next to the Settings Page > Choose 
settings > Save 



 

 

Additionally, you can add your own media for use within the assignment. If you 
want to upload your own PowerPoint, PDF, Word Document, and/or Video and 
also include it as an assignable activity for your students, you can utilize the Add 
Your Own Media link. 

Note: Prior to adding your own media to the assignment, the media must be 
uploaded to some kind of server. The Document Sharing feature within 
NCCERconnect allows you to upload and will show you the link URL to where it is 
being housed on our servers. If you do want to add your own video, we 
recommend that you upload to a YouTube account and use that link URL. 

Once you upload to the Document Sharing portion of the site, click “show link” to 
view the link URL that you should use when creating your media assignment. 

 

 
 

NCCERconnect Quick Steps to Adding Your Own Medial for an Assignment 

First, upload your media to a server (our Document Sharing or YouTube) and 
make note of the URL. 

Second, from inside your Course > Instructor Tools > Assignment Manager > 
Create Assignment > Choose Homework/Quiz/Test > Name > From the Select 
Media and Questions page, choose Media > Add > Next to the Settings Page > 
Choose settings > Save 

  



 

Assign reading. 

The eText option within NCCERconnect allows students to have access to their 
text with a quick click within the course. It also allows you the ability to gauge 
your students’ accountability with regard to completing their reading 
assignments. You can assign their reading homework and see when students 
have completed it. In addition, we will track how much time it took your student 
to complete. Students need to hit the “Submit” button upon completion of their 
reading to log within the Gradebook as completed. 

 

 
 

You can edit the reading assignment by following the steps below.  

NCCERconnect Quick Steps to Editing Reading Assignments 

From inside your Course > Instructor Tools > Assignment Manager > Find the 
reading assignment > Select Edit from the Actions dropdown > GO > Hit Next to 
arrive at the Settings page for this assignment > Make any necessary changes 
with regards to Due Dates, Prerequisites, Late Submissions, etc. > Select Save or 
Save & Assign 

 

A complete online user’s guide for our eText options is available by clicking the 
“Help” button in the top right of the eText. You can also click here. 

  

http://help.pearsoncmg.com/etext/viewer4/en/6-20/


 

MODULE 5: MANAGING ASSIGNMENT SETTINGS 
AND PREFERENCES 

LEARNING OUTCOME 

This module will help you set up the assignments and activities you are using 
with setting preferences to match your intended outcome for each type of 
assignment. 
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SECTION 5.1: SET PREFERENCES AND SCORING 
OPTIONS FOR INDIVIDUAL ASSIGNMENTS 
Setting preferences and scoring options will enable you to focus on the intended 
outcomes for each assignment. This lesson highlights some of the most 
commonly used preferences. All of these preferences can be either set upon 
initial creation of the assignment or edited later.  

 

Apply your late submissions policy for an assignment. 

You can allow students to complete a homework assignment after its due date. 
You can enable late submission of homework from any page that lets you edit 
homework settings. 

 Choose assignment settings: You can enable late submission for a single 
assignment for all students when creating the assignment or by editing an 
existing assignment.  
 

 
 

NCCERconnect Quick Steps to Applying a Late Submission Policy 
From inside your Course > Instructor Tools > Assignment Manager > Find 
your assignment > Actions Dropdown Menu > Settings per Class > Scoring 
Options > Check Allow Students to Work After Due Date > Select any other 
options (password, final submission date, late submission penalty, etc.) > 
Save 

 

  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/choose_assign_settings_homework.htm


 

 Change settings per student: Enable late submission for a single 
assignment for individual students, or change the number of attempts 
and/or the due date. 

 

NCCERconnect Quick Steps to Changing the Late Submission Policy 
for an Individual Student 

From inside your Course > Instructor Tools > Assignment Manager > More 
Assignment Tools Dropdown > Individual Student Settings > Make any 
necessary changes 

 

 Change settings for multiple assignments: Enable late submission for 
multiple assignments for all students. 

 
 

NCCERconnect Quick Steps to Changing the Late Submission Policy 
for Multiple Assignments for All Students 
From inside your Course > Instructor Tools > Assignment Manager > 
Change Dates & Assign Status button > Use the Multiple Assignment 
Settings tab to apply a late submission policy for your students > Update 

 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23change_assign_settings_multiple.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Homework%252FTest%2520Manager%7COverride%2520assignment%2520settings%2520for%2520students%7C_____5
http://help.pearsoncmg.com/xl/instructor/ccng/Content/change_settings_multiple_assigns.htm


 

When you enable late submission: 

• You can require that students contact you for a password. 

• You can set a closing date and time for the late submission period. 

• You can choose whether to deduct a penalty from the overall homework 
score or only from the score for any questions that are submitted after the 
original due date. 

Note: You need to input a due date for the assignment before you can apply a 
late submission policy.  

For more detailed information on this process, click here to be directed to our in-
product help. 

 

Specify the number of attempts students can submit the assignment 
before the due date. 

For quiz and test items within your course, you are able to set the number of 
attempts a student can make on the assignment. This setting is not available on 
homework items. 

 

NCCERconnect Quick Steps to Specifying the Number of Attempts for an 
Assignment 

Open the appropriate Assignment Settings page > Access Controls > Check the 
box to the right of Number of Attempts > Save or Save & Assign 

  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23change_due_dates_assign_status.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Homework%252FTest%2520Manager%7CEdit%2520assignments%7C_____5


 

Add a prerequisite to an assignment. 

 
You can set prerequisites for any of your assignments to ensure that your 
students are following a prescribed learning path. You can create prerequisites 
from the Set Prerequisites tab or within the Access Controls section of the 
Settings Tab for the individual assignment. You can add multiple prerequisites for 
each assignment by clicking the box in the Multiple Prerequisites column. 
Additionally, you can set a minimum score achieved for each assignment. 

 

 
 

NCCERconnect Quick Steps to Setting Prerequisites 

From inside your Course > Instructor Tools > Assignment Manager > Set 
Prerequisites Tab > Choose either Basic or Advanced Settings > Make any 
necessary changes > Update 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23set_prerequisites.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Homework%252FTest%2520Manager%7CSpecify%2520prerequisite%2520assignments%7C_____1


 

Specify the number of attempts allowed per question on an assignment. 

For homework items, you can specify the number of attempts allowed per 
question.  

 

NCCERconnect Quick Steps to Specifying the Number of Attempts per 
Question 

Open the appropriate Assignment Settings Page > Access Controls > Check the 
box to the right of Attempts per Question > Select Number > Save or Save & 
Assign 

 

Apply settings for incomplete or interrupted attempts. 

By default, students are expected to complete the test in one session. However, 
you do have the flexibility to give students the Save for Later option. They can 
leave and return later to complete the test. However, they must answer in order, 
and cannot go back to previously viewed questions. If an attempt is interrupted, 
you have the choice of allowing the students to go back in or come to you for 
access back into the test. 

NCCERconnect Quick Steps to Specifying the Number of Attempts per 
Question 

Open the appropriate Assignment Settings Page > Access Controls > Incomplete 
Attempt > Make Your Selections > Save or Save & Assign 

 
For more detailed information on this process, including options for allowing 
single students/multiple students to gain access to resume incomplete tests, click 
here.  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23allow_students_resume_incomplete.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Homework%252FTest%2520Manager%7CAllow%2520students%2520to%2520resume%2520an%2520incomplete%2520test%7C_____0
http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23allow_students_resume_incomplete.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Homework%252FTest%2520Manager%7CAllow%2520students%2520to%2520resume%2520an%2520incomplete%2520test%7C_____0


 

Choose the learning aids you wish to make available to students within 
the assignment. 

You can specify which learning aids are available to students when they work on 
or review assignments. You can change learning aid availability at either the 
course level or assignment level. 

Any learning aid that you disable at the course level is not available when you set 
the accessible learning aids for an individual assignment. You cannot change 
settings for an assignment on which students have already worked. 

NCCERconnect Quick Steps to Editing Learning Aids at the Course Level 

From inside your Course > Instructor Tools > Course Settings > Learning Aids 
and Test Options > Edit > Make selections as appropriate > Save 

 

NCCERconnect Quick Steps to Editing Learning Aids at the Assignment 
Level 

Open the appropriate Assignment Settings page > Presentation Options > 
Learning Aids > Change > Make selections > OK > Save or Save & Assign 

 
For more detailed information on this process, click here to be directed to our in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23choose_question_help_individual_questions.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Homework%252FTest%2520Manager%7CEdit%2520questions%7C_____4


 

Set a time limit. 

You can choose to set a time limit for your homework, quizzes, and tests. When 
you set a time limit, you can choose whether to let the students see the amount 
of time remaining during the test or quiz. Check the Show time remaining during 
the test box to display the time. If you uncheck this box, students do not see the 
remaining time while doing the test or quiz.  

 

NCCERconnect Quick Steps to Setting a Time Limit 

Open the appropriate Assignment Settings page > Presentation Options > Time 
Limit > Check the box for time allowed and enter the number > If you prefer, 
you can also check the box for Show Time Remaining > Save or Save & Assign 

 

 
 

  



 

SECTION 5.2: SELECT HOW AND WHEN STUDENTS CAN 
REVIEW SUBMITTED ASSIGNMENTS 

 

 
 

Choose how the results are displayed (what the student can see). 

You have the option to allow students to have access to their results upon 
completion of their assignment. If you do choose to give them access to their 
assignment, you choose whether they will be able to review their test score only 
or their score and their questions/answers. 

NCCERconnect Quick Steps to Choosing the Results to Display 

Open the appropriate Assignment Settings page > Review Options > Results 
Display > Select the appropriate item from the dropdown > Save or Save & 
Assign 

 

 

Choose when the students can review the results you selected. 

You may want to specify WHEN students are able to view their results. You have 
the option to decide whether students will only be able to review their 
assignment immediately after submitting only, at any time after submitting, any 
time after the due date, or not at all.  

NCCERconnect Quick Steps to Choosing When Students See Results 

Open the appropriate Assignment Settings page > Review Options > Reviewing 
Test > Select the appropriate item from the dropdown > Save or Save & Assign 

  



 

SECTION 5.3: ADD MEASURES TO ASSIGNMENTS TO 
PREVENT CHEATING 
 

Secure high-stakes assignments by enabling the Lockdown Browser 
option 

The Pearson LockDown Browser option prevents students from opening 
applications or other browser windows while they are taking tests or quizzes 
online. When taking a test using the LockDown Browser, students cannot 
navigate away from the assignment. Learning aids are not allowed while students 
are taking a locked-down test or quiz, but you can edit the assignment settings 
to allow learning aids while students are reviewing the test or quiz. The 
LockDown Browser option is available only for tests or quizzes. 

The Pearson LockDown Browser is a separate application that can be installed 
using the Browser Check. It is available for PCs and Macs. Students who work on 
their own machines will be prompted to install the LockDown Browser when they 
try to take a locked-down test or quiz. 

 

NCCERconnect Quick Steps to Utilizing the Lockdown Browser 

From inside your Course > Instructor Tools > Course Settings > Learning Aids 
and Test Options > Select Lockdown Option > Save 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/run_browser_check.htm
http://help.pearsoncmg.com/xl/instructor/ccng/Content/about_pearson_ldb.htm


 

Restrict access to an assignment by adding a password. 

Homework, quizzes, and tests can all be password-protected if you choose to 
utilize this option. Perhaps you just want to password protect homework 
assignments for students who are submitting the assignment after the due date. 
If they have a valid reason for submitting late, you can share the password and 
they will have access to the assignment again. Or perhaps for a high-stakes test, 
you want the added security of password-protecting the exam.  

You can add a password utilizing the Change Dates & Assign Status button or 
within the individual assignment settings. 

 

 
 

NCCERconnect Quick Steps to Adding a Password to an Assignment 

From inside your Course > Instructor Tools > Assignment Manager > Change 
Dates & Assign Status button > Select as applicable the password option for your 
homework/quizzes/tests > Update all settings 

or 

From inside your Course > Instructor Tools > Assignment Manager > Find the 
Assignment in Question > Select Edit from the Actions Drop Down > Click Next to 
arrive at the Assignment Settings page > Access Controls > Select the box for 
Password > Save or Save & Assign 

 

 

 



 

SECTION 5.4: ADJUST ASSIGNMENTS FOR STUDENTS 
WITH SPECIAL CIRCUMSTANCES 

Extend time limits/due dates for students requiring additional time on 
assignments. 

There may be a student who requires additional time for an assignment in your 
course. You can set customized settings for individual students within 
NCCERconnect. You can initiate these changes from either the Gradebook or the 
Assignment Manager. 

NCCERconnect Quick Steps to Extending the Time Limit/Due Date for an 
Individual Student 

From inside your Course > Instructor Tools > Gradebook >Overview by Student 
> Click on the Student Name > Select Settings per Student under the Actions 
dropdown for the item in question > Go > Use Individual Student Settings > 
Make your selections > OK  

or 
From inside your Course > Instructor Tools > Assignment Manager > Choose an 
assignment > Select Settings per Student in the Actions Dropdown > GO > Make 
your selections > Update 

 

From inside the Gradebook: 

 
From inside the Assignment Manager: 

 



 

Create a separate assignment for an individual student. 

Perhaps you want to give a student a chance for additional remediation or extra 
credit. You can create a separate assignment for just one student. To achieve 
this, create the assignment utilizing the Assignment Manager.  

NCCERconnect Quick Steps to Creating an Assignment for an Individual 
Student 

Create an assignment > Click Save (not Save & Assign); then, from the 
Assignment Manager > Under the Actions dropdown, select Settings per Student 
> Go > Add/Remove students from the list > Add > OK > Change the 
assignment from Unassigned to Assigned > Make any other adjustments > 
Update 

 

 



 

MODULE 6: CUSTOMIZING YOUR 
GRADEBOOK AND BASIC GRADEBOOK 
FUNCTIONALITY 

LEARNING OUTCOME 

This module will help you understand your NCCERconnect Gradebook and how 
you adjust settings to match your course needs so that you will be able to 
analyze the specific data you need. 

 

 
SECTION 6.1: CUSTOMIZE YOUR GRADEBOOK TO REFLECT THE ASSIGNMENTS IN YOUR SYLLABUS AND 
PREFERRED DISPLAY OPTIONS 96 
SELECT ASSIGNMENTS TO HIDE IN YOUR GRADEBOOK VIEW. 96 
SELECT TO DISPLAY SCORES BY PERCENTAGE OR POINTS. 97 
ADD A STUDENT ID COLUMN TO INCLUDE A UNIQUE IDENTIFIER FOR EACH STUDENT. 97 
ADD COLUMNS FOR OFFLINE (NON–NCCERCONNECT) ASSIGNMENTS. 98 
 
SECTION 6.2: ADD GRADE WEIGHTING TO PLACE DESIRED WEIGHTS TO DIFFERENT ASSIGNMENT CATEGORIES 98 
SPECIFY HOW OVERALL SCORE IS CALCULATED. 99 
ASSIGNMENT WEIGHTING BY POINTS/PERCENTAGES 99 
OMIT ASSIGNMENT RESULTS FROM WEIGHTING. 100 
 
SECTION 6.3: SET UP SCORING OPTIONS FOR COURSE AVERAGE COLUMN 101 
 
SECTION 6.4: EXPORT GRADES FOR REPORTING AND TRACKING STUDENT RESULTS 102 
GENERATE A QUICK EXPORT OF DATA FROM A SPECIFIC GRADEBOOK CATEGORY. 102 
GENERATE AN ADVANCED EXPORT TO REVIEW MORE DETAILED REPORTING INFORMATION. 102 
 
SECTION 6.5: IMPORT PREVIOUS RESULTS 103 

https://youtu.be/KKTKZ_zq1vk?list=PL9D77SRA6m1ujbTB3fRRa2wO04OEFXCQw


 

SECTION 6.1: CUSTOMIZE YOUR GRADEBOOK TO 
REFLECT THE ASSIGNMENTS IN YOUR SYLLABUS AND 
PREFERRED DISPLAY OPTIONS 

Select assignments to hide in your Gradebook view. 

The Show/Hide Assignments page lets you select assignments you do not want to 
appear in the Gradebook. Since all assignments you create appear in the 
Gradebook, you may choose to hide assignments you have not yet assigned or 
that you may never assign. 

A hidden assignment does not appear in the Assignments views in the 
Gradebook.  

The assignment does appear, as appropriate, on other pages and will behave 
according to the assignment settings, weight, and other attributes defined for it. 
For example, hiding an assignment will not unassign it or omit it from counting 
towards the students’ grade. If you are hiding an assignment from your 
Gradebook because you do not want your students to complete it, you will need 
to unassign it (Assignment Manager > Actions dropdown > Unassign) as well as 
omit it (Gradebook > Change Weights > Omit > Update) from counting towards 
their grade. 

 

NCCERconnect Quick Steps to Hiding Assignments in Your Gradebook 

From inside your Course > Instructor Tools > Gradebook > From the More 
Gradebook Tools dropdown > Show/Hide Assignments > Check box to hide any 
assignment > Update 

For more detailed information on this process, click here to be directed to in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23hide_assignments.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Gradebook%7CView%2520results%7C_____10


 

Select to display scores by percentage or points. 

 
NCCERconnect Quick Steps to Setting the Gradebook Display 

From inside your Course > Instructor Tools > Gradebook > From the More 
Gradebook Tools dropdown > Set Scoring Options > Select Percentages or Points 
> Update 

For more detailed information on this process, click here to be directed to in-
product help. 

 

Add a Student ID column to include a unique identifier for each student. 

 
The Add/Edit Student IDs page lets you add or edit IDs for the students in your 
class. You also can choose to require students to enter their IDs when they first 
access your course. You can display student IDs in your Gradebook to help you 
sort or identify students. If you assign student IDs, the IDs are automatically 
included when you export student results. For example, if you have two students 
named Jane Smith, you can assign IDs to these students to help you distinguish 
between them. Or if a class has three section instructors who are responsible for 
a subset of the students enrolled in the class, you could assign student IDs that 
correspond to their section instructor. Then section instructors can sort the 
entries in the Gradebook by student ID to group their students together. 

NCCERconnect Quick Steps to Adding a Student ID 

From inside your Course > Instructor Tools > Gradebook > Add/Edit Student IDs 
> Make necessary adjustments > OK 

For more detailed information on this process, click here to be directed to in-
product help.  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23set_scoring_options.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Gradebook%7CSubmit%2520and%2520adjust%2520assignment%2520scores%7C_____8
http://help.pearsoncmg.com/xl/instructor/ccng/Content/quick_export_page.htm
http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23add_student_ids_roster.htm%3FTocPath%3DManage%2520your%2520roster%7C_____5


 

Add columns for offline (non–NCCERconnect) assignments. 

The Offline Item wizard lets you add or edit graded work that students do 
offline—such as paper-and-pencil tests and class participation—in your 
Gradebook. (When you are creating a new offline item, the page is called Add 
Offline Item; if you are changing an existing offline item, the page is called Edit 
Offline Item.) 

 
You can create your own offline categories and include them in the Gradebook if 
your offline assignments don't fit in one of the standard categories (homework, 
tests, or quizzes).  

NCCERconnect Quick Steps to Adding Offline Gradebook Columns 

From inside your Course > Instructor Tools > Gradebook > From the More 
Gradebook Tools dropdown > Add Offline Item > Choose Add Offline Item > Next 
> Enter the item information > Next > Choose Upload Scores or Save 

*Note: you can either upload items or manually enter them.  

For more detailed information on this process, click here to be directed to in-
product help. 

 

SECTION 6.2: ADD GRADE WEIGHTING TO PLACE 
DESIRED WEIGHTS TO DIFFERENT ASSIGNMENT 
CATEGORIES 
The Change Weights page lets you manage how Gradebook categories and 
individual assignments are weighted to calculate student overall scores. From this 
page, you can also omit student results on specific assignments. 

For more detailed information on Gradebook weighting, click here to be directed 
to our in-product support. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23manage_offline_categories_page.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Gradebook%7CWork%2520with%2520offline%2520results%7C_____1
http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=change_weights_page.htm


 

Specify how overall score is calculated. 

You can choose to weight grades by categories relative to one another, then 
weight assignments within each category. Or you can choose to weight 
assignments relative only to other assignments. If you choose to use 
“Assignment Weighting Only” then the category weights do not apply. 

 

 
 

NCCERconnect Quick Steps to Specifying How Weight is Calculated 

From inside your Course > Instructor Tools > Gradebook > Change Weights > 
Select the appropriate category > Update 

 

Assignment weighting by points/percentages 

You have the option to change Assignment Weighting from Equal Weight 
(default) to Actual Assignment Points.  

 

 
 

NCCERconnect Quick Steps to Assignment Weighting by 
Points/Percentages 

From inside your Course > Instructor Tools > Gradebook > Change Weights > 
Assignment Weighting > Change Default Weighting > OK > Update 

 



 

Omit assignment results from weighting. 

If you do not want an assignment to count towards students’ grades, then you 
need to omit those assignments from counting towards their overall score.  

 

 

NCCERconnect Quick Steps to Assignment Weighting by 
Points/Percentages 

From inside your Course > Instructor Tools > Gradebook > Change Weights > 
Assignment Weighting > Change Default Weighting > OK > Update



 

SECTION 6.3: SET UP SCORING OPTIONS FOR COURSE 
AVERAGE COLUMN 
Scoring options within the Gradebook allow you to select the attempts to include, 
how the scores are calculated, how the scores are displayed, and more.  

 

 
 

NCCERconnect Quick Steps to Setting the Scoring Options 

From inside your Course > Instructor Tools > Gradebook > From the More 
Gradebook Tools dropdown > Set Scoring Options > Select Percentages or Points 
> Update 

 

For more detailed information on this process, click here to be directed to in-
product help. 

 
  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=set_scoring_options.htm


 

SECTION 6.4: EXPORT GRADES FOR REPORTING AND 
TRACKING STUDENT RESULTS 

 

Generate a quick export of data from a specific Gradebook category. 

The Quick Export page lets you generate reports on assignment categories 
(homework, tests, and so on) or student averages. These reports are exported 
immediately from the Gradebook to a .csv file that can be read by a spreadsheet 
application, such as Microsoft® Excel. 

NCCERconnect Quick Steps to a Quick Gradebook Export 

From inside your Course > Instructor Tools > Gradebook > Export Data > Quick 
Export > Choose data sets > Download Data 

For more detailed information on this process click here for in-product help.  

 

Generate an advanced export to review more detailed reporting 
information. 

The Advanced Export provides more detailed information and allow you to specify 
exports for other LMS systems such as BlackBoard, Canvas, Desire2Learn, and 
Moodle. 

NCCERconnect Quick Steps to an Advanced Gradebook Export 

From inside your Course > Instructor Tools > Gradebook > Export Data > 
Advanced Export > Choose data sets > Download Data 

For more detailed information on this process, click here for in-product help. 

 

  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=quick_export_page.htm
http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=advanced_exports_page.htm


 

SECTION 6.5: IMPORT PREVIOUS RESULTS 
The Import Previous Results page lets you transfer student scores on 
assignments from one course to another that uses the same course material. The 
results imported are based on assignment name and the number of points 
available. You can either manually import results per student or automatically 
import results for all students with previous results. 

 

 
 

NCCERconnect Quick Steps to Importing Previous Results 

From inside your Course > Instructor Tools > Gradebook > More Gradebook 
Tools dropdown > Import Previous Results > Make the appropriate selections > 
OK 

 

For more information on this process, click here for in-product help.

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help_Left.htm%23CSHID=%2Fimport_previous_results.htm|StartTopic=Content%2F%2Fimport_previous_results.htm|SkinName=instr-frameset


 

MODULE 7: USING THE GRADEBOOK TO ASSESS 
PERFORMANCE AND MANAGE GRADES 

LEARNING OUTCOME 

This module will help you find the best way to analyze the specific data you need 
based on how you set up the Gradebook in the previous module. It will also 
provide you with instructions to reviewing student work and editing student 
results. 
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VIEW DETAILED RESULTS FOR ALL ASSIGNMENTS FOR YOUR CLASS. 105 
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SECTION 7.1: REVIEW CLASS RESULTS AND 
PERFORMANCE OF ASSIGNED CONTENT 

View detailed results for all assignments for your class. 

You can view your Gradebook several ways so that you can view the results that 
will be most beneficial to your objective. You can see All Students/All 
Assignments, Overview by Student, Study Plan Results, and/or Performance by 
Module.  

 

NCCERconnect Quick Steps to Viewing Results for your Students 

From inside your course > Instructor Tools > Gradebook 

 

Gauge student understanding of specific questions/objectives in an 
assignment with Item Analysis. 

You can view item analysis for each of your assessments to assist you in 
determining your students’ level of understanding. You can access Item Analysis 

in two locations: from the IA button in All Assignments All Students or within 
an individual assignment from the Item Analysis within the Actions Dropdown 
Menu.  

 
View the number of students whose attempts were correct/partially 
credit/incorrect/not attempted. View average time spent working on the question. 



 

 

 

 

Click on the question ID to view the full question. If you would like the give the 
students credit for working on this question then select “Score As Correct.” 

Note: “Score As Correct” can only be used once within each assignment.  

NCCERconnect Quick Steps to Item Analysis 

From inside your Course > Instructor Tools > Gradebook > All Assignments All 
Students > IA button 

or  

From inside your Course > Instructor Tools > Gradebook > Click on Student 
Name (from the Roster or Assignments by Student) > Actions dropdown > Item 
Analysis 

For more information on this process, click here for in-product help.  

 

Use the Inactivity Alerts to track at-risk or inactive students and 
assignments requiring instructor grading. 

The Inactivity Alert within the Gradebook can help you in managing your class 
and tracking at-risk students. You can view days since last submission, the date 
of the last submission, and what was last submitted as well as use the Actions 
dropdown to email the student. 

 
 

NCCERconnect Quick Steps to Gradebook Alerts 

From inside your Course > Instructor Tools > Gradebook > Inactivity 

 

For more information on this process, click here for in-product help. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=analyze_results_by_question.htm
http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=view_alerts.htm


 

 

 

 

SECTION 7.2: EDIT STUDENT RESULTS GLOBALLY AT 
THE ASSIGNMENT LEVEL 

 

Adjust all student scores for a specific assignment globally or 
individually. 

You may decide to adjust the score for all students based on their overall results 
or to grade on a curve. You can easily do this, increasing their score by either 
points or percentage. Additionally, you can decrease results. For example, when 
students hand in an assignment late, you could penalize these students by 
reducing their scores by 5%. 

 

 
 

NCCERconnect Quick Steps to Globally Adjusting an Assignment Score 

From inside your Course > Instructor Tools > Gradebook > All Assignments All 
Students > Find the assignment you need to adjust > Click Change Scores > 
Click to Select Students > Select Type of Change/Amount of Change > Apply to 
Selected 

 

For more information on this process, click here for in-product support. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=change_scores_mult_students.htm


 

 

 

 

Manage incompletes for assignments. (Submit zero scores.) 

The Manage Incompletes page lets you submit zeroes on assignments students 
have not completed. A test or quiz is incomplete if a student has not taken it or if 
the test was interrupted so that the student could not submit it. A homework 
assignment is incomplete if the student has not started it. 

 

 
 

The system defaults will apply a score of zero to any student with in-progress 
tests/quizzes or for those who have not started the assignment. However, you 
can decide to allow those with in-progress assignments to have their current 
score recorded. Hitting the “Select All Past Due” button enables the system to 
recognize those assignments that are not only past due but also have students 
without results. Hit “Submit” to apply the change. 

 
 

NCCERconnect Quick Steps to Managing Incompletes 

From inside your Course > Instructor Tools > Gradebook > Manage Incompletes 
> Make your selections > Submit 

 

For more information on this process, click here for in-product support. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=manage_incompletes_page.htm


 

 

 

 

Drop the lowest scores for an assignment category. 

The Drop Lowest Scores page lets you omit the lowest scores for assignments in 
any Gradebook category for your entire class. You can choose to drop up to five 
lowest scores for each Gradebook category. 

 

 
 

The Drop Lowest Scores page displays a table that shows the Gradebook 
categories. If you have dropped lowest scores previously, the date when you last 
dropped scores appears above the table. 

NCCERconnect Quick Steps to Dropping the Lowest Score 

From inside your Course > Instructor Tools > Gradebook > More Gradebook 
Tools dropdown > Drop Lowest Scores > Make your selections > Drop Lowest 
Scores 

 

For more information on this process, click here for in-product support. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/about_assignment_categories.htm
http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=drop_lowest_scores.htm


 

 

 

 

Score a question as correct. 

You may have a need to score a question as correct after the class begins or 
completes a test. The Score as Correct option will give students full credit on this 
question on their Best Score attempt. For all attempts going forward, students 
will be unable to work or review this question. 

 

 
NOTE: This option can only be used for one question per assignment and cannot 
be undone once credit has been awarded. 

 

NCCERconnect Quick Steps to Scoring a Question Correct 

From inside your Course > Instructor Tools > Gradebook > Find the assignment 
> Item Analysis button > Find the question > Select Score as Correct > Yes 

 

  



 

 

 

 

SECTION 7.3: EDIT INDIVIDUAL STUDENT RESULTS 
 

Change individual student scores at the assignment level. 

You may need to change an individual student’s score. This can be done through 
the Actions dropdown menu on the individual student’s results page. Select 
“Change Score” from the Actions dropdown menu. 

 
 

NCCERconnect Quick Steps to Changing Individual Student Scores at the 
Assignment Level  

From inside your Course > Instructor Tools > Gradebook > Overview by Student 
> Click on student name > Actions dropdown > Change Score > Go > OK 

 

For more information on this process, click here for in-product help.  

 

Omit/delete assignment results for an individual student. 

You can omit or delete a particular student's results on any assignments, 
including offline items. When you omit or delete results, the scores are not 
included when calculating the student's overall score. Omitted results can be re-
included at a later time, but deleted results cannot be restored.  

 

NCCERconnect Quick Steps to Omitting/Deleting Assignment Results for 
an Individual Student 

From inside your Course > Instructor Tools > Gradebook > Overview by Student 
> Click on student name > Actions dropdown > Omit or Delete > Go 

For more information on this process, click here for in-progress help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23cshid=change_scores_individual.htm
http://help.pearsoncmg.com/xl/instructor/ccng/Content/omit_delete_results_individuals.htm


 

 

 

 

Section 7.4: The Reporting Dashboard 
The Reporting Dashboard is a powerful tool that enables instructors and 
administrators to easily create reports that summarize student performance data. 
This feature, accessible through the Gradebook, is easily customizable. With the 
increased focus on performance metrics and data-driven decision making, the 
Reporting Dashboard can be a valuable tool.  

 

 
There are five types of reports available in the Reporting Dashboard:  

• Overall Score Average and Distribution  

• Assignment Score and Time Spent 

• Assignment Results Score Distribution 

• Item Analysis 

• Mastery  

 

NCCERconnect Quick Steps to Accessing the Reporting Gradebook 

From inside your Course > Instructor Tools > Gradebook > More Gradebook 
Tools dropdown menu > Go To Reporting Dashboard 

Overall Score Average and Distribution 

The default report that appears when first logging into the Reporting Dashboard 
is the Overall Scores: Average Score and Distribution Menu report. This report 
details the real-time overall average of selected sections of a course, as well as 
the overall averages of the selected individual sections on a single screen.  

 



 

 

 

 

The Overall Score Average & Distribution report will appear.  

 
 

Although the top row of the table contains the average of the selected sections, 
each subsequent row of this report would represent one course section.  

The Overall Score Average & Distribution report gives a snapshot of the 
overall performance in selected sections of a course. To increase the usefulness 
of this report, it is important to have Gradebook weights and assignment due 
dates set. 

 

There is a Filter tool that can be used to select which sections 
to include in this report. Click the Menu tab, and select Filter, 
then select particular sections, or select a different report. 

 

Assignment Score and Time Spent  

To share the distribution of grades and time spent on assignments with students 
so they see a connection between time on task and grades, the Assignment 
Score and Time Spent report can be utilized. This report details the average 
score of an assignment as well as the time spent on the assignment, displayed 
either by assignment or by student. 

 

From the Reporting Dashboard, select the Menu tab.  

 

 



 

 

 

 

Click Reports. 

 
Next, select the Assignment Results: Average Score and Time Spent link.  

 
This screen shows assignments, average time on task, and resulting average 
score. If you scroll over the display, you will see a little box with the material 
highlighted for that row. Click on a specific assignment to view details about the 
course, students, and time on task as well as score.  

Assignment Score and Time Spent—Display by Student 

From the Assignment Score and Time Spent report, choose Display by 
Student from the dropdown menu.  

 

 
 



 

 

 

 

On the resulting scatterplot, the x-axis represents time and the y-axis represents 
the assignment score. If no filters have been selected, each point represents one 
student’s score on one assignment. The name of the student, assignment, and 
score will show when the mouse hovers over each point. The red lines indicate 
the average score (horizontal) and average time (vertical) on the selected 
assignment(s), as a benchmark for comparison. 

The results identify the students who are having the most difficulty with an 
assignment (i.e., the students in Quadrant 4 who take longer than average to 
complete the assignment, and also score lower than the average score). 

 

Assignment Results Score Distribution 

To compare student performances on specific assignments, utilize the 
Assignment Results Score Distribution report. This report details the average 
score and the overall score distribution for selected assignments for selected 
course sections. From the Reporting Dashboard, select the Menu tab and choose 
Filters. 

 
Choose the Courses link and mark the box of the courses to be compared. Click 
Update Report. Next, select the Assignments link and mark the boxes of the 
two homework assignments of interest.  

 



 

 

 

 

Click Update Report. The Assignment Results Score Distribution will now 
show the filtered results. 

 
From this display, the average score and average distribution of scores on these 
two homework assignments from students from the two selected sections can be 
viewed. The average score and distribution of scores for the individual homework 
assignments are visible as well. 

Item Analysis 

Item Analysis allows additional information, such as the average score on 
individual questions in an assignment and the time spent on the questions, to be 
viewed. From the Reporting Dashboard, select the Menu tab and choose the 
Reports link. Choose Item Analysis.  

 

 
 

The Filters tool can be used to select the desired assignment.  

Once the desired assignment has been chosen, click on the objective(s) to be 
examined. (They will be highlighted when selected.) 



 

 

 

 

 
In the Selection Details box on the left, the question ID and learning objectives of 
the highlighted questions are displayed. Also displayed is the average score on 
the highlighted objectives as well as the average time it took to complete those 
questions.  

The bar chart shows the average time (in seconds) to complete each objective as 
well as the average corresponding score.  

The Bar Chart view of the Item Analysis tool gives a clear visual to easily 
determine areas in which students are struggling. The Item Analysis tool also has 
a Tree Map view as shown below.  

 
The size and color saturation of each rectangle is an indicator of the average time 
spent or the score on the question, indicated by the question ID. The larger the 
rectangle, the more time spent on that item. The darker the rectangle, the lower 
the score on that item. (The dropdown menu can be used to have the rectangle 
size correspond to the score and the rectangle color corresponds to the time 
instead.) 

In this example, students are struggling with problems such as 1.1.26, 1.3.50, 
and 1.2.13, which are all application problems.  

Like the Bar Chart view, the Tree Map view gives a clear snapshot of the areas in 
which students are struggling so an instructor can adjust instruction as needed.  



 

 

 

 

Mastery  

Utilize the Mastery Report to determine the percentage of students who have 
mastered a specific objective. From the Reporting Dashboard, select the Menu 
tab and choose the Reports link. Choose Mastery.  

 
Add filters to narrow down the course(s) you are interested in examining, and 
use the pagination tools in the upper right of the screen to find the objectives of 
interest. 

Summary of Reporting Dashboard tools 

 

Tool Summary 

Overall Scores Average and 
Distribution 

Real-time overall average of selected sections of 
a course as well as the overall averages of the 
selected individual sections on a single screen 

Assignment Score and Time 
Spent 

Average score of an assignment as well as the 
time spent on the assignment displayed either 
by assignment or by student 

Assignment Results Score 
Distribution 

Average score and the overall score distribution 
for selected assignments for selected course 
sections 

Item Analysis Average score on individual questions in an 
assignment as well as the time spent on the 
individual questions 

Mastery  Percentage of students from selected sections 
who have mastered any given learning objective 

 



 

 

 

 

MODULE 8: Utilizing the Communication 
Features within your MyLab Course 

LEARNING OUTCOME 

This module provides several best practices and strategies for communicating 
with your students throughout your course. 

 
SECTION 8.1: COMMUNICATE ONLINE WITH STUDENTS THROUGHOUT THE TERM 120 
EMAIL STUDENTS FROM WITHIN THE COURSE. 120 
INITIATE WEB-BASED COMMUNICATION WITH CHAT & CLASSLIVE 120 
ENCOURAGE PEER-TO-PEER COMMUNICATION WITH THREADED DISCUSSIONS. 121 
UPLOAD FILES TO DOCUMENT SHARING THAT YOU WISH TO SHARE WITH STUDENTS. 122 
 

  



 

 

 

 

SECTION 8.1: COMMUNICATE ONLINE WITH STUDENTS 
THROUGHOUT THE TERM 

 

Email students from within the course. 

Use the internal email feature to message your students directly within your 
NCCERconnect course. You can choose to send a message to one, some, or all 
students and include attachments if desired. 

Additionally, any announcement that you create within your NCCERconnect can 
be emailed automatically to your students in addition to posting to the Course 
Home page. 

NCCERconnect Quick Steps to Emailing Your Students 

From inside your Course > Course Home (drop open triangle to the left) > Communication 
Tools > Email > Send Message 

For more detailed information on this process, click here to be directed to in-
product help.  

 

Initiate Web-based communication with Chat & ClassLive 

You can lead a classroom discussion via Chat or ClassLive with your students. 
With Chat, you can type messages to your students and they can respond to you 
or any other student who joins the room. ClassLive is an interactive chat tool that 
enables you to not only chat with your students but also use a whiteboard, share 
a software application, send/receive graphed or plotted equations, and participate 
in synchronous chat sessions. 

NCCERconnect Quick Steps to Utilizing Chat or ClassLive 

From inside your Course > Course Home (drop open triangle to the left) > Communication 
Tools > Chat & ClassLive 

For more detailed information on Chat, click here. 

For more detailed information on ClassLive, click here.  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/email_students.htm
http://help.pearsoncmg.com/xl/instructor/ccng/Content/work_with_course_features_ccng/chat_ccng/manage_chatrooms_ccng.htm
http://help.pearsoncmg.com/xl/instructor/ccng/Content/work_with_course_features_ccng/classlive_ccng/lead_classlive_session_ccng.htm


 

 

 

 

Encourage peer-to-peer communication with threaded discussions. 

Discussions allow your students to share ideas with you and to each other. You 
can create your own discussion topics and/or utilize the pre-loaded discussions 
set up in module folders under the Discussion tab in your course menu. Your 
students can respond to the topic as well to as each other’s posts from within 
each discussion topic. Discussions can also be referred to as threaded 
discussions, since your students’ lively responses form an intertwined thread. 

You have the ability to hide topics from students at any time and can choose to 
hide all responses from students until they post their own response (i.e., 
students can’t see others’ work until posting). 

Unlike the Live Chat and ClassLive online classroom, discussions are 
asynchronous. Students do not have to participate at the same time; instead, 
they add threads to the discussion at a time that works for them. 

  

NCCERconnect Quick Steps to Discussion Threads 

From inside your Course > Course Home (drop open triangle to the left) > Discussion Board 
> Right-hand modify button > Manage > Add Topic > Add any content necessary 
(title, body of the thread, video/photo/web link if you choose, attachments) > 
Add Topic 

 

For more detailed information on this process, click here to be directed to in-
product help.  

 

  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/work_with_course_features_ccng/discussions_ccng/discussions_ccng.htm


 

 

 

 

Upload files to Document Sharing that you wish to share with students. 

You and your students can share documents by uploading them with Document 
Sharing. Your students will be able to download the documents you have 
uploaded and to upload their own documents. You can organize the documents 
you and your students share by setting up categories to store the uploaded 
documents. You can view the names/dates/times of the downloads for each 
document by clicking the number in the Downloads column. 

NOTE: Make sure that you create categories before uploading documents, as you 
will not be able to transfer documents from one category to another after the 
upload is complete. 

 

NCCERconnect Quick Steps to Document Sharing 

From inside your Course > Course Home (drop open triangle to the left) > Document 
Sharing > then… 

If you choose to add a category … 

Add Category > Name > Add Category or Save and Add Another Category > 
Select Category > Upload Document > Select File > Choose file > Upload 
Document 

If you choose to do a basic upload… 

Upload Document > Select File > Choose file > Upload Document 

 

For more detailed information on this process, click here to be directed to in-
product help.  

  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/work_with_course_features_ccng/doc_sharing_ccng/doc_sharing_ccng.htm


 

 

 

 

MODULE 9: PREPARING AND MANAGING YOUR 
TRANSITION TO A NEW TERM 

LEARNING OUTCOME 

This module provides best practices for your transition from one term to another. 
Whether you are using the same book or a new edition, this module will provide 
the recommended strategies. 

 
SECTION 9.1: TIE UP LOOSE ENDS ON COURSES THAT ARE ENDING 124 
REVIEW PARAMETERS FOR MAXIMUM COURSE DURATION AND EXPIRATION. 124 
CREATE A PERMANENT RECORD OF YOUR CURRENT COURSE(S’) GRADES. 124 
 
SECTION 9.2: COPY A COURSE FROM A PREVIOUS TERM USING THE SAME COURSE MATERIALS 125 
REVIEW WHAT ADJUSTMENTS NEED TO BE MADE TO THE COPIED COURSE FOR THE NEW TERM. 125 
MAKE A COPY OF AN EXISTING COURSE. 125 
 
SECTION 9.3: UPDATE TO A NEW EDITION OF THE SAME TITLE 126 
CREATE A NEW COURSE FOR THE NEW EDITION. 126 
IMPORT ASSIGNMENTS FROM OLDER-EDITION COURSE INTO THE NEW COURSE. 128 
 
SECTION 9.4: KEEP YOUR COURSES LIST MANAGEABLE 129 
DELETE UNNEEDED COURSES FROM YOUR ACCOUNT. 129 
REORDER/HIDE COURSES FROM YOUR ACCOUNT COURSES LIST. 129 

  



 

 

 

 

SECTION 9.1: TIE UP LOOSE ENDS ON COURSES THAT 
ARE ENDING 

Review parameters for maximum course duration and expiration. 

An hourglass icon next to your course title in the courses list indicates the course 
is about to end. At this time, you have two options: 

1. If the course is still in use by registered students, you can extend the 
course end date up to a maximum of 24 months from the course creation 
date. Once the 24 months are up, the course enters a 3-month retirement 
(inactive) phase, after which it is removed from the system. If you have 
courses in the retirement process, you will receive three consecutive email 
reminders, including instructions on how to preserve or export your course 
materials. 

2. If the course has ended and there are no active student users, you do not 
need to take any action. The course will automatically start the 3-month 
retirement phase 24 months after the course creation date. 

NCCERconnect Quick Steps to Extending a Course End Date 

From your Pearson Dashboard > Details (to the right of the course name) > Edit 
Course > Make adjustments > Save 

 

Create a permanent record of your current course(s’) grades. 

It is a good idea before your course ends to run an Advanced Export of your 
Gradebook so that you have a permanent record of your grades from the current 
term in a file you can save to your local hard drive. Not only is this a good best 
practice for recordkeeping purposes, it also allows you to run some analytics on 
data captured during the current term to inform changes you may want to make 
for next term. 

NCCERconnect Quick Steps to Exporting Your Gradebook 

From inside your Course > Instructor Tools > Gradebook > Export Data > 
Advanced Export > Name your export > Choose your export type > Select any 
other necessary items > Submit Request 

 

For more detailed information on this process, click here to be directed to our in-
product help. 

http://help.pearsoncmg.com/xl/instructor/ccng/instructor_help.htm%23export_import_results_stub.htm%3FTocPath%3DManage%2520student%2520work%7CThe%2520Gradebook%7CAnalyze%2520and%2520report%2520on%2520student%2520results%7CExport%2520and%2520import%2520results%7C_____0


 

 

 

 

SECTION 9.2: COPY A COURSE FROM A PREVIOUS 
TERM USING THE SAME COURSE MATERIALS 
 

Review what adjustments need to be made to the copied course for the 
new term. 

You may want to create your own “New Course Checklist” to help keep track of 
key changes you want to make from term to term. It is helpful to have a copy of 
current courses for instructor use only (not for student enrollment), so that you 
can easily modify settings or add content as you think of it. Then your course will 
be ready to go. Now that you have decided what you want to include in your new 
course and how you want to organize it, it is time to set up your course for next 
term. 

 

Make a copy of an existing course. 

You can copy a standard course from your course list or from another instructor. 
Log in to your instructor account and, on the Courses page, click Create/Copy 
Course. On the Create or Copy a Course page, select Copy a Course. If you are 
copying one of your existing courses, select the course from the dropdown list. 

NCCERconnect Quick Steps to Copying an Existing Course 

From your Pearson Dashboard > Create/Copy Course > Copy a Course > Copy 
one of your existing Courses > Select your course from the dropdown > Go > 
Enter the requested course information > Create Course Now 

                                                                   

NOTE: If you used a Coordinator/Member Course setup, you do NOT want to 
copy the Coordinator course. You want to copy a MEMBER section and then 
promote it to Coordinator once you have all of your changes/edits made. 

 

  



 

 

 

 

SECTION 9.3: UPDATE TO A NEW EDITION OF THE 
SAME TITLE 
When your NCCER text goes into a new edition, you will want to update your 
NCCERconnect course to reflect the new content and features. Following the 
steps outlined in this lesson will ensure that you not only get the new content and 
features but also have the option to import your previous edition assignments as 
well as bring over any course customizations. 

 

Create a new course for the new edition. 

NCCERconnect Quick Steps to Creating a Course for a New Edition of your 
Text 

From inside your current or “old edition” course > Instructor Tools > Assignment 
Manager > More Assignment Tools dropdown > Change Assignment Settings > 
Select the box for Allow Import for any assignments that you wish to import into 
your new course > Update > OK > Click Courses to return to your Pearson 
Dashboard and the Course listing > Find your Course > Click the New Edition 
Available link below your Course ID > Read the information provided and click 
Continue > Choose the title you want for your course from the listing > Select 
Course Materials > Enter your new course information > Create Course Now 

 

 

 

For more detailed information on this process, click here to be directed to in-
product support. 

  

http://help.pearsoncmg.com/xl/instructor/ccng/Content/upgrade_to_a_new_edition.htm


 

 

 

 

COURSE CUSTOMIZATIONS 

If you have specific course customizations, you’re going to want to copy these 
items over into your new course. It will save you time as you set up your new 
course and allow you to bring those custom items that positively affected student 
success into your new program. Some examples of course customizations 
include:  

• Documents uploaded to Document Sharing that you want to continue to 
use in your new term 

• Discussions in the Discussion Board that you would like to re-purpose or re-
use for the new term 

• Customized threaded discussions in the course menu 

• Custom content “pages” or “buttons” such as Course Syllabus or 
Introduction/Review pages 

• Custom uploaded content such as your Course Syllabus, Course PDFs, etc. 

• Custom linked content like links to videos, Course pages, or Course-related 
websites that you would like to use again in the new term 

If you choose to copy your items now, you’ll be taken to your Course menu. (If 
not, you can always return to the following steps later.) To update your new-
edition Course NOW, check the boxes next to the items you would like to bring in 
to your new Course and click “Next.” 

Confirm the items you want to copy and you’ll be given your copy ID. It is 
typically a very quick process, but please allow 1 hour to 1 business day for your 
content to appear. 

Once your copy has completed, you’ll see a new content area (hidden from 
students) with your copied content. You’ll need to navigate back to your Course 
menu to move this content into place. 
 

 

 

 



 

 

 

 

Import assignments from older-edition course into the new course. 

Importing assignments that had a measureable impact on your students from 
previous courses is a great way to easily customize your new NCCERconnect 
course with effective assignments. 

 

NCCERconnect Quick Steps to Importing Assignments from an Older-
Edition Course to a New Course 

From inside your new-edition Course > Instructor Tools > Assignment Manager > 
Import/Copy Assignments from another Course > Choose the option for 
importing (most common is assignments from my courses for this book) > Select 
the Course from the dropdown menu > Next > Use the boxes to the left of the 
assignment name to select items for importing > At the confirmation page, hit 
OK  

 

  



 

 

 

 

SECTION 9.4: KEEP YOUR COURSES LIST MANAGEABLE 

Delete unneeded courses from your account. 

Deleting unnecessary courses keeps your dashboard clean and organized. You 
can delete right from your Pearson Dashboard. 

   

NCCERconnect Quick Steps to Deleting Unneeded Courses from your 
Account 

From your Pearson Dashboard > Click Details (to the right of the course name) > 
Delete Course (under book image) > Delete > Click My Pearson to go back to 
your Dashboard 

Reorder/hide courses from your Account Courses list. 

   
You can choose to reorder or hide Courses and sections by using the Account 
Settings editor. This can be done for coordinator courses as well by clicking on 
the arrow next to the coordinator course. 

 

NCCERconnect Quick Steps to Re-ordering/Hiding Courses  

From your Pearson Dashboard > Settings (at the top right of the course list 
column) > Click the Move icon to drag and drop courses > Unclick the box in the 
Show column to hide any courses > Save Changes > My Pearson to go back to 
your Dashboard 

  



 

 

 

 

THANK YOU 
for choosing 

Pearson / NCCER 
and 

GOOD LUCK 
with your 

NCCERconnect course! 
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