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Use this guide to get started with your software.

Automated activation of MediaShout 6 requires direct access to the internet.
If you are upgrading from MediaShout 5.x, you will be prompted for your license code during activation. The
code can be found in MediaShout 5.x under Tools > License Manager.
Note: Once your version 5.x license code is used to activate the MediaShout 6 upgrade, the license
code will be marked as inactive and cannot be used to install MediaShout 5.x on any other
computers. However, all previously activated copies of version 5.x using that license code will
continue to work normally.

Each standard purchase of a MediaShout 6 license code allows for activation on up to three computers
unless you purchase (or have previously purchased with another version) additional activations or a site
license.
If you are upgrading from MediaShout 5.x and purchased additional activations or a site license, the
license(s) will automatically transfer to MediaShout 6.
If you are coming directly from MediaShout 4.x (or older) and had additional activations or a site license,
please contact us at support@mediashout.com with the old license code and we will apply the additional
activations or site license to MediaShout 6.
See the section on License Manager for license deactivation and troubleshooting information.
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MediaShout works in Single Screen (Overlay Mode), Dual Screen, and Triple Screen modes. To fully utilize
Dual and Triple screen modes, your computer needs two or three discrete video outputs, respectively. You
can use either a single dedicated video card with multiple outputs (recommended), multiple dedicated video
cards with outputs, or a USB video adapter to supplement a missing output from a video card.
See the help topic, Display Settings for detailed setup instructions.
The Stage Display requires an extra display adapter provided by an additional internal video card or external
USB graphics adapter. More information about this feature and how to buy the necessary hardware can be
found at www.mediashout.com

Visit www.mediashout.com/training for information about free and paid training options for MediaShout 6.

Follow us on Facebook and Twitter to find out when free media becomes available and other important
announcements about MediaShout.

Online support community: http://support.mediashout.com/
Email support: support@mediashout.com
Telephone support: 866.857.1292

Before installing MediaShout 6, make sure your system meets the following minimum requirements:
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Operating

Windows 7 or later (Windows 7 Pro or Windows 10

System

recommended)

Display

Primary display: 1024x768 or higher

Video

Dual-head video card with 1GB dedicated video RAM
(2 GB Nvidia GTX series or 2 GB AMD R7/R9 Series
recommended.

Processor

Dual core processor running at 2.5GHz or higher
(3.0 GHz i5 or i7 Processor or faster recommended)

Memory (RAM) 4GB RAM (8GB recommended)

To start the MediaShout 6 installation, follow these steps:
1. If you downloaded the installation file, locate the file, then click the setup file icon.
-OrInsert the DVD. The installation will begin automatically.
2. At the Welcome screen, click Next to continue the installation.
3. Read and accept the terms of the license agreement to proceed with installation. Click Next.
Note: Click Print to print a copy of the license agreement before proceeding with the installation.
Note: If you do not accept the terms of the license agreement, the installation will stop.
4. (Optional) Change the installation location. Click Next.
5. Click Install. The program files are installed on your computer.
6. (Optional) Install additional components. (See additional information in the Installing additional
components section below.)
7. To complete the installation, click Finish.
See License Manager for instructions on how to activate your software.
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Certain software components are recommended for full functionality of MediaShout 6. These components
can be downloaded from the web for free and will be updated in the installer as newer versions become
available. These components may include:




PowerPoint™ Viewer
QuickTime™
K-Lite Codec Pack

Each computer and video system setup is unique but there are some basic tasks you can do to get
MediaShout set up and working properly on any system.

For best results, make the following changes to the Windows system settings in Control Panel:




Power Settings: set your computer to never sleep, never hibernate, and to never turn off displays or hard
drives.
Sound Settings: turn off system sounds.
Display Settings: disable the screen saver.

To connect your computer to the additional video displays, follow these steps:
1. Connect the computer to your video system.
2. Press WINDOWS key + P.
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3. Click Extend. The background image should now display on both your computer monitor and your
video system.

After tweaking your power and display settings and connecting to additional displays, configure MediaShout
to work with your video system:
1. Open MediaShout 6.
2. Click the Settings tab on the ribbon. In the Display group, select 1 Display.
3. Click General Settings then click the Displays tab. Take note of the screen resolution for the Main
Display and the Stage Display, if applicable.
4. Click the Cue Setup tab. Set the correct resolution from Step 3 for each display.
5. Change the Aspect Ratio to Resize the Cues for all displays.
6. Click OK.
7. Click the Settings tab on the ribbon. In the Display group, select 2 Displays for Dual Screen Mode, or
select 3 Displays for Triple Screen Mode if you are using a stage monitor.
Your system is now ready to display your scripts.
If you need additional help configuring MediaShout, contact the technical support team at
support@mediashout.com.

MediaShout notifies you when an update is available via the pop-up window that loads at start up.
To install an update, follow these steps:
1. Download the new update. Save it to a location where you can easily find the file, like the desktop or My
Documents.
2. Double-click the installation file then follow the on-screen prompts.
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3. Restart MediaShout.
It is a good idea to check for updates regularly so you always have the latest bug fixes and security patches.
You can always find the latest updates at http://support.mediashout.com, on Facebook and Twitter,
or subscribe to the MediaShout newsletter to receive software update announcements.

The License Manager allows MediaShout 6 to be activated on your computer. You are allowed to activate
MediaShout on up to three (3) computers at a time. You can activate the software on additional computers by
purchasing a site license or by deactivating the license for one of the other installations.
If your copy of MediaShout is unlicensed, the License Manager appears every time you open the program.
You can also access License Manager at any time by clicking the Info button located at the top right corner of
the Control Screen.

You may evaluate MediaShout 6 for 30 days before activating a license.
To use the MediaShout 6 evaluation version, open MediaShout then click Start Trial. Fill out the Trial Sign Up
form completely, click Start Trial and then click OK.
While you are in the free trial period, License Manager will appear each time you open the program. The
number of days left in the evaluation period are clearly displayed. Click Continue to open MediaShout without
activating a license.
Access to Bible translations is limited in the evaluation version. To access additional versions, you must
purchase and activate a license code.

To activate MediaShout, you need the license code that was issued when you purchased the software. The
license code is listed in the email that was sent at time of purchase and in your MediaShout online account. If
you purchased the disk or a complete computer system, the license code is on the MediaShout disk.
You can either activate your software online (recommended) or offline if the computer is not connected to the
internet.
To activate, open License Manager:
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1. Open MediaShout.
2. Click Activate MediaShout 6 then follow one of the activation methods below:

Online activation is the fastest and easiest way to activate your copy of MediaShout. All you need is the
18-digit license code you received when you bought your software.
1. In the Online Activation screen, type or copy and paste your license code into the box.
2. Wait for the code to validate then click Next.
3. Fill out the registration form completely then click Activate.
4. Click OK to exit License Manager. MediaShout 6 will open.

If the computer is not connected to the internet, you can still activate MediaShout by following the steps
below. Note:Offline activation is not available if your computer is connected to the internet.
1. In the Online Activation screen, click Offline Activation.
2. Follow the steps to copy the activation key to a Text Document.
3. Take the activation key to another computer connected to the internet and go to the webpage listed and
it will generate an unlock key. Place that key back into the original computer to unlock it.

If you are upgrading from MediaShout 5.x, License Manager verifies that you are eligible for this upgrade by
checking for a Version 5.x license code. If it cannot find one, you will be prompted to enter it manually. You
can find the Version 5.x license code on the label inside your disk case, online in your MediaShout user
account, or in the email you received when you ordered MediaShout 5. The license code (license number)
can also be found in MediaShout 5.x under Tools >License Manager.
Important: This verification occurs after product activation, so even if you have successfully activated the
installation, the program will not run if it was activated with an upgrade license code but without a Version 5
license code.
If you are upgrading from MediaShout 5.x and purchased a site license, the license will automatically transfer
to MediaShout 6.
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You can deactivate a license on any computer that has an active internet connection. You cannot use
MediaShout 6 on a computer after the license has been deactivated. You must either purchase an additional
license or reactivate the original license.
Do the following to deactivate a license:
1. Click the Info button located at the top right corner of the Control Screen.
2. In the About MediaShout window, click Deactivate.
3. Click Yes. The program will deactivate and close.
After deactivation, you can either uninstall MediaShout or leave it installed so you can reactivate it at a later
time.




Verify you are entering the license code for MediaShout 6, not a previous version.
Make sure you entered the code correctly; copy and paste the code for best results. Do not add extra
spaces.

If you are still unable to activate your software, contact support@mediashout.com.

If you are unable to deactivate a license for any reason (e.g. crashed computer, no internet connection),
contact support@mediashout.com.
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The control screen is the main hub in MediaShout. This is where you find the tools you need to create
presentations.
The control screen is seen only by the operator. Controls on this screen determine what appears on the main
display screen (the one the audience sees) and the optional stage display screen (the one seen by people on
the stage).
The layout on the control screen is called the workspace. The workspace can be customized to suit your work
style using options located on the Settings tab.
Within the workspace are the ribbon, Script Area (called the Script pane in previous versions), Inline Editor,
Pages Area, Firebox, and Viewers. The ribbon, Inline Editor, and Pages Area are new features in
MediaShout 6.

The Script Area is the large section located in the left-hand side of the Control Screen. Use the Script Area to
create, edit, preview, and play scripts, which are presentations made up of one or more cues.
In MediaShout 6, scripts appear as tabs in the Script Area. Multiple scripts can be open at the same time. To
switch to a different script, click its tab. Drag and drop to reorder tabs.

Scripts in the Script Area can appear in full, notes, or sort view:




Full: In full view, the thumbnail and note for each cue is visible. To see the script in full view, click
the Full button at the bottom of the Script Area.
Notes: In notes view, the note for each cue is visible, but there is no thumbnail. To see the script in notes
view, click the Notes button at the bottom of the Script Area.
Sort: Sort view is new in MediaShout 6 and is comparable to the Slide Sorter view in
Microsoft® PowerPoint. To open cues in sort view, click the Sort button at the bottom of the Script
Area. NOTE: You can not play cues from the Sort View, only rearrange them in the script.
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You can collapse cues where only the title bar for each cue is visible. This can make it easier to work with
large scripts. To switch to compact view, on the Settings tab in the Control Screen group, select Script
Compact View to toggle it on. Clear Script Compact View to toggle it off.
To view individual pages of a multiple-page cue, click the cue. The pages show in the Pages Area in the
center of the Control Screen below the Inline Editor.
By default, the script scrolls automatically so the current cue playing to the audience is visible in the Script
Area. But in some cases you may want to disable auto-scroll. On the ribbon, click the Settings tab then
clear Auto-Scroll to disable it. For additional scrolling options, see Script Settings.

In MediaShout 6, the Cue Editor has been replaced by the Inline Editor, which is located in the middle of the
Control Screen.
When a cue is selected in the Script Area, the first page appears in the Inline Editor. To edit a different page
in that cue, select it in the Pages Area and it will display in the Inline Editor.







To edit the Stage screen, click Edit Stage located just below the Inline Editor.
o While in Edit Stage view, you can click any cue to edit its stage view.
o On the Home tab in the Stage Options group, select Mirror Main to set stage to mirror what is
playing on the main screen. To change the default setting, on the Settings tab in the Control
Screen group, select Stage Mirrors Main by default.
o Click Edit Main to exit Edit Stage mode.
To fire the page displayed in the Inline Editor, click the Play button just below the Inline Editor
Information about the selected cue is displayed at the bottom of the Inline Editor (such as the cue
number, cue title, and in the case of lyrics, the verse number or chorus).
Use tools located on the Home tab to format text and other objects.

How to use the Inline Editor to create and format cues is covered in-depth in the Inline Editor topics.
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The Pages Area is new in MediaShout 6. It allows you to see all pages in the selected cue. It is located in the
center of the Control Screen below the Inline Editor. Click a cue in the Script Area to launch it in the Pages
Area.
You can collapse pages so only the title bar for each page is visible. This can make it easier to work with large
cues. To switch to compact view, on the Settings tab in the Control Screen group, select Page Area Compact
View to toggle it on. Clear Page Area Compact View to toggle it off.

To launch the Page Options dialog, click the arrow in the page title bar. The dialog box contains controls for
timings, skipping the page, and notes. You can create and edit notes for the page by clicking Custom then
writing notes in the box that appears.
If you prefer to edit Page Options in a separate window, on the Home tab, click Page and Cue Options. The
pop-up window has all of those same controls as the dialog box launched from the Pages Area. You can edit
all pages in the selected cue using the Page and Cue Options pop-up window by selecting the page
thumbnails on the left-hand side of the window. If you can't see the thumbnails, drag the left border to resize
the thumbnail pane.
Other page options are available in a drop-down menu. Highlight the page in the Pages Area, then right-click.
Available options are Fire, Insert (Image, Video, Audio), Skip or Unskip, Add Page (Blank, Stanza),
Cut/Copy/Paste, Delete, or Select All.

To add a new page to the cue, in the Pages Area, click Add Page. A new page is inserted immediately after
the highlighted page.
To delete a page, highlight the page, right-click, then select Delete.
Note: You cannot add or delete pages or edit the page order in the middle of a stanza. For instance, Verses
1a, 1b, and 1c all stay grouped together whether you add, delete, or move any of the pages.

It's easy to change the page order in MediaShout 6. In the Pages Area, drag and drop the page thumbnail to
a new location. (Lyrics are a special circumstance as noted above in Adding and Deleting Pages.)
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The Firebox provides controls to instantly replace the current cue with a logo or other cue, immediately stop
all playback, and control media playback. In the default workspace, the Firebox is located on the top right side
of the Control Screen.
It contains three sections, Quick Cues, a panic button, and media controls.

To play the cue assigned to the Logo, Black, or Inherit Background button, click the corresponding button.
The Inherit Background Quick Cue inherits the background of the last cue fired removing all Main Object and
other Objects except the background.
To edit the cue assigned to the Logo, Black, or Inherit Background buttons, follow these steps:
1. In the Quick Cues section, right click the cue you want to edit.
2. Click Edit Cue.
3. Edit the cue in the Inline Editor.
4. (Optional) To edit the cue for Stage view, click Edit Stage.
5. When finished editing, click Go to Script. To cancel editing without saving changes, click Cancel Edit.

The Firebox contains a panic button for stopping playback. To immediately stop all media playback and
display a black screen to the audience, click Stop All or press F8.

The Firebox contains controls for audio and video playback: pause, stop, volume, and time tracking. The
name of the media file playing is displayed above the controls. If you are playing a cue with multiple media
files, you can view the time code of a different file by clicking the current file name then selecting another file
from the list.
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Viewers are virtual monitors that reside on the control screen. Viewers are located on the right side of the
control screen below the Firebox or they can float in their own window.

The standard workspace contains two viewers but that can be changed.
To change the viewer area layout, do the following:
1. Click the Settings tab.
2. In the Viewers group, under Main Viewers, select Single, Dual, or Quad.

To add a floating viewer, click the Settings tab then click Floating Viewers.
To close a floating viewer, click the Close button on the viewer title bar, or on the ribbon, click Floating
Viewers again to toggle it off.
See Viewers Settings for more information about floating viewers.
Tip: Use Floating Viewers when a fourth screen is attached to your system and you want a single screen
dedicated to viewers.

You can change the source assigned to a viewer in the viewer properties by following these steps:
1. Click the Settings tab.
2. In the Viewer group, select a source for each viewer.
Viewer labels and other properties can be changed in Viewers Settings.
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In MediaShout 6, the menus and toolbar have been replaced with the ribbon. If you aren't familiar with using
a ribbon, for instance from using Microsoft Office products, this topic outlines how to use the ribbon and how
to find your favorite tools and functions.

The ribbon is arranged using tabs, each containing similar tools represented by labeled icons. On each tab,
the icons are arranged into named groups. Clicking an icon on the ribbon opens a pop-up window (for
instance, the Insert Text window) or performs a function (such as saving the script).
The ribbon in MediaShout 6 contains the following tabs (click the link for detailed instructions):
1. File - The File tab is similar to a File menu. It contains links for opening, saving, printing, packing your
scripts, and more.
2. Home - The Home tab contains the most-used functions in MediaShout, opening, saving, inserting cues,
and locking scripts.
3. Templates - The tools on this tab allow you to quickly apply templates to cues or change template
settings.
4. Settings - This tab is where you find the link to the General Settings area as well as tools for setting up
displays, playback, viewers, the control screen, and workspaces. Some of the options set in the General
Settings area can also be changed using tools on the Settings tab.
5. Advanced - Find advanced controls here, such as Twitter settings, Cloud sync, setting up audio playlists
and announcement loops, Key cues, the Mask editor, volunteer mode, advanced visual modes, and new
in MediaShout 6, Lyric reporting for sending usage reports to CCLI.

The Quick Access Toolbar contains controls for Undo and Redo, location of the toolbar, and hiding the
ribbon. It is located above the ribbon by default. To show it below the ribbon, click Customize Quick Access
Toolbar (the down arrow) then click Show Below the Ribbon.
In MediaShout 6, this toolbar is not customizable.
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If you are working on a small screen, such as a laptop, you can hide the ribbon to make extra room for the
Control Screen.
On the Quick Access Toolbar, click Customize Quick Access Toolbar then click Minimize the Ribbon.
Temporarily expand the ribbon by clicking a tab.
To restore the ribbon to full view, click Customize Quick Access Toolbar then click Restore the Ribbon.

To access information about MediaShout, click the Info button, located at the top right corner of the Control
Screen. The About MediaShout dialog box lists version, registration, and licensing information and the
MediaShout support phone number. See License Manager for more information about licensing and
registering your software.

The File tab on the ribbon replaces the File menu in previous versions of MediaShout. It contains the
following options:











Save (Ctrl+S) – Saves the existing script in its current location.
Save As – Saves the script, but allows you to change the filename or location before saving to avoid
overwriting an existing script.
Open (Ctrl+O) – Opens a dialog box to browse and select an existing script.
New (Ctrl+N) – Creates a new script tab in the Script Area.
Repaginate – Corrects sizing issues for cues that were created at a different screen resolution. Note:
Because it resizes text, repaginating may change the number of pages contained in each cue.
Pack – Creates a copy of the script and all media in a single folder for easy transport to another
computer or for archiving.
Pack Current Script to Cloud - Sends a copy of the active script to Cloud Sync.
Print (Ctrl+P) – Prints a copy of the selected script. There are new print options in MediaShout 6. To set
printing options, on the Settings tab, click General Settings. Click Script tab > Printing Options.
Print Preview – Opens a preview of the how the script will look when printed. You can change page
views, zoom, copy, and print from the preview window.
Exit - Exits MediaShout.
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The Home tab on the ribbon contains many of the most-used tools for working with MediaShout. The
contents of the Home tab change depending on what kind of cue or object is selected and whether it is
selected in the Script Area, Page Area, or the Inline Editor.
If a cue or page is selected in either the Script Area or Page Area, the Home tab is arranged in the following
groups:

The Files group allows quick access to common tools usually found on the File tab:



Save (Ctrl+S) – Saves the existing script in its current location.
Open (Ctrl+O) – Opens a dialog box to browse and select an existing script.

The editing group includes the following basic cue editing tools:




Cut (Ctrl+X) – this removes selected cues or pages from your script. You may also paste them into a
script (if it is a cue) or into the same cue (if it is a page) immediately after cutting them.
Copy (Ctrl+C) – this copies selected cues or pages from your script. You may also paste them into a
script (if it is a cue) or into the same cue (if it is a page) immediately after copying them.
Paste (Ctrl+V) – this pastes the most recent copied or cut selection. You must copy or cut some
selection first before using Paste.

The items in this group allow you to insert different types of cues into your script. Click the links for detailed
instructions on how to work with these cues.






Lyric – Opens a dialog box that allows you to select and insert a Lyric Cue into your script.
Bible – Opens a dialog box that allows you to select a single Bible passage and insert it into your script.
In the box, choose the translation, Book, Chapter, Starting Verse, and Ending Verse then press OK (it
does require the Ending Verse selected, even if it is the same as the Starting Verse, before the passage
will be correctly displayed).
Text – Opens the Add Text window for creating a new Text cue.
Insert Elements:
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o

o
o

o
o
o
o
o

Blank - Inserts a blank cue into the script. These cues play just like any other cue and can be
used as "visual silence" in the presentation. It can also be used to insert blank pages in Lyric or
Liturgy cues.
Liturgy - Opens the Add Liturgy window that allows you to select and insert selections from the
Liturgy Library.
Section - Inserts a Section into your script that allows you to group cues under a single header.
To use a section, click the arrow on the right so it points down, then drag cues underneath the
section header. Sections can be collapsed or expanded as needed.
Comment - Inserts production notes into the script. Comments do not play and are only seen by
the operator. They give the operator directions about the script or cue.
Script Control - Automates script actions such as loops or jumping from one cue to another.
Sound Control - Allows you to control audio elements independently, including fading, volume,
pause, and more. Note: this does not affect audio that is embedded into a Video File.
Slideshow - Enables you to insert a PowerPoint file into your presentation. This function requires
PowerPoint to be installed on your computer.
Web - Opens a dialog that allows you to type in a URL and immediately fire it or add it to your
presentation as a Cue.

Cue and Page Options - Opens a dialogue that allows you to edit advanced options for displaying cues and
pages in your presentation. What controls are available depends on the type of cue selected. This button
disappears if a script or sound control cue is selected.
Additional Cue Options - Depending on what type of cue is selected, additional controls will appear in this
group. For instance, if a Lyric cue is selected, tools for adding stanzas and pagination and title page options
will appear.

The Control Options group appears when a script control or sound control is selected in the Script Area. If
a script control is selected, target, timing, and playback tools appear. If a sound control is selected, play,
volume, and fade controls appear.

Note: The Objects group disappears when a script or sound control cue is selected.



Change BG - Allows you to change the background of a cue or the entire script.
Insert Object - Inserts any of the following objects into the selected cue:
o Image – this is a graphics file (.png, .jpg, etc.).
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o

Video

o

File – this is a video file on your computer (.wmv, .mov, etc.).
Live Feed – this is a live video feed from a camera through a Video Capture device.
 DVD – this would be a physical DVD playing from your computer’s drive.
BIH (Band in Hand) Song – This allows you to insert a Worship Band in Hand track.
Audio – this is an audio file (.mp3, .wav, etc.)
Text Box – this is a non-paginated text box in the cue.
Reference – this is a special non-paginated text box to be used with Lyrics and Bible Cues.



o
o
o

The Lock Edits button toggles editing on and off. See Lock a Script for more information.

If an object is selected in the Inline Editing area, the Home tab expands to include additional tools for
formatting that object. Depending on the type of object selected these tools may include text formatting,
presets, visibility, background, script controls, and more. See Inline Editor topics for detailed instructions on
using the editing tools.

The Templates tab on the ribbon is where you select and apply templates to use in your script. The tab is split
into following areas:





Template controls area - This area offers the following controls: Save, Save Template As, Make Default,
and selection boxes for allowing the template to be used for multiple cue types.
Main template gallery - When editing the Main version of the cue, this gallery allows you to select the
template you want to use for the selected cue.
Stage template gallery - When editing the Stage version of the cue, this gallery allows you to select the
template you want to use for the selected cue.
Edit Twitter controls - Allows you to select templates for Twitter cues.

For detailed instructions on how to work with templates, see the Inline Editor topics for Cue Templates.
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The template galleries allow you to select a template for the cue highlighted in the script. You can scroll
through the gallery to view all templates that are available for that cue type. Main and Stage templates work
the same way:






The default template is marked by a thumbtack icon.
The active template shows a red title bar.
To make the template available for additional cue types, select either Bible, Lyric, Text, or
Liturgy. Note: You can make all templates available for all cue types but be aware that making layout
changes to one cue type can affect the layout of another cue type.
If you make changes to the template in the editor, click Save Template to permanently save them to the
template file. If you don't want to overwrite the current template, click Save Template As and select a
new filename.

To select or edit the templates used for Twitter cues, click Edit Twitter then select the templates you want to
use in the Main Template and Stage Template galleries.
For instructions on setting up Twitter cues, see the Twitter topic.

The Settings tab on the ribbon contains tools for controlling how MediaShout behaves. Many of the tools
found on the Settings tab duplicate those found in the General Settings dialog. The most commonly used
settings are included on the ribbon for faster access.

General Settings are covered in depth in their own topics. See Settings Dialog Overview.
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Use options in the Displays group to select the number of connected displays. Select which display to use as
the Control and which to use as the Main.
If you only have one display connected and want to preview what the presentation looks like full screen,
select Enable Overlay Mode. This is a full screen preview of your presentation that displays on the Control
Screen. The preview initializes as a black screen. Press Spacebar to move through the presentation. To exit
Overlay Mode, press ESC.

The Control Screen group contains the following options:
Stage Mirrors Main by Default. Select to set the Stage display to always mirror what is playing on the Main
display.
Script Compact View. Select to show only the cue titles in the Script Area.
Page Area Compact View. Select to show only the page titles in the Pages Area.
Auto Scroll. By default, the script scrolls automatically so the current cue (the cue that is playing to the
audience) is visible in the Script Area. Clear to disable auto scrolling. For information about additional
scrolling options, see Script Settings.

Playback mode determines how cues behave when the script is played.
To change the playback mode, click Playback mode located in the menu bar above the Script pane, then
select a mode from the list.
Note: This setting affects all cues and scripts open in the Script Area.

Use Toggle Remote to turn on and off key mapping, which is configured in the Remote Control Settings
tab under Hardware/USB Remote. Note: Remote Control only needs to be toggled on when using a
non-programmable USB remote and the keystrokes have been remapped in the Remote Settings tab.
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Manual mode bypasses any auto-advance timings set in the cues. In this mode, you have to manually
advance all cues in the presentation.

Normal mode is the default playback mode and the one used most often. It allows cues to behave according
to their individual settings. For instance, cues that are set to auto-advance will fire automatically when the
script is played.

The Auto, Loop, and Shuffle modes all automatically advance through your script according to the interval set
in the Script settings. These modes work well for certain types of scripts such as slideshows.




Auto: advances through the script playing cues in order then stops.
Loop: advances through the script playing cues in order then loops back to the beginning until you stop
playback by clicking Stop All or pressing F8.
Shuffle: advances through the script playing cues in random order until you stop playback.

The specific arrangement of features in the Control Screen is called a workspace. A workspace is saved
automatically when the program closes and is reloaded the next time you open MediaShout.
MediaShout ships with three workspaces, Default, Compact, and No Editor. The Default workspace cannot
be edited but you can customize or create your own workspaces. For example, you might design one
workspace to use when you are creating a presentation, and design an alternate workspace to use during live
presentations.
Typical Control Screen customizations are setting the column widths or selecting specific views such as full,
compact, notes, or sort.

Follow these steps to create a custom workspace:
1. Layout the workspace as desired.
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2. On the Settings tab, click Workspaces,then click Save as New.
3. (Optional) Select the new Workspace from the list, click the pencil icon, rename it, then click Save.

To switch workspaces, on the Settings tab, click Load Workspace, then select a workspace from the list.

Customize the Viewers area using the controls on the Settings tab in the Viewers group.




Main Viewers. Select how many viewers you want to show in the Control Screen: Single, Dual, or Quad.
From the dropdown lists, select one of the following to play in each viewer: Main Program, Main Next,
Preview, Previously Fired, Stage, Stage Next, Stage Preview, or Stage Previous. Note: these titles can
be customized in the Display Settings.
Enable Floating Viewers. Select to show additional viewers in a floating window in the Control Screen.
Choose how many viewers you want to show in the floating window: Single, Dual, or
Quad. Select Dual-Play if the Main Program viewer is chosen for one of the viewers. The full video will
play on both the main output and the viewer, but this uses more resources on the video card. You can
also activate floating viewers on the Settings tab in the Viewers group.
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The Advanced tab on the ribbon includes features for creating more complex presentations.










Twitter - Select and display approved Tweets in your MediaShout presentations.
Cloud Sync - Sync MediaShout files between computers using a DropBox account.
Audio Playlists - Create audio playlists or use playlists from iTunes or Windows Media Player then fire
them directly from the script.
Announcements - Manage Announcement cues then run them according to a set schedule.
Keys - Create object snippets called Keys that can be superimposed over any cue playing on the Main
screen.
Masks - When using environmental projection, use masking to block out areas where you don't want the
screen to show.
Volunteer Mode - Quickly turn MediaShout into a simple player-only for volunteers to run presentations.
More Media - An in-app shopping cart so you can purchase media without ever leaving MediaShout 6.
Files are easily downloaded and ready to use with no searching through folders looking for your files.
Lyric Reporting - Lyric Reporting makes creating mandatory reports for CCLI easy, saving you hours
compiling lists of songs and copies used.

Twitter Settings allows you to search for and approve Tweets and control playback for your MediaShout
presentations.

To search for Tweets, follow these steps:
1. On the Advanced tab, click Twitter Settings.
2. In the Search box, type a keyword or hashtag then press Enter. A preview list populates with the most
recent Tweets.
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3. To approve a Tweet, click the green check. To permanently remove a Tweet from the preview list, click
the red X.
4. Approved Tweets appear in the center column. To remove an approved Tweet, click the red X or
click Clear All to remove all approved Tweets.
5. (Optional) Change the template.
6. Click OK.

To play approved Tweets, follow these steps:
1. On the Home tab, click Insert Elements > Script Control.
2. Click the down arrow to open Cue Options.
3. Under Target, select Approved Tweets.
4. Fire the cue.
5. To stop playback, click Stop All or press F8.
Tweets can also be played directly from the Twitter Settings window using the Play and Stop buttons at the
bottom of the window.

To customize the settings for Twitter cues, follow these steps:
1. On the Advanced tab, click Twitter Settings.
2. In the Twitter Settings pop-up window, click the Gear.
3. Choose from the following settings:


Playback settings:
o Select Loop or Shuffle.
o Auto Advance: Select the number of seconds a Tweet will show before advancing to the next
Tweet.
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Tweets settings:
o Approve Tweets Automatically: Select for all Tweets that match a search query to be
approved automatically.
o Filter Tweets Automatically: Select then click Edit Filter list. Enter the words you want
blacklisted. Any Tweets containing those words will not appear in the preview list.
o Refresh Search Result: Set the number of seconds before the preview list is refreshed with
new Tweets matching your search query.
o Find Tweets: Select the number of Tweets you want retrieved for each search or refresh.

4. Click OK.

Cloud Sync allows you to store and sync script, media, and cue files between two or more computers using a
DropBox account.

To pack and upload a script, follow these steps:
1. On the Advanced tab, click Cloud Sync.
2. In the pop-up window, click Sign In. Sign in to Dropbox with your username and password.
3. Allow MediaShout to create a folder in your Dropbox account.
4. In the Script Area, select the script you want to sync.
5. On the File tab, click Pack Current Script to Cloud.
6. In the Cloud Sync pop-up window, click the Upload button for the script.
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You can also use Cloud Sync to save media files and cues for use in other presentations:



To upload a media file, open Cloud Sync, click the Media tab, then drag a media file into the window.
Click the Upload button.
To upload a cue, open Cloud Sync, click the Cue tab, then drag a cue into the window. Click
the Upload button.

Use Cloud Sync to synchronize changes made to scripts, media, and cues, between computers. When you
open Cloud Sync, files are marked with the following icons:




Cloud with Up Arrow: File is on the computer but not yet uploaded to DropBox. Click to upload.
Cloud with Down Arrow: File is in DropBox but not yet downloaded to the computer. Click to download.
Cloud with Check Mark: File is on the computer and in DropBox.

Tip: If you make changes to a file, make sure to upload it to Cloud Sync when you are finished. This ensures
that other users always have access to the latest version of the file.

The Playlist feature allows you to play audio file selections in MediaShout. Audio can be played from the
Audio Playlists pop-up window or added to a script.
To open the Audio Playlists pop-up window, click the Advanced tab, then click Audio Playlists.

To create a new audio playlist, click Gear > Create New Playlist. Name the list, then press Enter.
To add audio files to the new list, drag files to the playlist or right-click the playlist name then click Add Files to
Playlist.
To delete a playlist, select it from the list, then click Gear > Delete Selected Playlist. Or, right-click the playlist
name then click Delete Playlist.
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Use the search tool to search for specific audio files in the MediaShout music library.





To instantly play an audio file, double-click its name in the playlist.
Use the controls at the bottom of the Audio Playlists pop-up window to adjust the volume or start, stop,
or pause playback. You can also use the controls to set the playback mode for your playlist: loop or
shuffle, and manual or auto advance.
To insert an audio file into a script, create a Script Control Command. Set the target as Audio Playlist,
then select the playlist in the drop-down box.

The Announcement Loops pop-up window is used to manage the Announcement Library and to create loops.
Loops are announcement groups that contain one or more cues.
Create announcements then set them to run according to a schedule. They can be looped, shuffled, and
advanced either manually or automatically. You can even create custom tags so it is easy to add existing
announcements to new loops.

Any existing Text or Blank cue can be converted to an announcement cue. These cues are stored in the
Announcement Library and can be added to a script or loop.
To convert a cue to an announcement, follow these steps:
1. In the Script Area, right-click a cue.
2. Click Add to Announcement Library. The Announcement Loops pop-up window opens.
The announcement is added to the library for use as a standalone cue to use in a script or to be added to an
Announcement loop.
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To edit the properties of an Announcement cue, select the cue in the library, then edit the properties in
the Cue Data column.
1. Cue Name: enter a unique name for the cue. This is the name that will show in the Announcement
Library; use a name that is short but descriptive.
2. Tags (optional): Select a tag for the cue. If an appropriate tag doesn't exist, enter a tag name in the box
then click + to create one.
3. Schedule (optional): If you want this cue to run only at certain times, select Don't Show Before and
(or) Don't Show After, then choose the date and time. You can set specific schedules for individual cues
so you don't have to worry about deleting old cues from a loop. Expired cues no longer show in the Loop
contents list but you can still access the cue from the library.
To edit the contents and formatting of an Announcement cue, click the Pencil to launch the cue into the Inline
Editor. When finished, click Go to Script to go back to the library.

To open the Announcement Library, on the Advanced tab, click Anncmt Loops.
Click the arrow to expand or collapse the library. Expanded view shows all existing loops. Click the loop name
to see the list of cues contained in that loop. (Note: For scheduled cues, if the beginning date has not arrived
or end date has passed, the cue will not show in the list. However, it is still available in the Announcement
Library.)
If a cue belongs to more than one loop, it will be listed multiple times. Use the Tags column to identify the
correct cue.

To create a new loop, follow these steps:
1. Click Add New Loop. Type a unique name then click + to add it to the library.
2. Click the Tag button then select which tags should be included in the loop. To create a new tag, enter it
into the text field then click the tag icon.
The new loop is added to the library. Any cues tagged with the tag you selected are automatically added to
the loop.
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To edit the properties of an existing loop, click the Settings arrow to the right of the Announcement Loop.
Select from the following options:









Fire: Immediately fires the loop. To stop the loop, in the Firebox, click Stop All.
Edit Loop: Select (or click the Pencil) to open the loop into the Script Area. Use the Inline Editor to edit
the cues.
Add Media Cue: Add image, audio, or video files to the loop.
Edit Logo Cue: Browse to the logo file then select the correct position using the tools in the Inline Editor.
You can set the logo as the first cue, or set it to show at certain intervals.
Duplicate: Creates a copy of the loop. Enter a name for the new loop then click +.
Find Missing Files: Launches the Missing Media Finder tool.
Packer: Export a loop to use on another computer or in other presentations. Select the path and file
name then click Pack My Presentation.
Delete: Select (or click the red X) to delete the loop. This does not delete the cues from the library.

Select one or more playback modes: Loop, Shuffle, or Auto Advance using the toolbar located at the bottom
of the Announcement Loops pop-up window.

Announcement loops and cues can be played from the Announcements Loop pop-up window or from a
script:




To immediately play a loop or cue from the Announcement Loop pop-up window, click the Gear then
select Fire.
Click the Pencil to open the loop into the Inline Editor. Click Play.
Insert a Script Control Command into the script. For the target, select Announcement Loop then select
the loop from the list.

Keys overlay the content that is currently playing on the screen. For instance, you can use a key to
superimpose a countdown clock over a photo, insert a message that notifies a parent to go to the nursery, or
add a logo image that shows in the bottom corner of every cue.
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To create a new Key Cue, follow these steps:
1. On the Home tab, click Insert Elements > Blank.
2. Open the cue into the Inline Editor.
3. On the Home tab, click Insert Object then select any object (such as text or an image). Edit the object in
the Inline Editor, as needed.
4. To save the Key, on the Advanced tab in the Keys group, click the Create New User Key from Current
Pagebutton next to the key name field.
5. Enter a name then click Create.
6. If it isn't selected, select the new cue from the Cue Name list.
7. Click M to fire the Key Cue to Main or S to fire it to Stage.

To superimpose a text message on the main display screen, do the following:
1. On the Advanced tab in the Keys group, enter text into the message box.
2. Click the M to send the message to the Main screen or S to send it to Stage.
3. To remove the message, click the M or S again.

To superimpose a countdown clock on the main display screen, do the following:
1. Enter the time into the timer field.
2. Click the M. The countdown starts immediately.
3. To remove the clock, click the M again.
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To change the formatting of keyed text, follow these steps:
1. In the Key Text or Countdown Clock section, click the E. The key opens into the Inline Editor.
2. Change the text formatting options, then click Go to Script.

When using environmental projection, there may be objects on the stage or walls you do not want your
presentation showing on. Use masks to block out those objects.

To create and save a mask, follow these steps:
1. On the Advanced tab, click Edit Masks.
2. In the Masking Layers Window, use the shape tools to to draw rectangles, ovals, triangles, or use the
free-hand drawing tool. Click a tool to activate it. When finished drawing, click the tool to deactivate
it. Tip: Maximize the window for easier editing.
3. (Optional) To preview the mask, click Test Mask. Click it again to toggle it off. Tip: It is easier to test a
mask if you have a light-colored cue open in the Main viewer.
4. To save the mask, click Save. Enter a name then click the disk.

To edit an existing mask, follow these steps:
1. On the Advanced tab, click Edit Masks.
2. In the Masking Layers Window, click Open. Select the mask you want to edit from the list.
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3. To edit, drag to move or resize a shape. To rotate a shape, click it then use the rotation selector to adjust
the angle.
4. Click Save.

Follow these steps to fire a mask:
1. On the Advanced tab, in the Masks group, select a mask from the list.
2. Click M. The mask fires to the Main display. To stop the mask, click M again.
-OR_
Click S. The mask fires to the Stage display. To stop the mask, click S again.

Volunteer mode converts MediaShout to a player without any editing functions. This allows a volunteer to
play a script without having to learn how to use all the functions found in MediaShout.
To switch to Volunteer mode, on the Advanced tab, click the Volunteer Mode button. The ribbon and editing
tools disappear. Use the Previous and Next buttons at the top of the Firebox to manually control the script.
To exit Volunteer Mode, click the large X button at the top of the Firebox.
You can optionally set a password that has to be entered to exit Volunteer Mode:
1. On the Settings tab, click General Settings.
2. On the General tab, select Require Password to Exit Volunteer Mode then enter a password in the box.
3. Click OK to save the changes.
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Lyric reporting is new in MediaShout 6. This feature helps you save time complying with mandatory CCLI (or
other agency) reporting requirements.

To open the reporting pop-up window, on the Advanced tab, click Lyric Reporting. A list of all songs played,
song information, and the number of copies used appears.
Many song copies are created while building scripts and during practice sessions. Use conditions to filter out
practice copies by setting the following conditions:



From and To Dates. Select From then pick the date from the pop-up calendar. If you want a different
ending date than today, select To then pick the ending date.
Service Schedule:
1. Select Enable Lyric Reporting for these days and times.
2. Click Add Service.
3. Enter the days and start and end times for weekly services.
4. Close the window.

Once your conditions are set up, click Calculate to recalculate the total copies. Click the arrow in the Copies
column to see the dates and times for each copy.
Click Export to save the report as a .csv file.
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You can customize the various components and libraries found in MediaShout using options found in the
Settings dialog.
To open Settings, click the Settings tab on the ribbon, then click General Settings. Follow the links below for
detailed information about how to use each tab.

The General settings tab allows you to customize MediaShout prompts and warnings, how you interact with
the viewers, set the default script and folders, or reset MediaShout to the factory default settings.

To configure settings in the General Settings pop-up window:
1. On the ribbon, click Settings tab > General Settings > General.
2. Change desired settings.
3. Click OK.

The General Settings tab contains the following sections and settings:






Program Language. This option allows you to install and select a language pack. (Currently, English and
Spanish only.)
Dictionary. This option determines which language dictionary is used by the spell-checker feature.
Color Scheme. Choose between light or dark.
Default Folders. Allows you to set the preferred path for the following: MyShout folder, Save folder,
Packer location, Video folder, Graphics folder, Audio files, PowerPoint files, and Template files.
Enable cue playing from viewers. When this option is selected, the next cue depicted in a viewer can be
played by single- or double-clicking it in the viewer.

Page 40









Warn me before:
o Applying template to existing cue. When selected, a dialog will prompt you to confirm applying a
template to an existing cue.
o Applying a change to a cue's format. When selected, a dialog will prompt you to confirm applying
undoable changes to the format of a cue.
o Deleting custom stage display text. When selected, a dialog will prompt you to confirm deleting
custom text that appears on the stage display.
Require Password to Exit Volunteer Mode. When this option is selected and a password is entered,
volunteers will not be able to toggle off Volunteer Mode on the Advanced tab unless they have the
password.
Reset MediaShout. Click to restore the default settings.
Clear History. Click to delete historical records saved with the application, including lists of the most
recently used files and other media selections.
Migration Tools. Migrates the selected data types from MediaShout 5 to MediaShout 6.

The Script settings tab allows you to configure the appearance and auto-advance settings of your scripts, cue
colors, and printing options.

To configure settings in the Script Area Settings dialog box:
1. On the ribbon, click Settings tab > General Settings > Script.
2. Change desired settings.
3. Click OK.

The Script Settings tab contains the following sections and settings:


Default Script:
o None. No script opens when you start MediaShout.
o Most recent. The most recent script you used opens when you start MediaShout.
o Specific file. Browse to the script file you want to open when MediaShout starts, then clickOpen.
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Scroll Script to: This sets the auto-scroll settings in the Script Area. Select whether the current cue is
placed at the top, top-third, or middle of the Script Area, or to scroll only when necessary.
Script Text Font. Use these options to select the font face and size of text appearing in the Script Area.
o Ignore font settings and use Script scaling to adjust text.
Set Default Colors. Resets the Cue colors to the factory default settings.
Cue Colors. Use these options to select cue background colors according to cue type.
o Highlight the Chorus. Check this option to highlight chorus names in the selected color.
Auto-Advance. Controls in this section determine how the Script Area behaves when its playback mode
is set to Auto, Loop, or Shuffle Playback Mode. Playback Mode can be adjusted on the Settings tab in
the Playback group.
o Auto-Advance Duration: Select the number of seconds delay before the next cue is fired.
o Apply To. When selected, these options override the advanced settings in a cue. For instance,
when the Script Area is in one of the auto-advance modes, MediaShout auto-advances from one
cue to the next, even if a cue is set to Manual advance. Select any of the following cue types:
 Manual cues
 Timed cues
 "End of" cues
Printing Options. Click to launch the Script Printing Options pop-up window.
o Settings. Select the number of columns, cues only or include title, thumbnail, or notes. If notes is
selected, choose the number of notes lines to include, from 0 to 5.
o Pastor Print Mode. Select this option to override all other print settings. The script is printed with
page thumbnails and lines for notes, similar to the PowerPoint handouts printing option.

The Displays settings tab allows you to enable additional monitors or displays and to configure the control
screen, presentation display, and stage display options.

To configure settings in the Displays Settings dialog box:
1. On the ribbon, click Settings tab > General Settings > Displays.
2. Change desired settings.
3. Click OK.
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The Displays Settings tab contains the following sections and settings:





Control Display. Select which monitor will be used as the control screen. Click the field to reveal a list of
all monitors attached to the computer and recognized by Windows.
Main Display - This option is available when MediaShout is in dual screen mode. To enable dual-screen
mode, click the Settings tab and in the Displays group, select 2 Screens. Select which monitor will be
used as the main display screen (the one the audience sees). Click the field to reveal a list of all
monitors attached to the computer and recognized by Windows.
o Monitor.
o Current Display Resolution. This read-only field tells you the current resolution of the selected
monitor.
o Keep on top. Select this option to ensure that the presentation display output appears full-screen
and on top of any other application window that opens onto this screen.
o Minimize with application. When this option is selected, minimizing MediaShout on the control
screen also hides its output on the main display screen. If you need to minimize the application
without interrupting the presentation to the audience, clear this option.
o Hide mouse on Main Display. Select this option to prevent the mouse pointer from appearing on
the presentation display screen. Selecting Web Pages allows the mouse pointer to show when
clicking links and controls appearing on the presentation display.
o Shrink Output on Main Display. For TVs and monitors that overscale the image outside the
viewing area, use this setting to select the correct scale to make the image fit inside the screen.
o Enable Multi-Output Mode. Select when using hardware such as TripleHead2Go to display lyrics
on the left, center, or right third of the screen or any combination thereof. You can also set the
background to tile for each screen independently, or stretched across all three screens.
 Mode. Select Dual or Triple.
 BG. Select tile or stretch.
 Output Selection. Select the output location for Background (when in Tile mode),Main
Text, and Media Objects. Note: Normally, Output 1 is left, Output 2 is right (in Dual
mode) or center (in Triple mode), and Output 3 is right (in Triple mode).
Stage Display - This option is available when MediaShout is in triple screen mode. To enable
triple-screen mode, click the Settings tab and in the Displays group, select 3 Screens. Select which
monitor will be used as the stage display screen (the one seen by people on the stage). Click to reveal a
list of all monitors attached to the computer and recognized by Windows.


For additional options, follow the instructions for the Presentation Display options listed above.

See the Quick Start Guide: Setting up the displays for information about required hardware for using a stage
display.
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The Cue Setup tab is used for setting up the cue display resolution when creating or exporting cues. In most
cases, the Cue Setup will match the resolutions of whatever screens you are connected to. However, in
cases where you want to manually change the cue resolution to match what the final output will be (for
instance, when building the script on a computer in the office that has a different output resolution than the
computer in the sanctuary), Cue Setup is the way to do that.

To configure settings in the Cue Setup tab:
1. On the ribbon, click Settings tab > General Settings > Cue Setup.
2. Change desired settings.
3. Click OK.

The Cue Setup tab contains the following sections and settings:
Set each option for the Main display and the Stage display (if one is connected):




Display Resolution: Select the correct display resolution from the list.
Aspect Ratio: the aspect ratio that is used when creating cues.
If the Cue Resolution doesn't match: if the cue is set to a different resolution than the display, select
whether you want to scale the cue to fit or resize the cue.
o Scale the Cues to fit. Resize the image and keep its aspect ratio.
o Resize the Cues. Changes the aspect ratio by stretching or squeezing the image to make it
fit. Note: For text boxes, the font stays the same size but the bounding box is resized. This might
cause the cue to repaginate.

See the Quick Start Guide: Setting up the displays for detailed instructions on setting up the displays.

The aspect ratio is width: height. So a 4:3 aspect ratio means the image is 4-inches wide and 3-inches tall.
The two most common aspect ratios used are 4:3, standard resolution, and 16:9, wide resolution.
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The Lyrics Settings tab allows you to configure settings that control the Lyric Library database, including
locking, sync, and backup options.
---------------------------------------------------------------

The following topics contain more in-depth information about working with Lyrics in MediaShout:



For complete instructions about searching for, importing, editing, inserting, and playing Lyrics, see
individual topics listed under Lyric Library.
For advanced techniques when working with lyrics within a script, see individual topics listed under Song
Lyrics.

---------------------------------------------------------------

To configure settings in the Song Settings dialog box:
1. On the ribbon, click Settings tab > General Settings > Lyrics.
2. Change desired settings.
3. Click OK.

The Lyric Settings tab contains the following sections and settings:






Organization's CCLI. Use this field to enter your CCLI (Church Copyright License) number, if you have
one. The license number is then displayed in the header, footer, or title page of any lyric cue into which
you insert the Reference data object.
When importing Lyrics. Select how to handle duplicates when importing lyrics into the Lyric Library.
o Import all Lyrics. This setting imports the lyrics even if there is a duplicate in the library.
o Skip duplicates with.
 Identical Songs Titles. Does not import any songs that have the same title as a song in
the library, even if the song ID's are different.
 Identical Songs Titles and Song ID's. Does not import any songs that have the same
title and ID as a song in the library.
External Libraries: Click either SongSelect or Planning Center Online for information about these
services or resetting the connection between MediaShout and your subscription provider.
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The Bible Settings tab allows you to download Bible versions so they are available for your scripts. Over 65
Bible translations are available. (Only public domain bibles are included in the free trial.)
----------------------------------------------------------------

The following topics contain more information about using Bibles in MediaShout:



For complete instructions about searching for, editing, inserting, and playing Bible passages, see Bible
Library.
For advanced techniques when working with Bible passages within a script, see Bible Passages.

----------------------------------------------------------------

To open the Bibles Settings tab, on the ribbon, click Settings tab > General Settings > Bibles.



To install a Bible, scroll through the Available Bibles list. Select the version you want, then click
the download button to install it. All installed Bibles are listed in the Installed Bibles list.
To completely remove a version of the Bible from your computer, select the version you want to delete
from the Installed Bibles list, then click the red X. If you want to use that version in the future, you will
need to download it again.

You can customize the titles for your viewers and enable floating viewers in the Viewers Settings area.
The following options are available:



Main Viewers. Select how many viewers you want to show in the Control Screen: Single, Dual, or Quad.
You can also control this setting on the ribbon. Find it on the Settings tab in the Viewers group.
Set titles for Viewer types. Customize the labels assigned to each type of viewer.
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Enable Floating Viewers. Select to allow viewers to float freely in the Control Screen. Choose how many
viewers you want to show in the floating window: Single, Dual, or Quad. Select Dual-Play if the Main
Program viewer is chosen for one of the viewers. The full video will play on both the main output and the
viewer, but this uses more resources on the video card. You can also activate floating viewers on
the Settings tab in the Viewers group.

The Remote settings tab allows you to set options for controlling MediaShout presentations using a Microsoft
PowerPoint compatible remote control or iOS device (iPad, iPhone, iPad Touch). Toggling between Remote
Control mode and Normal mode gives the operator full control of the MediaShout presentation.

To open the Remote Settings tab, click Settings tab > General Settings > Remote.

The iOS device settings allow you set up an iPad, iPhone, or iPod Touch for use as a remote control.
The following steps are outlined in the settings screen:
1. Download the MediaShout Remote app from the iTunes store (iTunes account required).
The iOS app requires a WiFi connection on the same network as the master computer. The app is a
fully-functioning presenter and viewer.
2. Select Enable MediaShout Remote Server.
3. (Optional) Select Enable Presenter Mode.
Presenter mode allows the presentation to be controlled from the device. You can add a password to
prevent unauthorized control of the presentation (recommended). The password is then entered on the
device to allow it to work.
4. (Optional) Add a password for viewer mode to prevent unauthorized viewing of the presentation on a
device.
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Viewer mode allows anyone on the wireless network with the app installed to view the output to the
screens. (They cannot edit, stop, or change the presentation.) This allows an iOS device to be used as a
confidence monitor for the worship team.
5. (Optional) Change the port setting, if needed. The default is port 80. Windows 10 users: if you have
connection issues, switch from port 80 to port 8080.
6. (Optional) For additional help, click the iOS Remote Troubleshooting button.

By default, when Remote Control Mode is toggled on (Settings tab > Playback Mode > Toggle Remote), it
remaps the right arrow keystroke as F9 (Play Next Cue) and left arrow keystroke as F7 (Play Previous Cue).
Note: Remote Control only needs to be toggled on when using a non-programmable USB remote and the
keystrokes have been remapped in this settings box.
These can be changed in the settings screen to any of the following combinations:






Left Arrow/Right Arrow
Up Arrow/Down Arro
Page Up/Page Down
Back/Next
Left-click/Right-click
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A MediaShout presentation file is called a script. The native script file format in MediaShout 6 is .ssc.
MediaShout 6 can also open script files in v5 format (.ssc). However, MediaShout 5 may not be able to read
certain elements of a version 6 script.

MediaShout presentations are made up of cues inside a script. Think of cues as the building blocks of your
scripts.
Typically, you work with scripts in the Script Area, which appears on the left side of the control screen. Scripts
can be created, opened, and saved in using the File tab, or opened and saved using the Home tab.
Note: For detailed information about working with cues, see the topics under Cues.

To create a new script, do one of the following:
1. Click File > New.
-Or2. Press Ctrl+N.
-Or3. Press the plus icon at the top of the Script Area.
A new, blank script is created in the Script Area.
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To save the script, do the following:
1. Click File > Save.
-OrPress Ctrl+S.
2. Choose a file name and location, then click Save.

To open an already existing script, do one of the following:


Click File > Open or Home > Open then select the script file.

To close a script, click Close (located on its tab).







Press Ctrl+Z to undo recent changes you made to the script.
Press Ctrl+S to save the active script.
You can have multiple scripts open at the same time. Switch between scripts by clicking the tabs.
In the Scripts tab area, click the down arrow next to + (Create New Script) to show a list of recent
scripts.
To reorder the scripts in the Script Area, drag and drop the tabs.

To save a script, do the following:
1. Click File > Save.
-Or-
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Press Ctrl+S.
2. Choose a file name and location, then click Save.

The Packer tool provides a fast and simple way of exporting a copy of a presentation to use on another
computer. It does this by making a copy of the script file and every media file used in the presentation, then
placing these copies in the presentation folder you designate. This folder can then be copied to a disk or other
device and loaded onto another computer.
To pack a script, follow these steps:
1. Open the script in the Script Area. Make sure any media files it uses are closed in all other applications.
2. Click File > Pack to open the Packer tool. (See Cloud Sync for instructions about packing and syncing
scripts using DropBox.)
3. Browse to the file location where you want to save the presentation.
4. Designate a presentation folder. Typically, it is best to create a new folder by typing a name in the Name
your New Folder field. This ensures that the folder contains only the files used by the presentation. (If
you attempt to use an existing folder, a dialog box will appear asking you to select a save option.)
5. Choose a name for the script.
6. Click Pack My Presentation.
7. A confirmation dialog box appears when the packing is complete. Click OK to close the tool.

Once the packed script has been moved to a new computer, you open it just like any other script file:
click File > Open, browse to the script file, and then click Open.
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MediaShout provides a way to lock a script to protect it from changes. Cues in a locked script can be played
(fired), but cannot be modified.

To lock a script, click Home tab > Lock Edits. When the script is locked, the Lock Edit icon is highlighted.
To unlock the script, click Home tab > Lock Edits again.

MediaShout allows you designate what file opens in the Script Area when the application opens: the
most-recently opened script, a specific script, or no script file at all.

The default script is set in the General Settings area. To change these settings, follow these steps:
1. Click Settings tab > General settings.
2. In the Settings pop-up window, click the Script tab.
3. Under Default script, select one of the following:




None
Most Recent
Specific File

4. Click OK.
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The Missing Media Finder runs automatically when a script is opened but you can also check for missing
media files in any open script at any time.
In the Script Area, a cue with a missing media file will show a yellow alert triangle. Hover over the alert to see
where the missing media file should be located. See Edit a Cue for more information about notifications and
alerts.
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MediaShout scripts are built using cues. A cue is like a programmable shortcut, telling the program what
media to play, when to play it, and how it should look or sound.
A cue is made up of layers. Each layer can be edited individually in the Inline Editor. Each cue also has an
editable background.
For information about working with and editing layers, see Inline Editor Basics.
Cue layers can be made up of one or more of the following:








Main Object (paginated)
Text box (non-paginated)
Images
Video
Audio
References
and more

Note: Paginated vs. Non-Paginated Text - A paginated text area works like Microsoft Word. When you type
into the text area and get to the end of the page, a new page is automatically created. A non-paginated text
area works like Microsoft PowerPoint. On a slide, when you type into the text box and get to the end, it cuts off
the overflow text; it does not create a new slide.

There are many types of objects that can be inserted into a script, for example text, song lyrics, Bible
passages, or media. An object inserted into a script is called a cue. Each cue type has its own properties that
can be edited in the Inline Editor.
For information about other types of cues, please see individual topics under Working with Media in a Cue.
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To insert a cue into the script, follow these steps:
1. Highlight the cue above where you want the new cue to appear.
2. On the Home tab in the Insert Cues group, click the cue type you want to insert.
-OrRight-click inside the Script Area, click Insert, then select the cue type you want to insert.

Cues are edited in the Inline Editor.

To edit a cue in the script, click the cue. It will appear in the Inline Editor. Use tools on the Home tab to edit the
contents of the cue. For help using the Inline Editor, please see individual topics under Inline Editor.

Click the down arrow on the cue in the Script Area to open the Cue Options pop-up window. Options vary
depending on the type of cue selected.

If there is a problem with the cue, a colored triangle will appear on the title bar. Hover over the triangle to see
the warning.


Yellow triangle with exclamation Point (top left) - Alerts you that the media file attached to the cue is
missing. See Check Media Files for instructions.
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Yellow triangle (top right) - Notifies you when the cue date and library modify date are different. Click the
triangle to open the Cue Options pop-up window. You can refresh the cue from the library, save it to the
library, or add a copy to the library.
Orange triangle (top right) - Notifies you if the cue resolution is different from the screen resolution. To fix
the resolution, follow these steps:
1. Click the cue to highlight it.
2. On the Home tab, click Cue and Page Options.
3. Click Repaginate. Note: If more than one cue has an incorrect resolution, go to File > Repaginate to
repaginate the entire script.

When the Script Area is active, you can use a keyboard shortcut to select and fire cues.

To fire a cue or page with your mouse, choose one of these options:




Double-click the cue in the Script Area
Double-click the page in the Page Area
Select the Cue or Page so that it shows in the Inline Editor and press the Play button below the edit
window

To fire a cue or page wih your keyboard, follow these steps:
1. Make sure the script is active and selected.
2. Press the Space Bar or F9 to advance forward in the script.
3. Press SHIFT+Space Bar or F7 to move backward in the script.
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The Inline Editor is a powerful function of MediaShout that provides tools for changing the look and behavior
of a cue.

Click a cue in the Script Area to open it in the Inline Editor. The first page of the cue opens into the editor and
the remaining pages in the cue appear in the Pages Area.






Click a page to preview and edit it in the Inline Editor window.
To fire the cue, click the Play button beneath the editor window.
To stop play, in the Firebox click Stop All.
To save changes, press Ctrl+S to save the script.
Right-click the Inline Editor window to access commonly used editing tools: Cut, Copy, Paste, Select All,
Undo/Redo, Bring Forward, Send Backward, Objects, Delete from Cue, Page Break, or Spell check.

Some editing tasks, such as setting page options, can be edited in the Pages Area without opening the page
into the Inline Editor.

The title bar is located below the Inline Editor window. This area contains the Play button, the name of the
selected cue and page, the Speaker button, and the Edit Stage and Edit Main buttons.




If the cue contains and audio object, click the Speaker button and select the audio file from the
drop-down list to edit it.
To edit the stage version of the cue, click Edit Stage.
To edit the main version of the cue, click Edit Main.

To select an object, click it. For objects hidden from view, right-click the Inline Editor, select Objects, then
select the object from the list. When an object is selected, its formatting tools appear on the Home tab.
To prevent editing, on the Home tab, click Lock Edits.
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The Inline Editor is the tool used to change the look and behavior of cues. This topic gives you a basic
overview of the Inline Editor features.
Advanced cue editing is covered in MediaShout training. Check out our free webinars, training videos, and
our YouTube channel for more information.

For help using the Inline Editor interface, see Inline Editor.
When an object is selected in the Inline Editor, formatting tools specific to that object type appear on the
ribbon in the Home tab. For more information about working with specific types of cues, please see individual
topics under Working with Media in a Cue.
------------------------------------------------

Many different types of content can reside within a single cue. Each element the cue contains is called
an object. An object can be a song lyric or bible passage, custom text, an image, audio, video, PowerPoint
slideshow, or a website. All objects are edited in the Inline Editor using tools found on the ribbon.
Objects can be layered just like in image editing programs such as PhotoShop.
------------------------------------------------

There can only be one Main Object in a cue. Examples of Main Objects are Lyrics, Bible Passages, and
Liturgies. Main Objects are created using the tools on the Home tab in the Insert Cues group. Main Objects
can flow text from page-to-page just like in a word processor program. This is also referred to as paginated
text.

There can be an infinite number of Other Objects in a cue.
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Use the Insert Object button on the Home tab to insert any of the following as a new layer:






images
audio
videos
text boxes
reference information

Note: Text box objects don't flow from page-to-page, similar to slides in Microsoft PowerPoint. This is referred
to as non-paginated text.

Every cue has two views that can be edited individually, Main and Stage. As the names imply, these views
are what show on the main presentation or stage screens.
To edit the stage view, click Edit Stage in the Inline Editor title bar.
The Stage Options group on the Home tab provides tools for selecting what shows on the Stage display when
a cue or page is played:


Mirror Main. Select to set the entire cue to mirror the Main display.

The following settings apply to the selected page:





Main text. Shows only the text contained in the page showing on the Main display.
Custom text. Allows you to create your own text such as additional notes or prompts for the worship
team. Use the formatting tools on the Home tab to format the text for each page.
Main Display. Set the Stage version of the page to mirror what is showing on the Main display.
Apply to All. Click to apply the changes made to the selected page to the entire cue.

The MediaShout Inline Editor allows you to add multiple layers to cue. For instance, if you create a text cue,
the text is added as the Main Object. By using the Other Objects tab in the Inline Editor, you can add images,
audio, video, or additional text.
By using layers and formatting tools found in the Inline Editor, you can create complex cue layouts for your
presentations right within MediaShout.
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Many different types of content can reside within a single cue. Each object resides in its own space called
a layer. Layers are stacked in order, even if they are too small to overlap. The Main Object (Lyric, Scripture,
Liturgy, etc.) is always the top layer. Other Objects are added to the layers behind the Main Object.
When new objects are added through the Insert Object Button, they are added on top of the background in
stacking order. In other words, they (Other Objects) are added directly behind the Main Object. The Other
Object stacking order can be changed.

Add an element to the Main Object layer by following these steps:
1. On the Home tab, click Insert Lyric, Insert Bible, Insert Text, or click Insert Elements and select another
element from the list.
2. A new cue is created in the Script Area.

Some cue types can be overwritten by another type of cue. For instance, you can change a Text Cue to a
Liturgy Cue by selecting the Text cue, then clicking Insert Elements > Liturgy. In the Insert Liturgy pop-up
window, choose the Liturgy, select Insert to Selected Cue, then click Insert. The Liturgy overwrites the
existing text. Not all cue types can be overwritten.
Note: A Blank cue does not contain a Main Object so you can insert any Main Object or Other Object into a
Blank cue to change the cue type.

Text, Bible, Lyric, and Liturgy cues can contain more than one page in the Main Object layer. See Pages
Area for more information about working with pages.
Text flow and page break controls are available for certain types of cues on the Home tab in the Cue Options
group. See Cue and Page Options for more information.
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You can add an object to residing in the Other Object layer by following these steps:
1. Open the cue into the Inline Editor.
2. On the Home tab, click Insert Object.
3. Select the object type: Image, Video, BIH Song, Audio, Text Box, or Reference. Depending on the type
of object, a browsing window will open or a text box is created.

Select the object to edit it using the Formatting tools on the Home tab. Edits made to an object show on every
page in the cue unless the object is hidden on specific pages. For help editing objects, see Change Object
Format Settings.

The tools for working with objects are located on the Home tab in the Objects group.






Objects (layers) can be reordered. The current stacking order is shown in the Object List. To see the list,
right-click the Inline Editor then select Objects.
To move an object up (forward) or down (backward) the stacking order, click the object in the Inline
Editor or Object List, then on the Home tab, click Object Arrange and choose a layering option: Bring
Object Forward, Send Object Back, Bring to the Front, or Bring to the Back.
To delete an object residing in the Other Object layer, select it, right-click the Inline Editor, then
select Delete from Cue.
To hide an object, click Object Visibility. To show the object, select it in the list. Visible objects show a
check mark. For multi-page cues, you can hide the object on individual pages. Hidden objects do not
show when the cue or page is played.
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There are three areas where you can access and edit Cue and Page Options: on the Home tab in the Cue
Options group, on a cue in the Script Area, or on a page in the Pages Area. What selections are available
depend on the type of cue you are editing.
On the Home tab, click the Cue and Page Options button to launch the Cue Page pop-up window that shows
all cue and page options for that particular type of cue.

In the Script Area, click the down arrow button on the title bar of a cue to launch the Cue Options pop-up
window. Depending on the type of cue, the pop-up window will contain one or more of these options:











Name of cue. Click to edit the name that appears in the title bar of the cue.
Transition effect. Click the arrow to select from a list of transition options.
Inherit Background. Ignores the background assigned to the current cue and plays the background from
the previously fired cue.
Skip Cue. Select to skip the cue during presentation without deleting it from the script.
Time Trigger. Not available to all cue types. Click to create a Time Trigger Command.
Screen Resolution and Repaginate. If a cue shows an orange notification triangle, the Cue Options
pop-up window shows the resolution of the cue and the Repaginate button. See Edit a Cue for more
about notifications.
Library Settings. For cue types that use libraries to store data, Cue Options includes Cue Date Modified
and Library Date Modified fields. If the cue shows a yellow notification triangle, the most recent modified
date is notated. Use the buttons to Refresh from Library, Save to Library, or Add Copy to Library.
See Edit a Cue for more about notifications.
Cue specific options:
o Lyric cues: Song and copyright information.
o Bible cues: Page break, Bible version, Bible passage, verse numbers, and dual Bible settings.
o Liturgy cues: Removing or editing the labels.
o Slideshow cues: Full stretch and in slide and out slide settings.
o Web cues: URL and scaling settings.
o Sound Controls: Target, action, volume, and fade settings.
o Script Controls: Target, loop, advance to, and schedule settings.

For more information about working with specific types of cues, please see individual topics under Working
with Media in a Cue.
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In the Pages Area, click the down arrow button on the title bar of a page to launch the Page Options pop-up
window. The pop-up window contains the following options:







Advance:
o Manual. Page will only advance when the next page or cue is fired manually.
o Timed. Timed advance is a way to automatically advance through the pages of a multi-page cue.
o End of Media. Page will not advance until the media file (audio or video) ends.
Advance Time. If Timed Advance is selected, choose the number of seconds the page is displayed
before advancing to the next page in the cue.
Skip Page. Select to skip the page without deleting it from the script.
Notes. Select None, Text Page, or Custom. To add a custom note, click Custom then type the note in
the box.
Apply to All Pages. Click to apply the settings to all pages in the cue.

When an object is selected in the Inline Editor, additional tools may show on the Home tab in the Cue Options
group. See the specific type of cue under Working with Media in a Cue for more information about these
options.

MediaShout provides powerful text editing tools for creating presentations. To access these tools, open a cue
into the Inline Editor then click inside a text area to select it. The formatting tools appear on the Home tab.
The format of text, images, video, and audio assigned to the Main or Other Object layer of a cue can be
changed in the Inline Editor.

To change the format of a Lyric, Bible, Text, or Liturgy cue, follow these steps:
1. In the Script Area, click a text-based cue.
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2. In the Inline Editor, click the text to open the Formatting tools group on the Home tab. The following
options are available:












Apply to Cue: Click to apply text formatting changes to all pages in the cue.
Font Family: Select from any fonts installed on your computer.
Size: Select the font size.
Line Spacing: Choose the line spacing, 0.5 line, one line, 1.5 lines, or 2 lines.
Font Color: Choose automatic or select a color from the swatches.
Shadow: Toggles text shadowing on and off. (Click fx for settings.)
Outline: Toggles text outlining off and off. (Click fx for settings.)
Bulleted or Numbered List
Bold, Italic, or Underlined
Alignment: Choose from 9 options for text placement within the text box.
fx: click to open the Text Object Effects pop-up window. The following options are available:








Size: Set the width, height and X and Y axis for precision sizing and positioning.
Rotation: Use the rotation tool to select the exact degree of rotation.
Display: Set object appearance Immediately, After Delay (Time), or On Step (Number).
Transition In and Transition Out: Set the transition effects and time delay settings.
Opacity: Use the slider to adjust the transparency of the text.
Shadow: Select to create a drop shadow effect. Select the color, direction, distance and shadow
opacity.
Outline: Select to outline text. Choose the color and size of the outline.

When you create a video or graphic cue, the content is added as an Other Object.
To edit an image, follow these steps:
1. In the Script Area, click a cue that contains an image.
2. In the Inline Editor, click the image to open the Formatting tools group on the Home tab. The following
options are available:






Sizing: Choose between Custom, Full Width, or Full Stretch.
Keep Aspect Ratio: If Custom is selected, select this to keep the image from becoming distorted
when resized.
Flip Vertical or Flip Horizontal: Flips the image. Clear to reset the image to its original orientation.
Rotation: Set the image rotation in degrees.
fx: click to open the Image Object Effects pop-up window. The following options are available:
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Location: Browse to a new file or remove the image completely.
Size: Set the width, height and X and Y axis for precision sizing and positioning.
Rotation: Use the rotation tool to select the exact degree of rotation.
Flip Vertically and Flip Horizontally: Flips the image. Clear to reset the image to its original
orientation.
Display: Set object appearance Immediately, After Delay (Time), or On Step (Number).
Transition In and Transition Out: Set the transition effects and time delay settings.
Color tools: Set opacity, brightness, contrast, and color hues.
Reset: Click to reset the image to its original state.

In MediaShout, you can save the formatting of individual objects and sounds to a type of template. This
object-based template is called a preset. Like templates, presets can save you hours of time designing
presentations.
The object itself is not saved to the preset, just the formatting. For instance, if you want different images to
appear in an exact position at the bottom-right corner of every cue, save the image object as a preset. Then
when you insert a new graphic in another cue, instead of moving it around to get it into the right place, you can
apply the preset to position it.

To create a preset, follow these steps:
1. Open a cue in the Inline Editor.
2. Format an object, as needed.
3. With the object highlighted in the Inline Editor, on the Home tab, click Apply Preset.
4. Enter a descriptive name for the preset then press Enter.




To save changes to an existing preset, edit the object then leave the name as is in the Save As field,
then press Enter. When you save changes to a preset, it does not change the formatting of already
existing cues using that preset.
To save a preset as the default for that object type, click Set as Default.

To delete a preset, click Apply Preset then click the red X next to the preset name.
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To apply a preset to an Other Object, follow these steps:
1. Open a cue in the Inline Editor.
2. Click the object you want to format.
3. Click Apply Preset.
4. Click the preset name to apply it.

The playback settings of a video or audio file assigned to the Main Object or Other Object can be changed in
the Inline Editor.

To change the playback settings of a media clip, follow these steps:
1. Open the video cue in the Inline Editor.
2. The playback options for videos are displayed on the Home tab in the Formatting group:





Size-Position. Select Full Scale, Full Stretch, or Custom. Selecting Custom allows you to resize and
reposition the video inside the Inline Editor. Select Keep Aspect Ratio to prevent distortion when
resizing the video.
Volume. Set the volume and select the number of times you want the clip to play, or select Loop for
continuous playback.
fx. Set size and location, rotation, volume, transition, color, opacity, shadow, and outline effects for
the video clip.
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To change the playback settings for an audio clip, do the following:
1. Open the cue containing the audio clip in the Inline Editor.
2. In the title area below the editor window, click the Speaker button then select the name of the audio
track from the list.
3. The formatting options for the audio clip are displayed on the Home tab in the Formatting group:



Volume. Set the volume and select the number of times you want the clip to play, or select Loop for
continuous playback. The current in and out settings are also displayed in this section.
Transition. Set the fade in and fade out transition times.

The in and out settings of a video or sound file assigned to a Main Object or Other Object can be changed in
the Inline Editor.

To change the in and out settings of a video or sound file, follow these steps:
1. Open the cue in the Inline Editor.
2. Right-click the cue, select Objects then select the video. Or, for an audio file, click the Speaker button in
the title bar below the Inline Editor.
3. Click Play and Mark.
4. Change the settings using the following options:


In:
o

o

Mark In. To start the clip at a frame other than the first frame, click the Play button below
the Preview/Edit box, then click the Mark In button when the clip reaches the desired start
point.
Transition. For a video clip, click fx then select a video transition effect and set the timing.
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o


Fade In (found on the Home tab). For a sound clip, select to apply a fade to the start of the
clip. Select the length of the fade, in seconds.

Out:
o

o
o

Mark Out. To stop the clip at a frame other than the last frame, click the Play button below
the Preview/Edit box, and then click the Mark Out button when the clip reaches the desired
stop point. Click Stop to stop playing the clip.
Fade Out (found on the Home tab). For a sound clip, select to apply a fade to the end of the
clip. Select the length of the fade, in seconds.
End with Cue (found on the Home tab). For a sound clip, select this option to automatically
stop the audio when the Cue ends. To allow a sound to continue playing beyond the cue or
page it is assigned to, clear the selection.

Use a time trigger command to advance pages in a multi-page cue at a specific time on an internal timer or at
a specific point in a media file. For example, you may want the audience to sing the words to a song whose
music will be played from a track instead of live.
There are two types of time trigger commands:



A timer-referenced command uses a timer in the command itself to trigger its actions.
A clip-referenced command uses specific timecode points in the referenced video or sound clip to trigger
its actions.

You add the time trigger command to the first page in the sequence you want to automate.

To open the Time Trigger dialog box, follow these steps:
1. Open a multi-page cue in the Inline Editor.
2. Select the first page you want to time in the Pages Area.
3. On the Home tab, click Cue and Page Options.
4. Click Time Trigger. The Time Trigger Options pop-up window opens.
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To add the time trigger command to the cue, open the Time Trigger Options pop-up window, then follow the
steps below:
1. Click Enable Time Trigger.
2. Under Time Source, click Timer for a time-referenced command, or click the name of the media file for a
clip-referenced command.
3. Click Record Time Trigger.
You are now ready to record timings for advancing the pages.

Before recording your timings, make sure you have a plan in place. For instance, how many pages are going
to be added to the Time Trigger Command? What is the duration of each page? Having some notes can help.
You can click Pause to pause the recording at any time to look at your notes.
When you are ready to start recording, follow these steps:
1. Click the Play button.
2. When the timer registers the correct timing, click Play Next to advance the recording to the next page.
Continue this process until you have recorded the entire sequence.
3. Click Stop to stop the timings, then exit the Time Trigger Recording window.

In the Time Trigger Options pop-up window, you can manually change the timings, clear all the timings so you
can start over, or disable the Time Trigger command.




Double-click a timing in the Playback Grid to edit it.
To clear the timings, click Clear Playback Grid. This will erase the timings so you can record a new
command.
To delete the command, delete the timings then clear Enable Time Trigger.
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(Optional) When you are finished recording and editing the Time Trigger Command, click Convert Trigger to
Time Advance to apply the command to the cue. This clears the Playback Grid and applies the timings to
each page of the cue.

To create a timed soundtrack, follow these steps:
1. Open a multi-page cue, such as a Lyric Cue, in the Inline Editor.
2. Add audio to the cue.
3. Click Cue and Page Options, then click Time Trigger.
4. In the Time Trigger pop-up window, under Time Source, select the soundtrack as the reference.
5. Click Record Time Trigger.
6. Click Play to start the music.
7. Click Play Next while the music is playing to synchronize the trigger points to the soundtrack.
8. Click Stop to save the trigger points to the command then close the recording window.
9. Edit the timings as needed then apply them to the cue.
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Use cue templates and presets to save time formatting cues and objects in your MediaShout presentations.
A cue template is a file containing a set of preferred cue properties and settings. Object presets are similar to
templates but are used to format a single object on the Other Objects layer only.
Templates and presets are created in the Inline Editor with tools available on the Home and Templates tabs
on the ribbon.

A cue template is a file containing a set of preferred cue properties and settings. The program copies these
settings to a cue when it is created, saving you from having to format the cue manually. A template can also
be applied to an existing cue. In this case, the program changes the formatting, settings, and Other Object
content of the cue to match those of the template.
-----------------------------------------------------WARNING: Applying (or re-applying) a template to an existing cue replaces the settings, pagination,
properties, and all Other Object content of the existing cue with those of the selected template.
------------------------------------------------------

The default template for the chosen cue type will be used unless you select a different template. To select a
template when creating a cue, choose one from the list of templates in the Insert pop-up window.

Applying a template to an existing cue overwrites everything in the cue except the Main Object content.
Tip: If you don't like the new template, click Undo (on the Quick Access Toolbar) to undo the changes.
To apply a template to an existing cue, follow these steps:
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1. Open the cue in the Inline Editor.
2. On the Templates tab in the Main Template group, select a template from the list.
3. Double-click the template to apply it to the cue.

Tips:





In the template gallery, the default template shows a thumbtack icon, the current template shows a red
title bar.
To edit a template for the stage view of the cue, click Edit Stage. Click Edit Main to exit.
To select a template for Twitter cues, click Edit Twitter. Select a template, then click Edit Twitter again to
toggle off. You can also select a template when approving Tweets.
For instructions on editing templates for Twitter cues, see Create a Cue Template.

If you spent a lot of time setting up the look and feel of a cue, save the cue as a template. Then you can apply
the template to other cues so you don't have to waste time formatting them.

To create a new cue template, follow these steps:
1. Open a cue in the Inline Editor in either Main view or Stage view.
2. Edit the cue.
3. On the Templates tab, click Save Template As, or if you are editing a Stage template, click Save Stage
Template As.
4. Name the template, then press Enter.
The cue settings will be saved as a new Main or Stage template.
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Twitter templates are created using Twitter Tokens. These are Twitter-specific objects that can be added to
the template then formatted individually: Profile Picture, Profile Header, @Twitter Handle, Tweet Text, and
Tweet Date.
Follow these steps to create a Twitter template:
1. On the Templates tab, click Edit Twitter. A new blank cue opens into the Inline Editor.
2. On the Home tab, click Insert Twitter Token. Add as many tokens as you want.
3. To edit a token, select it in the Inline Editor. Formatting tools appear on the ribbon. Edit as needed.
4. (Optional) Add a background or Other Objects and edit as needed.
5. To save the template, on the Templates tab, click Save Template As. Enter a name then press Enter.
6. The new template will show in the Main Template gallery (and whenever Edit Twitter is selected).
7. Click Go to Script to close the Twitter template editor.

When you create a new template, it is only available for that type of cue. To allow the template to be used by
other cue types, on the Templates tab, select any of the following cue types, Bible, Lyric, Text, or Liturgy.

These are the items that are saved when you create a cue template:







Font family, color, and size for text in the Main Object and Other Object layers
The background layer (all other Other Objects are removed)
Cue background color
Transitions and in and out settings
For Lyric and Bible cues, pagination set on the Home tab in the Cue Options group.
Copyright and reference information (tokens) for Lyric and Bible templates.

-----------------------------------------------------WARNING: Applying (or re-applying) a template to an existing cue replaces the settings, pagination,
properties, and all Other Object content of the existing cue with those of the selected template.
------------------------------------------------------
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You can edit a template by editing a cue based on that template, then saving the changes. When you save
changes to a template, it does not change the formatting of already existing cues using that template.

If you made changes to a cue and want to save those changes to the template, follow these steps:
1. Open the cue in the Inline Editor.
2. Edit the cue.
3. On the Templates tab, click Save Template, or if you are editing a Stage template, click Save Stage
Template.
Note: If you select Edit Twitter, use the Main and Stage controls to save the templates.

The default cue template is the template that is used to create any new cue of that type. However, you can
manually select a different cue template at any time.
Instead of a template, the default preset is used when creating a cue by dragging a media file to the Script
Area. See Use Presets to Format Other Objects for more information.

To designate a template as the default, follow these steps:
1. Open a cue in the Inline Editor.
2. On the Templates tab, select a template.
3. Click Make Default. In the Template gallery, the default template is marked with a thumbtack.
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Lyric cues are stored as records in the Song Library database. Any record in the Song Library can be inserted
into a script.

The following topics contain more information about working with Lyrics in MediaShout:




To configure settings that control the Lyric Library database, see Lyrics Settings.
For complete instructions about searching for, importing, editing, inserting, and playing Lyrics, see
individual topics listed under Lyric Library.
For information about notifications when a Lyric cue in the script is different than the version in the
library, see the Cue Notifications section in the Edit a Cue topic.

Song lyrics are stored in the Song Library. When adding a song lyric cue, overflow text is placed on
subsequent pages within the cue.

To insert a lyric cue into the script, follow these steps:
1. On the Home tab, click Insert Lyric.
2. Select the song you want to insert from the Lyric Library, add a new song from scratch, or from another
file format.
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3. (Optional) Edit the stanzas, play order, or template, as needed.
4. (Optional) Click Insert to Selected Cue to insert edited lyrics into an existing cue. If you don't select this
option, a new cue is inserted into the script.
5. Click Insert.
The font, font color, and background image of the cue are edited in the Inline Editor.

Song stanzas can be created, duplicated, renamed, and deleted in the Pages Area or in the Lyric Library.




To edit a Lyric cue in the Pages Area, click the cue in the Script Area. All pages of the cue open in the
Pages Area.
To edit a Lyric cue in the Lyric Library, click the cue in the Script Area. On the Home tab, click Insert
Lyric. The Lyric Library pop-up window opens.
See Choose a Play Order for help changing the order of the stanzas.

To add a blank page, in the Pages Area, click Add Page. The blank page is added after the selected page or
stanza.
You can also add a blank page by doing the following:
1. Right-click the stanza that the new one will follow.
2. Select Add Page > Blank.

If a stanza already exists but is not in the play order list, follow these steps:
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1. Right-click the stanza that the new stanza will follow.
2. Select Add Page > Stanza then select the stanza you want from the list.
3. The new stanza is added to the play order list.
Tip: You can also add stanzas from the ribbon. On the Home tab in the Cue Options group, click Add
Stanzas.

To duplicate a stanza and add it to the play order list, follow these steps:
1. In the Pages Area, right-click the stanza you want to duplicate.
2. Click Copy.
3. Click Paste. The duplicate stanza is inserted immediately after the original.

1. To add a stanza, click the cue then on the Home tab, click Insert Lyric. The Insert Lyric pop-up window
opens.
2. Select the song you want to edit from the library.
3. At the bottom of the center column, select the type of stanza you wan to add then click Create Page. A
new blank stanza is inserted.
4. Click the pencil to add text to the stanza. If you want to change the stanza type, click its Title bar and
select a new one from the list.
5. Select Insert into Selected Cue (to replace the selected lyric in the script).
6. Click Insert.
See Choose a Play Order for help changing the stanza order.
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To edit an existing stanza, do the following:
1. In the Pages Area, select the stanza page you want to edit.
2. In the Inline Editor, edit the text inside the Text Object. Note: All instances of the stanza will be updated
with the changes you make to the text.

To skip a page in the play order but not delete it from the song record, follow these steps:
1. Open the cue in the Pages Area.
2. Click the Cue Options button on the title bar of the stanza you want to remove from the play order.
3. Select Skip Page.

To delete a stanza, follow these steps:
1. In the Pages Area, right-click the stanza you want to delete.
2. Select Delete Stanza. The stanza is immediately removed from the play order. Note: The stanza is still
available. To add it again, use the Insert Lyric tool or right-click the cue, select Add Page > Stanza then
select it from the drop-down menu.

The contents of a song consists of the stanzas, title pages, and blank pages that are stored with its record in
the song library.

Page 78

The play order of a song determines which stanzas, blank pages, and title pages appear and in what order
when the lyric cue is played. Stanzas and pages can appear anywhere in the play order, and can appear any
number of times (or not at all).

Note: To add stanzas or remove them from the play order list, see Add and Manage Stanzas.
To move a stanza to a new position in the play order list, follow these steps:
1. Select the cue in the Script Area.
2. Click Insert Lyric. The Insert Lyric pop-up window opens.
3. Select a song from the library.
4. Edit the play order list as follows:





To change the order of existing stanzas, drag and drop them in the play order list in the right column.
To add new stanzas to the play order list, drag and drop the stanza from the middle column into the
play list in the right column.
To delete a stanza from the play order list, select the stanza in the right column then click the Delete
button.
To permanently delete a stanza from the song record, select the stanza in the middle column then
click the Delete button. (Warning: this action cannot be undone.)

You can also drag and drop stanzas in the Pages Area to change the play order.
Note: With multi-page stanzas, all pages in the stanza (e.g. Verses 1a, 1b, and 1c) are moved or deleted as
a group.

You can display the song credits on stanza pages in a lyric cue.
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To display the song credits in a stanza, follow these steps:
1. Click to cue to open it in the Inline Editor.
2. Select a stanza in the Pages Area.
3. On the Home tab, click Insert Object > Reference. A new text box is inserted into the page.
4. Move the text box to the desired location.
5. On the Home tab, click Insert Token then select the type of information you want to appear in the text
box: Title, Author, Hymnal, Copyright, or CCLI License etc.
Format the font and alignment of the song credits like you would any other text.
Tips:





You can add text to the text box before adding the song credit information. For instance, type "written
by" before clicking the Author button.
The reference will only be visible in the stanza where you inserted it. If you want it to show on other
stanza pages, highlight the text box, then on the Home tab, click Object Visibility then select the stanza
names where you want it to show or select Show on All. You do not have to go to each page individually
to show or hide the song credits.
o If you select Show on All, all stanzas will show the song credits, but pages that are not stanzas
(such as Title pages or Blanks) will not.
o If you select Last Stanza, the credits will always show on the last stanza, even if a new stanza
was inserted after you set the visibility options.
Save your song credit settings and customizations to the template so you don't have to reset formatting
or object visibility when inserting new Lyric cues.

You can place the song title and copyright information on a title page rather than on a stanza page.
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To add a new title page to a lyric cue, follow these steps:
1. In the Script Area, click the Lyric cue to open it into the Pages Area.
2. On the Home tab in the Cue Options group, select Title Page. A new title page is automatically
generated.
When you insert the title page into the Lyric cue, a yellow triangle will appear to notify you that the cue version
is different from the song record. To save the title page to the song record, click Cue Options then click Save
to Library or Add Copy to Library.
You can customize the title page by formatting the text like you would any other object. You can also add
additional reference information to the title page.

To remove a title page from the play order list and delete it from the song record, follow these steps:
1. In the Script Area, click the Lyric cue to open it into the Pages Area.
2. On the Home tab in the Cue Options group, clear Title Page. The title page is deleted.

A blank page in a lyric cue is a user-created page that shows a background but no text. It can be useful to play
at the beginning, end, or during the instrumental portion of a song.
You can insert a blank page any number of times in the play order.

To add a blank page to a lyric cue, follow these steps:
1. Open the Lyric cue in the Pages Area.
2. Select the stanza you want the Blank page to appear after.
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3. Click Add Page.
You can customize a blank page by changing the template or adding a background or other objects to the
page.

To remove a blank page from the play order list, follow these steps:
1. Open the Lyric cue in the Pages Area.
2. Right-click the page you want to delete.
3. Click Delete.
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The Lyric Library stores songs as complete cues. Once you add a song to the library and format it, it is ready
to use at any time - just insert it as a lyric cue.

To open the Lyric Library, on the Home tab, click Insert Lyric.
The Library is located in the left column of the Insert Lyric pop-up window.
To search for a song, follow these steps:
1. In the Insert Lyric pop-up window, at the top of the left column next the Gear, click the Search
Fields button.
2. Select what fields you want to search: Title, Text, Author, Copyright, or CCLI. You can select multiple
search fields.
3. In the search box, type the search query then press Enter.
4. Songs that match the search criteria will appear in the Song list.
Tips:




You can filter the Song list by clicking a Lyric Group name, Song Select, or Planning Center Online.
Click the down-arrow next to the song title to see additional information about the song.
Click a song to open the stanzas and play order for editing.

---------------------------------------------------------------

The following topics contain more information about working with Lyrics in MediaShout:



To configure settings that control the Lyric Library database, see Lyrics Settings.
For advanced techniques when working with lyrics within a script, see individual topics listed under Song
Lyrics.

---------------------------------------------------------------
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You can add a song to the Lyric Library by typing it from scratch. For example, you may have written your own
song and want to add it to the library. Once you add it to the Lyric Library, it is ready to be added to the script
as a Lyric cue.

To add a song to the library by typing it from scratch, follow these steps:
1. On the Home tab, click Insert Lyric.
2. Below the Song list, enter a Title for the new song then click +New Lyric.
3. Enter the information into the wizard and then click Create. The New Lyric Wizard contains the following
fields:







Song ID. MediaShout auto-assigns a unique song ID. (Locked)
Title. Enter a title for the song. Try to make the title unique so it is easier to find it in the Lyric Library.
Author. Enter the author's name.
Copyright. Enter the copyright information.
CCLI#. If this song is registered with CCLI, enter the license number.
Hymnal Page. If the song is a hymn, enter the hymnal name and page number where the song is
located.

When you create a new lyric, Verse 1 is automatically created for you. Type the lyrics into the Verse 1 box
located in the center column.
To add more stanzas, follow these steps:
1. Click Create New Page.
2. To change the stanza type, click the Pencil then select a new one from the list.
3. Type the lyrics for the stanza.
4. Repeat until all stanzas are added.
5. (Optional) In the right column, select a new template for the Lyric cue.

Page 84

6. (Optional) To insert the new song into an existing cue, select Insert to Selected Cue.
7. Click Insert.
To permanently delete a stanza from the song, highlight the stanza in the center column then click the red X.

Once you finish creating the stanzas, you can set the play order:



In the right column, drag and drop the stanzas to create a new play order.
To delete a stanza from the play order, highlight the stanza in the play order list in the right column, then
click the red X.

MediaShout can import songs from various types of text and data files. To prepare text files for importing,
see Prepare a Lyric Text File for Import.

First, make sure you set the Lyrics settings for handling duplicates.
To add songs to the library from files, follow these steps:
1. On the Home tab, click Insert Lyric.
2. Click Gear > Add Lyrics > From Files, From EW (Easy Worship), or From ProP (ProPresenter).
The Import Lyrics dialog opens.
3. Click Browse to select the file(s) or folder containing the songs or library you want to import, then
click Open. (You may need to change the file type filter to find the file you are looking for.)
4. Click Import.
5. When the import is finished, the Importing Results window appears. It confirms which songs were
imported successfully.
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6. Click Close.
The songs are added to the Lyric Library and are ready for use in a script.

If you are a subscriber to the CCLI SongSelect online lyrics service, you can set up MediaShout to log in to
the site for you, then automatically import every song you download into the Lyric Library.
For more information about SongSelect, visit http://www.ccli.com.

To add songs from SongSelect, follow these steps:
1. On the Home tab, click Insert Lyric.
2. In the Lyric Library list, click SongSelect. (The first time you use this feature you'll be asked to log in with
your username and password.)
3. With SongSelect still highlighted, in the search field at the top of the Insert Lyric pop-up window, type a
title, lyric, or author name into the search field, then press Enter. The search will return results from the
SongSelect online database.
4. (Optional) Double-click a song to preview it.
5. Click the download button to add the song to your Library. Note: The download icon next to the song is
not visible if it is already downloaded to the Lyric Library.
The song is added to the library using the default template
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Songs can be imported from properly formatted text files, which can be created or modified in virtually any
word processor. To prepare a text file for importing, you add codes to the text so that MediaShout knows how
to treat each item (title, author, stanzas, etc.). Files must be saved with the .txt file extension.
For instructions on importing songs from a text file, see Import Lyrics from Files.

During the import process, MediaShout looks for codes that tell it what to do with each line in the file. If the
proper codes are found, the file will import seamlessly. If the file is not coded correctly, the data may end up
in the wrong places, or the import may fail entirely.
To ensure a successful import, arrange the text in the following order:
Title: {Song Title}
Author: {Author or Author Names}
Copyright: {Copyright line, if any}
CCLI: {the CCLI song number (optional)}
Song ID: {(optional)}
Hymnal: {the hymnal page number (optional)}
Notes: {(optional)}
PlayOrder: {(optional - for more information, see the section below, Configuring the PlayOrder Field.)}
(blank line)
Verse 1:
{Place verse lyrics below the verse code on as many lines as needed. The stanzas can appear in the file in
any order, and you need only write a stanza once, since the play order will be determined elsewhere. The first
instance of the code "Verse #:" is interpreted as Verse 1, the second as Verse 2, and so on, regardless of the
number entered in the code.}
(blank line)
Chorus 1:
{Place chorus lyrics below the chorus code on as many lines as needed.}

Continue entering verses, choruses, bridges, and endings as needed, separating each stanza with a blank
line.
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To enter another song in the file, separate it by at least one blank line from the last stanza of previous song,
then repeat the codes and text for the next song. When the program sees the Title code, it treats it as the start
of a new song.

You can configure the PlayOrder field so the play order is imported with the song.
Spaces and capitalization are ignored. Use full stanza names and separate each stanza name with a comma.
For example:
Verse1, Chorus1, Verse 2, Bridge 1, Ending1

A file can contain as many songs you like. When you are done preparing the text, you must save the
document as a text (.txt) file.
To save the coded song as a text file, follow these steps (your word processor may use different commands):
1. Select File > Save As.
2. In the Save as Type field, select Plain Text (*.txt).
3. In the File Conversion dialog box, select Other Encoding > Unicode.
4. Click Save.

To save the coded song as a text file in WordPerfect:
1. Select File > Save As.
2. In the File Type list, select ASCII DOS Text.
3. Click Save.
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The export feature allows you to export lyrics so they can be imported to the Song Library on another
computer running MediaShout.

To export lyrics, follow these steps:
1. On the Home tab, click the Insert Lyrics.
2. Search for the song(s) you want to export then highlight the song in the list. (Press CTRL+click to select
multiple songs or CTRL+A to select all songs.)
3. Right-click a highlighted song in the list.
4. Click Export Lyrics.
5. Select a destination file type, either text (.txt) or MediaShout script (.ssc), then click Save.
6. When the export is finished, the Exporting Results window appears. It confirms which songs were
exported successfully.
7. Click Close.

Song Lyrics are printed directly from the script. (Before printing lyrics, make sure your copyright license
allows it.)

To print lyrics, create a new script, insert a Lyric Cue, then follow these steps to print:
1. Click Settings tab > General Settings > Script.
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2. Click Printing Options.
3. Under Settings, select the number of columns you want to print. Clear Cues Only and Include
Thumbnail. Select Notes. Also select Include Title if you want the name of the song listed before each
verse.
4. Click OK twice to exit Printing Options.
5. Click File > Print Preview or Print.
Tip: You can export multiple lyrics as a MediaShout .ssc file type to open as a new script for easy printing.

The Lyric Library maintains a list of lyric groups - special categories that you assign songs to - to make it
easier to find and manage song lyrics.
If you want to be able to call up a particular set of songs quickly, consider creating a lyric group for them.
Any song can be a member of any number of groups, or none at all. Groups can be used in any number ways.
For example, you might have a group for Christmas hymns, another group for songs used in youth services,
and another containing all of the favorite songs of the worship leader.

Lyric groups are created and deleted in the Insert Lyrics pop-up window.
To create or delete a group, follow these steps:
1. On the Home tab, click Insert Lyric.
2. Click Library.
3. Add a name for the new group then click +.



To edit the group name, click the Pencil and enter a new name.
To delete a group, click its red X.
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To add a song to a lyric group, follow these steps:
1. Click Library to show all songs.
2. Find the song you want to add to a group.
3. In the Groups drop-down list, select the group name(s).
To remove a song from a lyric group, clear the group name from the Groups drop-down list.

To show all songs in a lyric group, open the Lyric Deck, then click lyric group you want to show. The song list
populates with all songs assigned to the selected group.
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MediaShout Bibles are treated as plugins. When the program launches, it looks in the designated Bible
library folder for MediaShout Bible files. Each file contains a different version of the Bible.
------------------------------------------------

The following topics contain more information about using Bibles in MediaShout:



To configure settings that control the Bible Library and what Bible versions are available in the Inline
Editor, see Bibles Settings.
For advanced editing techniques of Bible passages within a script, see Bible Passages.

------------------------------------------------

To select a Bible passage, follow these steps:
1. On the Home tab, click Insert Bible.
2. In the Insert Bible pop-up window, select the desired version.
3. In the Bible passage list, select the book and chapter.
4. Select the starting verse. A preview appears so you can verify you selected the correct verse.
5. Select the end verse. The entire selected passage appears in the preview area in the center column.
6. (Optional) To insert the selected passage into an existing cue, select Insert into Selected Cue. (This
overwrites all the text in the cue.)
7. Click Insert.
Note: You cannot change the play order or verse numbers of Bible passages.
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To search for a Bible passage by either text or reference, follow these steps:
1. In the Insert Bible pop-up window, click the Search mode button then select either Reference or Text.
2. Enter the search query, then press Enter.
3. A list of passages that contain the search query appears.
4. Click a passage snippet to preview it.

MediaShout can display Bible verses from any version stored in the Bible Library. The passage text is copied
from the selected version and inserted into the cue where it can be formatted and edited. Edits made in the
cue will not alter the original Bible text because text changes are not saved to the Bible Library.
----------------------------------------------------------------

The following topics contain more information about using Bibles in MediaShout:



To configure settings that control the Bible Library and what Bible versions are available in the Inline
Editor, see Bibles Settings.
For instructions on selecting, searching for, and inserting Bible passages, see Bible Library.

----------------------------------------------------------------

To insert a Bible passage as a cue, on the Home tab, click Insert Bible. See Bible Library for instructions on
how to search for and select a passage.
For help with adding a background, sound, or other objects to a Bible cue, see Adding, Layering and Editing
Objects.
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Follow these steps to change the visibility of the Bible passage reference:
1. Open the cue in Inline Editor.
2. Select the Reference text box. If you can't see it, right-click the Inline Editor, then select Objects > Bible
Reference.
3. On the Home tab in the Objects group, then click Object Visibility.
4. Select which pages you want the reference to show on or select Show on All or Hide on All.

The Bible Passage reference is added to the cue with the font formatting and location designated by the
template that was selected when the Bible cue was created.
To change the reference location, in the Inline Editor, drag the text box that contains the reference to the
footer or header. To change the text formatting, use the tools found on the Home tab in the Formatting group
to change the fonts, alignment, add effects... any formatting changes you can make to text can be made to a
reference. To apply the new formatting to every page in the cue, click Apply to Cue.
While still in the Inline Editor, follow these steps to construct the scripture reference:
1. On the Home tab in the Objects group, click Insert Token.
2. Construct the scripture reference using the Bible database field options. (e.g., Book Ch:Vv).
3. Format the reference using the text tools on the ribbon, if needed.

Follow these steps to auto-paginate a Bible passage:
1. Click the Bible cue in the script to open it into the Inline Editor.
2. On the Home tab in the Cue Options group, select one of the following options:



One verse per page. Constrains each verse to its own page, reducing the font size on all pages, if
necessary, to ensure that the longest verse appears on a single page.
One verse per paragraph. Starts each verse in a new paragraph.
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Allow splitting. Starts each verse on its own page, but allows a long verse to overflow to subsequent
pages, if necessary.
Wrap text. Treats the passage as a single block of text, overflowing to subsequent pages, as
necessary.

To display verse numbers, on the Home tab in the Cue Options group, select Verse Numbers in Text.
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Text can be displayed embedded in the cue itself or superimposed over other cue types on-the-fly
using Keys.
Other text-based cues are specially designed for displaying Song Lyrics, Bible passages, and Liturgies.

To add a text cue to the script or to replace paginated text in an existing cue, follow these steps:
1. In the Script Area, highlight the cue you want the new Text cue to follow, or highlight an existing cue to
replace the text.
2. On the Home tab, click Insert Text. The Insert Text pop-up window opens.
3. In the left column, type or paste the new text.
4. Highlight the text then click Create Page. The new page(s) appear in the center column. You can also
create the cue page-by-page by highlighting a portion of the text at a time then clicking Create Page.
Repeat this process until all pages are created.
5. (Optional) Change the cue template.
6. (Optional) Click Insert to Selected Cue to insert and overwrite the text in an existing cue.
7. Click Insert.

Use the Inline Editor to edit the text on a page. Open the cue in the Pages Area the click the page you want to
edit to open it in the Inline Editor.
Tips:


To check the spelling on the highlighted page, right-click the text in the Inline Editor then select Check
Spelling.
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To create a new page break, in the Inline Editor, place the cursor where you want the break then
press CTRL + Enter, or right-click, then select Page Break.

See the Text Box topic for instructions on inserting non-paginated text into cues and using the font formatting
and FX tools.
Note: Paginated vs. Non-Paginated Text - A paginated text area works like Microsoft Word. When you
type into the text area and get to the end of the page, a new page is automatically created. A non-paginated
text area works like Microsoft PowerPoint. On a slide, when you type into the text box and get to the end, it
cuts off the overflow text; it does not create a new slide.
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A Blank cue is a cue that contains no text, graphics, or other objects. Use it for visual silence in the script.
Like any other cue, you can add timings, sounds, or effects to a Blank cue. Or add objects to a Blank cue such
as images, text, or video to create other types of cues.

To insert Blanks, highlight the cue you want to blank to follow, then on the Home tab, click Insert
Elements > Blank.
You can also play a Blank cue on-the-fly using the Firebox.

Liturgies are new in MediaShout 6. Liturgies are stored in the Liturgy Library.

To create a new Liturgy and add it to the library, do the following:
1. On the Home tab, click Insert Elements > Liturgy. The Insert Liturgy pop-up window opens.
2. Under Liturgy Library, click Add Liturgy.
3. Type a descriptive title for the new Liturgy then click +. The new liturgy is added to the list and page 1
opens in the center column.
4. To add text to the page, enter the text for the leader in the top section, then enter the congregation
response text in the bottom section. As you type, the content is saved to the library.
5. To add additional pages, click Add Page.
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6. When finished adding pages, click Insert to create a new Liturgy cue.

To delete a Liturgy from the Library, follow these steps:
Warning: this permanently deletes the Liturgy from the Library. This cannot be undone.
1. On the Home tab, click Insert Element > Liturgy to launch the Insert Liturgy pop-up window.
2. In the left column, select the liturgy from the list.
3. Click the red X to permanently delete it.

Liturgies in the library can be edited including changing the text, adding or removing pages, changing the
template, and changing the page order.
To edit a liturgy, follow these steps:
1. On the Home tab, click Insert Elements > Liturgy. The insert Liturgy pop-up window appears.
2. Click the Liturgy you want to edit in the list in the left column. All pages appear in the center column.
Tips:





Edit the pages in the center column. When you change the text it is saved to the library.
Click Add Page at the bottom of the center column to add a new page to the liturgy then type the new
content. Use the preview in the right column to see what the page looks like.
You can change the template or page order in the right column. Select new template from the gallery.
The default template is denoted by a thumbtack icon.
When finished editing, click Insert to insert the edited Liturgy cue into the script. Or to replace an existing
Liturgy cue, select Insert to Selected Cue before clicking Insert.

Liturgies can also be edited in the Inline Editor however, those changes are not automatically saved to the
library. In the Script Area, Liturgy cues that are different than the copy in the library show a yellow triangle.
See Edit a Cue for more information about cue notifications.
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You can organize your library by creating and assigning groups to your liturgies. When a group name is
clicked, only the liturgies assigned to that group show in the list.





To create a group, in the Insert Liturgy pop-up window, click Add Group, enter a name, then click +. You
can create any number of groups.
To assign a group to an existing liturgy, select the liturgy from the list. Click the drop-down list in
the Group column and select a group. A liturgy can belong to more than one group.
To add a new liturgy to a group, select the group from the list. Click Add Liturgy, type the name of the
new liturgy then click +. Click the liturgy in the list to add content.
To delete a group, click the red X.

Each Liturgy is made up of four text boxes:





Leader label
Leader text
Congregation label
Congregation text

The label names can be changed using controls in the Cue Options group on the Home tab.
To hide the labels, highlight the cue in the Script Area, then on the Home tab, click Cue and Page
Options and clear Show Labels.

The label and text areas can each have their own font formatting. To change the formatting, follow these
steps:
1. Open the Liturgy cue in the Inline Editor.
2. Highlight any one of the four text boxes.
3. Change the font formatting using the text tools in the Formatting group on the Home tab.
4. Click Apply to Cue. The same text box on all pages in that liturgy cue will update to match the new
formatting, but the other label and text areas will not be changed.
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You can organize your script using two special types of cues, Sections and Comments.
To make the script easier to view, you can add a group of cues to a Section cue, then collapse the section.

Use a Section cue to group cues and to make viewing long scripts easier. You can expand and collapse the
sections as needed.
To create a section, follow these steps:
1. Highlight the cue above where you want the section to appear.
2. On the Home tab, click Insert Elements > Section.
3. Click the arrow to the left of the Section cue to expand and collapse the section.
-----------------------------------------------------Caution: Any cues inserted under an expanded Section cue will be added to the section.
-----------------------------------------------------4. Drag one or more cues below the Section cue. Once cues are added to the section, they will indent
slightly to the right.

Tips:
Cues in a section are indented for easy identification.
To change the background color of Section cues, see Script Settings.
You can rename a Section cue. Click the arrow button on the right side of the title bar, enter text, then click the
arrow again. Using descriptive labels for your Section cues will help you identify what is contained inside the
section when it is collapsed.
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-----------------------------------------------------WARNING: Deleting a Section cue will delete all cues contained within the section. Drag any cues you want
to keep out of the section before deleting the Section cue.
-----------------------------------------------------To delete a section, right-click the Section cue then click Delete.

Use a Comment cue to insert a comment, title, or other short message for yourself into the script. Comments
are not seen by anyone except the operator.

To insert a comment into a script, follow these steps:
1. Click the cue you want the comment to follow.
2. Click Insert Elements > Comment.
3. Click the cue in the Script Pane to edit it.
4. Type the comment in the box below the Inline Editor.
Tips:



To change the background color of Comment cues, see Script Settings.
The Comment cue in the Script Area expands up to four lines. You can change the width of the Script
Area to allow more room for comments.
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Use a script control command to program a sequence of cues to loop automatically or to jump from one cue
to another. Script controls can be used to fire Audio Playlists, Announcement Loops, and approved Tweets
without opening the controls (pop-up windows) for those features.

To add a Script Control Command cue, on the Home tab, click Insert Elements > Script Control.

Open the Script Control Command cue in the Inline Editor to set the properties. Settings are found on the
ribbon in the Control Options group. Or, if you want to edit the Script Control without losing the cue your are
editing in the Inline Editor, click the down arrow on the title bar of the Script Control cue to open the Cue
Options dialog box.
The following settings are available:







Target. Select the cue that will be played when the command fires (plays). Options include First cue,
Previous Cue, Play Next, Last Cue, Audio Playlist, Announcement Loop, and Approved Tweets,
followed by a list of all cues in the script.
Play Times. Choose Loop or the number of times the command is to play up to 10.
Advance To. Use this field to designate the cue that will be played after the command has been played
the number of times set in the Play Times field.
Schedule Playing. Select this option to set the command to fire at a specific time. Set the time in
the Time field.
Time. If Scheduled Playing is selected, choose the time of day for the command to fire.

Use a sound control command to control the playback of a sound that is played from another cue.
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To add a sound control command cue, on the Home tab, click Insert Elements > Sound Control.
Settings are found on the Home tab in the Control Options group. Or, if you want to edit the Script Control
without losing the cue your are editing in the Inline Editor, click the down arrow on the title bar of the Script
Control cue to open the Cue Options dialog box.
The following settings are available:






Sound. Select the sound clip that you want to control, or select All sounds.
Action. Select Play, Pause, Unpause, Stop, or Change volume.
Volume. If Change volume is selected, set the volume level in this field.
Fade In and Out. If you want to apply a fade effect to the action, check this option and set the duration of
the fade, in seconds.
Skip Cue. Select to skip the cue when the script is played. (Not available on the ribbon. Launch the Cue
Options dialog box to select.)

For more information about inserting and editing audio cues, see the Audio topic.

MediaShout offers a way to insert Microsoft PowerPoint slide shows into your presentations. The formatting
of the slides and the ability to edit them is retained when using this method.

To insert a PowerPoint file as a cue, on the Home tab, click Insert Elements > Slideshow, or browse to the
file, then drag it to a location in the Script Area.

Use Microsoft PowerPoint to edit the content of the slides. (If MediaShout is open, close the script then open
it again for the edits to show.)
On the Home tab, click Cue and Page Options to edit certain behaviors such as the in and out slide settings.

Page 104

Web pages can be played from their own cues. A live internet connection is required to play Web cues.

To insert a web page into a cue, follow these steps:
1. On the Home tab, click Insert Elements > Web.
2. In the WebView pop-up window, type the URL of the web page you want to display then click Go or
press Enter.
3. Click Add.
Tips:



If the web page looks distorted on the Main Display, open the cue in the Inline Editor. On the Home tab
in the Control Options group, adjust the scale or select Custom to resize the page.
Navigate the web site in the Inline Editor by clicking the links, just like you would in a browser.
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Image files in .jpeg, .png, .tiff, and most other popular formats can be played from the Other Objects layer of
other types of cues.

To insert an image to a cue, follow these steps:
1. Click the cue to open it in the Inline Editor.
2. On the Home tab, click Insert Object > Image.
3. Browse to an image file, select it, then click OK.

To delete an image from a cue, select it then on the Home tab in the Objects group, click Object
Arrange > Delete from Cue.

To insert a graphic as the background of a cue, do the following:
1. Click the cue to open it in the Inline Editor.
2. On the Home tab, click Change BG.
3. Select whether you want to change the background For this Entire Cue or For this Entire Script, then
select Image from the list.
4. Browse to an image file, select it, then click OK.
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In addition to the basic image editing tools available on the ribbon, MediaShout also provides advanced
editing tools for creating effects, resizing, and changing or removing an image. See Change Object Format
Settings for detailed information.

Video files can be played as a Background File from their own cues or from the Other Objects layer of a cue.

To insert a Video as a cue, browse to the file on your computer, then drag it to a location in the Script Area.
You can also insert a blank cue and add videos from live feeds or DVDs as backgrounds by selecting the
Change BG Icon in the Ribbon.

When you insert a video object, the video is inserted into the Other Objects layer above the background. So
other objects (such as text, Lyrics, Bible passages, etc.) can be layered over the top of it.
To add a video as an Other Object on an existing cue, follow these steps:
1. Open the cue in the Inline Editor.
2. On the Home tab, click Insert Object > Video > File.
3. Browse to the file, then click Open.
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Video feeds from cameras and other video devices connected to the computer can be played from their own
cues or from the background layer of another cue. As a general rule-of-thumb, if a device works as a video
source in Windows Movie Maker, Skype, or IM program, it will work as a feed in MediaShout.

1. Connect a camera or other feed source to the computer (via FireWire, USB, or video capture card
input).Note: make sure that the device is powered up and that Windows recognizes the device before
proceeding.
2. Open a cue in the Inline Editor. Tip: If you only want the live feed in its own cue, add a Blank Cue to your
script then open it in the Inline Editor.
3. Click Insert Object > Video > Live Feed.
4. Select the video source.
5. Select the audio source.
6. Click OK.
7. Click the Play button below the Inline Editor to fire the cue.

Video DVD clips can be played as a cue or from the background layer of another cue or inserted as an Other
Object in an existing cue.

To insert a DVD clis as a cue, follow these steps:
1. Load the DVD into your computer's DVD drive.
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2. On the Home tab, click Insert Elements > Blank.
3. Open the Blank cue in the Inline Editor.
4. Click Insert Object > Video > DVD.
5. Browse to the file, then click Open.
6. In the DVDView pop-up window, edit the settings then click OK.
The following options are available in the DVDView pop-up window:






Disk. Select the DVD to use for the clip.
Preview. Shows a preview of the movie so you can mark in and out settings.
Time Code. Use the time code slider to move through the video.
Timer. The timer shows the number of seconds played.
In and Out. Use the Mark buttons to mark the frames:
1. If the DVD is not already playing, click Menu, select Root, then in the video preview pane, click Play
Movie.
2. Once the movie starts, use the button controls or drag the slider to the desired frame, then click
the Mark In button.
3. Enter the out frame in the Out field, or allow the movie to play to the desired out frame, then click
theMark Out button.









Volume. Click the button to launch the volume slider.
Player buttons. Volume Slider, Previous Chapter, Reverse, Play/Pause, Stop, Fast Forward, Next
Chapter, Mute.
Title and Chapter. Use the drop-down lists or arrow buttons to browse to a specific location in the movie.
Menu. The Menu button provides the following options:
o Audio. Select audio language options.
o Root. Select to go to the root menu of the DVD.
o Titles. If the DVD has a Title search function, select to access the menu.
o Chapters. If the DVD has a Chapter search function, select to access the menu.
o Subtitles. Enable or disable subtitles. To use subtitles, first go to the root menu of the DVD and
enable subtitles. Then you can enable or disable them using the Menu button.
Note: If you are having difficulty with the subtitle (lyrics) feature when using iWorship DVD's from
Integrity Music, please see this KB article.
Title and Chapter. Use the dropdowns to select the title and chapter where you want to start the DVD.
Play DVD. Click to fire the cue to the main screen.
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To add a video as the background of an existing cue, follow these steps:
1. Open the cue in the Inline Editor.
2. Click New Insert Object > Video > DVD.
3. Browse to the file, then click Open.

Formatting controls are available on the ribbon for easy access.
Follow these steps to open the DVD object for editing:
1. Open the cue into the Inline Editor.
2. Right-click the editor then select Objects > DVD.
3. On the Home tab in the Formatting group, use the tools to format the DVD object:







Sizing. Select Custom, Full Scale, or Full Stretch.
Keep Aspect Ratio. Select to prevent the DVD viewport from becoming distorted when resizing.
Volume. Set the playback volume.
Loop. Select the number of times to play the clip or Loop for continuous play.
Play and Mark. Opens the Play and Mark pop-up window that allows you to set the Mark in Time,
Mark Out Time, and create a thumbnail image.
fx. Opens the Video Object Effects pop-up window. The following options are available:
o Location. Browse to a new location or remove the video object.
o Size. Set the height, width, and location on the X and Y axis.
o Rotation. Set the rotation in degrees.
o Volume. Set the playback volume.
o Loop. Select the number of times to play the clip or Loop for continuous play.
o Display. Set the time delay for transition effects.
o Transition In and Transition Out. Set the type of transition effect.
o Shadow. Create a drop-shadow effect. Select the shadow color, direction, distance, blur,
and opacity.
o Outline. Select the size and color of the border.
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Worship Band in Hand (BiH) is a MediaComplete app that allows you to expand your worship experience with
editable soundtracks. A Worship Band in Hand account is required to use this feature with MediaShout.

To insert a BIH track, follow these steps:
1. In the Script Area, select the cue you want to add the track to, or create a Blank cue.
2. On the Home tab, click Insert Object > BIH Song.
3. If you are signed in to your BIH account, select a saved mix from the list. If you are not signed in to your
account, you will be prompted to enter your login information or create an account before you can select
a mix.

The formatting tools appear on the Home tab when a cue containing a Worship Band in Hand track is
selected in the Inline Editor. To show the tools, do the following:
1. Make sure the cue that contains the BIH object is open in the Inline Editor.
2. Click the Band in Hand button (located next to the Edit Stage button below the Inline Editor).
The following tools appear on the ribbon:







Auto Place. When applying a BiH track to a Lyric Cue, Auto-Place attempts synchronize the Stanzas
slides with the audio file, saving time manually placing stanzas with the BiH track.
Show Mixer. Select to show the mixer. To adjust an instrument, drag the fader to increase or
decrease the volume of the specific track. Click the Mute button below each track to mute that
specific track.
Open Tool. This opens the BiH Tool (separate application) that allows you to download BiH songs
from your account, then saves mixes that you can insert into cues as BIH objects.
Play Times. Select the number of times to play the track or Loop.
End with Cue. Clear to allow the track to continue playing after the cue ends. Select to stop the
music when the cue ends.
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When a BIH object is selected, the Inline Editor shows a timeline of the audio file with all of the pages in the
cue shown below. To synchronize the pages with the audio track, drag and drop them into the timeline.

Audio files can be played from the soundtrack layer of another cue. You can also have multiple audio tracks
attached to a cue, for instance, narration and a background soundtrack.

You can create a soundtrack for a cue by following these steps:
1. Click the cue to open it in the Inline Editor.
2. On the Home tab, click Insert Object > Audio.
3. Browse to an audio file, select it, then click OK. Repeat as needed.

1. Below the Inline Editor, click the Speaker icon.
2. Select the audio file you want to edit from the drop-down list next to the Speaker icon.
3. The Formatting tools appear on the Home tab. The following options are available:







Volume: set the volume control.
Fade-In and Fade-Out: Select the number of seconds for the fade effect. Select 0 for no fade.
In-Point and Out-Point. Set the clip in and out time settings. Use the Play and Mark button to find the
correct times.
Play Times: Select Loop or a specific number.
End With Cue: Select to end the sound when the cue ends.
Balance: For soundtracks that have instruments on one channel and voice on another, use the slider
to adjust the balance between the two.

Page 112

By default, an audio file stops playing when the cue it is assigned to ends. But in some cases, you may want
a soundtrack to play with multiple cues.
Follow these steps to allow audio to play past the end of a cue:
1. Open the cue that contains the sound into the Inline Editor.
2. On the Home tab in the Formatting group, clear End With Cue.

To delete an audio file from a cue, select the file you want to delete in the area below the Inline Editor.
Right-click the Inline Editor then click Delete from Cue.

Use text boxes to add non-paginated text to cues. Text boxes reside in the Other Objects layer of cues, so
they can be layered with images, other text boxes, audio, video, or references (which are a special kind of text
box).
Note: Paginated vs. Non-Paginated Text - A paginated text area works like Microsoft Word. When you
type into the text area and get to the end of the page, a new page is automatically created. A non-paginated
text area works like Microsoft PowerPoint. On a slide, when you type into the text box and get to the end, it
cuts off the overflow text; it does not create a new slide.

To add a text box, follow these steps:
1. Select the cue in the Script Area.
2. Select the page you want to add text to in the Pages Area to open it in the Inline Editor.
3. On the Home tab, click Insert Object > Text Box.
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Text boxes can be moved, resized, and layered with other objects.





To move a text box, hover over a border until the cursor changes to a crosshair. Drag the box to a new
location. Guides will appear to help you align the text box.
To resize a text box, click one of the 8 handles then drag the border.
To layer a text box, click the box then click Object Arrange. Select to move the box forward or backward
in the stacking order. See Adding, Layering, and Editing Objects for more information.
To delete a text box, right-click the box then select Delete from Cue.

Note: For help with formatting text, see Change Object Format Settings.

MediaShout allows you to insert and format your Copyright or Reference inside a special Text Box Object.
For more information on tips on these special objects, see the specific topics below.

To display the song credits in a stanza, follow these steps:
1. Click to cue to open it in the Inline Editor.
2. Select a stanza in the Pages Area.
3. On the Home tab, click Insert Object > Reference. A new text box is inserted into the page.
4. Move the text box to the desired location.
5. On the Home tab, click Insert Token then select the type of information you want to appear in the text
box: Title, Author, Hymnal, Copyright, CCLI License, etc.

Follow these steps to change the visibility of the Bible passage reference:
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1. Click to cue to open it in the Inline Editor.
2. On the Home tab, click Insert Object > Reference. A new text box is inserted into the page.
3. Move the text box to the desired location.
4. On the Home tab, click Insert Token then select the type of information you want to appear in the text
box: Book, Chapter, Verse, Translation, etc.
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