
User Guide 



MediaShout for Mac v1 User Guide

2

© MediaComplete, LLC 2010 All rights reserved.

This guide is a copyrighted work, and may not be copied in whole or in
part without the written consent of MediaComplete.

The software it describes is protected by a software license agreement.

MediaComplete, MediaShout, and the MediaShout logo are trademarks
of MediaComplete, LLC.

Apple, Exposé, GarageBand, iLife, iPhoto, iTunes, Keynote, Mac,
MacBook, Mac OS, Pages, and QuickTime are trademarks of Apple Inc.

Adobe and Acrobat are trademarks of Adobe Systems Incorporated.

Microsoft and PowerPoint are trademarks of Microsoft, Inc.

Other company and product names mentioned in this guide are
trademarks of their respective companies. Mention of third-party products
is for informational purposes only and constitutes neither an endorsement
nor a recommendation.

MediaComplete, LLC
Box 24625
Nashville, TN  37202
www.mediacomplete.com

revised September 23, 2010

http://www.mediacomplete.com


MediaShout for Mac v1 User Guide

3

Contents

1. How MediaShout Works 4

2. Installation and Setup 17

3. Working with Displays 31

4. Working with Scripts 36

5. Working with Cues 45

6. Working with Text 57

7. Working with Song Lyrics 64

8. Working with Bible Passages 81

9. Working with Pictures 89

10. Working with Sound 95

11. Working with Special Features 101



MediaShout for Mac v1 User Guide

4

1. How MediaShout Works

MediaShout transforms your Mac into a full-blown

multimedia presentation system, delivering content

from scripted presentations or on the fly, to

audiences of any size. Here’s how.

Most people who make the switch to MediaShout do so from a slideshow
application such as Keynote or PowerPoint. So it’s only natural that they try
to use what they know about slideshows to figure out how MediaShout
works. 

But learning MediaShout through the “slideshow” paradigm doesn’t work
well, for the simple reason that MediaShout is not a slideshow
application. 

It’s a cue-based media application designed to support live events such
as church services, music performances, and interactive learning
experiences. Of course you can use MediaShout to deliver many other
types of presentations, including linear slideshows. But regardless of what
you use it for, you’ll be able to use it better if you start by thinking of it as a
media delivery tool, not a slideshow player.

This chapter describes how MediaShout really works: the features, tools
and concepts that enable you to create and deliver presentations that
no mere slideshow app can handle. 
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1.1  Displays
MediaShout is optimized to run on a computer with two or more displays. 

To change how MediaShout appears on your displays:
Choose MediaShout > Preferences, and then click Displays.

The Control Display
The application window appears on the control display. Typically, it’s the
display that shows the menu bar and Dock. MediaShout can be run
entirely from this display.

While MediaShout works best when the main presentation is played to a
separate, external display, its overlay display feature allows you to deliver
a presentation on the control display if no main display is available. For
more information, see 3.1 Control Display. 

The Main Display
The main display is the one the audience sees. You can use a projector,
flat panel display, television monitor, or some other device. If your Mac
can use it as a display, MediaShout can play its main presentation
content to it. For more information, see 3.2 Main Display.

To turn the main display output on or off:
Choose Displays > Main Display.

1.2  Scripts
A script is a MediaShout presentation file. 

It’s called a script because it works like one. The script to a live TV or stage
production tells the cast and crew what, when and where to perform their
cues. A MediaShout script tells the application what, when, where to
perform its media. 

A live production can be carefully scripted, with each cue executed
according to plan. Or it can be flexible, allowing the director to change,
reorder, add or skip cues to match what’s happening on stage. A
MediaShout presentation can be performed exactly as scripted. Or it
can be flexible: You can change, reorder, add or skip cues as it’s being
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delivered. 

The Script Pane
Use the script pane in the middle of the application window to create,
edit and play scripts. It looks and behaves like a playlist. 

• Add media and other elements to the script by dragging them.

• Drag cues within the script to move them.

• To play a cue, click its Play button. To play the next cue, press the
Space bar.

• Use the File menu to create, open and save a script.

For more information, see 4. Working with Scripts.

1.3  Cues
A MediaShout cue is an object that tells the application how, when and
where to play one or more text, media or command elements. 

It’s roughly equivalent to a slide in a slideshow application such as
Keynote or PowerPoint, but more flexible for use in presentations that
need to change on the fly to match changes in a live events like church
services and music performances. For more information, see 5. Working
with Cues.

Cues in a Script
To add cues to a scripted presentation, drag their elements (media,
songs, Bible passages, text, etc.) into the script pane. When you drop an
element, a cue is created it for it. 

• To add media to an existing cue, drop it onto the cue itself.

• To edit a cue, move the mouse over it, and then click its Edit
button.
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Cue Layers
A cue is organized into layers. Each layer contains instructions that tell
MediaShout how to perform the cue when it’s played. 

The cue layer contains a cue’s name, note, and other settings that affect
how it appears in the application window. It also holds the properties that
determine how the cue transitions from the previous cue, and how it
advances to the next cue.

The foreground layer contains any text that the cue displays to the
audience on the main display. This layer is empty if the cue has no text.

The background layer plays a cue’s picture (image, video clip, etc.) and
base color to the main display. A picture is linked to a cue, not
embedded in it, so this layer contains the link. The background layer also
contains picture display properties that determine the picture’s size and
position, and if it’s a video clip, playback properties that define which
part of the clip is to be played.
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• If a cue plays a video clip that has its own soundtrack, this
soundtrack is controlled by the background layer, not the
soundtrack layer. 

• If a cue contains text but no picture, this layer’s base color is
used as the background.

• If a cue has no text and no picture, its background layer is
blank.

The soundtrack layer plays a cue’s sound clip. Like a picture, a cue’s
sound clip is linked to the cue, not embedded in it. This layer contains the
link, as well as playback properties that determine its volume, fades, and
where it begins and ends. A cue’s soundtrack layer is empty if it plays no
sound clip.

The command layer contains any command assigned to the cue. A
command is an element that can be used to control other cues and
applications. This layer is empty if no command is assigned to the cue.

The data layer is used only by a lyric cue, and contains information
about its song such as the title, author and copyright.

The layered structure of cues becomes obvious when edit them in Cue
Editor, which arranges the layers in tabs. To edit a layer, select its tab in
Cue Editor.

Cue Editor
Slideshow applications such as Keynote and PowerPoint run in two
modes: In Edit mode, most of the application window is consumed by a
single slide and the tools to edit it. In Play mode, most of the app window
switches to a tray or outline view. 

MediaShout doesn’t work like that.

As a cue-based presentation tool for supporting live events, MediaShout’s
application window never switches modes: You can create, change and
play cues at any time, and even at the same time, without switching the
app window to a different workflow.

The Cue Editor feature makes this possible. Cue Editor lives in its own
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window, which can be placed anywhere on your control display, and
remain open while you’re working in the application window. 

Opening a Cue for Editing
To open a cue in Cue Editor, move the mouse over the cue and then
click the Edit button that appears.

Opening a cue into Cue Editor is like opening a text document in a word
processing application. The open text file is really just a copy of the
original. Changes to the open copy have no effect on the original till you
click Save. Likewise, changes to a cue open in Cue Editor have no effect
on the original cue till you click OK or Apply. 

Here’s why this is a good thing: You can edit a cue while it’s being played
to the audience, without worrying that the audience is watching the
editing process itself. Chances are, you don’t want them to see words
being selected, characters disappearing one at a time as you press the
Backspace key, lines of text re-wrapping as you drag margins, pictures
jumping across the screen as you resize them, and so on. So Cue Editor
saves and displays changes to a cue only when you decide. 

A MediaShout cue is structured into layers: Foreground, Background,
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Soundtrack, etc. To edit a layer, click its tab in Cue Editor. The most
common formatting tools can be found on the tab in Cue Editor itself.
Less-common and advanced properties can be changed in the
inspector — a separate window that can be opened with or from Cue
Editor.

Layers and Tabs
A cue is structured in layers, so Cue Editor is arranged this way too. To
add or edit foreground text, select the Foreground tab; to make changes
to the cue’s background on the Background tab, and so on.

The Inspector
Frequently used tools and settings are placed in Cue Editor itself.
Properties that are less-frequently used, as well as advanced settings, can
be found in the Inspector. To open the Inspector window, click Inspector
in Cue Editor. 
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Like Cue Editor, the Inspector is arranged by layer. Foreground properties
are in the Foreground inspector pane, soundtrack layer properties are in
the Soundtrack inspector pane, and so on. The Inspector’s panes are
linked to their respective tabs in Cue Editor, so selecting a tab
automatically opens its matching Inspector pane, and vice versa.

Things that Look Like Cues But Aren’t
A script can contain three types of elements that look like cues but can’t
be seen or heard by the audience: comments, sections, and subscripts.

Use a comment to add a note that can be seen only on the control
display: “Dim the lights”; “Unmute the sound!”; “Don’t forget to pick up
milk.” (See 4.7 Comments.)

Use a section to organize a group of cues into a collapsible container
that can be expanded to reveal its cues when you need them. (See 4.8
Sections.)

Use a subscript to embed a linked copy of one script into another. The
cues in a subscript remain a part of their own script file, and are merely
visible, editable and playable from the master script. Subscripts can
expand and collapse like sections. (See 4.9 Subscripts.)

To add a comment or section:
Drag the element from the More Elements palette and drop it in the script
pane.

To add a subscript:
Drag a script file from a file deck and drop it into the script pane. Choose
Add as Subscript in the dialog that appears.

1.4  Pages
Unlike slides, MediaShout cues can contain multiple pages. The lyrics to
an entire song ... or all the text to a long Bible passage ... or all the points
in a message outline ... can be placed in a single cue, and MediaShout
will paginate the text for you automatically.

In the script pane, a multiple-page cue can appear collapsed or
expanded. To show or hide its pages, click the disclosure triangle at the
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left edge of the cue. By default, a collapsed cue expands automatically
when you play it. An expanded cue collapses automatically when you
play a cue below it in the script. 

Each page of a cue can use the background assigned to the cue itself,
or it can be given a unique background. Likewise, a sound clip can be
assigned to the cue or any of its pages. 

1.5  Elements
An element is any object that can be added to a script, added to a cue,
or played to the audience. Images, videos and sound clips are
elements. So are Bible passages, songs, and text objects. As are
commands. And comments, sections and subscripts. Basically, if you
can add it to your presentation, it’s an element. 

Media Elements
Media elements such as media files and web pages are assigned to
cues as links, not embedded in the cues themselves. To add a media
element as a new cue, drag it from a deck and drop it into the script
pane. To replace an existing cue’s background or soundtrack, drag the
image, video clip or sound clip from a deck and drop it onto the cue or
page. 

Element play from more info

Image file and photo decks, cues 9. Working with Pictures

Video Clip file and movie decks, cues 9. Working with Pictures

Sound Clip file and audio decks, cues 10.1 Sound Clips

Sound Playlist audio decks 10.2 Sound Playlists

PDF file decks, cues 11.5  PDFs

Web Page web decks, cues 11.7 Web Pages

Text Elements
Text elements are embedded in a cue’s foreground layer. 

To add a cue for custom text element, compose the text in a text deck



MediaShout for Mac v1 User Guide

13

and then drag it into the script pane. 

To add a cue that displays song lyrics, select the song in a song deck
and drag it into the script pane.

To add a cue for a Bible passage, select and drag the passage from a
Bible deck into the script pane. 

Use the Key Text and Countdown Clock panes in the lower right corner
of the application window to superimpose text messages and
countdown timers on the main display.

Element play from more info

Text Text decks, cues 6. Working with Text

Song Lyrics Song decks, lyric cues 7. Working with Song Lyrics

Bible Passage Bible decks, cues 8. Working with Bible Passages

Key Text Key Text pane 11.2 Key Text

Countdown Clock Countdown Clock pane 11.3 Countdown Clock

Command Elements
Commands allow you to automate presentation tasks that would
otherwise need to be performed manually. A script command loops a
sequence of cues; a sound command changes the playback of a
soundtrack; a slideshow command open a slideshow in Keynote or
PowerPoint.

To add a command as a cue, drag its element from the More Elements
palette and drop it into the script pane. 

Element play from more info

Script Command cues 4.6  Script Commands

Sound Command cues 10.4  Sound Commands

Slideshow Command cues 11.6 Slideshow Commands
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Special Elements
Some elements aren’t playable, so the audience never sees them. Use a
comment to add a note in a script. Use a section to organize a
sequence of cues into a collapsible group. Use a subscript to insert one
script inside another.   

To add a comment or section, drag the element from the More Elements
palette and drop it into the script pane.

To add subscript, drag the script from a file deck and drop it into the
script pane.

Element play from more info

Comment – 4.7 Comments

Section – 4.8 Sections

Subscript – 4.9 Subscripts

1.6  Decks
A deck is a combination content browser and player. 

There are several types of decks, each designed for a specific type of
content. For example, you can use a file deck to browse and play media
files anywhere on your computer. To browse and play song lyrics use a
song deck. 

Use a deck’s browser tools to search, select and preview content. To add
the selected element to a script, drag it into the script pane. To play the
selected element directly from the deck: Double-click it, or click its Play
button.

The Deck Pane and Deck Windows
The tabbed deck pane on the left side of the application window
provides a complete set of decks, one of each type. The Media tab
contains four decks: file deck, audio deck, photo deck, movie deck, and
web deck. The remaining tabs contain their own decks: song deck, Bible
deck, text deck, and cue deck.
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Additional decks of any type can be opened into their own windows.

To open a new deck in a window:
Choose New Deck Window in an existing deck’s Action pop-up menu.

Decks Types

Media decks browse play more info

File system drives media files — 

Audio iTunes library sound clips, playlists 10.3 Audio Decks

Photo iPhoto library photos — 

Movie movie libraries video clips — 

Web internet web pages 11.7 Web Pages 

Special decks browse play more info

Cue script file cues 4.10 Cue Decks

Text – text content 6. Working with Text

Song song library lyric cues 7.1 Song Decks

Bible Bible library Bible passages 8.1 Bible Decks
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More Elements Palette
Use the More Elements palette to add comments, sections, commands
and black cues to a script. 

To open the More Elements palette:
Slide the mouse over the More Elements object below the deck pane.

To add an element from the palette to the script:
Drag the element’s icon from the palette and drop it into the script pane.
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2. Installation and Setup

This chapter describes how to install and activate

MediaShout, and how to install Bible versions and

other resources available only after activation. Then

it shows you how to change preferences in the

application and on your Mac to suit your

presentation needs. 

2.1  Installing MediaShout
To install MediaShout from the product DVD or downloadable file, double-
click the MediaShout.pkg file and follow the installer’s instructions.

The first time you launch MediaShout, the License Manager will ask
whether you want to evaluate the product, or activate it with your license
code.

2.2  License Manager
MediaShout’s License Manager provides three benefits: First, it allows
prospective users to evaluate the product without violating the rights of
copyright owners whose works are included with the product.

Second, it allows users with the appropriate license to run MediaShout on
multiple computers without having to purchase multiple copies of the
physical product. And third, it provides you with a way of “transferring” an
activation from  one computer to another so that you can use the
product on more machines than are covered by your license.

To open License Manager:
Choose Tools > License Manager.

Evaluation Mode
If you’re evaluating MediaShout before deciding where to purchase, a
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dialog will open each time you launch the application. This dialog tells
you how many days are left in the evaluation period, and lets you
choose whether to purchase a license, activate a license, or to launch
the application in evaluation  mode. Once the evaluation period has
expired, this third option is not available.

During the evaluation period, the full application is available to you
without any limitations: You can create, open, modify, play and save
presentations just as you can when the product is activated. And you can
use any sample Bibles and songs that are installed with the application
itself. 

The only thing you can’t do is install and use any Bibles, songs, media,
and other resources that may be included in the licensed product. These
resources can be installed only through MediaShout’s Resource Manager,
which is enabled when the product is activated. (See 2.3 Installing
Resources.)

Activating the Product
You must activate MediaShout to run the application after the evaluation
period, and to access any Bibles and other resources that are included
only with the licensed product. Activation requires a license code, and is
computer-specific: You must enter the license code and activate the
product on every computer that MediaShout is installed on.

Ways to open License Manager’s activation tool:
• From the evaluation dialog: Click the Activate button.

• From the application window: Choose Tools > License Manager.

To activate the product in License Manager: 
1. Enter your license number. (This code is either included in the

product package or in an email you received with your purchase.)

2. Choose an activation method:

• Automatic: Use this method to connect to our license server
through your computer’s internet connection.

• Activate manually using a web browser: If you don’t have
an internet connection from the MediaShout computer but
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can access it from a nearby computer or device, use this
method.

• Activate manually via email: Use this method only if you
don’t have direct or nearby internet access.

3. Click the Next button to continue. Follow the instructions to activate
the product using the method you’ve just chosen. 

Transferring an Activation
Our online license server tracks the number of activations permitted for
each license code. Each time you use your license code to activate the
product on a unique computer, the server deducts the activation from
your account. If there are no more activations left in the account,
activation is denied.

However, just as you can “deduct” activations from your license code’s
account, you can also “deposit” them: If you deactivate the product on
one computer, it’s returned to the account available for activating
another computer.

This feature is useful if you’re replacing your computer and need to
activate MediaShout on your new computer. You can also use it to run
MediaShout on more computers than your license has activations.

To deactivate MediaShout:
1. Choose Tools > License Manager.

2. In License Manager, click the Deactivate button.

3. After License Manager confirms the deactivation, click Exit.

To reactivate:
1. Launch MediaShout. in the evaluation dialog that opens, click the

Activate button.

2. In License Manager, enter your license code, choose an
activation method, and then click Next.
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2.3  Installing Resources
Resources such as additional Bible versions and media files that may be
included with MediaShout can be installed only after you’ve activated the
product. (For more information, see 2.2 License Manager.)

If you have the MediaShout product DVD, you can install the available
resources from the disc. (These files are encrypted, so you’ll need to use
Resource Manager to do this.) If you don’t have the product DVD, you’ll
need a connection to the internet to download the resources included
with your license. And even if you do have the disc, you may want to
check the server to see whether there are additional resources available
only by downloading them. 

To install resources:
1. Make sure you’re connected to the internet. If you have a product

DVD, insert it in the DVD drive.

2. Choose Tools > Resource Manager.

Note: Resource Manager is available in the menu only if the
product has been activated.

3. In Resource Manager, check the resources you want to add to
MediaShout, and then click the Install button.
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2.4  MediaShout Preferences
Use the application’s Preferences dialog to set preferences that affect
how the application looks and behaves. 

To change MediaShout preferences:
Choose MediaShout > Preferences.

The Preferences dialog has four panes: General, Displays, Songs, and
Applications.

General Preferences
Use settings on the General pane to change the default presentation, the
script pane’s auto-scrolling behavior, and other general preferences.

Default Presentation
The Default Presentation setting lets you choose what appears in the
script pane when the application opens:

• New Script: Opens a new, blank script. 

• Last Open Script: Opens the script that was most recently used in
the script pane.

• Other: Allows you to designate a specific script file.
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Note that this setting is observed when you open the application
normally. If you open it by opening a script file from the Finder, the
selected script will open in the script pane instead.

To change the Default Presentation setting:
1. Choose MediaShout > Preferences.

2. In the General pane’s Default Presentation pop-up menu, choose
New Script, Last Open Script, or Other.

• If you choose Other, select the script in the dialog that
opens, and then click Open.

3. Click OK. 

Default Shout Folder
The Default Shout folder is simply a folder anywhere on your system that
you designate as the default location for finding and saving scripts and
media. You can use and save scripts and media files located anywhere
on your system, so this designation merely gives MediaShout a default
location to start from.

By default, MediaShout uses the following folder as its Default Shout
folder: /Library/Application Support/MediaComplete/. But you can
designate a different folder if you like. And again, regardless of which
folder is designated as the Default Shout folder, you can always use and
save scripts and media files stored anywhere on your system.

To designate a different Default Shout folder:
1. Choose MediaShout > Preferences. 

2. On the General pane of the preferences dialog: Choose Other in
the Default Shout Folder pop-up menu.

3. In the dialog that opens, select the folder you want to use for this
purpose, and then click Open.

4. Click OK.
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Home Page
The Home Page setting determines the home page used by web decks. 

To change the home page:
1. Browse to the desired page in a web deck or any web browser,

and copy its address (Command-C).

2. Choose MediaShout > Preferences. Paste (Command-V) the
address into the Home Page field on the General pane.

Auto-Scroll
The Auto-Scroll setting determines how the script pane scrolls to keep the
current cue (the one that’s playing at that moment) visible. 

With the default setting, the script scrolls to keep the current cue visible in
the top third of the script pane. Alternatively, you can set it to scroll only
when necessary to keep the current cue visible somewhere in the script
pane. For example, if the current cue is at the bottom of the script pane,
advancing to the next cue will scroll the script down by one cue to make
it visible.

To change the auto-scrolling behavior:
1. Choose MediaShout > Preferences. 

2. From the Auto-Scroll pop-up menu on the General pane, choose
Top Third or Only When Necessary.

3. Click OK.  

Note that auto-scrolling can also be turned on and off from the View
menu.

Automatically Search for Missing Media
The Automatically search for missing media option causes the
application to run a media search whenever you load a cue that’s linked
to a media file that isn’t where the cue says it is. This condition can occur
if you’ve moved the media file after creating the cue. When this option is
turned on (which we strongly recommend), MediaShout automatically
checks each cue whenever a script is opened, to make sure that all its
cues will play properly.
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For more information about the media search feature, see 4.2 Finding
Missing Media.

To turn the auto-search feature on or off:
1. Choose MediaShout > Preferences. 

2. On the General pane, check or uncheck Automatically search for
missing media.

3. Click OK. 

Automatically Check for Updates
When the Automatically check for updates option is turned on, the
application will notify you whenever a more recent update is available
from MediaShout. This feature requires an internet connection, and offers
you the choice of installing or skipping the update. 

Use Apple Remote
When the Use Apple Remote option is turned on, the application can be
controlled from an Apple Remote.

Display Preferences
The Displays pane of the preference dialog provides settings that
determine where and how MediaShout control and main displays appear
on the display devices connected to your computer. For details on these
settings, see 3. Working with Displays.

Song Preferences
Preferences dialog’s Songs pane allows you to change settings that
affect the song library. See 7.4 Song Preferences.

Applications Preferences
Settings on the Applications pane of the preferences dialog determine
which application MediaShout will open when you choose to edit an
external media file that’s linked to a cue.
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For example, to edit an image file that’s assigned to a cue, open the
cue into Cue Editor, then click the Edit button on the Background tab: The 
file will open into the image editing application you’ve designated in
Applications preferences.

To designate a text, image, video or audio editor:
1. Choose MediaShout > Preferences.

2. Click a pop-up menu on the Applications pane and select the
editing application you wish to use for this media type.

• If the application isn’t listed in the menu, choose Select,
and then select the application in the dialog that opens.

3. Click OK.

2.5  Where Resources Are Stored
MediaShout is designed to play many types of content without putting
restrictions on where that content is stored. For example, it can play any
image, video or sound clip that you computer can access, including a
local drive, network drive, or removable device. Likewise, you can save
scripts (MediaShout presentation files) to any location on your system.

There are, however, certain types of resources that MediaShout must
access from fixed locations: If you move a fixed-location resource,
features associated with it will not work properly.
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Resources with Fixed Locations

Resource location details

Songs /Library/Applications

/ MediaComplete/

Lyrics/

You can designate any MediaShout for Mac

song data file (*.lyrics) in the Lyrics folder as

your song library, but the folder itself must

remain in this location. (See 2.4 MediaShout

Preferences.)

Bibles /Library/Applications

/ MediaComplete/

Bibles/

Each Bible version is stored in its own *.bible

database file in this folder. You can add Bibles

to it, but the folder itself must remain in this

location. (See 8.1 Bible Decks.)

BookBacks /Library/Applications

/ MediaComplete/

BookBacks/

Each BookBack collection is contained in its

own folder inside this folder. You can add

BookBack collections to it, but the folder itself

must remain in this location. (See 8.2 Bible

Cues.)

Sample

Media

/Library/Applications

/ MediaComplete/

Media/

Contains media files that are used by the

default cue templates and panic cues installed

with the product. You can assign other media

for this purpose, located anywhere on your

system, but these particular samples must

remain in this folder for the defaults to work.

(See  5.4 Cue Templates and 11.1 Panic Cues.)

Cue

Templates

/Library/Applications

/ MediaComplete/

Templates.xml

You can modify and add cue templates, but all

are stored in this file, so the file itself must

remain in this location. (See 5.4 Cue

Templates.)

Panic Cues /Library/Applications

/ MediaComplete/

Panic Cues.shout

This file is a MediaShout script containing the

cues assigned to the three panic buttons. You

can edit these cues, but they’re stored in this

file, so the file itself must remain in this location.

(See 11.1 Panic Cues.)

Key Text /Library/Applications

/ MediaComplete/

Kim.shout

A MediaShout script containing the cue

assigned to the Key Text feature. You can edit

this cue, but it’s stored in this file so the file itself

must remain in this location. See 11.2 Key Text.)

Countdown

Clock

/Library/Applications

/ MediaComplete/

Countdown.shout

A MediaShout script containing the cue

assigned to the Countdown Clock feature. You

can edit this cue, but it’s stored in this file so the

file itself must remain in this location. See 11.3

Countdown Clock.)
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2.6  Optimizing Your Mac
Your Mac can serve as a powerful presentation delivery vehicle. But to
get the most from it for this purpose, you’ll need to optimize some of its
settings for public performance instead of private use.

Mac Display Preferences 
Although MediaShout can run on a computer with a single display, you’ll
want to use at least two displays: one for the MediaShout application
window (the control display), and another — typically, a projector, flat
panel, or television —  for the audience (the main display).

By default, MediaShout uses Display 1 as its control display, and Display 2
as its main display. But you can change this in MediaShout’s Display
preferences. See 3. Working with Displays.  

To run the Mac on multiple displays, configure the display devices in
System Preferences.

To configure the device to be used for MediaShout’s main display:
1. Attach and turn on the display device according to the

manufacturer’s instructions. 

2. Close MediaShout if it’s open.

3. Choose Apple menu > System Preferences, and then click
Displays. (If you don’t see this icon, click Show All.)

4. On the Display tab: Make sure Mirror Displays is unchecked.

5. On the Arrangement tab: Each display device detected by the
computer is depicted here as a rectangle. Click a rectangle to
see which display device it represents. If the display device you
intend to use for MediaShout’s main display doesn’t appear on  tis
tab, click Detect Displays. (If it still fails to appear, check the
device’s connection, and restart the computer if necessary.)

6. In the Display preferences dialog that appears on the intended
main display: Click Display, and then select the resolution you wish
to use for presentation. (If no dialog appears on this display, click
Gather Windows: The dialog will appear on the primary display.)
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Note: MediaShout can display presentations at virtually any
resolution your system supports. However, depending on your
computer’s processor speed, RAM, and graphics adapter, you
may see jerkiness in video displayed at very high resolutions. If this
happens, try lowering the display device’s resolution.

Mac Sound Preferences
A Mac’s default sound preferences are set so that sound effects are
triggered by common actions such as changing the volume or deleting
a file. If your computer is connected to the sound system during a
MediaShout presentation, these sound effects can disrupt the audience
experience. We recommend that you turn off the effects.

To turn off Mac sound effects:
1. Choose Apple menu > System Preferences, and then click Sound.

(If you don’t see this icon, click Show All.)

2. On the Sound Effects tab, uncheck the following options:
• Play user interface sound effects
• Play feedback when volume is changed
• Play Front Row sound effects

Mac Desktop and Screen Saver Preferences
MediaShout’s own default display preferences are set so that its main
display — the display the audience sees — appears full screen in black if
there’s no cue being played to the screen. However, if you change some
of these settings in MediaShout, it’s possible for the audience to see your
desktop on this display. And in any case, if you close MediaShout, the
audience will see this display’s desktop or whatever else is open on it.

We recommend setting the main display’s desktop to dark gray.

To set the main display’s desktop to dark gray:
1.  Close MediaShout if it’s open.

2. Choose Apple menu > System Preferences, and then click
Desktop & Screen Saver. (If you don’t see this icon, click Show All.)

3. Click the Desktop tab. A dialog will appear on the display device
used as MediaShout’s main display. Select Solid Colors in the list,
and then select the Solid Dark Gray swatch in the left pane.



MediaShout for Mac v1 User Guide

29

Your Mac’s screen saver feature can also disrupt the audience
experience during a presentation. The screen saver appears when the
keyboard and mouse have been idle for the number of minutes set for it. 

This can happen during a presentation if MediaShout is playing cues that
have been set to advance automatically, or you continue to display a
cue for longer than the screen saver’s idle time. We recommend that you
turn off the screen saver. 

To turn off the Mac screen saver:
1. Choose Apple menu > System Preferences, and then click

Desktop & Screen Saver. (If you don’t see this icon, click Show All.)

2. On the Screen Saver tab, drag the handle on the Start screen
saver slider to Never.

Mac Energy Saver Preferences
Your Mac energy saving features can disrupt a presentation by putting
the audience’s display to sleep before the presentation puts to sleep the
audience itself. We recommend that you adjust the energy saver
preferences to prevent the displays from going to sleep when the
keyboard and mouse have been idle for a while. 

To adjust Mac energy saver preferences:
1. Choose Apple menu > System Preferences, and then click Energy

Saver. (If you don’t see this icon, click Show All.)

2. On the Power Adapter tab, drag the Display sleep slider’s handle to
1 hr or greater, and uncheck this option: Automatically reduce
brightness before display goes to sleep. 

Mac Function Keys
The most common actions in MediaShout can be triggered from the
function keys on your keyboard. But a Mac’s default keyboard
preferences block an application from using the function keys, so you
must unblock these keys to allow their use with MediaShout.

To allow the use of function keys with MediaShout: 
1. Choose Apple menu > System Preferences, and then click

Keyboard.
• If you don’t see this icon, click Show All.
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2. On the Keyboard tab, check Use all F1, F2, etc. keys as standard
function keys.

3. On the Keyboard Shortcuts tab, select Exposé and Spaces in the
left-hand list, and then uncheck All windows in the right-hand list. 

MediaShout Function Key Shortcuts
If you’ve set the function keys in System Preferences so that they can be
used by applications, the following keys can be used as MediaShout
shortcuts:

Key action

F1 Play Panic Cue 1

F2 Play Panic Cue 2

F3 Play Panic Cue 3

F4 Stop All

F7 Play Previous

F8 Play Selected

F9 Play Next
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3. Working with Displays

MediaShout’s application window appears on the

control display, seen only by you, the user. The full-

screen presentation output appears on the main

display, which is seen by the audience.

This chapter shows you how to work with MediaShout’s control and main
displays in MediaShout itself. (To learn how connect multiple display
devices to your Mac, see 2.6 Optimizing Your Mac.)

3.1  Control Display
MediaShout refers to the display that its application window appears on
as the control display. Use the Display pane in MediaShout preferences
to see and change the settings that affect the control display.

To access settings that affect the control display:
Choose MediaShout > Preferences, and then click the Displays button to
reveal the Displays pane.

By default, MediaShout uses the Mac’s primary display as its control
display. In most situations, this is the best arrangement, because the
MediaShout application window will open on the monitor containing the
menu bar and the Dock. But for rare situations where you want the control
display to appear on different display device, you can do so, you can
change this setting.

To assign the control display to a different display device:  
1. Choose MediaShout > Preferences, and then click the Displays

button.

2. Click the Control Display pop-up menu and choose the name of
the display device you wish to use for the control display. 

3. Click Apply or OK. 
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Using the Overlay Display
MediaShout is optimized for multiple-display use. But if you’re unable to
connect a second display to use for the main display output, you can
use the overlay display feature to play the presentation onto the primary
display.

To open the overlay display:
Choose Displays > Overlay Display.

To close the overlay display:
Press the Esc (Escape) key.

Overlay Display Options
By default, the overlay display appears full-screen on the control display
when it’s open. But in some cases you may want it to appear in a smaller
window so you can still access controls in the application window. For
example, if you’re creating a presentation on a single-display computer
that you intend to deliver from a multiple-display computer, you can
rehearse it in an overlay display window.

To change the size of the overlay display:
1. Choose MediaShout > Preferences, and then click the Displays

button.

2. In the Control Display section, click the Options disclosure triangle
to reveal the overlay display options.
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3. Click to select a size option:

• Full screen: Will covers the entire control display. 

• Main Display resolution: Will appear in a window at the
actual or intended resolution you’ve set for the main display.

• Set: Will appear in a window of the size you set here.

4. Click OK to apply the changes and close the dialog.

3.2  Main Display
MediaShout’s main display is the output you intend to be seen by the
audience. Typically, it feeds a projector or large flat-screen panel, but
you can use any display device that your Mac can connect to. 

To turn the main display on or off:
Choose Displays > Main Display. 

By default, MediaShout will use Display 2 (as determined in the Mac’s
display preferences) as its main display, but you can assign it to a
different display device in MediaShout’s preferences dialog.
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To assign the main display to a different display device:  
1. Choose MediaShout > Preferences, and then click the Displays

button.

2. Click the Main Display pop-up menu and choose the name of the
display device you wish to use for the main display. 

3. Click Apply or OK. 

Main Display Options
The following checkbox options offered on the Displays pane in
MediaShout preferences allow you to change how the main display looks
and behaves:

• Keep on top: Prevents another application or window from
accidentally appearing over the main display and disrupting the
audience experience. (Recommendation: Checked, unless you’re
using a telestrator or markup tool to “draw” on top of the main
display’s image.)

• Hide with application: Causes the main display image to
disappear on its display device if you hide the MediaShout
application window. (Recommendation: Unchecked.) 

• Hide mouse pointer: Prevents mouse pointer from appearing on
the main display if you accidentally move it too far past the control
display. This option offers exceptions for certain types of media
that may require use of the mouse. (Recommendation: Checked,
with exceptions checked too.)

• Reduce for TV: Scales the main display image to the percentage
set in the Scale field so that its edges don’t get cropped when
shown on overscanning devices such as televisions.
(Recommendation: Unchecked, unless your main display device is
cropping the image.)

To change options for the main display:
1. Choose MediaShout > Preferences, and then click the Displays

button.

2. In the Main Display section, click the Options disclosure triangle to
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reveal the options.

3. Check or uncheck the options you wish to change, and then click
Apply or OK. 

 

Intended Main Display Resolution   
The Intended Resolution feature helps to ensure that a presentation
created on a single-display computer will look right when played to an
actual main display. Here’s how it works:

If you create or modify a cue while the main display is turned on,
MediaShout formats its visual elements to fit the actual resolution and
aspect ratio of the main display device it will play on. But if the main
display is turned off — say, you’re working on a computer that’s not
connected to it — it formats the visual elements to fit the intended
resolution of the main display.

Note that MediaShout automatically reformats cues to match the actual
main display as they’re played. So in most cases, they’ll still look good. But
to ensure the best look for cues created or modified when the main
display is turned off, set the intended resolution to match the actual of
main display device the presentation will be played on.

To change the intended resolution for the main display:
1. Choose MediaShout > Preferences, and then click the Displays

button.

2. In the Main Display section, click the Options disclosure triangle to
reveal the options.

3. Enter the intended resolution in the H (horizontal) and V (vertical)
fields, and then click Apply or OK. 
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4. Working with Scripts

A script is a MediaShout presentation document. Like

a TV or live production script, a MediaShout script

describes what happens at each moment in the

show. But in this case, the script tells MediaShout

itself what to play, and how. 

MediaShout scripts use a .shout file extension. By default, they open into
the application window’s primary workspace, called the script pane. Only
one script can be open in the script pane, but additional scripts can be
opened in cue decks.

This chapter describes how to create, open and save scripts; view and
play scripts in the script pane; see a script’s properties; use a script
command to loop a sequence of cues in a script; add comments,
sections and subscripts to annotate and organize a script; and use cue
decks to access multiple scripts at once.   

4.1  Creating, Opening and Saving Scripts
This section shows you how to create, open and save scripts in the script
pane. To learn how to perform these tasks in a cue deck, see “Cue
Decks” later in this chapter.

To create a new script:
Choose File > New.

Ways to open a script into the script pane:
• Double-click the file in the Finder. This will also open MediaShout if

the application isn’t open.

• To open a script from within MediaShout, choose File > Open (or
press Command-O), select its name in the dialog that opens, then
click Open.

• To open a recently used script, choose File > Recent Documents,
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and then choose the name of the script in the list that appears.

• MediaShout can also be set to automatically open the most
recently used script, or a specific script, whenever the application
opens. See 2.4 MediaShout Preferences. 

Ways to save a script:
• Choose File > Save (or Command-S) to save the script that’s open

in the script pane.

• To save the script to a new name, choose File > Save As, type the
name in the dialog that appears, then click Save.

Presentation Packing
By default, media files (images, videos, sounds, etc.) played from a
MediaShout script are kept in their original location on your system and
merely linked to the script. This allows the application to instantly play
virtually any media file located on any drive that’s accessible from your
computer, without consuming time and drive space to copy it to the
presentation.

But if you create a presentation on one computer that will be played
from another computer, you’ll want to pack the media files with the script.

To pack a presentation:
1. Choose File > Save As.

2. In the dialog that appears, check the Package media files in 
script document option, then click Save.  

4.2  Finding Missing Media
When a cue plays a media file such as an image, video or sound clip, it
plays the file from its original location, not a copy of it embedded in the
cue itself. This method decreases script file size and improves
performance, but of course it requires that a media file linked to a cue
be located where the cue says it is.

By default, MediaShout automatically runs a missing media search
whenever a script is opened. (See 2.4 MediaShout Preferences.) But you
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can run the missing media finder manually at any time.

This feature looks in each cue for any link to a media file. If it finds a link, it
then checks to be sure the file is located where the link says it is. If it’s not
there, the feature looks for it 

To run the missing media finder:
Choose File > Missing Media Finder.

4.3  Printing a Script
A script that’s open in the script pane can be printed as a document. The
printed result looks much like what you see in the script pane itself:
Multiple-page cues, sections and subscripts will appear expanded in print
only if they’re expanded in the script pane. 

Therefore, before printing, be sure these objects are expanded or
collapsed as you want them to appear in the printed document.

To print a script:
1. Choose File > Print.

2. Use the tools in Print dialog to choose the printer, number of
copies, and other options, and then click Print.

4.4  Working in the Script Pane
The script pane appears in the middle of the application window. It looks
and acts like a media playlist. 

Selecting and Playing Cues in the Script Pane
You can use either the keyboard or the mouse to select and play cues in
the script pane. 

Ways to select a cue:
• Click it.
• Press the Up Arrow or Down Arrow key.
• Type its number. (See below.)



MediaShout for Mac v1 User Guide

39

Ways to play a cue:
• Click its Play button.
• Double-click it.
• Select it and press Enter.

Ways to play the next or previous cue: 
• Press the Space bar to play the next cue.
• Press Shift-Space to play the previous cue.

Cues in the script pane can also be played from function keys — if
you’ve enabled their use on your Mac. (See 2.6 Optimizing Your Mac.)

Press F7 to play the previous cue.
Press F8 to play the selected cue.
Press F9 to play the next cue.

Selecting and Playing Cues by Number
Use the number keys on your keyboard or numeric keypad to select and
play cues by number.

Ways to select a cue by its number:
• Type the cue’s number.

• To select a specific page in a cue, type the cue, a period, and 
the page number.  and page number, separating them with a
period. (Example: Type 3.2 to select the second page of cue 3.)

• If a page from a cue is currently playing, you can select another
page from the same cue by typing a period and the page
number. (Example: If Cue 3.2 is currently playing, type .4 to select
the fourth page of this same cue.)

To play a cue by its number:
Type its cue and/or page number, and then press the Enter key.
 

Full and Compact Views
The script pane has two view choices: The full view shows you each cue’s
text content or note, and a thumbnail if it’s a visual cue. The compact
view shows only cue names.
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Ways to switch the script pane’s view: 
• Choose View > Show Compact Script, or Show Full Script.

• Press Command-4.  

Auto-Scrolling
By default, the script open in the script pane scrolls automatically to
ensure that the current cue — that is, the cue that’s playing at that
moment — is visible in the pane. 

In some situations you may find it helpful to disable auto-scrolling. For
example, while a sequence of rapidly auto-advancing cues is playing,
the auto-scrolling script may scroll so quickly that you can’t select a cue
you want to preview or edit. When auto-scroll is disabled, manual scrolling
is not interrupted when a cue is played.

To disable or enable auto-scrolling:
Choose View >Auto-Scroll.

You can also change how auto-scrolling behaves when it’s enabled. See
2.4 MediaShout Preferences. 

4.5  Script Properties
The Script Properties dialog provides information about a script and its
content, and allows you to lock a script to changes. 

To view the properties of the script that’s open in the script pane:
Choose File > Script Properties.

Locking a Script
Use the script locking feature to prevent accidental changes to a script.
For example, if you’ve created a script that’s to be delivered while
someone else is operating MediaShout, and you want to prevent this
person from accidentally changing the presentation you’ve created, you
can lock it so that cues cannot be added, deleted, moved or edited.

To lock or unlock a script:
Choose File > Script Properties, and then check or uncheck the Locked
option.
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Media and Song Lists
Use the Media and Song tabs to view a list of media file and songs used
by the script. To copy the list to the Clipboard, click the Copy button.

4.6  Script Commands
Use a script command to loop a sequence of cues, or to trigger the
playing of any cue anywhere in the script.

For example, to loop a sequence of cues, add a script command as a
cue below the last cue in the sequence, and set its target to the first cue
in the sequence. When the script command’s cue is played, the
command will tell MediaShout to play the target cue.

To add a script command to loop a sequence of cues:
1. Drag the Script Command object from the More Elements palette

and drop it into the script pane. The command is inserted as a
cue and opened into Cue Editor and the Command inspector. (To
add the command to an existing cue, drop it onto that cue.)

2. In the Command inspector: Click the Target pop-up menu and
choose from the first cue in the sequence you wish to loop.

3. In the Repeat pop-up menu, choose None, Loop, or a specific
number of repeat times.

4. Click Cue Editor’s OK button.
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4.7  Comments
A comment is a cue-like object that appears only in the application
window. It can’t be played to the main display. A comment is useful for
calling attention to a particular place in the script, or to place a reminder
or production note that only you need to see.

To add a comment to a script:
1. Move the mouse cursor over the More Elements label below the

deck pane in the application window. From the pop-up palette
that appears, drag the Comment element and drop it into the
script pane. The comment is placed at the drop point. 

2. Add or change the comment’s text: Click its Name field, then click
again to place the field in edit mode. Enter a name, then click
outside the field to apply it.

4.8  Sections
A section is a cue-like object that can be expanded or collapsed to
reveal or hides its cues in a script. You can use sections to organize parts
or segments of a presentation so that they can be found more quickly
through scrolling. They also help eliminate clutter in the application
window by allowing you to hide parts of the script whose cues you don’t
need instant access to.

To add a section to a script:
1. Drag the Section object from the More Elements pop-up palette

and drop it into the script pane. The new, empty section is placed
at the drop point. 

2. To give the section a unique name, click its Name field, then click
again to place the field in edit mode. Enter a name, then click
outside the field to apply it.

Expending and Collapsing a Section 
To expand or collapse a section manually, click the disclosure button to
the left of its name.

Sections can also expend and collapse automatically. By default, when
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collapsed section is played — either by clicking its Play button or
advancing into it from the previous cue — the section is expanded and
its first cue is played automatically. 

Also by default, an expanded section will collapse automatically when a
cue outside the section is played. 

To turn off a section’s auto-expand or auto-collapse option:
Control-click the section and toggle the Auto-Expand or Auto-Collapse
item in the shortcut menu.

4.9  Subscripts
A subscript is a child script inserted in parent script. It’s like a section,
except that its cues exist in a separate presentation document instead of
in the section itself.

Let’s say you have several cues containing announcements and other
information that you typically show at the start of every presentation.
Rather than copy these cues from one presentation to the next, you can
save them to their own script file (call it Announcements if you like), and
then add this script as a subscript whenever you create a new
presentation. 

Here are some facts about subscripts that can help you use them
effectively:

• A subscript looks like a section in the parent script: It can be
expanded to reveal its cues, or collapsed to hide them. 

• Cues appearing in a subscript are dynamically linked to their own
parent script: If you edit, move, add or delete a cue in the
subscript, the change is automatically saved back to its parent
script.

• Like a deck, a subscript is a cue container: Dragging a cue
between a subscript and the master script, or between two
subscripts, copies the cue to the other container.
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To add a script as a subscript in a master script:
1. Drag a script from a file deck and drop it into the script pane.

2. In the dialog that opens, click Insert as Subscript. 

Note: If you click Copy Cues to Current Script, the cues in the
dragged script will be copied into the master script. This is simply a
quick way of copying and pasting cues from one script to another:
No subscript is created, so the cues are not linked to their originals.

4.10  Cue Decks
A cue deck provides an alternative workspace for creating, opening and
playing MediaShout scripts and their cues. 

The deck pane in the application window contains a cue deck on a tab.
To open another cue deck, choose New Deck Window from existing cue
deck’s Action pop-up menu. 

• To create a new script in a cue deck, choose New from the deck’s
Action pop-up menu. 

• To open an existing script into a cue deck, choose Open from the
deck’s Action pop-up menu.

• To save a script that’s open in a cue deck, choose Save As from
the deck’s Action pop-up menu.

• To insert a new cue in a cue deck, drag the element (file, song,
etc.) from another deck and drop it into the cue deck.

• To copy a cue from the script pane into a cue deck (or from a
deck to the script pane, or between cue decks), just drag and
drop it.

• To play a cue from a cue deck, click its Play button. To edit a cue,
hover the mouse pointer over the cue and then click its Edit
button.
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5. Working with Cues

Think of a cue as a programmable presentation

object that's able to deliver your content, from

anywhere on your system, the moment you're ready

to play it. 

A MediaShout script is made up of cues that tell the application what to
do at each moment in your presentation. This chapter shows you how to
add cues, preview and play cues, modify them in Cue Editor, and use
cue templates to quickly change their look and behavior.

5.1  Cues vs. Slides
A MediaShout cue is kind of like a slide in a slideshow application, but
quicker and more powerful. Here are a few of the advantages of cues: 

• Pagination: A MediaShout cue treats text as a word processor
does, automatically spilling long passages onto additional pages
as needed. Which is especially handy for Bible passages and song
lyrics, which can contain dozens of lines of text. (A slide is like a
sheet of paper in a typewriter: When you run out of room, you must
load a fresh “sheet” before you can continue typing.)

• Smaller presentation files: A MediaShout cue contains links to the
media files it plays, rather than copies of the files themselves. The
resulting presentation file is smaller, and therefore quicker to load
and navigate. (A slide typically contains a copy of any images
and other media it plays, which can result in a big, cumbersome
presentation file.) 

• Auto-refreshed media: A cue plays original media files directly
from their location anywhere on your system. If you modify the
original file, the cue is updated automatically. (A slide typically
contains an embedded copy of the original media — a copy that
may have to be updated manually on every slide it appears on, if
you change the original in another application.) 
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Perhaps the biggest difference between a cue and a slide is in your own
perception. Slideshow applications such as Keynote and PowerPoint are
much more common than cue-based products such as MediaShout, so
it’s natural for someone familiar with the former to think of the latter’s
primary objects as slides. 

And of course MediaShout won’t care if you call them slides instead of
cues. But doing so may limit your ability to dream up new ways of
exploiting the freedom and power that cues bring to presentations. 

So if you’re making the switch from a slideshow application to
MediaShout, we encourage you to make the conceptual switch too:

Think of a cue as a programmable presentation object that’s able
to deliver your content, from anywhere on your system, the
moment you’re ready to play it. 

5.2  Adding, Previewing and Playing Cues
The script pane in the middle of the application window is the primary
“cue container”: In a typical presentation, you’ll probably play most of
your cues from here. Therefore, this section describes how to work with
cues in the script pane. 

Cues can also be created, previewed and/or played from decks and
panic cues.  (See 1.6 Decks; 11.1 Panic Cues.)

Ways to add a cue to a presentation in the script pane:
• Drag a media file from a file deck.
• Drag a sound clip from an audio deck.
• Drag a video clip from a movie deck.
• Drag a web page from a web deck.
• Drag a song from a song deck.
• Drag a Bible passage from a Bible deck.
• Drag a text cue from a text deck.
• Drag a cue from a cue deck.
• Drag an element from the More Elements pop-up palette.
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To preview a cue:
Make sure the preview viewer’s source is set to Preview, and then select
the cue.

Ways to play a cue:
• Click its Play button.
• Select it and press the Enter key.

5.3  Cue Editor
MediaShout’s application window is optimized for creating and delivering
presentations. Tools for editing the cues to a presentation are placed in a
separate window, called Cue Editor.

This design makes it easy to edit a cue without interrupting the
presentation. In fact, you can edit a cue while it’s being played to the
audience, which is handy if you spot a typo or other problem that you
feel needs to be corrected immediately.  

Ways to open Cue Editor:
• Move the mouse cursor over a cue, and then click the Edit button

that appears.

• Control-click the cue and choose Edit from the shortcut menu.

When you open a cue into Cue Editor, you’re actually opening a copy of
the cue. Your edits affect only the copy ... until you save them back to
the original cue by clicking Apply or OK. If you click Cancel, the changes
are abandoned and the original cue remains untouched. 

Among other things, this design allows you to make changes to a cue
even while it’s playing live, without disrupting the audience with
incomplete changes. Cue Editor respects the idea that the audience
should see only what you choose to show, and only when you choose to
show it to them. 
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Ways to save changes to a cue in Cue Editor:
• Click OK. Any changes are saved back to the original cue, and

Cue Editor closes.

• Click Apply. Any changes are saved back to the original cue, and
Cue Editor remains open.

To discard changes made in Cue Editor:
Click Cancel. Any unsaved changes are discarded, and Cue Editor
closes.  

Navigating a Cue
A cue is made up of layers — foreground, background, soundtrack, and
so on — so Cue Editor is arranged in layers too. To get to the tools that
affect a particular layer, select the tab for that layer. 

A cue can also contain multiple pages. Each page of the cue is listed in
the play order list on the left side of Cue Editor. To edit a page, select its
name in this list.

You know where this is headed, but we’ll say it anyway: To edit a particular
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layer of a particular page, select the layer’s tab, and the page’s name in
the list. 

Cue Properties vs. Page Properties
By default, each page to a cue inherits most of its properties from the
cue itself. For example, unless you assign a unique background to a
page, MediaShout will assume that you want it to use the cue’s
background.

Use the play order list to indicate which object — the cue itself or a
specific page — you want to edit. When the Cue object is selected, Cue
Editor’s tools affect the entire cue. When a specific page is selected in
the list, the tools affect only that page.

Rehearsing a Cue
The Rehearse button lets you play a cue directly from Cue Editor. Just as
you might print a document to see how it looks before committing the
changes to its file, you can perform a cue from Cue Editor before saving
the changes back to its original in the script. 

You might use this feature when you’re creating a presentation to see
how edits to a cue will look to the audience on the “big screen.” It’s also
handy when you’ve made changes to a cue that’s playing live, and want
to update it immediately without replaying the cue from the script.

To rehearse a cue from Cue Editor:
Click the Rehearse button. 

Note: If a cue being played from Cue Editor is programmed to
advance automatically (for example, after X seconds, or when its
video or sound clip ends), it will NOT cause the next cue to play.
This is because Cue Editor is serving as the cue player, and there’s
no “next cue” in this player to advance to.



MediaShout for Mac v1 User Guide

50

Editing Multiple Cues    
If you need to change the font, background, advance or other common
property to multiple cues, select and open them together into Cue Editor. 

Because different types of cues contain different combinations of
properties, the properties that you can change this way will depend on
the types of cues included in the selection. For best results, try limiting the
selection to cues of a specific type: for example, only lyric cues, or only
Bible cues, or only cues that display an image.

To edit multiple cues at once: 
1. Click the first cue you wish to include in the selection, and then

Command-click additional cues to add them to the selection. (To
select sequential cues, click the first cue, and then Shift-click the
last cue.)

2. Move the mouse over any of the selected cues and click its Edit
button.

3. Make changes in Cue Editor, and then click OK.

Note: If your selection includes non-playable objects such as
comments and sections, MediaShout won’t open the selection for
editing. If this occurs, deselect any such objects, then try again. 

Cue Tab
The Cue tab shows how the cue will look to the audience — without the
selection marquees and formatting tools that appear on the Foreground
and Background tabs.

Cue Inspector
The Cue inspector, which appears when you select the Cue tab, provides
controls for changing how the cue is depicted in the application window,
and how it plays to the audience.

Cue and Page Names
By default, a cue uses the name of its primary element as its cue name.
For example, a lyric cue uses its song’s title, a Bible cue uses its passage’s
reference, and cue that plays only a picture uses the picture’s filename.
But you can change the cue name if you like.
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Ways to edit a cue’s name:
• In Cue Editor: Make sure that the Cue item is selected in the play

order list, and then edit the Name field in the Cue inspector.

• In the script pane: Click the name, edit the text, and then click
outside of the name.

Likewise, a page’s name can be changed from its default.

Ways to change a page’s name: 
• In Cue Editor: Make sure that the page is selected in the play order

list, and then edit the Name field in the Cue inspector.

• In the script pane: Click the name, edit the text, and then click
outside of the name.

Auto-Expand and Auto-Collapse
A multiple-page cue can be set so that it expands automatically in the
script pane when it’s played, and/or collapses automatically when
another cue is played.

Ways to change a cue’s auto-expand or auto-collapse behavior:
• In Cue Editor: Make sure that the Cue item is selected in the play

order list, and then check or uncheck Auto-expand or Auto-
collapse in the Cue inspector.

• In the script pane: Control-click the cue and choose Auto-
Collapse or Auto-Expand in the shortcut menu.

Transition
The transition properties determine whether a cue or page will appear to
the audience with a cut or a dissolve from the previous visual. 

To change the transition effect:
1. In Cue Editor’s play order list, select the Cue object.

2. On the Playback tab of the Cue inspector, choose the transition
effect: Cut or Dissolve.

• If Dissolve is selected, enter the length of the dissolve, in
seconds and hundredths of seconds, in the Duration field.
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Advance
The advance properties determine whether a cue or page will
automatically advance to the next cue or page. There are several
advance types:

Manual: No auto-advance. (The cue or page will remain current
until another cue or page is played manually.)

Timed: After the duration entered in the time field (in minutes,
seconds, and thousands of seconds).

Date/Time: When the computer’s system clock reaches the date
and time entered in the time field.

Immediate: When the cue or page’s transition effect is complete. 

End of Picture: When a video clip assigned to the background
layer ends.

End of Sound: When a sound clip assigned to the soundtrack layer
ends.

End of Picture: When a command assigned to the command
layer ends.

To change how a cue or page advances:
1. In Cue Editor’s play order list, select the object whose advance you

wish to change:

• To change the advance for the entire cue, select the Cue
item.

• To change the advance for a specific page, select the
page.

2. On the Playback tab of the Cue inspector, choose the advance
type in the Advance Type pop-up menu.

• For a Timed advance, enter the amount o time you want
the cue or page to play, in minutes, seconds, and
thousands of seconds. 
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• For a Date/Time advance, enter the date and time you
want the advance to occur.

Skip
Use the Skip feature to “remove” a cue or page from a presentation
without deleting it. When a cue or page is set to skip, the application will
skip over it if you attempt to advance to it from the cue or page above it.
It will also be skipped if the previous cue or page is set to advance
automatically.

Note, however, that a skipped cue or page can still be played manually
by clicking its Play button or double-clicking it. 

Ways to set a cue or page to skip:
• In Cue Editor: Make sure that the cue or page is selected in the

play order list, and then check the Skip option in the Cue
inspector.

• In the script pane: Control-click the cue and choose Skip in the
shortcut menu.

Foreground Tab
Cue Editor’s Foreground tab provides tools for changing a cue’s
foreground layer. In MediaShout for Mac’s version 1, the foreground layer
is reserved for text objects, so most of the tools on this tab affect the
cue’s text.

Of course, a cue doesn’t have to contain text. For example, a cue that
displays only an image or plays only a video — or one that plays only a
sound or a command — has an empty foreground layer.

For a description of the Foreground tab’s text formatting tools and how to
use them, see 6. Working with Text.

Background Tab
Use the tools on Cue Editor’s Background tab to modify a cue’s
background layer. 
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Backgrounds for Simple Cues
A “simple” cue is one that has no foreground text and no pages. For
example, a cue that plays only a color, image or video clip is a simple
cue. 

Ways to change a simple cue’s background:
• To use a picture background, click the Browse button on Cue

Editor’s Background tab, select the image or video clip, and then
click Open.

• To use a recently selected picture, click the Background field and 
select the file in the drop-down list.

• To use a color only: click the Background field and select None in
the drop-down list; then click the Color button and select a color. 

Backgrounds for Multiple-Page Cues
By default, each page in a multiple-page cue uses the background
assigned to the cue itself. But you can assign a unique background to
any page.
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To change a cue’s default background:
1. Select the Cue item in Cue Editor’s play order list.

2. Assign a background to the cue:

• To use a picture background, click the Browse button on
Cue Editor’s Background tab, select the image or video
clip, and then click Open.

• To use a recently selected picture, click the Background
field and  select the file in the drop-down list.

• To use a color only: click the Background field and select
None in the drop-down list; then click the Color button and
select a color. 

To assign a unique background to a page:
1. Select the page in the Background tab’s play order list. 

2. Assign a background for the page:

• To use a picture background, click the Browse button on
Cue Editor’s Background tab, select the image or video
clip, and then click Open.

• To use a recently selected picture, click the Background
field and  select the file in the drop-down list.

• To use a color only: click the Background field and select
None in the drop-down list; then click the Color button and
select a color. 

Soundtrack Tab
Cue Editor’s Soundtrack tab provides tools for adding and modifying the
playback properties of sound clips assigned to a cue’s soundtrack layer.

For a description of these tools, see 10. Working with Sound. 

Command Tab
The Command tab contains controls for programming a command
that’s assigned to the cue’s Command layer. See 4.6 Script Commands;



MediaShout for Mac v1 User Guide

56

10.x Sound Commands; and 11.6 Slideshow Commands.

Data Tab
The Data tab is used exclusively by lyric cues, providing fields that allow
you to add and change information about the song that can be
displayed in its header or footer. See 7.2 Lyric Cues. 

5.4  Cue Templates
A cue template is a saved set of preferences that can be instantly
applied to a cue to give it a particular look. Like a text document
template, a cue template can automatically set a cue’s font and
margins. But it can also set a cue’s background, transition, advance, and
other properties. 

Cue templates are created and managed in Cue Editor. The Template
field and Template Action pop-up menu are located near the upper-left
corner of the window. 

To save a cue’s properties to an existing template:
Choose Save Template from the Template Action pop-up menu.

To save a cue’s properties to a new template:
Choose Save Template As from the Template Action pop-up menu. In
the dialog that opens, give the new template a name, and then click
OK.

To apply a template to a cue:
In Cue Editor, click the Template field and select the template from the
drop-down list.

To set the default template:  
Choose Set Template as Defaultfrom the Template Action pop-up menu.



MediaShout for Mac v1 User Guide

57

6. Working with Text

MediaShout makes it easy to create and display

message points, announcements and other text-

based content. Text can be composed and

formatted for a presentation to be delivered later, or

typed and displayed instantly at any time.  

Unlike a slideshow application, MediaShout handles text content much
like a word processing application: A single cue can contain multiple
pages, generated automatically to accommodate long passages, or
manually to separate your message points without creating a separate
cue for each.

This chapter describes how to add and display “custom” text — that is
text that you type or paste into cues manually. It also covers general text
formatting tools that are also available for lyric and Bible cues.

MediaShout also provides special tools for the display of song lyrics and
Bible passages from the song and Bible libraries. For details on these
special types of text-based cues, see 7. Working with Song Lyrics; and 8.
Working with Bible Passages.

6.1  Adding Text to a Presentation
Text can be added to a script as its own cue, or composed on the
foreground layer of an existing cue or page.

To add text as a new cue:
Compose the text in a text deck, and then drag the cue from the deck
and drop it into the script pane.

To add text to an existing cue or page:
Open the cue in Cue Editor, and compose the text in the Foreground
tab’s preview/edit box.
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6.2  Displaying Text Instantly
Text can displayed from a text deck without adding it to the script first.

To display text from a text deck:
Enter the text in the deck’s preview/edit box, and then click its page’s Play
button. 

Text can also be displayed instantly from the Key Text feature. See 11.2
Key Text.

6.3  Changing a Cue’s Default Text Format
MediaShout handles text in a cue much like a word processing
application handles it in a document. A text document’s default text
format — properties such as margin widths, font, and alignment — are
set by the template used to create the document, but you can change
the defaults for a specific document. And of course, you can apply
unique (non-default) formatting to selected text anywhere in the
document.

It’s much the same in MediaShout: A cue gets its default text format from
its template; you can change the defaults for a specific cue; and you
can apply unique formatting to selected text anywhere in the cue.

To change a cue’s default text format: 
1. In Cue Editor, select the Cue item in the play order list.

2. Set the margins, font, and other properties to the defaults you
want.

3. Click Apply or OK. 

By the way, if you don’t like the default foreground text format saved in a
particular template, change it: In Cue Editor, simply apply the desired
default format to a cue that uses the template, and then choose Save
Template from the Action pop-up menu next to the Template field.
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6.4  Formatting Selected Text
To apply unique (non-default) formatting to a character, word, sentence,
or other block of text, select it in Cue Editor’s preview/edit box, and then
use tools in the format bar to apply the formatting.

Character-level formatting is always available for the main body text —
that is, the lyrics, Bible verses and user-entered text on the foreground
layer. But certain other text objects in a cue use a single format for the
entire text object. Which means, for example, you can’t apply unique
colors or fonts to different characters or words within the object. 

These text objects use a single format for the entire object:
• main title pages for lyric and Bible cues
• main headers and footers
• main key text (see 11.2 Key Text)
• main countdown clock (see 11.3 Countdown Clock)

To change the cue’s default font settings, select the Cue object in the
play order list. Changes made to the controls in the Text Format bar are
then applied to the entire cue.

 

6.5  Moving a Text Object
A text object appears in the same position on every page in which the
object is visible. For example, if a cue’s main body text object is placed
one inch from the top and left edges, it will appear in this position on
every page containing body text.

To change a text object’s position:
1.  Select the Cue item in Cue Editor’s play order list.

2. Click the text object to reveal its marquee, and then drag the
marquee to move the object.

6.6  Adjusting Text Margins
The margin widths to a text object are applied to all pages and lines in
the cue: You can’t set a unique margin width for a page or line.
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To adjust margins by dragging:
1. Select the Cue item in Cue Editor’s play order list. 

2. Click the text object to reveal its marquee, and then drag a side or
corner handle on the marquee to move the margin or margins it
touches. 

Main Body Text Margins 
In addition to dragging, the margins to a cue’s main body text object
can be changed with margin presets or by setting specific width values.

To use a margin preset for the main body text:
1. Select the Cue item in Cue Editor’s play order list.

2. On the Format tab of the Foreground inspector, choose a preset
from the Margins pop-up menu: Narrow, Medium, or Wide.

To set specific width values:
1. Select the Cue item in Cue Editor’s play order list.

2. On the Format tab of the Foreground inspector, enter the margin
widths, in inches, in the Left, Right, Top and Bottom fields.

6.7  Aligning Text Vertically
The main body text object’s vertical alignment can be set to top, middle
or bottom. This setting is applied to all text in this object, on every page in
which main body text is visible.

To change the main body text’s vertical alignment:
1.  Select the Cue item in Cue Editor’s play order list.

2. Click the Vertical Alignment button in the Foreground tab’s format
bar and select Top, Middle or Bottom.

The vertical alignment is adjustable only for the main body text object.
Headers and footers on the main display are always top-aligned within
their own margins. 
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6.8  Aligning Text Horizontally
The horizontal alignment of lines in a text object can be set for the entire
cue or for selected lines.

To change an object’s default horizontal alignment:
1. Select the Cue item in Cue Editor’s play order list.

2. Click the text object (e.g., main body, header, footer) to select it.

3. Click the Horizontal Alignment button in the format bar and select
Left, Right, Center, or Justify.

To change the horizontal alignment of selected lines:
Select the lines of text, and then click the Horizontal Alignment button in
the format bar and select Left, Right, Center, or Justify.

6.9  Adding Shadow and Outline Text Effects
Use a shadow or outline text effect to make text stand out from the
background.

To add a shadow effect:
1. Select the Cue item in Cue Editor’s play order list.

2. In the Foreground tab’s preview/edit box, click the text object you
wish to apply the shadow to: the body text, the header, or the
footer.

3. Click the Text Effects button in the format bar and select Shadow.

4. Use the tools on the Foreground inspector’s Effects tab to adjust
the shadow effect’s properties:

• Angle: The position of the light source in relation to the text;
for example, 45° places the light above and to the left of
the text, which casts the shadow down and to the left.

• Color: The color of the shadow.
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• Offset: The width of the shadow in pixels.

• Blur: The width of blurring, or edge softening; for example, a
one-pixel blur softens the out edges of the shadow to a
depth of one pixel.

• Opacity: Determines whether objects behind the shadow
can be seen through it; for example, 100% blocks out
everything behind it, while 50% allows half of anything
behind it to be visible through it.

To add an outline effect:
1. Select the Cue item in Cue Editor’s play order list.

2. In the Foreground tab’s preview/edit box, click the text object you
wish to apply the outline to: the body text, the header, or the
footer.

3. Click the Text Effects button in the format bar and select Outline.

4. Use the tools on the Foreground inspector’s Effects tab to adjust
the outline effect’s color and width. 
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Changing Fonts
Apply formatting to text in Cue Editor much as you would in a word
processor: Tools in the format bar on the Foreground tab affect text
appearing on the main display. 

To change a text object’s default font:
1. Select the Cue item in Cue Editor’s play order list.

2. Click the text object (e.g., main body, header, footer) to select it.

3. Use the tools in the format bar to select the font face, size, color,
and to apply bold, italic, and underlined effects.

To change the font of selected text:
Use the tools in the format bar to change the font face, size, color, and
to apply bold, italic, and underlined effects.
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7. Working with Song Lyrics

MediaShout’s powerful song lyrics features allow you

to search, format and display the lyrics to any song

in your library, in any order, at any time. 

Song lyrics are stored and displayed in lyric cues. Like most other types of
cues, a lyric cue can play text, backgrounds, and soundtracks from
multiple pages.

What makes a lyric cue unique is its ability to be stored in a library for
reuse. When you add a lyric cue to your presentation, you’re really just
copying it from the song library. The copy is dynamically linked to its
original, so if you edit the cue, the changes are automatically saved to
the library, ready for instant use the next time the song is performed.

In fact, because a lyric cue begins its life as a record in the song library,
you must add the song to the library before you can display it as a cue.

This chapter describes how to add songs to your song library, how to
manage the library through a song deck, and how to format and play
them as lyric cues. 

Note: For instructions on general text formatting, see 6. Working
with Text.

7.1  Song Decks
Use a song deck to find, preview and add lyric cues to your presentation
— or to play it instantly to the audience. 

A song deck also provides tools for managing and adding songs. Most of
these tools can be accessed from a song deck’s Action pop-up menu.
For details, see 7.3 Song Library. 

A song deck has two panes: Use the browser pane to search, select and
manage songs. Use the player pane to preview and play the selected
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song. Use the Forward and Back buttons to switch panes.

Searching for a Song
Use the search field to search for songs by title, author, or lyrics. Search
results appear in the song list as you type. 

To search for a song:
Type a portion of the title, author, or lyrics into the search field.

The search is performed on the set of songs defined in the deck’s Song
Group pop-up menu.

To define the search set:
• Choose Entire Library to search all songs in your song library.

• Choose a specific song group to narrow the search to that group.

By default, the search feature looks for matches among song titles,
authors, and lyrics. But you can confine searches to any one or two of
these data fields. 

To select which data fields song searches are performed on:
1. In a song deck, click the search field’s icon.

2. Check or uncheck Title, Author, or Lyric Content.
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Working in the Songlist
Use the songlist to manage your songs, load a song into the deck for
instant previewing and playing, or to drag it to the script pane to add it to
a presentation.

To load a song into the deck’s player pane: 
Click its title.

To select a song without loading it:
Click its icon. 

To add a song to a script:
Drag its icon into the script pane.

In some cases you may want to select multiple songs in the songlist — to
manage or add them to a script together, for example. 

To select multiple songs:
Click the icon of the first song you want to select, and then ...

• Shift-click another song to select it and all songs between it
and the first song.

• Command-click additional songs to add them to the
selection.

Editing and Deleting Songs in the Songlist
Use the songlist’s shortcut menu to edit or delete a song that’s selected in
the songlist. 

To edit a song in the songlist:
Control-click its icon and choose Edit in the shortcut menu: The song will
open into Cue Editor.

To delete a song from the songlist:
Control-click its icon and choose Delete in the shortcut menu.

Warning: Deleting a song permanently deletes it from the song
library. It cannot be undone, nor can the song be restored. 
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Previewing and Playing Songs from a Song Deck
Selecting a song’s title in a song deck’s browser pane loads it into the
player pane, where you can then preview it, play it, or drag it into the
script to add it as a cue. 
 
To preview a page of the song:
Click a page to preview it in the preview viewer.

To play a page of the song:
Click its Play button.

7.2  Lyric Cues
A lyric cue is a song from the song library that’s been formatted for
display as a cue. Like other types of visual cues, a lyric cue has
foreground, background and soundtrack layers, which you can modify in
Cue Editor. But unlike other cue types, a lyric cue gets saved into the
song library so that you can reuse it at any time without the need to
reformat it. 

Ways to add a lyric cue to a presentation:  
• Drag the song from a song deck’s songlist and drop it into the

script pane.

• If the song is already loaded as a cue in the deck (i.e., you clicked
its title in the songlist), drag the cue from the deck and drop it into
the script pane.

To edit a lyric cue:
Move the mouse cursor over the cue and click its Edit button. (Or Control-
click the cue and choose Edit from the shortcut menu.) The cue will open
in Cue Editor.

Tip: If you need to edit something on a specific page within the
cue, click the page’s Edit button. The cue will open in Cue Editor
with this page selected.

To save a lyric cue to a new song record:
Click Save As near the top-right corner of Cue Editor’s Foreground tab,
type a new name for the song, and then press OK. 
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Tip: Use this feature to save an alternative version or look for a song
without modifying the original version. 

Editing a Lyric Cue’s Foreground Layer
Controls for editing and formatting the text that appears on the main
display are located on the Foreground tab of Cue Editor and the
Foreground inspector. 

This section describes the foreground tools and options that are unique to
lyric cues. For general test editing instructions, see 6. Working with Text.

Working with Stanzas
Each song in your song library has its own stanza library that stores all the
stanzas that can be added to the song’s play order. 

Each stanza has its own name, which identifies its type and number:
Verse 1, Verse 2, Chorus 1, Bridge 1 and so on. 

Stanza types: MediaShout offers the following types: Verse, Chorus,
Bridge, Ending, Pre-Chorus, Tag, Intro, Alt-Ending, Refrain, Reprise,
Reading, and Interlude. 

Stanza numbers: A stanza of a given type can be given any
number from 1 to 999. 

The names of all stanzas stored in a song’s stanza library appear as
tokens in the token palette on Cue Editor’s Foreground tab. Drag a
stanza’s token to add it anywhere in the song’s play order.

A song’s stanzas are created when the song is added to the library by
importing it or typing it from scratch. But you can also add, rename,
duplicate and delete stanzas from a song’s stanza library at any time.

To create a new stanza:
1. Choose New Stanza from the Stanza pop-up menu below the

token palette. 

2. Choose a type and number for the new stanza, type or paste its
lyrics into the text box, and then click OK. 

The new stanza is added to the song’s stanza library, and a token for it is
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added to the token palette. To add it to the play order, drag it into the
play order and drop wherever you want it to appear. 

To rename, duplicate or delete a stanza:
Select a stanza in the token palette. From the Stanza pop-up menu
below the token palette, choose ...

• Duplicate: Choose a type and/or number for the duplicate of the
selected stanza, and then click OK.

• Delete: To confirm the deletion of the selected stanza, click OK.

Any stanza in a song’s stanza library can be added to its play order any
number of times, in any order. Every instance of a given stanza in the
play order is an exact copy of the stanza stored in the library, and is
synchronized to it: If you change the text, background or other properties
to one of these instances, all instances are changed to match it.

Which means: If you want a particular stanza to be displayed two
different ways in the same song — say, with a background the second
time — you must create a unique stanza for each. 

Example: The stanza named Chorus 1 is performed multiple times
in the song, but when it’s performed at the end of the song, it
needs to contain an additional line of lyrics. If you add that line to
the last instance of Chorus 1, it will be added to all instances. So,
instead, duplicate the stanza, name the duplicate Chorus 2, and
use it at the end of the song. 

Play Order
A song’s stanza library contains all the stanzas stored in the song. Its play
order list contains just the stanzas you actually want to display when the
song is performed. 

Of course, in MediaShout, you can play any page in any order at any
time, so arranging a lyric cue’s play order is not essential. But setting a
lyric cue’s play order to match the order in which the stanzas will be
performed makes it easier to deliver the lyrics to the audience in the right
order, simply by pressing the Space Bar during the performance.

The play order list appears the left side of Cue Editor’s Foreground tab.
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 Ways to change the cue’s play order:
• Drag a stanza’s token from the token palette to add it to the play

order.

• Drag a stanza to move it within the play order.

• Select a stanza and press Delete to remove it from the play order.

Deleting a stanza in the play order list merely removes its appearance at
that point in the play order. The stanza itself still exists in the song’s stanza
library and can be returned to the play order by dragging its token back
into the list. (To delete the stanza itself from the song, you must select its
token and choose Delete from the Stanza pop-up menu.) 

Blank Pages
Blank pages can be used to display a background without lyrics during
instrumental parts of a song, or at any other pont in the song’s
performance where you don’t want to display text, but do want to display
something other than black. 

To add a blank page:
Drag the Blank token from the token palette and drop it into the play
order list wherever you want it to appear. 

• A blank page’s foreground layer is blank by definition, and will not
accept text. 

Title Pages
To display a song’s title and author from a page without lyrics, add a title
page to the play order.

To add a title page:
Drag the Title token from the Token palette and drop it into the play order
list wherever you want it to appear. 

• The foreground content of a title page is limited to the song’s title
and author. The text can be formatted, but it cannot be edited.

Inserting Title Pages Automatically
A lyric cue template can include a setting that causes it to insert a title
page as the first page of any cue created or modified by the template.
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To auto-insert a title page at the top of lyric cues:
1.  Open a lyric cue into Cue Editor.

2. Make sure that the template to which you want this setting applied
is selected in the Template field.

3. In the Foreground inspector: Click the Pages tab, and then check
the Creates title page option.

4. In Cue Editor: From the Action pop-up menu next to the Template
field, choose Save Template.

Whenever this template is applied to a new or existing lyric cue, the
application will look for a title page at the top of the cue’s play order, and
add one if none exists. 

Note: Unchecking this option won’t remove a cue’s title page. It will
merely remove the setting from the cue’s template — but only if
you save the template after making the change. 

Headers & Footers
Use a header or footer to display a song’s title, author, credits, or other
information about the song, on the first, last, or every page containing
lyrics. 

To show or hide the header or footer:
1. In Cue Editor: Make sure the Cue object is selected in the play

order list.

2. In the Foreground inspector: Click the Format tab. In the Header or
Footer section’s Visibility field, select ...

• First Page: Appears only on the first non-blank stanza page

• Every Page: Appears on every non-blank stanza page

• Last Page: Appears only on the last non-blank stanza page

• Don’t Show: Hides the header or footer on every page
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To change what’s displayed in the header or footer:
1. In Cue Editor: Make sure that Cue is selected in the play order list.

2. In the Foreground inspector: Click the Format tab. In the Header or
Footer section’s Visibility field, select ...

• Title
• Title / Author
• Author
• Copyright
• Stanza (the name of the current stanza)
• Page (the name/number of the current page)
• Credits (title, author, copyright, CCLI license number)
• Custom (allows you to type your own header or footer text)

To format header or footer text:
With the Cue object selected in the play order list, click the header or
footer to select it. Then ...

• Drag the object or its margins to move or change its size.

• Use tools in the Text Format bar to change its font, alignment, etc.

Editing a Lyric Cue’s Data Layer
Lyric cues have a data layer that’s used to store song information that
can be displayed in the header or footer. 

This data is usually included with the song’s lyrics when you add the song
to your library by importing it from a file or SongSelect. You can also enter
it when adding a song to the library from scratch. But it can be added or
changed at any time, in the Data inspector.
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To change a lyric cue’s song data:
1. Open the cue into Cue Editor, and then click the Data tab.

2. In the Data inspector, add or make the changes you want.

3. Click OK in Cue Editor.

7.3  Song Library
MediaShout’s song library is a database of lyric cues: Each song in the
library consists of all its lyrics, formatted, paginated and sequenced just
the way you want them to appear to the audience.Every task related to
the song library can be performed in or from a song deck.

Adding Songs to the Library
MediaShout ships with a sample library containing a few hundred public-
domain hymns and popular worship songs. You can add songs to the
library at any time, by importing them from files, downloading them from
the SongSelect online lyrics service,  or by typing them.

Adding Songs from Scratch
It’s easy to add a song to your library by typing its information and lyrics
into a simple form. You can also use this method to copy and paste the
song from another document.
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To add a song from scratch:
From a song deck’s Action pop-up menu, choose Add Songs From >
Scratch. In the wizard that opens, follow these steps:

1. Choose a template: Select the lyric cue template you want to use
for the default look for the song — that is, its margins, font,
background, transition, and other cue properties. (If you’re not
sure, just accept the default; you can apply a different template
later.) Click Continue.

2. Title the song: Type the song’s name. If you like, you can also give
it a unique cue name (say, to differentiate it from another song
that happens to have the same title). A Song ID is assigned to it
automatically, but you can change this too. Click Continue.

3. Add author and copyright: The information you enter here is used if
you display the credits to copyrighted songs, and can also be
used when searching for the song. Enter the name of the author or
authors, and the copyright information if any. You can also add
the song to one or more song groups if you like. (See “Working with
Song Groups, later in this section.) Click Continue.

4. Add lyrics: Select the type and number of the first stanza (e.g.,
Verse 1), and then type or paste the words to it. Click Add Stanza
to add it to the song. Repeat for each stanza you wish to add at
this time, and then click Continue.

5. Set the play order: This step lets you change the song’s default
play order — that is, the order that its stanzas will appear to the
audience. Stanza, Blank, and Title objects can appear any
number of times in any order ... or not at all. To add an object,
drag it from the Contents list and drop it into the play order list.
When you’re done, click Finish.

The last page of the wizard confirms that the song has been added. Click
Add Another Song, or OK to close the wizard.

Adding Songs from Files
Songs exported to a MediaShout song text file (.txt) or a MediaShout for
Mac data file (.lyrics) from one MediaShout song library can be imported
into another without retyping.
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Note: A song imported from a MediaShout for Mac data file retain
its original display and playback properties. A Song added from a
MediaShout song text file retains only its lyrics and credits
information; display and playback properties from the default lyric
cue template will be applied to it the first time it’s previewed,
played, or opened in Cue Editor.   

To add songs from a file:
1. From a song deck’s Action pop-up menu, choose Add Songs

From > File. 

2. In the Open dialog that appears, select the text or data file
containing the song or songs you wish to import, and then click
Open. Any songs in the file are immediately added to the song
library.

Adding Songs from Song Select
If you’re a member of CCLI’s (www.ccli.com) SongSelect online lyrics
service, MediaShout can automatically log in to the service for you, and
then import any songs you choose to add to your library.

To add songs from SongSelect:
1. From a song deck’s Action pop-up menu, choose Add Songs

From > SongSelect. 

2. In the browser window that opens, type your SongSelect account’s
User ID and Password, and then click the Login button.

3. Select a song to load its page in SongSelect. On the song’s page,
move the mouse pointer over the LYRICS button and choose
Export from the drop-down menu.

4. A MediaShout dialog will open when the download is complete,
confirming that it’s been added to your library. Click OK.

To add another song, repeat steps 3 and 4. When you’re done, you can
close the browser window and return to MediaShout.

Exporting Songs
Songs can be exported from the library as text files or data files. in two file
formats: MediaShout Song Text, and MediaShout for Mac Song Data.

http://www.ccli.com
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Exporting Songs to Text Files
Songs can be exported to a .txt file. Use this format if you’re pasting the
song text into another document such as a bulletin, or to import into a
Windows version of MediaShout. But note that only the song’s credits
information and lyrics are exported; display and playback properties are
not included.

To export songs to a text file:
1. In a song deck’s songlist, select the song or songs to be exported.

2. Choose Export Songs To > MediaShout Song Text from the Action
pop-up menu.

3. In the Export Songs dialog that opens, choose a name and
location for the file, and then click Save.

Exporting Songs to Data Files
Songs can be exported to a proprietary .lyrics format, which retains all
display and playback properties as well as the lyrics and credits
information. Use this format to transfer songs to another Mac’s
MediaShout song library.

To export songs to a data file:
1. In a song deck’s songlist, select the song or songs to be exported.

2. Choose Export Songs To > MediaShout for Mac Song Data from
the Action pop-up menu.

3. In the Export Songs dialog that opens, choose a name and
location for the file, and then click Save.

Importing Songs from a Windows Version 
The Mac and Windows versions of MediaShout use different song library
data formats. To transfer songs, you must export them from the Windows
version in a properly formatted song text file and then import them in the
Mac version.

Note: Each song’s credits information and lyrics will make the
journey, but the original’s display and playback properties will be
replaced with your default lyric cue template’s properties on the
Mac version.
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To export songs from MediaShout v4 for Windows: 
1. In the Song deck: Choose Export Songs from the Song Library Tools

menu. In the wizard that opens:

2. Select Song deck text file, and then click Next.

3. Click the Browse button, name the text file you wish to create or
use for export, click Save, and then click Next.

4. Choose which songs you want to export (e.g., All songs). Make sure
the Save as unicode option is unchecked. (This is critical: This
option must be unchecked for the import to work on the Mac
version.) Then click Export.

To export songs from MediaShout v3 for Windows: 
1. In ShoutSinger: Choose File > Export Songs. In the wizard that

opens:

2. Select ShoutSinger text file, and then click Next.

3. Click the Browse button to give the new file a name, and then click
Next.

4. Select the songs you want to export (e.g., All songs), then click
Finish.

To import the Windows-version songs into the Mac song library: 
1. From a song deck’s Action pop-up menu, choose Add Songs

From > File. 

2. In the Open dialog that appears, select the song text file exported
from the Windows version, and then click Open.

Duplicating and Deleting Songs
Use a song deck to duplicate and delete songs in your library. 

Duplication is useful when you want to keep multiple versions of a song in
the library. For example, if you need to change a song’s play order,
background, or other properties to suit a different audience, duplicate
the song, and then reformat the duplicate. The original retains its
formatting so it’s ready to use again, while the reformatted duplicate can
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be reused with its audience. The original and duplicate are separate and
independent songs in the library, so changes to one version have no
effect on the other.  

To duplicate a song:
1. Select the song in a song deck’s songlist.

2. Choose Duplicate Song from the Action pop-up menu. The
duplicate is added to the library and given a unique Song ID.

One or more songs can be deleted from your library at any time. But
beware: Deleting a song permanently removes it from the library; it
cannot be undone, nor can the song be restored.

To delete a song: 
1. Select the song (or songs) in a song deck’s songlist.

2. Choose Delete Song from the Action pop-up menu. 

3. In the dialog that opens, click Delete Song.

Working with Song Groups
A song group is a tag that can be added to a song to help you find it
faster. For example, you might tag songs used in the children’s ministry
with a “Kids” song group, and songs used in the Advent season with a
“Christmas” song group, and so on. A song can be tagged to any
number of song groups, or none at all.

To show the songs in a specific group:
Click a song deck’s Filter field and select the song group in the pop-up
list. (To remove the filter, select Entire Library.)

To create a new song group:
1. Open Song Group Manager by choosing Manage Song Groups

from a song deck’s Action pop-up menu.

2. Click New, type the new group’s name, and then press Enter to
apply it. Click Done. 

To delete a song group:
1. Open Song Group Manager by choosing Manage Song Groups
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from a song deck’s Action pop-up menu.

2. Select the group in the list, click Delete, and then click Done.

To add or remove a song in a group:
1. Select the song in the songlist by clicking its icon. (Note: If you click

the song’s title instead, it will be loaded into the deck for
previewing and playing, so just click the icon to select it.)

2. Open the Group Manager dialog by choosing Manage Groups for
Songs from the Action pop-up menu.

3. Use the checkboxes to assign or unassign groups to the song, and
then click Done.

7.4  Song Preferences
The Songs pane in MediaShout’s Preferences dialog contains general
settings for the song library.
 

Ways to access the Song preferences:
• Choose MediaShout > Preferences, and then click the Songs icon.

• Choose Song Preferences from a song deck’s Action pop-up
menu.

Song Library
By default, MediaShout uses a library file containing sample songs; this file
is installed with the application. You can use a different song library if you
like, but it must be a song data file created by a Mac version of
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MediaShout (a file from the Windows version won’t work). And it must be
stored in the proper folder. (See 2.5 Where Resources Are Stored.)

To designate a different data file as your song library, click the Song
Library field and choose its name from the list that appears. 

CCLI License
If your organization holds a CCLI license for the display of the lyrics to
certain copyrighted songs, enter your license number in the CCLI License
field. (MediaShout can display this license number in a lyric cue’s header
or footer: See 7.2 Lyric Cues.) 

Song Sync
The Song Sync feature reconciles differences between lyric cues and
their records in the song library. When a change is made to a lyric cue,
it’s automatically saved back to the library record. If you open a script
containing a lyric cue that’s older than its library record, the cue is
automatically refreshed to the more recent version. And if there’s no
matching song record for a lyric cue, Song Sync will import it to the
library. 

We strongly recommend that you keep Song Sync turned on. However, if
you wish to disable it you can do so: Just uncheck the Enable Song Sync
option. But beware of the following consequences:

• Changes to a lyric cue are NOT saved back to its song
record.

• If two or more lyric cues for the same song appear in a
script, changes to one of the cues are NOT passed on to
the other cue or cues.

• If you open a script containing a lyric cue whose song
record has been changed, the cue will NOT be refreshed
with these changes.

• If a script contains a lyric cue that has no matching song
record in the library, the song will NOT be added to the
library automatically.
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8. Working with Bible Passages

No more copying and pasting Bible passages to

display them. MediaShout finds, formats and

displays any passage you choose from any Bible

version in its library. In seconds.

Use a Bible deck’s search features to find a passage by its reference or
text content. Display the passage instantly from the deck, or drag it into
the script to add it as a cue. 

Bible cues provide unique features that simplify and automate the
formatting of Bible passages: 

• Extend the passage to include previous or subsequent verses.

• Use a title page to display the reference only (so audience
members can look up the passage in their own Bibles)

• Display the passage’s reference in a header or footer

• Display the passage over a BookBacks background picture that
matches the book of the Bible the passage comes from.  

These and other features that are unique to Bible cues are covered in this
chapter. For general text formatting, see 6. Working with Text.

8.1  Bible Decks
Use a Bible deck to find and preview passages that can be dragged to
the script or played instantly from the deck itself. The primary Bible deck is
on the Bibles tab in the deck pane. To open another Bible deck, choose
New Deck Window from an existing Bible deck’s Action pop-up menu.

A Bible deck has two panes: Use the browser pane to search and select
Bible passages. Use the player pane to preview and play the selected
passage. Use the Forward and Back buttons to switch panes.
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Bible Versions
A Bible deck’s Version pop-up menu lists all MediaShout Bible versions
installed in your Bible library. The deck’s search and passage-selection
actions are performed only on the version selected in this menu.  

Note: Multiple Bible versions are available only after MediaShout
has been activated. See 2.2 License Manager.

To change a deck’s Bible version:
Choose its name in the Version pop-up menu.

Selecting Bible Passages
A Bible deck allows you to select a passage by typing its reference or
selecting it with mouse clicks.

To select a passage using the keyboard:
Type the reference in the search field, and then press the Enter key. The
passage will load into the deck’s player pane.

To select a passage using the passage picker:
On the deck’s browser pane, click the book, the chapter, and the starting
verse. Then ...

• For  single verse, click Done or press the Enter key.
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• For a multiple-verse passage, click the ending verse.

The passage will load into the deck’s player pane.

Note: If the passage picker isn’t visible on the deck’s browser pane,
then the search field is in Text Search mode. Click this field’s icon
and choose Reference Search from the pop-up menu.

Searching for a Passage by Word or Phrase
A Bible deck can search for any word or phrase in the selected Bible
version. The search results appear in a list that replaces the passage
picker tools on the browser pane. 

To search for a passage by word or phrase:
1. Click the icon in a Bible deck’s search field and choose Word

Search from the pop-up menu. 

2. Type the search word or phrase in the search field, and then press
the Enter key.

3. Click a passage in the search results list to load it into the deck’s
player pane. 

Previewing and Playing Passages from a Bible Deck
Selecting a passage in a Bible deck’s browser pane loads it into the
player pane, where you can then preview it, play it, or drag it into the
script to add it as a cue. 
 
To preview a passage:
Click a page of the passage to preview it in the preview viewer.

To play a passage:
Click its Play button. (To play a specific page of the passage, click the
page’s Play button.)

Ways to extend a passage to the previous or next verse:
• Click the Extend to Previous Verse button to add the previous verse

to the passage. (Command-click this button to add the previous
five verses.)

• Click the Extend to Next Verse button to add the next verse to the
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passage. (Command-click this button to add the next five verses.)

To change a Bible deck’s template:
Choose Apply Template in the deck’s Action pop-up menu, then choose
the template’s name. The selected template will be applied to the
passage loaded in the deck’s player pane.

8.2  Bible Cues
A Bible cue is a special type of text cue that gets its foreground text from
a Bible in the Bible library. It can also automatically display the Bible
passage’s reference in a header or footer, which you can set to appear
on the first, every, or last page of the cue.  

To add a Bible cue to a presentation:  
1. Select the desired Bible passage in a Bible deck to load it into the

deck as a Bible cue.

2. Drag the Bible cue from the deck and drop it into the script pane.

To preview or play a Bible cue from a Bible deck:
Select the desired Bible passage in the deck to load it as a cue. To
preview a page, select it in the deck. Click its Play button to display it.

To edit a Bible cue:
Move the mouse cursor over the cue and click its Edit button. (Or Control-
click the cue and choose Edit from the shortcut menu.) The cue will open
in Cue Editor.

Tip: If you need to edit something on a specific page within the
cue, click the page’s Edit button. The cue will open in Cue Editor
with this page selected.

Editing a Bible Cue’s Foreground Layer
Controls for editing and formatting the text that appears on the main
display are located on the Foreground tab of Cue Editor and the
Foreground inspector. 

Adding and Removing Verses 
A Bible cue’s passage can be extended to previous and subsequent
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verses without starting over with a new cue. You can also remove verses
from the cue.

To extend the passage to previous or next verse:
Click the Previous Verse or Next Verse button below the play order list and
Token palette. 

To remove a verse:
Select it in the play order list and press the Delete key.

Blank Pages
A blank page in a Bible cue shows the background, but no passage.  

To add a blank page:
Drag the Blank token from the Token palette and drop it into the play
order list wherever you want it to appear. 

• A blank page’s foreground layer is blank by definition, and will not
accept text. 

Title Pages
A title page in a Bible cue displays the passage’s reference, but no
passage text. You can use a title page to visually introduce the passage
you’re about to display, or to display only a title page so that audience
members are encouraged to look up the passage in their own Bibles.

To add a title page:
Drag the Title token from the Token palette and drop it into the play order
list wherever you want it to appear. 

• The foreground content of a title page is limited to the passage’s
reference. The text can be formatted, but it cannot be edited.

Inserting Title Pages Automatically
A Bible cue template can include a setting that causes it to insert a title
page as the first page of any cue created or modified by the template. 

To auto-insert a title page at the top of Bible cues:
1.  Open a Bible cue into Cue Editor.

2. Make sure that the template to which you want this setting applied
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is selected in the Template field.

3. In the Foreground inspector: Click the Pages tab, and then check
the Creates title page option.

4. In Cue Editor: From the Action pop-up menu next to the Template
field, choose Save Template.

Whenever this template is applied to a new or existing Bible cue, the
application will look for a title page at the top of the cue’s play order, and
add one if none exists. 

Note: Unchecking this option won’t remove a cue’s title page. It will
merely remove the setting from the cue’s template — but only if
you save the template after making the change. 

Headers & Footers
Use a header or footer to display the passage’s reference. Use the tools
on the Foreground inspector’s Format tab to choose which pages the
header or footer is to appear on: 

First Page: Appears only on the first page containing passage text.

Every Page: Appears on every page containing passage text.

Last Page: Appears only on the last page containing passage text.

Don’t Show: Does not appear.

Note that headers and footers can appear only on pages that contain
passage text, and never on title and blank pages.

To show or hide the header or footer:
1. In Cue Editor: Make sure the Cue object is selected in the play

order list.

2. In the Foreground inspector: Click the Format tab. In the Header or
Footer section’s Visibility field, select First Page, Every Page, Last
Page, or Don’t Show.
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Reference Data Formats
You can also choose the data format for the displayed reference:

Data Format Example

Book cc:vv (Version) John 1:1-5 (KJV)

Book cc.vv (Version) John 1.1-5 (KJV)

Book cc:vv John 1:1-5 

Book cc:vv John 1.1-5 

cc:vv (Version) 1:1-5 (KJV)

cc:vv (Version) 1.1-5 (KJV)

cc:vv 1:1-5

cc:vv 1.1-5

vv (Version) 1-5 (KJV)

vv 1-5

Version KJV

Custom – 

The Custom format allows you to type your own custom header or footer
text.

To change the header’s or footer’s data format:
1. In Cue Editor: Make sure the Cue object is selected in the play

order list.

2. In the Foreground inspector: Click the Format tab. In the Header or
Footer section’s Visibility field, select the format you want.

Applying Text Formatting to a Header or Footer
Text formatting, including font and horizontal alignment, is set at the cue
level for the entire header or footer on every page it appears. For
example, if you set a cue’s header text to Helvetica, 36-point, white, and
left-aligned, all characters in the header will appear with this formatting,
on every page that shows the header. 
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To format header or footer text:
With the Cue object selected in the play order list, click the header or
footer to select it. Then ...

• Drag the object or its margins to move or change its size.

• Use controls in the Text Format bar to change its font, alignment,
etc.

BookBacks
BookBacks are collections of pictures that are designed for use as
backgrounds for the display of Bible passages. A BookBacks collection
typically has a unique background picture for each book of the Bible: If
you set a cue to use a BookBack for its background, MediaShout will
automatically display the cue’s passage over the BookBack associated
with the passage’s book.

For example: You’ve created a Bible cue for the passage John 1:1-5. If
you set its background to the PageShots BookBacks collection, the
passage will be displayed over the John background image included in
this collection. 

MediaShout comes with one free BookBacks collection, PageShots. Other
collections may be available at the Shoutable Store:
www.shoutable.com. 

To use a BookBack as a Bible cue’s background:
1. Open the cue in Cue Editor.

2. On the Background tab, choose the name of the BookBacks
collection (e.g., PageShots) in the Background pop-up menu.

3. Click OK. 

http://www.shoutable.com


MediaShout for Mac v1 User Guide

89

9. Working with Pictures

MediaShout plays images and video clips from cues,

or instantly from file, photo and movie decks. As a

general rule, if Mac OS can play the picture in

Preview or QuickTime, MediaShout can play it. 

Unlike slideshow applications, MediaShout doesn’t embed images in the
presentation itself. When you assign a picutre to a cue, MediaShout
creates a link to it, and plays it from its original location anywhere on your
system. Here are some of the benefit to working with linked images:

• Instant pictures: There’s no need to wait till an image or video is
copied — just double-click the file in a deck and MediaShout
instantly plays it to the audience.  

• Smaller presentation files: Scripts load faster and can be
navigated and previewed more quickly.

• Faster presentation-building: Drag pictures into your script —
MediaShout automatically creates and formats a ready-to-play
cue for each.

• Automatic refresh: Because MediaShout plays the original file and
not a copy, there’s no need to refresh or re-insert a picture that’s
been updated in another application.

• Safe formatting: Resize a picture by changing its display formatting
— the file itself is untouched.

In MediaShout for Mac version 1, a picture plays from a cue’s
background layer.  

9.1  Adding Pictures to a Presentation
A picture can be added to a script as its own cue, or assigned as the
background to an existing cue or page.
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To add a picture as a new cue:
Drag the image or video clip from a file, photo or movie deck and drop it
into the script pane.

Ways assign a picture to an existing cue or page:
• From a deck: Drag the image from a file, photo or movie deck

and drop it onto the cue or page. Note that this action replaces
any background already assigned to the cue or page.

• In Cue Editor: Click the Browse button on the Background tab,
select the image or video file, and then click Open.

9.2  Displaying a Picture Instantly
Images and video clips can be previewed and played from file, photo
and movie decks without adding them to the script first.

To play a picture instantly:
Double-click the image or video clip in a file, photo or movie deck.

To preview a picture from a deck:
Select the picture and press the Space bar. The picture will appear in
QuickLook.

9.3  Changing a Picture’s Display Formatting
MediaShout allows you to change picture’s display size and position
without modifying the file itself. The formatting options on Cue Editor’s
Background tab change only how the image is displayed: Its file remains
untouched. 

Adjusting Picture Size and Position
A picture’s display size and position can be adjusted in Cue Editor by
dragging, using a preset, or by setting specific values.

To change a picture’s size and position by dragging:
1.  On Cue Editor’s Background tab, click the picture in the

preview/edit box.
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2. A marquee appears around the picture:

• Drag a corner handle on the marquee to resize the picture.
(To retain its aspect ratio, Press the Shift key as you drag the
handle.)

• Drag the marquee itself to move the picture.

To set specific picture size and width values:
On the Background inspector’s Format tab:

• Size: Enter the desired height and width, in pixels. (Check the
Constrain proportions to retain the picture’s aspect ratio.)

• Position: Enter the desired X (horizontal) and Y (vertical) position of
the picture’s top left corner. 

Using a Picture Format Preset
Use a format preset to quickly set a picture to appear in one of several
formats that you’re likely to use frequently. Here are the available picture
format presets:

• Full Scale: Picture is scaled to the largest size that will fit the screen
in its original aspect ratio.

• Full Stretch: Picture is stretched to fill the entire screen; its original
aspect ratio is ignored.
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• Original Size: Picture appears in its original size and aspect ratio,
centered on the screen; aspect ratio is maintained, and cropping
may occur.

• Double Size: Picture appears at twice its original size, centered on
the screen; aspect ratio is maintained, and cropping may occur.

To use a picture format preset: 
Click the Preset menu in the Background tab’s format bar and choose a
preset: Full Scale, Full Stretch, Original Size, or Double Size.

9.4  Editing a Picture in Another Application
MediaShout makes it easy to open a cue’s picture into another
application for editing. However, this feature works only if you have told
MediaShout which application you want to use for this purpose.

Note: This feature works only if you’ve designated an image editor
and/or video editor in MediaShout’s preferences dialog. See 2.4
MediaShout Preferences. 

To edit a picture in another application:
1. In Cue Editor: Click the Edit button on the Background tab. The

picture will open in the image or video editing application
designated in MediaShout preferences.

2. In your editing application: After making the changes you want,
save and close the picture. 

3. Back in Cue Editor: Click the Refresh button on the Background
tab. The preview/edit box will show the modified picture.

9.5  Refreshing a Picture
The moment a picture is played to the audience, MediaShout grabs and
displays the actual picture from its original location. Therefore, you don’t
need to refresh the picture manually. 
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There’s one exception: If you modify and save a picture while its cue is
open in Cue Editor, the preview/edit box may continue to depict an older
version of it. To refresh the picture in the preview/edit box, close and
reopen the cue in Cue Editor, or just click the Refresh button on the
Background tab.

9.6  Video Playback Properties
A video clip’s playback properties — in and out frames, volume, etc. —
change only how the clip is played from MediaShout: Its file remains
untouched. The properties can be changed on Cue Editor’s Background
tab and inspector. 

Looping a Video Clip
Use the Loop option to set the cue to play the video clip continuously.
The clip will keep repeating till you stop it or play another visual cue. 

To set a cue’s video clip to loop:
On Cue Editor’s Background tab, toggle the Loop button on. (To turn off
this option, click the button again.)

Changing the In and Out Frames
MediaShout plays a video clip from its “in” frame to its “out” frame. By
default, it uses the first and last frames of the clip to determine these
points, but you can change this to start and end clip anywhere in
between. 

To change a video clip’s in and out frames:
In the Background inspector, click the Play button, and then click Mark
Start and Mark End to set the in and out frames, respectively.

• To quickly move to the approximate location of the frame
you want to mark, drag the playback slider’s handle.

• To set the in or out frame by its timecode, enter its address
in the In Frame or Out Frame field as hh:mm:ss. 

• Use the buttons next to the In Frame or Out Frame field to
increase or decrease its timecode value in one-second
increments. 
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Setting a Video Clip’s Volume
The volume controls for a video clip are located on Cue Editor’s
Background tab (not the Soundtrack tab). Why? Because a cue’s content
plays from the layer it’s assigned to. A video clip’s soundtrack plays from
the background layer, so its playback properties, including volume, are
controlled from this layer.

Ways to set the volume of a video clip:
• Click the Volume button on the Background tab and drag the

pop-up slider’s handle up or down.

• Enter a volume level from 0 to 10.

To mute a video clip’s sound:
Click the Mute button on the Background tab.
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10. Working with Sound

Play an iTunes playlist before a service, add a music

bed to a photo sequence, trigger sound effects for a

dramatic performance — MediaShout makes it easy

to use sounds to support your presentations.

MediaShout can play a sound clip from its own cue, from the soundtrack
layer of a visual cue, or instantly from an audio or file deck. An audio
deck can also be used to play an iTunes playlist.

Using tools on Cue Editor’s Soundtrack tab and the inspector, you can
change a clip’s volume, start and end points, fades, and other playback
properties. While a clip is playing from a cue, you can control it manually
with the playback tools below the script pane — or control it
automatically with a sound command placed lower in the script.

10.1  Sound Clips
While MediaShout makes it easy to find and play clips that are
catalogued in your iTunes library, it can play just about any audio file
located anywhere on your system. A general rule, if you can play the clip
on your Mac, you can play it from MediaShout. 

Adding Sound Clips to a Presentation
A sound clip be added to a script as its own cue, or assigned as the
soundtrack to an existing cue or page.

To add a sound clip as a new cue:
Drag the clip from a file or audio deck and drop it into the script pane. A
new cue is created for the clip.

Ways to assign a sound clip to an existing cue or page:
• From a deck: Drag the clip from a file or audio deck and drop it

onto the cue or page. Note that this action replaces any
soundtrack already assigned to the cue or page.
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• In Cue Editor: Click the Browse button on the Soundtrack tab,
select the sound file, and then click Open.

Playing a Sound Clip Instantly
Sound clips can be played from file and audio decks without adding
them to the script first.

To play a sound clip from a file or audio deck:
Double-click the clip.

Changing a Sound Clip’s Playback Properties
A sound clip’s playback properties — volume, start and end points,
fades, etc. — change only how the clip is played from MediaShout: Its
file remains untouched. The properties can be changed on Cue Editor’s
Soundtrack tab and inspector. 

Volume
The playback volume of a sound clip assigned to a cue can be set in
Cue Editor. 

Ways to set the volume of a sound clip:
• Click the Volume button on Cue Editor’s Soundtrack tab and drag

the pop-up slider’s handle up or down.

• Enter a volume level from 0 to 10.

To mute or unmute a sound clip:
Click the Mute button on Cue Editor’s Soundtrack tab.

Looping a Sound Clip
Use the Loop option to set the cue to play the sound clip continuously.
The clip will keep repeating till you stop it. 

To set a cue’s sound clip to loop:
On Cue Editor’s Soundtrack tab, toggle the Loop button on. (To turn off
this option, click the button again.)

Allowing a Sound Clip to Play Beyond Its Cue
By default, a sound clip’s playback will end when its cue ends. For
example, if the clip is still playing at the moment you play a different cue,
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it will be stopped by this action. 

In some cases you may want the sound clip to continue playing beyond
its cue — say, as a music bed to a sequence of photos. To allow this
behavior, you must turn off the End with Cue option.

To turn off a sound clip’s End with Cue option: 
On Cue Editor’s Soundtrack tab, toggle the End with Cue button off. (To
turn on this option, click the button again.)

Adding Fade In and Fade Out
A cue can be set to fade the playback of its sound clip in and out. You
can also change the duration of each of these fades.

To set a sound clip to fade in or out:
In the Soundtrack inspector, check Fade In or Fade Out, or both.

To change the duration of a fade:
In the Fade In or Fade Out field in the Soundtrack inspector, type the
duration of the fade in milliseconds (ms).

Changing the Start and End Points
MediaShout plays a sound clip from its starting frame to its ending frame.
By default, it uses the first and last frames of the clip to determine these
points, but you can change this to start and end clip anywhere in
between. 

To change a sound clip’s start and end points:
In the Soundtrack inspector, click the Play button, and then click Mark
Start and Mark End to set the start and end points, respectively.

• To quickly move to the approximate location of the frame
you want to mark, drag the playback slider’s handle.

• To set the start or end frame by its timecode, enter its
address in the Start or End field as hh:mm:ss. 

• Use the buttons next to the Start or End field to increase or
decrease its timecode value in one-second increments.
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Editing a Sound Clip in Another Application
MediaShout makes it easy to open a sound clip into another application
for editing.

Note: This feature works only if you’ve designated a sound editor in
MediaShout’s preferences dialog. See 2.4 MediaShout
Preferences. 

To edit a sound clip in another application:
1. In Cue Editor: Click the Edit button on the Soundtrack tab. The

sound clip will open in the sound editing application designated in
MediaShout preferences.

2. In your sound editing application: After making the changes you
want, save and close the file. 

3. Back in Cue Editor: Click the Refresh button on the Soundtrack tab.

Refreshing a Sound Clip
The moment a sound clip is played to the audience, MediaShout grabs
and plays the actual clip from its original location. Therefore, you don’t
need to refresh the clip manually. 

There’s one exception: If the clip’s cue is open in Cue Editor when you
modify and save the clip, Cue Editor may play the previous version of the
clip if you preview it in Cue Editor itself. To refresh the clip in Cue Editor,
close and reopen the cue, or just click the Refresh button on the
Soundtrack tab.

10.2  Sound Playlists
An audio deck can be used to browse and play iTunes sound playlists.

To play an iTunes playlist from an audio deck:
1. Select iTunes in the deck’s upper pane, and then select the

playlist.

2. Double-click a sound clip in the lower pane.

The deck’s playback mode determines how the sound clips in the list will
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be played:

• Manual: Playback stops at the end of a clip. To play another clip,
you must select and play it manually.

• Auto: When the end of a clip is played, the next clip in the list will
be played automatically, till the last clip in list has been played.

• Loop All: Same as Auto, but when the last clip in the list has been
played, the first clip in the list will be played automatically.

• Shuffle: When the end of a clip is played, another clip that’s not
been recently played will be chosen and played at random.

To change an audio deck’s playback mode:
Choose Playback Mode from the deck’s Action pop-up menu, and then
choose a mode: Manual, Auto, Loop All, or Shuffle.

10.3  Audio Decks
Use an audio deck to ...
• Search your iTunes library for sound clips and playlists
• Browse and play sound clips instantly
• Play through an iTunes playlist in auto, loop and shuffle modes
• Add a sound cue to a script by dragging its clip from the deck
• Drop a clip from a deck onto a visual cue to add it to the cue

The Media tab on the left side of the application window contains an
audio deck. Additional audio decks can be opened into their own
windows.

To open the first audio deck:
Click the Audio Deck button on the deck pane’s Media tab.

To open a new audio deck in a window:
Choose New Deck Window in an existing audio deck’s Action pop-up
menu.
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10.4  Sound Commands
A sound clip playing from a cue in the script pane can be controlled
manually from the playback controls below this pane. To automate
changes to a clip’s playback behavior, use a sound command. 

For example, let’s say you would like a sound clip to continue playing
through a sequence of cues, then fade out and stop when the next cue
beyond the sequence is played. Just add a sound command to the cue
where you want the clip to stop.

A sound command contains the following settings:

• Sound: Determines which sound clip is to be controlled by the
command. You can also set the command to control all sounds.

• Action: Determines the action to be performed on the sound. The
choices are Pause, Unpause, Stop, and Change Volume.

• Fade: Determines whether the action will be performed with or
without a fade. You can also set the duration of the fade. 

To add a sound command:
1. Drag the Sound Command element from the More Elements pop-

up palette and drop it into the script pane. The command is
added as a cue, and the cue is opened into Cue Editor. 

2. In the Command inspector: From the Sound pop-up menu,
choose the sound you want to control. The menu lists all sound
clips assigned to cues in the script. To control all sounds at once,
choose All Sounds.

3. Choose the action to be performed: Pause, Unpause, Stop, or
Change Volume.

4. To include a fade effect with the action, check the Fade option
and type the duration of the fade.

5.  In Cue Editor, click OK. 
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11. Working with Special Features

This chapter describes features that don’t fit neatly

into the previous chapters, but are nonetheless

powerful and useful tools for delivering media to

support live events — especially when you need to

make changes “on the fly.”  

11.1  Panic Cues
Use a panic cue to instantly play a logo, black screen, or other frequently
used content at any time in a presentation. The three programmable
panic cues are assigned to buttons near the lower right corner of the
application window. A fourth button, Stop All, stops all visuals and sounds
playing from MediaShout, and sends black to the main display.

Ways to play a panic cue:
• Click its button.

• Press F1, F2, F3, or F4.

To replace the picture assigned to a panic cue:
Drag the picture from a deck and drop it onto the cue’s button. (This
action replaces any picture already assigned to the button.)

To edit a panic cue:
In the Action pop-up menu next to the panic buttons, choose Edit Panic
Cue 1, Edit Panic Cue 2, or Edit Panic Cue 3, and then make the
changes in Cue Editor.
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To reset the panic cues to their defaults:
In the Action pop-up menu next to the panic buttons, choose Reset
Panic Cues. This will restore the three programmable panic cues to their
original content and properties.

11.2  Key Text
Use the Key Text feature to superimpose announcements, emergency
information, or any other short text message onto the main display. Unlike
a text cue, which appears full-screen on the main display, key text is
merely superimposed (“keyed”) on the current visual cue, whatever it
happens to be at the moment you play the text message.

To show the Key Text feature:
Click the triangle next to the feature’s name near the lower right corner of
the application window. (To hide the feature, click the triangle again.)

To display a key text message:
1. Make sure the Main checkbox is checked.

2. Type the message into the text box and press Enter.

• To display a recent message, click the arrows to the right of
the text box, select it in the list, and then press Enter.

To remove the message from display:
Toggle the Key button off.

To change the look of key text:
Choose Edit from the Action pop-up menu to open it in Cue Editor.
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11.3  Countdown Clock
The Countdown Clock feature plays a special cue that superimposes a
digital countdown clock on the main display. The clock appears over the
current visual cue playing from anywhere else in the application. 

To show the Countdown Clock feature:
Click the triangle next to the feature’s name near the lower right corner of
the application window. (To hide the feature, click the triangle again.)

To display the countdown clock:
1. Make sure the Main checkbox is checked.

2. Enter the start time in the time field, in hours, minutes, and
seconds. (To restore the time to the most recent start time, click
the Reset button.)

3. Click the Play button to start the countdown, and then toggle the
Key button on to send it to the main display.

• To pause the clock, click the Pause button; to resume, click
Play again.

To remove the clock from display:
Toggle the Key button off.

To change the look of the clock:
Choose Edit from the Action pop-up menu to open it in Cue Editor.
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11.4  Black Cues
Use a black cue in a presentation to fade a previous cue to black. As
with most other types of visual cues, you can change its transition,
advance, and other properties by opening it in Cue Editor. 

To add a black cue:
Drag the Black object from the More Elements palette and drop it into
the script pane.

11.5  PDFs
PDF documents can be displayed from cues or instantly from a file deck.

To add a cue that displays a PDF:
Drag the PDF file from a file deck and drop it into the script pane. The
new cue will contain as many pages as there are pages in the PDF.

To display a PDF instantly:
Double-click it in a file deck. Note that only the first page of a multiple-
page PDF document can be displayed from a file deck.

11.6  Slideshow Commands
Use a slideshow command to automate the playing of a Keynote or
PowerPoint from a MediaShout presentation. Rather than importing the
slides, MediaShout sends a command to open the slideshow file in
Keynote or PowerPoint so you can then play it from its own application,
and then return to the MediaShout presentation when you’re done.

Because the slideshow itself actually plays from Keynote or PowerPoint



MediaShout for Mac v1 User Guide

105

rather than from MediaShout, you must make sure that the slideshow
application is configured to display the slides onto the proper display
device. Refer to Keynote’s or PowerPoint’s documentation for details. 

A slideshow command does four things when it’s played: First, if the
slideshow application (Keynote or PowerPoint) isn’t already running, the
command will open it. 

Tip: If you don’t want to make the audience wait while the
computer is launching your slideshow application, open it before
you start your presentation.

Second, if the slideshow file assigned to the command isn’t already open
in its application, the command will open it. 

Tip: If you don’t want the audience wait while the slideshow
application loads the file, open the slideshow in its application
before you start the presentation.

Third, the command will trigger the playing of the start slide as
designated in the command, and hide MediaShout’s main display
output so that it can be seen on this display device.

Fourth, if you advance out of the slideshow’s end slide as designated in
the command, it will return MediaShout’s main display output so you can
resume your MediaShout presentation.

To add a slideshow command:
1. Drag the Slideshow Command object from the More Elements

palette and drop it into the script pane. The command is inserted
as a cue and opened into Cue Editor and the Command
inspector.

2. In the Command inspector: Click the Browse button, select the
Keynote or PowerPoint slideshow to be triggered from this
command, and then click Open.

3. Optional: Change the Start Slide and/or End Slide values to begin
and/or end the on slides other than the first and last slides in the
slideshow file. 
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4. Click OK in Cue Editor. 

Important: We strongly recommend that you test the command
before the start of your presentation. This will help to ensure that the
slideshow opens onto the proper display device, and does without
causing the audience to wait for your slideshow application to
open.

To play a slideshow:
1. Play the slideshow command’s cue. If your slideshow application is

properly configured, the start slide will appear on the main display.

2. Use the slideshow application’s controls to play the slideshow. 

3. Ways to end the slideshow:
• Advance past the end slide.
• Press the Esc key.

The slideshow command’s authority ends when you end the slideshow. To
return to the slideshow after you’ve ended it, you must replay the
slideshow cue. However, you can toggle between MediaShout and the
slideshow while it’s running.

To toggle between MediaShout and a slideshow:
Press and hold Command-Tab: In the palette that appears, click the icon
for MediaShout or your slideshow application.

Important: Toggling between MediaShout and PowerPoint is
possible only if the Keep on top option for MediaShout’s main
display is turned off. See 3.2 Main Display.

11.7  Web Pages
Web pages can be played from web decks and cues, allowing you to
play web pages to the audience from a scripted presentation or instantly
at any time.

Web Decks
Use a web deck to load and preview web pages that can be added to
a script or played directly to the audience from the deck itself. 
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A web deck’s preview window shows a snapshot of the selected page.
This allows you to quickly preview a page during a presentation without
the risk that audience will hear any sounds that might play from it. To view
the live page, you must play it to the audience. While playing on the
main display, any links, animations, video and sound on the page are
active. 

Ways to select a web page in a web deck:
• Type its address in the Address field and press the Enter key.

• Select the page’s bookmark in the Bookmark list.

• Click the Back or Forward button to preview a recently loaded
page.
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To play a web page from a web deck:
Click the deck’s Play button. The page selected in deck will play to the
main display.

To change the home page used for web decks:
1. Browse to the desired page in a web deck or any web browser,

and copy its address (Command-C).

2. Choose MediaShout > Preferences. Paste (Command-V) the
address into the Home Page field on the General pane.

Web Cues
Use a web cue to play a specific web page during a scripted
presentation. When the cue is played, its page appears “live” on the
main display, so its links, animations, video and sound behave just like
they would if you opened the page into a standard web browser. 

To add a web page to a script:
Select the page in a web deck, and then drag its icon from the deck’s
address bar and drop it into the script pane.
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