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Introduction and Welcome 

 

Thank you for using MediaShout 5.  It is our prayer that you find this software to be an 

amazing tool for your ministry.  We hope that you will use it in such a way that you will 

equip your team, who will enhance the service, which will engage the congregation in 

the Message. 

 

From our team to yours, we pray that you would be blessed! 

 

This guide is an in-depth explanation and walk-through of many of the features found in 

MediaShout 5.  Some of them are basic and previous users of our software will find 

them to be very familiar.  Others are new or more advanced topics.  Our goal would be 

that this guide would help walk through those learning elements but also give you new 

ideas on how to use the software. 

 

There is a lot here.  So where should you start?  If you don’t like to read manuals and 

want to just get going, check out the Quick Start Guide below.  Otherwise, feel free to 

start and the beginning and go through everything.  You may find things that you didn’t 

even know MediaShout could do! 

 
 
 

FOR THE LATEST USER GUIDE AND ADDITIONAL TRAINING, 
INCLUDING FREE VIDEOS, VISIT US AT www.mediashout.com. 

 

http://www.mediashout.com/
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INSTALLATION and SETUP 
 

Quick Start Guide 
 

Installation and activation 

Automated activation of MediaShout 5 requires direct access to the internet for 

automatic activation. You may also manually activate by e-mailing us directly at 

support@mediashout.com (please include your License Code as well as your Computer 

ID / Installation ID when emailing us). 

If you are upgrading from MediaShout 4.x, you will be prompted for your MediaShout 

4.x license code during activation. The code can be found in MediaShout 4.x under the 

Tools Menu > License Manager. 

Note: Once your version 4.x license code is used to activate the MediaShout 5 upgrade, 

the license code will be marked as inactive and cannot be used to install MediaShout 

4.x on any other computers. However, all previously activated copies of version 4.x 

using that license code will continue to work normally. 

  

Upgrading site licenses 

Each license code can be installed and activated on up to three computers unless you 

purchase additional activations or a site license. If you are upgrading from MediaShout 

4.x and previously purchased additional activations or a site license, these activations 

will automatically transfer to MediaShout 5. 

See License Manager (pg. 11) for license deactivation and troubleshooting information. 
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Setting up the displays 

You can use one, two, or three display screens with MediaShout. See the help topic, 

Display Settings (pg. 71) for setup instructions. 

The Stage Display (third output) requires a triple-head video card or another video 

output provided by an additional internal video card or external USB graphics adapter. 

More information about setting up your hardware can be found at 

http://support.mediashout.com/entries/51582800-How-do-I-hook-up-MediaShout-to-my-

video-system-.  

  

Training 

Free Training for MediaShout 5 is available through our Videos 

(www.mediashout.com/videos) or Webinars (www.mediashout.com/webinars).  

Additional paid training is available online through MediaShout University (MSU) or 

personalized online training. Visit www.mediashout.com/mediashout-training to learn 

more about the training options. 

  

Free media 

MediaShout includes free media resources (backgrounds, videos, countdowns, etc.). 

Go to the Tools Menu > Resource Manager inside MediaShout 5 to select and install 

these resources. See Resource Manager (pg. 15) for more information. 

  

PowerPoint import 

The PowerPoint Import feature requires a full version of PowerPoint 2007, 2010, or 

2013 to access data from the .ppt or .pptx file. For more information about importing 

PowerPoint slideshows, see the Slide Shows (pg. 157) help topic. 

PowerPoint Viewer 97 may still be used for playback of slide show cues on Windows 7 

(not compatible with Windows 8 or later). 

http://support.mediashout.com/entries/51582800-How-do-I-hook-up-MediaShout-to-my-video-system-
http://support.mediashout.com/entries/51582800-How-do-I-hook-up-MediaShout-to-my-video-system-
http://www.mediashout.com/videos
http://www.mediashout.com/webinars
http://www.mediashout.com/guide/slide-shows/
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Video playback troubleshooting 

If you receive an error message when playing video or sound cues or if there is no 

sound when playing a DVD cue, see the following knowledge base article for 

troubleshooting information: http://support.mediashout.com/entries/21648614-Codecs-

for-Video-and-DVD-Playback-in-MediaShout-   

  

Support 

Online support community: http://support.mediashout.com 

Email support: support@mediashout.com 

Telephone support: 866.857.1292 (Monday-Friday, 10am-7pm Central Time) 

 

 
 

http://support.mediashout.com/entries/21648614-Codecs-for-Video-and-DVD-Playback-in-MediaShout-
http://support.mediashout.com/entries/21648614-Codecs-for-Video-and-DVD-Playback-in-MediaShout-
http://support.mediashout.com/
mailto:support@mediashout.com
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Installing MediaShout 
 

Before installing MediaShout 5, make sure your system meets the following minimum 

requirements: 

Operating System: Windows 7 or later 

Display: Primary display: 1280x768 or higher 

Video: Dedicated, dual-head video card with 512MB DDR3 RAM (See video card 
recommendations online) 

Processor: Dual core processor running at 2.5GHz or higher 

Memory (RAM): 4GB RAM  

  

Installing MediaShout 5 

To start the MediaShout 5 installation, follow these steps: 

1. If you downloaded the installation file, locate the file, and then click the 

MS5Setup.exe file icon. 

-Or- 

Insert the DVD. The installation will begin automatically. 

 

2. At the Welcome screen, click Next to continue the installation. 

 

3. Read and accept the terms of the license agreement to proceed with installation. 

Click Next.  Note: If you do not accept the terms of the license agreement, the 

installation will stop. 

 

4. Click Install. The program files are installed on your computer. 

 

5. To complete the installation, click Finish. 

 

See License Manager (pg. 11) for instructions on how to activate your software. 

  

http://support.mediashout.com/entries/21783989-Video-Card-Recommendations-for-MediaShout
http://support.mediashout.com/entries/21783989-Video-Card-Recommendations-for-MediaShout
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Installing additional components 

Certain software components are recommended or required for full functionality of 

MediaShout 5. These components can be downloaded from the web for free. 

1. PowerPoint™ Viewer (Windows 7 only). If the full version of Microsoft 

PowerPoint is not installed, download and install the PowerPoint 97 Viewer. (This 

is the only version of the viewer that is compatible with MediaShout.) 

2. Adobe Reader™. Adobe Reader is required for the playback of PDF cues. 

Download the latest version of Adobe Reader. 

3. K-lite Mega Codec Pack. The Codec Pack is required for many video file format 

playback.  Download the latest supported version of K-lite. 

4. QuickTime™. QuickTime is required for the playback of .mov/H.264/mp4 and 

other QuickTime formats. Download the latest version of QuickTime. 

 

 

 
 

http://support.mediashout.com/entries/140193-Microsoft-PowerPoint-Viewer-97
http://get.adobe.com/reader/
http://support.mediashout.com/entries/21648614-Codecs-for-Video-and-DVD-Playback-in-MediaShout-
http://www.apple.com/quicktime/download/
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License Manager 
 

The License Manager allows MediaShout 5 to be activated on your computer. A 

standard license allows you to activate MediaShout on up to three (3) computers at a 

time. You can activate the software on additional computers by purchasing additional 

activations or a site license or by deactivating an current activation for one of the other 

installations (Tools Menu > License Manager). 

If your copy of MediaShout is unlicensed or being used for a trial period, the License 

Manager appears every time you open the program. You can also access the License 

Manager at any time by clicking Tools > License Manager. 

  

Evaluating MediaShout 5 

You may evaluate MediaShout 5 for 30 days before activating a license. 

To use the MediaShout 5 evaluation version (which is fully functioning) simply install 

and open MediaShout 5. In the License Manger box that appears, click the Evaluate 

button (no license code necessary). The number of days left in the evaluation period is 

displayed at the top of this box. 

Access to Bible translations (with the exception of the King James Version) and free 

media are inaccessible in the evaluation version. To access these free resources 

available in the Resource Manager, you must purchase and activate a license code. 

  

Activating a license 

To activate MediaShout, you need the license code that was issued when you 

purchased the software. The license code is listed in the email that was sent at time of 

purchase and can also be found in your MediaShout online account. If you purchased a 

complete computer system, you can find the license code on the MediaShout disk case 

that was included with your computer. 

To activate MediaShout 5 on your computer, follow these steps: 
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1. Open MediaShout 5. 

2. Select the activation method: 

◦ Automatic (recommended). This is the fastest way to activate your license. 

This method requires an active internet connection. (To configure proxy 

settings, click Advanced.) 

◦ Manual. If MediaShout is installed on a computer that is not connected to 

the internet, you can manually activate the license using a different 

computer. Email your license code and the installation code that is listed in 

License Manager to support@mediashout.com. A 187-digit activation 

code will be emailed to you.  

3. Copy and paste the license code into License Manager. 

-Or- 

For manual activation, click Manual then copy and paste the activation code into 

the box. 

4. Click Activate. The License Manager will verify and activate your license. 

  

Upgrading Licenses 

If you are upgrading from MediaShout 4.x, the License Manager verifies that you are 

eligible for this upgrade by checking for a Version 4.x license code. You will be 

prompted to enter it after entering your Version 5 license code. You can find the Version 

4.x license code on the label inside your disk case, online in your MediaShout user 

account (if purchased after Jan. 2013), or in the email you received when you originally 

ordered MediaShout 4. The license code (license number) can also be found in 

MediaShout 4.x under the Tools Menu > License Manager. 

Important: This verification occurs after product activation, so even if you have 

successfully activated the installation, the program will not run if it was activated with an 

upgrade license code but without a Version 4 license code. 

If you are upgrading from MediaShout 4.x and previously purchased a site license, the 

site license will automatically transfer to MediaShout 5 at no additional cost. 

  

mailto:support@mediashout.com
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Deactivating a license 

You can deactivate a license on any computer that has an active internet connection. 

You cannot use MediaShout 5 on a computer after the license has been deactivated. 

You must either purchase an additional activation or reactivate the original activation. 

Do the following to deactivate a license: 

1. Click Tools > License Manager. 

2. Click Deactivate. (To configure proxy settings, click Advanced.) 

3. Click Close. 

After deactivation, you can either uninstall MediaShout or leave it installed so you can 

reactivate it at a later time. 

  

Troubleshooting 
License Code does not work 

1. Verify you are entering the license code for MediaShout 5 and not for a previous 

version. 

2. Make sure you entered the code correctly; copy and paste the code for best 

results. Do not add extra spaces. 

If you are still unable to activate your software, contact support@mediashout.com. 

 
Cannot deactivate a license 

If you are unable to deactivate a license for any reason (e.g. crashed computer, no 

internet connection) contact support@mediashout.com.  Please have your license code 

and as much information about the computers using your license code available when 

you email. 

 

mailto:support@mediashout.com
mailto:support@mediashout.com
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Setting up my Computer 

Each computer and video system setup is unique, but there are some things that you 

can do to avoid issues getting MediaShout setup and working successfully: 

1. Set your computer to never sleep - this is found in the Power Settings in the Control 

Panel. 

2. Set your computer to never hibernate - this is also in the Power Settings. 

3. Set your computer to not turn off Displays or Hard Drives - this is also in the Power 

Settings. 

4. Turn OFF System Sounds - This is in the Sounds section of the Control Panel. 

5. Disable the Screen Saver - This is in the Display Settings of the Control Panel. 

  

Once you do all of that, we then need to configure MediaShout to work with your video 

system. 

1. Connect the computer to your video system. 

2. Hold the WINDOWS Key and press "P" until Extend is selected.  You should now 

see your background image on both your computer and out to your video system. 

3. Open MediaShout 5. 

4. In Single Screen Mode (verify that the "1" icon is selected in the toolbar), go to the 

Tools Menu->Settings. 

5. Go to the Displays Tab and in the middle column, note the Resolution provided. 

 OPTIONAL: If you also use the stage monitor, note the Resolution in the right 

column as well. 

6. Go to the Cue Setup Tab and in the left column, in the second drop-down, choose 

the resolution that matches what you noted in Step 5.  OPTIONAL: If you also 

use the stage monitor, change the right column's drop down to match what you 

got in the second part of Step 5. 

7. Under the resolution, change the drop down from Scale to Resize for both columns. 

8. Close the settings box and then click the "2" icon in the toolbar to set it to Dual 

Screen Mode (or the "3" icon for Triple Screen Mode if you are using the Stage 

Monitor). 

Now fire any cue and you should be good to go.  These settings are a one-time thing, 

so you will not need to do this but once on each computer you setup. 
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Resource Manager 
 

Use the Resource Manager to install additional Bibles, lyrics, and other free media in 

the MediaShout Library. These free resources are found online directly from 

MediaShout or on your installation disk. 

If you are using an activated version of MediaShout 5, you can access the Resource 

Manager at any time by clicking Tools > Resource Manager. 

  

Adding Bibles, Lyrics, and Media to the MediaShout Resource Library 

To add new resources to MediaShout, follow these steps: 

1. Open Resource Manger by selecting Tools > Resource Manager. 

 

Note: Resource Manager will look for an active internet connection to download 

available Bibles, lyrics, and media. If no connection is found, it will look for the 

installation disk in the CD/DVD drive. If no disk is found, Resource Manager will 

prompt you to connect to the internet or insert the installation disk. 

 

2. Select the Bible version(s) or other media you want to install from the list and 

then click Install. 

3. When the download and installation is complete, click Close. 

 

Note: When installing the free Media, please select those one at a time and complete 

the install for that one item before selecting another item. 

 

The new lyrics will appear in your Lyric Library. The new media will appear in your My 

Shout folder on your computer. The new Bible versions will automatically appear in the 

Bible Library. 
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Updating MediaShout 
 

MediaShout 5 does not have an automatic update feature. You can manually check for 

updates at any time by following these steps: 

1. Click Help > Check for Updates (note this will open a Web Browser) 

2. Download the new update. Save it to a location where you can easily find the file, 

like the desktop or My Documents. 

3. Double-click the installation file then follow the on-screen prompts. 

4. Restart MediaShout. 

It is a good idea to check for updates regularly so you always have the latest bug fixes 

and security patches. You can always find the latest update information at 

http://support.mediashout.com/entries/22991895-MediaShout-5-Update-Change-Log or 

by subscribing to the MediaShout newsletter to receive software update 

announcements by email. 

http://support.mediashout.com/entries/22991895-MediaShout-5-Update-Change-Log
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USER INTERFACE 
 

Control Screen Overview 
 

The control screen is the main hub in MediaShout 5. This is where you find the tools 

you need to create presentations. 

The control screen is seen only by the operator. Controls on this screen determine what 

appears on the main display screen (the one the audience sees) and the optional stage 

display screen (the one seen by people on the stage). 

The layout on the control screen is called the workspace. The workspace can be 

customized to suit your work style. Within the workspace are a toolbar, menus, decks, 

the Script pane, viewers, and the Firebox. 

 

Working with panes 

Panes in the control screen can be resized, moved, floated, or docked. 

  

Resizing panes 
The three panes within the control screen can be resized as needed. To resize a pane, 

move your cursor to the edge of the pane until the cursor changes to the resize tool. 

Drag the pane border until the pane is the desired width. The Viewer / Firebox area can 

be resized vertically, as well. 

  

Hiding panes 

You can hide decks, viewers, or the Firebox to make more room in the workspace. To 

auto hide a pane, click the pushpin in the title bar. 

To expand a hidden pane, hover over the title bar. To lock it in expanded view, click the 

pushpin in the title bar. 
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Floating and docking panes 

To float a deck, viewer, or the Firebox, click the title bar or tab and drag it away from its 

location on the control screen. A window will appear that contains the floated pane. The 

window can be resized both horizontally and vertically. 

To dock a pane, drag the title bar to move the window. As the window moves, the 

Docking tool will appear. The Docking tool contains arrows for locations on the left, 

right, top, bottom, far left, and far right. 

To use the Docking tool, move the title bar over an arrow. The new location will show in 

blue. To dock the pane in that location, release the mouse. 

Depending on where you drag the window, a box may appear in the center of the 

Docking tool. This is for creating a tab. For instance, in the right pane, you can create 

tabs for the viewers and Firebox instead of stacking them. To create a tab, drop the title 

bar on the box in the center of the Docking tool. 

To dock a floating tab, drag the title bar next to another tab. Tabs can be reordered by 

dragging them to a new location. 

 

Resetting the control screen layout (Workspace) 

If you make a mistake, you can restore the default workspace by clicking the  

View Menu > Workspace > Restore Standard Layout. For more information, see 

Workspaces Overview (pg. 65). 

  

Volunteer Mode 

Volunteer Mode is accessed in the Edit Menu > Volunteer Mode and gives you a player 

without any editing functions. You can open a saved script as well as access your quick 

cues for playback purposes. However, you will need to exit Volunteer Mode to edit or 

change a cue or page. You can also password-protect Volunteer Mode by going to the 

Tools Menu > Settings > General Tab and check the box for Require Password to Exit 

Volunteer Mode and put your password in the box below that. 
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Menu Bar 
 

The Menu Bar contains different options for working with the program.  Each menu and 

its components are listed below with an explanation. 

1. File 

a. New (Ctrl+N) – Creates a new script in the Script Pane 

b. Open (Ctrl+O) – Opens a dialog box to choose an existing script 

c. Save (Ctrl+S) – Saves the existing script in its current location 

d. Save As – Saves the script, but allows for changing of filename or location 

to avoid overwriting an existing script 

e. Close – Closes the currently selected script 

f. Script Properties – Displays the script properties for the selected script. 

This gives you various information on date, file size, locking the Script, 

Cue counts, and Media and Lyrics list (and the ability to copy/print the list). 

g. Check Media Files – Verifies that all Media in the script can be found. If 

not, a dialog will appear allowing you to relink media or disable cues. 

h. Lyric Library 

i. Import Lyrics 

1. From Scratch – Allows you to create a new Lyric using the 

wizard. You can copy and paste text from other documents 

or locations into this form.  For more information on this, 

view the Add Lyrics from Scratch (pg. 130). 

2. From Files – Allows you to import lyrics from a pre-formatted 

Text File.  If the file is not pre-formatted, then a wizard will 

appear that will help you place your text into stanzas. For 

more information, view the Import Lyrics from Files (pg. 132). 
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3. From EW – Allows you to import a library of Lyrics from 

EasyWorship 2007 or later. Due to formatting, not all songs 

may import correctly. 

4. From ProP – Allows you to add specific Song Lyrics from 

ProPresenter 4 and ProPresenter 5 Song Files. 

ii. Check Lyric Library – Simple tool that verifies that the Lyric Library 

is where it should be and is accessible. 

iii. Compact and Repair Library – Used to clean up non-usable data 

from the database.  This is helpful for reducing the file size of the 

database, especially after deleting lyrics from the database. 

i. Import 

i.  PowerPoint Slides – Allows you to import PowerPoint files and 

convert them to MediaShout-native cues (Lyrics, Text, or Graphics). 

j. Packer – This feature allows you to make a copy of your script and all the 

media used in your presentation and put it into a single folder on your 

computer for easy transportation to another computer or for archiving 

purposes. 

k. Pack and Sync to Cloud – This follows the Packer function above but puts 

the folder in your Cloud Deck (Dropbox account). 

l. Page Setup – This is the Page Setup options for printing. 

m. Print (Ctrl+P) – Print a copy of the selected script to a printer connected to 

your computer. 

n. Print Preview – Opens a preview of the printed document in your script.  

You can move page to page, view two pages, zoom in/out, and print from 

this view. 

o. Print Setup – This is the Print Setup options for your printer. 
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p. MRU List – This is the Most Recently Used (MRU) List of recent scripts.  It 

shows up to the last 10 open scripts. 

q. Exit – Closes MediaShout 5. 

2. Edit 

a. Undo (Ctrl+Z) – Undo the last change made in the script. 

b. Redo (Ctrl+Y) – Redo the last Undo change made in the script.  This won’t 

be available until you use the Undo feature. 

c. Cut (Shift+Delete) – Cuts the selected Cues from your script. 

d. Copy (Ctrl+C) – Copies the selected Cues from your script. 

e. Paste (Ctrl+V) – Pastes the most recently Cut or Copied Cues into your 

script. 

f. Delete – Deletes the selected cues from your script. 

g. Select All (Ctrl+A) – Selects all cues in your script. 

h. Clone – Takes the selected cue and creates a new separate cue using the 

same formatting and background, but separates it as new titled cue 

sequentially.  For instance, Bible Cues that are cloned will add the next 

verse after the selected verse.  Text and Media Cues will simply add a 

sequential number to the Cue name.  Clone does not function or affect 

cues with Song Lyrics. 

i. Select Cues – This menu item allows you to select all cues of a certain 

type in your script with one click (i.e. select all Lyric Cues for editing 

purposes). 

j. Convert 

i. Export Text to RTF File – This allows you to create an RTF file from 

the text in a Cue.  See Export Cue Text to an RTF File (pg. 96) for 

more information. 
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ii. Export Cue to Graphic File – This converts your selected Cue to a 

flattened graphic file that is saved on your computer.  See Export 

Cue to Graphic File (pg. 97) for more information. 

iii. Text to Lyric Library – This allows you to convert a Text Cue into a 

Lyric that is saved to the database using the Text Import Wizard. 

k. Repaginate Cues – this function is used if you are using a different 

resolution than what your cues were originally designed for.  It will adjust 

the text on your screen to get it to fit into the new resolution.  Note: this 

may adjust the page adjusting of cues, so be aware of text shifting pages. 

l. Edit Cue – Opens the Cue editor for the selected cue(s). 

3. Insert 

a. Lyric – Opens a dialog box that allows you to select and insert a Lyric Cue 

into your script. 

b. Bible – Opens a dialog box that allows you to select a single Bible 

passage and insert it into your script.  In the box, choose the translation, 

Book, Chapter, Starting Verse, and Ending Verse then press OK (it does 

require the Ending Verse selected, even if it is the same as the Starting 

Verse, before the passage will be correctly display). 

c. Text – Opens the Cue Editor so that you can type text into the box as 

needed to create a text cue. 

d. Graphic – Opens a Windows Browse dialog box to choose the graphic file 

you want to insert into your script as a Cue. This is used for creating a 

Media Cue, not for adding/changing images on an existing cue 

e. Video 

i. Video File – Opens a Windows Browse dialog box to choose the 

video file you want to insert into your script as a Cue. This is used 

for creating a Media Cue, not for adding/changing video on an 

existing cue. 
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ii. Video DVD – Opens a DVD dialog window.  See the section on 

DVDs for more information. 

iii. Video Feed – Opens the Live Video Feed window.  Choose your 

video source and then click OK to add that as a Cue to your script. 

f. Slideshow – Opens a Windows Browse dialog that allows you insert a 

PowerPoint file into your presentation.  This function does require 

PowerPoint to be installed on your computer to function.  See the section 

on Slideshows (pg. 157) for more information. 

g. Web – Opens a dialog that allows you to type in a URL and immediately 

fire it or add it as a Cue to your presentation. 

h. PDF – Opens a Windows Browse dialog that allows you to choose a PDF 

file to insert as a Cue.  This function does require Adobe Reader to be 

installed on your computer.  See the section on PDF (pg. 163) for more 

information. 

i. Sound – Opens a Windows Browse dialog that allows you to choose an 

Audio File (MP3, WAV, etc.) and insert it as a Cue into your script. 

j. Key – Inserts a Key Cue into your script.  To edit the Key Cue, open the 

Cue Editor and make any changes. 

k. Section – Inserts a Section into your script.  This function allows you to 

group cues under a single header and collapse them.  To use a section, 

click the arrow on the right so that it points down and then drag cues 

underneath the section.  It will add those cues to the section and it can 

then be collapsed or expanded as needed. 

l. Control 

i. Script Control –Allows you to do certain things in your script 

automatically.  See the Script Control (pg. 164) section for more 

information. 
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ii. Sound Control – Allows you to control audio elements 

independently, including fading, volume, pause/unpause, etc.  

Note: this does not affect audio that is embedded into a Video File. 

See the section on Sound Control (pg. 166) for more information. 

m. Comment – This cue is simply a note for the operator.  It is a non-playing 

cue, but serves more to give the operator or user directions about the 

script or cue as needed. 

4. View 

a. Workspace 

i. Restore Standard Layout – This resets the view of the operator 

window back to the original default (viewer locations, decks, etc.). 

ii. Save Workspace – This allows you to save the current workspace 

layout with your own name so that you can restore it later.  See the 

Workspaces Section (pg. 65) for more information. 

iii. List of Saved Workspaces – This is the list of saved workspaces 

that you may choose from. 

b. Script View 

i. Full - In full view, the thumbnail and note for each cue is visible. To 

see the script in full view, click View > Full View. 

ii. Notes - In notes view, the note for each cue is visible, but there is 

no thumbnail. To see the script in notes view, click View > Notes 

View. 

iii. Compact - In compact view, each cue appears as a single row in 

the Script Pane, without a thumbnail or note. To see the script in 

compact view, click View > Compact View. 

iv. Horizontal Pages - In horizontal pages view, each cue thumbnail 

appears in a left to right column view with no notes. To see the 

script in horizontal view, click View > Horizontal Pages. 
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c. Collapse All – This will collapse all multi-page cues into just the single Cue 

in the script pane. 

d. Expand All – This will expand all multi-page cues into a view that shows all 

pages in the script pane. 

e. Auto-Scroll – This toggles Auto-Scroll on or off.  For Auto-Scroll settings, 

see the Script Settings dialog (pg. 69). 

f. Toolbars – This lists the available toolbars, decks, and windows that you 

can turn on or off their visibility by selecting them. 

g. Status Bar – This toggles the Status Bar at the very bottom of the program 

on or off.  This bar provides information on selected items or loading of 

files and scripts. 

h. Enter Volunteer Mode – This switches into Volunteer Mode. See the 

section on Volunteer Mode (pg. 18) for more information. 

5. Playback 

a. Play Previous Cue (F7) – Plays the previous cue in the script or deck 

where the current cue is being played. 

b. Play Selected Cue (F11) – Plays the selected (highlighted) cue in the 

script or deck where the current cue is being played. 

c. Play Next Cue (F9) – Plays the next cue in the script or deck where the 

current cue is being played. 

d. Play Quick Cue 1 (F4) – Plays the 1st Quick Cue in the Firebox. 

e. Play Quick Cue 2 (F5) – Plays the 2nd Quick Cue in the Firebox. 

f. Play Quick Cue 3 (F6) – Plays the 3rd Quick Cue in the Firebox. 

g. Remote Control – this is a toggle that turns the Remote Control on and off. 

Note: this is only necessary when NOT using a programmable remote or 
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the MediaShout iOS Remote App. When using a programmable remote or 

the iOS app, this button needs to remain off. 

h. Stop Key - this will stop any Key Cue that is currently playing. 

i. Stop All (F8) - this will stop all cues and media currently playing. 

6. Screens 

a. Overlay Display (Ctrl+Shift+O) - this is a full screen preview of your 

presentation on your Control Screen. It will display your presentation full 

screen over your Control Screen. When it first begins, it will initialize to a 

black screen. To move through your presentation, press the Spacebar. To 

exit Overlay Mode, press ESC. 

b. Single Screen - this turns only the Control Screen on for MediaShout. This 

is the default when you first launch MediaShout and any additional 

monitors connected and set to Extended Desktop will only show your 

Windows background. 

c. Dual Screen - this turns on the two primary monitors for usage by 

MediaShout (Control Screen and Main Output). You must have at least 

two (2) separate monitors connected to your computer and each one set 

to Extended Desktop for this option to be available. 

d. Triple Screen - this turns on all three monitors for usage by MediaShout 

(Control Screen, Main Output, and Stage Output).  You must have at least 

three (3) separate monitors connected to your computer and each one set 

to Extended Desktop for this option to be available. 

e. Display on Secondary Monitor – chooses to display your main output 

(audience) on the second screen (default). 

f. Display on Primary Monitor – chooses to display your main output on the 

primary screen (used in Advanced Connection Setups only). 

g. Windows Display Properties – this is a shortcut to open the Windows 

Display Properties dialog (separate of MediaShout). It is recommended 
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that you don’t make any changes to this unless you are Single Screen 

mode to avoid any unexpected issues. 

7. Tools 

a. License Manager – this lists your license code (same for all installations of 

your copy of MediaShout 5) and your Computer ID (unique for each 

installation of MediaShout 5 as it is tied to the computer).  You can also 

deactivate your licensed copy from here so that you can install and 

activate your license on another computer.  The Advanced tools provide 

additional tools for accessing the online licensing and are only used when 

directed by a Support Technician.  More information can be found in the 

License Manager section (pg. 11). 

b. Resource Manager – this dialog allows you to install the free song lyrics, 

Bible translations, and media that is available as a MediaShout licensed 

user.  This will not be available for trial users. See more information in the 

Resource Manager section (pg. 15). 

c. BiH Tools – this dialog allows you to login to your Worship Band in Hand 

Account and download tracks, arrange mixes, and save them for use in 

MediaShout.  See the section on Worship Band in Hand (pg.155) for more 

information. 

d. Settings – this dialog provides you with various settings for MediaShout.  

See the section on the Settings Menu (pg. 66) for specifics of each setting. 

8. Window 

a. Cue Editor – this opens the Cue Editor window for whatever Cue is 

currently selected in your script. 

b. Toolbars and Docking Windows - this lists the available toolbars, decks, 

and windows that you can turn on or off their visibility by selecting them. 

c. New Viewer 
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i. Single – adds a new viewer to your workspace as a single viewer 

with four button selectors for the screen. 

ii. Dual – adds a new viewer to your workspace as a dual viewer (two 

individual screens) with two button selectors for each screen. 

iii. Quad – adds a new viewer to your workspace as a quad viewer 

(four individual screens) with one button selector for each screen. 

9. Help 

a. Help & Training – opens our Help & Training web page through your 

default Internet Browser. 

b. Offline Help (F1) – opens the User Guide PDF from inside MediaShout 5. 

c. Online Support – opens our Support web page through your default 

Internet Browser. 

d. Check for Updates – opens our Update Check web page through your 

default Internet Browser. 

e. Media Store – opens our separate Media Store web site through your 

default Internet Browser where you can view and purchase additional 

backgrounds, videos, etc. 

f. About MediaShout – provides the user with the version number and build 

as well as contact information for MediaShout as well as Copyright 

information. 
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Toolbar 

 

The Toolbar contains icons for quick access to commonly used functions. Listed from 

left to right and their functions: 

1) New Script (Ctrl+N) – this creates a new blank script in the script pane. If there 

are no scripts currently open, this will fill the script pane. If there are scripts open, 

this will place it as a tab in the script pane. 

2) Open Script (Ctrl+O) – this opens an existing script from your computer. If there 

are no scripts currently open, this will fill the script pane. If there are scripts open, 

this will place it as a tab in the script pane. 

3) Save Script (Ctrl+S) – this saves your currently selected script. If you have not 

saved this script before, it will prompt you for a location and file name. If you 

have saved this script before, it will overwrite the script file. 

4) Save As – this saves your currently selected script and will always prompt you for 

a location and file name (allowing you to choose to give a different name so that 

you don’t overwrite your original script). 

5) Cut (Ctrl+X) – this removes selected cues from your script. You may also paste 

them into a script somewhere else immediately after cutting them. 

6) Copy (Ctrl+C) – this copies selected cues from your script. You may also paste 

them into a script somewhere else immediately after copying them. 

7) Paste (Ctrl+V) – this pastes the most recent copied or cut selection. You must 

copy or cut some selection first before using Paste. 

8) Undo (Ctrl+Z) – this undoes your most recent change to the script (i.e. moving 

around or deleting cues from the script). 

9) Redo (Ctrl+Y) – this redoes the most recent Undo action that was performed. 

This will not be available until after completing an Undo action. 
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10)  Triple Screen – this turns on all three monitors for usage by MediaShout (Control 

Screen, Main Output, and Stage Output).  You must have at least three (3) 

separate monitors connected to your computer and each one set to Extended 

Desktop for this option to be available. 

11)  Dual Screen – this turns on the two primary monitors for usage by MediaShout 

(Control Screen and Main Output). You must have at least two (2) separate 

monitors connected to your computer and each one set to Extended Desktop for 

this option to be available. 

12)  Single Screen – this turns only the Control Screen on for MediaShout. This is the 

default when you first launch MediaShout and any additional monitors connected 

and set to Extended Desktop will only show your Windows background. 

13)  Overlay Mode (Ctrl+Shift+O) – this is a full screen preview of your presentation 

on your Control Screen. It will display your presentation full screen over your 

Control Screen. When it first begins, it will initialize to a black screen. To move 

through your presentation, press the Spacebar. To exit Overlay Mode, press 

ESC. 

14)  Windows Display Properties – this is a shortcut to open the Windows Display 

Properties dialog (separate of MediaShout). It is recommended that you don’t 

make any changes to this unless you are Single Screen mode to avoid any 

unexpected issues. 

15)  Media Store – this is a link to the MediaShout Media Store website where you 

can purchase additional images, videos, etc. for use in the program. 

16)  Help – this is a link to the MediaShout Help and Training website where you can 

find both free and paid support options. 

17)  Remote Control – this is a toggle that turns the Remote Control on and off. Note: 

this is only necessary when NOT using a programmable remote or the 

MediaShout iOS Remote App. When using a programmable remote or the iOS 

app, this button needs to remain off. 

18)  Playback Mode – this allows you to select how the script plays in MediaShout. 
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a. Normal (Default) – this mode uses all timings and advancement settings 

found in each Cue. 

b. Manual – this mode ignores all timings and advancement settings found in 

each Cue and requires a Manual Advance from an operator to go to the 

next Cue. 

c. Auto – this mode plays each Cue from the beginning to the end based on 

timings and settings in the Tools > Settings > Script Tab > Auto Advance 

settings. 

d. Loop – this mode plays each Cue from the beginning to the end and then 

starts back over and continues this process.  The advancement is based 

on timings and settings in the Tools > Settings > Script Tab > Auto 

Advance settings. 

e. Shuffle – this mode randomly plays a Cue from the current script.  The 

advancement is based on timings and settings in the Tools > Settings > 

Script Tab > Auto Advance settings. 

19)  Stop Key Cue – this will stop any Key Cue that is currently playing. 

20)  Stop All (F8) – this will stop all cues and media currently playing. 
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Script Pane 
 

The Script pane is the large section located in the center of the Control Screen (pg. 17). 

Use the Script pane to create, edit, preview, and play scripts, which are simply groups 

of one or more Cues (pg. 91). 

In MediaShout 5, scripts appear as tabs in the Script pane. Multiple scripts can be open 

at the same time. To switch to a different script, click its tab.  To close a script, simply hit 

the Close button on the right of the specific script tab. 

  

Viewing scripts 

Scripts in the Script pane can appear in full, notes, compact, or horizontal pages view: 

• Full: In full view, the thumbnail and note for each cue is visible. To see the script 

in full view, click View > Full View. 

• Notes: In notes view, the note for each cue is visible, but there is no thumbnail. 

To see the script in notes view, click View > Notes View. 

• Compact: In compact view, each cue appears as a single row in the Script Pane, 

without a thumbnail or note. To see the script in compact view, click View > 

Compact View. 

• Horizontal Pages: In horizontal pages view, each cue thumbnail appears in a left 

to right column view with no notes. To see the script in horizontal view, click View 

> Horizontal Pages. 

 

Section cues or multiple-page cues can appear in either expanded or collapsed view: 

• Click the Expand/Collapse arrow on the far right side of the cue to toggle 

expanded view on and off. 

• Select View > Collapse All or Expand All to expand or collapse all sections and 

multiple-page cues at once. 
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By default, the script scrolls automatically so the current cue (the cue that is playing to 

the audience) is visible in the Script pane. But in some cases you may want to disable 

auto-scroll. Go to View > Auto-Scroll to disable it. For information about additional 

scrolling options, see Script Settings (pg.69). 

http://www.mediashout.com/guide/script-settings/
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Viewers 

Viewers are virtual monitors that reside on the control screen. A viewer can be docked 

onto the left or right pane of the control screen, float in its own window, or be docked as 

a tab in a floating window. 

  

Opening a new viewer 

The standard workspace contains two viewers which are docked on the right of the 

control screen. 

To open a new viewer: 

• Select Window > New Viewer > Solo, Deuce, or Quad 

Note: If two viewers are already docked in the pane, the new viewer will be added as a 

tab to an existing viewer. 

  

Moving and docking a viewer 

To move a viewer, click its title bar and drag it to another location. For help with moving 

and docking windows in MediaShout, see Control Screen (pg. 17). 

  

Deleting a viewer 

To delete a viewer, click the Close button on the viewer title bar. If several viewers are 

tabbed in the same window, select the tab of the viewer you want to close and then click 

Close. 

  

Changing the viewer properties 

The source bar (located below a viewer's picture box) can contain from one to four 

source buttons. You can change the number of source buttons or the source assigned 

to a button in the viewer properties. 

Follow these steps to open and change the viewer properties: 
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1. Click Gear > Viewer Properties. 

2. Set the Viewer Properties. (Information about specific viewer properties is listed 

below.) 

3. Click OK. 

The Viewer Properties dialog box contains the following sections and settings: 

• Name: This is the name that appears in the title bar or tab. 

• Type: Select Solo, Deuce, or Quad. 

• Picture Box Sources: The source bar for a solo viewer can contain up to four 

source buttons. The source bar for a deuce viewer can contain up to two source 

buttons for each of its two picture boxes. The source bar for a quad viewer can 

contain one source button for each of its four picture boxes. Each source button 

can be formatted with the following options: 

◦ Show this button. Select this option to make the button visible in the 

source bar. 

◦ Type. Select the source type for the button. 

■ Program. The viewer displays what is playing on the main or stage 

display. 

■ Dual-Play: Select if you want videos to play in the viewer in 

the Control Screen as well as the Main Display. If Dual-Play 

is not selected (default), the operator screen shows a 

thumbnail of the video. Note: using Dual-Play uses additional 

computing resources which may degrade performance on 

some systems. 

■ Preview (selected). The viewer displays the selected cue. 

■ Next. The viewer displays the next cue in the script after the cue 

that is currently playing. 

■ Previous. The viewer displays the cue most recently played prior to 

the currently playing cue. 

 

◦ Display. The selection determines whether the viewer shows the content 

of the main display or the stage display. 

◦ Label. This label determines the text label that appears on the button. 
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Firebox 
 

The Firebox provides controls that can superimpose text messages on the main display 

screen, instantly replace the current cue with a logo or other cue, or immediately stop all 

playback. It contains three sections, Key Text, Key Clock, and Quick Cues. 

 

In the default workspace, the Firebox is docked in the right pane below the viewers. But 

it can also be docked in the left or right pane, placed in a floating window, or hidden. 

(See the Control Screen on pg. 17) 

  

Key Text and Key Clock 

Keys overlay text or clock over content that is currently playing on the screen. For 

instance, you can use a key to superimpose a countdown clock over a photo or insert a 

message that notifies a parent to go to the nursery. 

  

Entering keyed text 

To superimpose a text message on the main or stage display screen, do the following: 

1. Select which display(s) will show the message. 

2. Type the message into the message field. 

3. Click the Eye. 

• To remove the message, click the Eye again. 

 
 
Using the Countdown Clock 

To superimpose a countdown clock on the main or stage display screen, do the 

following: 

1. Select which display(s) will show the clock. 

2. Enter the time into the timer field. 
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3. Click the Eye. 

4. To start the countdown, click Play. 

• To pause the countdown click Pause. 

• To reset the countdown click Reset. 

• To remove the clock, click the Eye. 

  

Editing keyed text or the Countdown Clock 

To change the formatting of keyed text, follow these steps: 

1. In the Key Text or Countdown Clock section, click the Gear. The Cue Editor 

opens. 

2. Change the text formatting options in the Main Object of the Cue Editor and then 

click OK. 

See the Cue Editor (pg. 98) for more information on Editing Cues. 

  

Firebox Quick Cues 

To play the cue assigned to the Logo, Black, or Bars button, click the corresponding 

button. 

To edit the cue assigned to the Logo, Black, or Bars button, follow these steps: 

1. In the Quick Cues section, click the Gear. 

2. Select the cue number. 

3. Click Edit Cue. 

4. Edit the cue and then click OK. 

 

To insert a new Quick Cue, click Gear > Insert then select the cue type. Or you can drag 

an existing cue/media object to the Firebox from a Deck or the Script pane. 
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Stopping playback 

The Firebox contains panic buttons for immediately stopping playback of either a Key 

cue or all playback. 

• To stop a Key cue from playing, click Stop Key (this button is also found in the 

toolbar). 

  

• To immediately stop all media playback and display a black screen to the 

audience, click Stop All or press F8 (this button is also found in the toolbar).  
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Mixer 
 

The Mixer Tab will give you control of individual tracks when using multi-tracks from 

Worship Band in Hand in MediaShout 5. This tab will be blank unless you have a Cue 

selected in your script that has a Worship Band in Hand track in the Sounds Tab. To 

adjust an instrument, simply drag the fader up and down to increase or decrease the 

volume of the specific track.  You can also click the Mute button below each track to 

Mute that specific track. 
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Playback Modes 
 

Playback mode determines how cues behave when the script is played. 

To change the playback mode, click Playback mode located in the menu bar above the 

Script pane and then select a mode from the list. 

Note: This setting affects all cues and scripts open in the Script pane (pg. 32). 

 

Normal mode 

Normal mode is the default playback mode and the one used most often. It allows cues 

to behave according to their individual settings. For instance, cues that are set to auto-

advance will fire automatically when the script is played. 

  

Manual mode 

Manual mode bypasses any auto-advance timings set in the cues. In this mode, you 

have to manually advance all cues in the presentation. 

  

Auto, Loop, and Shuffle modes 

The Auto, Loop, and Shuffle modes all automatically advance through your script 

according to the interval set in the Script settings (pg. 69). These modes work well for 

certain types of scripts such as slideshows. 

• Auto: advances through the script playing cues in order then stops. 

• Loop: advances through the script playing cues in order until you stop playback 

by clicking Stop All or pressing F8. 

• Shuffle: advances through the script playing cues in random order until you stop 

playback. 



Page 41 

 

Decks Overview 
 

Decks allow you to find, preview, and play media and other elements in MediaShout. 

You can use decks to add cues (scripture, lyrics, text, announcements, media, etc.) to 

scripts in addition to playing cues from within the deck itself. 

Each deck has different options available. Click the Gear Icon to view and set the 

options. See the individual deck topics for more detailed help. 
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Lyrics Deck 
 

A lyric deck is a browser and player for lyric cues saved in the MediaShout Lyric Library. 

Use a lyric deck to browse for, select, preview, play, or insert lyric cues into your script. 

---------------------------------------------------------------- 

Additional help for working with lyrics 

The following topics contain more in-depth information about working with Lyrics in 

MediaShout: 

• To configure settings that control the Lyric Library database, see Lyrics Settings 

(pg. 73). 

• For complete instructions about searching for, importing, editing, inserting, and 

playing Lyrics, see individual topics listed under Lyric Library (pg. 130). 

• For advanced techniques when working with lyrics within a script, see individual 

topics listed under Song Lyrics (pg. 121). 

---------------------------------------------------------------- 

  

Opening a lyrics deck 

To open a lyrics deck, click the Lyrics tab in the Deck pane. 

If the Lyrics tab is not available, click Window > Toolbars and Docking Windows > 

Lyrics. 

  

Changing the view 

To change the view of a cue in the Lyrics Deck, follow these steps: 

1. Click Page to show the selected Lyric cue. 

2. Click Gear > Deck View. 

3. Select Full, Notes, or Compact view. 

For an explanation of the available views, see the Script Pane help topic (pg. 32). 

http://www.mediashout.com/guide/lyric-library/
http://www.mediashout.com/guide/song-lyrics/
http://www.mediashout.com/guide/script-pane/
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Bibles Deck 
 

A Bible deck is a browser and player for scripture. Use the Bibles Deck to browse for, 

select, preview, play, or insert Bible passages into your script. 

------------------------------------------------ 

Additional help for using Bibles 

The following topics contain more in-depth information about using Bibles in 

MediaShout: 

• To configure settings that control the Bible Library and what Bible versions are 

available in the Cue Editor and Bibles Deck, see Bibles Settings (pg. 75). 

• For complete instructions about searching for, editing, inserting, and playing 

Bible passages, see Bible Library (pg. 147). 

• For advanced techniques when working with Bible passages within a script, see 

Bible Passages (pg. 149). 

------------------------------------------------ 

  

Opening a Bible deck 

To open a Bible deck, click the Bibles tab in the Deck pane. 

If the Bibles tab is not available, click Window > Toolbars and Docking Windows > Bible. 

  

Changing the view 

To change the view of a cue in the Bibles Deck, follow these steps: 

1. Click Page to show the scripture cue.  

2. Click Gear > Deck View. 

3. Select Full, Notes, or Compact view. 

 

For an explanation of the available views, see the Script pane (pg. 32) help topic. 

http://www.mediashout.com/guide/script-pane/
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Text Deck 
 

A text deck allows you to compose and display text without having to insert a cue into 

your script - just type the text and then click Play. 

  

Opening a text deck 

To open a text deck, click the Text tab in the Deck pane. 

If the Text tab is not available, click Window > Toolbars and Docking Windows > Text. 

  

Using a Text Deck 

You can use a text deck to compose a text cue before inserting it into your script. 

To create a cue using a text deck, follow these steps: 

1. To create a new text cue, press +.  

2. Type text directly into the preview pane. 

3. Use the formatting tools to style the text. 

Click Play to play the cue immediately. You can also drag the text directly into a script. 

Tips: 

• If the text cue preview pane is too small, you can resize it by dragging the bottom 

or right borders. 

• Previously created cues can be accessed from the drop-down list. 

• Apply a template to the text cue by selecting it from the Template menu located 

at the bottom of the Text Deck pane.  

• When formatting text cues, it is not a good idea to insert new pages by pressing 

Enter repeatedly. This creates line breaks that you cannot see which often cause 

formatting and editing problems. To insert new pages, place your cursor within 

the text box then press Ctrl+Enter, or right-click then select Page Break. 

• Cues in the Text Deck are not saved when you close MediaShout. If you want to 

save a text cue, drag it to a script then press Ctrl+S to save the script. 
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Changing the view 

To change the view of a cue in the Text Deck, follow these steps: 

1. Click Gear > Deck View. 

2. Select Full, Notes, or Compact view. 

For an explanation of the available views, see the Script pane (pg. 32) help topic. 
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Media Deck 
 

The Media Deck contains tools for creating media cues that can be inserted into scripts. 

The controls for each type of element are located on individual tabs.  

  

Opening a Media deck 

To open a media deck, click the Media tab in the Deck pane. 

If the Media tab is not available, click Window > Toolbars and Docking Windows > 

Media. 

  

Media Tabs 

The Media Deck is made up of the following tabs: 

• File Tab (pg. 47) 

• Audio Tab (pg. 49) 

• Web Tab (pg. 50) 

• Cloud Tab (pg. 52) 
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File Tab 
 

The File tab can be used as a browser and player for files located anywhere on your 

computer. Use it to browse for, select, preview, play, or insert various media files into 

your script. 

The File tab can also be used as a background player, allowing you to replace the 

backgrounds of cues and pages playing from the Script pane. See Replace the Cue 

Background On-the-Fly (pg. 95) for instructions. 

  

Opening the File tab 

To open the File tab, click the Media tab in the Deck pane, then click the File tab. 

If the Media tab is not available in the Deck pane, click Window > Toolbars and Docking 

Windows > Media. 

  

Using the Files tab 

The File tab works just like Windows Explorer. To browse for files, use the drop-down 

menu to navigate your computer's files. Use the back, forward, and up buttons to help 

you navigate through your computer's file structure. 

 

Tips: 

• Click the Filter button (down arrow) to filter the search results for files of a 

specific type. (All Files, All Media, Videos, PDFs, etc.) 

• Double-click a file from the list to instantly play it on the Main Display. 

• Drag a file to the Script Pane to create a new cue. 

• Click Gear > View to change how you view the list (List, Thumbnails, or Icons). 

• Click Gear > Arrange By to select a sorting option. 
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Using FastFolders 

You can save folder locations to a FastFolder so you can quickly find frequently used 

files. To save a folder as a FastFolder, browse to the folder, then click Gear > Add to 

FastFolder. A list of saved FastFolder locations will appear in the top of the Files Tab 

section and can be collapsed by clicking the “-“ to the left of the FastFolder title. 



Page 49 

 

Audio Tab 

The Audio tab allows you to play audio files in MediaShout. 

 

Opening the Audio tab 

To open the Audio tab, click the Media tab in the Deck pane, then click the Audio tab. If 

the Media tab is not available in the Deck pane, click Window > Toolbars and Docking 

Windows > Media. 

Using the Audio tab 

The Audio tab place where you can create your own playlists or access already created 

playlists from iTunes and Windows Media Player. Audio files can be played from the tab 

or added to a script. 

  

Viewing Audio Files and Playlists 

The top part of the Audio tab is the Audio Library Playlist Viewer. Here you can view or 

create playlists in the MediaShout Music list or view created playlists from iTunes or 

Windows Media Player.  You cannot create new playlists in iTunes or Windows Media 

Player inside MediaShout. 

The middle section is the audio file list. It shows the Filename, Artist, Time, and Album 

(if the information is provided) for the audio files in the selected playlist. Changing 

playlist will change the contents of this file list. 

To insert an audio file into a script, drag its filename from the audio file list to the script. 

Open the audio cue in Cue Editor > Sounds Tab to access advanced settings such as 

transitions, volume control, in and out timings, loop, or repeat. 

 

Playing Audio Files 

To instantly play an audio file, click its name in the playlist. Use the controls at the 

bottom of the Audio tab to adjust the volume or start, stop, or pause playback. You can 

also use the controls to change manual or auto advance when the audio file ends as 

well as toggle icons for Loop the current playlist and Shuffle the current playlist. 
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Web Tab 
 

The Web tab is a simple player for web pages. Use it to browse for, select, preview, 

play, or insert web pages into your script. 

  

Opening the Web tab 

To open the Web tab, click the Media tab in the Deck pane, then click the Web tab. 

If the Media tab is not available in the Deck pane, click Window > Toolbars and Docking 

Windows > Media. 

  

Using the Web tab 

To browse to a web page, type the URL into the address field then press Enter. The 

web page loads into the preview pane. You can resize the preview pane by dragging 

the bottom border. 

  

Tips: 

• The web viewer works much like a browser. Use the forward and back arrows to 

navigate through your browsing history. Click Refresh to reload a web page. 

• To save the web page as the home page, click Gear > Set as Home Page. To 

load the selected home page, click Home. 

• Favorite web pages can be bookmarked. Browse to the web page, then click 

Gear > Bookmark Page. To load the Bookmark list, click Bookmark / History icon. 

Click it again to view your browsing history. 

• To clear the browsing history, click Gear > Clear History. 

• Click Open Web Viewer to open your computer's default web browser. (e.g. 

Firefox) 

• Be aware that this is simply a viewer and not a fully interactive browser. You 

cannot click on links or images or type text on a web page in the presentation.  
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Viewing and Playing Web Pages 

You can view websites either directly from the Deck or from a Cue in the Script. 

1. To play from the deck, select the URL in the Previewer you want and then click 

the play button to the left of the URL. 

2. To play from the script, drag the URL from the Bookmark or History menu to the 

Script Pane to create a Cue. Open the cue into the Cue Editor to adjust the scale 

or change the URL. 
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Cloud Tab 

 

The Cloud tab is a direct connection to a Dropbox account. Use it to share and upload 

scripts, media, and cues to the cloud. 

  

Opening the Cloud tab 

To open the Cloud tab, click the Media tab in the Deck pane, then click the Cloud tab. 

If the Media tab is not available in the Deck pane, click Window > Toolbars and Docking 

Windows > Media. 

 

Using the Cloud tab 

The Cloud Tab inside MediaShout 5 gives you the ability to save your packed scripts, 

individual media files, and cues to a Dropbox account without having to exit 

MediaShout.  This can be a very easy way to keep files and presentations synched 

across multiple computers.  To use the sync, you do have to have a Dropbox account 

(free or paid).  Just go to the Media Deck and click on the Cloud Tab and click Sign In to 

get started. 

Once you login, MediaShout will create a folder inside your Dropbox root called Apps.  

Inside the Apps folder is a MediaShout folder which then has a folder for Cues, Media, 

and Packed Scripts.  Once you have files in your drop box folder, they will appear in 

MediaShout 5, under the Media Deck -> Cloud Tab. 

The Check Marks next to the file means that it is in sync with Dropbox.  The Up Arrow 

means that you have loaded a file in MediaShout, but it hasn't been uploaded to 

Dropbox yet.  The Down Arrow means there is a file in Dropbox that you haven't 

downloaded inside MediaShout yet.  You will also see file sizes for each of the elements 

there. 
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At the top of the deck, you will also see various buttons. The first button is the Play 

Button and allows you to fire a cue or media file right from within the Cloud Tab as long 

as it is on your computer.  Simply select the Cue or Media and click the Play Button.  

The next button is the Upload Button.  Select any file that needs to be uploaded (has an 

up arrow next to it) and click this button.  The next is the Download Button.  Select any 

file that needs to be downloaded (has a down arrow next to it) and click this button.  The 

next button is the Delete button and will delete whatever file you have selected.  Finally, 

there is a Refresh Button that will allow you to refresh the view if you've recently 

uploaded files from another computer. 

 

Adding Files to the Packed Scripts Section 

To add a file to the Packed Scripts section, go to the File Menu->Pack and Sync to 

Cloud.  This will immediately pack the presentation into a folder and prepare it for 

upload to the cloud.  Before you upload, you can always check the file size against your 

available space to make sure you have enough space for the file to sync. 

 

 Adding Files to the Media Section 

To add files to the Media Section, simply drag and drop from Windows Explorer right 

into the Media section of the deck.  You can also click and drag files from the Files Tab 

of the Media Deck to the Cloud Tab and then right into the Media Section.  When you 

are ready to upload, simply click the file and press the upload button or right-click on the 

file and choose Upload from the menu that appears. 

 

 Adding Files to the Cues Section 

You can add cues to the Cues Section by simply dragging and dropping them from the 

Script or from another deck.  Again, click on the file and click the upload button to sync it 

to Dropbox. 
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Cues Deck 

 

The Cues Deck is like second script window within MediaShout but is found in the decks 

section. A cue deck allows you to insert, store, and play cues from a script file open in 

the deck, create and save a new script, or view the properties of a script. The Cues 

Deck can also be used to transfer cues from one script to another or save frequently 

used cues. 

  

Opening a cue deck 

To open a cue deck, click the Cues tab in the Deck pane. 

If the Cues tab is not available, click Window > Toolbars and Docking Windows > Cues. 

  

Using the Cues Deck 

The Cues Deck acts like a second Script pane and is used the same way: 

• Drag cues between the Cues Deck and scripts open in the Script pane. 

• To instantly play a cue in the Cues Deck, double-click the cue or click Play. 

• To edit a cue in the Cues Deck, click Edit to launch the Cue Editor. 

 

Tips: 

• Use a cue deck to copy and paste multiple cues to move them from one script to 

another. 

• Save frequently used cues. When you save your Cues Deck and close 

MediaShout, the script open in the Cues Deck will be loaded when you restart 

the program. 

• To view the properties of a script in the Cues Deck, click Gear >Script Properties. 

• You can also lock the script from the Script Properties window. Select Lock this 

Script to prevent it from being edited or moved or deleted from the Cues Deck. 
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Changing the view 

To change the view of the cues in the Cues Deck, follow these steps: 

1. Click Gear > Deck View. 

2. Select Full, Notes, or Compact view. 

For an explanation of the available views, see the Script pane help topic (pg. 32). 

  

Opening, creating, and saving scripts 

Many of the same functions available from the File Menu are also available in the Cues 

Deck: 

• To create a new script in the Cues Deck, click Gear > New Script. 

• To open an existing script into the Cues Deck, click Gear > Open Script. 

• To save a new script, click Gear > Save Script As. 
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Announcement Deck 
 

The Announcement Deck is a new feature in MediaShout 5. This deck is used to 

manage the Announcement Library and to create loops, which are announcement 

groups that contain one or more cues. 

Create announcements then set them to run according to a schedule. They can be 

looped, shuffled, and advanced either manually or automatically. You can even create 

custom tags so it is easy to add existing announcements to new loops. 

  

Building an Announcement Library 

Any existing cue of any type can be converted to an announcement cue. These cues 

are stored in the Announcement Library and can be added to a script or loop. 

To convert a cue to an announcement, follow these steps: 

1. Click Edit > Info tab. 

2. Click Add to Announcement Library. 

3. Cue Name: enter a unique name for the cue. This is the name that will show in 

the Announcement Library; use a name that is short but descriptive. 

4. Tags (optional): Select a tag for the cue. If an appropriate tag doesn't exist, click 

Manage Tags to create one. 

5. Schedule (optional): If you want this cue to run only at certain times, select Don't 

Show Before and (or) Don't Show After, then choose the date and time. 

6. Click OK. 

The announcement is added to the library for use as a standalone cue in a script or 

added to an Announcement loop. 
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Using the Announcement Library 

To open the Announcement Library, click the Announcement tab in the Deck pane. 

If the Announcement tab is not available, click Window > Toolbars and Docking 

Windows > Announcement. 

  

Creating a New Loop 

To create a new loop, follow these steps: 

1. Click Gear > New Loop. 

2. Type a unique name. 

3. Select which tags should be included in the loop. To create a new tag, click 

Manage Tags. 

4. To add a logo to the loop, select Show Logo Cue. Browse to the logo file then 

select the correct position. You can set the logo as the first cue, or set it to show 

at certain intervals. 

5. Select one or more playback modes: Loop, Shuffle, or Auto Advance (note: Auto-

Advance only affects cues that have their Advanced Settings set to Manual.  See 

the Cue Editor for more information on changing Advanced Settings). 

6. Click OK. 

The new loop is added to the library. Any cues tagged with the tags you selected are 

automatically added to the loop. 

  

Managing Loops and Cues 

Click +/- to expand or collapse the library. Expanded view shows all of the loops that 

have been created. Click the loop name to see the list of cues contained in that loop. 

(Note: if the end date for a scheduled cue has passed, it will not show in the list. 

However, the cue is still available in the Announcement Library.) 

Click Announcement Library in the top pane of the Announcement Deck to see a list of 

all cues in the library. 
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Exporting Loops 

It is easy to export a loop to use on another computer. In the Announcement Library, 

click the loop, then click Gear > Packer. Select the path and file name then click Pack 

My Presentation. This packs it as a script file that can be opened in the Script Pane 

(note, this does not open the loop in the Announcement Deck on the new computer). 

See the section on Exporting a Script (pg. 84) for more information. 

  

Editing Properties 

To edit the properties of an existing loop, right-click then select Loop Properties. The 

playback mode can also be changed using the Playback toolbar located at the bottom of 

the Announcement Deck. 

To edit the properties of an Announcement cue, select the cue in the library, then edit 

the properties in the Cue Info pane. Or, right-click then select Edit Cue to launch the 

Cue Editor. 

  

Scheduling Announcements 

You can set specific schedules for individual cues so you don't have to worry about 

deleting old cues from a loop. To set the schedule, click the cue then set the start and 

end date and time in the Cue Info pane at the bottom of the Announcement Deck.  

Expired cues no longer show in the Loop contents list but you can still access the cue 

from the library. Click Announcement Library then select the cue from the list to adjust 

its properties. 

  

Playing Announcements 

Announcement loops and cues can be played from the Announcement Deck or played 

from a script: 
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• To immediately play a loop or cue from the Announcement Deck, right-click then 

select Fire. 

• Drag a loop or cue to the Script pane. Click Play. 

• You can also use a Script Control to play an announcement loop from a script.  

See using a Script Control (pg. 165) for more information on this. 

 

Notes about playback of Announcements: 

 

• When playing from the deck or using a Script Control, any edits you make to 

Cues in the Announcement are updated immediately. 

• When playing an Announcement Loop that was drug into the script, it makes a 

copy of the script and plays the cues from that.  Any changes to the Cue in the 

Announcement Library will not be reflected in the script, including schedules. 
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Twitter Deck  
 
 

The Twitter Deck provides a simple way of showing Tweets from Twitter to your 

audience on the screen. This is ideal for conferences, gatherings, or using for prayer 

requests. Note: you do NOT need a Twitter account to use the Twitter Deck. 

 

Searching for Tweets 

In the search bar at the top of the deck, type in a phrase, hashtag, or word that you 

want to search. When you press enter, the top of the deck will return a list of tweets in 

date order (from newest to oldest) that match your search result. You may approve 

(green check) or deny (red X) any tweets for addition to the playback loop in the bottom 

of the deck. You can also click the “X” to the right of the search to clear the search 

results and start over. Note: clearing the search results will not remove approved tweets 

from your loop, so that you can add additional tweets to your loop from different 

searches. You may also hit the refresh icon to refresh the search results with your 

current keywords. Any new tweets will be added to the top of the list. 

 

Twitter Deck Settings 

In the top left of the deck is the settings (Gear Icon) for the Twitter Deck.  Within it, you 

have settings for the following: 

1) Playback 

a. Loop – Will loop the approved Tweets when playing back. 

b. Shuffle – Will shuffle the approved Tweets when playing to the main 

screen. 

c. Auto-Advance Duration – the time (in seconds) that the tweet will remain 

on the screen before advancing to the next approved tweet. 
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2) Tweets 

a. Approve Tweets Automatically – will automatically add all tweets that meet 

the search criteria to your playback loop. This is not recommended unless 

you have a very tight search criteria and know that the tweets will not be 

offensive. 

b. Filter Tweets Automatically – will automatically filter tweets based on the 

Filter List.  You can edit the Filter List by clicking the button and typing in 

words or phrases that you do NOT want to be included in your playback. 

c. Refresh Search Results – will automatically refresh the search results at 

the time frame indicated (in seconds). This is just like hitting the refresh 

button at the top of the deck every so often. 

d. Find “x” Number of Tweets – will determine the number of tweets to return 

in the search results. The maximum number of search results is 100. 

 

You can also access the Template Settings for Tweets from this Settings Icon. Opening 

these settings will open a Cue Editor designed specifically for Twitter. Within the cue 

editor, you can turn on or off individual items from the playback by turning the eye on or 

off in the bottom left. You can also change the background picture by selecting it in the 

bottom left and clicking the browse icon in the top middle to browse to another media 

file on your computer. You may also add additional images, videos, or text boxes to 

your screen or move the existing boxes around for complete control of the layout. 

Clicking the Template Box in the top left of the Cue Editor will provide you a list of 

existing saved Templates. You can select one to apply it to your Twitter Deck or you 

may also save a new one by clicking the black arrow to the right of the Template Box. 
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More Elements Deck 

 

The More Elements Deck provides a simple way of adding special controls and 

commands to your presentations-just drag elements from the deck to the Script pane. 

  

Opening the More Elements Deck 

To open the More Elements Deck, click the More Elements tab in the Deck pane. 

If the More Elements tab is not available, click Window > Toolbars and Docking 

Windows > More Elements. 

  

Using the More Elements Deck 

 

The following special cues are located in the More Elements Deck: 

  

Key cue 

Use a Key Cue to overlay an object on the current contents of the Main Display. This is 

like a logo or text object in the corner of your output that stays on the screen as the top 

most layer, no matter what slides you go to. 

 

To use a Key Cue, follow these steps: 

1. Drag the cue to the script. 

2. Click Edit > Other Object. 

3. Click New Object. Select an object type from the list. Edit as needed. 

4. Click OK. 

5. To play the Key Cue, double-click it or click Play. 

6. To stop playing the Key Cue, in the Firebox (pg. 36), click Stop Key. 

-Or- 

Drag a blank Key Cue to the script then click Play. 
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 Comment and Section cues 

Use Comment and Section cues to organize your script. 

Comment cues allow you to make notations in the script. Comment cues do not play 

anything; they are notations only seen by the operator. 

Just like Comment cues, Section cues do not play anything and are only seen by the 

operator. Think of them as a group of cues. You can insert similar cues into a section 

cue, then collapse or expand the section. 

How to use Comment and Section cues is covered in detail in the help topic, Organizing 

a Script (pg. 89). 

  

Sound control 

Use a sound control cue to modify the playback of a sound that is played from another 

cue. Control cues are an advanced feature of MediaShout 5. See Sound Control 

Commands (pg. 167) for detailed instructions. 

  

Script control 

Script Control cues are another advanced feature of MediaShout 5 that allows you to 

easily create loops or fire items (Announcements, Audio playlists, approved Tweets, 

etc.). Together with Sound Control cues (pg. 167) and Time Trigger commands (pg. 

168), you can use Script Control cues to create complex scripts. See Script Control 

Commands (pg. 165) for detailed instructions. 

  

Black cue 

Use the Black cue to insert a black screen into your script. To set the duration or 

change the background color, click Edit to launch the Cue Editor. 
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DVD cues 

Clips from video DVDs can be played as cues. Insert a DVD into your computer then 

drag a DVD cue from the More Elements Deck to the Script pane. See Working with 

Media: DVDs (pg. 161) for help and tips. 

  

Video Feed cues 

Live video feeds from cameras and other video devices can be played from their own 

cues. Attach a compatible video capture device to your computer and then drag a Video 

Feed cue from the More Elements Deck to the Script pane. See Working with Media: 

Feeds (pg. 163) for more information. 

 

Slideshow cues 

You can use this Cue to insert PowerPoint presentations into your script.  By dragging 

the Cue into your script, you will be prompted to choose a valid PowerPoint file to play.  

To use this function, you do need to have Microsoft PowerPoint 2007, 2010, or 2013 

Professional Plus installed on your computer.  You can also use PowerPoint Viewer ’97 

if you have Windows 7 (not compatible with Windows 8 or later).  See Working with 

Media: Slide Shows (pg. 158) for more information. 
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Workspaces Overview 

The specific arrangement of features and forms in the control screen is called a 

workspace. A workspace is saved automatically when the program closes, and is 

reloaded to the control screen the next time you open MediaShout. 

The control screen is comprised of a three-pane workspace for a streamlined work flow. 

This workspace is comprised of decks, the Script pane, viewers, and the Firebox which 

contains additional built-in playback controls and panic buttons. 

While the layout may be customized to suit your preferences, the default work flow 

moves from left to right as you build, edit, and present. 

You can customize the default MediaShout workspaces or create your own. For 

example, you might design one workspace to use when you are creating a presentation, 

and design an alternate workspace to use during live presentations. 

  

Creating a custom workspace 

Follow these steps to create a custom workspace: 

1. Layout the workspace as desired. 

2. On the View menu, click Workspace > Save Workspace. 

3. Enter a name for your workspace and then click Save. 

  

Switching workspaces 

To switch workspaces, on the View menu, click Workspace and then select a 

workspace from the list. 

  

Restoring the default workspace 

To restore the workspace to factory default settings: 

1. Click Tools > Settings. 

2. On the General tab, click Reset MediaShout. 
Click OK to save the new settings. 
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Settings Dialog Overview 
 

You can customize the various components and libraries found in MediaShout using 

options found in the Settings dialog box. 

To open the Settings dialog, click Tools > Settings. Follow the directions below for 

detailed information about how to use each tab. 
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General Settings 
 

The General settings tab allows you to customize MediaShout prompts and warnings, 

how you interact with the viewers, set the default script and folders, or reset MediaShout 

to the factory default settings. 

  

Configuring general settings 

To configure settings in the General Settings dialog box: 

1. Select Tools > Settings > General tab. 

2. Change desired settings. 

3. Click OK. 

 

The Controls Settings tab contains the following sections and settings: 

• Default Script: 

◦ None. No script opens when you start MediaShout. 

◦ Most recent. The most recent script you used opens when you start 

MediaShout. 

◦ Specific file. Browse to the script file you want to open when MediaShout 

starts and then click Open. 

• Program Language: This option allows you to install and select a language pack. 

(Currently, English only.) 

• Dictionary: This option determines which language dictionary is used by the 

spell-checker feature. (Currently uses the system default.) 

• Enable cue playing from viewers. When this option is selected, the preview or 

next cue depicted in a viewer can be played by single- or double-clicking it in the 

viewer. 
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• Warn me before: 

◦ Applying template to existing cue. When selected, a dialog will prompt you 

to confirm applying a template to an existing cue. 

◦ Applying a change to a cue's format. When selected, a dialog will prompt 

you to confirm applying undoable changes to the format of a cue. 

◦ Deleting custom stage display text. When selected, a dialog will prompt 

you to confirm deleting custom text that appears on the stage display. 

• Require Password to Exit Volunteer Mode. When this option is selected, you will 

need to password you have typed in the box to exit Volunteer Mode. 

• Default Folders. Allows you to set the preferred path for the following: MyShout 

folder, Save folder, Packer location, Video folder, Graphics folder, Audio files, 

and PowerPoint files. 

• Reset MediaShout. Click to restore the default settings. 

• Clear History. Click to delete historical records saved with the application, 

including lists of the most recently used files and other media selections. 
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Script Settings 
 

The Script settings tab allows you to configure the appearance and auto-advance 

settings of your scripts. 

  

Configuring Script settings 

To configure settings in the Script Pane Settings dialog box: 

1. Select Tools > Settings > Script tab. 

2. Change desired settings. 

3. Click OK. 

 

The Script Settings tab contains the following sections and settings: 

• Appearance 

◦ Font. Use these options to select the font face and size of text appearing 

in the Script pane. 

◦ Highlight the Chorus. Check this option to highlight chorus names in the 

selected color. 

◦ Cue Colors. Use these options to select cue background colors in the 

script according to cue type. 

◦ Ignore font settings. Check this option to ignore the Font size settings 

above and instead use the Script Scaling at the bottom of the Script Pane 

to adjust thumbnails and font sizes together. 

• Playback. This sets the auto-scroll settings in the Script pane. Select whether the 

current cue is placed at the top, top-third, or middle of the Script pane, or to scroll 

only when necessary. 
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• Auto-Advance. Controls in this section determine how the Script pane behaves 

when its playback mode is set to Script, Auto,Loop or Shuffle.   

◦ Auto-Advance Duration: Select the number of seconds delay before the 

next cue is fired.  

◦ Apply To. When selected, these options override the advanced settings in 

a cue. For instance, when the Script pane is in one of the auto-advance 

modes, MediaShout auto-advances from one cue to the next, even if a 

cue is set to Manual advance. Select any of the following cue types: 

■ Manual cues 

■ Timed cues 

■ "End of" cues 

■ Immediate cues 
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Displays Settings 
 

The Displays settings tab allows you to enable additional monitors or displays and to 

configure the control screen, presentation display, and stage display options. 

  

Configuring display settings 

To configure settings in the Displays Settings dialog box: 

1. Select Tools > Settings > Displays tab. 

2. Change desired settings. 

3. Click OK. 

The Displays Settings tab contains the following sections and settings: 

• Control Display - Select which monitor will be used as the control screen. Click 

the field to reveal a list of all monitors attached to the computer and recognized 

by Windows. 

• Presentation Display - This option is available when your computer is connected 

to a second screen and the desktop has been extended. To see more 

information on this, see Setting up My Computer (pg. 14). 

◦ Monitor. Select which monitor will be used as the presentation display 

screen (the one the audience sees). Click the field to reveal a list of all 

monitors attached to the computer and recognized by Windows. 

◦ Current Display Resolution. This read-only field tells you the current 

resolution of the selected monitor as provided by the Windows OS. 

◦ Keep on top. Select this option to ensure that the presentation display 

output appears full-screen and on top of any other application window that 

opens onto this screen. 

◦ Minimize with application. When this option is selected, minimizing 

MediaShout on the control screen also hides its output on the main display 

screen. If you need to minimize the application without interrupting the 

presentation to the audience, clear this option. 
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◦ Hide mouse on Presentation Display. Select this option to prevent the 

mouse pointer from appearing on the presentation display screen. 

Selecting Web Pages allows the mouse pointer to show on these Cues on 

the presentation display. 

◦ Shrink Presentation Output. For TVs and monitors that over scale the 

image outside the viewing area, use this setting to select the correct scale 

to make the image fit inside the screen. 

• Stage Display - This option is available when your computer is connected to a 

third screen and the desktop has been extended. To see more information on 

this, see Setting up My Computer (pg. 14). 

◦ Monitor. Select which monitor will be used as the stage display screen 

(the one seen by people on the stage). Click to reveal a list of all monitors 

attached to the computer and recognized by Windows. 

◦ For additional options, follow the instructions for the Presentation Display 

options listed above. 

See the Quick Start Guide: Setting up the displays (pg. 6) for information about required 

hardware for using a stage display. 
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Lyrics Settings 
 

The Lyrics Settings tab allows you to configure settings that control the Lyric Library 

database, including locking and sync options. 

---------------------------------------------------------------- 

Additional help for working with lyrics 

The following topics contain more in-depth information about working with Lyrics in 

MediaShout: 

• For complete instructions about searching for, importing, editing, inserting, and 

playing Lyrics, see individual topics listed under Lyric Library (pg. 130). 

• For advanced techniques when working with lyrics within a script, see individual 

topics listed under Song Lyrics (pg. 121). 

---------------------------------------------------------------- 

  

Configuring song settings 

To configure settings in the Song Settings dialog box: 

1. Select Tools > Settings > Lyrics tab. 

2. Change desired settings. 

3. Click OK. 

 

The Lyric Settings tab contains the following sections and settings: 

• Current Lyric Library. Select which data file to use as the Lyric Library. By 

default, this file is created as Songs5.mdb and saved to the 

C:\ProgramData\MediaComplete\MediaShout 5\Song Library\ folder. But if you 

prefer to use a different filename or different location, you can designate the file 

and location by selecting it using the browse icon.  You can also reset back to 

this default location by clicking the Use Default button. 
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• CCLI Number. Use this field to enter your CCLI (Church Copyright License) 

number, if you have one. The license number can then be displayed in the Other 

Objects Tab in a Copyright Info object by right-clicking and choosing Song 

Data>CCLI no. from the list.  

• If my Script Cue and Lyric Library Cue are different. Select sync options to 

determine how changes you make to a lyric cue are applied to the song record in 

the Lyric Library.  

◦ Don’t Update the Library. This option doesn’t change the library for that 

particular option. 

◦ Update the Library. This option immediately changes the library for that 

particular option without any prompting. 

◦ Ask me what to do. This option provides you with a dialog box to choose 

exactly what you want to do with a song lyric when the particular option 

occurs. 

• Options 

◦ Lock the Lyric Library. Check this option to prevent the sync feature from 

saving lyric cue changes to the Lyric Library. (This option is helpful to 

primary users who need to maintain the integrity of songs when lyric cues 

are modified by secondary users.) 

◦ Include Lyrics in Lyric Deck search. Allows searching within song lyrics 

when performing a search in the Lyrics Deck. 

• Skip Duplicates. When importing lyrics from files or another database, this setting 

determines what happens when a duplicate lyric from the import that already 

exists in the Lyric Library is encountered. If you choose to Skip Duplicates, then 

you can choose between skipping based on Title OR Title and Song ID. 

• External Library Settings. Click either Song Select or Planning Center Online for 

information about these services or resetting the connection between 

MediaShout and your subscription provider. 
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Bibles Settings 
 

The Bible Settings tab allows you to configure settings that control the Bible Library and 

what Bible versions are installed on your computer and available in the Cue Editor and 

Bible decks. 

---------------------------------------------------------------- 

Additional help for using Bibles 

The following topics contain more information about using Bibles in MediaShout: 

• For complete instructions about searching for, editing, inserting, and playing 

Bible passages, see Bible Library (pg. 147). 

• For advanced techniques when working with Bible passages within a script, see 

Bible Passages (pg. 149). 

---------------------------------------------------------------- 

 

Configuring Bible settings 

To open the Bibles Settings tab, click Tools > Settings > Bibles tab. 

The Bible Settings tab shows all Bible versions installed in the Bible Library. 

• Select a version to make it available in the Cue Editor and Bible Deck. 

• Clear a version to prevent it from appearing in the version lists used for selecting 

Bible passages for cues. (Cleared versions remain installed in the Bible Library.) 

For example, to have only a few Bible versions available in a Bible deck, do the 

following: 

2. Select the versions you want available. 

3. Click Apply. 

Now only the versions you selected are available in the Cue Editor and Bible Deck. 
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Installing and uninstalling Bible versions 

Normally, you install new versions of the Bible through the Resource Manager (pg. 15). 

However, you can also install additional Bibles from a database file through the Bibles 

Settings tab if you have been provided a file from Tech Support and are directed to use 

this format. 

• To install a Bible database file from your computer or a jump drive, click Install, 

and then browse to the file location. 

• To completely remove a version of the Bible from your computer, click the 

Uninstall button and then choose the translation(s) you want to remove and click 

Uninstall. If you want to use that version again, you will need to reinstall it 

through the Resource Manager or from a database file. 
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Remote Control Settings 
 

The Remote settings tab allows you to set options for controlling MediaShout 

presentations using a USB remote control or iOS device (iPad, iPhone, iPad Touch). 

Toggling the Remote Control Mode button in the toolbar gives the user full control of the 

MediaShout presentation with their non-programmable remote (the Remote Control 

Mode is NOT needed when using the iOS Remote App or a programmable USB 

remote). 

  

Configuring Remote settings 

To open the Remote Settings tab, click Tools > Settings > Remote tab. 

 

Wireless Remote Settings (for non-programmable remotes) 

By default, the Remote Control mode (toggled in the toolbar of the program) interprets 

Page Down as Play Next Cue commands, and Page Up as Play Previous Cue 

commands. These can be changed in the settings screen to any of the following 

combinations: 

• Left Arrow / Right Arrow 

• Up Arrow / Down Arrow 

• Page Up / Page Down 

• B / N (Back / Next) 

• Left-click / Right-click 

• Custom – this setting allows you to choose key strokes from the available list as 

controls. Choose the keyboard command that your remote sends for using the 

Play and Back buttons. 

  

 
Wireless Remote Settings (for programmable remotes) 

For remotes that can be programmed through their own software, the Remote Control 

Mode does NOT need to be turned on.  Instead, simply program the forward button to 
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be F9 and the backward button to be F7. Additional buttons can be programmed for 

Stop All (F8) or any of the Quick Cues (F4-F6). 

iOS Device Settings 

The iOS device settings allow you set up an iPad, iPhone, or iPod Touch for use as a 

remote control. 

The following steps are outlined in the settings screen: 

1. Download the app from the iTunes store (iTunes account required).  

 

The iOS app requires a WiFi connection on the same network as the master 

computer. The app is a fully-functioning presenter and viewer. More information 

can be found at http://support.mediashout.com/categories/20062159-

mediashout-remote-app. 

2. Select Enable Remote Server. This is a separate program that runs in the 

background to allow the iOS device to control the computer. 

3. (Optional) Select Presenter Mode. Presenter mode allows the presentation to be 

controlled from the device. You can add a password to prevent unauthorized 

control of the presentation (recommended). The password is then entered on the 

device to allow it to work. 

4. (Optional) Add a password for viewer mode to prevent unauthorized viewing of 

the presentation on a device. Viewer mode allows anyone on the wireless 

network with the app installed to view the output to the screens. (They cannot 

edit, stop, or change the presentation.) This allows an iOS device to be used as a 

confidence monitor for the worship team. 

5. (Optional) Change the port setting, if needed. The default is port 80. 
 

https://itunes.apple.com/us/app/mediashout-remote/id582451898?mt=8&ign-mpt=uo%3D4
http://support.mediashout.com/categories/20062159-mediashout-remote-app
http://support.mediashout.com/categories/20062159-mediashout-remote-app
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Cue Setup 
 

The Cue Setup tab is used for setting up the cue display resolution for display and use 

inside MediaShout. 

  

Configuring Cue Setup settings 

To configure settings in the Cue Setup tab: 

1. Select Tools > Settings > Cue Setup tab. 

2. Change desired settings. 

3. Click OK. 

 

The Cue Setup tab contains the following sections and settings: 

Set each option for the Main display and the Stage display (if one is connected): 

• Create Cues and Edit Cues at Aspect Ratio: This drop down will auto update 

based on the Matched Display Resolution setting below.  Note that is an Aspect 

Ratio which is “width:height”. So a 4:3 aspect ratio means the image is 4 units 

(inches, feet, etc.) wide and 3 units tall. The two most common aspect ratios 

used are 4:3, standard resolution, and 16:9, wide resolution, although 16:10 is 

becoming more common. 

• Other: You can use this to set custom resolutions that aren’t defined in the 

Matched Display Resolution drop-down.  This is an advanced tool used for 

double- and triple-wide setups. 

• Matched Display Resolution: choose the resolution that you want to build your 

cues at here. Note, you can use this to override whatever resolution may actually 

be connected to the second output of your computer. It is recommended that you 

set this to match your projector output on your main presenting computer, even 

on other computers that are simply building slides – so if your projector output is 

1280x720, then set this for all of your computers (even if there is a different 

resolution connected or no second monitor at all). 
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• If the Cue Resolution doesn't match: if the cue is set to a different resolution than 

the display, select whether you want to scale the cue to fit or resize the cue.  

◦ Scale the Cues to fit. Resize the image and keep its aspect ratio.  This 

does take more processing power, especially if you are using different 

resolutions for your Matched Display and actual Windows output 

resolution. 

◦ Resize the Cues. Changes the aspect ratio by stretching or squeezing the 

image to make it fit. Note: For text boxes, the font stays the same size but 

the bounding box is resized. This may cause the cue to repaginate, but is 

less taxing on the hardware. 

• Stage Display: Mirror Main Display is on by default: select if you want the Stage 

display to show the same content as the Main display by default. 
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SCRIPTS and CUES 
 

Scripts Overview 
 

A MediaShout presentation file is called a script. The native script file format in 

Mediashout 5 is .ssc. MediaShout 5 can also open script files in v4.x format (.ssc). Be 

aware that due to programmatic changes, some cues in V4.x scripts may not play as 

intended. It is always recommended to check all cues in V5 from scripts in V4.x.  

Additionally, any scripts saved in V5 will NOT open in V4.x (it is not backwards 

compatible), so it is always recommended that if you want to keep a script playable in 

V4, do a Save As first and give it a different name. 
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Script Basics 
 

MediaShout presentations are made up of cues inside a script. Think of cues as the 

building blocks of your scripts. 

Typically, you work with scripts in the Script Pane (pg. 32), which appears in the center 

of the Control Screen (pg. 17). Scripts can also be created, opened, and saved in the 

Cues Deck (pg. 54). 

Note: For detailed information about working with cues, see the topics under Cues (pg. 

91). 

  

Creating a script 

To create a new script, do one of the following: 

• Click File > New. 

-Or- 

• Press Ctrl+N. 

A new, blank script is created in the Script pane (if there is already a script open, it will 

create a tab for a new script). 

  

Saving a script 

To save the script, do the following: 

1. Click File > Save. 

-Or- 

Press Ctrl+S. 

2. Choose a file name and location and then click Save. 
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Opening and closing scripts 

To open an already existing script, do one of the following: 

• Click File > Open and then select the script file. 

-Or- 

• Drag the script file from a file deck to the Script pane. 

To close a script, click Close (hover over the Script Tab at the top of the script pane and 

click the “X” that appears or click File > Close). 

  

Tips: 

• Press Ctrl+Z to undo recent changes you made to the script. 

• Press Ctrl+S to save the active script. 

• You can have multiple scripts open at the same time. Switch between scripts by 

clicking the tabs. 

• To reorder the scripts in the Script pane, drag the tabs. 

• View multiple scripts side-by-side by dragging a tab to the side of the Script pane 

until a page icon and bounding box appear. Once you drop the tab, the Script 

pane will split. The split panes can be resized. To remove a script from side-by-

side view, drag the script back into the tab location with the other script. 
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Export a Script 
 

The Packer tool provides a fast and simple way of exporting a copy of a presentation to 

use on another computer. It does this by making a copy of the script file and every 

media file used in the presentation, then placing these copies in the presentation folder 

you designate. This folder can then be copied to a disk or other device and loaded onto 

another computer. See the article on using the Pack and Sync to Cloud (pg. 52) feature 

for an alternative way to pack your script. 

  

Packing a script 

To pack a script, follow these steps: 

1. Open the script in the Script pane. Make sure any media files it uses are closed 

in all other applications. 

2. Click File > Packer to open the Packer tool. 

3. Browse to the file location where you want to save the presentation. 

4. Designate a presentation folder. Typically, it is best to create a new folder by 

typing a name in the Name your New Folder field. This ensures that the folder 

contains only the files used by the presentation. (If you attempt to use an existing 

folder, a dialog box will appear asking you to select a save option.) 

5. Click Pack My Presentation. 

6. A confirmation dialog box appears when the packing is complete. Click OK to 

close the tool. 

 

  

Opening a script from a packed presentation file 

Once the packed script has been moved to a new computer, you open it just like any 

other script file: click File > Open, browse to the script file, and then click Open. 
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View Script Properties 
 

You may need to view the properties of a script, for instance, the file size, where it is 

located, or what media files or lyrics are attached. MediaShout allows you to find this 

information quickly and easily in the Script Properties window. 

  

Opening the Script Properties window 

To open the Script Properties window, open or select the script in the Script Pane, then 

click File > Script Properties. 

To view the script properties of a script located in the Cues Deck, click Gear> Script 

Properties. 

  

Viewing script properties 

The Script Properties window contains the following information: 

• Summary tab: Provides general information about the script, including the size of 

the file (with and without media files), the number of files, the number of cues by 

type, and the Lock this Script option (pg. 86).  

• Media tab: Contains a list of media files used by the script. This list can be 

filtered. 

◦ To show only files of a specific type, select the types you want to see. 

◦ To sort the list by filename, location, modified date, or type, click the 

appropriate header in the list. 

◦ Click the Copy button to copy the list to the clipboard. 

◦ Click the Print button to print the list. 

• Lyrics tab: Contains a list of songs used in the Lyric cues (if any): 

◦ Click the Copy button to copy the list to the clipboard. 

◦ Click the Print button to print the list. 
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Lock a Script 
 

MediaShout provides a way to lock a script to protect it from changes. Cues in a locked 

script can be played (fired), but cannot be modified, moved, or deleted, and new cues 

cannot be inserted into the script. 

  

Locking a script 

To lock a script, follow these steps: 

1. Click File > Script Properties. 

-Or- 

In the Cues Deck, click Gear > Script Properties. 

2. Select Lock this Script. 

3. Click OK. 

 

Once the script is locked, the message (Locked) appears in the title bar. 

  

Unlocking a script 

Follow these steps to unlock a script: 

1. Click File > Script Properties. 

-Or- 

In the Cues Deck, click Gear > Script Properties. 

2. Clear Lock this Script. 

3. Click OK. 
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Set the Default Script 
 

MediaShout allows you designate what file opens in the Script pane when the 

application opens: the most-recently opened script, a specific script, or no script file at 

all. 

  

Designating the default script 

The default script is set on the General Settings tab (pg. 67). To change these settings, 

do the following: 

1. Select Tools > Settings. 

2. On the General tab, select a default script: 

◦ None 

◦ Most Recent 

◦ Specific File 

3. Click OK. 
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Check Media Files 
 

The Missing Media Finder runs automatically when a script is opened but you can also 

check for missing media files in any open script at any time. 

  

Checking for missing media files 

To check for missing media files after a script has been opened, follow these steps: 

1. Select File > Check Media Files. If there are missing media files, the Missing 

Media Finder opens. 

2. Select a search option or click Disable Affected Cues to open the presentation 

without searching for the missing files. 

• Include other drives in search. This option allows Missing Media Finder to look 

for the media on drives other than the specified source drive. 

• Prompt me before replacing. Select this option to have Missing Media Finder 

notify you when it locates a missing file. You can verify it is the correct file before 

it replaces the current source file. This can be helpful if you have different files 

with identical names saved into different folders, and want to make sure that 

Missing Media Finder found the correct file. 

3. Click Find Missing Files. 

You can also check for missing media in scripts that are open in the Cues Deck. To 

launch Missing Media Finder in the Cues Deck, click Gear > Check Media. 
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Organize a Script 
 

This topic covers how to insert two special types of cues into a script, the Comment and 

Section cues. These cues are used to organize your script. For instance, add a 

Comment Cue to add notes. Or to make the script easier to view, you can add a group 

of cues to a Section Cue, then collapse the section. 

  

Inserting comment cues 

Use a Comment cue to insert a comment, title, or other short message for yourself into 

the script. See the section on More Elements: Comment Cues (pg. 62) for more info. 

To insert a comment into a script, follow these steps: 

1. Drag a Comment Cue from the More Elements Deck to the Script pane. 

2. Right-click the cue and then click Rename. 

3. Type a message and then press Enter. 

  

Inserting section cues 

Use a Section cue to group cues and to make viewing long scripts easier. Click 

Expand/Collapse to expand or collapse the sections (this is the arrow at the far-right 

side of the cue - an open section shows an up arrow, a closed section shows a down 

arrow). See the More Elements: Section Cues article (pg. 62) for more info. 

To create a section, follow these steps: 

1. Drag a section cue to the script above the cues you want in the section. 

2. Click Expand/Collapse to expand the Section cue. 

------------------------------------------------- 

Caution: Any cues placed under an expanded Section cue will be added to the 

section. 

------------------------------------------------- 
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3. Drag one or more cues below the Section cue. Once cues are added to the 

section, they will indent slightly to the right and take on the background color of 

the section.  

 

Note: To change the background color of Section cues, click Tools> Settings > 

Script. Under Appearance, click the color next to Section then select a new one 

using the color-picker. 

Just like Comment cues, you can rename a Section Cue. Using descriptive labels for 

your Section Cues will help you identify what is contained inside the section when it is 

collapsed. 

  

Deleting sections 

------------------------------------------------- 

WARNING: Deleting a Section Cue will delete all cues contained within the section. 

Drag any cues you want to keep out of the section before deleting the Section Cue. 

------------------------------------------------- 

To delete a section, right-click the Section Cue then click Delete. 
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Cues Overview 
 

MediaShout scripts are built using cues. A cue is like a programmable shortcut, telling 

the program what media to play, when to play it, and how it should look or sound. 

A standard cue is made up of layers. Each layer can be edited individually in the Cue 

Editor. 

The cue layers are: 

• Main Object 

• Other Objects 

• Stage 

• Sounds 

• Info 

For information about these layers, see Cue Editor Basics (pg. 99). 
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Insert a Cue into a Script 
 

There are many types of objects that can be inserted into a script, for example text, 

song lyrics, Bible passages, or media. An object inserted into a script is called a cue. 

Each cue type has its own properties that can be edited in the Cue Editor. In addition, 

cues can be controlled using three different types of commands, which are called 

Command Cues. 

For information about other types of cues, please see individual topics under Working 

with Media (pg. 121) or Working with Commands (pg. 165). 

  

Inserting cues 

To insert a cue into the script, follow these steps: 

1. Highlight the cue above where you want the new cue to appear. 

2. On the Insert menu, select the cue type you want to insert. 

-Or- 

Right-click inside the Script Pane, click Insert and then select the cue type you 

want to insert. 

3. Browse to and select the source file. 

4. Click Open. 

 

Note: You can also insert via the Decks or by dragging from a File Viewer in Windows 

for certain types of cues (media, slideshow, etc.).  See the section on Decks (pg. 41) for 

more information. 
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Edit a Cue 
 

Cues are edited in the Cue Editor. For help using the Cue Editor, please see individual 

topics under Cue Editor (pg. 98). 

  

Editing a cue 

To edit a cue in the script or in a cue deck, do one of the following: 

On the cue, click Edit (the pencil icon).  

-Or- 

Right-click the cue and then click Edit Cue. 

-Or- 

Click Edit > Edit Cue. 
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Select and Fire Cues 
 

When the Script pane is active, you can use your mouse, a remote, or keyboard 

shortcuts to select and fire cue. 

 

Selecting and firing cues by mouse 

To select a cue or page by mouse, click anywhere on the Cue (in the Script or Deck).  

To fire a cue or page by mouse, single-click on the Play Button at the right of the Cue 

OR double-click it to send it to the output. 

 

Selecting and firing cues by remote 

To select or fire a page by remote, first use your mouse to fire a cue in your script to the 

output.  Then, if you are using the iOS remote, click the slide thumbnail or down arrow 

in the iOS app to advance slides.  If you are using a programmable remote (set to F9 

and F7), then use your remote to advance your slides.  If you are using a non-

programmable remote, then you need to engage Remote Control Mode first, and then 

you will be able to use your remote.  See the section on Remote Control Settings (pg. 

77) for more info. 

 

Selecting and firing cues by number 

To select or fire a page by cue number, follow these steps: 

1. Activate the script in the Script Pane by clicking its tab. 

2. Type the cue number on the keyboard to select the cue. 

3. To fire the selected cue, press Enter. 

If a cue contains multiple pages, you can select or fire any page in it by entering the cue 

number, followed by a period or decimal point, followed by the page number (e.g. 7.2). If 

a multiple-page cue is current — that is, one of its pages is playing to the audience — 

you can omit the cue number... just enter a period followed by the page number. 
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Replace the Cue Background On-the-fly 
 

The background player feature allows you to replace the background of a cue playing 

from the Script pane, with a graphic or other media file played from a file deck. The 

feature is accessed from the Files tab in the Media deck. 

  

Replacing the background of a cue using BG Mode 

The BG Mode button on the File tab in the Media Deck is a toggle that switches 

between normal and background player mode: 

• Normal mode: visual files or cues played from the deck replace both the main 

and background layers of the current cue. 

• Background Player mode: visual files or cues played from the Media deck 

replace only the bottom layer of the current cue and any media in the bottom 

layer of the cue is ignored. (See Layering and Editing Objects (pg. 114) for help 

with layers.) 

To use a file deck as a background player, follow these steps: 

1. Play a cue from the Script pane. 

2. Click BG Mode. 

3. Play a visual file or cue from the Media Deck. 

The cue in the Media Deck replaces the background of the cue playing from the Script 

pane. Each subsequent visual file or cue played from the deck will replace the current 

background, even if you change to a different cue in your script. 

To return the Media Deck to normal mode, on the File tab, click BG Mode again. The 

next visual cue or page you play from the Script pane is played with its original 

background. (This action ends playback of the current file or cue in the Media Deck.) 
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Export Cue Text to an RTF File 
 

The textual content of a lyric, Bible, or text cue can be exported to an .rtf document, 

which can then be opened with a word processing program. This feature comes in 

handy when you want to use the text from a cue to create a handout, lesson outline, or 

sermon notes. Note: this feature is not designed for reimporting the text back into 

MediaShout 5. 

  

Exporting cue text to an .rtf file 

To export the text of a cue to an .rtf file, follow these steps: 

1. In the Script pane, select the lyric, Bible, or text cue. 

2. Click Edit > Convert > Export to RTF File. 

3. In the Save Text dialog box, name the file and then click Save. 

 

Note: If the cue contains multiple pages, make sure that it is expanded and all pages in 

the cue are selected. To select multiple pages, do the following: 

• Select a cue and then press the Ctrl key as you select additional cues. 

-Or- 

• To select a sequence of cues, select the first cue, press and hold the Shift key, 

and then select the last cue in the sequence. 

 

Note: Cue text is often white, which will not show up in the file when you open it in your 

word processor. If the document looks blank when you open it, press Ctrl+A to select all 

of the text and then change the font color to black. 
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Export a Cue to a Graphic File 
 

The composite image of a cue (i.e., the image the audience sees) can be captured like 

a screenshot and saved as a .jpeg file. For example, if you export a text cue to a 

graphic, the .jpeg image will show the text over the background. When a multiple-page 

cue is exported, the program generates a .jpeg for each page. 

  

Exporting a cue to a graphic file 

To export a cue to a graphic file, follow these steps: 

1. In the Script pane, select the cue. If the cue contains multiple pages, make sure 

that it is expanded. 

2. Select Edit > Convert > Export Cue to Graphic File. 

3. In the Save Image dialog box, name the file and then click Save. 

 

Tip: If you are converting a multiple-page cue, place the number 1 at the end of the 

filename. The program will use this name for page 1 and then replace this number with 

the next sequential number for each subsequent page. 

Note: graphics are exported at the same resolution as the main display of the projector. 

If an external display is not connected, then graphics are exported at the resolution set 

in Tools > Settings > Cue Setup > Main Display: Matched Display Resolution. 
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Cue Editor Overview 
 

The Cue Editor is a powerful function of MediaShout that provides tools for changing the 

look and behavior of a cue. 

Follow these steps to open cues located in a deck or the Script pane into the Cue 

Editor: 

Click Edit (pencil icon). 

-Or- 

Right-click the cue and select Edit Cue. 

-Or- 

Click the cue you want to edit then click Edit > Edit Cue or Window > Cue Editor. 

 

Working with the Cue Editor interface 

When the Cue Editor is launched, the name of the selected cue is listed on the title bar. 

The Cue Editor has two views. To change the view, click » at the top right of the editor. 

• Standard view: shows all tabs. 

• Advanced view: shows all tabs and reveals the property grid on the right side of 

the form. The property grid contains advanced formatting and control options. 

These options vary depending on the cue type and which Cue Editor tab is open. 

Note: Use the up and down arrow scroll tabs to view additional advanced 

features. 

• To preview a cue on the screen before saving changes, click Test on Displays. 

• To stop play, in the Firebox (pg. 36) click Stop All. 

• To apply changes and close the Cue Editor, click OK. 

• To apply changes without closing the Cue Editor, click Apply. 

• To close the Cue Editor and discard all changes without saving, click Cancel. 
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Cue Editor Basics 
 

The Cue Editor is the tool used to change the look and behavior of cues. This topic 

gives you a basic overview of the Cue Editor features. For more information about 

working with specific types of cues, please see individual topics under Working with 

Media (pg. 121). 

  

How to Use the Cue Editor 

For help using the Cue Editor interface, see Cue Editor (pg. 98). 

The Cue Editor contains the following tabs (not all tabs are available for every cue type): 

  

General tab 

The General tab allows you to select the Cue Template (pg. 104), transition effects, 

slide advance settings, add custom notes, specify whether the cue or a specific page 

should be skipped when playing the script, inherit Background from the previously 

played cue, base color settings, auto-expand and collapse options, and Time Triggers 

(pg. 168). 

 

Advance (Out) Settings 

The settings for advancing out of the current cue and into the next cue are here and 

include the following (not all are available in all cue types): 

 Manual –the user must advance cues with the space bar, F9, mouse click, or 

remote control. 

 Timed – you can set a timer that will auto-advance the cue once the time set has 

elapsed. 

 End of BG – when using a video as the Background layer in the Other Objects 

Tab, this will advance the cue when the last frame of the video ends. 

http://www.mediashout.com/guide/change-media-clip-in-and-out-settings/
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 End of ST – when using an audio file in the Sounds Tab, this will advance the 

cue when the audio file completes playing. 

 Immediate – this will advance the slide and immediately play the next one. This 

setting is most often used with Sound Control Cues (pg. 167). 

 

Adding Notes 

The General tab includes a section for notes that is automatically filled in if the cue type 

is Lyric, Bible, or Text. To change the note text or add a note to any other cue type, 

select Custom then click the note text to launch the editor. Edit the note and then press 

Enter to close the editor. Click Apply or OK to save the note.  If you decide not to keep a 

custom note, simply click Cancel to close the Editor. 

  

Main Object tab 
 
------------------------------------------------ 

 
Understanding Objects 

Many different types of content can reside within a single cue. Each element the cue 

contains is called an object. An object can be a song lyric or bible passage, custom text, 

an image, video, PowerPoint or PDF file, or a website. Objects are usually edited in the 

Cue Editor; however, some decks also provide basic editing tools. 

Objects allow you to flow content from page to page within the same cue and can be 

layered just like in image editing programs such as Photoshop. 

------------------------------------------------ 

There can only be one Main Object in a cue. The Main Object tab provides text 

formatting tools for text-based cues. On this tab, you can change the Main Object to a 

different cue type or add additional pages to the cue. Main Objects can flow text from 

page-to-page just like in a word processor program. 
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Other Objects tab 

The Other Objects tab provides tools for inserting objects that don't flow from page-to-

page. It offers tools for formatting graphics and/or text as needed. The presets option 

(pg. 111) allows you to apply already saved formatting options to Other Objects in the 

current cue, or save formatting that can be applied to objects in other cues. 

Use the New Object menu to insert any of the following as a new layer (pg. 114): 

• graphics 

• videos 

• text (non-paginated) 

• copyright and/or reference information 

  

Stage tab 

The Stage tab provides tools for selecting what shows on the Stage display when a cue 

or page is played: 

• Main text: shows only the text contained in the cue showing on the Main display. 

• Custom text: allows you to create your own text such as additional notes or 

prompts for the worship team. 

• Main Display: mirrors what is showing on the presentation screen. 

Use the formatting tools to format the text and apply it to the cue.  You can also save 

the formatting to a Stage Template (pg. 113) for use in other cues. 

  

Sounds tab 

The Soundtrack tab provides tools for assigning sounds to a cue or page, such as MP3, 

WAV, or even Worship Band in Hand multitrack files that have been purchased and 

downloaded. View the article on the Sounds Tab (pg. 155) for more information. 

  

Info tab 

The Info tab allows you to save any cue to the Announcement Library (pg. 56). For lyric 

cues, it also includes controls for entering and editing song data (title, author, copyright), 

adding to and editing Lyric Groups (pg. 145), subscription information, and more. 
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Change Object Format Settings 
 

The format of text, graphics, videos, and sounds assigned to the Main or Other Object 

layer of a cue can be changed in the Cue Editor. 

  

Changing text format settings 

When you create a Lyric, Bible, or Text cue, the content is added as the Main Object. 

Follow these steps to change the format of a Lyric, Bible, or Text cue: 

1. Open the cue in the Cue Editor. 

2. Click the Main Objects tab. 

3. Change the format: 

• Format. Select the text you want to change then use the tools in the Format field 

to change the font family, size, color, style, or alignment, or change the transition. 

• Preview Window Text Box. Click the text box to select it. Drag a handle on the 

marquee to resize the text box, or drag the marquee itself to move it. 

• Property grid. Change the view in Cue Editor to Advanced to reveal additional 

formatting options in the property grid such as how to break text across pages, 

text effects, transition timings, and more. 

4. (Optional) Click Apply to Cue to save formatting changes to all pages in the cue. 

5. Click OK to save the changes and exit the Cue Editor. 
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Changing picture format settings 

When you create a video or graphic cue, the content is added as an Other Object. 

To change the format of a video or graphic, follow these steps: 

1. Open the cue in the Cue Editor. 

2. Click the Other Objects tab. 

3. Change the format: 

• Format. Use the Format field to change the size or transition settings. 

• Preview Window Text Box. Click the object in the Preview pane to select it. Drag 

a handle on the marquee to resize the image, or drag the marquee itself to move 

it. 

• Property grid. Change the view in Cue Editor to Advanced to reveal additional 

formatting options in the property grid, including Loop options. 

4. Click Apply to save the changes to the cue. 
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Cue Templates Overview 
 

Use cue templates and presets to save time formatting cues and objects in your 

MediaShout presentations. 

A cue template is a file containing a set of preferred cue properties and settings. Each 

cue type has its own set of templates, and this set can contain any number of 

templates. Object presets are similar to templates but are used to format a single object 

on the Other Objects tab only.  Stage Templates are similar to Cue Templates but are 

used to format the Stage Display (Cue Type does NOT matter for the Stage Template). 

Templates and presets are created and edited in the Cue Editor (pg. 98). 
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Select a Cue Template 

A cue template is a file containing a set of preferred cue properties and settings. The 

program copies these settings to a cue when it is created, saving you from having to 

format the cue manually. A template can also be applied to an existing cue. In this case, 

the program changes the text formatting, settings, Background layer of the Other 

Objects, and other settings of the cue to match those of the template. 

-------------------------------------------------- 

WARNING: Applying (or re-applying) a template to an existing cue replaces the 

settings, pagination, properties, and all Other Object content (including additional 

layers) of the existing cue with those of the selected template. 

-------------------------------------------------- 

Selecting a template when creating a cue 

To select a template when creating a cue, choose one from the template list at the 

bottom of the Deck pane when you create the cue. (The default template – noted by the 

green starburst – for the chosen cue type will be used unless you select a different 

template.) 

  

Applying a template to an existing cue 

Applying a template to an existing cue overwrites everything in the cue except the Main 

Object content. 

Tip: Before applying a template to an existing cue, save a copy of the cue by dragging it 

to the Cues Deck (pg. 54). Then test the new cue to make sure you haven't lost any 

customizations you wanted to keep before deleting the copy. 

To apply a template to an existing cue, follow these steps: 

1. Open the cue in the Cue Editor. 

2. On the General or Main Object tab, click in the middle of the Template field and 

then select a template from the list. 

3. Click Apply. 
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Create a Cue Template 
 

If you spent a lot of time setting up the look and feel of a cue, then make sure you save 

the cue as a template. You can then apply the template to other cues so you don't have 

to spend time formatting them. 

  

Creating a cue template 

To create a new cue template, follow these steps: 

1. Open a cue in the Cue Editor. 

2. Edit the cue. 

3. On the General or Main Object tab, click the Template Options button (black 

arrow to the right of the Template Selector), then click Save as New Template. 

4. Name the template and then click Save. 

The cue settings will be saved as a new template. 

  

What gets saved to a cue template? 

These are the items that are saved when you create a cue template: 

• General Tab – Transition (In), Advance (Out), Cue Base Color, and Inherit BG 

Toggle 

• Main Object - Font family, color, size, formats, line spacing, alignment, transition, 

pagination settings, and effects. 

• Other Objects – The Lowest Layer (Background) in the Other Object, as well as 

scaling and transition and Copyright/Reference Objects and their tokens – all 

Other Objects will be deleted or reset to the saved Template settings. 

------------------------------------------------------ 

WARNING: Applying (or re-applying) a template to an existing cue replaces the 

settings, pagination, properties, and all Other Object content of the existing cue with 

those of the selected template. 

------------------------------------------------------ 
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Edit a Cue Template 
 

You can edit a template by editing a cue based on that template and then saving the 

changes. When you save changes to a template, it does not change the formatting of 

already existing cues using that template. 

  

Saving changes to a cue template 

If you have made changes to a cue and want to save those changes to the template, 

follow these steps: 

1. Open the cue in the Cue Editor. 

2. Edit the cue. 

3. On the General or Main Object tab, click the Template Options button. 

4. Select Save Template. 

5. Click OK to save the changes and exit the Cue Editor. 



Page 108 

 

Set the Default Template 
 

The default cue template is the template that is used to create any new cue of that type. 

However, you can manually select a different cue template at any time (pg. 105). 

Instead of a template, the default preset is used when creating a cue under the following 

conditions: 

• When a cue is inserted by dragging a media file from the Media Deck to the 

Script pane. 

• When a media file is played directly from the Media Deck. 

See Use Presets to Format Other Objects (pg. 111) for more information. 

  

Setting the default template 

To designate a template as the default, follow these steps: 

1. Open a cue in the Cue Editor. 

2. Click the middle of the Template field then select a template. 

3. Click the Template Options button and then click Set as Default. 
 

http://www.mediashout.com/guide/select-a-cue-template/
http://www.mediashout.com/guide/use-presets-to-format-other-objects/
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Change the Default Template Text Settings 
 

The text settings for text, lyric, and Bible cue templates are fully customizable. You may 

want to change the text settings of the default template so you do not have to reformat 

the text each time you create a new cue. 

The default text settings are modified on the Main Object tab of the Cue Editor (pg. 98). 

  

Changing the default text settings 

To change the text settings of the default template, follow these steps: 

1. Open the cue in the Cue Editor. 

2. Click » to change the view in Cue Editor to Advanced. 

3. In the template list, select the default template (the default template is noted with 

the Green Starburst).  

4. Highlight the text you want to format. 

5. In the ribbon and Advanced view property grid, select among the following 

options: 

• Format. Select the font face, size, color, style, alignment, and transition. 

• Format - Advanced Properties. For lyric and Bible cues, select how the body text 

of a song or Bible passage is paginated: 

◦ One stanza/verse per page. Arranges the text so that each stanza or Bible 

verse is confined to its own page. The program may need to adjust the 

font size to ensure that the longest stanza or verse fits on a single page; 

all other stanzas or verses will appear in this same font size to maintain 

consistency. 

◦ Allow splitting. Allows a song stanza or Bible verse to overflow to 

additional pages. Each stanza or verse begins on its own page. 

◦ One verse per paragraph. Arranges the Bible passage so that each verse 

begins on its own line — similar to the formatting in some older print 

Bibles. 
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◦ Wrap text. Treats the entire Bible passage as a single block of text; the 

text overflows to additional pages just as in a text document. 

◦ Display Verse Numbers. Select this option to insert verse numbers in the 

displayed text. 

• Size - Position. Set the image or text box size and the exact X and Y axis 

positioning on the page. 

• Effects. Change the text opacity and turn the drop-shadow and outline effects on 

or off. Use the controls to change the color, size, opacity, blur, and position of 

these effects. (Text effects are always applied to all text in the cue.) 

6. Click the Template Options button and then click Save Template. 

Note: The text formatting in existing cues based on that template will not be changed 

when you edit the template. Also, text formatting changes made to individual cues will 

not change the template unless you save them to the template. 
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Use Presets to Format Other Objects 
 

In MediaShout 5, you can save the formatting of individual objects and sounds to a type 

of template. This object-based template is called a preset. Like templates, presets can 

save you hours of time designing presentations. 

The object itself is not saved to the preset, just the formatting. For instance, if you want 

to have different images appear in an exact position at the bottom-right corner of every 

cue, save the graphic object as a preset. Then when you insert a new graphic in 

another cue, instead of moving it around to get it into the right place, you can apply the 

preset to position it. 

  

Creating a preset 

To create a preset, follow these steps: 

1. Open a cue in the Cue Editor. 

2. Depending on the type of object that contains the formatting you want to save, 

click the Other Objects or Sounds tab. 

3. Format the object. 

4. In the Preset field, click the Preset Option button, then click Save as New Preset.  

◦ To save changes to an existing preset, click Save Preset. 

◦ To save a preset as the default for that object type, click Set as Default. 

5. Click OK. 
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Applying a preset to an object 

To apply a preset to an Other Object or Sound, follow these steps: 

1. Open a cue in the Cue Editor. 

2. Depending on the type of object you want to format, click the Other Objects or 

Sounds tab. 

3. Click the object you want to format in the Objects List. 

4. Click the middle of the Preset field to open the list of available presets for that 

object type. 

5. Click the preset to apply it. 

6. Click OK. 
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Stage Template 
 

You can create a look for your Stage Monitor that you can then apply to all Cues (no 

matter the Cue Type). 

 

Creating a Stage template 

To create a new stage template, follow these steps: 

1. Open a cue in the Cue Editor. 

2. Go to the Stage Tab 

3. Edit the stage text or content as you want. 

4. Click the Template Options button (black arrow to the right of the 

Template Selector) and then click Save as New Template. 

5. Name the template and then click Save. 

The stage settings will be saved as a new stage template. 

 

NOTE: The Stage Template is completely independent of the General Template and 

doesn’t apply the Stage Template when you apply a General Template.  However, the 

Stage Template will automatically apply the default Stage Template to any new cues 

created, no matter what General Template is selected. 



Page 114 

 

Layering and Editing Objects 

 

The MediaShout 5 Cue Editor allows you to add multiple layers to cue. For instance, if 

you create a text cue, the text is added as the Main Object. By using the Other Objects 

tab in the Cue Editor, you can add images, video, or additional text. 

By using layers and formatting tools found in the Cue Editor, you can create complex 

cue layouts for your presentations right within MediaShout. 

------------------------------------------------ 

Understanding Layers 

Many different types of content can reside within a single cue. Each object resides in its 

own space called a layer. Layers are stacked in order, even if they are too small to 

overlap. The Main Object is always the top (foreground) layer. Other Objects are added 

to the background. 

When new objects are added through the Other Objects tab, they are added to the top 

of the background (Other Object) in stacking order. In other words, they are added 

directly behind the Main Object. The Other Object stacking order can be changed. 

Note: Media contained in graphic or video cues resides in the Other Objects tab 

(background), not as the Main Object in the foreground. This allows you to layer text, 

Bible passages, Lyrics, PDFs, PowerPoint slideshows, or websites over the top of 

pictures and video. 

------------------------------------------------ 

 

Adding and changing objects in the Main Object layer 

You can add or change the object residing in the Main Object layer by following these 

steps: 

1. Open the cue in the Cue Editor. 

2. Click the Main Object tab. 

3. Click Browse File. 
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4. Select the cue type: Bible, Lyrics, Custom Text, PDF, Slideshow, or Web. 

Depending on the type of cue, a deck or browsing window will open. Selecting 

Custom Text inserts a text box. 

5. Select or create the desired content and then click OK. 

  

Working with pages 

Text, Bible, and Lyric cues can contain more than one page in the Main Object Layer. 

• To add a page, on Main Object tab, click Add Page. 

• To delete a page, highlight the page in the Object List. Right-click and then select 

Remove. 

• To delete all pages in a cue, highlight the page in the Object List. Right-click and 

then select Remove All. MediaShout removes all pages then creates a new blank 

page. 

• Text flow and page break controls are available in Advanced view. To open the 

Advanced view editing pane, click the double-arrow » . 

  

Adding and changing objects in the Other Object layer 

You can add an object to or change the object residing in the Other Object layer by 

following these steps: 

1. Open the cue into the Cue Editor. 

2. Click the Other Object tab. 

3. Click New Object. 

4. Select the cue type: Graphic, Video, Text (non-paginated), or Copyright & 

Reference. Depending on the type of cue, a browsing window will open or a text 

box is created. 

5. Select or create the desired content then click OK. 

To change an object, highlight it in the Object List then click Browse File. 

TIP: You can also change background objects by dragging an image or video file from 

the Media Deck->Files Tab or from Windows Explorer and placing it over a Cue (a red 

box will go around the cue). If it is a multi-page cue and you place it on the Cue header, 
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it will replace the background for all pages within the cue using the Default Preset. If you 

place it on a single page within a Cue, then it will add a layer to that page only using the 

Default Preset. 

  

Editing Objects 

Edits made to an object show on every page in the cue unless the object is hidden on 

specific pages. For help editing objects, see Change Object Format Settings (pg. 102). 

  

Reordering, hiding, and deleting objects 

Objects (layers) residing in the Other Objects tab can be reordered. The current 

stacking order is shown in the Object List. To move an object up (forward) or down 

(backward) the stacking order, highlight the object then click the Up or Down arrow. 

To hide an object on a specific page, click the Eye to close it. To show the object, click 

the Eye to open it. For multi-page cues, you can click the three lines to the right of the 

Eye to apply what the Eye is currently doing to all pages. Hidden objects will show in the 

Cue Editor when selected, but do not show when the cue or page is played. 

To delete an object from the cue, highlight it in the Object List then click the trash can or 

right-click and select “Delete from Cue.” 
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Change Media Clip Playback Settings 
 

The playback settings of a video or sound file assigned to a cue's Other Object or 

Soundtrack layer can be changed in the Cue Editor. 

Advanced playback settings using commands is covered in the topics under Working 

with Commands (pg. 165). 

  

Changing video clip playback settings 

To change the playback settings of a media clip, follow these steps: 

1. Open the video cue in the Cue Editor. 

2. Click the Other Objects tab. 

3. Click the double-arrow » to change the view to Advanced to reveal the playback 

settings in the property grid. Advanced view contains the following options: 

• Size-Position. Select Full Size, Full Stretch, or Custom. Selecting Custom opens 

the size and position property grid. 

• Video. Set the volume and select the number of times you want the clip to play, 

or select Loop for continuous playback. The current in and out settings are also 

displayed in this section. 

• Effects. Set the opacity, outline, and drop shadow for the video object. 

• Transition. Set the in and out transition type and time. 

4. Click Apply to save the changes. 
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Changing sound clip playback settings 

To change the playback settings for an audio clip, do the following: 

1. Open the audio cue in the Cue Editor. 

2. Click the Sounds tab. 

3. Select the first page the audio appears on to change the Fade In Time. 

4. Select the last page the audio appears on to change the Fade Out Time. 

5. Click the double-arrow » to change the view to Advanced to reveal the playback 

settings in the property grid. Advanced view contains the following options: 

• Audio. Set the volume and select the number of times you want the clip to play, 

or select Loop for continuous playback. The current in and out settings are also 

displayed in this section. 

4. Sounds List (Left side). Set whether a sound plays on a particular page by 

turning on or off the Eye. To hide an object on a specific page, click the Eye to 

close it. To show the object, click the Eye to open it. For multi-page cues, you 

can click the three lines to the right of the Eye to apply what the Eye is currently 

doing to all pages. 

5. End with Cue (below Sound List). Check this box if you want the Audio file to end 

when the last page of the Cue Ends. Uncheck this box if you want the Audio file 

to continue into the next Cue.  

6. Click Apply to save the changes. 
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Change Media Clip In and Out Settings 
 

The in and out settings of a video or sound file assigned to a cue's Other Object or 

Soundtrack layer can be changed in the Cue Editor. 

Advanced playback settings using commands is covered in the topics under Working 

with Commands (pg. 165). 

  

Changing clip in and out settings 

To change the in and out settings of a video or sound file, follow these steps: 

1. Open the cue in the Cue Editor. 

2. Click the tab for the layer the clip is assigned to, Other Object for videos or 

Sounds for audio files. 

3. Change the view in Cue Editor to Advanced to reveal the in and out settings in 

the property grid. 

4. Change the settings using the following options: 

• In: 

◦ Start or In-Point. To start the clip at a frame other than the first frame, click 

the Play button below the Preview/Edit box, then click the Mark Frame 

button to the right of this field in the property grid when the clip reaches 

the desired start point OR type in the desired time. 

◦ Transition. For a video clip, select a video dissolve or cut transition effect. 

◦ Fade In (found on the Ribbon). For a sound clip, select whether you want 

to apply a fade to the start of the clip, and the length of the fade, in 

seconds. 
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• Out: 

◦ Stop or Out-Point. To stop the clip at a frame other than the last frame, 

click the Play button below the Preview/Edit box, and then click the Mark 

Frame button to the right of this field in the property grid when the clip 

reaches the desired stop point. 

◦ Fade Out (found on the Ribbon). For a sound clip, select whether you 

want to apply a fade to the end of the clip, and the length of the fade, in 

seconds. 

5. Click Apply to save the changes. 
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WORKING with MEDIA in a CUE 
 

Song Lyrics Overview 
 

Lyric cues are stored as records in the Song Library database. Any record in the Song 

Library can be inserted into a script. Under normal conditions, changes made to a lyric 

cue are automatically saved to its record in the library. 

---------------------------------------------------------------- 

Additional help for working with Lyrics 

The following topics contain more information about working with Lyrics in MediaShout: 

• To configure settings that control the Lyric Library database, see Lyrics Settings 

(pg. 73). 

• For complete instructions about searching for importing, editing, inserting, and 

playing Lyrics, see individual topics listed under Lyric Library (pg. 130). 

---------------------------------------------------------------- 

 

http://www.mediashout.com/guide/lyric-library/
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Insert a Lyric Cue 
 

Song lyrics are stored in the Song Library. When adding a song lyric cue, overflow text 

is placed on subsequent pages within the cue. The font, font color, and background 

image of the cue are edited in the Cue Editor (pg. 98). 

  

Inserting a lyric cue 

To insert a lyric cue into the script, in the Lyrics deck, drag the icon or name of a song 

from the song list to the Script pane. 
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Add and Manage Stanzas 
 

Song stanzas can be created, duplicated, renamed, and deleted in the Main Object tab 

of the Cue Editor. 

  

Adding a new stanza 

To add a new stanza, follow these steps: 

1. Open the lyric cue in the Cue Editor. 

2. Click the Main Object tab. 

3. Click Stanzas. 

4. Select New > Stanza.  

5. In the New Stanza dialog box, select the type of stanza, and number. 

6. Enter the lyrics and then click OK. The new stanza is added to the play order list. 

 

Changing play order of stanzas 

To change the play order of stanzas, follow these steps: 

If a stanza already exists but is not in the play order, drag it from the Stanza list at the 

bottom to where you want it to show in the Play Order list. 

If a stanza is already in the play order, simply drag it to another location in the play 

order to move it. 

If a stanza is already in the play order, but you need to duplicate it somewhere else in 

the play order, simply drag it from the Stanza list at the bottom to where you want it to 

show in the Play Order list. 

Note: If a stanza has a break (i.e. Verse 1a and Verse 1b) you can NOT drag another 

stanza between the 1a and 1b, effectively splitting the stanza up. 
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Duplicating a stanza 

To duplicate a stanza and add it to the play order list, follow these steps: 

1. In the play order list, highlight the stanza you want to duplicate. 

2. Click Stanzas. 

3. Select Duplicate Stanza.  

4. In the Duplicate Stanza dialog box, select the type of stanza, and number. 

5. Confirm the name of the duplicate stanza and then click OK. 

  

Renaming a stanza 

Follow these steps to rename a stanza: 

1. In the play order list, highlight the stanza you want to rename. 

2. Click Stanzas. 

3. Select Rename Stanza. 

4. Select a new stanza type and name. 

5. Click OK. The new name will appear in all instances of the stanza in the play 

order list.  

 

Removing a stanza from the play order list 

To remove a stanza from the play order list but not delete it from the song record, follow 

these steps: 

1. In the play order list, highlight the stanza you want to remove from the play order. 

2. Right-click then select Remove. (Do not select Remove All. That option deletes 

all pages from the cue.) 
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Deleting a stanza 

To delete a stanza, follow these steps: 

----------------------------------------------------- 

Warning: Deleting a stanza deletes all instances of it from the song record. This action 

cannot be undone. To prevent a stanza from appearing in a lyric cue without deleting it, 

remove the stanza from the play order list instead. 

----------------------------------------------------- 

1. In the play order list, highlight the stanza you want to delete. 

2. Click Stanzas. 

3. Select Delete Stanza. 
 
To confirm the deletion, click OK. The stanza is deleted from the song record and the 
play order list.  
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Choose a Play Order 
 

The contents of a song consist of the stanzas, title pages, and blank pages that are 

stored with its record in the song library. 

The play order of a song determines which stanzas, blank pages, and title pages 

appear and in what order when the lyric cue is played. Stanzas and pages can appear 

anywhere in the play order, and can appear any number of times (or not at all). 

  

Choosing a play order 

Note: To add stanzas to or remove them from the play order list, see Add and Manage 

Stanzas (pg. 123). 

To move a stanza to a new position in the play order list, follow these steps: 

1. Open the lyric cue in the Cue Editor. 

2. Click the Main Object tab. 

3. Select the stanza you want to move in the Play Order list then drag it to a new 

location. 
 



Page 127 

 

Display Song Credits 
 

You can display the song credits on stanza pages in a lyric cue. 

  

Displaying the song credits 

To display the song credits in a stanza, follow these steps: 

1. Open the cue in the Cue Editor. 

2. Select the Other Objects tab. 

3. Select a stanza from the Play Order list. 

4. Click New Object > Copyright & Reference. A new text box is inserted into the 

page. 

5. Move the text box to the desired location. 

6. Click the type of information you want to appear in the text box from the tokens 

below the Preview Screen: Title, Author, Hymnal, Copyright, or CCLI Song #. 

 

Format the font and alignment of the song credits like you would any other text. 

 

Tips: 

• You can add text to the text box before adding the song credit information. For 

instance, type "written by" before clicking the Author button. 

• The credits will only be visible in the stanza where you inserted the text. If you 

want it to show on other stanza pages, click each page in the Play Order List, 

select Copyright & Reference from the Object List, then click the Eye to open it or 

click the three lines to the right of the Eye to apply the current setting to all 

stanzas. 
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Add a Title Page 
 

You can place the song title and copyright information on a title page rather than on a 

stanza page. 

  

Adding a title page 

To add a new title page to a lyric cue, follow these steps: 

1. Open the lyric cue in the Cue Editor. 

2. Click the Main Object tab. 

3. Select the Title page in the Stanza List and drag it into the Play Order list. 

You can customize the title page text by formatting the text in the Other Objects Tab like 

you would any other object. 

  

Removing a title page from the play order list 

To remove a title page from the play order list, follow these steps: 

1. Open the Lyric cue in the Cue Editor. 

2. Click the General or Main Object tab. 

3. In the play order list, right-click the title page you want to delete then select 

Remove. (Do not select Remove All unless you want to remove all pages from 

the cue.) 

4. Click OK. 
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Add a Blank Page 
 

A blank page in a lyric cue is a page that shows a background but no text. It can be 

useful to play at the beginning, end, or during the instrumental portion of a song. 

You can insert a blank page any number of times in the play order and you can save as 

many user-created pages as you want to the song record in the Lyric Library. 

  

Adding a Blank page 

To add a Blank page to a lyric cue, follow these steps: 

1. Open the lyric cue in the Cue Editor. 

2. Click the Main Object tab. 

3. Select the Blank page in the Stanza List and drag it into the Play Order list. 

  

Removing a Blank page from the play order list 

To remove a blank page from the play order list, follow these steps: 

1. Open the Lyric cue in the Cue Editor. 

2. Click the General or Main Object tab. 

3. In the play order list, right-click the page you want to delete, then select Remove. 

(Do not select Remove All unless you want to remove all pages from the cue.) 

4. Click OK. 
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Lyric Library Overview 
 

The Lyric Library stores songs as complete lyric cues. Once you add a song to the 

library and format it to the look you want, it is ready to use at any time - just insert it as a 

lyric cue from the Lyrics Deck (pg. 42). 

---------------------------------------------------------------- 

Additional help for working with Lyrics 

The following topics contain more information about working with Lyrics in MediaShout: 

• To configure settings that control the Lyric Library database, see Lyrics Settings 

(pg. 73). 

• For advanced techniques when working with lyrics within a script, see individual 

topics listed under Song Lyrics (pg. 121). 

---------------------------------------------------------------- 

http://www.mediashout.com/guide/lyrics-deck/
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Add Lyrics from Scratch 
 

You can add a song to the Lyric Library by typing it from scratch. For example, you may 

have written your own song and want to add it to the library. Once you have added it to 

the Lyric Library, it is ready to be added to the script as a lyric cue. 

  

Adding lyrics from scratch 

To add a song to the library by typing it from scratch, follow these steps: 

1. Click the Lyrics Deck tab in the Deck pane. 

2. Click Gear > Add Lyrics > From Scratch. 

 

The New Lyric Wizard contains the following fields: 

• Title. (REQUIRED) Enter a title for the song. Try to make the title unique so it is 

easier to find it in the Lyric Library. 

• Cue Name. (REQUIRED) Enter a cue name or use the auto-generated name in 

the drop-down list. 

• Author. Enter the author's name. 

• Copyright. Enter the copyright information. Click the Copyright symbol button to 

add the symbol to the text. 

• CCLI#. If this song is registered with CCLI, enter the license number of the song. 

• Hymnal Page. If the song is a hymn, enter the hymnal name and page number 

where the song is located. 

• Song ID. (REQUIRED) Enter a unique ID or use the one MediaShout 

automatically generates. 

Once you have filled out the information, click Next to add the lyrics. 
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Entering lyrics and creating stanzas 

To add lyrics and create the stanzas for the song, follow these steps: 

1. To name the stanza, select a stanza type and number. 

2. Type the lyrics for the stanza. 

3. Click Add Stanza to save it to the song record. 

4. Repeat until all stanzas are added and then click Next. 

  

Setting the stanza play order 

Once you finish creating the stanzas, you can set the play order. A sample play order is 

pre-populated in the Arrangement list: 

• To add a stanza to the play order, drag it from the Stanza list to the Play Order 

list or click the Add (plus sign) 

• To remove a stanza from the play order, highlight it then click Remove (minus 

sign). 

• To move a stanza, drag it to a new position in the Arrangement list. 

• To clear the Play Order List and start over, click Delete (red X). 

When you are finished setting the play order, click Finish. Your new song is added to 

the Lyric Library and is ready for use in a script. 
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Import Lyrics from Files 
 

MediaShout can import songs from various types of text and data files. To prepare text 

files for importing, see Prepare a Lyric Text File for Import (pg. 139). 

  

Adding songs from files 

To add songs to the library from files, follow these steps: 

1. Click the Lyrics Deck tab in the Deck pane. 

2. Click Gear > Add Lyrics > From Files. 

3. Browse to select the file(s) or folder containing the songs or library, then click 

Open. 

4. The import will then process your file and inform you of lyrics that completed the 

import as well as lyrics that were not imported for various reasons. 

 

Note: You can choose how you want the program to handle duplicates by adjusting the 

settings in the Tools Menu > Settings > Lyric Tab: 

• Import all Lyrics: all lyrics will be imported even if they create duplicate records in 

the Lyric Library. 

• Skip Duplicates: select to skip the record if a duplicate is found according to one 

of the following criteria: 

◦ Identical Song Title 

◦ Identical Song Title and Song ID 

 

The songs are added to the Lyric Library and are ready for use in a script. 

You may also add lyrics directly from EasyWorship or ProPresenter into MediaShout by 

navigating to the appropriate file or database. 
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Import Lyrics from PowerPoint Files 
 

MediaShout can import lyrics text from PowerPoint slides and transform it into song 

records in the song library. 

  

Adding songs from PowerPoint files 

To add songs to the library from PowerPoint files, follow these steps: 

1. Click the Lyric Deck tab in the Deck pane. 

2. Click File > Import > PowerPoint Slides. 

3. Browse to the PowerPoint file containing the slides you wish to import and then 

click Open. 

  

Importing the Slides 

Once the Import Slides dialog opens, follow these steps: 

1. Select slides. In the slide browser, select a slide to preview and import it.  

2. Choose conversion options: 

◦ Cue Type. Select Lyric. 

◦ Template. Select the lyric cue template you wish to apply to the song 

record created through this import process. 

◦ Convert slide backgrounds. Select this option to convert the slide 

backgrounds to .jpeg files that will be assigned to the Other Objects layer. 

■ Name of new folder.  Name the new folder that will be created for 

the images. 

■ Place the new folder here. Select the location where the folder will 

be stored. Note: if the Convert slide backgrounds option is cleared, 

the new song will use the background settings from the designated 

template. 

◦ Assign to Lyric Groups (optional). If you created lyric groups, select which 

ones you want the new song to belong to. 

3. Click Next. 
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4. Add Lyrics Data. Enter the song title and any other data you wish to add to the 

song record. If the data can be found in the slide text, you can select the text and 

then click the Tag button next to the appropriate data field. When finished adding 

data, click Next. 

5. Add Lyrics. The song library stores the song lyrics in stanzas that usually are not 

identified in the imported text. To identify a stanza, highlight it in the text window 

to select it and then click the appropriate stanza button to tag it. Continue 

selecting and tagging stanzas until they are all identified. (Untagged text will not 

be imported, so you can ignore the text of repeated stanzas.)  

 

Tip: If you make a mistake, click Restore to clear the tags and restore the text to 

the Converted Text field. 

 

6. Set play order: 

◦ To add a stanza to the play order, drag it from the Contents list to the Play 

Order list or click the Add (plus button). 

◦ To remove a stanza from the play order, highlight it and click Remove 

(minus button). 

◦ To move a stanza, drag it to a new position in the Play Order list. 

◦ To clear the Play Order List and start over, click Delete. 

When you are finished setting the play order, click Import. A dialog box appears to 

confirm the import. The songs are added to the Song Library and are ready for use in a 

script. 
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Import Lyrics from SongSelect 
 

If you are a subscriber to the CCLI SongSelect online lyrics service, you can set up 

MediaShout to log in to the site for you, then automatically convert and import selected 

songs into the Lyric Library. 

For more information about SongSelect, visit www.ccli.com. 

  

Adding songs via SongSelect 

To add songs from SongSelect, follow these steps: 

1. Click the Lyric Deck tab in the Deck pane. 

2. In the Lyric Library list, click SongSelect. (The first time you use this feature you'll 

be asked to log in.)  

3. With SongSelect still highlighted, in the search field, type a title, lyric, or author 

name into the search field, then press Enter. The search will return results from 

the SongSelect online database. 

4. Double-click a song and then click Yes to confirm you want to add the song to 

your Library. (If you want to skip the confirmation box when importing songs, 

select Add All.) 

The song is added to the library using the default template. The icon next to the song 

title will change from a green plus (+) sign to a treble clef to verify the song is now a part 

of the Lyric Library. 

http://www.ccli.com/
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Import Lyrics from Planning Center Online 
 

MediaShout makes it possible to view your plans and import or link song lyrics directly 

from Planning Center Online. 

Visit Planning Center Online for more details about their subscription services. 

  

Viewing Plans 

To view your plans, follow these steps: 

1. Click the Lyric Deck tab in the Deck pane. 

2. In the Lyric Library list, click Planning Center Online. (The first time you use this 

feature you'll be asked to log in.)  

3. Click the plan you wish to view. The corresponding plan will load in List view. 

  

Adding songs 

To add a song from your plan to the Lyric Library, follow these steps: 

1. Double-click a song in the list to open the Link Song dialog box. 

2. Click one of the following: 

 

• Add as a New Song. Click to add the lyrics as a new song in the Lyric Library. 

Note: Lyrics in Planning Center are populated by the Song Lyrics and Chords 

section of the song in Planning Center’s service. It can not pull lyrics from 

attachments in Planning Center. 

• Link. If the same song is already in your library, it will show in the Link to 

MediaShout Song list. Click to link the two songs. If a song is not pre-populated 

in the Link to MediaShout Song list, or you want to link to a different song, use 

the Lyric Library search tool. You can choose to search the entire library or a 

specific Lyric Group. 

• Skip. Click to cancel the import. 

http://get.planningcenteronline.com/
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The song is added to the library using the default template. The icon next to the song 

title will change from a green plus (+) sign to a treble clef to verify the song is now a part 

of the Lyric Library. 

 

Adding plans to your script 

To add an entire plan from Planning Center to your script, you can select all the items 

from the plan in the deck and drag it into your script. Lyric Cues that are not already 

linked will prompt you just like adding a song above. All other items in your plan will 

create a Comment Cue in your script. 
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Prepare a Lyric Text File for Import 
 

Songs can be imported from properly formatted text files, which can be created or 

modified in virtually any word processor. To prepare a text file for importing, you add 

codes to the text so that MediaShout knows how to treat each item (title, author, 

stanzas, etc.). Files must be saved with the .txt file extension. 

For instructions on importing songs from a text file, see Import Lyrics from Files (pg. 

133). 

 

Preparing a song lyric text file for import 

During the import process, MediaShout looks for codes that tell it what to do with each 

line in the file. If the proper codes are found, the file will import seamlessly. If the file is 

not coded correctly, the data may end up in the wrong places, or the import may fail 

entirely. 

To ensure a successful import, arrange the text in the following order: 

Title: {Song Title} 

Author: {Author or Author Names} 

Copyright: {Copyright line, if any} 

CCLI: {the CCLI song number (optional)} 

Song ID: {(optional)} 

Hymnal: {the hymnal page number (optional)} 

Notes: {(optional)} 

PlayOrder: {(optional) - for more information, see the section below, Configuring 

the PlayOrder Field.} 

(blank line) 
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Verse 1: 

{Place verse lyrics below the verse code on as many lines as needed. The 

stanzas can appear in the file in any order, and you need only write a stanza 

once, since the play order will be determined elsewhere. The first instance of the 

code "Verse #:" is interpreted as Verse 1, the second as Verse 2, and so on, 

regardless of the number entered in the code.} 

(blank line) 

Chorus 1: 

{Place chorus lyrics below the chorus code on as many lines as needed.} 

Continue entering verses, choruses, bridges, and endings as needed, separating each 

stanza with a blank line. 

To enter another song in the file, separate it by at least one blank line from the last 

stanza of previous song and then repeat the codes and text for the next song. When the 

program sees the Title code, it treats it as the start of a new song. 

  

Configuring the PlayOrder field 

You can configure the PlayOrder field so the play order is imported with the song. 

Spaces and capitalization are ignored. Use full stanza names and separate each stanza 

name with a comma. For example: 

        Verse1, Chorus1, Verse2, Bridge1, Ending1 
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Saving the file as a text file 

A file can contain as many songs you like. When you are done preparing the text, you 

must save the document as a text (.txt) file. 

To save the coded song as a text file, follow these steps (your word processor may use 

different commands): 

1. Select File > Save As. 

2. In the Save as Type field, select Plain Text (*.txt). 

3. In the File Conversion dialog box, select Other Encoding >Unicode. 

4. Click Save. 
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Export Lyrics 
 

The export feature allows you to export lyrics so they can be imported to the Song Lyric 

Library on another computer running MediaShout. 

  

Exporting lyrics 

To export lyrics, follow these steps: 

1. Click the Lyrics Deck tab in the Deck pane. 

2. Search for the song(s) you want to export. 

3. Highlight the song(s) in the list. 

4. Click Gear > Export Lyrics. 

5. Select a destination file type, either text (.txt) or MediaShout script (.ssc) and 

then click Save. 

When the export is finished, the Export Songs Results window appears. It confirms 

which songs were exported successfully. 
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Print Lyrics 
 

You can print song lyrics directly from the Lyric Library. (Before printing lyrics, make 

sure your copyright license allows it.) 

  

Printing song lyrics 

To print the contents of one or more song records, follow these steps: 

1. Click the Lyrics Deck tab in the Deck pane. 

2. Click Gear > Print Lyrics. 

3. Select All Songs to print the entire Song Library. 

-OR- 

In the song list in the Lyric deck, highlight the songs you want to print, then select 

Selected Songs. 

4. Click Page Setup to set the paper size, orientation, and margins. 

5. Select what data you want printed. 

6. Click OK. 
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Compact and Repair the Lyric Library 
 

The Lyric Library file can grow quite large as you work with it. The size of the database 

file is usually reduced by compacting it. The compacting process may also repair data 

errors so it is good practice to compact the Lyric Library regularly. 

  

Compacting and repairing the library data file 

To compact and repair the Lyric Library, click File > Lyric Library >Compact and Repair 

Library. The process can take several minutes depending on the size of the library. A 

confirmation window lets you know when the compacting is complete. 
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Using Lyric Groups 
 

The Lyric Library maintains a list of lyric groups - special categories that you assign 

songs to - to make it easier to find and manage song lyrics. 

If you want to be able to call up a particular set of songs quickly, consider creating a 

lyric group for them. 

Any song can be a member of any number of groups, or none at all. Groups can be 

used in any number ways. For example, you might have a group for Christmas hymns, 

another group for songs used in youth services, and another containing all of the 

favorite songs of the worship leader. 

  

Creating and deleting lyric groups 

Lyric groups are created and deleted using the Lyric Group Manger located in the Lyrics 

deck. 

To create or delete a group, follow these steps: 

1. Click the Lyrics Deck tab in the Deck pane. 

2. Click Gear > Manage Lyric Group > Open Lyric Group Manager. The Lyric Group 

Manager opens. 

3. Select one of the following options: 

◦ New. Creates a new lyric group. Click the New button, type a name for the 

group and then click OK. The new group appears in the Lyric deck. 

◦ Delete. Deletes a lyric group. Highlight a lyric group in the list and then 

click Delete. Note: a deleted lyric group cannot be restored. 
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Adding or removing songs from groups 

To add a song to a lyric group, follow these steps: 

1. Right-click the icon next to the song in the song list (hold down the Ctrl key to 

select multiple songs at once). 

2. Select Add to Lyric Group. 

3. Select a lyric group in the list and then click Add. The song is added to the group. 

 

To remove a song from a lyric group, follow these steps: 

1. Right-click the icon next to the song in the song list (hold down the Ctrl key to 

select multiple songs at once). 

2. Select Remove from Lyric Group. 

3. Select a lyric group in the list and then click Remove. The song is removed from 

that group. 

  

Showing the contents of a lyric group 

To show all songs in a lyric group, open the Lyric Deck, then click the (+) next to 

MediaShout Library and then click the lyric group you want to show. The song list 

populates with all songs assigned to the selected group. 
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Bible Library 
 

MediaShout Bibles are treated as plugins. When the program launches, it looks in the 

designated Bible library folder for MediaShout Bible files (each file contains a different 

version of the Bible). The Bible Library is accessed through a Bible deck. 

--------------------------------------------------------------- 

Additional help for using Bibles 

The following topics contain more information about using Bibles in MediaShout: 

• To configure settings that control the Bible Library and what Bible versions are 

available in the Cue Editor and Bibles Deck, see Bibles Settings (pg. 75). 

• For advanced techniques when working with Bible passages within a script, see 

Bible Passages (pg. 149). 

------------------------------------------------------------- 

Searching for a passage by reference 

To search for a Bible passage by reference, follow these steps: 

1. Select Window > Bible Deck to open a Bible deck or click its tab in the Deck 

pane. 

2. Select the desired version. 

3. Click the Search mode button. 

4. Select Reference Search. 

5. Enter the passage reference in the text field. Press Enter. 

-Or- 

To automatically populate the reference text field, click the List button, then 

select the book, chapter, starting verse AND ending verse from the list. Click 

Page. 

6. The Bible passage appears in the deck for you to preview. 

7. Click the Extend to Previous Verse button to add the previous verse. 

8. Click the Extend to Next Verse button to add the next verse. 
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Searching for a passage by content 

To search for a Bible passage by content, follow these steps: 

1. Select Window > Bible Deck to open a Bible deck or click its tab in the Deck 

pane. 

2. Select the desired version. 

3. Click the Search mode button. 

4. Select Text Search. 

5. Enter the desired text and then press Enter. 

6. A list of passages that contain the search text appears in the deck. 

7. Click the passage snippet then click Page to load the full text into the deck to 

preview it. 

 

  

Editing, playing, or inserting a passage 

Once a passage is loaded into the Bible deck, it is ready to be edited, played 

immediately, or inserted into a script: 

• To play a passage immediately, click the Play button. 

• To insert the passage into a script, drag the cue from the Bible Deck to the Script 

Pane. 

• To edit the passage, click the Edit Cue button. 

-Or- 

Insert the passage into a script and then open the cue in the Cue Editor. 
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Bible Passages 
 

MediaShout can display Bible verses from any version stored in the Bible library. The 

passage text is copied from the selected version and pasted into the cue where it can 

be formatted and edited. Edits made in the cue will not alter the original Bible text 

because text changes are not saved to the Bible library. 

------------------------------------------------ 

Additional help for using Bibles 

The following topics contain more information about using Bibles in MediaShout: 

• To configure settings that control the Bible Library and what Bible versions are 

available in the Cue Editor and Bibles Deck, see Bibles Settings (pg. 75). 

• For complete instructions about searching for, editing, inserting, and playing 

Bible passages, see Bible Library (pg. 147). 

------------------------------------------------  

Inserting a Bible passage as a cue 

To insert a Bible passage as a cue, select the reference (book, chapter, starting verse, 

and ending verse) or text (from search) and drag the Bible passage from the Bible deck 

to the Script pane. 

For help with adding a background, sound, or other object to a Bible cue, see Layering 

and Editing Objects (pg. 114). 
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Displaying the passage reference in a header or footer 

Follow these steps to display the Bible passage reference a Bible cue: 

1. Click the Edit button to open the cue in Cue Editor. 

2. Select the Other Objects tab. 

3. In the Object selection on the bottom left, click the Bible Reference Object or to 

create a new one, Click New Object > Copyright & Reference.  

4. Drag the text box to where you want the reference to appear on the cue. Or, in 

Advanced view, use the positioning tools to set the exact height, width, vertical 

and horizontal placement. 

 

While still in the Cue Editor, follow these steps to construct the scripture reference: 

1. In the Object Play List, select the page where you want the reference to appear. 

2. In the preview box, click inside the text box to create an insertion point. 

3. Construct the scripture reference using the Bible Database Field buttons below 

the preview box (e.g., Book Ch:Vv) or Right-Click in the text box > Bible Data > 

and choose your reference style. 

4. Format the reference using the text tools on the toolbar. 

If you want the reference to show on other pages, select the page in the play list, then 

click the Eye next to the Scripture Reference object to open it. To hide the reference, 

click the Eye again. To open or hide it on all pages, click the three lines to the right of 

the Eye to apply the current Eye setting to all pages. 
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Auto-paginating a Bible passage 

Follow these steps to auto-paginate a Bible passage: 

1. Click the Edit button to open the cue in the Cue Editor. 

2. Click » to open the Advanced Settings pane. 

3. Select the Main Object tab. 

4. In the Format section, select one of the following options: 

• One verse per page. Constrains each verse to its own page, reducing the font 

size on all pages if necessary to ensure that the longest verse appears on a 

single page. 

• One verse per paragraph. Starts each verse in a new paragraph, but can have 

multiple verses per page. 

• Allow splitting. Starts each verse on its own page, but allows a long verse to 

overflow to subsequent pages, if necessary, following the chosen font size in the 

Cue Editor. 

• Wrap text. Treats the passage as a single block of text, overflowing to 

subsequent pages as necessary. 

  

Displaying verse numbers in the passage text 

Follow these steps to display the verse numbers in the Bible passage text: 

1. Click the Edit button to open the cue in Cue Editor. 

2. Click » to open the Advanced Settings pane. 

3. Select the Main Object tab. 

4. In the Format section, select Verse Numbers in Text. 
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Text 

 

A text cue can display text embedded in the cue itself or from a document assigned to 

the cue. 

Two other text-based cue types, lyric and Bible, are specially designed for displaying 

song lyrics and Bible passages. See Bible Passages (pg. 149) and Song Lyrics (pg. 

121) for more information. 

  

Inserting a text cue 

To insert a new text cue, create one in a text deck (pg. 44) and then drag the cue to the 

Script pane. 

Text cues can also be created by importing text from a PowerPoint slide (pg. 134) or 

creating a Key cue in the More Elements deck (pg. 62). 

  

Adding text on-the-fly 

Text can be superimposed over other cue types on-the-fly using the keyed text 

message feature in the Firebox (pg. 36). 

  

Adding text to existing cues 

Use the Cue Editor to add text to existing cues such as graphic cues. To add paginated 

text such as Bible passages or song lyrics to a graphic cue, add them using the Main 

Objects tab. Non-paginated text boxes can be added as an additional layer on the Other 

Objects tab. See Layering and Editing Objects (pg. 114) for additional help. 
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Graphics 
 

Graphic files in .jpeg, .png, .tiff, and most other popular formats can be played from their 

own cues and from the Other Objects layer of other types of cues. 

  

Inserting a graphic as a cue 

To insert a graphic as a cue, follow these steps: 

1. Open the File tab (pg. 47) in the Media deck or Open Windows File Explorer. 

2. Browse to a graphic file then drag it to the Script pane. 

  

Using a graphic as the background of a cue 

To insert a graphic as the background of a cue, do the following: 

1. Open the cue in the Cue Editor. 

2. Click the Other Objects tab. 

3. Click the bottom layer in the Objects List to select it. 

4. Click the Browse Folder next to the Object File Name in the top of the editor. 

5. Select a file and then click Open to replace it with this file. 

6. Click OK. 

 

Tip: You can also drag files from the Media Deck -> Files Tab or from Windows File 

Explorer on top of a Cue.  If placed over the Cue Header, a red box will appear and the 

file will replace the background for that entire Cue.  If placed over a single page of a 

Cue, it will add the image as a second layer over the background layer for that page 

only.  As a note, this uses your default Object Preset (pg. 111) when dragging and 

dropping. 
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Video 
 

Video files can be played from their own cues or from the Other Object (background) 

layer of a cue. 

  

Inserting a video file as a cue 

To insert a Video as a cue, drag the file from the File Tab (pg. 47) of the Media Deck to 

the Script Pane. 

  

Using a video as a background 

When you create a video cue, the video is inserted into the Other Objects tab, not as 

the Main Object. So other objects (such as text, Lyrics, Bible passages, etc.) can be 

layered over the top of it. 

To add a video as the background of an existing cue, follow these steps: 

1. Drag the file from the Media Deck File tab to your script and place it over the Title 

Bar of the Cue you want to replace the background on. 

2. When you see the red box appear around the cue, then release your mouse. 

 

-OR- 

1. Open the cue in the Cue Editor. 

2. Click the Other Objects tab. 

3. Click New Object > Video > Video File. 

4. Browse to the file and then click Open. 
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Sound 

Sound files can be played from their own cues or from the soundtrack layer of another 

cue. 

  

Inserting a sound file as a cue 

To insert a sound file as a cue, drag the sound file from the Audio Tab (pg. 49) or the 

File Tab (pg. 47) of the Media Deck to the Script pane. 

  

Using a sound file as the soundtrack of a cue 

You can create a soundtrack for a cue by following these steps: 

1. Open the cue in Cue Editor. 

2. Click the Sounds tab. 

3. Click New Sound. 

4. Select the file and then click Open. 

5. (Optional) To have the song play through the all pages of the cue (not just a 

single page), make sure the Eye is open in the bottom left and then click the 3 

red lines to the right to apply the open Eye to all pages within the cue. 

6. Click OK. 

  

Setting a sound to play past its cue 

By default, a sound will stop playing when the cue it is assigned to ends. But in some 

cases, you may want to continue playing a soundtrack with multiple cues. 

Follow these steps to allow a sound to play past the end of the cue: 

1. Open the cue that contains the sound in Cue Editor. 

2. Click the Sounds tab. 

3. Select the sound in the Play Order list. 

4. In the bottom left of the Cue Editor, uncheck the box for End with Cue.  

5. Click OK to apply the new setting and close the Cue Editor. 
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Using Worship Band in Hand Tracks 

You can also insert Worship Band in Hand tracks that you have purchased from 

www.worshipbandinhand.com into your MediaShout presentation. You must first 

download the tracks to your computer and then you can add them to your cues. 

 

Downloading Worship Band in Hand Tracks 

To download your Worship Band in Hand tracks, go to the Tools Menu > BiH Tools… 

From there you can log into your account (if you don’t have one, you can create a free 

one at www.worshipbandinhand.com). Once logged in, you will see the songs in your 

account that you can download by clicking the black arrow next to the song title. When 

the song is downloaded, it will have a default Standard Mix applied to the song. 

 

Editing the Mix 

Once you have a song downloaded, you can edit the mix by selecting the song in the 

BiH Tool and then adjusting the volume levels of each instrument. You can also mute 

instruments, change keys, and create multiple saved mixes for different situations. 

 

Adding a Worship Band in Hand Track to a Lyric Cue 

You can add a Worship Band in Hand track to a cue by following these steps: 

1. Open the cue in the Cue Editor. 

2. Click the Sounds tab. 

3. Click New Band in Hand Song. 

4. Select the mix from one of your downloaded songs and then click OK. 

 

The viewer will now change to a timeline function, showing you the timeline of the Band 

in Hand song. Below that you will see your stanzas. If you would like to have your 

stanzas auto-play with the audio track, simply drag a stanza from the bottom up to the 

timeline to add it in where you want it in the song. MediaShout will then play the audio 

and auto-play the pages of the cue when it gets to that trigger. 

http://www.worshipbandinhand.com/
http://www.worshipbandinhand.com/
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Web Pages 
 

Web pages can be played from their own cues or played on-the-fly during a live 

presentation. A live internet connection is required to play Web cues. 

  

Inserting a web page as a cue 

To insert a web page as a cue, follow these steps: 

1. Open the Media Deck Web tab. 

2. Type a web address in the Address bar. 

3. Click the Gear Icon > Bookmark Page. 

4. Drag the Bookmark Page from the list below into your script. 

  

Playing a web page on-the-fly 

To play a web page on-the-fly during a live presentation, follow these steps: 

1. Open the Media Deck Web tab. 

2. Type a web address in the Address bar. 

3. Click the Fire (Play) button to the left of the address bar. 

 

The web page will play on the main screen. 

 

To stop playing the web page, do one of the following: 

Press F8 or Stop All in the Firebox to stop playing the web page and the script. 

-Or- 

Press F9 to stop playing the web page and play the last played cue in the script. 

-Or- 

Press F10 to stop playing the web page and play the next cue in the script. 
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Slide Shows 
 

MediaShout offers two options for working with PowerPoint slide shows: 

• Slide show cue. Use this feature to play a PowerPoint file from its own cue. In the 

script, each slide appears as a sub-cue. In this case, the file is not imported. 

MediaShout passes the file to PowerPoint or PowerPoint Viewer, which then 

performs the actual playback behind the scenes.  

 

Note: This feature requires that PowerPoint (2007, 2010, or 2013 Pro Plus) or 

PowerPoint Viewer 97 (compatible with Windows 7 only) be installed on your 

computer. Visit http://support.mediashout.com/entries/140193-Microsoft-

PowerPoint-Viewer-97 to download the viewer. 

 

• Slide show import. Use this feature to import PowerPoint slide show media into 

MediaShout. Importing converts the data into a format that can be played natively 

in MediaShout. For example, you can convert your .ppt song lyric slides into lyric 

cues that can be stored in the MediaShout Lyric Library. 
 

Note: This feature requires that PowerPoint (2007, 2010, or 2013 Pro Plus) be 

installed on your computer. 

 

Which option should you use? 

• Use a slide show cue if you are in a hurry, want to retain as much of the original 

slide formatting, animations, and transitions as possible, or want to retain the 

ability to edit the slide in PowerPoint. 

• Use slide show import to transfer lyrics from .ppt slides to the MediaShout Lyric 

Library, to convert slide text into text cues that can be edited in MediaShout, or to 

convert slides into .jpg graphic files to play from MediaShout cues. 

  

 

 

http://support.mediashout.com/entries/140193-Microsoft-PowerPoint-Viewer-97
http://support.mediashout.com/entries/140193-Microsoft-PowerPoint-Viewer-97
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Inserting a PowerPoint slideshow cue 

------------------------------------------------- 

WARNING: Using any version PowerPoint 2013 EXCEPT 2013 Pro Plus as a slideshow 

cue is not compatible with MediaShout. When playing slideshow cues, use PowerPoint 

2007, 2010, 2013 Pro Plus, or PowerPoint Viewer 97. 

------------------------------------------------- 

To insert a PowerPoint file as a slideshow cue, follow these steps: 

1. Go to the More Elements Deck and drag the SlideShow Cue into your script. 

2. Browse to the PowerPoint file and then drag it to the Script pane. 

Note: You can also use the Media Deck->Files Tab or Windows File Explorer to 

navigate to your PowerPoint file and drag it into the script. 

Tip: Use Microsoft PowerPoint to edit the content of the slides. Use the MediaShout 

Cue Editor for editing certain behaviors such as the in and out slide settings. 

  

Importing PowerPoint content into MediaShout 

PowerPoint slides can be imported as three types of cues: graphic, text, or lyric. Use the 

Import Slide wizard to import cues by following these steps: 

1. On the File menu, select Import > PowerPoint Slides. 

2. Select the PowerPoint file you wish to import. 

3. Click Open. The Import Slides wizard opens. 

  

Importing PowerPoint slides to graphic cues 

Follow these steps to import slides to graphic cues: 

1. Start the Import Slides wizard. 

2. Select slides. In the slide browser, highlight a slide to preview it. Select a slide to 

import it. 

3. Choose conversion options: 

◦ Cue Type: Select Graphic. 
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◦ Template: (Non-usable when converting to Graphic Cue) 

◦ Image folder: The imported slides will be converted to .jpg files that are 

saved in their own folder. Select a name and location for the new folder. 

4. Click Import. The slides are imported and then inserted as graphic cues into the 

Script pane. 

  

Importing PowerPoint slides to text cues 

Follow these steps to import slides to text cues: 

1. Start the Import Slides wizard. 

2. Select slides. In the slide browser, highlight a slide to preview it. Select a slide to 

import it. 

3. Choose conversion options: 

◦ Cue Type: Select Text. 

◦ Template: Select the text cue template you wish to apply to the new 

cue(s). 

◦ Pagination: Choose how the slides will be converted to text cues: 

■ One cue per slide. Each slide will be converted to an individual text 

cue. 

■ Single cue, multiple pages. The text from all selected slides will be 

imported to a single text cue, with the contents of each slide on a 

new page. 

◦ Convert slide backgrounds. Select this option to convert the slide 

backgrounds to .jpeg files that will be assigned to the background layer of 

the new cue. The .jpg files are saved in their own folder. Select a name 

and location for the new folder. If this option is cleared, the new text cues 

will use the background settings from the selected template. 

4. Click Import. The slides are imported and placed as text cues in the Script pane. 

  

Importing PowerPoint slides to lyric cues 
To add PowerPoint slides as lyric cues, please see Import Lyrics from PowerPoint (pg. 
134). 
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DVDs 

 

Video DVD clips can be played from their own cues or from the background layer of 

another cue. Note: not all DVD videos will be playable due to Copyright restrictions or 

formatting. 

  

Inserting a video DVD clip as a cue 

1. Load the DVD into your computer's DVD drive. 

2. Drag the Video DVD object from the More Elements deck to the Script pane. 

3. The Insert dialog box opens. To play the DVD clip immediately, click Play DVD 

Cue, or click OK to save it to the script. 

 

The following options are available in the Select Video DVD dialog box: 

• Disk. Select the DVD to use for the clip. 

• Title and Chapter. Use the drop-down lists or arrow buttons to browse to a 

specific location in the movie. 

• Menu. The Menu button provides the following options: 

◦ Audio. Select audio language options. 

◦ Root. Select to go to the root menu of the DVD. 

◦ Titles. If the DVD has a Title search function, select to access the menu. 

◦ Chapters. If the DVD has a Chapter search function, select to access the 

menu. 

◦ Subtitles. Enable or disable subtitles, if available. To use subtitles, first go 

to the root menu of the DVD and enable subtitles. Then you can enable or 

disable them using the Menu button.  

• In and Out. Use the Mark buttons to mark the frames. 

 

4. If the DVD is not already playing, click Menu, select Root, then in the video 

preview pane, click Play Movie. 

5. Once the movie starts, use the button controls or drag the slider to the desired 

frame, then click the Mark In button. 
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6. Enter the out frame in the Out field, or allow the movie to play to the desired out 

frame, then click the Mark Out button. 

7. Click OK. 

  

Playing a video DVD clip in the background of a cue 

To add a video as the background of an existing cue, follow these steps: 

1. Open the cue in the Cue Editor. 

2. Click the Other Objects tab. 

3. Click New Object > Video > Video DVD. 

4. Browse to the file and then click Open. 

5. Follow the steps above to set the mark points as needed. 
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Feeds 
 

Video feeds from cameras and other video devices connected to the computer can be 

played from their own cues or from the background layer of another cue. You will need 

to have a video capture device connected or installed on your computer to accept video 

feed from other sources. As a general rule-of-thumb, if a device works as a video 

source in Windows Movie Maker, Skype, or IM program, it will work as a feed in 

MediaShout. 

  

Inserting a video feed as a cue 

1. Connect a camera or other feed source to the computer. 

Note: make sure that the device is powered up, and that Windows recognizes the 

device. 

2. Drag the Video feed object from the More Elements deck to the Script pane. 

3. Select the video source and then click Go Live to play it instantly, or click OK to 

save it to the script. 

  

Playing a video feed from the background of a cue 

1. Connect a camera or other feed source to the computer.  

Note: make sure that the device is powered up and that Windows recognizes the 

device. 

2. Open the cue in Cue Editor. 

3. Click the Other Objects tab. 

4. Click New Object > Video > Video Feed. 

5. Select the video source then click Open. 
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PDF 
 

Adobe PDF files can be played from their own cues in MediaShout 5 presentations. 

Note: The integration with Adobe Reader does have limitations, so if possible, we 

recommend using a service to convert your PDFs to image files, such as 

www.pdf2jpg.net for example. 

  

Inserting an Adobe PDF File as a cue 

To insert an Adobe PDF file as a cue, follow these steps: 

1. Open the File tab (pg. 47) in the Media deck. 

2. Browse to an Adobe PDF file and then drag it to the Script pane. 

Tip: To prevent the Adobe PDF navigation pane from showing in your presentation, 

open Adobe Reader then click View > Show/Hide >Navigation Panes > Hide Navigation 

Pane, or press F4 to toggle Show/Hide on and off. 

http://www.pdf2jpg.net/
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WORKING with COMMANDS 

 
Script Control Commands 
 

Use a script control command to program a sequence of cues to loop automatically, to 

jump from one cue to another, or to play contents from various Decks. 

  

Adding script control commands 

To add a Script Control Command cue, drag the Script Control object from the More 

Elements deck to the Script pane. The Cue Name of the Script Control will tell you its 

function. 

  

Setting script control command properties 

Open the Script Control Command cue in the Cue Editor to set the properties. 

The following settings are available: 

• Target. Select the cue that will be played when the command fires (plays). 

Options include First Cue, Previous Cue, Audio Deck, Announcement Deck, Cue 

Deck (first cue in the deck), Twitter Deck (approved tweets), and a list of all cues 

within the current script. 

• Selection box (if choosing Audio Deck or Announcement Deck). Use this to select 

an existing Audio Playlist or Announcement Loop from their respective decks. 

• Play Times (if choosing a cue within the script). Choose the number of times the 

command is to play or select “Loop” for an indefinite loop. 

• Advance Target (if available). Use this field to designate the cue that will be 

played after the command has been played the number of times set in the Play 

Times field. 

• Schedule Playing. Select this option to set the command to fire at a specific time. 

Set the time in the Time of Day field. 
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• Time of Day. If Scheduled Firing is selected, choose the time of day for the 

command to fire. 

• Skip Cue. Use this to Skip the Cue in the script and not play the Script Control. 

• Notes. Use this to add notes to the Cue that will be seen in Full and Notes view 

of the script. 
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Sound Control Commands 

Use a sound control command to control the playback of a sound that is played from 

another cue. 

  

Adding sound control commands 

To add a sound control command as its own cue, drag the Sound Control object from 

the More Elements deck to the Script pane.  

To edit the cue, follow these steps: 

1. Open the command cue in the Cue Editor. 

2. The Cue Editor Sound Control dialog offers the following options: 

◦ Sound. Select the sound clip that you want to control, or select All sounds. 

◦ Action. Select Play, Pause, Unpause, Stop, or Change volume. 

◦ Volume. If Change volume is selected, set the volume level in this field. 

◦ Fade In and Out. If you want to apply a fade effect to the action, check this 

option and set the duration of the fade, in seconds. 

◦ Skip Cue. Select to skip the cue when the script is played. 

◦ Advance settings. If a sound control command is assigned to its own cue, 

select how you want it to advance, Manual, Timed, or Immediate. 

3. Click OK to apply the settings. 
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Time Trigger Commands 

 

Use a time trigger command to advance pages in a multi-page cue at a specific time on 

an internal timer or at a specific point in a media file. For example, you want the 

audience to sing the words to a song whose music will be played from a track instead of 

live. 

There are two types of time trigger commands: 

• A timer-referenced command uses a timer in the command itself to trigger its 

actions. 

• A clip-referenced command uses specific timecode points in the referenced video 

or sound clip to trigger its actions. 

        

You add the time trigger command to the first page in the sequence you want to 

automate. 

  

Creating a Time Trigger command 

To open the Time Trigger dialog box, follow these steps: 

1. Open the cue in the Cue Editor > General Tab. 

2. Click » to change to Advanced view. 

3. Select the first page you want to automate in the cue. 

4. Click Time Trigger. Note: This option is not available for simple Audio Cues. Use 

a Sound Control Command (pg. 167) instead. 

 

The Time Trigger Options dialog box opens. 
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Adding a Time Trigger command to a cue 

To add the time trigger command to the cue, open the Time Trigger dialog box and then 

follow the steps below: 

1. Click Enable Time Trigger. 

2. Under Time Source, click Timer for a time-referenced command, or click the 

name of the media file for a clip-referenced command. 

3. Click Record Time Trigger. 

4. Click Yes in the confirmation window to open the Time Trigger Recording dialog 

box. 

You are now ready to record timings for advancing the pages. 

  

Recording Timings 

Before recording your timings, make sure you have a plan in place. For instance, how 

many pages are going to be added to the Time Trigger Command? What is the duration 

of each page? Having some notes can help. You can click Pause to pause the 

recording at any time to look at your notes. 

When you are ready to start recording, follow these steps: 

1. Click Start Recording. 

2. When the timer registers the correct timing, click Play Next to advance the 

recording to the next page. Continue this process until you have recorded the 

entire sequence. 

3. Click Stop Recording to stop the timings and exit the Recording window. 

4. Click Convert Trigger to Time Advance to apply the command to the cue. 

5. Close the dialog box then in the Cue Editor, click OK to save the cue. 

  

Editing a time trigger command 

In the Time Trigger dialog box, you can manually change the timings, clear all the 

timings so you can start over, or delete the Time Trigger command. 
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Changing the timing of an action 

A list of the recorded timings and actions appears in the property grid in the Time 

Trigger Options dialog. Double-click a timing to edit it. 

  

Clearing the timings 

To clear the timings, in the Time Trigger Options dialog, click Clear Playback Grid. This 

will erase the timings so you can record a new command. 

  

Deleting a time trigger command 

To delete the command, delete the timings then clear Enable Time Trigger. In the Cue 

Editor, click OK to save the cue. 

  

Timing cues to a soundtrack 

If you have a sequence of graphic cues, you may want to time the appearance of each 

cue to match a specific point in a soundtrack (for example, a photo slideshow with 

background music). 

To create a timed soundtrack, follow these steps: 

1. Open a multi-page cue in the Cue Editor. 

2. Add a sound (pg. 155) to the cue. 

3. In the Time Trigger dialog box, under Time Source, select the soundtrack as the 

reference. 

4. Click Record Time Trigger. 

5. Click Record to start the music. 

6. Click Play Next while the music is playing to synchronize the trigger points to the 

soundtrack. 

7. Click Stop Recording to save the trigger points to the command. 

8. Close the Time Trigger dialog box. 

9. In the Cue Editor, click OK to save the command to the cue. 
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