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Opening Screen:  When you start Window Designer, you will see the Opening 
Screen.  Here you will be choosing from 4 options: 

 

New Design: Use this option when no pre-built templates are available for your 

model building.   Choosing this will bring you to the Layout Screen. 

 

Open Templates: templates are pre-measured layouts for several popular 

manufactured buildings.   

 

Open Saved Files:  use to open a designed you have already created 

 

Open Model Builder File: Open files with windows created with Model Builder to add 

interior details or drapes or blinds.  The Model Builder File you plan to open must have 
windows in the file for this option to work. 

 

Layout Mode:  The Layout 
screen is where you arrange 

and size your windows for 

your new building to be 

populated.   Arrange and position the windows on your building before adding 

Window treatments, clip art, interiors, or Text.  

Adding Windows to a new design:  To add a Window click on 
the blank Window on the left side of the toolbar.  A new window will 

appear on your layout.   You will need to move and size the new 

window to match  your model.  Click on any window.   The selected 

window will  now be outlined in blue.    

Window Designer 
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Sizing & Duplicating: When a window 
is selected, exact information about size is 

given in the Width  & Height boxes on the 

upper toolbar.   Click “Units” in the top toolbar 

to change the measurements to metric or  10ths.  

A  highlighted area next to each ruler shows the 

location of the selected window also.  The size of 

a window can be adjusted by: 

Specifying: you can change the size of a 

selected window by typing the desired size 
dimension into the height or width box found 

in the top toolbar.   

Dragging: move your mouse over one of the black sizing squares around the window 

and the mouse icon changes to a sizing arrow. Click and drag the window to size.   

Since buildings have multiple windows of the same size you will want to copy the 

Window after you size it.  Select the Window and choose keyboard shortcut Ctrl + D 

to Duplicate. To delete a window, use the keyboard delete key.    

Moving Windows:  A window can be moved by:   
Specifying: you can change the position of a selected window by typing the desired 

location into the boxes labeled top and left.   

Dragging: move your mouse pointer over the yellow target, click and drag the 

window to the desired position  

Grouping Windows: 
Often the building you are working on 
has 2 or more rows of identical 

windows.   You can select a group of 

windows in the layout screen and copy, 

move, or align them to quickly 

duplicate the layout.  Hold down the 

shift key, and click each window you 

want to include in a group. You will see 

the windows change color and see a 

yellow circle in the middle of your 

group.  Without deselecting the 

windows, go to the Edit menu, select 
“duplicate window”, or use the 

keyboard shortcut “Ctrl” “D”.  You will get a copy of all of the windows.  Click the 

yellow circle with your mouse to move the whole group of windows to the new 

location.  Or, type in the left and top measurements to move the group of  windows 

using the location boxes.  Try this with a small group of windows before using it on 

a large one.  The Group option can also be used to align the top of a group of 

windows, or adjust the spacing of a group of windows.  After Grouping the 

Windows, experiment with “Arrange”> “Align Group” and “Arrange”>“Distribute 

Group.”   

When you are finished creating your window layout, select the  “Design” button or 

choose “View” > “Design Mode” from the View drop down menu.  If you need to 

rearrange, re-size add or delete windows, you can return to Layout mode any time. 
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Design Mode  

Add Window Treatments, Clip Art, Imported Art and Text to your Windows.  

Combine window treatments, text and art to make your buildings look new and 

unique.  Never have two buildings look alike.  Bricks and window outlines in the 

design screen are for background, they do not print with your finished design. 

To Zoom in, choose “Zoom”> “Large Size”, “Zoom” > “Actual Size” zooms out. 

Adding Drapes, Shades or Blinds:  Click on the item you want on the left of 
the design screen and then click your window.  Treatments will automatically snap 

to the size of the window.  The “More ideas” section of the manual has ideas for 

layers of window treatments.   

Adjusting Blinds or Shades: Click the up or down arrow next 
to the window you are working on as needed to raise/lower the 

shade. 

Change Color: Click on the shade, blind, or curtain then click on 
the color chip in the bottom color palette.   

Remove Window treatments by clicking on the item and 

simultaneously press the keyboard shift and the Delete key.  Or 

overlay the unwanted window treatment with a different treatment. 

Signs, Art and Silhouettes: 
The right-hand palette is filled with clipart.  At the top there is a palette box with a 

down arrow.  Click the down arrow to show: Art, Shapes, Logos, Silhouettes, 

Silhouettes 2, Frames, Advertising.  To switch to another palette, click the option in 

the list.   Select art by clicking on it.  Move the art to the design screen and click 
once to drop.  To resize artwork, click and drag the black sizing squares around any 
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Import:  You can copy artwork from most other programs into the Design Screen.  
Copy your artwork to the clipboard, return to Window Designer and Select 

“Edit”>“Paste Art” from the top toolbar.  Move the Icon to the desired location and 

click to drop. 

Layering:  You can have multiple 
images and text in the same window.  Art 
or text is placed in front of a window 

treatment by default.  Choose “Arrange” 

>“Send to Back” or “Bring to Front” from 

the top toolbar to change the order of items.   

Frames: Add window Frames last, since they will always appear on 
top of all other items.  Or move your window frame off of the window 

to adjust items behind it and then move the frame back into place when 

finished adjusting. 

Text: At the top of the design mode 
toolbar, there is a letter “A”   Click this to 

bring up the text editor tool.  Always 
wanted your name in a storefront window?  

Changing Font: Type text into the text field, it 

defaults to a standard font.  Click on the font 

button to bring up all of the fonts in your 

computer.  The font editor screen allows you to use bold, and Italics, and to change the 

size of your font to better fit your 

window.  Need a font smaller 

than 8-point?  Highlight the 8 

and overwrite it with your 

selected size (right down to font 

size 1).   This smaller font trick 

works with true type fonts.  If 
you do not see the font size get 

smaller in the Sample area, try a 

different font from your list.   

There is also an option to change 

the color of your text in the font 

screen.  When you have your 

text to your satisfaction, click the 

“OK” button. 

Placing text in your window: 
When you close the text editor, 

you will see a hand holding the 
letter “A”  Move your mouse 

over the desired window, and click to drop your text.  Clicking and drag to move the 

text.  Once your text is in the window, you can double click it to bring the text editor 

back up, to make any additional changes to the font.  Delete text with the keyboard 

Delete key. 

Front of Treatment

Behind Treatment



5 

Interiors Mode 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
You may like to print your window treatments and shades onto transparency or 

vellum and then print your interiors separately onto photo paper or plain paper.  To 

do this from Print Preview you will do two steps. 

First choose “Print Selected” and click on each window treatment.  Click to Print 
onto your transparency or vellum.  Next, click each window treatment to de-select 

it.  Click your interiors.  Click Print and put in your plain paper or photo paper. 

Interiors mode has over 50 different interiors you can add to your building 

windows.  There are 2 pallets of interiors: Palette A and Palette B. 

Use the right/left arrows in each palette to see all of the choices available for your 

buildings.   Interior mode has: 

• the window treatments/artwork you have added in Design Mode  

• dotted lines to indicate the placement of windows you created in Layout 

Mode 

• Note:  Interiors will only be visible in Interior mode and in Print Preview, the 

interiors are not visible in layout or design mode. 

To add an interior to your project, click to select any choice.  Then click on the 
work screen to put the interior down.  Move your interior by clicking it an 

dragging it with your mouse.  Resize your interior as needed by dragging any of 

the black sizing squares around the image.   Interiors can span multiple windows 

side-to-side Interiors can also be sized to span more than one story up and down.  

Keep in mind, the sections between the window cut-outs; the sections between 

dotted lines will not be visible when installed inside your finished building.  You 

can switch modes, back to design mode or even back to layout mode as needed.   

Scroll over to  

see all options 

there are 2 

palettes of 

interiors 
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Save: Save your file at any time from either the layout or design screens by 
selecting “File” >“Save”.  If you have created your file from one of our templates 

you don’t need to name your file as it will be Save using the building name with 

the existing folder for the model scale\Manufacturer\Building Name.   

To return to a saved file when you start Window Designer, click on the Open 

Templates & Saved Files → Model Scale→ Manufacturer.  Select the Option 

for Saved Files to get a list of the files you saved in this area.   

Use the File Browser option if you saved your file to a different location. 

 

 
 

 

Print Preview 
In  Print Preview you can check how your project will print or selectively print 

certain portions of the project such as window treatments or interiors. 

Adjusting Margins: There are 2 arrows near the upper  left corner of the Preview 

window.  Drag with your mouse to decrease or increase the page margins.  Drag 
down a few inches when you want to print something lower on a page that you 

have previously printed on. 

Print Selected: Is useful when you only want to print some portions of your 

project.  Click on the images to print,  they will be highlighted with a blue border.  

Click again to remove something from the printer queue.  When you are finished 

click the  Print Icon.  Print Selected can be useful to print the interiors asscoaited 

with your project on different material than the Window Treatments and Artwork. 
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Printing Your File: 
When you are ready to print your completed 

design, first print on regular paper and put the 

print out inside your building to check fit.   

Adjustments: If you find that your windows are 

all slightly smaller or larger than your model, you 

can adjust their size in the Print Preview mode.  

To use Print preview, choose View from the design screen top menu.  

Select the Window Treatment Size option from the top menu of Print 

Preview to adjust window size. 
Landscape mode: You can print your windows in either landscape 

(horizontal) or portrait (vertical) orientation.  Choose the orientation 

option from the top menu in the Print Preview Mode 

Printing Tips: 
To print on transparent material, we suggest these steps for best results.  In 

the file menu select “Print Setup” to choose the settings.  Some of these 

options may be hard to find.  Use your printer’s online help if necessary.  
1.  Select transparency” as the material type. 
2.  Select a dark image intensity, to help bring out the color. 
3.  Select the best print quality setting (highest resolution ) 
4.  Load your transparent material with the white strip first.  Allow the ink 
to dry before handling your windows.  Handle along edges to avoid 
fingerprints on the transparent film. 

5.  To print additional windows on the same transparency (if you have 
room) use the “print preview” mode to move down the print margin 
pointer on your next design.  Additional windows will print lower on 
the page this way.  

6.  Remember to return your printer settings to what they were before 
when you are finished printing.   

Window Installation Tips:   the following tips may help to make your 
new window treatments really stand out. 

1.  Add a light colored interior. We like white or off-white paper.  Place 
the paper ½ to 2/3 of the way back inside the building to help show the 
window treatments. 

2. Add a light source.  Try one of our 5mm White LEDs.  These LEDs 
can be bent 90 degrees at the stalk to easily mount to the top of your 
building, and since they do not burn out (100,000 hours) and do not 
get hot, you will enjoy them for years. 

3. To install your window treatment, sand the inside surface of your 
building to get good adhesion.  Apply model cement or white glue to 
the inside of the building, between the windows.  Or use thin strips of 
double adhesive mounting film.  Then add your window treatments. 

4. Vellum sticks well with Glue Stick. 
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Questions or Comments? 
Feel free to e-mail us with any questions or comments you may have.   

www.ModelTrainSoftware.com 

e-mail:  Questions@ModelTrainSoftware.com 

 Evan Designs 

P.O. Box 2044 

Broomfield CO 80038 

303-410-1118    

Be sure to check out our  web site at  

       www.ModelTrainSoftware.com 

We have other products for modelers,      

including LEDs and Printer Supplies 

More Ideas:  Once you are familiar with arranging 

windows in the “Layout Mode” and adding window 

treatments in the “Design Mode, you may want to try a 

few alternatives to standard window design. 

In the Illustration above, the window treatment does not 

take up the whole window.  To achieve this effect: in 

“Layout Mode” size a window narrower than your 

model window 
To add multiple curtains to one window arrange 3 
overlapping windows, as shown at right, in the “Layout 
Mode.”     
Window placement order in the “Layout Mode”  
is the same order they will appear in the “Design 
Mode.” 
To put blinds behind drapes, we placed the center window first, then 
switched to the design mode and added the vertical blind, then went back 
to the layout mode and placed the other two windows on top and either 
side.  Back in the Design Mode, we added the single drapes.  You will 
not see the window treatment underneath in the 
design screen, but you can see the arrangement in 
print preview (located in the “view” menu), and the 
arrangement will appear when you print your 
finished design.  Experiment on plain  paper, and 
have fun!  

 

Protecting Your Designs: Inkjet printer inks can fade after long exposure to 
UV light.    Protect your designs!  We recommend  KRYLON® Preserve It!  
or other Matte UV sprays these sprays provide protection from fade and also 
protection from moisture and smudging.  Many printers now have newer inks 
that are made for longer durability check for these newer inks for your printer 
model when you  purchase inks. 


