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Congratulations on your purchase of Finale 2014 for Mac! 
 
IMPORTANT: Read this document before you begin working with Finale 2014 and print a copy of it to keep with 
your Finale information.  
 
This file contains important information about Finale 2014 not included in the User Manual, as well as information 
about converting older files into the new version's format. Please note that Finale 2014 files cannot be opened in 
previous versions of Finale without being converted to a different format. 
 
The Read Me contains the following sections: 
 

Running Finale 2014 
Interface Changes in Finale 2014d 
Interface Changes in Finale 2014 
New Features in Finale 2014 
Fixes in Finale 2014d 
Fixes in Finale 2014c 
Fixes in Finale 2014b 
Fixes in Finale 2014a 
Fixes in Finale 2014 

 
You may also visit www.finalemusic.com for updated information about Finale and information on new releases. 
 

Running Finale 2014 
 
System Requirements 
OS X 10.7-10.10. Intel Core 2 Duo or better, Intel i3 or above preferred. 1.2GB hard drive space required for 
software and User Manual.  
 
DVD-ROM drive required for disc installation or high-speed Internet connection for download. 800x600 minimum 
monitor resolution, 1366x768 or higher preferred. Minimum 2GB RAM (4GB or more recommended for optional 
use of Garritan and Tapspace (AU) sounds: more RAM = more available sounds.) An additional 3GB hard drive 
space is required for all included AU sounds. 
 
Optional: MIDI input and/or playback device. Printer. Scanner. Microphone required for use of MicNotator®. 
 
Online User Manual 
For full documentation on how to use Finale 2014, choose Help > User Manual. If you have an Internet connection, 
Finale opens the User Manual using your default browser and accesses the latest online content from MakeMusic’s 
servers. If you do not have an Internet connection, Finale automatically opens the local version of the User Manual 
that was installed on your hard drive along side Finale 2014. If you prefer to always use the local version of the User 
Manual, go to Finale 2014 > Preferences > Folders and uncheck Use Online Manual When Available. 
 
Authorizing Finale 2014 
The first time you launch Finale, you will be prompted to authorize. To authorize a single copy of Finale, click 
Authorize Now to open the Authorization Wizard (or, choose Help > Authorize Finale). Then follow the 
instructions to authorize your copy of Finale via the Internet, phone, or mail. If you choose not to authorize, you will 
be prompted to do so each time you launch Finale. If you do not authorize within thirty days, printing and saving are 
disabled until you choose to authorize. 



 
Note that the User/Authorization Codes are computer specific, and will only work on the given computer 
installation. Make sure that the Authorization Code is typed in using capital letters, and also verify that the correct 
serial number has been entered. Your copy of Finale can be authorized on two computers simultaneously, and, with 
an Internet connection, authorization can be moved from one computer to another at will. Simply choose Help > 
Deauthorize Finale to open up a free slot. Your copy of Finale can now be authorized on a different computer. 
When you Deauthorize, printing and saving are disabled until authorization has been restored. 
 
If you make a change to the computer (such as replacing the hard drive or motherboard, or installing a new operating 
system), then you will need to re-authorize the installation. If you have already installed and authorized twice, you 
will need to contact Customer Support online at www.finalemusic.com/support with your serial number and the 
location ID for the specific installation in question. If the software is not "reminding" you to authorize when you run 
the program, then the registration/authorization has been successfully completed. 
 
Installation Details 
To accommodate the autonomy of each of a computer's multiple users, and to prevent permissions issues, Finale 
2014 installs its components to various locations on your hard drive depending on their function and required 
accessibility. See "Finale Installation Details" in the User Manual for more information. 
 
SMP Files created in the original Finale 2014 release 
SMP files created in the original Finale 2014 release are not compatible with SmartMusic 2012. If you have Finale 
2012 installed, you can export your Finale 2014 document as a Finale 2012 file (File > Export > Finale 2012) and 
then open that exported file in Finale 2012 to save it as an SMP for SmartMusic 2012. 
 
Download and Finale Trial 
Finale 2014 is available as a download from our website. The trial version is identical to the full version, but does 
not include the Garritan sounds, local help files, or music files. After the 30-day trial period, printing and saving are 
disabled. To purchase the full version of Finale, along with all sounds and features, choose Help > Purchase Finale. 
Trial users: after purchasing, another download is necessary to acquire the Garritan sounds, help files, and music 
files. 
 
Contacting Customer Support 
For Finale support, visit www.finalemusic.com/support. 
  
Converting Finale 2012 (and earlier) documents into Finale 2014 documents 
Finale 2014 has a different file format than earlier versions, and converts older files to the new format when you 
open them in Finale 2014. Finale 2014 will open and convert older versions' documents, giving them the default title 
"UNTITLED.MUSX.” We recommend saving a newly converted document with a different name than the original 
file, keeping the older unconverted file as a backup. If you do want to save the file using the same name, choose 
Save As from the File menu. Finale Maintenance is run automatically to check for any errors while opening old files 
as long as Clean Up File Data is checked in Finale 2014 > Preferences > Open (checked by default).  
 
Running older versions of Finale 
Finale 2012 (and earlier versions) for Windows or Mac cannot open any standard Finale 2014 file. To open a Finale 
2014 document in an earlier version, choose File > Export > Finale 2012 (for Finale 2012 only) or File > Export > 
MusicXML (all other versions). Finale for Windows includes the MusicXML importer back to version 2003, and 
then back to 2000 using software available separately. Finale for Mac supports MusicXML import back to version 
2006, and back to 2004 (OS X only) using software available separately. See www.musicxml.com.  
 
Finale Preferences File 
The Finale Preferences file contains many program settings, from the configuration of your tool palette to the 
display colors you select. Finale stores this file in your System Folder's Preferences folder, although it will look first 
in the same folder for a Preference file. 
 
Finale 2014 does not share the preferences file with older versions of Finale. Finale 2014 will automatically load the 
new Finale 2014 default settings upon launching Finale for the first time. To use Finale's default settings at any time, 

http://www.finalemusic.com/support


simply delete the Finale 2014 Preferences file from the HD/<user>/Library/Preferences folder. A new preferences 
file will be generated the next time you start Finale. 
 
Keep in mind that just as older versions of Finale cannot read the newer version's music files, older versions cannot 
read the newer version's preferences.  
 
 

Interface Changes in Finale 2014d 
 

• Optional large-size tool palettes. A larger size for improved visibility can be chosen in the Preferences - 
Palettes and Backgrounds dialog box. 

• Disable snapping for beat-attached Smart Shapes. Deselect Smart Shape > Snap When Attaching to 
Beats to return to the Finale 2012-style method of placing Smart Shapes. 

• Help Improve Finale. After installing this update, a new dialog appears on the first launch asking whether 
or not you want to submit anonymous usage data to MakeMusic. MakeMusic uses this data to inform the 
design of new versions of Finale; no personally-identifiable or document information is ever collected, and 
you can change your mind at any time by choosing Help > Help Improve Finale. 

  
 

Interface Changes in Finale 2014 
 

• Program-wide Mac modernization. Although this change is largely “under the hood”, this move to the 
latest Mac interface provides some new standard Mac features, such as full screen mode and drag-scrolling. 
Additionally, Finale now makes use of stackable palettes that “lock” to each other. 

• Human Playback Preferences. To access the Human Playback Preferences, choose Finale 2014 > 
Preferences > Human Playback. 

• Percussion Layout Designer. The Percussion Layout Designer has been updated to: display the current 
staff name and Percussion MIDI Map; access the Percussion MIDI Map editor; display the MIDI note 
values from the current Percussion MIDI Map for assigned note types; optionally only allow note types 
found in the current Percussion MIDI Map; and provide a button to add all note types from the current 
Percussion MIDI Map. 

• Movie Window. The playback controls and error handling in Finale’s Movie Window have been updated 
to provide greater flexibility and ease of use. 

• Transcription Mode. This method of recording MIDI data via the HyperScribe Tool has been removed. 
MIDI data previously recorded with Transcription Mode is embedded in your document and still plays 
back. 

• Manage AU Plug-ins dialog box. Finale now uses an audio engine that automatically scans all installed 
audio plug-ins when you launch the program, eliminating the need for this dialog box. Additionally, you 
can have Finale automatically re-scan your plug-ins directory for new plug-ins while Finale is running. 

• PICT format support. This format is no longer supported since it has been largely replaced by PDFs in 
Mac OS X. 

• Message bar. To free up document space, the message bar has been moved to the bottom of the document 
window next to the navigational controls. 

• Composer’s Assistant plug-ins. These seldom-used plug-ins have become out-of-date and have been 
removed. They no longer appear under the Scoring and Arranging submenu. 

• Mixer/Studio View. The Mixer and Studio View control modules have been updated for clearer control. 
• Scroll View. Staff names are fully visible and remain to the far left when zooming and scrolling in Scroll 

View. 
• Menu order. The order in which menus display in Finale has been aligned so that they appear identical on 

Mac and Windows. 
• For more information regarding specific menu command changes, see Finale 2014 Interface Changes in 

the User Manual.  
 
 



New Features in Finale 2014 
 

• New file format. Designed to improve compatibility, the new format for documents created in Finale helps 
you share your music more easily. Older Finale documents are automatically converted when you open 
them, and you will be prompted to save the file in the new format. You can also export your document to 
the older format for use in Finale 2012 (use MusicXML for earlier versions of Finale). 

• Keyless scores. Create scores or sections with no key signature. You can also easily hide key signatures 
and continue to automatically display accidentals using the Hide key signature/Show accidentals option. 

• Beat-attached Smart Shapes. Smart Shapes that previously attached to measures now attach to beats (in 
the same manner as expressions) with lines showing the attachment point. Beat attachment allows a Smart 
Shape start or end point to attach to a particular note, beat, or right barline. Affected Smart Shapes include 
hairpins, trills and trill extensions, 8va/8vb (ottava/ottava bassa), horizontal brackets, and lines. 

• Smart multi-layer accidental and rest handling. Rests of the same duration and accidentals on unison 
notes in multiple layers now are displayed only once. Accidentals in one layer are also carried through the 
measure for all other layers (these can optionally be displayed in Staff Attributes or Staff Styles). 

• Improved percussion functionality. There is now greater interaction between the Percussion Layout 
Designer and Percussion MIDI Maps, and Percussion MIDI Maps can now be removed. 

• Unlinkable Special Tools. Alterations made with any of the Special Tools are now unlinkable between a 
score and its parts. 

• MP4 support. Finale now supports loading MP4 videos. 
• Improved Scanning/SmartScore Lite Enhancements. Finale now includes SmartScore Lite version X2, 

offering improved notation recognition. 
• New ARIA Player. Finale includes the latest ARIA Player from Garritan, with more than 400 instruments 

including the additions of alto flute, bass flute, oboe d'amore, Eb clarinet, contrabass clarinet, piccolo 
trumpet, tubular bells, string harmonics, percussion "toys", orchestral brass mutes, flugelhorn, basic African 
percussion, steel drums, banjo, fife, tablas, Celtic harp, and nine patches from Garritan Instant Orchestra. 

• Improvements to opening files. Finale displays all readable file types in the Open dialog box. 
Additionally, MusicXML files can now be dragged-and-dropped onto the Finale application. 

• New method for Finale updates. At launch, Finale automatically checks for updates. Instead of requiring 
you to download and install the updates manually from the Finale website, Finale now downloads and 
installs the updates automatically. 

 
 

Fixes in Finale 2014d 
 
File Management 

• File opening and saving speed has been further improved. 
• Quick Look support is now enabled for documents created in Finale 2014. 
• Spotlight support is now enabled for documents created in Finale 2014. 

 
Movie Window 

• The Movie Window can now open all file types that were available in Finale 2012. 
 
Speedy Entry 

• Contents of the previous measure no longer overwrite existing music when selecting the "Move the extra 
notes to the next measure" option in Speedy Entry. 

 
Stem Connections 

• The misalignment of stem connections for upstem quarter notes in certain circumstances has been 
corrected. 

 
 

Fixes in Finale 2014c 



 
Audio  

• The audio sample rate is now retained in the Finale preferences. 
 
Human Playback/MIDI tool 

• MIDI key velocity information is now played back in all layers. 
• Stop and start values are now interpreted correctly by Human Playback. 

 
Printing  

• Documents no longer print off-center when selecting crop marks or registration marks. 
 
 

Fixes in Finale 2014b 
 
Audio Devices 

• Changing the buffer size no longer causes Finale to crash. 
• USB mono audio input devices no longer cause an error message to appear. 
• Finale is now able to launch with the correct sample rate when an iMic is connected to your Mac. 
• Finale no longer crashes on launch if a running DAW application does not have the default audio device set 

to a sample rate of 44.1 kHz. 
• Finale no longer crashes when connecting or disconnecting headphones. 
• Finale no longer crashes during playback or HyperScribe when an AirPlay device is present on your 

network but not selected and the network connection is lost. 
• Finale no longer crashes on launch when there is an audio engine error and your computer is set to re-open 

documents on launch. 
 
Audio Units Instruments 

• The "Missing Audio Units" message no longer appears when opening files created in Finale 2010 or later. 
• All Garritan Instruments for Finale instruments now respond to volume controls in the Mixer. 
• Audio Units bank volume settings are now retained in documents. 
• Quitting Finale with the ARIA Player open no longer causes Finale to crash. 
• Audio Units plug-ins are now removed from the Score Manager and Audio Units Banks & Effects 

windows when they are removed from your computer's Components folder. 
 
Bookmarks 

• Deleting the last bookmark in a document no longer causes the Edit Bookmarks dialog box to become 
unresponsive. 

• Clicking Delete in the Edit Bookmarks dialog box now deletes the selected bookmark instead of the last 
bookmark in the list. 

 
Chord Symbols 

• Roman-equivalent font characters are now displayed correctly in chord symbols. 
 
Combined Accidentals and Rests 

• Combined rests are no longer split when edited with the Note Position tool. 
• You can now reposition rests when the Consolidate Rests Across Layers option is enabled. 

 
Document Options 

• Finale no longer crashes when you use the OS X color sliders, such as in the Preferences - Display Colors 
dialog box. 

• Shape notes specified in the Document Options - Notes and Rests dialog box are now retained when saving 
a document. 

 
Expressions 



• Oversized fonts no longer appear in the Expression Selection dialog box after clicking the Edit Categories 
button while viewing a document at zoom levels higher than 100%. 

• Keyboard shortcuts for Text menu commands now function correctly in the Expression Designer dialog 
box. 

 
File Types and Naming 

• Documents with certain characters (such as ampersand) in the filename can now be opened. 
• Movie files with AAC audio encoding can now be opened in the Movie Window. 
• You can now use Unicode characters in filenames for exported audio files. 
• File saving speed has been improved. 
• All pages now appear without choosing Update Layout for some pre-2011 documents with optimized 

staves. 
• "Enigma -200" errors have been replaced with more specific messages for diagnostic purposes. 

 
Fonts and Annotation 

• Automatic font annotation now creates accurate bounding boxes for all characters. 
• The arrow buttons for character selection in the Font Annotation dialog box now function correctly. 
• The font preview no longer exceeds the size of the Font dialog box. 
• Characters chosen in the Symbol Selection dialog box now appear correctly in symbol text fields. 

 
Graphics 

• TIFF previews in EPS files now display when re-imported into Finale. 
 
Grids and Guides 

• Finale no longer crashes when you delete or move a guide with multiple documents open. 
 
Human Playback 

• The techniques for brass instruments in Human Playback Preferences now function correctly. 
• Human Playback correctly interprets altered trills entered as articulations. 
• Keyswitches are now triggered via Human Playback in all layers. 
• Choosing to skip Human Playback processing no longer attempts to close the active document. 
• Glissandi are correctly interpreted by Human Playback on all layers. 
• Human Playback correctly interprets fp dynamic markings. 
• The bottom staff of a two-staff instrument no longer plays back louder than the top staff following a hairpin 

when Human Playback is turned on. 
 
HyperScribe 

• Tied rhythms are correctly transcribed when using HyperScribe. 
 
Keyboard Shortcuts 

• Finale no longer crashes when you have defined an application shortcut in your System Preferences that 
already exists in Finale. 

 
Linked Parts 

• Page breaks that are deleted in a linked part are now saved if a page break occurs at the same measure in 
the score. 

• Rests and flags on unlinked notes no longer erroneously print in color or are displayed in color when 
"Color Unlinked Items" is turned off. 

 
Lyrics 

• Lyric baseline adjustments in parts are now retained after saving and re-opening a file. 
• Lyrics attached to a unison note shared by multiple layers are now displayed correctly when selected. 

 
Measures 



• You can now open the Edit Measure Number Region dialog box when there is more than one measure 
number region and a measure belonging to the second region is selected. 

• Measure handles now appear on the top staff displayed instead of the absolute top staff. 
• Negative numbers are now allowed in the Extra Space fields in the Measure Attributes dialog box. 
• The Beat Chart and Horizontal Split Point overlay windows appear on the top staff displayed instead of the 

absolute top staff. 
• Negative numbers are now allowed in the Add to Width field in the Measure Attributes dialog box. 
• Switching between Page View and Studio View when the Measure tool is selected no longer causes 

measure handles to display incorrectly. 
• The Selection tool is no longer unable to select measure in certain rare instances involving tuplets. 
• Positioning and enclosures for measure numbers are now included when copying measures. 

 
MIDI Files 

• Tracks in exported MIDI files now retain instrument names when imported into a DAW. 
• Transposition options are disabled when setting a key signature in the Import MIDI File Options dialog 

box. 
• Key signatures are now retained when opening MIDI files. 
• Opening MIDI files with a small file size no longer causes an "Unexpected End of File" error message. 
• Percussion tracks in imported MIDI files where percussion appears on a channel other than 10 are now 

correctly placed on channel 10. 
 
Multiple Documents 

• Cascading multiple documents no longer results in small document windows. 
• The Speedy edit frame is properly aligned with the measure when multiple documents are open. 

 
Music Spacing 

• Pressing RETURN when a part is selected in the Apply Music Spacing dialog box no longer changes the 
part name. 

 
MusicXML 

• Accidentals are correctly displayed after MusicXML export/import for staves using a chromatic 
transposition. 

• Piano pedal and swing tempo Smart Shapes are now retained in MusicXML. 
• Hidden articulations are now correctly exported via MusicXML. 
• MusicXML import speed has been improved when the Message Bar is displayed. 

 
Page Layout 

• Clicking the Close button properly dismisses the Edit System Margins and Edit Page Margins dialog boxes. 
 
Playback 

• Finale no longer crashes when you press certain keys during playback. 
• Pressing SPACEBAR now starts and stops playback when the Simple Entry tool is selected. 
• Clicking the mouse button to stop playback when the Simple Entry tool is selected no longer enters a note 

in a staff. 
• Tool-specific menus are no longer displayed when switching back to Finale from another application 

during playback. 
• You can now return focus to Finale during playback when switching to a different application and then 

clicking on Finale. 
 
Plug-ins 

• The Score System Divider plug-in no longer crashes when set to Current Page Only. 
• Keyboard shortcuts are now working in the Cross Staff plug-in. 

 
Printing 



• You can now print a Finale document directly from Finder when Finale is not running. 
• Finale no longer prints a part off-center when Registration Marks are selected for printing. 
• Switching back to Finale after choosing a PDF print preview no longer causes Finale to crash. 
• The "Tile overlap" field in the Print dialog box is now disabled when the "Tile pages" option is deselected 

or when "Layout" is set to 2-up or 4-up. 
 
Repeats 

• Text repeats now move with their handles when multiple text repeats are selected and moved. 
• Pressing DELETE when clicking a repeat handle after a measure has been selected no longer deletes the 

previously-selected measure. 
 
Score Manager 

• The display of the Score Manager's First Clef button updates when changing the first clef of a staff. 
• The field order when pressing TAB in Score Manager's File Info tab no longer changes depending on the 

active Score Manager tab. 
• The Interval dialog box now appears when you select Chromatic > Other in the Staff Transpositions dialog 

box. 
• Changing a staff's transposition type to Chromatic and back to Diatonic no longer causes it to display as 

Other. 
• Finale no longer crashes when switching between open documents while a numeric field is active in the 

Score Manager's Instrument List tab. 
 
Setup Wizard 

• Multiple instruments can be selected at the same time in the Setup Wizard. 
• Documents created with the Setup Wizard no longer open in Studio View when the default view is set to 

Scroll View in the Preferences - New dialog box. 
 
Simple Entry 

• Articulations that appear in the Simple Entry cursor now display correctly when entering them via the 
"sticky" articulation command. 

• Notes on the opposite stem side in a cluster chord can now be selected. 
 
Smart Find and Paint  

• Smart Find and Paint no longer paints hairpins over barlines several inches in length. 
 
Smart Shapes 

• Finale no longer crashes when extending a measure-attached Smart Shape to the previous system if that 
system already contains a Smart Shape. 

• Smart Shape attachment lines are no longer offset when the staff size is not 100%. 
• Beat-attached Smart Shapes that extend through multiple systems now have the same baseline position. 

 
SmartMusic Markers 

• The SmartMusic Markers: Rehearsal Marks dialog box now functions correctly. 
 
SmartScore Lite 

• Tool-specific menus now function correctly after opening SmartScore Lite. 
 
Special Tools 

• The Show Handles command in the Special Tools menu now correctly toggles handles. 
• Special Tools handles are now displayed when you switch between layers. 

 
Speedy Entry 

• You can now use the arrow keys for Speedy Entry navigation after switching to another application and 
returning to Finale. 



• Finale no longer crashes when using Speedy Entry with caps lock. 
• Notes are no longer duplicated when scrolling through a document while the Speedy Entry frame is active. 
• Pressing 0 (zero) on your keyboard now displays the Speedy Entry frame after turning on MIDI Thru. 

 
Staves 

• Pressing SHIFT+DELETE to delete staves now functions correctly. 
• Aligning a staff name with multiple staves selected now aligns all selected staff names. 

 
Tablature 

• The string settings for ukulele tablature have been corrected. 
 
Tempo Tap 

• You can now drag and drop rhythms into the Tempo Tap staff in Studio View. 
 
Text 

• Shape handles are displayed correctly when a shape uses a dashed line in the Custom Frame dialog box. 
• Finale no longer crashes when you press ENTER on an extended keyboard to close the Edit Text dialog 

box. 
• Changing a document's title in the Score Manager's File Info tab and then double-clicking the score with 

the Text tool no longer causes the title change to be lost. 
 
View Options 

• The ruler scales are now correct after you use the Fit Width or Fit in Window zoom commands. 
• Moving to the next or previous page no longer resets the view to the upper left corner. 
• Scrolling while the mouse pointer is over the vertical ruler no longer causes display problems. 
• Tool-specific menus are now displayed for a selected tool after closing and opening documents when your 

default view is either Scroll or Studio Views. 
• The Page View style for new documents set in the Preferences - New dialog box is now respected if your 

default view is Scroll View. 
 
Worksheets and Repertoire  

• Worksheet 0020 Time Signatures now defines a whole note as 4 beats. 
 
 

Fixes in Finale 2014a 
 
Bookmarks 

• Defined measure bookmarks can again be selected in “Measure” text boxes in several dialog boxes. 
 
Check Notation 

• The Reset All Groups & Brackets command is now available at any time. 
 
Copying Music 

• The ability to copy via drag-and-drop between two documents has been restored. 
• Measures created via the Paste Multiple command are accessible in Scroll and Studio Views. 

 
Document Windows 

• Document windows now respect tool palette boundaries when tiled or cascaded. 
 
Exercise Wizard 

• Finale no longer crashes if the Exercises folder is missing. 
 
Expressions 

• Creating a new expression places initial focus on the Text field rather than the Description field. 



• Pressing ENTER now confirms and closes the Expression Designer while focus is on a text field. 
• The baseline triangles are displayed in the correct location when switching between Page and Scroll Views. 

 
FinaleScript 

• Running a script with the Save command no longer causes an error message when choosing File > Save. 
 
Fonts 

• Choosing the Reset Symbol Fonts command no longer deletes MacSymbolFonts.txt. 
 
Graphics 

• Exported page graphics now include the correct page number in the file name. 
• Graphics are saved with the correct file extension and can have file names of more than 28 characters. 
• File names for exported graphics can now contain Unicode characters. 
• The Check Graphics dialog box now displays the full file path for linked graphics. 

 
Groups and Brackets 

• Clicking a bracket style button twice no longer deselects the style. 
 
Human Playback 

• Adding actions to a technique no longer corrupts technique settings. 
 
HyperScribe 

• The HyperScribe frame and staff scale correctly with the view percentage. 
 
Importing Files 

• No unnecessary accidentals are displayed on the latter of two tied notes. 
 
Linked Parts 

• Using the Extract Parts command no longer produces a File Manager error. 
 
Lyrics 

• Display artifacts no longer appear when a syllable is elected while scrolling in Type Into Score mode. 
• A vertical scrollbar now appears when text goes beyond the bottom edge of the Lyrics Window. 
• The baseline triangles are displayed when moving across pages while in Type Into Score mode. 
• Pressing ESC dismisses editing for the current lyric. 

 
Measures 

• Crosshairs now appear when dragging measure spacing handles. 
• Clicking a measure handle no longer causes all handles to be hidden. 

 
MIDI Tool 

• Multiple display issues in the MIDI tool window have been corrected. 
• Start/stop times and key velocities are now retained when edited. 

 
MusicXML 

• Documents imported via MusicXML correctly set the flag character in Document Options. 
 
Note Mover 

• Handles now appear during drag-copying. 
 
Percussion 

• Ledger lines are no longer displayed on percussion staves with rhythmic notation. 
 
Playback 



• Choosing Leftmost Measure for Starting Point in the Playback Controls does not affect the Start measure. 
• Scanning older VST plug-ins on launch has been improved. 
• Switching to a different audio playback device no longer causes Finale to crash. 
• The audio engine now loads on launch when a Bluetooth device is plugged in. 

 
Plug-ins 

• The TG Tools plug-ins have been modernized (the only visual indication is the OK button replacing “Go”.) 
 
Printing 

• Pressing RETURN now confirms the Select Score and Parts for Printing dialog box. 
 
Scroll View 

• Constrained vertical dragging is now functioning properly. 
• Documents are displayed correctly when moving them with the Hand Grabber tool. 

 
Selection Tool 

• Pressing COMMAND+SHIFT+A after closing and opening a new document activates the Selection tool. 
• Scrolling performance has been improved while an item is selected. 
• Outlines no longer appear after double-clicking an item. 
• Display artifacts no longer appear when dragging measures created with the Speedy Entry tool. 

 
Shape Designer 

• The selection rectangle now displays where the mouse is clicked in the drawing area. 
• The non-functional Text menu in the Shape Designer has been disabled. 
• The editing functions (Cut/Copy/Paste/Select All) are functioning properly. 

 
Simple Entry 

• Choosing Show Active Layer Only now updates the entire view. 
• The Simple Entry menu is immediately updated when customizing keyboard shortcuts. 
• The “S” keyboard shortcut has been added for the Combine/Split Rests command. 
• Pressing COMMAND+- (hyphen) now zooms out. 

 
Special Tools 

• The Beam Width and Beam Angle tools are no longer capable of clearing each other’s adjustments. 
 
Speedy Entry 

• The Speedy Entry frame now displays in the correct location. 
• Pressing COMMAND+SHIFT+F sets automatic tie direction rather than flatting notes. 

 
Text 

• Entering multi-stroke characters no longer exits ScoreManager-linked text fields. 
• Pressing ESC dismisses editing for the active text block. 
• Resizing a measure-attached text block’s frame no longer causes the block to move up and to the right. 

 
 

Fixes in Finale 2014 
 

Chords 
• Fret values over 10 for capo no longer cause a crash in the Chord Definition dialog box. 

 
Expressions 

• Descriptions for new expressions can be copied in the Expression Designer. 
 



Fonts 
• Finale font annotation now supports Unicode. 

 
Graphics 

• Handles stay attached to a selected graphic when scrolling. 
 
Human Playback 

• Accordion instruments are now recognized as a single grand staff. 
 
Lyrics 

• Hyphens and word extensions now appear in mirrored measures. 
 
Music Spacing 

• Music spacing is now applied correctly to all layers when using Automatic Update Layout. 
 
ScoreManager 

• Percussion MIDI Maps now display correctly when changing a staff’s notation style to Percussion. 
 
ScoreMerger 

• Certain files containing repeats no longer cause a crash when being merged. 
• Measure number regions are now retained when merging documents. 

 
Scroll View 

• The measure number field now supports measure numbers over 100. 
 
Setup Wizard 

• Eb cornet instruments now appear with the correct transposition. 
• Ensembles containing Unicode characters now display correctly. 

 
Smart Shapes 

• Smart Shapes can now be applied to staves with independent time signatures. 
 
Text 

• Text from multi-line text blocks now appear correctly in the Edit Text dialog box. 
• Extra characters no longer appear at the end of filename text inserts. 


