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MODULE 1: INTRO TO COMPUTERS

WHY IT MATTERS: INTRO TO COMPUTERS

Why learn how to use computers?

Almost every job in management uses computers in some capacity. Your ability to effectively use computers in
day-to-day tasks can be the difference between getting work done on time or being overwhelmed with your
workload. Computers make many tasks much more efficient. You may have to invest a little time up front to learn
the skills, but once you gain some computer literacy you will find many tasks much easier and faster to
accomplish.

Here are just a few of the tasks in business management that use computers and the programs we will cover in
this course:

• keeping track of inventory
• organizing and accessing databases of customer information
• managing budgets
• writing internal communication to other employees
• designing presentations to shareholders, coworkers, or bosses
• representing the company in communication to customers
• coordinating multiple people’s schedules
• searching the internet for useful information

In order to accomplish these tasks, you will first need to develop a foundation in basic computer literacy.
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INTRODUCTION TO OPERATING SYSTEMS

What you’ll learn to do: determine what operating system you have.

Every computer has an operating system: put simply, this is the system that allows your computer to operate. It is
important to know which operating system your computer has because the steps to accomplish various tasks
varies between operating systems. Reading directions on how to change the desktop background in Windows 10
may not help you if you are running Windows XP, and those directions will be useless if you are using a
Mac. However, nearly all versions of Windows and macOS are capable of doing the same things.

https://creativecommons.org/licenses/by/4.0/


Apple logo

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Introduction to Operating Systems. Authored byAuthored by: Lumen Learning. LicenseLicense: CC BY: Attribution

IDENTIFYING YOUR OPERATING SYSTEM (OS)

Learning Objectives

• Determine what operating system you have.

An operating system (OS) is system software that manages computer hardware and software resources and
provides common services for computer programs. Nearly every computer program requires an operating system
to function. The two most common operating systems are Microsoft Windows and Apple’s macOS. This course’s
main focus will be Windows 10 and 7.

Although this class will be focusing on Windows 10 and 7, the things you will learn in this module can be done by
any version of Windows or macOS. If you are not running Windows 10 or 7, you can find directions online by
searching for the task you are trying to do and the name of your operating system. (For example, you might
search for “create folder windows vista.”)

Windows vs. Mac

To identify your operating system, start by narrowing down which brand of OS you have.
Often you can determine whether you are running Windows or macOS without even
turning on your computer:

• Is there an Apple logo somewhere on your computer?
• Does your computer have a Command key (⌘⌘) on the keyboard?
• Was your computer purchased at an Apple store?

If the answer to any of those questions is yes, then you most likely have a computer that
runs macOS.

Another good way to see whether you are running Windows or Mac is simply to turn the computer on. As the
operating system boots up, it will display a logo. A Windows logo means you are running Windows, while an
Apple logo means you are running macOS.

If you have determined that you are running Windows, there are many methods to determine your specific
operating system, not all of which are listed here. It doesn’t matter which method you useIt doesn’t matter which method you use; what’s important is
figuring out which operating system you have. If one method doesn’t work, try another.

Method 1

Press the Windows key (at the bottom of the keyboard, looks like four squares) and R key at the same time to
open the Run dialog box. Type in “winver.”

https://creativecommons.org/licenses/by/4.0/


Click OK. A window should open called About Windows that tells you which operating system you are using.



This computer is using Windows 10.

Method 2

Open the Start menu by clicking the bottom left-hand corner of your screen. If you see a search text box, select it
and then type “about” or “about your pc.” If you do not see a search text box, then just start typing “about” or
“about your pc.” Select About your PC. If you do not see About your PC, try a different method.





This computer is running Windows 10 Home Version 1607 with a 64-bit operating system.

Method 3

Open the Start menu by clicking the bottom left-hand corner of your screen. Right-click on Computer, then select
Properties.





This computer is running Windows 7 Professional with a 64-bit operating system.

Method 4

Open the Start menu by clicking the bottom left-hand corner of your screen.If you see a search text box, select it
and then type “System Information” in the search box. If you do not see a search text box, then just start typing
“system” or “system information.” Select System Information under Programs. If you do not see System
Information, try a different method.





This computer is running Windows 7 Professional with a 64-bit operating system.

Methods 2–4 also provide additional information on your computer that is useful for troubleshooting and
determining what programs you will be able to run. For example, many software programs have a version for a
x32-based processor and another for a x64-based processor. For the purposes of this course, you only need to
know which edition of Windows you have.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO TERMINOLOGY AND
SHORTCUTS

What you’ll learn to do: navigate programs.

This section will help you interact with the programs on your computer. Knowing how to control windows and
programs is essential for multitasking and improving your workflow. We will also cover some terminology so you
can better understand instructions, both in this course and elsewhere.
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COMMON TERMINOLOGY

Learning Objectives

• Manage multiple windows.

There are several terms that are commonly used in discussions about and instructions for computer use. This
guide will define these common terms to help you read instructions.

Desktop

Desktop refers to the main screen of the computer. It is the first screen you see after logging in. The desktop’s
appearance can vary widely because it is highly customizable, but generally desktops will feature a large image,
icons, and a taskbartaskbar (covered later on this page).

https://creativecommons.org/licenses/by/4.0/


The Windows 10 desktop.

The Windows 7 desktop.

Note that the word desktop is also used to refer to a desktop computer. A desktop computer is not portable (it
stays on the desk) while a laptop computer is portable.

Window

A window is a viewing area that graphically displays a program so that the user can interact with it. A window is
adjustable, so it can take up the entire screen or just part of the screen. Note that this is a different term from the
Windows operating system—Macs also have windows.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/09231938/desktop.png
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A Windows 7 window.

A Mac window.

The look of windows varies by operating system and program. Not every program’s window will function the
same. (For example, many programs open in full screen by default, so you will not see any of the window’s
toolbars or buttons. Most windows have the same features, which we will cover here.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/11165959/windowexample-7.png
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Diagram of a Windows 10 window.

1. Menu bar.Menu bar. This toolbar contains various commands that often lead to dialog menusdialog menus (covered later on this
page). Windows computers have this bar at the top of windows; Macs have this bar at the top of the
screen instead. The options contained in this toolbar vary greatly from program to program.

2. Title bar.Title bar. This shows the title of the program (in this case, Notepad) and has the minimize, maximize/
resize, and close buttons. If the window is not maximized, you can click and drag the title bar to move
the window.

3. Minimize.Minimize. Minimizing a program means making the program “collapse” into the taskbar. A minimized
window is no longer visible but still running.

4. Maximize/resize.Maximize/resize. Clicking this button will maximize the window so it takes up the whole screen. If the
window is already maximized, clicking this button will resize the window to be smaller.

5. CloseClose. This button closes the window.
6. Resize corner.Resize corner. Clicking and dragging this button will change the size of the window.

Working with Multiple Windows: Resizing

Resizing windows can help you see multiple windows at once, as shown below.



Practice Question

Visit this page in your course online to check your understanding.

Menu Bar and Dialog Menus

Clicking an option on the menu bar, such as File, opens a dialog menudialog menu that gives you more options to interact
with the program.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/24221623/multiwindows.jpg


A window with a dialog menu.

Instructions in this course—and elsewhere—will often use shorthand to indicate how to get to a particular
command through dialog menus. This shorthand separates phrases that should be clicked with a > symbol. For
example, the instructions for the screenshot above would be “File>Save.”

Taskbar

The taskbar runs at one edge of the screen, almost always the bottom. The taskbar is used to access the Start
menu and currently running programs. Like the desktop, it is very customizable.

Windows 10 taskbar

1. Start menu button.Start menu button. The appearance of the Start button varies between versions, but it is always the left-

most button of the taskbar. The Start menu can also be opened by pressing the Windows key ( ) on
the keyboard.

2. Pinned programs.Pinned programs. Programs can be pinned to the taskbar so that they are quicker to get to: you can
open a pinned program simply by clicking on it. You can customize which programs are pinned to the
taskbar by opening a program, then right-clicking on the program’s taskbar icon and selecting “Pin to
Taskbar.” You can also unpin pinned programs by right-clicking the program’s icon and selecting “Unpin
from Taskbar.”

3. Open (minimized) programOpen (minimized) program. The icons of open programs will appear to the right of the pinned programs.
In Windows 10, the blue line beneath the icon indicates the program is minimized.

4. System traySystem tray. The system tray is on the right side of the taskbar. It displays the date and time and has
icons that show helpful information related to computer and program functions. The icons in the system
tray vary widely from computer to computer depending on what programs are installed and what version
of Windows you have, so do not worry if your system tray does not match the screenshots in this course
or your classmates’ system trays. In the screenshot above, from left to right in the system tray:

◦ Arrow. When clicked expands to show more system tray icons



◦ Battery. This is a feature of laptop computers. Hover over the battery icon to see how much
charge is left.

◦ Network. This icon shows the status of your internet connection. In the screenshot above, the
computer is connected to the internet with a cable; wireless connection icons often look like a
fan or a bar chart.

◦ Sound. Clicking on the sound icon in the system tray allows you to change the volume or mute
your computer.

◦ Date/time.
◦ Notification center. When your computer needs updates or has security notifications, those

messages can be accessed here.
◦ Show desktop. At the very far right side of the taskbar is a thin line. Clicking the sliver of the

taskbar between that line and the edge of your screen will minimize all programs. Hovering the
mouse over that sliver of screen will allow you to “peek” at the desktop.

Note that Macs do not have a taskbar, but they do have a similar feature called the Dock.

Working with Multiple Windows: Taskbar

The taskbar can be very useful for multitasking. By clicking between the icons of two open windows on the
taskbar, you can work in two different documents or programs at once. Move your mouse over an icon to have
a preview of the other window, then click on it to switch.

Hover to preview the program.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/24183607/taskbar-hover.jpg
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Click the icon on the taskbar to switch.
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KEYBOARD SHORTCUTS

Learning Objectives

• Use keyboard shortcuts to perform tasks.

A keyboard shortcut is a series of keys you can press to complete a computer command. As a common
convention, keys that are meant to be pressed at the same time are joined by a + in written text. For example,
Ctrl+S means you should press the Ctrl and S keys at the same time.

There are many, many keyboard shortcuts. However, you will probably only need to use a few. We will use many
of these shortcuts throughout the course.

Most Commonly Used Shortcuts

CommandCommand ShortcutShortcut ExplanationExplanation

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/24184049/taskbar-switch.jpg
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Cut Ctrl+X
Copies and removes an
item or text; used with
Paste

Copy Ctrl+C
Copies an item or text; used
with Paste

Paste Ctrl+V
Inserts the last cut or
copied item or text

Select All Ctrl+A Selects all text or items

Undo Ctrl+Z Undoes the last action

Redo Ctrl+Y
Redoes the last thing
undone

Troubleshoot/
Force Quit

Ctrl+Alt+Delete
Opens Task Manager (see
note)

Close
window

Alt+F4
Closes window; shuts down
computer if all windows are
closed

New Ctrl+N
Opens a new window, tab,
or document

Open Ctrl+O Opens a file or document

Save Ctrl+S Saves a file

Find Ctrl+F

Opens search tools; in most
programs, opens a search
box to find specific words
on a page

Practice Question

Visit this page in your course online to check your understanding.

Note: Cut vs. Copy

Cutting and copying can be used on files, folders, and text. Both are followed by the Paste command. So
what’s the difference between cutting and copying?

The cutcut command removes the selected data from its original position, while the copycopy command creates a
duplicate; in both cases the selected data is kept in a temporary storage tool called the clipboardclipboard. The data in
the clipboard is later inserted in the position where the pastepaste command is issued. The data is available to any
application supporting the feature, thus allowing easy data transfer between applications.

Think of using scissors to cut out a line of text on a printed sheet of paper and pasting it onto another sheet of
paper. The line is no longer part of the original piece of paper when you cut it out. Now think of using a copy
machine to copy the sheet of paper. The line of text is still on the original sheet of paper.



CutCut CopyCopy

Note: Ctrl+Alt+Delete

Ctrl+Alt+Delete is a useful tool for terminating crashed programs or shutting down a frozen computer.
Ctrl+Alt+Delete interrupts whatever your computer is doing and allows you to shut down your computer or
access the Task Manager. The Task Manager shows every program currently being used and allows you to
close unresponsive programs or background tasks.

The Windows 10 Ctrl+Alt+Delete screen. (Click the image

to enlarge.)

Windows 10 Task Manager. To close a program, select the

program then click End task.

Overview of Keys

Below is a diagram of the keyboard with some keys labeled. Do not be worried if your keyboard does not match
the diagram or does not have exactly the same keys.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/23193245/cut1.jpg
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https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/23193407/cut.jpg
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https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/09165313/ctrlaltdel-screen.png
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Control Key

The control keycontrol key, or Ctrl key, is essential to many common shortcuts. It does not do anything when pressed by
itself, but when pressed at the same time as other keys, it can modify the other key’s function.

Alt Key

The alt keyalt key, or alternate key, triggers an alternate use for keys. For example, many special characters (characters
not commonly found on the keyboard, such as ¿ or ¢) are available when pressing Alt and the right series of
numbers. Like the control key, the alt key is also essential to many common shortcuts.

Windows Key

The Windows keyWindows key (also known as Win key, start key, or home) causes the start menu to open. The logo may vary
slightly from the design in the diagram above. If the Windows key is missing, Ctrl+Esc can serve the same
function.

This logo was

used from 2012 to

the present.

This logo was

used 2002–2012.



Menu Key

The menu keymenu key, or application key, is usually represented by a small icon depicting a pointer hovering above a
menu. It is typically found on the right side of the keyboard between the right Windows logo key and the right
control key (or between the right alt key and the right control key). The menu key is frequently omitted in the
interest of space, particularly on portable and laptop keyboards. The key’s primary function is to launch a context
menu with the keyboard rather than with the usual right-mouse button. It can be used when the right-mouse
button is not present on a mouse.

Escape Key

The escape keyescape key, or Esc, is at the top-left corner of the keyboard. It can be used as a shortcut in dialog boxes to
close programs.

Print Screen Key

The print screen keyprint screen key, or Prt ScPrt Sc key, is used for taking screenshots. Pressing Prt Sc will take a snapshot of the
entire screen, and pressing Prt Sc+Alt will take a snapshot of just the currently selected window. The default save
location of screenshots taken is C:\Users\<user name>\Pictures\Screenshots.

Practice Question

Visit this page in your course online to check your understanding.

More Shortcuts (If You Really Want Them)

For a full list of Windows shortcuts, consult Microsoft’s list of shortcuts.
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INTRODUCTION TO FINDING PROGRAMS AND
FILES

Failing to organizing your files makes it harder to find them later.

What you’ll learn to do: locate and manage files and folders.

As you use your computer to create and download files, it’s easy to become buried in a sea of tiny icons with
vague names. Just as it is important to organize papers so that you can find them later, it is important to organize
your computer files by creating folders and putting files inside of them.
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START MENU

Learning Objectives

• Navigate the Start menu to locate programs, files, and settings.

The Start menu provides access to every program installed on the computer. To open the Start menu, click the
the Start menu button at the bottom-left corner of the screen or press the Windows key on the keyboard.
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Windows 7 start menu

Windows 10 start menu

Frequently Used Programs

In Windows 7 and older operating systems, the most frequently used programs are listed in the left section of the
Start menu, with the folder All Programs near the bottom-left corner. The All Programs folder leads to every
program installed on the computer. Windows 10 does not have the All Programs folder, but instead lists all
programs on the left section of the start menu, with the most used at the top.
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Windows 7 frequently used programs

Windows 10 frequently used programs

Control Panel

The Start menu also provides access to Control Panel, a settings program that allows you to change the
computer’s settings. In Windows 7 and older, Control Panel is labeled Control Panel on the right section of the
Start menu, while in Windows 10 it is represented by a gear icon on the left above the Start button.
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Windows 7

Windows 10

The Start menu also provides a search text box or search button. Press the search button or type a word in the
search box to search the computer for a program or file. (In Windows 10, the search box is not visible, but typing
will trigger a search for what is being typed.)
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Windows 7 search
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Windows 10 search

Practice Question

Visit this page in your course online to check your understanding.

Open a Program

Like dialog menus, the Start menu also can use the > shorthand in instructions for navigating. For example, in
Windows 7, the snipping tool is at Start>All Programs>Accessories.
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Shutting Down

You can also use the Start menu to turn your computer off. In Windows 7 and older, the power button is usually
marked Shut Down near the right corner of the Start menu. In Windows 7, clicking the arrow to the right of the
Shut Down button gives you additional options. In Windows 10, the power button is a power icon located on the
left directly above the Start menu button. Clicking it will also provide additional options.

Windows 7
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Windows 10

A Look at Some Shut Down Options

Not every shut down option is available on every version of Windows, but here are some common shut down
options and what they mean.

• Switch user:Switch user: Switch between user accounts.
• Log off:Log off: Logs you out of the computer. The computer is still on, but programs are closed and you must

enter your password to use the computer again.
• Lock:Lock: Locks the computer. You will not be logged out, and programs will still be running, but you must

enter your password to use the computer again.
• Restart:Restart: Logs you out of the computer, closes all programs, shuts down Windows, turns the computer

off, then turns the computer back on and restarts Windows. You will have to enter your password to use
the computer again.

• Shut down:Shut down: Logs you out of the computer, closes all programs, shuts down Windows, and turns the
computer off.

• Sleep:Sleep: This is sort of like pausing the computer. The screen will go dark, and you will be unable to use
the computer until you wake it up by shaking the mouse or pressing a key on the keyboard. The
computer will appear to be off. However, what is actually happening is that the computer will go into
a low-power state. It will still be on, and programs will still be running, but the computer will use
considerably less power. This is useful because waking the computer from sleep is much quicker than
waiting for the computer to turn on and boot up Windows. By default, shutting your laptop lid will put the
computer to sleep, and reopening the lid will wake the computer up.

Note about Windows 8

Windows 8 has a Start screen rather than a Start menu because Windows 8 was designed primarily for
tablets. You can find instructions on navigating the Windows 8 start screen here.
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CREATING FILES AND FOLDERS

Learning Objectives

• Create files and folders.

File Explorer

In Windows, the primary way of interacting with files and folders is through the File Explorer application. (In older
versions of Windows, this may be called Windows Explorer. In Macs, the equivalent would be Finder.)

There are a couple of ways to open File Explorer. The shortcut Win+E will open File Explorer. It can also be
opened by clicking the Start button and typing “File Explorer” or by right-clicking any folder and selecting Open.
By default, File Explorer is pinned to the task bar (see below), and it can be opened from there.

Find File Explorer pinned to the taskbar.

Right-click a folder and select Open.
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Open the Start menu and type “File Explorer.”

Some folders already exist in File Explorer, such as Documents, Desktop, and Downloads. (Documents may be
called “My Documents” in older versions of Windows). You can create more folders or folders within folders to
allow for better organization.

To create a folder, right-click, then select New>Folder.

Right-click in File Explorer, then select New>Folder.

In Windows 7, there is a New folder button near the top of the window. In Windows 10, you can also click the
Home tab, then the New Folder button.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/22231206/fileexplorer-newfolderoption.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/22231206/fileexplorer-newfolderoption.png


Windows 7 New folder button

Windows 10 New folder button

Renaming Files

To rename a file or folder, right-click the file or folder, then select Rename.
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You can also click the name of the file or folder once, wait one second, then click the name of the file or folder
again.

Note that in Windows, a file cannot contain any of the following characters: \ / : * ? " < > |. This is
because those characters have special meaning in Windows. (For example \ is included in file paths.) If Windows
encounters a file or folder with those symbols, it could potentially misread the file or folder name and cause
problems. As a precaution, Windows will not let you save files or folders with those characters, so don’t worry
about saving a file with those characters in the name by mistake.

Macs are less stringent about what characters can be included in a file or folder’s name; only the colon (:) cannot
be used. However, it is a good practice to avoid using the Windows-prohibited characters in file names because
the file name will be automatically changed when moved to a Windows computer.

Practice Question

Visit this page in your course online to check your understanding.
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ORGANIZING FILES AND FOLDERS

Learning Objectives

• Organize files and folders.

Finding a Specific Folder or File: File Paths

When looking for a specific folder or file, it is helpful to follow the file pathfile path. The file path tells you what folders to
click on to get to the file. Read it left to right to show what folders to click on to get to the file; read it right to left to
show which folders are nested in each folder.

For example:

C:\Users\Sierra Rowan\Documents\Projects\suppliers

This file path means that the file is in the suppliers folder, which is in the Projects folder, which is in the
Documents folder, which is in the Sierra Rowan username folder, which is in the Users folder, which is on the C
drive of the computer.

Note that the backslash is another shorthand format you might see in instructions to indicate which folder is being
discussed. (For example, “Go to the Documents\Office Templates folder”)

Traveling the File Path

Rather than remembering the file path for a specific file, you can use the toolbar at the top of File Explorer or
the Properties window.

Toolbar Method

For example, the screenshot below shows a folder in Windows 7 called New folder. The file path for this folder
is C:\Users\user\Documents\New folder. In the screenshot below, the user could click Documents to go up
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one folder to the Documents folder, and the small double-arrow on the left to go up to higher folders such as
user.

The screenshot shows a folder in Windows 7 called New folder. The file path for this folder is C:\Users\user\Documents\

New folder. The user could click Documents to go up one folder to the Documents folder, and the small double-arrow on

the left to go up to higher folders such as user.

Clicking the blank space to the right of the folder name will reveal the entire file path, which can be copied and
pasted elsewhere.

Properties Method

Right-click the file or anywhere in the folder and select Properties. A window will pop up displaying the file
path of the file or folder. (Note that it does not include New folder itself.)
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Practice Question

Visit this page in your course online to check your understanding.
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Selecting and Moving Files

There are several ways to move files:

• Click and drag the file into a folder.
• Click a file, cut using Ctrl+X, then paste into the new folder using Ctrl+V
• Click a file, copy using Ctrl+C, then paste into the new folder using Ctrl+V (leaves the original file where

it is)
◦ Note that the copies are not connected; edits made to one copy will not be reflected in the other

copy.
• Right-click a file, select either Copy or Cut in the dialog menu, then right-click in the folder and select

Paste.

Moving Multiple Files

There are a few different ways to select multiple files (which we’ll discuss below). Once you’ve selected multiple
files, anything you do to a single file will be done to all selected files. (For example, clicking and dragging will
move all selected files, hitting Ctrl+C will copy all selected files, etc.)

You can select multiple files at once using the following shortcuts: Hold down Ctrl while clicking to select multiple
files. Hold down Shift while clicking to select two files and all the files between them. Press Ctrl+A to select all
files. (Note that when using Ctrl+A, you can use Ctrl+Click to deselect files. You’ll want to deselect the destination
folder, since a folder cannot be in itself.)

Ctrl+Click
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Click+Shift+Click

Ctrl+A
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DELETING FILES AND FOLDERS

Learning Objectives

• Delete and restore files and folders using the Recycle Bin.

To delete a file or folder (or multiple selected files), right-click on the file and select Delete. You can also select
the file and hit the Delete key on the keyboard. Deleting a folder deletes all its contents as well.
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An empty and occupied

Recycle Bin

You may get a dialog prompt that asks if you want to move the file to the recycling bin. If that happens, say yes. If
you didn’t get a dialog prompt, the file was still sent to the Recycle Bin. (The Mac equivalent is called Trash.)
Deleted files are not gone foreverDeleted files are not gone forever; they are sent to the Recycle Bin.

Recycling Bin

Deleted files are not gone forever. When a file is deleted, it is sent to the Recycle
Bin. The Recycle Bin can be found on the Desktop. Its icon resembles a recycle
bin or trash can, and the icon changes depending on whether the Recycle Bin
contains any files.

The recycle bin is a holding place for deleted files. To permanently delete a file,
you can delete it again from the Recycle Bin, or you can empty the Recycle Bin.
It is recommended you empty the Recycle Bin every once in a while to free up
space.

If you delete something by accident, or if you change your mind about a deleted file, you can un-delete it by
restoring the file from the Recycle Bin.

To restore or permanently delete a file, right-click on the file and select either Restore or Delete. Deleted files
are permanently deleted; restored files are restored to their original location before being deleted.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/23175036/fileexplorer-deletefile.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/23182147/fileexplorer-recyclebins1.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/23182147/fileexplorer-recyclebins1.png


Right-clicking a file

You can restore or permanently delete individual files or multiple files at once using the Manage option on the
toolbar.

In the toolbar in the screenshot above, from left to right:

• Empty Recycle Bin:Empty Recycle Bin: Permanently deletes everything in the Recycle Bin.
• Recycle Bin properties:Recycle Bin properties: Allows you to choose how much space to allot to the Recycle Bin. When the

Recycle Bin reaches capacity, it will automatically delete its oldest files. The Recycle Bin properties
also has an option to automatically delete files permanently. (Unless you know what you are doing, it
is recommended you leave Recycle Bin properties alone.)

• Restore all items:Restore all items: Restores everything in the Recycle Bin to its former location.
• Restore the selected items:Restore the selected items: Restores only the file or files you have selected.
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Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO SNIPS AND SCREENSHOTS

What you’ll learn to do: take a screenshot.

A screenshot is a saved image of what is displayed on a computer screen. It is useful for showing others what is
on your screen, and it is how you will submit some assignments in this course.
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SNIPS AND SCREENSHOTS

Learning Objectives

• Take a screenshot.

You can take a snipsnip, or a screenshot that is of only part of the screen, with the Snipping Tool, or you can take a
screenshot of the entire screen with the Print Screen button.

Snipping Tool

In Windows 10, you can open the snipping tool by going to Start>Windows Accessories>Snipping Tool, or by
opening the Start menu and typing “Snipping Tool.” In Windows 7, you can open the snipping tool by going to
Start>All Programs>Accessories>Snipping Tool. Older versions of Windows might have the snipping tool in a
similar location; however they may not have the snipping tool at all, in which case the Print Screen button should
be used to take screenshots.
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The Windows 10 snipping tool

The snipping tool will open a small window with New, Cancel, and Options buttons. You can take rectangular,
freeform, window, or full-screen snapshots. Windows 10’s snipping tool also has a Delay button, which can be
helpful for capturing menus or dialog boxes.

Take a Rectangular Screenshot with the Snipping Tool

Click New, then click and drag over the portion of the screen you want to screenshot. The snipping tool window
will disappear as soon as you start clicking and dragging to take your screenshot. (If you hit New by mistake you
can cancel the snip by clicking the cancel button before you click and drag.)

Once you’ve captured the screenshot, the snipping tool window will reappear with some new options available.

Save. Copy. Send to. Pen. Highlighter. Eraser.

1. Save.Save. Saves the current screenshot. If you do not save the screenshot, it will be automatically deleted
when you take a new screenshot or close the snipping tool.

2. Copy.Copy. Copies the current screenshot so you can paste it into an image editing program, like Paint, GIMP,
or Photoshop.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/16181253/screenshot-during.png


3. Send to.Send to. Opens Microsoft Outlook so you can email the screenshot to someone. Clicking the dropdown
arrow to the right of the button allows you to choose whether to send the screenshot in the email or as
an attachment.

4. Pen.Pen. Allows you to draw on and mark the screenshot. Clicking the dropdown arrow to the right of the
button allows you to change the color of the pen.

5. Highlighter.Highlighter. Allows you to highlight anything on the screenshot.
6. Eraser.Eraser. Erases the effects of the pen and highlighter tools. (Note that Ctrl+Z does not work on the pen or

highlighter tool; you must use the eraser to correct mistakes.)

Don’t forget to save your screenshot!

Other Screenshots with the Snipping Tool

By default, the snipping tool is set to take rectangular screenshots. You can change this by clicking the dropdown
arrow to the right of the New button and choosing between free-form, rectangular, window, and full-screen snips.

Free-form snip: Draw an irregularly shaped screenshot.

Window snip: Pick a window to take a screenshot of it

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/16212205/screenshot-freeform.png
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Screen snip: Take a screenshot of the entire screen.

Timed Screenshots with the Snipping Tool

Some things, such as dialog menus, are hard to take a screenshot of. Timed screenshots are especially useful for
taking screenshots of these dialog menus or other click-triggered items, since the delay gives you enough time to
open those items.

To take a timed screenshot, click the arrow to the right of the Delay button, then select how many seconds you
want the snipping tool to wait before taking the screenshot. The default setting is 0.

After setting the number of seconds to delay, click New to start the timer. For example, if you selected a 5-second
delay, once you click the New button you have five seconds to get your screen ready for a screenshot. At the five-
second mark, the screen will freeze in place and the snipping tool will reappear. You can then take a screenshot
using whichever shape (free-form, rectangular, window, full-screen) you previously selected with the New
dropdown menu.

Getting the timing right can be tricky, but don’t worry—you can always try again by taking a new screenshot. Only
the screenshots you save using the Save button are kept.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/05/16212250/screenshot-fullscreen.png


Taking a delayed screenshot

Practice Question

Visit this page in your course online to check your understanding.

NOTE

If you are running Windows 8 or older and do not have the Delay button, you can still take a screenshot of
dialog menus or click-triggered items with the Print Screen button.

Print Screen

As previously mentioned in Keyboard Shortcuts, another way to take a screenshot is to use the Print Screen
button (Prt Scn). Pressing just the Print Screen button will take a picture of everything visible on your computer
screen; Pressing Prt Scn+Alt will take a picture of the currently active window (the window you last interacted
with). Screenshots taken with the print screen button must be pasted (with Ctrl+V) into an image editing software
such as Paint, GIMP, or Photoshop.

Screenshots on a Mac

On Mac computers, pushing Command+Shift+3 will take a full-screen screenshot. Pushing Command+Shift+4
then clicking and dragging will create a rectangular screenshot. Hitting Command+Shift+4+Space and then
clicking a window will create a window screenshot. Mac users can also use the Grab tool, found in the
Applications/Utilities folder. By default, Mac screenshots are saved to the desktop.
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PUTTING IT TOGETHER: INTRO TO COMPUTERS

Now that you know some of the basic terminology and have some basic organization principles down, you are
one step closer to computer literacy. In the rest of this course, you learn about the internet and some essential
software programs commonly used in business.

Remember if you get stuck or can’t remember how to do something from this module, you can always come back
and review.
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MODULE 2: INTERNET RESEARCH

WHY IT MATTERS: INTERNET RESEARCH

Why learn how to run an internet search?

In today’s world, businesses depend heavily on computer technology and its connection to the World Wide Web
to access vast amounts of information, to conduct research, and to communicate quickly with other business and
customers. Understanding how to access and use that information is vital to both small and large business.

Managers frequently create reports and presentations to communicate company and competitive landscape
information to a variety of audiences. The ability to understand web browsers and to effectively search for needed
data, images, articles, and other information has become a critical skill to have in the global business world of
today.

This module focuses on the basic skills needed to conduct meaningful and useful searches with the internet for
business. The lessons to learn in this module include:

• Identifying and understanding web browser basics.
• Conducting searches in the web.
• Searching for images.
• Understanding a variety of tools to modify and narrow searches.
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What you’ll learn to do: access and navigate the internet.

The ability to identify and operate a web browser is a crucial skill in today’s business environment. In addition to
browser identification, a basic understanding of general browser navigation assist you in searches, presentations,
and beyond. While different browsers have different features, there are a lot of similarities among them.
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INTERNET BROWSERS

Learning Objectives

• Identify three main browsers used to access the internet.

A web browser (commonly referred to as a browser) is a software application for retrieving, presenting, and
traversing information resources on the World Wide Web (also known as the internet or the Net). The most
popular web browsers are Google Chrome, Microsoft Edge (formerly Internet Explorer), Mozilla Firefox, and
Apple’s Safari. If you have a Windows computer, Microsoft Edge (or its older counterpart, Internet Explorer) are
already installed on your computer. If you are running an Apple computer, you already have Safari installed on
your computer. You may also have other browsers installed on your computer. If the browser you want to use is
not installed on your computer, download links for Chrome and Firefox are in their respective sections below.

This course will focus first on the three primary browsers (Chrome, Firefox, and Edge) and then walk through a
set of tools and skills which can be used in any browser.

Identifying Browsers

There are three primary browsers that are used to access the internet that you need to be able to identify and
use. Each of these browsers is made by a separate company, and has a different look, but there are many tools
and shortcuts that can generally be used on any of the browsers.

Microsoft Edge

You have most likely heard the name of one or more of these browsers, but let’s first identify the Microsoft Edge
browser.

This is the icon associated with the Edge
browser. This is a recent change to the original
Microsoft browser which was called Internet
Explorer.

The older Internet Explorer (IE) icon may be on your
desktop, but the Edge browser is the preferred browser for
Microsoft now. For your reference, the older IE icon looked
like this.

Unlike other browsers, which must be downloaded, Microsoft Edge (or Internet Explorer) comes with Windows.
That means if you have a Windows computer, Edge (or Explorer) is already on your computer. The Edge icon on



a Windows 10 computer system can be found either on the bottom taskbar or along the side. Click on the icon
with the mouse and it will open the browser. The icon might be in slightly different places on your desktop, but
look for the icon and double click on it to open the browser. Regardless of which version of Windows you have,
you can also open the browser from the start menu. Select the start button, and when you see the icon for Edge,
select it and it will open.

After clicking with the mouse on the Edge icon, a window will open up and will look like this window if new (#1), or
may have a news page displayed (#2), or it will open to the business default page that has already been
established by the company’s Information Technology (IT) department.

Practice Question

Visit this page in your course online to check your understanding.



Google Chrome

One of the most popular web browsers is Google Chrome (often simply referred
to as Chrome). This icon is associated with the Chrome browser. This browser
will be used as an example in this course in order to learn basic browser
navigation skills and perform the other assignments and tasks associated with
this module.

If Chrome is on your computer, the Chrome browser icon can be found on the
Windows 10 desktop in the bottom task bar or along the side. Regardless of
which version of Windows you have, you can also open the browser from the
start menu. Select the start button and type in Chrome. If the Chrome browser
is on your computer, it will be displayed in the menu, where you can now see
the icon and select it to open.

If you wish to use this browser but do not have it on your computer, it can be
downloaded and added by going to this website https://www.google.com/chrome/ and selecting the Download
option from the top menu.

After clicking on the Chrome icon, a window will open up and look like this window, or it will open to the business
default page that has already been established by the company’s IT department. You may already notice that
some of the features have similarities between the browser windows. Now to the final browser identification.

https://www.google.com/chrome/


Mozilla Firefox

Mozilla Firefox (often simply referred to as Firefox) is a browser created by the
company Mozilla and is another browser frequently used to “surf” or search the
World Wide Web. This is the icon associated with the Firefox browser.

If Firefox is on your computer, the Firefox icon on your Windows 10 computer
system can be found either on the bottom taskbar or along the side. The icon
might be in slightly different places on your desktop, but look for the icon and
click on it to open the browser. Just like the other two browsers, it may also be
opened in the Start menu box by typing Firefox, then selecting the option to
open it.

If you wish to use this browser but do not have it on your computer, you can
open a browser that you do have and use this address to download the Firefox
browser https://www.mozilla.org/en-US/firefox/ onto your computer.

https://www.mozilla.org/en-US/firefox/


After clicking on the Firefox icon, a window will open and look similar to this window, or will be on a default page
that has been set up by the company.

Practice Question

Visit this page in your course online to check your understanding.
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BASIC BROWSER TOOLS

Learning Objectives

• Identify basic navigation tools used in a browser.

Now that you are familiar with what the three main browsers look like, where to locate them, and how to open
them, it’s time to learn a few of the basic tools to navigate and use a browser window. Even though we are the
Chrome browser as an example to show these tools, they can be used in almost any browser.

1. Arrow Buttons.Arrow Buttons. These two arrows navigate the browser back (the left arrow) to a previously viewed
webpage or forward (the right arrow) to more currently viewed webpages. These buttons can be pushed
more than once to cause the browser to go back or forward further to web pages rendered in a browser
session’s history.

2. Refresh Button.Refresh Button. This button reloads a webpage. Refreshing will update the information on a webpage if it
has changed. If a webpage has not completely loaded, refreshing will reload the page so that it
completely renders on the screen.

3. New Tab Button.New Tab Button. Opens a new page in the same window when selected. This option allows for many
websites to be open but contained within one main window frame. This keeps the desktop from being
cluttered with too many open windows.
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A browser with many tabs open will look to this.

4. Address Bar.Address Bar. This text field on a browser that identifies the webpage currently being viewed in a browser
window. All address bars are located at the top of the browser window. A user can type in a new address
to navigate to a new webpage. Each website on the internet is reached by a web address known as a
URL (Uniform Resource Locator) that references a specific location on the internet. Type a URL into the
address bar of a browser, then press the Enter (Return) key on the keyboard to make the browser load
the webpage associated with the URL. As browsers have gotten more sophisticated, most do not require
for http:// or even the www to be typed in order for the webpage to be discovered.

5. Resizing and Closing ButtonsResizing and Closing Buttons. As covered in Common Terminology, these buttons allow a user to
change the size of a browser window.

a. Minimize Button. Represented by an underscore in the upper right corner of the window. When minimized, the

browser will remain on the taskbar but not be visibly open on the desktop.

b. Maximize Button. Represented by a square in the upper right corner of the window. When maximized, a browser

window will enlarge a window, typically filling the entire computer screen.

c. Close Browser Button. The button in the upper right corner which is an X will terminate a browser session. This

button allows a user to quickly close a browser window when they are finished surfing the internet. Note: If there are

multiple tab windows open a browser it will usually ask if you want to close all of the tabs before shutting down the

browser.

6. Menu Button.Menu Button. In Chrome, the menu is indicated by three vertical dots in the upper right corner of the
browser window (Edge uses three horizontal dots; Firefox uses three stacked horizontal lines). Once the
menu button is selected a dropdown menu will appear.

https://s3-us-west-2.amazonaws.com/pdfs-and-epubs/pre-pdf-html/chapter/terminology/


Dropdown Menu. Once the menu button (#1) is clicked, it will display a dropdown menu (#2) with a variety of choices.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.

Hyperlinks

A hyperlink (also called a link) is a section of text, an image, graphic or icon that is linked to a specific webpage,
image, file or object. This is commonly seen in a browser as text, often a blue color.

Once the link is selected, the webpage automatically navigates to the linked webpage, icon, image, graphic or file.
This is one of the main tools used when conducting a search on the web.



Practice Question

Visit this page in your course online to check your understanding.

Bonus Tool

If you are ever asked by a support technician for the version of your browser, a quick way to discover your version
is to go to this website http://www.whatsmybrowser.org/. It will tell you the browser type and additional information
(like the operating system you are working with on your computer) so you know how your browser is configured.

Browsers and the World Wide Web

Now that you are more familiar with web browsers and their navigation, here is an explanation of the bigger
picture about how they work. Watch this video to understand how browsers link you to the World Wide Web.

Watch this video online: https://youtu.be/It6tT2yxpsQ

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Browser Browser Tools. Authored byAuthored by: Sherri Pendleton. Provided byProvided by: Lumen Learning. LicenseLicense: CC BY: Attribution

CC licensed content, Shared previouslyCC licensed content, Shared previously

• World Wide Web in Plain English. Authored byAuthored by: Common Craft. Located atLocated at: https://www.youtube.com/watch?v=It6tT2yxpsQ. LicenseLicense: CC BY: Attribution

http://www.whatsmybrowser.org/
https://youtu.be/It6tT2yxpsQ
https://creativecommons.org/licenses/by/4.0/
https://www.youtube.com/watch?v=It6tT2yxpsQ
https://creativecommons.org/licenses/by/4.0/


INTRODUCTION TO BASIC SEARCHES

What you’ll learn to do: perform basic web searches.

Being able to conduct an effective web search can help you enhance your business presentations, class reports,
or personal information gathering and problem-solving. The basic tools for search can be used on any web
browser.
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WEB SEARCHING

Learning Objectives

• Perform a web search using two different search engines.

The most productive way to conduct a search on the internet is through a search engine. A web search engine is
a software system designed to search for information on the World Wide Web. The search results are generally
presented in a line of results often referred to as search engine results pages (SEROs). The information may be a
mix of web pages, images, and other types of files. Some search engines also mine data available in
databases or open directories.

There are a number of various search engines available and some of them may seem familiar to you. The top
web search engines are Google, Bing, Yahoo, Ask.com, and AOL.com. For the purpose of this course, we will be
searching using the Google Chrome web browser, and search first with the Google search engine and then
Microsoft’s Bing search engine.
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Searching on Chrome

Your supervisor at Rowan Retail asked you to find out what the most popular kids toys are this year. He wants to
have those toys stocked in the store for the upcoming holiday season. In order for you to find out that information,
you turn on a computer and get ready to conduct a search on the internet.

The first step is to open a Chrome browser by clicking on the desktop icon or the icon on the computer desktop’s
taskbar. Once the browser window is open, type www.google.com into the address bar on the top of the browser
window and press the Enter (or Return) key on the keyboard.

The browser now displays the large Google search bar. As you begin to enter the phrase most popular toys of
2017 into the search bar, notice how the search bar moves to the top of the screen as the words are typed. This
movement is normal; continue to type the phrase.

http://www.google.com


As the words are typed, the search engine will display a dropdown list of suggested search options. At this point
either continue typing the phrase or select the option of most popular toys 2017. Selecting a suggestion option is
done in two ways; either by using the mouse to click on the desired option, or by using the down arrow key on the
keyboard to select an option, then pushing the Enter (or Return) key.

The search is now entered and the webpage displays the results of your search. Notice how the results are
displayed. Box #1 is the first page of the search results. Box #2 is an advertisement targeted to be relevant to the
search. The search results in the list are titled by hyperlinks in a larger font and in a blue color. These links direct
you to a website with information about the search. The advertisements on the right side are linked to something
to buy. When conducting a search for information, the primary focus is on the list of search results, not the
advertisements.



Read through the search results title and select the one most closely matching the information you are searching
for to give your boss. Click on the results which seem most relevant to the search. Using these results, you can
tell your boss what the top toys are for the season.

Practice Question

Visit this page in your course online to check your understanding.

Microsoft Bing Search

Now search in a different search engine—Bing.

The general manager of the Rowen Retail asks you for ideas to improve the store’s customer service
experiences. She wants to be able to hear about customers’ experiences in a timely manner and address any
service issues that are discovered. She would also like to generate ideas for creating delightful experiences for
the store customers. You decide to try searching for ideas on the Bing search engine, so you turn on a computer
and get ready to conduct search on the internet.

The first step is to open a Chrome browser by clicking on the desktop icon or the icon on the computer desktop’s
taskbar. With the browser window now open, type www.bing.com in the browser’s address bar and press the
Enter (or Return) key. Notice that with Bing, the main web page is always a photograph or picture.

http://www.bing.com


Now that the Bing search page is open, type in your key words, retail customer service improvement, into the
search bar. You see suggestions begin to appear, but none of them are what you are searching for so keep
typing.

Now that you have typed in your full search phrase, push the Enter (or Return) button or click on the blue
magnifying glass to the right of the search box. The search results will look like this:



This search displays similarity to the Google search display, with one difference. To the right on the page are
suggestions for related searches which you can click on to search with similar yet different keywords and phrases.
Like the Google search, the first few search results are ads for companies or software related to your search.
These are indicated by the “Ad” label placed before the web address. In order to discover more results, pull the
scroll bar down the page.



If you select the top result it links to an article from Inc. Magazine about improving the customer service
experience. Reading through this article will give you information and ideas which you can research further and
present to your boss. Scan through the other results on this page. There are many additional articles, ideas, and
search results to discover as you continue to research more ideas.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.

You have now seen two different search engines, two different searches, and a few different ways to begin
searching. Keep reading through the next sections to learn additional ways to become more effective when
searching on the web.



For more information about URLs and the information within web addresses, watch the video below.

Watch this video online: https://youtu.be/cg6-EPcNAoI
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IDENTIFYING SEARCH RESULTS

Learning Objectives

• Identify number of results from each search.

Number of Search Results

In the previous section, you learned how to conduct a web search in a search engine. How do you know how
many results from a search you received? Let’s go take a look.

First, open the Chrome browser; make sure you use the Google search box and type in a search for accounting
terminology. The results will look similar to this page:
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Look just above the definition box to see a large number: 32,800,000. This is the total number of accessible
webpages and images about accounting terminology. It also took the search engine only 0.37 seconds to find all
of this information. Amazing!

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/07195347/identifyingsearchresults1.png


Change the search key words just a bit to see how the number of results changes. Type in accounting terms and
see how many results are displayed.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/07195524/identifyingsearchresults2.png


The small change in keywords decreased the results to 247,000,000. Any keyword search conducted will return a
number of results which you can see displayed like these examples. Often when there are so many search results
it may become more difficult to conduct effective research on a topic. There are ways to narrow down the results
and conduct a more focused search which we will go over a little later. Before we leave this subject however,
there is one more way in Google search to visually see the size of the search results. Scroll down to the bottom of
the search results page.

The larger the number of Os in the Google logo, the more results from the search you just created.
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Now you know how to discover the number of your search results. This number changes for each search result.
Have some fun and play around with searches to see the numbers change.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.

Bonus Search Navigation Tools

Here are a few bonus tools for navigating through search results.

1. Under the Google logo there are numbers. If the number 3 is selected, the third search result page will
be displayed. If the number 6, then the sixth search result page is displayed, and so on.

2. Selecting the right arrow button takes the browser window to the very next search result page (page 2)
and continues to go page by page (3, 4, 5, etc.) as long as you click the arrow button.

3. Clicking on the Next word navigates the browser window to the very next search result page (page 2)
and continues to go page by page (3, 4, 5, etc.) as long as you click the arrow button.

4. Once past the first results page a left arrow and Previous option appear. Use either of these to navigate
to previous search result pages.
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OPENING SEARCH RESULTS

Learning Objectives

• Open the first web search engine result.
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Identifying Search Engine Categories

Each search result is categorized into a variety of subjects. Being able to navigate to the different types of search
results is an important skill to have when searching the internet. A browser has a small menu above the search
results indicating these categories.

Lets say that you are put in charge of creating a sales flyer for Rowan Retail store. It is suggested you use
graphic design to make the flyer stand out. This is the first time you have heard of graphic design and you wish to
learn a little more about it. Using the Google search engine, you can conduct a search on graphic design.

First open a browser window by clicking on the desktop icon or the icon on the computer desktop’s taskbar, then
type in www.google.com in the address bar and press the Enter (or Return) key on the keyboard.

In the Google search bar, type graphic design definition and press the Enter (or Return) key. The webpage
displays the results of your search. Above the displayed search results there is a small menu bar with six choices.

Search results are defaulted to All which means that every type of category (i.e. images, news, videos, shopping,
etc.) is listed in the search results displayed on the page. This menu is used when choosing to narrow a search by
different categories. The MoreMore option when selected drops down a small menu with additional category options.
Now let’s explore how these categories work.

http://www.google.com
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Open First Web Search for All

With a browser window open and the Google search bar ready, type in retail development. Notice how the menu
defaults to the AllAll option. The page displays maps of retail stores, a book about retail development, and various
other websites. Locate the first search result with an article or website and open the result by clicking on the left
mouse button.

This opens the link to a webpage about the 2017 Global Retail Development Index which lists countries indicating
their standing in the retail development business. If this fits the search you are looking for, you can continue to
read through this article. Nice job!
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Practice Question

Visit this page in your course online to check your understanding.

Open First Web Search for News

Now we’ll to try a different category for search results by returning to the previous screen with search results for
retail development. Click on the back button at the top of the browser. When the page returns to the results, click
on NewsNews in the search category menu. The page will now refresh and appear with the latest news articles about
retail development. Notice the blue bar under the word NewsNews. This is used to visually indicate which category is
currently being displayed.
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Now identify the first news search result and click with the left mouse button to open that news article.
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The hyperlinked article webpage will now be displayed. In this case, the link opened an article in the Bartlesville
Examiner-Enterprise news about the strong industrial and retail development this last year. You are now on your
way to finding more news items that fit the search.
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Open First Web Search for Video

Once again we’ll return to the previous screen with search results for retail development by clicking on the back
button at the top of the browser. When the page returns to the results, click on VideoVideo in the search category
menu. The page will now refresh and appear with the latest videos about retail development. Notice the blue bar
is now under the word VideoVideo.
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One more time, identify the first search result at the top of the list and click on the first link to open this video on
the webpage.
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This link navigates the webpage to a Huntington, West Virginia news channel website containing a video about
plans for a retail development site. Some videos begin to play as soon as the webpage is loaded, but others like
this video, will have a circle with an arrow in the center of the video. This play button must be clicked to start the
video playing.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/07001650/opensearchresults10.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/07001723/opensearchresults11.png


Often with videos there are commercials that play before the video content. Be sure to wait through the
commercial (or click on a skip button if that appears) and then watch the content video.

Practice Question

Visit this page in your course online to check your understanding.

Review

There are different ways that search results are categorized. Decide which type may be most relevant to the
search you are conducting. If you are unsure which might be most effective, select a few different types and click
on additional results to explore and learn. Take some time to experiment and become comfortable with finding
results and exploring the focused categories on a search engine.
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INTRODUCTION TO ADVANCED SEARCHES

What you’ll learn to do: narrow a search to find more useful results.

Conducting searches in the Google search engine can lead to literally millions of results. In order to make
searches more effective, search results can be narrowed down through a few simple changes.

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Introduction to Advanced Searches. Authored byAuthored by: Sherri Pendleton. Provided byProvided by: Lumen Learning. LicenseLicense: CC BY: Attribution

ADJUSTING SEARCH PARAMETERS

Learning Objectives

• Add additional parameters to the web search.
• Identify changes in the search results.

Adding Boolean Operators

There are three terms used to modify a search using a Boolean operator. These terms are AND, OR, and NOT. In
order to use these terms they must be typed using all capital letters to work. Here is a video introducing how
these three operators work in searches.
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Watch this video online: https://youtu.be/Yw9Djl_0vK4

Now let’s walk through a search using each of these operators.

AND

First we’ll start with ANDAND. After a browser is open and the Google search bar is available, type in the search you
want. For this example, the search will be marketing AND services. Look at the page from the search and note
the amount of search results. There are over 785 million search results! What happens if the OR operator is used
next for the same search? Does it increase or decrease the results amount? Let’s find out.

OR

Next is the OROR operator. In the Google search bar, type in the next search using OR. For this example, the search
will be marketing OR services. This results page has even more results with over 7 billion possibilities! That’s far
too many to search effectively. Time to try another Boolean operator to narrow those results further.
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Key Takeaways

Visit this page in your course online to check your understanding.

NOT

Last is the NOTNOT operator. With the browser window open, type the same search using the operator NOT in the
Google search bar. For this example, the search will be marketing NOT services. The results page now has fewer
results with 679 million. That is still a huge number of results. The search results still may not be narrow enough
so other methods can be used to reduce the number to a more reasonable amount. Now let’s explore other ways
to narrow a search.
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Adding Boolean Modifiers

What is a Boolean Modifier? It is a character that can be used in a search phrase to modify search results to a
desired effect. The three focused on in this course are: quotation marks “”“”, an asterisk **, and parenthesis ()(). This
video gives an overview of how to use each in a search.

Watch this video online: https://youtu.be/2zQ5iHvpnNc

Now let’s walk through a search using each of these modifiers.

Quotation Marks

The first modifier to try is quotation marks. After a browser is open and the Google search bar is available, type in
the search you want using quotation marks. This time the search finds results for the specific phrase in the exact
order retail store display shelves. In order to see the difference quotation marks make, first run a search without
using quotation marks. How many search results are incurred from this first search?
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The results for the first search are over 1.2 million! That number is far too many to tackle for this search. A smaller
number would be more effective. It’s time to narrow the search results. This can be accomplished by enclosing
the search between quotation marks. Type “retail store display shelves” into the Google search box and notice the
amount of search results with that exact phrase. The search results are now 385,000. That is far fewer than the
original one million plus!

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/07002716/adjustsearch4.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/07002747/adjustsearch5.png


Asterisk

You may not know the exact wording you wish to use for a search. Maybe there is a song in your head and you
can’t remember the exact phrase to sing. Possibly your search needs to include a few different word prospects.
By using an asterisk in a search, more results will be included in that search.

What if your employee at Rowan Retail needs to conduct a search for pet supplies, pet supply stores, pet
suppliers and more? The asterisk is the Boolean modifier to use. Try the search pet suppl* in the Google search
bar. The search results include all of the various aspects of the search the employee needed.

Practice Question

Visit this page in your course online to check your understanding.

Parentheses

Parentheses (also sometime called Brackets) can be used to enclose certain search terms in order to specify the
order in which the search engine should interpret them. Like in a math equation, the information within
parenthesis is read first, then the information outside of the parentheses is read next by the search engine. Often
parentheses are used in conjunction with other Boolean search terms. This may seem a little tricky, but we’ll walk
through an example.
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There has been a recent outbreak in the local community of mice and rats. Customers have purchased all the
traps and poison from your store and are asking you about other solutions and products you recommend. Your
first stop is a Google search to research possible options.

On your computer web browser, you type (rat OR mouse) AND trap into the search box. Google now retrieves its
results which contain the word mouse or rat together with the word trap.

Now you have potential solution for customers to use while the store is waiting to be resupplied. The customers
are pleased with the extra step you’ve taken with customer service.

Minus Sign Elimination

What if you need to eliminate search results that do not fit a search query? The minus sign is used exactly for this
reason. The video shows a few examples about how this works.

Watch this video online: https://youtu.be/IDb3XiBqNb0

Let’s look at another example. Let’s say you realize you need a more organized method for scheduling employee
shifts. There are thousands of ways to organize this task on Google, but you don’t want to see them all. In a
Google search bar, type in monthly employee schedule template and press the Enter key.
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The search results include everything, Word templates, Excel templates, PDF format, etc. Now you realize that
and Excel template is what you need and not the other options. Modify your search terms to now read monthly
employee schedule template -word -PDF and press the Enter key. The search results will now eliminate any
result containing Word or PDF in them. Make sure there is no space between the minus sign and the word you
want to eliminate from the results.
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There are plenty of Excel and spreadsheet templates from which you can choose to match your need. Neat! If you
decide the template works better as a Word document, simply replace the -word with -Excel -spreadsheet and
those options will now disappear from the results. This tool is one of the best to narrow down results to a more
manageable size for your searches.

Practice Question

Visit this page in your course online to check your understanding.

Common Search Mistakes

Before leaving this section there are a few common mistakes to identify to make searches more effective. Here is
the short list:

1. A misspelled or mistyped search wordA misspelled or mistyped search word. If you type website instead of websight or you type internet
instead of intermet, search results can be a bit off because of the misspellings. Sometimes there will be
no results at all. Be sure to check your spelling when running a search. Google tries to help by making
suggestions like this one:
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2. Extra Space.Extra Space. Leaving a space between the minus sign and the word (e.g. – hummingbird) so what you
want eliminated is not removed from the search results.

3. Not Clearing Previous SearchNot Clearing Previous Search. If a search is copied and pasted into the search bar, sometimes the
previous search phrase remains and the search is muddled. Make sure the old search words are cleared
off.

4. Extra WordsExtra Words. If search terms are copied and pasted into the search bar, occasionally extra words are
copied along with the desired terms. Double \-check and eliminate extra words before searching.

Practice Question

Visit this page in your course online to check your understanding.

Bonus Information

If you are wondering about the origin of the term Boolean, run an internet search for “George Boole” to learn
more about him.
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IMAGE SEARCHES

Learning Objectives

• Perform a web search for an image.

In the last section, you learned about the search menu, which organizes a search into various categories. One
search category that is often used is the ImagesImages option. This section will teach a variety of ways to find images
and how to use them.

Identify Image Search Engine Tools

To get started, let’s start with a simple, fun search of strawberry pie images. As before, first open a browser
window by clicking on the desktop icon or the icon on the computer desktop’s taskbar. Type in www.google.com
in the address bar and press the Enter (or Return) key on the keyboard.

In the Google search bar, type strawberry pie and press the Enter (or Return) key. The webpage displays the
results of your search. Above the displayed search results look at the menu with six choices. As with all searches,
the search results are defaulted to the AllAll category.
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To find just the images for a strawberry pie, click on the ImagesImages category in the menu bar and look at the results.
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What a delicious-looking webpage! Besides the delectable images, there are a few tools to understand and be
able to use on an image search results page.

1. Image Category ButtonsImage Category Buttons. This bar is an additional menu of categories that narrow down or focus in on a
particular type of image. You many only want to see an ice cream strawberry pie or pie with ice cream
scoops. For example, look over the options and notice the one for ice cream. You can click that to focus
on images that feature ice cream. Hooray!

2. Additional Category Button ArrowAdditional Category Button Arrow. If a narrower category is desired and the first options don’t fit what
you are looking for, click on the right arrow. This arrow moves the category menu bar to the right to
display more options for narrowing down the images. Once this moves, an additional arrow appears on
the left side. Clicking on the left arrow moves the button menu back to the previous buttons.

3. Scroll Bar.Scroll Bar. As in many other webpages, the scroll bar on the right is moved downward by clicking on the
gray bar and dragging it down. This action moves the main page downward to display additional images.

4. Safe SearchSafe Search. The default setting for images is set to be a safe search for images. This default filters out
any explicit images that may be associated with a particular search. It is important in a work setting to
have this filter turned on. If you begin to search for images and discover this setting has been turned off,
select the SafeSearch button and make sure the Filter explicit results option has a check mark on it. If it
does not, click on the option to turn the filtering on for searches.
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Search by Image

Google search has an option to search by a picture or image instead of words. To search using an image, click on
the camera icon in the main search bar.

Two options will appear after the camera icon is selected: type or paste an image’s URL, or upload an image file
from the saved files on your computer.

To get a better sense of how to use these two options we’ll stick with strawberry pie images. Our first search is
with a hyperlinked image.

Search by Image Address

Open a tab for a webpage with an image of a strawberry pie. Remember the button to open a new tab is the small
gray button next to the currently open tab. Type in a webpage address. In the screenshot below, the webpage
address is browneyedbaker.com and once the page loads, search for the strawberry pie picture.
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Scroll down to the image on the webpage and use the mouse to right-click on the image and open a menu. In the
menu is an option to Copy image address. Navigate down the menu to that option and then click the left mouse
button to select this option. The image URL is now copied.

Click back on the first tab with the main Google search box and make sure the Search by image box is displayed.
In the Paste image URL section, make sure the curser is in the text field before you use Ctrl+V to paste in the
address and select the blue Search by image button to begin the search.

Another option to paste in the address is to use the mouse buttons again. After making sure the cursor is in the
address box, click on the right mouse button to make a menu appear. Select the Paste as plain text option by
clicking on the left mouse button. The image’s hyperlinked address is now in the address box and to start the
search, click on the blue Search by image button.
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The Google search engine does its best to identify the image and return results that match the image to which it
was linked. It keeps the image in the upper address bar and instead of defaulting to the All option keeps the
search in the Images category. Notice Google considers this its “best guess” for the image. Sometimes Google
might not identify the image correctly, but that is okay. You can find a different image of the same thing and try
again.
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Search by Uploaded Image File

Google search has an option to search for a picture file uploaded from a computer. Now we’ll use a different type
of strawberry pie image for Google to search with once uploaded. Return back to the search bar.

To search using an uploaded image, click on the camera icon in the main search bar.

Two options will appear after the camera icon is selected. Select the Upload an image tab. A button to Choose
File will be displayed.
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Click on Choose File to bring up a window for selecting an image file on the computer.

1. This is the window displaying the current files, folders, and network drives on the computer.
2. The left scrolling menu lists folders and directories on a computer.
3. This displays the current location shown by the window. Clicking this field will show you the file path for

this location.
4. The search box can let you search for files, images, and text in the currently displayed window.
5. This is the file folder containing the image to be uploaded. To select this folder double-click on it or select

it and click on the Open button in the window’s bottom right corner.

The folder with the image file is now open. Scroll down until the image you find the image you want. To select the
image either double-click on the file or select it and click on the Open button in the window’s bottom right corner.
Another method to find an image on the computer is by file name. Type the file name into the search bar area of
the computer window and click the small magnifying glass or hit the Enter (or Return) key to search for and find
the file.
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Once the file is selected, Google will upload the image and automatically search for that image file. The results
page is displayed once the file is uploaded with the chocolate strawberry pie image.

Like the URL search, a picture of the image file is in the main search box, the search results are in the Images
category, and Google has taken its best guess as to what the image represents. Notice in this case it is searching
not just for a pie, but also a chocolate strawberry cake. Uploaded images are a little trickier to work with, but
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Google still usually brings back relevant results. However, you may need to scroll through the choices a bit more
to find those that are a close match.

Practice Question

Visit this page in your course online to check your understanding.

Image Search

To run an image search for business, use the same methods as described in the above sections. Let’s identify an
image to use in a presentation for the office products team.

You and your team must present the newest office products you suggest be stocked in the store. The
presentation will be to the other managers so they can inform their teams of the latest trends customers may ask
about. Your team has identified ten new products to put in the presentation. Finding images for a presentation is
quick using a Google image search. Start by searching for an image of one of the most popular products: the
Adjustable Sit-Stand Workstation.

Open a browser window, go to the Google search bar and enter the phrase adjustable sit-stand workstation.
Select the Images category and you will see a page of images for different products fitting that description. The
upper images will be sponsored or advertised products that fit the search and will have an arrow on the far right to
look at more of the sponsored products. Look for an image for the presentation and locate the one that looks
exactly like the product that will be in the store.
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Click on the image and a box will appear showing a variety of ways to navigate to the image selected.

Below the title of the image are three buttons showing different actions you can take. Also notice there are
additional suggested smaller images related to the image which was selected. These can be navigated to by
clicking on any of the images under the Related Images headline.

If the image needs to be seen in a different setting, the Visit Page button opens a new tab or window with the
website containing the image. If the View Image button is selected, a new tab or window will open with only the
image displayed.

If the Share button is selected, a small menu will appear giving a selection of social media apps that can be used
to share the image (e.g. Facebook, Twitter, Google+, and Email). This is an easy way to share possible images
for presentations if you need to collaborate on using specific images with your team.
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Image searches can be run for all of the products for the team’s presentation. This is one of the quickest ways to
find images for almost anything you need.

Practice Question

Visit this page in your course online to check your understanding.

Finding Noncommercial Images

Watch this video to learn how to find images licensed for reuse and/or commercial use.

Watch this video online: https://youtu.be/nfclIuS5LzA
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PUTTING IT TOGETHER: INTERNET RESEARCH

After learning about different ways to conduct research on the internet, you can now more confidently try
searching for business information and even information to satisfy personal curiosity. The world is now open in a
much larger way for you to discover ways to improve business management reports, presentations, conduct
competitive analysis, and experience the variety of business information out on the web.
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This module has covered quite a few methods for searching. As a quick refresher, watch this video that reiterates
most of the aspects from this module.

Watch this video online: https://youtu.be/SkKC1BnuQsE
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MODULE 3: MICROSOFT WORD, PART 1

WHY IT MATTERS: MICROSOFT WORD, PART 1

Why learn how to use Microsoft
Word?

Communication in the workplace is very important.
Whether you run a one-person freelance business or work
for a company with thousands of employees, reading and
writing documents on a computer is a vital skill.

Microsoft Word is the most popular word processing
program and is considered the standard word processor for
most businesses. Word can help you create documents,
save them, print them, and share them with others.

Reports, brochures, flyers, and memos are all examples of
documents you can create in Microsoft Word.
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INTRODUCTION TO USING WORD

What you’ll learn to do: create and save files in Microsoft Word.

Learning to use Microsoft Word is one of the most helpful and versatile workplace skills you can acquire, and
creating and saving files is the first step. Many of the skills you will learn for Microsoft Word can also be applied to
Microsoft Excel and PowerPoint.
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CREATING A NEW BLANK DOCUMENT AND
FINDING YOUR WAY AROUND

Learning Objectives

• Create a new Word document.

Opening a New Document

You can open Word from the Start menu (or the Applications folder on a Mac) by clicking on the Word icon. The
Word icon comes in a variety of forms depending on your OS and version of Word, but it always features the color
blue and the letter W.

Some examples of Word iconsSome examples of Word icons

When you open Word, some versions of Word may take you straight to a new blank document. Newer versions
such as Word 2016 will take you to a menu called backstage viewbackstage view to choose to open a new blank document or
open a new document from a template. If you already have a file open in Word, you can create a new document
by clicking File>New. You can also use the shortcut Ctrl+N (Command+N for Mac).



To open a blank document, double-click the blank document option.



Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.

Overview of Word Controls

We will cover what many of these buttons and toolbars do in the pages to come. In the meantime, here is a
general overview of what you can see in the program. Many of these features are also in other Office products
like Excel and PowerPoint, so it’s a good idea to get a handle of the terminology.

The Word window has three main sections: the ribbon, the document, and the status bar.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/25180106/blankdocument1.png


Ribbon

The ribbon is at the top of the Word window and includes the window title bar. The ribbon below is for Word 2016.
If you have a different version, your ribbon may not look exactly the same. However, most features will look
similar and be near a similar area. If you have a different version of Word and you cannot find the feature youIf you have a different version of Word and you cannot find the feature you
need, run a web search forneed, run a web search for where is feature/button wordversion, replacing feature/button with the feature or
button you are trying to find and version with your version number. For example, if you are using Word 2010 and
can’t find the controls for adding a column, run a web search for where is column word 2010.

1. Quick access toolbar.Quick access toolbar. The quick access toolbar shows commonly used commands so that you can
execute those commands with one button instead of a couple. By default, the quick access toolbar has
(from left to right) Save, Undo, and Redo. You can customize which commands are available in the quick
access toolbar by clicking the arrow to the right of the Redo button.
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2. Tabs.Tabs. The tabs on the ribbon are a way of organizing the many tools and options Word has. Clicking
each tab provides a whole new set of options. The tabs you will most frequently use are the File tab and
the Home tab.

3. Currently selected tab.Currently selected tab. The Home tab is selected by default when you open Word. The currently selected
tab is white, while the other tabs are blue.

4. Group names.Group names. Within each tab, commands are grouped according to type. Those type names are near
the bottom of the ribbon. For example, the Font group contains all the font tools and options.

5. Dialog box.Dialog box. Clicking the small, boxed-in arrow at the bottom right-hand corner of each group opens a
dialog box with more options for each group.

6. HideHide ribbon.ribbon. If you find the array of buttons too distracting, you can hide the ribbon by pushing the arrow
at the bottom-right corner of the ribbon. You can reopen the ribbon with the ribbon display options.

7. Ribbon display options.Ribbon display options. The ribbon display options allow you to hide or reveal all or parts of the ribbon.

Status Bar

The status bar is at the bottom of the Word window. Again, your status bar may look different or not even be
visible, but here is an explanation of what many icons on the status bar mean.

1. Page count.Page count. The page count shows the total number of pages in the document and which page is
currently visible in the window.

2. Word count.Word count. The word count displays the total number of words in the document.
3. Spelling/grammar check.Spelling/grammar check. A tiny checkmark on the book icon indicates that there are no spelling or

grammar errors. When there are spelling or grammar errors, the checkmark becomes an X. Clicking the
icon then will show options for correcting each mistake.

4. View options.View options. From left to right: Read Mode, Print Layout, and Web Layout. By default, the document is
in Print Layout. This changes how the document appears in the Word window; it does not affect how the
document appears when sent to others, viewed on a different computer, or printed.

Read Mode Print Layout
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Web Layout

5. Zoom.Zoom. By moving the bar to the left or right, you can zoom in and out of the document. This allows you to
see the entire page at once or to magnify a small part of the document.

To customize the status bar, right-click on it to see a dialog menu that allows you to check and uncheck tools you
want displayed.
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SAVING FILES

Learning Objectives

• Save a file in Word.

Saving a file is critical for editing, preserving, and sharing your work. If the program closes or your computer shuts
down unexpectedly while you are using Word, don’t worry. By default, Word automatically saves your work every
10 minutes and will reload that save upon reopening the program. However, it is still a good idea to save every
once in a while.

Practice Question

Visit this page in your course online to check your understanding.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/25195731/view-weblayout.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/25195731/view-weblayout.png
https://commons.wikimedia.org/wiki/File:Microsoft_Word_logo.png
https://creativecommons.org/about/pdm
http://logos.wikia.com/wiki/File:Wordmac.jpg
https://creativecommons.org/about/pdm
http://logos.wikia.com/wiki/Microsoft_Word
https://creativecommons.org/about/pdm
http://logos.wikia.com/wiki/Microsoft_Word
https://creativecommons.org/about/pdm
https://creativecommons.org/licenses/by/4.0/


To save a file, you can click the Save icon in the top-left corner, click File>Save, or use the shortcut Ctrl+S
(Command+S for Macs).

Click the save icon (above) or File>New

(below).

Whichever method you choose, you will see the backstage view with some option about where to save your file.
(Pre-2016 versions of Word will skip straight to the dialog box—If this applies to you, skip ahead to the Save
dialog box.) First, you must choose where you want to save your file.

• OneDriveOneDrive—This is Microsoft’s cloud computing storage system. If you have a Microsoft account and sign
in, you can use OneDrive for free to store your documents.

• This PCThis PC—This lets you save your file directly to your computer. By default, the save folder is called
Documents with the file path This PC/Documents.

• Add a PlaceAdd a Place—If you save a lot of documents to a particular folder, you can add that folder as a Save As
option here.

• BrowseBrowse—To save a different folder not listed above, click Browse. This will take you to a dialog box that
lets you search your computer for the folder you want to store your document in.



Once in the Save dialog box, you can choose the folder you want to save your file in. Select that folder, then type
a name for your file in the File name field.



Ensure that you are saving the document as the correct file type. There are a variety of options to choose, but you
will almost always choose Word Document (which is the default).

Click Save in the bottom-left corner next to the Cancel button. Congratulations! Your file is saved! As you continue
to edit your file, you can click the save icon, select File>Save, or use the shortcut Ctrl+S (Command+S for Macs)
to save the file again.



Practice Question

Visit this page in your course online to check your understanding.

Save As

If you have already saved a file, you can save another copy of it in a different location or with a different name or
file extension. Click File>Save As and the Save dialog box will once again appear.

Practice Question

Visit this page in your course online to check your understanding.
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FILE EXTENSIONS

Learning Objectives

• Distinguish different file types in Word and when to use them.

Let’s start by taking a look at the following scenario:

Roy is working on a report that needs to be done before noon so his coworker Riza can present the data to
some prospective customers. Roy just barely manages to finish formatting the final draft. Quickly he saves
the file in Microsoft Word, emails the file to Riza, and leaves to have a well-deserved lunch. When he gets
back, Riza tells him she couldn’t open his file, and as a result she didn’t have the data the customers wanted
and lost the sale.

Roy tries to figure out what went wrong and learns that Riza is running a different version of Microsoft Word
than he is, but he’s not sure how that caused the problem.

What can cause this kind of problem? Using the wrong file extension.

A file extension is a shortened form of the file type at the end of a file name. These extensions determine your
document’s file type, and the file type determines what programs can open the file. While most programs can read
most file types, not every program can read every file type.

The default file type is .docx.docx (Word Document). This file extension works in most Microsoft Word programs.
However, there may be times when you want to save a different file type. For example, older versions of Microsoft
Word and computers without Microsoft Word installed cannot read .docx file types. If you create a .docx file and
send it to someone who has an old version of Word or no Word at all, that person probably won’t be able to read
your file. If you have an old version of Word (2003 or older), you can open .docx files if you download Microsoft’s
compatibility package.

Because of the variation in file type compatibility, it’s important to be mindful of what file types are readable by the
programs other people have.

Practice Question

Visit this page in your course online to check your understanding.

Below the field for the file name is the Save as type field, which has a dropdown menu with file extensions.

Common File Extensions in Word Processing

• .docx (Word Document).docx (Word Document)—default Microsoft Word file, works with Microsoft Word 2007 and later.
Improved scripts, macros, and other features from the older .doc.

• .doc (Word 97–2003 Document).doc (Word 97–2003 Document)—default Microsoft Word file from Microsoft Word 2003 and older.
• .txt (Plain Text).txt (Plain Text)—also known as plain text format. This file type saves only the words you type—no

images, no formatting, just raw text.

https://www.microsoft.com/en-us/download/details.aspx?id=3
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• .rtf (Rich Text Format).rtf (Rich Text Format)—Like plain text, RTF saves only words, but it does save some basic
formatting (like bold and italics)

• .pdf (PDF).pdf (PDF)—PDF files are readable with Microsoft Edge (which comes with Windows 10), the free
program Adobe Acrobat, and other image-viewing programs. Viewers cannot edit PDF files, but they
will be able to view them regardless of their operating system or what programs they have.

INTRODUCTION TO BASIC TEXT FORMATTING

What you’ll learn to do: format text in Microsoft Word for clarity.

Knowing how to use Word’s formatting tools can help you do your work faster and make your documents more
attractive and easy to read.

Compare the documents below. Which one communicates more clearly?
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SELECTING AND MOVING TEXT

Learning Objectives

• Reorganize text within a paragraph.

To select text, click and drag your cursor across the text.

The text that is highlighted in gray is selected text. Selected text can be copied, cut, or pasted. Many features and
settings in Microsoft Office are applied only to text that is selected.

Moving Text

Like files and folders, there are many ways to move text once it is selected:

• Cut using Ctrl+X, move your cursor to the new location of text, then paste to the new location with Ctrl+V
• Copy using Ctrl+C, move your cursor to the new location of text, then paste to the new location with

Ctrl+V
• Right-click selected text, select either Copy or Cut, then right-click the new location of text and select

Paste

You can move text between pages, between paragraphs, or even between programs or windows. For example,
you can cut text you typed in a Word document and paste it into an email, or you can copy text from the internet
and paste it into a PowerPoint presentation.

In many programs, you can also drag text to a new location within the same program. For example, in Microsoft
Word, you can select text, then click and drag it to a new location within the Word document.

Practice Question

Visit this page in your course online to check your understanding.
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Review

Watch this video online: https://youtu.be/nTEX04w9XAE

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Selecting and Moving Text. Authored byAuthored by: Lumen Learning. LicenseLicense: CC BY: Attribution

CC licensed content, Shared previouslyCC licensed content, Shared previously

• Learn word 2016, Rearranging text with cut, copy, and paste. Authored byAuthored by: TUTORIALS AND TRAINING. Located atLocated at: https://www.youtube.com/watch?v=nTEX04w9XAE. LicenseLicense: CC BY: Attribution

BOLD, ITALICS, UNDERLINE

Learning Objectives

• Make text italic, bold, or underlined.

When formatting a document, you may need to emphasize or distinguish words. You can do this
with boldbold, italics, underline, or all three.

To bold, italicize, or underline, select the text you want to change. Then, select the Bold, Italics, or Underline
button in the Home tab as shown below.
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You can also select the text, then use a shortcut:

BoldBold Ctrl+B (Command+B for Macs)

Italics Ctrl+I (Command+I for Macs)

Underline Ctrl+U (Command+U for Macs)

Applying the formatting twice removes the formatting. For example, selecting bolded text and then clicking the
Bold button will remove the bold formatting.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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FONTS

Learning Objectives

• Change the size, font, and color of text.

Changing the font and adding color can make your document much more attractive—and more likely to attract
people to your message. The font options can all be found in the Home tab on the left.

Older versions of Word may have font options in the top-left corner or in the Format menu. If you have an older
version of Word, search the internet for where to find the font options in your specific version.

Font Size

The font size is a number that indicates how many points are in the height of the text, or high tall the text is in
points. A point is 1/72 of an inch, so a 12-point font would be 12/72 of an inch. Most people are comfortable
reading 10-point fonts or higher, so a 10- or 12-point font is a good choice for writing a paragraph of text.
However, many situations call for larger or smaller text.

Practice Question

Visit this page in your course online to check your understanding.

To change the font size in Word, go to the Home tab and click on the dropdown menu for the number in the font
ribbon. You can pick a number and then start typing in that size. For a preview, select the text you want to
change, then open the font size dropdown menu and hover your cursor over each number to see the text change.
Finalize that size change by clicking the size number.

https://creativecommons.org/licenses/by/4.0/


You can also choose a custom size by typing a number and hitting enter.

You can also increase or decrease the font size by clicking the Increase Font Size and Decrease Font Size
buttons.



Practice Question

Visit this page in your course online to check your understanding.

Font

The font changes the styling of letters in your text. The menu for changing the font is in the Home tab near the
top-left corner. Like the font size menu, hovering your mouse over each font option will change selected text so
you can see a preview of what each font looks like.



If you already know what font you want, you can start typing the name to skip to it in the menu.



Font Color

What’s life without a little color? Select the text you want to change, then click the font color dropdown menu,
which will give you a wide array of colors to choose from.



If you want a different color, you can choose More Colors… (below Standard Colors in the dropdown menu) to
bring up a dialog box with even more options.





Case

Case controls how much of your text is capitalized, or whether your text is uppercase or lowercase. This is a
useful feature if you want to change the case of your text without having to type it again.

Case Definitions

• sentence case:sentence case: text starts with a capital letter, like a sentence
• lowercase:lowercase: text is all lowercase, with no capital letters
• uppercase:uppercase: text is all uppercase, with all capital letters
• capitalize each word:capitalize each word: each word is capitalized
• toggle case:toggle case: reverses the case of whatever is selected (uppercase letters become lowercase and vice

versa)

Sentence case. lowercase



UPPERCASE Capitalize Each Word

ALIGNMENT, JUSTIFICATION, AND INDENTATION

Learning Objectives

• Change alignment of text.
• Use tab button on keyboard to indent a paragraph.

Alignment

To align or justify text, move your cursor into the paragraph you want to change, then click the left-align, right-
align, centered, or justify buttons.

Alignment is how text flows in relation to the rest of the page (or column, table cell, text box, etc.). There are
four main alignments: left, right, center, and justified.

• Left-aligned textLeft-aligned text is text that is aligned with a left edge.
• Right-aligned textRight-aligned text is text that is aligned with a right edge.
• Centered textCentered text is text that is centered between two edges.

Left-alignedLeft-aligned CenteredCentered Right-alignedRight-aligned



JustificationJustification controls the spacing between words. A justified text increases the space between words to fill the
entire line so that it is aligned with both the left and right edges.

Unjustified text Justified text

You can also change the alignment and justification settings in the paragraph dialog box.

Practice Question

Visit this page in your course online to check your understanding.

Paragraph Dialog Box: Justification and Alignment

Open the paragraph dialog box by clicking the small arrow icon in the bottom-right corner of the Paragraph
group.



The dropdown menu to change the alignment is near the top of the dialog box.

Indentation

In many documents, indenting is a good way to distinguish the start of a new paragraph, especially when there is
no paragraph spacing.

To indent, hit the Tab key once on your keyboard at the start of a paragraph.

One tab at the beginning of the first line of a paragraph.

For more control over indentation settings, use the paragraph dialog box.



Paragraph Dialog Box: Indentation

Open the paragraph dialog box by clicking the small arrow icon in the bottom-right corner of the Paragraph
group.

The indentation section is toward the middle of the dialog box.

The Left and Right settings indent the entire paragraph to the left and right.



Indentation ComparisonIndentation Comparison

Without indentation

With 1-inch indentation on left and right sides

The Special dropdown menu allows you to choose to indent the first line of the paragraph or to create a
hanging indent. Upon choosing First or Hanging, another field will appear to let you choose how big the first
line or hanging indent will be.

Hanging indent First line indent



Practice Question

Visit this page in your course online to check your understanding.
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LINE AND PARAGRAPH SPACING

Learning Objectives

• Change line spacing of text.

Line Spacing

Line spacing is the distance between lines of text. Loose line spacing can make text much more readable, while
tight line spacing can fit more text in a space.

To change the line spacing, select the lines you want to change. Then go to the Home tab and find the line
spacing button in the Paragraph section. The line spacing button triggers a dropdown menu from which you can
select a line spacing.
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The numbers in the line spacing dropdown menu reflect how much the line spacing will increase relative to the
size of the line. For example, a line spacing of 1 means the line spacing will be as large as one line, a line spacing
of 2 means the line spacing will be the size of two lines, and so on.

1.0 spacing 2.0 line spacing



3.0 line spacing

Practice Question

Visit this page in your course online to check your understanding.

Paragraph Dialog Box: Line Spacing

Open the paragraph dialog box by clicking the small arrow icon in the bottom-right corner of the Paragraph
group.

You can use the Line spacing dropdown menu to choose Single, 1.5, or Double line spacing. The At least
option lets you set a minimum point value for the spacing, and Exactly lets you set an exact point value.
Finally, the Multiple option lets you set a line spacing greater than Double (for example, 3 for triple spacing).



Paragraph Spacing

You may have noticed that by default, Word adds a space between each paragraph. You can change the size of
that space or eliminate it completely by changing the paragraph spacing. There is an option to Add Space Before
Paragraph or Remove Space After Paragraph in the line spacing menu.

For more control over the paragraph spacing, go to the paragraph dialog box.

Paragraph Dialog Box: Paragraph Spacing

Open the paragraph dialog box by clicking the small arrow icon in the bottom-right corner of the Paragraph
group.



The Spacing section controls how much space comes before and after a paragraph. Here, you can increase
or decrease the amount of points that come before and after the paragraph you have selected.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO LISTS

What you’ll learn to do: create and format numbered and
unnumbered lists.

Using lists can help you provide emphasis or visual clarity to your ideas.
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LISTS

Learning Objectives

• Create and format numbered and bulleted lists.

There are two kinds of lists: bulleted and numbered lists. The buttons for both are found in the Paragraph group,
as seen in the screenshot below. (Bulleted to the left, numbered to the right)

To start, select the text you want to change, then click either the bulleted or numbered list button. Alternatively,
you can click the bulleted or numbered list button and then start typing.

https://creativecommons.org/licenses/by/4.0/


Bulleted list



Numbered list

If you click and hold either of the list buttons, more options will appear.



Bulleted Options

In the bulleted options, you can select a new bullet from the bullet library. At the bottom, the Define New Bullet…
option will let you pick any symbol or even a picture from your computer to be the bullets.



Numbered Options

In the numbered options, you can choose what kind of numbering to give your numbered list. For example, you
can use letters or Roman numerals. At the bottom, the Define New Number Format… opens a dialog box that will
let you further customize how your numbered lists appear.

Practice Question

Visit this page in your course online to check your understanding.



List Levels

The quickest way to increase the list level of a single line is to hit the Tab key once. To increase and decrease
multiple lines, select the text you want to change, then click the increase or decrease list level button as shown in
the screenshot below.

You can also use the Change List Level option at the bottom of the numbered options.

To customize how the list levels look, go to the list level options as shown in the screenshot below.



You can choose one of the different multilevel list styles available in the menu, or you can customize your own by
choosing Define New List Style… or Define New Multilevel List…

You can also change the list level of a line here by selecting Change List Level, then selecting a new level in the
menu as pictured above.

Review

Watch this video online: https://youtu.be/j6a1lNPqkFQ
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PUTTING IT TOGETHER: MICROSOFT WORD, PART
1

Now that you have some of the basic
Word principles down, you can move on
to more complicated formatting.

Remember if you get stuck or can’t
remember how to do something from this
module, you can always come back and
review.
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MODULE 4: MICROSOFT WORD, PART 2

WHY IT MATTERS: MICROSOFT WORD, PART 2

Why learn how to use Microsoft Word?

We have already learned to make documents clear and readable; however, there are other ways to make your
document stand out and creatively engage readers, such as changing the basic layout of a page. In this module,
we will cover some layout techniques and a few tools that will make documents easier to create and edit so you
can really take control of Word.
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INTRODUCTION TO ADVANCED FILE CREATION
AND TEXT FORMATTING

What you’ll learn to do: use templates and text effects.

We have now learned how to create a document and how to format text. We will now build upon that knowledge
to use templates and text effects. Both serve as a formatting shortcut by applying existing styles and layout. This
means that you can save a little time and effort in return for a little less personalization.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/27213448/wim-layouts.png
https://pixabay.com/en/ads-advertisement-website-layout-1663031/
https://creativecommons.org/about/cc0
https://creativecommons.org/about/cc0


Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Introduction to Advanced File Creation and Text Formatting. Authored byAuthored by: Lumen Learning. LicenseLicense: CC BY: Attribution

CREATING A NEW DOCUMENT FROM A
TEMPLATE

Learning Objectives

• Create document from template.

A template is a pre-created document that already has some formatting. Rather than starting from scratch to
format a document, you can use the formatting of a template to save yourself a lot of time. You can use a
template that comes with Word, download one from the internet, or create your own. For now, we’ll focus on
creating a document from a template that comes with Word.

From the backstage view (File tab), you can scroll down and see what templates are available.

https://creativecommons.org/licenses/by/4.0/


Near the top of the screen is a search box and some suggested searches. You can type a word or click on one of
the suggested searches to help find a suitable template for your project. For example, clicking the suggested
search “Business” will take you to templates related to business, with further subcategories on the right. (See
below.)

Select a template, then click Create. You may have to wait a moment for the template to download.



Once the template is open, you can replace the placeholder text with your own text.



Practice Question

Visit this page in your course online to check your understanding.

Creating a Document from a Downloaded Template

First, download the template. You may download a template from this course or from Microsoft’s template page.
Note that the file extension for a template is .dotx.dotx, which is different than the file extension for a normal Word
document. In fact, if you save any document with the file extension .dotx, that document will become a template.

Double-click on the downloaded template in File Explorer to open Word and create a new document based on the
template. Any changes you make to this new document will not affect the original template; the new document is
merely a copy.

To edit the template itself, open Word and go to File>Open>Browse, then select the downloaded template.
Opening the template file this way opens the actual template, so any changes will be reflected in future
documents you create from this template.

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Creating a New Document from a Template. Authored byAuthored by: Lumen Learning. LicenseLicense: CC BY: Attribution

https://templates.office.com/en-US/templates-for-Word
https://creativecommons.org/licenses/by/4.0/


TEXT EFFECTS

Learning Objectives

• Change text using text effects.

In addition to formatting changes we previously discussed in Fonts, you can also apply effects to text with the
Text Effects option. This was known as WordArt in previous versions of Word. You can add shadows, bevels,
reflections, and much more.

The Text Effects button is in the Font group of the ribbon.

The top options in the Text Effects menu have some pre-created styles to choose from.
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The Text Effects menu also has the options Outline, Shadow, Reflection, and Glow.

Outline

Outline applies a border around the letters of the text.
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Hover over each color to preview what the outline will look like. Click on the color to apply it. If you want to change
the outline to a color not in the menu, pick More Outline Colors… for more options.

Text with a black outline

Use the weight option to change the thickness of the outline.

Text with a 3-pt outline

The Dashes option lets you make a dashed or dotted outline. There are many different kinds of dashes and dots
to choose from.

Text with a dashed 3-pt outline

Shadow

Shadow applies a shadow to the letters of the text. Hover over one of the A icons to preview the effects. Click on
the A to apply that shadow style.
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There are a lot of different shadow options.

Text with outside shadow

Text with inside shadow

Text with perspective shadow

The Shadow Options…option at the bottom of the menu allows you to customize the shadows even further by
changing the color, transparency, blur, angle, and distance of the shadows.
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• Color: The default shadow is black, but you can change the color to anything you want.
• Transparency: The higher the the transparency, the lighter the shadow.
• Blur: An increased blur makes the borders of the shadow more fuzzy, while a decreased blur makes the

borders of the shadow more concrete.
• Angle: In real life, the direction of a shadow is determined by the angle of the light. The Angle option in

the Shadow Options lets you change the direction of that imaginary light to alter the path of the shadow.
• Distance: The shadow can be very close, almost behind the letters, or it can be far away.

Reflection

Reflection reflects the letters of the text as if held up to a mirror. Hover over each option to preview, and click the
option to apply it.

There are a couple variations of reflections to choose from. You can also select Reflection Options… to customize
the transparency, size, blur, and distance of the reflection.
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Glow

Glow applies a fuzzy colored shape around the letters of the text that makes the letters appear to be
glowing. Hover over each option to preview, and click the option to apply it.

A glow can be any color. Go to More Glow Colors to choose a color not already visible in the menu. You can also
select Glow Options… to customize the size and transparency.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO WORKSPACE TOOLS

What you’ll learn to do: use spell check and find and replace tools.

The tools covered in this section are not necessary for creating a good document. However, they will make
creating and editing documents much easier and save you time in the long run.
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SPELL CHECK AND DICTIONARIES

Learning Objectives

• Correct spelling and grammar errors.

As the screenshot above demonstrates, Spell Check and Grammar Check are potentially useful tools, but very
fallible ones.

You’ve probably seen the angry red wavy lines indicating a misspelled word as you type a document. Sometimes,
those red lines may have been helpful, saving you from making an embarrassing typo. Other times, those red
lines are just annoying and distracting. In this section, we will cover how Spellcheck works and how you can best
use it to your advantage.
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At top, the American English dictionary won’t recognize correctly spelled British

English words. At bottom, Word’s dictionary may highlight correct words not

included in its dictionary.

How Spell Checker Works

The spell checker tool compares every
word you type against its dictionary, or
database of words. If a word isn’t in its
dictionary, the word is marked misspelled
with a red underline. This means words
that are correctly spelled may be marked
as misspelled, especially brand names,
specialized industry or scientific terms,
and words in another language. With a
little tweaking, you can teach Microsoft
Word (and other Office programs) how to
spell uncommon words and names you
use regularly. That way, genuine
mistakes are not lost in a sea of red underlines.

Practice Question

Visit this page in your course online to check your understanding.

Adding Words to the Dictionary

The simplest method to add words to the dictionary is to right-click the marked word and select Add. If you do not
wish to add the word but do not want to see the red line, you can select Ignore or Ignore All. (Ignore ignores that
word once; Ignore All ignores the word through the entire document.)

Keep in mind that adding a word to the dictionary will not necessarily add all versions of that word. For
example, after adding iPad to the dictionary, the dictionary will still not recognize iPads.

The good news is that adding a word to the Microsoft Word dictionary will also add it to the dictionary for other
Office products such as Excel and PowerPoint.

The dictionary is case-sensitive. Adding iPad will not add ipad (a good thing, since ipad is incorrect). Keep this in
mind if the word you want to add to the dictionary is capitalized because it is at the beginning of a sentence.
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Adding the capitalized form of the word will not add the lowercase form of the word. To get around this, add the lowercase

word to the dictionary first.

Keep in mind that adding a word adds it to whichever language dictionary you are using. For example, adding
“c’est la vie” to the dictionary tells Microsoft Word that “c’est la vie” is an English word. That may be nice for the
occasional borrowed term, but it will get overwhelming if you find yourself using a lot of foreign words not typically
used in English vernacular. We will cover other language dictionaries later in this section.

Bonus: Switching Language Dictionaries

You can switch your dictionary to a different language. Go to Tools > Dictionary, Dictionary, and choose a
different language.

A passage of bilingual text using the American English

dictionary.
A passage of bilingual text using the Spanish dictionary.

Grammar Check

Grammar check works much like spell check, searching through your document for grammatical and style errors
rather than spelling errors. Grammar check underlines words or phrases in blue or green, depending on your
version of Word.
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Right-click on the underlined word or phrase to see suggested corrections. You can also choose Ignore, Ignore
Once, or Ignore All if the “error” is actually correct. Like spell check, grammar check is prone to errors. In some
versions of Word, you may see an Ignore Rule or “Don’t check for this issue” option. Clicking Ignore Rule will
make Grammar check ignore that specific grammar rule in your document while still looking for other grammar
errors.

Practice Question

Visit this page in your course online to check your understanding.

Optional Reading for More Info

http://www.slate.com/articles/life/the_good_word/2008/12/who_checks_the_spellcheckers.html
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FIND AND REPLACE

Learning Objectives

• Find and replace text.

Find and Replace helps you to find words or formats in a document and can let you replace all instances of a
word or format. This is particularly handy in long documents.

To use Find and Replace, use the shortcut Ctrl+H or navigate to Editing in the Home tab of the ribbon, then
choose Replace. To just quickly find something, use the shortcut Ctrl+F or navigate to Home>Editing>Find.

Replace

Use the shortcut Ctrl+H or navigate to Home>Editing>Replace to reach the Find and Replace dialog box.
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Type what you want to find in the Find what field, and the replacement in the Replace with field. (Note that you
can move the Find and Replace dialog box by clicking the title bar and dragging it elsewhere so you can see what
was behind it.)

Find Next highlights the first occurrence of the Find word. Clicking Find Next again will highlight the
second occurrence, clicking Find Next again will highlight the next occurrence, and so on.

Find Next. The first Rowango is highlighted.

Clicking Replace replaces only the highlighted occurrence of the Find word.
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Replace. The first Rowango is replaced with RowanGo. The other Rowango words remain the same.

Replace All replaces every instance of the Find word with the Replace word. A small dialog box will appear to tell
you how many replacements were made.
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Replace All. Notice that every instance of Rowango has been replaced with RowanGo. (highlighting added for this course and not

part of the document)

The Pitfalls of Replace All

Be careful when you use Replace All. It will replace every occurrence of the Find phrase, including
occurrences you hadn’t intended to replace. For example, replacing every “kg” with “kilogram” could result in
the word backilogramround instead of background. Use spaces in the Find field to avoid this: replacing ” kg ”
with ” kilogram ” will leave background the way it is. Some versions of Word also have a Whole Words
checkbox option; this will ignore when a search term appears in the middle of a word.

Watch this video online: https://youtu.be/ZAMLYuFblXw

Replace: More Options

Click the More>>> button in the bottom-left corner of the Find and Replace dialog box to find more options. There
are many options here, but we will focus on three.
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1. Match case.Match case. Case is whether a letter is uppercase or lowercase. If the Match case box is checked, then
Find and Replace becomes case-sensitive. For example, checking the Match case button and then
searching for “Fishing Goods” will find “Fishing Goods” but NOT “fishing goods” or “Fishing goods.” If the
Match case box is unchecked, then searching for “Fishing Goods” will find “Fishing Goods” and “fishing
goods” and “Fishing goods” and so on.

2. Format.Format. Click the Format button to select from a variety of formatting options such as Font, Paragraph,
and so on. When a formatting style is selected for Find, the Find term must have that formatting to be
found. (Leave the Find field blank and choose a formatting style to find all occurrences of that
formatting.) Similarly, choosing a formatting style for the Replace field will replace the Find term with
whatever is in the Replace field with the Replace formatting. For example, this search finds all instances
of the word mobile and applies bold and green formatting:
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3. Special.Special. Special refers to special characters, or characters that are not on the typical keyboard. In Find
and Replace, some of these characters can also be things like “any digit” or “any letter.”

Find Function

You can also find words with the Find function. Simply finding where a word is used in a document is faster with
the Find function.

To open the Find function, use the shortcut Ctrl+F or navigate to Home>Editing>Find. This will open a Navigation
menu to the left.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/01221907/findreplace-box6.png


Type in the Navigation text field that says “Search document” for the term you want to find. The term will be
highlighted throughout the document. You can scroll through the document to see the highlighted occurrences, or
you can scroll down through the Navigation pane to see where each word occurs in the text.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/04/01201517/find-navigation1.png


Practice Question

Visit this page in your course online to check your understanding.

Watch this video online: https://youtu.be/uBbtLy8R1oI
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INTRODUCTION TO PAGE LAYOUT

What you’ll learn to do: change page layout.

There is more to a document than the text it contains. How that text is arranged can contribute to how a document
is read or perceived. In this section, you will learn a few page layout tools that can help you fit more information
on a page or arrange information so that it is communicated clearly.

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Introduction to Page Layout. Authored byAuthored by: Lumen Learning. LicenseLicense: CC BY: Attribution

TAB STOPS

Learning Objectives

• Set tab stops.

You may recall from Alignment, Justification, and Indentation that hitting the Tab key indents a paragraph. Each
hit of the Tab key inserted a tab spacetab space. By default, a tab space stretches to fit the next 1/2 inch interval on the
page. Tab stops control the width of a tab space so that it can be greater or less than 1/2 an inch.

By changing the width of tab spaces, you can align text with tab stops rather than the edge of a column, page, or
margin. This can be useful for aligning text different ways in the same line.

Without tab stops With tab stops

There are several kinds of tab stops, but the ones we will focus on in this course are the left tab, the center tab,
and the right tab.
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Left tab Center tab Right tab

Aligns text left along the tab stop
line

Aligns text centrally to the tab stop
line

Aligns text right along the tab stop
line

There are two main methods for setting tab stops: the ruler and the tab dialog box.

Tab Stops Using the Ruler

First, make the ruler visible (if it isn’t visible already). Go to View>Show and check the Ruler box.
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The rulers display the width of the page in inches. The shaded-in gray spaces on the ruler represent the margins.
This screenshot shows margins of one inch.

To add a tab stop, select the paragraph or paragraphs the tab stop will be added to. Select the type of tab stop by

clicking the tab selector icon in the top-left corner until it shows the appropriate icon ( , , ). The tab
selector button is located at the top of the vertical ruler and to the left of the horizontal ruler.

Right now the Left Tab is selected.

Clicking the icon will switch to a different

Tab type.

(Note: there are more tab options, such as decimal tab, bar tab, first-line indent, and hanging indent. Feel free to
experiment with these later.)

Once the type of tab stop you want is selected, click anywhere along the horizontal ruler to place the tab stop.
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The tab stop is represented by the icon in the ruler. In the screenshot above, the right tab is marked with a green
circle. Notice that the lines below are right-aligned with the tab stop, with the exception of the last line. The last
line is not aligned because the line is too long for the text to fit with the right-align.

To move the tab stop, click and drag the tab icon along the ruler.
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The selected paragraphs moved with the tab stop. (And notice that the last line is aligned now that there is
enough space for the text.)

To remove a tab stop, click the icon and drag it off of the ruler.

Practice Question

Visit this page in your course online to check your understanding.

Tab Stops Using the Tab Dialog Box

You can also add and move tab stops using the tab dialog box. To reach it, go to the Paragraph dialog box in the
Home tab.

Then click the Tabs button at the bottom-left corner of the Paragraph dialog box.
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You have now reached the Tab dialog box.
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Choose which type of tab stop you want in the Alignment area (Left, Center, Right, Decimal, or Bar). Type the
distance of the tab stop in inches, then click Set or OK to apply that tab stop to whichever lines are selected.

Use Clear to remove tab stops. You can also still click and drag the tab stop along the ruler to change its location
or drag the tab stop off the ruler to delete it.
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Leader

The leader is a filler for the tab space. Instead of leaving the tab space blank, you can fill it with periods or other
characters. This is particularly useful for a table of contents, but it can have other applications too. To choose a
leader, select one of the options under the Leader section of the Tab dialog box.

Optional: Bar and Decimal Tabs

Two of the other tab stop types are the bar and decimal tabs.

The bar tab icon is a straight vertical line (|). Bar tabs do not align text. Instead, a bar tab adds a straight
vertical line at the point of the bar tab. The line will be the length of the selected lines.
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The decimal tab icon is . Decimal tabs align text based on the placement of periods (or rather, decimal
points). This is useful when lining up numbers, especially dollar amounts.

Side-by-Side Comparison of Decimal Tab AlignmentSide-by-Side Comparison of Decimal Tab Alignment

Notice that when a decimal tab is applied, the decimal points will line up regardless of what is on either side of
the decimal point.
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COLUMNS

Learning Objectives

• Create columns.

Reference books, magazines, and newspapers commonly use a layout with two or more columns.

Columns can help you fit more text on a page or provide better readability. Some documents, such as a
newsletter or newspaper, are customarily formatted with columns. Columns are typically used for shorter pieces
of text (like dictionary definitions or short articles) rather than longer readings.

To add columns, either select the text you want to arrange into columns or place your cursor where you want
columns to start. Then, go to Layout>Columns and select the number of columns. (For more than three columns,
select More Columns…at the bottom of the menu.)
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You can also end a column with a column break. Place the cursor where you want to end a column, then select
Layout>Breaks>Column Break.
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Adding a column break will end the column and send text to the next column. Note that a column break is tied to
the location within the text, not the location on the page. Putting a column break before the Mobile Commerce
headline will put a column break before the Mobile Commerce headline, regardless of how much text comes
before or after the Mobile Commerce headline.

Practice Question

Visit this page in your course online to check your understanding.
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HEADERS AND FOOTERS

Learning Objectives

• Insert text into header and footer.

Headers and footers are the top and bottom sections of the document respectively. They are separate sections
from the main document, and are often used to hold footnotes, page numbers, titles, and other information.

The header and footer controls are in the Header & Footer group of the Insert tab. (Insert>Header & Footer)

The Header and Footer options each contain a dropdown menu. Click one of the Built-in options to insert it, or
select Edit Header (or Edit Footer) to edit the header (or footer).
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The header/footer will be represented by a dotted line. While in header/footer mode (when the dotted lines are
visible), you cannot edit the main text. You can go back to editing the main text by selecting the Close Header and
Footer option on the right side of the ribbon.

Header
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Footer

The information in the header or footer is repeated in every header or footer in the document.

First page

Second page

Practice Question

Visit this page in your course online to check your understanding.

Page Numbers

You can number the pages in your document automatically in the header/footer options with the Page Number
option.
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Choose a location on the page by going to the Top of Page, Bottom of Page, Page Margins, or Current Position
options and selecting an alignment. (Current Position refers to where the cursor is located.)

The page number will be repeated on every page in the header or footer, but the number will change to reflect the
appropriate page number. You can also change the way the pages are numbered by going to the Format Page
Numbers option.
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INTRODUCTION TO TEXT BOXES

What you’ll learn to do: create and modify text boxes.

Things in a Microsoft Word document that are not text are called “objects.” The first object we will cover is a text
box. Many of the controls and features of text boxes are also applicable to images, another important object in
Microsoft Word.
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TEXT BOXES

Learning Objectives

• Create and modify text boxes.

Text boxes are containers for text that can be customized and moved around. They are useful for emphasizing or
decorating text.

Some examples of text boxes.
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To add a textbox, go to Insert>Text>Text Box. There are a few pre-created Built-in options to choose from.
Click one of the Built-ins to add it to the document. You can also draw your own by choosing Draw Text Box, then
clicking and dragging where you want the text box to be.

Text Box menu
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Drawing a text box

Once created, you can type in the text box, change the size of the text box, move the text box around, and even
rotate the text box.

1. Anchor point.Anchor point. The anchor is the point at which the text box intertwines with the rest of the document.
Click the anchor icon to select the entire text box.

2. Rotation control.Rotation control. Click the circular arrow and then drag to rotate the text box.
3. Wrap text.Wrap text. This controls how content in the rest of the document interacts with the text box. Text can go

around the text box, in front of the text box, or skip over the text box. Text wrap is covered in more detail
in the Images section.
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4. Resize points.Resize points. The white dots on the border of the text box control the width and height of the text box.
Click and drag any of the white dots to move that side or corner.

To move the text box, hover your cursor near the edges of the box. When you see four arrows behind the cursor,
you can click and drag the box wherever you want it.

Formatting Text Boxes

When you create a text box, a new tab will appear on the ribbon called Format. There are a lot of different tools in
the Format tab, some of which may look familiar.

1. Shapes

The Shapes group (at the far left) allows you to change the shape of the text box. Click the Change Shape button
in the Shapes group and then Change Shape to see a dropdown menu with many shape options. Click an option
to apply it to the text box.
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You can also create a custom shape using the Edit Points option (just below Change Shape). The points of the
text box will be outlined. Click and drag the black dots to alter the shape of the text box.
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2. Styles

Click the dropdown arrow to open a dropdown menu with a variety of styles for your text box. Some styles may
have a gray checkered pattern. The gray checkered pattern indicates transparency. Hover over each effect to
preview the results; click to apply the effect.
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3. Text

The Text group of the Format tab gives you additional control of the text in the text box.
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Text Direction

By default, text runs horizontal in the text box. But you can choose to rotate the text so that it runs vertically by
choosing Rotate all text 90° or Rotate all text 270°.

Text Alignment

Text alignment of text boxes works much like text alignment in the main document. Instead of the margin or
border of the page, the text aligns with the border of the text box.
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Create Link

Create Link lets you create a link between two or more text boxes so that text can flow, or continue, from one text
box to the next.

Select a text box, then click Create Link. The cursor will change into a paint bucket. Click on the second text box
to link them. Once linked, anything typed in the first text box will flow over to the second. (Note that the second
text box must be empty before you link to it.)

Practice Question

Visit this page in your course online to check your understanding.
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4. Arrange

The arrange option controls the order of text boxes and other elements on a page. Although a Word document is
a two-dimensional file, arranging elements requires a bit of three-dimensional thinking.

The main document, where the main text is, is the bottom layer of the document. When you create a text box, the
text box is on top of the rest of the document. Adding another text box puts the new text box on top of the first
one.

With the Arrange option, the text box order can be rearranged.

• Bring forwardBring forward brings the text box forward one spot.
• Send backwardSend backward sends the text box backward one spot.

These options are also available when right-clicking on a text box:
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• Bring to frontBring to front brings the text box to the very front so that it is on top of everything else.
• Send to BackSend to Back sends the text box to the very back so that everything else is on top of it.

The yellow text box has been brought to the front, while the blue text box

has been sent to the back.

Shapes

Sometimes you may want just a shape with no text, or you may want to figure out what shape you want a text box
to be before you add text.

To insert a shape, go to Insert>Shape and select a shape from the menu.
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Once you select a shape, click and drag to draw the shape. You can then apply a text wrap, rotate the shape, or
send the shape in front of or behind text.

Click and drag Square text wrap

You can change the color or add other effects to the shape from the Format tab, which appears when you click on
the shape.
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If you decide you do want to add text to the shape, double-click on the shape and start typing to make the shape
a text box.
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PUTTING IT TOGETHER: MICROSOFT WORD, PART
2

Now that you have some of the basic layout techniques
down, you are ready to move on to adding more elements to
your document.

Remember if you get stuck or can’t remember how to do
something from this module, you can always come back and
review.
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MODULE 5: MICROSOFT WORD, PART 3

WHY IT MATTERS: MICROSOFT WORD, PART 3

Why learn how to use Microsoft
Word?

We have previously covered the basics of creating a
document, but there is more to business communication
than just text. Tables and images, for example can
communicate information more effectively and engage
readers in a way that text can’t.

Using the tools covered in this module will add variety to
your document and help convey more information.

Note:Note: We will cover tables more deeply in depth in the
Excel modules, but there are many instances where a
simple table made in Word can make a point better than a
paragraph with the same information.
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INTRODUCTION TO TABLES

What you’ll learn to do: create tables to organize information in a
Word document.

Inserting tables into your Word document can help organize and display data.
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CREATING TABLES

Learning Objectives

• Create and edit a table.

Inserting tables into your Word document can help organize and display data.

To create a table, click Insert>Table. A small menu will open with a grid that represents table cells. Mouse over
and select how many rows and columns you would like in your table.

You can also choose the Insert Table… option below the grid instead. This will take you to a dialog box where you
can choose how many rows or columns you want, as well as the column width. Using the Insert Table… option
is also a good choice if you need more cells than the grid provides.



If you ever want to change the dimensions of your table, you can right-click in the table and choose to insert more
columns and rows, as shown below.

You can select multiple cells or even entire rows or columns by clicking and dragging your mouse across the
cells. Right-click on selected cells for more options to insert or delete cells.



To enter data into the table, simply select a cell and start typing.

Practice Question

Visit this page in your course online to check your understanding.
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CONVERTING TEXT TO A TABLE

Learning Objectives

• Convert existing text into a table.

Let’s say you already have some data, but it’s not in a table yet. Is there an easy way to put the data in a table
without having to type everything again? Yes, there is! Let’s look at the example below.

Here, information is separated by tabs. Select the information, then go to the Table menu and choose Convert
Text to Table to turn this data into a table.
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Notice that you can use other things to separate your text and still get a clean table, such as paragraphs (the
Enter key) or commas. You can also enter your own character in the Other box.

When you’ve finished choosing settings, hit OK to convert the text to a table.



Practice Question

Visit this page in your course online to check your understanding.
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FORMATTING TABLES

Learning Objectives

• Apply table styles and formatting.
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Once the table is created, you can make the table more interesting to look at and easier to read by applying
formatting such as colors, spacing, and borders. Click somewhere in your table, and some new menu options will
appear in the top menu, Design and Layout.

There are many options in the Design menu. A table style will do a lot of formatting for you. Click on the Table
Styles dropdown menu (circled in the screenshot above) and hover over each style to see a preview of it. Click on
a style to apply it to the table.



You can add borders to individual cells, rows, or columns. Select the cells, then go to the Borders area of the
menu in the top-right corner to customize the border settings. In the screenshot below:

1. This changes the type of border. There are solid, dotted, and dashed borders to choose from.
2. This changes the width or thickness of the border. The smaller the point, the thinner the line.
3. This controls which side or sides of the cell the border appears on. From here, you could make only

vertical borders appear, only outside borders appear, and so on.



It’s a good idea to create a table in Microsoft Word and fiddle with the table design settings yourself. Remember,
you can always hit Ctrl+Z (Command+Z on Mac) to undo a previous action.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO IMAGES

What you’ll learn to do: place images in a Word document.

Images are a huge asset for certain documents. A brightly colored image can draw customers in to look at a flyer,
or a graph can explain a concept better than a paragraph. Placing images into your document can really make it
pop.
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ADDING IMAGES

Learning Objectives

• Insert images.

To add an image, put your cursor where you want the image to appear (at the beginning of a paragraph is a good
place). Then go to Insert>Pictures.

A window will pop up to let you choose a picture saved on your computer.
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The image will appear where you placed your cursor. You can click and drag the image to anywhere within the
text.

You may recognize a lot of these controls from the Text Boxes section, such as the resize dots at each side and
corner that you can use to increase or decrease the size of the image. To maintain the proportions of the image,
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hold down the Shift key while clicking and dragging a corner. You can also rotate the image by clicking and
dragging the circular arrow at the top of the image.

Practice Question

Visit this page in your course online to check your understanding.
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TEXT WRAP

Learning Objectives

• Change image layout options.

Notice that wherever the image is placed, the line spacing dramatically increases to fit the size of the picture. This
is because images are treated as an inline text character. In other words, Word treats the image like it would treat
any word or letter of text. You can change this by applying a text wraptext wrap. Text wrap causes all of the text to wrap
around the image so that the image does not interfere with line spacing.
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Text wrap

There are a couple of ways to get to the text wrap options and apply a text wrap.

Method 1: Quick Apply

Click the box to the right of the image with a rainbow-shaped icon.

Method 2: Format Tab

When you click on the image, the Format tab will appear in the ribbon. From the Format tab, you can choose
Warp Text.
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Method 3: Position

Go to Format>Position for options that not only apply text wrap but also position the image on the page.
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Position in Top Center with Square Text Wrapping

Text Wrap Options

Regardless of which method you use, the text wrap options are the same. The text wrap you will probably use the
most is the square text wrap, but there are other text wraps too.

• SquareSquare—Text wraps around the image in a square shape
• Tight/ThroughTight/Through—Text wraps around image, regardless of what shape the image is. This text wrap works

best with images that have no background.
• Top and BottomTop and Bottom—Text stops when it hits the top of the image and continues at the bottom of the image;

no text is to the left or right of the image
• Behind textBehind text—Image is behind text. Text will cover image.
• In front of textIn front of text—Image is in front of text. Text behind the image is not visible.

Square text wrap Tight text wrap
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Top and bottom text wrap

Behind text In front of text

After the text wrap is applied, you can click and drag the image to anywhere in the document, and the text will
wrap around it accordingly.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO HYPERLINKS

What you’ll learn to do: add a hyperlink.

Hyperlinks allow you to send your audience to the internet to see background information or a reference source.
Hyperlinks can also provide a shortcut for the audience if after reading the document they need to visit a particular
website or send an email to a specific address.

Hyperlinks only work when a document is viewed on a computer, not when a document is printed.
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HYPERLINKS

Learning Objectives

• Add a hyperlink.

A hyperlink is a piece of text that when clicked takes the user to a webpage. Hyperlinks can also link to email
addresses; when clicked, these hyperlinks will open an email program (likely Microsoft Outlook) to send an email
to that address. Hyperlinks are formatted with a different color (blue, by default) and an underline.

Inserting a Hyperlink

To add a hyperlink to a Word document, select the text to be changed into a hyperlink.

There are three options to add a hyperlink:

1. Use the shortcut Ctrl+K.

2. Right-click the selected text and select Hyperlink…
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3. Insert>Links>Hyperlink.

Any of these options will open up the Hyperlink dialog box.
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The Text to display textbox at the top contains the text that will be formatted as a hyperlink. It can be changed
from this window.

The Address textbox at the bottom is where the hyperlink will send users. Type a webpage URL or email address
in the Address textbox.

Note that in the screenshot above, the Address textbox contains a file path. You can type in a file path to link
to files stored on your computer or in a shared database. Be aware that a hyperlink is only a path to a file, not
the file itself—if a user does not have the file on his or her computer, they will not be able to open whatever file
you have linked.

When the hyperlink is inserted, the text will change to the hyperlink style. By default, this is blue and underlined,
but this is customizable in the Color Theme options. (Design>Colors>Customize Colors…)
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Visiting a Hyperlink

Hover over the hyperlink to see a preview of where the link will take you. Be careful when following hyperlinks to
unfamiliar websites.

Hold down the Ctrl key while clicking on the hyperlink to open the webpage or email. If the link was to a webpage,
Microsoft Edge (or Internet Explorer) will open and load the hyperlinked page. If the link was to an email address,
Microsoft Outlook will open and create a new message with that email address in the To field.
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Practice Question

Visit this page in your course online to check your understanding.

After the hyperlink has been clicked, the color will change to indicate you have already been to that link. By
default, the color changes to purple.

Tip

If you prefer a different browser such as Firefox or Chrome, set that program as your default browser and
Word will open hyperlinks in that browser instead.

Editing Hyperlinks

To edit a hyperlink, right-click the hyperlink and select Edit Hyperlink.
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The hyperlink options on the dialog menu are as follows:

• Edit Hyperlink…Edit Hyperlink… Takes you to the same dialog box for inserting a hyperlink, allowing you to change what
the hyperlink links to.

• Open Hyperlink.Open Hyperlink. Performs the same function as Ctrl+click. Opens the hyperlink in Microsoft Edge or
Internet Explorer (or default browser).

• Copy Hyperlink.Copy Hyperlink. Copies the hyperlink (not the text that changes color).
• Remove Hyperlink.Remove Hyperlink. Removes the hyperlink, restoring the text to plain text.
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INTRODUCTION TO WATERMARKS

What you’ll learn to do: insert a watermark.

A watermark is an identifying image, shape, or piece of text that overlays the document. Watermarks are usually
very light so that they don’t interfere with reading the text.
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WATERMARKS

Learning Objectives

• Insert a watermark.

You can add a watermark to to documents in Word by going to Design>Watermark. (In older versions of Word, it
is often found in the Page Layout tab rather than the Design tab.)
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Choosing a watermark from the menu will apply it to every page in the document.

To change the text of the watermark, click Custom Watermark… at the bottom of the Watermark menu to open
the Printed Watermark dialog box.
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Here, you can customize the text and appearance of the watermark. Unchecking the semitransparent box will
make the watermark more visible (although the watermark will still not obscure the text).

Practice Question

Visit this page in your course online to check your understanding.

Picture Watermark

To add an image as a watermark, go to Design>Watermark>Custom watermark… and select the Picture
watermark in the Printed Watermark dialog box.

Click Select Picture… and then Browse to choose an image on your computer. Uncheck the Washout box if you
want a darker, more visible watermark. Then click OK in the Printed Watermark dialog box.
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PUTTING IT TOGETHER: MICROSOFT WORD, PART
3

We have now explored the basics of Microsoft Word. After careful reading and a bit of practice, you can now
create a great variety of documents that will suit your business needs.

Remember that Microsoft Word still has many more features and tools to offer. If you are interested in learning
more, Microsoft’s website is a good place to check, or you can run a web search for how to use a particular
feature.

And of course, if you get stuck or can’t remember how to do something from this module, you can always come
back and review.
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MODULE 6: MICROSOFT EXCEL, PART 1

WHY IT MATTERS: MICROSOFT EXCEL, PART 1

Why learn how to use Microsoft Excel?

Imagine that you have a lot of business data. Perhaps you have names and addresses for a mailing list. Maybe
you have inventory data or quarterly sales values. All this information could be kept in a Word document, but
Microsoft Office actually has an extremely useful program for organizing, storing, and even manipulating data:
Microsoft Excel.

In this module, you will learn the basics of using Excel, focused on rearranging information into tables and
changing style elements. Before we begin, here is some key information about Excel to remember before we start
using this program.

1. The entire Excel file is called a workbook. Each individual page of the workbook is called a worksheet.
When you are actually working in Excel, the page in which you enter data is a worksheet. We will
discuss worksheets in more detail later but just remember, a worksheet is like a page in Word.

2. Also just like in Word, Excel has a ribbon area at the top of the window with different tabs for different
controls.
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INTRODUCTION TO USING EXCEL

What you’ll learn to do: create a worksheet and add data.

Learning to use Microsoft Excel is one of the most helpful and versatile workplace skills you can acquire, and
creating a worksheet in a workbook is the first step. Many of the skills you learned for Microsoft Word can also be
applied to Microsoft Excel, such as basic text formatting and file extensions. The file extension for a Microsoft
Excel workbook is .xlsx.xlsx, although pre-2003 versions of Excel might use .xls.xls.
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CREATING A NEW WORKBOOK

Learning Objectives

• Create a new Excel workbook.

You can open Excel from the Start menu (or the Applications folder on a Mac) by clicking on the Excel icon. The
Excel icon comes in a variety of forms depending on your OS and version of Excel, but it always features the
color green and the letter X.

When you open Excel, some versions of Excel may take you straight to a new blank workbook. Newer versions
such as Excel 2016 will take you to a menu called backstage viewbackstage view to choose to open a new blank workbook or
open a new workbook from a template. If you already have a file open in Excel, you can create a new document
by clicking File>New. You can also use the shortcut Ctrl+N (Command+N for Mac).

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/28220321/excellogos.png
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Note that the backstage view on a Mac computer is a little different.

Practice Question

Visit this page in your course online to check your understanding.

To open a blank workbook, double-click the blank workbook option.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/28220758/backstageview-mac.png


Before using a workbook, it is helpful to know a few key terms.

Practice Question

Visit this page in your course online to check your understanding.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/28221344/blankworkbook.png


1. Cell.Cell. This is the area where you will enter data.
2. Row.Row. Rows are cells aligned horizontally.
3. Column.Column. Columns are cells aligned vertically.
4. Worksheet.Worksheet. A worksheet is a single page within a workbook. Like the tabs in an internet browser, the

tabs in an Excel workbook show different pages, or worksheets. A workbook may have many worksheets
included in it. In this screenshot, the workbook only has one worksheet and one tab, which is labeled
Sheet1. The selected tab shows the selected worksheet. Clicking the + button will add another
worksheet. When you save a workbook in Excel, all of the worksheets in that workbook are saved.
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ENTERING DATA

Learning Objectives

• Add data to a table.

Excel workbooks are used to organize data very clearly. Numerical data can be used in a variety of ways, some of
which we will examine in later modules. The first step, however, is simply to enter data into a table.

First, open a blank workbook. Next, click on the first cell for your data: this will almost always be A1.

If you wish to organize your data in a column, you will hit ENTER to move to the next cell down. In this case, A2.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/28222501/enterdata1.png


If you wish to organize your data in a row, you will hit the Tab key to move to the next cell over. In this case, the
next cell over is B1.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/28222626/enterdata2.png


Enter all of your data into each individual cell until you are ready to save your workbook.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO BASIC FORMATTING AND
LAYOUT

What you’ll learn to do: change formatting, layout, and styles in
Excel.

Like any Microsoft program, Excel will default to certain fonts, texts, and styles when you create a new worksheet.
It is also very easy within Excel to format individual cells with cell styles or multiple cells with a table style. Not
only can formatting help make your tables more attractive, but it can also help indicate information about the
contents, such as whether the data in a cell reaches a target goal. In this section, we will address how to change
several default styles within Excel.
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TABLE STYLES

Learning Objectives

• Apply table styles.

One very common task in Excel is to format a table with a particular style. The controls for table styles are found
in the Styles group of the ribbon under the Home tab.

https://creativecommons.org/licenses/by/4.0/


There are many default table styles within Excel, as shown in the screenshot below. Among other uses, styles let
you apply color schemes to tables that can make them more readable. In order to apply a particular table style:

1. Select all the cells that belong in your table.
2. Click on the “Format as Table” button.
3. Choose which table style to apply.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29184533/styleswithin2.png


Select all the cells that belong in your table. Click on the “Format as Table” button. Choose which table style to apply.

In the screenshot example, each column is a particular type of information (Last name, First Name, Address).
These are known as headers. When applying the table style, be sure to check the box if your table has headers
that you have already entered.

Practice Question

Visit this page in your course online to check your understanding.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29184642/styleswithin3.png
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Practice Question

Visit this page in your course online to check your understanding.

Your final table would look something like the table below using the options shown in the screenshots.
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CELL STYLES

Learning Objectives

• Apply cell styles.

You can also apply a style to a cell or series of cells. There are many default cell styles within Excel.
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In order to apply a particular cell style:

1. Select the cell(s) you wish to format.
2. Click on the appropriate style for your cell.

Practice Question

Visit this page in your course online to check your understanding.

In the screenshot below, two cells have a style applied.

1. “Good” cell indicates the data in that cell is good or correct.
2. “Check” cell indicates you may need to verify the information in that cell.
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Practice Question

Visit this page in your course online to check your understanding.
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CELL FORMAT

Learning Objectives

• Change cell format.
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https://creativecommons.org/licenses/by/4.0/


As mentioned previously, Excel will default to certain styles when you create a new worksheet. In particular, this
includes the way that numbers are displayed and whether or not commas are automatically included. In this
section, we will take a look at changing these defaults.

When you type numbers into an Excel workbook, it will often default to a specific format. For example, if you type
“12/15/17,” Excel will convert this to read “12/15/2017,” assuming you were entering month, day, and abbreviated
year. Similarly, “3/4” will display at “4-Mar,” the fourth day of March. However, it is possible that you may have
been entering fractions, so “3/4” was meant to indicate three-quarters instead.

If this is the case, you will need to format your cells to properly display the information you are entering. When
possible, consider formatting your cells before you enter the data. Otherwise, Excel may convert some of the
entries and you will need to re-enter that information.

Method 1

1. Begin by highlighting the cells you plan to use.
2. Select the Format dropdown from the Cells group of the ribbon.
3. Select the Format cells option at the bottom of the dropdown menu.

Practice Question

Visit this page in your course online to check your understanding.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29185550/defaultcelldisplays1.png


There are several available format options for cells in Excel. When you select one, Excel will provide you with a
description and examples of how the information will display in the cells.

Practice Question

Visit this page in your course online to check your understanding.

Method 2

You can perform the same actions using the “Number” group in the ribbon. In this case, you simply select the cell
format you wish to apply using the dropdown menu.
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COMMA STYLES

Learning Objectives

• Change comma style.

At times, you may also wish to use a specific comma style with numbers entered into an Excel worksheet. For
example, you may wish “1234” to display as typed or with a comma like “1,234.”

Comma styles are easy to change in Excel using a quick select option in the Number group in the ribbon.
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Method 1

When using the Format cell dropdown option from this area, select the “Use 1000 Separator (,)” option to include
a comma. You can also choose if you would like any decimal places to be displayed in this same window.

Method 2

The easiest option to include a comma is simply to click on the Comma Style button in the Number group.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29211256/defaultcelldisplays4.png


When clicking the comma style button, the comma style default is to display numbers with a comma in the
thousands place and include two decimal places (Ex: “1200” becomes “1,200.00). This will also change the visible
cell styles in the Style” area of the ribbon so you can easily select different options for comma and display format.

Practice Question

Visit this page in your course online to check your understanding.

Below are three different options for comma and display format.

1. CommaComma: Comma with two decimal points
2. Comma [0]Comma [0]: Comma with no decimal points
3. CurrencyCurrency: Comma with two decimal points and a dollar sign

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29211411/defaultcelldisplays5.png


Practice Question

Visit this page in your course online to check your understanding.
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REARRANGING TABLES

Learning Objectives

• Add, delete, and move columns and rows.
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At times, you may find it necessary to change the number of rows or columns within your table, move columns or
rows, or even alter the standard width of rows and columns. All these tasks are easy to accomplish within Excel,
often with only a few clicks of your mouse.

Add Columns and Rows

Note for this section, the word column will be used throughout but the same steps can be used to add a row.

Method 1

After you have entered several columns of data into a worksheet, you may realize you need to add another
column in the middle of what you have already typed. The easiest way to add a column within an existing set of
columns involves only two clicks of your mouse.

1. Identify the area where you want to insert a new column.
2. Right-click on the column to the immediate right of the area where you wish to add a column.
3. From the menu select Insert.
4. A new column will appear to the left of the column that you right-clicked.

Method 2

The same result can be achieved using the Insert button in the Cells group of the ribbon. The new column will be
inserted to the left of the column you clicked on. In this screenshot, a column has been inserted.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29211924/rearrangetables1.png


Note that when you insert a new row, it will appear above the row you click on.

Practice Question

Visit this page in your course online to check your understanding.

Delete Columns and Rows

Note for this section, the word column will be used throughout, but the same steps can be used to delete a row.

Method 1

After you have entered several columns of data into a worksheet, you may realize you need to remove one
column. The easiest way to delete a column uses two clicks of your mouse.

1. Right-click on the column you wish to delete.
2. From the menu select Delete.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29212105/rearrangetables2.png


Method 2

The same result can be achieved using the Delete button in the Cells group of the ribbon. The column currently
selected will be the one deleted. In this screenshot the column has been deleted.
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Move Columns and Rows

Note for this section, the word column will be used throughout, but the same steps can be used to move a row.

Method 1

After you have entered several columns of data into a worksheet, you may realize you need to move a column to
a different location within the set. Once again, Excel makes it quite easy to move data around a worksheet.

1. Right-click on the column you wish to move.
2. From the pop-up window select Cut. The column you have selected should become outlined in a dashed

border.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29214950/rearrangetables4.png


3. Next, right-click on the column you wish to move your column to the LEFT of.
4. A new dialog window will appear. Select Insert Cut Cells. The column you selected to move should then

appear in this new location.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29215131/rearrangetables5.png


Method 2

The same result can be achieved using a combination of keyboard shortcuts and dialog windows.

1. Right-click on the column you wish to move.
2. Press Ctrl+X. The column you have selected should become outlined in a dashed border.
3. Next, right-click on the column you wish to move your column to the LEFT of.
4. A dialog window will appear. From it select Insert Cut Cells. The column you wish to move should then

appear in the new location.

Practice Question

Visit this page in your course online to check your understanding.
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CHANGING WIDTH OF COLUMNS AND ROWS

Learning Objectives

• Change width of columns and rows.

After you have entered several columns of data into a worksheet, you may realize you cannot read all the
information in every cell. In this case you may want to resize the column. Alternatively, for visual appeal, you may
want all the columns in your table to have the same length. As in previous pages, the steps below explain how to
resize a column, but the same steps can be used to resize a row as well.

AutoFit Column Width to Text

First, we will discuss making a column width AutoFit to the length of text in that column. Note that when you
AutoFit column widths, Excel will make the column length match that of the longest string of text in any cell in that
column.

Method 1

1. Identify the column you wish to resize.
2. Hover your mouse on the right boundary of the topmost cell of that column so that you see a cross or T

shape. (If you are resizing a row, you will hover over the bottom boundary)
3. Double-click on that right boundary.
4. The column will automatically resize to fit the longest string of text in that column.

Compare the three columns on the left with the three on the right to see the results.



Method 2

You may also use the Format button in the Cells group of the ribbon to achieve the same results. From the
dropdown menu, you will choose AutoFit Column Width or AutoFit Row Height. Note that if you wish to resize
multiple columns, simply select them all before clicking on the Format button.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29220646/rearrangetables7.png


Practice Question

Visit this page in your course online to check your understanding.

Set all columns to the same width

At other times, from visual reasons you may wish all columns (or rows) to have the same width (or height),
regardless of the amount of text in them. Or you may want a single column to have a specified width.

Method 1

In this case, you will use the pixel information provided by Excel to manually resize the columns.

1. Identify the column width you wish to resize.
2. Hover your mouse on the right boundary of that column so that you see a cross or T shape. (If you are

resizing a row, you will hover over the bottom boundary)
3. Hold down your mouse button and drag the right boundary until you reach the desired pixel width. The

pixels will be displayed in the parentheses.
4. Release the mouse button.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29220927/rearrangetables8.png


Method 2

You may also use the Format button in the Cells group of the ribbon to set a specific column width. From the
dropdown menu, you will choose Column Width or Row Height and manually type in the size you wish each
column (or row) to be. Again, if you wish to resize multiple columns, simply select them all before clicking on the
Format button.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29221334/rearrangetables9.png


Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO AUTOMATING DATA ENTRY

What you’ll learn to do: use Flash Fill and AutoSum.

The tools covered in this section will help you enter or generate data quickly.
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FLASH FILL

Learning Objectives

• Use Flash Fill.

Like many modern software programs, Excel is designed to recognize certain patterns. For example, perhaps you
are creating a table that lists the last and first names of attendees at a company training session. After all the
names have been entered into two separate columns, you realize you would like a single column to correctly
display the full name. An easy way to achieve this without having to manually retype the entire list is to use Flash
Fill.

1. Create a new column for the combined information you wish to display.
2. In the first cell, type the name as you wish it to display. In our screenshots, this would be “John Smith.”
3. Begin typing the next piece of data in the next cell. Excel should automatically suggest a Flash Fill

option.
4. If the Flash Fill suggestion matches how you would like the information displayed, simply hit the Enter

key and the rest of your column should fill in automatically.

https://creativecommons.org/licenses/by/4.0/


Flash Fill is especially helpful if your data is initially in different forms but you want the final information to display
in the same fashion. For example, in our attendee list, some of the names were capitalized, in all caps, or had no
capitalization. Sometimes you may need to manually update more than one option but Excel will detect your
pattern.

Practice Question

Visit this page in your course online to check your understanding.

Flash Fill should automatically be turned on in Excel but if it is not, you can turn it on using the
File>Options>Advanced menus. You can also turn Flash Fill on or off using the shortcut Ctrl+E. Be aware that the
Mac version of Excel does not have Flash Fill.

Practice Question

Visit this page in your course online to check your understanding.
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SUM DATA

Learning Objectives

• Use AutoSum button.

One of the main uses for Excel is to organize and manipulate numerical data. Often you may wish to add up all
the numbers in a column or row. Excel has formulas and commands to automatically add your data, and the
easiest way to use this feature is the AutoSum button.

1. Once your numbers are organized in either a row or column, click on the cell where you would like the
total sum to display. In the screenshot below this was A13.

2. Click on the AutoSum button from the Editing group of the ribbon.
3. Excel will highlight the cells that it is adding up and will apply the SUM formula.
4. Hit Enter to accept the highlighted cells and see the total value of your data.

Note that it is possible to SUM several columns (or rows) at once. Select all the cells you wish to display a SUM
and click AutoSum. Excel will individually add up the columns.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29222221/sumdata1.png


Practice Question

Visit this page in your course online to check your understanding.

The AutoSum option can be found in two areas:

• It is contained in the Editing group of the ribbon, as shown in the first example above.
• It can also be found under the Formulas tab.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/06/29222308/sumdata2.png


Practice Question

Visit this page in your course online to check your understanding.
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PUTTING IT TOGETHER: MICROSOFT EXCEL, PART
1

Now that you understand the basics of Microsoft Excel, let us consider some ways to use this program to manage
business information.
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1. You could organize the coupon flyer mailing list into a table with names and addresses formatted the
same.

2. You could collect annual sales data and AutoSum the monthly sales figures.
3. You could display inventory data including item, quantity, and store location.

This module focused on the basics of using Excel as an organizing tool for easy display, with limited use of the
formulas or more advanced features in Excel. In our next module, we will expand our use of Excel to more
advanced features.
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MODULE 7: MICROSOFT EXCEL, PART 2

WHY IT MATTERS: MICROSOFT EXCEL, PART 2

Why learn how to use Microsoft Excel?

In the last module, we focused on some basic functionality in Excel. But this program is capable of a lot more,
including automatically organizing data (known as Sort), hiding data (Filter), and even more advanced functions
that will automatically format cells visually if they meet certain conditions.

Before we move into the mechanics of each of these tools, let us consider for a moment the types of questions
you may have when looking at data in an Excel worksheet.

1. You want to see which month had your highest sales volume.
2. You have a total clothing inventory but you want to know how many pants you have in stock.
3. You want to know how many months from last year you were under budget.
4. You want to see a graphic that represents your data instead of the actual numbers.

All of these questions can be answered with the valuable tools available in Excel and most importantly, without
manually looking through all of your data!
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INTRODUCTION TO CREATING COMPLEX
WORKBOOKS

What you’ll learn to do: create a new workbook with more than one
worksheet.

When you open a new Excel file, there is automatically a single worksheet. However, there are a number of
reasons why you may want more than one worksheet in a single workbook. For example, consider the following
ways multiple worksheets in a workbook can help with keeping data organized:

1. A workbook with monthly sales figure with each year on a different worksheet
2. A workbook with mailing lists for weekly flyers on one worksheet and coupon mailings on another
3. A workbook with inventory data with each month on a different worksheet

In any of these cases, or others, it is very easy to add more worksheets to an Excel workbook.

https://creativecommons.org/licenses/by/4.0/
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CREATING A WORKBOOK WITH MULTIPLE
WORKSHEETS

Learning Objectives

• Create a new workbook with more than one worksheet.

Method 1

The easiest method to add additional worksheets to a workbook is by using the Insert Worksheet shortcut
represented by the + button at the bottom of the workbook window. You can use this shortcut button multiple
times to insert additional worksheets into your workbook.
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Method 2

You can also use the menu option Insert>Insert Sheet from the Cells group of the ribbon.
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Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO USING EXCEL FOR DATA
ANALYSIS

What you’ll learn to do: analyze data with Excel.

In this section, you will learn how to sort and filter data, as well as find other connections within data.
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SORTING DATA

Learning Objectives

• Sort data in a table.

After data has been entered into an Excel worksheet, and even after it has been organized into a table, it can still
be manipulated and reorganized. One of the easiest options is to sort the data in a particular order. For example,
you can sort the data alphabetically.

Method 1

1. Select the column or row you wish to sort.
2. From the Sort & Filter button in the Editing group in the ribbon, click the Sort button.
3. From the menu, choose how you would like to sort the data. For example, A to Z or Z to A. Note that A to

Z is equivalent to Smallest to Largest and Z to A is equivalent to Largest to Smallest.
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Method 2

1. Select the column or row you wish to sort.
2. From the Data tab in the ribbon, click the appropriate Sort button. For example A to Z or Z to A.
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A quick note about Custom Sort: the Custom Sort option allows you to define how your data will be sorted within a
column. For example, perhaps you want to sort information by clothing size, rather than alphabetically. In this
case, you must create a custom list for your sort order.

1. Click on the data you wish to sort.
2. Click the Sort command followed by the Custom Sort option in the dropdown menu.
3. The Sort window will appear, allowing you to specify which column you will sort and how. You can use

the default options (days of the week or months) or you can enter a new list. To create a new list, select
Custom List from the Order column and then NEW LIST.

4. If you are making a custom list, type in order the way you would like the data sorted. In our example, we
are sorting by size from small to large.

5. Click Add and your custom ordering list will appear in the original Order dropdown menu.
6. Select your custom list and then click OK.
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Practice Question

Visit this page in your course online to check your understanding.
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Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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FILTERING DATA

Learning Objectives

• Filter data in a table.

After entering data in Excel, it is also possible to filter, or hide some parts of the data, based on user-indicated
categories. When using the Filter option, no data is lost; it is just hidden from view.

Method 1

1. Select the column or row you wish to sort.
2. From the Sort & Filter button in the Editing group in the ribbon, click the Filter button.
3. When the Filter menu appears, you can choose which categories of data to hide and deselect the

appropriate buttons. For example, you can deselect the button next to large and you will no longer see
the large cells in your table.
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Method 2

You can similarly access the Filter menu through the Data tab; the same menu will appear.
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Practice Question

Visit this page in your course online to check your understanding.
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FUNCTIONS

Learning Objectives

• Use the COUNTIF function.
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• Use the IF function.

Excel can perform a variety of really nice data analysis features for you. We’ve already touched upon how you
can filter data. But you can also look for other connections, or screen large numbers of cells to determine how
often something occurs.

COUNTIF

COUNTIF is a way for you to ask Excel to count how many times a certain piece of information appears in your
worksheet. For example, perhaps you want to know how often “shirt” appear in an inventory list. All you need to
do is ask Excel to count the number of cells that contain the word “shirt.”

1. Determine which cells you want Excel to look at. In our example, we will look at A2 though A13.
2. Click on the cell you wish your count to be displayed in.
3. Type the formula for a count

=COUNTIF(A2:A13, “shirt”)

Here you are telling Excel which cells to examine—A2 through A13—and what to look for: “shirt.” Note that your
text must match exactly what is typed in the cells, and if you are looking for a specific word it needs to be
enclosed in quotation marks (so “shirt” instead of shirt).

4. Hit enter and your results will appear.
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Practice Question

Visit this page in your course online to check your understanding.

IF

Another commonly used function in Excel is the “IF” function. In this case, you are asking Excel to look for
something and then tell you if that something occurred. For example, perhaps you want to compare whether your
monthly expenses were under your monthly budget. That is the scenario we will look at in our example.

In this case, let us just ask for a simple “yes” or “no” answer. Looking at the screenshot below, you can see how
the worksheet has all the data at hand. We are looking for whether the information in the C column is less than
the information in the B column. We would like the D column to display the answer (yes or no).

1. Click on D2 and enter the “IF” function for what you want Excel to compare and do.
=IF(C2<B2, “Yes”,”No”)
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2. You do not have to manually reenter the formula into the other cells in D. Instead you can copy and
paste the formula from D2 into D3, D4, and so on. Each time you do this, the formula should
automatically update with the correct cell number to compare.

As you can see, the D cells begin to display “Yes” or “No.” “Yes” means that the expenses in the C column were
less than the monthly budget entered into the B column. “No” means that expenses were higher than the budget.
Just as in the COUNTIF function, you need to enclose text in quotation marks.
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Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO CHARTS AND SPARKLINES

What you’ll learn to do: create and modify charts.

Excel is not just used for organizing and processing data and formulas. It also can be used to visually represent
data in the form of charts and graphs.
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CLUSTERED COLUMN CHARTS

Learning Objectives

• Create a clustered column chart.

Excel is not just used for organizing and processing data and formulas. It also can be used to visually represent
data in the form of charts and graphs. In this page, we will work on creating a basic chart, the clustered column
chart, and then modifying a chart style.

A clustered column chart is sometimes called a bar graph, because it shows data organized in solid shapes like
pillars. A clustered column chart organizes these pillars up and down, so they are “columns.” On the other hand, a
clustered bar graph organizes these pillars left to right, so they are “bars.” Bar graphs are useful charts when
looking at changes from month to month or across employees.

The first step to creating any chart is to organize your data. It is definitely a good idea to include headers in the
first cell of each column. By default, a clustered column chart will cluster the data by the columns in your table, so
try to keep that in mind when setting up the worksheet.

1. After organizing your data, select the cells you wish to include in the chart. This should be at least two
columns.

2. Click on the Insert tab and find the Charts group of the ribbon.
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3. “Clustered column chart” is actually a recommended chart. Click on that chart.
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4. When you select the chart, you will see colored boxes surrounding the data that connect to the different
categories of the chart.
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Practice Question

Visit this page in your course online to check your understanding.
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Visit this page in your course online to check your understanding.
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CHART STYLES

Learning Objectives

• Modify chart style.

Once you have created a chart, or if you are given a worksheet that contains a chart, it is very easy to change the
chart style.

1. Click on the chart you wish to change. The Design tab should appear in the ribbon area.
2. Click on Change Chart Type button

3. Click on the type of chart you would like.
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From this same window, you can also switch the data that is being charted. For example, you can switch which
data from a row to a column or change which data is arranged on the x- or y-axis.
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Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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SPARKLINES

Learning Objectives

• Create sparklines.

Now that you have seen the value of data visualization in charts, we can address a much simpler and compact
visualization: a sparkline. Sparklines are small graphs that are created to offer simple visual clues about the data
graphed. Basically, they are tiny charts inside a single cell.

There are three types of sparklines:

1. Line:Line: visualizes the data in a line graph form
2. Column:Column: visualizes the data in column form, similar to the clustered column chart
3. Win/Loss:Win/Loss: visualizes the data as positive or negative based on color

The best use of a sparkline is to place it close to the data you are visualizing. You may be wonder what use a
sparkline is since you know how to create a chart. Well, the great thing about sparklines is they automatically print
when you print a worksheet. Charts do not print when you print a worksheet; they must be separately printed or
moved to another program like Word or PowerPoint.

Sparklines are also great in that they automatically update if you change the data they display.

Practice Question

Visit this page in your course online to check your understanding.

To create your own sparklines, follow the steps below.

1. Click on the cell where you want your sparkline to appear.
2. Click on the Insert tab and find the Sparklines group. Select the type of sparkline you want to create.
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3. A new data box will appear. This is where you will enter the range of cells to be graphed by your
sparkline.

4. Hit Enter.
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Note that like any other chart, you can change the display options of a sparkline, including colors and style, after
you have created it. To change a sparkline, you will need to access the Design tab that appears under Sparkline
Tools once you have created a sparkline. This tab will only appear if you have selected the cell with your sparkline
in it.
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Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO MORE FORMATTING AND
LAYOUT

What you’ll learn to do: apply conditional formatting and change
page layout.

In this section, you will learn how to automatically apply formatting when certain data is entered. You will also
learn how to change the page layout and how the Excel workbook looks when it is printed.
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CONDITIONAL FORMATTING

Learning Objectives

• Create and apply conditional formatting.

As we have learned so far, Excel has a wide variety of easy to use tools for organizing, sorting, and otherwise
marking information. Think back to when we applied styles to a cell to indicate good information or information
that needs to be verified. Excel also has the ability to automatically apply such markings through conditional
formatting.

With conditional formatting, you provide Excel with a rule, such as “less than 10,” and the program will scan
through your data and highlight all the cells that meet that rule. There are several rules already available, but you
can also create and apply your own rules and visual clues.

1. Select the cells, rows, or columns you wish to have conditional formatting.
2. From the Styles group, click on the Conditional Formatting button
3. Select the style of formatting you would like. Here we have Highlight Cell Rules.
4. Select the specific type of rule you would like to use and then apply your target value. Here we have

selected Less Than.

https://creativecommons.org/licenses/by/4.0/


5. The formatting will appear automatically so you can see what it will look like. Note that Excel will
automatically provide a value, but you can manually change it.

6. Hit OK if you wish to apply the formatting. Otherwise, when you leave the formatting menu, it will
disappear.
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One important tool to keep in mind is the ability to enter your own rules. This can include applying formatting to
specific date ranges, to specific text (like names), or even cells that are blank. In this case, you also set the
format, so instead of highlighting cells you can choose to strikethrough text or change the font, change the size, or
bold the text.
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Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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VIEWING A WORKSHEET

Learning Objectives

• Change page layout orientation.
• Change margins.

Now that we’ve learned a variety of applications and tips for using Excel, this final section will focus on options for
viewing and printing worksheets. There are two important considerations here: the way the page is oriented and
the margins. Both can be adjusted with just a few clicks in Excel.

Page Layout Orientation

Just like in Word, by default Excel is set to a portrait orientation (which
means it is taller than it is wide). Depending on how many columns
your worksheet has though, this may not be the best orientation. The
other option is the landscape orientation, where the page prints left to
right along the long side of a page.

1. Click on the Page Layout tab
2. Within the Page Setup group you will find the Orientation

dropdown.
3. Click the arrow to access the menu and then select the

orientation you want. Again, by default Excel is set to portrait, so you will generally use this to switch to
landscape.

https://creativecommons.org/licenses/by/4.0/


Margins

Sometimes your worksheet will not quite fit within the standard margins for a printed page. This can occur in
portrait or landscape orientation, and the easiest fix could be to print closer to the physical edge of the paper. At
other times, for visual reasons you may want your margins to be a bit larger than normal. In this case your printed
worksheet would be farther away from the edge of the paper. This can be helpful if you are making a binder and
need to punch holes into the edge of the sheet.

In either case, to change margins in Excel:

1. Click on the Page Layout tab
2. Within the Page Setup group you will find the Margins dropdown.
3. Click the arrow to access the menu and then select the margins you want.

◦ By default, the page is at Normal margins.
◦ Wide margins will move the printed area away from the edge of the paper.
◦ Narrow margins will move the printed area toward the edge of the paper.
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You may also set custom margins if you need to.
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Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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PUTTING IT TOGETHER: MICROSOFT EXCEL, PART
2

Now that you know some of the more advanced tools available in Excel, let us take a look at our opening list of
possible questions and match those with an Excel function we just covered.

1. You want to see which month had your highest sales volume. You could see this by sorting your data Z
to A (largest to smallest number).

2. You have a total clothing inventory but you want to know how many pants you have in stock. You could
see this using the COUNTIF function.

3. You want to know how many months from last year you were under budget. You could see this with the
IF function, just like in our learning example.

4. You want to see a graphic that represents your data, instead of the actual numbers. You could chart your
data in a full-sized chart or as a sparkline if you just want to see very basic trends.
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MODULE 8: MICROSOFT POWERPOINT,
PART 1

WHY IT MATTERS: MICROSOFT POWERPOINT,
PART 1

Why learn how to use Microsoft PowerPoint?

In previous modules you learned how to analyze data and create reports and graphs. Often after completing any
of these steps, you may be asked to share your work with others. While it is possible to simply send along a copy
of the report or graph, it is also quite common to be asked to present the data to a group of people in the form of a
presentation.

Microsoft also has a powerful presentation application, known as PowerPoint. In this learning module, you will
learn the basics of using PowerPoint, focused on editing a pre-existing presentation and changing style elements.
Before we begin, here is a quick tutorial on some key information about PowerPoint and some handy tips to
remember before we start using this program.

1. When you are actually working in PowerPoint you are working on a presentation. Individual pages within
a presentation are called slides. You can think of slides similarly to a page in Word: each is a standalone
piece in a presentation.

2. Just like in Word, PowerPoint has a ribbon area at the top of the window with different tabs. Refer to
the first Microsoft Word module for a refresher on these terms if you need one.
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INTRODUCTION TO USING POWERPOINT

What you’ll learn to do: edit and organize a presentation.

Learning to use Microsoft PowerPoint is one of the most helpful and versatile workplace skills you can acquire.
Many of the skills you learned for Word and Excel can also be applied to PowerPoint. The file extension for
PowerPoint is .pptx.pptx, with versions older than 2003 using .ppt.ppt.
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EDITING A PRESENTATION

Learning Objectives

• Edit an existing presentation.

You can open PowerPoint from the Start menu (or the Applications folder on a Mac) by clicking on the PowerPoint
icon. The PowerPoint icon comes in a variety of forms depending on your OS and version of PowerPoint, but it
always features the color red and the letter P.

In this first PowerPoint module, we will focus on editing an existing presentation. To open an existing
presentation, simply double-click on the presentation file, just the same as opening a Word document or Excel file
that you have already been given.

You may also open a presentation using the Ctrl+O shortcut or through the File menu if you already have a
presentation open.
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Practice Question

Visit this page in your course online to check your understanding.

Once you have opened an existing presentation, one of the first steps you may want to take is to edit content
within that presentation. However, before we begin that step let us look at the default view when we have opened
a presentation, and review a few terms.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20165518/editingpresentation1.png


1. Slide thumbnail viewSlide thumbnail view: this shows you smaller images of all the slides in a presentation. It has its own
scroll bar if there are more slides than will fit in a single viewing window.

2. Active slide thumbnailActive slide thumbnail: the active slide is highlighted in an orange box in the thumbnail view.
3. Active slideActive slide: this is the main view of the active slide you are currently viewing and can edit. You can see

the scroll bar on the right that allows you to move quickly through the presentation.

You can move between slides in a presentation using either the slide thumbnail view of the slides or in the main
window. The slide shown in the main window is the active slide for editing.

Practice Question

Visit this page in your course online to check your understanding.

In order to edit what a slide displays, click on the text or image you wish to edit. For example, the slide shown
above says “Quarterly Sales Data.” In the image below, the text box containing that phrase has been selected.
The green arrow is pointing into the active text box, specifically at the location of the cursor.
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In the next screenshot, “Quarterly” has been edited to read “Monthly.”
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ORGANIZING SLIDES

Learning Objectives

• Add, delete, and move slides.

Besides text edits on individual slides, you may also need to make more global changes, including adding,
deleting, or moving slides within a presentation. Each of these tasks is easiest to accomplish using the slide
thumbnail view. The steps for these are outlined below.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20170041/editingpresentation5.png
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Add a Slide

1. To add a slide, simply click between two existing slides where you wish to insert a new blank slide.
2. Add a slide using the New Slide dropdown display in the Slides group of the ribbon.

The New Slide dropdown display will show you various slide layouts you may want to use.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20170326/editingpresentation6.png


The layout name gives you a basic idea of when to use what format. For example, you can use the Comparison
slide if you wish to present two images side-by-side for direct comparison. There is space above each comparison
box to provide a descriptive title, such as “Before editing” and “After editing.”

Don’t worry; it is very easy to change the slide layout if you decide you want a different one later. Note that when
you add a slide, the new slide becomes the active slide in the main window.

You can also add slides using the the New slide dropdown menu in the Insert tab.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20170513/editingpresentation7.png


Practice Question

Visit this page in your course online to check your understanding.

Delete a Slide

1. To delete a slide, click on the thumbnail image of the slide you wish to delete in the thumbnail view.
2. Then use either the Backspace or Delete button on your keyboard to remove that slide. Compare the two

screenshots below. In the first there are four slides visible in the thumbnail. Slide 2 is selected and
deleted, so you do not see it in the second screenshot.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20170648/editingpresentation8.png
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Note that when you delete a slide, the next slide in the presentation becomes the active slide in the main window.

Practice Question

Visit this page in your course online to check your understanding.

Move a Slide

1. To move a slide, click on the slide you wish to move in the slide thumbnail view.
2. Drag that slide to a new position in the slide thumbnail view.

Compare the screenshots below. Slides #2 and #3 have been switched.
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https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20171338/editingpresentation11.png


Note that the slide you move remains the active slide in the main window.
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VIEWS

Another commonly used option in PowerPoint is the view you use to examine the slides. There are two major
views: Normal and Outline.

By default, PowerPoint opens presentations in the Normal view. This is the view you have seen in screenshots
throughout this module, with the slide thumbnails on the left, and as shown below.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20171532/editingpresentation12.png
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But as you can see, it is difficult to see what the text on slides actually says from the Normal view. If you wish to
still have an overall thumbnail view of the slides in the presentation, but want to be able to read the text on the
slides, you can use the “Outline” view.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20192130/views1.png


Note that you can read the text that has been typed on a slide, but you cannot see tables or a thumbnail view of
any images. In the Normal view, the table in Slide 3 is visible, but in the Outline view all you can see of Slide 3 is
the title.

You can still add, delete, and move slides from the Outline view. You can also directly edit text from the thumbnail
slides in the Outline view, which you cannot do from the Normal view thumbnails. To do this, double-click on or
near the text you would like to edit and type as normal.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20192246/views2.png


Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO OBJECTS IN POWERPOINT

What you’ll learn to do: add text boxes, headers, and footers to a
presentation.

You have previously learned to add text boxes, headers, and footers to Word documents. You can also add these
objects and more to PowerPoint presentations.
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TEXT BOXES

Learning Objectives

• Insert text boxes.

Another type of edit you may wish to perform on a presentation slide is to add a text box. Text boxes are used for
emphasis or as supplements to the standard layout space. For example, perhaps you want to draw attention to a
specific feature on an image or in data. An easy way to do this is with a text box.

1. Select the slide you wish to edit with a text box.
2. Click on the Insert Tab
3. Select Text Box from the menu in the Text group of the ribbon
4. Click on the slide to place your text box.
5. Enter your text.

https://creativecommons.org/licenses/by/4.0/


After placing your text box, you can move it by clicking on the text box and dragging it to a new location. On the
screenshot below the text box has been moved to the left side of the table, from the right.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20171920/insertingtextbox1.png


Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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HEADERS AND FOOTERS

Learning Objectives

• Add header and footer to slides.

Another common addition to slides is to include headers and footers. The options to add headers and footers are
in the same dropdown menu of the Text group. Once there, you will see the menu below.

From this menu, you can choose a variety of options for your header and footer. Footers are often used for a
running title or to identify a particular author.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20173503/insertingtextbox3.png


You can see the results of adding these options on the screenshot below. The final position of the boxes matches
the Preview shown to the right of the header and footer box.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20173549/insertingtextbox4.png


Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO DESIGN ELEMENTS

What you’ll learn to do: change the theme and transitions of a
presentation.

Adding some design effects such as an attractive theme or smooth transition between slides can help your
presentation stand out.
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THEMES

Learning Objectives

• Change the theme on a presentation.

A theme is the overall visual look and scheme to a presentation in PowerPoint. Like many other features, it is
quite easy to change the theme after a presentation has been created.

1. Click on the Design tab.
2. Select a new theme from the available options.
3. Double-click on this theme.

https://creativecommons.org/licenses/by/4.0/


The overall look and color scheme of your presentation will change. Compare the first screenshot to the one
below.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20175544/themes1.png


You can also change the color scheme of a theme, before or after you apply it to a presentation. This is done from
the Variants and Customize groups of the Design tab.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20175619/themes2.png


Below are just a few of the options available in the Variants menu.
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Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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TRANSITION EFFECTS

Learning Objectives

• Change slide transition effects.

Another major edit you may make to an existing presentation is to change the transition effects on a slide.

Transition effects are animation options within a presentation. You cannot see the transitions in action from the
static presentation view of slides. But when you start the actual slideshow, transitions will dictate how the
presentation progresses from one slide to the next. Transitions can be used to set specific time intervals before
moving forward in the show, or can be used to make slides change with the click of a mouse button. Transitions
also change the way a new slide enters or exits the screen.

To edit transition effects, you need to access the Transitions tab. From this area you can edit, delete, or add
transitions to a slide.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20202533/effects1.png


If you hover your mouse over a transition option, you will see a brief description of that transition. Some effects
have several options. For example the Wipe transition could start from the right, top, left, bottom, or other
directions. The Effect Options dropdown menu is to the right of the transition options.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question
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PUTTING IT TOGETHER: MICROSOFT
POWERPOINT, PART 1

Now that you understand the basics of Microsoft PowerPoint, let us consider some ways to use this program to
share information.

1. You could present quarterly sales data, copying graphs or sparklines from Excel.
2. You could provide a summary of the high points from a report, such as key metrics or conclusions about

ways to improve business operations.
3. You could display inventory data previously collected in Excel, including item, quantity, and store

location.

This module focused on the basics of using PowerPoint to edit an existing presentation. In our next module, we
will expand our use of PowerPoint by creating a presentation from scratch and learning to add key features, such
as images and graphics.
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MODULE 9: MICROSOFT POWERPOINT,
PART 2

WHY IT MATTERS: MICROSOFT POWERPOINT,
PART 2

Why learn how to add media in Microsoft PowerPoint?

In the last module, we focused on some basic functionality in PowerPoint. But this program is capable of a lot
more, including incorporating images and videos as well as allowing you to precisely position items.

Before we move into the mechanics of each of these, let us consider for a moment the types of information you
may wish to convey in a presentation.

1. You want to show a clip from an advertising campaign.
2. You want to provide a visual introduction of newly hired employees.
3. You want to illustrate a particular work process with several steps.

All of these questions can be answered with the valuable tools available in PowerPoint.
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INTRODUCTION TO CREATING PRESENTATIONS

What you’ll learn to do: create and save a new presentation.

Creating a new presentation is important because you may not always be given a presentation to edit. Sometimes
you may need to start from a blank slate. Creating a new presentation is much like creating a new document or
new spreadsheet.
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NEW PRESENTATIONS

Learning Objectives

• Create and save a new presentation.

When you open PowerPoint, some versions of PowerPoint may take you straight to a new blank presentation.
Newer versions such as PowerPoint 2016 will take you to a menu called the backstage viewbackstage view to choose to open a
new blank presentation or open a new presentation from a template.

Note that the backstage view on a Macintosh computer is a little different.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20212908/newpresentation1.png


To open a blank presentation, double-click the blank presentation option. You can also choose to select a theme
for a new presentation, but remember: themes can be changed at any time.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20213124/newpresentation2.png


If you already have a file open in PowerPoint, you can create a new presentation by clicking File>New. You can
also use the shortcut Ctrl+N (Command+N for Mac).

Once you have a new presentation open, you save it the same way you would a Word or an Excel file. Refer to
the Word lesson if you need a refresher.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO IMAGES AND ART

What you’ll learn to do: add images, clip art, and SmartArt.

PowerPoint is a helpful tool for organizing textual information in short, direct sentences or bullet points. It is also
useful for displaying tables, as you saw in the previous module. Tables are not the only graphics that you can
embed in a presentation however. You can also add images, clip art, and dynamic art to slides that help convey
your message.
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IMAGES AND CLIP ART

Learning Objectives

• Add images and clip art.

To add an image, insert a new slide. For our purposes, it is helpful to start with a Title and Content slide, but
remember you can always change the format of your slide later.

Method 1

1. Click inside the content box so that it becomes the active portion of the slide.
2. If you hover your mouse over any of the icons shown in the green box below, you will see a description

of what type of object you can insert.
3. Select Pictures, the bottom left icon.

https://creativecommons.org/licenses/by/4.0/


4. By default, your computer’s Pictures folder will pop up. If your images are stored elsewhere, navigate to
the appropriate location to find your image.

5. Click on the picture or image you wish to insert.
6. Click Insert

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20213553/addingimages1.png


Your image will be automatically sized by PowerPoint. You can then type in a title, add a text box, or even resize
your image if you wish.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20213735/addingimages2.png


Method 2

Another way to add an image to a slide is to use the Pictures option in the Insert tab. Pictures embedded this way
are automatically sized as well.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20213846/addingimages3.png


Clicking the Pictures button uses images stored on your computer. Clicking the Online Pictures button allows you
to use an embedded search engine to use images directly from the internet. Note that the term pictures is used to
represent really any graphic: it can be a photograph, an icon, or a graphic file. Older versions of Microsoft Office
included something called clip art. Clip art was basically a graphic icon, such as the image shown below. This
type of image can still be used and searched for using the Online Pictures option.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20214012/addingimages4.png
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Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Adding Images. Authored byAuthored by: Shelli Carter. Provided byProvided by: Lumen Learning. LicenseLicense: CC BY: Attribution

SMARTART

Learning Objectives

• Create and insert SmartArt.

SmartArt is a dynamic type of image that you will often see in PowerPoint slides. SmartArt can be used to group
lists of information together, through bullet lists for example, or to show a process, through cycles. Fortunately,
you do not need to be a graphic designer to create and insert simple and effective SmartArt into a PowerPoint
presentation.

Before you actually insert SmartArt, you should determine what you are attempting to convey and the best way to
convey it. One helpful item here is the descriptions provided for each basic SmartArt graphic shape. You can
access these descriptions by selecting the Insert a SmartArt Graphic option on a new slide. When you do, you will
see this window:

https://creativecommons.org/licenses/by/4.0/


The graphic styles displayed immediately under All are the commonly used ones, but you can navigate to specific
styles using the menu on the left. For this walkthrough, we will create a basic cycle SmartArt graphic. This type of
graphic is useful when describing a process, such as what happens when a customer returns a defective item.
This example will be used to describe how to create a SmartArt graphic.

Once you click OK, the graphic is automatically sized into your slide, just like inserting any image. Remember: at
the end of the day, a SmartArt graphic is just an image. Therefore, you add them to slides using the same steps
shown on the previous page. You have to insert a SmartArt graphic before you can actually create the graphic.

The graphic inserts into the slide with default options, but those are very easy to change, as we will soon see

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20214500/smartart2.png
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Using the text box on the left, type in what should be displayed in each portion of the graphic. To move between
portions of the graphic, in this case the circles, click on the next bullet in the text box or on the next shape in the
graphic. Below, all text has been updated and a title has been added to the slide.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20214711/smartart4.png


You can edit the text at any time by clicking on the “Type your text here” box or the circle you wish to edit. If you
have left the slide or presentation and come back to edit it later, you will need to click on some part of the
SmartArt graphic to bring the “Type your text here” box back onto the screen.

Practice Question

Visit this page in your course online to check your understanding.

If you want to change the color scheme, layout, number of shapes in the graphic, or any other option, you can do
so using the Design tab and the options available in that ribbon. Note this Design tab is only available after you
have clicked on the SmartArt graphic. This is not the standard Design tab that is always available in PowerPoint.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20214828/smartart5.png


Once you have created your SmartArt graphic, you can use the Convert to Shapes option to make your SmartArt
graphic a static image. Once you do this, you can still edit the text inside the shapes, but you cannot change other
options such as color, layout, or number of shapes.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20214933/smartart6.png


Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO VIDEOS AND ARRANGED
OBJECTS

What you’ll learn to do: add videos and arrange objects.

As mentioned already, PowerPoint is a versatile presentation tool. It can display text, tables, and graphics, and
even can be used to play audio and video clips inside a presentation. The process for adding a video is not much
different from adding an image or SmartArt graphic.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20215053/smartart7.png
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VIDEOS

Learning Objectives

• Add videos.

To add a video, insert a new slide. For our purposes, it is helpful to start with a Title and Content slide, but
remember you can always change the format of your slide later.

Method 1

1. Click inside the content box so that it becomes the active portion of the slide.
2. If you hover your mouse over any of the icons shown in the green box below, you will see a description

of what type of object you can insert.
3. Select Insert Video, the bottom-right icon.

https://creativecommons.org/licenses/by/4.0/
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4. You will see the window below appear. You can use any of the available options to find videos on your
computer, to search for them online, or to embed the code from an online video you have already found.

5. Once the video is inserted, the Format and Playback tabs appear. From these tabs, you can change
options on your video, such as its size or whether it loops after playing. You can also trim a video in the
Playback tab if you only wish to use a small portion of it.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20215446/video2.png
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Practice Question

Visit this page in your course online to check your understanding.

Method 2

Another way to add a video to a slide is to use the Insert tab, Media option. This method will actually allow you to
add audio clips easily, including recording a new audio clip.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20215646/video4.png


Practice Question

Visit this page in your course online to check your understanding.
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ARRANGING OBJECTS

Learning Objectives

• Arrange objects.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20220338/video5.png
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At this point, we have learned how to add a variety of items to PowerPoint slides, including different types of
images and videos. There are times when you may have multiple objects on a slide together and wish to position
them in a certain way. Alternatively, you may wish to position a single item in a very specific fashion. This is called
arranging objects on slides. Like many other tasks in PowerPoint, there are automated ways to do this.

1. The “Arrange” menu is found in the “Drawing” group of the Home tab.
2. You must select a specific object to arrange. For this example, the image of the flower on the left has

been selected.

3. The dropdown Arrange menu provides you a variety of options. Align will specifically position the
selected object somewhere on the slide.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/20220649/arrangingobjects1.png


When you have multiple overlapping objects, you can choose which one is in the background or forefront using
the Order Objects selections. You should Bring to Front the image you wish to be in the forefront, but keep in
mind it will then hide anything it overlaps. Consider the images below.
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If you have multiple objects together on a slide, you can make them into a Group using the “Group Objects”
menu. Grouping different objects together turns them into a single object. In this way, they can be moved, aligned,
or resized as a unit instead of individually. Note that you can only group the same type of objects together. You
can group multiple images together, but you cannot group an image and a video.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.
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PUTTING IT TOGETHER: MICROSOFT
POWERPOINT, PART 2

Now that you know some of the more visual-based tricks in PowerPoint, let’s take a look at our opening list of
possible presentation goals and match those with the skills you just learned.

1. You want to show a clip from an advertising campaign. You can achieve this by inserting the video and
even trim it to a shorter segment.

2. You want to provide a visual introduction of newly hired employees. You can easily insert headshots of
the new employees, and can even use the grouping and arranging options to make sure everyone gets
equal billing in photo size and position.

3. You want to illustrate a particular work process with several steps. You can create a SmartArt graphic
showing the work flow.
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MODULE 10: INTEGRATION

WHY IT MATTERS: INTEGRATION

Business needs drive collaboration, information sharing and business analysis. What that really means is that
more ideas, data, and information needs to be used in combination to bring about better interpretation and
understanding of those ideas, data, and information by people. The Microsoft suite of apps allows people to work
together to move a business forward, communicate effectively, and become increasingly more successful.

Watch this video online: https://youtu.be/N_ZlMNCl9UQ

As this video mentions, the purpose of using these applications is to make business work easier between people.
The purpose of this course is to give you the skills necessary to be more comfortable with the various tools and
applications in order to do your job with ease.

At work, your to-do-list might include tasks such as ordering new products, completing purchase orders, creating
sales charts, and producing proposals and presentations. This module will draw on the lessons you have learned
in those previous modules and show you how to integrate various features from one application into another in
order to finish these types of tasks.

Here is what you will be learning how to accomplish with this module:

• Create a Word document with integrated Excel utilizing skills from the previous modules
• Create a PowerPoint supporting presentation utilizing skills from the previous modules
• Include internet integration
• Integrate a video into a PowerPoint slide
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INTRODUCTION TO USING WORD WITH EXCEL
AND POWERPOINT

Up to this point in the course, each of the computer applications has been treated as separate, standalone apps.
In the world of business however, each application can be integrated, in various ways, into the others to enhance
the reporting, presenting, and communication tasks of business on a daily basis. Integrating Word, Excel, and
PowerPoint makes business communication more effective by organizing separated information into one place for
easy access and analysis.
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These skills from this course to this point will now be used to see how these computer applications can be
integrated to accomplish business tasks. To accomplish this, let’s look at an example scenario.

The Rowan Retail store is about to have their annual review of their sales figures and Rosamine Ruiz has been
asked to write up a one-page report explaining the sales trends for the past three years for the store’s General
Manager (GM). Rosamine has collected all of the information she needs and is now ready to begin her report in
Word. Follow her progress through the pages in this section.

There are many ways in which integration can take place in a Word document. At times new content must be
created. Other times content from other sources and documents need to be incorporated and integrated into the
Word document. As Rosamine will discover, each document can be a mix of both new and existing content. As
you work more over time with Word, you will discover additional ways to integrate many elements into one
document.

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Introduction to Using Word with Excel and PowerPoint. Authored byAuthored by: Sherri Pendleton. Provided byProvided by: Lumen Learning. LicenseLicense: CC BY: Attribution

CUSTOMIZED WORD TEMPLATES

Learning Objectives

• Create a Word document with customized template.

As Rosamine creates the sales report, the first step she takes is to open the Word application and create a new
document using company templates—Rowan Retail Sales Report. She searches for the exact template and
selects it by clicking on the image in the Word window.
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This is what the template for the sales report looks like. It is in newsletter form with two columns because that is
the way the GM prefers the report to be formatted.
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Rosamine wants to customize this report, so she starts to tweak it before she starts composing.

Customize Template

The first thing Rosamine decides is to change the look and feel of the template. She changes the theme by
clicking on the Design Tab then the Themes button on the far upper left. Rosamine picked the Retrospect theme,
which changes the text and colors from the golden yellow color to a red/orange theme.

Next, Rosamine removes the DRAFT watermark from the report.
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Still in the Design tab, she moves to the upper right buttons and selects the Watermark button.

1. Design Tab.Design Tab. Variety of possible changes for a document.
2. Watermark Button.Watermark Button. This button inserts or removes a variety of watermarks.
3. Remove Watermark Button.Remove Watermark Button. Rosamine selects this and the DRAFT watermark is removed from her

report.
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EXCEL TABLE IN WORD DOCUMENT

Learning Objectives

• Create a Word document with integrated Excel table.

There are a couple of ways to integrate an Excel table into a Word document.

Option 1 for Table Integration

Rosamine starts to type in her report. Along the way she decides to change the theme colors again to more of a
brown color and repeats the theme change process like she did previously. She continues writing her text and
now needs to add an Excel table to her report highlighting the three different store Q2 sales numbers.

She has the second quarter sales information from another report, but doesn’t have the Excel file itself to copy
into her Word document. Because she has no existing Excel file, she creates her own table through the following
steps:

https://creativecommons.org/licenses/by/4.0/


1. Cursor Placement.Cursor Placement. Rosamine makes sure her cursor is placed in the area of her Word document where
she wants to create the table.

2. Insert Tab.Insert Tab. She clicks on the Insert tab to display the insert button possibilities and selects the Table
button.

3. Excel Spreadsheet Option.Excel Spreadsheet Option. This button creates a little Excel spreadsheet table within Rosamine’s Word
document.

The Excel table is now in her Word document and ready for data to be entered. Notice how the color of the upper
toolbar is displaying the Excel green and that the Home tab is selected. This is an indicator to Rosamine to know
she is now working with an Excel table. She can now begin to type in the data for the table.
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Note:Note: If at any time Rosamine clicks outside the table it will revert back to the Word document and she can
double-click back on the table to open it up for data entry again.

Cell Style. AutoSum. Center. Color in Cells. Borders. Bold.

Rosamine has entered the sales figures from the three different stores, and wants to make additional changes to
the table. This is how she changes the table.

1. Cell StyleCell Style. Rosamine selects and formats the column of numbers to be currency cells and to display the
dollars generated from sales for the second quarter of the year.

2. AutoSumAutoSum.. With the bottom cell selected, Rosamine clicks the AutoSum button, which totals the three
sales figures for all stores for the GM to easily see what total sales were generated from the second
quarter.

3. Center.Center. Next, Rosamine centers the Quarter numbers by selecting the three quarter cells and clicking on
the centering button.

4. Color in Cells.Color in Cells. The table needs a contrasting color to make the titles and totals stand out. Rosamine
selects the top and bottom rows, clicks on the paint bucket button, and chooses a green color for the
table.

5. Borders.Borders. To make the table look more defined in the document, Rosamine selects the entire table, then
the Border button, then selects the “thick box border” to be placed around the outside of the table.

6. Bold.Bold. The last table change Rosamine uses is to select the titles and totals rows and bold each of them
to contrast with the other data.

Now the table is complete, but it still shows too many unused cells. Rosamine resizes the table by holding down
the left mouse button and dragging the sides of the table to the correct size for the report.
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Her work complete, she clicks off to the right. Her Word document is ready for more text and additional data.

Option 2 for Table Integration

What if Rosamine has access to the store sales information Excel file directly? With this scenario, she can place it
directly into her Word document with no need to make her own table. Here is how Rosamine can insert an
existing Excel file:

1. Word Document OpenWord Document Open. Rosamine has the Sales Report Word document open on her computer.
2. Excel Application Open.Excel Application Open. Rosamine opens the Excel app.
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3. Excel Document Open.Excel Document Open. Next, Rosamine opens the Rowan Retail_Q2_Sales_Totals file.
4. Sales Table.Sales Table. This is the sales table to be copied into the Word document. The next step is to copy and

paste the table.

1. Select TableSelect Table. With the file open, Rosamine selects the entire table (all rows and columns).
2. Copy Table.Copy Table. Rosamine right-clicks with her mouse and selects the Copy function. She can also

accomplish this by using the Ctrl+C keys to copy the table.

Next is getting back to the Word document. There are three ways to accomplish this:

1. One way is to simply click on the Word window and it will move forward in front of the Excel window.
2. A second way is to toggle back and forth with the keyboard by holding down the Alt key and tapping on

the Tab key (Alt+Tab). This opens a small window displaying all the apps currently running on the
computer. She can continue to hold down the Alt key and click the Tab key to scroll through the options.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/27173620/wordwithexcel11.png


3. The third option is to place the two documents side-by-side on the computer screen. This typically
requires resizing of the document windows.

Now that the Word document is selected, Rosamine now places the cursor where the table should be and right-
clicks with her mouse. The menu appears again. She selects the Paste Option small clipboard icon, and the table
is copied into the Word document.

This is how the document looks with the Excel table pasted into the document.

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/27173844/wordwithexcel12.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/27175312/wordwithexcel13.png


Here is an illustration of copy and pasting using the keyboard shortcut keys (Ctrl+C, Ctrl+V) where Rosamine
would first select the Excel table, copy the table, then paste it into the Word document.

Once the copied Excel table is in the Word document, it can be modified by double-clicking in the desired cell and
then it can be changed however desired. It does not open a small Excel spreadsheet as the table created within
Word in Option 1 did.

The table is now set and Rosamine is ready for more text and an additional data chart.
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EXCEL CHART IN WORD DOCUMENT

Learning Objectives

• Create a Word document with integrated Excel chart.

There are a couple of ways to integrate an Excel chart into a Word document.

Option 1 for Chart Integration

The next piece of information needed in the report is the annual sales chart. To enter this data, Rosamine makes
sure her cursor is at the place in the report she wants the chart to go. She clicks back to the Insert tab and selects
the Chart button.

The next step is to select the type of chart to use for her report. In this instance, Rosamine chooses a line chart.
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1. Chart Button/Line ChartChart Button/Line Chart. Rosamine selects the chart button and then selects a LineLine chart to use in her
report.

2. Chart Options.Chart Options. There are seven different variations for displaying a LineLine chart. Rosamine selects the first
option.

3. OK Button.OK Button. With the desired chart selected, Rosamine clicks the OKOK button and the chart is placed in her
report.

Next, Rosamine selects the style of line chart to use and begins to enter information to create the chart itself.
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The chart will contain the total sales numbers from the last three years for each of the three retail stores. She puts
the years in Column AColumn A (purple color), the name of the stores across row 1row 1 (pink color), and the sales figures in the
rest of the cellsrest of the cells (blue color). Here is what her chart now looks like in the report.

Rosamine clicks on the chart title box and changes the name of the chart to Annual Total Sales. Rosamine
notices that the numbers are difficult to see, so she resizes the chart to make it easier to read.

Rosamine resizes the chart by clicking on the mid-points in the chart and dragging them to a larger size that still
fits within the document column width.

The General Manager will now see the rise and fall of sales over the last three years in Rosamine’s report.
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To finish the report, Rosamine types in the rest of the text. Next she needs to link a PowerPoint presentation file
for a reference mentioned in the report.

Option 2 for Chart Integration

What if Rosamine already had access to the Annual Total Sales chart file? She could copy and paste the chart
into her document. First she opens the Excel file with the chart in it. Since she has learned to copy and paste from
the previous table, she puts the Word and Excel windows side-by-side on her screen, then takes the following
steps:

1. Select chartSelect chart. Rosamine selects the chart in the Excel file by clicking once on the chart.
2. Right-click mouse.Right-click mouse. Rosamine clicks the right mouse button. She sees a menu appear and selects the

CopyCopy choice. She can also use the Ctrl+CCtrl+C keys to copy the chart.
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3. Paste chart in Word document.Paste chart in Word document. With the desired chart copied, Rosamine moves over to her Word
document and places the curser in the correct spot and right-clicks again to bring up the menu. In the
menu she selects the PastePaste option and the chart is placed in the document. She can also use the Ctrl+VCtrl+V
keys to paste the chart.

4. Resize chart.Resize chart. Rosamine now grabs one of the chart border area spots and moves it to the desired size in
the document.

5. Change chart.Change chart. If Rosamine needed to change something about the chart like the type of chart, the data
in the chart, the labels, and so on, she can right-click on the chart itself, and a menu will appear that
allows her to change aspects of that chart. Any changes made will not affect the original Excel file chart.
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If Rosamine wanted to use the copy and paste keyboard shortcut it would be exactly like the copy and paste from
the table example and look like this:

To finish the report, Rosamine types in the rest of the text. Next, she needs to link a PowerPoint presentation file
for a reference mentioned in the report.
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POWERPOINT IN WORD DOCUMENT

Learning Objectives

• Create a Word document with inserted PowerPoint hyperlink.

You can link to a PowerPoint document with a hyperlink in a Word document. The example with Rosamine’s
document continues on this page.

Once again Rosamine returns to the InsertInsert tab and selects the link button. Towards the bottom of the dropdown
menu, she selects Insert LinkInsert Link and then finds the correct PowerPoint file location and adds that to the window.

Now when the GM hovers over the hyperlinked file, the location and file name will be displayed and can be
clicked on to open that third-quarter sales promotions presentation for more information.
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ICONS IN WORD

Learning Objectives

• Create a Word document with inserted icon.

There is one more thing Rosamine wishes to incorporate into her document—a final icon.

Rosamine’s GM has a good sense of humor, so Rosamine chooses a different icon to end with in each of her
reports. This time she wants a little piggy bank icon. To do this, she puts her cursor where she wants the icon to
go, clicks on the InsertInsert tab, and selects the IconIcon button. After scrolling down, she finds the piggy bank icon,
selects it, and clicks the InsertInsert button.
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The little piggy is now in the document but needs a bit of adjusting. Like she can with the table and chart,
Rosamine can drag the little image circle boarder to make the icon smaller. She also selects the button to have
the icon move behind the text.
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Practice Question

Visit this page in your course online to check your understanding.

Now the little piggy bank is in place, and Rosamine has finished her report. She makes sure to save her file where
she can easily find it again and emails it to her General Manager. Well done, Rosamine!
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INTRODUCTION TO USING POWERPOINT WITH
EXCEL

PowerPoint is the primary computer application used for business presentations. Knowing how to integrate a
variety of charts, images, clip art, and so on is important to fill out a presentation and have it efficiently
communicate to your desired audience. Elsewhere in this module, a Word document was modified and integrated
with other computer applications. This section focuses on integration within PowerPoint.

PowerPoint integration skills will assist you to powerfully communicate whatever business information you are
trying to get across. To accomplish this, let’s look at an example scenario in which PowerPoint integration is
helpful.

Rowan Retail is planning to increase store sales in all three of its branches in the third quarter of this year. In
order to coordinate the sales campaign, Cameron is creating the sales campaign presentation for the company’s
next regional meeting. He has all the information he needs and is ready to create his sales presentation.

As Cameron will discover, each presentation can be a mix of both new and existing content. There are many
ways to incorporate a variety of things into PowerPoint. Frequently creating and editing a presentation is a back-
and-forth process. Presentations must not only be filled with appropriate information, but also must be visually
dynamic for an audience.

Over time, your experience with PowerPoint with increase and you will discover other ways to integrate things into
your presentations. They can be live, recorded, timed, and easily emailed to interested parties, so good
PowerPoint skills is essential to business.
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CUSTOMIZED POWERPOINT TEMPLATES

Learning Objectives

• Modify PowerPoint custom template presentation.

As a first step, Cameron first opens the PowerPoint application and creates a new presentation using the
company sales campaign presentation template—RR Sales Campaign. He finds the exact template he wants and
selects it by clicking on it.
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This is the template for the sales report and the first change Cameron needs to make is to change the title and
subtitle.
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Cameron clicks on the title and subtitle areas and changes them. He titles the slide Q3 (for third quarter) Sales
Campaign. He misspelled one of the words, so he right-clicks and selects the correct spelling for promotions.

Now that the first slide’s content is done, Cameron wants to change the presentation theme and customize this
report more.
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Customize Presentation Template

The first change Cameron makes is to change the theme of the template. He changes the theme by clicking on
the Design Tab and selects the Theme changing the slides to a green color instead of purple.

New Slide

Next, Cameron adds in a new slide between the first and second slide. First, he places the cursor between the
two slides. Next, he clicks on the HomeHome tab and the New SlideNew Slide button. This drops down a visual menu of the types
of slides to choose from. He selects the 3 Picture Column slide.
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With the new slide open, Cameron now begins to edit the title. He will then click on the image and text boxes to
add content.

Cameron inserts pictures of the three stores.
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1. Select Picture Icon.Select Picture Icon. Cameron clicks in a picture box and a file window appears.
2. Select Picture File.Select Picture File. He navigates to the folder with the pictures for the presentation and selects one by

clicking once.
3. Open/Insert Picture.Open/Insert Picture. He then selects the OpenOpen button to insert the picture into the presentation slide (he

can also double-click on the picture and it is imported into the slide).

Now with two of the store pictures in place, Cameron needs to grab a photo of the third store from a Word
document. These are the steps he takes to accomplish that action:

1. Open Word.Open Word. Cameron opens the Word document next to the PowerPoint presentation window.
2. Find Picture.Find Picture. He scrolls through the document and finds the picture he needs and right-clicks on it.
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3. Copy Picture.Copy Picture. He selects the CopyCopy option in the pop-up menu and now navigates back to the PowerPoint
presentation slide (he can also use the toggle keys Alt+TabAlt+Tab to get back to the PowerPoint window).
Cameron could also use the Ctrl+CCtrl+C keys to copy the picture as well.

1. Select PowerPoint.Select PowerPoint. Cameron is back in the slide presentation and moves his cursor to the last picture
box.

2. Select Picture Location.Select Picture Location. Cameron navigates to the final picture area, then right-clicks on it. A menu
appears.

3. Paste Picture.Paste Picture. He selects the PastePaste option and the picture is inserted into the presentation slide.
Cameron could also use the Ctrl+VCtrl+V keys to paste the picture. The image will automatically be sized to fit
the image box size.

Now Cameron clicks in the text boxes and types in the appropriate titles and goals for each store.
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Cameron is now finished with this slide. He can now move on to the next slide, which he will use to show an Excel
table.

Licensing & AttributionsLicensing & Attributions

CC licensed content, OriginalCC licensed content, Original

• Customized PowerPoint Templates. Authored byAuthored by: Sherri Pendleton. Provided byProvided by: Lumen Learning. LicenseLicense: CC BY: Attribution

https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/28181048/customtemplate12.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/28182141/customtemplate13.png
https://creativecommons.org/licenses/by/4.0/


EXCEL TABLE IN POWERPOINT

Learning Objectives

• Create PowerPoint slide with integrated Excel table.

Cameron has an Excel file with a pertinent table for the sales presentation. He selects slide 3, types in a slide title
and then follows these steps to insert the Excel table into PowerPoint.

Option 1 for Table Integration

In the text box, Cameron hovers over the icons in the middle and clicks on the Insert TableInsert Table icon.

He doesn’t have an Excel table in a file to copy into his PowerPoint presentation, so he creates one through the
following steps:
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1. Insert Table Box.Insert Table Box. This box appears where Cameron decides the size of his table.
2. Number of Columns.Number of Columns. Clicks the down arrow until the number is 4 columns.
3. Number of Rows.Number of Rows. Clicks the up arrow until the number is 6 rows.
4. OK Button.OK Button. This button creates a little Excel table within Cameron’s PowerPoint presentation slide.

The Excel table is now in his PowerPoint presentation and ready for data to be entered. Cameron now enters his
information into the table.

Note:Note: If at any time Cameron wants to change the color of the table he can click on the Table styles in the bar
above.
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Cameron types in the sales figures from the three different stores, and wants to make additional changes. He has
already bolded the title rows (using the BoldBold button in the Home Tab), but the type is difficult to read from a
distance.

1. He selects the table title.
2. He right-clicks to bring up the font size and selects size 40.
3. He selects the remaining rows and uses the upper font bar to change the font size to 20pt.
4. He decides to change the title by clicking within the title box, then typing in a new title.

Cameron steps back and looks at the table. He notices the table is not centered on the slide, so he clicks on the

table and moves his cursor to the edge of the table until he sees the four arrow symbol. He drags the whole
table to the center of the slide.
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He now makes a note under the table by clicking on the Insert tab and the Text BoxText Box button.

He puts his cursor under the table and begins to type his note into the slide. This step is now complete.
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Cameron reads through the slide to make sure it is clear and decides to change the table title. He clicks in the
table title and retypes the words to say “Q3 Campaign.” Now the slide is complete, and he is ready for another
slide.

Option 2 for Table Integration

What if Cameron has an existing sales campaign Excel table he can use? With this scenario, he copies it directly
into his PowerPoint presentation so there’s no need to make his own table. Here is how Cameron inserts an
existing Excel file table:
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1. Open Excel application.Open Excel application. Cameron has the RR Sales Campaign Excel file open on his computer.
2. Select the table.Select the table. Cameron selects the entire table and clicks with the right mouse button.
3. Copy the Excel table.Copy the Excel table. Next, Cameron opens the selects the CopyCopy function. Cameron can also use the

Ctrl+CCtrl+C keys to copy the table.

1. Select PowerPointSelect PowerPoint. Cameron clicks on the PowerPoint window to bring it forward (he could also toggle
Alt+TabAlt+Tab if the window is behind the Excel window).

2. Select table area.Select table area. Cameron clicks with the right mouse button in the Table box.
3. Paste Excel table.Paste Excel table. Cameron selects the PastePaste function in the menu and the table is placed in the slide

(He can also use the Ctrl+VCtrl+V keys to paste in the table).
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He can now resize, move, center, bold, add the text note, and change the font of the table like in the Option 1
example to optimally display the table on the slide. The table slide is now set, and Cameron is ready for an
additional slide with a chart indicating the campaign funding divisions between stores.
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EXCEL CHART IN POWERPOINT

Learning Objectives

• Create PowerPoint slide with integrated Excel chart.

Option 1 for Chart Integration

The next slide in the presentation is the budget distribution chart. Cameron will create a chart from scratch in a
new slide. He opens the New SlideNew Slide options and selects Content with Caption, then types in the title in the box. He
moves the cursor over the large box and clicks on the Insert ChartInsert Chart icon and decides on the type of chart.
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For this slide, he selects a 3-D Pie chart. A small Excel spreadsheet pops up above the pie chart for Cameron to
enter the data for the chart.
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Cameron begins to type in the data by double-clicking on a cell and replacing the text or numbers in it. He
changes the numbers cells to percentages. There is an extra row he doesn’t need, so he selects it, right-clicks,
and selects the Delete RowDelete Row from the menu. Cameron now clicks the XX in the small window and closes it.
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Cameron decides to show the budget present age on the chart and needs to modify a few other aspects about the
chart to make it easier to see.

He takes the following steps:

1. Chart Elements ButtonChart Elements Button. This ++ button allows Cameron to change aspects of the chart.
2. Elements List.Elements List. Cameron clicks the Data LabelsData Labels box to change the labels.
3. Arrow Button.Arrow Button. Cameron clicks the small right arrow, and a new menu appears.
4. Data Label List.Data Label List. Cameron moves the chart numbers to the center of their respective areas.

Next, Cameron changes the area numbers to percentages and increases the font size of the chart text and the
Store label sizes.
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The chart is now too close to the store labels. Cameron clicks on the chart and hovers over the border until the
four-arrow cursor appears. He drags the chart up, closer to the title. This centers the chart and makes it easier to
read the labels.
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Option 2 for Chart Integration

What if Cameron had an existing sales budget chart? He could copy and paste the chart into his presentation.
First he opens the Excel file with the chart in it. Since he has learned to copy and paste from the previous table,
he puts the PowerPoint and Excel windows side by side then takes the following steps:

1. Select ExcelSelect Excel. Cameron makes sure Excel is the current window and opens the chart file.
2. Select ChartSelect Chart. Cameron selects the chart in the Excel file by right-clicking on the chart.
3. Select Copy.Select Copy. Cameron sees a menu appear and selects the CopyCopy choice. He can also use Ctrl+CCtrl+C to

copy the chart.

Practice Question

Visit this page in your course online to check your understanding.
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4. PowerPoint Presentation Paste Chart.PowerPoint Presentation Paste Chart. With the desired chart copied, Cameron moves over to his
PowerPoint presentation and places the curser in the correct spot and right-clicks again to bring up the
menu. In the menu he selects the PastePaste option and the chart is placed in the presentation. He can also
use the Ctrl+VCtrl+V keys to paste the chart.

5. Resize Chart.Resize Chart. Cameron now grabs one of the chart border area spots and moves it to the desired size in
the presentation.

6. Change Chart.Change Chart. If Cameron needs to change something about the chart, such as the type of chart, the
data in the chart, the labels, and so on, he can right-click on the chart itself. A menu will appear that
allows him to change aspects of that chart. Any changes made will not affect the original Excel file chart.
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Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO USING INTERNET TOOLS WITH
MICROSOFT OFFICE

The internet is an integral part of business, whether you are searching for information, images, competitor’s
websites, or comparative product prices or communicating through video chats, online meetings, or email.

This section will walk through an example scenario and show how you can incorporate information from the
internet into your documents, spreadsheets, and presentations for work.

Each of Rowan Retail’s three stores is preparing a report for the success of the third-quarter sales campaign.
Every store is using a different application to report their results and have integrated various internet activities into
each report. Now we’ll walk through how the stores accomplished this integration.
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INTERNET AND EXCEL

Learning Objectives

• Use internet tools to enhance Excel workbooks.

Rowan Retail Store #2 is using Excel to plan their campaign for the Q3 sales campaign. The campaign for this
store is to create a loyalty program and start with selling more dairy groceries. Like Word and PowerPoint, the
same skills apply to copy, paste images and address from the internet. There is one other feature that is unique to
Excel which we’ll go over.

Maurice has opened his Q3 sales campaign Excel file and wants to insert pictures of each store in the table he
has made. He searches the web for the photos by first clicking the Insert tab and Online Pictures button. After
finding the second store’s photo, he clicks the Insert button and then resizes the photo in the worksheet.
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He finds and inserts the third store’s photo and now his table is complete. He wants to keep a reference for a
webpage next to the table. With a browser open to the website, Maurice copies the web address and goes back
to his Excel workbook. He selects a cell and pastes the address directly into the workbook.

Practice Question

Visit this page in your course online to check your understanding.
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Bonus Advanced Integration

Maurice wants to conduct research on current dairy prices to help him decide on the sales percentage. Excel has
a function to allow tables from websites to be imported into a worksheet. Maurice already knows the website he
wants to follow (http://www.dairy.com/market-prices).

He takes the following steps to set up the table in a new workbook tab.

1. First, he clicks on the DataData tab, then selects the Get DataGet Data > From Other SourcesFrom Other Sources > From WebFrom Web.

2. He then types in his webpage address into the dialog box and clicks OKOK.

http://www.dairy.com/market-prices
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/28162714/excelinternet3.png
https://s3-us-west-2.amazonaws.com/courses-images/wp-content/uploads/sites/1844/2017/07/28162916/excelinternet4.png


3. This sends Excel out looking for the website and its data. It then displays a dialog box with the
information it can read. Maurice selects Table 1 and clicks the LoadLoad button.

4. The data table from the website is now pulled into his spreadsheet. Hooray!

5. Maurice wants to make sure he has the most up-to-date information. He clicks the DataData tab > PropertiesProperties
button > Query PropertiesQuery Properties button.
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6. A new dialog box opens and he checks the box to RefreshRefresh every 60 minutes. He can change this to
whatever time frame he desires to make sure he always has updated data.

7. The data table now refreshes and Maurice can conduct his research on the market price of dairy
commodities.

Practice Question

Visit this page in your course online to check your understanding.
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INTERNET AND WORD

Learning Objectives

• Use internet tools to enhance Word documents.

Rowan Retail Store #1 is using Word to present their plan for the Q3 sales campaign. The campaign for this store
will be through social media and the focus on selling more sporting goods in the store. Shanda Bates is creating
the Word document.

First, Shanda opens Word on her computer and decides she will use a report template. She searches for
business reports. Word’s search bar uses the internet to find thousands of report templates for Shanda to use.
This is one way the internet is integrated into a Word document.
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After Shanda selects and downloads the report template, she types in the titles and other information on the first
page.

Next, Shanda begins to compose the plan and wants pictures and icons to add where appropriate, so she opens
a web browser and searches for images. To find usable images she selects the Tools>Images for reuse option,
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which sorts the images to fit this parameter. Shanda finds a little shop icon, copies (Ctrl+C) and pastes (Ctrl+V) it
into the report. She then drags it and resizes it to fit.
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Practice Question

Visit this page in your course online to check your understanding.

She continues to search for images, but this time she uses the Online PicturesOnline Pictures button within Word to find a usable
Facebook icon.
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She searches and finds an appropriate icon and clicks to insert it in her document.
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After resizing the icon, Shanda wraps the text by the icon so that it fits on the page with the text.
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Shanda thinks that including a link to the social media strategy video she watched to create this plan is a good
idea. She searches and finds the video in YouTube, then copies the link and pastes it into the plan. Alternatively,
she could click the share button and share the video on various social media platforms.
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She continues to fill in the text of the plan and finish this report off. Let’s have a quick recap of the integration
actions she took.

1. Store icon.Store icon. Shanda searched the internet for an appropriate icon, copied it, pasted it, resized it, chose a
layout, and dragged the icon to the place in the document she liked.

2. Hyperlinked YouTube page.Hyperlinked YouTube page. Shanda included a link to the video by finding the video on YouTube, then
copying and pasting the link into the report. The link can now be clicked to take the reader to watch the
video.

3. Graphic chart.Graphic chart. Shanda searched with Word’s Online PictureOnline Picture button and found a chart to display her
social media campaign plan’s purpose. Like before, she copied the chart, pasted it, resized it, chose a
layout, and centered the chart.

4. Facebook icon.Facebook icon. Shanda searched with Word’s Online PictureOnline Picture button to find the Facebook icon to put next
to the Facebook section in her report. She copied it, pasted it, resized it, and picked the appropriate
layout option, then dragged the icon to the appropriate place in the document.

These same processes of search, find, copy, paste, resize, and so on are going to be the same in Excel and
PowerPoint.

Practice Question

Visit this page in your course online to check your understanding.
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INTERNET AND POWERPOINT

Learning Objectives

• Use internet tools to enhance PowerPoint presentations.

Rowan Retail Store #3 is using PowerPoint to present their campaign plan for the Q3 sales campaign. The
campaign for this store is to use point-of-purchase displays to sell more gift cards for the company. Luke is
creating the Q3 Plan PowerPoint presentation. He has settled on a presentation template and added the title
slide.
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He has now added a number of slides and is ready to enter text and more.
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Luke selects two images and inserts them in the slide. He decides on the image on the right and selects a slide
design with that image. He also changes the name of the slide.
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Now he searches for and adds more images that show ideas for displaying the gift cards.
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Luke opens a browser and searches for gift card display ideas. He finds a link to a webpage and is brought to a
Pinterest page. He likes the ideas and snaps a screenshot by pressing the PrtScn button on his keyboard. This
copies the screen and he can now paste (Ctrl+V) the screenshot into a slide.

He now wants to add in the hyperlink to the webpage under the screen shot. He clicks on the Text Box button in
the Home tab and creates a text box under the picture. Next, Luke toggles back to the browser window (Alt+Tab),
selects the website address, and copies it with Ctrl+C.
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Practice Question

Visit this page in your course online to check your understanding.

He pastes the hyperlinked address in the text box. He will now continue to add in text, tables, and charts
associated with his point-of-purchase plan.

Practice Question

Visit this page in your course online to check your understanding.
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INTRODUCTION TO VIDEOS IN POWERPOINT

PowerPoint is a versatile presentation tool which often uses videos to add more in-depth information to a
presentation. Video can be instructional and communicate more than simply words, tables or pictures alone. This
section shows examples of how to integrate video into a PowerPoint presentation’s slides.
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In the PowerPoint module, you learned the basics of inserting video into a presentation. We will now go over
PowerPoint videos in more depth here using a business scenario with Karen.

Many, if not most of the videos used in PowerPoint are linked in from external sources and websites like YouTube
or other web pages. We will follow along as she embeds, links, and uploads videos into slides for her
presentation. After learning this material, your presentations can be more dynamic and interactive and hold the
attention of your presentation audience.
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INSERTING VIDEOS IN POWERPOINT

Karen is creating a work presentation to introduce her team to a few different concepts. She begins by adding in
her video slides first. Later she will fill in the rest of the presentation around them. The first video is about using
creative commons licensed material. She has already opened a new presentation in PowerPoint and has a video
she wishes to insert into her slide.

Placing the cursor on the small box with the six different choices, she selects the Insert VideoInsert Video icon.
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The insert video window will appear and since Karen knows the video she wants is on YouTube so she searches
in the YouTube box. She searches for Creative CommonsCreative Commons and presses the Enter key. Her search results appear
and she scrolls through to find the video she wants.

Karen selects the video and clicks the InsertInsert button (she can also double-click on the video to insert). Once the
video is inserted, she has a variety of options. Let’s take a look at what she can choose.



Practice Question

Visit this page in your course online to check your understanding.

1. Video Tools.Video Tools. This is a special tab that automatically appears when inserting a video.
2. Video Styles.Video Styles. Karen can select a variety of different styles to display the video in this slide.
3. Resizing Tool.Resizing Tool. Karen wants to make the video appear larger on the slide. She can click the HeightHeight and

WidthWidth arrows to increase the size.
4. Resizing by Dragging.Resizing by Dragging. Alternatively Karen can resize the video by clicking on a corner or side and

dragging the cursor to the desired size.

Practice Question

Visit this page in your course online to check your understanding.

Karen decides she doesn’t like the hard edges on the video. She moves up to the video style ribbon and selects
the Visual EffectsVisual Effects button.



She selects the Soft Edge > 2.5 PointSoft Edge > 2.5 Point option. To play the video, she double-clicks on it and waits until she sees
the YouTube red icon.

Now when Karen clicks the red button, the video plays.
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EMBEDDING VIDEOS IN POWERPOINT

Learning Objectives

• Embed a video into a PowerPoint slide.

Karen has another video she wishes to embed in a new slide about collaboration. She opens a browser window to
the YouTube website and finds her desired video. She then clicks the ShareShare > EmbedEmbed buttons and sees a text box
with an address in it. She copies the text by making sure all is selected and then uses Ctrl+C to copy it (or right-
click > copy).

Next, Karen toggles (Alt+Tab) back to her PowerPoint presentation window and opens a new blank slide. She
clicks on the InsertInsert tab, then the VideoVideo button on the ribbon, and selects the Online VideoOnline Video option. This brings up
the same Insert Video window as before.



Karen places her cursor in the From a Video Embed CodeFrom a Video Embed Code box, pastes the link from her YouTube video with
Ctrl+V, and presses the small arrow (or presses the Enter key).

Now the video is in her new slide and needs to be resized. Karen drags the video so it is almost as large as the
slide. It is a little off-center, so Karen clicks on the AlignAlign button in the FormatFormat ribbon area and selects the AlignAlign
CenterCenter option.



Next, she decides she would like to have this video play automatically when she moves to this slide in the
presentation. She clicks the PlaybackPlayback tab and navigates to the Video OptionsVideo Options area on the ribbon. She then
selects the StartStart button and the AutomaticallyAutomatically option.
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UPLOADING VIDEOS IN POWERPOINT

Learning Objectives

• Upload a video into a PowerPoint slide.

Lastly, Karen has a video on her computer to add for the end of the presentation. She creates a new slide, titles it
The EndThe End, and clicks on the Insert VideoInsert Video icon. Now the insert video window appears, and she selects the From aFrom a
filefile option.

She finds her file in her computer’s folders, selects it and clicks the InsertInsert button (or double-clicks on the file).



The video is added to her slide.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.

Note:Note: Many people upload videos from their computers for presentations just in case the internet connection is
slow when running their presentation. With a video on your computer, you can count on it working when the
time is right.

Karen wants to modify the ending of the video. After dragging and resizing it, she clicks on the PlaybackPlayback tab and
makes a few changes.



1. Video Tools.Video Tools. This is the highlighted menu for editing video.
2. Playback Tab.Playback Tab. This regulates playback for videos in the slide.
3. Start Button.Start Button. Karen selects the option to play the video automatically.
4. Loop until Stopped.Loop until Stopped. Karen wants this video to keep playing until she stops it.
5. Trim Video Button.Trim Video Button. This opens a trim video box for Karen to change her video.
6. Start Time Toggle.Start Time Toggle. Karen moves the toggle to start the video a few seconds in from the original

beginning of the video. She wants the seagulls to be further out of the way when the video starts.
7. End Time Toggle.End Time Toggle. Karen wants the dusky sunset video to end at this point before looping and playing

again.
8. OK Button.OK Button. To set these changes Karen clicks the button.

Practice Question

Visit this page in your course online to check your understanding.

Practice Question

Visit this page in your course online to check your understanding.

To make sure the video is set exactly how Karen wants she clicks the Preview Play ButtonPreview Play Button or the Arrow ButtonArrow Button
underneath the video.



Karen is all set with her video slides. We will now leave Karen to finish her presentation.
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PUTTING IT TOGETHER: INTEGRATION

With a few skills and tools learned from this module, you can now create and insert multiple types of charts,
tables, hyperlinks, videos, pictures, and icons into whatever Microsoft computer application you use. At the
beginning of this module, the video talked about the real goal of learning all of this information, working with what
you and other people create to accomplish your tasks and goals.

The variety of scenarios used throughout this module illustrated how you can use these integration skills at work.
You can now utilize these skills for school or personal projects as well. Communication with coworkers,
management, and others, will now be more easily accomplished through application integration skills. Here are a
few instances that can call on those skills.

1. You want to break up the long presentation to your work team—add in a video.
2. Your boss asks for the latest financial information tables in your report—integrate an Excel table into

your Word document.
3. You want to record a few types of resources in your Excel spreadsheet for future reference—add in

hyperlinks to websites.
4. You want to highlight ideas you have found researching one the internet—add links to various websites,

videos, pictures, etc. in any of your Microsoft applications.

You have progressed through this course and now possess the knowledge and skills to be more effective in your
job using Microsoft applications. Congratulations!
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