Kindle Create
User Guide

v1.6
English
May 8, 2018
## Revision History

<table>
<thead>
<tr>
<th>Revision Number</th>
<th>Revision Notes</th>
</tr>
</thead>
</table>
| 1.6             | - Updated section 1, Introduction, to include comics and describe how to launch Kindle Create.  
|                 | - Updated section 1.1, Changing Language Settings.  
|                 | - Added section 1.3, Enabling Early Access (Beta) Features (Windows Only).  
|                 | - Updated section 2.4, Saving Your Work, to clarify best practices.  
|                 | - Updated section 2.6, Shortcuts, to include undo and redo.  
|                 | - Updated section 3.2, Selecting Your Theme, to state that themes cannot be edited by the user.  
|                 | - Updated section 3.3.3, Formatting Text and Paragraphs, to describe the options on the Formatting tab.  
|                 | - Added section 3.4, Editing Text.  
|                 | - Added section 3.5, Adding Text.  
|                 | - Added sections 4 through 4.2, Building Your Comic eBook from a PDF.  
|                 | - Updated section 6.1, Previewing Your eBook, to add a checklist.  
|                 | - Added section 7, Troubleshooting. |
| 1.5             | - Added section 1.1, Changing Language Settings.  
|                 | - Added section 1.2, Supported Languages.
Contents

1. Introduction .................................................................................................................. 5
   1.1. Changing Language Settings ............................................................................. 5
   1.2. Supported Languages ......................................................................................... 5
   1.3. Enabling Early Access (Beta) Features (Windows Only) .................................... 6
2. The Kindle Create Workspace ..................................................................................... 6
   2.1. Contents Pane ...................................................................................................... 6
   2.2. Edit Pane ............................................................................................................. 8
   2.3. Properties Pane .................................................................................................. 8
   2.4. Saving Your Work .............................................................................................. 10
   2.5. Searching Within Your Book ............................................................................. 10
   2.6. Shortcuts ........................................................................................................... 10
3. Building Your eBook from a Microsoft Word File ..................................................... 12
   3.1. Creating a New Project from a Microsoft Word File ......................................... 12
   3.2. Selecting Your Theme ....................................................................................... 15
   3.3. Formatting Your Content with Elements ......................................................... 15
       3.3.1. Formatting the Title Page and Other Front and Back Pages .................... 16
       3.3.2. Formatting Each Chapter .......................................................................... 16
       3.3.3. Formatting Text and Paragraphs ................................................................. 17
   3.4. Editing Text ....................................................................................................... 18
   3.5. Adding Text ...................................................................................................... 18
4. Building Your Comic eBook from a PDF (Windows Only) ........................................ 18
   4.1. Creating a New Comic from a PDF .................................................................... 19
   4.2. Adding Guided View Panels to Your eBook .................................................... 21
5. Building Your Print Replica eBook from a PDF ......................................................... 22
   5.1. Creating a New Project from a PDF ................................................................. 22
   5.2. Building Your Table of Contents ...................................................................... 24
   5.3. Adding Pages .................................................................................................... 25
   5.4. Moving Pages ................................................................................................... 25
   5.5. Deleting Pages .................................................................................................. 25
   5.6. Preserving Hyperlinks ....................................................................................... 25
   5.7. Positioning Icons with Rulers and Guidelines .................................................. 26
   5.8. Adding Plug-ins ................................................................................................. 26
       5.8.1. Adding Plug-ins as Icons ........................................................................... 27
       5.8.2. Adding Plug-ins as Hyperlinks ................................................................. 28
   5.9. Moving Plug-in Icons ....................................................................................... 29
   5.10. Re-sizing Invisible Audio Buttons .................................................................... 29
5.11. Editing a Plug-in’s Title Text, Descriptions, and Alternative Text ........................................30
5.12. Replacing a Plug-in’s Media File .........................................................................................32
5.13. Deleting Plug-ins .................................................................................................................32

6. Previewing and Publishing your eBook (Microsoft Word or PDF) ........................................33
   6.1. Previewing Your eBook ........................................................................................................33
   6.2. Publishing Your eBook .......................................................................................................34

7. Troubleshooting .......................................................................................................................35

8. Contact Us ...............................................................................................................................36
1. Introduction

Kindle Create is a free stand-alone application that helps you transform your completed manuscript into a beautifully formatted Kindle eBook. When you import a manuscript in the .doc/.docx format, Kindle Create automatically detects chapter titles and adds styling to them.

Kindle Create allows you to change the look and feel of your book by using a selection of book themes. It also makes it easy to create a Kindle Table of Contents for your book from the chapter titles, helping readers navigate your book easily. In addition, you can preview how your book will look on tablets, phones, and Kindle E-readers with the Preview function.

Kindle Create builds eBook files only. If you want to create one file that you can use for both eBook and print-on-demand paperback, Amazon recommends using Kindle Create Add-in for Microsoft Word (Beta).

There are three workflows available in Kindle Create: one allows you to import a Microsoft Word document (.doc or .docx) and then review and improve its appearance as an eBook, one allows you to create Print Replica eBooks from PDF files, and the third allows you to create comic eBooks from PDF files (Early Access (Windows only), see section 1.3).

- Microsoft Word documents are converted to reflowable eBooks, which allow the reader to resize text and are available on all Kindle devices and free Kindle reading applications.
- PDF files can be converted to comic or Print Replica eBooks:
  - Print Replica eBooks maintain the rich formatting and layout of their print editions and offer many of the advantages of standard Kindle eBooks, but they do not allow the reader to resize text and are only available on certain devices.
  - Comic eBooks (Early Access (Windows only), see section 1.3) include Guided View, which animates panel-to-panel movement with each swipe to give a clear indication of how the story progresses across each page.

There are three fundamental steps to using Kindle Create:

1. Importing your document into Kindle Create so it can be converted into a Kindle-specific eBook (DOC(X) format: section 3.1; Comic PDF: 4.1; Print Replica PDF: section 5.1).
2. Improving your eBook (DOC(X): sections 3.2 through 3.5; Comic PDF: 4.2; Print Replica PDF: sections 5.2 through 5.13).
3. Reviewing your eBook and preparing it for publishing (DOC(X), Comic PDF, and Print Replica PDF: sections 6.1 and 6.2).

After installation, you can launch Kindle Create by selecting Windows key > Amazon > Kindle Create (Windows) or Launchpad > Kindle Create (Mac).

1.1. Changing Language Settings

Kindle Create is available in Dutch, English, French, German, Italian, Portuguese, and Spanish. To change the language of the Kindle Create display, select Help > Settings > Language (Windows) or Kindle Create > Preferences > Language (Mac) and then choose your preferred language.

1.2. Supported Languages

Kindle Create supports eBooks in Dutch, English, French, German, Italian, Portuguese, and Spanish.
1.3. Enabling Early Access (Beta) Features (Windows Only)

With Early Access, you can opt-in to try pre-release features and provide feedback. This feature is disabled by default and is currently only available for Windows. To opt-in to beta features such as comics, select Help > Settings > Early Access and then check the Enable Beta Features box. Close and reopen Kindle Create to complete the process.

To contact us about your experience with this beta, please select Help > Provide Feedback.

2. The Kindle Create Workspace

The Kindle Create workspace is broken into three separate panes: the Contents Pane, the Edit Pane, and the Properties Pane (see Figure 1).

![Figure 1: Kindle Create workspace]

2.1. Contents Pane

The thumbnails in the Contents Pane show how your eBook has been divided to help you make certain that your content is chaptered correctly. If your document includes a Microsoft Word Table of Contents (TOC), those TOC entries are automatically used to create a Kindle Interactive TOC, sometimes referred to as the NCX. Creating a Kindle Interactive TOC displays the hierarchical structure of a Kindle book and allows the user to navigate it from any page via the Kindle menu (see Figure 2).
Figure 2: Kindle Interactive TOC example

In Kindle Create, a Kindle Interactive TOC entry can be recognized by the presence of a chapter label above the live thumbnail of the 1st page of the section (e.g., the 1 label in the upper corner of Figure 3).

Figure 3: Automatic Kindle Interactive TOC entry

If your document uses page breaks or section breaks to indicate a new chapter, the Contents Pane shows you how the conversion process has interpreted your formatting as sections. (A section is a chunk of text bounded by page breaks.) One of the most impactful reading improvements you can make with Kindle Create is to develop a Kindle Interactive TOC.

There are multiple ways to develop a Kindle Interactive TOC in Kindle Create:

- When importing a Microsoft Word file, Kindle Create offers the option to automatically detect potential chapter title elements and review the results.
- If you choose not to automatically detect chapter titles during Microsoft Word import, you can choose this option later by selecting Edit > Chapter Detection.
- When working with a Microsoft Word file, you can tag the chapters you want in the Kindle Interactive TOC with the Chapter Title element (other parts of your eBook can be added to the Kindle Interactive TOC by tagging them with the applicable Book Title, Part Title, or Dedication elements).
When working with a Microsoft Word or PDF file, another method is to add a manual entry to the Kindle Interactive TOC by selecting the thumbnail in the Contents Pane and then selecting the Include in Table of Contents checkbox in the Properties Pane as shown in Figure 4.

![Figure 4: Manual Kindle Interactive TOC entry]

2.2. Edit Pane

In the center, the **Edit Pane** displays the current status of your eBook content. It is intended to represent your eBook on a typical reading device with default font sizing. (To preview your eBook on multiple simulated devices, use **Previewer** as described in section 6.1.) In the **Edit Pane**, you can select content to modify its appearance with elements in the **Text Properties Pane**. You can also add, edit, copy, paste, and delete text.

You can move your cursor in the **Edit Pane** using up and down arrow keys (1 line at a time), **PAGE UP** or **PAGE DOWN** keys (1 page at a time) or with the scroll wheel on your mouse or trackpad (1 page at a time). There is also a slider bar on the side of the **Edit Pane** that you can use to reposition. When you scroll the **Edit Pane** from one section to another, the appropriate thumbnail in the **Contents Pane** is highlighted.

2.3. Properties Pane

The **Properties Pane** supports modification of selected content and updates to support modifications appropriate to the selection. When you select a thumbnail in the **Contents Pane**, the **Properties Pane** displays **Section Properties** (see Figure 5).

![Figure 5: Section Properties]

For eBooks imported from Microsoft Word:

- When you select text in the **Edit Pane**, the top section of the **Properties Pane** shows you the formatting of the **Current Element** and the **Elements and Formatting** tabs of the **Properties Pane** display all of the actions that you can take on selected text or paragraphs (see Figure 6).
Hovering the mouse over any of the i elements displays information as shown in Figure 7.

The Properties Pane gives you access to the Elements tab. Elements add structure to your eBook and allow Kindle Create to style your eBook according to the active Theme. By applying Elements, you are improving the reading experience of your eBook. When your Kindle Create-designed eBook is submitted to KDP, the intents are honored to yield a professionally designed eBook interior for you and your readers.
If you want to change the display of certain text independent of Element settings, highlight the text you want to modify, select the Formatting tab in the Properties Pane, and use the options to make changes. You can also change text or paragraph properties of an Element, but the changes will only apply to the currently selected element. This type of change is reflected by a plus sign next to the element name (see Figure 8).

Figure 8: Revised element

Note: Element settings affect one entire paragraph. When making selections in the Edit Pane, you only need to have the cursor blinking within the paragraph. The entire paragraph will take on the characteristics of that element in the active Theme.

2.4. Saving Your Work

As you work in Kindle Create, you will receive frequent reminders to save your work because Kindle Create does not save your work automatically (see Figure 9). Amazon strongly recommends that you save your work when prompted. If you’re not ready to save yet, you can select an option on the Remind Me menu to choose when Kindle Create will remind you to save again.

Figure 9: Save prompt

When you save, Kindle Create stores your book’s .kcb file and other resources in the folder you specify. Amazon recommends saving and backing up this folder for any future updates to your book.

2.5. Searching Within Your Book

While working in Kindle Create, you can search the text in your Microsoft Word or PDF document by clicking the Find icon or using the shortcut CTRL + F (CMD + F for Mac users). Enter the text you want to find and click the Find Next button.

2.6. Shortcuts

To streamline use of Kindle Create, the following shortcuts are available. Some highlights:

- **Find** command: Kindle Create includes a Find mode that you can use to quickly locate any text (for example: chapter). Find mode remains active until dismissed. Find Next allows you to move forward in your eBook until all examples of the searched text are displayed in the Edit Pane. Select Edit > Find or use the CTRL + F shortcut (CMD + F for Mac users).

- **Element** shortcuts: Kindle Create includes shortcuts for setting a Chapter Title element (Windows: ALT + CTRL + T; Mac: OPT + CMD + T), Chapter Subtitle element (Windows: ALT + CTRL + S; Mac: OPT + CMD + S), and First Paragraph element (Windows: ALT + CTRL + F; Mac: OPT + CMD + F) to streamline these tasks as you review and build your Kindle TOC.
- Insert or remove section breaks: Another helpful command for improving the structure of your eBook is the ability to add or remove section breaks. The section break action is added at the location of the cursor in the Edit Pane. For access to the section break capability, click the right mouse button while the cursor is active in the Edit Pane or select Edit > Insert. You will have the option to insert a section break before or after the cursor location, depending on whether you want the cursor location to represent the beginning or the end of a section. To remove an unwanted page break in your eBook, place the cursor just before the text immediately after the break and click the right mouse button to display the Remove Section Break option. The cursor must be placed immediately before the text because Kindle Create won’t find the existing section break if any text is highlighted.

- **Undo** and **Redo**: If you make a change to your eBook that you are not happy with, **Undo** and **Redo** allow you to revert or replay any actions. You can undo up to 25 prior actions in Kindle Create. Access **Undo** and **Redo** from the **Edit** menu, by selecting the **Undo** or **Redo** arrows above the working panes, or with shortcuts: CTRL + Z for **Undo** (CMD + Z for Mac users), CTRL + Y for **Redo** (CMD + Y for Mac users).

Complete list of shortcuts:

<table>
<thead>
<tr>
<th>Book Manipulation</th>
<th>Windows Shortcut</th>
<th>Mac Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>New Project</td>
<td>CTRL + N</td>
<td>CMD + N</td>
</tr>
<tr>
<td>Open Project</td>
<td>CTRL + O</td>
<td>CMD + O</td>
</tr>
<tr>
<td>Close Project</td>
<td>CTRL + W</td>
<td>CMD + W</td>
</tr>
<tr>
<td>Save Project</td>
<td>CTRL + S</td>
<td>CMD + S</td>
</tr>
<tr>
<td>Save Project As</td>
<td>CTRL + SHIFT + S</td>
<td>CMD + SHIFT + S</td>
</tr>
<tr>
<td>Publish</td>
<td>CTRL + SHIFT + P</td>
<td>CMD + SHIFT + P</td>
</tr>
<tr>
<td>Run Embedded Preview</td>
<td>CTRL + SHIFT + R</td>
<td>CMD + SHIFT + R</td>
</tr>
<tr>
<td>Launch Theme Picker</td>
<td>CTRL + SHIFT + T</td>
<td>CMD + SHIFT + T</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Navigation</th>
<th>Windows Shortcut</th>
<th>Mac Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Contents Pane</td>
<td>DOWN ARROW</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>Select Next Section</td>
<td>UP ARROW</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Select Previous Section</td>
<td>PAGE DOWN</td>
<td>FN + DOWN ARROW</td>
</tr>
<tr>
<td>Scroll to Next Viewport (Set of Thumbnails)</td>
<td>PAGE UP</td>
<td>FN + UP ARROW</td>
</tr>
<tr>
<td>Collapse</td>
<td>LEFT ARROW</td>
<td>LEFT ARROW</td>
</tr>
<tr>
<td>Expand</td>
<td>RIGHT ARROW</td>
<td>RIGHT ARROW</td>
</tr>
<tr>
<td>Start of Book</td>
<td>CTRL + HOME</td>
<td>OPT + CMD + UP ARROW</td>
</tr>
<tr>
<td>End of Book</td>
<td>CTRL + END</td>
<td>OPT + CMD + DOWN ARROW</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Switching Panes</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter Edit Mode</td>
<td>ENTER</td>
<td>ENTER</td>
</tr>
<tr>
<td>Enter Thumbnail Mode (Exit Edit Mode)</td>
<td>ESC</td>
<td>ESC</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Edit Pane</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Navigation</td>
<td>RIGHT ARROW</td>
<td>RIGHT ARROW</td>
</tr>
<tr>
<td>Move Right One Space</td>
<td>LEFT ARROW</td>
<td>LEFT ARROW</td>
</tr>
<tr>
<td>Move Left One Space</td>
<td>DOWN ARROW</td>
<td>DOWN ARROW</td>
</tr>
<tr>
<td>Move Up One Line</td>
<td>UP ARROW</td>
<td>UP ARROW</td>
</tr>
<tr>
<td>Scroll Down One Page</td>
<td>PAGE DOWN</td>
<td>FN + DOWN ARROW</td>
</tr>
<tr>
<td>Scroll Up One Page</td>
<td>PAGE UP</td>
<td>FN + UP ARROW</td>
</tr>
</tbody>
</table>
### 3. Building Your eBook from a Microsoft Word File

The following sections will guide you through the process of building your eBook from a Microsoft Word file.

#### 3.1. Creating a New Project from a Microsoft Word File

To create a new project from a Microsoft Word document (.doc or .docx):

<table>
<thead>
<tr>
<th>Windows Shortcut</th>
<th>Mac Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>End of Section</strong></td>
<td>CTRL + END</td>
</tr>
<tr>
<td><strong>Beginning of Section</strong></td>
<td>CTRL + HOME</td>
</tr>
<tr>
<td><strong>Beginning of Line</strong></td>
<td>HOME</td>
</tr>
<tr>
<td><strong>End of Line</strong></td>
<td>END</td>
</tr>
<tr>
<td><strong>Go to Start of Prev. Paragraph</strong></td>
<td>CTRL + UP ARROW</td>
</tr>
<tr>
<td><strong>Go to Start of Next Paragraph</strong></td>
<td>CTRL + DOWN ARROW</td>
</tr>
<tr>
<td><strong>Editing</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Copy</strong></td>
<td>CTRL + C</td>
</tr>
<tr>
<td><strong>Cut</strong></td>
<td>CTRL + X</td>
</tr>
<tr>
<td><strong>Paste</strong></td>
<td>CTRL + V</td>
</tr>
<tr>
<td><strong>Paste and Match Destination Formatting</strong></td>
<td>CTRL + SHIFT + V</td>
</tr>
<tr>
<td><strong>Increase Selected Text Font Size</strong></td>
<td>CTRL + ] or CTRL + SHIFT + &gt;</td>
</tr>
<tr>
<td><strong>Decrease Selected Text Font Size</strong></td>
<td>CTRL + [ or CTRL + SHIFT + &lt;</td>
</tr>
<tr>
<td><strong>Applying Text Formatting</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Bold</strong></td>
<td>CTRL + B</td>
</tr>
<tr>
<td><strong>Italic</strong></td>
<td>CTRL + I</td>
</tr>
<tr>
<td><strong>Underline</strong></td>
<td>CTRL + U</td>
</tr>
<tr>
<td><strong>Increase Indent Level</strong></td>
<td>CTRL + SHIFT + ]</td>
</tr>
<tr>
<td><strong>Decrease Indent Level</strong></td>
<td>CTRL + SHIFT + [</td>
</tr>
<tr>
<td><strong>Undo</strong></td>
<td>CTRL + Z</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>CTRL + Y</td>
</tr>
<tr>
<td><strong>Applying Semantics to Selection</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Mark Chapter Title Element</strong></td>
<td>ALT + CTRL + T</td>
</tr>
<tr>
<td><strong>Mark Chapter Subtitle Element</strong></td>
<td>ALT + CTRL + S</td>
</tr>
<tr>
<td><strong>Mark Chapter First Paragraph Element</strong></td>
<td>ALT + CTRL + F</td>
</tr>
<tr>
<td><strong>Insert Separator Element</strong></td>
<td>ALT + CTRL + -</td>
</tr>
<tr>
<td><strong>Clear Formatting</strong></td>
<td>ALT + CTRL + B</td>
</tr>
<tr>
<td><strong>PDF</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Delete Plug-in</strong></td>
<td>DELETE</td>
</tr>
<tr>
<td><strong>Zoom In</strong></td>
<td>CTRL + =</td>
</tr>
<tr>
<td><strong>Zoom Out</strong></td>
<td>CTRL + -</td>
</tr>
<tr>
<td><strong>Fit to Window</strong></td>
<td>CTRL + 0</td>
</tr>
<tr>
<td><strong>Fit Page Width</strong></td>
<td>CTRL + 2</td>
</tr>
<tr>
<td><strong>Extras</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Find</strong></td>
<td>CTRL + F</td>
</tr>
<tr>
<td><strong>Quit Kindle Create</strong></td>
<td>CTRL + Q</td>
</tr>
</tbody>
</table>
1. Opening Kindle Create displays the launch screen shown in Figure 10. From the launch screen, you can start a new project by importing a Microsoft Word document (New Project from File) or resume a previously saved project (Resume Existing Project or File > Open Recent).

![Figure 10: Launch screen](image)

2. To start a new project, click the New Project from File button. You can also launch a new project by selecting File > New Project or using the shortcut CTRL + N (CMD + N for Mac users). The Choose File dialog box is displayed as shown in Figure 11. Click the Novels, Essays, Poetry, Narrative Non-Fiction option.

![Figure 11: Choose Starting File dialog box](image)

3. Click the Choose File button, navigate to the Microsoft Word file on your local hard drive, select the file, and click Open.

Once you have selected a file, Kindle Create begins processing your file to convert it into a Kindle formatted eBook. Conversion optimizes font faces, line spacing, margins, indents, and other typography characteristics to improve reading on electronic devices. It also converts every page break in your Microsoft Word document into a new section.
While your file is imported, Kindle Create displays a set of rotating screens that tell you more about Kindle Create. When conversion finishes, the **Import Successful** dialog box is displayed as shown in **Figure 12**. Click the **Continue** button to proceed.

![Figure 12: Import Successful dialog box](image)

4. The **Automatic Chapter Titles** dialog box is displayed as shown in **Figure 13**. Click the **Get Started** button and Kindle Create begins applying **Chapter Title** elements to your eBook.

![Figure 13: Automatic Chapter Titles dialog box](image)

5. The **Suggested Chapter Titles** dialog box displays a list of possible chapter titles (see **Figure 14**). Uncheck any items that are not chapter headings and then click **Accept Selected**. The checked items will be part of the table of contents. From this dialog box, you can also click a chapter heading and Kindle Create takes you to that section so that you can apply formatting elements while keeping the **Suggested Chapter Titles** dialog box open.
6. Select **File > Save Project** to save your imported eBook. The **Save Your Project** dialog box opens. Accept or change the file location and name, and then click **Save**.

### 3.2. Selecting Your Theme

Located next to the **Save** button, the **Theme** button lets you choose from pre-defined book styles. These styles have been created by professional book designers and produce a well-styled eBook that will be easy for your readers to enjoy. Select one of our themes to update your eBook appearance (see **Figure 15**). Any element that you have marked in your eBook is updated to the style defined in the active theme. **Modern** theme is active by default. These themes cannot be edited by the user.

![Theme dialog box](image)

**Figure 15: Theme dialog box**

### 3.3. Formatting Your Content with Elements

On import, all untagged content in Kindle Create is considered body text. When published, readers control the font face of body text using the features of their Kindle device or application. To reflect the
intention of your eBook, and to maintain the appearance of special text, you can apply **Elements** to format the content within your eBook structure as described in sections 3.3.1 through 3.3.3.

### 3.3.1. Formatting the Title Page and Other Front and Back Pages

In the **Properties Pane**, on the **Elements** tab, click the arrow next to **Title Pages** to display the following options for formatting the beginning of your eBook:

- **Book Title**: Creates custom formatting for the book title on a new page and adds the book title page to the Kindle Interactive TOC.
- **Book Subtitle**: Adds custom formatting and positions descriptive text for the book part in relation to the book title.
- **Author Name**: Formats your name and places it relative to the book title on the title page.
- **Part Title**: Creates a divider page and formats the selected text to identify a new book part in a multi-part book. (In both fiction and nonfiction, chapters can be grouped together and labeled as Part 1, Part 2, etc.)
- **Part Subtitle**: Adds custom formatting and positions descriptive text for the book part in relation to the part title.

In the **Properties Pane**, on the **Elements** tab, click the arrow next to **Book Start and End Pages** to display the following options for formatting other front and back pages of your eBook:

- **Page Title**: Formats the title of the page. Used for sections such as preface, contents, list of illustrations, etc.
- **First Paragraph**: Removes the indent for the paragraph, but doesn’t add drop cap.
- **Dedication**: Formats the header for your dedication page and adds it to the Kindle Interactive TOC.
- **Opening Quote**: Formats an opening quote for your book and places it on its own page.
- **Opening Quote Credit**: Formats the originator of your opening quote separately and distinctly from the opening quote.
- **Copyright Text**: Formats a paragraph of your copyright page.

### 3.3.2. Formatting Each Chapter

In the **Contents Pane**, the first page of every section converted is displayed as a thumbnail. Select a thumbnail and that section is presented in the **Edit Pane**. Use this workflow to ensure that all of your chapters were converted to a matching section. If there seem to be chapters missing in the **Contents Pane**, they are likely embedded in a previous chapter. Highlight the previous chapter and then scroll through the section in the **Edit Pane** to locate the buried chapter heading and tag it with the **Chapter Title** element.

In the **Properties Pane**, on the **Elements** tab, use the options under **Common Elements** to control the appearance of the first page of each chapter:

- **Chapter Title**: Adds a font face and size, makes an entry in the Kindle Interactive TOC, and adds a page break so that the current chapter begins on a new screen.
- **Chapter Subtitle**: Decorates and positions descriptive text about the chapter below the chapter title.
• **Chapter First Paragraph**: Removes any indent from the paragraph and adds a drop cap whose appearance is set by the active **Theme**.

• **Separator** (when used): Adds a decorative element to indicate a transition in the text.

Clicking the arrow next to **Book Body** displays additional formatting options:

• **Block Quote**: Highlights long quotes that you want to distinguish from your narrative.

• **Poem**: Improves formatting and readability of poetry.

### 3.3.3. Formatting Text and Paragraphs

The **Properties Pane** also includes a **Formatting** tab with traditional commands to change the appearance of text and alter paragraph alignment (see **Figure 16**). Recommended workflow is to apply **Elements** before making individual formatting changes, since **Elements** update positioning and formatting of paragraphs.

The options on the **Formatting** tab include:

• **Font**: Changes font size, color, and decoration (bold, italic, underline).

• **Paragraph**: Changes the text alignment.

• **Drop Cap**: Adjusts drop cap settings.

• **Indents**: Adjusts the left margin, right margin, or first-line indent.

• **Spacing**: Adjusts the spacing above, below, or within paragraphs.

![Figure 16: Formatting options](image-url)
Text changes that you might find useful to make with the paragraph formatting controls include:

- Adjusting the drop cap coverage: The **First Paragraph** element applies a drop cap to the first character of a paragraph. If your first character is punctuation, such as a quotation mark, Kindle Create automatically extends the drop cap coverage to include the punctuation and the first letter. For other situations, you can use the **Number of Characters** control to extend the drop cap, if needed.

- Create differentiated text for storytelling impact:
  - Adjusting paragraph indents: You can tweak paragraph indents (both 1st line and margins) using the **Indents** controls.
  - Adjusting the spacing between paragraphs: In Kindle Create, **Elements** apply to a single paragraph by default. You can apply the element to consecutive paragraphs and then use the **Spacing** controls to reduce or eliminate the top or bottom spacing to bring the adjacent paragraphs back together.
  - Specify a font style.

**Note:** If you specify a font face to identify your differentiated text in Kindle Create, readers will not be able to change that font on Kindle devices and reading applications. Per the Kindle Publishing Guidelines, body text in a reflowable Kindle eBook (fiction and non-fiction) must be all defaults. Amazon encourages authors to use creative styles for headings, special paragraphs, footnotes, tables of contents, etc., but not for body text. The reason for this is that any styling on body text will override the user’s preferred default reading settings. Users report such behavior as a poor reading experience.

If you have made so many changes that you can’t figure out a way to recover, clicking the **Clear** button returns your paragraph to plain body text so that you can start fresh.

### 3.4. Editing Text

For eBooks imported from Microsoft Word, you can edit the text if required. The most frequent reasons for editing text within Kindle Create are to correct discrepancies in spacing that may have been added in Microsoft Word, including spaces in the beginning of lines, carriage returns that were used to adjust title positioning, and last-minute corrections of typos.

### 3.5. Adding Text

If you have a larger quantity of text to update, you can copy the text from a Microsoft Word document and paste it at the current location in the **Edit Pane**. Pasted text will take on the formatting active at the cursor location in the **Edit Pane**. Copy/paste commands are available from the **Edit** menu or by shortcut: **CTRL + C** for **Copy** (**CMD + C** for Mac users), **CTRL + V** for **Paste** (**CMD + V** for Mac users).

### 4. Building Your Comic eBook from a PDF (Windows Only)

The following sections describe the process of building your comic eBook from a PDF and adding Guided View panels (see section 4.2). (This workflow is currently only available for Windows.) Guided View allows readers to view a comic on a pane-by-pane basis in a way that mimics the natural motion of the user’s eye through the comic. Suitable for mobile devices, Guided View animates panel-to-panel movement with each swipe to give a clear indication of how the story progresses across each page (see **Figure 17**). Guided View features include:

- A guided panel-by-panel reading experience using the panel order set by the publisher
- Panels magnified to full-screen size and centered
4.1. Creating a New Comic from a PDF

This feature is disabled by default and is currently only available for Windows. To opt-in to beta features such as comics, select Help > Settings > Early Access and then check the Enable Beta Features box. Close and reopen Kindle Create to complete the process.

To create a new comic from a PDF:

1. Opening Kindle Create displays the launch screen shown in Figure 18. From the launch screen, you can start a new project by importing a PDF document (New Project from File) or resume a previously saved project (Resume Existing Project).
2. To start a new project, click the **New Project from File** button. You can also launch a new project by selecting **File > New Project** or using the shortcut CTRL + N (CMD + N for Mac users). The **Choose File** dialog box is displayed as shown in Figure 19. Click the **Comics with Guided Panel View** option.

![Figure 19: Choose Starting File dialog box](image)

3. Click the **Choose File** button, navigate to the PDF on your local hard drive, select the file, and click **Open**. Your comic is imported and displayed in Kindle Create (see Figure 20).
4. Select File > Save Project to save your imported eBook. The Save dialog box opens. Navigate to the location on your computer where you want to save the file. Enter the File name. Click Save.

4.2. Adding Guided View Panels to Your eBook

To add Guided View panels to your imported comic:

1. Click the Add button and drag the cursor across the area you want to magnify (see Figure 21).

   ![Figure 21: Adding a Guided View panel](image)

   **Figure 21: Adding a Guided View panel**

a. To modify a panel, click the entry in the Page Attributes panel to reveal the details (see Figure 22):

   - Adjust Width and Height to change the size of the panel.
   - Adjust Left and Right to change the position of the panel.
   - Use Mask to change the mask color around the panel.
   - Use Opacity to change the transparency of the panel.
   - To delete the panel, click the trashcan.
b. To change the order in which the customer will read the panels, drag the entries in the **Page Attributes** panel.

2. Continue adding Guided View panels to the parts of your book that should be magnified.

3. To save your work, click **File > Save Project**.

5. Building Your Print Replica eBook from a PDF

The following sections describe the process of building your Print Replica eBook from a PDF.

5.1. Creating a New Project from a PDF

To create a new Print Replica eBook from a PDF:

1. Opening Kindle Create displays the launch screen shown in **Figure 23**. From the launch screen, you can start a new project by importing a PDF document (**New Project from File**) or resume a previously saved project (**Resume Existing Project**).
2. To start a new project, click the **New Project from File** button. You can also launch a new project by selecting **File > New Project** or using the shortcut CTRL + N (CMD + N for Mac users). The **Choose File** dialog box is displayed as shown in **Figure 24**. Click the **Textbooks, Travel Guides, Cookbooks, Music Books** option.

3. Click the **Choose File** button, navigate to the PDF on your local hard drive, select the file, and click **Open**. Your PDF is imported and displayed in Kindle Create (see **Figure 25**).
4. Select **File > Save Project** to save your imported eBook. The **Save** dialog box opens. Navigate to the location on your computer where you want to save the file. Enter the **File name**. Click **Save**.

5.2. **Building Your Table of Contents**

To build the table of contents for your eBook:

1. For each page that you want listed in the table of contents, select the page in the **Contents Pane**, check the box next to **Include Page in Table of Contents**, and type the table of contents entry in the **Page Title** box (see **Figure 26**). In the **Contents Pane**, each page that will be included in the table of contents is marked with a blue triangle in the upper corner (see **Figure 27**).
2. To save your work, click **File > Save Project**.

### 5.3. Adding Pages

To add pages to your eBook:

1. In the **Contents Pane**, right-click a thumbnail and select **Insert Page(s)** from the pop-up menu (see **Figure 28**). The **Import from a PDF File** dialog box appears.

![Figure 28: Insert Pages menu](image)

2. Navigate to the PDF on your local hard drive, select the file that contains the pages you want to add, and click **Open**. The contents of the PDF are added to your eBook.

3. To save your work, click **File > Save Project**.

### 5.4. Moving Pages

To move pages in your eBook:

1. In the **Contents Pane**, drag and drop the pages in the order you prefer. To select multiple pages, use **SHIFT + click** or **CTRL + click**.

2. To save your work, click **File > Save Project**.

### 5.5. Deleting Pages

To delete pages from your eBook:

1. In the **Contents Pane**, select the thumbnail of the page you want to delete. Right-click the thumbnail and select **Delete Selected Page** from the pop-up menu. The page is deleted.

2. To save your work, click **File > Save Project**.

### 5.6. Preserving Hyperlinks

If there are internal or external hyperlinks in your PDF, select **Edit > Preserve Links** so that these links will function properly in your eBook. If your PDF has hyperlinks and you do not use the **Preserve Links** function, the eBook links will not work. Kindle Create displays preserved hyperlinks as a red underline (see **Figure 29**).
5.7. Positioning Icons with Rulers and Guidelines

When you work with a PDF, rulers and guidelines make it easier for you to position icons and other elements consistently throughout your eBook. To hide or display rulers in the Edit Pane, select View > Show/Hide Rulers.

You can create vertical or horizontal guidelines by moving the cursor over the ruler, holding down the left mouse button, and dragging the cursor onto the page. The guidelines appear as yellow lines in the document window (see Figure 30).

5.8. Adding Plug-ins

With Kindle Create, you can add audio, video, and image plug-ins to your eBook as icons (see Figure 31) or hyperlinks (see Figure 32).
5.8.1. Adding Plug-ins as Icons
You can add audio, video, and image plug-ins to your eBook as icons. Kindle Create accepts the following file types:

- Video: .mp4
- Audio: .mp3
- Images: .jpg, .jpeg or .png

To add plug-in icons to your eBook:

1. Select Edit > Insert or click the Insert button (see Figure 33) and then select the type of plug-in that you would like to add (image, audio, or video).

2. A dialog box appears asking you to select the file that you want to add. Navigate to the folder where your file is saved and click Open. The cursor changes to show the plug-in icon attached to it. Click the location where you want to place the plug-in and the icon appears on the page (see Figure 34).

![Figure 31: Video plug-in icon](image1)

![Figure 32: Video plug-in hyperlink](image2)

![Figure 33: Insert button and menu](image3)

![Figure 34: Video plug-in icon](image4)
If you are adding an audio plug-in, you can click the audio icon and use the options in the Properties Pane to customize the audio player (see Figure 35):

- Select Play/Pause for an inline audio player that keeps the user on the page.
- Select Full Player for a pop-up audio player.
- By default, the appearance of the audio player is Icon Button. If your content has an image or text that indicates that clicking it will play audio, you can select Invisible Button and place the invisible tap area over that image or text.

![Figure 35: Properties Pane--Audio options]

3. To save your work, click File > Save Project.

5.8.2. Adding Plug-ins as Hyperlinks

You can add audio, video, and image plug-ins to your eBook as hyperlinks. Kindle Create accepts the following file types:

- Video: .mp4
- Audio: .mp3
- Images: .jpg, .jpeg or .png

To add plug-in hyperlinks to your eBook:

1. Click the Select button (see Figure 36) and select the text that you want to link to the plug-in.

![Figure 36: Select button]
2. Click the **Insert** button (see Figure 37), select **Link from Selection**, and then select the type of plug-in that you would like to link to (image, audio, or video).

![Figure 37: Insert button and menu](image)

3. A dialog box appears asking you to select the file that you want to add. Navigate to the folder where your file is saved and click **Open**. The text that you selected is now hyperlinked to that file (see Figure 38).

![Figure 38: Video plug-in hyperlink](image)

4. To save your work, click **File > Save Project**.

### 5.9. Moving Plug-in Icons

To move plug-in icons in your eBook:

1. Click the plug-in’s icon to select it. A blue border appears to let you know that it is selected (see Figure 39).

![Figure 39: Video plug-in icon (selected)](image)

2. Once the plug-in is selected, drag and drop it to your desired location.

3. To save your work, click **File > Save Project**.

### 5.10. Re-sizing Invisible Audio Buttons

To re-size invisible audio buttons in your eBook:

1. Click the invisible audio button’s icon to select it. A blue box with selection points appears (see Figure 40).

![Figure 40](image)
2. Once the plug-in is selected, click one of the selection points in the direction that you want to resize the plug-in. Drag and release to resize.

3. To save your work, click File > Save Project.

5.11. Editing a Plug-in’s Title Text, Descriptions, and Alternative Text

To change a plug-in’s title text, description, or alternative text:

1. Click the plug-in’s icon or hyperlink to select it. If you have selected an icon, a blue border appears. If you have selected a hyperlink, an orange border appears.

2. Once the plug-in is selected, the Properties Pane displays the plug-in’s Title, Short Description, and Alternative Text (see Figure 41). Edit these fields as needed.
3. To save your work, click **File > Save Project**.

**Note:** For all plug-ins other than the Play/Pause audio toggle, this text is displayed in the plug-in pop-up when viewed on Kindle reading platforms. The **Title** is displayed prominently as the heading for your pop-up. The **Short Description** is placed below the title to accompany your content. The **Alternative Text** is used for accessibility features on Kindle platforms. By default, this text is automatically populated with the text from the **Title** and **Short Description** fields. For an example of how the text above would be displayed in an audio pop-up to customers, see **Figure 42**.
Figure 42: Caption and short description text in pop-up

5.12. Replacing a Plug-in’s Media File

To replace a plug-in’s media file:

1. Click the plug-in’s icon or hyperlink to select it. If you have selected an icon, a blue border appears. If you have selected a hyperlink, an orange border appears.
2. Once the plug-in is selected, the Properties Pane displays the plug-in’s properties. Click the Replace button.
3. A dialog box appears asking you to select the file that you want to add. Navigate to the folder where your file is saved and click Open. The plug-in icon appears on the page.
4. To save your work, click File > Save Project.

5.13. Deleting Plug-ins

To delete plug-ins from your eBook:

1. Click the plug-in’s icon or hyperlink to select it. (To select multiple plug-ins, SHIFT + click on each plug-in.) If you have selected an icon, a blue border appears. If you have selected a hyperlink, an orange border appears.
2. To remove the plug-in(s), select Edit > Delete or right-click the icon and select Delete.
3. To save your work, click File > Save Project.
6. Previewing and Publishing your eBook (Microsoft Word or PDF)

When you have finished creating your eBook, you are ready to preview and publish it.

6.1. Previewing Your eBook

After you have made all the improvements and changes you wish to your eBook, you can review the layout and formatting on a simulated device by launching Previewer. To use Previewer, select the Preview button.

**Previewer** launches with its own controls for changing device type, text size, and font face (see Figure 43). You can move through your eBook page-by-page using the arrow keys. You can also type a book location, or drag the scroll bar to change the position dynamically. There is also a Table of Contents view that shows the Kindle Interactive TOC and allows you to navigate to the start of the chapter. You can also navigate by key content such as 1st page of chapter, image by image, etc.

![Previewer Image]

**Figure 43: Previewer**

Once you can preview your eBook, use this checklist to confirm that it does not contain blatant errors.

1. Go to the table of contents (where applicable).
   - In the HTML table of contents, confirm that each item is clickable and links to the correct location in the book. There should be no page numbers.
   - In the Kindle Interactive TOC (CTRL + N), confirm that each part, chapter, and/or section is clickable and links to the correct location in the book. There should be no page numbers.

2. Go to any location in the book (reflowable eBooks only).
   - **Font size:** Change the font size in the Kindle menu; the book font should change accordingly. All body text should not be bold or italicized.
3. **Go back to the first page and flip through every page of the book.**
   
   - **Images:** Images should not be too small. Make sure that all text in images is legible. Large pictures should be scaled to fit the page and display in their entirety on one screen.
   - **Tables:** Tables should appear correctly. Make sure that all text in tables is legible.
   - **Material only included with physical book:** There should not be any references to material (such as a CD or DVD) that is only included with the physical book.
   - **Background settings (reflowable eBooks only):** Confirm that your text is legible in all background color modes (white, black, mint, and sepia).
   - **Magnification (comics only):** Activate Guided View and confirm that all panels have corresponding magnification, no content is overflowing the edge of the screen, and magnified reading order is correct.

### 6.2. Publishing Your eBook

Once you have completed previewing and updating your eBook, create a publishable file with the Publish command. This process produces two files: a work file (.kcb) that allows you to update the eBook at a later date, and a publishable file (.kpf) that you can submit to KDP.

1. Save your work file (.kcb) by selecting **File > Save Project.**
2. Click the **Publish** button. The **Save File for Publication** dialog box is displayed (see **Figure 44**).

![Figure 44: Save File for Publication dialog box](image)

3. Accept or change the file location and name, and then click **Save.**
4. When packaging is complete, the confirmation box shown in **Figure 45** is displayed. Submit the .kpf file to KDP to complete the eBook creation process.
7. Troubleshooting

When you import a file into Kindle Create, you may see error messages that stop you before you start editing. Use the troubleshooting tips below.

<table>
<thead>
<tr>
<th>Error message</th>
<th>Troubleshooting Steps</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invalid source file</td>
<td>If you have a different version of the file that you can open, try importing that version. If you can open the file but Kindle Create cannot, please contact us.</td>
</tr>
<tr>
<td>Password-protected file</td>
<td>Make sure the file doesn't require a password to open it. In the editing software (e.g., Microsoft Word) you used to open the file, remove the password requirement from the file.</td>
</tr>
<tr>
<td>Empty file</td>
<td>The file you're trying to upload doesn't appear to have any content in it. Make sure you're uploading the complete version of your manuscript that's ready to prepare for publishing.</td>
</tr>
<tr>
<td>Corrupt file</td>
<td>Something happened to the file that makes it impossible for Kindle Create (and maybe other programs) to open it. Please contact us.</td>
</tr>
<tr>
<td>Unsupported file format</td>
<td>The file you're attempting to open is not in a format Kindle Create supports. If you open your file in Microsoft Word and Adobe software, among others, you can save it in one of the formats that Kindle Create supports: .doc, .docx, .pdf.</td>
</tr>
<tr>
<td>Generic error</td>
<td>When importing the file, Kindle Create had an error it couldn't solve. Try importing the file one more time or saving a different version and importing it again. If that doesn't work, contact us.</td>
</tr>
</tbody>
</table>

If you try to download the tool and your computer flags it as harmful, check your anti-virus software or firewall settings. You may need to add kdp.amazon.com to your list of trusted sites. Or, if your web browser displays a security warning, set it to allow downloads from kdp.amazon.com. Make sure your anti-virus and spyware software are up to date.

**Note:** All KDP tools and software downloads go through a review process that includes virus and spyware scanning. If your download is flagged as harmful, you may need to contact your anti-virus software publisher to report the issue. In this case, we would also appreciate more information about where you saw this message so we can investigate. Contact us and tell us the operating system and anti-virus software you're using.
8. Contact Us

To contact us about your experience with this tool, select Help > Provide Feedback or visit https://kdp.amazon.com/contact-us.