
Module 2, Session 2: Book Creation Process-Demonstrations

What to Expect in Module 2, Session 2 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In this session, my goal is not to teach you how to use PowerPoint, InDesign and 
Word, but to show you that it is possible to use them to accomplish your cover and 
book layout. I want to introduce you to the basics of what to look for in these 
applications when making your cover and interior layouts. 

Book Cover Design, The Basics 

If publishing BOTH print and Kindle versions of your book, always start with the print 
cover design first. Print covers are more complex and have more restrictions. If you 
can get the cover (front, spine and back) laid out and looking good for print, it is then 
very easy to crop to the front cover in order to make your Kindle cover. 

When it comes to the order of creating your book design, the rule of thumb is to 
design the front cover before the interior layout for an easier transition with fonts, 
styles, images, etc. The exception to this rule is when you are using Canva, an online 
layout option. With Canva, you must know the page count for your book before you 
can determine the width of the spine for the layout. In that software, it is impossible to 
change the dimensions of your file once you have laid it out. You would have to start 
over; so it is easier to know your exact page count to determine spine width and thus 
the full dimensions for your document before you start. With the other applications, 
you can always change the document dimensions to account for your spine width 
when you know exactly what it will be.

Unless you are in bookstores or have a table of books at a show or conference where 
people can actually physically pick up the book and read it, they are, for the most part, 
going to be looking at your book covers in a tiny little postage stamp image online. 
Don’t clutter your front cover up with a lot of things because it will make it impossible 
to get a good image in a thumbnail. Keep the front cover SIMPLE with:
✓ Title
✓ Author
✓ Graphic/image
✓ Endorsement for print cover only and keep it short. It won’t show up in a thumbnail.

NEVER put copyright or websites on the front cover! Copyright never belongs on the 
cover. It has a page inside called the “Copyright Page.” That is the ONLY place to put 
it. Putting copyright or website on the cover screams two things:
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1. I don’t have a clue what I am doing. I am not a professional or an expert.
2. I am trying to sell you something from my website! People are already buying your 

book. They don’t want to feel like they are about to be sold something. You can sell 
them once you get them inside, give them good content, and show them there is 
value in getting more from you. They need to consume your book first, learn to 
know, like and trust you, and then become a long-term customer.

Print Cover Design

When it comes to print covers, know the specs. Print covers require:

๏ CMYK color mode. Every image on your front cover, back cover and spine need 
to be CMYK. That is how printers print. RGB is for screen. You need to use 
professional design software like Adobe software or you will need to use 
CreateSpace to print. If you use something like Powerpoint, it doesn’t always 
export in CMYK. You can bring it into Adobe Photoshop and easily change it after 
the fact before uploading to CreateSpace, but you will still need to use a 
professional software like Photoshop to accomplish this.

๏ High Resolution Images. If you choose to use photos or graphics, they must be 
300 ppi minimum or the cover will be rejected.

๏ ISBN bar code on the back cover only. We will look at the exact location for the 
barcode in the demonstrations that follow.

๏ Print-ready PDF file. If you do not have a print-ready .pdf, you will run into 
problems with print. CreateSpace will often work with problematic .pdf files and fix 
them, but IngramSpark and other printers will not. If you choose to use both 
printers, make sure your cover meets the requirements of IngramSpark and then 
CreateSpace will accept it. You cannot, however, get the “fixed” file from 
CreateSpace to upload to IngramSpark. 

๏ Front, back AND spine for your cover to all be in one file. 

๏ A Bleed. There is always a bleed for print and it needs to be at least 1/8 inch. 
Every image you print, every color bar, background, shape, photo, illustration, etc. 
that is not confined to within the margins, or in other words, is to be printed to the 
edge of the cover, MUST have a bleed beyond the finished cover dimensions. The 
printer you are using will tell you the amount of bleed required, but 1/8 inch is a 
fairly standard safe amount.
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Kindle Cover Design

If you are creating a Kindle cover, you need to know the specs for these as well:

๏ RGB color mode. Remember, Kindle is a screen reader, not print, so RGB is fine. 
This is the default for computer screens. It is also the default for nearly every 
image you see online or download from online so you won’t need to convert to 
CMYK. 

๏ High Resolution Images. With the current versions of Kindle readers, Kindle now 
requires high resolution images the same as with print, 300 ppi minimum.

๏ No ISBN needed! Kindle books are specifically for the Amazon Kindle platform and 
are internal to Amazon. They have a totally different, internal tracking system, what 
Amazon calls an ASIN, that will be assigned to the Kindle book. These books are 
not distributed across multiple retail platforms so there is no ISBN needed. Don’t 
waste one on a Kindle book.

๏ JPG file. No print-ready .pdf file is needed. A simple image file is all you need for a 
Kindle cover. 

๏ Front cover image only. You do not create a back cover or spine for a Kindle 
book. You create a front cover image of 2500 px minimum on the longest side.

 Making a Book Cover Using Powerpoint 

There are some important things to remember when making your book cover using 
Powerpoint:

1. When it comes to making print covers with Powerpoint, the .pdf resolution will 
equal the images you start with. If you start with small images that are not very 
high resolution and try to make them bigger, the resolution is going to be too low. If 
you start out with a large image, it will export as you want it to.

2. Margins are tricky at best. Watch the measurements. When you position images, 
the software will show you the position coordinates and the size of the image. You 
need to pay attention to these in order to protect your margins.

3. The best printer to use for this method is CreateSpace. IngramSpark and 
traditional printers may reject the .pdf file.
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Demonstration: Creating a Print Cover in Powerpoint 

1. Open Powerpoint and create a new presentation 
document. Clear title and subtitle outlines in the 
Powerpoint slide by clicking on and deleting. [Go to 
Amazon and find a book cover (right) to use as an 
inspiration to re-do here.]

2. Locate on pixabay.com a photo that would work for 
the cover given the description of this book > 
download the largest size of an image sufficiently 
large for the cover image.

3. Set up the document/slide size to be the right size for 
the full (front + back + spine) cover: File > Page 
setup. This is going to be a 6 x 9 book with .125 bleed 
all around and we will assume for the demo that the 
spine has been calculated to be .25. So the document size would be 6 + 6 + .125 + 
.125 + .25 or 12.5 X 9.25.
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4. Choose «Shapes» and draw a rectangle representing the spine. Note (circled) how 
the small information box appears as you draw the shape showing the size. You 
want the size to be .25” wide running the full 9.25” height. As you move the shape 
around, you will see the information box shows the position of the shape. You want 
this to be centered at zero. This shape is nothing more than a marker for where 
your spine is going to be so you can work on the front cover.

5. Locate on your computer the photo 
you downloaded from Pixabay. Drag 
and drop onto the slide and resize or 
in this case, crop the image to fit on 
the front.

6. I am going to add a color background 
so choosing «Shapes» again, I can 
draw a box across the entire cover 
(to make sure I don’t run into a 
problem with snapping elements 
tightly together). In the top tools area, 
I want to choose a «Shape Outline» 
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of none and a «Shape Fill» of black.

7. When I draw this shape across the entire cover, it is in 
front of my cover photo. «Right click» on the shape to 
bring up a menu > Reorder Overlapping Objects > drag 
black box shape behind the image (below) > «OK»

8. Now, I know I don’t ultimately want the black background for my back cover so I 
will copy/paste another copy of the black background shape, resize it to just the 
back cover width + spine width (because I want this color to be on the spine) and 
height even with the photo and choose a color fill close to the lighter color in the 
sky on the photo image. Again «right click» and reorder the images so the cream 
shape is behind the photo. 
NOTE: you don’t see this 
color on the spine in the 
screen capture image here 
because the placeholder 
spine shape is still there in 
front.

9. Now I need text so I want to 
choose a text box (circled) in 
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the top tool bar and drag a text box out on the cover. Type in the author’s name > 
choose a font and color and size > place the text and make sure to drag the text 
box to a size that keeps it from getting cut off on the bleed edge. That means I 
need to bring the right side of the text box in .125 inches from the right edge. 
Tighten up the text if necessary by either using one of the text tools, or, my 
preferred method, by copying and pasting a duplicate of the text box, removing the 
first name in one and the last name in the other so the full name is now in two 
different text boxes. Then I can drag 
these two together in whatever way I 
want.

10.  Note in the image that there is a larger 
amount of black space above the name 
“Diana” than there is below the word 
“Gabaldon.” If you have space of a solid 
color above and below text, you always 
want more space below text than above 
it. So, I can crop the photo again or just 
move it down a little (and move the back 
cover color box down also).

11. Create another shape for a color bar 
across the entire cover and fill with red 
to tie into the dress color (right).

12.  Now, I have a problem. I need the book 
title but I don’t want to take away too 
much from the photo. Create another 
text box, type the title of “Voyager” and 
choose a font, size, color. Selecting a 
font can take a while. You need to take 
the time to choose a good font for the 
cover. Again, line up the title and make sure to size the text box so it is .125 inches 
from the right edge.

13. Add a style to the text if you want to: «right click» on text box > Format text effects 
> choose a drop shadow to make the text stand out more and adjust size, 
distance, etc. to get the look you like.
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14. To create the spine—if the spine is big enough for the printer to permit text on it—I 
would simply copy and paste the title, resize it, turn it 90 degrees and place on the 
spine. Center the title text between the red line and the cut off for the bleed at the 
bottom. Do the same process with the author name and center between the top of 
the red line and the cut off for the top bleed.

15. Create the back cover in exactly the same way as the front cover including a hook, 
description, reviews, etc. Add the ISBN barcode. NOTE: there is an industry 
standard location on your cover for the barcode. Bookstores scan them in a 
specific place and if you ever want your book to have a chance to see the inside of 
a bookstore, put it in the right place (lower right side of back cover, approximately 
1/2 inch from the bottom plus bleed and 1/2 inch from the spine).

16. You can choose to add a publishing company logo and contact information in the 
space to the left of the barcode.

17. Save Powerpoint file and then make the book cover into a file you can send to 
CreateSpace, i.e. a pdf: File > Export > pdf
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Demonstration: Print Cover Using Photoshop 

This is not a Photoshop training, but just a demonstration of how to use Photoshop to 
create a cover if you already have some knowledge of the program. If you don’t, there 
are a lot of very good training courses for using it. Photoshop is made for working with 
images and enhancing text, so this is easy.

For this demonstration, I am going to use the same book cover I used in the 
Powerpoint demo just to keep things simple but I am going to do something different 
with my re-design.

1. Open Photoshop and 
create a new document. In 
the dialogue box, set the 
same dimensions, 12.5 x 
9.25, as in the previous 
demonstration. The color 
mode should be CMYK 
Color. You can set the 
background color to 
transparent or another 
color. For me, white will 
work just fine.

2. Photoshop has rulers on 
top and side. You can click on rulers and drag out guide lines to mark off the bleed 
and spine. The problem with the spine is that 99.9% of the time, the spine is not 
going to be an even number so you are going to have to fudge this a little bit. 
Otherwise, Photoshop is awesome for designing a cover because you can do a lot 
of fun things with it.

3. Going back to Pixabay, I want to find a new image for this demo > download the 
largest file. 

4. I need to unlock my layers in PS, so I can either create a new transparent layer 
and delete the background layer or simply double click on the lock on the locked 
background layer to unlock it. Fill the background with black using your favorite PS 
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method. You can use the paint bucket with black set as the foreground color or 
Edit > Fill > Contents: black, etc.

5. Drag the new image into the document and resize as needed. For this one, I am 
going to click on the image layer and lower the transparency. With this image, I 
prefer to change my background color to a dark brown.

6. Choose the text tool > draw out a text box > 
type your title text. In Character panel (right), 
you can choose text color, style, font, etc. 
«Right click» on the text layer and choose 
Blending Options to bring up the Layer Style 
panel (below). Here, you can choose from 
among many different style treatments for 
the text such as drop shadows, beveled 
edges, glows, color overlay, pattern overlay, 
strokes, inner shadows, etc. There are a lot 
of fun options available to add dimension to 
your text. Experiment with these to learn 
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more about them. For this demo, I will make a drop shadow and maybe a pattern 
texture in the text to add dimension. 

7. Again I am going to use a solid color box, this time across the top of the cover. I 
want to fill this with a slightly darker brown than my background color. If, after I 
have drawn the color box I want to change the size, «Command/Ctrl T» will let me 
resize the box by adjusting the handles around the shape.

8. Adjust the location of the title to fit in the color bar. Add additional text and choose 
font, size, color, spacing, etc. in the Character panel.

9. Repeat the process of dragging a text box onto the back cover and pasting the text 
for the description. Photoshop is NOT a text editing program. It handles text better 
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than a lot of other image editors, but it is still unwieldy to do blocks of text in this 
program. I recommend you use Photoshop for all the graphic elements and 
specialty text styles but place the regular text like the description text onto the back 
cover using a program like InDesign.

10. Add the text on the spine inside the blue spine guides in the same way as I did 
before. Duplicate the title > adjust the size > «Command T» to get the adjustment 
handles > hold «Shift» key and move cursor to corner handle to get rotation handle 
> rotate 90 degrees and then place on the spine area.

11. Place the bar code image the same way as the background image, size if 
necessary and position as I did in Powerpoint.

12. File > Save As > Photoshop pdf. The “High Quality Print” Preset is usually good 
enough. If you are using IngramSpark, you want to use the Preset PDF/X-1a:2001
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Demonstration: Print Cover Using Adobe InDesign 

Adobe™ InDesign was made for this kind of thing. Its whole purpose in life is 
document layout, especially for books. If you want to get into publishing in a serious 
way and especially if you want to publish books for other people, you must learn how 
to use InDesign. Until you learn to use this software, you cannot know how much it will 
change your workflow and make it possible for you to do more, better, faster. 

In my Journal Design Basics training, I go into much more detail on using InDesign. 
We have a lot to cover and don’t have time to do more in this course, but if you want 
more, check out that class. I also have an extensive training on InDesign for book 
layout/cover design available to all my My Book Mastermind members. Today, I am 
going to show you the basics for a cover design so you know how easy it can be.

1. Open InDesign > File > New document. All the options in the resulting dialog box 
make it super easy for you. Your Intent is Print. Look in the Intent dropdown and 
you will see that InDesign has presets for Print, Web, and Mobile. The width is now 
12.25” because you do not worry about bleed in the width dimension. There is a 
precise way to handle this under the 
Bleed and Slug drop down. Set two 
columns for the back and front cover 
pages and the gutter is your spine 
dimension. Set margins at .25” all 
around. If you make sure the little lock 
symbol is clicked, you only need to set 
the margin in one field and the program 
will auto-populate it in all the others. In 
the bleed and slug dropdown, you will 
set your bleed. Now, if you are not good 
with math and cannot remember the 
decimal for the bleed fraction, you are 
going to love the fact that InDesign 
does math. All you have to do is put 1/8 
in into a field, click the lock (circled) and 
it will populate all the fields with .125 in. 
Click «OK» and you get a beautifully 
set up blank for your cover (below). The 
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bleed line is the dark area outside the page, the margin is the white area between 
the pink line and the bleed, the safe-to-print area is inside the pink lines and the 
center has your exact spine dimensions exactly placed in the center of the spread. 
If after you have set this up you need to change a dimension, go to File > 
Document Setup, to get your set-up panel back to make your changes. Simple.

2. I like to start my process with an image, so again, I will go back to Pixabay and 
choose a photo that inspires me. Download the largest size. There are different 
ways to bring images into InDesign and each has specific features, but for this, I 
am simply going to drag and drop it into my layout. It will be huge. Why? Because 
InDesign already has your document at print specifications. Click the image to 
select it > hit «e» on your keyboard (without any other keys) and a resize tool will 
appear > hold «shift» to constrain the proportions of your resized image and drag 
until you resize the image so you can see it all in the page layout. 

INSTANT SELF-PUBLISHING NINJA: KRISTEN JOY �32



3. Once you get the image where you can see it, resize to the size you want. Notice 
across the top of the screen, InDesign has an extensive tool panel. On the left side 
of the panel, you will see dimensions (below). With your image still selected, set 
the width to 6.125 in to fit your front cover. The height will automatically be sized to 
fit this width. You can then drag the image around to position it where you want it.

4.I am going to want some kind of background on the back cover and spine. 
In the tool panel (left) choose the rectangle tool 
(circled near middle) and draw a rectangle across 
the back cover and spine. Near the bottom of the 
tools, you will see the icons for the outline and fill 
for the rectangle. With the outline icon in front, 
select the Swatches panel and choose [None]. 
With the fill icon selected in the tools, choose a fill 
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color in the Swatches panel. I am going to change it, but for now, I am going to fill 
it with black. This black background will now be above the photo if I draw it beyond 
the photo. Simply right click on the black fill rectangle > Arrange > Send to Back.

5. To change the background color, select it, choose the eyedropper tool and click 
around on the front 
cover image until you 
get a coordinated color 
fill you like for this 
cover. Let’s say you 
want to see exactly 
what your book cover 
looks like without all 
the bleed and margin 
marks. At any time, 
you can just hit the 
«w» on your keyboard 
and it will clean it up so 
you can see exactly 
what your cover looks 
like (right).

6. I don’t like harsh lines where there is a spine. In printing, even in offset printing, the 
spine is almost never 
exact. So, I want to 
select the picture, 
«right click» > 
Directional Feather to 
add this directional 
feather effect on it. If 
you make sure to click 
the “Preview” box 
(circled), you will see 
the effect being 
applied to your image 
in real time. Now the spine side edge of the image will not be a harsh line but a 
feather that just fades into the solid background color.
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7. Text. In InDesign, the size of the space you type text in is whatever size you make 
the text box. With the text tool selected, drag out a text box and type the book title. 
In the Character panel, choose a font. Remember, you do not have to scroll 
through your fonts in Adobe software if you know the name of the font you want to 

use. Simply start typing the name in the 
font box and the fonts/styles with that 
name will come up in a drop down. Now 

that you have your title typed, you can 
change the font size in the Character 
panel OR, grab a handle on the corner of 
the text box, drag it down to fit the type 

and you can treat it like a graphic. Just as you did with the front cover image, hit 
the letter «e» and drag the type handles to size it to whatever you want for the 
cover. The font size in the Character panel changes to match the size you have 
dragged the text box to. InDesign is awesome! Place the text on the cover where 
you want it. The guidelines on the document layout will help you to know exactly 
where it is safe to position your text box. With your text box selected, choose the 
eyedropper tool and drag around to choose a coordinating color for your title text 
or use the Swatches panel to create a new color swatch of your own.

8. With the text box 
selected, «right click» to 
bring up the effects panel 
again > select a drop 
shadow. This will bring up 
the Effects panel again. 
Turn on preview and play 
around with the settings to 
get a look you like for your 
text.
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9. For the author’s name, I can just copy one of the other text boxes and make 
changes. Another cool thing about InDesign’s Character panel is if you type your 
text in lower case, you can auto change it to all caps in the the fly out menu 

(circled) without having to retype in caps. Note also in the Character panel, you 
have arrows next to most of the adjustments (circled in white). You can click on 
these arrows to adjust spacing between letters, lines, etc.in any text box without 
having to type into the dimension boxes. 

10. I want to make the author’s name stand out. 
First, I want to center the name in the chains of 
the image. Then I am going to duplicate the 
background color shape, re-size it to fit around 
the name and then in the Effects panel, change 
the opacity to 75% so I can still see the image 
behind. This makes the name stand out without 
distracting from or covering up the background 
image. I am also going to add a drop shadow to 
her name just as we did with other text. You can 
play with the drop shadow adjustments to make 
them whatever you want but I am using my own 
personal preference here (right).
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11. Continue adding your text elements to the front and back covers and changing 
fonts, colors, effects, etc. Again, you can copy and paste the color shape in the 
background, adjust the size and even double click and change the fill color to 
place behind other text elements. When you do this, you will notice that the colors 
are in RGB. As I’ve mentioned before, when downloading images from the 
internet, they are in RGB, so because I have been selecting colors with the 
eyedropper from the image in RGB, my colors show in RGB. That will change to 
CMYK when we do the export for print. For the darker color box I’ve added behind 
the hook text on the back cover, I also want to add the directional feather the same 
as I did with the front cover image so it fades into the image at the spine rather 
than a harsh edge.

12. When it comes to the large amount of back cover text for the description, you will 
find InDesign handles text brilliantly. That is its job. So we don’t have any of the 
issues with text sizing, positioning, etc. that you saw in Photoshop. Copy and 
paste the description text (I am using the text from Amazon for this), into a text box 
on the back cover and adjust color, font, size, etc. in the Character panel just as 
we did with the title.
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13. The addition of the bar code works exactly as it did in the other demonstrations 
only in InDesign you have more control over the placement. If you are using 
IngramSpark/Lightning Source, you can download an InDesign file for the actual 
barcode, copy it from that file and paste it into this one.

14. Now you will export the finished cover: File > Adobe PDF Presets > [High Quality 
Print] or for IngramSpark either the preset specifically for them available at 
Lightning Source or they will accept the built in preset: [PDF/X-1a:2001]
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Demonstration: Kindle Cover Creation 

Kindle cover creation is exactly the same steps as we went through with print covers 
but with the front cover ONLY. For your 6 x 9 book, you would set the specs to 6 x 9 
without adding in spine or bleed.

So here is something important to remember when creating a Kindle cover, and for 
print covers, too, for that matter: People are going to be looking at these in a tiny little 
postage stamp image online. Don’t clutter your front cover up with a lot of things 
because it will make it impossible to get a good image in a thumbnail.

We are going to look at one demonstration from scratch, Powerpoint. With Photoshop 
or InDesign, you would just create your cover the same way and crop to fit. A couple 
of things to remember when using Powerpoint to create a Kindle cover… It is best 
done on a Mac. The process doesn’t always work well on a PC due to the JPEG 
resolution. PCs compress the file so the .jpg image will be too small. Kindle might still 
be able to work with it, but you need to keep in mind that you are going to have some 
compression issues when using a PC to create Kindle covers with this method. Just 
as in the print version, margins are tricky and you have to watch the measurements. 
But, it is easy…

1. Open Powerpoint and create a new presentation.

2. File > Page Setup > 6 x 9 > scale up is fine > delete 
the preset text boxes to get a clean, blank template.

3. You can import images the same as before and place 
to layout the cover. For the sake of time, I am just 
going to go to my first Powerpoint cover, copy the 
content and paste into this one. Reduce the sizes of 
the images and shapes, to fit, adjust the text as 
needed. Everything is exactly the same. If the 
background and images hang over the 6 x 9 space a 
little, you will crop them after you export

4. Save the Powerpoint file > File > Export > JPEG. 
Now, if you need to, take the .jpg file into Photoshop 
or another image editing program and crop it to a clean 6 x 9. 
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Demonstration: Create Kindle Cover From Print Cover 

If you have created a print cover, you can just crop it to the front cover image to get 
your Kindle cover. This is very easy.

1. Open your cover, either .jpg or .pdf, in Photoshop

2. Choose the crop tool (circled) and drag the center left handle to bring the crop 
outline. In the top toolbar, set the width to 6” and the height to 9” and accept the 
crop.

3. File > Save as > .jpg. Kindle cover, Done. 
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In InDesign, 

1. Open the cover you created

2. File > Export > Format .jpg > resolution 300, 
RGB is fine.

3. Open the created .jpg file in Photoshop or 
another image editor and do the crop again in 
the same way we did above. Kindle cover, 
done.
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Demonstration: Get Your Barcode 

To get a barcode for your book

1. Go to ingramspark.com > Resources > Tools. Whether you print here or not, it 
doesn’t matter.

2. Scroll down to the area 
titled “Self-Publishing 
Templates” > click the 
button «Cover Template 
Generator»

3. Add your 13 Digit ISBN that 
you purchased for your book. Trim size 
and other specs can be random because 
they have nothing to do with the bar code. 
Choose a file type of either InDesign or 
PDF. Enter and confirm your email and 
«Submit». This is going to generate and 
send you a template of a book cover and 
on that template will be your bar code. If it 
is .pdf format, open it in any image editor, 
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crop down to the bar code and you have your bar code for your book cover. If you 
are using InDesign and get the InDesign format, you can just copy and paste the 
bar code into your design file.

Book Interior Layout 

In designing your interior layout, here are the basics you need to follow at all times:

➡ Let your cover design be a guide for consistent branding throughout the interior of 
your book. 

➡ Size the interior layout to be whatever the cover size is WITHOUT the bleeds. In 
other words, a 6 x 9 book would need an interior layout size of 6” wide by 9” high

➡ Stick to no more than three (3) fonts TOTAL

➡ Kindle formatting can be tricky at best. 

➡ Professional software MATTERS for print!!!!

Demonstration: Book Interior Layout Using Adobe InDesign 

InDesign makes it possible for you to get very sophisticated in your design. I am going 
to keep it simple in this demonstration, but if you really want to create something 
special in your book interior, learn how to use InDesign. You can get so creative and 
do any kind of book, from kids’ books to poetry to highly sophisticated educational 
books. I just want to introduce you to it, but I encourage you to learn more in my 
Mastermind or from Adobe’s excellent InDesign training.

1. File > New document. I am going to pretend that this is going to be one book and 
one document. There are much more advanced ways to do it, but we are going to 
do this as a single document. 

Margins are important. Un-click the lock button in the margins area so the program 
doesn’t force your margins to all be the same. The inside margin needs to be 
bigger than the outside because this is how you allow for the area that is bound 
inside the spine. Set the top, bottom and outside margins to .375 in. and the inside 
margin to .5 in.
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2. Now, you have your page onto which you can draw a text box and start typing. I 
don’t want to do all the typing so I am going to fill the text box with dummy text: 
Type > Fill with Placeholder Text.

3. Label the text “Chapter 1” and with this text 
selected > Paragraph Styles > Center > 
Character Styles > adjust size, font, styles, etc. 
You can get fancy with this and increase space 
between chapter title and the body text, add 
effects to the chapter title, etc.

4. To add more 
pages, click the 
new page icon 
(circled) in the 
Pages panel. If 
your text is longer 
than the space on 
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the page that you have allocated with your text box, you will see a little + at the 
lower right of the text frame (below left). Click this plus sign to “load your text 
gun” (below right) > go to the next page > place your text gun on the page and 
click to fill the next page. Continue doing this until you reach the end. NOTE: If you 
created your manuscript in your word processing program, you can import it and 
tell InDesign to “autoflow” the text. The program will then create pages and fill with 
text until it is all placed. Now, you can copy “Chapter 1” and put it on a new page > 
change the 1 to 2 and add chapter 2 text. This is not the way a pro user of 
InDesign would do it in a real book layout but it is a simple method that you can 
use if it is new to you.

5. In book layout for print, chapters always start on the right hand or odd number 
page. But, you always want to end each chapter on a left or even number page. 
On occasion, you may have to add a blank page as the last page of each chapter 
in order to start the next chapter on the right or odd page.

6. Assuming you have added all your text, and you are writing a book that will need a 
Table of Contents, you will now want to add a couple of pages at the beginning of 
your file to create a TOC. Simply click the «add page» icon at the end of the text 
pages > «shift» select the two thumbnails for the 
new blank pages > hold down the mouse on one of 
those thumbnails (right) and drag them to the 
beginning of the page stack. Now you have two 
blank pages before Chapter 1 starts.

7. The tricky part about making your TOC is that your 
Chapter titles need to be a paragraph style. Just as you select a style in Word or 
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Pages, you would select the chapter title, e.g. Chapter 1 > open the Paragraph 
Styles panel > choose a new style > in the resulting dialog box,name your style 
“Chapters.” 

8. Go back to your TOC page > in top level menu, Layout > Create Table of Contents 
> select the paragraph style “chapters” and click «add». Make sure “create pdf 
bookmarks” is checked. There are a lot of more sophisticated things you can do 
here but «OK» to fill your text gun > place text gun on TOC page and click. The 
program will create the text box and fill it with all the items in your document that 
have been labeled 
with the Chapters 
paragraph style. If 
you’ve forgotten to 
apply that style to any 
of the chapter 
headings, they will not 
appear in the TOC. Go 
to those missing 
chapters in the 
document and apply 
the style. Then, in the 
top level menu, Layout 
> Update Table of 
Contents. The 
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chapters will now appear in the 
TOC wth the page numbers 
where they each begin 
automatically inserted. You can 
then select the contents of the 
TOC text box and style any way 
you want using the same steps 
we’ve used to style all the other 
text box content.

9. When you have the document 
completed, save the InDesign 
file. Then, File > Adobe PDF 
Presets > [High Quality Print] or 
for IngramSpark either the 
preset specifically for them 
available at Lightning Source or 
they will accept the built in 
preset: [PDF/X-1a:2001]. If you are using another printer, go to that printer’s web 
site and they will give you the specifics for the file they require from InDesign. File 
> Export > and input all the settings they give you so your file meets their 
requirements.

Demonstration: Book Interior Layout Using MS Word 

Disclaimer: I hate MS Word for doing a book interior layout. 

Word is easy, but again, you have to keep in mind the PDF resolution will equal the 
images you start with. Whatever images you want in your book, it will end up like that. 
And, formatting can and often does go wack-o. This thing can make your head 
explode when it comes to the mess it makes with formatting. If you decide to use it 
anyway, the best printer is CreateSpace. IngramSpark and traditional printers may 
reject the PDF produced from Word.

1. Open MS Word > choose blank document and it will be a default 8.5 x 11 page. 
File > Page Setup > Paper Size > custom > Paper Size at 6 x 9, left and right 
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margins at 1/2 inch. NOTE: the way I allowed for the spine in the interior margin in 
InDesign is something you really can’t do in Word without a lot of problems.

2. Type your body text. Type Chapter title, Chapter 1 > select it and use a Heading 1 
style. A sub-title would be style Heading 2. Each new chapter title and sub-title 
would be styled using the same presets. This way, you can create a TOC. 
Continue typing your text until your book is complete. By the way, Joel Friedlander 
has awesome Word templates. If you want to use Word, go get one of his 
templates. It will make life so much easier for you.

3. For the Table of Contents, in menu: References > Table of Contents > Choose 

your style preset (right). If your Heading 1 
and Heading 2 tags are correct, the TOC will 
be made for you (below). This document can 
be used for both print and Kindle. The TOC 
is linkable if you use a meat grinder like 
Kinstant Formatter or if you upload this print 
file to Kindle Direct Publishing.

4. This version is going to print, so: Save Word 
document and then File > Print > Save as PDF > name file. Send this file to 
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CreateSpace. It isn’t difficult, but remember, the more bullet points, images, fancy 
styling, etc. you have, the more likely Word is going to spit up on you.

Demonstration: Book Interior Layout Using Powerpoint 

Just like with a print cover in Powerpoint, the PDF resolution will equal the images you 
start with and the margins are tricky at best so you have to watch the measurements. 
Just as with using Word, the best printer is CreateSpace because IngramSpark and 
traditional printers may reject the PDF produced from Powerpoint. I have a number of 
my customers who have used this method successfully for journals and printed with 
CreateSpace without a problem. However, a journal or coloring book is one thing; a 
novel is another. DO NOT use this for word-filled books. It won’t work.

Doing the interior layout with Powerpoint is very much the same as creating a cover in 
Powerpoint.

1. Open Powerpoint > create new presentation > delete the standard text blocks that 
are on the new presentation slide. File > page setup > 6 x 9.

2. Create a text box and type your text; insert images (.jpg files are fine). If you want 
a border around your image, Click on image > Picture > Picture border > choose 
color

3. On the first page, you must make sure any boxes (i.e. text box, image, etc.) have 
more space on the left side of the page for the spine because this page is going to 
print on the right hand side of the 
book.

4. Duplicate the page and adjust 
the text boxes and image(s) so 
there is more space on the right 
hand side because the second 
page will print on the left hand 
side of the book.

5. Select both pages now and copy 
> paste until you have as many 
pages as you want and then 
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change the text if necessary and images on each page.

6. Save > File > Export, format PDF. Now you have a .pdf of your book you can send 
to CreateSpace. You can use this 8 x 10 to create a children’s book and then 
import it into Kindle Kids’ Book Creator and submit to Kindle.

Demonstration: Kindle Interior Formatting Using Scrivener 

If you are doing a Kindle book and don’t use InDesign, I recommend you write it in 
whatever program you choose but then import that file into Scrivener. This software is 
so easy to use, and I think you will love it. I know I do. If you don’t want to purchase 
Scrivener, hire a programmer for this Kindle book prep. The only exception would be a 
kids’ book that you can lay out in Powerpoint and then import into the Kindle Kids’ 
Book Creator software to prepare for upload to Amazon. 

In Scrivener, you can organize all your research, drag and drop your cover in the 
appropriate file for print or E-Book, separate out all your chapters, front matter, back 
matter, etc. and write your book. It is a brilliant way to have all your relevant work on 
the project in one place.

So, let’s take a look at formatting for Kindle in Scrivener:
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1. Download the KindleGen file from Amazon. This is a small program that makes it 
possible for you to compile your book for Kindle.

2. You want to have a “novel” document (below left) to start because it is already 
keyed up for Kindle. 

3. Once you have your book saved in Scrivener, select the «Compile» button (circled 
above) or File > Compile > e-book. If you have KindleGen installed, the KindleGen 
dialogue box will come up (below right) > Compile For: Kindle eBook (.mobi) 
(circled)

4. Now—this is important—you need to go back 
to the “Format As” drop-down and create your 
preset for Kindle because you don’t want to 
overwrite the e-book preset in the software. 
Format As > Manage Compile Format Presets 
> Click + sign and give the preset a name (e.g. 
TEST2). Now make sure your new preset 
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shows up in the Format As dropdown (circled above). You can now work with and 
customize this preset for your manuscript.

5. Select each of the 
Compilation Options and 
set your criteria. In 
Contents, for example, 
remember I said if you are 
using Scrivener, you don’t 
have to insert page breaks 
because it puts them in for 
you. You can check the 
boxes for each chapter and 
section to make sure you 
are getting page breaks 
exactly where you want 
them.

6. Now, go to Separators 
(second in Options list) and 
make sure everything says 
“Section break” instead of 
“Empty line” (right).

7. In Cover, make sure the 
correct cover is chosen. 

8. Now, update the presets 
(which is basically a save) 
by going to the dropdown 
for Format As > Manage 
Compile Format Presets > 
«Update»

9. In Layout, make sure 
“Generate HTML table of contents” and “Center body text of HTML table of 
contents” are checked. If something is not checked and you check it, repeat step 8 
to make sure you save the new changes to the preset.
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10. When you’ve adjusted your settings, «Compile» will save a file on your computer 
that you can open in a Kindle or in Kindle Previewer to see what the book will look 
like on Kindle. 

There are a few steps to compile using Scrivener, but it is well worth doing and 
learning all about. It does a fantastic job of creating a file ready for you to upload to 
Amazon, a file for Kindle that looks gorgeous with minimal effort. I highly recommend 
it.

Demonstration: Kinstant Kindle Formatting 

Now I want to show you a “meat grinder” style of software for creating a Kindle book. 

1. This software, Kinstant Formatter, is web-based. You will need an account and to 
be logged into that account > Upload your Word document. You have to start from 
a Word document to use it.

2. Upload your cover. Add title and author 
name.

3. If you have the Heading tags included in 
your Word document, you don’t need to 
create a TOC in Word. This software can 
create one for you based on the tags. Just 
make sure you select “Add/Replace TOC” 
in the Advanced Options. Even if you 
have a TOC, you want it to be replaced 
because this software will replace it with 
one that has Kindle formatting. Be sure to 
also check “Try to Improve bullet points,” 
“Resize images,” and “Compress jpeg 
images.” Output format is “Kindle ePub 
(the same thing as .mobi but called Kindle 
ePub on this site). Hit the «Generate» 
button and Download. I recommend you 
check the box to “Delete all files from the 
server immediately” because this is cloud-
based software and you don’t want it 
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keeping your files.

4. Once downloaded, open the file to see if it looks correct. It may not. These meat 
grinder systems can be a real pain with documents full of mistakes. 

Module 2, Session 2 Homework:  

✓ Draw out your cover design ideas on paper first. It’s OK to be messy!

✓ Play with various software. Download an Adobe™ trial for a test drive. Adobe™ is 
the software to use if you are doing a print book; Scrivener is the way to go for 
Kindle.

✓ Remember, this is PLAY time. Everything is an experiment until you send it to print. 
You may not have chosen a printer yet, and that’s OK!

✓ Prep for Module 3  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Session Q & A  

Q: Do you recommend getting the latest version of Powerpoint or getting another program?
A: I recommend another program, but I have a lot of my journal design students using 

Powerpoint this way. 

Q: In Photoshop, can you change the font after you’ve applied special effects?
A: Yes, you can and the effects will stay.

Q: Where does the author name go on the spine?
A: It is really up to you and depends on the type of book and design where it will look best.

Q: Can you use the free pictures for print?
A: Yes. Everything on Pixabay is in the Public Domain. 

Q: Are your IngramSpark cover presets for InDesign something we can have?
A: Absolutely. 

Q: Did you buy the InDesign software or do you have a subscription.
A: I have the subscription for Creative Cloud. 

Q: Do you give the website of the public domain photo in your copyright page?
A: It depends. With Pixabay you don’t have to. With Flickr images, I usually do.

Q: What about slug in InDesign?
A: It is an “old school” thing and I never use it. 

Q: Do chapters always start on the right hand page.
A: In a word-filled book, yes.

Q: When setting up a book for print on IngramSpark, is a page front and back or the actual 
pages?

A: For print, it is EVERY single page, regardless of whether it is a front side, back side or 
blank. Every one of those would have a page number in the book and that would equal the 
total number of pages.

Q: The interior layout in InDesign assumes the document is all in one book. Can you collect 
the chapters in separate documents into a single book?
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A: Yes.

Q: How does Scrivener handle images?
A: Very well. You can import them just as you would with any word processing program it will 

include them in your Kindle book. You can also export out to Word and then from Word to 
InDesign for layout of a print book or you can make a PDF from Scrivener for print.

Q: In Word, do you insert section breaks not page breaks for Kinstant to read it as breaks?
A: Possibly. That is something you have to test and troubleshoot.

Q: What is your learning curve to do a good cover? When you are first starting out, is it better 
to hire someone in order to get it done?

A: I can’t really answer that question for you because I don’t know your skill set or artistic 
tendencies. You will know when you start playing around whether you are better off hiring 
someone. You can hire someone on 99Designs to create a template for you in PowerPoint, 
Photoshop or InDesign and then all you have to do for every book in your series is change 
out the colors, images, etc. You will save so much money on future books because you 
won’t have to get covers designed every time.

Q: Do we have to get permission to use fonts?
A: In some cases, yes; in some cases, no. It depends on the font. I only use fonts that say 

“Free for Commercial Use.” If you are using a font from a font foundry/designer and it says 
on the download page where you get the font to contact the designer to use it 
commercially, you will need to get permission.

Q: Can you write your book in InDesign?
A: No. Never, ever do that. It is not a writing program. It is a design and layout program only.

Q: If you do a layout in Word, can you import it into Scrivener to fix it up?
A: Absolutely. Just go to File > Import or copy/paste.

Q: What is the best software for doing a journal?
A: If you are brand new to this, I would use Powerpoint. The online program, Canva, is also 

good for laying out journals.

Q: Why would there be blank pages at the end of the book?
A: Because you have to have an even number of pages for print. Depending on the printer, 

that number has to be either divisible by 2 or by 4. For Kindle, it doesn’t matter.
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