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Thank you for purchasing our product. If there are any questions, or requests, please do not hesitate to
contact the dealer.

Trademark Acknowledgement

The trademarks, company names and product names contained in
this manual are the property of their respective owners.Disclaimer

®

CAUTION!

The default password is intended for your first login. For security, please set a strong password after your
first login. A strong password shall include at least nine characters comprising digits, letters, and special
characters.

To the maximum extent permitted by applicable law, the product described, with its hardware, software,
firmware and documents, is provided on an “as is” basis.

Best effort has been made to verify the integrity and correctness of the contents in this manual, but no
statement, information, or recommendation in this manual shall constitute formal guarantee of any
kind, expressed or implied. We shall not be held responsible for any technical or typographical errors in
this manual. The contents of this manual are subject to change without prior notice. Update will be
added to the new version of this manual.

Use of this manual and the subsequent result shall be entirely on the user’s own responsibility. In no
event shall we be reliable to you for any special, consequential, incidental, or indirect damages,
including, among others, damages for loss of business profits, business interruption, or loss of data or
documentation in connection with the use of this product.

Video and audio surveillance can be regulated by laws that vary from country to country. Check the law
in your local region before using this product for surveillance purposes. We shall not be held responsible
for any consequences resulting from illegal operations of the device.

The illustrations in this manual are for reference only and may vary depending on the version or model.
Thescreenshots in this manual may have been customized to meet specific requirements and user
preferences. As a result, some of the examples and functions featured may differ from those displayed
on your monitor.

This manual is a guide for multiple product models and so it is not intended for any specific product.

Due to uncertainties such as physical environment, discrepancy may exist between the actual values
and reference values provided in this manual. The ultimate right to interpretation resides in our
company.

Environmental Protection

Symbols

This product has been designed to comply with the requirements on environmental protection. For the
proper storage, use and disposal of this product, national laws and regulations must be observed.

The symbols in the following table may be found in this manual. Carefully follow the instructions indicated
by the symbols to avoid hazardous situations and use the product properly.



Symbol Description

/_\ Contains important safety instructions and indicates situations that could cause bodily

@ Means reader be careful and improper operations may cause damage or malfunction
CAUTION! to product.

:_&NOTE! Means useful or supplemental information about the use of product.
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1 Network Connection

Before accessing a network camera (also known as IP Camera or IPC) from a PC, you need to connect the
network camera to the PC directly with a network cable or via a switch or router.

’ Network cable

IPC

Use a Shielded Twisted Pair (STP) cable to connect the network interfaces of the network camera and the PC.

I Network cable | Network cable

IPC Switch or Router

Use Shielded Twisted Pair (STP) cables to connect the network interfaces of the camera and the switch or
router.

2 Login

Preparation

After you have completed the installation in accordance with the quick guide, connect the camera to power
to start it. After the camera is started, you can access the camera from a PC client installed with a web
browser or the client software Guard Station. Internet Explorer(lE) is a recommended web browser. For more
information about Guard Station, refer to the Guard Station User Manual.
The following takes IE on a Microsoft Windows7 operating system as an example.

Check before login
e The camera is operating correctly.
e The network connection between the PC and the camera is normal.
e The PCis installed with Internet Explorer 10.0 or higher.
e (Optional) The resolution is set to 1440 x 900.



Add the IP address as a trusted site
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@ NOTE!

The IP address 192.168.1.13in this example is the default IP address. Please replace it with the actual address of
your camera if it has been changed.

(Optional) Modifyuser access control settings

Before you access the camera, follow the steps to set User Account Control Settings to Never notify.

- = T— T o sl

#) User Account Control Settings oS
@les‘a, <« All Control Panel ems » User Accounts (
o R : S = &
OAC) 8 » Control Choose when to be notified about changes to your computer

Control Panel Home

Make changes to your user accoun User Account Control helps prevent potentially harmful programs from making changes to your computer.
- Tell me more about User Account Control settingd
Adjust your comput Manage your credentials .
Change your picture

Link online IDs Always notify

il mpmg(a, Change Use Account Control stings) o A

certificates W) Manage UserAccounts Never notify me when:
W Action Center Manage User Accounts
) Configure advanced user ®  Programs try to install software or make changes to
#» Backup and Restore profile properties my computer

To change your password, press Chl«AItoDel'l - -

& Credential Manager Change my environment ® Imake changes to Windows settings
variables
@ Desktop Gadgets
Display - -
- = =
I| [ Folder Options © Not recommended. Choose this only if you need to
& HomeGrou use programs that are not certified for Windows 7
P because they do not support User Account Control.
(&) sava
Never notify
¥ Mouse

M Performance Informati

P Power Options

reme .| o)==
% Sound

18 System

Vindows Defender

&} Windows Update

Logging In to the Web Interface

The default static IP address of the camera is 192.168.1.13, and the default subnet mask is 255.255.255.0.

DHCP is turned on by default. If a DHCP server is used in the network, the IP address of your camera may be
assigned dynamically, and you need to use the correct IP address to log in. Use the Guard Station client to
view the dynamic IP address of your camera.

The following takes IE as an example to describe the login procedure.

1. Browse to the login page by entering the correct IP address of your camera in the address bar.

‘I A Failed to load ActiveX control, clic' o install latest ActiveX control. AW

2. If you log in for the first time, follow system prompts and install the ActiveX. You need to close your
browser to complete the installation.

@ NOTE!

e To manuallyload the ActiveX,typehttp://IP address/ActiveX/Setup.exein the address bar and press
Enter.

e The default password is intended for your first login. For security, please set a strong password after
your first login. A strong password shall include at least nine characters comprising digits, letters,
and special characters.

e The camera protects itself from illegal access by limiting the number of failed login attempts. If login
fails six times consecutively, the camera locks automatically for ten minutes.




3. Privacy policy is displayed on the screen when the user logs in for the first time. After reading the privacy
policy, you need to check in the'l have read and agree to the above policy'box, then click the'OK' button
to proceed to the next step.

4. Enter the username and password, and then click Login. For the first login, use the default username
“admin” and password “123456”.

e If you log in with Save Password selected, you do not need to enter the password each time when you
log in.To ensure security, you are not advised to select Save Password.

e To clear the Username and Password text boxes and the Save Password checkbox, click Reset.

Introduction to the Web Interface

By default the live view window is displayed when you are logged in to the Web interface. The following
shows an example.

@ Photo o setup

® LveView [ Playback

Proportional|Scale [+] | MainStream | SubStream | Third Stream

No. Description

1 Menu




No. Description

PTZ control area

2 Note:
This area is available for PTZ dome cameras and PTZ cameras.

3 Live view window

4 Live view toolbar

Initial Configuration

After you log in to the device, please perform the following initial configuration.

Item Description

Reconfigure the device IP and network parameters based on

1. Ethernet. .
E— the actual networking.

2. Log out and log in again to the Web
using the new IP address.

3. Setthe system time. Set the system time based on the actual situation.

4. (Optional) Set the management
server.

Set the management server based on the actual networking.

5. (Optional) Set the server for storing | Set the server for storing photos based on the actual
photos. networking.

Set the information displayed on the screen as needed, for

6. Set OSD. .
= example, time.

Change the default password and add common users as

7. (Optional) Manage users.
needed.

You can watch the live videoafter finishing the initial configuration. Please configure other parameters as
needed.

@ NOTE!

e The displayed live view interface, parameters displayed and value ranges may vary with models.
Please see the actual Web interface for details.

e The parameters that are grayed out cannot be modified. For the actual settings, see the Web
interface.

e It is recommended that you change the password when you are logged in the first time. For
detailsabout how to change a password, seeSecurity.




3 Configuring Parameters

Local Parameters

Set local parameters for your PC.

@ NOTE!

The local parameters may vary with models. Please see the actual Web interface for details.

1. Select Setup>Common>Local Parameters

~Smart
Intelligent Mark Enable v
Untriggered Target Enable v
Display Attributes |Enable v
~Video
Processing Mode Fluency Priority e
Protocol |TCP v
~Audio
Encoding Format 1G.711U v
~Recording and Snapshot
Recording Subsection By Time ‘v
Subsection Time (min) 130 |
When Storage Full (®) Overwrite Recording () Stop Recording
Total Capacity(GB) 110 ]
Local Recording TS v
Files Folder IC:\Users\]W8008\Surveillance IPC\IPCI|| Browse...  |Open

2. Modify the settings as required. The following table describes some major parameters.



Parameter Description

Untriggered When enabled, the camera will display an on-screen mark on the target
Target (e.g., face when face detection is enabled) and track it.

This function should be used with“Cross Line Detection. Enter Area. Leave

Smart Intelligent Mark
& Area. Intrusion Detection. Mixed -Traffic Detection”
Display When enabled, the attributes collected will be displayed in live view page.
Attributes This function should be used with Intelligent > Smart > Attribute Collection.

e Real-Time Priority: Recommended if the network is in good condition.

Processing Mode e Fluency Priority: Recommended if you want short time lag for live video.

Video e Ultra-Low Delay: Recommended if you want the minimum time lag for
live video.
Protocol Set the protocol used to transmit media streams to be decoded by the PC.

e Subsection By Time: Duration of recorded video for each recording file
on the computer. For example, 2 minutes.

Recording ] . . . .
e Subsection By Size: Size of each recording file stored on the computer.
For example, 5M.
Record e Overwrite: When the assigned storage space on the computer is used
up, the camera deletes the existing recording files to make room for the
and Record

. new recording file.
Snapshot Overwrite . .
e Full Stop: When the assigned storage space on the computer is full,

recording stops automatically.

e The save path of snapshots and recordings. The max. path length is 260
Files Folder bytes. If the limit is exceeded, recording or snapshot during live view will
fail, and messages will appear on the screen.

3. Click Save.

Network Configuration

Ethernet

Modify communication settings such as the IP address for the camera so that the camera can communicate
with other devices.

@ NOTE!

e After you have changed the IP address, you need to use the new IP address to log in.

e The configurations of DNS (Domain Name System) server are applicable when the device is accessed
by domain name.

Static Address
1. Click Setup>Network>Network.



Obtain IP Address Static =

IF Address 203.3.1.99
Subnet Mask 255.255255.0
Default Gateway 203.3.11
IPvE
IPv6 Mode Manual =]
IPvE Address
Prefix Length G4

Default Gateway

MTU 1500
Port Type FE Port
Operating Mode Auto-negotiation =

2. Select Static from the Obtain IP Address drop-down list.

Enter the IP address, subnet mask, and default gateway address. Make sure that the IP address of the
camera is unique in the network.

4. Click Save.
PPPoOE

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

If the camera is connected to the network through Point to Point over Ethernet (PPPoE), you need to select
PPPOE as the IP obtainment mode.

1. Click Setup>Network>Network.

Obtain IP Address PPPOE =
Username user
Password LTI YIS Y
IPvE

IPvE Mode Manual ™
IPvE Address

Prefix Length 64

Default Gateway

MTU 1500
Port Type FE Port
Operating Mode Auto-negotiation =

2. Select PPPoEfrom theObtain IP Address drop-down list.

3. Enter the username and password provided by your internet Service Provider (ISP).
4. Click Save.



DHCP

The Dynamic Host Configuration Protocol (DHCP) is enabled by default when the camera is delivered. If a
DHCP server is deployed in the network, the camera can automatically obtain an IP address from the DHCP
server.

To manually configure DHCP, follow the steps below:

1. Click Setup>Network>Network.

Obtain IP Address DHCP =
IPvE
IPv6 Mode Manual [=]
IPvE Address
Prefix Length 64

Default Gateway

MTU 1500
Port Type FE Port
Operating Made Auto-negotiation =

2. Select DHCP from theObtain IP Address drop-down list.
3. Click Save.

IPv6
1. Click Setup>Network>Network.

IPvE

IPvE Made Manual =]
IPwE Address

Prefix Length 64

Default Gateway

By defaultthe IPv6 mode is set toManual.

3. Enterthe IPv6 address, set the prefix length and default gateway. The IP address must be unique on the
network.

4. Click Save.
Wi-Fi
F2 NoOTE!
This function is not supported by some models, please see the actual model for details.
1. Click Setup>Network>Network. Click the Wi-Fi tab.

Wi-Fi Mode Sniffer =
2. Select Sniffer.
3. Click Save.
Some devices can search for Wi-Fi networks and connect.

1. Select Setup> Network>Network. Select Wi-Fi for Wi-Fi Mode.



Wi-Fi Mode [Wi-Fi v

Adaptive Streams ® On () Off
Network Status
Current Status Disconnected
SSID None
IP Address 0.0.0.0
Subnet Mask 0.0.0.0
Default Gateway 0.0.0.0
Strength(%) 0
Wi-Fi Network
Search
SSID Channel MAC Authentication Encryption Strength(%) Strength(dBm)
A
v
Wi-Fi
SSID [NVR ]
Password [oooooooo I
Encryption [None V|
Authentication [W PA-PSK WPA2-PSK v]
Obtain IP Address [DHCP v|

2. Signal strength is displayed. Turn on Adaptive Streams. The page shows that there are other Wi-Fi
networks. To search for Wi-Fi networks again, click Search.

3. Click an SSID in the Wi-Fi Network list. Information about the corresponding network is displayed.
4. Click Save.

When Wi-Fi Mode is set to Wi-Fi Hotspot, the camera can function as a Wi-Fi hotspot for other devices.

Wi-Fi Mode | Wi-Fi Hotspot v|
-Hotspot Settings
SSID [IPCWIFiE7CE4C |
Password [sssssnans |
Channel | Automnatic v/
Gateway Address (203.6.1.1 |
6. Click Save.
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Port

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Network>Port.

HTTP Port &0
HTTPS Port 443
RTSP Port 354

Note: Modifying the RTSP or server port number will cause the device to restart.

2. Configure relevant port numbers.
3. Click Save.

FTP

All snapshots (except face detection) are saved through the general FTP service.After the configuration of
FTP, you will be able to upload snapshots from network cameras to the specified FTP server.

General
1. Click Setup>Storage>FTP. Go to General tab.

Server Parameters

Server IP [192 1650150 | Upload Images [
Port MNa. [21 | Cwerwrite Storage O
Username [ | Owerwrite At{image) [1000
Password [ | | Test
snapshot Image
Save To\\ [Preset Mo.J\ [IP Address]y, [Date]', [Hour(s)]
Root Directory
[Preset No. ~| W |[IP Address ~| W [Date ~| W [Hour(s) )
File Name[Preset No]-[PTZ Zoom]-[PTZ Latitude]-[PTZ Longitude].jpg
No. Naming Element
E |Preset No. V| .
2 [PTZ Zoom v
3 |PTZ Latitude v
4 [FTZ Longitude v
5 [Nong v W

2. Set the IP address and port for the FTP server, username and passwordused to upload images to the
FTP server, select Upload Images, Overwrite Storage and set Overwrite At (threshold for overwriting
images).Some camera models support FTP test. You may test FTP after completing FTP settings correctly.

3. Set the path for saving snapshots on the FTP server and the file name format. For example, set path as
Preset No.\\IP Address\\Date\\Hour(s), and set file name as Preset No.-PTZ Zoom-PTZ Latitude-PTZ
Longitude.jpg.

4. Click Save.
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Smart

This function is used to store snapshotstaken for smart functions such as face recognition.To use smart FTP,
click Setup > System > Server > Intelligent Server and set Platform Communication Type to FTP.

1. Click Setup>Storage>FTP. Go to Smart tab.

~Server Parameters-

Server IP [192.165.0.150 Custom Maming Rules |
Part Mo [21 Convert Path into UTFS Format [
Username |

Device Name |

|
|
|
Password | |
|
|

Device ID [1

Intersection 1D | |

Snapshot Image
Save Toyy, [Preset Mo.]\, [IP Address]y, [Date]
Root Directony
[Preset No. v| W\ [IP Address v| W\ [Date v
File Mame[Preset Mo ]-[PTZ Latitude]-[PTZ Longitude]-[PTZ Zoom]jpg
Se parat-::rl - v|
Mo, Naming Element Naming Rule
1 | Preset No. v| A
2 [PTZ Latitude V| '
3 [PTZ Longitude vl
4 [PTZ Zoom v|
5 |None vl v

2. Setthe IP address and port of the FTP server, username and password used to upload images to the FTP
server.

3. Set the path for saving snapshots on the FTP server and the file name format.For example, set path as
Preset No.\\IP Address\\Date,and set file name as Preset No.-PTZ Latitude-PTZ Longitude-PTZ Zoom.jpg.
4. Click Save.

E-Mail

After the configuration of E-mail, when alarms are triggered, you will be able to send messages to the
specified E-mail address.

1. Click Setup>Network>E-mail.
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Sender

Mame | |

Address | |

SMTP Server [ |

SMTP Port [25 |

TLS/SSL (Onwoff

Snapshot Interval(s} | 2 w ttach Image

Server Authentication (@®0n ) Off

Username | |

Password | |

Recipient

Mamel | |

Addressi | | : Test |

Mame2 | |

Address2 | |Test

Mame3 | |

Address3 | [| Test |

2. Configure relevant parameters of the sender and the recipient. Some camera models support Email test.
You may test email after setting the recipient address.The following table describes some major

parameters.
Parameter Description
When enabled, the e-mail will be encrypted using TLS (Transport Layer Security) or
Secure Socket Layer (SSL) to protect privacy.
TLS/SSL First it tries to send through an SSL connection.If the SMTP server supports SSL, the e-
mail will be sent through the SSL connection; otherwise, it tries to send using
STARTTLS.

When enabled, the e-mail will contain 3 instant snapshots as attachment according to

Attach Image
& the Capture Interval.

Username and password of the registration email address. The password allows the

Username/Password . . ' m
/ following special characters\/: *?’” <> | % &

3. Click Save.

Port Mapping

1. Click Setup>Network>Port. Go to Port Mappingtab.
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Fort Mapping & Cery i@ Off

Mapping Type Manual =
Port Type External Port External IP Address: Status
HTTP Port 20 0000 Inactive
RTSP Port 554 0.0.00 Inactive

Server Fort &1 0.0.0.0 Inactive

2. Enable Port Mapping and select mapping type. If Manual is selected, then external ports must be
configured (external IP is obtained automatically by the camera). If the configured port is occupied, then
the Status will show Inactive.

3. Click Save.

DNS

1. Click Setup>Network>DNS.

Preferred DINS Server [3.8.8.8 |

Alternate DNS Server (3844 |

2. Set DNS server addresses.

3. Click Save.

DDNS

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Network>DDNS.

DDNS
DDNS Service () On (@ Off
DDNS Type )

NO-IP
Server Address MyDDNS
Domain Mame [ |
Username | |
Password |..|.il...i..il.il.ill‘.li..i..ill‘ |
Canfirm |oo-.culcoocoon.o-oc-.oloooooonno |

Enable DDNS Service.
Select a DDNS type: DynDNS, NO-IP, or MyDDNS.

Complete other settings including server address, domain name, username and password.

Click Save.

i d W N
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P2P

¥ NOTE!
e  This function is not available to all models.
e Scanthe QR code with your mobile phone (iOS or Android) to download the APP.
e Wheninstalled, run the APP to add the camera. Please refer to the online help in the APP for detailed
steps.

1. Click Setup>Network>P2P

p2p () On (8 OFff

Quick Add (® On () Off

Address www.stardlive.com

Register Code ALIZTFTSUTTGEKKNPIGOYARHG
Device Status Offline

EHE

2. Select On to enable cloud service.

3. Click Save.

SNMP

SNMPv3 is recommended when a camera needs to transfer configuration with the central server. Both the

camera and the central server should support SNMPv3.

= NoOTE!
e Two options are available: SNMPv3 (default) and SNMPv2.
e If you choose SNMPv2, an onscreen message will remind you of potential risks and ask if you want
to continue.
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1. Click Setup> Network > SNMP

SNMP

SHIMP Type SNMPY3 vl

isername

Authentication Mode M

Pazsword TIIITIITTITIITTITITIILY

Confirm T I TSI STIITIY

Encryption Mode DES

Paszword T LTI Iy

Confirm (T I TI T IR IR LTI
e

2. Select SNMPv3 and complete settings.
3. Click Save.

On the SNMPv2 setting page, Read-Only Community Name is used for two-way authentication between
a camera and the central server. The default name is public, and you may change it as needed. If you
change the Read-Only Community Name, you should change it into the same one on the central server,
or the two-way authentication will not be completed.

SMP Type B
Read Community public
Save |
802.1x

802.1x provides authentication to devices (e.g., cameras) trying to connect to a network. Only the
authenticated devices can connect the network. This enhances security.

1. Click Setup>Network>802.1x.
B02.1x @ On ) OFf
Protocol EAP-MDS
EAPOL Version 1 (=]
Uzername

Password

Confirm

2. Select On and thencomplete other settings.
3. Click Save.

QoS

QoS(Quality of Service) is the ability to provide better service for specified network communication. As a

network security mechanism, QoS is used toaddress problems like network delay and blocking. When the
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network is overloaded or congested, QoS ensures that critical services are not delayed or discarded and that

the network runs efficiently.

1. Click Setup > Network > QoS.

Audio & Video |46 |

Alarm Report 0 |

Configuration Manage... |0 |

FTP |4 |

| Save |

2. Set a priority level (0~63) for each service. At present, QoS allows you to assign different priority to
audio and video, alarm report, configuration management and FTP transmission. The greater the value,
the higher the priority. For example, if the value of audio and video is set to 60, alarm report and
configuration management is set to 0, and FTP is set to 4, when network congestion occurs, the priority
is to ensure the smooth running of audio and video.

3. Click Save.

@ Note:

To use QoS, make sure that the switch support QoS mode.

Adaptive Streams

@ NOTE!

e Adaptive Streams is not available on all models, and is enabled by default on some models. Please
see the actual Web interface for details.

e Itss recommended to enable Adaptive Streams in a poor network environment.

1. Click Setup > Network > Wi-Fi, and set Wi-Fi Mode to Wi-Fi.

Network | Wi-Fi

WiFi Mage | Wi-Fi W

I Adaptive Streams () On @ OF I

2. Enable Adaptive Streams.
3. Click Save.
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Image Configuration

Image Adjustment

@ NOTE!

e The image parameters displayed and value ranges allowed may vary with camera model. For the
actual parameters and value ranges of your camera, see the Web interface. You may move the sliders
to adjust settings or enter values in the text boxes directly.

e  Clicking Default will restore all the default image settings.

Setting the Scene
Set image parameters to achieve the desired image effects based on live video in different scenes.
Click Setup>Image>Image.

The scene management page for some models is displayed as follows, you can select the desired scene in
the drop-down list.

5cen9|lndoor V|

The scene management page of some models is displayed as follows, you can take the following steps to
configure the scene.

T Scenes
Mo Curre...| Scene Name Auto Switching  Setup
1 @ <Common: |E| Default Scene
2 e <Common= lw| 71 o
3 5 <Commonz E| | W
4 E <Common= E| El W
5 <Common: E ] o

Current Illumination: 58 %  Current Elevation: 29 (D

[7] Enable Autc Switching

Click Scenes.

1.
2. Select a scene, and then set scene switching parameters. The following table describes some major

parameters.
Column Description
Indicates the scene that is being used.
Note:
Current e Select an option button to switch to the scene and display the corresponding image

parameters for the scene.

e The camera switches the current scene automatically when Enable Auto Switching is
selected.

Name of the current scene. The device provides several preset scene modes. When you
Scene Name select a scene, the corresponding image parameters are displayed. You can adjust image
settings according to actual needs.
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Column

Description

Common: recommended for outdoor scenes.
Indoor: recommended for indoor scenes.
High Sensitivity: recommended for low light environment.

Highlight Compensation:cansuppress strong light such as headlights on roads and
spotlight in parks. Recommended for capturing vehicle license plates.

WDR:recommeded for scenes with high-contrast lighting, such as window, corridor, front
dooror other scenes that are bright outside but dim inside.

Custom:set a scene name as needed.
Face:Capture faces in motion in complicated scenes.

Auto Switching

Indicates whether to add a scene to the auto-switching list.

Note:

If Auto Switching is selected, the system switches to a scene automatically when the
condition for switching to the scene is met. By default the auto-switching list includes the
default scene.

Setup

Click = to set conditions for auto-switching, including schedule, illumination, and current
elevation (angle between the PTZ and the horizontal direction). It means that auto-switching
is triggered only when illumination and the current elevation during the set time period
meet the set conditions. A condition is invalid if both the start and end values are set to 0.

3. Select ascene and then click ¥ to set it as the default scene.

If auto-switching is enabled, the camera can switch to the scene automatically when the condition for

switching to a non-default scene is met. Otherwise, the camera remains in the default scene. When

auto-switching is not enabled, the camera remains in the current scene.

@ NOTE!

e If Auto Switching is enabled (scene settings will be unavailable), the device will switch between the
set scenes. If not, the device will stay at the current scene. The device will stay at default scenes
unless the non-default scenes are triggered.

e If multiple non-default scenes are triggered, then the device will switch to the scene with the
minimum number (starts from 1 to 5).

Image Enhancement

@ NOTE!

This function may vary with models. Please see actual Web interface for details.

1. Click Setup>Image>Image and then click Image Enhancement.

7 Image Enhancement

Brightnass

Default

Saturation

Contrast

Sharpness

2 128 2D Moise Reduction - 128
" 128 3D Moise Reduction » 128
" 128 Image Rotation Normal =

2. Use the sliders to change the settings. You may also enter values directly. The following table describes

some major parameters.

19



Item Description
Set the degree of brightness of images.
NN
) N
Re Sy
Brightness "fggl'
Low brightness High brightness
The amount of a hue contained in a color.
Saturation
Low saturation High saturation
Set the degree of difference between the blackest pixel and the whitest pixel.
Contrast
Low contrast High contrast
Contrast of boundaries of objects in an image.
Sharpness
Low sharpness High sharpness
2D Noise
. Reduce the noise of images. The function may cause image blurring.
Reduction & 4 & g
3D Noise | Reduce the noise of images. The function may cause motion blur (or ghosting in some
Reduction applications).
I e . .
mag . Rotation of the image.
Rotation
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Item Description

90°Clockwise 90°Anti-clockwise

3. To restore default settings in this area, click Default.

Exposure

@ NOTE!

e This function may vary with models. Please see actual Web interface for details.
e The default settings are scene-adaptive. Use default settings unless modification is necessary.

1. Click Setup>Image>Image and then click Exposure.
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T Exposure
Exposure Mode
Shutter(s}

Gain

Compensation

Min. Duration{min}
WER
WDR Level

Suppress WDR Stripes

[Custom v| Slow Shutter Cion@of
[1100000 w130 v| Slowest Shutter 112 v
[D |~[100 | Metering Control Face Metering V|
0] Face Brightness s {50 |
Day/Night Mode (@Automatic Day_)Might
Day/Night Sensitivity [Medium v|
- 5 | Day/Night Switching(s) E |
Off v|
Con@off

For some camera models, the page is displayed as follows.

-
r Exposure

Exposure Mode [Custom v|
shutter(s) [1/100000 w|~[1/200 v]
Gain g |~[T00 |
Slow Shutter COn@OfF
Slowest Shutter 1112 ~
Compensation s ee——( |
Day/Night Mode @AutomaticDayiNight
Day/Might Sensitivity [Ultra-low v|
Day/Night Switching(s) [0 |
HLC Intensity e ee— |
2. Setthe parameters as required. The following table describes some major parameters.
Parameter Description
Select the correct exposure mode to achieve the desired exposure effect.
e Automatic: The camera automatically adjusts exposure according to the environment.
e Custom: The user sets exposure as needed.
Exposure e Indoor 50Hz:Reduce stripes by limiting shutter frequency.
Mode e Indoor 60Hz:Reduce stripes by limiting shutter frequency.
e Manual: Finetune image quality by setting shutter, gain and iris manually.
e Low Motion Blur: Control the minimum shutter to reduce motion blur in faces captured
in motion.
Shutter is used to control the light that comes into the lens. A fast shutter speed is ideal for
scenes in quick motion. A slow shutter speed is ideal for scenes that change slowly.
Shutter (s) Note:
e You can set a shutter speed when Exposure Mode is set to Manualor Shutter Priority.
o If Slow Shutter is set to Off, the reciprocal of the shutter speed must be greater than the
frame rate.
Control image signals so that the camera outputs standard video signals according to the
light condition.
Gain (dB)

Note:
You can set this parameter only when Exposure Mode is set to Manual or Gain Priority.

Slow Shutter

Improves image brightness in low light conditions.
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Parameter

Description

Note:

You can set this parameter only when Exposure Mode is not set to Shutter Priority and
when Image Stabilizer is disabled.

Slowest
Shutter

Set the slowest shutter speed that the camera can use during exposure.

Note:
You can set this parameter only when Slow Shutter is set to On.

Compensation

Adjust the compensation value as required to achieve the desired effects.

Note:
You can set this parameter only when Exposure Mode is not set to Manual.

Set the way the camera measures the intensity of light.

e Center-Weighted Average Metering: Measure light mainly in the central part of images.
e Evaluative Metering: Measure light in the customized area of images.

e Highlight compensation: Ignore the brightness of the overexposed area of images. But

Metering
Control selecting this setting will decrease the overall brightness of the image.

e Face Metering: Adjust image quality in poor lighting conditions by controlling the

brightness of captured face in Face scene.

Note:

You can set this parameter only when Exposure Mode is not set to Manual.

e Automatic: The camera outputs the optimum images according to the light condition. In
Day/Night this mode, the camera can switch between night mode and day mode automatically.
Mode e Night: The camera provides high-quality black and white images using the existing light

e Day: The camera provides high-quality color images using the existing light.

Light threshold for switching between day mode and night mode. A higher sensitivity means

that the camera is more sensitive to the change of light and becomes more easily to switch
Day/Night between day mode and night mode.
Sensitivity

Note:

You can set this parameter only when Day/Night Mode is set to Automatic.

Set the length of time before the camera switches between day mode and night mode after
Day/Night the conditions for switching are met.

Switching(s)

Note:
You can set this parameter only when Day/Night Mode is set to Automatic.

Enable WDR to distinguish the bright and dark areas in the same image.

WDR Note:
You can set this parameter only when Exposure Mode is neither Customize nor Manual and
when Image Stabilizer is disabled.
After enabling the WDR function, you can improve the image by adjusting the WDR level.
WDR Level Note:

Use level 7 or higher when there is a high contrast between the bright and dark areas of the
scene. In the case of low contrast, it is recommended to disable WDR or use level 1-6.

Suppress WDR
Stripes

When enabled, the camera can automatically adjust slow shutter frequency according to
the frequency of light to minimize stripes that may appear in images.

3. To restore the default settings, click Default.
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Smart lllumination

@ NOTE!

This function may vary with models. Please see actual Web interface for details.

1. Click Setup>Image>Image and then click Smart lllumination.

7 Smart Hllumination

Smart Illumination (®Cn)Off Control Mode | Manual v|
Lighting Type |Infrared v| Mear-illumination Level [0 |
Mid-illumination Level [0 | Far-illumination Level [0 |

2. Select the correct IR control mode and set the parameters. The following table describes some major
parameters.

Parameter Description

e Infrared: The camera uses infrared light illumination.

e White Light: The camera uses white light illumination.

Note:

When Control Mode is set to Manual, camera can set illumination level from 0~1000.

Lighting Type

e Global Mode: The camera adjusts IR illumination and exposure to achieve balanced
image effects. Some areas might be overexposed if you select this option.This option is
recommended if monitored range and image brightness are your first priority.

e Overexposure Restrain: The camera adjusts IR illumination and exposure to avoid
regional overexposure. Some areas might be dark if you select this option. This option is
recommended if clarity of the central part of the image and overexposure control are

Control Mode your first priority.

e Road:This mode offers strong illumination in whole and is recommended for monitoring
wide-ranging scenes, for example, road.

e Park:This mode offers uniform light and is recommended for monitoring small range
scenes with many obstacles, for example, industrial parks.

e Manual: This mode allows you to manually control the intensity of IR illumination.
e Indoor: This mode is recommended for application in indoor scenes.

Set the intensity level of the IR light. The greater the value, the higher the intensity. 0 means
that the IR light is turned off.

e Near-illumination Level:You are recommended to set this parameter first for a wide-

angle scene.
Illumination e Mid-illumination Level: You are recommended to set this parameter first if the scene
Level requires an intermediate focal length.

e Far-illumination Level: You are recommended to set this parameter first if the scene
requires a telephoto view.

Note:

You can set this parameter only when Control Mode is set to Manual.

3. Torestore the default settings, click Default.

Focus

E@ NOTE!

This function may vary with models. Please see actual models for details.
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1. Click Setup>Image>Image and then click Focus.

¥ Focus
Focus Mode | One-Click Focus vl
Scene |N0rmai vl

2. Select the focus mode as required.

Parameter Description

e Auto Focus: The camera focuses automatically according to the current light condition.
e Manual Focus: Manually adjust camera focus as required.

e One-Click Focus: The camera is triggered to focus once when rotating, zooming or going
to a preset.

Focus Mode

e One-Click Focus (IR): In a low light condition such as during night hours or in a dark house,
this focus mode achieves better effects with the IR light turned on.

e Normal: Used forcommon scenes, such as road andindustrial park.

Scene e Long Distance: Used for long-distance monitoring on a road.For example, when the
camera is installed over 30meters high to monitor a distant road intersection.

3. Torestore the default settings, click Default.
White Balance

White balance is the process of offsetting unnatural color cast in images under different color temperatures
so as to output images that best suit human eyes.

@ NOTE!

This function may vary with models. Please see the actual Web interface for details.

1. Click Setup>Image>Image and then click White Balance.

T White Balance

White Balance Auto |E|
Red Offset =
Blue Offset —

2. Select a white balance mode as required. The following table describes some major parameters.

Parameter Description

Adjust the red or blue offset of the image:

e Auto/Auto2: The camera adjusts the red and blue offset automatically according to the
light condition (the color tends to be blue).If the imagesare still unnaturally red or blue
in Auto mode, please try Auto2.

White Balance | ® Fine Tune: Allow you to adjust the red and blue offset manually.

e Outdoor: Suitable for outdoor environment with a relatively greatercolor temperature
range.

e Locked: Lock the current color temperature without change.

e Sodium Lamp: The camera adjusts red and blue offset automatically according to the
light condition (the color tends to be red).
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Adjust the red offset manually.
Red Offset Note:

You can set this parameter only when White Balance is set to Fine Tune.

Adjust the blue offset manually.
Blue Offset Note:

You can set this parameter only when White Balance is set to Fine Tune.

3. To restore the default settings, click Default.
Advanced
Use the defog function to adjust the clarity of images captured in fog or haze conditions.

1. Click Setup>Image>Image and then click Advanced.

" Advanced
Defog |DfF v|
Defog Intensity e e—
Image Stable |E|S v|

@ NOTE!

e You can set this parameter only when WDR is turned off.

e Only some camera models support optical defog.When Defog is set to On, defog intensity level 6-9
represent optical defog, and images change from color to black/white when defog intensity is set
from level 5 to 6;if Defog is set to Auto and defog intensity level is somewhere between 6-9, images
do not automatically change to black/white in light fog conditions; the camera automatically

switches to optical defog only in heavy fog conditions.

2. Enable the defog function and then select a level for the scene. Level 9 achieves the maximum defog

effects, and level 1 achieves the minimum.

Defog Off Defog On

3. To restore the default settings, click Default.

Lighting Type

@ NOTE!

This function may vary with models. Please see the actual model for details.

1. Click Setup>Image>Image and then click Smart lllumination
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ity Ty Infrared =

2. Select an option from the Lighting Type drop-down list.
3. To restore the default settings, click Default.

Configuring Iris and Lens Mode

@ NOTE!

e This function is only supported by certain network box camera types. Please see the actual model
for details.

e Please use the lens with P-Iris control mode, and connect the iris control cable to the Z/F port of the
camera.

e Iris can be set only when Lens Mode is set to P-IRIS.

1. Click Setup>Image>Image and then clickAdvanced.

" Advanced
Defog Off E Lensz Meode | P-IRIS lz‘
Defog Intensity - Aperture Control Manual E‘
F-Number 100

Use Recommended Value

2. Modify the settings as required. The following table describes some major parameters.

Parameter Description
e Z/F: to modify focus and zoom.
Lens Mode ) e
e P-Iris: to modify iris value.
Automatically or manually adjust iris.
Aperture
Note:
Control ) ) .
You can set this parameter only when Lens Mode is set to P-Iris.
F-Number Change aperture manually.

3. To restore the default settings, click Default.
OSD Setting

On Screen Display (OSD) is the text displayed on the screen with video images and may include time and
other customized contents.

@ NOTE!

This function may vary with models.Please see the actual Web interface for details.

1. Click Setup>Image>0SD.
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Live View

areal

Enable No. Overlay OSD Content X-Axis  Y-Axis

(@ 1 <Date & Time> vz ] )
o 2 [ERE
o
o ¢ 1]
o s O | -
o 6 L]
o 7 |
o s |
Display Style
Effect Background v
Font Size
Font Color o N
Min. Margin
Date Format dd=Day; dddd=Day of the week; M=Month; y=Year
Time Format h/H=12/24 Hour; tt=A.M. or P.M.; mm=Minute; ss=Second
Orientation
Direction Orient
The OSD interface of some models is displayed as follows.
Live View
areal : Enable No. _ Overlay OSD Content X-Axis _ Y-Axis
g 1 <Date & Time> v [i)
o 2 1B ]
o 3
o 4 L] 1
o s [ |
" o s b Jb ]
i S O 7 I -
o— ) o —
A Display Style
> a ez
<« 1 » — Effect.
S ¢ Font Size
\/ Font Color ]
- c—— @l | @ Min. Margin
. = % Date Format dd=Day; dddd=Day of the week; M=Month; y=Year
Time Format h/H=12/24 Hour; tt=AM. or P.M.; mm=Minute; ss=Second
Orientation

Direction Orient

2. Select the position and content of the OSD.

e Position: Click the desired box in the Live View area. After the cursor shape is changed, click and hold
the button to move the box to the desired position. To set the position precisely, use the X and Y
coordinates under Overlay Area.

e Overlay OSD Content: The drop-down list provides Time, Preset and Serial Info. You may also select
Custom and enter the content you want.

e After you have set the position and OSD content, the % symbol appears in the Status column, which
means that the OSD is set successfully. You may set multiple lines of contents for each area and use A
and v to adjust the sequence of display.

3. After you have completed the settings, a message appears to indicate the successful settings.

You may right-click in the preview window and then choose to view in full screen mode or at an aspect ratio.
You may also double-click the preview window to enter or exit full screen mode.

To cancel OSD for an area, clear the OSD content in the Overlay OSD Content column or select None in the
Position column.

The following shows an example time OSD.
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Privacy Mask

On certain occasions, you may need to set a mask area on the camera image to protect privacy, for example,
the keyboard of an ATM machine. When PTZ changes its position or zooms, the Privacy Mask will be adjusted
accordingly to protect the area all along.

@ NOTE!

e This function may vary with models. Please see the actual Web interface for details.
e Some models support up to 24 privacy masks. The same picture shows up to only 8 privacy masks.

1. Click Setup>Image>Privacy Mask.

Privacy Mask

Add | | Delete

4 l No. Name Max. Zoom Operation

1 Maskl

For some camera models, the page is displayed as follows:
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Privacy Mask

Add Delete

2. Click+ to add a privacy mask, and click M to delete a mask.
e Tomaska position: Click the box (with Mask displayed on it) to activate the mask. After the cursor shape
has changed, drag the box to the intended position.

e Tomask an area: Use the mouse to draw a box on the area you want to mask.
When privacy mask is configured, the intended area is blocked. The following shows an example.

3. Set mask mode. You may select regular or irregular mode as needed. In irregular mode, when the PTZ
camera rotates, the privacy mask varies with the shape of the masked object in the image.

@ NOTE!

e Mask mode is only available to certain models.

Audio and Video Configuration

Video Configuration

You can set video parameters that your camera supports and view the current status of BNC output. If
available, you may also enable sub-stream and third stream as required.
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@ NOTE!

This function may vary with models. Only some camera models support the third stream. To determine if
your camera supports this function, see the Web interface.

e After enabling the sub or third stream, modify the parameters as required. The parameters for the sub and
third stream have the same meanings as that for the main stream.

1. Click Setup>Video & Audio>Video.

Capture Mede

“Main Stream

Video Compression
Resclution

Frame Ratelfps)

Bit RatelKbps)

Bitrate Type

Image Quality

I Frame Interval

GOP

Smoothing

SVC

U-Code

"BNC Output

Mode

1080P@25 =

H.264 =]

25 [=]
4055 [128~16384]
CBR [=]
Quality Bit Rate
—_—,
50 5 ~ 250]
P
Clear Smooth

&= On gy OFF

|off [+]

=

2. Modify the settings as required. The following table describes some major parameters.

Parameter Description
Three options: H.265, H.264 and MJPEG.
Note:
Video e Image Quality cannot be set when Video Compression is set to H.265 or H.264. When

Compression

set to MJPEG, only three frame rates are available: 1, 3 and 5; and Bit Rate, | Frame
Interval, Smoothing and U-Code cannot be set.

e The bit rate changes to the default when you change the setting between H.264 and
H.265. The default bit rate for H.265 is half of that for H.264.

Frame Rate

Frame rate for encoding images. Unit: FPS (frame per second).
Note:

To ensure image quality, note that the frame rate should not be greater than the
reciprocal of shutter speed.

Bitrate Type

e CBR: Constant Bit Rate, which means that the camera transmits data at a constant
data rate.

e VBR: Variable Bit Rate, which means that the camera adjusts the bit rate dynamically
according to image quality.

Image Quality

When Encoding Mode is VBR, you can move the slider to adjust quality level for images.
Moving the slider toward Bit Rate decreases the bit rate and may affect image quality.
Moving the slider toward Quality increases the bit rate and improves image quality.
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Parameter

Description

| Frame Interval

Interval at which an | frame is encoded.Normally, a shorter | frame interval offers better
image quality but consumes more bandwidth.

Group Of Pictures in MPEG video encoding. This parameter specifies the order in which

GOP ) .
intra-frames (I frame) and inter-frames are arranged.
SvC SVC (Scalable Video Coding) can reduce storage without compromising playback quality.
e Basic Mode: The actual bit rate is around 3/4 of the set bit rate.
e Advanced Mode: The actual bit rate is around 1/2 of the set bit rate.
Note:
U-Code e When U-Code is enabled, video compression only supports H.264 and H.265. MJPEG
is not supported.
e When U-Code is enabled, the capture mode does not support frame rateshigher than
30.
Set the extent of smoothing. Choosing Clear means disabling Smoothing. Moving the
) slider toward Smooth increases the level of smoothing but will affect image quality.
Smoothing
Note:
In a poor network environment, you can enable smoothing to get more fluent video.
BNC Output BNC output supports NTSC and PAL.
3. Click Save.

Audio Configuration

Audio configuration means setting audio encoding parameters for your camera.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Video & Audio>Audio.

[ Audic Input
Audio Input
Access Mede
Input Gain

Audio Compression

Sampling Rate(KHz)

Moise Suppression

Channel 1

# On @ OF
Line/Mic ||

128 [0~255]

G.711U [

" On @ OFF

Line || [#] Enable

2. Modify the settings as required. The following table describes some major parameters.

Parameter

Description

Audio Input

No audio data will be encoded when Off is selected.

Note:

It is recommended to select Off if you do not need audio. This can improve device
performance to some extent.
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Parameter Description

Currently only Line/Mic.
Access Mode Note:

This function is not available to devices with two audio output channels.

Three options: G.711U, G.711A and ACC-LC.

G.711U and G.711A support 8K sampling rate only, and ACC-LC supports 8K, 16K and 48K
sampling rates.

Audio
Compression

Input Gain Audio signal amplification for sampling. The greater the gain, the greater amplification.

Noise

. Used to reduce noise in images. To enable noise suppression, select On.
Suppression

Audio output channel. To enable audio output, select Enable.
Channel Note:

Only some camera models support two channels.

3. Click Save.

Snapshot

1. Click Setup>Video & Audio>Snapshot.

Snapshaot % on ) Off
Resolution | 1920°1030 i |
Most Large({KE) (300 |

Scheduled Snapshot

Snapshot Interval |1 |
Mumber to Snapshot |2 v|
Snapshot Mode (® Schedule () Repeat

'.Nc-. . Snapshot Time . +

“1 19:12:00 'ﬁﬂ

2. Select On, and then set resolution, mostlarge and schedule as needed. Some parameters are described
in the table below.

Parameter Description

Interval between two snapshots. For example, with Snapshot Interval set to 1 and
Snapshot Interval Number of Snapshot set to 2, the camera will take 2 snapshots (take one first and
then take another after 1 second).

Number to Snapshot | Currently 1, 2, and 3 snapshots are allowed.
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Parameter Description

Schedule: You need to set a snapshot time, e.g., 19:12:00, which means the camera
takes a snapshot at 19:12:00.

Snapshot Mode Repeat: Allows you to set an interval(unit: sec). For example, according to the settings
shown in the figure above, 60 seconds must elapse before the camera takes another
two snapshots.

3. Click Save.

ROI
When Region of Interest (ROI) is enabled, the system ensures image quality for ROI first if the bit rate is
insufficient.

:_@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Video & Audio>ROl.

Area +

Click +, and then drag the mouse to cover the intended part of the images. To delete, select the area

N

and then click 0 .
Media Stream Configuration

Media Stream

You can display the established media streams from a camera. You may also set the camera so it transmits
code streams by the UDP or TCP protocol to a specified IP address and port number. The settings can be
saved and take effect after the camera is restarted.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.

e Choosing a transport protocol based on your actual needs and network performance. Generally speaking,
TCP enables better image quality than UDP but also causes higher latency.

1. Click Setup>Video & Audio>Media Stream.
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Stream Profile IP Address Port Protocol Persistent
Add Media Stream
Stream Profile Main Stream [ZI
IP Address
Port
Protocol TS/UDP [z]
Persistent Enable @) Disable

OK Cancel

2. Click +, select a stream type, and then set the IP address and port number of the unicast or multicast

group for the decoding device that receives audio and video streams from the camera.

If you want the device to establish the media stream that has been configured before automatically

after the restart, select Yes for Persistent.

3. To delete a stream, click .

4. Click Submit to complete the operations.

RTSP Multicast Address

After an RTSP multicast address is configured,the third-party player can request the RTSP multicast media

stream from the camera through the RTP protocol.

1. Click Setup>Video & Audio>Media Stream> RTSP Multicast Address.

" Main Stream

Multicast Address 0.0.0.0

Port 0

‘Sub Stream

Multicast Address 0.0.0.0

Port 0

Third Stream

Multicast Address 0.0.0.0

Port 0
Save

For some camera models, the page is displayed as follows.
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~Main Stream

Multicast Address (0.0.0.0 |
Port [0 |
—Sub Stream
Multicast Address (0.0.0.0 |
Port [0 |
~Third Stream
Multicast Address [0.0.0.0 |
Port ] |
Multicast Address (0.0.0.0 |
Port [ |
Multicast Address (0.0.0.0 |
Port ] |
Multicast Address [0.0.0.0 |
Part [0 |

2. Set the multicast address (224.0.0.0t0239.255.255.255) and port number (0 to65535).
3. Click Save.

Intelligent Alarm Configuration

You can configure intelligent monitoring to count people and monitor moving objects. Intelligent monitoring
includes people counting, intrusion detection, and auto tracking.

The supported functions may vary with camera model.

Smart

Click Setup>Intelligent>Smart .

O o Cross Line el O 2 Enter Area & O 2 Leave Area o3 O =3 Intrusion &
Exception Detection & Statistics
| 2 Object Removed o O p | Object Left Behind o

Object Detection

B Face o] O > Mixed-Traffic Detection o
People Counting

O s | People Counting o

Auto Tracking

O g A Tricking o
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For some camera models, the page is displayed as follows.

O | Cross Line o ] 5 Intrusion o

e

Exception Detection & Statistics

| EI;J Defocus O ]| ﬁ_ Scene Change Lo
Face
I g Face Lo}

People Counting

] 4 People Counting o

L

Cross Line Detection

Cross line detection detects objects that cross a virtual line in live video and triggers alarm when such an
event is detected.

‘:—@ NOTE!
e  Only some camera models support this function.
e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.
e The camera takes the snapshot and sends the snapshot to the back end.

1. Click Setup >Intelligent>Smart. Choose Cross Line and then click o .

[V] Cross Line Detection
Rule Settings Trigger Actions l Plan
Detection Rule + Rulel
Trigger Direction IA<->B VI
Sensitivity —— e—
Level [High V]
Snapshot Object Motor Vehicle [} Non-Motor Vehicle [ Pedestrian
Filter Type [Motor Vehicle M
[JMax. Size 3839 | X 2159
[IMin. Size 40 X [40

2. Select Cross Line Detection.

37



3. Inthe Detection Rule area, click + to add a new detection area.To delete a detection area, click [

4. Onthe small preview window, drag the line to the intended position and set the detection range.
Set the direction and sensitivity for the camera to decide whether to report a cross line detection alarm.

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.

Set snapshot object type to judge whether to snap small pictures
Set object filter type and size, alarm-triggered actions and arming schedule as required.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

10. Click Save.

Enter Area

Enter Area detection detects objects that enter a specified area, and triggers alarm when such an event is
detected.

@ NOTE!

e Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

e The camera takes the snapshot and sends the snapshot to the back end.

1. Click Setup > Intelligent > Smart. Choose Enter Area, and then click o

[/] Enter Area Detection

Rule Settings Trigger Actions Plan
B Detection Rute + | Rulel
o DEE—_— . — 5]
Level [High v
Snapshot Object Motor Vehicle /] Non-Motor Vehicle (V] Pedestrian
Filter Type [Motor Vehicle v|
[IMax. Size 3839 | x[2159
[[JMin. Size 40 X |40

Ll

A
| Qulpaulaiialyl
<« 1 )» .
b4

v

2. Select Enter Area Detection.

[===1
3. InRule Settings area, cIick+to add a new detection area. To delete a detection area, click I .

4. Drag the borders of the box to set the intended position and range.
Set detection sensitivity for the camera to decide whether to report an alarm.

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.
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10.

Set snapshot object type to judge whether to snap small pictures.
Set object filter type and size, alarm-triggered actions and arming schedule as required.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

Click Save.

Leave Area

Leave Area detection detects objects that leave a specified area, and triggers alarm when such an event is
detected.

@ NOTE!

Only some camera models support this function.

The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

The camera takes the snapshot and sends the snapshot to the back end.

1.

Click Setup > Intelligent > Smart. Choose Leave Area, and then click o,

[V] Leave Area Detection

Rule Settings l Trigger Actions Plan
Detection Rule -+ Rulel
Chae 0 :
Level l High V‘
Snapshot Object Motor Vehicle (] Non-Motor Vehicle (V] Pedestrian
Filter Type [Motor Vehicle M
[IMax. Size 3839 | X 2159
[[JMin. Size 40 X 40

[None] M4
A
v Y eleal®]|=
< Il » * | %
I 3 4
v

2. Select Leave Area Detection.

3. In Rule Settings area, cIick+to add a new detection area. To delete a detection area, cIicknnﬁ.

4. Dragthe borders of the box to set the intended position and range.
Set detection sensitivity for the camera to decide whether to report an alarm.

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.
Set snapshot object type to judge whether to snap small pictures.
Set object filter type and size, alarm-triggered actions and arming schedule as required.
Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

10. Click Save.
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Intrusion Detection

Intrusion detection detects objects that enter a specified area in live video and triggers alarm when such an
event is detected.

:_& NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

e The camera takes the snapshot and sends the snapshot to the back end.

1. Click Setup >Intelligent>Smart. Choose Intrusion and then click o .

[V Intrusion Detection

Rule Settings ‘ Trigger Actions Plan
Detection Rule £ Rulel
_ Time Threshold(s) .
Sensitivity —— ) @
Level |High b ]
Snapshot Object [ Motor Vehicle (v Non-Motor Vehicle [V Pedestrian
Filter Type [ Motor Vehicle V]
T [JMax. Size 3839 | X 2159
Lo I “ [CIMin. Size 40 X 40

L.
[Nonel __ V@& i

A
v < Qe s
< n» -
| 3 4

v

2. SelectIntrusion Detection.

3. Inthe Detection Rule area, click + to add a new detection area. To delete a detection area, click [

4. Dragthe borders of the box to set the intended position and range.
Set time threshold, sensitivity for the camera to decide whether to report an intrusion detection alarm.

e Time Threshold: The minimum length of time that the intruder stays in the detection area before an
alarm will be reported.

e Sensitivity: Sensitivity of detection. A greater value means higher detection sensitivity.

6. Set the priority of detection to judge the trigger sequence when detection rules are triggered at the
same time.

Set snapshot object type to judge whether to take small pictures

Set object filter type and size, alarm-triggered actions and arming schedule as required.Set the alarm-
triggered actions and arming schedule as required. For the detailed steps, see the descriptions of alarm-
triggered actions in Common Alarm Configuration.

9. Click Save.
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Object Moving

Detect objects left behind in the specified area and trigger alarms.

1. Click Setup >Intelligent>Smart. Choose Object Moving and then click o .

[V/] Enable Object Removed Detection

Rule Settings I Trigger Actions | Plan

Detection Rule + Rulel

I .. e

Sensitivity

2. Select Enable Object Moving Detection.

Drag the box to set the position and effective range.

v okow

e Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is

detected in the specified area for the specified length of time.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the

descriptions of alarm-triggered actions in Common Alarm Configuration.
7. Click Save.

Object Left

Detect objects left behind in the specified area and trigger alarms.

1. Click Setup>Intelligent>Smart. Choose Object Left and then click o .
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In theDetection Rule area, click - to add a detection area. To delete, click .

Set time threshold and sensitivity to decide whether to report an intrusion detection alarm.

Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.



[V/] Enable Object Left Behind Detection

Rule Settings Trigger Actions ' Plan
Detection Rule -+ Rulel
I oo ~
Sensi(ivity O —

v koW

Select Enable Object Left Detection.

In theDetection Rule area, click gk to add a detection area. To delete, click .

Drag the box to set the position and effective range.

Set time threshold and sensitivityto decide whether to report an intrusion detection alarm.

Time threshold: Minimum duration an object is detected in the specified area to trigger an alarm.
Sensitivity: The greater the number, the higher the sensitivity. An alarm is reported if an object is
detected in the specified area for the specified length of time.

Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

Click Save.

Mixed -Traffic Detection

Mixed-traffic detection detects motor vehicles, non-motor vehicles, and pedestrians in configured area.

@ NOTE!

Only some camera models support this function, and the actual interface may vary.

The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

The camera takes the snapshot and sends the snapshot to the back end.

1.

Click Setup > Intelligent > Smart. Choose Mixed-Traffic Detection, and then click Q.
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Enable Mixed-Traffic Detection

RueSetings |  TriggerActions | Plan
Snapshot Configuration
Snapshot Area (®) Full Screen () Specified Area
Snapshot Sensitivity O E—
Snapshot Object
Motor Vehicle Non-Motor Vehicle Pedestrian

Filter by Object Size(px)

Filter Type | Motor Vehicle Vv

= OIMax 263840 | X 2160
(None] _ Vi#e
A [IMin. size40 x40
vy < la|a|®x|=
<« 1 » % [ % |
A 4
b4
- C—— —
| sae
2. Choose Full Screen or Specified Area as detection area.
3. Setsnapshot sensitivity. The greater the value, the higher the sensitivity.
4. Setsnapshot object type to judge whether to snap small pictures.
5. Set object filter type and size, alarm-triggered actions and arming schedule as required.
6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.
7. Click Save.

Face

Face detection detects faces in the configured area.

@ NOTE!

Only some camera models support this function, and the actual interface may vary.

The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

The camera takes the snapshot and sends the snapshot to the back end, which will compare the data with
that in the database.

1.

Click Setup > Intelligent > Smart. Choose Face, and then click o
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/| Enable Face Detection

Rule Settings Trigger Actions Plan

Face

Snapshot Area (OFull Screen ® Specified Area
Snapshot Sensitivity T — [@]
Snapshot Mode [/] Inteltigent Recognition [ ] Alarm Input
Human Body Snapshot O o0n @ off
Min. Pupillary Distance (px) 300 Draw
Face Overlay [V/]Enable

| | Counting ®0n O off

Couanting Direction (®)Enter () Leave

Clear Counting Result

Face Selection

N |

e Selection Mode Periodic Selection V!
L
A Selection Period(100ms) 5
v . Q Q P2 [ Upload Original Image [V/] Enable
1 -
I 3 4
v

Choose Full Screen or Specified Area as detection area.
Set snapshot sensitivity. The greater the value, the higher the sensitivity.

4. Set snapshot mode. In Intelligent Recognition, the camera detects and snapshots the object
automatically.

To enable snapshot of human body in the detection area, enable Human Body Snapshot.

Set face counting direction. The counting results including people left and people entered statistics
appear on live view. You need to select People Counting in OSD settings. Refer to “OSD Setting” Set
OSD.for details.

NOTE!

e If Counting is disabled, counting direction setting will not show.

e After enabling Counting, select Enter or Leave according to the direction of your camera.
e The camera can send the counting statistics to managing platform.

Set minimum pupillary distance. Click Draw and then draw in the left live view window.
Enable face overlay, then a box will be added to the detected faces in the snapshot.
Click Clear Counting Result to clear statistics.

10. Configure face selection as required. The following table describes some major parameters:

Item Description

e Effect Priority: The camera selects snapshots with best image quality from the
captured. You can set the number of photos to select.

e Speed Priority: The camera selects the optimal snapshots from the moment that the
face is detected till Selection Timeout is up. You can set the number of photos to

Selection
select.

Mode
e Periodic Selection: The camera selects a snapshot in every selection period. For

example, if Selection Period is set to 500ms, the camera selects a face snapshot every
500ms, and if Upload Original Image is selected, both the original snapshot containing
the face and the face cutout will be uploaded.
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11. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

12. Click Save.

People Counting

@ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

1. Click Setup >Intelligent>Smart. Choose People Counting and then click o .

[/] Enable Passenger Flow Detection

Rule Settings Plan

Counting Type |Total VI

Detection Mode [ Indoor Vl

[ Reset Counter at :C’O 00:00 ]

Sensitivity . —
Draw Detection Area
Draw Entrance Direction
Filter by Object Size (Width X Height)(px)
[(OMax.Size |439 X |439
[(IMin. Size 240 X240

Tip: Please set the detection area between the two red lines to achieve the best
detection effect.

Clear Counting Result

Select Enable Passenger Flow Detection.Select a detection mode, set report interval and sensitivity.

Click Draw Detection Area, and then draw a detection area on the preview window on the left, e.g., a
square.

4. Click Draw Entrance Direction, and then draw the direction on the preview window on the left. The
direction is usually vertical or sloping.
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5. Set Max. Size and Min. Size under Filter by Object Size. Only objects within the size range will be
counted; others will be filtered and not counted.The maximum width or height must be greater than
the minimum width or height.

6. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

To reset counting results, click Clear Counting Result.
Click Save.

Human Body Detection

Human body detection detects the human body appearing in configured area.

@ NOTE!

e  Only some models support this function.

e The supported actions to trigger and arming schedule may vary with camera model. Please see the
actual Web interface for details.

1. Click Setup > Intelligent > Smart, choose Human Body Detection, and click ° 3

Human Body Detection

Detection Area o | Areal

- Sensitivity Low e High
] 5 i 2 ig

Alarm Parameters

Suppress Alarm(s 15 |

Clear Alarm(s) [6 |

Trigger Actions

|l Upioad to FTP || Trigger E-ma
| Enable Plan
E Amed | [ Unamed Edit

234567860 WNNRBUIEWBITIBUNNINAEIN

2. Select the checkbox of Enable Human Body Detection.

=

3. Inthe Detection Area area, click + to add a snapshot area. To delete an area, click I

4. Dragyour mouse in the live view window to set a detection area.

Set detection sensitivity for the camera to decide whether to report a human body detection alarm. The
higher the sensitivity, the more likely a human body detection alarm will be reported.

6. Setalarm parameters.
e Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.

e Clear Alarm(s): After alarm suppression, if no same alarm is triggered within the set time, an alarm being
cleared will be reported.
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7. Set the actions to trigger and arming schedule. For the detailed steps, see the descriptions of alarm-
triggered actions inConfiguring Motion Detection Alarm.

8. Click Save.

Auto Tracking

The camera automatically tracks an object that triggers the rule.

@ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

1. Click Setup >Intelligent>Smart. Choose Auto Tracking and then click o .

Enable Auto Tracking

Rule Settings

Parameters

] Continuously Track

Max Tracking Time(s) 30
Zoom

2. Set tracking timeout (unit: sec) and zoom ratio.

With Continuously Track selected, the camera continuously tracks an object that triggers the rule until
target cannot be detected.

4. Click Save.

Heat Map

The heat map uses different colors to display visitor traffic patterns. A dark color, red, for example, indicates
higher traffic density.

1. Click Setup>Intelligent>Smart. Choose Heat Map and then click o .
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Smart Settings > Heat Map
[ViEnable

Nurmber of Zones

kg d Update Rate
Sensitivity — —
Min. Object Size — —

Update Interval(min)

~Trigger Actions

Report Data to Center

[ Enable Plan
[ Amed| | [] Unarmed| | Edt |

0123456789 101112131415161718192021222324

2. Select Enable.

3. Set Background Update Rate. The greater the value, the quicker the image refreshes.

4. Set Sensitivity. The greater the value, the more likely that small objects will be detected.

5. Set Min. Object Size. The greater the value, the more small objects will be ignored during detection.

6. Set update interval for reporting statistics to the platform.

7. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

8. Click Save.

Defocus Detection

@ NOTE!

e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

Use defocus detection to detect defocus of the camera and to report an alarm when such an event is detected.

1. Click Setup >Intelligent>Smart. Choose Defocus and then click o .

Smart Settings > Defocus Detection

[] Defocus Detection

Sensitivity OO E—
Trigger Actions

[J Alarm Output
[JTrigger E-mail

Image Cloud Storage

2. Select Defocus Detection.
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3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

4. Click Save.

Scene Change Detection

= NoOTE!
e  Only some camera models support this function.

e The supported alarm triggering and arming schedule may vary with camera model. Please see the actual
Web interface for details.

Use scene change detection to detect the change of surveillance environment caused by external factors
such as intentional rotation of the camera, and to report an alarm when such an event is detected.

1. Click Setup >Intelligent>Smart. Choose Scene Change and then click o .

[]Scene Change Detection

sensitivity T — @
~Trigger Actions

[[] Alarm Output
[Jupload to FTP
[JTrigger E-mail
[[Jimage Cloud Storage

~|¥] Enable Plan
[0 Amed | [] Unarmed Edit |

0123456789 1011121314151617 18 192021222324

Mon
Tue
Wed
Thu
Fri
Sat

Sun

Select Scene Change Detection.
3. Set detection sensitivity.

4. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions in Common Alarm Configuration.

5. Click Save.

Advanced Settings

Advanced settings include snapshot clarity and detection mode for intelligent functions.
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Photo parameters
Set clarity of snapshots.

1. Click Setup >Intelligent>Advanced Settings. ClickPhoto parameterstab.

Clarity

Thumbnail Image Clarity EE——— ) QQ

2. Set the thumbnail image clarity.
3. Click Save.

@ NOTE!

Please turn off the Face Detection before setting the photo parameter.

Detection Parameters

@ NOTE!

e Only some camera models support advanced settings. Please see the actual Web interface for
details.

e The default detection mode is Normal Mode. Set as required.

1. Click Setup >Intelligent>Advanced Settings. ClickDetection parameterstab.

Detection Mode Mormal Mode
ﬁ Filter Repeated Motion Mode

2. Choose a detection mode. ChooseFilter Repeated Motion Mode to prevent repeated alarm reporting

caused by repeated motion detected in the surveillance environment.
3. Click Save.

Box-Dome Linkage

@ NOTE!

e  Only some camera models support this function.

e The supported linkage parameters, linkage mode and alarming schedule may vary with camera model.
Please see the actual Web interface for details.

1. Click Setup >Intelligent>Smart Settings. Choose Box-Dome Linkage, click o and then select Linkage

Parameter tab.
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Linkage Parameter | Mark Linkage

Smart Settings > Box-Dome Linkage

-Elave

Slave IP Address 0.0.0.0
HTTF Port 80
Zoom Coefficient g

| Sae |

For some camera models, the page is displayed as follows.

Linkage Parameter

Smart Settings > Box-Dome Linkage
[#] Enable Box-Dome Linkage

Master IP Address 203.12.1.238
| Sae |

Select Enable Box-Dome Linkage.

Set master or slave IP address, HTTPport, and zoom coefficient.
Click Save.

Select Mark Linkage tab.

i d W N
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[ X Y Longitude Latitude

| Previous } y.Nexﬂ 'End Marking| The area automatically zooms in when you mark a point on the image (left); right-click to zoom out.

° N_‘ark, ‘Paraimiefers - Q Q 2 =
(Add| |Delete| |Clear All
D X Coordinate Y Coordinate PTZ Longitude PTZ Latitude v A v
1 B 1459 4087 18292 1854 &
2 ] 4479 6146 16794 2135 ‘ < l l >
3| @ 5059 2852 15651 1939 |= J 4
4 | @ 2172 6407 15661 2816 b/
5 [ 3439 4940 17398 2093 § - — —

Previous/Next:Change marking scene when you finish marking operation in the current scene.
End Marking: End marking operation without saving.
Add/Delete: Add or delete marking point.

Clear All: Clear all the marking points on this page.
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7. Marking steps ona single marking page are as follows: Click Add, and then click on the left master camera
image. A small white frame appears at your clicking, and the area automatically zooms in (as shown

below). Click OK to confirm current marking point, or right-click to return to original image.

8. Turn the slave camera to the position where the marking point is. Set the magnification of the slave
camera to the maximum, and make the cross in the center of the slave camera image coincide with the
marking point (the small white frame) in the master camera image. Click OK and Orientto link the
marking points. Click Cancelto cancel the linked marking points.

9. Click a new position in the master camera image and repeat last step. You may need 5~12 marking
points depending on your needs. Click Finish and Next to turn to the next scene.

10. Click Apply after you finish all the marking configurations. For multi-sensor cameras, click the button

after the marking configuration of four scenes is completed.

. ' o

|Prev1'ous! ||.,';_-__-; i |Eﬂd Marking The area automatically zooms in when you mark a point on the image (left); right-click to zoom out.

b
=
g
e

[t e S lululuiluis
(Add] [Deste] | Cear Al |
D X Coordinate Y Coordinate PTZ Longitude PTZ Latitude ' A v
1| E 2879 3205 34023 -443
2 | [ 5839 B205 357ED 384 il " >
3 H 5179 5598 5009 204 b 4
4 | A 3679 8852 7141 1321 v
5 | @ 9539 3911 8604 998 - —— —
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Attribute Collection

=/ NOTE!

e  Attribute collection functions with other smart features.
e Todisplay attributes in live view page, you need to enable Display Attribute in Local Parameters first.
e Theinterface may vary with model and smart function. Please see the actual interface for details.

1. Click Setup > Intelligent > Smart Settings, and choose Attribute Collection.

2. Select the attributes to collect under each attribute category.

{|Face Attributes

| Gender

[| Pedestrian Attributes

| Gender

Non-Motor Vehicle Attributes-

Upper Garment Color

Motor Vehicle Attributes

Vehicle Type

3. Click Save.

[ AzeRange [ ] Glasses

[IMask ] Upper Garment Celor []Lower Garment Color ~ [] Upper Garment Style [JLower Garment 5rle [1Bag Style
Upper Garment Style Vehicle Type
Vehicle Color Vehicle Brand

Common Alarm Configuration

You can schedule alarm reporting and set actions that can be triggered by other devices so that alarms and
the triggered actions can be handled in time.

Alarm reporting can be scheduled for motion detection alarm, alarm input, alarm output, tampering
detection alarm, and audio detection alarm. The supported alarms may vary with device model. For the
alarm types that your camera supports, see the Web interface.

The following table describes the major alarm-triggered actions and how to set a plan.

Item Description
Select the check box. This setting is the alarm output interface linked to motion detection alarm.
Alarm Note:
Output 1 When an alarm is reported, the camera triggers alarm output so as to trigger actions by a third-
party device.
Select the check box and set the preset linked to motion detection alarm.
Note:
Goto e Make sure you have set presets. Otherwise, you cannot set this parameter. For details about
Preset how to set a preset, seeSetting Presets.
e When an alarm is reported, the PTZ camera automatically goes to the preset to capture video
in the correct scene.
With Upload to FTP selected, the camera will automatically upload snapshots to the specified FTP
Upload to | server when an alarm is triggered.

FTP

Note:
Make sure you have completedFTPand Snapshotbefore using this function.
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With Recording selected, the camera will automatically record video when an alarm is triggered.

Note:

Recording
Please set Post-Record(s) on the Storage page first.Post-Record(s)specifies how long recording
continues after the end of an alarm.
With Alarm the Center selected, the camera will sends alarm information to the central server
Alarm the | Whenanalarmis triggered.
Center Note:
Please complete settings on the Server page first.
With Upload Image(Original) selected, The camera uploads the snapshot original image to the
Upload | server or platform.
Image(Origi
nal) Note:
Make sure you have completed FTP and Snapshotbefore using this function.
Upload With Upload Image(Objetc) selected, The camera uploads the snapshot object image to the
P .| server or platform.
Image(Obje
ct) Note:
Make sure you have completed FTP and Snapshotbefore using this function.
With Attribute Collection selected, The camera uploads the attribute information to the server
or platform .
Attribute Not
Collection ote:
e Only some camera models support this function.
e Please set Attribute Collection on the Attribute Collectionpage first.
With Trigger Tracking selected, the camera starts auto tracking when an alarm is triggered.
Trigger Note:
Tracking e Only some camera models support this function.
e Please set auto tracking on the Smart Settings page first.
With Trigger E-mail selected, the camera will automatically send snapshots to the specified E-mail
Trigger E- | address when an alarm is triggered.
mail Note:
Make sure you have completed E-Mailbefore using this function.
Select the check box and set the start and end times during which motion detection alarm is
effective. You can directly drag the mouse to draw a plan and click Edit to edit time periods in the
table. The time periods cannot overlap.The camera reports alarms during the specified period(s)
only.
You can select from Monday to Sunday and set four periods for each day.
[Enable Plan Edit
[5 Amed || [] Unarmed Edit Mon Tue wed Thu Fri Sat sun
01234567809 1011121314151517 181920212223 28 L St Tne Ed e
Mon 1 bo:00:00 [23:50:50
Enable Plan - :
Thu i
Fri
Sat CopyTo [ Select All
Sun T T I | “Mon []Tue [Jwed [JThu [JFi [Jsat  [Jsun
Copy
oK Cancel

Dragthemouse to draw a plan Edit time periods in the table

Note:
Plan drawing using a mouse is only supported by IE versions later than 8.0. After setting the plan
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for one day, you can apply the same settings to other days by clicking Copy and Paste.

1. Click Save.

Configuring Motion Detection Alarm

Motion detection detects the object motion in a specified rectangular area during a period. You need to set
adetection area, sensitivity of detection, object size, and history for the camera todecide whether to report
a motion detection alarm when it detects motion.

=2 NOTE!
e This function is not supported by some models. Please see the actual model for details.
e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

Area Detection
1. Click Setup > Events >Common Alarm >Motion Detection. Set Detection Mode to Area.

Detection Mode [Area Detection Area 4 | Areal
Object Size Small co— — L3rge
et i
,\‘J;y Alarm Parameters
b Suppress Alarm(s) [i5
~ [Nonel  VIB@®E | | o pames I
v v Dl Ol =]
Trigger Actions
<« 1l » @ . , .
K [J Alarm Output 1 Goto Preset v [Jupload to FTP [JRecording [] Trigger E-mail
b 4
v
]Enable Plan
¥ N W
O — Armed Unarmed Edit
W Na 1

0123456789 101112131415161718192021222324

2. IntheDetection Areaarea, click 2 to add a new detection area. To delete a detection area, click .

Click and drag the mouse to set a detection area.

4. Set the detection sensitivity, object size, and history for the camera to decide whether to report a
motion detection alarm.

e Moving the slider to the right increases detection sensitivity. When the extent of motion within the
detection area exceeds the set object size, the camera reports an alarm.

e Object size specifies the minimum ratio of the object's size to the size of the total detection area before
an alarm will be reported. That is to say, to detect motion of tiny objects, you need to draw a small box
(detection area) in the actual motion area accordingly.
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e Motion detection results are shown in real time. The red lines represent the raised motion detection

alarms. The longer a line, the greater the extent of motion. The denser the lines, the greater the

frequency of motion.

5. Set the alarm parameters.

e Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.

e Clear Alarm(s): After an alarm is triggered,

a. Ifthe same alarm is not triggered within the set time, the alarm will be cleared and the same alarm

can be reported again.

b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress

alarm time expires. Then the same alarm can be reported again.

6. Set actions to be triggered by motion detection alarm and the plan.

Grid Detection

1. Click Setup > Events > Motion Detection. Set Detection Mode to Grid.

Detection Mode [Gnd v‘ Sensitivity Low e ) High
‘—‘ a Alarm Parameters
/| V4 -
- — I | Suppress Alarm(s) 15
) V| =
— - m | s f | | Clear Alarm(s) 15
=1z B
o I e e |
m Trigger Actions
H = e
—— | — [[J Alarm Output 1 [] Goto Preset | 1[DOOR] v [JUpload to FTP
8 W | )¢
== e | | (] Trigger E-mail
— = H =
Elh | 88k ol [l e
= v T il el ) e i ﬁ [ZiEnable Plan
LS . 1 | Amed Unarmed Edit
»o
A 0123456789 101112131415161718192021222324
\ @ al| x| = Mon |
<« Il » Tue |
|
» 4 * Wed
|
\/ e Thu

Detection area(s) can be irregular on the grid.

[[] Recording

Set detection sensitivity for the camera to decide whether to report a motion detection alarm (alarm

visible on compatible NVR).

4. Set alarm parameters.

e Suppress Alarm(s): After an alarm is triggered, the same alarm will not be reported within the set time.

e Clear Alarm(s): After an alarm is triggered,

a. Ifthe same alarm is not triggered within the set time, the alarm will be cleared and the same alarm

can be reported again.

b. If the same alarm is triggered within the set time, the alarm will not be cleared until the suppress

alarm time expires. Then the same alarm can be reported again.

5. Set actions to be triggered by motion detection alarm and the plan.For the detailed steps, see the

descriptions of alarm-triggered actions inArea DetectioninConfiguring Motion Detection Alarm.
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6. Click Save.
Configuring Tampering Alarm
Configure tampering alarm so that the camera reports a tampering alarm when the lens is blocked for a

certain length of time.

NOTE!

e This function is not supported by some models. Please see the actual model for details.
e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

%

1. Click Setup>Events>Common Alarm >Tampering Alarm.

Tampering Alarm (®0n () Off
Sensitivity e E—
Druration(s) 11
Trigger Actions
[ Alarm Cutput 1 [ Goto Preset | 1[DOOR] v [[]Upload to FTP [] Recording [] Trigger E-mail
[IEnakle Plan
I Ammed | | [ | Unarmed Edit

D123 456780 1011121314151617181920212223 24

Select On for Tampering Alarm.
Set detection sensitivity and duration for the camera to decide whether to report a tampering alarm.
Sensitivity is divided into three levels: high-level, mid-level and low-level. Compared with mid-level

sensitivity, the camera can detect blocking from a farther location when sensitivity is set to high. The
camera reports an alarm when the lens is blocked for a specified length of time.

Tampering alarm is effective to the whole screen. To disable tampering alarm, clear the Tampering
Alarm check box.

4. Setactionsto be triggered by tampering alarms and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions inConfiguring Motion Detection Alarm.

5. Click Save.

Configuring Audio Detection Alarm

The camera can detect input audio signals for exceptions. When the rise or fall of volume exceeds the set
limit, or when the input volume reaches the threshold, the camera reports an alarm and triggers the set
actions. Make sure that an audio input device is correctly connected to the camera and audio input is turned
on inConfiguring Alarm Input.

@ NOTE!

e This function is not supported by some models. Please see the actual web interface for details.
e The alarm triggered actions may vary with models. Please see the actual Web interface for details.
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1. Click Setup>Events>Common Alarm >Audio Detection.

400

Audio Detection (®) On () Off

Detection Type
£ Difference

rTrigger Acti
:_ [ Alarm Output 1 [ Goto Preset [1[DOOR]  v/| ] Upload to FTP
£ [[] Recording [] Trigger E-mail
E [ IEnable Plan

o [[B Amed] [ (] Unamed [ Edt |

01234567890 10M1M12131415161718102021222324
Mon
Tue
Wed
Thu
Fri

[ sop | o

2. Select Enable for Audio Detection, select a detection type and set the difference or threshold. To disable
audio detection, clear the Enable check box.

The following table describes some major parameters.

Parameter Description

e Sudden Rise: An alarm is reported when the rise of volume exceeds the difference.
) e Sudden Falls: An alarm is reported when the fall of volume exceeds the difference.
Detection

Type e Sudden Change: An alarm is reported when the rise or fall of volume exceeds the
difference.

e Threshold: An alarm is reported when the volume exceeds a threshold.

e Threshold: After a volume is set as the threshold, an alarm is reported when the
threshold is exceeded.

e Difference: the difference between two volumes. When the rise or fall of volume exceeds
the difference, an alarm is reported.

Note:
e The scale in the audio detection area is used to measure sound volume.

e Audio detection results are shown in real time. The red part indicates the reported audio
detection alarms.

il
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Parameter Description

M T

Difference

3. Set the alarm-triggered actions and arming schedule as required. For the detailed steps, see the
descriptions of alarm-triggered actions inConfiguring Motion Detection Alarm.

4. Click Save.

Configuring Alarm Input

The camera can receive alarm information from a third-party device. To use this function, you need to
configure the following information for alarm input first: port, alarm name, alarm type (normally open or
normally closed) and alarm reporting time.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.

e The alarm triggered actions may vary with models. Please see the actual Web interface for details.

1. Click Setup>Events>Common Alarm >Alarm Input.

select Alarm [Alarm Input 1 v|

Alarm Name [ |

Alarm ID [ |

Alarm Type | N.O. V|

Alarm Input (® On () OFF

~Trigger Actions

[] Alarm Qutput 1 []Goto Preset | 1[DOOR] /| [Jupload to FTP [ Recording [] Trigger E-mail

-[_|Enable Plan:
| M Ammed| | [] Unarmed| | Edt |

0123456789 10112131415161718192021222324
Mon

Tue
Wed
Thu
Fri
Sat

Sun
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Select alarm and set the alarm name.
Select N.O. or N.C. according to the type of the third-party alarm input device. For example, if the third-
party alarm input device is normally open, you need to select N.O. here, so that the camera can receive
alarm information from the third-party alarm input device.

4. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions inConfiguring Motion Detection Alarm.

5. Click Save.

Configuring Alarm Output

After alarm output is triggered by a motion detection alarm, Boolean alarm, the camera can output alarm
information to the third-party device if alarm output is set correctly to Normally Open or Normally Closed.
The alarm output duration is configurable.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Events>Common Alarm >Alarm Output.

Select Alarm | Alarm Output 1 V|

Alarm Name |

Default Status [N.O. v|
Delay(s) 30 |
Relay Mode | Monostable v |
[ Enable Plan
| [7] Ammed || [ | Unarmed| Edit

12 32 4567 8 9 1014114213 14151617 181520 21 22 23 24
Mon

Tue
Wed
Thu
Fri
Sat

Sun

Select the alarm and set the alarm name.
3. Set the status to N.O. (default setting) and set the alarm duration.

4. Set relay mode to better adapt to third-party alarm devices like alarm lights. Please select the trigger
mode according to your third-party alarm device.

Item Description

Monostabl

. The alarm output triggers the third-party alarm device by pulse.

61



Item Description

Bistable The alarm output triggers the third-party alarm device by high or low level.

5. Set actions to be triggered by an input alarm and the plan. For the detailed steps, see the descriptions
of alarm-triggered actions inConfiguring Motion Detection Alarm.

6. Click Save.
@ CAUTION!

Strictly follow the sequence when powering on the devices to avoid damaging camera components:

1. Check that the alarm type is set to Normally Open (default setting), and that the camera and the alarm
output device are powered off.

2. After completing the connection, power on the camera first and then power on the alarm output device.

Memory Card Storage

@ NOTE!

e This function is not supported by some models, and may vary with models. Please see the actual
model for details.

e Edge storage is recommended when the camera operates in stand-alone mode. When the camera is
managed by the central management server, you need to stop edge storage to avoid affecting the
cache post recording service.

e Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if
not supported by the camera

Setting Edge Storage

Edge storage is used to save video data and snapshots to the memory card directly. Edge storage is
recommended when the camera is running in stand-alone mode.

Manual storage
The camera records live video repeatedly if manual storage is enabled.

1. Click Setup>Storage>Storage.

Storage Medium [Memory Card v| |Format| &7 Enable

Total Capacity 7594 MB, Free Space 382 MB.
Allocate Capacity

Video(MB) [7594 ] (The remaining capacity is used for image storage.)
Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)
Smart Snapshot(MB) 0

Video Storage Info

Storage Policy (® Manual Storage (O Planned Storage () Off

Stream [Main Stream v/

When Storage Full (@) Overwrite () Stop

Post-Record(s) (60 |

62



2. Start edge storage and modify the settings as required.The following table describes some major

parameters.
Parameter Description
Storage resource type.
Note:
Stora}ge e To format the memory card, disable the storage function for the card first. Then Click
Medium Format and then click OK to confirm the operation. The system will restart when the
format is completed.
e Information about the total and free space is displayed.
Dat e Overwrite: If there is no free space in the memory card, new data will overwrite the
ata . existing data repeatedly.
Overwrite . . .
Policy e Stop: If there is no free space in the memory card, new data will not be saved to the
memory card.
For alarm-triggered recording, length of time that recording continues after the end of the
Post-Record(s) alarm g8 g g &

3. Click Save.
Planned storage
If planned storage is enabled, the camera records video to the memory card during the specified periods.

1. Click Setup>Storage>Storage.

Storage Medium [Memory Card v| |Format| ) Enable
Total Capacity 7594 MB, Free Space 382 MB.
~Allocate Capacity
Video(MB) (7594 | (The remaining capacity is used for image storage.)

Common Snapshot(MB) [0 | (The remaining capacity is used for smart snapshot storage.)
Smart Snapshot(MB) 0 ]

Video Storage Info
Storage Policy (O Manual Storage (®) Planned Storage O Off
Stream [Main Stream M
When Storage Full (® Overwrite () Stop
Post-Record(s) (60 |
~Plan

| [ Amed| | [] Unarmed) | Edt |

01234561789 101112131415161718192021222324

Mon
Tue
Wed
Thu
Fri
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For some camera models, the page is displayed as follows.

Storage Medium [Memory Card v| |Format| ] Enable

Total Capacity 7514 MB, Free Space 7514 MB.
Allocate Capacity

Video(MB) [7514 (The remaining capacity is used for image storage.)

Common Snapshot(MB) 0

Video Storage Info
Storage Policy Manual Storage (@) Planned Storage () Off
Stream [Main Stream v
When Storage Full ® Overwrite () Stop
Post-Record(s) [60
Plan
Armed Unarmed Edit

01234561789 10112131415161718192021222324
Mon

Tue

Wed

2. Select Planned Storage, and then set the periods during which the camera records video to the memory
card.

3. Click Save.

@ NOTE!

e Planned storage is not effective when manual storage and planned storage are both enabled.

e To query recordings in the memory card, seeVideo Playback and Download with Edge Storage.

Setting Cache Post Recording

A camera under centralized management can use the memory card as a backup storage resource of the
central management server. If storage from the camera to the central storage device is interrupted due to
unstable network connection, the camera automatically will start cache post recording and store videos to
the memory card.

With recording backup enabled, the camera can automatically transfer the video stored in the memory card
to a storage resource of the backup server in form of file when the communication between the camera and
the backup server is restored.

@ NOTE!

Before you set cache post recording for a camera, check that:

e The memory card is correctly installed on the camera.
e  Backup resource has been added on the central server.
e Backup resource has been allocated for the camera.

e Post-Record is displayed if the camera is capable of this feature; This parameter is not displayed if
not supported by the camera
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Disable edge storage

1. Click Setup>Storage>Storage.

Storage Medium [Memory Card v| [Format| /) Enable

Total Capacity 7594 MB, Free Space 382 MB.
Allocate Capacity
Video(MB) [7594 | (The remaining capacity is used for image storage.)
Common Snapshot(MB) |0 | (The remaining capacity is used for smart snapshot storage.)

Smart Snapshot(MB)

Video Storage Info
Storage Policy Manual Storage () Planned Storage (® Off
Post-Record(s) |60

2. Set Storage Policy to Off. Post-Record is displayed if the camera is capable of this featureand then set
Post-Record(s).

3. Click Save.

System Maintenance

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

Security

User Management
There are two types of users in the system:

e Administrator: referred to as “admin” in this manual. The default name of the administrator is admin,
which cannot be modified. Admin has full permission and can manage all users and devices. Only one
admin user is allowed in the system.

e Common user: referred to as “user” in this manual. User only has permission to play live and recorded
video. Up to 32common users are allowed in the system.
You can add a user on the user management interface(under Setup>Security> User).

After the user is added successfully, you can change the password by entering the new password or delete
the user by clearing the username.

@ NOTE!

e Only admin can change passwords. Changing the username or password for a user when the user is
still logged in will force the user to log out. The user must use the new username or password to log
in.

e Only admin can add and delete users. Deleting a user when the user is still logged in will force the
user to log out. A deleted user cannot log in.

Setting Secure Data Transmission

Set a secure channel for data transmission to ensure security.
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@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>Network>Port.

HTTP Port 130 |
HTTPS Port 443 |
RTSP Port 554 |

2. Enter the port number in theHTTPS Port text box.
3. ClickSave.
4. Click Setup>Security> Network Security> HTTPS.

HTTPS @ On & OF

551 Certihcate Browse...

5. Select On for HTTPS.You may import a custom SSL certificate as needed.
6. Click Save.

Next time you log in, enter the address in https://IP:HTTPS port number format, for example,
https.//192.168.1.13:443 to enter secure channel mode.If you use the default HTTPS port, enter https://IP.

Authentication

RTSP (Real Time Streaming Protocol) is an application layer protocol. To transmit and control the audio and
video, set RTSP authentication on the Web interface.

1. Click Setup>Security> Network Security>Authentication.

RTSP Authentication | Digest v|

HTTP Authenticaticn | Digest vl

2. Select an authentication mode and then click Save.

Hide Vendor Information
You can set to hide the vendor information of the network camera on the Web interface.

1. Click Setup>Security> Registration Info.

Hide Vendor Info @ On 5 OF

2. Under Registrationinfo, select On.
3. ClickSave.
APR Protection

This function protects a camera from ARP attacks. The gateway and the MAC address must be set properly
before a PC can access the camera from another network; if an incorrect MAC is set, only PCs on the same
LAN can access.

1. ClickSetup>Security> Network Security> ARP Protection.
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ARP Protection @ On @ OFf
Gateway

Gateway MAC Address ]

2. Select the check box to enable the ARP binding functionand set the gateway MAC address.

3. ClickSave.
IP Address Filtering

Use IP address filtering to allow or forbid access from specified IP address(es).

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. ClickSetup>Security > Network Security>IP Address Filtering.

IP Address Filtering i@ On 7 Off

Filtering Made Whitelist |Z|
Mo IPF Address 4
1 1.1.1.1 i

2. Select Onto enable IP address filtering.
3. Select afiltering mode, and then add IP address(es).

4, Click Save.

@ NOTE!

e If Filtering Mode is set to Whitelist, then only the added IP address(es) are allowed to access the
camera. If Filtering Mode is set to Deny Access, then only the added IP address(es) are not allowed

to access the camera.
e Upto32IP addresses are allowed.Each IP address can be added once only.

e The first byte of each IP address must be 1-223, and the fourth cannot be 0. For example, the
following IP addresses are illegal and cannot be added: 0.0.0.0, 127.0.0.1, 255.255.255.255,

224.0.0.1.

Access Policy
1. ClickSetup>Security > Network Security>Access Policy.
MAC Authentication ®on O off
Illegal Login Lock @® On O Off

2. Select On to enable lllegal Login Lock and MAC Authentication.
3. Click Save.
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Watermark

Use watermark to encrypt custom information with video to prevent unauthorized delete or alteration.

@ NOTE!

Only some camera models support this function.

1. ClickSetup>Security>Watermark.

Watermark =1 On i Off

Watermark Content ABC

2. Select On to enable watermark, and then input watermark content.
3. Click Save.

Setting the System Time

You can use the following methods to adjust the system time of your device.
Manually Setting or Synchronizing the System Time

1. Click Setup>Common>Time, and then click the Time tab.

Sync Meode Sync with Latest Server Time E|
Time Zone {UTC}) Londen,Casablanca, Coordinated Universal Time E|
System Time 52'}1 7-08-12 08:07:09 Sync with Computer Time

Select a synchronization mode.

Set the correct time zone and system time. You may also click Sync with Computer Time to synchronize
the time settings of your camera with that of your PC.

4. Click Save.
Synchronizing with the NTP Server

1. Click Setup>Common>Time, and then click the Time tab.

Sync Mode [Sync with NTP Server V|
Time Zone | UTC) London, Casablanca, Coordinated Universal Time v
System Time :éDH-DE-:D 08:45:53 [T -Syn-: with Computer Time
-NTP Server -
NTP Server Address [0000 |
Part [123 |

Update Interval(s)

2. Set Sync Mode to Sync with NTP Server,and then setthe IP address and port of the NTP server and
update interval.

3. Click Save. The camera will periodically synchronize time with the NTP server.
Setting the DST
1. Click Setup>Common>Time, and then click the DST tab.
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DET

D5T i@ 'On gy OFf

Start Time Apr |w||First  []/[Sun  [+] 02 [=|h
End Time Ot [w|/Last [#|/sun  [+]|0z [=]h

DST Bias 60mins =

2. Select On forDST, set the start time, end time, and DST bias.
3. Click Save.

SettingServers

Intelligent Server

You need to configure the intelligent server if an ultra sensitive camera is managed by a central server.

@ NOTE!

e Only some camera models support intelligent server.

e To use face snapshot, you need to configure the TMS server to which snapshots are uploaded.

1. Click Setup>Common>Server, and then click the Intelligent Server tab.

Server IP [0.00.0 ]
Server Port

Platform Communication Type

Device No. [IPC ]
Camera No. [IPC ]

2. Setthe IP address of the TMS server and complete other settings.
3. Click Save.

Serial Port Mode Configuration

The RS485 serial port is used for data exchange with the third-party device. Serial port settings on the camera
should be consistent with that of the connected third-party device.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

PTZ control

To control a PTZ camera through a third-party device, you need to set Port Mode to PTZ Control.

By sending PELCO-D compliant PTZ control commands through the RS485 port, you can control the PTZ
camera without using the PTZ control panel.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
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RS485_1

Port Mode PTZ Control v
Baud Rate 9600 v
Data Bits 8 v
Stop Bits 1 v
Parity None v
Flow Control None v
PTZ Protocol [INTERNAL-PTZ v
PTZ Mode Built-in PTZ Priority WV
Address Code 1

Enable Trans-Channel

2. Select PTZ Control from thePort Mode drop-down list. The following table describes some major
parameters.

Parameter Description

Set the PTZ protocol that the channel supports.

Note:

e You can set this parameter only when Port Mode is set to PTZ Control.

e When PTZ Protocol is set to INTERNAL-PTZ, the camera can connect to the external PTZ
without using the serial port (serial port parameters are grayed out). In this case, you
only need to connect the zoom and focus interfaces of the camera to the lens, and then
you can operate the PTZ like an internal PTZ.

PTZ Protocol

e Built-in PTZ Priority: When this option is selected, the camera first tries to control the
PTZ (for example, to zoom or focus) by itself instead of through the external PTZ. For
operations that the camera cannot accomplish by itself, the camera uses the external
PTZ.

e External PTZ Priority: The camera first tries to control the PTZ through the PTZ connected
through the serial port.

Note:

e You can set this parameter only when Port Mode is set to PTZ Control.

e When INTERNAL-PTZ is selected, this parameter is always set to Built-in PTZ Priority, and
it is unnecessary to connect the camera to an external PTZ through the serial port.

Control through the external PTZ is not effective even when the camera has been
connected to an external PTZ.

PTZ Mode

e Set this parameter as required. Make sure PTZ control related interfaces are correctly
connected.

Set the address code for the PTZ.

Address Code | Note:
You can set this parameter only when Port Mode is set to PTZ Control and PTZ Protocol is

not set toINTERNAL-PTZ.

3. Click Save.
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Transparent channel

Use the RS485 serial port to achieve transparent data transmission with the third-party device.Transparent
channel is mainly used to achieve transparent data transmission between two devices.

@ NOTE!

e This function is not supported by some models. Please see the actual model for details.
e Make sure that you have set Port Mode to Trans-Channel for your camera.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.

RS485 1

Port Mode [ Trans-Channel V|
Baud Rate (9600 |
Data Bits E v|
Stop Bits | 1 v|
Parity [None v|
Flow Control | None |

[+/] Enable Trans-Channel

Destination IP [1.1.1.1 |
Drestination Port

Source IP 203.6.1.32

source Port

Select Trans-Channel from the Port Mode drop-down list.
Select Enable for Trans-Channel.

4. Enter the destination IP address and port number (IP address and port number that the transparent
channel connects to).

5. Click Save.
osD

To display information from the third-party device on the OSD, you need to select OSD as the port mode.

The camera receives information from the third-party device through the RS485 serial port, translates the
received information, and then displays it on the OSD.

@ NOTE!

To enable the camera to correctly translate information received from the third-party device, make sure
that the information sent by the third-party device through the serial port complies with the data format
specified by our company. For more details, contact your dealer.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.
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RS435 1

Port Mode |DSD v|

[] Enable OSD Report

Baud Rate | 9600 v|
Data Bits [8 v
Stop Bits [1 v
Parity | None v|
Flow Control | None v|

Enable Trans-Channel

2. Select OSDfrom the Port Mode drop-down list.Select Enable OSD Report (so OSD data will be uploaded
to the platform).

3. Click Save.
ONVIF Transparent Channel

Transmit data through the transparent channel (ONVIF) between the camera's RS485 port and a third-party
device.

1. Click Setup>System>Ports & Devices, and then click the Serial Port tab.

RS485 1
Part Mode [Trans-Channel via ON' v |
Baud Rate (9600 |
Data Bits E v
Stop Bits K v|
Parity [Mone vl
Flow Control [ None v
Enable Trans-Channel

2. Set Port Mode to Select Trans-Channel via ONVIF.
3. Click Save.

Wiper Control

Set wiper parameters before you can control the wiper.

@ NOTE!

This function is not supported by some models. Please see the actual model for details.

1. Click Setup>System>Ports & Devices, and then click the External Device tab.

Wiper

Control Mode Alarm Input/( v
Enable Wiper Normally Op: v
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2. Set control mode for the wiper. The following table describes some major parameters.

Parameter Description
Serial Port The wiper is controlled by PELCO-D instructions;therefore,the PTZ protocol should be set to
PELCO-D. See PTZ control for details.
Alarm . L .
Use alarm input and output to open or close the circuit and control the wiper.
Input/Output

Viewing Device Status

You can view the current status of your camera.

1. Click Setup>Common>Basic Info.

Basic Info

Model IPC

Firmware Version IPC

Hardware Version A

Boot Version V1.0

Serial No. 2102335CC3531740100232
Network 192.168.1.13/255.255.255.0/192.168.1.1
MAC Address 48:ea:63:4d:56:88

Status

System Time 2018/1/25 19:16:27
Operation Time 0 Day(s) 0 Hour(s) 0 Minute(s)
Intelligent Server Offline

2. Click Refresh for the latest status information.

3. View the device information.

@ NOTE!

You may view device model, firmware version, intelligent server status, etc, on the basic info page.

Photo Storage Status

View the current photo storage status. See Memory Card Storage for the full storage policy.

@ NOTE!

Only models with storage function support this function. Please see the actual model for details.

1. Click Photo.
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[ Live View [l Playback Photo

Total Capacity 0 MB, Free Space 0 MB.
Image List

# V112033199

(Relresh Export Record| |Export| |Delete Expon&Delete)

2. Click Refreshto update the storage status.

3. You can export or delete photos in the Image List area.

Upgrading the Device

If the device is managed by the central management server and you want to upgrade the devices in batch
mode, it is recommended to perform the upgrade operation on the central server. For detailed steps, see the
user manual for the central management server.

1. Click Setup>System>Maintenance.

Software Upgrade

Local Upgrade | Browse Upgrade- []Upgrade Boot Program

Cloud Upgrade Detect

Note: The upgrade will take a while. Please do not disconnect power.

Under SoftwareUpgrade, click Browse and select the correct upgrade file.

Click Upgrade and then confirm to start. The camera will restart automatically after the upgrade is
completed.Some devices support boot program upgrade. To upgrade, select Upgrade Boot Program.

4. You may clickDetect to check for new versions available to cloud upgrade.
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e  You must use the correct upgrade file for you camera. Otherwise, unexpected results may occur.

e The upgrade file is a ZIP file and must include all the necessary files.

e The boot program loads the operating system and then the system starts running. The upgrade boot
program function is disabled by default, and only the camera will be upgraded to the latest version.
If enabled, both the camera and the boot program are upgraded, and the operating system of the
following new versionscan be booted properly and the camera can be upgraded conveniently.

e  Ensure that the power supply is normal during upgrade. The device will restart after the upgrade is
completed.

Restarting the System

1. Click Setup>System>Maintenance.
Device Restart

Festart Restart device

2. Under Device Restart, click Restart. The device will restart after you confirm the operation.

@ CAUTION!

Perform this operation with caution because restarting the system interrupts the ongoing service.

Importing and Exporting System Configuration File

Export the current configurations of the camera and save them to the PC or an external storage medium. You

can also quickly restore configurations by importing backup configurations stored on the PC or an external
storage medium back to the camera.

@ CAUTION!

After you perform the Default operation, all settings are restored to factory defaults, except the
following: login password of the system administrator, network settings, and system time.

e  Make sure you import the correct configuration file for your camera. Otherwise, unexpected results
may occur.

e The camera will restart when the configuration file is imported successfully.

1. Click Setup>System>Maintenance.

Config Management

Default [Irestors all settings to defaults without keeping current network and user settings.
Importing [ | {Browse... | | Impori
Exporting [ | | Browse. .| | Expor

2. To import configurations that you have backed up, click Browse next to the Import button and select
the configurations you want to import, and then click Import. The result will be displayed.

3. To export current system configurations, click Browse (next to the Exporting field), set the destination
and then click Export.
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4. To restore default configurations, click Default and then confirm the operation. The device will restart
and restore the default configurations.Clicking Default with the check box selected will completely
restore the device to factory default settings.

Collecting Diagnosis Information

Diagnosis information includes logs and system configurations. You can export diagnosis information to your
PC.

1. Click Setup>System>Maintenance.

Diagnesis Info

Export Diagnosis Info [ | | Browse... Export

M]collect Image Debugging Info

2. Inthe Diagnosis Info area, click Browse to set the destination and then click Export.

@ NOTE!

e Diagnosis information is exported to the local folder in form of a compressed file. You need to
decompress the file using a tool such as WinRAR and then open the file using a text editor.

e By selecting Collect Image Debugging Info, you can display video with debugging information at the
same time, which makes troubleshooting easier.

Focus Configuration

The device can adjust the speed of auto-focus according to the minimum focus distance. In order to shoot
clear objects, it is recommended that the minimum focus distance is set shorter than the distance between
the objects and lens, for example, if the minimum focus distance is 3m, then the objects within 3m from lens
will be out of focus.

@ NOTE!

This function is only supported by the devices with auto-focus. Please see the actual model for details.

1. Click Setup>System>Maintenance.

Focus
Min. Fecus Distance(em) 10 |z| oK
Max. Zoom Ratio 30 [=] oK

2. Under Focus, configure Min. FocusDistance(unit: cm) and Max. Zoom Ratio.
3. Click OK.

Device Mounting Height

Enter the actual height from the installed infrared dome to the ground, so that the dome will be able to
automatically adjust its infrared lamp.

@ NOTE!

This function is only supported by some infrared cameras. Please see the actual model for details.

1. Click Setup>System>Maintenance.

Mounting Info -

Mounting Height {cm} 800 oK
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2. Enter the actual height from the installed Infrared Dome to the ground.
3. Click OK.

Fisheye Camera Parameter

To display video properly, you need to set fisheye parameters properly according to the actual mounting

mode.

@ NOTE!

This function is only supported by fisheye cameras. Please see the actual model for details.

1. Click Live View>Mount. Select the mounting mode. The selected mounting mode must be consistent
with the actual mounting mode.

& LiveView [ Playback & Photo £ Setup

Proportional[Scale v | MainStream | Sub Stream | Third Stream Fisheye Mode

For some camera models, the page is displayed as follows.

Live View [ Playback Photo £¥ Setup

Operation Mode Main Stream Sub Stream Third Stream Image Preview Mode

Mount

V222 c
\ J

L2

{“ )
NS

Display Mode
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2. Setthe parameters. The following table describes some major parameters.

Parameter Description

Eleven display modes:

e Original Image

e Panoramic

e Panoramic+3PTZ

e Panoramic+4PTZ

e Panoramic+8PTZ

e 360°Panoramic+1PTZ
e 180°Panoramic

e Fisheye+3PTZ

e Fisheye+4PTZ

e 360°Panoramic+6PTZ

cHl =R

QH e Fisheye+8PTZ
<)
enasth Three mounting modes:
e Ceiling
¥ o Wall
N
™ e Desktop
Note:

BN

The selected mounting mode must be consistent with the actual mounting mode.

4 Live View

Live view means playing live video (real-time audio and video) received from a camera in a window through
the Web interface.

If you log in with the Live View check box selected, live video appears by default when you are logged in.
You may double-click the window to enter or exit full screen mode.
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® LveView [ Playback

Proportional(Scale [v] | MainStream | SubStream | Third Stream

Live View Toolbar

@ NOTE!
The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

Button Description

n/u Play/stop live video.

4 - o+ Adjust the output volume for the media player on the PC.

Adjust the microphone volume on the PC during audio communication

i between the PC and the camera.

Him

Take a snapshot of the current image displayed on the PC.

Note:

The path for saving snapshots are setinSystem Configuration.

Start/stop local recording.

Ef Note:

The path for saving local recordings is setinSystem Configuration.

E/ﬂ Start/stop audio communication between the PC and the camera.
/E Start/stop digital zoom. For more details, seeUsing Digital Zoom.

(] /ﬁ Start/stop area focus. For more details, seeUsing Area Focus.

'f_i /m Start/stop 3D positioning. For more details, seeUsing 3D Positioning.
u Show/hide the PTZ control panel.

Set image display ratio in the window. For example, to display high-definition
Proportional |Scale E| images at original 16:9, select Scale; to display according to window size, select
Stretch; to display with the original image size, select Original.
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Button Description
Reset the packet loss rate to zero.
Note:
After you move the mouse cursor on a live view window, this button appears
on the floating toolbar.
Display packet loss rate and bit rate information at the bottom of the window.
Note:
After you move the mouse cursor on a live view window, this button appears
on the floating toolbar.
Click this button to always display the information. With another click, the
information appears only when you move the mouse cursor over the window
or place it at the bottom. If the mouse cursor rests on the window for around
3 seconds or leaves the window, the information disappears.
Image Click this button to open the image setting page.
m Display in full screen mode.
Main
Sub Select a live video stream that the camera supports: main stream, sub stream
or third stream.
Third

Viewing Certain Area of Images

Digital zoom, area focus and 3D positioning allow you to get more details of certain part of images. Digital

zoom enlarges an image with loss in image quality, while 3D positioning enlarges an image without.

Using Digital Zoom

@ NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

F

1. Onthe Live View page, click L2 0n the toolbar.
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® LiveView [ Playback & Photo ¥ Setup

Proportional [Scale [v] | Main Stream Sub Stream Third Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
To restore the original image size and zoom in on other areas of the image, right-click the mouse.

3. To exit, click +2

Using Area Focus

@ NOTE!

The supported live view operations may vary with camera model. For the operations that your camera
supports, see the Web interface.

I
1. Onthe Live View page, click on the toolbar.

® LiveView [ Playback @@ Photo ¥ Setup

Proportional (Scale [v] | Main Stream Sub Stream Third Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
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3. To exit, click .
Using 3D Positioning

@ NOTE!

This function is available only for network PTZ cameras and network box cameras equipped with motorized
zoom lens and PTZ. Please see actual models for details.

1. Onthe Live View page, click d on the toolbar.

@ Live View [ Playback & Photo ¥ Setup

Proportional (Scale [v] | Main Stream Sub Stream Third Stream

2. Click and hold the mouse button, and then drag from top down (draw a rectangle) to specify an area.
Dragging reversely (from down top) will zoom out.

3. To exit, click E

Face Snapshot

1. Inlive view page, clicki=msslin the tool bar.
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[ Live View I Playback & Photo £¥ Setup IPC68SSSR-X3SUP-VC  ©Logout

Proportiona{ Scale || MainStream | Sub Stream | Third Stream Image
; . - —

16:19:27%,

Praset Patrol

2. Snapshot list will be displayed on the right of live view, with the latest on top. Up to 200 snapshots will
be displayed. The following figure shows an example.

Proportional Scale  v|| Maln Sweam Sub Strcam Third Stream

Open Image Folder Clear Al Records

3. Some models support structured data which indicates the attributes of detection objects. To display the
attributes in live view page, you need to select Attribute Collection in Common Alarm Configuration.
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Open image Folder ~ Cloar Al Records

4. Some models support human body snapshot association. To display the human body picture in live view
page, you need to select human body snapshot in Face .

Proportional Scale | [/MainStfeam| Sub Stream  Third Stream

Open Image Folder Clear All Records

5. Click to stop face snapshot display.

6. Click OpenImage Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format.
You may also change the image path in Setup > Common > Local Parameters. When the disk space is
smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be
displayed in live view page until disk space is freed.

7. Click Clear All Records to clear the snapshots.
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Deep Perimeter Snapshot

@ NOTE!

Only some camera models support this function, and the actual interface may vary.

1. Inlive view page, cIickEin the tool bar.

| ProportionalScale | IIMAINSHEARN Sub Stream | Third Stream

A .
=
<« I » ]
IS 4
A/ -
e | a 38 i
L

2. Todisplay structured data of detection objects in live view page, you need to select Attribute Collection
in Common Alarm Configuration. The following figure shows an example.

Proportionaf Scale || MalnSisam | SubSveam | Thid Sweam |

3. Click to stop deep perimeter snapshot display.

4. Click OpenlImage Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format.
You may also change the image path in Setup > Common > Local Parameters. When the disk space is
smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be
displayed in live view page until disk space is freed.
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Click Clear All Records to clear the snapshots.Mixed-Traffic Detection Snapshot

@ NOTE!

Only some camera models support this function, and the actual interface may vary.

1. Inlive view page, cIickEin the tool bar.

 Live View 0 Playback @ Photo

2. Todisplay structured data of detection objects in live view page, you need to select Attribute Collection
in Common Alarm Configuration. The following figure shows an example.

Proportional Scale V| Main Stream

Female
adult
Disable

%
o
W
Male

adult
Disable

B (-

Motor Vehicle/Non-Motor Vehicle/Pedestrian
® Female ) Black Short Sleeve
No B, e 2-wheel Vehicle
Brown/White Long Sle
White/Gray
No Bag

Open Image Folder Clear All Records

3. CIickto stop displaying snapshots.

4. Click OpenlImage Folder to view the snapshots saved in your PC. The snapshots are saved in JPEG format.
You may also change the image path in Setup > Common > Local Parameters. When the disk space is
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smaller than 100MB, you will be prompted to clear auto snapshot folder, and new snapshots will not be
displayed in live view page until disk space is freed.

5. Click Clear All Records to clear the snapshots.

Live View of Fisheye Cameras

=2 NoOTE!
e  This function is only supported by the network fisheye cameras. Please see actual models for details.

e The preview image on the Web may vary with the fisheye settings for the camera. Please set the
fisheye parameters (see Fisheye Cameras Parameter) and the fisheye mode of the camera before

you start live view.
Display modes include three major types: Original Image, Fisheye and PTZ, Panoramic and PTZ. In different
mounting modes, images are displayed differently. The following takes wall mount as an example.

When Original Image is selected, fisheye images are displayed as follows.

® LveView [ Playback (@ Photo

Image Fisheye Mode

Main Stream | Sub Stream | Third Stream

Proportional [Scale V|

¢ 4@ &

Display Mode

m
ol

@ LiveView [ Playback (@ Photo

Third Stream Image Fisheye Mode

Proportional Stretch v Main Stream Sub Stream

ol
»

87



@ NOTE!

If the ceiling mount or desktop mount is adopted, the panorama image (two 180°images) is a dewarped
image of the fisheye preview image (360° image). Please mount the camera with an appropriate angle of
view according to the actual surveillance requirements.

For example, if the camera is installed on the ceiling, the surveillance target is displayed on the upper part
of the panorama image when the intersection angle between the device cable outlet (logo) and the
surveillance target in clockwise direction is 135°.

Position of surveillance target
(e.g. access control)

N\ S

Panorama image in

360° Fisheye image in .
panorama preview mode

fisheye preview mode

Target

Cable
outlet

Device
bottom

When Panoramic+4PTZ preview mode is selected from the list on the right, 4 local images are displayed, from
left to right, from top to down, by default. You may perform PTZ control and zoom operations on each local
image, as shown in the figure below.

@ LiveView [ Playback (& Photo & Setup

Proportional | Stretch v | MainStream |  Sub Stream | Third Stream Image Fisheye Mode

5ePTZ of Panoramic Cameras

@ NOTE!

This function is available only for some certain camera models,please see actual models for details.Auto-
tracking can be only supported in the main stream.
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2
1. Onthe Live View page, selecton the toolbar as shown below.

e e [-] ISR R EEr] | Biswy

b= VT | Gt B

2. Whenyou cIick in panoramic mode,the live view would change to the 5ePTZ tracking mode. Then
camera would detect moving objects in the live view when perimeter protection function is enabled,
besides, it can trackand enlarge 5 targets that trigger the alarm rule which you set up in perimeter
protection functionat most simultaneously. This function performs like a PTZ camera‘s tracking and

zooming feature.

SRR R | EEE ARE E=iR RS

[=H
3. Click in 5ePTZ tracking mode to switch to the panoramic mode.
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5 Video Playback and Download with Edge Storage

= NoOTE!
e Edge storage refers to recording video to the memory card of a frontend device (mostly a camera).

Local recording refers to recording video to a local PC client.

e Before you play back video with edge storage, check that the camera has been installed with a
memory card and storage has been configured.

e This function is not supported by some models. Please see actual models for details.

Video Playback

1. Click Playback on the home page.

“4 o sep 207 M

Sun Mon Tue Wed Thu Fri Sat

1|2
3[4 |s|ef7fs|s
10 11 12 (18] 14 1516
171819 20 21 2(3
2425 26 27 28 2930

. L L1 7

‘ Recording Download ,
( Query

Results
~

18:19:38 - 18:37:11

18:37:13 - 18:54:46
18:54:48 - 19:12:21
19:12:23 - 19:29:56
19:29:58 - 19:47:30
19:47:32 - 20:05:05
20:05:07 - 20:22:40
20:22:42 - 20:40:15
20:40:17 - 20:57:49
20:50:04 - 22:07:35
20:57:51 - 21:15:24
21:15:26 - 21:32:59
21:33:01 - 21:49:18
22:07:37 - 22:25:09
22:25:11 - 22:30:19
22:37:15 - 22:37:27

22:38:23 - 22:39:05

Select the date from the calendar.
Click Query.

4. Under Results, double-click the time period to start playing the recording.

Download

1. Click Playback on the home page.

Recording Download

Recording Time 2017-09-13  [7|~[2017-08-14  [7|| Search |

| Mo Start Time End Time |
| ) 1 2017-09-135 19:12:23 2017-09-13 19:29:56 Al
[

] 2 2017-09-13 19:29:58 2017-09-13 15:47:30 |
|
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Search for video within a specified period. The results will be shown in a list.
Select your video and click Download. The video will be downloaded to your local path from the memory
card (local path can be changed in LocalSettings).

4. Click Open to show the folder where the downloaded video is saved.

6 PTZ Control

This function is available only for the PTZ dome cameras or a box camera installed on a Pan/Tilt motor.

= NoOTE!
e Some of the lens control functions are applicable to cameras equipped with motorized lens.

e The PTZ control buttons may vary with camera model. For the PTZ control buttons that your camera
supports, see the Web interface.

PTZ Control Toolbar

Item Description

Select a preset and then click # . The PTZ camera goes to the selected preset.

Preset -
To add a preset, click == To delete a preset, click .
Select a patrol route and then click P to start patrol.
e To edit a patrol route, click &

Patrol

e To add a patrol route, click +.

el
e To delete a patrol route, click I,

I

Adjust the moving speed of the PTZ camera.

A
y — %
<« | I I 2 Control the direction of the PTZ camera and release the control.
b 4
v
o) p .
. Turn on or off IR.
w7 g .
/ Turn on or off the wiper.
I8t / tm Turn on or off the heater.
= Turn on or off the illuminator.
@ , i
Turn on or off snow control.
e / “*
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Item Description
gk i Adjust camera focus.
@ a Adjust camera zoom.
Fa] h . . .
(] e Increase or decrease iris diameter.
Shortcut keys for PTZ control. After the mouse cursor changes to one of these
‘ } - TS ‘ shapes in live view, click and hold the left mouse button to operate the PTZ camera.
Y Note:
w e Only PTZ dome cameras and PTZ cameras support this function.
e These buttons are unusable when you are using 3D positioning or digital zoom.
Shortcut keys for zooming in or out in live view. Scroll the wheel forward to zoom in
@l a or backward to zoom out.
Note:
Only cameras with motorized zoom lens support this function.

Setting Patrol by Presets

Setting Presets

On the Preset tab, you can manage presets or perform certain control operations to the PTZ camera. For
more details, seePTZ Control Toolbar.

Add a preset

1. Onthe Live View page, click Preseton the control panel.

oL == )

Patrol

Add Preset

Preset No.

Preset Name

QJ

Adjust the camera till it points toward the desired direction.
Adjust zoom and focus as needed to obtain the optimal image.

4. Click+ to add it as a preset. Enter a number and name for the preset and then click OK.
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Go to a preset

1. Onthe Live View page, click Preset on the control panel.

oC=> O

Patrol 1 & |

[DOOR]

2. Click ™ fora preset. The PTZ camera goes to the selected preset.

Delete a preset

1. Onthe Live View page, click Preset on the control panel.

0C =) C?)

[DOOR]

+

2. Click T fora preset and then confirm the delete.

Setting Patrol

A patrol route is the track by which a PTZ camera follows when moving from a preset to the next. The length

of time that a PTZ camera stays at each preset is configurable. Multiple patrol routes are allowed for a PTZ
camera.

Patrol actions include going to a preset and staying at the preset for a certain amount of time before going
to the next. You can set the rotation direction, zoom, rotation speed, patrol time, and stay time. The system
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records the route and adds it to the action list. You may select Keep Rotating so the PTZ camera follows the
same route and patrols repeatedly.

Add a patrol route
1. Onthe Live View page, click Patrol on the control panel.

Preset
Add Patrol
Route ID [
Route Name [DOOR

Add | |Delete| added 2/64

Action Type Speed  Keep Rotating  Duration(ms)/Ratio Preset Stay Time(ms)

O [Moveleh V] [6_ V] [10000 ] [10000 ]

OK Cancel

—
» a@

Click .
On the Add Patrol page, enter the route ID and name, and then click Add to add a patrol action. Up to
64 actions are allowed. Each line includes two actions when action type is set to MoveDirection and
Zoom, so 32 actions are allowed. Use the buttons to adjust the sequence of the actions.

Patrol actions include:

e Gotoapreset and stay for a certain amount of time before going to the next preset.

e Rotate at the set speed in the set direction for a certain amount of time, zoom, stay at a set position for
a certain amount of time, or patrol repeatedly if Keep Rotating is selected.

It is recommended that the first action type is Go to Preset.

4. Click OK.

Record a patrol route
1. Onthe Live View page, click Patrol on the control panel.

94



Preset

(2)
x-+

2. Click ® to start recording the patrol route. You can adjust the direction and zoom of the camera during

the recording. The system records the motion and track of the camera and adds them to the action list.

3. Click ™ to finish recording. Then the patrol route is saved as a mode route automatically. You can click
P to start patrol or 1 to delete the mode route.

Preset

Patrol 1

[Mode

PR+

Make a patrol plan

1. Onthe Live View page, click Patrol on the control panel.
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Preset

oC =)

1  [DOOR]
Patrol Plan

Enable Patrol Plan

Mon Tue Wed Thu Fri Sat

OK

Q(v)e+ —

2. Click - . The page for setting patrol plans is displayed.

3. Setthe correct patrol time and route.
4. Select Enable Patrol Plan.
5. Click OK.

Start a patrol route

After you have added a patrol route, select the patrol route to start patrol.

Please select

Please select

Please select

Please select

Please select

Please select

Please select

Please select

Cancel

1. Onthe Live View page, click Patrol on the control panel.

e @
1 [routene@p &

2 [route2]

R+

2. Click P forthe patrol route you want to start.

Edit a patrol route

1. Onthe Live View page, click Patrol on the control panel.
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Preset it

0= Qe B

1 [DOOR] Route Name DOOR
Add | |Delete
Action Type Speed Keep Rotating Duration(ms)/Ratio  Preset Stay Time(ms)
Moveleft [v] [6 [+] 10000 10000 =
=
A
=l v
i3
OK Cancel
PR

2. Click & forthe patrol route you want to edit and modify the settings as required.
Delete a patrol route
1. Onthe Live View page, click Patrol on the control panel.

Preset

(2]
0= .0

1 [DOOR]

PR+

2. Click T for the patrol route you want to delete and then confirm the delete.

Setting Home Position

PTZ camera will return to home position if no operation is made within a specified period.

=) NOTE!
e This function is available for network PTZ cameras only.
e You need to add presets or a patrol route first. See Add a preset and Add a patrol routefor details.

1. Click Setup>PTZ>Home Position.
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Home Position @ On oy OFf

Mode Preset =]
D 1[DOOR] =]
Idle Statels) G0

2. Select a mode and ID.
3. Click Save.

Remote Control PTZ

When the third-party platform is used and the PTZ protocol does not match that, you can set the remote
control function to control the PTZ.

@ NOTE!

This function is only supported by PTZ cameras.

1. ClickSetup>PTZ>RemoteControl.

Remote Control i@ On 7 Off
Listener Port 10008
Address Code 1

2. Select On to enable Remote Control. Set the listener port and address code.The following table
describes some major parameters.

Acronym Description

Camera's local port, which cannot be a port that is already in use. Change the

ListenerPort .
default setting only when necessary.

The camera can read the address code contained in instructions. The camera
Address Code interprets the instruction only when the address code in the instruction is the
address code configured here.

3. Click Save.

PTZ Limit

Set rotation limits to prevent the PTZ camera from hitting obstacles such as a wall.

@ NOTE!

This function is only supported by some PTZ cameras.

1. Click Setup>PTZ>PTZ Limit.
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) @  [More
O @ allx|=
@ n ()

b@A

-CETIIIE

2. Use directional buttons to rotate the camera to an intended position.
3. Click = to set the current position as a limit.For example, click * on the top to set the upper

limit.Clicking 7 will rotate the camera to the current position if the direction has been changed.

4. Repeatthe above steps to set all limits as needed (up, down, left, right).
Click Save.
6. Click Start PTZ Limit to apply the setting.

7. Click I to delete settings and reset the limit.

Resume Patrol

1. ClickSetup>PTZ>Patrol.

Preset Snapshot (®0n () Off

Resume Patral(s) |'5EII

2. Set the time when patrol resumes.
3. Click Save.
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7 PR

@ NOTE!

e This function is only available for certain models.

LPR Live View

1. For cameras installed with Micro SD card, the snapshots will be saved to the SD card. If no SD card is
installed, the snapshots will be saved to the PC. Click Open Image Folder to view snapshots. The close-
up image of plate is displayed on the upper left pane.

2. Click Clear All Records to clear snapshot records.

Proportional Scale V| Main Stream Sub Stream Third Stream Image

Intelligent Server: @ No. Snapshot Time Plate Number

Edge Storage: 1 2019-01-08 03:18:39.191 No Plate

LPR Configuration

Draw Detection Area
1. Click Setup > Intelligent> Traffic Monitoring. Click Draw Detection Rules.

Pausé; Previous | | Next| Draw Detaction Rules|

Video Source
Photo Type (®) Local Video () Photo Directory

Photo Directory |C:\Usersly05982\Surveillance || |Browse... |

2. Click Draw Detection Rules, and then drawa detection area on the snapshot.
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Reset Flow Counting

Click Setup>Intelligent>Traffic Monitoring>Smart>Reset Flow Counting. Set the time to reset LPR

snapshot.

Smart | Snapshot Handling | Photo

-Reset Flow Counting

04:00:30  [o

Eblear Counting Result|

[ |Reset Counter at

Smart-Snapshot Handling

Click Setup>Intelligent>Traffic Monitoring>Snapshot Handling.Usually the default settings are
recommended.
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Smart | Snapshot Handling | Photo

Unidentified Vehicles [+] Generate Passing Record

Generated Photos Photo of Passing

[+#] small Color Photo of Plate

Intersection Info [road |

Unidentified Vehicles:Select whether to generate passing records for unidentified vehicles. This
function is turned on by default.

Generated Photos: Select whether to display the close-up image of plate. By default the image is set to
display.

Photo
Click Setup>Intelligent>Traffic Monitoring>Photo. Configure snapshot OSD on this page.

Smart | Snapshot Handling  Photo

single Phota Font Colo it @ Backaround color N ‘

Isingle Photo of Passing

Overlay Mode® Inside () External Top () External Bottom

Font SizefLarge V| Character Spacel0___px

[] Configuration item Name

Time FormatHE:mm'ss | h/H=12/24 Hour; tt=AM. or P.M.; mm=Minute; ss=Second; asa=MilliSecond

Date Format]yyyy-MN-dd___ V| dd=Day; dddd=Day of the week; M=Month; y=Year

[ Time [ Plate Number [ Anti-counterfeit Code
] Device ID [ Location [] camera ID
[] vehicle Flow
[
Item Description
. Font color: OSD text color.
Single Photo
Background color: OSD background color.
Font Size Set the font size.
Character Space Set the space between OSD characters.
Time Format Set time format.
Date Format Set date format.
Select OSD items.
OSD Items After selecting items, you can complete detailed OSD configuration for
each item by editing in the table below.
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Appendix A Glossary

Acronym Description
ARP Address Resolution Protocol
CBR Constant Bit Rate
DNS Domain Name Service
DDNS Dynamic Domain Name Service
DHCP Dynamic Host Configuration Protocol
DST Daylight Saving Time
FTP File Transfer Protocol
GOP Group Of Pictures
GUI Graphical User Interface
HTTPS Hyper Text Transfer Protocol over SSL
IE Internet Explorer
IMOS IP Multimedia Operation System
IP Internet Protocol
IPC IP Camera
MTU Maximum Transmission Unit
NTP Network Time Protocol
0osD On Screen Display
PoE Power over Ethernet
PPPoE Point-to-Point Protocol over Ethernet
PTZ Pan, Tilt, Zoom
ROI Region of Interest
SMTP Simple Mail Transfer Protocol
SSL Secure Socket Layer
UNP Universal Network Passport
UsB Universal Serial Bus
VBR Variable Bit Rate
WDR Wide Dynamic Range
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Appendix B FAQ

What to do if no message prompts me to install ActiveX when | log in on a Windows 7 PC the first time

Answer: Follow these steps to turn off UAC and then log in again:

1.

2
3.
4

Click the Start button, and then click Control Panel.

In the search box, type uac, and then click Change User Account Control Settings.
Move the slider to the Never Notify position, and then click OK.

After UAC is turned off, log in again.

What to do if the installation of ActiveX failed

Answer: If the installation failed, add the IP address of the camera as a trusted site: open Internet Option in
IE,click theSecuritytab, click Trusted sites, and then click Sites to add the website.

If you use Windows 7, you need to save the setup.exeto your PC first, right-click the file, select Runas
administrator, and then install it according to instructions.

What to do if live video fails when | log in for the first time

Answer: Close the firewall on your PC and then log in to the Web interface again.
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