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If you look at any coloring books at all, you will see they have a lot of patterns they’ve used for 
coloring. As we’ve explored, there are a lot of different ways to generate those patterns, but the 
movement was birthed out of hand drawing. Hand-drawn is original and artistic in its 
irregularity, and I want to move in that direction now.  

ZEN DRAWING 

The process of creating the Zentangles and Zendoodles is very simple and straightforward and 
can be easy with Illustrator. The big secret when working with these is it begins with a simple 
framework, usually a very simple repeating pattern. Detail is then added deeper and deeper. 
There are no rules for what is and isn’t correct. Everyone is going to approach the design 
differently and they are all going to look different. There is no right or wrong. The greater 
benefit is in experimenting and developing your own style. 

Demonstration: Basics of Zentangle in Illustrator 

1. I am going to work in a box so I simply choose the rectangle tool 
and draw a box. I can decide to make this box a very specific size. I 
am going to make it 400 x 400 by typing that in the dimension fields 
across the top design menu. I don’t need it to have a fill but I am 
going to give it a basic stroke. It’s a box. NOTE: I am just using a 
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mouse for this so you can see no extra expense is necessary, but a tablet can make it 
much easier. 

2. With paintbrush tool, draw a series of curved lines. One nice thing about 
working in Illustrator is that it smooths out these lines/curves. Within this 
series of lines, we can do a number of things like create additional curves 
that move up like a web or switch to a different brush size and create a 
series of curves crossing these basic lines as I’ve done here. You can get 
as complex as you want. If you draw a line you don’t like, you can select it 
with the direct selection tool (right) and moving the handles on the line, 
change the shape—at any time. Add some circles with the ellipse tool… 
Anyone can draw lines and circles! 

3. You will notice that as I draw, the lines cross and it isn’t very clean. 
That is one of the beautiful things about working in Illustrator. You 
don’t have to be perfect because it is easy to clean up. So, I didn’t 
take my time with this, and I have a mess, but even in its current 
form, it is all editable.  

I can go in and change the shape of any one of these lines. But my 
goal is to clean it up: Object > Expand Appearance > Object > Live 
Paint > Make > Object > Live Paint > Expand. This series of menu 
commands has separated out every little piece of this selection, so 
now, all the little nodes where I crossed over the line can just be 
selected (individually or as a group with a lasso tool) and deleted. I 
can do the exact same thing with the straight line over to the left: 
using direct selection tool, draw across that area to select this area 
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and repeat the series of commands in this step. Where once we had a mess we now have 
clean lines (below). I can use this method to clean up anything at all so it is just a matter of 
what do I want to draw! 

 

 

Demonstration: Hand-drawn patterns 

1. So take another pattern I’ve drawn and cleaned up the same 
exact way as in the previous demonstration. I removed the 
box around it in the process of cleaning it up. Select the 
drawing with selection tool > copy > open Photoshop > new 
document of 200 pixels x 200 pixels, 300 ppi, rgb > paste as 
a smart object. 

2. The pattern is completely transparent. I could fill it if I want to 
or I could leave it as is. I am going to flatten the image which 
eliminates the transparency > File > Select All > Edit > Stroke 
> Inside Stroke so it creates an actual framed box around the 
image > File > Select All > Edit > Define Pattern. 

3. New document, 8 x 10 at 300 ppi: use circular marquee to 
create circle selection on page > Edit > Fill > Pattern / 
Symmetry Fill > choose pattern we just made and 
depending on the symmetry type we choose (in my 
experiments, any of the choices from 29 and up give good 
results), we can get some cool designs (below). Because 
we put the stroke box around our original image in PS, there 
aren’t any open lines in the pattern. 
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4. If I want a container around the filled circle object, right 
click > choose blending options > stroke just as we’ve 
done many times before. Notice how the little triangles 
are showing up. That is because there was 
transparency there. I like it, but I could always go in and 
fill those to white to keep the darker stroke from 
showing up around them.  

5. The only thing I don’t like is because we didn’t start off 
with a white circle, we have little breaks around the 
edge (right). If I had first filled the elliptical marquee to 
white before filling with the pattern, I wouldn’t have this.  

To show the difference, I will go back to the elliptical 
marquee > Edit > Fill > White. Now, I can either leave the selection active or simply lock the 
layer so the fill only affects the area with pixels (i.e. white) > Edit > Fill > Pattern and 
choose my pattern again with exact same settings > add stroke as before and now, I have 
no stroke in the inner triangles and no jaggies on the edges (below). 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Now, I have a pattern with a hand-drawn feel that I would have had a difficult time creating 
using any of the pattern-generator programs we were using. I can do any number of things 
with this same pattern.  For example, create a new layer > create a square with rectangular 
marquee > fill to white > deselect the active selection (command/ctrl D) > lock layer > 
Command/ctrl click the layer thumbnail to make a selection > Edit > Fill > Pattern with a 
different symmetry type like a square or rotational symmetry, I get something related but 
different (below). 

You can draw anything you want to create these types of patterns. For example,  

1. Back in Illustrator, I can draw a bunch of different size circles and repeat this process to 
make an entirely different pattern. Use the shift key 
while drawing circles to constrain the ellipse tool to a 
perfect circle and just draw different sizes abutting 
each other. 

2. Select all the circles > new document 400 x 400 px in 
Photoshop > paste as smart object and scale to fill 
box with circles > Command/ctrl A to select all > 
Image > crop to get rid of any extraneous stuff that is 
outside the canvas > Flatten > Edit > Black Stroke, 8 
point (below left) 

3. You can create a pattern with this or maybe you think 
circles inside a square looks odd. So, select circular 
marquee tool > holding shift and positioning cursor at one corner, draw a perfect circle from 
one corner to the opposite corner (center below) > right click on layer > rasterize layer 
(because it was pasted as a smart object, it cannot be directly edited in Photoshop unless 
you rasterize it first) > command/ctrl shift I to invert selection > delete > command/ctrl shift I 
to select the circle area again > right click > blending options > add stroke around the 
circle. 
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4. With circular marquee still active > new layer below object > Fill > white > Select white 
background layer and turn off leaving transparent outside (above right) > merge all layers 
(with background turned off) > command/ctrl A to select all > Edit > Define Pattern. 

5. New layer on our Zen drawing > draw circle with marquee 
> fill white > edit > fill pattern > pattern we just created. 
Compared to the other patterns we put into our drawing, 
the lines in this one (right) are very heavy, so… 

6. Go back to our Illustrator document with the circles > 
select all circles with the selection tool > in stroke panel, 

change the weight to whatever you want > move (if you want to) any circles that need to be 
repositioned because the stroke change made them no longer touch adjacent circles. 
Repeat the process to make a new pattern exactly as above and use it to fill our Zen 
drawing (below). 
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You want to take these kinds of things into consideration when planning your drawings so you 
don’t have to spend a lot of time re-creating the images, but this is the beautiful thing about 
working with vectors because we can always go back and change them when we need to. 
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Let’s look at another thing you can do with these… 

1. Take the first pattern I created > Photoshop > Custom Shape tool > choose 
shape and draw over the design. This creates a new shape layer in your 
layer stack for this shape. Command/ctrl click the shape layer thumbnail > 
turn off flower layer > select background image layer > command/ctrl shift I 
> delete. All that is left is our pattern inside the flower shape. 

2. Right click layer > blending options > stroke, 4 pt stroke on 
inside 

3. Select all > Edit > Define Pattern 

4. Use new pattern to fill the square back on our Zen Drawing to 
get something entirely different (below right). 

So, you see you can use shapes to define your pattern shapes with 
the hand-made patterns you are drawing or you can use the hand-
made patterns as they are to fill a shape.  

There are so many options depending on your creativity and 
imagination. Hand-drawn is so much more organic, AND, you can 
say in your book that it is hand-drawn. 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Add drop shadows as we did before to take it up a notch. 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I’ve been experimenting with hand drawn. One of the ways I’ve been doing it is tracing. I took 
one of my photos, printed it out, traced it with a Sharpie using a light box and scanned that into 
my computer. I got a pretty cool end result. 

Demonstration: Hand-drawn Line Art from Photos  

There are a couple of tricks to the conversion process from ink to digital drawing. 

1. You can see from this scanned raw image that there are a lot of imperfections. It is not a 

perfect trace. So, I need to try to clean up the image to make it more useable. If I do an 
image trace in Illustrator, I still have some of these issues. It doesn’t really clean it up when 
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just tracing the way Illustrator cleans up my lines when I draw using the pen or brush in the 
software. However, there are a couple of controls that 
can help to smooth out these lines. In the Image 
Trace Panel, find the Advanced Options. This is 
normally minimized so you need to click the little 
triangle to show the extended options. 

(1) Paths is the first option that can help me here. The 
default is set to 50%, but if I move the slider down 
to say 15%, it redraws and starts smoothing things 
out because this is reducing the number of paths 
and therefore the number of anchor points. If I 
reduce paths too far, it begins to distort the image, 
maybe not a lot, but you have to find a balance 
where the distortion isn’t noticeable compared to 
the improvement in smoothness of the lines.  

(2) Corners is the other 
control to help us. The 
higher you move the 
corners slider, the 
more it averages. You 
can see how changing 
the default up to 90% 
has really smoothed 
out the jagged line on 
the helmet, for 
example. 

You can push this too 
far to where it distorts the image beyond what is acceptable so you need to decide what 
is acceptable and what isn’t. 

(3) Threshold, of course, strengthens the lines as you increase it.  

So now smoothness becomes a function of your threshold setting plus your paths and 
corners.  

NOTE: I would recommend that you clean up some of the lines from the scan in Photoshop 
BEFORE you take the image into Illustrator to do an Image Trace. It will give you a much 
better result from the process. 

2. Once I have this cleaned up with Trace, I can take it into Photoshop to work with it. Select 
all > copy > new Photoshop document > paste as smart object > scale to size you want > 
Make a copy of the layer > turn off original (to work with the copy) > rasterize copy layer 

3. Zoom in to see problem areas. Take a paintbrush with white in foreground and paint around 
the black lines to clean up bumps and smooth out lines in the image. You can do this 
painting on a new layer and merge the layers when you are happy with it. That makes it 
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easier to erase white paint if you make a mistake 
without having to erase on the image itself. You can 
probably do the same clean-up in Illustrator, but I tend 
to default to Photoshop for this kind of thing since I am 
much more familiar with the software. 

4. At this point, I can replace his eyes and nose or at 
least add fill areas in the eyes as I’ve done in the 
image right.  

5. Select the area outside the image and delete it so I 
have transparency if I want to add patterns around him 
or something like that. I can also add new layers and 
fill patterns in sections of the image itself. Do I want to 
fill him with anything or leave him to be colored as is? I have these choices.  
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Demonstration: Onion-skinning in Illustrator 

There is another method I also like: 

1. In Illustrator, > open original photograph > scale down to size of art board. 

2. Select layer > change opacity (in top design menu bar) to 50–60% just so I can still see 
everything but it is ghosted back > Object > Lock > Selection. Now, if I click on the image, 
nothing happens. 

3. Brush tool > bring up the Brushes library and choose a brush and define the thickness you 
want to use > trace around the image. You don’t have to be perfect because the software 
smooths out the lines. Get the lines down and then you can edit any line by moving anchor 
points with the direct selection tool, changing the 
line size, fills and even the brush used. 

If you draw a line and click off it and then draw 
another line next to it, even if the lines are 
touching, they will be separate lines. However, as 
long as your line is active or selected, when you 

continue drawing, the software 
automatically joins the lines, making 
the next line a continuation of the 
active line. That is a great Illustrator 
trick. 

A shape with fewer points is best 
because the line will be smoother. 
You can choose the Delete Anchor 
Point tool (in the same tool stack 
pop-out with the pen tool), click on 
any shape/line drawn and choose 
any points to delete. Or, with 
selection tool, choose line to work 
on > Object > Path > Simplify and in 
the resulting menu (right) determine 

how much you want to simplify. It will clean up a 
bunch of the anchor points and then you can just 
make adjustments to the remaining points on the 
line to get the shape you want. 

You can also add anchor points. If a line you’ve 
drawn doesn’t quite take the correct shape of the 
object you are tracing, choose the line > choose 
the Add Anchor Point tool (the the same stack as 
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the Delete Anchor Point tool) and click where you 
want to add points. Then, you can use these 
points to reshape the line to match the item you 
are tracing. 

Rather than try to free-hand any elements that are 
obvious foundational elements in Illustrator (e.g. 
circle, square, triangle, etc.), it is easiest to just 
use the tool and draw the element. For example, 
rather than trying to free-hand draw his nose, I am 
just going to use the ellipse tool, hold shift key to 
force it to a perfect circle and draw a circle for the 
nose. Of course, if you want it to be less perfect, 
you can draw the nose. 

Another feature of Illustrator… notice in the image 
below how there is a certain level of symmetry the 
way the lines rotate. When drawing like this, it is difficult to get a sharp angle even if you 
want one. So, in the pen tools stack > Anchor Point tool > click on the anchor point as 
circled and it will let you create an angle to get a strong point. Any time you have a curve 
that is a little wacky, try using the anchor point tool to straighten it out. NOTE: sometimes, 
when trying to move anchor points with the direct selection tool (white arrow in tools 
palette), the whole line moves rather than just the point. If this happens, just double click on 
the point and it will straighten it out so you can just move the single point. 

This technique will give you an extremely clean image. Once you are finished building out 
the image, you can copy and paste into Photoshop as we’ve done before or save it as an 
Illustrator file which Photoshop will open. First, you will want to get rid of background 
image: Object > Unlock All > delete your background image > File > Save As 
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Session Q & A 

Q: I have been drawing and scanning my hand-drawn illustrations given my inability to master 
Photoshop and Illustrator. Would you advise against this kind of hand-drawn? 
A: Not at all. There is not right or wrong. It is whatever you are comfortable with and hand-
drawing on paper and then scanning into the computer is definitely an option if you have that 
talent. 

Q: I seem to have much fewer options under Symmetry Fill than I see on your screen. Why? 
A: It could be the version of Photoshop you are using. 

Q: How do we control the stroke size in the elliptical marquee? 
A: In Illustrator, any time you select the marquee tool, it is going to give you the size of your 
stroke in the top design menu bar. 

Q: Have you used Sketchbook Pro? 
A: No. 

Q: What is a Sharpie? 
A: A very famous and popular brand of marker. You want one with a finer tip so you can get a 
thinner line. 

Q: Version of software you are using? 
A: Illustrator is CC 2015; Photoshop is CC 2014 (I haven’t upgraded because in the 2015 
version, they removed a couple of filters I really like) 

Q: What does rasterize mean? 
A: To convert a vector (editable) image to a raster (pixel-based) image. 

Q: Are you drawing with a mouse? 
A: Yes. 

Q: Will it be easier with a Wacom tablet? 
A: Yes, in many ways. It all depends on what you are comfortable with. Even though I have a 
tablet, most people don’t, so I want to show you can do this with a mouse—and I am good with 
a mouse. 

Q: Do you ever use the blob brush? 
A: Yes. The way it works is cool, but not for things like I am doing here. 

Q: Recommend any particular onion-skin paper? 
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A: I don’t use onion skin paper. I do onion skinning (i.e. ghosting back the image) in Illustrator 
as I showed here. For tracing, I print out my image on regular 20# bond paper, printed out of 
my laser printer turn it over on the light box and then trace it on the back side. Smooth paper 
gives a better result. I’ve experimented using index stock but found it was harder to see 
through. I just draw it on the back of bond. 

Q: When doing the trace in Illustrator and saying the image is hand-drawn, is it okay to leave 
the imperfections? 
A: Absolutely. 

Q: Do you recommend Rotring pens to draw with? 
A: Sure. They work fine. Pigma Micron pens are great, too. Others also use Prismacolor and 
Sakura. 

Q: What is goal for tracing the Viking kid? Seems like it would be a boring coloring page. 
A: It would be a boring coloring page. I just chose this image to demonstrate the onion-
skinning and tracing process. You can use the technique on anything you want. 

Q: Can you make fat lines smaller if it is on jpg, png or svg? 
A: Using the onion-skinning method you can because you have control over the lines; with a 
jpg or png, you have to use an image trace and go in and edit the individual lines. An .svg is a 
vector file and that has editable lines. 

Q: Once you’ve traced your image, how do you save it? 
A: I recommend the default Illustrator but you can save as .pdf, too. File > Save as. You might 
want to save with your photo in the background and save separately after deleting the 
background—in case you need to redraw something and want your background to work from. 

Q: How long does it take to fully understand Illustrator? 
A: I don’t know. I am nowhere near fully understanding it. 

Q: Can we use our iPads to do the tracing if we don’t have a Wacom tablet? 
A: I haven’t experimented with it, but there are apps available to let you do this and you can 
get a stylus for your iPad. I believe there is an Adobe app they just released where you can 
start a drawing in the iPad and then via the cloud, open it up in Illustrator on your computer. 

Q: Is there a way to do onion-skinning on the iPad? 
A: I only know Adobe has a new mobile app (called Adobe Illustrator Line CC) you can use to 
create an Illustrator file on the iPad. The mobile apps are available as part of the full Creative 
Cloud Suite. I am not 100% certain whether or not you can ghost back an image and trace it in 
Line. There are other apps out there you might use. You just have to do some research. 
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Q: Steps for using a tablet instead of a mouse? 
A: There is nothing different about it. It is just a different input medium. A tablet and stylus is 
just a replacement for a mouse and mouse pad where you use a pen held in your hand like 
you hold a regular pen and move it on the tablet as you would move your mouse. 

Q: If Inkscape does so much, why would anyone buy Illustrator? What is it that Inkscape won’t 
do? 
A: It isn’t so much what it doesn’t do but that the way it does some things is awkward and 
more difficult to do. AND Adobe software files work seamlessly between Adobe programs. That 
is not the case with files created on other platforms. Illustrator is the top of the heap, the best 
at what it does. Inkscape is just a program that tries to copy what it does. It doesn’t do 
everything that Illustrator does and it doesn’t do what it does as well in some cases. Inkscape 
will never be an Illustrator-killer. Adobe has many programmers on staff who spend all their 
time looking for ways to make the software better. Inkscape is programmed by people who do 
it in their spare time and are not paid to do it. That dynamic alone will affect what the program 
does, and spending all the time necessary to learn a software program that may never have all 
the best and most current features, etc. just isn’t the most productive use of time. But, for 
someone who cannot afford to pay $50 per month to get the entire suite of the best photo/
illustration/design/audio/video/page layout/web site development/etc. software (or $20 for 
Illustrator + $10 for Photoshop and Lightroom) as the basic cost of doing business, Inkscape is 
an option for Illustrator. 

Q: Easiest way to digitally color one of our designs to use on our cover? 
A: I use Photoshop, create a new layer for a color > select a color as my foreground color > 
use the magic wand tool to select the areas I want to be a specific color > Edit > Fill. I would 
put each color on a separate layer so you can change it later if you want a different color. You 
can also use the pencil or paintbrush tools to color with a more hand-colored look rather than 
using a fill 

Q: Is there such a thing as a light box that you can connect to your computer then do the trace 
and it is right on your computer rather than having to scan the drawing? 
A: Wacom makes one called Cintique. It is awesome, like a computer screen on your tablet, 
but it is expensive, starting around $1,800 and going up from there.  

Q: Why do people save vectors as .pdf rather than other vector formats? 
A: Probably because it is a more universal file type. 

Q: How long does it take to properly learn Photoshop? 
A: That’s a bit of a trick question. I’ve been using it for many years. The better question really 
is “How long does it take to make Photoshop do what you want it to do?” That can be pretty 
quick. The way I teach processes, you should be able to take an image, follow the steps and 
do it. There may be other things in Photoshop you cannot do, but you will be able to do the 
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techniques I teach you and if those serve your needs, Photoshop then does what you need it 
to do. 

Q: How do you cancel the marching ants in Photoshop? 
A: Command/ctrl D 

Q: Would you recommend digital coloring over printing a page, coloring it and scanning it in to 
the computer for use on a cover? 
A: It depends on the look you are going for. If you are a colorist who likes to use shading in 
your coloring, you can get a very different look by coloring the page and scanning. There are 
many different techniques and tools to get unique looks in Photoshop, too. You still won’t mimic 
the look of hand-coloring. 

Q: Option for offshore printers? 
A: printninja.com is the best that I have knowledge of 

Q: Given that printing darkens shading, what is the maximum percent you would use to do a 
gradient fill? 
A: Probably no more than 10-15% 

Q: Do you make more money in bookstores or selling online? 
A: It is about the same but after the wholesale discount required for selling in bookstores 
compared to Amazon’s cut, you probably make a little more selling online. If you want to make 
the most on sales of your coloring book, pre-sell, buy your book at wholesale cost and ship 
directly to the buyer. 

Q: How do you use skeletal strokes in Illustrator? 
A: Skeletal strokes (a type of general brush stroke for changing the shape of pictures as if 
bending, twisting, etc.) work the same as regular strokes. Only difference is you are using a 
different kind of brush. They are always editable and you can make custom skeletal strokes. 

NOTE: I just found out that IngramSpark has added an option to perforate your pages, so you 
can get perforated pages if you want in your coloring book. 
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