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GETTING STARTED WITH VECTORWORKS RENDERWORKS

Introduction
Welcome to the Renderworks Getting Started Guide. This guide 
was designed to give you as much experience as possible, with 
the most important tools, in an order that makes sense. However, 
the order in which you go through this guide does not matter. All 
chapters work independently of each other unlike the other 
Industry Series guides, where you should complete each chapter 
in order. Feel free to jump to a particular chapter if you would like 
to learn about a particular topic or follow the chapters in order. 
Just be sure to open the accompanying exercise file at the 
beginning of each new chapter. The first chapter will cover 
Renderworks Cameras.

Renderworks Cameras

Placing a Renderworks Camera
Before we place a camera, let’s take a look at the model. In this 
file, we have a main house then a pool and a small patio and 
front porch.

1. First, go to the Visualization tool set.

2. Click on the Renderworks Camera tool.

3. Click once, below the pool to set the location of the camera. 

If you were holding a physical camera and taking a picture of the 
house, this is where you would be standing. Now, we want to aim 
the camera at the middle of the front porch of the house.

4. Click a second time on the middle of the front porch. This will 

set the look-to point for the camera.

If you look in the Object Info palette, you will see the 
Renderworks Camera object is selected.

Editing the Camera View
Next, we edit the view of the camera we just created and review 
some of the Renderworks Camera settings.

1. In the Object Info palette click the Activate Camera button. 



6 | Vectorworks Renderworks 2016 Getting Started Guide

This will change our view to show what that camera is looking 
at. This view is almost what we want. You’ll notice it doesn’t look 
like a rendering. That is because we created the camera in a Top/
Plan view and the render mode in Top/Plan is Wireframe. There 
are two places where we will need change the render mode, so 
that the camera will render in OpenGL instead of Wireframe.

2. In the Object Info palette, scroll down and click on the Render 
Mode pulldown menu.

3. Choose OpenGL from the list.

4. Now, change the current render mode by going to View > 
Rendering > OpenGL.

The first time you render in OpenGL it will take a while for the 
geometry calculate. However, after the initial render, switching 
between other render modes and OpenGL will be much quicker. 

5. Go back to a Top/Plan view.

6. With the Renderworks Camera still selected, click Activate 
Camera in the Object Info palette. 

The camera view now renders in OpenGL automatically. This is 
because we set that rendering mode for the camera in the Object 
Info palette. Now, we want to adjust this view just a little bit. 

7. Click on the Fine Tune Camera View button in the Object Info 
palette.

The view is currently a little off-center. Let’s adjust the view so it is 
looking straight on at the building. 

8. Using the camera Move Left / Right slider, adjust the position 
of the camera until the house is straight on in the view.

This will move camera in relation to the look-to point. You will see 
the control handle for the look-to point, stays in exactly the same 
spot. Now, let’s adjust the camera height.

9. Use the camera Height slide to increase the height of the 
camera slightly. 

Again, you will notice the look-to height does not change. Next, 
let’s adjust the look-to height slightly.

10. Using the Look To Height slider, adjust the look-to height 
until you can see a little be more of the sky. 

We do not need to adjust the camera distance or focal length 
for this camera. However, note that the camera distance 
physically moves the camera forward or backwards and the Focal 
Length, zooms in or out. Also, you will generally not change the 
perspective to much. The default Normal Perspective setting is 
okay for most views.

11. Click OK to save the view changes. 

Now, let’s place another Renderworks Camera. However, before 
we do we want to make sure we deactivate this camera first. If we 
do not deactivate the camera before changing our view, we will 
actually change this camera’s view. 

12. In the Object Info palette, click the Deactivate Camera 
button.

13. Now, press the X key on your keyboard twice to deselect the 
Renderworks Camera. 

Next, let’s adjust our view.

14. Activate the Walkthrough tool in the Visualization tool set. 

We are going to use the Walkthrough tool to move inside the 
building. 

15. In the Tool bar, switch to the Gamer mode. 

The Gamer mode allows you to use your mouse and the W A S 
and D keys to move around in the file. 

16. Click once any within the document window to use your 
mouse to change the direction of your view. 

As you can see, if you move your mouse around your view 
changes, but your position is fixed. To move we need to use the 
W A S and D keys. We are going to move into the second floor of 
the house. You will see the front entrance to the left of the pool.

17. Using the mouse, point the view directly at the house.
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18. Press the W key to move forward a little bit. 

19. Now, use the A key to move to the left until the door is in view.

The Z and C keys will adjust the view height. 

20. Use the Z key to move up to the second floor. 

Now, let’s move into into the building.

21. Use the W A S and D keys as needed to move into the 
building through the second floor window above the front 
entrance.

Once inside we need to strafe to the right. 

22. Use the D key to move to left.   

23. Now, use the mouse to look at the left side of the couch.

24. Then, use the S key to backup slightly.

Adjust the view until the chair, table and couch are in view. Now, 
we need to create another camera. 

25. Activate the Renderworks Camera tool.

26. Now, click anywhere in the document window to place the 
camera.

The location of the camera does not matter, because were are 
going to match the camera view to our current view, next.

27. In the Object Info palette, click the Match Current View 
button. The camera has now taken the current view.

28. Click the Activate Camera button. 

You will see that the view does not change, but the render mode 
does change from OpenGL to Wireframe. This is because the 
camera is set to a Wireframe render mode again. 

29. Change the Render Mode pulldown for the camera to 
OpenGL in the Object Info Palette. 

30. Now, change the current render mode to OpenGL, using the 
Render pulldown menu in the Tool bar.

Creating Viewports from Renderworks Cameras
We now have two Renderworks Cameras. One showing an 
interior scene and exterior scene. Next, we will link these 
cameras to sheet layer viewports.

1. Go back to a Top/Plan view.

You will see we have the two cameras, Camera-4 and Camera-5.

2. Select the first camera we created.

3. Now, click Activate Camera.

The first view we set up will be shown.

4. Now go back to a Top/Plan and repeat this for the second 
camera

As you can see, Renderworks Cameras make it very easy to 
quickly navigate back to places in your document without having 
to use the Walkthrough tool every time. In addition to adding in 
navigating your document, Renderworks Cameras can also be 
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attached to viewports. 

5. Make sure you have the interior Renderworks Camera 
selected and go to View > Create Viewport.

A dialog will appear, asking if you want to link the selected 
Renderworks Camera to the viewport.

6. Click Yes.

7. In the Create Viewport dialog, click on the Create on Layer 
pulldown menu.

8. Choose New Sheet Layer.

9. Set the Sheet Number to My Renderworks Cameras, then 
click OK and OK again to create the viewport.

A new sheet layer will be created with the viewport on it. Currently 
the viewport is showing in Wireframe. This is because it needs to 
be updated. 

10. Move the viewport to the right of the page area and then, click 
on the Update button in the Object Info palette.

The viewport will be rendered in OpenGL. Now, let’s link the 
exterior Renderworks Camera to a viewport.

11. Use the Layers pulldown menu in the View bar to activate the 
Cameras design layer.

12. Switch to a Top/Plan view.

13. Select the exterior Renderworks Camera.

14. Click Active Camera in the Object Info palette.

15. Now, go to View > Create Viewport. 

The dialog will appear again, asking if you want to link the 
Renderworks Camera to the viewport. You can check the Always 
do the selected action option, however it is a good idea to leave 
the option unchecked as you may not always want to link the 
Renderworks Camera to the viewport. 

16. Click Yes, to link this camera to the viewport.

17. Choose the My Renderworks Cameras from the Create on 
Layer pulldown and click OK.

The viewport will be placed on the same layer as the first 
viewport. We now have our exterior and interior renders. 

18. Update the exterior viewport. 

19. Go back to the Cameras design layer and switch to a Top / 
Plan view.

You will notice that the Renderworks Cameras are no longer 
present on the design layer. This occurs when you link a 
Renderworks Camera to a viewport. To edit these cameras, we 
need to go back to the viewports. 

20. Navigate to the My Renderworks Cameras sheet layer.

21. Double-click on one of the viewports. 

22. Choose Camera from the Edit Viewport dialog and click OK. 

A dialog will appear, letting you know that you can edit the linked 
camera or delete the camera if you want. 

23. Click OK.

You will see in the Object Info palette, that the Renderworks 
Camera is selected. You can edit the all of the camera settings 
from this view. 

24. Click the Return to Viewport button in the upper right corner 
of the document. 

In the next chapter, we will cover Renderworks Camera effects 
using these two viewports.

Renderworks Camera Effects

Render Mode
Let’s start with the two viewports we created in the previous 
chapter. These viewports are currently rendered in OpenGL. 
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OpenGL will not show Renderworks Camera effects so we need 
to change their render mode. 

1. Select both viewports.

2. In the Object Info palette, scroll down and click on the 
Background Render pulldown menu.

3. Under Renderworks Style, choose High Quality Render.

We will go into more detail on the different Renderworks modes 
and Renderworks Styles later. For now we will just use this 
predefined Renderworks Style. Let’s check the settings for this 
style.

4. Go to the Resource Browser.

5. Click on the Home icon, to make sure you are looking at the 
active document.

6. Scroll down to the Render Styles section.

7. Right-click (Windows) or Ctrl-click on (Mac), on the High 
Quality Render Style and choose Edit.

8. In the Edit Renderworks Style dialog, switch to the Options tab.

You will see that the option for Camera Effects is enabled. Now, 
let’s render these viewports before we adjust the camera effects. 

9. Click OK to exit the Renderworks Style dialog. 

10. With the two viewports selected, go to the Object Info palette 
and click the Update button.

This render mode will take a little while to finish. The amount of 
time will vary depending on your machine’s hardware. Once the 
render completes, move on to the next step.

Exposure
Now, let’s take a look at the various camera effects. The High 
Quality Render Style we are using, will not produce the highest 

quality you can get, however it will be good enough to see the 
camera effects were going to apply. 

1. Double-click on the exterior viewport.

2. Choose Camera and click OK.

3. Go ahead and click the Don’t show this dialog again, option 
and click OK.

The Renderworks Camera is selected and the camera view 
will be displayed in OpenGL, since the camera set to OpenGL. 
Before we adjust the Exposure setting, a quick note about 
exposure in renderings. ISO Film Speed and Shutter Speed are 
not exactly the same as they are with film. These effects can 
easily brighten a view, but there is a limit to how dark you can 
make a view without modifying the lighting. So, let’s use the 
lowest ISO and Shutter settings to create a darker, rainy day look.

4. In the Object Info palette, scroll down to the Camera Effects 
section and enable the Exposure setting.

5. Set the ISO Film Speed to 50.

6. Then, set the Shutter Speed to 1/1000 s.

7. Click the Return to Viewport button.

Before we update this viewport, let’s duplicate this viewport and 
adjust the exposure of the duplicated viewport.

8. Use the Ctrl + click + drag shortcut (Windows) or Option + click 
+ drag shortcut (Mac), to duplicate this viewport and place it 
below the original.

9. Double-click on the new viewport.

10. Choose Camera and click OK.

If you look at the exposure settings in the Object Info palette, 
you will see they are the same as the original. Let’s increase the 
shutter speed to create a brighter, day view.

11. Change the Shutter Speed to 1/250 s.

12. Click the Return to Viewport button.

13. Select both of these viewports and click Update in the Object 
Info palette. 

When the renders complete, you will see the first viewport now 
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has a rainy day look. The sky is now a darker gray. The other 
viewport is now extremely bright in comparison. These two, 
drastically different lighting effects we achieved, by just changing 
exposure not actually changing the light at all. 

Bloom
Next, we will go over bloom. Bloom will add a glowing halo 
around the brightest areas of the render. We will use the interior 
viewport to show the bloom effect. Let’s start by duplicating this 
viewport.

1. Use the Ctrl + click + drag (Windows) or Option + click + drag  
(Mac) shortcut to duplicate the interior viewport.

2. Place it below the original.

3. Double-click on the duplicated viewport and choose to edit the 
camera.

4. In the Object Info palette, under the Renderworks Camera 
Effects section, set the Bloom to 25%.

5. Click the Return to Viewport button.

Let’s leave the original interior viewport alone. We will use this for 

comparison to the duplicated viewport with a 25% Bloom effect. 

6. With the duplicated viewport selected, click Update in the 
Object Info palette.

As the viewport renders, you may notice that it does not appear 
much different from the orignal viewport. This is because bloom is 
not applied until the very end of the rendering process. When the 
render completes, you will the bloom effect. A 25% bloom setting 
will give you a nice bright halo effect. 

Vignetting
Now, let’s take a look at vignetting. Vignetting creates a circular 
darkening of the image to its edge. We will go ahead and change 
the camera effects on the same viewport.

1. Double-click on the viewport with the bloom effect.

2. Choose Camera and click OK.

3. In the Object Info palette, first set the Bloom to 0%.

4. Set the Vignetting Intensity to 80% 

The intensity, controls how dark the vignetting will be. We will 
leave the vignetting offset alone. This setting will just offset 
vignette effect from the corners toward the center of the image.

5. Click the Return to Viewport button.

Now, let’s duplicate this viewport, so we can create a second 
example. 

6. Use the Ctrl / Option + click + drag shortcut to duplicate this 
viewport.

7. Place it to the right of the original. 
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8. Double-click on the new viewport, choose Camera and click 
OK.

9. For this, viewport, set the Vignetting Offset to -50%.

A positive offset will move the vignetting away from the center of 
the image. A negative offset will move the vignetting in towards 
the center. So a negative offset, will create a keyhole effect.

10. Click the Return to Viewport button.

11. Select both of these viewports and click Update in the Object 
Info palette.

When the render completes, you will see the first viewport with a 
vignetting intensity of 80% and an offset of 0, has slight darkening 
around the edges. The second viewport has a much more 
extreme vignetting effect. The negative offset brought the dark 
effect in towards the center of the image. 

Depth of Field
Finally, let’s take a look at depth of field. Depth of field is the area 
in which objects appear relatively sharp, while the rest are blurry. 
We are going to adjust the f-stop and focus distance of this last 
viewport.

1. Double-click on the viewport, choose Camera and click OK.

2. First, in the Object Info palette, set the Vignetting Intensity 
and Vignetting Offset to 0.

3. Check Depth of Field and set the F-Stop to f/20.0.

4. Then set the Focus Distance to about 0.5m. 

Now, let’s adjust the view of the camera.

5. Click the Activate Camera button in the Object Info palette.

6. Activate the Walkthrough tool in the Visualization tool set.

7. Using the Gamer mode, press the W A S and D keys to adjust 
the view as shown.

In general you will want the view to be pretty close to an object 
when using depth of field.

8. Once you have adjusted the view, click the Return to 
Viewport button.

9. Next, duplicate this viewport using the Ctrl / Option + click + 
drag shortcut, show we can create a second example.

10. Place it to the right of the original viewport.

11. Double-click on the viewport, choose Camera and click OK.

12. Change the F-Stop to F/2.2 and click Return to Viewport.

We will keep the same focus distance for this viewport, because 
the objects we want in focus are about half a meter away from 
the camera. 

13. Select both of the viewports and click Update in the Object 
Info palette. 

When the renders complete, you will see we have two very 
different renders. The first, viewport is focused on the bowl and 
the rest of the image is not too out of focus. This is because we 
used an f-stop of F/20.0. The other viewport is quite different. The 
f-stop setting of f/2.2 caused most of the image to be out of focus. 
Just the bowl is in focus in this render.

In the next, chapter we will go over the different render modes.
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Basic Render Modes

Wireframe
We will start with the default render mode, Wireframe. Wireframe 
is the default render mode for Top/Plan and all 3D views.

1. In the View bar, click on the Saved Views pulldown menu and 
choose the 2.0 Renderworks Modes.

2. Activate the Walkthrough tool in the Visualization tool set.

3. Use the Gamer mode to move around the model in Wireframe.

You will see, Wireframe is the fastest render mode. For, most 
files, there will be no delay when navigating in this mode. 
However, no shading or textures are visible in this render mode.

4. Use the Saved Views menu, to return to the 2.0 Renderworks 
Modes, view when finished.

OpenGL
OpenGL will create good-quality rendering previews that are fast 
and interactive. Before we talk about OpenGL in more detail, let’s 
see how to change render modes.

1. First, go to View > Rendering.

You will see you can choose from all of the available render 
modes in this menu. You can also use the Render Mode pulldown 
menu in the View bar.

2. Click on the Render Mode pulldown in the View bar.

The same render mode options are available here.

3. Go ahead and choose OpenGL from the list.

As we mentioned previously, the initial OpenGL render will take 
some time, but after that switching from any other render mode to 
OpenGL will be very quick. Now, let’s take a look at the OpenGL 
render options.

4. Go to the View > Rendering > OpenGL Options.

5. Move the OpenGL Options window off to the side so we see 
the changes as we modify the options.

The first option is Detail. This will increase the overall quality of 
the render. However, this mainly affects curved geometry. So 
switching from high to low will not cause a noticeable change 
in this document. For most files, a Medium or High setting is 
recommend.

6. Set the Detail to High.

Next, we have several options. Let’s start with textures.

7. Uncheck the Use Textures option. 

This option will turn off all textures and just show the fill color 
applied to the objects.

8. Now, uncheck Use Colors as well.

This will disable all colors as well. So we currently have no 
colors or textures. On more complex models, this will speed up 
navigation while in an OpenGL render mode. Combinations of 
these two options on and off can also create interesting renders.

9. Go ahead and re-enable Use Textures and Use Colors.

10. Now, uncheck Anti-Aliasing.

Anti-Aliasing smooths the edges of objects. Depending on your 
screen resolution, this option may make little to no difference or a 
major improvement on the smoothness of objects.

11. Uncheck Draw Edges. 
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You can see the edges are on all of the objects are now gone. 
With this option disabled, objects appear a little more natural, but 
tend to blend into each other. 

12. Re-enable the Draw Edges option.

13. Now, set the Thickness to 2.

14. Then, change the Thickness to 3.

15. Finally, back to 1.

The thickness option will increase the pixel width of the drawn 
edge. The next option is the Crease Angle. A Crease Angle of 70° 
is the default setting.

16. Set the Crease Angle to 1°.

The lower the angle, the more lines are drawn. You can see the 
render became much darker. Generally 50 or 70 is a good crease 
angle. 

17. Set the Crease Angle back to 70°.

18. Next, enable the Use Shadows option and set the Quality to 
High.

OpenGL, shadows will give you a fast, interactive representation 
of shadows in the file. So you can adjust lighting and see the 
changes is shadows live. In addition to the Quality setting, there 
is also a On Ground Only option for OpenGL shadows.

19. Toggle the On Ground Only option on and off.

You will see the shadows disappear and reappear. You may be 
wondering why you do not see the shadows on the Site Model. 
This is because, On Ground Only, is referring to the ground plane 
and not the ground of the Site Model. This site model is sitting 
above the ground plane, so we do not see any shadows. In most 
cases, you will want to leave this option off.

20. Uncheck the On Ground Only and Use Shadows options.

21. Click OK to exit the OpenGL options dialog.

Fast Renderworks
Fast Renderworks is fast render mode that will show, shadows, 
textures and transparencies, but at a low detail level. 

1. Click on the Render pulldown menu in the View bar and 
choose Fast Renderworks.

When the render completes, you will see that overall, the 
render may appear lower quality than OpenGL, however, the 
transparencies, shadows and reflections are now more accurate. 
You would use fast Renderworks, to get produce a quick render 
will editing objects or even lighting in a file.

Final Quality Renderworks
Final Quality Renderworks will render with a much higher detail 
level. textures, transparencies, geometry, will all be shown in 
more detail.

1. Go to View > Rendering > Final Quality Renderworks.

This render mode will take much longer to complete. As the 
render completes, you will notice the edges of objects are much 
sharper. This because Anti-Aliasing is enabled in the Final Quality 
Renderworks mode. Also, textures their shaders are rendered to 
a higher level of detail. You will see the bump map on the pool 
wall and the water give the objects more depth. As well as the 
reflections in the window are more apparent.  
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Hidden Line
Hidden Line, hides the edge lines of objects that are behind other 
objects, which gives a solid appearance.

1. Go to View > Rendering > Hidden Line.

As you can see Hidden Line does not show any textures or 
shadowing, but does hide lines to give a solid appearance to 
objects.

2. Now, go back to the View menu and under Rendering, choose 
Line Render Options.

As you can see there are a few options. We are not going to 
cover all of the settings at this time. However,  let’s a look at the 
Smoothing Angle option. This setting will reduce the number of 
lines drawn. The edges around the pool are a good example. If 
you increase the Smoothing Angle, it will reduce the number of 
lines drawn around the pool.

3. Set the Smoothing Angle to 30° and then click OK.

When the render completes, you will see the lines around the 
pool, no longer appear as thick. This because less lines were 
drawn. Let’s take a look at some of the other Line Render 
options.

4. Go back to View > Rendering > Line Render Options.

5. Uncheck Generate Intersecting Lines and click OK.

The Generate Intersecting Lines option, draws edges where ever 
two objects intersect. When the render completes, you will see 
that the walls touch the ground, the lines are no longer drawn.

6. Go back to View > Rendering > Line Render Options.

7. Re-enable Generate Intersecting Lines.

8. Then, enable Sketch Hidden Line Results. 

9. For Sketch Style, choose Quick and click OK.

Sketch is applied overtop of the Hidden Line render. When the 
render completes, you will see the Sketch Style give the render, 
more of a hand drawn effect. 

Coming up in the next chapter, we will cover Custom 
Renderworks and Renderworks.

Custom Renderworks and Styles

Rendering Resolution
In the previous chapter, we did most of our rendering on 
the design layer. When using more detailed render modes, 
such as Final Quality Renderworks, Custom Renderworks or 
Renderworks Styles, it is best to create a viewport and render 
on a sheet layer. This is because you have limited control over 
the rendering resolution on a design layer. It is controlled by your 
screen resolution and zoom level. So, let’s create a sheet layer 
viewport.

1. Go to View > Create Viewport.

2. In the Create Viewport dialog, click on the Create on Layer 
pulldown menu.

3. Choose New Sheet Layer...

4. Set the Sheet Number to Custom Renderworks Styles.

5. Click OK and then OK again to create the sheet layer and 
viewport.
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6. Move the viewport to the right of the page area.

7. Go to Tools > Organization.

8. Switch to the Sheet Layers tab.

9. Select the Custom Renderworks Styles sheet and click Edit.

The resolution of a viewports is controlled by the sheet layer 
DPI setting. You can see that the sheet layer we created, has 
defaulted to 72 DPI. In general, 72 DPI is good for on screen 
viewing of your render. However, if you plan on printing or 
exporting the render or it is a larger render you will want to 
increase the DPI. Increasing the DPI will increase render times.

10. Leave the DPI set to 72.

11. Click OK.

Creating a Renderworks Style
Renderworks Styles are predefined Custom Renderworks 
settings, that can be quickly applied to a viewport or on the 
design layer. Let’s start by creating a Renderworks Style.

1. In the Resource Browser, click on the Home icon.

2. Now click on the menu button below the Home icon.

3. Choose, New Resource in… and choose Renderworks 
Style…

The Edit Renderworks Style dialog will appear. You can see there 
are multiple tabs with many options. By default, many of the 
Options are disabled and all the Quality settings are set to Low. 
So, let’s create a Renderworks Style with the default settings.

4. Name the Style, My Custom Renderworks Style.

5. Click OK.

6. In the Object Info palette under Background Render choose 
My Custom Renderworks Style.

7. Click the Update button to render the viewport.

You will notice the viewport will update much faster than it did on 
the design layer. This is because the fixed 72 DPI resolution is 
much less than the resolution on the design layer. 

Anti-Aliasing
Now, let’s adjust this render style. If you look at the edges of 
objects, you will see they are very jagged. This is aliasing. Let’s 
enable the Anti-Aliasing option to improve the edges.

1. In the Resource Browser, locate the My Custom Renderworks 
Style, right-click or Ctrl-click on the style and choose Edit.

2. In the Edit Renderworks Style dialog under Options, enable the 
Anti-Aliasing option.

3. Now, switch to the Quality tab.

4. Set Anti-Aliasing to High.

5. Click OK to save the changes.

We want to compare the changes to the style from the original 
settings. So let’s duplicate this viewport.

6. Use the Ctrl / Option + click + drag method to duplicate this 
viewport.

7. Place the new viewport to the right of the original.

8. Now, with the new viewport selected, click Update in the 
Object Info palette.
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When the render completes, you can see the Anti-Aliasing option 
cleared up the jagged edges and drastically improved the quality 
of the render. 

Shadows
Now, let’s turn off the Shadows option and see the effect on the 
render.

1. Right-click or Ctrl-click on the My Custom Renderworks Style 
in the Resource Browser and choose Edit.

2. Under Options, disable Shadows and click OK.

Now, update the first viewport. Remember that both of these 
viewports are using our Renderworks Style. However, they will 
not display the changes to the style until we update them. 

3. So with the viewport on the left selected, click Update in the 
Object Info palette.

Let the render complete. You will notice all of the shadows are 
gone. You may see what appears to be a shadow on the front 
wall but this is actually a reflection from the texture.

Textures
Next, let’s disable textures.

1. Edit the Renderworks Style again.

2. Re-enable the Shadows options.

3. Now, disable Textures.

4. Click OK.

5. Update the viewport on the right.

When the render completes, you will notice a few things. First, 
of course the textures are gone and we just see the fill colors of 
the objects. You will also notice the transparency on the windows 
is gone. This is because transparency is texture shader. Without 
textures, there is no transparency or reflectivity. Also, you will 
notice the tree now shows as two intersecting planes. The tree 
is an image prop, we will go into image props in more detail in 
a later chapter, but an image prop is essentially just a texture 
applied to a 3D plane, so with textures disable, they are not 
visible.

6. Edit the Renderworks Style again.

7. Re-enable Textures.

Under Textures, you will see some additional options, Blurriness, 
Displacement Mapping, Caustics and Grass. These options 
enable specific shader options for textures. Currently, the textures 
in our file are not using any of these texture shaders. So enabling 
these options will have no effect. 

Colors
Let’s move on to Colors. Disabling colors is a little different than 
just disabling textures. Colors will not only disable the fill colors 
of objects, but if you leave textures enabled will also disable the 
color of textures. 

1. In the Edit Renderworks Style dialog, disable the Colors option.
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2. Click OK.

3. Now, update the viewport on the left.

You can see with colors disabled and textures enabled, the color 
of the textures gone, but their  transparency, reflectivity, or bump 
remains. This gives us, what is known as a white card rendering. 
There is a predefined Renderworks style called, Realistic Colors 
White that creates this effect as well. 

In the next chapter, we will cover indirect lighting which is one of 
the keys to achieving a realistic render.

Indirect Lighting

Enabling Indirect Lighting
Now let’s talk a little bit about indirect lighting. Interior renderings 
are more difficult to properly light than exterior renders. For the 
exterior renders we only had a single Heliodon light source. This 
lit the exterior renders without any additional lights or lighting 
options. So or interior renders we need to enable indirect lighting.

1. Using the Saved Views menu in the View bar, navigate to the 
Renderworks Camera Interior view. 

2. Go to View > Creative Viewport.

3. Place the viewport on the Custom Renderworks Styles sheet 
layer.

4. For Rending, under Renderworks Style, choose the My 
Custom Renderworks Style and click OK.

5. Move the viewport below the other viewports.

Before updating the viewport, let’s re-enable the Colors option we 

disabled in our Renderworks Style.

6. Edit the Style.

7. Enable the Colors option.

8. Also, enable the Fullscreen Preview option and click OK.

9. Now, update the viewport.

The fullscreen preview option will allow you to see a low detail 
preview of the render early in the rendering process. Allowing you 
make a lot of small changes to the render faster.

When the render completes, you will see the overall render is 
fairly dark. It is hard to make out the detail of the shelves, since 
no light strikes these directly, no shadows are created. Let’s edit 
our Renderworks Style and enable indirect lighting.

10. Edit the Renderworks Style again. 

11. First, under Ambient Info, choose Off. 

We do not want any ambient light for this render.

12. Under Lighting, enable Lighting Options. 

13. For Indirect Lighting, choose Exterior, 3 Bounces.

Even though we are rendering an interior view, we are going to 
start with the Exterior, 3 Bounces option. This, mode will render 
faster than the Interior, 8 Bounce mode for these examples. Now, 
for Environment Lighting, we first need to set a Renderworks 
Background. The Environment Lighting will come from our 
Renderworks Background.

14. Switch to the Background tab.

15. Check the option for, Apply Renderworks Background.

16. For Renderworks Background, choose HDRI Day.



18 | Vectorworks Renderworks 2016 Getting Started Guide

This background will simulate a nice sunny day outside. Next, we 
need to adjust some of the Quality settings. 

17. Set both, Indirect Lighting and Environment Lighting to 
Medium and click OK.

Again, we want to compare our changes, so first let’s duplicate 
the viewport.

18. Use the Ctrl / Option + click + drag shortcut, to create a 
duplicate of this viewport.

19. Place it to the right of the original.

20. Now, update the duplicated viewport.

When the update completes, you will see we now have a brighter 
render with more definition. However, we also have a some 
splotches in the corners of objects and where the walls intersect 
the ceiling. This is caused by the amount of bounces as well as 
the quality settings for both Indirect and Environment Lighting. 

Editing Indirect Lighting Settings
Let’s improve this render by first, turning up the quality settings 
for both Indirect and Environment Lighting.

1. Edit the Renderworks Style again. 

2. Increase both the Indirect Lighting and the Environment 
Lighting to High. 

3. Click OK.

4. Select the viewport on the left and click Update in the Object 
Info palette.

When the render completes, you will see that it is better, but just 
turning the quality up did not completely solve this problem. In 
order to completely fix the splotches in the corners we need to 

adjust the number of bounces.

5. Edit the Renderworks Style again.

6. Under Lighting, change the Indirect Lighting to Interior, 8 
Bounces.

7. Click OK and then update the viewport on the right.

This render will take significantly longer than the previous render. 
We are trading render time for quality. Let the render complete. 
You will see that the render is now much brighter than the render 
on the left. Not only did increasing the number of bounces solve 
the splotchy problem, but also it gave us a much more realistic 
interior render. Properly lighting an interior scene, generally 
requires a medium or high quality setting for Indirect and 
Environment Lighting. As well as turning the number of bounces 
up to 8. So, let save this as a separate Renderworks Style.

8. Right-click or Ctrl-click on the Style in the Resource Browser.

9. Choose Duplicate.

10. Name the new style, My Custom Interior Renderworks Style 
and click OK. 

Now, we know that this style is good for an interior rendering 
in this file and most likely in other files as well. Renderworks 
Styles can be imported into other documents or even saved in a 
Template file for later use. 

So let’s see how far we have come. Let’s compare the original 
High Quality Renderworks Style to our updated Interior Style.

11. Right-click or Ctrl-click on the High Quality Render Style in the 
Resource Browser.

12. Choose Edit.

You will see that Indirect Lighting was set to Normal, 4 Bounces 
and under Quality everything was set to High. We didn’t need all 
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of these settings turned to High. Simply, increasing the number 
of bounces, enabling Environment Lighting and increasing the 
quality of just the lighting effects was all that was needed.

One last thing on Environment Lighting. The majority of light for 
this render is coming from the Renderworks Background. If you 
disable the background the render will be much darker.

13. Edit the our new My Custom Interior Renderworks Style.

14. Under Background, uncheck Apply Renderworks 
Background.

15. Then, under Lighting set Environment Lighting to None and 
Click OK.

16. Now, select the viewport on the left.

17. In the Object Info palette, click on Background Render, 
then under Renderworks Style, choose the new My Custom 
Interior Style. 

18. Click Update.

You can see how much of a difference the Environment Lighting 
makes for this render. Simply, by disabling the Renderworks 
Background we have created a completely different interior 
render. 

In the next chapter we will talk about Artistic Renderworks modes.

Artistic Renderworks

Artistic Renderworks Styles
Next, we are going to look at Artistic Renderworks. Artistic 
Renderworks will create a hand-drawn or artistic look for a 3D 

rendering.

1. Go to the Saved View menu.

2. Choose the 2.2 Artistic Renderworks view.

You will see two examples here. These are both set to the Artistic 
Renderworks mode, just with different style setting. They are not 
using a Renderworks style, however you can use artistic styles as 
Renderworks styles. So let’s create one.

3. In the Resource Browser, right click or ctrl click in a blank spot 
and choose New Renderworks Style in… and click OK.

In the Edit Renderworks Style dialog, you can see at the top, 
there is an option to change the Type. You can choose either 
Realistic or Artistic.

4. Choose Artistic for the Type.

Artistic Renderworks Styles only have two tabs, Artistic Style and 
Background. Let’s start with the Background.

5. Switch to the Background tab.

Generally, if you apply a background, you should use the HDRI 
White background. Depending on the Artistic Style you choose, 
most of the other backgrounds, will not appear properly.

6. Enable the Apply Renderworks Background.

7. Then, choose HDRI White from the Renderworks 
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Background pulldown menu.

8. Now, switch to the Artistic Style tab.

The various style options, here all essentially create a Hidden 
Line render with added effects.

9. Toggle between a few of the styles to see the different looks 
available. 

You will notice the preview will change to give you an idea of 
what each style will look like. Depending on the Style selected, 
you may have additional options to adjust the style. Let’s create a 
Cartoon Artistic Style.

10. Choose Cartoon from the Style pulldown menu.

11. Name the style, Cartoon Artistic Style and click OK.

12. Now, click on the top viewport.

13. In the Object Info palette, scroll down to Background Render 
and under Renderworks Styles, choose the Cartoon Artistic 
Style we just created.

14. Update the viewport.

Generally, Artistic Renderworks renders, do not take very long. 
They will take about as much time as a standard Hidden Line 
render. When the render completes, you will see the Cartoon 
Artistic Style, shows textures, colors and edges. So it will looks 
similar to OpenGL with Draw Edges enabled. However, the 
textures, transparencies and reflectivity are much more accurate 
in this mode. 

Shaded Polygon
Next, we will go over the Shaded Polygon modes. Let’s render 

the bottom viewport in  a Shaded Polygon mode.

1. Select the bottom viewport.

2. In the Object Info palette, set the Background Render to 
Shaded Polygon.

3. Now, Update the viewport.

Shaded Polygon will give you a similar effect to OpenGL with 
textures turned off and draw edges turned on. However, this 
mode uses shading instead of shadows, so it can create an 
interesting Artistic render. In most cases, you would use OpenGL 
or even Artistic Renderworks to create a similar look as this 
render mode, does take a longer to render. 

In the next chapter, we will be discussing Renderworks 
Backgrounds in a little more detail.

Renderworks Backgrounds

Applying a Renderworks Background
Now, let go over Renderworks Backgrounds in a little more detail. 
Renderworks Backgrounds can include clouds, colors, images, a 
physical sky, or panoramic image files, as well as lighting effects. 

1. Go to the Saved Views pulldown menu.

2. Choose the Renderworks Background Saved View.

On this sheet layer, we have two viewports. The viewport on the 
bottom, is not using a Renderworks Background. The one above 
it, is using a Renderworks Background. That is the only difference 
between these two renders. The blue background color and all of 
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the additional light, are coming from the Renderworks 
Background. Let’s go ahead and add a Renderworks Background 
to the bottom viewport.

3. Select the bottom viewport.

4. In the Object Info palette, scroll down until you see RW 
Background.

If this viewport was using a regular render mode, you would 
be able to choose a Renderworks Background here. However, 
you will notice that the option is grayed out. This is because 
the viewport is using a Renderworks Style and Renderworks 
Backgrounds are set within the a the style settings. Let’s find out, 
which style this viewport is using.

5. Click on Background Render.

6. Then, under Renderworks Styles, note which style is 
checked.

The Quick Render - No Background style is being used for this 
viewport. So we will need to edit that style.

7. Locate the Quick Render - No Background style in the 
Resource Browser.

8. Right-click or Ctrl-click on the style and choose Edit.

9. In the Edit Renderworks Style dialog, switch to the Background 

tab.

10. Make sure, Apply Renderworks Background is checked.

11. Then, for the Renderworks Background choose HDRI Sky 
Sunset.

12. Set Environment Reflections to From Current Background.

13. Now, switch to the Lighting tab.

14. Make sure Environment Lighting is set to From Current 
Background.

15. Rename the style to Quick Render - Sunset and click OK. 

We do not need to re-apply this new style to the viewport 
because we just renamed the edited and renamed the style, 
instead of duplicating it. You can check the Background Render 
mode for this viewport to confirm it is set to Quick Render - 
Sunset. 

16. Now, click Update to render the viewport. 

When the render completes, you will see the feel of this rendering 
is now completely different than the one above it. All we did was 
change the Renderworks Background to get this effect. 

Creating a Renderworks Background
You may have noticed, that the HDRI Sky Sunset background 
does not completely fill the background. The HDRI Sky 
backgrounds, only contain the top part of the image they don’t 
contain anything below the horizon line. There are a few ways to 
fix this, you can adjust the angle of this view, choose a different 
Background or even make your own background. So let’s make a 
new Renderworks Background.

1. In the Resource Browser, click on the menu button under the 
Home icon.
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2. Choose New Resource in… and then select Renderworks 
Background.

We are going to create a Chroma Key background. 

3. Name the Renderworks Background, Chroma Key 
Background.

4. Then, for Background choose One Color.

5. Click the Options button.

6. Click on the Color pulldown and choose a bright green color.

7. Click OK and then OK again, to create the Renderworks 
Background.

The green color may appear to be a little strange, but will explain 
why we chose this color shortly. Before that, we need to edit our 
Renderworks Style and apply the new background.

8. Locate the Quick Render Sunset style in the Resource 
Browser and edit it.

9. Switch to the Background tab and for Renderworks 
Background, choose the Chroma Key Background we just 
created.

Now, we need to adjust some of the reflection and lighting 
settings, so the green color from our new background doesn’t 
affect our render. 

10. Switch to the Quality tab and set the Max Reflections to 0.

11. Then, under Lighting set Environment Lighting to None.

12. Finally, rename the style, Quick Render - Chroma Key 
Background and click OK.

13. Now, update the bottom viewport.  

When the render completes, you will see it looks very strange. 
The bright green color, we used has created a chromakey 
background. If you export this rendering to an image file and 
bring it into a photo editing software, you can easily select that 
green color and make it completely transparent. This will make it 
easy to replace the background with any image you would like.

Lights

Directional Lights
Next we are going to cover lighting. Lighting is extremely 
important to producing quality renderings as you have seen 
with the Indirect and Environmental lighting from the previous 
chapters. We are going to start with Heliodons and directional 
lights. 

1. Go to the Saved Views menu in the View bar.

2. Choose Setting up Lighting - Heliodon and Directional Lights.

This will take us to an OpenGL rendering of the model. Let’s take 
a look at the lights in this file. The easiest way to control lights, is 
by using the Visualization palette.

3. Go to the Window menu.

4. Under Palettes, turn on Visualization.

The Visualization palette will open. You can see there are quite 
a few lights in this file, but only one is currently turned on. This 
light is a Heliodon. You can think of a Heliodon as an advanced 
directional light. However, since the Heliodon is only available in 
Design Series versions of the software, we are going to focus on 
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directional lights.

5. In the Visualization palette, click on the checkmark in the On 
column to the left of the Heliodon to turn it off.

When you turn off the light, the objects will go dark.

6. Now, minimize the Visualization palette and move it out of way 
for the moment.

7. Go to the Visualization tool set and activate Light tool.

8. In the Tool bar, make the first mode, Directional Light mode 
active.

9. Click once in the bottom right corner of the document to place 
the directional light.

10. In the Light Preferences - Directional Light dialog, leave the 
default settings and click OK.

Our model is now lit again, but depending on your preference 
settings you may not see the light object. 

11. Go to Tools > Options > Vectorworks Preferences…  

12. Under the Display tab, make sure the Display light objects 
pulldown is set to Always and click OK.

 In the bottom right corner of the document you should now be 
able to see both the Heliodon and the directional light we just 
placed. 

13. Select the directional light object.

You will see two blue control handles. 

14. Click once on the bottom control handle.

15. Move your cursor to the left and right. 

As you move your cursor, you will see the direction the light is 
coming from changes.

16. Click a second time to set the direction of the light.

17. Now, click once on the other control handle and move your 
cursor up and down.

This will change the angle at which the light is coming from. You 
can use more than one directional light object, but generally only 
one should be used for exterior lighting. 

18. Select the directional light object, then in the Object Info 
palette click on the Color.

19. Choose a bright red color and click OK.

Generally, you will not want use this extreme of a color, but it 
does clearly show the effect that adjusting the light color will have 
on the render.

20. Edit the color of the light again.

21. This time choose light, yellow and click OK.

22. Now, try a light orange color and click OK.
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Adding a little yellow, orange or even blue will enhance the 
lighting effect. 

23. Finally, go ahead and delete this directional light, as it is no 
longer needed.

Point Lights
Next, we are going to take a look at Point  Light Objects.

1. Go to the Saved Views menu and go to the 3.3 Setting up 
Lighting - Point Lights.

This will takes us inside the model, looking up a stairwell. In the 
ceiling on the left, we have geometry representing recessed 
lighting. 

2. Use the Pan tool, from the Basic palette or your middle mouse 
button / Spacebar to pan up slightly, so you can see both 
recessed lights.

3. Now, activate the Light tool in the Visualization tool set.

4. Switch to the Point Light mode.

A point light will emit light in all directions from the point where it 
is placed. You will see the first recessed light, already has a Point 
Light in it.

5. Click once in the center of the other recessed light to place the 
point light.

6. In the Light Preferences - Point Light dialog, enable the Soft 
Shadows options and click OK. 

The light emits evenly from that point in all directions. You can 
see shadow on the wall created by the grating along the stairs. 
The first Point Light is off at the moment. Let’s turn it on.

7. Select the first point light.

8. In the Object Info palette, click On.

This give us some additional light in the hallway and across the 
stairs. A quick note about light in OpenGL. A maximum of eight 
lights will show, when in OpenGL. So when initially setting up 
your lighting, make sure to turn off any lights that you do not 
need. If you need more than eight lights, you will need to render 
in a Renderworks mode.

9. Select both of the point lights.

10. In the Object Info palette, click Off.

Spot Lights
Next up, are Spot Lights. Spot Lights are similar to directional 
lights, in that will emit light in one direction. Let’s change the first 
Point Light to a Spot Light.

1. Select just the first point light.

2. In the Object Info palette, for Kind change it from Point to Spot 
and choose On.

3. Click once on the blue control handle and move your mouse 
around. 

As you move you mouse, the direction of the light will change. 
You can use this control point to set the direction of the light or 
enter the Pan and Tilt angles directly, in the Object Info palette.

4. Click once anywhere to change the direction of the light.

5. Now, in the Object Info palette, scroll down and set the Tilt to 
90°.

This will point the light straight down. Generally, spot lights work 
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well for recessed lighting. However, you can see here that the 
light is not showing against the wall. This is because the spread 
and beam angles are a little too low. We can adjust those values 
in the Object Info palette.

6. With the Spot Light selected, set the Spread and Beam to 90°.

You can see that the light now hits the wall and shows on the 
stairs as well. We set the spread and beam the same angle, so 
the edge of the light is a little harsh. Let’s adjust the Spread angle 
to soften or fade the edge of the light.

7. Start, by setting the Spread to 100° in the Object Info palette.

You will see the edge is now softer, sort of fuzzy. Now, let’s 
decrease the beam angle to make the effect even more apparent. 

8. Set the Beam angle to 80°.

The fade is now much more natural. 

Repeat this process for the other light.

9. Set the Kind to Spot and turn the light on.

10. Point the spot straight down, by setting the Tilt to 90°.

11. Finally, set the Spread to 100° and the Beam to 80°.

This will give you a nice effect of light coming down from the 
ceiling. This method, is much easier than trying to use a Point 
Light in conjunction with a reflective texture to replicate this effect. 

Ambient Lighting
We have show Ambient Lighting briefly before, but now we will go 
over it in more detail. First, let’s switch to a different view.

1. Using the Saved Views menu, switch to the 3.3 Setting up 
Lighting - Set Lighting Options view.

2. Turn off any lights that are still visible.

We no longer want to see the light objects anymore. So let’s 
adjust that preference setting.

3. Go to Tools > Options > Vectorworks Preferences.

4. Under the Display tab, change the Display light objects to 
Only in wireframe

5. Click OK.

6.  Now, go to View > Set Lighting Options...

Here we can adjust the Ambient settings. Ambient lighting will 
universally increase or decrease how bright objects appear. 

7. Move the Lighting Options dialog off to the side of your screen, 
so you can see more of the model.

8. Now, drag the Brightness slider to the left to 0%.

At zero, everything except for the Blue Renderworks Background 
is completely black. There is a small amount of the light coming 
from the background hitting the fencing next to the stairs.

9.  Now, slowly scroll up to 100%.
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This will give even bright light on everything. Normally, you do 
not want to heavily use Ambient lighting for renderings. It is 
preferable to add additional light sources or indirect lighting, to 
get a more realistic render.

10. Go ahead and reduce the Ambient lighting to about 60%.

Next, let’s take a look at Ambient Occlusion. First, let’s switch to a 
different view, to better show off this effect.

11. Click OK to exit the Lighting Options dialog.

12. Go to the Saved Views menu and choose the Setting up 
Lighting - Ambient Occlusion view.

This is a similar view, but both colors and textures have been 
disabled in the OpenGL render options. You can see it is very 
difficult to see the difference between the objects. Unless there is 
light creating a shadow, most of the stairs and the hallway blend 
into each other. We can use Ambient Occlusion to improve this 
render.

13. Go to View > Set Lighting Options…

14. Again, move the dialog off to the side and then Enable 
Ambient Occlusion.

As you can see Ambient Occlusion has added shading that 
naturally occurs when there are two surfaces next to each other. 
Let’s adjust the strength and size of this effect.

15. Go ahead and increase the Strength to 100%.

This is a little too strong. Let’s reduce the strength and adjust the 
size as well.

16. Set the Strength to 40%.

17. Then, set the Size to 0.1m. 

This is much better. It really brings out the edges objects. 

Ambient Occlusion is essentially, emulating effect of indirect 
lighting set to a high number of bounces. So this is quick way to 
achieve this effect, but for best results use indirect lighting in a 
Renderworks mode.   

In the next chapter, we will be working with an exterior landscape 
scene and take a look at textures.

Applying Textures

Applying Textures
Here we have an exterior landscape render. This render is 
already pretty good, but there are a few issues, that we will 
resolve.

1. Start by going to the Saved Views pulldown menu and choose 
the 1 - Applying Textures.

This is simply a closer view of the fire pit from the previous view. 
As you can see the stones for the fire pit, do not have a texture. 
Let’s apply one now.

2. In the Resource Browser, click on the Home icon. 

3. Click on the Resources pulldown menu and choose Top Level.

4. Scroll down to the Render Textures section and locate the 
White Gray Rock RT texture.

5. Click and drag this texture onto one of the top stones.

6. When one of the top stone extrudes highlights in red, release 
your mouse button to apply the texture. 

The texture will be applied to the extrude. This is one way of 
applying a texture. 
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You can also apply a texture to a selected object, by simply 
doubles clicking on the texture in the Resource Browser.

7. Use the Shift key to select two of the top stone extrudes.

8. Now, double-click on the White Gray Rock RT texture in the 
Resource Browser.

The texture is applied to both of these extrudes. Now, let’s apply 
this texture to the rest of the stone extrudes. 

9. In the Basic palette, activate the Select Similar tool. 

10. In the Tool bar, click on the Preferences button. 

11. Make sure only Class and Object Type, under Other Attributes 
are checked and click OK.

12. Now, click on one of the stone extrudes to select them all.

All of these stones are in the same class, so they were all 
selected. Next, we will use a third method to apply a texture to 
the rest of these extrudes.

13. Go to the Object Info palette and click on the Render tab.

14. Click on the Texture pulldown menu and choose the White 
Gray Rock RT texture from the list.

All of the fire pit stones now have a texture. These 3 methods are 
the most common ways to directly apply a texture to an object. 
You can also apply textures by Class. Which will allow you to 
quickly apply the same texture to any object in a particular Class. 
So let’s go ahead and do that now.

15. First will go the Navigation palette, then in the Classes tab, 
set the Firepit-Stones class to invisible.

The stones will disappear. Now, have another extrude that 
represents the mortar between the stones. 

16. Select the object. 

17. Then in the Object Info palette under the Render tab, make 
sure the Texture is set to Class Texture.  

18. Now switch to the Shape tab.

You will see this object is in the Firepit–Mortar Class. 

19. Now, go to Tools > Organization.

20. In the Classes tab scroll down and select the Firepit-Mortar 
Class and click Edit.

21. In the Edit Class(es) dialog, go to the Other tab.

Other is used for texturing anything that is not a wall or a roof. 

22. Check the Texture / Surface Hatch option.

23. Then click on the Texture thumbnail and choose the Stone 
Mortar texture. 

24. Click OK and then OK again.

You will see the texture was only applied to the top of the object. 
This is because, this object has multiple parts, that can be 
textured individually.

25. In the Object Info palette, Under the Render tab click on the 
Part pulldown menu.

The overall class is currently set to Class Texture, but the sides 
are set to None. You can set each side to a different texture or set 
the Sides part to use the Overall texture. 

26. Choose Sides from the Part list and then click the Revert to 
Overall button.

Now, the top bottom and sides will all use the overall texture, 
which is currently set to Class Texture. 
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Scaling Textures
Next, let’s go over how to scale or map textures on objects. 

If you scroll down in the Render tab of the Object Info palette, you 
will see mapping options. We will start with the texture scale.

1. With the extrude still selected, click and drag the Scale slider to 
the right and left. 

As you move the slider the texture will resize. 

2. Set the scale back to 1.

You may have noticed that at a scale of 1, the texture appears 
to have a clear repeating pattern. You may think this is incorrect 
and scale the texture to adjust the pattern. However, you should 
always do a quick Renderworks render to confirm the actual 
pattern of the texture. 

3. Go to View > Rendering > Fast Renderworks. 

As the render processes, you will see the pattern we saw in 
OpenGL disappears and now we have grainy mortar look. You 
do not need to wait for this render to finish, just switch back to 
OpenGL to stop the render.

4. Go back to View > Rendering > OpenGL.  

There are additional mapping options in the Object Info palette, 
but there is a more direct method of mapping textures. We are 
going to use the Attribute Mapping tool to map the sand floor 
below the fire pit. 

5. First, set the Firepit-Mortar class to invisible in the Navigation 
palette.

6. With the sand floor selected, in the Basic palette activate the 
Attribute Mapping tool.

A dialog will appear asking you to change the map type.

7. Choose Plane and click Yes.

By default the Attribute Mapping tool also started with the texture 
applied to the sides of the object. Let’s choose the top of the 
object. 

8. Click once on the object to choose the top plane.

We now have a small sample of the texture showing. Currently, 

this sand texture is a little large for this object. This is even more 
noticeable if you switch to the second mode of the Attribute 
Mapping tool.

9. In the Tool bar enable the Original Repeat mode.

You can now see the repetition of the texture over the whole 
object. Let’s scale this texture.

10. Click once on one of the corner control handles and move 
your cursor inwards.

This will reduce the size of the texture. The smaller we make this 
texture the more noticeable the repeating pattern becomes.

11. Click a second time to stop scaling the texture.

12. Now, click once on one of the middle control handles.

13. Move your cursor down slightly, until to rotate the texture. 

14. When it is at about a 25° angle, click a second time to 
complete the rotation.

The pattern effect, is much less apparent when the texture is 
rotated slightly. Go ahead and use the corner control handles to 
scale the texture to about 0.5. Both the Floating Data Bar and 
the Object Info palette will indicate the scale of the texture. You 
can also clicking inside of the control handles to adjust where the 
pattern starts. However, this does not make a big difference on 
this type of texture.

So let’s take a look at our changes. 

15. Switch to the Selection tool in the Basic palette to disable the 
Attribute Mapping tool.

16. In the Navigation palette, set the Firepit-Mortar and Firepit-
Stones classes to visible.

17. Now, render in Final Quality Renderworks, by going to View > 
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Rendering > Final Quality Renderworks. 

Coming up in the next chapter we will go over creating a texture 
from scratch.

Creating Textures

Stone Texture
We are going to create a new stone texture from scratch. Let’s 
start by turning off all other objects, so we can focus on a single 
brick. 

1. Start by rendering in Wireframe, by going to View > Rendering 
> Wireframe.

2. In the Navigation palette, set the Class Options to Active only.

3. Now, make the Special Brick Class active, by click to the left of 
the Class name in the Navigation palette.

4. Next, go to View > Set Renderworks Background and 
choose None.

5. Render in OpenGL, by going back to View > Rendering > 
OpenGL.

We now have just one brick visible, that does not have a texture. 
Now, let’s create a stone texture.

6. In the Resource Browser, right click or Ctrl-click in a blank area 
and choose New Resource in…

7. Choose Renderworks Texture from the list.

8. In the Edit Texture dialog, name the texture A New Stone 

Texture.

Here we have multiple Shaders. Let’s start with Color. The most 
common Color Shaders are a single color or image. We will use 
a single color.

9. Click on the Color pulldown menu and choose Color.

10. Click the Edit button.

11. Now, choose a dark gray color.

For a stone texture, we do not need to add a Reflectivity or 
Transparency Shader, but we do want to add a Bump Shader. 
Bump will create an effect, that will give the texture more depth or 
appear more 3D.

12. Click on the Bump pulldown menu and choose Noise.

13. Now, click the Edit button.

There are several noise patterns available. Generally, Turbulence 
or Wavy Turbulence will work well for a rocky effect or even 
water.

14. Click on the Pattern pulldown menu and choose Wavy 
Turbulence.

By default, a Bump Shader will just apply a shading effect to 
make the texture appear more 3D, but we can add displacement 
mapping to actually generate 3D geometry.

15. At the bottom of the dialog, set the Displacement Mapping 
Height to 0.01m, with a Detail set to Medium.

If you look at the preview, this setting appears a little extreme.

16. Change the Height to 0.001m and change the Detail to High.

That looks a little better, let’s enable the Self-Shadowing as well. 
This will let the displacement create shadows.

17. Check the option for Self-Shadowing and click OK.

18. Click OK again to create the texture.

19. Now, select the extrude.

20. In the Object Info palette under the Render tab, choose the A 
New Stone Texture from the Texture pulldown.
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As you can see, the extrude just shows a gray color. We do not 
see the bump or displacement mapping. This is because OpenGL 
does not display these texture attributes. You must render in a 
Renderworks mode to see these Shaders.

21. Go to View > Rendering > Final Quality Renderworks.

As the render starts to process, you will see the Color and Bump 
Shader, but you still do not see the displacement mapping. This 
is because displacement mapping is not enabled in Final Quality 
Renderworks. We need to use the Custom Renderworks mode.

22. Press the Esc key twice to stop the render.

23. Go to View > Rendering > Custom Renderworks Options...

24. Under Textures, enable the Displacement Mapping option and 
set the Displacement Mapping to High.

25. Click OK

26. Now, select Custom Renderworks from the Render pulldown 
menu in the View bar.

When, the render completes you will now see the Displacement 
Mapping. It looks like create a contoured 3D surface. 

However, all we did was create a texture with Color, Bump and 
Displacement Mapping Shaders.

Glass Texture
Now, let’s create a reflective glass texture. We will just edit this 
same texture.

1. Right-click or Ctrl-click on the A New Stone Texture in the 
Resource Browser and choose Edit.

2. Rename the texture, A New Glass Texture.

3. Click the Edit button for Color.

4. Click on Standard Vectorworks Colors and choose a light blue 
color.

We want the glass to be smooth so we need to disable the Bump 
Shader.

5. Click the Bump pulldown menu and choose None.

Now, let’s add some reflectivity and transparency to the texture.

6. Click on the Reflectivity pulldown menu and choose Glass.

7. Then for Transparency, choose Glass as well.

This will give you a very basic glass texture. 

8. Click on the Edit button for Reflectivity.

You will see there are multiple settings. You can adjust the edge 
and center color as well as add blurriness to create a frosted 
glass look. However, blurriness does need to be enable in the 
Custom Renderworks options and it will significantly increase 
render times.

9. Leave the settings at the defaults and click OK.

10. Now, click on the Transparency Edit button.

Here you can edit the Transmission percentage. 100% is 
effectively invisible and 10% is almost solid. For the Index of 
Refraction, glass typically has a value of 1.5.

11. Set the Index of Refraction to 1.5.

The Color option, will allow you to tint the transparency. Next, 
we have Blurriness, which has a similar effect to the Reflectivity 
Blurriness option. Absorption Color, will cause the texture to 
appear closer to the chosen color as you increase the amount of 
light hitting the texture. 

12.  Click OK and OK again to create the texture.

When the render completes, you see the glass texture on the 
extrude. The object does look a little odd. This is because there 
are no objects around it to reflect. When creating glass textures it 
is best to have other objects.
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Brick Textures
Finally, let’s create one more type of texture. We will create a 
brick texture next. 

1. Edit the texture, A New Glass Texture.

2. Rename it, A New Brick Texture.

For the Color Shader, we are going to choose an Image.

3. Click on the Color pulldown and choose Image.

4. Choose Reuse an Image From Another Resource and choose 
Brick Wall Color and click OK.

5. Click OK again in the Edit Image Color dialog to accept the 
defaults.

6. Go ahead and set both the Reflectivity and Transparency to 
None.

Now, let’s apply a bump image shader.

7. Click on the Bump pulldown and choose Image.

8. Click Reuse an Image From Another Resource.

9. Choose the Brick Wall bump and then OK.

You will notice the image is slightly different from the original brick 
image. This is a displacement map image. There is shades of 
white and black. The whiter areas will be higher and the darker 
areas will be lower.

10. Set the Displacement Mapping Height to 0.02m.

11. Set the Detail to High and enable Self-Shadowing.

12. Click OK.

When the preview updates, you will see that it does not look 
correct. This is because we are currently showing a very small 
object in the preview window.

13. Increase the Obj Size to 1m.

Next, we need to adjust the size of the image, with will represent 
the actual size of the bricks.

14. Under Size, click the Set by Image button.

15. Choose Color and click OK.

In the Set Image Size dialog, you will see there are two white 
handles. We will use these to determine the size of an individual 
brick, which is about 1.2m.

16. Drag one of the handles to the the end of a single brick.

17. Then drag the other handle to the opposite side of the brick.

18. Now, set the Feature Size to 0.2m and click OK.

The preview now looks much better. Let’s see how it looks.

19. Click OK to create the texture.

The texture is applied to our single stone, but it does look a 
little odd. Let’s replace this object with something a little more 
reasonable.

20. Delete this extrude.

21. Activate the Rectangle tool in the Basic palette.

22. Draw a rectangle that is about 0.35m wide.

23. Then, move your cursor over top of the Rectangle.

24. When it highlights in red, click once to activate the Automatic 
Push/Pull mode.

25. Move your cursor up until the extrude is about 0.27m and 
click a second time to create the extrude.

26. Now, in the Object Info palette, under the Render tab, choose 
A New Brick Texture from the Texture pulldown menu.

27. Zoom in a little so we can see the detail of the texture.

28. Finally, go to View > Rendering > Custom Renderworks.

When the render completes, you will be able to really see the true 
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effect displacement mapping can have on an object.

In the next chapter, will cover some more advanced texture 
options, such as backlit and glow.

Backlit and Glow Textures

Backlit Texture
Now, let’s take a look at Backlit textures.

1.  Go to the Saved Views menu and choose 3 - Glow and Backlit 
Shaders.

This will bring you to a view of a lighting fixture. It contains a 
light object, and geometry representing the bulb and outer glass 
housing. Let’s render this view and see what the object looks like 
currently.

2. Go to the Render pulldown menu in the View bar and choose 
Custom Renderworks.

When the render completes, you will see the glow of the light as 
well as the transparency and reflectivity of the outer glass 
housing. 

3. Switch back to an OpenGL render mode.

This object is a symbol. So in order to edit or apply a texture to 
the objects within the symbol, we must first, edit the symbol to 
access the geometry. 

4. In the Resource Browser, click on the Home icon to make sure 
you are looking at the active document.

5. Now, scroll down to the Symbol Folders section, open the 
Sconces folder and locate the B10.5 Candelabra 60W symbol.

6. Right-click or Ctrl-click on the Symbol and choose Edit 3D 
Component.

7. Zoom in on the objects.

You will see, we have Sweep representing the bulb and a Point 
Light object within the Sweep. Let’s take a look at these objects 
in OpenGL.

8. Go to the Render pulldown menu in the View bar and choose 
OpenGL.

The Sweep that represents the bulb is solid, there is not a 
transparency applied to the texture on the blub. 

9.  Render in Fast Renderworks.

Now, we are seeing light through the Sweep. This effect is 
caused by a Backlit texture. Let’s see how this works.

10. Select the Sweep and go to the Render tab in the Object Info.

You will see the Sweep is using the Lamp Material RT texture. 
Let’s edit this texture.
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11. Click on the menu button to the right of the Texture pulldown 
menu in the Object Info palette.

12. Choose, Edit Lamp Material RT Resource…

13. An edit dialog will appear and the bulb now appears in a 
preview state. At the bottom of this dialog, you will see that the 
option to Update When Values Change is enabled. This means 
that as we adjust the texture settings, this preview will update. 
If you look at the Reflectivity Shader, you will see it is set to 
Backlit.

14. Move the dialog off to the side, so you can see the preview.

15. Set Reflectivity to None.

The sweep for the bulb now appears solid. So you can see the 
Backlit Reflectivity Shader, is allowing you to see the light through 
the bulb.

16. Set the Reflectivity back to Backlit.

Glow Textures
There is another way, to get this type of effect. Using the Glow 
Reflectivity Shader, we can get similar, but slightly different effect.

1. In the Edit Lamp Material RT dialog, set the Reflectivity to 
Glow.

You will see that the entire bulb is now bright white. The texture 
itself is now, emitting light.

2. Click OK to save the changes.

3. Click the Exit Symbol button in the upper right corner.

Now, let’s turn off all of the lights in this document, so we can see 
just the light being emitted by this Glow texture.

4. Go to the Window menu, then under Palettes, choose 
Visualization.

5. In the Visualization palette, uncheck all of the lights.

You will see there is no longer an light in this file. Now, let’s 
render in Fast Renderworks.

6. Minimize the Visualization palette.

Before rendering, let’s turn off the glass housing, so we can just 
see the bulb.

7. In the Navigation palette, set the Electrical-Devices class to 
Invisible.

8. Now, choose Custom Renderworks from the Render pulldown 
in the View bar.

So you can see, the entire bulb now glows, without any lights 
turned on in this file.

In the next chapter, we will show you have to create an image 
prop.
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Image Props

Creating Image Props
Next, we will cover image props. In previous chapters we had a 
few trees that were image prop objects. In this example file, the 
fire in our fire pit is also an image prop. You will need to download 
the Campfire-unlit image file for this chapter.

1. Go the Saved Views menu in the View bar and choose 4- 
Image Props.

It is a little dark, so let’s go ahead and turn on our directional light 
object.

2. Either expand the Visualization palette or if you have closed 
the palette, go to Window > Palettes > Visualization.

3. Enable the directional light.

4. Minimize the Visualization palette.

You will see the fire Image Prop. Image Props are based off of 
a texture. This is simply and image based texture, that has a 
transparency mask. So we do not see the background of the 
image. In addition, this particular Image Prop also has a Glow 
Reflectivity Shader.

5. Go to the Render pulldown in the View bar and choose Fast 
Renderworks.

You will see the warm orange glow around the sides of the fire pit.

6. Switch back to an OpenGL render mode.

A bright lit campfire, does not make sense in the middle of the 
day. So let’s delete this image prop and create an unlit campfire 
image prop from scratch.

7. Select the image prop and delete it.

8. Now, go to the Model menu and choose Create Image Prop…

9. Choose to Import an Image File and click OK.

10. Navigate to the Campfire-unlit image file.

11. Select the file and click Open.

The Image Prop Options dialog will appear. We will start by 
editing the Mask Options.

12.  Under Mask Options, choose Use Mask… and then click 
Create Mask…

13. Choose Reuse an Image From Another Source.

14. Then, choose This Prop’s Color and click OK.

15. For the Source For Mask, choose Transparent Color and 
then click OK.

The Create Transparent Color Mask dialog will appear. Here, 
we can choose the color we want to be transparent. There are 
two previews, one of the source image and the other of the 
transparent color mask. Currently, the transparent color is set to 
black. However, the background for the source image is white.

16. Click once on the white background of source image.

You will see the Transparent Color, is now white.

17. Click OK and OK again to create the image prop.

The image prop is placed in the document and shows as selected 
in the Object Info palette, but is not currently in view. Let’s zoom 
in on the object.

18. Go to View > Zoom > Fit To Objects.



35 | Vectorworks Renderworks 2016 Getting Started Guide

This will zoom in and center our view on the selected image prop. 
You will see the image prop is far too large. Let’s edit the size of 
the image prop.

19. In the Object Info palette, set the Height to 0.55m.

When adjust the Height, the Width will also change. This is 
because the Lock Aspect Ratio option is enabled. Now, let’s 
move the image prop into the fire pit.

20. Click and drag the image prop into the middle of the fire pit.

21. Once you get it close, you can use the 4 - Image Props 
Saved View, to center your view over the fire pit again.

22. Once the image prop is in the center of the fire pit, set the Z 
height in the Object Info palette, to 0.

Creating trees, plants or anything that you do not want to model, 
is very easy with image props. Also, it is more efficient to use an 
image prop for these logs instead of modeling each individual 
log. Modeling each object will significantly increase both the 
complexity of the file and how long it takes to render.  

In the next chapter, we will look at Decal Textures.

Decal Textures

Creating a Decal Texture
Now, we are going to take a look at Decal textures. A Deal 
texture, can be thought of like a sticker that you put on top of 
another texture. Decals do not interfere with the mapping of the 
base texture, they are mapped independently. 

1. In the Saved Views menu, choose 5 - Decal Textures.

We are going to use a Decal texture to place a plaque on the end 

of this stone wall. The top stone on this wall is in a group, so we 
need to edit the group.

2. Double-click on the top stone to enter the group.

We do not want to change the mapping for the stone texture that 
is already applied to this object. So let’s extract a surface from 
the end face of this object.

3. Go to the 3D Modeling Tool set in the Tools Sets palette.

4. Activate the Extract tool.

5. Enable the fourth mode, Extract Surface mode.

6. Move your cursor over the right side of the from face of the 
object.

7. When the face highlights in red, click once to select the face.

8. Click the green checkmark button in the Tool bar, to extract 
the surface.

A NURBS surface will be created. We need to move this surface 
away from the face of the main object slightly.

9. In the Object Info palette, set the Y to 9.5564m.

You could also switch to a Top/Plan view and use Shift + Down 
Arrow shortcut to Nudge the surface away from the face of the 
object. Now, let’s apply the same base texture as the original 
object.

10. Activate the Selection tool in the Basic palette.

11. With the NURBS Surface selected, go to the Render tab of 
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the Object Info palette and choose the White Gray Rock RT 
texture.

Now, let’s apply a decal texture.

12. In the Render tab of the Object Info palette, click on the Add 
Decal… button.

13. Click Yes, in the Change texture map type dialog.

14. In the Add Decal window, choose Reuse an Existing Image, 
then click on the Texture thumbnail and choose Plaque1 Color.

15. Click OK.

16. In the Decal Options window, choose Image Mask, then click 
the Choose Image… button.

17. Choose Reuse an Image From Another Resource, then This 
Decal’s Color and click OK.

18. Now, choose Transparent Color and click OK.

19. Click on the white background of the source image, to set the 
transparent color and click OK.

20. Name the Decal, Plaque Decal and click OK to create the 
decal texture.

Now, we need to use the Attribute Mapping tool, to adjust the 
Decal texture mapping.

21.  Activate the Attribute Mapping tool in the Basic palette.

22. Click once on the surface.

23. Click once on one of the corner control handles and increase 
the scale of the texture to about 7.5.

24. Click a second time to set the scale.

25. Now, click in the center of the texture and drag it to the center 
of the surface.

26. Switch back to the Selection tool, to disable the Attribute 
Mapping tool.

The decal will disappear. This is because we are currently in an 
OpenGL render mode. OpenGL does not display Decal textures. 
We need to render in a Renderworks mode.

27. First, click Exit Group in the upper right corner.

28. Then, in the Render pulldown, choose Fast Renderworks.

As the render processes, you will see the decal texture appear. 
Decals are great for plaques like this, inscriptions, signs, graffiti, 
really any time you need have an interruption in a main textures. 
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You can even place multiple decals on a single object.

Coming up in the next chapter, we will go over solar animations.

Solar Animations
In this chapter, we will be covering solar animations. We will use 
the Heliodon tool from the Visualization tool set, to create a solar 
animation. If you do not have the Heliodon tool, this means you 
have just Fundamentals with Renderworks. If this is the case, you 
will not be able to complete this section. Go ahead and move on 
to the next chapter now.

1. Switch to an OpenGL render mode, in the Render pulldown in 
the View bar.

2. Go to the Saved Views pulldown in the View bar and choose 
6 - Solar Animations.

For this solar animation, we want the only light in the file, to come 
from our Heliodon object. So we are going to turn off all lights in 
this file.

3. Expand the Visualization palette, or if you closed this palette, 
go to Window > Palettes > Visualization.

4. Uncheck all of the lights.

Now, let’s place a Heliodon.

5. In the Visualization tool set, located in the Tool Sets palette, 
activate the Heliodon tool.

6. Now, click once anywhere in the document to place the 
Heliodon.

The location of the Heliodon object will not affect the renderings. 
If you look in the Object Info palette, you will see the Heliodon is 
selected. So let’s create an animation.

7. First, if you do not see a background, go to View > Set 
Renderworks Background… and the choose HDRI Meadow 
background.

8. Click OK.

9. Now, render in Wireframe and then back to OpenGL to refresh 
the background.

10. Now, in the Shape tab of the Object Info, scroll down and click 
on the Solar Animation… button.

The Solar Animation dialog will appear. Here you can choose 
what to animate. The first option, Sun (using current view) will 
animate the movement of the sun from the current view. The next 
two options, View (sun to layer plane center) and View (sun to 
Heliodon center), will set the view to the location of the sun and 
face either the layer plane center or the location of Heliodon. The 
most commonly used mode is the first mode. You can also set the 
day, month and time. 

11. Choose to animate the Sun (using current view).

12. Set the day and month to today’s date.

13. Then, click the Export Movie tab.

Some additional options will appears. Leave the Start Time set 
to Sunrise and the End Time set to Sunset. Also, leave the Time 
Interval set to 15 Minutes. This will render a frame, once every 15 
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minutes from sunrise to sunset.

14. Uncheck the options for Show time of day and Show month 
and day.

15. Then, click OK.

16. In the Compression Settings dialog, set the Frames per 
second to 23.98.

17. Then set the Quality to Very High (best quality) and click OK.

18. Choose to save the animation to your desktop.

This animation, will render fairly quickly. This is because we are 
currently in OpenGL. The animation will use your current render 
mode, when rendering each frame. Because OpenGL is a fast 
rendermode, the animation is created quickly. If you were in a 
Renderworks mode, this animation would take longer. Generally, 
it is best to initially create an animation in OpenGL and then 
choose a Renderworks mode, to create a higher quality 
animation. This allows you to resolve any issues with the 
animation quicker.

19. When the animation export completes, navigate to your 
Desktop and open the video.

You will see an animation from sunrise to sunset. The shadows 
will move across the scene as the sun move across the 
sky. However, the sky remains the same. This is because 
our background is just an image. If you use a Physical Sky 
background, the background will be animated as well. 

Coming up in the next chapter, we go over projected sections.

Projectected Sections

In this chapter, we are going to show how to create a projected 
section. A projected section is a type of section viewport.

1. Go to the View menu and choose Create Section Viewport…

2. Click once to the left of the house as shown.

3. Then, move your cursor to the other side of the house, hold the 
Shift key to constrain the cursor horizontally and click a second 
time.

4. Now, move your cursor up vertically past the rear of the house 
and double-click to create the section line.

5. In the Create Section Viewport dialog, click on the Create on 
Layer pulldown menu and choose New Sheet Layer…

6. Set the Sheet Number to Projected Sections and click OK.

7. Now, click on the Render Settings… button.

8. In the Hidden Line Render Settings dialog, uncheck Sketch 
Hidden Line Results and click OK.

9. Click OK again to create the section viewport.

Here we have a standard section viewport. Let’s adjust the 
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projection, to create a projected section viewport. 

10. With the section viewport selected, go to the Object Info 
palette.

11. Scroll down and click on the Projection pulldown menu.

12. Choose Oblique Cabinet 45.

13. Now, click the Update button to render the viewport.

When the render completes, you will now have a projected 
section. Just one more quick tip. You may notice that you can 
see through this viewport. the solid white sections are actually 
transparent. There is because the Section viewport has a Fill of 
None.

14. In the Attributes palette, set the Fill to Solid.

The viewport will now have a solid white fill. 

In the next chapter, we will show you how to properly export your 
renders to an image file.

Exporting an Image File
Next, will go over exporting images. As we have mentioned 
throughout this guide. It is a good practice to always use sheet 
layer viewports for your final renders. Sheet layer viewports give 
you the highest level of control over the quality of the final render. 
Let’s start with exporting this viewport to an image file.

1. Go to File > Export > Export Image File…

We are going to use the Draw Marquee option to set the export 
area for out image.

2. Under Export Area, choose Marquee and click the Draw 
Marquee button.

3. Click once, on the top left corner of the viewport.

4. Then click a second time, on the bottom right corner of the 
viewport to specify the export area.

You may have noticed, we did not have any Snap Points at the 
top or bottom corners. If you set your viewport to and exact size, 
you will want to make sure the Marquee is the same size as 
well. So let’s add a crop to the viewport, so we have exact Snap 
Points. 

5. Click Cancel.

6. Double-click on the viewport, select Crop and then click OK.

7. Activate the Rectangle tool.

8. Click once on the top left corner of the viewport.

9. Then, click a second time on bottom left corner of the viewport.

This will give us Snap Points to use when drawing the marquee.

10. Click Exit Viewport Crop.

11. In the Object Info palette, click the Update button to render 
the viewport.

12. When the render completes, go back to File > Export > 
Export Image File…

13. Choose Marquee again and click the Draw Marquee button.

14. Now, move your cursor over the top left corner, it will snap to 
the corner of the viewport.

15. Click once in the top left corner and then a second time in the 
bottom right corner to draw the marquee.
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Now, let’s look at the Resolution. This will, will be set to the last 
used DPI setting. The image export DPI should always match the 
actual DPI of your sheet layer.

16. Click Cancel again.

17. Go to Tools > Organization.

18. Switch to the Sheet Layers tab.

You will see the sheet layer is currently set to 150 DPI.

19. Click OK.

20. Go back to File > Export > Export Image File…

21. Choose Marquee and click Draw Marquee again.

22. Draw the marquee.

Now, set the Resolution to match the sheet layer DPI.

23. Set the Resolution to 150 px/in.

Next, let’s adjust the file format. The default is JPEG. JPEG 
provides a high compress level. So the image file size will be 
smaller, but generally the image quality will be slightly lower than, 
PNG or TIFF. For a final export PNG or TIFF is recommended 
over JPEG.

24. Under Format, choose PNG.

25. Click the Update button to see the estimated file size.

We already updated our viewport, so you will  want to make sure 
both to the options at the bottom of the Export Image dialog, are 
unchecked. These options can cause the viewport to require 
re-rendering.

26. Click Save.

27. Save the file to your Desktop and click OK.

The image file will be created from the rendered viewport. You 
can navigate to your Desktop and view the image.


