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1   INTRODUCTION

Thank you for installing Freeform or Freeform Plus version 2016.0.

We are pleased to announce the availability of the new version of Geomagic Freeform and Geomagic Freeform Plus. 

Geomagic® Freeform® and Freeform® Plus enable you to solve complex design and manufacturing challenges with the industry’s most 
comprehensive organic 3D engineering tools combining touch-based sculpting, surfacing, design intent modeling, 3D Scan processing, 
CAD interoperability and mold making. Get the sensation of clay modeling with the benefits of digital design.

This document outlines important information about this release. For information on what is new and improved in this version of 
Freeform and Freeform Plus, see New Features and Enhancements.

For more information about Freeform and Freeform Plus, please visit www.geomagic.com.

Check out the Customer Support website.

Customer Support can be reached via e-mail at Geomagic.Support.Americas@3DSystems.com.

COPYRIGHT
©1993-2016. 3D Systems, Inc. All rights reserved. The content of this manual is furnished for informational use only, is subject to 
change without notice, and should not be construed as a commitment by 3D Systems, Inc. This document is copyrighted and contains 
proprietary information that is the property of 3D Systems, Inc. 3D Systems and the 3D Systems logo, Geomagic, and Freeform are 
registered trademarks, Touch is a trademark of 3D Systems, Inc. Use of the 3dsystems.com and Geomagic.com website constitutes 
acceptance of its Terms of Service and Privacy Policy. Any names, places, and/or events in this publication are not intended to 
correspond or relate in any way to individuals, groups or associations. Any similarity or likeness of the names, places, and/or events 
in this publication to those of any individual, living or dead, place, event, or that of any group or association is purely coincidental and 
unintentional.

http://www.geomagic.com
http://support1.geomagic.com
mailto:Support.Americas%403DSystems.com?subject=
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2   INSTALLATION

SYSTEM REQUIREMENTS
For the latest system requirements information and to learn about specific qualified system configurations, go to the Freeform Getting 
Started section of the Support website, then scroll to the bottom. Some users have had success running system configurations that 
deviate from the supported list. In such cases, these configurations are not officially supported by 3D Systems, Inc.

Additionally, we test a variety of hardware platforms in combination with the graphics subsystems. While we make every attempt to 
be as thorough as possible, hardware manufacturers change their products frequently and may be shipping newer products or have 
discontinued active support for others. Check the support section of the Web site for the latest system requirement information and 
specific qualified systems.

Supported Graphics Cards
For the most current list of graphics cards for use with the Freeform or Freeform Plus system, go to the Freeform Getting Started 
section of the Support website, then scroll to the bottom.

DOWNLOAD AND INSTALL SOFTWARE
You can download and install the software from gettingstarted.geomagic.com, select the Freeform or Freeform Plus product, select to 
download Freeform or Freeform Plus.

In addition, automatic software updates are available if you selected Check for updated versions of the software in the 
Tools>Options>General>Updates dialog, a valid maintenance code is activated, and your computer is connected to the Internet. The 
application will check if a newer version is available and will download it automatically for installation.

If you have a Touch device attached and the Geomagic Touch Device Driver (GTDD) is installed, this option will also prompt you if 
there is an updated GTDD available to download. Deselect if you do not want to be informed that updated versions of the software are 
available.

ACTIVATE LICENSE
The Geomagic Freeform or Freeform Plus product requires license activation to run the application on your PC. You can choose to use 
an evaluation license for a 15-day period or activate a permanent license by using a virtual or physical dongle. 

After you start your application, the License Utility window opens. The License Utility allows you to activate and use the Freeform or 
Freeform Plus software.

NOTE: When you launch the License Utility, you can click the Help button to read the Licensing Guide. 

You should have received an email from 3D Systems with your activation code. If you have not received an email from 3D systems, 
contact them at Geomagic.Support.Americas@3DSystems.com.

If you are an existing user and have already activated the license on your PC with the previous version of the application, you can run 
the newer version of the application without re-activating the license. 

For more information, go to gettingstarted.geomagic.com, select the Freeform or Freeform Plus product, then click Licensing.

LICENSING AGREEMENT
Please see the End User License Agreement (EULA) located in the <Installation Directory>\Licenses for complete terms and conditions 
of the license. 

GEOMAGIC TOUCH DEVICE DRIVERS (GTDD)
This software is optimized to run with the latest version of the Geomagic Touch Device Driver. Please download and install this GTDD. 
Go to support.geomagic.com, from Products select Scanners and Hardware, then select the Touch device and Downloads. Or, go to 
gettingstarted.geomagic.com, select the Freeform product, select to download Freeform and then select the most up-to-date device 
driver executable.

https://3dsystems.teamplatform.com/pages/66612?t=1wc4iaho50sc
https://3dsystems.teamplatform.com/pages/66612?t=1wc4iaho50sc
https://3dsystems.teamplatform.com/pages/66612?t=1wc4iaho50sc
https://3dsystems.teamplatform.com/pages/66612?t=1wc4iaho50sc
http://support1.geomagic.com/ics/support/kbanswer.asp?deptID=5668&task=knowledge&questionID=2191
mailto:Geomagic.Support.Americas%403DSystems.com?subject=
http://support1.geomagic.com/ics/support/kbanswer.asp?deptID=5668&task=knowledge&questionID=2191
http://support1.geomagic.com/ics/support/default.asp?deptID=5668&_referrer=
http://support1.geomagic.com/ics/support/kbanswer.asp?deptID=5668&task=knowledge&questionID=2191
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REQUIRED HARDWARE
Freeform v2016.0 requires a minimum display resolution of 1920 x 1080. Also, using custom desktop display settings that apply font 
and icon scaling may cause menu and dynabar contents to not fit properly.

Freeform v2016.0 requires a graphics card with OpenGL 3.0 support. You may receive a warning when you launch the product 
informing you that either your card does not support OpenGL 3.0 or newer drivers are required. If you receive this warning, go to the 
manufacturer’s website and download the most recent driver.

Drivers that support OpenGL 3.0 are currently required to take advantage of transparency and real-time rendering options that were 
implemented in version 10.  While the product may still run without these updated drivers, you will not experience all of the new 
capabilities. 

NOTE: Some older graphics cards may not have OpenGL 3.0 compatible drivers available. See your manufacturer’s 
options. 

Go to the Freeform Getting Started section of the Support website, then scroll to the bottom for the latest Graphics Card information.

OPERATING SYSTEM
A 64-bit version of Windows 7, 8, or 10 is required to run this version of the software. 32-bit is no longer supported.

BACKWARDS COMPATIBILITY
Old Files - This version will open models that were created in older versions of Freeform or Freeform Plus, however, models created 
in this version may not be compatible with previous versions (See notation under “New Sketch Tools” below). When a file is opened in 
Freeform, it is automatically converted to the current format. Once converted and saved, the model may lose compatibility with older 
versions. We strongly recommend that you save backup copies of all Freeform files from previous versions before opening them in a 
newer version.

INSTALLING MULTIPLE COPIES OF FREEFORM SOFTWARE
The Freeform v2016.0 installer allows for up to two side-by-side installations of the same major version or point release. For example, 
you can have one version of v2015.0 and the other version of v2016.0. However, only one can be run at a time.

https://3dsystems.teamplatform.com/pages/66612?t=1wc4iaho50sc
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3   NEW FEATURES AND ENHANCEMENTS

The following is a summary of new features and enhancements in FreeForm v2016.0.  For a more comprehensive look at the new 
features and enhancements in the v2016.0 release see the online Help topic titled “What’s New?” You can access the help from within 
the FreeForm application by pressing F1 or from the Help Menu. 

NOTE: The ‡ symbol indicates features that are only available in Freeform Plus.

NEW DETAIL CLAY TOOLS

Emboss with Sketch Profile
Added a new Detail Clay tool Emboss with Sketch Profile to raise or lower clay enclosed by a projected sketch profile. See 
Modeling>Detail Clay Tools>Emboss with Sketch Profile in the Freeform Help for more information.

StructureFX
Added a new Detail Clay tool StructureFX to algorithmically generate complex clay structures that would be difficult to create using 
manual construction tools. See Modeling>Detail Clay Tools>StructureFX in the Freeform Help for more information.

The following effect types are available in the tool:

•	 LayeredFX - Use layered slices from a chosen direction to modify an existing model.

•	 CellularFX - Use a 3D grid of cells with a chosen alignment to modify an existing model, or generates a new model.

•	 CageFX - Use a cage of connected lines or curves to modify an existing model, or generates a new model.

•	 SurfaceFX - Use a set of simple shapes to modify the surface of an existing model

Height Map ‡
Added a new Detail Clay tool Height Map to capture texture and details from the surface contours from a clay piece and generate a 
height map image file which can be used for embossing. See Modeling>Detail Clay Tools>Height Map in the Freeform Help for more 
information.

SELECTING CLAY

New Select Clay modes
Improved to support a variety of selection methods in a single selection tool. 

The following select clay modes have been newly added:

•	 Select Clay with a Lasso - Select a volume of clay by drawing a freehand loop to define a region.

•	 Select Clay with Shell - Used to select a shell volume based on depth and thickness.

•	 Select Clay with Polygon - Used to select a volume of clay by drawing a polygonal profile and defining the depth.

•	 Seed Select: Select Interior Voids Option

•	 Seed Select: Select by Paint Color Option

Additionally, the Select Clay with Box and the Select Lump of Clay selection tools have been renamed to Box Select Tool and Seed 
Select Tool to clarify their functions. See “Select Clay” in the Freeform Help for more information.
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Select Clay by Profile
Improved to support selection of multiple sketch profiles. See Select Clay>Select Clay by Profile in the Freeform Help for more 
information.

SKETCH IMPROVEMENTS

New Sketch tools
Two new Sketch tools, Polygon and Star have been added. You can now draw a polygon with any number of sides on a Sketch plane 
within a short time. See “Sketch Tools” in the Freeform Help for more information.

NOTE: The new sketch types will not be backwards compatible when files are opened in the older versions of the 
application. If backwards compatibility is required, devolve the profiles into lines by using the “Convert to Lines” 
option in the Object List. Otherwise, they will be removed from the file when opening in the older versions.

Pencil’s Eraser Tool
Improved to better support the Eraser tool in the Pencil tool. In addition to cleaning all, you can also manually apply partial erasures. 
See Sketch Tools>Pencil in the Freeform Help for more information.

Arc Sketch Tool
Improved to support a variety of arc sketch creation methods. See Sketch Tools>Arc in the Freeform Help for more information.

Circle/Ellipse Tool
Added by-value input field for the centerpoint of the circle or the ellipse. See Sketch Tools>Circle or Ellipse in the Freeform Help for 
more information.

Rectangle Tool
The Rectangle tool has been improved to support the rectangle as a single persistent profile entity, similar to stars and polygons, 
with the option to devolve them into end-connected lines via the Object List context menu function “Convert to Lines.” See Sketch 
Tools>Rectangle in the Freeform Help for more information.

New Circular Array Tool
Use the Circular Array tool, available from the Sketch palette, to create a circular array of sketch elements drawn on a sketch plane. 
See Sketch Tools>Circular Array in the Freeform Help for more information.

Rectangular Array Tool
Improved to support realtime preview of iterations. See Sketch Tools>Rectangular Array in the Freeform Help for more information.

OBJECT LIST CONTEXT MENU

Create Curve Network
Added an option Create Curve Network to copy SubD cage, patch/solid edges, or mesh edges to 3D curves. This option allows for 
the extraction of curve networks that can be subsequently used for downstream functions like CageFX, Curve Network to Clay, or 
for other curve based construction functions. However, unlike the “Copy from Edge” tool on the Curves Palette, the extracted curves 
created from solids or patches will have no persistent bindings which associate them to the patch/face edges, so they will not enable 
you to manipulate the shapes of the solids/patches; they will be completely independent curves. The Create Curve Network option 
is accessible from the mesh piece, patch/solid, and SubD contextual menus in the Object List. See “Object List Context Menu” in the 
Freeform Help for more information.

Mesh Utilities
Added an option Remesh to create uniform triangles on mesh object that have irregularly shaped and sized triangles. See Object List 
Context Menu>Mesh Utilities in the Freeform Help for more information.
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Batch Clay Reduction ‡
Added two new options to the Object List Context menu for clay pieces: Batch Reduce Setting and Batch Reduce. The settings 
option provides the means to assign and save piece-specific reduce and export processing options relevant to Reduce for Export and 
Batch Reduce.

Batch Reduce initiates an automated Reduce for Export on all clay pieces that have had Batch Reduce settings assigned to them. See 
Object List Context Menu>Batch Reduce in the Freeform Help for more information. 

NOTE: Batch Reduce can be initiated from the Object List or the File Menu, and is also exposed as a function in the 
Freeform Viewer on workstations that have a valid Freeform Plus license.

Sketch Repair
Added an option Sketch Repair to support analyzing and repairing sketches by detecting duplicate coincident sketch elements. See 
Object List Context Menu>Plane Context Menu Options in the Freeform Help for more information.

ANALYSIS TOOLS

Cutaway View
Improved to support accurate display of interior color volumes of clay objects such as mask, buck, selections, and paint color. See 
“Define Cutaway View” in the Freeform Help for more information.

FILE MENU

Importing SolidWorks part file format ‡
You can now import SolidWorks part files (.sldprt). See “Importing a Model” in the Freeform Help for more information.

Importing mesh files by dragging and dropping
You can now import mesh files (.stl, .ply, .zpr, or .obj) by dragging and dropping the files onto to the application’s executable shortcut, or 
into an open application’s workspace viewport.

NOTE: Specifying the file’s units is supported as part of the import process.

Mesh Tessellation Controls
Improved the process for importing solids or patches as mesh by providing mesh tessellation controls. See “Importing a Model” in the 
Freeform Help for more information.

NOTE: When converting a patch or a solid to a mesh ‡, or when exporting solids as mesh, the integrated mesh 
tessellation controls can also be used.‡ See Object List Context Menu>Patch Context Menu Options and Solid 
Context Menu Options in the Freeform Help for more information.

OPTIONS DIALOG

Optional Sketch mode to use 2D Mouse
With sketch being a 2D drawing feature, a new option has been added to Tools>Options>Interface>Sketch to make the sketch tools 
always run exclusively under 2D mouse control, even when a haptic device is attached. See “Interface Options” in the Freeform Help 
for more information. The option is called “Sketch Mode Always Uses Mouse Device.”
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CONSOLIDATIONS

Clay Carve Tools
Clay Carving tools have been consolidated into a single Palette tool. The Carve tool now supports a variety of methods to shape clay:

•	 Carving with the Ball

•	 Carving with the Cube

•	 Carving with the Scraper

•	 Carving with the Angle

•	 Carving with the Loop

•	 Carving with the Corn Dog

•	 Carve with Custom Tool

See “Carving Tools” in the Freeform Help for more information.

NOTE: When in mouse-only mode, only the Carve with Ball Tool is available.

Shave Tools
Clay Shaving tools have been consolidated into a single Palette tool. The Shave tool now supports the following methods to shape clay:

•	 Shaving with the Razor

•	 Shaving with the Knife

See “Shaving Tools” in the Freeform Help for more information.

NOTE: These tools are not available in mouse-only mode.

Dimension Edges ‡
Dimension Edges has been moved to the Analysis Palette Tools. See Analysis Tools>Dimension Edges in the Freeform Help for more 
information.

USER INTERFACE ENHANCEMENTS

Tool Palettes
The Tool Palettes can now be collapsed or expanded using both Alt+Click and the  button. 

Also, they can be hidden using the windowshade function which is activated by clicking on the vertical bar or the left of the Tool Palettes.  
Refer to “Understanding the Application Interface” in the Freeform Help for more information.

Additionally, the scrolling speed has been improved and you can now quickly jump to the start or end of the Palette tools by pressing 
the Home or the End key on your keyboard.

Mold Palettes ‡
The Mold Palette has been divided into two separate palettes:

•	 Mold Prep Palette - The five mold preparation tools have been moved to this palette:

•	 Set Pull Direction

•	 Parting Line Curve

•	 Fix Draft

•	 Fix Draft Selection

•	 Split Mesh

•	 Mold Blocks Palette - The nine mold insert block creation tools have moved to this palette

•	 Shell

•	 Split Joint
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•	 Make Part

•	 3D to Planar Parting Surface

•	 Mold Insert Properties

•	 Extrude Parting Surface

•	 Trim Parting Surface

•	 Create Component

•	 Make Insert Blocks.

New Banner Bar
Added a new banner bar on the lower-left end of the dynabar which displays the name of the application and its build number.

Position by Value Dialog
The headers of the Position by Value dialog of the Reposition Piece and the Edit Plane tools have been revised for clarity.
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3D PRINTING SUPPORT

Printability Check
Improved to support management of per-piece print vectors while checking the printability of pieces and exporting models for 3D 
printing. See “Printability Check” in the Freeform Help.

NEW FREEFORM VIEWER

Free Freeform Viewer
Freeform Viewer is a free viewer application that can be used as a collaboration tool for viewing the Freeform Clay file format (.cly). It is 
a convenient way to allow anyone to review model files that Freeform family products can open natively. It also offers the viewing and 
measurement tools of Freeform.

•	 Support Center Link: Download Freeform Viewer

•	 Installer Download Page: Product Download Page

NOTE: Freeform PLUS licensed users will get extra features in the free Freeform Viewer application, such as Batch 
Reduce functions for file export.

NEW INTEGRATIONS

Send to 3DSPRINT
Added option Send to 3DSPRINT to support direct export of a tessellated versions of selected objects for 3D printing via the 3D 
Systems’ 3DSPRINT application. This option is accessible from the clay, mesh, solid, and SubD context menus in the Object List. See 
“Object List Context Menu” in the Freeform Help for more information.

NOTE: The 3DSPRINT client application should be installed in advance.

Capture Scanner Plug-in
A new Capture Scanning tool has been added to the Mesh Tools Palette. This supports live import of scan data from the Geomagic 
Capture® 3D scanner. For more information, see Mesh Tools>Capture Scanning in the Freeform Help or click “Help” from the 
Geomagic Capture plug-in to open the Geomagic Capture User’s Guide.

Geomagic Wrap for Freeform ‡
Freeform PLUS licensed users can now use Geomagic Wrap for Freeform for other meshing and surfacing purposes. If you do not 
have a Wrap license, but DO have a Freeform PLUS license, Geomagic Wrap for Freeform will launch on your computer after installing 
Wrap.

•	 Support Center Link: Download Geomagic Wrap

•	 Installer Download Page: Product Download Page

Keyshot for 3D Systems
New version of Keyshot for 3D Systems (v6) is now supported. In the new version of Keyshot for 3D Systems, you can import 3D 
Systems ZPR files (.zpr) as well as KeyShot files (.bip) and use them for your rendering purposes. You can download and install 
KeyShot for 3D Systems from the KeyShot for 3D Systems Getting Started page. For more information about KeyShot for 3D Systems, 
see the KeyShot for 3D Systems What’s New from the webpage. From within the KeyShot application, use the Help menu to open the 
KeyShot manual and tutorials.

Usage Data Reporting
In order to improve the product and user experience, the application has a setting under the Help menu which provides the user with an 
option to allow for the collection of anonymous usage statistics that can help shape the product’s future development.

The application will collect certain information such as:

•	 Hardware and software configurations

•	 Patterns and trends of how the application is used

http://support1.geomagic.com/link/portal/5605/5668/ArticleFolder/376/Downloads
https://3dsystems.teamplatform.com/pages/66612?t=1wc4iaho50sc
http://support1.geomagic.com/link/portal/5605/5668/ArticleFolder/376/Downloads
https://3dsystems.teamplatform.com/pages/66612?t=1wc4iaho50sc
https://3dsystems.teamplatform.com/pages/95626?t=44vd1f6uoim6
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MISCELLANEOUS ENHANCEMENTS

NOTE: Customer-reported issues that have been enhanced are noted with an *.

•  Plane with Images - An image imported to an existing plane is now listed in the object list as a child of the plane. The image will be 
hidden or shown with the “I” shortcut key.

•  ‡ Shell Clay - The Shell tool is now also available in the Construct Clay Tool Palette.

•  PDF Export - A 3D PDF exported from the application now includes the standard views with saved file.

•  Draw Curve Tool - Improved to support Capacitive Stylus and Touch.

•  Tools>Piece Properties>Scale - The Active Piece Center and the Individual Piece Centers have been renamed to “Active Piece 
Local Origin” and “Individual Piece Local Origins” for clarity of functions.

•  Boolean Operations - Added a new option to filter the list and show visible pieces only.

•  Wire Cut Clay Tool - Improved to support “To Clay” extrusions to be applicable with the “Create in New Piece” or “Raise” options.

•  OBJ Export - Exporting SubDs with per-face textures as OBJ file (.obj) - Improved to export a single copy of the BMP file when the 
same texture is applied to multiple faces of SubD.

•  OBJ Import - Improved to use per-vertex colors to capture OBJ texture layer colors when importing.

•  Paint Tool - Improved to make field selection auto-highlighted for edits on double-click or tab.

•  Edit Plane - Three point Align - First point sets origin, second establishes x-axis, third finalizes the plane rotation around x.

•  Edit Plane - Improved to make 90-degree rotation snaps relative to the local coordinate system of the plane.

•  File Import - Improved a way of extruding the edges of a model to plane when importing.

•  Object List - Improved to show the Object List on application launch based on the display state when the application was last used.

•  Object List>SubD Utilities>Copy To... - Copy Colors added for To Clay and To Mesh.

•  Select Clay with Box* - Added UI message and the progress bar to inform users that using “Shell Only” may take time.

•  Cutaway View* - Display performance optimizations added.
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4   BUG FIXES

This section lists issues that have been resolved since v2015.0:

NOTE: Customer-reported issues that have been resolved are noted with an *.

NOTE: The ‡ symbol indicates features that are only specific in Freeform Plus.

•	 GF-1476: ‡ Loft Solid: Lofting between two sketch squares doesn’t retain sharp corners or create one face per edge

•	 GF-1630: Spin tools: Hide/Show Profile plane - Made available after first spin; toggle prior to applying next spin clears process and 
*disables ability to re-show the profile plane*

•	 GF-1640*: Mesh Hole Fill - Partial fill or Bridging will only use Flat fill mode even though Curved selected

•	 GF-1693: Mesh Reduce: Cannot reduce meshes with color in certain scenarios (caused by pref conflict)

•	 GF-2037*: Extrude Parting Surface : the extrusion direction arrows are often too big

•	 GF-2175: Inflate: Unable to select profile to inflate after using profile for axis marker

•	 GF-2224: ‡ Dimension Edges Feature: If Solids/patches are hidden on File>Open, Dimension Edges Feature fails

•	 GF-2323: Limit to Depth: Applying “Set (depth)” available for non-clay piece. Acknowledging warning message causes exit from 
tool.

•	 GF-2324: ‡ Layer: Apply button enabled for SubD & Mesh pieces

•	 GF-2511: Edit SubD: Nested Faces - Phase 2 - Using Extrude Face Option on nested face does something bad to the cage

•	 GF-2667: Wire Cut Clay Tool: “Cut Outside” is being limited by the plane border.

•	 GF-2892: Annotated Point - Placing point on curve associated with non-active piece places point under non-active piece in the 
Object List (instead of Active piece)

•	 GF-3024: Help: Email 3D Systems - Duplicate Graphic Cards each time View Computer Configuration button is clicked

•	 GF-3155: TouchX: Reports of Frequent Loss of Communication. (Restore Communication function failing to kick in)

•	 GF-3236: Sketch: Sketch Offset Tool can’t handle user changing objects. Situation where neither cursor nor directional arrow 
appears on screen.

•	 GF-3367: ‡ Edit & Stitch Solid: Preview not available when solid is selected in Object List

•	 GF-3379: Keyshot: Piece turns black in keyshot after undo

•	 GF-3394: Autosurfacer: Mechanical mode - Intermittent crashes noted (1 in 5 attempts)

•	 GF-3407: Keyshot: Paint not rendered after rendering object without paint (regression)

•	 GF-3409: Keyshot: SubD - Paint applied to part of face renders the entire face in a darker color

•	 GF-3425: GS/FF (not Plus): Autosurface - Mesh Utilities/Copy to Clay does not work

•	 GF-3444: Basic Shapes: Missing message on applying Basic Shapes when SubD piece is active (regression)

•	 GF-3446: ‡ Edit & Stitch Solid: Preview box does not check

•	 GF-3503*: Paint Tool: New color picker - HSL and RGB values don’t match the old picker

•	 GF-3526*: Import Mesh as Mesh can take a long time. Mesh import as mesh should default to be “No Fill,” and Import as Clay/
Buck default to be “Fill Holes.”

•	 GF-355: ‡ Convert to Clay: Unable to convert to clay using profile if plane is right on the surface of the solid (as in after Wirecut 
extrude)

•	 GF-3562: Separate Tool - Unable separate piece after switching target and selecting boundary and apply

•	 GF-3573: Intel Graphics Card Support: Collaborative effort with Intel to improve Intel graphics support for the FF Family of products

•	 GF-3588*: Tug -> Fair -> Duplicate crash

•	 GF-3619: Pipe: Changing units does not update, need to hit G key to refresh screen

•	 GF-3622*: FF Installer: Upgrade/Maintain window - InstallShield Window has a misleading message, and causes confusion around 
build version being installed

•	 GF-363: ‡ Spinning Rectangle as a Solid ends up inverted (backfaces are on exterior)

•	 GF-3630*: Bevel Edge result has regressed since v2014.2
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•	 GF-3637: Separate Tool - Unable to separate mesh piece when plane does not intersect completely, silently fails

•	 GF-3662: ‡ Convert to Clay: In Existing Piece - Functions should be disabled when a SubD is the active piece (Currently hangs on 
apply. Meshes are managed.)

•	 GF-3673: Object List: Edit Sketch Tool (accessed through the Object List context menu) - Tool Icon (often used for Help doc ac-
cess) does not update correctly on dynabar

•	 GF-3728: Fit to Selection Tool: Best Fit Line - Fitting to Simple cylinder lags and crashes after 3min. (Regression.. takes 1sec to 
complete in v14.2)

•	 GF-3753: Masks - Emboss height is halved over masks from select tool compared to buck. Masks from Mask tool prevents em-
boss, Selection masks do not. Investigation needed.

•	 GF-3755: Geomagic Freeform Display Profile Utility in v15 builds fails or crashes on some machines (ZBooks...).

•	 GF-3757: Geomagic Freeform Display Utility: Runs at install to create an app specific nVidia Preset... but in the first step it deletes 
all FF Family presets, then installs only one.

•	 GF-3758: Help Doc: Tutorials - File path in Freeform Training PDF refers to wrong location for tutorial files

•	 GF-3760: Autosurfacer Dialog Tweak needed: Will be removing 2 unsupported features from the dialog

•	 GF-3795: PDF Export - File exports with Z up when settings are set to Y up

•	 GF-3882: Wirecut Clay/Solid: To Clay/Solid Mode - Gray out apply options for Cut Inside/Outside... not relevant

•	 GF-3883: Wirecut Clay/Solid: To Clay/Solid Modes and Raise/Lower - These limit modes use both the object surface and the limit 
plane... update icons for discoverability

•	 GF-3884: ‡ Wirecut Solid: “To Solid” and “Create Inside” options not obeying the secondary limit served by the limit plane’s dis-
tance... needed when sketch profile is off the edge of the target

•	 GF-3885: ‡ Wirecut Solid: Raise and Lower Options don’t work if more than one solid is in the scene... Error thrown: “Creation of 
Brep Failed.”

•	 GF-3890: Sketch: Rectangle - Input X & Y Coordinate values does not stick when Center Pinned & Lock Aspect is ON

•	 GF-3891: ‡ Convert to Clay: Profile Extrusion Mode - Results only return single section when 2 or more non-contiguous segments 
are relevant

•	 GF-3892: Tools>PieceProperties>Scale - “Active Piece Center” verbiage is inaccurate... should be called “Local/Piece Origin”

•	 GF-3905: ‡ Convert to Clay Tool: Flip enabled after skewing view with G key

•	 GF-3917*: Edit SubD tool: Toolbox’s “Add Face Loop” function - Adding inset Face loop on open face generates flat closed body 
(undesired)

•	 GF-3918: Divide Mesh Utility with Catmull Smoothing: Resulting Mesh with smoothing shows degenerate triangles... fine before 
dividing.

•	 GF-3928: ‡ Convert to Clay Tool: Crash on undo after changing Target option from Cut Hole to Don’t Modify

•	 GF-3930: Select Clay Tool: Mask - Options remain enabled after remove from mask

•	 GF-3933: Select Clay Tool: Ball Select Tool - Crash on select for SubD or Mesh pieces

•	 GF-3935: Select Clay Tool: Status Bar message missing mention of the ‘M’ key (Mode Toggle)

•	 GF-3952: ‡ Fix Draft: Adds Block of extra clay on apply in certain scenarios

•	 GF-3979: Select Clay Tool: Paste Clay From File - Does not work on first attempt

•	 GF-3982: Toggle mode hotkey for Smooth tool does not switch modes properly

•	 GF-4005: Windows does not associate application as the default application for *.CLY

•	 GF-4014: Help Doc: Misc Script errors fixed (e.g. clicking on Display Mass Properties topic in online help)

•	 GF-4018: Edit SubD tool: Crash when using “Delete and Collapse” during edit of SubD

•	 GF-4032: Win10: FF windows using the internal browser are intermittently crashing FF... (e.g. Help, Dynamic History, etc)

•	 GF-4063: Crash when using Select Sketch Object tool and Ctrl+A to select all

•	 GF-4129: Tug Area: After tug with auto apply enabled curve selection should clear

•	 GF-4130: Tug Area: Enabling seed point after curve selection has no effect

•	 GF-4245: Standard Deform: Ruler Detents Field - Negative value not handled well. Currently resets while using last workable 
value.

•	 GF-4259: ‡ Import: Freeform Plus incorrectly scales the model during import of IGES/STEP as a piece. (Fix Includes Import Model 
UI improvements for units)

•	 GF-4273: ‡ Import of Solids/Patches ( IGES, STEP, SW) - FFP only - improve management of multiple bodies

•	 GF-4328: Ruler: Dynabar still available on exit ruler to Activate piece command
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•	 GF-4357*: HotKeyGlossary shows HTML code

•	 GF-4382: New Haptic Device Driver: v2016.1.1 - Addresses misc haptic driver issues reported since v14.20

•	 GF-4448: Export: BIP file fails to open in KeyShot when exported from v2016

•	 GF-4450: Tug Area: Able to place seed point when no curve is selected (regression)

•	 GF-4456: Wire Cut Clay: Crash on create inside with draft angle set to be ~90 degrees or more

•	 GF-4484: KeyShot: Paint color is not being retained with Live Link or BIP (regression)

•	 GF-4524: Printability Checking: Analyze button enabled when no options are selected

•	 GF-4526: Printability Checking: Printing Volume box visible when option not selected and not visible when selected

•	 GF-4544: ‡ Export: File Info - Estimated file size and triangle count is not shown for solids and patches

•	 GF-4545: ‡ Export: Patches that have been stitched - Tessellation Parameters not properly shown when exporting to polygonal 
format

•	 GF-4585: Edit Plane: Cannot move plane with haptic when view is parallel to plane (regression)

•	 GF-4594: Wire cut clay: To clay and plane behavior is different from HF3 when there is a sketch partially intersecting a clay surface

•	 GF-4608: Select Clay (tool transition issue): Profile - Selection of profiles and then changing to Select Sketch Object tool causes 
editing issues for specific entities

•	 GF-4613: Printability Checking: Overhang check enabled when piece doesn’t have Print vector

•	 GF-4631: ‡ Export Solid: Patch/Solid Tessellation option not available for solid when no patch is in file

•	 GF-4686: ‡ Freeform Plus: Export - Exporting an empty piece to STEP or IGES does not give the expected dialog when patches or 
solids exist

•	 GF-4713: Help Browser: Bad state on exit stores problematic state in the ini file

•	 GF-4714: Haptic Loss of Communication Recovery - problems if the app is minimized

•	 GF-590*: Engrave Mesh Tool: True Type Font “UniversCond” Fails (Schleich)...platform update required

•	 GF-4910*: Ridge: Width Field Not Working

•	 GF-4856: Sketch Freehand Curve can get into unresolved state if any Object List interaction occurs

•	 GF-2601: Save Screen to File - Fix to better handle Drop Shadows

•	 GF-4965: Select Clay: Object List - Unable to reposition multiple pieces

•	 GF-4966: Select Clay: Object List - Unable to duplicate multiple pieces

•	 GF-4928: ‡ Importing Faces using “Stitch Surfaces” - Import fails if “Solids” is unchecked

•	 GF-4929: ‡ When importing STEP files, the “Stitch Surfaces” check box is ignored

5   KNOWN ISSUES 

The following issues regretfully could not be resolved prior to the release:

•	 Recent window update may delete the nVidia presets, which can lead to occasional app hangs.  Must reinstall the app or run the  
Display Utility.

•	 GF-3176: Edit SubD: Unable to drag face when planar added to face.

•	 GF-1552: Spin Clay/Solid Tools (Revolve): Some profiles with fillets may flip the arcs on apply.

•	 GF-4227: Emboss with Image: Changing Clay Coarseness causes centering offset

•	 GF-3964: Win 8.1 and 10: Reduce for Export can flash black workspace while processing reduction

•	 GF-3440*: Object List: Multi-piece Context Menu - Unable to remove multiple pieces from target

•	 GF-1047*: Pipe Tool: Intel Graphics Issues seen on Surface Pro 2

•	 GF-286: Integrated Intel and Discrete Graphics Cards: “About Your Computer” is missing info on the discrete nVidia card
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