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RTK Point Collection and ArcGIS Methods for Topographic Elevation Modeling in 
an Area of Interest 

Partnership for the Delaware Estuary (PDE) Method  
Joshua Moody 
 
Description 
 
This method describes the procedure for field-based surveys to collect geospatial point-data 
using and RTK-GPS, and subsequent ArcGIS methods for building Digital Elevation Models 
(DEMs) of the survey areas and to compare multi-year DEMs to calculate elevational changes 
through time.  The method has been organized into the following sections: 
1. Field-based RTK-GPS data collection methodologies for: 

1.1. Topographic grid survey of an area of interest (AOI) 
1.2. Feature of interest survey within an AOI 

2. Subsequent desktop-based ArcGIS methodologies for: 
2.1. Building a topographic Digital Elevation Model (DEM) of the AOI 
2.2. Comparison of multi-year datasets to measure elevational changes within an AOI 

 
Summary of Approach 
 
Field-based RTK-GPS surveys of an AOI are collected using two approaches: a platform grid 
survey; and a feature-based survey.  A platform grid survey describes methods in which RTK-
GPS survey points are collected at equal interval along transects separated by the same 
distance, to create a uniform grid of survey points (e.g. 10m x 10m).  After an AOI has been 
delineated (i.e. marginal boundaries have been establish), a resolution for the grid survey is 
determined.  Grid resolution can be of any extent, but is typically between 2m2 and 10m2, and 
is determined by the balance between resolutional needs (i.e. topographic complexity) of the 
AOI and temporal and budgetary constraints that may limit the time available to survey.  Areas 
of interest that are topographically uniform or where elevation changes in a singular fashion 
with distance (e.g. linear, exponential, etc…) will have a lower resolutional need than AOIs with 
a high degree of topographic complexity, and high resolution surveys require more resources 
(e.g. time, budget, staff, etc…). 
 
Once a grid resolution has been established (in this method a 10m2 is used), the grid survey can 
be undertaken.  Transects are spaced across the AOI at intervals that match the resolution of 
the survey and demarcated at each end using 5’ PVC posts.  Measuring tapes are used to ensure 
that the resolution between transects is maintained by checking distances at each end and in 
the center.  RTK-GPS survey points are collected at each end and at the distances equal to the 
resolution along the length of each transect.  Based on the goals of the survey and unique 
characteristics of each AOI, in addition to latitude, longitude, and elevation, data regarding the 
vegetation type, substrate, or other characteristic of interest should be collected at each point. 
The grid survey can be considered a single feature and will be modeled as a continuous surface 
using a GIS. 
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Feature-based surveys describe a method in which specific features (vegetation communities, 
creeks, infrastructure, etc…) are delineated and survey points are collected along their 
boundaries and within their perimeters.  Survey points for each feature are collected within the 
boundary of that feature to ensure that any elevation measurement are representative of 
elevation found within the feature boundaries.  For example, boundary points of a feature 
slightly elevated from the surrounding area (e.g. a tuft of vegetation isolated in an intertidal 
mudflat) must be taken on the elevated surface of the feature, not at the lower elevation 
representative of the surrounding area.  The number of points collected for each feature is not 
static, and will be dependent on the complexity of the feature.  It is important to collect enough 
survey points to be able to accurately define the geometry of the feature as well as the 
topographic variability within its boundaries.  Each feature is to be given a unique identifier to 
facilitate isolation and independent topographic modeling within a GIS. 
 
After RTK-GPS field-based survey points have been collected, they are imported into a GIS (this 
document references ArcGIS) to insure proper projection.  The grid survey data is then isolated 
to create a digital elevation model (DEM) using the Empirical Bayesian Kriging (EBK) tool 
Geostatistical Analyst extension.  To account for potential non-linear degeneration of the 
surface of the AOI across its extent, maximum overlap of points (5) is allowed and an empirical 
transformation using a K-Bessel (or detrended K-Bessel) semivariogram model is 
recommended.  The DEM is subsequently exported as a Raster shapefile to be used in 
conjunction with individual DEMs created for each feature that was surveyed as per described 
above.  Using the Mosaic to New Raster tool (Raster->Raster Dataset->Mosaic) add each DEM 
beginning with the DEM produced from the grid-based survey (foundational surface upon 
which features will be layered) so that the features sit on top of the grid surface (32-bit Float, 
Bands=1, Operator=LAST).  This is now a comprehensive DEM of the topography of the AOI for 
the period of time when the survey was conducted. 
 
In order to calculate changes over time, rasters created for multiple time periods will need to 
be compared.  To do this, an attribute table for each comprehensive DEM needs to be created 
containing the elevation value of each pixel.  The Raster Calculator is used to multiply the value 
field by 100, and is subsequently copied (Data Management->Raster->Raster Dataset->Copy 
Raster) as a 32-bit integer raster (add lowest model value in No Data field). The Build Attribute 
Table tool (Data Management->Raster->Raster Properties->Build Raster Attribute Table) is used 
to create the table, and a new field (Elev, Type=Float 8,5) is added, and subsequently back-
calculated to the original elevation value (Value in comprehensive DEM = Value in 32-bit integer 
raster/100).  Elevation models for multiple years are now able to be compared using the Raster 
Calculator to subtract newer models from the baseline model; pixels with negative values lost 
elevation, and pixels with positive values gained elevation. 
 
Equipment 

Ten 5' PVC posts 
RTK GPS 
Three Survey Tapes (100 m long) 
Field Notebook/ Pens 
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ArcGIS 9.0 or higher 
ArcGIS Geostatistical Analyst Extension 

 
Procedure 
 
Field-Based RTK-GPS Data Collection Methodologies 

47.1 Topographic Grid Survey of an Area of Interest (AOI) 

47.1.1 Demarcate transects 

47.1.1.1 Assistant 1 stands at transect 1 edge, located at one extent of the AOI 

and places one 5’ PVC post in ground. 

47.1.1.2 Assistant 2 attaches survey tape to the PVC post at transect 1 edge and 

walks across the AOI to transect end and places second PVC post in ground 

and attaches survey tape.  

47.1.1.3 Assistants 1 and 2 measure a distance equal to the grid resolution (e.g. 

10m in this example for a 10m2 grid survey) from each transect 1 endpoint 

post into the AOI and place the transect 2 endpoint posts into the ground 

47.1.1.4 A survey tape is attached to each endpoint post on transect 2 

47.1.1.5 The distance between transects 1 and 2 is checked at the mid-point to 

ensure distance is equal to the grid resolution 

47.1.2 Collect RTK-GPS survey points along each transect 

47.1.2.1 A new job is started in survey unit for the grid-based survey 

47.1.2.2 Surveyor collects point at end point of transect 1 

47.1.2.3 Surveyor moves distances along the survey tape stretched along transect 

1 equal to the grid resolution (e.g. 10m) and collects a points until the 

transect is completely surveyed 

47.1.2.4 Surveyor repeats steps at all subsequent transects 

47.1.2.5 Job file is exported as ESRI fixed format file 

 
47.2 Feature of Interest Survey Within an AOI 

47.2.1 Identify features of interest 

47.2.1.1 All features of interest are listed and described in field notes 

47.2.2 Collect Survey Points for each feature of interest 

47.2.2.1 A new job is started in survey unit for the feature survey 
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47.2.2.2 First feature is given unique name followed by enough “blank numbers” 

to cover the number of points to be collected (e.g. VegIsland0 if you expect 

less than 10 points to be collected; VegIsland00 if you expect less than 100 

points to be collected) 

47.2.2.3 Surveyor collects survey points along borders of first feature to 

completely capture geometry 

47.2.2.4 Surveyor collects survey points within the interior of first feature at a 

resolution to capture its internal topographic variability 

47.2.2.5 Repeat steps for each feature of interest 

47.2.2.6 Job file is exported as ESRI fixed format file 

 
Desktop-Based ArcGIS Methodologies 

47.3 Building A Topographic Digital Elevation Model (DEM) of an AOI 

47.3.1 Import all point data in to GIS and project in appropriate coordinate system 

47.3.2 Isolate grid-based survey a single point dataset 

47.3.3 Create a new shapefile outlining the boundaries of the AOI 

47.3.3.1 Right click on appropriate folder in ArcCatalog 

47.3.3.2 New->Shapefile 

47.3.3.3 Name: Polygon; Feature Type: Polygon; Spatial Reference: Appropriate 
projection system; Click OK 

47.3.3.4 Right click new shapefile->Edit Features->Start Editing 

47.3.3.5 Outline the extent of the survey are to set boundaries and save as AOI 

47.3.4 Isolate each feature from the feature-based survey as an individual point data 
set 

47.3.4.1 Open attribute table and highlight rows of a single feature (e.g. creek, 
vegetation clump, etc…) 

47.3.4.2 Right click on full point file in the table of contents (left sidebar) 

47.3.4.3 Export->Data->Export: Selected Features 

47.3.5 Create new shapefiles outlining the boundaries of each feature from the feature-
based survey (now an individual point-dataset) as with the AOI in 2.1.c 

47.3.6 Open Geostatistical Wizard in Geostatistical Analyst Toolbar 

47.3.7 Create Topographic Digital Elevation Model (DEM) from grid-based survey 

47.3.7.1 Methods: Empirical Bayesian Kriging under Geostatistical methods 
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47.3.7.2 Import Data 

47.3.7.2.1 Source Dataset: grid-based survey point data; Data Field: elevation 
field; Click Next 

47.3.7.3 Set the General Properties and Run Model 

47.3.7.3.1 Subset Size: 100; Overlap Factor: 5; Number of Simulations: 100; 
Output Surface Type: Prediction; Transformation: Empirical; 
Semivariogram Type: K-Bessel; Search Neighborhood:  Default; 
Predicted Value: Default; Click Next 

47.3.7.4 Investigate semivariogram prediction errors and QQ plot to insure model is 
meets the users requirements (information to assess model can be found 
at: http://desktop.arcgis.com/en/arcmap/10.3/guide-
books/extensions/geostatistical-analyst/what-is-empirical-bayesian-
kriging-.htm) Hit Finish 

47.3.7.5 Right click model->Save as Layer File 

47.3.7.6 Right click model->Data->Export to Raster 

47.3.7.7 Data Management->Raster->Raster Processing->Clip 

47.3.7.8 Input Raster: Raster DEM from EBK model (2.1.f.iv); Output Extent: AOI 
(2.1.c.v); Check Used Input Features for Clipping Geometry box; Output 
Raster Dataset: Appropriate location; NoData Value: the lowest elevation 
value noted in the DEM; Do NOT check Maintain Clipping Extent; Click OK 

47.3.8 Follow steps in 2.1f Create Topographic Digital Elevation Model (DEM), for each 
feature of interest isolated as a single point file in step 2.1.d, but using the 
polygon of each feature as the clipping extent in the final step 

47.3.9 Layer the DEMs to create a single, site-wide topographic DEM 

47.3.9.1 Raster->Raster Dataset->Mosaic To New Raster 

47.3.9.2 Add each DEM BEGINNING with the gird-based DEM (***this one first***) 

47.3.9.3 Add appropriate destination, name, and spatial reference; Pixel Type: 32-bit 
Float; Number of Bands:1; Click OK 

47.3.10 Make 32-bit Signed Copy 

47.3.10.1 Spatial Analyst Tool->Map Algebra->Raster Calculator 

47.3.10.2  Create equation to multiply the values of each pixel by 100: Final DEM 
(step 2.1.i) * 100; set appropriate output location/name; Click OK 

47.3.10.3 You now have an identical DEM with the value (elevation increased by 
two orders of magnitude) 

47.3.10.4 Data Management-> Raster->Raster Dataset->Copy Raster 

http://desktop.arcgis.com/en/arcmap/10.3/guide-books/extensions/geostatistical-analyst/what-is-empirical-bayesian-kriging-.htm
http://desktop.arcgis.com/en/arcmap/10.3/guide-books/extensions/geostatistical-analyst/what-is-empirical-bayesian-kriging-.htm
http://desktop.arcgis.com/en/arcmap/10.3/guide-books/extensions/geostatistical-analyst/what-is-empirical-bayesian-kriging-.htm
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47.3.10.5 Add Raster created in 2.1.j.ii; set appropriate output location; NoData 
Value: lowest value in 2.1.j.ii output; Pixel Type: 32-bit Signed; Click 
Environments…; Processing Extent: AOI; Click OK 

47.3.11 Build Attribute Table 

47.3.11.1 Data Management->Raster->Raster Properties->Build Raster Attribute 
Table 

47.3.11.2 Enter raster from 2.1.j 

47.3.12 Back-calculate original elevation values 

47.3.12.1 Open raster attribute table 

47.3.12.2 Table Options->Add Field 

47.3.12.3 Name: Elev; Type: Float (Precision=8; Scale=5); Click OK 

47.3.12.4 Right click on raster->Edit Features-> Start Editing 

47.3.12.5 Right click on Elev field heading in attribute table->Field Calculator 

47.3.12.6 Elev=Value/100 

47.3.12.7 Click OK 

47.4 Comparison of Multi-Year Datasets to Measure Elevational Changes within an 
AOI 

47.4.1 Spatial Analyst Tool->Map Algebra->Raster Calculator 

47.4.2 Create equation to subtract older (original Time 1) time-point DEMs from 
newer datasets; Time2 – Time 1; set appropriate output raster; Click OK 

47.4.3 Negative values indicate the magnitude of loss of elevation at that 
location since the Time 1 data was collected, positive values indicate the 
magnitude of gain in elevation since the time 1 data was collected 

 


