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Contributions Management 

FellowshipOne includes a few features to help you manage your weekly contributions. You can do 
any of the following: 

o Scan checks and offering envelopes using the FellowshipOne Contributions check scanning 

application.  

o Manually enter contributions directly into FellowshipOne (Giving > Contributions > Enter 

Contributions). 

o Offer Online Giving on your church website, which allows people to set  up recurring giving 

schedules and use the Give Now feature.   

o Provide Event Registration forms on your church website for either receipt funds or contribution 

funds. 

Designation Setup 

Managing contributions is easy using the FellowshipOne Giving features. By clicking the 

Giving tab, users can setup the following: 

o Funds 
o Sub Funds 
o  Pledge Drives 
o …and much more! 

 

Managing Funds 

As you enter new contributions, you can organize them by fund. You can create as many funds 
as needed. You can also further break your funds into Sub funds. 

Additionally, you can enable the funds to be available on the Internet through FellowshipOne 

Online Giving. 

 

Create a Fund 

NOTE: Giving information can only be accessed when security rights and/or roles have been assigned by an 
Administrator. 

Note: You must  have Contributions Write security access to perform the following procedure. 

https://help.fellowshipone.com/fellowshipone.htm%23InFellowship/Giving2/Online%20Giving.htm?TocPath=InFellowship%7CInFellowship%20Online%20Giving%7C_____0
https://help.fellowshipone.com/fellowshipone.htm%23Activity%20Management/Event%20Registration/Event%20Registration%20Form%20Builder.htm?TocPath=Activity%20Management%7CEvent%20Registration%7C_____0
https://help.fellowshipone.com/fellowshipone.htm%23Contributions%20Management/Managing%20Funds.htm?TocPath=Contributions%20Management%7CDesignation%20Setup%7C_____1
https://help.fellowshipone.com/fellowshipone.htm%23Contributions%20Management/Managing%20Sub%20Funds.htm?TocPath=Contributions%20Management%7CDesignation%20Setup%7C_____2
https://help.fellowshipone.com/fellowshipone.htm%23Contributions%20Management/Managing%20Pledge%20Drives.htm?TocPath=Contributions%20Management%7CDesignation%20Setup%7C_____3
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1. Click Giving > Setup > Funds. The Funds form appears. 

2. Type the Fund name in the text field. You can use any name that you like; however, keep in 

mind that the name will appear in Contribution Statements and Online Giving. 

3. Optionally, type a code for the fund in the Fund code field. This field is typically used to record a code 
associated with your general ledger system. It is informational and appears in certain reports. 

4. Select a Fund type from the following choices: 

a. Contribution—funds that track donations (for example, tithes). 

b. Receipt—funds that track payments of other goods (for example, book store proceeds, 
events, etc.). 

5. Select the Allow online giving check box if you wish to make the fund available through inFellowship 
(through your church website) for online giving. 

6. Select an Account reference description from the drop-down menu. Account references are the mechanism 
that ties the fund to your payment gateway. 

7. Click Add fund. The fund appears in the Funds grid at the bottom of the page. 

Deactivating a Fund 

If you have a fund that is no longer in use, you can deactivate it. Click Giving > Setup > Funds to 
display your active funds. Click Edit beside the fund you want to deactivate. Click the Active check 
box to clear it and then click Save fund.  

Managing Sub Funds 

Sub funds are a way to further organize your funds. You can create multiple sub funds for 
each fund as needed. 

 

Create a Sub Fund 

1. Click Giving > Setup > Sub Funds. The Sub Funds form appears. 

2. Select the fund to which the sub fund belongs from the Parent fund drop-down list. 
 

NOTE: If you plan to process eChecks (ACH) for online giving, please keep your Fund/Sub-Fund character count 
when combined below 50. 

NOTE: You must  have Contributions Write security access to perform the following procedure. 

NOTE: Once a sub fund has been created, you may not change the parent fund association. 
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3. Type the Sub fund name. Just like funds, sub funds may appear in Online Giving and on certain 

contribution statements if selected. 

4. Optionally, type a General ledger number for the sub fund. This is an optional field that is often 

used for codes generated by your accounting software (if applicable). 

5. Optionally, type a Sub fund code if you track funds by codes. Again, this field is optional and only 
appropriate 

if your accounting software tracks funds by codes. 

6. Select the Allow online giving check box if the sub fund is available in Online Giving through 

inFellowship. This field will only work if the parent fund is also configured to allow online giving 

and has a corresponding account reference. 

7. Click Add sub fund. Your sub fund appears in the Sub Funds table at the bottom of the page. 

Contribution Attributes 

Contribution attributes are used to tag a set of contributions in such a way that you can easily 
find them again when you are searching for contributions. Some examples of contribution 
attributes are as follows: 

o Thank you letters—apply an attribute to all contributions that have been sent a thank you letter 
o Multi-campus—apply an attribute to all contributions from one campus (the name of the 

campus) 
o Audit dates—apply an attribute to all contributions included in the audit (perhaps name the 

attribute with the audit date) 
o Special gift—if you have a special contribution call during a service, rather than create a whole 

new giving fund, you can use a contribution attribute to tag all contributions that include the 
special gift. 

Create a Contribution Attribute from Search Results 

1. Follow the directions in Searching for Contributions to locate a set of contributions. 

2. Click the All link in the Select field at the top of the search results. All contributions are selected. 

You can also select individual contributions by clicking the check box beside each contribution. 

3. Select Apply Contribution Attribute from the Select an action... drop-down list at the bottom of the 
search 

results. 

4. Select New from the second drop-down list. 

5. Type the name of the attribute in the text field. 

6. Click Go. The attribute is created and has been applied to all selected contributions. 

 

NOTE: If you plan to process eChecks (ACH) for online giving, please keep your Fund/Sub-Fund character 
count when combined below 50. 
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Manually Create a Contribution Attribute 
1. Click Giving > Contributions > Contribution Attributes. The Contribution Attributes form appears. 

2. Type the name of your attribute in the Attribute name field. 

3. Click Add attribute.  The attribute appears in the Contribution Attributes grid at the bottom of the page. 

4. Next, you can apply the attribute to a set of contributions as described above. 

Contribution Sub Types 

Contribution sub types allow you to further categorize contribution types. The default types that 
are included with FellowshipOne are: ACH, Cash, Credit Card, Non-Cash, and Voucher. Sub types 
are available so that you can further describe these types. 

An example of sub type usage may be for Non-Cash contributions. You can create sub types for 
all common non- cash donations (such as auto, stock, clothing, household goods, and so on). 

For churches in the United Kingdom, you may want to use sub types to differentiate between the 
different type of Vouchers available. 

 

Create a Contribution Sub Type 

1. Click Giving > Setup > Contribution Sub Types. The Sub Types form appears. Existing sub types 

appear in the Contribution Sub Type grid at the bottom of the page. 

2. Select the Contribution type to work with. 

3. Type the name of the sub type in the Contribution sub type field. 

4. Click Add sub type. The sub type will appear in the Contribution Sub Type grid at the bottom of the page. 

When entering contributions (either through FellowshipOne Contributions or through Giving > 
Contributions > Enter Contributions) you will now have the option to apply this contribution sub 
type. 

Managing Organizations 

Organizations are added to FellowshipOne for contribution purposes only. You can record 
contributions and pledges made by organizations. 

NOTE: The Contribution Attributes grid is filtered to show only the past week and your attributes only. Change the 
Created between date fields and clear the Show my contribution attributes only check box. Click Search to display 
other attributes. 

NOTE: You must have Contributions Write security access to add and edit organizations. Users with Contributions 
Read security access can view organizations and their contributions. 
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Add an Organization 

1. Click Giving > Setup > Organizations. The Organizations form appears. A search feature is 

located just below the form to help you find previously added organizations. 

2. Type the business/organization name in the Name field. 

3. Select the organization type from the Type drop-down list. 

4. Type the name of the contact person in the Contact name field. 

5. Optionally, select a communication value from the drop-down list in the Communication area. 

Type the corresponding value in the text field. 

6. Optionally, type the address information in the fields provided in the Contributor Address section. 

7. Click Add organization.  The Organizations form appears and the organization has now been added. 

Display an Organization's Contributions 

When you enter contributions, you have the option of attributing a contribution to a 
household/individual or an organization. 

Display Organization Contributions 
1. Click Giving > Contributions > Contributor Details. The Contributor Details form appears. 

2. Click Find contributor.  The contributor Search window appears. 

3. Select the Organization option. 

4. Type the name or partial name in the Name field and click Search. A list of potential matches 
appears. 

5. Click Select beside the organization you want to display. The Search window closes and the 

organization's information appears in the Contributor Details form. The default date range is 

year-to-date, but you can change this by typing in a new Start and End date. The page will 

refresh to show contributions within the date range entered. 

Optionally, you can edit the contributions by clicking the actions gear and selecting Edit. 

To edit an organization's address, simply click Edit next to the name of the organization, update 
the address fields and click Save organization. 

Managing Pledge Drives 

FellowshipOne offers an option to create pledge drives and associate them with new or 
existing Fund and Sub Funds. Here is a quick view of the overall process. 

o Create a Fund or Sub Fund specifically for your pledge drive.  If possible, reserve this fund or sub 
fund specifically for your pledge drive. 

o Create the pledge drive (see directions below). 
o Enter household/organization pledges (Giving > Contributions > Contributor Details > 
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Pledges) 
o Enter contributions specifically for the pledge drive. 
o Run reports to see how close you are to your goal. See below for a list of reports. 

Create a New Pledge Drive 
1. Type the name of the pledge in the Pledge drive name field. 
2. Select the fund to which the pledge drive proceeds will be applied from the Fund drop-down list. 

Optionally, select the sub fund from the Sub fund drop-down list. 
3. Type Start and End dates for the pledge drive. You may also click the calendar icon and select the dates 

manually. 
4. Select Web enabled if your church is using inFellowship Online Giving, which allows people to give online 

via your church website. The Fund to which this pledge drive corresponds must have an account 
reference. It is not necessary to enable the Fund; however, the account reference drop-down list must be 
completed. 

 

5. Type the goal amount in the Goal field. This number will be used when you run reports on your pledge 
drive to see how close you are to reaching your pledge goal. 

6. Optionally, if this pledge drive rolls up into a different pledge drive, select a pledge drive from the 
Rollover pledge drive drop-down list. 

7. Click the Add pledge drive button. The pledge drive appears in the table at the bottom of the form. 
8. Decide which Auto Process you want FellowshipOne to use to keep track of contributions to the pledge 

drive and create a support request telling us which one you'd like us to enable. 

Pledge Drive Dates 

The Start and End dates of the pledge drive are important for several reasons. One reason is 
reporting. The pledge drive totals depend upon the pledge and the date range you have entered 
in the report filters. If you want the report to display the pledge total, make sure your report 
filter dates match the start and end dates of the pledge. 

The other reason is Online Giving. If you have Web enabled the pledge drive, the pledge drive will 
not display before the start date or after the end date. 

Adding Pledges to Contributor Details 

If you want to track individual pledges, you can add a pledge to the contributor details. This step 
allows you to track individual pledges, but it also allows you to keep track of how close a 
contributor is to the amount pledged. 

Add a Pledge 
1. Click Giving > Contributions > Contributor Details. The Contributor Details form appears. 
2. Click Find Contributor to display the advanced Search window. Type a name or partial name in the Name 

field and click Search. You can also find organizations by clicking the Organization link prior to performing 
the search. 

3. Click the Pledges option to display the pledges form. 
4. Select the Pledge drive from the drop-down list. 
5. Select the Household option or the individual who is making the pledge from the Attributed to drop-

NOTE: The fund for the pledge drive does not have to have the Allow online giving designation checked IF the 
pledge drive does. 
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down list. If you are applying the pledge to an organization, this field does not display. 
6. Type the amount divided by the frequency according to the date range in the Amount field. For example, 

if the individual pledges $1000 total and expects to complete the pledge in 10 months, the amount will 
be $100 and the frequency will be monthly. Alternatively, type the total pledge amount in the Amount 
field and select As can from the Frequency drop-down. 

7. Select the Frequency the contributor intends to give toward the pledge. If you do not know select As can 
from the drop-down list. 

8. Type the date the pledge gifts will begin in the Start date field and type the date the pledge will be 
complete in the End date field. 

9. Click Save pledge. 

Entering Pledge Contributions 

When you receive pledge contributions, there are two things you must make sure you do when 
you enter the contribution into FellowshipOne. Whether you are scanning checks in 
FellowshipOne Contributions or manually entering the contribution through Giving > 
Contributions > Enter Contributions, you must do the following: 

o Select the Fund, Sub Fund (optional), and Pledge Drive 
o Make sure you attribute the pledge drive to the person/household/organization who made the 

pledge. This action will balance the pledge card so that you can accurately tell the contributor how 
close to the pledged amount. 

For example, if James and Sally Johnson pledged to give, the pledge would be attributed to the 
Household. When James and Sally give toward the pledge, the contribution should be entered 
and attributed to the Household. 

Or, if Gary Brown pledged to give, the pledge would be attributed to Gary. When Gary gives 
toward his pledge, the contribution should be entered and attributed to Gary. 

Online Giving and Pledge Drives 

Online Giving presents a challenge with pledge drives. FellowshipOne allows you to enter pledges 
to either the household or an individual in the household. Online Giving only allows individual 
giving. As you can probably guess, if the gift does not match the pledge, the balance will not 
update.  

Pledge Reports 

Following are several reports available for pledges. You can view all reports by clicking the Reports 
option and typing pledge in the search field. 

o G4110 - Core Pledge Summary 
o G4000E—Household Pledge Report 
o G1126E—Contribution Fund Summary with Pledges 
o G4012E—Pledge Balances by Pledge Drive 
o G4100/G4100E—Pledge Drive Contributor List 
o G4005E—Pledge File List 

https://help.fellowshipone.com/fellowshipone.htm%23Contributions%20Management/Online%20Giving%201.0/Adding%20Pledge%20Drives%20to%20Your%20Website.htm?TocPath=Online%20Payment%20Processing%7C_____6
https://help.fellowshipone.com/fellowshipone.htm%23Contributions%20Management/Online%20Giving%201.0/Adding%20Pledge%20Drives%20to%20Your%20Website.htm?TocPath=Online%20Payment%20Processing%7C_____6
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Auto Processes for Pledge Drives 

FellowshipOne needs some information from you regarding how you want pledge drive 
contributions reflected in Contributor Details. Auto Processes run every 15 minutes to capture 
pledge drive contributions based on your selection. 

Auto Process 1 

Auto Process 1 captures any contributions entered that are attributed to a fund/sub fund 
combination, within the date range of the pledge drive, REGARDLESS of contribution level 
(household / individual). 

Tip! This is the MOST flexible option! 

Business Rules: Search for any contribution in the system based on the fact that the fund/sub 
fund combination matches an existing pledge drive’s fund/sub fund combination and the 
received date of the contribution falls within the date range of the PLEDGE DRIVE. When those 
contributions have been identified, the system will automatically attribute the contributions to 
the pledge drive. 

 

 

Example: 

Building Pledge Drive 1/1/2009 – 12/31/2009 (Fund = Building Fund) 

Children’s Camp Pledge Drive 11/10/2007 – 12/31/2009 (Fund = Building Fund) 

In this case, the procedure would find a contribution matching the Building Fund and if the 
received date was on 2/2/2009, then the procedure would see that both pledge drives match 
the contribution, however, it can only update it with one or the other. Typically, the procedure 
will pick the pledge drive that was created first. The procedure can be installed where it will run 
for only specific pledge drives or for all of them. 

 

 

Auto Process 2 

Auto Process 2 captures any contributions entered that are attributed to a fund/sub fund 
combination, within the date range of the pledge drive, at the SAME LEVEL (household or 
individual) of the pledge that is on file, and within the date range of the pledge itself. 

Tip! This is the LEAST flexible of the two Auto Processes - the contribution MUST be entered 
exactly as the pledge card (household or individual level) was entered in FellowshipOne. 

NOTE: The system will not tamper with any contribution where the pledge drive has already been associated to the 
contribution (i.e. by staff members, etc.…). If you do have more than one pledge drive and the dates / funds / 
sub funds over lap, the process will only be able to attribute to one of the pledge drives in question. The household 
or individual with the contribution in question DOES NOT have to have a pledge on record for this procedure to 
update the contribution. 

NOTE: If you do have more than one pledge drive and the dates / funds / sub funds overlap, the process will only be 
able to attribute to one of the pledge drives in question (generally, the first one it finds which is typically the first 
one created). 

Contributions Manual 
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Business Rules: Search for any contribution in the system based on the fact that the fund/sub 
fund combination matches an existing pledge drive’s fund/sub fund combination. 

Once a candidate contribution is found, the system will then verify that the contribution is at the 
same level of any PLEDGES that the household / individual have on record. Once identified, the 
system will verify that the received date of the contribution falls within the date range of the 
PLEDGE (not the pledge drive). When those contributions have been identified, the system will 
automatically attribute the contributions to the pledge drive. 

Example: 

Building Pledge Drive 1/1/2009 – 12/31/2009 (Fund = Building Fund) 

Children’s Camp Pledge Drive 11/10/2009 – 12/31/2010 (Fund = Building Fund) 

John Smith Household’s Pledge is for Building Pledge Drive 6/1/2009 – 11/1/2009 

For John Smith to get pledge credit with this procedure, the contribution fund/sub fund would 
have to match the Building Pledge Drive’s fund/sub fund; the contribution received date would 
have to fall within the pledge drive’s date range. The contribution must be attributed to the 
John Smith Household, and the received date must match the John Smith Household’s pledge 
date range. (i.e. if the contribution was attributed to Mary Smith’s individual record, the 
contribution would not be considered for update to apply pledge credit to the John Smith 
Household’s pledge). 

 

 

Please enter a Support request stating which Auto Process you would like enabled for your 
pledge drive. 

Finding Contributions and Contributor Details 

Occasionally the need arises when contributions and contributor details need to be viewed, edited 
or moved. Fellowship One can display them for you quickly. 

 

 

For more information see Searching for Contributions and Contributor Details 

Searching for Contributions 

The contribution Search form allows you to find contributions/receipts in many ways. When you 

NOTE: The household or individual with the contribution in question MUST HAVE a pledge on record for this 
procedure to update the contribution. 

NOTE: Users need Contribution Read and Contribution Write Security Rights in order to view, edit or move 
contributions. 
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enter the page, you will notice that the Fund type drop-down list is set automatically to 
Contribution. You can always change this before you perform your search. 

Consult the following table for several ways to search. You can combine any of these options to 
reduce the scope of the search results. 

 

Field Description 

Find contributor 
Click Find contributor to launch the advance search window where you can search for both 

individuals or organizations. 

Attribute Click Select to find any of your existing contribution attributes. 

Date 

Choose from several date types and then populate the date fields with the range you are interested 
in searching. You can use the double calendar icon to quickly 

select popular date ranges. 

Type/Sub type 
Select the type of payment (ACH, Credit Card, Check, Cash, etc.). If you have enabled contribution 

sub types you can select a sub type from the second drop-down list. 

Fund/Sub fund 
Select from your available funds and sub funds. The search will only focus on this fund and sub 

fund combination. 

Fund type 
Select All, Contribution, or Receipt to determine whether you want to find donations or 

payments for a non-tax-deductible event. 

Batch name Search by the name of a batch. 

Reference 
When you select Check from the Type drop-down list, this field activates and allows you to type 

a check number. 

Amount 
Type a range in this field to limit your search to a particular amount. The search results will include 

both the start and end amounts. 

To be thanked 
Select this check box to limit the search to individuals who have indicated they wish to receive thank 

you letters or gift aid statements. 

Contribution Actions 

The Select an Action drop-down list at the bottom of the search results grid allows you to 
perform some com- mon actions on the contributions/receipts you just found. Select the All 
option at the top of the results list to select all the items found, or you can select individual check 
boxes. Once you have selected the appropriate items, you can do any of the following: 

o Apply Thanked Date—applies the date you type to all selected contributions. This feature is 
typically used when you send out contribution thank you letters. Select Apply Thanked Date from 
the drop-down list and then type the date you want to apply. Click Go to apply the date. 

o Apply Contribution Attribute—allows you to apply an existing or new contribution attribute 
to the selected items. This feature is typically used to tag a set of otherwise unrelated 
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contributions in such a way that you can easily find them again when you are searching for 
contributions. 

o Remove Contribution Attribute—allows you to remove a previously applied contribution 
attribute from the selected items. 

o Create Mail Merge File—select either the Selected items or Unique households only option to 
generate a rich text file. This file can be used in a word processing program such as Microsoft Word 
to create a custom mailing. 

o Move Contributions / Receipts—allows you to move contributions between household and 
individual or 

o between households. This feature requires the Move Contributions/Receipts security access right 
and is typically used to move individual giving to the household for married couples or when a 
mistake has been made entering contributions to an incorrect individual/household. 

Contributor Details 

Giving > Contributions > Contributor Details allows you to see a household or organization and 
its related contributions/receipts. You can see, edit or add pledges, scheduled giving and bank 
account information directly from within the Contributor Details section. 

Contributions 

The Contributions option is selected by default upon entering Contributor Details. The filter 
choices display year to date by default but can be adjusted as necessary by typing new start and 
end dates. Additionally, you can choose to see a specific person in the household and decide 
whether to include receipts in the listing. 

The contributions/receipts will list in the grid as you have indicated in the filter choices. The 
actions gear in the far-right column allows you to do the following: 

o Unmatch—if you have accidentally attributed the wrong contribution to the household, 
you can select Unmatch. The contribution will be available in the Giving > Contributions > 
Unmatched queue where it can be matched again with the correct donor. 

o Edit—allows you to edit the contribution. You can change any option that was previously entered 
and save the contribution. 

o Reverse—if a check did not clear through the contributor's bank, it can be reversed. When you 
choose to reverse another line item is added with a negative amount to balance your fund. Both 
the original donation and the reversal display on the contributor's contribution statement. 

If an image is available, a check icon link appears in the Image column. Click the icon to see an 
image of the check. 

 

Pledges 

The Pledges option works in conjunction with Giving > Setup > Pledge Drives. Once a pledge 
drive has been configured, you enter or edit pledges for households, individuals or organizations. 
When contributions are attributed to the pledge drive, the pledge card updates to show a 

NOTE: Check images are available by scanning checks through FellowshipOne Contributions check scanning 
application. For information on downloading and installing this application click the Support link in 
FellowshipOne. Search using the words " install contributions". 
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remaining balance. 

Scheduled 

The Scheduled option 
displays a form where 
scheduled contributions can 

be configured and a grid at the 
bottom of the page showing 

all current and past schedules. 
This feature is available for 
any church that has the 
Enterprise or most Plus 

editions of FellowshipOne. It is part of Online Giving and requires a ACTIVE Network Faith 
payment gateway.  

Accounts 

The Accounts section of FellowshipOne is the place where account and routing numbers from 
scanned checks are stored, as well as the routing numbers and account numbers from accounts 
that are entered manually. 

When entering new account information, users should determine whether the account is a Shared 

Account1. See for more information. 

The following information is available for input (based on your Payment Gateway2configuration).  

o Attributed to - Household or Individuals (names will appear in the drop-down) 
o Account type - ACH, Cash, Checking, Credit Card, Online or Voucher 
o Account 
o Routing # 
o Shared (check box) 

The second half of the page shows the information that has been previously entered in 
FellowshipOne regarding existing accounts 

o Attributed To - Household or Individual 
o Account Type 
o Account Number 
o Routing # 
o …and if the account is a Shared account or not 

 

 

1Occurs when contributors use a service like online bill pay. Several households may use this service from the same 

bank. The bank sends the payment on behalf of its customer using the exact same bank account. 

2A 3rd party ecommerce payment management system that allows and facilitates online payment.  

NOTE: The FellowshipOne Contributions check scanning application automatically matches a contributor with a 
scanned check by the account and routing number listed on the check, however, the first time you scan 
contributions, nothing will match. Once you have used Giving > Contributions > Unmatched to match contributors 
with checks, the Contributions application will automatically match in the future. The act of matching the 
contributor to a check saves the account information to the Contributor Details in the Accounts section. 

Figure 1: Contributor Details Account 
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Editing Scheduled Contributions 

You may be wondering where all scheduled contributions are stored in FellowshipOne. 
Scheduled contributions are stored in the Giving area and can be accessed and modified by 
church staff who have Contributions Write security access. 

Typically, people will edit or delete contribution schedules from Online Giving on your website. 
However, if people are experiencing problems (e.g., cannot remember their user 
name/password), you can help them by accessing the Schedules tab as described below. 

Locate and Edit a Person's Contribution Schedules 
1. Click Giving > Contributions > Contributor Details. The Contributor Details form appears. 
2. Click Find Person to launch the advanced search window where you can use the available fields to 

locate the individual you want to work with. 
3. Click Select beside a person in your search results. Contributions for the current year appear. 
4. Click Schedules. The Contribution Schedule form appears and all scheduled contributions are 

listed in a grid at the bottom of the form. 
5. Select the schedule that needs to be changed. Click Edit beside the Designation, the Schedule or 

the Payment Information to make the necessary changes. 
6. Finally, click Update. 

Entering New Contribution Schedules in FellowshipOne 

The Schedules option also allows you to add contribution schedules on behalf of people in your 
congregation. This feature is especially useful for people who do not have Internet access or who 
are not technologically savvy.  

1. Click Giving > Contributions > Contributor Details to access the Schedules form. 

2. Click New Schedule to add. 

Figure 3: Schedules Link Location 

Figure 2: Add New Schedule Link Location 
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Once you've reached the New Schedule screen, we've designed a workflow to make the 
process smooth and easy! 

 

1. Choose the fund designation 

2. Schedule the contribution 

3. Enter the payment information 

4. Review all the information and process the payment 

Deleting a Schedule 

Deleting a schedule is very easy to do. Typically, the contributor will take care of this themselves 
on your website, but sometimes they need assistance. Follow the steps above to locate the 
contributor and the schedule in question. 

1. View scheduled contribution and click the Name of the scheduled contribution that needs to be 

deleted. 

2. Select Delete this schedule 

You will receive a message informing you that the Giving Schedule has been deleted. To view 
the deleted schedule, insert a checkmark in the box beside Include Deleted. Once the screen 
appears, you can hover over the trash an icon to verify. 

Viewing Past Schedules 

You can view past giving schedules (or disabled schedules) from the Schedules tab. Follow the 
steps listed above to access scheduled contributions and then check the corresponding box next to 

"Include Past" to see past schedules in the results. 

You can also select the filter option All from the drop-down list at the top of the scheduled 
contributions grid to see all schedules, or you can select the Active or Inactive filter options based 
on what you want to see. 

Manual Contributions Entry 

There are two ways contributions can be added to FellowshipOne, manually or by using the 
FellowshipOne Contributions Application (which requires a check scanner). The manual option 
allows users to enter contributions one at a time. Users can add the following information 
manually by clicking Giving > Contributions > Enter Contributions: 

Batch Defines a common grouping of contributions such as by service time or fund. 2) A 
batch is required for check scanning using FellowshipOne contributions and for 
many reports that display contributions for a given date range. 

Contributor The individual or household who initiated the contribution. 

Attributed To Household (as a group) or an Individual in a household who receives "credit" for 
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a contribution (for statement purposes) 

Type Type of item received for a contribution (check, cash, credit card). 

Sub Type When credit card is the Type chosen for a contribution, Sub type is AMEX, 
Mastercard or Visa. 

Activity Activities are a central part of FellowshipOne. They allow you to create 
assignments for participants and volunteers for reporting purposes, track 
attendance, determine staffing needs and track activity requirements. 

Fund A designation where money is attributed. 

Sub Fund When Fund is created, Sub funds can be used to further organize your funds. 

Pledge Drive A pledge drive is an extended period of fundraising activities generally used to 
increase contributions. The term "pledge" originates from the promise a 
contributor makes to send in funding at regular intervals for a certain amount 
of time. 

Received Date The date a contribution was received 

G/L Post Date Date entered into FellowshipOne to tag contributions as to when they have 
been added to your general ledger. The main purpose of applying this date is to 
"lock" your contributions down. 

 

Entering Contributions 

The Enter Contributions form can be used to enter new contributions or edit existing 
contributions. When entering new contributions, you have many options to attribute to the 
contribution. 

 

Add a Contribution 
1. Click Giving > Contributions > Enter Contributions. The Enter Contributions form appears. 

Optionally, to associate the contribution with a batch, click Select in the Batch field. The Batches 
dialog box appears and allows you to search for any of your existing batches. See Managing Batches 
for directions on creating batches. Click Select beside the batch to use. The dialog box closes and 
the batch information appears in the Add/Edit Contribution form. 

 

2. Click Find contributor to display the advanced Search window.  Here you can choose to search for 
Individuals or Organizations. Type a name or partial name and click Search. Click Select beside any 
household member (or the organization name).  The window will close and the household name 
appears in the Contributor field. 

3. Optionally, select an individual household member from the Attributed to drop-down list. This 
drop-down list will default to Household. 

4. Select the contribution type from the Type drop-down list. Notice that the area and its fields on 

NOTE: Contribution Security Rights determine whether a user can access and use FellowshipOne Contributions or 
Giving within FellowshipOne. 

NOTE: Batches stay active until the Clear button is clicked. This makes it easy to enter an entire batch into 
FellowshipOne without have to search for the batch name again and again. 
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the right side of the screen change depending upon the type of contribution selected. 
 

5. Optionally, select an Activity date for the contribution. Click the Select link in the Activity field to 
display the search dialog window. Modify the date range if necessary and then select the Ministry, 
Activity, and Activity Time from the resulting drop-down lists. The window will close and the activity 
and date/time will appear in the Activity field. 

 

6. Select a Fund and optionally a Sub Fund and Pledge Drive to which to attribute the contribution. 
7. Type the date the contribution was received in the Received date field. This field defaults to today's 

date 
8. Complete any required field on the right side of the screen. These fields are different depending 

upon the contribution Type. Click on a type below to see the required fields (click again to close the 
text). 

 
Check 

Amount The amount of the check 

Account/Routing The account and routing numbers from the bottom of the check (sometimes 
referred to as the MICR numbers). Select one from the list or click Add New to 
add a new number. 

Reference The check number. 

Transmit Date The date the check was transmitted. 

Return Date The date the check was returned for Non-Sufficient Funds (NSF). 

Re-Transmit Date The date the check was re-transmitted to the bank in NSF cases. 

Memo Notes about the contribution or text from the memo line of the check. 

 

Cash 
Amount The amount of the cash 

Memo Any special notes about the contribution. 

 

Credit Card 
Amount The amount charged to the credit card 

Transmit Date The date the credit card was charged. 

Reference The approval code from the card processing company. 

Memo Any special notes about the contribution. 

 

Non-Cash 

NOTE: The activity and date/time remain in the Activity field until you click Clear. This makes it easy to 
enter all contributions collected during a specific service time. 

NOTE: If you select Non-Cash, make sure you type the specific item or service donated in the Memo field 
on the right side of the screen. This memo area is what will print on the contributions statement for Non- 
Cash donations. 
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Stated Value (Optional field) The stated value of the donation. 

True Value (Optional field) the true value of the donation (for example, an appraisal, 
hours worked, etc.) 

Liquidation Cost (Optional field) any cost associated with selling the donation item. 

Memo (Required) a description of the donation. This description prints on the 
contribution statement. 

 

Check 
Amount The amount of the donation. 

Account/Routing The account and routing numbers from the bottom of the check (sometimes 
referred to as the MICR numbers). Select one from the list or click Add New to 
add a new number. 

Reference The check number. 

Transmit Date The date the check was transmitted. 

Return Date The date the check was returned for Non-Sufficient Funds (NSF). 

Re-Transmit Date The date the check was re-transmitted to the bank in NSF cases. 

Memo Notes about the contribution or text from the memo line of the check. 

9. Optionally, select the Split check box to split the contribution between funds or between 

household members. Type the Amount and click Add split to add the split amount. The amount 

appears in the Splits grid.  You may split contributions between individuals within the 

household and funds/sub funds/pledge drives as needed. 

10. Click Add contribution to save the contribution. 
 

 

 

Shared Accounts 

Online banking offers several convenient services including online bill pay. If your church has 
several contributors using this service from the same bank, you will encounter shared accounts. 

Banks deduct the amount to pay from customer accounts and then sends a check to the payee 
on behalf of the customer. All online bill pay checks are paid from the same account. This means 
you could very well have several households using the same account and routing number. 

NOTE: You may have to scroll down the page to see the Add Contribution button, especially if you have several 
splits in the Splits table. 
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When you open the scanned batch in FellowshipOne, you will see items that are unmatched and 
could potentially be checks that are shared among households. 

 

Click Match next to the first item and if it is a check from a bank for the "benefit of" someone at 
your church, place a check mark in the Shared Account box 

 

 

Then, finish matching the rest of your unmatched items and save your batch. The next time you 
scan a check from the bank with this same routing number and account number, you will have 
the ability to search for another house- hold when you are working your batch in FellowshipOne. 
After all the households have been associated to the account, you will have the ability to simply 
select the correct one. 
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Select the correct option and move on to the Next item until your batch is complete. 

Moving Contributions 

There may be times when it is necessary to move contributions from one contributor to 
another. To do this, go to the Giving tab > Contributions > Search. Find the contributor you want 
to work with. You may need to use some of the search fields to find the exact contributions to 
move (i.e. Received Date etc.). Once you see a list of  

Next, you search for the Contributor who should own the contributions, verify the name in the 
box and click Go. 

 

 

You'll see a pop-up window asking if you want to move the contributions. View pop-up here 

Click OK to continue or Cancel. If you click OK, you will see a pop-up message saying the 
contributions were updated. 

Editing Contributions 

Occasionally you may need to edit a contribution. You can do that easily in FellowshipOne. 

Edit a Contribution 
1. Click Giving > Contributions > Search 
2. Locate the contribution to edit using the search filters 
3. Click the Actions gear in the far-right column beside the contribution you want to edit 
4. Choose Edit.  Make changes as needed. (The Type field is not editable.) 
5. Click Update contribution to save your changes. 

NOTE: You must allow pop-ups in your browser to perform this task! 

NOTE: Contributions received from online giving, event registration or any other external tool may not be edited. 



 

20 | P a g e  
 

Contributions Manual 
 

Managing Batches 

Batches are used to organize contributions by service time, fund, or type. You must create a 
batch when you use the FellowshipOne Contributions check scanning application.  You cannot 
scan a check until you have first created a batch. Additionally, if you are using Batch Credit Card 

Processing1, you can create a batch specifically for processing multiple credit card transactions 
together. See Batch Credit Card Processing for more information. 

When entering contributions manually into FellowshipOne (Giving > Contributions > Enter 
Contributions) you are given the option of applying a batch to the contribution. It is not 
required. However, if you are using the check scanning application, it is a good idea to create 
batches for manual entry as well. By applying batches when you manually enter a contribution, 
you will be able to run any of the many batch total reports to get a total by batch. If you choose 
not to use batches, you will need to run reports that list giving by a date range regardless of 
batch. 

Adding a Batch 

As mentioned previously, when in FellowshipOne Contributions check scanning application, the 
first thing you must do is create a batch. In FellowshipOne, this is just optional. However, if you 
determine that you want to use batches across the board, you can enter then in FellowshipOne. 

 

One consideration to make is your naming convention. It's a good idea to adopt a consistent 
naming pattern so that batches can easily be found later when using contributions search. Some 
examples of naming conventions are the following: 

o Initials of the person scanning-date-service time (example: 2013.01.06-tjc-11 AM) 
o Initials of the person scanning-date-batch number (example: 2013.01.06-tjc-01) 

Tip! You can decide upon your own convention! 

 

1The ability to process several credit card transactions together within a batch. This service is 

available if you have a payment gateway enabled. 

Add a Batch for Manual Entry 
1. Click Giving > Contributions > Batches. General Batches is the default choice. Click Add a new batch. 

2. Type a Batch name. 

3. Type the total amount of all contributions in the batch in the Batch amount field. 

4. Optionally, if creating a credit card batch, select the This batch will be used to process credit cards check 

box. This check box will only appear if you have a payment gateway enabled. Selecting this check box 

enables new fields related to where to attribute the credit card payments. See Batch Credit Card 

Processing and Creating a Credit Card Batch for complete details. 

5. Click Save batch. The batch appears in the search grid at the bottom of the form. 
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Searching for Batches 

When you need to find batches, visit Giving > Contributions > Batches. All recent batches display. 
Click the magnifying glass icon to search for a particular batch. 

 

You can search by any of the following: 

 
Name Type a name or partial name of the batch. If you have adopted a 

batch naming convention that includes the initials of a person who 

scans checks, you can quickly find all batches created by this 

person by typing the initials in the Name field. 

Amount Allows you to search for batches that contain or are between 

amounts. Type a start amount and end 

Date Range Allows you to type a range of dates to search within. These fields 

are automatically populated with the past three days when you 

enter the Batches form. You can clear the fields or adjust the dates 

as necessary to find the batches you want to work with. 

Applying GL Post Dates 

The GL Post Date allows you to tag contributions as to when they have been added to your 
general ledger. The main purposed of applying this date is to lock your contributions down. Once 
this date has been applied you can no longer open and edit the contributions from the 
FellowshipOne Contributions check scanning application. Users who have access to Giving in 
FellowshipOne can still go in and make changes if necessary. 

Apply a GL Post Date to All Contributions Within a Batch 

Figure 4: Magnifying Glass 
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1. Click Giving > Contributions > Batches. The Batches form appears. 

2. Click the magnifying glass icon, modify the search filters and click Search. A list of matching batches 
appears. 

3. Select the check box beside each batch you want to work with. 

4. Click the actions gear at the bottom of the list and select Apply GL post date to contributions. 

5. Type the date you want to use in the date field and click Apply. 

All contributions within the selected batches now have this date applied to the GL Post date 
field. 

View All Batches 

Users with Contribution Read security rights can view all the batches in FellowshipOne. What 
"types" of batches you can view depends on what your church has elected to use - for example 

General Batch Screen The default screen listing all types of batches. 

Credit Card (also referred to a s 
Batch Credit Card Processing) 

The ability to process several credit card transactions together within a 
batch. This service is available if you have a payment gateway enabled. 

Scanned Checks and envelopes that have been scanned using the FellowshipOne 
Check Scanning Application. 

Remote Deposit Capture (RDC) Contributions features that allows churches to leverage a bulk check scanner 
to convert paper checks into electronic transactions. 

 

Managing Unmatched Contributions 

The check scanning process allows checks to be passed through a scanner into the FellowshipOne 
Contributions application, which saves the information in FellowshipOne. The first time an 
account number that is not already in FellowshipOne appears, the check goes into unmatched 
status. 

View and Match Unmatched Contributions 

1. Click Giving > Contributions > Unmatched. All contributions that could not be matched to account 

numbers already stored in FellowshipOne appear in a grid and an image of an unmatched check or 

other scanned image will appear at the top of the screen. 

2. Click one of the following 

Find a Household or Organization 
1. Click the Find contributor link to match the contributions to an existing household or organization. The 

Advanced Search window opens. 

NOTE: By default, the date range is set to the previous 30 days and the Fund drop-down list is set to Show 
All, which means all unmatched contributions regardless of fund display. Change the date range or choose 
a specific fund to narrow the list of unmatched contributions. 
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2. Select Organization to search for companies, businesses, etc. Select People to search for an 
individual/household. 

3. Type a name or partial name in the Name field and click the Search button. A list of potential matches 
appears. 

4. Click Select beside the appropriate individual or organization.  The Search window closes.  If you 
5. searched for an individual, a new drop-down field appears beside the image in the Unmatched 

Contributions window. 
6. If you are applying the contribution to the entire household, leave the default Household selection. 
7. Otherwise, select the correct individual from the drop-down box. 
8. Click Match to save your match. The next unmatched contribution appears. 

Add Household 
1. Click the Household link.  The Manage Household form appears. 
2. Enter as much information as you can about the household. 
3. Click Add Household.  The household information appears beside the unmatched contribution. 
4. Optionally, select an individual from the Household drop-down list to attribute the contribution to an 

individual in the household. 
5. Click Match to save the match. The next contribution in the unmatched contributions list appears. 

Add Organization 
1. Click the Organization link.  The new organization form appears. 
2. Enter as much information as possible about the organization in the form fields. 
3. Click the Add Organization button. The organization's information appears beside the unmatched 

contribution. 
4. Click Match.  The contribution is applied to the organization and the next unmatched contribution 
5. appears. 
6. Repeat step 2 until you have matched all contributions. 

 

Once you have matched a contribution, the next time you scan the same account and routing 
number combination, it will match with the contributor. 

Scanning Contributions 

FellowshipOne Developers designed the FellowshipOne Contributions Application with ease, 
accuracy and speed in mind. The goal is to get the work done so you can focus on ministry! The 
Contributions Application makes scanning contributions a breeze. Users can create batches, scan 
checks, envelopes and vouchers, enter amounts and move on. The matching is done in 
FellowshipOne. 

 

FellowshipOne Contributions Workflow 

NOTE: You may consider having two teams handling contributions. One team scans all the items and the other 
matches them up in FellowshipOne. 
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Contributions from church services or other church events usually consist of a mixture of checks 
and cash. We suggest the following workflow to speed up the data entry process for 
contributions: 

 

 

 

Installation and Preparation 

Before contributions can be scanned, the Contributions Application must be downloaded and 
the check scanner installed on your computer. See Installing the Application and Connecting the 

Scanner for more information. 

The contributions should be sorted so that ease, accuracy and speed are the focus of the 
Contributions team. See Sorting Contributions. 

Installing the Application 

The download link and instructions for downloading and installing the FellowshipOne 
Contributions Application can be found on the Support website.  

Connecting the Scanner 

Currently, the Contributions Application works with a Magtek scanner. If your computer doesn't 
have a 9-pin serial port, a Keyspan Adaptor is called for. Once you have the correct hardware, 
installing it is a simply a matter of attaching the Keyspan USB Serial Adapter to the scanner 

NOTE: Take a few minutes to think about how you are currently processing contributions. Write down the steps 
you are currently taking and evaluate how the Contributions application might change the way you are currently 
working. Take some time to discuss your new processes with your finance team and plan how you will integrate 
Contributions into your current workflow. 
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cable and then plugging it in! The drivers are included in the hardware. 

If you need to purchase hardware,  please see the Hardware Guide. 

 

Scanner Tips 

The MagTek scanner can sometimes malfunction during batch scanning. The following table 
describes some foreseeable problems and solutions to try. 

Problem Solution 

Piece of paper 
jammed in the 
scanner 

1. Hold the scanner upright in your left hand. 
2. Place the first and second fingers of your right hand under 

the handle at the back of the scanner. 
3. Lift and pull back. The scanner should separate. 
4. Blow gently inside the scanner to dislodge any paper. 

Reading error— 
nothing appears on 
the screen 

Try any of the following: 

o Select File > Reset Scanner from the menu options.  

o Try scanning again. 

o Move the check scanner away from your monitor 
or cell phone. These devices use a radio frequency 
that can interfere with the scanner. 

o Make sure you release the check as it is scanned. Do 
not try to hold it or force it through. 

Account, Routing, 
and Reference 
numbers do not 
appear but the 
check image 

appears 

The ink used to print the MICR number on the 
bottom of the check may not be magnetic. Most 
checks printed from desktop ink jet printers do not 
use magnetic ink. Try scanning again, if the numbers 
do not appear manually enter the missing 
information. 

NOTE: The FellowshipOne Contributions Application will not launch if the scanner is not connected. 

http://supportimages.fellowshipone.com/images/F1/Install%20Guides/General/Fellowship_One_Hardware_Guide.pdf
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Image does not 
appear on the 
screen 

Try any of the following: 

o Make sure the printed side of the check is facing the 
scanner when you insert it to be scanned. 

o Select File > Reset Scanner from the menu options.  

o Try scanning again. 

Light flashes 
sporadically on the 
scanner 

The cables connecting the scanner to your PC may be 
loose. Make sure both connectors are tightly connected. 
Or, you may have a damaged cable. Check to ensure all 
pins within the connector are visible. Replace the cable if 
necessary. 

Other problem Visit the MagTek documentation for the MICRImage check 
reader on MagTek's website (www.magtek.com). 

 

Sorting Contributions 

Batches are used to organize the entry of contributions into FellowshipOne. As you collect 
contributions, you can group them into batches in any way that works best for you. See 
Contributions Workflow for some tips. The following list has some of our suggestions for separating 
contributions into batches: 

o Checks by fund and activity time 
o Cash by fund and activity time 
o Split contributions 

First separate by service time. Next, separate again by fund, which eliminates the need to select 
a new fund/sub fund or pledge drive for each item scanned. Optionally, you can divide items into 
manageable batches (we suggest batches contain no more than 100 items). The steps of the 
process are described below. 

Create Batches Ready for Scanning 

1. Separate contributions by service time. 

2. Separate contributions by fund. 

3. Divide items into manageable batches. 

4. Create a 10-key receipt for each batch. Keep the receipt tape with the batch. 

5. Optionally, if you record batch totals on a paper form, write the totals down now. 

Create a New Batch 

The easiest way to work in Contributions is to first separate contributions by service time and 
fund. This eliminates having to apply the accounting details for each item scanned. 



 

27 | P a g e  
 

Contributions Manual 
 

Now you are ready to launch the Contributions Application. Look for the application's icon on 
your desktop and double click it. 

 

Figure 5: FellowshipOne Contributions Icon 

1. Sign in using your FellowshipOne Username, Password and Church Code. 
2. Once you've logged in, you will see the "Create a new batch" screen" 

 

 

Tip! Required fields are highlighted in red. 

We recommend that the batch name reflect the primary attributes of the scanned batch. It's a 
good idea to adopt a consistent naming conventions so that batches can easily be found later 
when using contributions search. Some examples of naming conventions are: 

o Initials of the person scanning-date-service time (example: 2013.01.06-tjc-11 AM) 
o Initials of the person scanning-date-batch number (example: 2013.01.06-tjc-01) 

 

 

It's time to enter the batch name and the total amount of the batch on the Create a new 
batch screen 

Click Create Batch 

 

NOTE: You can choose your own convention! 

NOTE: After creating a batch, you will be able to scan the contributions. 
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Scanning Items 

We've made the Contribution Application flexible. You can scan checks and envelopes to track 
contributions. The idea is to scan items that pertain to the contributions for record keeping- 
whatever that item is! 

 

 

Scanning Envelopes and Checks 

When scanning an envelope for a cash item write the contributor's name on the envelope and the 
amount, then scan it and enter the amount in the application. Optionally, add a note in the 
Memo field. You will associate the item once all the scanning is done. 

 

 

NOTE: Users must have the Contribution App (chk scan) security permission to scan items. 

NOTE: The amount field is the only required field and must be entered at the time of scanning. 

NOTE: We DO NOT recommend scanning credit card slips with credit card numbers on them. 

Figure 6: Scanned Envelope 
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Figure 7: Scanned Check 

After a check is scanned, the Routing Number, Account Number and Check Number will be 
populated. Amount is a required field and must be entered at the time the check is scanned. 
Optionally, add a Memo. 

Once all the items have been scanned for a batch, the batch can be saved, BUT only if the Batch 
Amount and Scanned Amounts are equal. Batch amount and scanned amount must be equal 
before the Save button is even functional. Once you've clicked the Save button, you will see the 
Save Batch or Don't Save screen. 

 

 

Click Save Batch. 

Tip! The Don't Save option takes the user back to the batch screen with options to edit the 
amount, the batch or to delete the batch. 

 

Figure 8: Saving a batch 
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Figure 9: Saved batch 

Once the batch has been saved and if there are no more batches to be scanned, simply click the 
link "Click here to view it in FellowshipOne" and you will be taken to the Giving tab, Scanned 
page in FellowshipOne. 

  
 

Closing a Batch 

Once all the scanning has been done and the batch amount matches the scanned amount, the 
Save button will no longer be grayed out and you'll have the option to Save Batch or to choose 
Don't Save. 

Choose Save Batch. 

If you are finished scanning all the batches, select "Click here to view it in FellowshipOne", where 
the matching process begins.  

Pending and Saved Batches 

Batches are typically created in the Contributions Application. After a batch has been scanned, 

NOTE: Once the batch is saved, it will be visible in FellowshipOne, and contributions can no longer be added to or 
removed from it. 
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users move to FellowshipOne to process them. 

By clicking the Action Gear, batches in the "Pending" state give users the following options:  

o View/Edit the Batch 
o View audit 
o Edit batch name 
o Delete batch 

 

Deleting A Batch 

FellowshipOne offers Users the ability to delete batches.  Simply click the Actions Gear 

Choose Delete batch and you will have one more opportunity to decide if you really want to delete 
the batch. If you do, choose OK. 

 

Saving Batch Designations 

Single batches 

A Single batch refers to a batch in which every item in the batch goes to a single fund like 
the general fund. 

Contributors will be auto-matched based on routing and account numbers. The attributed names 
will be listed in the Attributed To column. 

Any items that aren’t matched automatically will need to be matched by clicking Match. 

Users can switch between Single Fund batch mode and Split Batch mode during the matching 
process., however, details at the contribution level will be lost. 

Split fund batches 

A Split Fund batch refers to a batch in which every item in the batch goes to multiple funds-like 
the general fund and the missions fund. 

Tip! We recommend selecting all possible funds when working the first item in a split batch. This 
will make processing splits much faster. If the fund doesn't apply, just skip over it and enter the 
amount in the next applicable fund. Simply click “Add another” to choose them. 

If the batch is a Split batch the following information will be requested to save the batch: 

o Received date (required) 
o Activity time 
o GL post date 

NOTE: Once a batch is Saved, the only edit users can make is to the batch name. 

WARNING! This operation cannot be undone! Be sure you want to delete the batch before doing so. 
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Each transaction in the batch must be balanced for the fund and giving amounts before the 
batch can be successfully saved. Balanced = (scanned amount = entered amount) Notice the 
Balanced column in the screen shot. 

 

Tip! The Saved Deposit Batch screen will be similar for both the Single Fund and Split Fund 
batches. The biggest difference being that if the contribution is split across multiple funds, it will 
show that it has been split. The user can then expand it to show the multiple funds. 

You may experience a delay in reporting as the batch/contributions won’t be available for 
reporting until the batch is saved. Since key items aren’t attributed until the batch is saved, 
contribution receipts aren’t written until then. 

Matching Items in the Batch 

After a batch has been saved, you are presented with a link that will take you into FellowshipOne 
where the final saving and matching are done. 

Each item that was scanned is available now to have fund/pledge drive, activity and received 
date details applied as well as matching contributions to contributors. 

Tip! If a check has been scanned previously and matched with a record in FellowshipOne, the 
system will auto match the contribution for you. 

All batches that have been scanned using the Contributions Application will appear in the 
Scanned queue in Fellowship One. 

 

Decide whether you want to process the batch as a Single Fund/Sub Fund batch or as a batch 
with Splits (split between several funds).  

Tip! It's best to decide how to process the batch now! If it's determined that the batch has been 
started as a single batch and should have been a split batch, the work that has already been 
done will not be saved! 

Now it's time to match any unmatched items from the scanned batch. If this is the first time for 
scanning a check, there will be no association between the account and routing number and the 
contributor. After the initial association, the system will remember who owns the account and 
will automatically match. 

On the Unmatched Batch Items page, click on the Batch Name you want to work with. The 
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system will display the first unmatched item in the batch. 

 

 

 

 

Once matching is completed, to save the batch, you must specify at least Fund/Pledge Drive and 
Received date. You may also apply a Sub fund, Activity and GL Post date. 

 

 

Whoops! I Saved My Batch Before Matching! 

No problem! Any unmatched contributions will appear in the Giving > Contributions > 
Unmatched   queue or users can view unmatched items by clicking on Giving > Scanned > View 
unmatched contributions. You may match contributors from these queues as well. 

The View unmatched contributions queue will display the batches that contain unmatched items 
or can be filtered to see all unmatched items (including scanned envelopes/cash contributions). 

NOTE: Applying a GL post date to the batch disables editing from the Contributions Application. Once the GL post 
date has been applied, all edits must be done in FellowshipOne. 

Figure 10: Unmatched item 

Figure 11: System auto matched item 
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Shared Accounts 

Online banking offers a few convenient services including online bill pay. If your church has 
several contributors using this service from the same bank, you will encounter shared accounts. 

Banks deduct the amount to pay from customer accounts and then send a check to the payee on 
behalf of the customer. All online bill pay checks are paid from the same account. This means 
you could very well have several households using the same account and routing number. 

When you open the scanned batch in FellowshipOne, you will see items that are unmatched and 
could potentially be checks that are shared among households. 

 

 

Click Match next to the first item and if it is a check from a bank for the "benefit of" someone at 
your church, place a check mark in the Shared Account box 

 

NOTE: Using the Unmatched queue will break the audit trail. Anything you match using the unmatched queue will 
not be reflected in the audit trail. 

Figure 12: Unmatched items 
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Then, finish matching the rest of your unmatched items and save your batch. The next time you 
scan a check from the bank with this same routing number and account number, you will have 
the ability to search for another house- hold when you are working your batch in FellowshipOne. . 
After all the households have been associated to the account, you will have the ability to simply 
select the correct one. 

Select the correct option and move on to the Next item until your batch is complete. 

Skipping an Item 

Users do have the option to skip a check during the matching process in FellowshipOne by 
clicking on the right arrow in the Batch Queue or clicking on “Next item” at the bottom of the 
screen. 

Tip! When you skip an item in FellowshipOne, no matching takes place. When you click Next, 
FellowshipOne assumes that you did match it as part of the process. 

The system will save the contribution details that have already been entered and you will be 
taken to the next contribution. 

Auditing Batches and Reporting 

All financial information is subject to an audit, right? We've made accessing the Audit 
information that easy to find in FellowshipOne. Audit information can be viewed in the portal or 
output in your preferred format (like Excel) using reports in the Report Library. 

Scanned Contributions - Audit Information 

On the occasion when a batch needs to be audited, simply click on the Actions gear next to the 
batch you want to work with and choose View Audit. 

 

Tip! The Scanned Contributions Audit screen will be similar for both the Single Fund and Split 
Fund batches. The biggest difference being that if the contribution is split across multiple funds, 

Figure 13: Household choices 
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users will see a drop-down button. The contribution can be expanded to show the multiple 
funds as shown above. Also, the fund designation will not be at the batch level, but at the 
contribution level. 

 

 

Core Report G1050 

Core Report G1050 was designed with "all things giving" in mind! This report displays everything 
you might want to see regarding an individual's giving or an entire household's giving. 

The mission of this report is to return details about giving received within a time period 
automatically summarized by those details. 

The report summarizes these details in 3 ways: 

o It will dynamically combine records together based on the fields you have selected for output; 
showing the highest level of granularity that it can. 

o Subtotal groupings by many various categories are available on a single page/sheet. 
o Divide the results into multiple pages/sheets using those same categories. 

Recommended uses for this report include: 

o Summarization 
o Reconciliation 
o Auditing 
o Data analysis 
o Verification 
o Research 

 

If you need to understand the details of the giving data you are capturing from many different 
perspectives, this report is for you. 

Batch Credit Card Processing 

If your church allows people to give with a debit (using the Visa or MasterCard networks) or credit 

card, you can run these transactions in a batch using Batch Credit Card Processing1. 

 

Getting Started 

To use batch credit card processing, your church must have several things in place as 
follows: 

1. You must have a payment gateway enabled. Go to Giving > Setup > Account References and check 

SPECIAL NOTE for UK Churches: Specifying “Do not thank” will be available. It will be located at the batch level for 
Single fund batches and at the contribution level for Split fund batches. When entered at the batch level, it’s 
saved at the contribution level. 
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the Payment Gateway ID field. If there is no option in the drop-down list, you do not have a 
payment gateway.  

2. You must configure Account References. This is the action that enables your payment 
gateway. The name will typically be "Giving", but you can name it whatever you want. 

3. Finally, you must tie the account reference to any fund you want to use while using batch credit 
card processing. Simply edit the fund and select the "Giving" account reference, save your fund and 
you are ready! 

When to Use Batch Credit Card Processing 

This feature is typically used when your giving envelopes include a space that allows the entry of 
credit card information. As shown below, this tithe envelope has a special space for this purpose. 

 

 
Figure 14: Giving Envelope 

 

1The ability to process several credit card transactions together within a batch. This service is 

available if you have a payment gateway enabled. 

 

 

 

One benefit of using Batch Credit Card Processing is that all credit card transactions can be run 
and immediately associated with the contributor in one step. Additionally, when processing a 
split contribution (split between funds), only one transaction fee is charged rather than a fee 
per split. 

Creating a Credit Card Batch 

The first step in Batch Credit Card Processing is to create a batch specifically for credit card 
processing. You must have Contributions Write security access to perform the following 
procedure. 

One consideration to make before you begin is your batch naming convention. It's a good idea 
to adopt a consistent naming pattern so that batches can easily be found later when using 
contributions search. Some examples of naming conventions are the following: 
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o Initials of the person entering-date-fund (example: tjc-11.06.09-general) 
o Initials of the person entering-date-batch number (example: tjc-11.06.09-01) 
o Initials of the person entering-batch number-date (example: bw-04 11.06.09) You can decide 

upon your own convention! 

Add a Credit Card Batch 
1. Click Giving > Contributions > Batches. The Batches form appears. 
2. Type a Batch name. 
3. Type the total amount of all contributions in the batch in the Batch amount field. 
4. Select the This batch will be used to process credit cards check box. This check box will only appear if 

you have a payment gateway enabled. Selecting this check box enables new fields related to where 
to attribute the credit card payments. 

5. Type the date the credit card information was received in the Received date field. You may also click 
the calendar icon to choose a date. 

6. Optionally, select an activity to associate with these contributions. While not a required field, 
activity association can help you later as you run reports that display the total contributions 
received at an activity. 

7. Click Select in the Activity time field. 
8. Select the ministry, activity and date range. 
9. Click Show activity times. 
10. Select the correct activity date/time from the Select an activity time drop-down list. 
11. Click Select. The activity date/time is now associated with this batch. 
12. Click Save batch. You are now ready to begin entering credit card contributions.  

Authorize the Credit Card Batch 

After you have added the credit card contributions to your batch, you are ready to authorize 
payment. The process of authorizing sends the credit card data to your payment gateway and in 
the process does the following: 

o Ensures the information you entered is accurate. 
o Ensures the availability of funds. 
o Places a hold on funds available for the credit card. 

Accurate Information 

During the authorization process, the payment gateway sends a request to the card issuer. All 
card issuers perform an address verification search. Each card issuer treats the results of the 
verification differently. This request looks at different things depending upon card type. The one 
consistency is card type, card number and expiration date. This information is checked for 
accuracy and will return an error if you do not enter the correct card number or card type. 

Availability of Funds 

Authorization checks to make sure there are available funds for the account. If you are 
authorizing a credit card transaction split among funds, all splits must clear to complete 
authorization. For example, if a person gives $500 split equally between the General and 
Missions funds, both $250 transactions must authorize to authorize the entire amount. If 
$250 authorizes for the General fund, but there is a lack of available funds to authorize the $250 
to Missions, the entire $500 gift will fail to authorize. 

Holds on Available Funds 

Once a card has been authorized, a 48-hour hold has been placed on the requested amount. This 
hold will be in place until you settle the batch or the 48 hours expires. 

https://help.fellowshipone.com/fellowshipone.htm%23Contributions%20Management/BCCP/Batch%20Credit%20Card%20Processing.htm?TocPath=Contributions%20Management%7CBatch%20Credit%20Card%20Processing%7C_____0
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Authorizing the Batch 

When you have entered all contributions into your credit card batch, you can authorize payment. 
You will notice that a running total appears in the box on the right side of the screen as you are 
entering credit card contributions. An Authorize button appears but will be disabled until your 
batch total matches the total entered. 

1. If you are not currently working within the batch, you will have to reopen it to authorize. Simply click 
Giving > Contributions > Batches. Click on Credit Card Batches to locate your batch. 

2. Click the actions gear in the far-right column and select Resume progress. Your batch will display in 
the Add Contributions step. 

3. Click Authorize. 

You may wait to see the results or you can continue working on other things while the 
authorization continues. Once started, authorization will continue to process even if you are not 
on the page or not signed into FellowshipOne. 

Failures 

If a credit card transaction fails, a Failed indicator appears beside the transaction. 

 

Figure 15: Failed authorization 

Click the down arrow icon to see the reason. 

NOTE: If you try to settle the batch after the 48-hour window, the entire batch will fail. 

Figure 16: Authorization failure code 
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Obviously, there are many reasons a card authorization can fail. You can always sign into your 
CyberSource payment gateway portal to see more details about a specific transaction. 

At this point you have the following options: 

o Click Edit to edit the information you have entered. You can change card types and edit the 
account number and expiration date. Once saved, authorization restarts and will attempt to 
authorize again. 

o Click Delete to remove the failed authorization from the batch. This action will update your 
batch total and add the authorization failure and removal to the audit log 

Settling a Credit Card Batch 

The third step in batch credit card processing is to settle your batch. You can only settle a batch 
that has been completely authorized. See Authorize the Credit Card Batch for details. If any part of 
the batch fails the Authorize step, you will not be able to settle the batch. 

 

 

Settle a Batch 
1. If you are not currently working within the batch, you will have to reopen it to settle it. Simply click 

Giving > 
2. Contributions > Batches. Click on Credit Card Batches to locate your batch. 
3. Click the actions gear in the far-right column and select Resume progress. Your batch will display in 

the Authorize step. 
4. Click Settle this batch in the Charge transactions box on the right side of the screen. 

You may wait to see the final outcome of the batch settlement, or you can leave this page and go 
on to something else. Once you click the Settle this batch button, the settling process starts and 
will continue whether you are working in FellowshipOne. 

Failures 

The main reason a batch can fail at this point is the expiration of the 48-hour authorization 
window. Remember that you have 48-hours to settle a batch after it has been authorized. If this 
time has expired, the batch will fail to settle and you will see a Failure error. You must re-
authorize the batch to settle it. 

Auditing a Credit Card Batch 

During the batch credit card process, you may view an audit log at any time and in any stage of 
the process. The audit log contains two parts: an audit trail and a record of all contributions 
added to the batch. 

 

View the Audit Logs 
1. Click Giving > Contributions > Batches. The Batches list appears. 

NOTE: An authorized batch is only available for 48-hours. If you try and settle a batch that has been authorized 
longer than 48-hours, it will fail. You will need to first, re-authorize the batch before you try to settle it. 
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2. Click Credit Card Batches. If necessary, click the magnifying glass to search for a past batch. 
3. Click on the name of the batch to audit. 

 

The audit logs display in two different panels. The top panel (Audit Batch) displays the details of 
any additions or changes made to the batch. It lists the user who made the change, the time and 
date the changes were made along with the results in the case of authorizations and settlements. 
Click Download PDF to view a printable version of the log. This option is also available by clicking 
the actions gear at the bottom of the log. 

The bottom panel (Contributions) displays all contributions in the batch. You can download this 
in spreadsheet format by clicking the Download Excel link. 

Reconciling a Credit Card Batch 

Batch Credit Card Processing allows you to send credit card payments to be processed in a single 
batch. Reconciling these transactions is little different than you are used to reconciling online 
giving or event registration payments. The following procedure outlines the steps to take to 
reconcile these batches with your bank balance. 

FellowshipOne sends transactions to CyberSource seven days a week. CyberSource sends 
transactions to your merchant account provider seven days a week. Your merchant account 
provider will process on banking days only. 

CyberSource automatically closes each day’s batch around 9:00 PM Pacific. The batch is then 
sent to your merchant account provider for processing. Depending on your merchant account 
provider, you will either have a separate deposit for each day a batch is created by CyberSource, 
or they will combine all weekend batches into one deposit. You will need to verify which method 
your merchant account provider utilizes. 

You can expect a 2-5 business day window from the time payments leave FellowshipOne to the 
time you receive the deposit in your bank account. This timeframe will be consistent, except for 
banking holidays. If a bank holiday occurs, you can expect an extra day of processing time. 

Figure 17: Audit Logs 

NOTE: FellowshipOne does not have control over how payments are batched once they leave Fellowship 
One. 
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Reconcile a Single Day: 

Please use the Core Giving Records Report G1050E (use the current version) with the following 
parameters (these settings can be found in the " Return Giving" filter section): 

Based on this Date Received Date 

Occurring within this Date Range Custom Date Range 

Occurred on or After The date before the date you need 

Occurred on or Before The day you want to see 

Occurring on or After this Time ProfitStars Batch Cycle Start 

Occurring on or Before this Time ProfitStars Batch Cycle End 

Belonging to these Batches No Value 

l   

You can leave the default selections or make your own EXCEPT for the "Return based on 
Origination" under the Additional Filters section. You should choose Bank Card Batch (Credit). If 
you choose "Select All", the system will return all the source creation types rather than just the 
Credit Card Batch source. 

Remote Deposit Capture 

FellowshipOne has partnered with ProfitStars (http://www.profitstars.com) to provide a 

Remote Deposit Capture (RDC)1 solution that fully integrates with FellowshipOne. 

RDC will allow churches to leverage a bulk check scanner to convert paper checks into electronic 
transactions. By processing checks through the ACH network or Check 21 image exchange 
network, funds will be automatically deposited into the church’s designated bank account. 
After the checks have been processed they will be sent to the church’s FellowshipOne database 
for review and data management prior to posting to an individual’s contribution history. 

Some of the benefits of using RDC are: 

o Electronic deposit of funds into bank accounts without having to physically submit each check 
for deposit at the bank. 

o By having checks process through a clearing house, funds will be more quickly available. 
o Bulk processing may reduce per check deposit processing costs by aggregating checks into a 

single deposit. 
o RDC will reduce the church's administrative overhead simply by providing a more streamlined and 

cost-effective method for processing contributions. 

Churches considering RDC may want to conduct some analysis to determine if, and to what 
degree they will see the financial benefits of the solution. A key element to consider in the 
analysis is the business relationship of the church with their bank. 

Is RDC right for my church? 

RDC is right for your church if: 

o You currently subscribe to the Premier edition of FellowshipOne. 

http://profitstars.com/
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o You primarily receive checks drawn against U.S. banks which are processed through the U.S. 
Federal Reserve System. 

o You can accept that there may be delays with deposits when human interaction is 
required because of issues 

o with the deposit like: 
o An illegible check. 
o Insufficient funds available to process the check. 
o Your bank charges you fees for physical check deposits. 
o You will incur hardware costs and transactional fees above and beyond your FellowshipOne 

subscription fees, however, using the RDC solution, you should expect to gain cost savings and see 
cash flow benefits. 

 
 
 
 
 
 
 
 
 
 

1A contributions features that allows churches to leverage a bulk check scanner to convert paper 
checks into electronic transactions. 

Other Considerations 
Fund availability 

Processing checks through a clearing house may allow funds to be available sooner instead of 
having to be processed with a standard banking waiting period. A church could expect to see a 
fully funded deposit within 24 to 48 hours of scanning a Remote Deposit Capture batch. 
ProfitStars guarantees (within certain parameters) a deposit before the contributor's account is 
actually debited. 

Bank fees 

Many banks charge a fee for each check that is deposited in bulk. Fees for each check 
deposited may range from $0.00 (free) to $0.30 each. Bulk processing may reduce per check 
deposit processing costs, as batches of checks will be aggregated into a single deposit. 

Other fees 

Churches will incur a per month base fee from ProfitStars for the use of RDC. In addition, each 
check processed through RDC will either incur transaction fees for ACH transactions and/or Check 
21 transactions. Additional fees may be incurred when human intervention is required to 
decipher check amounts, correct batch totals, or when a check is returned for insufficient funds. 
The exact fees incurred will be communicated when you decide to add RDC to your edition of 
FellowshipOne. 

Manual processing time 

Using RDC for bulk scanning will change the workflow for processing check contributions. While 
some processes such as separating checks into batches and performing 10-key control amounts 
will remain the same, the details and order of other tasks within the process will be different. 
Churches should expect it to take less overall end-to- end user data entry time when utilizing RDC. 
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You may want to conduct a basic time and motion study to better understand the time savings 
garnered by RDC. With many churches, time savings will also equate with cost savings since check 
processing is conducted by paid staff. As a rule, churches that have a high volume of checks that 
are not split across fund designations will see the most time savings. 

Preparing your contributors 

You will need to inform givers that their paper checks will be electronically processed. Example 
verbiage is provided during the RDC setup process. 

What equipment do I need? 

You will be provided with a list of bulk check scanners that are compatible with the 
ProfitStarsRDC solution. Many different brands and models are available,  however,  
FellowshipOne recommends and provides technical support for the Epson CaptureOne TM-S1000 
Check Scanner. Complete details are available for download in the Hardware Guide. 

Adding RDC to FellowshipOne 

Verify your FellowshipOne edition by logging into FellowshipOne (you will see it in the bottom 
left corner of the home page). 

My Edition Location 

 

Premier edition customers have the option to use RDC. If you have any other edition and want 
to upgrade, please email our Customer Success Team at csm@fellowshipone.com for more 
information. 

Premier (and Enterprise) customers should email financialservices@fellowshipone.com to get 
started. Our Payment Processing specialists will contact you to begin the setup process. 
Alternatively, you can start a support request to get started. 

Remote Deposit Capture Workflow 

Remote Deposit Capture (RDC) is the process of scanning checks into the ProfitStars portal and 
saving the successful batches into FellowshipOne. The workflow below, displays the step-by-step 
process of first batching your checks by fund, scanning them into the ProfitStars portal and then 
matching and saving the batches in FellowshipOne. 

http://supportimages.fellowshipone.com/images/F1/Install%20Guides/General/Fellowship_One_Hardware_Guide.pdf
http://supportimages.fellowshipone.com/images/F1/Install%20Guides/General/Fellowship_One_Hardware_Guide.pdf
mailto:csm@fellowshipone.com
mailto:financialservices@fellowshipone.com
mailto:FTpaymentsupport@activenetwork.com
mailto:FTpaymentsupport@activenetwork.com


 

45 | P a g e  
 

Contributions Manual 
 

 

Base Features 

The base features of the ProfitStars RDC application are: 

o Create batches and scan checks in bulk transforming paper checks into electronic 
transactions. 

o Using technology or human interaction, ProfitStars will determine the account/routing numbers 
and amounts for each check. Human interaction is only needed if the account/routing line or the 
check amount is obscured or illegible. If human interaction is needed, additional fees will apply for 
each check that must be deciphered by a human. Consult your ProfitStars fee schedule for details. 

ProfitStars will  

o verify the batch according to the control amount entered by the church. If the control amount is 
within $10 of the actual processed batch amount, the batch will process and ProfitStars will 
adjust the batch accordingly. If the control amount is greater than $10 of the actual processed 
batch amount, the batch will be rejected and church staff will receive an email notification. 

FellowshipOne will: 

o poll ProfitStars regularly for batches that have successfully completed ProfitStars processing 
routines. All successful batches will load in FellowshipOne in a pending state. 

o auto-match check transactions to individuals if the account/routing number for scanned checks 
has previously been matched to an individual’s account record. 

Church staff will: 

o review a batch's transactions and match any unmatched items to individuals. 
o apply a received date and associate fund designations as appropriate. 
o (optionally) apply an activity to the batch if appropriate. 

Additional Features 

Some additional features included with the RDC application are: 

o Churches may associate an activity date and time to the batch of remote deposit 
transactions. 

o A system audit trail for all user interaction within the batch. 
o The ability to add new people, as individual records and contributors without breaking the 

Figure 18: The RDC Workflow 
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workflow (including address verification). 

Remote Deposit Capture Security Rights 

Users must have a ProfitStars username and password, which will be configured upon account 
creation. The ProfitStars Administrator at your church can create and assign security rights to 
other users. 

FellowshipOne users need the Contribution Write, People Edit and Primary Address security 
rights to: 

o Create new RDC batches. 
o Reports on the ProfitStars interface. 
o Monitor the status of batches.  

With these security rights, users can: 

o View remote deposit capture batch listings. 
o View the audit page of the batch. 
o Review each transaction in a batch, including check images. 
o Match a transaction to an individual or household, though it is not required. 
o Add an individual or household and a primary address. 
o Associate a received date to the batch. 
o Associate a fund/sub fund/pledge combination to the batch. 
o Save the batch, thereby updating FellowshipOne. 

Applying GL Post Dates to Remote Deposit Capture "Pending" Batches 

The GL Post Date allows you to tag contributions as to when they have been added to your 
general ledger. The main purposed of applying this date is to lock your contributions down. 
Once this date has been applied you can no longer open and edit the contributions from the 
FellowshipOne Contributions check scanning application. Users who have access to Giving in 
FellowshipOne can still go in and make changes if necessary. 

You can apply a GL Post Date to all contributions within a Remote Deposit Capture batch still in 
the state of "Pending". 

1. Click Giving > Contributions > Batches > Remote Deposit Capture. 

2. A list of batches appears.  If you do not see the batch you need, you can search using the 
magnifying glass icon. 

3. Modify the search filters and click Search. 
4. Click on the name of the batch you want to work with. 
5. Type in the GL post date or use the calendar feature. 
6. Click Save this batch. 

All contributions within the batch now have this date applied to the GL Post date field. 

Auditing RDC Batches 
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One of the great benefits of using RDC is the ability to see a complete audit trail. You can see audit 
trails for Saved batches and Pending batches. Select Giving > Contributions > Batches > Remote 
Deposit Capture, and then click on the Actions gear next to the name of the batch, finally click 
View Audit. This view displays a snapshot of the deposit as well. 

 

 

 

You can view the audit trail or download the audit as an Excel file by clicking Download Excel in the 
lower right-hand corner of the audit screen. 

 

 

Figure 20: Remote Deposit Audit Excel File 

Matching Unmatched Items - RDC 

When processing an RDC deposit, it's best to match all your checks to contributors prior to saving 
the batch, although the batch can be saved without matching unmatched items. 

Match an Unmatched RDC Batch Transaction in FellowshipOne: 

NOTE: The Deposit Snapshot is exactly what it sounds like - a picture of the batch in the state it was received from 
ProfitStars. 

Figure 19: Audit and Deposit Snapshot 



 

48 | P a g e  
 

Contributions Manual 
 

o Click Giving > Contributions > Batches > Remote Deposit Capture. 

o Click the name of the batch you want to work with. 

o Click Match beside the unmatched item. An image of the check appears. 
o If there are any likely matches, they will appear below the check image. Click the arrow beside a 

contributor's name to attribute the contribution. 
o If you don't see the correct contributor, type a name or partial name in the Name field and press the 

Enter key or click Search. Additionally, try searching by address if name does not return results. 
o Click the Select button beside a contributor's name to attribute the contribution. 

If the contributor is new and cannot be found using the search feature, click the New individual 
button. The individual data entry form appears allowing you to enter the personal details from 
the check. The scanned check will appear above the data entry fields so you can easily add the 
information. You can expand the check image to see the entire check by hovering over the check 
and clicking Expand. You can collapse the image view as well by clicking Collapse. When adding a 
new person, the default household position is Head. You can change it by clicking on the drop-
down arrow next to the position. You also can add another person to the household at this time. 
The additional person's default household position is Spouse. 

Shared Account Checks 

If a scanned check is from an account shared by multiple contributors, all contributors display as 
choices for matching. 

 

 

Whoops! I saved my batch before matching! 

No problem! Any unmatched contributions will appear in the Giving > Contributions > Unmatched 

queue. You may match contributors from this queue as well. 

 

 

Processing Remote Deposit Capture Deposits 

Processing deposits through Remote Deposit Capture (RDC) is a simple three-phased process: pre-
processing, ProfitStars processing, and FellowshipOne processing. 

Pre-Processing 

Batches are an important part of RDC. You must batch checks by fund/sub fund/pledge drive 
designation. You can apply a single designation to each batch or you can create a batch of split 
contributions. To make processing quick, the following should be done prior to logging into 
ProfitStars. 

1. Separate checks into batches by fund designations. 

NOTE: Shared accounts are typically caused when contributor's use their bank's online bill pay services. The bank 
debits the contributor's account and then pays with a check from the bank's account. Because multiple 
contributors may use this service, shared account checks can occur. 

Note: Using the Unmatched queue will break the RDC audit trail. Anything you match using the unmatched queue 
will not be reflected in the RDC audit trail. 
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2. Count the number of checks in each batch and record the number. 

3. Run a 10-key or calculator total of each batch and record the amount. 

ProfitStars Processing 

When you have completed batching your checks, you are ready to start scanning them into 
the ProfitStarsRDC application. Sign in to the ProfitStars portal and follow directions 
provided in the ProfitStars manual.  

Processing and Saving Batches inFellowship 

The last step is to monitor FellowshipOne for batches that have successfully been processed in 
ProfitStars. All batches that were successfully processed through ProfitStars will automatically 
be transferred to FellowshipOne. However, each batch will need to be saved with the following 
information: 

o Any contribution that has an account/routing number that has not been scanned previously will 
need to be matched to the correct contributor. New contributors can be added at the time you 
choose to match the contribution. 

o A fund/sub fund/ pledge drive designation (sub fund and pledge drive are not required) 
o An activity instance (for example, the 11:30 Worship Service activity from the past Sunday). This 

is an optional step. 

o You can also choose to add a GL Post Date1. 

1Applying this date to a batch of transactions locks the batch from future edits by the 
FellowshipOne Contributions application. 

 

Process and Save a Batch: 

1. Click Giving > Contributions > Batches > Remote Deposit Capture to display a list of recent batches. 

2. Select the Pending option in the filters on the right side of the page under "Show" and click Filter. 

3. Click either the Actions gear or the name of the batch you want to work with. 

4. Match any unmatched items. 

5. Click Save this batch. 

RDC Batches 

Finding and saving RDC batches can be done by FellowshipOne users who have Contributions Write 

security access. FellowshipOne regularly monitors and polls the ProfitStars servers looking for 
batches that have successfully completed RDC processing. As each batch successfully processes 
through ProfitStars, it will copy over along with all data to FellowshipOne. 

Finding and Viewing RDC Batches 

Tip! There is no limit on the number of checks that can be in a batch; however, the bed of the scanner has a 
limitation. Additionally, it may be helpful to keep the batches no larger than 100 checks. This will help if a 
batch is rejected. You will have to re-submit any rejected batches (excluding the items that caused the batch to 
reject). 
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There are two ways to view an RDC batch: by viewing the audit records of the batch and by 
viewing the individual transactions in the batch. First, locate the batch using the following 
procedure: 

Find an RDC Batch 
1. Click Giving > Contributions > Batches > Remote Deposit Capture to display a list of recent batches. 
2. To find a batch by name, amount or by date range, click the magnifying glass icon. A drawer will slide 

down providing search fields. Type the search criteria in the appropriate fields and click Search to view a 
list of RDC Batches. 

To find an RDC Batch by status, use the Show... filters: 

1. To see all RDC Batches select the All option and click Filter. 
2. To see all RDC Batches that have been saved with received date, fund designation and activity, 

select the Saved option and click Filter. 
3. To see all RDC Batches that have not been saved, select the Pending option and click Filter. 

Viewing the Audit History 

Once you have found the batch to work with, you can view the audit history by clicking Actions 
gear next to the batch name, followed by View Audit. The audit history displays time/date stamps 
and each FellowshipOne user that worked within a batch including what the user did to modify the 
batch. It will also display the GL post date if one has been entered. 
 

 

Viewing the Batch Details 

If you want to see an exact listing of each contribution, click the name of the batch or the Actions gear 

> View Batch. The details for each item in the batch are displayed - who the check was attributed 
to, the fund/sub fund and pledge drive designations, any activity applied to the batch, check 
number and amount. There is also an icon you can click on to view the check. 

Editing Remote Deposit Batch Contributions 

Edits to Contributions in RDC Batches must be done through the batch. They cannot be done in 
the Individual's Giving Record. 

Remote Deposit Capture Split Contributions 

NOTE: The audit history displays a snapshot of the batch as it appeared when imported into FellowshipOne from 
ProfitStars. It will not update as you begin matching the contributions to the correct contributors. 
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Using the ProfitStars Remote Deposit Capture solution gives users the ability to split 
contributions between funds! 

You decide whether to process a batch in either a single fund or split fund workflow. 

 

Tip! Don't switch between single and split batches unless you are absolutely sure you need to. 
When you do, all the details at the contribution level will be lost. There is no undo button! 

 

For each transaction, you will see: 

o The check image 
o Transaction ID 
o Contribution details 
o Account number 
o Routing Number 
o Reference Number 
o Amount 

To split contributions. simply select the appropriate fund/pledge drive and sub fund (if necessary) 
for the first gift, enter the amount, and then click the Add another link to enter the next one. 

If the fund designation does not total zero, the batch cannot be saved and you will receive 
an error message 

You will also see the amount that the batch is out of balance in red: 

 

NOTE: Each check in a split batch must be split and balanced before the batch can be finalized. See the alert in the 
image below: 
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Checks with shared account numbers can also be processed in a split batch. Follow the same 
process you would use when processing a single matched contribution. 

Checks can be matched to the individual or household following the same business rules for single 
fund batches. However, you aren't required to match the contribution to an individual or 
household during this workflow. 

After you've entered all the split contributions and if there aren't any issues with your batch, click 
Save. The Contribution Details will be saved. 

When conducting an audit on a deposit with splits, you will see a screen like this: 

 

 

To drill further down in to the batch, you click Show splits. You will see the contribution 
information and fund details 
 

 

 

Handling RDC Contribution Exceptions 

When working with Remote Deposit Capture (RDC), you will encounter the following cases where 
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you will need to work outside the RDC process. Consult the following cases and the exceptions 
that need to be made. 

 

Case 1: Contributor asks for a refund - Infrequently, a contributor may find that she has made a 
mistake when giving a contribution and is forced to ask for a refund. To accommodate this case, 
you will need to perform two steps: 

1. Visit the Giving > Contributions > Contributor Details page and copy the reference code for the gift 
to be refunded. 

2. Sign into the ProfitStars portal and search for the contribution by using the reference code you 
3. copied in step 1. 
4. Refund the transaction. 
5. In FellowshipOne, make sure you use the actions gear to reverse the contribution. Additionally, you 

may also choose to edit the reversed contribution and make a note in the memo field as to why it 
was reversed since it is not technically an insufficient fund check. 

Case 2: Contributor asks for a different designation - If a contributor asks for a gift to be 
attributed to a different fund designation than you originally entered for the RDC batch, you may 
edit the contribution and change the designation. Note that doing this will break the audit trail 
for this batch. The practice of editing contributions that have been processed using RDC should 
be very limited and only used when necessary. 

Reconciling Remote Deposit Capture Batches 

You can process RDC batches through ProfitStars every day. However, if your deposits need 
human intervention, these batches will be processed on regular bank business days. 

You can expect to see a fully funded deposit within 24 to 48 hours of scanning an RDC batch. If a 
bank holiday occurs, you can expect an extra day of processing time. Personal or business checks 
physically deposited into a bank account may have to clear the contributor's account before the 
depositor can access those specific funds. ProfitStars guarantees (within certain parameters) a 
deposit before the contributor's account is actually debited. 

Reconcile a Single Day: 

Please use the G1050E (ProfitStars) report with the following parameters: 

Please use the Core Giving Records Report G1050E (use the current version) with the following 
parameters (these settings can be found in the " Return Giving Records" filter section): 

Based on this Date Received Date 

Occurring within this Date Range Custom Date Range 

Occurred on or After The date before the date you need 

Occurred on or Before The day you want to see 

Occurring on or After this Time ProfitStars Batch Cycle Start 

Occurring on or Before this Time ProfitStars Batch Cycle End 

Belonging to these Batches No Value 
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We recommend that you choose the following filters beginning with the section titled 
"Configured Displayed Out- put": 

Page/Sheet Break On Ignore This 

SubGroup with Subtotal On Fund 

Giving Fields to Display ACH, Check, Cash or Credit Card 

Contributor Fields to Display Contributor Name 

Primary Address Fields to Display Full Address 

Metric Subtotals to Display Ignore This 

Sort Records by Fund, SubFund, Amount 

 

Scroll down to the Additional Filters section 

Under "Return based on Contribution Type", select ACH 

Next, click Run Report. 

Remote Deposit Capture - Organizations 

When processing an RDC deposit, it's best to match all your checks to organizations prior to saving 
the batch, although the batch can be saved without matching unmatched items. 

To match an unmatched RDC batch transaction with an organization in FellowshipOne: 

1. Click Giving > Contributions > Batches > Remote Deposit Capture 
2. Click the name of the batch to display the transactions within a batch 
3. Click Match beside the unmatched item. An image of the check appears 

If there are any potential matches, they will appear below the check image. Click the arrow beside 
an organization's name to attribute the contribution 

If the organization is new and cannot be found using the search feature, click Organization > New 
organization. The organization data entry form appears allowing you to enter all details from the 
check. The scanned check will appear above the data entry fields so you can easily add the 
information. You can expand the check image to see the entire check by hovering over the check 
and clicking Expand. You can collapse the image view as well by clicking Collapse. 

Tip! FellowshipOne will verify the address when you add it to the organization! 

4. Click Save organization 

Contribution Statements 

Contribution statements are often time consuming and difficult to run due to the sheer number 
of statements that must be gathered. For this reason, FellowshipOne includes a statement 
request and queuing tool. When a statement request is submitted, it is immediately added to a 
queue where FellowshipOne runs and generates the statement files while you continue working. 
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Understanding the Data Warehouse 

Contribution information for the statement generator is housed in a different location than your 
FellowshipOne contributions information. The reason it is separated are for those times when 
you are running hundreds, if not thou- sands of statements. If you were to do this within 
FellowshipOne, it would take all the bandwidth resources from your database and prevent other 
users from working. To mitigate this problem, ACTIVE Network Faith created the Data 
Warehouse. 

Rest assured that it is an exact copy of your contributions data. In fact, data from FellowshipOne 
is replicated into the Data Warehouse nightly. 

 

 

What about the Report Library? 

You can use reports from the Report Library if you would like. All the styles available in the 
statement generator are also available from the reports in the Report Library. The main caveat is 
that you cannot run hundreds of statements at a time. However, these reports are perfect for 
when you need to run single contribution statements, especially if you need to run a statement 
the same day you have made a change to an individual’s contribution data. 

The contribution statement reports are located by clicking Reports. When the Report Library 
opens, click FT Reports and then click the Statement tag. Any statement reports aside from 
those marked (Data Mart) will result in a current contribution statement. 

Statement Files 

As statements begin to process, PDF files are created in the statement queue. Each file 
contains 1000 statements. These statements can be either multi-page or single-page 
statements so the file may be more than 1000 pages. Depending upon how the statement 
request was configured, the file names will either be by last name/organization name or by zip 
code. 

Example 1: A church runs a statement request limiting the statement output to all statements 
within the 70000 zip code block for the year 2009. 3000 statements match the criteria. Since each 
file only holds 1000 statements, three files are generated. The files will be named Postal Codes 
(1st statement zip code - 1000th statement zip code), Postal Codes (1001st statement zip code - 
2000th statement zip code), and Postal Codes (2001st statement zip code - 3000th statement zip 
code). 

Example 2: A church runs a statement request with no limits on the statement output and the 
output is sorted by last name. 5500 statements are generated. Since each file only contains 1000 
statements, 6 files are generated. The files are sorted by last name (or organization name) as 
requested and will be named Last Name (1st statement last name/organization - 1000th 
statement last name/organization). The remaining 5 files are named in succession according to 
the 1st statement's last name and the 1000th statement's last name. 

Additional files 

Two additional files may be created with the statement files. The Report Summary generates any 

NOTE: Because replication only happens during the night, any changes you make to data in FellowshipOne will not 
appear in statements created from the statement generator until the following day. If you need a statement 
immediately, use the Report Library to generate single statements. 
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time statement requests are created for any set of statements other than individual statement 
requests. Individual requests only contain one statement, which does not require a summary 
page. 

The Postal Code Report is generated if this option is selected on the statement request. This 
report is com- parable to the existing G1000z - Contribution Counts by Zip Code report found in 
the Report Library. 

Statement Builder 

FellowshipOne is equipped with a contribution statement builder that will help you quickly and 
easily generate your statements. Before proceeding, make sure you read about the Data 
Warehouse in Contribution Statements. 

The statement builder allows you to create statement requests that are sent to a queue to be 
generated while you continue to work. This provides the benefit of running contribution 
statements without having to stop working to wait for the PDF file to generate. 

Statements requests can be filtered to include all contributions for the selected year, or a postal 
code block, or only those statements greater than a certain amount. 

 

 

Submit a New Statement Request 
1. Click Giving > Statements > Statement Builder. The Statement Request form -appears. 

My Statements 

If you want to save your request to use again, do one of the following, if you are just 
experimenting, leave these fields blank: 

o Type a name in the Create new field (the radio button is selected by default). 
o Select the Use existing radio button to select a request that has been processed previously (select 

the request from the corresponding drop-down list). This feature allows you to save your 
request to run again in the future. 

Statement Date Range 

The Statement Date Range fields control the contributions that display in the detailed 
contribution section of the statement and the summary contribution section of the statement. 
You can have different dates for these fields. For example, if your church sends quarterly 
statements, choose the current quarter in the Detail dates and the year-to-date dates in the 
Summary dates field. 

2. Complete the Detail dates and Summary dates fields. As mentioned previously, these date ranges 
can be different or the same. If running yearly contribution statements, these date ranges will be 
the same. You can click the double calendar icon to select 

 

Filters 
3. Choose one of the following to limit the statements generated: 

NOTE: The church's mailing address that displays on the contribution statements can be configured by a user with 
Administrator security access rights in Admin > Church Setup > Mailing Address. 
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Do no limit Selected by default; no limits are included in the generated statements. 
Postal Code Range Select the radio button and enter a range of postal codes to include in the 

generated statements. 
By Household/Org Select the radio button and click Select to find the individual or company to 

generate a specific statement. This selection runs a single contribution 
statement. 

By Group Select the radio button and choose the group for which you want to generate 
statements. 

 
4. Optionally, type a number in the Amount field to limit the statements that are generated to those 

that include contributions that total to an amount greater than the number entered. 
5. Optionally, click Select in the Funds field to select individual funds and omit others. The dialog box 

displays all funds (inactive and active) and all funds are selected by default. Hold down the Ctrl key 
on your keyboard and click any fund to omit from the request. Continue to hold down the Ctrl key 
until all funds have been selected or cleared.  Click Select funds. 

6. Optionally, repeat step 6 for Sub funds and Pledge drives. All sub funds and pledge drives are 
selected by default. 

7. Optionally, click Select in the Status field to select individuals by status. The dialog box displays all 
active statuses and sub statuses and all are selected by default. Hold down the Ctrl key on your 
keyboard and click any status to omit from the request. Continue to hold down the Ctrl key until all 
statuses have been selected or cleared. Click Select Statuses. 

8. Optionally, repeat step 7 for Attributes. All Individual Attributes are selected by default. 
9. Optionally, click Select beside the Position filter. This filter selects all household member types by 

default. It's important to only select the Head and Spouse positions if you plan on rolling individual 
contributions up to the Household level. 

Tip! Select only Head and Spouse member types when you are generating rolled up household 
statements (the Rollup Individual Contributions to Household check box in the Output area). 
This ensures you will not inadvertently roll up a child's contribution statement to his parents' 
household statement. 

Request Confirmation 

10. Select whether to have FellowshipOne send you an email notification when statement files are 
ready to be downloaded. (See Contribution Statements for information on statement files.) Select 
the Send confirmation email to check box and either accept the default email address in the 
corresponding field or type a new address in the field. 

Tip! Multiple email addresses can be entered in this field.  Separate each email address with a 
semi-colon (;). 

Output 
 

11. Select one or more of the following: 

Households Select this check box to include contributions 
attributed to a household. 

Rollup individual 
contributions to household 

Select this check box to include those contributions 
attributed to individuals within the household in the 
statement. Only select this option if you have selected 
the Head and Spouse positions in the Positions filter. 

Individuals Select this check box to include contributions 
attributed to an individual. 

Organizations Select this check box to include contributions 
attributed to an organization. 
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12. Optionally, select Show non-cash contributions to display this information on the contribution 
statement. The information typed in the Memo field when a non-cash contribution is entered 
displays on the statement. 

13. Optionally, select Show pledge drive summaries to display a new table on the contribution 
statement that displays pledge giving. All Pledge Drives are created with an associated date 
range. The Calculation Method is referring to this date range. Select one of the following for the 
Calculation Method: 
 

All Time (Pledge 

Start to Finish) 

Shows all pledges given by the contributor to date, and 

compares it with the total pledged amount for the length 

of the Pledge Drive. 

Summary Date 

Range 

shows all pledges given by the contributor within the 

"specified date range", and compares it with the amount that 

was pledged to be given by the end of the contribution 

statement period. 

 

14. Type scripture, messages, or letter information to appear within the contribution statement in the 
Comment fields. The comment fields appear in various places in the statement depending upon the 
style you select in the Statement style drop-down list. 

Tip! Type some example text in each of the comment fields and run a sample statement (limit it 
to a single statement in the Filters area by selecting the By Household/Org radio button and 
selecting a household) with each   of the styles. This will give you a better idea of which style 
will work for your church. 

 
15. Select the Output format for the statements. The default selection is PDF files; however, you have 

the option of exporting the statement information in XML format, which can be opened in 
Microsoft Excel and used to mail merge into contribution template letters you may have already 
created in Microsoft Word. 

16. Select a style from the Statement style drop-down list. You have the option of creating new style 
sheets. See 

17. Working with style sheets for more information. 
18. Select a sort method for the statements in the Sort statements by drop-down list. The choices are 

by Last Name or Postal Code. This indicates the order in which you want the statements to print. 
19. Optionally, select Include postal code report to run an additional report listing all postal codes with 

statement counts. (This report resembles G1000z – Contribution Statement Counts by Zip Code.) 
This report appears in the files that can be downloaded in the Statement Queue. 

20. Optionally, select the Include contributor export check box to include an XML file with address 
information 

21. for each contribution statement. This file can be opened in Excel and used with Word's Mail Merge 
tool to create labels or envelopes. Nicely, it's in the same order as the statements are printed 
making addressing envelopes easy. 

NOTE: If Individuals is selected, you must first clear the check box to enable the Rollup Individual 
Contributions to a Household check box. 
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22. Optionally, if you are modifying an existing request definition, select the Save changes to the existing 
definition check box.  This field is inactive unless you have selected 

23. Click Submit statement request. The request is submitted and the statement Queue appears where 
you can periodically monitor the status of your request. See Statement Queue for more 
information. 

Statement Queue 

When a statement request is submitted it is added to the Statement Queue. The queue appears 
immediately upon clicking the Submit statement request button and displays the request, its 
status, the number of statements generated, the time submitted, the time completed, and links 
to any statement files. 

You can also access the statement queue by clicking Giving > Statements > Queue. 

Refreshing the Statement Queue 

The Status field continues to update as the statements are processed. Click Refresh statement 

requests to update the status column.  The statuses are as follows: 

Pending The initial status of the statement request. The request 
remains in pending state until the statements begin 
generating. 

Processing Status displayed when the statements are generating. 

Completed Status displayed when the statements have been 
generated. 

When statements have completed, download links will appear. See Contribution Statements for a 
description of the statement files available for download. 

 

 

Deleting a Statement Request 

The statement queue includes a delete option. When a request is no longer needed, click this 
option to delete the request from the queue. 

inFellowship Contribution Success and Failure Messages 

Two types of automated messages can be configured for online giving—contribution success and 
contribution failure. The success message is sent to the contributor upon successful processing of 
a contribution. The contribution failure message is sent anytime a contribution schedule fails for 
any reason. 

Create Online Giving Confirmation Messages. 
1. Click WebLink > Online Giving > Confirmation Messages. The confirmation message setup 

form appears. 
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2. Type a "from" email address in the Email this message from field. This address will appear in the 
From field when a user receives the email. 

3. Type a subject in the Email Subject Line 
4. Type the message in the Email Message box. 

5. Click Save. 
 

 

Repeat the steps above for the contribution failure message. FellowshipOne. now can include the 
reason the contribution failed. 

 

This information is automatically included in the email your church sends so the contributor 
doesn't have to call the church office to find out why their contribution was not successful. 

 

Custom Styles 

Style sheets allow you to customize the look and feel of your contribution statements, and 
FellowshipOne includes style sheets that have already been created from which you can choose. 

 

There may be times when the default contribution statement does not fit with the look and feel 
you are trying to achieve. For example, you may want a different logo to appear in the upper-left 
corner of the statement or add a signature image to the statement. These customizations can 
easily be made with the help of style sheets. The G1000 Contribution Statement report 
template style sheet is always available to use when generating contribution statements. This 
style sheet can be downloaded and modified to get the look you want for your contribution 
statements. 

 

The Basics of Working with Style Sheets 

XSLT - The format for the statement style sheet is XSLT, which stands for Extensible Style sheet 
Language Trans- formation. The XSLT style sheet is used to separate the look and feel of a 
document from the content that the document displays. It is a special language that was 
developed to convert XML (Extensible Markup Language) documents into files suitable for a 
user to display in a browser or in a printable PDF document. The XSLT style file is responsible for 

Tip! The system defaults to the Contribution Success message. Select Contribution Failure to compose or edit that 
message. 

NOTE: The messages apply to both one-time gifts and scheduled contributions. 

NOTE: You can select Reset to default if you would like to use the generic system message. 
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controlling how the raw data appears to the congregant on his statement. 

XML stands for Extensible Markup Language. Its primary purpose is to take raw data from a 
database and facilitate sharing that data across different information systems, particularly 
through the Internet. It’s a method that is used to separate content from the way that content 
appears when presented to people. 

Putting XSLT and XML Together - If we combine raw XML and an XSLT style sheet together, we get a 
properly formatted contribution statement. This is a similar concept to creating mail merge 
letters in Microsoft Word. An Excel file containing data such as names and addresses is merged 
into a Word document that contains place- holders for the text. 

If you're already familiar with Extensible Markup Language (XML), then simply click the actions 
gear and then View style document in the far-right column for any existing style sheet. 

 

If you're not familiar with XML, the style sheet document may look a little funny to you at first; 
however, if you look closely, you will see some familiar things such as font names, font sizes, and 
margin spacing. These things can be safely modified to create the look you desire. The wonderful 
thing about working with XML and XSLT is that it is all text based. You can work with the files in 
any text editing program. It’s best to use a program like Notepad, which will not complain about 
misspelled words or grammar. 

To Find the Styles - The statement styles are located within the Contribution Statement generator 
tools. Click the Giving>Statements>Statement Builder menu options on the giving tab to see the list 
of default styles. 
 

 

 

You can see from the image above that you can upload your own style file along with two image 
files. A suggested practice to aid in deciding which style sheet to use is to use the Contribution 
Statements and Request menu option to run a sample statement using each of the available style 
sheets. Make sure you type some sample text in each of the Comment fields so that you can see 
where it will land on the completed statement. 

 

NOTE: Make sure you save the style sheet file and open it with a text editor such as Notepad. 

Figure 21: Custom Styles 
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Open the Style Sheet File: 
1. Click Giving › Statements › Custom Styles in the menu options on the Giving tab. The Statement 

Styles form appears. 
2. Click the Actions gear beside the statement style you want to modify. Click on View style document 

and the download dialog box appears. 
3. Click Save.  The Save As dialog box appears. 
4. Rename the file to the name of the style sheet you are working with and place it in a location where 

you can easily access it as you work. 
5. Open your editing program (or Notepad) and open this file. 

 

Beyond the basics - Working with Images 

Two images can be uploaded with every style sheet. This is useful if you have different logos or 
signature files for use on Contribution Statements instead of the typical logo used for church 
reports. Accessing the images requires modifying the statement style sheet slightly to put the 
correct image in the right location. 

Notice in the G1000 style sheet shown below, that the Church Logo variable appears in the 
Church Logo comment. 

 

 

This variable can be replaced with Image1 or Image2, which are variables for the images that can 
be uploaded with your custom style sheet. To use Image1 instead of your general church logo, 
update the style sheet to appear as shown below: 

 

The important code to pay attention to is: url(data:application/ibex-image,ChurchLogo) 
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Use Your Custom Logo: 
1. Open the style sheet in Notepad. 
2. Look for the block of text referenced above. 
3. Replace ChurchLogo with Image1.  The code should now appear as: url(data:application/ibex-

image,Image1) 
4. Save the file- make sure it has the XSL extension on the end. For example, MyFile.xsl. 
5. Open FellowshipOne and click the Giving>Statements>Custom Styles menu options on the Giving 

tab. The Statement Styles form opens. 
6. Type New Logo in the Style Name field. 
7. Click Browse in the XSL Style File field. When the Open dialog box appears, locate your style file 

and select it. Click Open 
8. Click Browse in the Image1 field. When the Open dialog box appears, locate the Contribution Style 

Sheets folder on your desktop. Open it and select the FT-Corp-Two-Color-Hori.jpg file. Click Open. 
9. Click Add Statement Style 

 

 

10. Click the Giving>Statements>Statement Builder menu options. The Contribution Statement Request 
form appears. 

11. Complete the form fields as necessary. This time, select New Logo from the Statement Style drop-
down list. 

 

 

Removing Non-cash stated values 

Some of the default styles will display the non-cash stated values. In the image below, the Record 
of Non-Cash Gifts section displays “100 Shares of ORCL” with the “Stated Value” of $1710.00. We 
can use the style sheet to remove the “Stated Valued” column. 
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The code that affects the Record of Non-Cash Gifts is in the NonCashRecords block as shown in the 
image below. 

 

The specific code we want to focus on is this Stated Value block. 

 

Remove the Stated Value Column 
1. Open your style sheet in Notepad. 
2. Search for the NonCashGift block. 
3. Remove the three lines referenced above beginning with <fo:table-cell and ending with  </fo:table-

cell>. 
4. Remove the three lines for the StatedValue column as well. See image below. 

 

 

5. Now, we need to remove the column completely from the layout. Remove the last column shown 
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below. 
 

 

 

6. Tweak the other three column widths to adjust for the extra room left by the deleted column by 

distributing the 1.0 inch among them. For example, make the width of the first column 1.3, the 
second column 2.3, and the last column 3.65. 

7. Save the file – make sure it has the XSL extension on the end. For example, MyFile.xsl. 

8. Open FellowshipOne and click the Giving › Statements › Custom Styles menu options on the Giving tab. 
The Statement Styles form opens. 

9. Type No Stated Values in the Style Name field. 

10. Click Browse in the XSL Style File field. When the Open dialog box appears, locate your style file and 

select it. Click Open. 

11. Click Add Statement Style. 

12. Click the Contribution Statements and Request menu options. The Contribution Statement Request 
form appears. 

13. Complete the form fields as necessary. This time, select No Stated Values from the Statement Style 
drop- down list. 

 

 

Using your own letterhead 
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What if your church has its own custom letterhead that you would rather use in lieu of the default 
letterhead created by the statement generator? You can modify the style sheet to remove the 
entire top section of the contribution statement. 

 

 

After the statement style sheet has been modified, you will be able to print on your own 
letterhead. The code that affects the header area of the statement is in the header block as 
shown below. 

 

Figure 23: Default Letterhead Image 

Figure 22: Modified Letterhead 
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Remove the Header Area 
1. Open the style sheet in Notepad. 
2. Search for the header block. 
3. Remove all content highlighted by the red box in the image above. 
4. Save the file – make sure it has the XSL extension on the end. For example, MyFile.xsl. 
5. Open FellowshipOne and click the Giving › Statements › Custom Styles menu options on the Giving 

tab. The Statement Styles form opens. 
6. Type Blank Header in the Style Name field. 
7. Click Browse in the XSL Style File field. When the Open dialog box appears, locate your style file 

and select it. Click Open. 
8. Click Add Statement Style. 
9. Click the Giving › Statements › Statement Builder menu options. The Contribution Statement 

Request form appears. 
10. Complete the form fields as necessary. This time, select Blank Header from the Statement Style 

drop-down list. 

 

Modifying Layout 

What if you only want to send a summary of contributions to your contributors? The default is to 
show a record of all contributions for the date range selected. We can remove the Record of 
Contributions and then move the Contribution Summary, Pledge Summary and Comment 3 up. 

 

Figure 24: Default Layout 
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Modify Page Layout: 
1. Open the style sheet in Notepad. 
2. Search for the ContributionRecords block. 

 

3. Remove the Record of Contributions table by deleting the code as shown. 
4. Next, let’s delete all the values to clean up our work. Delete the code in the following image. 

Figure 25: Modified Layout 
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5. Save the file – make sure it has the XSL extension on the end. For example, MyFile.xsl. 

6. Open FellowshipOne and click the Giving › Statements › Custom Styles menu options on the Giving tab. 
The Statement Styles form opens. 

7. Type Summaries Only in the Style Name field. 

8. Click Browse in the XSL Style File field. When the Open dialog box appears, locate your style file and 

select it. Click Open. 

9. Click Add Statement Style. 

10. Click the Giving › Statements › Statement Builder menu options. The Contribution Statement Request 
form appears. 

11. Complete the form fields as necessary. This time, select Summaries Only from the Statement Style 
drop-down list. 

 

 

inFellowship Online Giving Contribution Statements 

We've made it easier than ever for your contributors to print out their giving statements! 
Contributors can generate statements for their household and/or the individuals in it. 

Contributors log in to the Congregational portal (inFellowship) and click Your Giving. The default 
screen is Giving History. 

Contributions for [2 of 13] as shown below, indicates the number of contributors selected from 
the Perser house- hold (counting all household members which includes those who are 
deceased). By clicking on the drop-down menu, contributors can choose who's giving they want 
included in the statement they generate. 
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Contributors have the option to see giving for the current year or the previous year. To see the 
previous year, select View. 

 

 

Contribution statements will be generated as a PDF document (portable document format) and 
include your church name or logo if you have configured the online statement in FellowshipOne 
under Giving > Statements > Online Statement. Adobe Reader is required to view the PDF. If you 
do not have Adobe Reader, you can down- load it here for free. 

Online Contribution Statement Process for Year End 

It is a customary practice for churches to send Contribution Statements quarterly or yearly. Both 
options include a cost for providing this service. An optimum way for providing contribution 
statements is through inFellowship's Online Giving. Anyone with an inFellowship ID can sign on 
to view and print their Online Statement. People who do not have an inFellowship should receive 
a printed version of the statement by regular mail. 

The combination of the online statement feature and the ability to generate contribution 
statements for a group will allow you to provide contribution statements at the lowest cost 
possible. 

We recommend transitioning to online statements by making paper contribution statements 
available to donors by request or by requiring that those donors pick up their statements at the 
church office. 

Viewing Contribution Statements in Online Giving 

inFellowship Users can view and print an Online Giving Statement that can also be used for 
submission to the IRS for end of year tax purposes. The statement includes the church's name, 
address, and optionally, the tax ID number (or EIN). 

Making the Statement Available Online 
1. Navigate to WebLink > inFellowship > Features 
2. Ensure that the Online Giving feature is ON 
3. Optionally, select Enable Give Now and/ or Enable Scheduled Giving. (Payment gateway is required 

for both options) 

NOTE: A person with the status Head or Spouse has the ability to generate a statement for the entire household 
and/or individuals within household. Children and Visitors do not have the ability to generate statements for 
anyone other than themselves. 

http://get.adobe.com/reader/
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4. Save changes 

Communicating with inFellowship Users 

inFellowship Users may not know that the online statement is an available option, so you should 
develop a communication plan - possibly an email campaign to let them know how to take 
advantage of this option. 

First, you need to know who contributed last year. 

Run G1050E – (Core Giving Records Report) to create a temporary group consisting of all people 
that gave last year to selected funds.  We’ll call them the Donors. 

1. Access the Report Library and search for G1050 Core Giving Records 
2. Start with the received date of this year as shown in the diagram 
3. Choose who you want in your temporary group output 

 

 

 

 

Tip! Be sure to change the temporary group name to something meaningful or the report will 
have a generic name and may be difficult to locate in the list of temporary groups. 

 

Additional Filters to consider 
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If you want to limit your donor list to those who made a minimum donation total, enter the 
dollar amount in the X within the Data Range field. 

 

Limit the list to those who have a contribution type fund 

 

 

 

4. Click Run Report 

Next, use the Core Web User Account Records report, A8000 and temporary groups to 
determine who has an InFellowship User ID. 

5. Access the Report Library and search for A8000 (Core Web User Account Records). 
6. Select the temporary group from the G1050 report as the "Selected Group Members to Return". 
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7. Search for anyone who has an inFellowship ID 

 

 

8. Output to a group for your email as shown below. 
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Reminder! Be sure to change the temporary group name to something meaningful or the report 
will have a generic name and may be difficult to locate in the list of temporary groups. 

 

 

Use the Core Web User Account Records report A8000 and temporary groups to determine who 
DOES NOT have an inFellowship User ID. 

9. Access the Report Library and search for A8000 Core Web User Account Records. 
10. Select the temporary group from the G1050 report as the ‘Selected Group Members to Return’. 
11. Now select Head and Spouse from ‘Household Positions to Return’. 

 

12. Output to a temporary group for your email as shown below. Be sure to change the temporary group 
name to something meaningful or the report will have a generic name and may be difficult to locate in 
the list of temporary groups. 

 



 

75 | P a g e  
 

Contributions Manual 
  

Communicating via Email 

Now we have the appropriate groups saved and can use the groups to send an email to individuals 
who can sign into inFellowship and retrieve their contribution statements. 

 

Send the email 
1. Navigate to People > Group Email > Compose 
2. Enter a subject for the email. 
3. Click Add Recipients 
4. Choose "From Existing Group" and select the temporary group. 

5. Click Add 
6. Click the Rollback Arrow (not your browser’s back arrow) to return to Email 
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7. Use an Email template to compose your email as shown below. 

 

 

 

 

 

Use an Existing Email Template 
1. Download the Email Template to your computer. 
2. Navigate to People > Group Email > Templates. 
3. Click Add on the right side of the page. 
4. Enter a name for your template. 

5. Locate the HTML icon on the menu bar  
6. Click on the HTML icon to open the HTML source editor. 
7. Open the file that you downloaded to your computer in step 1. 
8. Copy all the contents and paste into the HTML source editor as shown in the image below. 

 

 

 

NOTE: Templates can be created in the People > Group Email > Templates menu. 
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9. Click Update Now you should see the template editor with the example email as shown below. 

 

10. Compose your email. 

Use the following information as a guide: 

o Indicate that the email is an effort to reduce costs and provide the notice that a physical 
copy of the statement will not be mailed. 

o Provide a link and location to the church's Online Giving page. 
o Explain that the online statement can be used for IRS filing purposes. 

Change the Header Image 

To change the header image, make sure that new image is hosted in a public server location (such 
as Drop- box.com, Google drive, or your church’s website server). The image should have a 
complete web address (example   https://www.google.com/images/spr/logo3w.png) 

1. Click on the image in the template & you will see the menu buttons highlighted that control 
what image you see. 

 

2. Click on the tree icon to select and change the image. Click on the chain link icon to change the web 
address where the user will be directed if they click on the image. If you do not want this behavior, 
simply click the broken chain image. 

 

http://www.google.com/images/spr/logo3w.png)
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3. Click the chain link button to change the web address to match your inFellowship address. (See 
Weblink > InFellowship > Links to find the link to your church’s online giving history.) 

 

Mailing Contribution Statements 

Once you have emailed your Web Users, you can exclude them from receiving a paper 
contribution statement. This is the process that will reduce costs for your church. Use the Core 
Web User Account Records report and temporary groups to determine who DOES NOT have a 
web account of any kind. 

 

1. Access the Report Library and search for A8000 Core Web User Account Records. 
2. Select the temporary group from the *G1050 report (We suggested changing the name of this 

report to some- thing meaningful, so it should be easier to find.) as the ‘Selected Group Members 
to Return 

 

3. Select Don’t have a Web Account of Any Kind from the ‘Return Having Web User Account’ 
Instructions drop- down list. 

4. Select All Selected Household Positions from the ‘Instructions must be TRUE" 

5. Select Temporary Group from the Output Type drop-down list. 
6. Change the name of the Temporary Group. If you do not change it, the name will display as ‘Core 

Web User Account Records’ and may be difficult to locate for future use. 

 
7. Click Run Report 

Once the report has completed, it can be used in the Contribution Statement Builder. 

1. Click Giving. 
2. Click Statement Builder. 
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3. In the Filters box, select the By Group option, and then select the newly created Temporary Group 
(Individuals Missing Web User ID). 

4. Select the additional statement filters you would normally select. See Contribution Statements 
for step-by-step directions. 

The contribution statements will be created as they normally would, but will include only those 
households/ individuals that do not have an inFellowship or Web User ID. 

Now that the statements have been generated, they are ready to be printed, folded and 
mailed! 

Reports 

The Reports option opens the Report Library, which provides over 2000 reports that allow you to 
retrieve information out of FellowshipOne in diverse ways. There are three different areas you 
can use within the library—F1 Reports, My Reports, and Search. 

My Reports 

When you find reports that you like, you can save them for fast retrieval in the future. When 
saving a report, you can create your own personal tags for these reports to help you easily locate 
them in the future. 

F1 Reports 

This area of the library displays all reports that your user account can access. It is organized much 
like FellowshipOne itself—the reports are categorized by functional area. You will see these areas 
listed as links (or tags) on the left side of the screen. On the right side of the screen is a list of 
keywords representing all available tags in alphabetical order regardless of category. 

Clicking on a main category tag will list all reports dealing with that specific area. For example, 
People reports deal with displaying people by group, by status, by individual attribute, and many 
other demographic properties. On the other hand, Ministry reports deal with displaying people 
based on their ministry involvement (such as participant assignment and attendance reports). 

Selecting a main category changes the tag list to reveal only tags that apply to the functional area 
you have selected. You can click on more than one of the tags in the Find by Tags listing. You can 
begin narrowing down the available reports this way. 

Try This! Click on the People category and then click on People List and then Directories tags. You 
can back up by re-clicking one of the selected tags. This will remove the tag and adjust the 
report listing. 

Search 

Since there are many reports available in the library, the Search area is very helpful. It is always 
available to search for any report by name, report code, or keyword. Search by word or by phrase 
as needed. 

Printing a Bank Batch Deposit Report 

The Report Library contains a few reports that will help you when making deposits at the bank. 
For instance, after all the scanning has been done using the FellowshipOne Contributions 
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Application, users can click Reports to access the Report Library and run report G1053 (Bank 
Batch Deposit) to print the details of the batches. 

Core Report G1050 

Core Report G1050 was designed with "all things giving" in mind! This report displays everything 
you might want to see regarding an individual's giving or an entire household's giving. 

The mission of this report is to return details about giving received within a time period 
automatically summarized by those details. 

The report summarizes these details in 3 ways: 

o It will dynamically combine records together based on the fields you have selected for output; 
showing the highest level of granularity that it can. 

o Subtotal groupings by many distinct categories are available on a single page/sheet. 
o Divide the results into multiple pages/sheets using those same categories. 

Recommended uses for this report include: 

o Summarization 
o Reconciliation 
o Auditing 
o Data analysis 
o Verification 
o Research 

If you need to understand the details of the giving data you are capturing from many different 
perspectives, this report is for you. 

G1068 Return Top X Contributors 

Often churches want to see who the top contributors are during specific time frames. Report 
G1068 lists the top "X" contributors for a given date range and then shows the amount given for 

that date range as well as theamount given in the same date range a year later and a year  

Pledge Drive Reports 

Following are several reports available for pledge drives. You can view all reports by clicking the 
Reports option and typing pledge in the search field. 

G4110 - Core Pledge Summary This report shows two tables of metrics numbers for a pledge 
drive; one accumulated to a date you enter and the other accumulated to end date of the drive. 

G4000E—Household Pledge Report - The report provides a listing of all households and their 
pledge status. Takes the amount pledged and displays how much they have given toward that 
pledge and how much is still owed. The user also has the option to exclude people who have 
satisfied their pledge or show only those people who have satisfied their pledge and can filter 
contributions by an end date. 

G1126E—Contribution Fund Summary with Pledges - This report was designed to display the 
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amount of contributions made to a fund from various sources and types. The report also includes 
contributions made by individuals and households to a pledge drive without a pledge. This Report 
Includes: Fund, Giving based upon Contribution Types, To Fund Without Pledge Amount, Pledge 
Drive Amount, Non-Pledge Drive Amount, Total Amount. 

G4012E—Pledge Balances by Pledge Drive- This report was designed to display Individual and 
Household Pledge giving to selected Pledge Drives. Information about each pledge is also 
displayed. The report also includes Individuals or Households that have given to the selected 
pledge drive, but do not have a pledge to the pledge drive. 

G4100/G4100E—Pledge Drive Contributor List - This report lists the names, pledge amount, total 
giving amount, and remaining balance of all households, individuals, and companies who have 
contributed toward the pledge drive, whether they made a pledge or not. Persons who made a 
pledge and have never contributed are not listed on the report. This report is only intended for 
churches who do not roll up contributions to the Household level. 

G4005E - This report was designed to give a pledge listing based on pledge or non-pledge 
contributions to the pledge drive. This Report Includes: Name, Purpose, Pledge Amount, To Date 
Pledge Due, Contributed Amount, Complete, Balance Amount, % Balance to Pledge, Contributed 
Prior Years. 

Credit Card Expiration Dates 

We suggest running report G6250 weekly to see which credit cards used for Online Giving are 
getting ready to expire so you can reach out to those contributors to remind them to change 
their information. If weekly is not an option, please run it monthly! Oftentimes, people who 
give online forget about their card expiring. 

Scheduled Contributions 

Churches often plan their budgets based on the contributions they expect to receive and one 
way to find that information is by running reports for scheduled contributions. There are 
several available in the Report Library. You can search the library using the words "schedule 
contributions" or simply use report G6000E. 

G6000E - Provides a listing of people who have a scheduled contribution during the given date 
range. If the date is in the past, this is a clear indication that their schedule failed for some reason. 

 


