User's Guide
Version 3 for Macintosh

The fast, organized way to analyze and graph scientific data
When you opened the disk envelope, or downloaded the purchased software, you agreed to the Software License Agreement reprinted on page 185. GraphPad Software, Inc. does not guarantee that the program is error-free, and cannot be held liable for any damages or inconvenience caused by errors.

Although we have tested Prism carefully, the possibility of software errors exists in any complex computer program. You should check important results carefully before drawing conclusions. **GraphPad Prism is designed for research purposes only, and should not be used for the diagnosis or treatment of patients.**

If you find that Prism does not fit your needs, you may return it for a full refund (less shipping fees) within 90 days. You do not need to contact us first. Simply ship the package to us with a note explaining why you are returning the program. Include your phone and fax numbers, and a copy of the invoice.

If you purchased Prism through a dealer or catalog, please contact the company you purchased it from regarding returns.
## Contents

**Orientation**
- Introducing GraphPad Prism ................................................................. 9
- System requirements ........................................................................... 9
- Upgrading from a previous version ..................................................... 10
- How Prism is organized ....................................................................... 10
- Starting GraphPad Prism ..................................................................... 12
- Hints for people who don’t read manuals .......................................... 13

**Tutorial**
- Step 1. Start Prism .................................................................................. 15
- Step 2. Import data ................................................................................... 17
- Step 3. Make a graph ............................................................................... 18
- Step 4. Fit a curve .................................................................................... 20
- Step 5. Create a second graph ............................................................... 22
- Step 6. Arrange two graphs on a page layout ....................................... 24
- Step 7. Embed a table ............................................................................. 26
- Step 8. Exclude a value and update the graph ..................................... 27
- Step 9. Copy and paste to PowerPoint .................................................. 28

**Entering and editing data**
- Overview of data tables ....................................................................... 29
- The Welcome dialog ............................................................................... 30
- Column formats ..................................................................................... 31
- Creating additional data tables ......................................................... 34
- Working with the data table ............................................................... 35
- Using the clipboard ............................................................................... 37
- Entering multiple sets of data that don’t share X values .................... 38
- Embedding data tables in graphs or layouts ...................................... 39

**Importing and pasting data**
- Overview of importing and pasting ..................................................... 41
- Using data from Excel .......................................................................... 41
- The Format Data Object dialog ......................................................... 43
- Data objects in Prism ........................................................................... 49

**Analyzing data**
- Data analysis overview ..................................................................... 51
- Choosing an analysis .......................................................................... 52
Orientation

Introducing GraphPad Prism

GraphPad Prism® combines nonlinear regression (curve fitting), basic biostatistics, and scientific graphing. Prism's unique design will help you efficiently analyze, graph, and organize your experimental data. Notable features include:

- **Automatic error bars**, calculated directly from replicate values.
- **Easy curve fitting.** Fit curves in one step. Choose your equation from the built-in list and Prism does the rest automatically.
- **Statistical help when you need it** Easy-to-understand help screens, and the companion book *Analyzing Data with GraphPad Prism*, explain the theory behind the choices and results.
- **Automatic updating.** Fix a mistake in data entry, and Prism automatically updates results, graphs and layouts.
- **Automate routine analyses.** When you repeat an experiment, you can analyze and graph the data in one step.
- **A complete record of your work.** Prism stores all parts of an experiment (data, results, graphs, page layouts and notes) in one organized file. Since everything is linked, you can always retrace your steps. Prism even retains the links to the files from which you imported data.

System requirements

Prism for Macintosh requires Mac OS 8.1 or later and 12 megabytes of free space on the hard drive. We recommend using a computer with at least a 150 Mhz processor and at least 16 megabytes of free RAM above what is required for the operating system. Your display must show at least 256 colors with a resolution of at least 640x480. Prism 3 will not run on older 68K based processors.
We did our best to make Prism compatible with the new Mac OS X operating system. At the time we created Prism 3, Mac OS X had not been released, but we followed the "Carbon" guidelines to make sure that Prism ran great as a native application on the preliminary version of OS X that Apple made available to us. Check [www.graphpad.com](http://www.graphpad.com) for up to date news about OS X compatibility.

If you plan to create or open large Prism projects, or export large high-resolution bitmap files, allocate additional memory to Prism. To do this, quit Prism if it is running. Click once on the Prism application icon to select it (not the alias!). Then in the Finder, select Get Info from the File menu and in the submenu select 'Memory'. Set the preferred memory size to a higher number. It is impossible to give recommendations for how much memory to allocate. It depends on how much RAM your computer has, the amount of virtual memory set for Mac OS, how large your Prism files will be, what kind of bitmap files you wish to export, and how many other programs you wish to run at the same time as Prism.

### Upgrading from a previous version

If you are upgrading from version 2 to version 3, note that the installer will place Prism 3 into a new folder. You can go back and forth between Prism versions.

If you are familiar with Prism 2, you'll be able to use Prism 3 right away. Many, but not all, of the new features will be obvious. To review list of all the new features, see "What's new in GraphPad Prism version 3?" on page 186. When you are comfortable using Prism 3, you may want to delete the folder containing the older version of Prism. Be sure to move data files before deleting the folder.

If you have created template files that you want to use with Prism 3, you need to move them to make them accessible from the new Welcome dialog. First, create a subfolder in the Templates folder in the Prism3 folder for each group of templates. Then move your templates into those subfolders.

### How Prism is organized

Prism's [data tables](http://www.graphpad.com) are structured to aid data entry, analysis and graphing.

The first column in each data table is for X values which may be numbers or text (for bar graphs). Enter up to 52 related sets of Y values in the rest of the table. Each set of Y values (with its X values) is called a [data set](http://www.graphpad.com). A data table can hold up to 52 related data sets. Each may be formatted for entry of a
single column of values, 2-16 replicate values, or as mean with sample size and SD or SEM. The table below is formatted for entry of triplicate Y values.

Prism automatically creates error bars from the triplicate values.

<table>
<thead>
<tr>
<th>X</th>
<th>Y1</th>
<th>Y2</th>
<th>Y3</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Unless you specify otherwise, Prism analyzes and graphs all data sets on the data table at once. You don't need to repeat commands for each data set.

You may create up to 100 data tables in a single file. Enter related data sets that you want to analyze and graph together on one data table. Enter unrelated data on other tables.

The folder that stores all the data tables is called the Data section of a Prism project. There are four other sections: Results, Graphs, Layout and Notes. The five sections are shown as yellow folders in the tool bar. The five sections, along with all the sheets within, are also shown in a panel on the left of the Prism window, called the Navigation Window.
If you don't see the Navigation Window on the left, someone may have turned it off. Open the View menu and select Show Navigation Window. If the Navigation Window is visible but too narrow, move the mouse over its boundary, until the mouse cursor is a two-headed arrow. Then drag to the right to enlarge the Navigation Window.

A Prism file, which we call a project, contains all five sections. A project file can contain up to 100 data tables, 100 results of data analyses, 100 graphs, 100 page layouts, and 100 pages of notes.

Starting GraphPad Prism

The Prism installation program will place a Prism 3 alias on your desktop. You can launch Prism by double-clicking that alias, or by clicking the Prism icon in the Prism3 folder.

If you purchased a network license, you'll receive separate installation instructions. The standard single-user copy of Prism will not run on a network.

When you start Prism, you'll see this Welcome dialog:

You can start a new project, or open an existing one. If you choose to open an existing project, the dialog will list the last nine projects you worked on. Choose one or choose "More files" to navigate for other files.

If you choose to create a new project, Prism offers several ways to get started:
• While you are learning the program we suggest that you choose to begin projects by selecting a **Prism assistant**. The assistant will create a data table for you, and will superimpose a help screen to guide you.

• Once you understand how Prism works, you can create new projects **independently**. The first step is to choose the format of the X and Y columns of the first data table at the bottom of the Welcome dialog. See "Column formats" on page 31.

• Once you use Prism to analyze routine experiments, you can create **templates** to automate analysis and graphing. See "Saving templates" on page 61. A template contains a data table linked to results and graphs. After entering data, go to the other sheets to view the results and graphs. We provide a few templates with Prism, but they are only examples. To expedite routine analyses, create your own templates.

If you are learning Prism, check the option to show **new user hints**. Each time you use a new feature, Prism will display a hint dialog (which includes an option to turn off new user hints).

---

**Hints for people who don't read manuals**

The best way to learn Prism is to follow the tutorial, and then to browse this User's Guide. If you prefer to jump right in, these hints will help you get started.

No matter which option you pick from the Welcome dialog, you'll start with a data table. After entering or importing data, click on the yellow Graphs tab to see a graph of these data. Unless you tell it not to, Prism makes an automatic graph of all data.

All aspects of the graph are customizable. To change the graph, click the Change button at the bottom of the tool bar, and select one of the choices.

You are not limited to the graphs that Prism makes automatically for you. You can put data from several tables onto one graph, delete graphs you don't want, or make additional graphs.

To analyze data, go to the data table (press the yellow Data tab) and then press the Analyze button. The term "analyze" includes manipulations such as transformations as well as statistical analyses and regressions. The companion book, *Analyzing Data with GraphPad Prism*, explains all the analyses.

To see the results, click the yellow Results folder tab. Some analyses report the results on several pages, called views. Open the list of views and select the one you want to see. To change which data are analyzed, or how the analysis is done, press the Change button.
When you are ready to add more data to the project, click on the yellow Data tab. Then press the New table button. The dialog that comes up is very similar to the Welcome dialog. Create a new table (or insert an Assistant or Template) and analyze and graph as needed. A single Prism project can contain up to 100 data tables, 100 results, and 100 graphs.

There are two ways to navigate among the sheets. The easiest is to click on sheet names in the Navigation Window (the panel at the left of the Prism window). The alternative is to click on the five yellow tabs to choose a section. You'll see the name of the current sheet, and can choose a different one, to the right of the five tabs.

Before copying a graph or layout to the clipboard, note that Prism offers the choice of copying an enlarged version of your graph or layout. If you copy an enlarged version, vertical text and curves will appear smoother. Choose to copy enlargements by dropping the Edit menu and selecting Graph Options. See "Copying enlarged graphs or layouts" on page 148.

We suggest that you work through the tutorial (next chapter) to quickly orient yourself to Prism. It will introduce you to most of Prism's main features in approximately 30-45 minutes.
Before you begin using Prism with your own data, we recommend that you follow this brief tutorial. It will introduce you to most of Prism’s main features in approximately 30-45 minutes.

### Step 1. Start Prism

When you launch Prism, you will see the Welcome dialog. It lets you create a new project (file) or open an existing one.

**Choose to create a new project and to work independently.**

After you complete this tutorial, we suggest that you create a new project using a Prism Assistant, which includes a stay-on-top help window to guide you. Experienced Prism users may choose to begin a project by inserting a template file that automates analyses and graphing. We provide a few templates to use as an example, but templates are only useful when they have been customized for your particular needs.
The bottom portion of the Welcome dialog presents choices to format the first data table.

**For the X column, select numbers. For the Y columns, choose 3 replicates (triplicates).**

**Uncheck the option box at the bottom of the Welcome dialog to pop up new user hints.**

New user hints are dialogs that appear throughout the program to help beginners. When you work on your own, these hints will help you learn the program. But they are not helpful when you are following a tutorial.

**Click OK to exit the Welcome dialog.**

Prism displays an empty data table. Note the five yellow tabs at the top of the window.

The tabs represent the five sections of every Prism project. The Data tab is on top because you are now in the data section.

<table>
<thead>
<tr>
<th>Section</th>
<th>What it is for</th>
</tr>
</thead>
<tbody>
<tr>
<td>Data</td>
<td>Enter or import data.</td>
</tr>
<tr>
<td>Results</td>
<td>View results of statistical analyses, curve fits, and data manipulations (such as transforms).</td>
</tr>
<tr>
<td>Graphs</td>
<td>View and edit graphs automatically generated by Prism. Create additional graphs.</td>
</tr>
<tr>
<td>Layout</td>
<td>Arrange several graphs, drawings, tables and text on a page.</td>
</tr>
<tr>
<td>Notes</td>
<td>Record experimental protocols, conclusions, etc.</td>
</tr>
</tbody>
</table>

You’ll also see five folder tabs in the project Navigation Window in the left panel of the Prism window. Your project now has an empty data table linked to an empty graph, as well as empty layout and notes sheets.
Step 2. Import data

To import data:

1. Position the insertion point in row 1 of the X column.
2. Pull down the File menu and select Import.
3. Choose the file tutorial in your Prism3 folder.
4. The next dialog (Format Data Object) gives you many choices to select a portion of the file, and to rearrange the data in Prism. You can also choose to link the Prism file to the data file. For this tutorial, we won’t use any of these options. Accept all the default settings, and click Import.

Your data table now looks like this:

<table>
<thead>
<tr>
<th>X Values</th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Y1</td>
<td>Y2</td>
</tr>
<tr>
<td>X</td>
<td></td>
<td></td>
</tr>
<tr>
<td>1</td>
<td>0.00</td>
<td>1750.00</td>
</tr>
<tr>
<td>2</td>
<td>2.00</td>
<td>1654.00</td>
</tr>
<tr>
<td>3</td>
<td>4.00</td>
<td>1515.00</td>
</tr>
<tr>
<td>4</td>
<td>6.00</td>
<td>1249.00</td>
</tr>
<tr>
<td>5</td>
<td>8.00</td>
<td>1039.00</td>
</tr>
<tr>
<td>6</td>
<td>10.00</td>
<td>1022.00</td>
</tr>
<tr>
<td>7</td>
<td>15.00</td>
<td>874.00</td>
</tr>
<tr>
<td>8</td>
<td>20.00</td>
<td>754.00</td>
</tr>
<tr>
<td>9</td>
<td>25.00</td>
<td>653.00</td>
</tr>
<tr>
<td>10</td>
<td>30.00</td>
<td>567.00</td>
</tr>
<tr>
<td>11</td>
<td>35.00</td>
<td>454.00</td>
</tr>
<tr>
<td>12</td>
<td>40.00</td>
<td>387.00</td>
</tr>
</tbody>
</table>

Notes:

- You imported data for two experimental conditions (data sets) placed side-by-side on the data table. Prism will analyze and graph these together.
- The empty cells indicate missing values. Prism handles missing data appropriately.
- You can change how many decimal places Prism displays. Click the Change button and select Number Format.
- Prism automatically named this data table “tutorial” (the name of the file the data were imported from). To rename the sheet, click on the sheet name and change it. Every sheet in the project (data table, graph, etc.) has its own name.
Step 3. Make a graph

Click on the yellow Graphs tab to see the graph that Prism creates automatically.

Notes:

- Since you moved from the Data section to the Graphs section, the Graphs tab is now on top.
- You didn't have to specify any commands to calculate the error bars. Prism automatically averaged the replicate values and plotted the mean and standard error of the mean.
- You didn't have to tell Prism which data to graph. Prism automatically graphed all the data sets (columns) on the table. You may easily add or remove data sets from the graph.

Customize the graph by following these steps. If you wish, you may skip these steps and continue with the rest of the tutorial.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Offset the axes.</td>
<td>Double-click on an axis to bring up the Axes dialog. Drop down the Frame and Axes list and select Offset X and Y axes.</td>
</tr>
</tbody>
</table>
Make the axes thicker. Click on the Change button and select Thickness of Axes and Frame. Select a thicker setting.

Change the symbols. Double-click on a symbol to bring up the Format Symbols and Lines dialog. Change symbol size and shape.

Change the axis numbering. Double-click on the X-axis to bring up the Axes dialog. Click on the box labeled Auto to deselect it. Then change the range and tick intervals, and add minor intervals.

Move the legend. Click on the Control legend to select it. Hold the Shift key and click on the Treated legend to select it also. Drag both legends on the graph to move them.

Frame the legend. Click the rectangle tool and draw a box around the legends.

Add titles. Click on the automatic titles and edit to match the graph below. While you edit the Y-axis title, the text will flip to horizontal. When done, click anywhere on the graph to flip it back. Use the formatting buttons in the third row of the tool bar to enter Greek letters. To subscript "2", select that digit and click the subscript button.

Convert the error bars from SEM to SD. Double-click on a symbol to bring up the Format Symbols and Lines dialog. Hold the Ctrl key to make a global change to all data sets on the graph, and click on SD error bars.

Your graph should now look like this:

![Graph](image)
Step 4. Fit a curve

Prism makes it very easy to fit curves with nonlinear regression. Even if you have no interest in curve fitting, follow these simple steps. Many of the same principles apply to other Prism analyses.

To fit a curve through your data:

1. Click on the yellow Data tab to go back to the data table. Click the Analyze button.

2. Browse though the choices to see what analyses Prism performs. Select Nonlinear regression from the list of curve and regression.

3. Scroll through the list of classic equations, and choose "One phase exponential decay" (don't worry if you don't know what that means).
4. Press OK. Prism displays a table of results. Click the Interpret button to learn how to evaluate the results of nonlinear regression.

5. Click on the yellow Graphs tab to see your graph, which looks like this:

![Graph of Dissociation from α2 receptors](image)

**Dissociation from α2 receptors**

- Control
- Treated

**Notes:**
- Prism automatically analyzed both data sets. You didn’t have to repeat any commands to fit the second data set.
• You can also perform curves and regression analyses directly from the graph. Click the Analyze button, make your choices, and Prism superimposes the fitted line or curve.
• If you need help choosing an equation or deciding which options to select, click “Help me decide” from the nonlinear regression dialog. Prism's online help goes far beyond what you'd expect, and helps you review the principles of data analysis.

Step 5. Create a second graph

1. Click the Data folder tab to go back to the data table.
2. Press the New Table button. Choose to work independently. Set the X format to text. Set the Y format to mean and standard error.

3. Enter the data shown below. Note that here you are entering the standard error directly, rather than asking Prism to compute the SEM. This is useful if you had averaged the data, and computed the SEM or SD, in another program.

<table>
<thead>
<tr>
<th>X Labels</th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Y Labels</td>
<td>Control</td>
<td>Treated</td>
</tr>
<tr>
<td>X</td>
<td>Y</td>
<td>SEM</td>
</tr>
<tr>
<td>Receptor #</td>
<td>123</td>
<td>0.0</td>
</tr>
</tbody>
</table>

4. Go to the Graphs section to see the bar graph that Prism made automatically. Prism automatically created a bar chart because the X column was formatted as text. Prism creates an XY plot when the X column contains numbers, and a column scatter graph when the X
column is empty. Your project now has two graphs. Click on the graph names in the Navigation Window to switch between them.

5. Prism gave this graph sheet the simple name, Graph-2 Bar Chart. As your project grows, you’ll find it easier to stay organized by giving the sheets meaningful names. To rename, click on the sheet name in the tool bar and edit (or ctrl-click on the sheet name in the Navigation Window, and choose rename).

6. Customize the graph as follows.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make the graph narrower.</td>
<td>Click on the X-axis to select it. Point the mouse over the knob at the right of the axis and drag to the left.</td>
</tr>
<tr>
<td>Enter two lines for the Y title.</td>
<td>Double-click on the default title to select it. It turns horizontal. Type the first line, press the Return key, and type the second line. Click elsewhere and the title becomes vertical again.</td>
</tr>
<tr>
<td>Delete the X-axis title.</td>
<td>Double-click on the default title to select it, and press the Delete key.</td>
</tr>
<tr>
<td>Delete the legends.</td>
<td>Click on each legend to select it. Then press the Delete key.</td>
</tr>
</tbody>
</table>
Your graph now looks like this:

![Graph](image)

**Step 6. Arrange two graphs on a page layout**

Use the page layout section of the project to arrange several graphs on a single page.

**To create a page layout:**

1. Press the Layout tab. Prism displays a page layout.
2. Press the Change button and select Number and Arrangement of Graphs. Prism displays the Format Layout dialog.
3. Select a landscape orientation. Press the third button to create a page with two graphs, and press OK.

4. From the page layout, double-click on the left placeholder to bring up the Place Graph on Layout dialog.
5. Select Graph-1, then press OK.
6. Assign the other graph to the right placeholder.
7. Click on one graph to select it. Hold shift and click on the other graph to select it as well. Open the Arrange menu and select Align X axes.

Your layout now looks like this:
Notes:

- Prism makes it easy to place 2, 3, 4, 6, 8 or 9 graphs on a single page. Use Prism's layout arrangements as they are, or customize them as needed. You can add or delete graphs, change their size, and move them to a different position.

- You can move graphs and change their size from the page layout. To edit the graph in any other way, you must go back to the Graphs section of your project. After you edit the graph there, Prism will automatically update the layout.

- In addition to graphs, layouts can contain imported pictures, drawings, text, and embedded tables.

**Step 7. Embed a table**

You can embed results on either graphs or page layouts.

**To place a portion of the curve fitting results table on the page layout:**

1. Click on the Results folder tab to see the nonlinear regression results.
2. Click on the cell labeled SPAN. Hold down the mouse button and drag down and to the right to select four rows and three columns.

<table>
<thead>
<tr>
<th>X Labels</th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Control</td>
<td>Treated</td>
</tr>
<tr>
<td>X</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>1</td>
<td>Equation 1</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>Best fit values</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>SPAN</td>
<td>1293</td>
</tr>
<tr>
<td>4</td>
<td>K</td>
<td>0.06743</td>
</tr>
<tr>
<td>5</td>
<td>PLATEAU</td>
<td>5.183</td>
</tr>
<tr>
<td>6</td>
<td>Half life</td>
<td>7.323</td>
</tr>
<tr>
<td>7</td>
<td>Std. Err</td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>SPAN</td>
<td>62.12</td>
</tr>
<tr>
<td>9</td>
<td>K</td>
<td>0.01190</td>
</tr>
<tr>
<td>10</td>
<td>PLATEAU</td>
<td>55.57</td>
</tr>
</tbody>
</table>

3. Pull down the Edit menu and select Copy.
4. Click on the Layout tab to return to the page layout.
5. Point the mouse above the left graph. Click the mouse button while holding down the Ctrl key and select Paste Table. Or pull down the Edit menu and select Paste Table.
6. Double-click on the table. Make the border thicker. Select bold column titles and X titles. Press OK to leave the Format Table dialog.
7. Move the table. Move and resize the bar graph.
Your layout page now looks like this:

![Graph](image.png)

Notes:

- You can also embed data tables, if you want to display raw data along with the graphs.
- You can embed a table onto a graph, as well as onto a layout.
- The embedded tables are linked to your data and results. If you make any changes, Prism will automatically update the embedded table.
- You can embed a selected portion of the table (as above), the entire table, or just a single value.

**Step 8. Exclude a value and update the graph**

Note that the error bar on the last control point is much larger than the others, because one of the replicate values is quite different than the others.

**To exclude this outlier from the graph:**

1. Click on the Data folder tab.
2. Go back to the first data table.
3. The Y3 replicate in row 12 for the controls (987) is much higher than its neighbors. Assume that you had noticed a problem with that tube during the experiment, and decide that you don't want to include the value in the graph or the analyses. Click once to select that number. Pull down the Edit menu and select Exclude. The value 987 now appears in blue italics which indicates it is excluded. It will remain documented in the data table, but will now be excluded from all analyses and graphs.
4. Click on the Layout tab to return to the page layout. Prism automatically recalculates the error bar and the curve fit, omitting the excluded value, and updates the graph and embedded table.
Notes:

- Since Prism remembers the links between sheets in your project, it updates analyses, graphs, embedded tables and page layouts whenever you edit the data.
- You can use this feature to quickly analyze data from a repeated experiment. Replace one set of data with another and click once to go to the layout.
- If you don’t want a graph or analysis to be updated, you can freeze that sheet. Pull down the Tools menu and select Freeze Sheet.

**Step 9. Copy and paste to PowerPoint**

**Save the file.**
The file will contain your entire project -- both data tables, both graphs, the page layout, and the analysis results.

**Launch PowerPoint.**
If you don't have PowerPoint, launch your word processor or some other graphics presentation program.

**From the layout, pull down the Edit menu and select Copy.**
Be sure that no objects on the layout were selected before you copied. If nothing is selected, Prism copies the entire layout to the clipboard.

**Go to PowerPoint and create an empty slide. Pull down PowerPoint's edit menu and select Paste.**
You have now embedded a picture of the Prism layout. You have not included copies of the data or results used to create it. If you double-click on the layout in PowerPoint, you will be able to edit the picture using PowerPoint's editing tools. If you want to edit the data or change the analysis choices, you will need to open the original Prism project file within Prism and then copy and paste again. (With Windows, you paste a Prism object and you can double-click from PowerPoint to edit with Prism. With Mac, you paste a picture only.)

Note that Prism offers the choice of copying an enlarged version of your graph or layout. If you copy an enlarged version, vertical text and curves will appear smoother. Choose to copy enlargements by dropping the Edit menu, selecting Graph Options, and choosing an enlargement before copying to the clipboard. See "Copying enlarged graphs or layouts" on page 148.
Entering and editing data

Overview of data tables

Prism's data tables are structured to aid data entry, analysis and graphing. The first column in each data table is for X values which may be numbers or text (for bar graphs). The rest of the table is for Y values. Prism assigns a letter (A, B, C) to each column of Y values. These columns are called data sets. Each data set can be a single column of values, or 2-16 replicates for each data set. Prism will automatically compute error bars for data sets with replicates. The data table below is an example of 3 data sets (A, B, C) with 3 replicates (triplicate).

<table>
<thead>
<tr>
<th>X Values</th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>X Title</td>
<td>Y1</td>
<td>Y2</td>
<td>Y3</td>
</tr>
<tr>
<td></td>
<td>Y1</td>
<td>Y2</td>
<td>Y3</td>
</tr>
<tr>
<td></td>
<td>Y1</td>
<td>Y2</td>
<td>Y3</td>
</tr>
<tr>
<td></td>
<td>Y1</td>
<td>Y2</td>
<td>Y3</td>
</tr>
</tbody>
</table>

If you have already averaged data in another program, you can enter mean and SD or SEM. In most cases, you'll want to enter raw data and allow Prism to compute the error bars.

Prism will automatically graph all the data sets on the same graph (but you can remove some data sets later). Similarly, Prism analyzes all data sets on the data table at once, unless you specify otherwise. You don't need to repeat commands for each data set.

Most of other statistics programs expect you to enter a different variable in each column. Prism was designed for entry of a different treatment group in each column, and for entry of different variables onto different data tables.

You may create up to 100 data tables in a single file. Enter related data sets that you want to analyze and graph together on the same data table. Enter unrelated data on other tables.
The Welcome dialog

When you start Prism, or use the New Project command from the File menu to create a new file, you’ll see the Welcome dialog. In this dialog you can choose to start a new project, or open an existing one.

If you choose to create a **new project**, Prism provides three ways to get started:

- While you are learning the program we suggest that you choose to begin projects by selecting a **Prism assistant**. The assistant will create a data table for you, and will superimpose a help screen to guide you. You can close the help window when it is no longer helpful.

- Once you understand how Prism works, you can create new projects **independently**. The first step is to choose the format of the X and Y columns of the first data table. This is an important decision that will affect the kind of graph Prism makes. See "Column formats" on page 31.

- Once you use Prism to analyze routine experiments, you can create **templates** to automate analysis and graphing. See "Saving templates" on page 61. When you choose a template, a data table will be provided. Enter data, and go to the other sheets to view the results and graphs built-in to the template. We provide a few templates with Prism, but they are only examples. To expedite routine analyses, create your own templates.

If you choose to open an **existing project**, the dialog will list the last nine projects you worked on. Choose one of these, or choose "More files" to go to the File Open dialog to choose another file.
If you are learning Prism, check the option to show **new user hints**. Each time you use a new feature, Prism will display a hint dialog (which includes an option to turn off new user hints).

---

**Column formats**

When you create a new data table, from the Welcome dialog or the Create New Table dialog, Prism prompts you to choose a format.

**Format of X column**

A Prism data table has one X column. You have four choices for the format of the X column.

<table>
<thead>
<tr>
<th>Format</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>No X column</td>
<td>You don't need to have an X column. Without one, you can create a column scatter graph (dot plot), a column bar graph, or a box-and-whiskers graph. You can also compare columns with a t test or one-way ANOVA.</td>
</tr>
<tr>
<td>Numbers</td>
<td>You'll use this format most often. Create XY graphs and perform linear and nonlinear regression.</td>
</tr>
<tr>
<td>Series</td>
<td>Use when X values are regularly spaced - for example time points or fraction numbers. Enter the first X value and the interval between succeeding values. Prism calculates the X values and displays them in boldface type. You may not edit individual values in the series. You don't specify the end of the sequence. Prism generates as many values as it can (until the bottom of the table). The range of the graph is determined by how many Y values you enter. Ignore the extra X values.</td>
</tr>
<tr>
<td>Text</td>
<td>Use to make a bar graph.</td>
</tr>
</tbody>
</table>

Tip: It is easy to forget that you have formatted the table for text X values. If you format the X column for text, everything you enter will be left justified, and the X column will be titled "X Labels". Decimal points may not line up. If you format the X column for numbers, the values will be right justified with aligned decimal points, and the column is titled "X Values".
Format of Y columns

Prism data tables can contain up to 52 data sets. Each data set can be subdivided for entry of replicate values or mean and SD or SEM.

<table>
<thead>
<tr>
<th>Format</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single column of values</td>
<td>Use if you don't have replicate values, or if you want to only enter the mean value.</td>
</tr>
<tr>
<td>2-16 Replicate values</td>
<td>Allow for the maximum number of replicate values in the data sets you want to analyze and graph together. If some data sets have fewer replicates, leave those cells blank.</td>
</tr>
<tr>
<td>&gt; 16 replicate values</td>
<td>The table will contain only a single data set, with 52 columns for replicate values. There will be only one type of symbol when the data are graphed, and all data will be analyzed together. You cannot perform two-way ANOVA with data entered this way.</td>
</tr>
<tr>
<td>Mean with SD or SEM</td>
<td>Enter SD or SEM only if your data are already averaged, or if you want to perform two-way ANOVA and have more than 16 replicates. You don't have to enter SD or SEM to graph error bars. Prism can graph error bars directly from replicate (i.e. triplicate) values.</td>
</tr>
<tr>
<td>Mean with SD or SEM and N</td>
<td>If you also enter N, Prism can graph error bars as SD, SEM or 95% CI error bars.</td>
</tr>
<tr>
<td>Mean, - error, + error</td>
<td>Create asymmetrical error bars. Don't enter the high and low values; enter how far the error bar extends below and above the mean. If the mean is 12, with a confidence interval from 9 to 16, enter 3 as the minus error, and 4 as the plus error.</td>
</tr>
<tr>
<td>Text</td>
<td>Create a text table for you own reference, or to embed in a graph or layout. You cannot analyze or make graphs from these tables.</td>
</tr>
</tbody>
</table>
Note: You do not need to choose a format that includes SD or SEM to graph error bars. Prism can plot error bars directly from the replicate values you enter. Switch between SD, SEM, and CI error bars on the graph, not on the data table. See "Error bars" on page 115.

It is easy to mix up data tables with a single column Y values and those with many (> 16) replicate values. The table on the left below is formatted for > 16 replicate Y values. The entire table is for a single data set. Note that the Y columns are separated by dotted lines, and are labeled Y1, Y2, etc. Each row represents many replicate (repeated) measurements of the same outcome. The data table on the right is formatted for single Y values. Each column represents a different experimental condition. Note that the Y columns are separated by solid lines.

```
<table>
<thead>
<tr>
<th>X Values</th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Y1</td>
<td>Y2</td>
</tr>
<tr>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

```
<table>
<thead>
<tr>
<th>X Values</th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Title</td>
<td>Title</td>
</tr>
<tr>
<td>1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
```

### Changing column format

If you chose the wrong format for your table, you can change its format. To do this, press the Change button and select Column Format. Select the new X and Y formats, and click "Make these choices defaults for future tables" if you want these choices to be the defaults used in the Welcome and Create New Table dialogs.

It makes sense to change column format if the table is empty, if the column headings don't match your data, or if you want to add column(s) for additional replicates. Don't change the column format if you really want to calculate error bars. Prism can plot error bars directly from replicate Y values, and can convert between SD, SEM, and 95% CI error bars ("Error bars on XY graphs and bar graphs" on page 119). If you want to see the SD or
SEM values, you need to perform an analysis. Click the Analyze button, choose a built-in analysis, select Statistical Analyses, and then choose Row means/ totals. Choose to calculate one mean for each data set, and choose SD or SEM.

**Note:** When you change column format, Prism only changes the labels of the columns. It does not perform any calculations.

## Creating additional data tables

A Prism project can contain up to 100 data tables. Your first table is created by the Welcome dialog. To create an additional table in the same project, go to the Data section and click the New Table button.

**Tip.** If you want start a new project, rather than add a data table to the current project, pull down the File menu and select New Project.

Prism provides four ways to add a data table to your project:

- **Work independently.** You'll need to choose the format of the X and Y columns of the first data table. This is an important decision, which will affect the kind of graph Prism makes. See "Column formats" on page 31.

- **Use a Prism assistant.** The assistant will create a data table for you, and will superimpose a help screen to guide you. You can close the help window when it is no longer helpful.
• **Use a template** to automate analysis and graphing. See "Saving templates" on page 61. The template you select will be inserted into your project. Go to the data table and enter or edit data. Then go to the other sheets to view the results and graphs. GraphPad provides a few templates with Prism, but they are only examples. To expedite routine analyses, create your own templates.

• **Duplicate** an existing table with its analyses and graphs. This is a great way to analyze and graph a series of related experiments. Edit the data on the duplicate table, and Prism will analyze and graph the second experiment automatically. You can also duplicate a data table without analyses and graphs. To learn about other ways to automate analyses, see "Analyzing repeated experiments" on page 58.

### Working with the data table

#### Moving the insertion point with the keyboard

Move the insertion point with the arrow keys or these shortcuts:

<table>
<thead>
<tr>
<th>Key</th>
<th>Does this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tab</td>
<td>Move to right.</td>
</tr>
<tr>
<td>Shift-Tab</td>
<td>Move to the left.</td>
</tr>
<tr>
<td>Return</td>
<td>Move to the next Y value. If you have single Y values (mean only) move</td>
</tr>
<tr>
<td></td>
<td>down to the next row. If you have multiple replicates (or mean, SD, etc.)</td>
</tr>
<tr>
<td></td>
<td>then move to the right, within the same data set if possible. Otherwise</td>
</tr>
<tr>
<td></td>
<td>move down to the next row.</td>
</tr>
<tr>
<td>Shift-Return</td>
<td>Move to the previous Y value.</td>
</tr>
</tbody>
</table>

#### Editing values

When you place the insertion point in a cell that contains a value, the number in that cell will be selected. When you start typing, you will replace the existing number. To edit an existing number, click once to go to the cell and then click again to place the insertion point inside the cell so you can edit.

#### Number format

Prism automatically chooses the number of decimal points to display, based on the first value you enter in each column. All numbers you enter later will be displayed in the same format unless you change it. However, when you place the insertion point in a particular cell in the data table, Prism expands...
that value to show all digits. When you move to another cell, the value
reverts back to the selected numerical format.

You can only change numerical format for an entire column (or several
columns). It is not possible to change the numerical format of the selected
cells.

To change the number of decimal points displayed, select the column or
columns you wish to change (click at the top of the column), click the
Change button and select Number Format.

Column widths

Column widths are determined automatically. There is no way to manually
adjust the width of the selected columns.

Sorting data

If you choose to graph data with point-to-point lines connecting the points,
the points will be connected in the order they appear on the data table. If
the X values are not in order, the connecting lines will jump back and forth.
To sort your data by X values, pull down the Edit menu and select Sort by X
Value.

Excluding data

If a value is too high or too low to be believable, you can exclude it.
Excluded values are shown in blue italics on the data table, but are not
included in analyses and are not shown on graphs. From the point of view of
analyses and graphs, it is just as if you had deleted the value. But the
number remains on the data table to document its value.

Note: If you want to remove entire data sets from a graph
or analysis, this is not the best way to do it. You can select
which data sets to analyze more directly. See “Analyzing
different data” on page 56.

To exclude data, select the cell or cells you wish to exclude, pull down the
Edit menu and select Exclude (the Exclude command is also on the shortcut
menu accessed by clicking the mouse button while holding down the Ctrl
key). The excluded values appear in blue italics. Repeat the process to
include the value again.

Tip: If you want to run some analyses both with and without
the excluded values, copy the data table and exclude
values from only one of the copies.
Deleting data

After selecting a range of data, click the Delete key to delete the selected range. Deleted data are not placed on the clipboard. Other numbers are not moved on the table to fill the gaps.

Even if you have selected an entire data set, pressing the Delete key will erase all the values, but the data set will still be linked to analyses and graphs. When you enter new data, Prism will update the analyses and graphs.

Note: The Delete key is the same as the Clear command in the Edit menu, but is not the same as the Delete command.

To delete a block of data completely, select Delete from the Edit menu. Other data on the table will move to fill the gap. When you delete entire data sets, you also delete those data from graphs. Results based on the deleted data become orphaned (see "Frozen and orphaned results" on page 57).

To delete an entire data table, pull down the Tools menu and select Delete Sheet. You may also click the Trash button on the tool bar to delete an entire data table.

Limits of the data table

The maximum number of data points depends on how you enter the data. If you enter a single Y value (no replicates, no SD or SEM), then you may enter up to 10,000 values per column. If you enter replicates or error bars, then the maximum number of values is reduced so that the total number of values per data set is 10,000. For example, if you choose quadruplicates, you may only enter 2500 rows.

Using the clipboard

Selecting

Use the clipboard to copy data from one location and paste it somewhere else. Before copying, you must select a region on the data table.

<table>
<thead>
<tr>
<th>To select</th>
<th>Mouse</th>
<th>Keyboard</th>
</tr>
</thead>
<tbody>
<tr>
<td>A range of data.</td>
<td>Point to one corner of the</td>
<td>Move to one corner of the block,</td>
</tr>
<tr>
<td></td>
<td>block. Hold down the mouse</td>
<td>Hold down the Shift key and move</td>
</tr>
<tr>
<td></td>
<td>button and drag to the</td>
<td>to the opposite corner (using arrow</td>
</tr>
<tr>
<td></td>
<td>opposite corner.</td>
<td>keys).</td>
</tr>
</tbody>
</table>

Entering and editing data 37  www.graphpad.com
One or more data sets

Click on one of the column headers ("A", "B", etc.). Drag over the desired range of columns.

Hold Option and Shift, and press the Spacebar. Use arrow keys while holding down the Shift key to select the desired range of columns.

One or more rows

Click on one of the row headers ("1", "2", etc.). Drag over the desired range of rows.

Hold Ctrl and Shift, and press the Spacebar. Use arrow keys while holding down the Shift key to select the desired range of rows.

All data on the table

Click here.

---

Copy, cut, paste

Access the Cut, Copy or Paste commands on the toolbar or the Edit menu or hold ⌘ and X, C, or V.

Before pasting, position the insertion point and consider changing the column format of the data table to match the new data. Prism simply pastes the values onto the data table (starting at the insertion point) and does not distinguish between X and Y columns or between columns that denote replicates, those that denote error values (SD) and those that denote distinct data sets.

Entering multiple sets of data that don't share X values

Each data table has a single column for X and up to 52 sets Y values. What should you do if you have different X values for each set of Y values? There are two ways to solve this problem.

The best approach is to stagger the data entry. You don't have to start entering data in the first row. This example shows three data sets with different X values.
An alternative approach is to enter each data set on a different table. You may create up to 100 tables in one project. The disadvantage with this method is that you lose some analysis choices. You must enter all the data sets on one table in order for Prism to compare linear regression lines, to compare best-fit values from nonlinear regression, and to compare survival curves. Another minor disadvantage is that Prism will automatically make a different graph for each table. However, you can delete the unneeded graphs, and include data from all the data tables on a single graph.

Tip. If you place your data on several tables, it is easy to analyze and graph them all the same way. See "Analyzing repeated experiments" on page 58.

### Embedding data tables in graphs or layouts

If you want to print your data table and graph on one page, you can embed any portion of a data table onto a graph or page layout. Select the range of data, and copy to the clipboard. Then go to the graph or layout and paste. Double-click on the new table to bring up a dialog that lets you change its appearance. For more details, see "Embed a Prism results table" on page 138.
Importing and pasting data

Overview of importing and pasting

You don't have to type all your data into Prism. You can import or paste data from other programs. Previous versions of Prism could only import or paste data that was arranged according to Prism's data table format. Prism 3 is more flexible and can import a wider variety of data formats.

When importing from a data file, Prism can link that file to the Prism project. This lets you track the source of the data, helping you stay organized. You can make the link automatic, so Prism will update its analyses and graphs whenever the data file changes.

Prism marks data that are linked to a file with a border. These are called data objects. You cannot edit these values within Prism. Double-click on a data object to bring up the Format Data Object dialog that lets you change the source of the data.

Using data from Excel

Microsoft Excel is the most commonly used spreadsheet program. Many Prism users also use Excel. Excel offers flexibility in data manipulations, but Prism is a better program for calculating statistics, fitting curves and creating scientific graphs.

You can bring Excel data into Prism by copy/paste via the clipboard or by exporting/importing text files.

Pasting data from Excel

After you copy the selected data to the clipboard from Excel, switch to Prism, move the insertion point to the cell that will become the upper-left corner of the pasted data, and open the Edit menu. Then select Paste or Paste Special (these commands are also on the shortcut menu you see when you click the mouse button while holding down the Ctrl key).

If you select Paste, Prism pastes all the data you copied in the same arrangement.
If you select **Paste Special**, you'll see the Format Data Object dialog, where you can choose to filter and rearrange the data (such as transposing). See "The Format Data Object dialog" on page 43.

Note: You can also paste Excel tables onto a graph or layout as a picture. This lets you place a graph and a nicely formatted table on the same page. If you do this, Prism will not be able to analyze or graph the Excel data. Prism can only analyze or graph Excel tables pasted onto a data table, not tables pasted onto a graph or layout.

If you paste data (or if the data came from any program other than Excel), Prism pastes the values exactly as they appear on the Excel screen. Format the data within Excel to show plenty of digits after the decimal point before copying to the clipboard.

**Importing data from Excel**

Rather than use the clipboard, you can also transfer data from Excel to Prism using disk files. To do this, is to save a selected worksheet as a Text or csv file, then import. To create these files, go to the worksheet (tab) you want to export, then pull down Excel's File menu and select Save as. Select either the Text or csv file format. Both these formats are also called ASCII formats. The difference is that the csv format separates columns with commas, while the Text format separates columns with tabs. Excel always saves an entire worksheet (tab) into a file. You cannot export a selected range, and cannot include several worksheets in one Text or csv file.

Tip: We suggest using Text files, rather than csv files, since numbers can contain commas.

To import the Text or csv file into Prism, start from a data table and move insertion point to the cell that will become the upper-left corner of the imported data. Select Import from the File menu, set the file type to text, and choose a file. Prism will show you the Format Data Object dialog. See "The Format Data Object dialog" on page 43. You probably won't want to select "Automatically update Prism when the data file is changed" if you plan to discard the Text or csv file after transferring the data.
Note the distinction between opening files and importing files. You can't open an Excel file from Prism's Welcome dialog or with the Open command from the File menu. When importing, you must first start a new file (or open an existing one), position the insertion point, and then select the Import command from the File menu.

The Format Data Object dialog

When you import a file, or use the Paste Special command, you can choose which data to use and how to arrange the values within Prism. The choices on this dialog are arranged on four tabs: Source, View, Filter and Placement.

Source tab

When you paste special or import, this tab lets you choose between importing/pasting just the values or linking to a file.

If you link to a file, check "Automatically update Prism when the data file is changed" to keep a live link to the file. Whenever you look at that Prism table, or look at a Graph, Results, or Layout sheet linked to that table, Prism will update the data if the linked file has been edited.

If you return to this dialog to edit a data object, this tab looks a bit different. It is informational (lets you see where the data came from). You can also change to a different file by clicking the Choose button.
View tab

View the contents of the file, divided into columns. Click Open file to open and edit the data file. If it is a text file, you'll open a text editor.

Filter tab

Choices on the filter tab let you choose which portion of the data file to import. Apart from the choice on this tab, you can choose to use the first row of the file for column titles on the next tab.
First select the range of **rows** to import, by specifying the first and the last row.

Then select rows you want to **skip**. The filters work by checking whether a designated column meets a criterion you specify. You can apply any combination of three kinds of filters: Skip all rows **until** a criterion is met; skip all rows **after** a criterion is met; or skip every row that meets your criterion.

For example you can tell Prism:

- Don’t import any values until it finds a row where column 1 is greater than 5.0.
- Stop importing values after it finds a row where column 3 is less than or equal to 0.0.
- Only import rows where column 5 equals 2.

When defining the criterion, use any column in the file. You are not restricted to using columns you choose to import. Compare by checking whether the column is less than or equal to (≤), less than (<), equal to (=), greater than (>), greater than or equal to (≥), or not equal (≠) to the value you enter. It is not possible to define criteria that compare values in two columns, only to compare the value in one column with a value you enter in the dialog.

**Note.** If you used Paste Special to paste data from the clipboard, the row numbers in the filter tab are relative to the range of data you copied to the clipboard. If you copied range C13:F45 from Excel to the clipboard, then row 1 in Prism’s Filter tab refers to the first row of the copied range, which is row 13 in Excel.

If your data file is huge, **decimate** the data as you import. “Decimate” literally means to keep one of every ten rows of data, but you can tell Prism to skip any number of rows between the rows it imports. It imports a row, skips the number of rows you specify, then reads another row. This feature is necessary when your data file contains more than 10,000 rows, the maximum that Prism can import, and is useful with any large file as a way to make Prism files smaller and accelerate analyses and graphing.

Choose a range of **columns** you wish to copy, by specifying the first and the last column.

Some statistics programs save data in an indexed format (sometimes called a stacked format). Each row is for a case, and each column is for a variable. Different groups or experimental conditions are not defined by different columns (as Prism is organized), but rather by a grouping variable. Prism can
**unstack** indexed data. Specify which column contains all the data and which column contains the group identifier. The group identifiers must be integers (not text), but do not have to start at 1 and do not have to be sequential.

For example, in this sample indexed data file, you may want to import only the data in column 2 and use the values in column 3 to define the two groups.

<table>
<thead>
<tr>
<th>Row #</th>
<th>Col. 1</th>
<th>Col. 2</th>
<th>Col. 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>12</td>
<td>123</td>
<td>5</td>
</tr>
<tr>
<td>2</td>
<td>14</td>
<td>142</td>
<td>6</td>
</tr>
<tr>
<td>3</td>
<td>13</td>
<td>152</td>
<td>5</td>
</tr>
<tr>
<td>4</td>
<td>12</td>
<td>116</td>
<td>6</td>
</tr>
<tr>
<td>5</td>
<td>11</td>
<td>125</td>
<td>6</td>
</tr>
<tr>
<td>6</td>
<td>15</td>
<td>134</td>
<td>5</td>
</tr>
</tbody>
</table>

In the Filter tab of the Format Data Object dialog, check the box to unstack data only from column 2 using column 3 to identify the groups. Prism will automatically rearrange the data, so they look this like:

<table>
<thead>
<tr>
<th>Row #</th>
<th>First Col.</th>
<th>Second Col.</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>123</td>
<td>142</td>
</tr>
<tr>
<td>2</td>
<td>152</td>
<td>116</td>
</tr>
<tr>
<td>3</td>
<td>134</td>
<td>125</td>
</tr>
</tbody>
</table>

The column that identifies the groups must contain integers. The lowest integer defines the group whose values will be placed in the column containing the insertion point in Prism. If there are gaps in group numbers, Prism will leave blank columns.

**Note.** If you use Paste Special to paste data from the clipboard, the column numbers in the filter tab are relative to the range of data you copied to the clipboard. If you copied columns C13:F45 from Excel to the clipboard, then column 1 in Prism's Filter tab refers to the data in Column C in Excel, the first column of the copied range.
**Placement tab**

Choose whether you want to **rename** the Prism data table and/or the Prism column titles with the name of the imported file or with text imported from a specified row in that file. Count rows from the top of the file - you can specify a row that is not included in the range of rows selected in the Filter tab.

Specify the **top-left corner** of the data object in Prism. Normally, this will be the position of the insertion point when you select the Import or Paste Special command, but you can change it.

Prism can rearrange the data as it imports.

If you choose **Transpose**, the first row in the source will become the first column in Prism, the second row in the source becomes the second column in Prism, and so on.

Choose **By rows** or **By columns** if the data source has one column (or row) and you want to organize the data according to your experimental design.

Example: Your data source has thirty values in a single column, and you wish to import into a Prism data table formatted for entry of triplicate Y values. The first three values in the source data are the first three replicates. The next three values in the source are the next set of replicates, so belong in row 2 of data set A. After filling five rows, you want to start inserting data into data set B. Choose to import by rows, placing three values on each row and starting a new column after five rows.

---

**Importing and pasting data** 47

www.graphpad.com
If the data source had the values from 1 to 30 in order, Prism will organize the data like this:

<table>
<thead>
<tr>
<th>Y1</th>
<th>Y2</th>
<th>Y3</th>
<th>Y4</th>
<th>Y5</th>
<th>Y6</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>2</td>
<td>3</td>
<td>17</td>
<td>18</td>
<td>19</td>
</tr>
<tr>
<td>4</td>
<td>5</td>
<td>6</td>
<td>19</td>
<td>20</td>
<td>21</td>
</tr>
<tr>
<td>7</td>
<td>8</td>
<td>9</td>
<td>22</td>
<td>23</td>
<td>24</td>
</tr>
<tr>
<td>10</td>
<td>11</td>
<td>12</td>
<td>25</td>
<td>26</td>
<td>27</td>
</tr>
<tr>
<td>13</td>
<td>14</td>
<td>15</td>
<td>28</td>
<td>29</td>
<td>30</td>
</tr>
</tbody>
</table>

What if the data were organized differently, so the first five values are the first replicate of the first group, the next five values are the second replicate, etc. Choose to arrange the data by columns, stacking five values in each column.

<table>
<thead>
<tr>
<th>Y1</th>
<th>Y2</th>
<th>Y3</th>
<th>Y4</th>
<th>Y5</th>
<th>Y6</th>
</tr>
</thead>
<tbody>
<tr>
<td>Y1</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>17</td>
<td>18</td>
</tr>
<tr>
<td>Y2</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>19</td>
<td>20</td>
</tr>
<tr>
<td>Y3</td>
<td>7</td>
<td>8</td>
<td>9</td>
<td>22</td>
<td>23</td>
</tr>
<tr>
<td>Y4</td>
<td>10</td>
<td>11</td>
<td>12</td>
<td>25</td>
<td>26</td>
</tr>
<tr>
<td>Y5</td>
<td>13</td>
<td>14</td>
<td>15</td>
<td>28</td>
<td>29</td>
</tr>
</tbody>
</table>

Prism will organize the data like this:

<table>
<thead>
<tr>
<th>Y1</th>
<th>Y2</th>
<th>Y3</th>
<th>Y4</th>
<th>Y5</th>
<th>Y6</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>6</td>
<td>11</td>
<td>16</td>
<td>21</td>
<td>26</td>
</tr>
<tr>
<td>2</td>
<td>7</td>
<td>12</td>
<td>17</td>
<td>22</td>
<td>27</td>
</tr>
<tr>
<td>3</td>
<td>8</td>
<td>13</td>
<td>18</td>
<td>23</td>
<td>28</td>
</tr>
<tr>
<td>4</td>
<td>9</td>
<td>14</td>
<td>19</td>
<td>24</td>
<td>29</td>
</tr>
<tr>
<td>5</td>
<td>10</td>
<td>15</td>
<td>20</td>
<td>25</td>
<td>30</td>
</tr>
</tbody>
</table>

If the source has more than one row, Prism reads the values row-by-row from your source file, but ignores all line breaks. It treats the data as though it came from one column or one row.

When placing values side-by-side, Prism does not pay attention to the difference between subcolumns and data sets. It just puts values in the next cell to the right, and doesn't care whether that cell is another replicate, a SD, or the beginning of a new data set. In the example above, Prism placed three values side-by-side because you entered 3 into the dialog. The data table was separately formatted for triplicate values.
## Data objects in Prism

Blocks of Prism data linked to a text file appear with a border around them. These are called **data objects**. You cannot edit these values within Prism. When you click on any cell within a block, you select the entire data object. The figure below shows a data object that occupies the second through six row of the second column.

To | Do this
---|---
Open the Format Data Object dialog. | Double click anywhere within the block.
Edit the data. | Double-click to bring up the Format Data Object dialog. After editing and saving the worksheet, return to Prism and press Update to close the dialog.
Unlink a data object. | Double click anywhere within the object to bring up the Format Data Object dialog. Click Unlink. The values will remain on Prism's data table, but will no longer be linked to an external file.
Move a data object to a different location on the same table. | Click anywhere in the data object to select it. Select the Cut command from the Edit menu. Move the insertion point to the cell that will become the new upper-left corner of the data object. Then select Paste… Data Object from the Edit menu.
Move a data object to a different data table. | Click once on the data object to select it. Pull down the Edit menu, and select Copy. Go to the other table, and click to position the insertion point. Pull down the Edit menu and select Paste… Data Object.
Update values in Prism after editing a linked file. | Double-click on the data object in Prism to bring up the Format Data Object dialog. Press Update. This is only necessary if you didn't check automatically update on the Source tab.
Update linked data in Prism every time the Prism file is opened. | Double-click on the data object to bring up the Format Data Object dialog. Check the option "Automatically update Prism when the data file is changed".
Select a single cell within a Data Object to copy to the clipboard. It is difficult to select a single cell within a data object. If you click on a cell in a data object, you'll select the entire object. To select one cell within an object, click on a cell near the object, but outside of it. Then use the arrow keys to move the selection inside the object to the desired cell.

If a linked file has moved

If the linked text file no longer exists, Prism tries to find it. It knows the relationship between the original location of the file and the location of the Prism file then. If the Prism file has moved, it looks for the linked file at the same relative position. If you keep the linked files in the same folder with the Prism file, Prism will always be able to find it - even if you move the files to a different computer. If it can't find the file, it notifies you and you can locate the file using a file open dialog. Or you can choose to unlink the data.

Note: Prism stores the imported values in its file, not just the link. If the linked file is deleted or renamed, Prism will not be able to update the data table. However, the imported values remain in the Prism file. You don't lose any data if the link is broken.
Analyzing data

Data analysis overview

This chapter explains Prism’s approach to data analysis. The companion volume, *Analyzing Data with GraphPad Prism*, explains each analysis in detail.

Prism uses the term "analyze" more generally than many programs. The term includes data manipulation (i.e. mathematical transforms) as well as statistical analyses and regression.

All results are located in the Results section of your project. To go there, click the yellow Results folder tab in the second row of the tool bar. The results of data manipulations, such as transformations, look like data tables except that the grid lines are red. You cannot edit the values, but can graph and analyze results tables, just as you analyze and graph data tables.

Some analyses produce several sections of results, which Prism organizes in output views. For example, linear regression can produce one view that tabulates results, another that contains the XY coordinates of the regression line, another with residuals, and another with standard curve calculations. Drop down the list box in the bottom row of the toolbar to select a view.

Prism maintains the link between data, analyses and graphs. If you change or replace any data, or change the analysis parameters (choices), Prism updates the analyses automatically. You don't have to invoke any command to update the results and graphs.

If you analyze a series of experiments the same way, you don't have to repeat all the analysis steps, as Prism provides several ways to automate repeated analyses.
Choosing an analysis

To analyze a data or results table, click the Analyze button on the third row of the toolbar. The analyze button isn’t just for statistics and regression, but also for data manipulations such as transforming and normalizing.

Analyzing from a data table

When analyzing a data table, Prism offers three approaches to analyzing. You may choose a built-in analysis, apply a stored analysis method, or analyze and graph this data table exactly as you have already analyzed and graphed another table. The latter two choices make it easy to perform the same analyses (and make the same graphs) from a series of experiments. See "Analyzing repeated experiments" on page 58.

<table>
<thead>
<tr>
<th>Curves and Regression</th>
<th>Statistical Analyses</th>
<th>Data Manipulations</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nonlinear regression (curve fit)</td>
<td>Frequency distribution (histogram)</td>
<td>Transforms</td>
</tr>
<tr>
<td>Linear regression</td>
<td>Row means/means</td>
<td>Normalize</td>
</tr>
<tr>
<td>Fit spline/LOWESS</td>
<td>Column statistics</td>
<td>Prune rows</td>
</tr>
<tr>
<td>Simulate theoretical curve</td>
<td>T tests (and nonparametric test)</td>
<td>Remove baseline</td>
</tr>
<tr>
<td>Smooth, differentiate or</td>
<td>One-way ANOVA (and</td>
<td>Transpose X and Y</td>
</tr>
<tr>
<td>integrate curve</td>
<td>nonparametric)</td>
<td></td>
</tr>
<tr>
<td>Survival curve</td>
<td>Two-way ANOVA</td>
<td></td>
</tr>
<tr>
<td>Area under curve</td>
<td>Survival curve</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Contingency tables</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Correlation</td>
<td></td>
</tr>
</tbody>
</table>

When choosing a built-in analysis, first choose a category on the left then choose an analysis on the right. The choices are listed above. A fourth choice, Recently Used, lists the seven analyses you have used most recently. The analysis you want will often be on this list.
**Chaining results**

The results of some analyses, for example transforms, are data tables, and you can analyze these tables further. For example, you might want to first remove a baseline, then transform the results of that analysis, and then perform nonlinear regression on the transformed results. There is no limit to how many analyses can be chained together in this way. When you edit or update the data table, Prism will update the entire analysis chain automatically.

To analyze a results sheet, go to a results table and click the Analyze button. If you are on a results sheet that can be analyzed further, Prism will present the New Analysis dialog.

![New Analysis dialog](image)

In most cases, you choose to analyze the results table you are looking at, in order to chain two (or more) analyses together. Choose an analysis on the next dialog.

![Analyze Data dialog](image)

Choose an analysis on top of the dialog. If your results sheet has several views that can be analyzed further, pick one at the bottom of the dialog.
Analyzing from a graph

You can perform linear and nonlinear regression (and a few other analyses with curves) from either a data or results table or directly on the graph. These analyses produce both a table of results and superimpose a curve (or line) on the graph. If you want to see the results first, start from a data table. If want to see the graph first, go to the graph of the data you want to fit, and click the Analyze button.

Pick an analysis (from the list of curves and regression analyses on the dialog). If the graph contains data from more than one table, choose a table at the bottom of the dialog, and choose selected data sets if necessary. Prism will fit the curve and superimpose it on your graph. Click on the Results tab to see numerical results.

Choosing data to analyze

Prism analyzes one data table at a time, and normally analyzes all data sets on that table. You cannot analyze more than one data table at a time, but can choose to analyze only selected data sets from that table. To do this, choose "Selected data sets" on the bottom of Analyze Data dialog. Select the data sets to analyze on the second dialog.

Note: You can not use a saved method to analyze results tables.
Analysis Parameters dialogs

After you choose an analysis, Prism will bring up the corresponding Parameters dialog. All the analyses are explained in detail in the companion book, *Analyzing Data with GraphPad Prism*. Each Parameters dialog has a button "Help me decide" which will bring up online help explaining the principles of the analysis.

Note: Prism can't help you beware of the first rule of computers: Garbage in, Garbage out. If you enter incorrect data or pick an inappropriate analysis, the results won't be meaningful.

Viewing and graphing results

The results of all analyses are stored in the Results section of your project. Click on the yellow Results folder tab to go there. The results are an integral part of the project, and are saved with the project file.

Some results, for example the results of a t test, are an end point. The results of some analyses, for example transforms, are data tables, and you can graph these tables or analyze them further. For example, you might want to first remove a baseline, then transform the results of that analysis, and then perform nonlinear regression on the transformed results. There is no limit to how many analyses can be chained together in this way. When you edit or update the data table, Prism will automatically update all the graphs and analysis chains.

Some analyses produce several sections of results, which Prism organizes in output views. For example, linear regression can produce one view that tabulates results, another that contains the XY coordinates of the regression line, another with residuals, and another with standard curve calculations. Drop down the list box in the bottom row of the toolbar to select a view.
Changing an analysis

After reviewing the results of an analysis, you may want to change your choices. If you only want to keep the revised results, don’t repeat the entire analysis. Fix the problem instead. You can change your analysis choices or select different data to analyze, without starting over. If you want to keep both the original and revised results, duplicate the results page by dropping down the Tools menu and choosing Duplicate Sheet. Then change one of the copies.

Changing analysis parameters

Prism uses the term parameters to refer to all the choices you make for an analysis. Each analysis has a parameters dialog, which you see when you perform the analysis. To change the parameters of an analysis, press the Change button, or open the Format menu and select Analysis Parameters. Select new choices and Prism will recompute the results.

Analyzing different data

To change which data table and data sets to analyze, press the Change button and select Data Analyzed. Prism displays the Analyze Data dialog. The top portion of the dialog is dim, because you can not change one analysis to another. Choose a different table, and press Select to choose which data sets on that table to analyze. You can only choose one table for each analysis. Prism does not provide analyses that combine tables.
What to do if you pick the wrong kind of analysis

You can't change the type of analysis. If you picked the wrong analysis (say linear regression instead of nonlinear regression, or t test instead of one-way ANOVA), delete the invalid results so you don't clutter your project with obsolete sheets. To delete a sheet, pull down the Tools menu and select Delete Sheet. Or ctrl-click on the sheet name in the Navigation Window, and select Delete Sheet from the shortcut menu. You may also click the Trash button on the tool bar to delete the current sheet. Then go to the data table, press the Analyze button and choose the correct analysis.

Tip: Prism updates results automatically when you edit data or change the parameters. To force a recalculation, bring up the Parameters dialog and click OK without making any changes.

Frozen and orphaned results

Frozen results

Data are linked to results. If you change the data, Prism automatically recalculates the analyses and updates the results.

Sometimes you don't want your results to update, so Prism allows you freeze result sheets. For example, you might want to freeze the results before excluding some outliers from the data. You can then repeat the analysis, and have both copies of the results in the project. To freeze a results sheet, select Freeze Sheet from the Tools menu. To unfreeze the sheet, select Freeze Sheet from the Tools menu again. Prism immediately recalculates the analysis.
Orphaned results

Prism automatically links results pages to the data. If you delete all the inputs to an analysis, the results will not be deleted, but instead will be orphaned. You can view and graph orphaned results, but you cannot change the parameters. When you view orphaned results, the word "orphaned" appears in front of the sheet name.

Results are only orphaned if you completely delete the input data table using the Delete Sheet command on the Tools menu. Results can be orphaned accidentally or on purpose (for example, if you only graph the results of a transformation, you may want to delete the original data table to save disk space).

Note the distinction between deleting data sets, and deleting just the values. If you erase all values from a data set using the Delete key, Prism still maintains the links between the data and the results. Since there are no data, the results will become blank. When you later add data, Prism will update the results automatically. This is the concept behind templates.

Analyzing repeated experiments

Science is repetitive by its very nature. Prism provides several approaches to analyzing and graphing repetitive data. You'll use a different approach depending on whether you simply want to repeat analysis and graphing steps within the same project, repeat those analyses and graphs in different projects, or automate analysis of a large number of data files at once.

Repetition within a project

You can easily instruct Prism to analyze and graph data from a repeat experiment exactly as you analyzed and graphed data from the first experiment. From the data table of the second experiment, press the Analyze button, then choose Method by example and select the data set to use as an example (which must be in the same project).

An alternative approach is to start from the data table of a representative experiment, and duplicate the data along with all of its linked graphs and results. To do this, go to the data table and click the New Table button. Choose to duplicate the current table and its analyses and graphs. Then go to the new table, and replace the data. Because the new data table is linked
to new results and analyses, simply go to these new sheets to see the analyses and graphs of the second experiment.

There are advantages to each approach. If you apply a method by example, you don't have to format all the data tables the same way. For example, you could format the first experiment with triplicate values, but the second experiment with quadruplicates. One advantage of duplicating is that you don't have to choose column formats for the second experiment - you simply get a copy of the first data table. Another advantage is that the duplicated table will have column titles (and X values) that you can keep for the second experiment.

**Repetition in ongoing experiments, involving several projects**

If you frequently analyze and graph data using the same steps, Prism offers two approaches: methods and templates. Methods and templates both let you analyze and graph a new data table using steps stored in a file. The difference is in how you use them. You apply a method to an existing data table, but insert a template (which includes an empty data table) into an existing project.

To save a method file, go to a data table of a representative experiment (already linked to analyses and graphs), pull down the File menu and select Save Method. See "Saving methods" on page 62. To apply the method, go to data table (which can be in a different file) and click the Analyze button. Choose to apply a method, and then choose a category and method. Prism will analyze and graph the data using the steps stored in the method file.

To create a template file, make a project containing nothing but data for a representative experiment, and all necessary analyses and graphs. Then select Save Template from the File menu. See "Saving templates" on page 61. You can choose a template to begin a new project (from the Welcome dialog), and can insert a template into an existing project (from the Create New table dialog). Enter the new data onto the data table from the template, and then go to other new sheets to see the new graphs and results.

There are advantages to each approach. If you apply a method, you don't have to format all the data tables the same way. For example, you could define the method using data formatted with triplicate values, but apply it to a table formatted with quadruplicates. The advantage of inserting a template is that you don't have to choose column formats, and don't have to reenter column titles and X values. Another advantage of templates is that they can contain more than one data table. You can create a template with two (or more) tables to analyze and graph an experiment with several parts.
Tip: Templates and methods files don't have to perform any analyses. You can create templates or methods that do nothing but make graphs.

**Analyzing a large series of experiments**

Methods and templates automate analyses and graphing. If you want to analyze a large series of experiments at once, you will also want to automate data importing. To do this, run a Prism script. Prism scripts tend to be very short, and easy to write since you only need to write script commands to import data, and export results and graphs. The analysis and graphing steps are performed automatically by your Prism project, so don't require scripting commands. See *
Saving templates and methods

Saving templates

Every time you start a new project, or create a new data table, Prism offers the choice to use a template. Usually a template consists of one data table with linked analyses and graphs.

To create a template:

1. Create a new file with data from a representative experiment, and all necessary analyses and graphs. If the representative experiment is part of a large project, use the Save Family command (on the File menu) to save just one table and all of its analyses and graphs.

2. Erase the portions of the data that will change with each experiment (for example, erase the Y values but leave the X values and the column titles).

3. Switch to the sheet that you want to see when you open the template, usually a data table. Also position the insertion point to the spot where you will first want to enter data.

4. Pull down the File menu and select Save Template.

5. Choose a category, or create a new one. Then enter a new name for the template file or choose to overwrite an existing template. Finally (optionally), enter a description.
Tip. Templates don’t have to contain only one data table. If your experiment has several parts, create a template with two or more data tables.

When you start Prism, or press the New Table button, Prism makes it easy to insert your template. Enter the new data and view the new graphs and results. If the template was saved with a description and/or instructions, these will appear in a dialog superimposed over the data table.

For more details on customizing templates, see “Creating custom templates” on page 163.

Note: Previous versions of Prism saved templates by selecting the Save As command from the File menu. The new Save Template command makes templates more accessible.

Saving methods

If you frequently analyze and graph data using the same steps, you can simplify your work by saving a method.

To save a method, analyze and graph representative data. Go to the data table, and select Save Method from the File menu. The dialog is almost identical to the dialog used to save templates, shown above. Choose a category, or create a new one. Then enter a new name for the method file or choose to overwrite an existing method. Finally (optionally), enter a description.

The method includes all analysis chains and graphs made from the current data table.

To use a method, go to any data table in any project and press the Analyze button. At the top of the Analyze dialog, choose to apply a method. Then choose a category and method. The new data will be analyzed and graphed according to your method. The column format of your data table does not have to match the column format of the representative data used to create the method.

Analysis options

To bring up the Analysis Options dialog, pull down the Edit menu and select Analysis Options.
The choices for linear and nonlinear regression become the default choices when you perform regression in the future. You can always override the defaults for each individual analysis. For a detailed explanation of these options, see the companion book *Analyzing Data with GraphPad Prism*.

These choices only affect analyses you do in the future. They do not affect analyses already performed.

Select "Create a new graph for each analysis" to create an automatic graph every time you transform, normalize, prune, or subtract baselines. You can override this option on each individual analysis.
Graph types

Automatic graphs

Each time you create a new data table, Prism automatically creates a graph of all data sets on that table. Prism also automatically creates a graph of the results of data manipulation analyses, such as transforms.

Prism can make three kinds of graphs: XY graphs, columns graphs and bar graphs. It automatically chooses one of these graph types based on the format of the X column of the data or results table. As shown in the examples below, Prism makes an XY plot if X is numerical, a column scatter graph if there is no X column (or it is blank), and a bar graph if X is text.

**X column: Numbers**

**XY Graph**

<table>
<thead>
<tr>
<th>X Values</th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hours</td>
<td>X</td>
<td>Y</td>
</tr>
<tr>
<td>1</td>
<td>1.0</td>
<td>3.0</td>
</tr>
<tr>
<td>2</td>
<td>2.0</td>
<td>6.0</td>
</tr>
<tr>
<td>3</td>
<td>3.0</td>
<td>8.0</td>
</tr>
</tbody>
</table>

**X column: None**

**Column scatter graph**

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>Control</td>
<td>Treated</td>
</tr>
<tr>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>1</td>
<td>3.0</td>
</tr>
<tr>
<td>2</td>
<td>6.0</td>
</tr>
<tr>
<td>3</td>
<td>8.0</td>
</tr>
</tbody>
</table>
XY graphs

XY graphs are the most common type of scientific graph. X usually represents time, concentration, temperature, voltage or some other variable you control, and Y represents some variable you measure. You can customize an XY graph to show symbols, histogram bars, point-to-point lines, or superimposed curve fits.

Here are seven examples of XY graphs. All were created by customizing the automatic XY graph that Prism created.

Semilog graph

The following graph shows XY data points and a superimposed nonlinear regression curve fit. This graph also shows other customizable features. See "Discontinuous axes" on page 98, "Logarithmic axes" on page 94, and "Custom ticks" on page 91 (to place the label "0" on the X-axis).

Histogram

Histograms are often used to display frequency distributions. Prism can create a frequency distribution from a column of data. For details, see Analyzing Data with GraphPad Prism. A histogram is actually a type of XY graph. To turn an XY graph into a histogram, select one of the bottom four choices for shape on the Format Symbols and Lines dialog.
The position of each bar is determined by the value in the X column (if you didn’t enter numbers into the X column, you can’t make a histogram). If the X values are not equally spaced, the histogram bars won’t be equally spaced either.

Since the histogram bar is really a kind of symbol, you can graph both histogram bars and conventional symbols (such as circles or squares) on one graph. In the graph below, the squares and connecting line come are a plot of data set A. The histogram bar is a plot of data set B, which only contains one data point (X = 12, Y = 8). The label under the histogram bar ("CON") is a custom tick (see "Custom ticks" on page 91).
Four quadrant graph

Prism automatically creates a four quadrant graph when the X and Y data extend from negative to positive numbers. To make the axes cross elsewhere, see "Origin" on page 89. The curve was created by cubic spline (see Analyzing Data with GraphPad Prism). To avoid having numbering on top of data points, the X numbers were placed on top of the X-axis. See "Numbering and labeling" on page 91.

Quality control graph

The following graph shows extensive use of custom ticks and gridlines to override the automatic numbering on both Y-axes. See "Custom ticks" on page 91. In this example, the right Y-axis was added only to label the graph. It is also possible to choose different scales for the two Y-axes, and assign different data sets to different axes. See "Graphs with two Y-axes" on page 102. Before creating the graph, the mean and standard deviation were computed using Prism's column statistics analysis. The labels on the left Y-axis were calculated by hand.
Before and after plot
The data for this graph were entered before, during, and after values in three rows with X = 1, X = 2, and X = 3. The pulse rates for each patient were entered in separate Y columns (data sets). The X numbering was replaced with labels (see "Custom ticks" on page 91). The target zone rectangle was created with drawing tools (see "Drawing lines, arrows and shapes" on page 137), filled with solid gray, and sent to the back of the graph (see "Selecting and moving objects" on page 141).

Survival curve
Prism can create, graph and compare survival curves. See Analyzing Data with Prism for details. If you choose the survival curve Prism assistant, you'll automatically get the analysis and the graph of the results shown below. Note that the graph is made from the survival curve results (percent survival as a function of time), not from the raw data (survival time for each individual). The survival data are graphed with the blip symbol, connected by a staircase line, with no error bars.
The data were entered with m/e values as X, and relative abundance as Y. The symbols were changed to spikes by choosing histogram bars of size zero. The peak labels were added manually (see "Adding text to a graph or layout" on page 135). The chemical structure was created with another program and embedded into Prism (see "Inserting pictures" on page 138). To make the X-axis numbering small, click once on the X-axis to select it, then press the button on the tool bar.
Column graphs

Column graphs compare a variable measured in several groups, for example, drug levels in two groups of patients. For each data set (column), Prism can show mean and error bar (column bar graph), range and quartiles (box and whiskers plot), or individual points (column scatter graph).

A **column bar graph** plots the mean of each column, optionally with an error bar.

A **box and whiskers plot** shows range and quartiles. The box extends from the 25th percentile to the 75th percentile, with a line at the median (the 50th percentile). In Prism, the whiskers extend above and below the box to show the highest and lowest values (some programs define whiskers differently). You can change the line thickness and color.
A **column scatter graph** (dot plot) shows each value in a group, with a line at the mean or median. The horizontal position of each symbol has no meaning; symbols are nudged to the right or left of the column center to avoid overlap. Choose the shape, size and color of the symbols.

| Note: To learn more about different ways to display and quantify scatter, see "Error bars" on page 115. |

Prism automatically creates a column scatter graph when your data table has no X column, or if the X column is empty. To change it into a box & whiskers or column bar graph, press the Change button and select Graph type.

You can combine the three kinds of column plots on one graph. Change the settings for each data set in the Format Columns dialog. See "Format Columns dialog" on page 111. This example also shows 45 degree labeling.

You'll usually create column graphs from data tables formatted with a single column of values for each Y column. If you entered replicate values for each data set, Prism computes the mean value for each row for each data set, and plots that. If you entered SD or SEM values on each row, Prism ignores these values and plots only the means.

### Bar graphs with two grouping variables

Bar graphs are generally used to plot data categorized by two grouping variables. For example, you might measure serum levels of a drug in control and treated mice, before, during and after an intervention. The example below shows the data table and a customized bar graph. The data table has three rows and two columns of data, so the graph has six bars. Each bar
represents the mean of triplicate Ys, with SD error bar. The data are entered in exactly the right format for analysis by two-way ANOVA.

<table>
<thead>
<tr>
<th>X Labels</th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>X Labels</td>
<td>Control</td>
<td>Treated</td>
</tr>
<tr>
<td>1</td>
<td>Before</td>
<td>25.3</td>
</tr>
<tr>
<td>2</td>
<td>During</td>
<td>30.3</td>
</tr>
<tr>
<td>3</td>
<td>After</td>
<td>35.3</td>
</tr>
</tbody>
</table>

Note how the error bars are calculated. The error bars in ordinary bar charts come from replicate values entered side-by-side as shown above.

The bars representing each data set (column) have a distinct appearance and they may be separate, stacked, or interleaved (shown).

All the bars that come from data in one column look the same, with the same color and fill pattern (identified with a legend). Bars from data in other columns can look different.

If a bar graph is hard to understand, try transposing the data table. To do this, click the Analyze button, choose built-in analyses, then choose...
Transpose X and Y from the list of data manipulations and check the option to create a new graph of the results. After transposing, all values that were on the same row have identical color and fill patterns, and all values that were in the same column now have different appearances.

This example shows an interleaved bar graph before and after transposing.

Prism can create horizontal bar graphs, as shown below. To flip a bar graph to horizontal, double-click on any bar to bring up the Format Bars dialog, then choose a horizontal direction.
Prism offers several ways to create bar graphs of data defined with one grouping variable.

**Column bar graphs**

**Column bar graphs** plot the mean and SD or SEM of each column (data set). Enter each group of data in a column formatted as a single column of values. This is exactly the format used to compare groups with a t test, one-way ANOVA, or a related nonparametric test.

**Ordinary bar chart**

You can also make an ordinary bar chart of data defined by one grouping variable. In an ordinary bar chart, error bars are computed from replicates placed side-by-side on the page, as shown below. Note that the data are entered very differently than they are for a column bar graph, but the graph looks almost the same. In this example, all the data were placed on one row. This example also shows 45 degree labeling, an option for both ordinary bar charts and column bar graphs.
Note that the error bars in an ordinary bar chart are calculated from replicate values placed side-by-side on the data table.

When you choose an ordinary bar chart, rather than a column bar graph, you can choose to make the graph horizontal. The example below distinguishes two ways of creating an ordinary bar chart. If all the data are entered in a single column, all bars will have the same color and fill pattern. If you enter all the data in one row, each bar can have a different appearance. (Use the transpose analysis to convert a single column to a single row.)

### Single Column

<table>
<thead>
<tr>
<th>X Labels</th>
<th>A</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Y</td>
</tr>
<tr>
<td>1</td>
<td>1.0</td>
</tr>
<tr>
<td>2</td>
<td>2.0</td>
</tr>
<tr>
<td>3</td>
<td>3.0</td>
</tr>
</tbody>
</table>

### Single Row

<table>
<thead>
<tr>
<th>X Values</th>
<th>A</th>
<th>B</th>
<th>C</th>
</tr>
</thead>
<tbody>
<tr>
<td>X</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>1</td>
<td>A</td>
<td>1.000</td>
<td>2.000</td>
</tr>
</tbody>
</table>

#### Histogram

A histogram is a type of XY graph. You enter X values for each point, and this determines the right-to-left position of each bar. The bars do not have to be equally spaced, and can overlap. See "Histogram" on page 66.
**Which graph should you choose to make a bar chart with one grouping variable?**

The column bar graph and ordinary bar chart look almost identical. The difference is in the data entry. We recommend that you create column bar graphs, because then the data are organized in exactly the right way to compare groups with a t test, one-way ANOVA or a related nonparametric test. Create an ordinary bar chart when you want the bars to go horizontally, rather than vertically.

Use histograms when the grouping variable is quantitative rather than categorical, so you want to position each bar according to the X value.

---

**Changing the graph type**

In most cases the graph type is dictated by the way you entered the data. But you can change graph type, when necessary. To do this, click the Change button and select Graph Type.

Change between column bar graphs, column scatter graphs, and box and whisker graphs presents no problems. If you change from a bar graph or XY graph to a column graph, Prism ignores the X column entirely. If you change from a bar graph to an XY graph, Prism uses the row numbers as X values. If you change from an XY graph to a bar graph, the X numbers become the bar labels.
Creating graphs

Making a new graph

Each time you create a new data table, Prism automatically creates a graph of all data sets on that table. Prism also automatically creates a graph of the results of data manipulation analyses, such as transforms.

You can create any number of additional graphs. To do this, go to the Graphs section and click the New Graph button. Then choose a data or results table to graph.

You can only choose one data table on the New Graph dialog. Once you've created the graph, you may add any number of additional data tables to that graph. See “Choosing data to graph” on page 82.

To delete an unwanted graph, pull down the Tools menu and select Delete Sheet. You may also click the Trash button on the tool bar to delete the graph.

Graph options

When you create a new graph, Prism will use the preferences you have set in the Graph Options dialog. To change graph options, pull down the Edit menu, and select Graph Options.
The choices on this dialog define the initial appearance of graphs that Prism creates automatically as well as those you create manually. For example, you can choose the shape and size of the graph, whether it includes a frame, and the fonts used for titles and legends.

These choices only affect the initial appearance of the graphs. You can customize each graph after it is made. The choices on this dialog do not change the appearance of graphs you have already made.

Also choose 100% or 75% as the default zoom for the graphs section of your project. If you choose 75%, you can make the default graph size larger yet still see the entire graph on the screen.

You may also choose normal size, enlarged 3x, enlarged 6x and enlarged 12x for graphs or layouts that you copy to the clipboard. To get the best quality of vertical text and curves after pasting Prism graphs into other programs, we suggest that you copy an enlarged graph and reduce the size after pasting.

Note: These choices only affect graphs you make in the future. Graphs you have already made are not affected by this dialog.
Create a series of similar graphs

Duplicate a graph if you want to make two similar graphs of the same data. To do this, press the New Graph button and choose to duplicate the current graph. Do not check the option to also duplicate data and results. Or pull down the Tools menu and select Duplicate Sheet. Now you can edit one copy of the graph, for example to change colors, without affecting the other copy.

Duplicate a graph, with all of its data and results tables, if you want to make two similar graphs of different data. To do this, click the New Graph button and choose to duplicate the current graph. Be sure to check the option to also duplicate its data and results tables. Go to the new table, erase the old data, and enter the new. Because the new data table is linked to the new graphs and results, simply go to these new sheets to see the graphs and results of the second experiment.

Prism lets you duplicate a data table, along with its analyses and graphs, from the Create New Table dialog, and lets you duplicate a graph along with its data and results from the New Graph dialog. If you have one table plotted on one graph, these two commands work identically. If you have more than one table plotted on one graph, you'll want to duplicate the graph with all of its tables. If a table is plotted on more than one graph, you'll want to duplicate the table with its graphs.

If you frequently analyze and graph data using the same steps, create a template file. When you start Prism, or press New Table, Prism makes it easy to insert your template. Enter the new data and go to other sheets to see the new graphs and results. See “Saving templates” on page 61.

If you want to graph a large series of experiments at once, use a Prism script. Write a script to automate importing data from many files, printing and saving selected graphs (and results) from every file. See "
Choosing data to graph

When Prism creates a graph, it includes all data sets from a single data table. You may add additional data sets to the graph and can remove data sets from the graph. There is no limit to the number of data tables or data sets that you can include on one graph.

Note. Selecting columns (or a range) on the data table does not affect what data is included on the graph. You must use the Format Graph dialog to add or remove data from a graph.

The Format Graph dialog shows you the data sets now on the graph, and lets you add or remove data sets. To bring up this dialog, click the Change button and select Data on Graph.

Note: Prism stores a curve (from linear or nonlinear regression lines) as a data set distinct from the original data points. You can graph the points, the curve, or both the curve and the points.

You can superimpose virtually any number of data sets from any number of data tables on one graph. And you may plot a data set on any number of graphs.
<table>
<thead>
<tr>
<th><strong>To</strong></th>
<th><strong>Do this</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Remove a data set.</td>
<td>Select one or more data set names. Then press the Remove button in the Format Graph dialog.</td>
</tr>
<tr>
<td>Add one or more data sets from a single data or results table.</td>
<td>Press Add in the Format Graph dialog to bring up the Add Data Sets to Graph dialog (shown below). Select the data or results table. Choose one or more data sets on that table. Press Add. Then press Close.</td>
</tr>
<tr>
<td>Add data sets from more than one data table.</td>
<td>Press Add in the Format Graph dialog to bring up the Add Data Sets to Graph dialog. Choose a data or results table. Select one or more data sets. Press Add. Choose another data or results table. Select one or more data sets on that table. Press Add again. Press Close when done.</td>
</tr>
<tr>
<td>Add a data table along with the best-fit curve.</td>
<td>Each curve generated by nonlinear regression (and each line generated by linear regression) is a data set on a results table. To plot the original data points along with the curve, you need to add two tables to the graph. First add the table with the data; then add the table with the nonlinear regression results. When you fit a curve, Prism will automatically add the curve to a graph of the data, but you may remove that automatically added curve and may add the curve to other graphs.</td>
</tr>
<tr>
<td>Bring up the Format Graph dialog more quickly.</td>
<td>Double-click on the background of the graph away from symbols and axes.</td>
</tr>
<tr>
<td>To replace one data set with another, without changing symbol color or size.</td>
<td>Click to select one data set. Press the Replace button in the Format Graph dialog. On the Replace Data Set dialog, choose a data or results table and choose a data set.</td>
</tr>
</tbody>
</table>
Note: To Prism, the regression lines and curves are simply data sets that it automatically places on a graph. If you don't want these data sets (curves and lines) to appear on a graph, remove them. You may also add a regression line or curve to another graph.

Page orientation
You can choose the page orientation of each graph separately. Click the Change button then Page Orientation.

With many programs you set page orientation for an entire file in the Page Setup dialog. However, Prism ignores the setting in the Page Setup dialog when printing graphs (and layouts). The problem is that the Page Setup dialog has one setting for the entire project. Prism lets you choose the orientation of each graph in the Format Graph dialog, so you can combine portrait and landscape pages in one file.

You choice of portrait or landscape only matters when you print the graph from the Graphs section. This choice does not control the shape (aspect ratio) of the graph.

To set the page size used for printing, pull down the File menu and select Page Setup.

Tip: If you print from a Layout, ignore the page orientation setting for the graph sheet and set the page orientation of the layout sheet.
The Change button on Prism's toolbar is very powerful. To change almost any aspect of a graph, click the Change button and select one of the choices.

<table>
<thead>
<tr>
<th>Change Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Table...</td>
</tr>
<tr>
<td>Object...</td>
</tr>
<tr>
<td>Text...</td>
</tr>
<tr>
<td>Background Color...</td>
</tr>
<tr>
<td>Page Orientation...</td>
</tr>
<tr>
<td>Graph type...</td>
</tr>
<tr>
<td>Data on Graph...</td>
</tr>
<tr>
<td>Graph Size and Shape...</td>
</tr>
<tr>
<td>Axes: Range and Ticks...</td>
</tr>
<tr>
<td>Thickness of Axes and Frame...</td>
</tr>
<tr>
<td>Color of Axes and Frame...</td>
</tr>
<tr>
<td>Plotting Area Color...</td>
</tr>
<tr>
<td>Font of Axes Numbers and Labels...</td>
</tr>
<tr>
<td>Color Scheme...</td>
</tr>
<tr>
<td>Symbols and Lines...</td>
</tr>
<tr>
<td>Legends...</td>
</tr>
<tr>
<td>Analysis Parameters...</td>
</tr>
<tr>
<td>Default Graph Options...</td>
</tr>
<tr>
<td>Position of Titles...</td>
</tr>
</tbody>
</table>
Overview of axes

<table>
<thead>
<tr>
<th>Read about</th>
<th>On page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Formatting axes</td>
<td>87</td>
</tr>
<tr>
<td>Custom ticks</td>
<td>91</td>
</tr>
<tr>
<td>Logarithmic axes</td>
<td>94</td>
</tr>
<tr>
<td>Discontinuous axes</td>
<td>98</td>
</tr>
<tr>
<td>Hiding axes and showing scale bars</td>
<td>101</td>
</tr>
<tr>
<td>Graphs with two Y-axes</td>
<td>102</td>
</tr>
<tr>
<td>Thickness and color of axes</td>
<td>103</td>
</tr>
<tr>
<td>Axis titles and numbering</td>
<td>103</td>
</tr>
</tbody>
</table>

Formatting axes

Change the size and shape of the graph, as well as the range and appearance of the axes, from the Axes dialog. To bring up this dialog, double click on any axis. Or click the Change button and select "Axes: Range and Ticks".
Graph shape and size

The easiest way to change size and shape is to stretch the axes with the mouse. Click once on an axis to select it. Knobs appear on both ends. Move the mouse over the right knob of the X-axis or the top knob of the Y-axis. Drag the axis to make it longer or shorter.

If you want to make several graphs exactly the same size, set the size and shape of the graph on the upper left corner of the Axes dialog (double-click on an axis to bring up this dialog).

Prism can create a standard tall, square or wide graph. On a wide or tall graph, the long axis is 1.5 times the length of the short axis. After you enter a new width or height, Prism automatically changes the other value. Or select a Custom shape, and enter width and height independently.

You can only change the shape of a graph (ratio of height to width) from the Graphs section. When you place a graph on a layout, you can change its size but not its shape.
Frame and axes

The Axes dialog offers eight choices, shown below:

If you choose offset axes, you may customize the distance between the axes. To do this, click on an axis to select it. Then hold the mouse over the left or bottom knob, and drag.

You can choose to hide the X-axis, the Y-axis or both. If you hide an axis, check the option box to show a scale bar. See "Hiding axes and showing scale bars" on page 101.

Origin

The position where the X- and Y-axes intersect is called the origin. Prism offers three choices (at the lower left corner of the Axes dialog):

- Set automatically. The X- and Y-axes intersect either at X = 0, Y = 0 or at the lower left corner of the graph, depending on the limits of the axes.
- Lower-left. The X- and Y-axes meet at the minimum X and Y values shown on the axes, at the lower-left corner of the graph.
- Custom. Enter the X and Y coordinates of the intersection point on a second dialog.
Axis setting

The top of the Axes dialog shows the selected axis. All the setting apply to this axis. You may switch to another axis without leaving the dialog.

Gaps and direction

Select a reverse axis to number the axis in descending rather than ascending order. If you choose a reverse axis, you cannot have a discontinuous axis. You can’t choose a reverse axis with bar graphs.

See "Discontinuous axes" on page 98.

Scale

Choose a linear, log10, or log2 scale. See "Logarithmic axes" on page 94.

Range and tick interval

Prism determines the range and tick interval automatically and adjusts the range as needed if you edit the data. To override these settings, deselect "Auto" and set the range and interval manually on the Axes dialog. Once you deselect "Auto", Prism will not adjust the axes even if the range of the data changes considerably.
The axis will start at the minimum value and end at the maximum value you enter. The first major tick and number is at the “starting at” value. Additional major ticks and numbers are placed at the interval you specify.

If the axis has two or three segments (you placed a gap in the axis), set the range of each segment separately. See "Discontinuous axes" on page 98.

**Numbering and labeling**

Choose to omit numbering from the axis or to set the numbering location (above or below the X-axis, the right or left of the Y-axis).

Also choose a format: Decimal ("13"), scientific ("1.3x10^1"), or powers of ten ("10^13"). Depending on the axis range, you may also have the choice of an antilog format.

**Tick options**

Choose whether the ticks are drawn above or below the X-axis, or to the right or left of the Y-axis. Or choose “both” to draw the ticks across the axis.

Enter the number of minor intervals. If you enter 5, Prism will place four minor ticks between each pair of major ticks, to divide the space into five minor intervals.

Click the Custom Ticks button to place other labels on the axis.

**Custom ticks**

In addition to the regular numbering along the axis, you may create additional custom ticks and labels. Custom ticks are very powerful and versatile, and allow you to customize your graphs in many ways.

Click the Custom Ticks button on the Axes dialog to bring up the Define Custom Axis Ticks dialog.
Enter the X- or Y-coordinate of the first custom tick, the label that goes under (or next to) that tick, and choose the tick style (tick, solid line, dotted line, tick with solid line, tick with dotted line or none). Click the Add button, and repeat steps to add more custom ticks.

If you place the custom tick (or line) at the location of a regular tick and leave the label blank, the number under (or next to) the regular tick will still appear. To erase the regular numbering, enter a space as the label for the custom tick.

The graph below shows how custom ticks can create a time axis. Create a custom tick at position X = 6 with the text "6:00" with a tick, another at X = 9 with the text "9:00", etc.
Tip: To color or shade the graph, press the Change button and select Plotting Area Color. To show the light and dark times, draw rectangles with the drawing tools.

The example below shows custom ticks used to draw grid lines. The dashed line for the Kᵋ was created by adding a custom tick at X = 2.585 with the text "Kᵋ" and a dotted line. There is no way to link the position on the X-axis to the results of the curve fit. If you change the data, Prism will automatically change the curve and the embedded table showing the best-fit values of Bmax and Kᵋ. You will have to manually change the position of the Kᵋ dashed line.

To change a custom tick, double-click on the axis to bring up the Axes dialog, then click Custom Ticks. Highlight the tick you want to change. Press
the Delete button to remove that custom tick, or enter new coordinates and label and press Change.

Logarithmic axes

What are logarithms?
The best way to understand logarithms is by an example. If you take 10 to the third power (10 x 10 x 10) the result is 1000. The logarithm is the inverse of that power function. The logarithm (base 10) of 1000 is the power of ten that gives the answer 1000. So the logarithm of 1000 is 3.

You can take 10 to a negative power. For example, taking 10 to the -3 power is the same as taking the reciprocal of ten to the third power. So $10^{-3}$ equals $1/10^3$, or 0.001. The logarithm of 0.001 is the power of ten that equals 0.001, which is -3.

You can take ten to a fractional power. Ten to the one-half power equals the square root of 10, which equals 3.163. So the logarithm of 3.163 is 0.5.

Ten to the zero power equals 1, so the logarithm of 1.0 is 0.0.

You can take the logarithm of any positive number. The logarithm of values between zero and one are negative; the logarithms of values greater than one are positive. The logarithm of zero and the logarithm of any negative number is undefined; there is no power of ten that gives a negative number or zero.

The examples above use base 10 logarithms, because the computations take 10 to some power. You can compute logarithms for any power. Mathematicians use natural logarithms, using e (2.7183), but natural logarithms are rarely useful when graphing data.

Biologists sometimes use base 2 logarithms, often without realizing it. The base 2 logarithm is the number of doublings it takes to reach a value. So the log₂ of 16 is 4 because if you start with 1 and double it four times (2, 4, 8, 16) the result is 16. Immunologists often serially dilute antibodies by factors of 2, so often graph data on a log₂ scale.

Displaying data on a log scale

If your data span a wide range of values, it can be easier to visualize the results when plotted on a log scale. To do this, set the scale of the axis to Log10 on the top right of the Axis dialog.
The figure above shows the advantage of displaying data on a log axis. The graph on the left has a conventional X-axis. Going from left to right, every major tick adds 100 to the concentration. The low concentrations on the left are hard to discern. The same data are plotted on the right using a logarithmic X-axis. Going from left to right, every major tick increases the dose by a factor of ten. Since the doses were prepared by serial dilution, they are equally spaced on a logarithmic axis, and it is easy to see all the data.

You’ll have three numbering format choices for log axes. The examples below assume that data range from 10 to 1000.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Log</td>
<td>1, 2, 3</td>
</tr>
<tr>
<td>Antilog</td>
<td>10, 100, 1000</td>
</tr>
<tr>
<td>Powers of ten</td>
<td>$10^1$, $10^2$, $10^3$</td>
</tr>
</tbody>
</table>

**Log axes and regression**

*The distinction between choosing log axes and entering log data*

Choosing a log scale changes the way the graph looks, but does not change the data values. Linear or nonlinear regression fit an equation to your data. If the analysis requires log data, it doesn’t help to choose a log axis scale. The regression analyses are calculated from the values in the table. The choice of axis scaling does not affect any calculations.

The example below shows two graphs with the same data. In each case, the data was fit by linear regression. The graph on the right has a logarithmic Y-axis, so the linear regression line appears to be curved. Nonetheless, this is a linear regression line created by the linear regression analysis. Converting the axis to a log scale bends a straight line so it appears curved.
Note: If your data appear linear when plotted on log axes, you'll need to fit the data with nonlinear regression, not linear regression. See the final section of the linear regression chapter in *Analyzing Data with GraphPad Prism*.

### How to transform data to logs and graph the results

If you need log data for your analysis, you can either enter logs directly or transform your data. For example, you can only fit a sigmoidal dose-response curve if the doses are logarithms. If you enter concentrations, you'll need to convert them to logarithms before using nonlinear regression. To do this, click the Analyze button, choose built-in analyses, and then select Transforms from the list of data manipulations. Check the option to transform X to log(X), and also check the box at the bottom of the dialog to create a new graph of the results.
Prism will create a results table of the transformed data, and a new graph. To perform nonlinear regression on the transformed data, click the Analyze button from either the results table or the new graph.

**Creating log axes with data entered as logarithms**

If you enter data as logarithms, or graph the results of a log transform, you should graph the data with a linear axis. Don't choose a log scale! Your data are already logarithms. However, you may format the axis numbering to emphasize that the data are logarithms. The example below shows an X-axis formatted to show concentration rather than the log of concentration. To do this, go to the axis dialog (double-click on the axis) and set the numbering format to powers of ten, and the minor ticks to "log".

An alternative way to indicate that the data are logarithms is to choose the antilog numbering format (this choice is only available when the interval is 1,

Note that the scale of this graph is linear, not log. The data were entered as logarithms.
the minimum is -9 or greater, and the maximum is 9 or less). The figure below show the appearance of the numbering when you set the numbering format to decimal (the default), powers of ten, and antilog. This example assumes that the axis ranges from -2 to +2.

<table>
<thead>
<tr>
<th>Decimal:</th>
<th>-2</th>
<th>-1</th>
<th>0</th>
<th>1</th>
<th>2</th>
</tr>
</thead>
<tbody>
<tr>
<td>Antilog:</td>
<td>0.01</td>
<td>0.1</td>
<td>1</td>
<td>10</td>
<td>100</td>
</tr>
<tr>
<td>Powers of ten:</td>
<td>$10^{-2}$</td>
<td>$10^{-1}$</td>
<td>$10^0$</td>
<td>$10^1$</td>
<td>$10^2$</td>
</tr>
</tbody>
</table>

Tip: Use custom ticks to replace any number with a label. See "Custom ticks" on page 91.

**Discontinuous axes**

Prism lets you place one or two gaps in each axis. To do this, double-click on the axis and choose two (or three) segments from the list labeled Gaps and Direction.

For each segment, set the range and length (as a percent of the total length of the axis).

You can also drag the segments to the size you want. Click on the axis segment to select it. You’ll see selection knobs at each end. Drag the knob just to the left of (or below) the gap to change the position of the gap along the axis (make one segment larger, and another smaller). Drag the knob to the right of (or above) the gap to widen or narrow the gap itself.
Discontinuous axes: Example 1

The X values range from 1 to 50. The data were analyzed by linear regression, which created a single regression line. The Axes dialog has the following settings:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame and axes</td>
<td>Offset X and Y</td>
</tr>
<tr>
<td>Gap and Direction</td>
<td>Two segments</td>
</tr>
<tr>
<td>Left segment range</td>
<td>0 to 15</td>
</tr>
<tr>
<td>Left segment length</td>
<td>67% of total axis</td>
</tr>
<tr>
<td>Right segment range</td>
<td>15 to 50</td>
</tr>
<tr>
<td>Right segment length</td>
<td>33% of total axis</td>
</tr>
</tbody>
</table>

Because of the change in scale, the linear regression line appears to have two slopes. In fact the mathematical slope is identical everywhere, and the line was created by a single analysis of all the data. The slope just appears steeper in the right half of the graph because the time scale is more compressed.

Discontinuous axes: Example 2
The Axes dialog has the following settings:

<table>
<thead>
<tr>
<th>Setting</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Frame and axes</td>
<td>Plain frame</td>
</tr>
<tr>
<td>Cap and Direction</td>
<td>Two segments</td>
</tr>
<tr>
<td>Left segment range</td>
<td>-9.5 to -8.5</td>
</tr>
<tr>
<td>Left segment length</td>
<td>12% of total axis</td>
</tr>
<tr>
<td>Right segment range</td>
<td>-8.5 to -2.5</td>
</tr>
<tr>
<td>Right segment length</td>
<td>88% of total axis</td>
</tr>
</tbody>
</table>

The first number on the X-axis is "0". This was created using a custom tick. On the data table, this value was entered with X = -9 (one log unit less than the lowest concentration used). To replace "-9" with zero, press the Custom Tick button on the Axes dialog. On the Custom Tick dialog, choose to use the label '0' at X = -9 with a tick. See "Custom ticks" on page 91.

Discontinuous axes: Example 3

The Axes dialog has the following settings:
Setting | Value
---|---
Frame and axes | Offset X and Y axes
Gap and Direction | Two segments
Left segment range | 0 to 24
Left segment length | 50% of total axis
Right segment range | 48 to 72
Right segment length | 50% of total axis

The line was drawn by linear regression, which automatically skips over the axis gap.

**Hiding axes and showing scale bars**

Prism lets you hide either the X- or Y-axis and show scale bars instead. To do this, bring up the Axes dialog (double click on an axis) and choose to hide one or both axes in the Frame & Axes section. You can also choose to show a scale bars. The length of the bar equals one axis interval, set in the "Range and Tick Interval" section of the Axes dialog.

### To

<table>
<thead>
<tr>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show or hide the scale bar.</td>
</tr>
<tr>
<td>Delete one scale bar.</td>
</tr>
<tr>
<td>Change the color or thickness of the scale bar.</td>
</tr>
</tbody>
</table>

### If you choose to hide either axis, a new option will appear in the Frames and Axes section of the Axis dialog: 'Show scale bar'. Check this option to see scale bars, uncheck to hide scale bars.

### To show one scale bar (when both axes are hidden) do this: Choose to show scale bars in the dialog. Then click on one of the scale bars, and press the Delete key to delete it.

### Double-click the scale bar to bring up the Format Object dialog. Choose color and thickness in this dialog.
Remove the caps on the end of the scale bar.

By default the scale bars are capped. These are actually 'arrowhead' styles. To change, double-click the scale bar to bring up the Format Object dialog. Then change the arrowhead settings.

Move the scale bar.

Drag with the mouse.

Label the scale bar.

The scale bar doesn't include any numbering. To label the scale bar, click the text tool ('A' button), click near the scale bar, and type.

Change the length of the scale bar.

You can't change the length of a scale bar by stretching it. Instead, bring up the Axes dialog, and change the interval in the Range and tick interval section.

Graphs with two Y-axes

When you plot several kinds of data on one graph, it is often useful to plot some data using a Y-axis on the left side of the graph and other data using a Y-axis on the right side of the graph.

To create the second Y-axis, press the Change button, and select "Axes: Range and Ticks". On the left of the Axes dialog, choose "Plot two Y-axes". On top of the Axes dialog, select "Right Y-axis", and enter information for the range and ticks.

All data sets are initially graphed using the left Y-axis. Depending on the scale of the axis, the data points may or may not all be visible. To plot data using the right Y-axis, double-click on a data point (or click the Change button and select Symbols and Lines) to bring up the Format Symbols and
Lines dialog. At the bottom of the Format Symbols and Lines dialog, select "Right Y-axis". Repeat for each data set to be plotted on the right Y-axis.

When you fit curves to data, Prism initially plots the curves on the left Y-axis, even if the data are plotted on the right Y-axis. To plot the curve on the right Y-axis, go to the Format Symbols and Lines dialog, select the data set containing the curve, and choose to plot on the right Y-axis.

Thickness and color of axes

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the thickness and color of all axes.</td>
<td>Click the Change button, and select &quot;Thickness of Axes and Frame&quot; or &quot;Color of Axes and Frame&quot;.</td>
</tr>
<tr>
<td>Change the thickness or color of one axis or one axis segment.</td>
<td>Click on the axis, or axis segment, to select it. Then open the Format menu and select Object. In the Format Object dialog, change the color and thickness.</td>
</tr>
<tr>
<td>Change the default axis thickness used for new graphs.</td>
<td>See &quot;Graph options&quot; on page 79.</td>
</tr>
</tbody>
</table>

If your graph includes a frame, the thickness and color of each segment of the frame is the same as the thickness and color of the axis immediately opposite. It is not possible to set the frame color and thickness independently.

Axis titles and numbering

Font and color of axis numbering

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Change the font, size, and color of the numbering on all axes.</td>
<td>Click the Change button, and select Font of Axis Numbers and Labels.</td>
</tr>
<tr>
<td>Change the font, size and color of the numbering for one axis.</td>
<td>Click on the axis to select it, then select Text from the Format menu.</td>
</tr>
<tr>
<td>Increase or decrease the size of the numbering.</td>
<td>Click on an axis to select it. To also select the other axis, hold shift and click on it. Now press the + or - buttons in the tool bar to increase or decrease the point size.</td>
</tr>
<tr>
<td>Change the default font used for new graphs.</td>
<td>See &quot;Graph options&quot; on page 79.</td>
</tr>
</tbody>
</table>
Move the numbers above/below the X-axis or to the right/left of the Y-axis.

Select the position from the "location" pop-up menu on the Axes dialog.

Graph and axis titles

Prism puts generic labels ("Title") on top of the graph and on the X- and Y-axes.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit a title</td>
<td>Click in the title. If you are editing a Y-axis title, it will be temporarily displayed horizontally. Edit (or replace) the text. To enter more than one line, press the Return key between lines. When you are done, click in the background of the graph. If you were editing a Y-axis title, Prism will erase the temporary horizontal title and redraw it vertically.</td>
</tr>
<tr>
<td>Delete a title</td>
<td>Drag over the title to select it. If you are editing a Y-axis vertical title, it will be temporarily displayed horizontally. Then press the Delete key.</td>
</tr>
<tr>
<td>Change the size, font or color of a title</td>
<td>Select the title, or a portion of it. Open the Format menu and select Text. Set the font, size and color in the Format Text dialog.</td>
</tr>
<tr>
<td>Make the title a bit smaller or bigger</td>
<td>Select the title, Then press the + or - buttons on the tool bar to change the point size.</td>
</tr>
<tr>
<td>Justify the title</td>
<td>Usually the title is centered over the graph or axis. To justify the title to the right or to the left (with the edge of the axis), select the title, open the Format menu, and select Text. In the Justification section of the Format Text dialog, choose the Left or Right justification.</td>
</tr>
<tr>
<td>Move a title</td>
<td>You can move the title closer to or further from the axis. Move the mouse near the title until it turns into a two-headed arrow. Then hold down the mouse button and drag.</td>
</tr>
<tr>
<td>Change the default font and size used for new graphs</td>
<td>Pull down the Edit menu and select Graph options.</td>
</tr>
</tbody>
</table>
Changing bars and symbols

Format symbols and lines

Change the appearance of symbols, connecting lines and error bars on XY graphs using the Format Symbols and Lines dialog. To bring up this dialog, double-click on any data point or click the Change button and select Symbols and Lines.

Changing one data set or all data sets

Without leaving the Symbols and Lines dialog, you can make changes to more than one data set, or change all data sets at once.

To change the settings for one data set, select a data set from the list, and choose the symbols, lines and error bars for that data set. Then select
another data set and choose settings for that data set. Click OK to redraw
the graph with all the changes.

To make global changes to all data sets, check "All" in the top right of the
dialog. While that check box is selected, or while you hold the Ctrl key, any
changes you make will apply to every data set on the graph. For example,
you might want to increase the size of all symbols. Or you might want to
change all error bars from SEM to SD. Note that you must check that option
first, and then make changes. If you first change the size of a symbol and
then check "All", then press OK, you will only change one data set, not all.

Settings on the Symbols and Lines dialog

<table>
<thead>
<tr>
<th>Setting</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Symbols</td>
<td>To plot a symbol for each data point, select the &quot;Symbols&quot; check box and choose symbol type, size and color. If you pick an open symbol, also select a thickness. Check the clear option if you want point-to-point lines and overlapping points to show through the open symbol. Otherwise symbols will have the background color.</td>
</tr>
<tr>
<td>Connecting line</td>
<td>To connect the symbols with lines, select &quot;Connecting line&quot; and choose the line's color, style (straight vs. staircase), thickness, and pattern (solid, dotted, dashed, etc.). Don’t confuse the connecting line - which always goes from point to point - with a best-fit curve or line created by regression. If you have fit a curve through the data, Prism sees the curve as a separate data set. Select the data set for the values, and choose symbols but no connecting line. Then choose the data set for the curve, and choose a connecting line (curve) with no symbols.</td>
</tr>
<tr>
<td>Error bars</td>
<td>To plot error bars, check the option box to create error bars and then select SD, SEM, 95% CI, or range, and how it will appear (thickness, with or without caps). See &quot;Error bars on XY graphs and bar graphs&quot; on page 119.</td>
</tr>
<tr>
<td>Plot on which Y-axis?</td>
<td>If your graph contains both left and right Y-axes, specify which axis to use for each data set. Initially Prism plots all data on the left Y-axis. See &quot;Graphs with two Y-axes&quot; on page 102.</td>
</tr>
</tbody>
</table>
### Symbols for survival curves, mass spectra and histograms

The fifth from the last choice is the blip symbol, often used on survival graphs. For an example, see "Survival curve" on page 69.

The last four choices are histogram bars. The bar will start at the X-axis and go up (or down) to the Y position of the point. The thickness of the bar is set by the symbol size. If you pick the smallest size, the bar will actually be a spike suitable for graphing mass spectra. For examples, see "Mass spectrum" on page 70 and "Histogram" on page 66.

### Format bars

The Format Bars dialog lets you change the appearance and order of bars on a bar graph. For examples, see "Ordinary bar chart" on page 75 and "Bar graphs with two grouping variables" on page 72.

To bring up the Format Bars dialog, double-click on any bar or press the Change button and select "Bar Appearance".
Arrangement

If your graph contains more than one data set, choose interleaved, stacked or separated.
If your graph contains three or more data sets, choose Custom to combine interleaved, separate and stacked bars or click the Order button in the Format Bars dialog. The Arrange Bars dialog immediately opens.

The data sets are presented in order from left to right. To change the order, click any data set and then the UP or DOWN buttons. Pressing UP moves the selected data set higher in the list, and thus moves it to the left on the graph. This dialog rearranges the bars on the graph, but does not affect the legend. You'll need to move the legends manually. Use the Align Objects command on the Arrange menu to align the legends and make them equally spaced.

Specify whether each data set is interleaved with, stacked on top of, or placed apart from the preceding data set.

In this example, data set B was stacked, data set C was separate, and data set D was stacked. This example also shows bar labeling at 45 degrees.

**Bar width and gaps (dimensions)**

Let Prism choose bar widths automatically or enter the widths manually. Choose automatic bar widths, unless you have very special needs, and Prism calculates the bar width based on the number of bars, the size of the gaps you choose, their arrangement, and the size of the graph. Enter the size of the gap between each pair of bars, and the size of the gap between groups.
of interleaved or separate bars. Enter these values as percentages of the width of a bar.

In the example below, the gap between adjacent bars is 50% of the width of one bar, and the gap between groups of bars is 150% of the bar width (the distance between adjacent bars plus the additional 100% gap between groups of bars).

![Graph of interleaved bars](image)

**Tip:** The choice to enter a fixed size bar width and gap is rarely useful. If you change graph size, the total width of the bars may be wider than the graph, and some bars will disappear.

**Labels**
Label the bars with the row titles from the data table. You may not edit the bar titles directly, but if you edit the row titles the graph will update. Choose whether you want labels to be horizontal, vertical, or angled at 45 degrees. Or check none to leave the labels off the graph.

If your data table has only one row, Prism will place the column titles, rather than row titles, under each bar.

**Bar appearance**
Choose the appearance of one data set at a time. Select a data set from the list, and choose the fill pattern and color, and border thickness and color, for that data set. Then select another data set and choose again. Click OK to redraw the graph with all the changes.

To make global changes for all data sets, select the "All" check box in the right part of the dialog. While that box is checked, changes apply to every data set on the graph. For example, you might want to plot all bars the same color or change all error bars from SEM to SD.

**Short Cut:** Press the Ctrl key to temporarily make global changes. When you release the Ctrl key, you will revert to adjusting one data set at a time.
Changing bars and symbols

<table>
<thead>
<tr>
<th>Setting</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appearance</td>
<td>Choose fill pattern and color, and the border thickness and color. The final appearance of the fill patterns is determined by the printer driver you use, and the appearance on screen is only approximate.</td>
</tr>
<tr>
<td>Error bars</td>
<td>To plot an error bar with each data point, check the option box to create error bars and then select how they are to be calculated (SD, SEM, 95% CI, or range). Then choose how the error bar will be calculated (SD or SEM) and how it will appear (thickness, with or without caps). See 'Error bars on XY graphs and bar graphs' on page 119.</td>
</tr>
<tr>
<td>Plot on which Y-axis?</td>
<td>If your graph contains both left and right Y-axes, specify which axis to use for each data set. Initially Prism plots all data on the left Y-axis. See 'Graphs with two Y-axes' on page 102.</td>
</tr>
<tr>
<td>Legend</td>
<td>Select &quot;Show&quot; to create a legend for this data set. The legend will be the bar used for this data set followed by text that you can edit. Select &quot;Use column titles&quot; to link the legend to the column title entered on the data table. If you edit the legend on the graph, Prism will automatically uncheck this option box.</td>
</tr>
</tbody>
</table>

Format Columns dialog

To change the appearance of column graph (or to change the order of the data sets), bring up the Format Columns dialog by double-clicking on the data area of any column (bar), or press the Change button and select "Column Appearance".

For examples of column graphs, see 'Column graphs' on page 71.
**Dimensions**

Choose "auto size" and enter the gap between each pair of columns as a percent of total column width. Fixed size columns might be useful if you want to make several graphs match exactly.

**Order**

Initially the columns are plotted from left to right corresponding to their location on the data table. To change the order of data sets on the graph, click the "Order" button. Then select a data set, and click the Up or Down buttons. From top to bottom in the list becomes left to right in the graph.

**Labels**

Select the "Automatic" option box to label the bars with data set (column) titles from the data table. If you edit the column titles in the data table, the graph will update. You may not edit the column titles directly on the graph.
**Appearance**

Choose the appearance of one data set at a time. Select a data set from the list, and choose box and whiskers, column scatter graph, or bar. Also choose color for that data set. Then select another data set and repeat. Click OK to redraw the graph with all the changes. A single graph can combine column scatter, column bar, and box and whiskers.

You may also make global changes for all data sets, by selecting the “All” check box in the right part of the dialog. While that box is checked, or while you hold the Ctrl key, changes apply to every data set on the graph. For example, you might want to plot all data sets as box and whiskers or make them all the same color.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show columns as:</td>
<td>For each column, choose between column scatter, box &amp; whiskers, and column bar. This lets you create a combination column graph.</td>
</tr>
<tr>
<td>Plot on which Y-axis?</td>
<td>If your graph contains both left and right Y-axes, specify which axis to use for each data set. Initially Prism plots all data on the left Y-axis. See “Graphs with two Y-axes” on page 102.</td>
</tr>
</tbody>
</table>
| Legend | Select “Show” to create a legend for this data set. The legend will be the symbol used for this data set followed by text that you can edit.  
Legends are rarely helpful with column graphs, as the column titles appear underneath each column. Prism does not show a legend unless you select “Show”. |
| Error bars | For column bar graphs, check the option box to create error bars and then select how they are to be calculated (SD, SEM, 95% CI, or range). The error bars are calculated from all the values in each column. You cannot add error bars to column scatter or box & whiskers graphs. |
Legends

Prism creates an automatic legend on all XY and bar graphs. When creating the legend, Prism matches the symbol shape, bar type, and color used in the graph. You can't change the shape, size or color of the symbol on the legend. If you change its appearance on the graph from the Format Symbols and Lines dialog, the legend will update automatically.

The text in the legend comes from the data set (column) title in the data table. If you haven't entered a column title, Prism simply inserts "Legend".

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select a legend.</td>
<td>Click on it. You'll see four knobs surrounding the legend.</td>
</tr>
<tr>
<td>Select several legends.</td>
<td>Hold Shift and click on each legend.</td>
</tr>
<tr>
<td>Group several legends.</td>
<td>Select several legends. Then pull down the Arrange menu and select Group. Now the group of legends will act as one object.</td>
</tr>
<tr>
<td>Move a legend or group of legends.</td>
<td>Select one or more legends, then drag.</td>
</tr>
<tr>
<td>Edit the text.</td>
<td>Double-click on the text and edit it. The legend text will no longer be linked to the data set (column) title.</td>
</tr>
<tr>
<td>Change the font or size of text.</td>
<td>Select the entire legend, or a group of legends. Select Text from the Format menu.</td>
</tr>
<tr>
<td>Change the size of the symbol in the legend.</td>
<td>You can't change the size of symbols in legends. Prism uses the same symbol size you selected in the Format Symbols and Lines dialog.</td>
</tr>
<tr>
<td>Align legends.</td>
<td>Select the legends. Pull down the Arrange menu and select Align Objects.</td>
</tr>
<tr>
<td>Draw a border around a group of legends.</td>
<td>Use the drawing tools to draw a box (or a rounded box).</td>
</tr>
<tr>
<td>Delete legends.</td>
<td>Select one or more legends. Then press the Delete key.</td>
</tr>
<tr>
<td>Bring back a deleted legend.</td>
<td>Double-click on a symbol (or bar) to bring up the Format Symbols and Lines (or Bars or Columns) dialog. Check the option box &quot;Show&quot;.</td>
</tr>
<tr>
<td>Use data set title as legend.</td>
<td>Double-click on a symbol (or bar) to bring up the Format Symbols and Lines dialog (or Bars or Columns dialog). Check the option box &quot;Use column title&quot;.</td>
</tr>
<tr>
<td>Create a master legend on a page layout.</td>
<td>See &quot;Master legends&quot; on page 127.</td>
</tr>
</tbody>
</table>
Error bars

Overview

Prism’s ability to create error bars sets it apart from other programs. Prism’s data tables are designed for entry of replicate data. You don’t need any special commands to create error bars. If you enter replicate (i.e. triplicate) values on the data table, Prism automatically plots error bars. You do not need to enter the SD or SEM values, and do not need to choose any analysis. Prism plots the error bars directly from raw data. Of course, you can enter error bars directly for data you have already averaged.

Displaying variability directly

In many cases, the best way to display scatter is to show each data point (replicate). Prism can create several types of graphs that display variability directly.

Showing each replicate in an XY graph

Prism lets you format an XY graph to display each replicate, rather than mean and standard error. To do this, enter data on a table formatted for replicates. Prism will automatically graph these data with error bars. To show individual replicates instead, double click on any symbol to bring up the Format Symbols and Lines dialog. Then choose "each replicate" as the example below shows.
Plotting each value in a column scatter graph

A column scatter graph (dot plot) lets you show each value in a group, with a line at the mean or median. If you create a data table with no X column, Prism makes a column scatter graph automatically. Otherwise you can change any graph into a column scatter graph by clicking the Change button, then choosing Graph Type. The horizontal position of each symbol has no meaning; symbols are nudged to the right or left of the column center to avoid overlap.
Plotting range and quartiles in a box and whiskers graph

When the sample size is very large, a graph showing a point for every value is very cluttered. An alternative is to plot a box and whiskers graph. The box extends from the 25th percentile to the 75th percentile, with a line at the median (the 50th percentile). In Prism, the whiskers extend above and below the box to show the highest and lowest values (some programs define whiskers differently). A box and whiskers plot shows quartiles: One quarter of the values lie between the top whisker and the top of the box; one quarter in above the median line within the box; one quarter below the median line within the box; and one quarter between the bottom of the box and the bottom whisker.

You can change any graph into a box and whiskers graph by clicking the Change button, then choosing Graph Type.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Control</td>
<td>Treated</td>
</tr>
<tr>
<td>1</td>
<td>112.0</td>
<td>154.0</td>
</tr>
<tr>
<td>2</td>
<td>145.0</td>
<td>165.0</td>
</tr>
<tr>
<td>3</td>
<td>122.0</td>
<td>176.0</td>
</tr>
<tr>
<td>4</td>
<td>154.0</td>
<td>153.0</td>
</tr>
<tr>
<td>5</td>
<td>166.0</td>
<td>121.0</td>
</tr>
<tr>
<td>6</td>
<td>130.0</td>
<td>113.0</td>
</tr>
<tr>
<td>7</td>
<td>143.0</td>
<td>146.0</td>
</tr>
<tr>
<td>8</td>
<td>120.0</td>
<td>167.0</td>
</tr>
<tr>
<td>9</td>
<td>111.0</td>
<td>189.0</td>
</tr>
<tr>
<td>10</td>
<td>109.0</td>
<td>195.0</td>
</tr>
<tr>
<td>11</td>
<td>154.0</td>
<td>154.0</td>
</tr>
<tr>
<td>12</td>
<td>134.0</td>
<td>106.0</td>
</tr>
<tr>
<td>13</td>
<td>185.0</td>
<td>143.0</td>
</tr>
<tr>
<td>14</td>
<td>176.0</td>
<td></td>
</tr>
</tbody>
</table>

Statistical theory: SD, SEM and 95% CI

Prism calculates three kinds of error bars, the standard deviation, the standard error of the mean, and 95% confidence intervals. Below is a brief explanation of three kinds of error bars. For a detailed discussion, see the companion book, Analyzing Data with GraphPad Prism.

The standard deviation (SD)

The **standard deviation** (SD) quantifies variability. If the data follow a bell-shaped Gaussian distribution, then 68% of the values lie within one SD of the mean (on either side) and 95% of the values lie within two SD of the mean. The SD is expressed in the same units as your data.
Prism calculates the SD using this equation: (Each $y_i$ is a value, $y_{\text{mean}}$ is the average, and $N$ is sample size).

$$SD = \sqrt{\frac{\sum (y_i - y_{\text{mean}})^2}{N - 1}}$$

The standard deviation computed this way (with a denominator of N-1) is called the sample SD. In contrast, the population SD is calculated with a denominator of $N$. Prism always calculates the sample SD.

**The standard error of the mean (SEM)**

The Standard Error of the Mean (SEM) is a measure of how far your sample mean is likely to be from the true population mean. The SEM is calculated by this equation:

$$SEM = \frac{SD}{\sqrt{N}}$$

With large samples, the SEM is always small. By itself, the SEM is difficult to interpret. It is easier to interpret the 95% confidence interval, which is calculated from the SEM.

**95% confidence interval**

The 95% confidence interval quantifies the precision of the mean. The mean you calculate from your sample of data points depends on which values you happened to sample. Therefore, the mean you calculate is unlikely to equal the overall population mean exactly. The size of the likely discrepancy depends on the variability of the values (expressed as the SD) and the sample size. Combine those together to calculate a 95% confidence interval (95% CI), which is a range of values. You can be 95% sure that this interval contains the true population mean. More precisely, if you generate many 95% CI from many data sets, you expect the CI to include the true population mean in 95% of the cases and not to include the true mean value in the other 5% of the cases. Since you don’t know the population mean, you’ll never know when this happens.

The confidence extends in each direction by a distance, which equals the SEM multiplied by a constant, whose value depends on sample size. With large samples, this multiplier equals 1.96. With smaller samples, the multiplier is larger.
Which error bar should you graph?

Many scientists are confused about the difference between the standard deviation (SD) and standard error of the mean (SEM).

The SD quantifies scatter — how much the values vary from one another. The SEM quantifies how accurately you have assessed the mean. The SEM gets smaller as your sample get larger. This makes sense, because the mean of a large sample is likely to be closer to the true mean than is the mean of a small sample.

The SD does not change predictably as you acquire more data. The SD quantifies the scatter of the data, and increasing the size of the sample does not increase the scatter. The SD might go up or it might go down. You can’t predict. On average, the SD will stay the same as sample size gets larger.

If the scatter is caused by biological variability, you probably will want to show the variation. In this case, graph the SD rather than the SEM. You could also instruct Prism to graph the range, with error bars extending from the smallest to largest value. Also consider graphing every value, rather than error bars.

If you are using an in vitro system with no biological variability, the scatter can only result from experimental imprecision. In this case, you may not want to show the scatter, but instead show how well you have assessed the mean. Graph the mean and SEM or the mean with 95% confidence intervals.

Ideally, the choice of which error bar to show depends on the source of the variability and the goal of the experiment. In fact, many scientists always show the mean with SEM, as those are the smallest error bars.

Error bars on XY graphs and bar graphs

If you enter replicate values, Prism can plot individual replicate, mean values only, or means with any type of error bar.

If you enter mean and SD or SEM, then Prism can plot the means, or the means with the kind of error bar you entered. Without knowing sample size, Prism cannot compute other kinds of error bars. If you enter N for each point, Prism can switch between SD, SEM and 95% CI error bars.

Choose the type of error bars on the Format Symbols and Lines dialog. To bring up this dialog, double-click on any data point on the graph. Check the "All" option box, so your choices will apply to all the data sets, and not just one. Choose how the error bar is computed (SD or SEM). Then choose a style (whether the error bars have caps), thickness, and direction (above or below the data points, or both).
Tip: You will usually want all error bars on the graph to be defined the same way. Instead of checking the "All" option, hold the Ctrl key while making your choices to change all data sets at once.

---

**Question**  
How can I plot asymmetric error bars?

**Answer**  
Enter your data on a data table formatted for mean, - error and + error. This format requires that you separately enter the distance of the error bar above the mean and the distance of the error bar below the mean. If you enter different values, the error bar will be asymmetric.

---

**Question**  
How can I make all error bars in a data set go up?

**Answer**  
For each data set, you can choose to make error bars point up, down, or both.
### How can I make some error bars go up and some go down?

Enter your data on a data table formatted for mean, - error and + error. Enter only the + error values for points that you wish the error bar to go up, and enter only the - error values for points that you want the error bar to go down. You have to enter the actual error value; Prism can't compute the SD or SEM in this case. However, you could copy and paste the SD or SEM values from the results of a row statistics analysis. See next answer.

### How can I see the SD or SEM values?

Prism graphs SD or SEM error bars directly from replicate values. If you want to see the SD or SEM values, you need to perform an analysis. Click the Analyze button and choose a built-in analysis, select Statistical Analyses. Then choose Row means/ totals from the list of statistical analyses. Choose to calculate one mean for each data set, and choose SD or SEM.

### What equations are used to compute the error bar values?

See "Statistical theory: SD, SEM and 95% CI" on page 117.

### What is the error bar style shown as - - - - -?

Instead of drawing a vertical line from the mean up (or down) to the error bar, this style (for XY graphs, not bar graphs) draws a dotted line connecting the tops (or bottoms) of the error bars. This creates an error envelope, useful for plotting the confidence interval of linear regression.

---

### Error bars on column bar graphs

Column bar graphs plot the mean of each Y column with an error bar. Prism doesn't create column bar graphs automatically, but you can easily change a graph into a column bar graph. To do this, go to the graph, click the Change button, and select Graph Type.

On column bar graphs, each error bar is computed as the SD, SEM or range of all the values in one column or data set. Choose the error bars on the Format Bars dialog. To bring up this dialog, double-click on any bar on the graph, or click the Change button and select Bar Appearance. Check the "All" option box, so your choices will apply to all the bars, and not just one. Choose how the error bar is computed (SD or SEM). Then choose a style (whether the error bars have caps), thickness, and direction (above or below the bars, or both).
When entering data for a column bar graph, you'll usually format the Y column as a single column of values. If you formatted the Y columns to be mean and SD or SEM, the SD or SEM values are ignored. The column bar graph plots the mean of the means, and the SE or SEM of the means. If you enter replicate (say, triplicate) values in each row, Prism first computes the mean of each sets of triplicates, and then graphs the mean of these means along with the SD or SEM of those means. For example, if you entered five rows, each with triplicate values, Prism first computes the five row means, and then computes the grand mean and SD (or SEM) of those five means (using N = 5).

If you want to see the SD or SEM values, you need to perform an analysis. Click the Analyze button, choose a built-in analysis, and then choose Column statistics from the list of statistical analyses. Check the option to compute mean, SD and SEM.
Page layouts

An overview of page layouts

If you only want to place a single graph on a page, you can do everything - create, polish, export, and print - from the Graphs section of your project. Use the Layout section to arrange two or more graphs on a page, along with data or results tables, drawings, text and imported images.

Prism provides preformatted layouts for common graph arrangements that you can customize. You are not limited to these arrangements. You can add, delete and resize graphs however you want. There is no limit to the number of graphs (or objects) you can place on a page layout.

The page layout section is for arranging graphs, not for editing graphs. To change axes, symbols, etc., go back to the Graphs section.

Changing the number or arrangement of graphs

Format layout dialog

To choose the orientation of the page and the initial number and arrangement of graphs, press the Change button and select Number and Arrangement of Graphs.
First choose the page orientation of this layout sheet. Prism ignores the page orientation setting in the Page Setup dialog when printing layouts (and graphs). Choose the orientation of each individual layout in the Format Layout dialog.

Click one of the eight buttons on the Format Layout dialog to create an initial arrangement of placeholders. Prism arranges graph placeholders according to the pattern you selected.

Adding and removing graphs manually

You aren't limited to the regular arrangement of page layouts that you chose on the Format Layout dialog. You can add and remove graphs, and can rearrange them. You can place one placeholder inside of another to create graph insets. There is no limit to the number of graphs (or objects) you can place on a page layout.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add a placeholder to the page.</td>
<td>Click on the graph tool (just to the right of the arc tool). Then point to the location where you want a corner of the graph to appear and drag to the opposite corner.</td>
</tr>
<tr>
<td>Create several placeholders that are the same size.</td>
<td>Select one or more placeholders, then use the Duplicate Object command on the Arrange menu.</td>
</tr>
</tbody>
</table>
Delete a graph or placeholder. Click to select it. Then press the Delete key.

Move a placeholder. Click to select it. Then drag.

Resize a placeholder. Click on a corner and stretch.

Background color

When you first assign a graph to a layout, the layout will be assigned the background color of the graph. To change the background color, open the Format menu and select Background Color.

When you copy and paste a layout into another program, this color is ignored, so you'll need to choose the background color again in the other program.

Assigning graphs to placeholders

Assigning a graph from this project

Double-click on a placeholder to replace it with a graph. You'll see this dialog.

Choose a graph to assign to the placeholder. Check the preview to be sure you've chosen the correct graph (you may not see a preview if the file was saved in compact format and you haven't viewed or edited the graph since opening the file). Press OK to place the graph on the layout. Press Go To if you need to edit the graph.

In most cases, you'll reposition the graph, and change its size, directly on the layout page. If the exact position of the graph is critical, you can enter its exact position and size. This could be useful if you want match the position of a graph on another layout, or if you plan to print on a nonblank page. Click Size and Position to expand the Place Graph on Layout dialog. Then enter the desired distance from the left and top edges of the page. Choose to keep the graph exactly the same size it is on the graph page, or to scale it...
to fill the placeholder (more common). If you scale the graph, enter the height and width of the placeholder.

Combining graphs from two or more projects

Normally a layout contains only graphs from one project. If you want to combine graphs from different projects onto the same page, choose one of three approaches:

- Copy and paste from one project to another. To do this, copy the graph to clipboard, switch to the second project, and paste. Don't use placeholders. Just paste onto the layout page. You'll paste a picture of the graph, with no link to its data or results.

- Bring the graph, with its data and analyses, into the project that contains the layout. To do this, go to the graph in the first project, pull down the File menu and select Save Family As. That will save a new project consisting of only that graph with its data and results. Then go to the second project, pull down the File menu, select Merge, and select the file you just saved. Now the second project includes the graph from the first project along with its data and results. Since all the graphs are now in one project, you can assign them to placeholders. The two copies of the data table are not linked in any way. If you need to edit the data (or graph), be sure to edit both copies.

- Arrange the graphs in another program. Copy the graphs from Prism, and paste into another program such as ClarisWorks or PowerPoint.
Master legends

If you place several graphs on a layout, you can create a master legend that applies to all the graphs as shown below.

It took four graphs to make this figure. The first three graphs show data, and the fourth (not shown) was used only to create the master legend. Follow these steps:

1. Create the graphs, omitting legends. The easiest way to create several similar graphs is to duplicate the first graph with its data and analyses, a choice you'll see after clicking the New Graph button. In this example, note that custom ticks were used to replace the X numbering with "before, during and after".

2. Duplicate one of the graphs to create another graph that won't be shown in the layout, but will be used to create a legend. To create a legend on this graph, double-click on a symbol to bring up the Format Symbols and Lines dialog. Click the "All" option, then check "Show".

3. Create a layout and assign the graphs (three in this example).

4. Select and copy the legends from the extra graph and paste onto the layout. That is a simple copy and paste operation, and does not use a placeholder.

The master legend is linked to the graph from which it was copied. If you change the symbols in that graph, Prism will update the master legend. Master legends on the layout have exactly the same size as the legend on the graph from which you copied the legends. When you place graphs on layouts, you can shrink or expand it to fill a placeholder. You can't do this with master legends. The only way to change the size of the symbol and
lettering in the master legend is to change the font size and symbol size on
the graph used to create the master legend. This is done in the graphs
section, not the page layout section.

---

**Arranging graphs**

**Balance graph scaling**

When copying a graph to the layout, Prism reduces (or increases) the graph
object so it fits inside the placeholder. The scale factor depends on the
relative sizes and shapes of the placeholder and graph object. Because the
graph object includes more than just the graph (also titles, legends, drawing,
tables, and pictures), graphs that are the same size in the Graphs section can
have different sizes on the layout.

To equalize graph sizes, follow these steps: Hold Shift and click on each
graph you want to balance (skip this step if you want to balance all graphs
on the layout). Open the Arrange menu and select Balance Graph Scaling,
and choose to reduce the size of graphs that are too small, or to increase the
size of graphs that are too large.

**Note:** The term “scaling” refers to the change in size when
the graph is put on a page layout. It has nothing to do with
the scale (range) of the axes.

After balancing, two graphs that are the same size in the Graphs section will
be the same size in the layout.
Aligning axes
To align the axes of two or more graphs, first hold Shift, and click on each graph you wish to select. Then select Align X Axes or Align Y Axes from the Arrange menu to align the X- or Y-axes.

Note the distinction between aligning axes and aligning objects. The Align Objects command will align the boundaries of the graph objects, but you will more often want to align axes.

Center objects on page
Before you print, center all objects on the page. Pull down the Arrange menu and select Center on Page. Prism will move all the objects on the page to equalize the margins.

Other tools to align graphs
Prism provides many tools to facilitate aligning graphs and other objects. See "Aligning objects" on page 143.

Other objects on a page layout
In addition to graphs, layouts can contain:

- Text. See "Adding text to a graph or layout" on page 135.
- Drawings. See "Drawing lines, arrows and shapes" on page 137.
- Graphics from other programs such as equations, chemical structures, and clipart. See "Inserting pictures" on page 138.
- Data and results tables from Prism. See "Embed a Prism results table" on page 138.
# Colors

## Changing graph colors

You can change the colors of all parts of a graph, but you’ll have to look in different places to change colors of different graph features:

<table>
<thead>
<tr>
<th>To change color of</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Page background</td>
<td>Click the Change button and select Background Color.</td>
</tr>
<tr>
<td>Plotting area</td>
<td>Click the Change button and select Plotting Area Color.</td>
</tr>
<tr>
<td>All axes</td>
<td>Click the Change button and select Color of Axes and Frame.</td>
</tr>
<tr>
<td>One axis</td>
<td>Click the Axis to select it. Open Format menu and select Object.</td>
</tr>
<tr>
<td>Frame</td>
<td>Each part of the frame is assigned a color identical to that of the axis immediately opposite.</td>
</tr>
<tr>
<td>Symbol or bar</td>
<td>Double-click on the bar to bring up the Format Symbols and Lines (or Bars) dialog, where you can set the color.</td>
</tr>
<tr>
<td>Line connecting data points</td>
<td>If you selected a point-to-point line connecting the data points, you choose its color in the Format Symbols and Lines dialog. Double-click on a symbol to bring it up.</td>
</tr>
<tr>
<td>A curve</td>
<td>A curve created by nonlinear regression or another analysis appears to the Prism graph as a data set plotted with connecting lines but no symbol. Double-click on the curve to bring up the Format Symbols and Lines dialog, then change the color for the connecting line.</td>
</tr>
<tr>
<td>All titles and text</td>
<td>Choose Select All from the Edit menu, then Text from the Format menu. Choose a color in the Format Text dialog.</td>
</tr>
<tr>
<td>One title</td>
<td>Select the text you wish to change. Open the Format menu and select Text. Then choose the font color on the Format Text dialog.</td>
</tr>
<tr>
<td>Numbering below (next to)</td>
<td>Click the Change button, then click Font of Axis Numbers and Labels and choose the Color in the Font dialog.</td>
</tr>
</tbody>
</table>
Background colors for graphs

You can choose a background color for each graph. To do so, click the Change button and select Background Color. When you print graphs, Prism will print the background color. When you copy and paste the graph to another program, Prism does not copy the background color. You'll need to set the background color in the other program.

Prism only offers solid background colors. Copy and paste to PowerPoint, or a similar presentation graphics program, if you want a gradient background.

If you choose open symbols, you can check an option on the Format Symbols and Lines dialog to make the symbols clear. The background color will show through clear symbols. Likewise, if you choose a clear fill pattern for bar graphs, the background color will show through (and Prism ignores your choice of fill color). If you want to create a solid white bar, you must choose the solid fill pattern (shown as solid black).

If you don't want the entire page to have a background color, you can choose to color the plotting area only. To do this, click the Change button and select Plotting Area Color.

Background colors for layouts

When you first assign a graph to a layout, that layout will get the background color of the graph. This is just a starting point. You can change the background color of a layout by clicking the Change button then choosing Background Color.

There is no automatic way to assign a background color to one graph in a layout. You can get the same effect by following these steps:

1. Draw a box around the graph using the rectangle drawing tool.
2. Bring up the Format Object dialog by double-clicking on the box border. Or pull down the Format menu and select Object.
3. On the Format Object dialog, choose a fill color, and perhaps a border color and thickness. Your box will now obscure the graph.

4. While the box is selected, pull down the Arrange menu and select Send to Back. Now you'll see your graph on the background you created.

## Color schemes

To change all colors at once, open the Format menu (or press the Change button) and select Color Scheme. Select a color scheme from the list provided.

Color schemes provided by GraphPad are prefaced with "GP-", and you may not delete these. You may create new color schemes. To do this, format a graph with the colors you want to use. Open the Format menu and select Color Scheme. Choose to define a new color scheme based on the colors of the current graph, and enter name for this scheme.

![Color Scheme dialog](image)

Color schemes are a quick way to add color to a graph. After applying the color scheme, you'll probably need to do some fine-tuning, especially with the color used for plotting symbols and bars. Color schemes only store and set the colors of the first four data sets on your graph.

## Making a color and black and white version of the same graph

You may wish to have one copy of a graph be black and white (for publications) and another copy color (for presentation). To do this, duplicate the graph, by dropping down the Tools menu and choosing Duplicate...
Sheet. Then change the colors of one copy, and leave the other copy black and white.

Both graphs will remain linked to data and results, and will be updated if you edit the data. The other properties of the graphs (axes, symbols, titles, etc.) are independent. Changing one graph does not affect the other.

**Printing color graphs on black and white printers**

Color graph is often printed fine on a black and white printer. Various colors are shown as various shades of gray. If the printout is not clear, you can tell Prism to print in pure black and white. Pull down the Edit menu and select File and Printer Options. Then check the option, "Print no grays and no color". Now the printed page will be pure black and white, with no shades of gray.
Adding text, drawings, pictures and tables

Overview of adding text, drawings and pictures

Once you've created a graph, or have arranged several graphs on a layout, you aren't necessarily done. Prism provides tools to add text, lines, arrows, boxes, pictures, and tables. You can also embed objects such as chemical structures or equations created with other programs.

Adding text to a graph or layout

Entering text

To enter new text anywhere on a graph or layout, click the text tool button [A] and then click on the graph or layout at the spot where you want to enter text and type. If you want to enter several lines, press the Return key between lines. When you are done entering text, click on the pointer button [B] or click elsewhere on the sheet.

You can also enter a paragraph with automatic word wrapping. To do this, enter the first line or two using the instructions in the previous paragraph. Then click on the pointer button to select the entire text object. You'll see knobs on the corners. Drag the knobs to make the text object the correct width. Don't worry about the height, as it will grow automatically as you enter text. Now, double-click inside the text object to bring back the insertion point and type your text. Don't click the Return key at the end of each line, as Prism will automatically wrap the text as you type.

Prism provides an easy way to enter Greek letters, international characters, math symbols or Wingdings. First be sure you have a text insertion point. Then press the Greek button [Г] and select a character from the menus provided.
**Selecting text**

While entering text, you can select characters by dragging the mouse. The selected region is shown inverted. You can also select an entire text object. If you are entering text, click outside the text on the background of the graph or layout. Then click once on the border of the text to select the entire text object. You can tell that the text object is selected because it is surrounded by six or eight knobs.

![Selected Object](https://example.com/selected_object.png)

**Changing text**

To make text bold, italicized, underlined, subscripted or superscripted, select a portion of text (or an entire text object), and click a button.

![Bold Italic Underline Superscript Subscript](https://example.com/bold_italic_underline_superscript_subscript.png)

Shortcut: Hold `Ctrl` and press `+` or `-` for superscript or subscript. Use the `+` and `-` keys in the keypad, not on top of the keyboard. Hold `Ctrl` and press `B`, `I` or `U` for bold, italic or underline.

To make selected text a little bit larger or smaller, click the `+` or `-` button on the tool bar. To change the font of selected text (or an entire text object), pull down the Format menu and select Text. The Format Text dialog lets you change color and font. You can also change the size of selected text by entering a point size.

![Format Text Dialog](https://example.com/format_text_dialog.png)
If you selected an entire text object, you can choose a justification (right, left or center) and rotation (horizontal, vertical up, or vertical down), and add a Border and Fill.

Tip: Prism cannot create angled text. Use WordArt, AppleWorks or some other program to create angled text and paste the picture into Prism.

If you select an entire text object, you can move the object by dragging. You can also stretch the object to change its shape. This will change how text wraps, but will not change the point size of the lettering.

Graph and axis titles are different than ordinary text. You cannot select the entire text object of graph and axis titles, so you can't change its rotation or add a border or fill. You can move the title closer to or further from the graph. To do this, move the mouse near the title until it cursor changes to a two-headed arrow. Then drag the title.

### Drawing lines, arrows and shapes

To draw a line, arrow, rectangle, oval or arc, click on \[\text{Drawing tools}\]. Then position the mouse pointer (now a pencil) at one end of the line or arrow (or one corner of the box or oval). Hold down the mouse button and drag to the other end (or to the diagonally opposite corner). Hold ⌘ if you want to draw a perfect circle or square.

After drawing an object, the cursor reverts to the pointer button \[\text{Pointer button}\]. Click on a drawing tool again to draw another object. If you want to draw several objects, hold Shift while selecting the drawing tool. Then you'll be able to use it repeatedly without selecting it again. Click the pointer button (to the left of the drawing tools) when done.

Select any object (or several objects) and double-click to bring up the Format Object dialog.
Choose the thickness, color and style of lines or borders, the fill color and shading of shapes, and arrowhead direction, size and style. Note that some arrowhead styles let you put caps on the end of lines, as shown below.

---

**Inserting pictures**

Prism lets you annotate your graphs with images, flowcharts, diagrams, chemical structures, or tables created by other programs.

The easiest way to insert a picture is to copy it to the clipboard in another program and paste onto a Prism graph or layout. Or use the Import command in the File menu to import a PICT, BMP, PNG or TIFF file. If you have a choice, use the PICT format whenever possible.

When you import a picture, Prism maintains no link to the program that created the picture.

To change the size of a picture, click once to select it. Then drag a corner.

To put a border around a picture, click once to select it. Then pull down Prism’s Format menu and select Object. Then select a border.

**Embed a Prism results table**

You can place portions of a data or results table on a graph or layout. Like graphs and analyses, these tables remain linked to the original data. If you edit or replace the original data, Prism will update the tables.

The example below shows the simplest table, consisting of a single value, the P value. The text "P = " is a separate text object placed in front of the embedded table. Because the P value is an embedded table, it is linked to...
the data and analysis (unpaired t test). If you change the data, the P value in
the graph will change automatically. (The line above "P = " is actually an
arrow with a different style of arrow head. See "Drawing lines, arrows and
shapes" on page 137.)

The example below shows a longer table to the right of the graph. The data
were fit with nonlinear regression, with standard curve calculations to
interpolate unknown values. To place the table of unknowns on the graph,
simply select it, and then paste to the graph.

To embed a data or results table:
1. Select a portion of a data or results table and copy to the clipboard.
2. Go to a graph or layout, move the mouse to the appropriate spot,
click the mouse button while holding down the Ctrl key, and select
Paste Table. Or select Paste Table from the Edit menu.
3. To change the appearance of the table, double-click on it to bring up
the Format Table dialog.
### Question Answer

**How can I make the table larger?**
Select it, and then drag a corner to stretch it. The fonts will get larger as well. If you increase the font size from the Format Table dialog, the table will grow.

**How can I place a single result (say a P value) on a graph?**
The table can be as small as a single value. Click on that result cell, and copy to the clipboard. Then paste onto a graph.

**How can I change the number of decimal places shown in the table?**
You cannot edit the numerical format inside the table. However, you can adjust the number format in the data table and results table. For data tables (and results tables like Transforms), select one or more columns and select Number format from the Edit menu. For other results, choose the number format on the Parameters dialog. From the results sheet, press the Change button and then select Analysis Parameters.

**Can I embed a Prism table into another program?**
Not directly. But you can copy and paste the table into another program. This would let you include a Prism data or results table in a PowerPoint slide or ClarisWorks document.
Can I embed a table created with Excel or Word?

Not directly. But you can select part of a table in Excel or Word, and copy it to the clipboard. Then go to a Prism graph or layout and paste.

Can Prism create a table containing only text?

Yes. Create a new data table in Prism, setting both X and Y columns formats to contain text. Then copy that table to the clipboard, and paste to embed it on a graph or layout. If you set the Y format to text, the table can not be used for creating graphs or analyzing data.

How can I change the range of cells included in the embedded table?

Initially, you specify which cells to embed by selecting and copying the appropriate range. You can change that range from the Format Table dialog. An option box controls whether X values (row titles) are included. The range of Y values is controlled by entering the upper left and lower right cell. Follow these examples.

<table>
<thead>
<tr>
<th>From</th>
<th>To</th>
<th>Comment</th>
</tr>
</thead>
<tbody>
<tr>
<td>A1</td>
<td>C4</td>
<td>From the first row of column A to the fourth row of the column C.</td>
</tr>
<tr>
<td>A1</td>
<td>E</td>
<td>All of columns A through E. Since there is no final row number, the entire columns are included.</td>
</tr>
<tr>
<td>A1</td>
<td>ZZ</td>
<td>The entire table.</td>
</tr>
<tr>
<td>E3</td>
<td>E3</td>
<td>Only the value in the third row of column E.</td>
</tr>
</tbody>
</table>

Selecting and moving objects

When you work in the Graphs section of your project, the graph itself as well as text, legends, drawings, and imported images are all referred to as "objects". When you are working in the Layout section of your project, each graph with all of its objects is grouped into a single object. Images imported onto a page layout are also objects. Images imported onto a graph are objects in the graph section, but are part of the graph object in the page layout section.

<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select one object.</td>
<td>Point to the object and click the mouse button. To select a rectangle or oval, click on its edge. Prism displays knobs on the selected object.</td>
</tr>
<tr>
<td>Task</td>
<td>Instructions</td>
</tr>
<tr>
<td>-------------------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Select several objects.</td>
<td>Hold down the Shift key while selecting the objects one at a time. Or Drag an imaginary rectangle around all the objects. You've selected all objects entirely contained within the rectangle.</td>
</tr>
<tr>
<td>Move an object with the mouse.</td>
<td>Point to an edge. Press the mouse button and drag.</td>
</tr>
<tr>
<td>Move an object vertically only.</td>
<td>Hold the Shift key while dragging. (Remember this because the Shift key is marked with a vertical arrow.)</td>
</tr>
<tr>
<td>Move an object horizontally only.</td>
<td>Hold the Command key while dragging.</td>
</tr>
<tr>
<td>Nudge an object a tiny distance.</td>
<td>Select one or more objects. Press the up, down, right or left arrow keys. Each press of an arrow key moves the object(s) one pixel.</td>
</tr>
<tr>
<td>Position an object by entering distances.</td>
<td>Select Position Object from the Arrange menu. Enter the distance of the upper left corner from the top and left edge of the page.</td>
</tr>
<tr>
<td>Lock an object so you can't accidentally move it.</td>
<td>Select Lock Object from the Arrange menu. When you select a locked object, the knobs will be gray rather than black, and you will not be able to move the object or change its size. To unlock the object, select it, then unselect Lock Object in the Arrange menu.</td>
</tr>
<tr>
<td>Align two or more objects.</td>
<td>Select Align Objects from the Arrange menu. See &quot;The Align objects dialog&quot; on page 144.</td>
</tr>
<tr>
<td>Group two or more objects so they move together.</td>
<td>Select Group from the Arrange menu. The set of objects now acts as a single object. If you want to work with the individual objects again, open the Arrange menu and select Ungroup.</td>
</tr>
<tr>
<td>Force objects to snap to grid. This makes it easier to align objects, but harder to fine-tune the positions.</td>
<td>Select Use Snaps from the Arrange menu.</td>
</tr>
<tr>
<td>Space objects equally.</td>
<td>Select three or more objects. Select Align Objects from the Arrange menu. Choose to space equally vertically, horizontally or both. See &quot;The Align objects dialog&quot; on page 144.</td>
</tr>
<tr>
<td>Bring an object on top of overlapping objects.</td>
<td>Select it, open the Arrange menu and select Bring to Front. When objects overlap, the one in front will obscure your view of the one to the back.</td>
</tr>
</tbody>
</table>
**Aligning objects**

Prism provides several tools to help you position objects.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>Zoom</td>
<td>To precisely align objects, zoom to a larger magnification. Select a zoom level in the View menu or click the zoom buttons. Zooming changes the magnification on the screen, but does not change the size of the graph or layout when printed.</td>
</tr>
<tr>
<td></td>
<td><strong>Shortcuts:</strong> To toggle between small and full size, hold down both Ctrl and Shift keys and click the mouse button. Hold Ctrl and press M to zoom larger or Y to zoom smaller. To remember these keys, note that M and Y are the first and last letters in “magnify”.</td>
</tr>
<tr>
<td>Nudge</td>
<td>You can fine-tune the position of an object by nudging it. Select one or more objects. Then press the arrow keys to move the object(s) in one-pixel increments.</td>
</tr>
<tr>
<td>Rulers</td>
<td>Select Show Rulers from the View menu. The rulers appear on top and to the left of the graph and page layout screens. Show the rulers to align objects precisely. Hide the rulers to leave more space for the graph. Prism never shows rulers at small or 50% zoom, because they would be too small to be useful.</td>
</tr>
<tr>
<td>Alignment guides</td>
<td>Alignment guides are temporary lines you can drop from the ruler to check on the position and alignment of objects. Click the mouse in either ruler to drop a single guide (down from the top ruler, or over from the left ruler). Click the corner where the two rulers intersect to drop both alignment guides at once. The guides will remain visible only as long as you hold down the mouse button.</td>
</tr>
<tr>
<td>Show coordinates</td>
<td>Select Show Coordinates from the View menu. On both graphs and page layouts, the position of the mouse is shown in the corner where the two rulers meet. The position is shown as inches or centimeters from the left and top edge of the page. These coordinates are visible only when rulers are showing. In a graph, Prism also shows the X and Y coordinates (in data units) at the top of the tool bar.</td>
</tr>
</tbody>
</table>
Show grid

Select Show Grid from the View menu. Prism will show a grid that extends from the minor ticks on the rulers, spaced every 0.1 inches, or 1 millimeter. This grid is provided to help you align objects. It will not be printed. Select Hide Grid from the View menu to turn it off. Note the distinction between showing this grid, and choosing a frame with a grid (from the Axes dialog) to include a grid on a graph.

Use snaps

Select Use Snaps from the Arrange menu. With Snaps on, shapes or lines you drag will always align with the grid (see above), whether it is shown or not. Using snaps helps you align objects with each other, but prevents fine-tuning of object position.

Position by entering distances

If you want to position an object to an exact position, select the object(s), open the Arrange menu and select Position Object. Then enter the distance of the upper-left corner of the object from the top and left edges of the page, and the desired height and width of the object.

The Align objects dialog

To bring up the Align dialog, select two or more objects, then open the Arrange menu and select Align Objects. Use the left half of the dialog to choose how to move the objects back and forth. You can line up the left edges, right edges, or centers. Or equalize the spacing of the gaps between objects. Use the right half of the dialog to choose how to move objects up and down, aligning their top, middle or bottoms.

The Align dialog aligns object borders. It doesn't know anything about what is inside the object, so it cannot align axes. To align the axes of two or more graphs on a layout, use the Align Axes command on the Arrange menu.
Printing, exporting and pasting

Printing
To print, select Print from the File menu. Choose whether you want to print one sheet, the entire project, or a range of sheets within one section. You can also click the Print button 📺 to print the current sheet.

You cannot choose a printer from within Prism. To choose a printer, drop the Apple menu and select the Chooser.

Page setup
To bring up the Page Setup dialog, open the File menu and select Page Setup. Select Paper format, page Orientation and Scaling. If you are printing data tables or results, choose whether you want to print portrait or landscape.

Prism ignores the portrait/landscape setting on the Page Setup dialog when printing graphs or layouts. To set the orientation of each individual graph or layout, go to that sheet, click the Change button and select Page Orientation.

Print options
You have four print options, shown on the File and Printer Options dialog. To open this dialog, pull down the Edit menu and select File and Printer Options.

<table>
<thead>
<tr>
<th>Print Option</th>
<th>Effect</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print grid lines on tables</td>
<td>Check this box to include the horizontal and vertical lines on data and results tables. Omit it for a cleaner look.</td>
</tr>
<tr>
<td>Print row and column titles</td>
<td>When printing data tables, print the row numbers on the left of every page, and the column letters on top of every page.</td>
</tr>
</tbody>
</table>
### Troubleshooting printing problems

<table>
<thead>
<tr>
<th>Problem</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>I don't want the file name, date, etc. printed on top of the page.</td>
<td>Uncheck the option 'Print sheet name as header' on the File and Printer Options dialog.</td>
</tr>
<tr>
<td>I have a color printer, and a colored graph, but the printout is in black and white.</td>
<td>Uncheck the option &quot;print no grays and no color&quot; on the File and Printer Options dialog (found in the Edit menu). Also check the printer settings by selecting Page Setup from the File menu.</td>
</tr>
<tr>
<td>I want to switch from portrait to landscape.</td>
<td>For data and results, open the File menu and select Page Setup, and choose page orientation on the Page Setup dialog. Prism lets you print some graphs portrait and others landscape. So it ignores the setting in the Page Setup dialog (which only allows one orientation for an entire file). To change the orientation of a particular graph or layout, go to that sheet, and click the Change button and then select Page Orientation.</td>
</tr>
<tr>
<td>The printout does not look like the graph on screen.</td>
<td>Try updating your printer driver. The actual job of printing is handled by printer driver software. Prism gives general commands to the printer driver, which then gives detailed commands to the printer. Printer drivers are very complex pieces of software, and often have bugs. Drivers are available at the web site of your printer manufacturer. Or try using a simpler driver (for example, the HP4P driver works fine with HP5 and HP6 printers). The fill patterns of bars tend to look different (better) when printed than they do on screen.</td>
</tr>
</tbody>
</table>
The printout is grainy. Everything is in the right place, but fuzzy.

What printer resolution have you selected? Many printers offer a choice of resolution. Sometimes the resolution is expressed as dots per inch (dpi) — a higher number means higher resolution. Other times the resolution is expressed in words such as "draft quality" vs. "high quality". With modern computers and printers, there is little reason to pick anything but the highest quality printer setting.

**Printer driver settings**

Prism doesn’t communicate with the printer directly, but rather with printer driver software. Adjusting settings in the printer driver will often solve printing problems.

To experiment with different options, use the Page Setup command from the Prism’s File menu. The changes you make affect only the Prism project you are currently working with.

**Making slides**

**Formatting pages for making slides**

A slide is 1.5 times as wide as it is tall, an aspect ratio that is not quite the same as a printed page. If you use standard US paper (8.5 x 11 inches), don’t place any objects within about an inch of the bottom edge of a landscape page or the right edge of a portrait page. If you use A4 (European) paper, don’t place any objects within one cm of the bottom edge of a landscape page or the right edge of a portrait page.

![Diagram showing don’t use areas for making slides](https://example.com/diagram.png)

**Printing directly to a slide maker**

If you have a slide maker connected to your computer, Prism sees it as a printer. To make slides, use the Print command and select the slide maker as your printer.
Copying Prism graphs or layouts to a presentation graphics program

Rather than printing directly to a slide maker, you may wish to copy graphs or page layouts to a presentation graphics program (we recommend Microsoft PowerPoint), and then output the slides from that program. This is especially convenient when you use a slide maker connected to another computer not running Prism.

Pasting a Prism graph or layout

To copy a Prism graph or layout to the clipboard, pull down the Edit menu and select Copy. You don't have to select the graph first. If the insertion point is editing a title or text, click in the background before copying to avoid copying only the text.

In the other program select the Paste command to paste the Prism picture.

Copying enlarged graphs or layouts

Most parts of the graph (or layout) are copied using vector and font information, so you can scale them to any size after they are pasted. However, the Mac OS is not able to copy vertical text to the clipboard as text. So instead, Prism converts vertical text to bitmaps. If you copy and paste a graph into another program at the screen size, vertical or 45 degree-angle text may look jagged when printed. Curves may also be jagged. To avoid this, you can copy an enlarged version of the graph to the clipboard. Select normal size or 3, 6 or 12 fold enlargement by dropping the Edit menu and then selecting Graph Options. When you change the setting in the option dialog, it will apply to all graphs and layouts you later copy to the clipboard. The advantage of copying enlarged graphs is that the graph will be much sharper when printed. The disadvantage is that you'll need to shrink the graph after you paste it.

Pasting into Microsoft Word

The details of pasting a Prism graph depend on which program you are pasting into. This section gives a few hints on using Microsoft Word, the most commonly used word processor. Note that GraphPad Software cannot provide support for using Word or any other third-party software.

Microsoft Word can include graphs (pictures) into documents in two very different ways. Graphs can float over the text or be inline with the text. There are advantages and disadvantages of using either approach.

The advantage of floating pictures is that you may move them anywhere on the page by dragging. Using settings on the Wrapping tab of the Format
Object (or Format Picture) dialog to control how text flows around the graph. One disadvantage of floating pictures is that you cannot see them when working in normal view. You must switch to page layout view (from the Word’s View menu). A second disadvantage is that you cannot place floating pictures into tables.

Tip: Don't panic if a Prism graph pasted into Word as a floating object seems to vanish. The graph isn't really gone. You just can't see it in normal view. Open Word's View menu and select Page Layout. The graph will reappear.

The position of an inline picture is determined by the position of the insertion point (which may be in a table) when you pasted the picture. You cannot move an inline picture by dragging. The advantages of inline pictures are that they are visible in normal view, and can be placed into tables.

With Word for Macintosh (Microsoft Office 98), choose between floating and inline pictures by selecting or deselecting the "Float over text" checkbox on the Paste Special, Insert Object or Insert Picture dialog. To change the setting of a selected graph, select Picture (or Object) from the Format menu, go to the Position tab and select or deselect "Float over text".

If you’d like to read more about the distinction between floating and inline graphs, you won’t find anything in Word’s help system. However, Microsoft provides a lengthy explanation in their support knowledgebase at www.microsoft.com (search for article Q167738).

Pasting into PowerPoint

When you paste Prism graphs into PowerPoint, note the following:

- PowerPoint’s New Slide dialog offers slide templates that include a graph. Don’t use these, as they work only with Microsoft Graph, and not with Prism. Instead choose a blank slide template, or one with a title and nothing else.

- When you paste a graph from Prism into PowerPoint, the background color is not pasted. If you want a background color, you’ll need to create it within PowerPoint. To create a background for one slide, select Background from the Format menu. To create a background for all slides, select Master Slide from the View menu, and then select Background from the Formal menu.

- You can ungroup a Prism graph to turn it into a collection of PowerPoint objects. To do this, select the graph by clicking on it once, and then select Picture Object from the Edit menu. Click OK when asked if you want to convert the graph into a Microsoft Office
Background color

When you paste a graph from Prism into another program, the background color is not pasted. If you want a background color, you'll need to create it within the other program. From Word, ctrl-click on the graph, select Format picture (or Format Object), select the colors and lines tab, then select a fill color. From PowerPoint, use the Format Background command.

Exporting graphs or layouts

To export a graph or page layout, select Export from the File menu. Then select a file name, format and resolution.

Prism 3 can export graphs as a vector-based PICT file or as bitmaps (BMP, PNG, TIFF). PICT files produce the highest quality images. Choose a PICT format if you plan to import the graph into a word processor or presentation graphics program. Though PICT is a vector-based format, vertical and diagonal text is exported as a bitmap, as are curves. To get the best resolution of vertical (and diagonal) text and curves after importing into another program, we suggest that you export an enlarged graph and reduce the size after importing. You may choose to export graphs and layouts in normal size, enlarged 3x, enlarged 6x, or enlarged 12x.

Choose a PNG file if you plan to include the graph or layout on a web page. Prism can export bitmaps (TIFF, BMP) at several resolutions. You may export the graph or layout at 100, 300, 600, and 1200 dpi. Low-resolution bitmaps work great if the goal is to display the graph on the screen (for example in a web page), but are not useful if the goal is to print a high-quality page. Choose a higher resolution bitmap if you plan to print the resulting graph.

When exporting a bitmap file, you may be tempted to always choose the highest resolution. Don't do so, as these files can be huge. Before attempting to export 1200 dpi files, you will need to allocate an enormous amount of RAM to Prism. You may also try to close other applications or/and increase Virtual Memory. Some publishers request that you submit graphs in tiff format at 1200 dpi. Before exporting, make the graph the exact size the publisher wants, which is likely to be smaller than Prism's default graph size.

Tip. It is usually easier to transfer graphs and layouts by copying to the clipboard rather than exporting to a file.
Exporting data

To export data formatted as plain text, select Export from the File menu. Select "comma-delimited text" to separate adjacent columns with commas or "tab-delimited text" (TEXT) file type to separate adjacent columns with tabs.

Prism always exports the entire data table. It is not possible to export a specified range. However, you can export a selected range by copying and pasting a selected range to a new scratch data table, and then exporting that table.

Tip. It is usually easier to transfer data by copying to the clipboard rather than exporting to a file.
Organizing your projects

Overview of organizing your projects

Prism projects (files) can contain up to 100 data tables, 100 analysis results, 100 graphs, 100 page layouts and 100 pages of notes. Each of these data tables, results pages, etc is called a sheet. This chapter explains how to navigate between sheets, how to organize your sheets, and how to work with several projects at once.

Finding the right sheet

Project Navigation Window

The Navigation Window on the left side of the Prism Window shows you all the sheets in the project. Sheets related to the sheet you are looking at are shown in bold.

To show or hide the Navigation Window, pull down the View menu and select Show Navigation Window or use the Navigation Window button. To narrow or widen the Navigation Window, point to its border so you see a two-headed arrow mouse cursor. Then drag to change the width.

Click on a sheet name to go there. Ctrl-click to delete or rename a sheet.
Gallery

The gallery shows thumbnail previews of all sheets in a section. To go to the gallery, open the View menu and select Gallery, or click on a folder name in the Navigation Window. The oval in the figure below shows where to click to see a graph gallery. Switch between viewing sheets and viewing the gallery by clicking or .
Double-click on any of the previews in the gallery to go to that sheet.

**Going to a linked sheet**

The Navigation Window in the left panel shows all sheets linked to the current one in bold. Click on a sheet name to go there. To choose from a list of linked sheets, press the Go To button on the tool bar.

**Browse buttons**

To go back to the sheet you just visited, click the web-like the Back button at the left of the tool bar. Press repeatedly to go back to sheets you visited recently. If you go back too far, press the Forward button.

**Organizing sheets**

**Renaming a sheet**

Prism initially assigns sheets generic names such as "Date Table-1", "Results-3", or "Graph-2". You'll find it easier to manage large projects if you give the sheets descriptive names. To rename a sheet, click in the sheet name in the toolbar and edit.
You may also rename a sheet in the Prism Navigation Window. Click once to go to the sheet you wish to rename. Then ctrl-click, and select Rename. You may use the clipboard to copy and paste portions of sheet names. To do this, ctrl-click and use the Copy and Paste commands on the shortcut menu. The keyboard shortcut keys (C, V) and the commands on the Edit menu will not work.

**Freezing a results or analysis sheet**

Data are linked to results and graphs. If you change the data, Prism automatically recalculates the analyses and updates the graphs. Freeze a results or graph sheet if you don't want it to update. For example, you might want to freeze results and a graph before excluding some outliers from the data. You can then repeat the analysis, and have both copies of the results and graph in the project. To freeze a results or graph sheet, select Freeze Sheet from the Tools menu. To unfreeze the sheet, select Freeze Sheet from the Tools menu again. Prism immediately recalculates the analysis.

![Image of frozen sheet](image)

**Reordering sheets**

To change the order of sheets, pull down the Tools menu and select Reorder Sheets. The Reorder Sheets dialog lists all the sheets in the current section. Click on a sheet name, then press Move Up, Move Down, Top or Bottom to change the position of that sheet in the list.
Deleting a sheet

As you work with a large project, you may accumulate unneeded graphs and analyses. To delete a sheet, pull down the Tools menu and select Delete Sheet. Or ctrl-click on a sheet name in the Navigation Window, and select Delete Sheet. You may also click the Trash button on the tool bar to delete the current sheet.

Because sheets are linked, deleting one sheet may affect others. When you delete a data table or results sheet, you also remove those data and results from all graphs. The graphs themselves remain; they just have fewer (or no) data plotted on them. Any results sheets based on the deleted data become orphaned (you can still view and graph orphaned results, but can't change the calculation parameters). When you delete a graph sheet, you also delete that graph from all page layouts but do not delete the page layout sheets themselves.

Working with several projects

Opening multiple projects

You may open several projects at one time. Each will appear in its own window.
<table>
<thead>
<tr>
<th>To</th>
<th>Do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Start a new project.</td>
<td>Select New Project from the File menu. You'll see the Welcome dialog with choices to create a new project or open an existing one.</td>
</tr>
<tr>
<td>Work on another project visible on screen.</td>
<td>Click on its window.</td>
</tr>
<tr>
<td>Work on a project whose window is hidden behind another window.</td>
<td>Pull down the Window menu. Select the Window you want from the list at the bottom of the menu.</td>
</tr>
<tr>
<td>Close a project (window).</td>
<td>Select Close from the File menu. If you haven't already saved the project, Prism will prompt you to do so.</td>
</tr>
<tr>
<td>View all open projects at once.</td>
<td>Pull down the Window menu. Select Tile Windows Horizontally, Tile Windows Vertically or Cascade Windows</td>
</tr>
<tr>
<td>Copy data from one project to another.</td>
<td>Select a range of data in one window, and select Copy. Then move to the other window and select Paste.</td>
</tr>
<tr>
<td>Copy a graph from one project to another.</td>
<td>See &quot;Combining graphs from two or more projects&quot; on page 126.</td>
</tr>
</tbody>
</table>

**Merging and splitting projects**

While you are working on one project, you may append a second project. Pull down the File menu, select Merge and choose a file. All sheets from that file will be appended to your current project. An asterisk (*) is placed in front of the name of each appended sheet.

Prism cannot merge if the combined size of any section will exceed 100 sheets.

If a project file grows too large to be manageable, split it into two files. Use the Save Family command from the File menu to save the sheet you are on and all related sheets. You'll then have to delete the unwanted sheets from the original project, one sheet at a time.

**Including graphs from one project on a layout of another**

A layout can contain only graphs from the same project. If you want to position graphs from different projects onto the same page, merge the projects together using the Merge command from the File menu. Other approaches you can use are to copy and paste from one project to the other (you copy only the image, with no links to data and analyses), or to create
the page layout in another program. See "Combining graphs from two or more projects" on page 126.

Notes

Use the Notes section to explain how an experiment was done, any irregularities in the data, where the raw data are stored, and how you interpreted the results.

Click on the Notes tab to enter notes. You may create up to 100 notes sheets. Notes are not linked to a particular data table or graph. Use the text tools on the toolbar to format the text or enter Greek or math characters. Use the Import and Export commands from the File menu to insert a text file onto a notes page, or to save a notes page as a text file.
Managing files

Prism project files

What is included in a project file?
Prism files contain the entire project — data, results, graphs, page layouts and notes. Because the files contain far more than data, they are called "project files" rather than "data files".

Compatibility between Prism versions
Prism 3 uses the same file format as Prism 2. You can move files between the two versions with no special conversion. Some features are new to Prism 3 and these will be lost when the file is transferred to Prism 2 and will not be regained when the file is later opened in Prism 3. In particular:

- Repeated measures two-way ANOVA will revert to ordinary two-way ANOVA. Results of post tests following two-way ANOVA will disappear.
- Schild calculations following nonlinear regression will disappear.
- Prediction intervals of linear regression will revert to confidence intervals.
- Confidence interval error bars of survival curves will revert to SE error bars.
- If you convert a curve to its derivative or integral, the results will revert to a smoothing of the curve.

The Macintosh and Windows versions of Prism share the same file format, and files can be transferred with no special conversion commands for user with Mac OS 8.5 and later. This is because Prism installer adds mapping to File Exchange during Prism 3 for Macintosh installation.

NOTE: If you are running Mac OS 8.1 and you plan to transfer Windows Prism files to your Macintosh to use with Macintosh Prism3 you may need to set up a PC suffix for the Windows Prism file type in the PC Exchange.
control panel. Here's how to do it: After installing Prism3 for Macintosh, open the PC Exchange control panel and select PC Exchange. Click the Add button and navigate to the Prism3 folder. Then type .PZT in the PC Suffix, select PRZT in the Document Type pop-up menu and click OK. Now when you try to open a Windows Prism file with the extension .PZT, it will open correctly on Macintosh Prism. Repeat these steps to assign the extension .PZM to Document Type PRZM.

The Macintosh version of Prism 3 will ignore OLE objects included in Prism files created by Prism for Windows.

Tip: Freeze a results page in Prism 3 before saving. See "Frozen and orphaned results" on page 57. When you open the file in Prism 2, you'll see all the results, even those of calculations that Prism 2 cannot perform.

Saving a family

Use the Save Family command from the File menu to save one sheet and all related sheets. In most cases, the resulting file will be smaller than the original file as it omits sheets not related to the current sheet.

Compact format

Choose to save projects in compact format to save disk space (see "File and Printer Options" on page 166). Compact files omit results, so they occupy only about one half as much space on your disk. All your analysis choices are saved in the file. When you open a compact file, Prism automatically reanalyzes the data when you go to a results sheet or a graph that displays results.
Customizing Prism for others

Creating assistant files

When you start Prism, one of your choices is to be guided by a Prism assistant. The assistants GraphPad provides are simply Prism templates with an associated help file. When your users choose an assistant, the help will be on top to guide them.

You can create your own assistants. To save an assistant, open the File menu, select Save As, and set the file type to Prism template. Save the file in the Assistants folder, of the program folder. For example, save an assistant to "HD:Prism3:Assistants:Standard Curve".

Assistants are only useful if a help file accompanies them. You'll need to purchase another program to create the help file. Assign the help topic you want users to see first to have topic ID #1. Save the help file with the same name as the assistant file ending with "._". Place it in the Assistants folder with the Prism template. If you don’t know how to create a help file, don’t create Prism assistants. Create templates instead.

Creating custom templates

It is easy to create templates for your own use as explained in 'Saving templates' on page 61. Prism offers additional tools for those who create templates for others.

Prism saves the template file in a category folder, in the Templates folder, in the program folder. For example, save a template to "HD:Prism3:Templates:Physiology:Blood Pressure".

When Prism opens a template, it also opens a help file with the same name but followed by an underscore character, if one exists. For example, if you open the file named dosereresponse, Prism will try to open dosereresponse_ in the same folder. You'll need to purchase another program to create the help file. Assign the help topic you want users to see first to have topic ID #1. You don’t have to create a help file, as templates can be very useful even without associated help.

When you choose a template category from the Welcome (or New Table) dialog, a short description of that category appears on the dialog. To create or edit that description, create (or edit) the file explanation. A separate copy of this file goes into each category folder, in the Templates folder, in the program folder. If you don’t create an explanation file, the explanation window will be blank.
If you have created many template categories, you can control the order that Prism displays them in the list. To do this, create a file ending with ".ord" in each category folder. The file itself can be empty; it is only the file name that determines the order. The file name should be a number from 1 to 500, for example 001.ord or 23.ord or 140.ord. Folders with lower ord numbers are listed first. Folders without ord numbers are listed after the others.

Creating custom methods

It is easy to create methods as explained in "Saving templates" on page 61. A method file is simply a Prism template with a single data table, stored in a category folder within the Methods folder within the program folder, for example, HD:Prism3:Methods:Binding:Scatchard.

Creating equation library files

When you choose an equation for nonlinear regression (or simulations), Prism lets you import from the equation libraries. GraphPad provides equation files with Prism and plans to create more (check our web site). You can create additional library files, which are simply Prism files (or templates). Follow these steps:

1. Create a new Prism project using the equation. Either enter sample data and analyze with nonlinear regression, or simulate a curve.
2. Define rules for initial values (from the dialog where you enter/edit the equation).
3. Customize the graph so it will be clear as a preview (test this by looking at the graph gallery).
4. Repeat with any number of related equations that you want to store in one file.
5. Open the Edit menu and select File and Printer Options. Chose normal (not compact) file format.
7. If you are creating an equation file that will be used by others, consider creating a help file that explains the equations. Using any help compiler, create a help file with the same name as the file containing the equations, but ending with "_.hlp". Place the help file in the same folder with the equation file.

When you select an equation from a library file, Prism displays a list of all files (and templates) in the Equations folder. When you pick one of those files, it shows a list of all user-defined equations used in the file, along with a thumbnail preview of the first graph linked to each equation. If a help file exists for the selected file, click "Help for this equation file" to open it.

Creating individual configuration files

Prism stores the list of user-defined equations, choices from the Options dialogs, the list of recently used files, and more in a configuration file. Normally, this is stored in the Preference folder in a file called Prism3 Preferences.

If several people use the same computer, each may maintain their own preferences and equations. To do this, copy file Prism3 Preferences from Preferences folder to user folder (for example :JERRYS) and rename it. Then double-click on the renamed file to launch Prism.
Creating script files

Prism scripts let you automate analysis of many files. Prism scripts are stored in plain text files. We recommend that you place all scripts in the Scripts folder within the program folder. See "Prism scripts" on page 169.

Automatic backup files

If you choose automatic backups (see "File and Printer Options" on page 166), Prism will periodically save all open projects. The automatic backup files begin and end with pzb, and are stored in "System folder:Preferences: Prism Backups".

You set the interval for saving automatic files in the File and Printer Options dialog. For example, you might choose to save a backup every five minutes. Prism only saves backups when you switch from sheet to sheet, so the timed backup process never interrupts your work. The backup files are also saved whenever you save your work, so the backup files can never be older than your project files.

When you quit Prism, the timed backup files are deleted. In case of computer disaster, the backup files will remain on your hard drive. When you restart Prism, these files will automatically load so you can continue your work.

If you hold the Ctrl key while quitting Prism, it will not delete the timed backup files. When you start Prism again, your projects will open. If you work on several projects at once, this is a convenient method to interrupt and restart your work. Remember that your work is stored in pzb files in the 'Prism Backups' folder inside the 'Preferences' folder (which is inside the 'System Folder'). Don't accidentally delete them.

File and Printer Options

To set file and printer options (preferences) pull down the Edit menu and select File and Printer Options.
Choose **automatic backup** to protect your files from computer disasters. Prism will save backup files at the interval you specify. After a computer crash or power failure, restart your computer and relaunch Prism. Prism will automatically open the file(s) you were working on. Prism updates the backup files whenever you save your work, so it is impossible for the backup files to be older than your saved file. See “Automatic backup files” on page 166.

When you export data (or copy to the clipboard) choose whether Prism should use periods (points) or commas as a **decimal separator**. Periods are used in the US and much of the world; commas are used in Europe.

Choose the default **font** to use for embedded tables. This is the font Prism initially uses when you copy and paste data or results onto a graph or layout. This setting applies to embedded tables you make in the future; it does not change the font of existing tables.

You have two choices for **file format**. Normal files are complete. Compact files omit copies of results and some other information, so are smaller. All your choices are saved in the file, so Prism can regenerate everything that was omitted from the file. It does this automatically when you look at results, graphs or layouts that require the omitted information. Opening the file won’t take longer, but you’ll wait later when you go to view results or graphs. Use normal files unless you need to conserve disk space.

When you save the Prism file you may also choose to Append ".pzm" to file names to share with Windows. If the file name does not end with .pzm, Prism Windows will not show it in the list of Prism files.

You have four **print options**. See "Print options" on page 145.
Prism scripts

Introducing Prism scripts

Because Prism links data to graphs and analyses, a great deal of automation is built in. Simply edit or replace the data, and everything is updated. Although this built-in automation suffices for day-to-day lab work, it can be tedious when repeated over and over.

If you want to automate the analysis of a large number of files or simulate many data sets for Monte Carlo analyses, use a Prism script. Prism's scripting language lets you open and close Prism files, import data, and export or print results and graphs. You can run Prism scripts from within Prism, or launch Prism from another program.

Scripts are small computer programs. Creating a script is slightly more difficult than using Prism. Experience with other scripting or macro languages is helpful, but not necessary. If you want to launch a Prism script from Excel, you will also need to learn Excel's macro language, Visual Basic for Applications.

Examples of Prism scripts

The easiest way to learn Prism's scripting language is to follow some examples. See "The syntax of a Prism script" on page 177 for more detail.

Script example 1. Repeatedly import data.

This script analyzes a folder full of dose response data stored as text files, (perhaps from an instrument). It creates a single file that tabulates the logEC50 values, along with the standard error and the R^2 of the fit.

<table>
<thead>
<tr>
<th>Commands in file</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>SetPath 'HD:prism3:data:june21'</td>
<td>This sets the disk and folder to be used for the rest of the file.</td>
</tr>
<tr>
<td>OpenOutput results</td>
<td>Create a file called &quot;results&quot; to contain the output.</td>
</tr>
<tr>
<td>Wdate</td>
<td>Write the date into the output file.</td>
</tr>
</tbody>
</table>
Write a blank line.

These four lines write a header to define
the four columns the output file will
contain.

Open the Prism file 'dr'.

Loop for all files that begin with "drdata", and
are present in the disk and folder defined by
the setpath command.

Go to the data section.

Erase all data from the table.

Import the file defined by the ForEach
statement into the first empty columns.

Write the file name into the output file. The
semicolon at the end means that the next item
written will be on the same line, separated by a
tab.

Go to the second view of the first results page.
This is the table of nonlinear regression results.
For each file, Prism will notice that the data
have changed and will rerun the fit.

Comment.

Write the value on the fifth row, first Y column
(A). In this case, the EC50.

Write another value. It will be on the same line
as the previous result, since that was followed
by a semicolon.

Write the R' value. Since there is no
semicolon, Prism adds the Return and linefeed
to the output file.

Loop back to the ForEach statement and read
the next file.

Signal completion.
**Script example 2. Monte Carlo analysis.**

This is an example of Monte Carlo analysis. We’ll create 500 data sets with random variation, and fit each. This script creates a single file containing the logEC50 from all 500 fits.

```plaintext
Shortlog
Setpath 'HD:prism3'
Open generate
OpenOutput fit
ForEach 500
   Goto R 1
   Regenerate
   Goto R 2
   WCell 5,1
Next

Set the disk and folder to be used by the rest of the commands.
Open a Prism file 'generate'.
Create an output file 'fit'.
Loop 500 times.
Go to the first results sheet.
Regenerate the curve with new random numbers.
Go to the second results sheet. Since this sheet contains nonlinear regression results, Prism will automatically refit the data for each loop.
Write the logEC50 - the value in the fifth row in the first Y column.
Loop back to the ForEach statement.
```

**Script example 3. Import several files onto one table.**

This example uses the script to import several files onto one data table.

```plaintext
Setpath 'HD:prism3'
Open rapid
Goto D
ForEach Avge
   Import
Next

Define the disk and folder to be used by the rest of the commands.
Open a Prism template 'rapid' that was created to contain a formatted data table.
Go to the data section.
Loop through all files that start with AVGE.
Import into the first empty column.
Go to the next file, which will be imported into the next column of the same table.
```

**Script example 4. Open a template and import data.**

This example uses a script to launch Prism.
While Example 4 would not be useful when run from Prism, it would be useful to program into an icon. That script instructs Prism to open a template "today" and import today's data ("todaydata", presumably changing daily) into the file.

Creating a Prism script

Create a Prism script using a plain editor such as Simple Text. If you use a word processor, be sure to save the files as plain text without word processing codes. You may also create a script right from Prism. Pull down the Tools menu and select Run Script. Then press the New Script button.

We suggest storing script files in the scripts folder within the program folder.

Launching a Prism script

Scripts may be used in several ways. You can run scripts from within Prism, by dropping the script file on the Prism icon (alias), using AppleScript or by running a macro from within Excel or some other program.

Running a Prism script within Prism

While testing and developing a Prism script, run it from Prism. Once you perfect it, you may want to run it using AppleScript or from another program as explained later.

To run a script from Prism, pull down the Tools menu, click Run Script, and then choose the script. Here is the top portion of the Prism Script dialog.

```
Setpath 'HD:prism3'

Open today
Goto D
Import todaydata
Goto G
```

Define the disk and folder to be used by the rest of the commands.

Open a Prism file "today".

Go to the data table.

Imports the file "todaydata".

Go to the graph section.
Button | Explanation
--- | ---
Run | Runs the script. As Prism runs each line of the file, it will show the line in the log area below the buttons.
Step | Run one step. Running one step at a time is often helpful when testing new scripts. You can see the changes in the Prism file as the script completes each step.
Pause | Stop the script. Press Run to start it again.
Edit | Launch Simple Text (or whatever program is registered to open text files) to edit the script file. After editing, save and close the file before running the script again.
Minimize | Reduce Prism to a tiny Window that displays only the current step and loop number. Your script will run faster because Prism doesn’t have to update the entire screen.

Launching a Prism script by dropping the script file on the Prism icon (alias).

Once you’ve tested the script, you may launch it by dropping the script file on the Prism icon (alias). Prism will run using the script, and the script icon will remain in its original location.

While running the script, you will see only Prism’s Script dialog. Expand the window by clicking the Expand button.

After the script ends, Prism remains open if you have left any Prism files open. If the script closes all Prism files, then Prism will quit.
Launching a Prism script using AppleScript.
You may create an AppleScript telling Prism to open a Prism script file and run it.

For example, you could make the following AppleScript in the Script Editor:

This script opens the Prism script file "dr2":

Content of Prism script file "dr2"

Setpath "HD:prism3" Define the disk and folder to be used by the rest of the commands.

Open today Open a Prism template "today".

Goto D Go to the data table.

Import todaydata Imports the file "todaydata".

Goto G Go to the graph section.

The Prism script instructs Prism to open a template "today" and import today's data ("todaydata", presumably changing daily) into the open Prism file.

To run the AppleScript file by double-clicking on it, make sure you select "classic applet" as the file format in the Save As dialog of the AppleScript editor.

For more information on making and using AppleScripts, launch the AppleScript Script Editor and select AppleScript Help from the Help menu. The Script Editor is usually located in the AppleScript folder inside the Apple Extras folder on your hard drive.
Launching Prism from another program using the MacScript command

It is often useful to launch Prism from another program such as Excel.

There are two ways to run Prism from another program. This section explains how to use the MacScript commands. These examples assume you are running Visual Basic for Applications (VBA) from within Excel. The syntax is identical for all versions of Visual Basic and should be very similar in other languages.

The easiest way to run a Prism script is via the MacScript command. For example:

MacScript 'tell application "Macintosh HD:Prism3:Prism"' + Chr(13) + _
   'activate' + Chr(13) + _
   'open file "Macintosh HD:Prism3:Scripts:dr2"' + Chr(13) + _
   'quit' + Chr(13) + _
   'end tell'

The MacScript command has to specify both the full location of Prism and the script that Prism will launch. The MacScript command is a Visual Basic statement that you will need to write in an Excel macro, perhaps one that runs when the user clicks a button.

As soon as Prism script is completed, click Cancel in "GraphPad Prism Script" dialog to continue to the next statement in the Visual Basic program or macro.

Using Prism scripts with Excel

Exporting data from Excel to Prism

Write a Visual Basic macro to export selected values as a text file. The macro below, run from Excel, exports the upper left corner of worksheet 1 (12 rows, 6 columns) to a comma-separated value (csv) file which Prism can import.
Open "HD:Data:july97:dr2.csv" For Output As #1
For I = 1 To 12
    For J = 1 To 6
        Print #1, Worksheets(1).Cells(I,J).Value; ",";
    Next
    Write #1,
Next
Close #1

After this would come code to launch Prism, run the Prism script, and perhaps import results from Prism back to Excel.

Creating a Prism script file from Excel

While creating a system to run Prism from Excel, you need to edit both the Excel VBA statements and the Prism script file. One way to simplify your work is to write Visual Basic code that exports the Prism script file from Excel. Then you only have to edit one file. For example, you could use the following VBA code:

Open "HD:Prism3:auto" For Output As #1
Print #1, "Shortlog"
Print #1, "Setpath ""HD:gp:prism25"
Print #1, "Open generate"
Print #1, "openOutput fit"
Print #1, " ForEach 500"
Print #1, " Goto R 1"
Print #1, " Regenerate"
Print #1, " Goto R 2"
Print #1, " WCell 1,1"
Print #1, " Next"
Close #1
MacScript "tell application ""HD:Prism3:Prism"" + Chr(13) + 
"activate" + Chr(13) + 
"open file ""HD:Prism3:Scripts:auto"" + Chr(13) + 
"quit" + Chr(13) + 
"end tell"

The first line starts a new file called "auto" and calls it file number 1. The next 11 lines, export Prism script commands you have written into that file. The next line closes the script file, which is launched by the final lines shown above. Further lines would import the results exported by Prism.

Putting all the commands into one file doesn't help conceptually. You still have to distinguish the VBA code within Excel from the script commands of Prism. The advantage is that you can do all the editing within one file, rather
than two. The disadvantage is that writing the script is a bit harder, as you have to place each line in quotations and precede it with "Print # 1,"

**Debugging Prism scripts**

**Log files**

Whenever Prism runs a script, it creates a log file with the same name as the script but ending with ".log". If a file with that name already exists, it is deleted. The log file shows you every command, every file looped through, and every error message reported by Prism. It can help you troubleshoot problems.

Once your script runs well, you can speed things up a bit by starting your script with the Shortlog command.

**Stepping through your script**

When you launch a script from within Prism, you can step through the script one line at a time. Prism gives you feedback in the script dialog. You can also look at the results and graphs within the Prism project.

**The syntax of a Prism script**

This section explains all the commands you can include in a Prism script. Arguments in square brackets [like this] are required. Those in angled brackets <like this> are optional.

**Navigation**

**GoTo <Section>, [Sheet], V <View>**

Use the GoTo command to navigate between the sheets of your project. <Section> can be D, R, G, or L for data, results, graphs and layouts. [Sheet] is a number, and <View> selects a view (page) for results that have more than one view.

<table>
<thead>
<tr>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>GoTo G</td>
<td>Go to the graphs section.</td>
</tr>
<tr>
<td>GoTo 3</td>
<td>Go to the third sheet of the current section.</td>
</tr>
<tr>
<td>GoTo G, 3</td>
<td>Go to the third graph.</td>
</tr>
<tr>
<td>GoTo V2</td>
<td>Go to the second view of the current results.</td>
</tr>
<tr>
<td>GoTo R, 3, V2</td>
<td>Go to the second view of the third results sheet.</td>
</tr>
</tbody>
</table>
GoTo +  Go to the next sheet in the current section.

GoTo -  Go to the previous sheet in the current section.

Tip: When exporting the results of nonlinear regression, note that the tabular results (the view you see by default) is view 2. The first view is the overview, which is text (not a table) so cannot be exported by a Script. Go to view 2 before writing the results.

ClearTable <row>, <col>, <subcol>
Delete values from the current data table. If you specify row and column, start there and delete everything below and to the right. If you don't specify row and column, Prism deletes all values.

Opening and saving Prism Files

Open [filename]
Open a Prism file. You may open several files at once. To go back to a file you already opened, simply reissue the open command again. If you don't include a disk and folder, Prism will look in the folder specified by the SetPath command. If the file or path name includes a space, then include the entire file name in quotation marks.

Close
Close the current Prism document. Closing a file does not save it. If the file has changed, those changes are lost.

Save <filename>
Save the Prism file with changes. Include a file name to create a new file. Omit the file name to save changes using the same name.

Importing

Import <Filename>, <row>, <col>, <subcol>
If the import command is in a loop, you can issue the command Import with no other information. Prism will automatically import the current file into the current data table starting at the first blank column (starting with X).
If the import command is not in a loop, you need to specify a file name. For example:
Prism scripts

If you don't precede the file with a path, Prism will use the path defined in SetPath (see below). If there is no SetPath command, then Prism assumes that you want to use the folder that contains the script.

Optionally specify the row and column to begin importing. The first row is 1 - the title row is row 0. For columns, 1 is the first Y column, and zero refers to the X column.

Specify a subcolumn if needed. If the data table is formatted for replicates, then subcolumn 2 is the subcolumn for the second set of replicates. If the table is formatted for mean, SD and N, then the second subcolumn is for the SD. If you don't specify a subcolumn, Prism imports the value into the first available subcolumn.

**ImportLink <Filename>, <row>, <col>, <subcol>**

When you import data, you can choose to maintain a link between Prism and the data (text) file and can specify filters (to choose which data to import) and rearrangements (such as transpose). These properties are kept in a data object. See "Data objects in Prism" on page 49.

Use the ImportLink command to import a different file using the same choices for filtering and rearranging. For example:

```
ImportLink HD:PRISM2:May24.dat 1,1,1
```

First specify the file name, which will replace the previous file.

Next, specify the row, column and subcolumn of the upper-left corner of the data object. The first row of data is row 1 (the title row is row 0). The first Y column is column 1 (the X column is column 0). If you leave subcolumn blank, Prism uses the first (or only) subcolumn.

If there is only one data object on the table, you don't have to specify row, column or subcolumn. If you leave these blank, and there is only one data object on the table, Prism uses it. If there is more than one block, Prism will display an error message. If the row, column and subcolumn you specify is not the upper-left corner of a data object, Prism will display an error message. It doesn't try to find the closest block, and doesn't even look to see if the specified cell is within a block. You must specify the upper-left corner.

Note that the ImportLink command updates a Prism data object linked to a text file. If you Paste Link data from Excel, you cannot update the link using this command. You’d need to write VBA code in Excel to change the data in Excel.

**Opening a text file for output**

**OpenOutput [filename], <CLEAR>, "<delimiter>"**
Open a text file into which you will write results or other text.
If you don't precede the file with disk and folder, Prism will use the path defined in SetPath (see below). If there is no SetPath command, then Prism assumes that you want to use the folder that contains the script.
If the output file already exists, Prism appends that file unless you have included CLEAR.
Results will be tab delimited unless you include an alternative delimiter in the OpenOutput statement.
Examples:

```
OpenOutput HD:gp25:output, Clear
```

```
OpenOutput HD:data:july97, ","
```

CloseOutput
Closes (and saves) the current output file.

Writing to a text file. General issues.
You can write (export) data and results to text files using several commands listed below (WText, WDate, etc.). All these commands use the same conventions for using semicolons or ampersands at end of the line, and for numbering rows and columns;

**Semicolons and ampersands**
If you end any of the Write commands with a semicolon, the next Write command will add text to the same line, following a tab. If you end with an ampersand (&), the next Write command will add text to the same line, without a tab. If you omit the semicolon or ampersand, Prism inserts the codes for carriage return and line feed so the next Write command will write to the next line in the file.

**Numbering of rows and columns**
Row 0 refers to the row of column titles, and row 1 is the first row of data. Column 0 refers to the X column, and column 1 is the first Y column (column A).

Writing to a text file. Commands.

**WText ["text"] <; & >**
You can omit the quotation marks if you are only writing a single word. You need quotation marks if the text includes spaces or punctuation.
**Prism scripts**

---

**WDate < ; & >**
Write the current date (years are four digits, so work fine after the year 2000).

**WCell [row], [col], < subcol > < ; & >**
You must specify row and column. Prism will write all subcolumns (for example: mean, SD, N) unless you specify a single subcolumn (starting with 1) in the third argument.

For many results tables, the 'X' column is the list of variables, while the first Y column has the values. You can only export tabular results, not text.

**WRaw [row] < , col, subcol > < ; & >**
Write the entire row starting at the specified column and subcolumn.

**WCol [row, col] < , subcolumn > < ; & >**
Write the specified column, starting at the specified row. All the values are placed into one row in the output file.

**WSheet < row, col, subcol > < ; & >**
Write the current data or results sheet starting at the specified row and column.

**WTSheet < row, col, subcol > < ; & >**
Transpose write the current data or results sheet starting at the specified row and column. Each data set (column) in the sheet becomes one row in the output file. This is the same as Wcol for all columns.

**WTitle**
Write the sheet title.

---

**Looping**

**ForEach [Filespec]**
Loop through all matching files in a folder using a command like this example:

```
ForEach *.dat
```

**ForEach [ # of loops]**
For doing simulations, you can loop for a certain number of times using this example:

```
ForEach 500
```

Next
Loop again. Go back to the ForEach statement. You may not nest loops.

**Referring to file names and loop number**

While in the loop, you may use variables to construct file names and to format output. If you are looping through a batch of files, you can refer to the file name as %F and the end of the file name after the period (not including the preceding period) as %X. For example write the file name into a text file as follows.

```plaintext
Wtext %F
```

Create an output file with the same name as the data file as follows:

```plaintext
OpenOutput %F.out
```

When performing simulations using the ForEach command to loop a certain number of times, %N equals the current loop number. You could write the iteration number into an output file as follows.

```plaintext
Wtext %N
```

**Miscellaneous commands**

**Print**

Prints the current sheet.

**ExportPICT <filename>, <size>**

Export the current graph or layout as a Mac native vector-based PICT file. If you don’t specify disk and folder, Prism will use the SetPath setting. If there is no SetPath command, then Prism will export to the folder that contains the script.

This command allows to export graphs or layouts in normal size (size = 1), enlarged 3x (size = 3), enlarged 6x (size = 6), enlarged 12x (size = 12). To get the best resolution of vertical text and curves after importing into another program, we suggest that you export an enlarged graph and reduce the size after importing.

If you want to export a data or results table, use the Wsheet command.

**ExportPNG <filename>**

Choose a PNG file if you plan to include the graph or layout on a web page.

**ExportTIF <filename>, <resolution>, <Compress>, <Monochrome>**

This command allows to export graphs or layouts in TIFF format at 100 (resolution = 1), 300 (resolution = 3), 600 (resolution = 6), and 1200 dpi.
Low-resolution bitmaps work great if the goal is to display the graph on the screen (for example in a web page), but are not useful if the goal is to print a high-quality page. Choose a higher resolution bitmap if you plan to print the resulting graph. You may also make the image compressed or/and monochrome.

**ExportBMP <filename>, <resolution>**

This command allows to export graphs or layouts in BMP format at 100 (resolution = 1), 300 (resolution = 3), 600 (resolution = 6), and 1200 dpi (resolution = 12). Low-resolution bitmaps work great if the goal is to display the graph on the screen (for example in a web page), but are not useful if the goal is to print a high-quality page. Choose a higher resolution bitmap if you plan to print the resulting graph.

**Regenerate**

Use this command to perform Monte Carlo analyses. This only works when the current sheet is a result sheet containing a simulated curve, or a transformation adding Gaussian scatter. Prism will generate new random numbers.

```
// [comment]
```

Add comments to your script. Comments may appear on a line by themselves or after any command.

**SetPath ['pathname']**

Define the disk and folder to be used for all file operations. Prism will use this path for all file commands that do not specify disk and folder. Quotation marks are required only if there are spaces in the folder or file names.

Example:

```
SetPath "HD:Data:june"
```

**ShortLog**

Normally, Prism keeps a detailed log file of every step from the script that is completed. Once you are sure your script works well, use this command to make a shorter log file. This may speed up your analyses a bit.

ShortLog 0 reverts to a regular log.

**Beep**

Use this at the end of a long script so you'll hear when the script has finished running.

---

**Summary of all script commands**

Arguments in square brackets [like this] are required. Those in angled brackets < like this > are optional.
// [comment]
Beep
ClearTable <row>, <col>, <subcol>
Close
CloseOutput
ExportPICT <filename>, <size>
ExportPNG <filename>
ExportTIF <filename>, <resolution>, <Compress>, <Monochrome>
ExportBMP <filename>, <resolution>
ForEach [ # of loops]
ForEach [Filespec]
GoTo <Section>, [Sheet], <View>
Import <Filename>, <row>, <col>
Next
Open [filename]
OpenOutput [filename], <CLEAR>, <“delimiter”>
Print
Regenerate
Save <filename>
SetPath ["pathname"]
ShortLog
WCell [row], [col], <subcol>
WCol [row, column]
WDate
WRRow [row]
WSheet
WTSheet
WText [text]
WTitle

When looping, you may use variables denoting the file name or loop number to construct file names and text output. %F is the file name; %X is the end of the filename after the period (not including the preceding period); %N is the loop number.
Software license agreement

If you purchased Prism via the Internet, you agreed to this license before completing the purchase. If you purchased Prism by mail, you agreed to this license when you opened the disk envelope.

GraphPad Software, Inc. ("GraphPad") grants you a limited license to use Prism (the "Licensed Software") on a single computer. You may only install Prism on more than one computer if you are the sole user. If more than one person will use Prism, it must be installed on only one shared computer. Any other installation is an infringement of GraphPad’s copyright.

GraphPad provides the Licensed Software "as is", and does not warrant that it is error-free. You should check important results carefully before drawing conclusions. The Licensed Software is designed for research purposes only, and should not be used for the diagnosis or treatment of patients.

GraphPad shall not be liable for any consequential, incidental, special, punitive, exemplary or other damages, even if advised of the possibility of such damages. GraphPad expressly disclaims any and all warranties, expressed or implied. GraphPad's entire liability, and your exclusive remedy, shall be to replace the Licensed Software or refund the license fee.

Title to the Licensed Software remains with GraphPad at all times. You may not sublicense, rent, lease, convey, or modify the software. The laws of the State of California, U.S.A, govern this agreement.

Technical support

If you need help using Prism, and can't find the answers in this manual, please visit our web site at www.graphpad.com. We will post updated versions of the program there, along with frequently asked questions and technical notes about using Prism.
What's new in GraphPad Prism version 3?

Get started quicker with new Welcome dialog

The new Welcome dialog makes it easier for the new user to learn Prism. Choose a Prism assistant, which will create a data table for you and superimpose a help screen to guide you through common task. Or choose a template file or column formats for the first data table right on the Welcome dialog.

View your entire project at once

Prism projects (files) can contain many data tables, results, graphs page layouts and notes. New features in Prism 3 help you find the sheet you want and stay organized.

A Navigation Window on the left side of the screen lists the names of all the sheets in the project. Sheets linked to the current one are in bold, to make it easy to see relationships. Click on a sheet name to go there. Or open the
gallery that shows thumbnail previews of all the graphs in your project. Double-click on any graph to edit it. You can also view galleries of data, results and layouts. If you want to go back to a sheet you recently viewed, click the web-like browse buttons. Also, Prism 3 makes it easy to reorganize your project by changing sheet order, and saves automatic timed backup files to help prevent losing valuable work.

**Smart importing**

When you import or paste data from other programs, Prism 3 provides many new choices to select data, to organize the data on a Prism data table, and to maintain a link to the data source.

Prism 3 now allows you to filter data to choose which portions to import. Select a range of rows or columns to import. Specify criteria to selectively import rows. Reduce the size of a large file (decimate) by importing every nth row. Unstack indexed data, where one column contains all the data, and another column defines the group.

Prism 3 can also rearrange the data as it imports. You can transpose rows and columns (the first row in the data file becomes the first column in Prism). If the data comes from a single row or column of data, fill rows and columns according to your experimental design.

You can link the Prism data table, along with your filtering and arrangement choices, back to the data text source. When you edit the data source, Prism will update its data table, along with any linked analyses, graphs and page layouts.

**Export high resolution bitmap files**

Prism 3 for Macintosh now allows you to export and import BMP, PNG and TIFF files.

To get the highest quality of exported graphs and layouts, Prism 3 for Macintosh provides choices of image resolutions (up to 1200 dpi) for TIFF and BMP formats and different sizes (normal, enlarged 3x, enlarged 6x, enlarged 12x) for PICT format. When you export TIFF images you may also choose to compress it and make it monochrome.

**Smart copying to the clipboard**

To get the highest quality of vertical text and curves after pasting Prism graphs into other programs, Prism 3 for Macintosh allows you to copy enlarged graphs or layouts. Choose normal, enlarged 3x, enlarged 6x, or enlarged 12x in the Graph Options dialog.
Make more kinds of graphs

Prism 3 gives you more choices when making graphs: When creating bar graphs, you can create 45 degree labels. Or create a horizontal bar graph. Choose from a larger color palette, or apply a color scheme to change colors all at once. Use Greek letters, superscripts and subscripts on your data table for better automatic legends. Hide the axes and use moveable scale bars instead - great for electrophysiology. Choose antilog axis numbering. Graph 95% prediction intervals with linear regression lines, and 95% confidence intervals on survival curves. Create a master legend on a layout to represent several graphs.

Efficiently analyze repeated experiments

Science is repetitive by its very nature, and Prism 3 provides several new approaches to analyze and graph data from a repeat experiment exactly as you analyzed and graphed data from the first experiment in the series. You can also automate data importing by writing a Prism script.

More choices in nonlinear regression

Prism 3 makes nonlinear regression even easier and more powerful. We reorganized the parameters dialog to make it easier to find the options you use most. Check new options to perform a t test to compare the best-fit values of two curves, and to calculate dose-ratios to easily create Schild plots.

We have also provided many more equations, organized in equation libraries. You can easily create your own libraries to distribute to others.

Prism 3 offers more choices for weighting data. Prism 2 allowed no weighting, or weighting by 1/Y². Prism 3 also allows weighting by 1/Y, 1/X, 1/X², or 1/SD².

When plotting the regression curve, you can now manually override the automatic limits separately for each end of the curve. For example, you could create a template that always creates curves that begin at X = 0, but automatically chooses the maximum X value based on the range of the data.

More new analyses

Prism 3 adds repeated measures two-way ANOVA and a post test for ordinary and repeated measures two-way ANOVA.

We've also added the ability to compute the derivative and integral of a curve.
Differences between Prism 3 for Windows and Prism 3 for Macintosh

Prism 3 is available both for Macintosh and Windows. The two versions are very similar. You can open files created on one platform on the other platform with no special conversion. The program has almost identical interfaces on the two platforms, so you can switch back and forth with virtually no learning curve. However there are a few differences you should be aware of.

- Prism Windows can import native Excel files. Prism Mac cannot import Excel files. You must save your Excel data as a text file, and then import that into Prism.

- When you paste Excel data, Prism Windows can embed the entire workbook within Prism, or maintain a link between Prism and the Excel file. With Prism Mac, you simply paste the values from Excel. Prism Mac cannot maintain a link to the Excel file.

- Prism Windows can embed objects (for example, equations) created by other programs. You double-click on an object to edit with the program that created it. Prism 3 for Macintosh, however, does not support Object Linking and Embedding (OLE) since Microsoft has not updated it's OLE components in more than 5 years. As a result, Prism for Macintosh cannot embed objects, so does not have the special toolbar buttons that Prism Windows has for this purpose and does not have the Insert Object command. With Prism Mac, you can copy and paste pictures from another program, but you need to go back to the original file in order to edit with the other program.

- When you copy and paste a graph created with Prism Windows into another program such as Word or PowerPoint, you can embed an entire Prism object or can paste a link to the Prism file. You can then double-click on the graph from within Word or PowerPoint to edit the graph with Prism. Since Prism 3 for Macintosh does not support Object Linking and Embedding (OLE), you can only paste a picture of a Prism graph into another program. Double-clicking on the pasted graph does not launch Prism.

- The Print button on the toolbar instantly prints the current sheet with Prism Mac. With Prism Windows, this button brings up the Print dialog.

- Prism Mac does not have a Send Mail command on the File menu.

- Prism Windows does not have the Delete Sheet (Trash can) button on the tool bar. To delete a sheet with Prism Windows, right-click on the sheet name in the left explorer panel.
• When writing a Prism script, the Windows version has the command ExportWMF, while the Mac version has the command ExportPICT.

• Launching a Prism script from another program works slightly differently on the two platforms.

• Prism Mac gives you new choices in the Graph Options dialog. Choose whether you wish to copy graphs and layouts at full size or enlarged 3, 6 or 12 times. By copying enlarged graphs, and then reducing the size after pasting, you ensure that vertical text and curves appear smooth.

---

**The GraphPad web site**

Visit the GraphPad web site at [www.graphpad.com](http://www.graphpad.com). You'll find answers to common questions about Prism as well as minor updates to the program.

The GraphPad web site contains more than sales and support. You'll find articles on data analysis, lists of recommended books, links to other sites and more. Our goal is to be the best web resource for practical advice about statistics and data analysis, and we appreciate suggestions to improve the site.

---

**Citing GraphPad Prism**

When citing analyses performed by the program, include the name of the analysis, and Prism version number (including the second number after the decimal point). Use this example as a guide: "One-way ANOVA with Dunnett’s post test was performed using GraphPad Prism version 3.0a for Macintosh, GraphPad Software, San Diego California USA, www.graphpad.com".

To find the full version number, pull down the Apple menu and select About GraphPad Prism.

It is unlikely you’ll ever want to cite this User’s Guide. If you want to cite the companion book, follow this style, H.J. Motulsky, *Analyzing Data with GraphPad Prism*, 1999, GraphPad Software Inc., San Diego CA, www.graphpad.com.

---

**Analyzing Data with GraphPad Prism (book)**

The User's Guide you are reading is one of two volumes of documentation that come with GraphPad Prism. The other volume is *Analyzing Data with GraphPad Prism*. That book explains how to use all the data analysis features of Prism, and has a style to *Intuitive Biostatistics*, a textbook written by GraphPad's president Dr. Harvey Motulsky. The two books overlap only a
little. *Intuitive Biostatistics* helps you make sense of statistics encountered in
the scientific and clinical literature. *Analyzing Data with GraphPad Prism*
helps you analyze your own data, and explains every analysis option in
Prism. About half the book explains nonlinear regression and its application
to analysis of radioligand binding, dose-response and enzyme kinetic data.

You can read this book on our web site, [www.graphpad.com](http://www.graphpad.com), and
download it as a pdf file. Our web site also contains several chapters from
*Intuitive Biostatistics*. 
### Appendix. Keyboard shortcuts

<table>
<thead>
<tr>
<th>Press</th>
<th>To</th>
</tr>
</thead>
<tbody>
<tr>
<td>⌘ A</td>
<td>Select all.</td>
</tr>
<tr>
<td>⌘ B</td>
<td>Make text bold.</td>
</tr>
<tr>
<td>⌘ C</td>
<td>Copy to clipboard.</td>
</tr>
<tr>
<td>⌘ D</td>
<td>Go to data (same as pressing the Data tab).</td>
</tr>
<tr>
<td>⌘ E</td>
<td>Exclude selected data.</td>
</tr>
<tr>
<td>⌘ F</td>
<td>Change the font of the selected text.</td>
</tr>
<tr>
<td>⌘ G</td>
<td>Go to graphs (same as pressing the Graphs tab).</td>
</tr>
<tr>
<td>⌘ H</td>
<td>Go to notes (same as pressing the Notes tab).</td>
</tr>
<tr>
<td>⌘ I</td>
<td>Italicize the selected text.</td>
</tr>
<tr>
<td>⌘ J</td>
<td>Align objects.</td>
</tr>
<tr>
<td>⌘ L</td>
<td>Go to layouts (same as pressing the Layout tab).</td>
</tr>
<tr>
<td>⌘ M</td>
<td>Magnify. Zoom larger.</td>
</tr>
<tr>
<td>⌘ N</td>
<td>Opens new project</td>
</tr>
<tr>
<td>⌘ O</td>
<td>Open a file.</td>
</tr>
<tr>
<td>⌘ P</td>
<td>Print.</td>
</tr>
<tr>
<td>⌘ R</td>
<td>Go to results (same as pressing the Results tab).</td>
</tr>
<tr>
<td>⌘ S</td>
<td>Save.</td>
</tr>
<tr>
<td>⌘ T</td>
<td>Change analysis parameters.</td>
</tr>
<tr>
<td>⌘ U</td>
<td>Underline the selected text.</td>
</tr>
<tr>
<td>⌘ V</td>
<td>Paste from clipboard.</td>
</tr>
<tr>
<td>⌘ W</td>
<td>Close the window.</td>
</tr>
<tr>
<td>⌘ X</td>
<td>Cut.</td>
</tr>
<tr>
<td>⌘ Y</td>
<td>Unmagnify. Zoom smaller.</td>
</tr>
<tr>
<td>⌘ Z</td>
<td>Undo.</td>
</tr>
<tr>
<td>⌘ +</td>
<td>Superscript selected text. (Use the plus key next to the keypad.)</td>
</tr>
<tr>
<td>⌘ -</td>
<td>Subscript selected text. (Use the minus key next to the keypad.)</td>
</tr>
<tr>
<td>PgUp</td>
<td>Go to previous sheet.</td>
</tr>
<tr>
<td>PgDn</td>
<td>Go to next sheet.</td>
</tr>
<tr>
<td>Shift Option Space</td>
<td>Select column in table.</td>
</tr>
<tr>
<td>Shift Ctrl Space</td>
<td>Select row in table.</td>
</tr>
</tbody>
</table>
Shift: Toggle between small magnification and ordinary magnification. Hold Command and Shift, then click anywhere on a graph or layout.

?: Help.

Q: Quit.

Ctrl Option Tab: Go to next document. Only works when two or more projects are open, in the separate windows.

Up arrow: Move selected object up one pixel.

Down arrow: Move selected object down one pixel.

Right arrow: Move selected object right one pixel.

Left arrow: Move selected object left one pixel.
Index

45 degree bar graph labels ................................................................. 110

---A---

Adding data sets to a graph ............................................................. 82
Align objects dialog ........................................................................ 144
Aligning axes ................................................................................ 129
Aligning graphs ............................................................................ 129
Alignment guides .......................................................................... 143
Analyses, changing data sets to analyze ........................................ 156
Analysis options .......................................................................... 56
Analysis parameters ................................................................##### 56
Analyze dialog ............................................................................... 52
Analyzing Data with GraphPad Prism ............................................. 191
Analyzing repeated experiments ..................................................... 58, 81
Angled text .................................................................................. 137
Angled text, bar graph labels ........................................................ 110
Annotations .................................................................................. 159
ANOVA, two-way .......................................................................... 73
Appending one project to another ................................................... 158
Arrange menu ............................................................................... 143
Arrows, drawing ........................................................................... 137
Aspect ratio of slides ..................................................................... 147
Assistant file, creating ................................................................. 163
Asymmetric error bars, graphing ..................................................... 120
Asymmetrical error bars ............................................................... 32
Automatic backup files .................................................................. 166
Automatic updating, freezing ......................................................... 57, 156
Axes dialog ................................................................................... 87
Axes, aligning ............................................................................... 129
Axes, creating two Y-axes .............................................................. 102
Axes, custom ticks and labels ......................................................... 91
Axes, hiding ................................................................................. 101
Axes, offsetting ............................................................................ 89
Axes, range and ticks ................................................................... 90
Axes, reverse ................................................................................ 90
Axis frame .................................................................................... 89
Axis gaps ...................................................................................... 98
Axis titles ..................................................................................... 104
Axis titles, moving ................................................................. 100, 104
Axis, color and thickness ............................................................ 103
Index

File and Printer Options....................................................................................................... 166

---E---

Embedding Prism results .................................................................................................. 26, 138
Enlarge the view ................................................................................................................ 143
Enter key, using in a data table ......................................................................................... 35
Equation library, saving ...................................................................................................... 128
Error bars, asymmetric ....................................................................................................... 120
Error bars, direction ........................................................................................................... 121
Error bars, general ............................................................................................................. 115
Error envelope .................................................................................................................. 121
Excel, importing from ........................................................................................................ 42
Excluding data ................................................................................................................... 36
Explorer, showing and hiding ............................................................................................... 153
Exporting data ................................................................................................................... 151
Exporting graphs or layouts ............................................................................................... 150

---F---

Family of sheets, saving .................................................................................................... 162
File and Printer Options .................................................................................................... 166
Graph Pad Prism User's Guide

---

**G**

- Gallery of previews
- Gaps in axis
- Going to a linked sheet
- Graph options
- Graph scaling, balancing
- Graph size and shape
- Graph title, moving
- Graph titles
- Graphs, creating
- Graphs, deleting
- Graphs, duplicating
- Graphs, placing several on one page
- Graphs, selecting data for
- Greek letters
- GrGraphing data on a new graph
- Grid lines, adding to graph
- Grid, showing
- Grouping objects

---

**H**

- Header. Printing file name, etc. on each page
- Hiding axes
- Histogram, example
- Histogram, general
- Horizontal bar graph

---

Copyright © 2000 GraphPad Software Inc.
Index

Multi-graph layouts............................................................................................................123
Moving objects..................................................................................................................149
Monte Carlo simulations......................................................................................................169
Microsoft Word. Using with Prism. ..........................................................................................148
Microsoft PowerPoint ...........................................................................................................137
Microsoft Excel ..................................................................................................................142
Method file, saving............................................................................................................62
Method file .......................................................................................................................58
Microsoft Excel..................................................................................................................62
Microsoft PowerPoint.........................................................................................................149
Microsoft Word. Using with Prism.....................................................................................148
Moving objects..................................................................................................................141
Multi-graph layouts............................................................................................................123

---I---

Importing data ...................................................................................................................41
Importing images ...............................................................................................................138
Independently, working ......................................................................................................13
Indexed data, unstacking ...................................................................................................46
Inline pictures, in Word .....................................................................................................149
Inputs to analyses, changing ............................................................................................56
Insert character ..................................................................................................................135
Insets ..................................................................................................................................123
Installation .......................................................................................................................12
Interleaved bar graph........................................................................................................73, 108

---K---

Keyboard shortcuts............................................................................................................192

---L---

Labels, writing on graphs .................................................................................................135
Landscape, making graphs ...............................................................................................84
Legends ..............................................................................................................................107, 114
Library for equations, saving ..........................................................................................164
License, software ..............................................................................................................185
Limits, maximum number of data points in a data set ......................................................37
Line, drawing ..................................................................................................................137
Linked sheets, going to ....................................................................................................155
Locking objects ...............................................................................................................142
Logarithms, general .........................................................................................................94

---M---

Macros (scripts) .................................................................................................................172
Magnify the view ..............................................................................................................143
Mass spectra, example ......................................................................................................70
Math symbols ...................................................................................................................135
Mean values, graphing ....................................................................................................119, 121
Merging files ....................................................................................................................126
Merging projects ..............................................................................................................158
Metafiles, importing ........................................................................................................138
Method by example ...........................................................................................................58
Method file .......................................................................................................................59
Method file, saving ............................................................................................................46
Microsoft Excel.................................................................................................................. See Excel
Microsoft PowerPoint.........................................................................................................149
Microsoft Word. Using with Prism.....................................................................................148
Monte Carlo simulations....................................................................................................141
Moving objects ..................................................................................................................141
Multi-graph layouts.........................................................................................................123
Network

New features ............................................................................................................................... 12
New Table button ....................................................................................................................... 10, 186
Notes ........................................................................................................................................... 34
Nudging objects .......................................................................................................................... 159
Number and arrangement of graphs .......................................................................................... 123
Number format of data tables ..................................................................................................... 35
Number format, changing ........................................................................................................... 140

Objects, aligning ........................................................................................................................... 144
Objects, data ................................................................................................................................... 41, 49
Objects, duplicating ......................................................................................................................... 143
Offsetting the X and Y axes ......................................................................................................... 89
Options, analysis ............................................................................................................................ 62
Options, File and print .................................................................................................................. 166
Options, graph .............................................................................................................................. 80
Order of sheets ............................................................................................................................... 156
Origin, of graph ............................................................................................................................. 89
Orphaned results ............................................................................................................................ 58
OS X ............................................................................................................................................. 10
Output views .................................................................................................................................. 51
Ovals, drawing ............................................................................................................................... 137

Page orientation of graphs .......................................................................................................... 84
Page orientation of layouts ......................................................................................................... 124
Page size ....................................................................................................................................... 84
Parameters dialogs ....................................................................................................................... 55
Parameters of analyses, changing ............................................................................................... 56
Paste special dialog ....................................................................................................................... 43
Pasting data from the clipboard .................................................................................................... 41
Pictures, importing ....................................................................................................................... 138
Placement tab, of Format Data Object dialog ............................................................................ 47
Plotting Area Color ..................................................................................................................... 132
Plotting, Making a new graph ...................................................................................................... 79
Portrait, making graphs ................................................................................................................ 84
Position object dialog ................................................................................................................... 144
Position of titles .............................................................................................................................. 104
Positioning objects ....................................................................................................................... 141
PowerPoint .................................................................................................................................... 149
Preferences ..................................................................................................................................... 149
See Options
Print header ..................................................................................................................................... 146
Print options ................................................................................................................................. 145, 167
Printer setup dialog ..................................................................................................................... 84, 145
Printing ......................................................................................................................................... 145
Index

Selecting on a data table ................................................................. 37
Selecting data to graph .................................................................. 82
Selecting data sets to analyze .......................................................... 55
SD, equation for ............................................................................. 117
SD vs. SEM .................................................................................. 117
SD values, how to enter ................................................................. 32
SD of dataset (column) ................................................................. 58
Scripts, syntax .............................................................................. 177
Scripts, running ........................................................................... 143
Scientific notation, axis numbering ............................................... 128
Scale bars .................................................................................... 101
Saving templates ......................................................................... 162
Save method ............................................................................... 59
Save family command ................................................................. 155
Save family command ................................................................. 155
Scale bars .................................................................................... 101
Saving templates ......................................................................... 162
Scale bars .................................................................................... 101
Scientific notation, axis numbering ............................................... 128
Scripts, running ........................................................................... 172
Scripts, syntax .............................................................................. 177
SD of dataset (column) ................................................................. 117
SD values, how to enter ................................................................. 32
SD vs. SEM .................................................................................. 119
SD, definition of ......................................................................... 117
SD, equation for ............................................................................. 118
Selecting data sets to analyze .......................................................... 55
Selecting data to graph .................................................................. 82
Selecting on a data table ................................................................. 37

—Q—

Quality control graph, example ...................................................... 68

—R—

Related sheet, going to ................................................................... 155
Removing data sets from a graph ..................................................... 82
Renaming a sheet .......................................................................... 155
Reordering sheets ......................................................................... 156
Repeated experiments, analyzing ................................................... 58, 81
Replicate values, entering ............................................................... 32
Replicate values, graphing .............................................................. 117
Results section ........................................................................... 117
Results sheets, deleting ................................................................. 57
Results, deleting ........................................................................... 157
Results, frozen .............................................................................. 57, 156
Results, orphaned ......................................................................... 58
Reverse axes .................................................................................. 90
Right sided Y-axis ....................................................................... 102
Rulers, showing ........................................................................... 143
Run script command .................................................................... 172

—S—

Save family command .................................................................... 162
Save method ............................................................................... 59
Save Method command ................................................................. 62
Saving templates ......................................................................... 160
Scale bars .................................................................................... 101
Scientific notation, axis numbering ............................................... 128
Scripts, running ........................................................................... 172
Scripts, syntax .............................................................................. 177
SD of dataset (column) ................................................................. 117
SD values, how to enter ................................................................. 32
SD vs. SEM .................................................................................. 119
SD, definition of ......................................................................... 117
SD, equation for ............................................................................. 118
Selecting data sets to analyze .......................................................... 55
Selecting data to graph .................................................................. 82
Selecting on a data table ................................................................. 37

www.graphpad.com
Selecting text......................................................................................................................... 136
SEM of dataset (column) ...................................................................................................... 118
SEM values, how to enter .................................................................................................... 32
SEM, definition of ............................................................................................................... 118
SEM, equation for .............................................................................................................. 118
Semilog graph, example...................................................................................................... 66
Send to back ...................................................................................................................... 143
Series, x format................................................................................................................... 31
Sheet name, renaming ....................................................................................................... 155
Sheets, deleting .................................................................................................................. 157
Sheets, freezing ................................................................................................................ 57, 156
Sheets, reordering .......................................................................................................... 156
Shortcuts, keyboard .......................................................................................................... 192
Show coordinates ............................................................................................................. 143
Show grid command ........................................................................................................ 144
Show rulers ...................................................................................................................... 143
Size and shape of a graph ................................................................................................. 88
Skipping rows when importing or pasting ......................................................................... 45
Slides................................................................................................................................ 147
Snaps, to align objects ...................................................................................................... 144
Software license ............................................................................................................... 185
Sorting data....................................................................................................................... 36
Source tab of Format Data Object dialog ........................................................................ 43
Splitting a project ............................................................................................................. 158
Spreadsheet...................................................................................................................... See data tables
Squares, drawing ............................................................................................................... 137
Stacked bar graphs .......................................................................................................... 73, 108
Standard deviation, definition of .................................................................................. 117
Standard deviation, equation for .................................................................................... 118
Standard error of the mean, definition of ......................................................................... 118
Standard error, equation for .......................................................................................... 118
Subscripts......................................................................................................................... 136
Superimposing several data sets on one graph ................................................................. 82
Superimposing several graphs on a page ......................................................................... 123
Superscripts .................................................................................................................... 136
Support, technical .......................................................................................................... 185
Survival curve, example ................................................................................................. 169
Survival curves, selecting symbol for .............................................................................. 107
Symbols.......................................................................................................................... 106
System 10 ........................................................................................................................ 10

--- T ---

Tables, deleting ............................................................................................................... 157
Tall graphs ....................................................................................................................... 88
Technical support ........................................................................................................... 185
Templates, saving ............................................................................................................ 60
Text object, selecting ....................................................................................................... 136
Text, writing on graphs ................................................................................................... 135
Text, x format .................................................................................................................. 31
Thickness of axis ............................................................................................................. 103