Make your PowerPoint Documents Accessible
PowerPoint presentations tend to be highly visual, and people who are blind or have low vision can understand them more easily if you create
your slides with accessibility in mind.
Windows: Best practices for making PowerPoint documents accessible
The following table includes key best practices for creating Word documents that are accessible to people with disabilities.
What to fix
How to find it
Include alternative text with all visuals To find missing
and tables.
alternative text, use
the Accessibility
Checker.
Visual content includes pictures, clip
art, SmartArt graphics, shapes,
groups, charts, embedded objects,
ink, and videos.

Add meaningful hyperlink text and
ScreenTips.

Ensure that color is not the only
means of conveying information.

Why fix it
Alt text helps people who can’t see the screen to
understand what’s important in images and other
visuals.

Avoid using text in images as the sole method of
conveying important information. If you must use
an image with text in it, repeat that text in the
document. In alt text, briefly describe the image
and mention the existence of the text and its
intent.
To determine whether People who use screen readers sometimes scan a
hyperlink text makes
list of links. Links should convey clear and
sense as standalone
accurate information about the destination. For
information and
example, instead of linking to the text Click here,
whether it gives
include the full title of the destination page.
readers accurate
information about the Tip: You can also add ScreenTips that appear
destination target,
when your cursor hovers over text or images that
visually scan the slides include a hyperlink.
in your presentation.
To find instances of
People who are blind, have low vision, or are
color-coding, visually
colorblind might miss out on the meaning
scan the slides in your conveyed by particular colors.
presentation.

How to fix it
Add alt text to images
Add alt text to
SmartArt graphics
Add alt text to shapes
Add alt text to charts
Add alt text to tables
Add hyperlink text
and ScreenTips

Use an accessible slide
design

Make your PowerPoint Documents Accessible
What to fix

How to find it

Use sufficient contrast for text and
background colors.

To find insufficient
color contrast, look
for slide text that’s
hard to read or to
distinguish from the
background.

Give every slide a unique title, and
check the reading order of slide
contents.

To find slides that do
not have titles, use
the Accessibility
Checker.

Use a simple table structure, and
specify column header information.

To ensure that tables
don't contain split
cells, merged cells,
nested tables, or
completely blank rows
or columns, use the
Accessibility Checker.

Why fix it
For example, add an underline to color-coded
hyperlink text so that people who are colorblind
know that the text is linked even if they can’t see
the color. For headings, consider adding bold or
using a larger font.
The text in your presentations should be readable
in High Contrast mode so that everyone, including
people with visual disabilities, can see it well.

How to fix it

Use an accessible slide
design

For example, use bright colors or high-contrast
color schemes on opposite ends of the color
spectrum. White and black schemes make it
easier for people who are colorblind to distinguish
text and shapes.
People who are blind, have low vision, or a
Use unique slide titles
reading disability rely on slide titles to navigate.
For example, by skimming or using a screen
Hide a slide title
reader, they can quickly scan through a list of slide
titles and go right to the slide they want.
Set the reading order
of slide contents
A screen reader reads slide contents in a certain
order, including the title, text, and alt text for
shapes, and table contents. It's important to make
sure that the slide contents are read in the order
that you intend.
Screen readers keep track of their location in a
Use table headers
table by counting table cells. If a table is nested
within another table or if a cell is merged or split,
the screen reader loses count and can’t provide
helpful information about the table after that
point. Blank cells in a table could also mislead
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What to fix

Use a larger font size (18pt or larger),
sans serif fonts, and sufficient white
space.

Make videos accessible to visually
impaired and hearing-impaired users

How to find it

To find potential
issues related to fonts
or white space, review
your slides for areas
that look crowded or
illegible.

Why fix it
someone using a screen reader into thinking that
there is nothing more in the table.
Screen readers also use header information to
identify rows and columns.
People who have dyslexia describe seeing text
“swim together” on a page (the compressing of
one line of text into the line below). They often
see text merge or distort.
For people who have dyslexia or have low vision,
reduce the reading load. For example, they may
benefit from familiar sans serif fonts, such as Arial
or Calibri. Avoid using all capital letters and
excessive italics or underlines. Include ample
white space between sentences and paragraphs.
Subtitles typically contain a transcription (or
translation) of the dialogue.
Closed captions typically also describe audio cues
such as music or sound effects that occur offscreen.
Video description means audio-narrated
descriptions of a video's key visual elements.
These descriptions are inserted into natural
pauses in the program's dialogue. Video
description makes video more accessible to
individuals who are blind or visually impaired.
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How to fix it

Use an accessible slide
design
Format text for
accessibility

Use captions,
subtitles, and
alternative audio
tracks in videos

Make your PowerPoint Documents Accessible
File naming conventions
In general, document file names should not contain spaces and/or
special characters.

Document properties

Document file names should be concise, generally limited to 20–30
characters, and make the contents of the file clear.
Add alt text to visuals and tables
The following procedures describe how to add alt text to visuals and
tables in your PowerPoint presentations.
Note: We recommend only putting text in the description field and
leaving the title blank. This will provide the best experience with
most major screen readers including Narrator. For audio and video
content, in addition to alt text, include closed captioning for people
who are deaf or have limited hearing.
Add alt text to images
Add alt text to images, such as pictures, clip art, and screenshots, so
that screen readers can read the text to describe the image to users
who can’t see the image.
1. Right-click an image.
2. Select Size and Position.
3. In the right pane, select Alt Text.
4. Type a description and a title.

When creating or editing word documents that need to be posted
online, or exported to acrobat format, the following fields need to
be filled out in Document Properties:
- Title
- Tags
- Subject, and
- Company
The information in these fields are exported to acrobat, reducing
the number of accessibility errors in the pdf file.

Tip: Include the most important information in the first line, and be
as concise as possible.
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Add alt text to SmartArt graphics
1. Right-click a SmartArt graphic.
2. Select Size and Position
3. In the right pane, select Alt Text.
4. Type a description and a title.

Add alt text to shapes
Add alt text to shapes, including shapes within a SmartArt graphic.
1. Right-click a shape.
2. Select Size and Position.
3. In the right pane, select Alt Text.
4. Type a description and a title.

Tip: Include the most important information in the first line, and be
as concise as possible.
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Tip: Include the most important information in the first line, and be
as concise as possible.

1.
2.
3.
4.

Right-click a chart.
Select Format Chart Area.
In the right pane, select Alt Text.
Type a description and a title.

Tip: Include the most important information in the first line, and be
as concise as possible.

Add alt text to charts
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5. Type a description and a title.
Tip: Include the most important information in the first line, and be
as concise as possible.

Add alt text to tables
1. Right-click a table.
2. Select Format Shape.
3. In the right pane, select Size & Properties.
4. Select the Alt Text tab.
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Make hyperlinks, text, and tables accessible
The following procedures describe how to make the hyperlinks,
text, and tables in your PowerPoint presentations accessible.
Add hyperlink text and ScreenTips
1. Select the text to which you want to add the hyperlink, and
then right-click.
2. Select Hyperlink.
The text you selected displays in the Text to display box.
This is the hyperlink text.
3. If necessary, change the hyperlink text.
4. In the Address box, enter the description address for the
hyperlink.
5. Select the ScreenTip button and, in the ScreenTip text box,
type a ScreenTip.
Tip: If the title on the hyperlink's destination page gives an
accurate summary of what’s on the page, use it for the
hyperlink text. For example, this hyperlink text matches the
title on the destination page: Templates and Themes for
Office Online.

Use an accessible slide design
1. On the Design tab, in the Themes group, select Office
Theme.
The Office Theme is designed for accessible colors, contrast,
and fonts. It’s also designed so that screen readers can
more easily read slide content.
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Use table headers
1. Position the cursor anywhere in a table.
2. On the Table Tools Design tab, in the Table Style Options
group, select the Header Row check box.
3. Type column headings.

The following procedures describe how to make the slides in your
PowerPoint presentations accessible.
Use unique slide titles
1. To restore all placeholders for the selected slide, on the
Home tab, in the Slides group, select Reset.
2. On the slide, in the Title box, type a unique name.

Hide a slide title
Make a title invisible on the slide, but still voiced by screen readers.
1. On the Home tab, in the Drawing group, select Arrange,
and then choose Selection Pane.
2. Select the Home tab.
3. In the Selection pane, next to the Title text box, click the
eye icon.

Format text for accessibility
1. Select your text.
2. Select the Home tab.
3. In the Font group, which provides options for font type,
size, style, and color, select your formatting choices.

Make slides accessible
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Use captions, subtitles, and alternative audio tracks in videos
PowerPoint 2016 supports the playback of video with multiple
audio tracks. It also supports closed captions and subtitles that are
embedded in video files.
Closed captions or subtitles must be encoded into the video before
it is inserted into PowerPoint. PowerPoint does not support closed
captions or subtitles that are stored in a separate file from the video
file.
Supported video formats for captions and subtitles vary depending
on the operating system that you're using. Each operating system
has settings you can use to adjust how the closed captions or
subtitles are displayed.

Set the reading order of slide contents
1. On the Home tab, in the Drawing group, select Arrange,
and then choose Selection Pane.
The Selection pane lists the objects on the slide in reverse
order. When the screen reader reads this slide, it reads the
objects in the reverse order listed in the Selection pane.
2. To change the reading order, drag items to the location that
you want or select the item and then select the Bring
Forward or Send Backward button.

Closed captions, subtitles, and alternate audio tracks are not
preserved when you use the Compress Media or Optimize Media
Compatibility features. Also, when saving your presentation as a
video, closed captions, subtitles, or alternate audio tracks in the
embedded videos are not included in the video that is saved.
When you use the Save Media as command on a selected video,
closed captions, subtitles, and multiple audio tracks embedded in
the video are preserved in the video file that is saved.
To make your PowerPoint presentations accessible, ensure the
following:
•
•
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Videos include an audio track with video descriptions, if
needed, for users that are blind or visually impaired.
Videos that include dialogue also include closed captions or
subtitles in a supported format for users that are deaf or
hard of hearing.

Make your PowerPoint Documents Accessible
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Add alt text to visuals and tables
The following procedures describe how to add alt text to visuals and
tables in your Word documents.
Note: We recommend only putting text in the description field and
leaving the title blank. This will provide the best experience with
most major screen readers including Narrator. For audio and video
content, in addition to alt text, include closed captioning for people
who are deaf or have limited hearing.
Add alt text to images
Add alt text to images, such as pictures, clip art, and screenshots, so
that screen readers can read the text to describe the image to users
who can’t see the image.
1.
2.
3.
4.

Right-click an image.
Select Format Picture > Layout & Properties.
Select Alt Text.
Type a description and a title.

Tip: Include the most important information in the first line, and be
as concise as possible.
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Add alt text to SmartArt graphics
1. Right-click a SmartArt graphic.
2. Select Format Object > Shape Options > Layout &
Properties.
3. Select Alt Text.
4. Type a description and a title.

Add alt text to shapes
Add alt text to shapes, including shapes within a SmartArt graphic.
1. Right-click a shape, and then select Format Shape.
2. In the right pane, select Layout & Properties, and then
select Alt Text.
3. Type a description and a title.

Tip: Include the most important information in the first line, and be
as concise as possible.

Tip: Include the most important information in the first line, and be
as concise as possible.
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Add alt text to tables
1. Right-click a table.
2. Select Table Properties.
3. Select the Alt Text tab.
4. Type a description and a title.

Add alt text to charts
1. Right-click a chart.
2. Select Format Chart Area > Chart Options > Layout &
Properties.
3. Select Alt Text.
4. Type a description and a title.

Tip: Include the most important information in the first line, and be
as concise as possible.

Tip: Include the most important information in the first line, and be
as concise as possible.
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Apply built-in heading styles
1. Select the heading text.
2. On the Home tab, in the Styles group, select a heading
style, for example, Heading 1 or Heading 2.

Make hyperlinks, text, and tables accessible
The following procedures describe how to make the hyperlinks,
text, and tables in your Word documents accessible.
Add hyperlink text and ScreenTips
1. Select the text to which you want to add the hyperlink, and
then right-click.
2. Select Hyperlink.
The text you selected displays in the Text to display box.
This is the hyperlink text.
3. If necessary, change the hyperlink text.
4. In the Address box, enter the destination address for the
hyperlink.
5. Select the ScreenTip button and, in the ScreenTip text box,
type a ScreenTip.

Use bulleted lists
1. Position the cursor anywhere in your document.
2. Select the Home tab.
3. In the Paragraph group, select the Bullets button.
4. Type each bullet item in the bulleted list.

Tip: If the title on the hyperlink's destination page gives an accurate
summary of what’s on the page, use it for the hyperlink text. For
example, this hyperlink text matches the title on the destination
page: Templates and Themes for Office Online.
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Use accessible text color
Here are some ideas to consider:

Use ordered lists
1. Position the cursor anywhere in your document.
2. Select the Home tab.
3. In the Paragraph group, select the Numbering button.
4. Type the sequential steps.
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•

Ensure that text displays well by using the Automatic
setting for font colors. Select your text, and then select
Home > Font Color > Automatic.

•

Use the Colour Contrast Analyzer, a free app that analyzes
colors and contrast, and displays results almost
immediately.
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Use text spacing
Increase or decrease white space between sentences and
paragraphs.

Use accessible text format
Here are some ideas to consider:
•

•

Add an underline to color-coded hyperlink text. That can
help colorblind people know the text is linked even if they
can’t see the color.
Add shapes if color is used to indicate status. For example,
add a checkmark symbol
“pass” and an uppercase X

1. Select your text.
2. Select the Home tab.
3. In the Paragraph group, in the lower-right corner of the
group, select the More button.
The Paragraph dialog box opens, showing the Indents and
Spacing tab.
4. Under Spacing, select the spacing options you want.

if green is used to indicate
if red indicates “fail”.

Note: These resources provide other suggestions: usability.gov and
Web Accessibility for Users with Color Blindness.
Use table headers
1. Position the cursor anywhere in a table.
2. On the Table Tools Design tab, in the Table Style Options
group, select the Header Row check box.
3. Type column headings.
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