# Table of Contents

## INSTALLING ROLL CALL CONNECT
- Installation ....................................................................................................................................4
- License Number/ Trial Mode .......................................................................................................4
- Server Settings ............................................................................................................................5  
  - Fixing your IP address (Mac) .................................................................................................5
  - Fixing your IP address (Windows) .........................................................................................5
- Running Roll Call Connect internally on your Network .........................................................6
- Running Roll Call Connect over the internet ...........................................................................6
- Fixed IP Address .......................................................................................................................7
- Port Forwarding from your Router ..........................................................................................7

## SETTING UP ROLL CALL CONNECT
- Roll Call Preferences ...................................................................................................................8
- Roll Call Connect Administrator .............................................................................................8
- Staff Only ..................................................................................................................................8
- Giving Gateway ..........................................................................................................................9
- VPN Connection .......................................................................................................................10
- Access Logs ............................................................................................................................10
- Profile Settings ..........................................................................................................................11
- Group Settings ...........................................................................................................................11
  - Display Group ......................................................................................................................11
  - Display Attendance for Leaders .........................................................................................12
  - Show Roster For ...................................................................................................................12
  - Group Administrators .........................................................................................................12
  - Columns Available for Display .........................................................................................12
- Giving Fund Settings .................................................................................................................12
- Login Account ...........................................................................................................................13
- Budget Settings ..........................................................................................................................13
- Connect Settings .......................................................................................................................14
  - Appearance ............................................................................................................................15
  - Configuration ........................................................................................................................16
  - Permissions ............................................................................................................................16

## MANAGING USER ACCOUNTS
- Access the Login Screen ............................................................................................................18
- Create an Account .......................................................................................................................18
  - Existing Person in Roll Call ....................................................................................................18
  - Person doesn’t exist in Roll Call ...........................................................................................19
- Reset a Forgotten Password .......................................................................................................20
- Change an Email for an Account Holder ..................................................................................21

## USING STAFF CONNECT
- Log In .........................................................................................................................................22
- Home Page ...............................................................................................................................23
- Find Family ..............................................................................................................................23
- Edit Profiles .............................................................................................................................26
INSTALLING ROLL CALL CONNECT

To use Roll Call Connect, the Roll Call software must be installed on your network, your Connect license number must be entered, and the Roll Call Server machine must have a fixed IP address.

Installation

To install Roll Call on your network, choose the machine that will be your Roll Call Server machine. This is the machine that will house your data. To install the Roll Call Server software, do the following:

1. Download the Roll Call Server software from www.bythebook.com for your operating system.
2. Run the installer file that you just downloaded.
3. Click NEXT through the installer wizard.
4. If you are on a Windows machine you will have a black Roll Call Server icon on your desktop. Double click to start Roll Call Server.
5. If you are on a Mac machine, you will have a Roll Call Server folder in your Applications folder. In this folder you will find the Roll Call Server Application. Drag that to your dock. Click on the icon to start Roll Call Server.

Next you will want to install Roll Call Client on each computer that will need access to the Roll Call software. Roll Call Client is the application that is used to access the Roll Call database. To install the Roll Call Client software, do the following:

1. Download the Roll Call Client software from www.bythebook.com for your operating system.
2. Run the installer file that you just downloaded.
3. Click NEXT through the installer wizard.
4. If you are on a Windows machine you will have a blue Roll Call Client icon on your desktop. Double click to start using Roll Call. Note: Roll Call Server must be running to use the Client.
5. If you are on a Mac machine, you will have a Roll Call Client folder in your Applications folder. In this folder you will find the Roll Call Client Application. Drag that to your dock. Click on the icon to start Roll Call Client. Note: Roll Call Server must be running to use the Client.

License Number/ Trial Mode

To begin using Roll Call Connect you must activate the web server portion of Roll Call. To do that you’ll need to enter your license number or click on the TRY IT button.

1. Log into Roll Call as Administrator or Director. If you do not get a log in screen, that means that the security system within Roll Call has not been activated yet. You are actually logged in as Director. To activate the security system, go to Administration menu at the top and select Change Password. Enter a password for Director.
2. Select File>Enter License from the top menu.
3. Click on the Connect tab.
4. Enter your license number or click on the TRY IT button.
5. Restart your Roll Call Server.
Server Settings

You can access Roll Call Connect from one of two ways: internally on your network (LAN or VPN) or over the internet. No matter which way you choose, we recommend that you fix the IP address of the machine where Roll Call Server is running. Both ways must be configured prior to allowing access.

Fixing your IP address (Mac)

On the machine where Roll Call Server is installed, open up system preferences and choose Network.
Set the IP Address so that it is unique to your network and won’t be assigned to another machine by your router. You do this by assigning a number at the top end of the IP addresses your router manages.

Enter the ip address you’ll be using

Fixing your IP address (Windows)

One the machine where Roll Call Server is installed, open up the control panel and go to Network and Sharing Center. View the status of your network connection. Click on the properties button. Select the Internet Protocol Version 4 (TCP/IPv4) and click on Properties. Change from “Obtain an IP address automatically” to “Use the following IP address”. Set the IP address you want to “fix” this machine to.

Running Roll Call Connect internally on your Network

If you want to run Roll Call Connect on your LAN or VPN then once you start the trial for Roll Call Connect or enter your license, you can connect your mobile devices to your Wireless network or VPN. Open a browser on the device and enter the IP address of the machine where Roll Call Server is running. If you are using a port other than the default of 80 then append a :portno to the end of the IP address where portno is the port number you specified to run the http server.

Running Roll Call Connect over the internet

If you want to access Roll Call Connect from anywhere you have an internet connection then you will need to get a fixed IP for your location as well as turn on port forwarding on your router to forward any Connect traffic (default is port 80) to go to the ip address of the machine where Roll Call Server is running.
Fixed IP Address

The first step in this process is to obtain a fixed IP address for the LAN where Roll Call Server is running from. A fixed IP address can be obtained directly from your ISP provider for a fee or you can use a provider like NoIP or DynDns (www.dyndns.com). DynDns provides an option for a free static IP address or you can purchase a standard IP. Refer to their website for details.

Because the IP address from your ISP can change over time, this option installs a piece of software on the machine where you set up your account from that will notify DynDns when your ISP changes your IP address.

Once you have a fixed IP address defined for your location you are ready for the next step.

Port Forwarding from your Router

Once you have your fixed IP address for your site, you will need to find the login credentials for your router and open a browser to log into your router. The router IP address varies for each router so you will need to figure out what it is for your site.

From your router configuration you will need to locate where you can define Port Forwarding rules. The location and the way you define this varies for each router. Below is an example of a Comcast Router. You will need to forward traffic on port 80 (default HTTP port) or whatever port you’ve determined to use. The IP address specified in the screen shot below (10.1.10.180) should be the specific IP address of the machine where Roll Call Server is running. You will want to fix the IP address of the server machine so router will always assign the machine the same internal IP address. Make sure to enable the rule.
SETTING UP ROLL CALL CONNECT

The Roll Call Connect user manual will walk you through setting up Roll Call Connect and using the web interface. This manual assumes you are already familiar with Roll Call. For more information on entering people, contributions or groups, see the Roll Call User Manual

Roll Call Preferences

There are several Roll Call Preferences that must be configured to use Connect. The first preference is the Connect Administrator. The connect Administrator is the user that will manage the look and feel of Connect, what fields will be displayed, and the staff permissions.

Roll Call Connect Administrator

Once you’ve decided who your Roll Call Connect Administrator(s) will be, do the following:
1. Log into Roll Call as Administrator or Director.
2. If you are on a Mac, select ROLLCALL> Preferences. If you are on Windows, select Edit>Preferences from the top menu.
3. Click on the Connect tab.
4. On the left side you should see an area for Connect Administrators. Click on the plus sign underneath that area.
5. Enter the Last name of the Administrator. Pick the appropriate person from the list.
6. Click OK in the lower right to save this information.

Staff Only

If you only want staff members, not the general congregation, to have access to Roll Call information, you’ll need to set this preference.
1. Log into Roll Call as Administrator or Director.
2. If you are on a Mac, select ROLLCALL> Preferences. If you are on Windows, select Edit>Preferences from the top menu.
3. Click on the Connect tab.
4. On the right side, mark the box for Staff.
5. Click OK to save this preference.
Giving Gateway

The next preference is necessary if you will be using Online Giving through Roll Call Connect. To set up this gateway information, do the following:

1. Log into Roll Call as Administrator or Director.
2. If you are on a Mac, select ROLLCALL> Preferences. If you are on Windows, select Edit>Preferences from the top menu.
3. Click on the Connect tab.
4. On the right side you’ll notice the fields for the Giving Gateway information. Use the drop down to select your church’s Online Giving Provider.
5. Enter your Gateway Username.
6. Enter the Gateway Password.
7. Enter the Gateway API Key provided to your church.
8. If you will be using the merchant account sandbox to test things out, click on the Sandbox checkbox. Make sure to uncheck this, when you want to go live.
9. Click OK to save this information.

Mark the box for Staff Only if you will not be opening this up to your congregation.

Enter your giving gateway information here.
VPN Connection

If you are only going to allow the use of Connect on your local area network or on VPN, mark the box for VPN.
1. Log into Roll Call as Administrator or Director.
2. If you are on a Mac, select ROLLCALL> Preferences. If you are on Windows, select Edit>Preferences from the top menu.
3. Click on the Connect tab.
4. On the right side, mark the box for VPN.
5. Click OK to save this preference.

Access Logs

Roll Call will log all connections into Roll Call Connect as well as each time someone uses the payment gateway. Indicate in the preferences how long you would like to keep this information.
1. Log into Roll Call as Administrator or Director.
2. If you are on a Mac, select ROLLCALL> Preferences. If you are on Windows, select Edit>Preferences from the top menu.
3. Click on the Connect tab.
4. On the right side, enter the number of months to keep access log information.
5. On the right side, enter the number of months to keep gateway access information.
6. Click OK to save this preference.
Profile Settings

There are several key pieces of information that will need to be set in the People profile screen. If a person is on staff at the church, you will want to check the box for Staff. This will give them access to the Staff Connect portion of Roll Call Connect.

1. Log into Roll Call as Administrator or Director.
2. Expand the People menu.
3. Click on Search Profiles.
4. Enter the Last Name of a staff member and double click on their record.
5. Mark the checkbox for Staff.
6. The system will ask if you want to make this person a Connect Administrator. Answer yes or no.
7. Click SAVE & CLOSE to save this information.

The other piece of vital information in a person’s record is their personal email address. The email address will be used as the username for anyone to log into Connect. Confirm that personal email addresses are present and valid for all folks that wish to use Connect. Also, make sure there are not 2 or more people that use the same email address.

Group Settings

If you’d like group information to be available in Connect, there are some settings in the Group screen that must be configured. To configure a group, do the following:

1. Log into Roll Call as Administrator or Director.
2. Expand the Groups menu.
3. Click on Search menu item.
4. Double click on the specific group you wish to configure.
5. Click on the Connect tab.

Each group setting is outlined below.

Display Group

If you would like the group to be displayed in Connect under MyGroups, mark the box for Display Group in Roll Call Connect.
Display Attendance for Leaders
By default, the only Connect user that can view and record group attendance is the group administrator. If you would like the group leader to also be able to view and record attendance for the group, mark the box for Show Attendance for Leaders.

Show Roster For
Choose who you would like to be able to view the entire group roster. Choose Members or Leaders Only.

Group Administrators
Group Administrators can view group rosters and also record attendance for the groups they administer. To add a group administrator do the following:
1. Log into Roll Call as Administrator or Director.
2. Expand the Groups menu.
3. Click on Search menu item.
4. Double click on the specific group you wish to configure.
5. Click on the Connect tab.
6. Click on the plus sign under the Group Administrator area.
7. Enter the Last Name of the Administrator.
8. Select the appropriate person from the list.
9. Click SAVE & CLOSE in the lower right.

Columns Available for Display
Use this area to select the Group information that is displayed on the Detail tab. To include a column, click on the name from the left side to move it to the Display these Columns side.

Giving Fund Settings
If you will be opening up Roll Call connect for online giving, you will need to set some preferences in the Giving Fund area. This allows you to set which funds you will allow people to contribute to through your online giving system.
To configure your Giving Funds, do the following:
1. Expand the Contributions menu.
2. Click on Giving Funds.
3. Double click on one of your existing Funds, or click the plus sign to add a new Fund.
4. Mark the box for Connect, if you’d like donors to be able to contribute to that fund through online giving.
5. Mark the box for Include in Budget, if this is a fund that should be counted toward the total budgeted giving amount. For example, if you have a Tithes or General fund, those funds might be considered when you create your budget. However if you have a fund to track monies for a Youth Retreat, you may not want to consider that toward your budget amount.
6. Click SAVE & close.

**Budget Settings**

Roll Call Connect will calculate your budget based on the weekly budget set for your organization. To set that amount, log onto Roll Call as Director or administrator. Go to Organization menu. Enter the weekly amount.

**Login Account**

To begin using Roll Call Connect, you must create a Login Account. To access the login screen, open the browser on your computer or mobile device. Enter the IP address of your Roll Call Server machine as the URL. For example, http://your-ip-address.
1. Click on the CREATE ACCOUNT button.
2. Enter your Personal Email address.
3. Enter your Last Name.
4. Click SUBMIT.
5. You will receive an email at the address entered in step 2 that will allow you to set a password.
6. Click on the link in the email. It will take you to a page to set your password.

You are now ready to log in and start using Connect.
Connect Settings

Before you open up Roll Call Connect to your staff and congregation, the Roll Call Connect Administrator should configure the Roll Call Connect Settings. These settings will affect appearance of the web pages, what information will be displayed and who will have access to what information.

To begin the configuration process, do the following:
1. Open the browser on your desktop or mobile device.
2. Get to the login screen, by entering the ip address of your Roll Call Server machine.
3. Enter the email address and password and login.
4. Click on Settings in the upper right of the page.
Appearance

The appearance settings will affect how the web pages look. To configure this:
1. Click on Appearance on the left sidebar.
2. Use the color palette to choose your **Main Color**. The Main Color is the bar across the top of the page and the menu item colors.
3. Use the color palette to choose your **Header and Footer** color. The Header is the very top portion of the page and the Footer is the very bottom portion of the page.
4. Use the color palette to choose the **Accent Color**. The Accent Color is used for the Donate Now button and Giving and Attendance graphs.
5. If you would like to include your logo or other graphic in the upper left corner of the page, use the **Main Image**. The graphic must be 200 pixels X 75 pixels. Click on **CHOOSE FILE** to upload the image.

Click the **SAVE CHANGES** button once you have marked the Appearance settings.
Configuration
The configuration section allows you to choose what information will be available for your connect users. To modify this information:
1. Click on Configuration on the left sidebar.
2. Mark the box under the Display column for each field you’d like displayed on the MyConnect web page.
3. Mark the box under the Editable column for each field you’d like the user to be able to change.
4. Mark the box under the Mandatory column for each field that you’d like to be required.
5. Use the arrows in the Order Field column to change the order in which the fields are displayed on the web page.
6. To include the myGiving section on the web page, mark the box Show myGiving.
7. To include the myGroups section on the web page, mark the box Show myGroups.
8. If you will be using the online giving portion of Connect, mark the box for Show Online Giving.
9. To change verbiage on the Donate Now button, enter the text you’d like displayed in the Online Giving Label field.
10. To use different text on the Donate Now button with the Mobile theme, enter the text you’d like in the Mobile Giving Label field.

Click the SAVE CHANGES button once you marked the appropriate fields.

Permissions
The permissions section allows you to configure what information staff members will be able to access through Roll Call Connect. Note all the people in your Roll Call database that are identified as staff will be listed on the left side of the page. Highlight a staff member and mark each area they will have access to.

Global Permissions
1. Roll Call Connect Administrator – mark this box if the staff member will be allowed to modify Connect Settings.
**Report Permissions**

2. **Giving Report** – mark this box if the staff member will be allowed to view the Giving Report, which shows the last 12 weeks of giving totals as well as a break down of totals by fund.

3. **Giving Last Week** – mark this box if the staff member will be allowed to view the Giving Last Week report on the home page for staffConnect. This report shows Actual vs Budget amounts for Last Week and Year to Date.

4. **Attendance Report** – mark this box if the staff member will be allowed to view the attendance headcounts for the last 12 weeks.

5. **Attendance Last Week** – mark this box if the staff member will be allowed to view the attendance counts from last week.

6. **By Service** – mark this box if the staff member is allowed to view worship service attendance through the Attendance Report or Attendance Last Week.

7. **All Departments or Select Departments** – choose the Department attendance that the staff member will be allowed to view in the Attendance Report and Attendance Last Week graph.

8. **Combined Report** - mark this box if the staff member will be allowed to view the Combined report. This report graphs giving vs attendance. If the staff member does not have access to the Giving Reports and Attendance Reports they will not be able to access the Combined Report.

**Profile Permissions**

9. **Can Edit Profiles** – mark this box if the staff member will be allowed to update congregational profile information such as address, phone etc.

10. **View Visits** – choose My Visits, All Visits or None based on the visitation information this staff member will be able to access.

11. **Add Visits** – mark this box if this staff member will be allowed to enter visitation information.

12. **View Confidential Comments** – mark this box if the staff member will be allowed to view confidential comments.

13. **Add Confidential Comments** – mark this box if the staff member will be allowed to enter confidential comments.

Click the SAVE CHANGES button when you have marked the appropriate permissions.
MANAGING USER ACCOUNTS

To create a Roll Call Connect username and password, the person from your congregation or staff member must have a valid email address. The personal email address stored in Roll Call will be used as the username for Connect users.

Please note the personal email address must be unique across all records in Roll Call to be used as a Connect username. If more than 1 person has that email address, they will not be able to create an account until that is resolved.

Access the Login Screen

To get to the Roll Call Connect login in screen, you’ll need to know the ip address of the Roll Call Server machine. See the Installing chapter for more information on determining and fixing the ip-address. You will want to create a login link on your church website that points to that ip-address. This will bring you to the login screen for Connect.

Create an Account

There are 3 scenarios for creating Connect user accounts:
1. There is already a record in Roll Call for the person requesting an account.
2. The person requesting the account does not have an entry in Roll Call.
3. The last name and email do not match with what is in Roll Call.

Existing Person in Roll Call

The staff person or congregant will click the link on your website to get to the Login screen. From the Login Screen, they will do the following:
1. Click on the CREATE ACCOUNT button on the right side of the page.
2. Enter the Email address that you’d like to use for your account.
3. Enter your Last Name.
4. Click SUBMIT.
5. Roll Call will search for an exact match on that combination of Last Name and Email address. If it finds a match it will send an email to that person.
6. To complete the process, go to your email program and click on the link in the email.
7. You’ll be prompted to set your password.
8. Click SUBMIT.
9. You can now click on the button to go to the LOGIN page and start using Connect.
**Person doesn’t exist in Roll Call**

If you are opening Roll Call Connect up to your church congregation, you may run into a case where you do not have the person’s information in Roll Call. Maybe they happened upon your website and want to make an online contribution or they have just started attending and want to give you their contact information. Here’s how that works:

1. Click on the CREATE ACCOUNT button on the right side of the page.
2. Enter the *Email* address that you’d like to use for your account.
3. Enter your *Last Name*.
4. Click SUBMIT.
5. Roll Call will search for an exact match on that combination of Last Name and Email address. Since the person is not in the database a match is not found. The page will prompt for additional information.
6. Enter the *First Name* of the person.
7. Enter the *Address, City, State and Zip Code* of the person creating the account.
8. Click SUBMIT.
9. A confirmation email is sent to the email address entered on step 2.
10. To complete the process, go to your email program and click on the link.
11. You’ll be prompted to set your password.
12. Click SUBMIT.
13. You can now click on the button to go to the LOGIN page and start using Connect.

![Create Account Form](image)
When a user does this, it creates a person record in your Roll Call database with an association of Connect. You may want to periodically run the duplicate checker to clean up any duplicates that are created by this process.

**No match on Last Name and Email address**

If you are opening Roll Call Connect up to your church congregation, you may run into a case where you have a person in your database, but they enter a different email address as their user name. If Roll Call does not find a match between last name and email address, it will process this request as if the person does not exist in your database.

This would be the flow for the user:

1. Click on the CREATE ACCOUNT button on the right side of the page.
2. Enter the Email address that you’d like to use for your account.
3. Enter your Last Name.
4. Click SUBMIT
5. Roll Call will search for an exact match on that combination of Last Name and Email address. If no match is found, it will prompt for additional information.
6. Enter the First Name of the person.
7. Enter the Address, City, State and Zip Code of the person creating the account.
8. Click SUBMIT.
9. A confirmation email is sent to the email address entered on step 2.
10. To complete the process, go to your email program and click on the link.
11. You’ll be prompted to set your password.
12. Click SUBMIT.

When a user does this, it creates a new person record in your Roll Call database with an association of Connect. You may want to periodically run the duplicate checker to clean up any duplicates that are created by this process.

**Reset a Forgotten Password**

If a Connect account holder forgets their password, they can do the following from the login screen to reset:

1. Enter their account name (email address)
2. Click on the “forgot password” link.
3. Roll Call will send an email to the address entered in step 1 with a link to reset their password.
4. Click on the link in that email. This takes the user to a page where they can reset their password.
5. Enter the new password.
6. Enter the password again to confirm.
7. Click SUBMIT.
Change an Email for an Account Holder

If a person from your congregation or staff member has a username and password for Roll Call Connect, but they change their personal email address, they will need to go through the steps to create a new Connect account.

So let’s say a person from the congregation calls the office and asks that their personal email address be changed. The person in the office pulls up their record in Roll Call and makes the change. Roll Call will no longer have an account for that person based on the old email address. Here’s what they’ll need to do:

1. Access the Login page from the church website.
2. Click on the CREATE ACCOUNT button on the right side of the page.
3. Enter the new Email address for the account.
4. Enter the Last Name.
5. Click SUBMIT.
6. Roll Call will search for an exact match on that combination of Last Name and Email address. A match should be found since the information was recently updated.
7. A confirmation email is sent to the email address entered on step 2.
8. To complete the process, go to your email program and click on the link.
9. You’ll be prompted to set your password.
10. Click SUBMIT.
11. You can now click on the button to go to the LOGIN page and start using Connect.
USING STAFF CONNECT

When a staff person logs into Connect, they will be anchored on the staffConnect Home page. Based on the permissions set by the Roll Call Connect Administrator, they may or may not see the following areas.

Log In

To get to the login screen, you’ll need to know the ip-address of the Roll Call Server machine. Use that ip-address as the URL, for example http://your-ip-address. Ideally that ip will be fixed, and you’ll have a link on your website pointing to that page.

From the login page, you have the option to choose the Desktop or Mobile theme. If you are logging in from a smartphone, the theme will default to Mobile. If you are using a browser on a desktop computer, laptop or tablet, you’ll want to use the Desktop theme. Based on the theme you choose, the pages will look different. The Mobile theme takes into account the smaller screen size.

To log into Connect, do the following:
1. Choose your Application(theme).
2. Enter your User Name (email address).
3. Enter your Password.
4. Click LOGIN.
Home Page

From the staffConnect home page the user can view the following information (a user may or may not see each of these areas based on their permissions)

1. **Giving for Last Week** – a chart will be displayed with actual vs budget amounts for last week and year to date totals.
2. **Attendance for Last Week Services** – a graph that will show total head count and visitor count for your worship services.
3. **Attendance for Last Week All Departments** – a graph that will show group attendance for all your ministries (departments).
4. **Birthdays** – lists people with upcoming birthdays.
5. **Anniversaries** – lists families with upcoming anniversaries.

Home Page using Desktop Theme

Home Page using Mobile

Find Family

To lookup contact information in Connect, click on the Find Family menu item on the left sidebar. From the next window, enter the last name of the person you are searching for. Click SEARCH. A list of families with that last name will be displayed. Click on a specific family to view details.
Find Family using Desktop Theme

Click Find Family

Enter name and click SEARCH

List of families, tap to view details

Note actions list

Personal information

Family members
Find Family using Mobile Theme

Tap Find Family

Enter Last Name, click SEARCH

Tap on Family

Actions menu

Personal profile information

Tap to expand Family
**Edit Profiles**

If you need to update contact information for a certain person in your congregation, find that person’s record as described in the previous section “Find Family”. Once you are anchored on the contact that needs to be modified, do the following:

1. Click on the Edit Profile link in the Actions section on the right sidebar.
2. A window with the contact information will pop up.
3. Make the necessary modifications.
4. Click SAVE to save your changes, or CANCEL to cancel your changes.

**Edit Profile using Desktop Theme**

**Edit Profile using Mobile Theme**
Add Visitation Information

If you would like to record notes about a family visit, find the family record as described in the previous section “Find Family”. To record visitation notes:
1. Click on the Household Visits link in the Actions section on the right sidebar.
2. A page with previous visitations for that family will be listed.
3. Click on the Add Visit link under Action on the right.
4. In the Visit For field, choose the family member that was visited.
5. In the *Visit Type* field, choose the method of communication (i.e. Phone or In Person)
6. The *Date* field will default to today’s date. You may change this if you need to.
7. In the *Duration* field, indicate how long the visit was.
8. Use the *Notes* field to record any comments or notes from the meeting.
9. Click SUBMIT to save this visitation information.
Add Confidential Comments

If you would like to record confidential comments about a family member, find the family record as described in the previous section “Find Family”. To record confidential comments:

1. Click on the Confidential Comments link in the Actions section on the right sidebar.
2. A page with previous comments for that family will be listed.
3. Click on the Add Confidential Comments link under Action on the right.
4. In the For field, choose the appropriate family member.
5. The Date field will default to today’s date. You may change this if you need to.
6. In the Comment field, enter any notes or confidential comments.
7. Click SUBMIT to save this information.

Confidential Comments using Desktop Theme
Click add comment action

Enter comments

Confidential Comments using Mobile Theme

Tap comment actions

Enter comment information
Reports

For staffConnect there are 3 possible reports that can be run. If the staff member that is logged in does not have permissions to view a report, that menu item will not show up on the page.

Giving Report

The Giving Report contains a graph that displays the last 12 weeks of giving history. The vertical bars indicate the total amount given to budgeted funds for that week. The horizontal bar indicates the budgeted amount across the weeks. In the drop down box in the upper left, choose to view only budgeted giving or giving to all funds.

Below the graph you will find a chart that outlines how much was given to each fund for the week.

If you are using the Mobile theme, only four weeks can be shown in the graph and chart. Click Next and Previous buttons to scroll through all 12 weeks.
**Attendance Report**

The Attendance Report contains a graph that displays the last 12 weeks of attendance history. The top horizontal line indicates the total number of people that attended. The bottom line indicates how many visitors attended.

To run the attendance report, click on Attendance menu item on the left side menu. In the drop down box, choose to view worship service attendance, group attendance for all departments or only a specific department (ministry area).

Below the graph you will find a chart that outlines how many people attended each week.

If you are using the Mobile theme, only four weeks can be shown in the graph and chart. Click the NEXT and PREVIOUS button to scroll through all 12 weeks of data.

*Attendance Report using Desktop Theme*
Combined Report

The Combined Report overlays the service attendance report on top of the giving report. This will give you a great view of giving trends in conjunction with attendance trends. To run the combined report, simply click on Combined Report on the left side menu.

A chart will be displayed with the giving represented by the bar chart and the attendance represented by the line graph. In the Mobile theme, only 4 weeks will be displayed. Use the NEXT and PREVIOUS buttons to scroll through the entire 12 weeks.
USING MYCONNECT

Both staff members and your congregation will be able to use the myConnect portion of Roll Call Connect. The myConnect portion of Roll Call Connect allows the user to:
1. View and update their contact information.
2. View their giving history.
3. Make online contributions.
4. View groups they are involved in.
5. View a roster of group members.
6. Record attendance for a group if they are the leader or administrator for that group.

Based on your church’s Roll Call settings some of these functions may not be available.

Log In

To get to the login screen, you’ll need to know the ip-address of the Roll Call Server machine. Use that ip-address as the URL, for example http://your-ip-address. Ideally that ip will be fixed, and you’ll have a link on your website pointing to that page.

From the login page, you have the option to choose the Desktop or Mobile theme. If you are logging in from a smartphone, the theme will default to Mobile. If you are using a browser on a desktop computer, laptop or tablet, you’ll want to use the Desktop theme. Based on the theme you choose, the pages will look different. The Mobile theme takes into account the smaller screen size.

To log into Connect, do the following:
1. Choose your Application(theme).
2. Enter your User Name (email address).
3. Enter your Password.
4. Click LOGIN.
Home Page

If the user logging in is a staff member, they will be anchored on the staffConnect tab. Simply click on myConnect to get the myConnect page. If the user logging in is a member of your congregation, they will be anchored on myConnect. They will not see the tab for staffConnect or Settings.

From the myConnect home page the user can view and modify their contact information. The fields displayed on the profile page are determined by the Connect configuration settings.
myFamily

The user’s personal information such as name, birthdate, cell phone etc. will be displayed in the Profile section. The family information such as address, primary phone and family email will be displayed in the Family information section.

On the right sidebar, all the family members are listed. Click on a family member to view their profile information.

Edit Profiles
To update the personal profile or family information:
1. Click on the Edit Profile link in the Actions section on the right sidebar.
2. A window with the contact information will pop up.
3. Make the necessary modifications.
4. Click SAVE to save your changes, or CANCEL to cancel your changes.

Change Login/Password
If you would like to change the email address that is used as your username, do the following:
1. Click on the Change Login/Password link in the Actions section on the right sidebar.
2. Enter the new email address in the Email Address field.
3. Enter the new email address again in the Confirm Email field.
4. Click SEND LINK.
5. An email will be sent to that new address. Click on the link in that email to set your password.

If you would like to change your password:
1. Click on the Change Login/Password link in the Actions section on the right sidebar.
2. Leave the email address fields blank.
3. Click SEND LINK.
4. An email will be sent to that new address. Click on the link in that email to set your password.
Click Edit Profile action

Modify the information as necessary

Actions menu
myGiving

To view your giving history, click myGiving on the left side menu. A table with your giving “this year” will be displayed broken down by fund. A pie chart showing your giving will be displayed on the right. To view your giving last year, click on the Last Year link at the top.

A list of every contribution for “this year” is displayed below the charts.
Donate Now using Paypal

If the online giving gateway has been set up by your church, the DONATE NOW button will be available. If you are using Paypal as your gateway, do the following to contribute online:

1. Click on DONATE NOW.
2. Select a Fund from the drop down box.
3. Enter the Amount of the gift for that fund.
4. Click the plus sign to add a gift for a different fund.
5. Click CONTINUE to move to the next step, entering billing information.
Using Paypal as your gateway, the user will now have the choice to make the contribution from their paypal account, or to enter credit card information. Click REVIEW AND CONTINUE.

The next page will allow you to review the amount and fund contributed to. Click PAY NOW to complete the contribution.

After the user clicks PAY NOW, a confirmation page will be displayed. This confirmation page indicates that the contribution has been processed.
Donate Now using Bluefin

If the online giving gateway has been set up by your church, the DONATE NOW button will be available. If the church is using Bluefin as your gateway, do the following to contribute online:

1. Click on DONATE NOW.
2. Select a Fund from the drop down box.
3. Enter the Amount of the gift for that fund.
4. Click the plus sign to add a gift for a different fund.
5. Click CONTINUE to move to the next step, entering billing information.

The next page allows you to enter your credit card information. Once you’ve entered that click REVIEW GIFT.
From the review screen, double check the amount of your gift and credit card details. If everything looks good, click PAY NOW.

After the user clicks PAY NOW, a confirmation page will be displayed. This confirmation page indicates that the contribution has been processed.

**myGroups**

To view a list of groups that you are involved in, click on myGroups from the left side menu. A page will be displayed that shows each group, the leader and when the group meets. To view a list of groups that you administer, click on the “Administrator of” link at the top.

**Detail**

To view the details of the group, click on the magnifying glass to the right of the group name, or click on the group name. The group details will be displayed. The information displayed for each group is determined by the Connect settings in Roll Call.

On the right side of the page, there are actions available to record attendance or email members. You’ll also see an outline of the group membership, how many leaders and members. There is a
Leader section which shows the leaders name, email and phone number. Under the Administrator section, you’ll see the administrators name and email address.

My Groups using Desktop Theme

Click myGroups menu item

Groups listed here, click for details

Group details

Note action and leader information

My Groups using Mobile Theme

Tap myGroups

Tap on specific group for details

Tap to expand detail section

Group details
**Roster**

To view a list of people that are involved in the group, click on the Roster tab. The picture, name and email address of each group member will be displayed. To view the address or birthday of a certain group member, click on their name or the magnifying glass to the right of their name.

The Roll Call Connect settings will determine if the Roster is available to all group members or just the leaders and administrators of the group.

**Roster using Desktop Theme**

![Roster using Desktop Theme](image)

- Click Roster
- Group members are displayed here

**Roster using Mobile Theme**

![Roster using Mobile Theme](image)

- Tap to expand roster section
- Group members displayed
**Attendance**

To view attendance history for the group, click on the Attendance tab. A line graph will display the last 12 weeks of attendance history for the group. The Mobile theme will only display 4 weeks. Click PREVIOUS and NEXT buttons to scroll through all 12 weeks.

Below the attendance graph, a table listing all the individual attendance is displayed. If you are using the Mobile theme, only 4 weeks can be displayed. Use the PREVIOUS AND NEXT buttons to scroll through all 12 weeks history.

![Attendance History using Desktop Theme](image1)

![Attendance History using Mobile Theme](image2)
Record Attendance

If you are the leader or administrator of a group, you will be able to record attendance for the group. To record attendance for the group, do the following:

1. Click on myGroups.
2. Click on the specific group from the list of all your groups.
3. Click on the Record Attendance link on the right sidebar.
4. Choose the date you are recording attendance for.
5. Mark the box for each person that was present.
6. If you had visitors attend the meeting that are not listed in your group, enter that number in the Visitors box.
7. Click SAVE to record this information.

Record Attendance using Desktop Theme
Record Attendance using Mobile Theme

Tap for actions menu

Tap record attendance

Enter attendance date

Mark each person that attended
Email the Group

If you are allowed to view the roster of the group, you will also be able to email the group members. To send an email to the group:
1. Click on myGroups
2. Click on the specific group from the list of all your groups.
3. Click on the Email member link on the right sidebar.
4. Your email program will be displayed with the email addresses of the group members in the To: section
5. Compose your email and click SEND.

Email Group Members using Desktop Theme

![Email Group Members using Desktop Theme](image1)

Email Group Members using Mobile Theme

![Email Group Members using Mobile Theme](image2)