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READ ME

In this chapter:

The DEVONthink Personal advantage 4

System requirements 5

Installing, updating, uninstalling 5

Make the dream of the paperless office come true

with DEVONthink Personal. Use DEVONthink

Personal to keep all of your

digital documents

notes

images

multimedia files

chat logs

bookmarks

together in one database. Use DEVONthink

Personal to integrate documents on your hard drive,

live content from the Internet, your notes, and your

project-related information, all together so that you

can search and analyze them.

THE DEVONTHINK PERSONAL
ADVANTAGE

WHY DEVONTHINK PERSONAL?

DEVONthink Personal not only stores documents, it

also facilitates

editing

analyzing

organizing

finding

and archiving

your documents with a flexible and powerful

organization tool.

INTEGRATED WORKSPACE

Unlike the Finder, DEVONthink Personal provides

an integrated environment with all the tools you

need for working with information. Don't waste

time with digging through thousands of files but let

DEVONthink Personal intelligently assist you.

As a native Mac application, DEVONthink

Personal is also tightly integrated with Mac OS

X. DEVONthink Personal provides a Dock menu, 

Services menu  commands, and makes heavy use

of the Safari Web browser engine. Of course,

DEVONthink Personal runs natively on both

PowerPC and Intel processor based Macs.

WHAT CAN YOU DO WITH IT?

DEVONthink Personal is much more than just a

document database -- and so there is more than just

one way to use it. Here are some of them:

Create text documents, edit them in full screen

mode using all the tools Mac OS X provides and

cross-reference them with Wiki-style or static

links.

DEVONthink Personal is the #1 tool for collecting

and organizing info bits and snippets on the Mac.

Use the Services menu  and the Dock menu  to clip

information and jot down notes.

DEVONthink Personal treats URLs like any other

document, so you can integrate Web content and

local documents.

DEVONthink Personal makes a perfect repository

for images you use frequently.

With DEVONthink Personal’s ability to index files

without storing them in the database, you can

also use it for cataloging CD/DVD-ROMs.

EDITIONS

DEVONthink comes in multiple editions optimized

for home/semipro and professional, heavy-duty use.

You can find a complete list of all the differences on

our Web site.

http://www.devontechnologies.com/redirect.php?id=product-dt-comparison
http://www.devontechnologies.com/redirect.php?id=product-dt-comparison
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SYSTEM REQUIREMENTS

Every Apple Mac computer with at least 512 MB

of RAM, Mac OS X 10.5 or later. In addition, a

broadband Internet connection (256 Kbps or faster)

is highly recommended.

For stable functioning it is recommended to keep

the total number of elements the open database

below 300,000 items and 200 to 300 million words.

Larger databases could become unreliable due to

low memory on current Macs.

INSTALLING, UPDATING,
UNINSTALLING

Note: The following procedures do not apply

when you have purchased DEVONthink Personal

on the Mac App Store. Installing, updating, and

uninstalling is all handled by the App Store

application in this case.

INSTALLING AND UPDATING

Just move the DEVONthink Personal application

package to the Applications folder or any other

directory you have access to. Please note that Mac

OS X Services and the connection to DEVONagent

work only for applications installed into one of the

Applications folders, and that logout and login or a

restart is required after installation.

To update an existing version of DEVONthink

Personal, simply copy the application package

from the disk image to your Applications folder,

replacing the old version. Your database(s) will not

be affected. If you purchased DEVONthink Personal

in the Mac App Store you can also download the

update from the DEVONtechnologies website. It

will retrieve the existing receipt and accept it like as

valid license.

BUYING AN UPGRADE

If would like to buy an upgrade DEVONthink

Personal to a higher edition, you have the following

options:

Click here to check your upgrade options.

Choose DEVONthink Personal > Check Upgrade

Options.

Depending on whether you have purchased

DEVONthink Personal in DEVONtechnologies'

online shop or in the Mac App Store the second

option may or may not be available.

UNINSTALLING

To remove (uninstall) DEVONthink Personal

completely from your Mac, trash the following files

and folders (~ stands for your Home folder):

DEVONthink Personal

~/Library/Application Support/DEVONthink 2

~/Library/Preferences/com.devon-

technologies.think.*

Dashboard widgets

Bookmarklets from your web browser

http://www.devontechnologies.com
x-devonthink://purchase
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COMMON TASKS

In this chapter:

Analyze Text Documents 6

Browse the Internet 6

Capture Data from the Web 7

Catalog Your Disks, CDs, and DVDs 7

Catalog Your Photos and MP3 Files 7

Collect Text Snippets and Other Valuable

Data 8

Index Files on Your Hard Disk 8

Manage Your Bookmarks 8

Take Notes 9

Write Texts and Outline Projects 9

In this chapter you'll find an number of common

ways how you can use DEVONthink Personal for

your everyday tasks; from surfing the Internet to

making notes, to cataloging photos and archiving

emails.

ANALYZE TEXT DOCUMENTS

With its built-in artificial intelligence (AI) functions,

DEVONthink Personal can be used to analyze large

amounts of text documents.

Other functions that help you analyze documents

include the AI-enhanced search function that also

features a list of similar words based on spelling

or contextual similarity. The See Also button lists

documents with a similar content and the topics

pop-up menu displays the most important words

of a document. Duplicate documents are instantly

marked in blue and bold.

Replicants and cross-links help you create a

network of documents.

Possible uses:

Analyze the complexity and focus of a given

document collection

Quickly find relationships between documents or

snippets

Clean up large document collections

Continue to read here:

Import documents from the file system

Use the See Also & Classify drawer

Use the AI-enhanced Search function

BROWSE THE INTERNET

Besides being a knowledge and information

database you can use DEVONthink Personal as a

web browser. This extends the document-based

approach to knowledge to the World Wide Web.

Being a database, DEVONthink Personal's web

browser does not work in a windowed style like

Safari or DEVONagent Pro; rather, it's document-

oriented.

This enables you to treat web pages the same way

as you treat your documents. Whenever you select

a web document (bookmark), DEVONthink Personal

immediately loads and displays its content live

from the Internet in the view/edit pane. You can

then archive the complete page to the database for

offline viewing.

Possible uses:

Visit frequently used web sites in a convenient

interface

Integrate 'live' content from the web with your

other documents

Easily grab data from web sites and store it in

DEVONthink Personal

Capture and archive complete web pages

Continue to read here:

Capture data from the Web

Create a new URL or HTML document

View 'live' and local HTML pages
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CAPTURE DATA FROM THE WEB

More and more information is provided not

on paper but directly through Web sites, from

blogs to news sites, Facebook, and user forums.

DEVONthink Personal offers a variety of options for

conveniently capturing data from the Web:

Bookmark: The most minimal, capturing only the

address (URL, uniform resource locator) of the

page.

HTML page: Saves the source code of the page to

the database, but images can only be displayed by

downloading from the Web each time the page is

displayed in the database.

Web archive: Saves both the HTML code and all

resources, like images, necessary to display the

page.

Rich text: Capturing selected text/images avoids

saving unwanted areas of the page to the

database and will include hyperlinks. A plain text

capture will not include formatting, images or

links.

PDF: 'Freezes' the web page just like printing to

paper. PDFs from Web pages can be paginated or

non-paginated.

All of these options except the bookmark capture

the text content of the page (or a selected area of it),

capture hyperlinks if present and preserve the text

information for searches in DEVONthink Personal.

Note: There are a number of Web sites that

one might visit that prohibit use of some of

the capture options described above. A secure

banking site or a university portal to journals may

direct a Bookmarklet or script capture option to

the login page, which will be captured instead

of the desired content. A capture option that

requires re-download of the page on such sites

will capture only the login page. Always, the page

can be selected and captured as rich or plain text.

The viewed page can be captured by 'printing' it

as PDF to the database.

Possible uses:

Capture important news in an easily searchable

database

Collect all relevant data for your project in one

place

Collect links to web pages and captured data about

the same subject together in one group

Save data from the Web in future-proof formats

such as PDF

Continue to read here:

Capture data using Services

Capture data with Bookmarklets or browser

extensions

Add the global inbox to the Finder's sidebar

'Print' any Web page or document as PDF to your

database

CATALOG YOUR DISKS, CDS, AND
DVDS

By using the Index function, you can use

DEVONthink Personal to set up a catalog for

CD-ROMs or other removable volumes. Create

a group for each disk by using the index function

and organize your disks/groups in any way you

like. When you need a specific file, search for it in

DEVONthink Personal, insert the volume, ⌃ click the

file in DEVONthink Personal, and select Open With

to open the original file on the removable volume.

Possible uses:

Find files even when they're on a removable

volume not currently mounted

Create a virtual library for all your CD-ROMs and

other media

Integrate static documents with other project-

related data

Continue to read here:

Import or index files

Search your database

Launch the original file of an index item

CATALOG YOUR PHOTOS AND
MP3 FILES

Besides storing text documents and PDF files,

DEVONthink Personal also manages multimedia

data such as photos, illustrations, MP3s, or movies.

http://www.facebook.com
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While never designed to be an iPhoto or iTunes

replacement, DEVONthink Personal can also be

used as a repository for images you frequently

use or as an interface to your MP3 library (if you

don't like other music software). If you do not want

to import these files but leave them where they

are in the file system but access the from within

DEVONthink Personal, index instead of import

them. See also p. 11ff

Possible uses:

Create a dedicated database for photos only

View your images in full screen mode

Keep project-related images and other documents

together

Play your MP3s from within your work

environment

Continue to read here:

Import or index files

View your files as thumbnails

View images and movies

Search your database

COLLECT TEXT SNIPPETS AND
OTHER VALUABLE DATA

Using Mac OS X's handy Services menu, 

DEVONthink Personal is the premiere tool for

collecting and organizing information bits and

snippets.

Select any piece of data and capture it to the

currently open database with a keystroke or a short

visit to the Services menu. All Cocoa applications

such as TextEdit, Safari, or DEVONthink Personal

itself as well as many new Carbon applications, e.g.

the Finder or Microsoft Office 2004, support this

mechanism.

DEVONthink Personal automatically sets the

title of the newly created snippet to the first line

of text, so there's a good chance that you don't

even need to rename it. New snippets are always

created in the inbox. Also, DEVONthink Personal

can automatically classify and file them by using its

built-in artificial intelligence.

Possible uses:

Collect recent news from your favorite web sites

Keep important information from any source and

your other project-related documents together

Quickly create an info collection for a specific topic

Continue to read here:

Quickly capture a note using the Services menu

Use the Dock menu

Drag text clippings to the Groups panel

INDEX FILES ON YOUR HARD DISK

Besides completely importing documents,

DEVONthink Personal can also simply index files.

When indexing files, DEVONthink Personal reads

the contents of the file and stores it for internal

reference, yet it always uses the external file for

displaying the actual contents. Use indexing for

easily accessing information stored in CD-ROMs,

creating a library of all important documents

regardless where they are physically stored, or

for integrating files stored elsewhere with your

documents in DEVONthink Personal.

Possible uses:

Quickly access information from CD-ROMs

Create a front-end for your document collection

Integrate static documents with other project-

related data

Continue to read here:

Import or index files

Search your database

Launch the original file of an index item

MANAGE YOUR BOOKMARKS

With its integrated, document-based web browser,

DEVONthink Personal can be used as a bookmark

manager. Organize all your bookmarks as bookmark

documents and visit them simply by selecting them

in split or three panes view. DEVONthink Personal

loads the page and displays it in the view/edit pane.

If you want to open it in your default browser,

simply ⌃ click (right-click) the bookmark and choose

Launch URL from the contextual menu.
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Possible uses:

Manage your bookmarks

Keep project-related web pages and other

documents together

Visit frequently used web sites in a convenient

interface

Integrate 'live' content from the web with your

other documents

Easily grab data from web sites and store it in

DEVONthink Personal

Continue to read here:

Create a new bookmark document

View 'live' and local HTML pages

Drag URLs to the Groups panel

TAKE NOTES

DEVONthink Personal is perfectly suited for taking

notes and organizing them.

Use DEVONthink Personal's Take Note  panel or its

Dock menu  to quickly create new notes; write them

with all the advanced text editing capabilities of Mac

OS X and find a place to file them in your database

using the Classify & See Also  button.

Possible uses:

Write down ideas before they vanish

Conveniently take phone messages

Keep project notes and your other project-related

documents together

Continue to read here:

Create new documents

Quickly create new note using the Dock menu

Use the built-in rich text editor

Organize your data using Classify and See Also

WRITE TEXTS AND OUTLINE
PROJECTS

With its hierarchical group structure, organization,

and navigation functions as well as its advanced

text editing capabilities based on the Mac OS X text

engine DEVONthink Personal is perfectly suited for

writing text from notes to whole books.

Create new documents with just one click, find

related documents, and network them with Wiki-

style or static cross-links. Because in DEVONthink

Personal you are working with databases, you can

switch from one document to another with just one

click and manage even large projects with ease.

By flagging groups and documents DEVONthink

Personal can also be used as a very simple outliner.

Unlike other outliners, DEVONthink Personal uses

documents as items and groups for items that have

sub-items. Use it with the Split view to create an

outliner look-and-feel.

Possible uses:

Write notes, white papers, and letters

Write book chapters and organize them

Organize your ideas or projects in outlines

Create a network of information for your projects

or interests

Continue to read here:

Create new documents

Use the built-in rich text editor

Choose between various window layouts to match

your work style

Use the See also & Classify drawer
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MENUS

In this chapter:

The Application Menu 10

The File Menu 11

The Edit Menu 13

The Data Menu 14

The Format Menu 16

The View Menu 18

The Go Menu 19

The Tools Menu 20

The Window Menu 21

The Services Menu 21

The Help Menu 22

The Dock Menu 22

A complete listing of all commands DEVONthink

Personal offers in the menu bar, the global Mac OS X

Services menu, and the handy Dock menu.

THE APPLICATION MENU

The DEVONthink Personal menu is similar to the

application menu in any other Mac OS X application.

It contains commands for displaying the splash

screen, opening the Preferences window, accessing

the Services menu, hiding and showing windows, and,

of course, quitting the application.

ABOUT DEVONTHINK PERSONAL, ...

About DEVONthink Personal: Shows information

about DEVONthink Personal including the

version number and licensing information.

Check for Updates: Checks if updates for

DEVONthink Personal are available. By default,

DEVONthink Personal checks for updates

automatically; change your update settings in the

Preferences, Update  pane.

Note: For the check for updates no information

is uploaded to the DEVONtechnologies server.

DEVONthink Personal only downloads a file

listing the most current versions to your Mac.

This option is not available if you have purchased

DEVONthink Personal on the Mac App Store. All

updates are handled by the App Store application

in this case.

INSTALL ADD-ONS

This command installs or reinstalls a number

additional files and scripts.

Note: If you purchased DEVONthink Personal

in the Mac App Store this menu item may not be

available. To open the Install Add-Ons window,

click here instead.

The following options are available:

DEVONthink Jot Widget: Installs the

DEVONthink Jot dashboard widget.

Safari 5 Extension: The Safari 5 extension 'Clip

to DEVONthink' lets you clip web pages to your

database or add links with notes, similar to the

'Clip to DEVONthink' bookmarklet.

Google Chrome Extension: Similar to the Safari 5

extension but for Google Chrome.

Firefox Extension: Similar to the Safari 5 extension

but for Firefox.

PDF Services: Adds an alias of DEVONthink

Personal to the 'PDF Services' folder so that you

can 'print' directly from any application to your

database. See also p. 57ff

DEVONthink Sorter Helper: A helper application

launching the Sorter when you log in.

Check your options and click the Install button to

make DEVONthink Personal install or reinstall the

necessary files and scripts into their repsective

locations. If necessary, this command also launches

the AppleScript Utility for you so that you can

activate the global scripts menu. See chapter Scripts

for more information about how to use these

scripts.

In addition, this command removes obsolete files

such as scripts left over from previous versions.

Options for items that are already properly installed

are disabled and marked as 'installed'.

x-devonthink://install-add-ons
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PREFERENCES, TRASH, AND CACHE

Preferences: Opens the Preferences.

Empty Trash: Moves the contents of the database

trash to the computer's file system trash.

Empty Cache: Empties the web browser cache.

This frees up space and makes sure that all data

will be freshly loaded when displaying a web page

instead of using a cached copy.

Note: If Index-captured items are contained in

the database trash when you use Empty Trash,

the option Also from disk will become available. If

chosen, it will send the externally linked files to

the system trash, too. Caution is advised!

PURCHASE, ...

Check Upgrade Options: Opens a web page that

lists the upgrade options available for your copy

of DEVONthink Personal.

Purchase License: Opens the DEVONtechnologies

Online Shop and puts DEVONthink Personal into

your shopping cart. If this copy of DEVONthink

Personal is already licensed you will be presented

with the choice of buying an upgrade for your

existing license or buying another full license.

Enter License: Use this command to enter your

licence code. Make sure you enter ALL the

details EXACTLY as they appear in the licence

code e-mail. It is best to use copy-and-paste for

transferring name, organization, and licence code

from the email message to the appropriate fields.

Note: Enter License changes into License and

Purchase License into Purchase License or Upgrade 

as soon as you have entered a valid license

code (and a paid upgrade exists). Depending

on whether you have purchased your copy in

DEVONtechnologies' online shop or the Mac App

Store one or more options may or may not be

available.

SERVICES

The Services sub-menu gives your access to

special commands published by other Mac OS

X applications such as TextEdit or Safari, or by

services extensions such as our own WordService

or CalcService. Also, DEVONthink Personal

publishes its own services. See also p. 21ff

THE FILE MENU

The File menu contains all commands that deal

directly with files in your volumes, databases, or

files that can be imported, exported, or indexed.

Also, the File menu contains commands for printing

documents.

NEW WINDOW

New Window: Opens a new main window for an

open database (if only one database is open no sub-

menu is available). DEVONthink Personal windows

present all documents and groups of a database in a

Finder-like fashion, and are used to access all stored

items. Some views also contain a view/edit pane for

easy viewing and editing of documents.

IMPORT

Import: Imports files or complete folders from

your volumes into the database. You can find a

list of all supported file formats in the appendix.

If not stated differently, data is imported to the

default destination. Finder labels are honored when

possible.

The flexible plug-in architecture of DEVONthink

Personal allows other import modules to be added.

DEVONthink Personal comes with the following

default import plug-ins:

Bookmarks: Imports bookmarks from Camino,

Firefox, Google Chrome,  OmniWeb, or Safari as

bookmarks. Only new bookmarks are imported if

you use this command again.

EXPORT

Export: This sub-menu allows you to export

selected documents or groups to the file system.

File > Export > Files and Folders will recreate

the hierarchy you have built in DEVONthink

Personal almost exactly; metadata files

('.DEVONtech_storage') make sure that no metadata

such as comments, URLs, etc. are lost. DEVONthink

Personal reads these files when importing and so

recreates your original data structure.

http://www.devontechnologies.com/redirect.php?id=shop
http://www.devontechnologies.com/redirect.php?id=shop
http://www.caminobrowser.org
http://www.mozilla.org
http://www.google.com/chrome
http://www.omnigroup.com
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Identical to File > Import, the Export sub-menu

provides additional export methods based on plug-

ins. DEVONthink Personal comes with a variety

of plug-ins for exporting documents in different

formats as standard. Currently the following plug-

ins are available:

as Rich Text (RTF): Exports the selected items

as one large rich text file (without embedded

images, etc.)

as Rich Text (RTFD): Exports the selected items

as one large rich text file, including embedded

images, etc. Technically, the result is a folder with

the .rtfd name extension, which is treated by Mac

OS X like a single file (Apple calls this a 'package').

as Text: Exports the selected items as one large

plain text file. You can choose the desired

encoding.

as Word Document: Exports the selected items as

one large Microsoft Word file.

to iPod: Exports the selected items as plain text

notes to an attached iPod (3rd Generation

or later, iPod touch and iPhone are not (yet)

supported).

as Website: Exports the selected items as

standalone web site that you can upload to your

web server and share with your colleagues.

In the appearing dialog window, choose the

desired template, text encoding, and whether

DEVONthink Personal should convert diacritics

and accented characters to HTML entities or

not. File types that cannot be displayed in a web

browser, e.g. iWork Pages files, are converted to

PDF if possible. For the export, templates that

you can modify yourself are used. See also p.

83ff

as Template: Saves the selected document

as a template. It can then be used to quickly

create new documents using Data > New >

With Template.  To remove a saved template

or to organize your templates in sub-folders,

visit the folder '~/Library/Application Support/

DEVONthink 2/Templates.noindex' in the Finder,

then create sub-folders, move items, rename

them, or trash them.

Database Archive: Creates a clean copy of the

frontmost database and compresses it as a .Zip

archive. Backup the copy to any medium or server

to keep your data safe from hardware or software

failures.

INDEX, UPDATE INDEXED ITEMS

Index: Adds selected files to your database, but

only as references, and not in their entirety.

DEVONthink Personal indexes the contents of

the file and uses this for classification and other

content-related functions. Indexed items show a

little arrow after their name. For unknown file types,

this command creates a bookmark. You can also

drag files from the Finder to DEVONthink Personal;

hold down the ⌘ and keys to index them. This is

similar to creating an alias in the Finder. Indexed

groups are excluded from tagging by default and

changes to an indexed document are immediately

reflexted in its OpenMeta metadata (and are so

noticable by external tagging applications).

Note: External indexed files or folders located

in '/System/', '/Library/' or '~/Library/' are

never renamed or deleted so that you cannot

accidentally cause harm to the system.

Update Indexed Items: This command updates

one or more selected groups or documents with

their corresponding folders or files in the file

system. If nothing is selected the enclosing group

of the current group is used. It also reads changes

made to the Finder or Spotlight comments of

the to-be-updated files and applies them to their

counterparts in the database. Finally, this command

removes indexed items that have lost their external

counterpart. It does not affect items moved

manually to the group. Use Update Indexed Items to

keep indexed groups and their originating folders

in sync or to manually update an item that you have

changed directly inside the database package when

DEVONthink Personal was not running.

To create this connection between the item in the

database and the folder or file in the file system,

which is maintained by the Path field in the Info

panel, you have to freshly import/index your folder

of choice.

Select the groups and documents and choose File

> Update Indexed Items to import all files that have

been newly added to the connected folders in the

file system.

http://www.microsoft.com/mac/
http://www.apple.com/ipod
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Note: The update for groups is one-way only,

from the file system to the database, but: when

you rename a document its file is renamed, too,

and when you change the Spotlight comments of

a document this is reflected in the file system as

well.

PROPERTIES

Database Properties: Opens the Database

Properties panel for the selected database (if only

one database is open no sub-menu is available) that

allows you to change properties such as database

name, comments, and username/password. Also,

you can tell DEVONthink Personal to open this

database by default.

PAGE SETUP, PRINT

Page Setup: Sets your preferred page size.

Print: Prints the selected or front-most document.

THE EDIT MENU

The Edit menu contains all commands and options

relating to editing. You'll find the classic Mac cut/

copy/paste and find/replace commands here, as well

as many more.

UNDO AND REDO

Undo/Redo: Takes back your last action or redoes it.

Undo and Redo work for most actions.

CUT

Cut/Copy/Paste: Do exactly what they're supposed

to do.

Copy URL: Copies the URL of the selected or front

document to the Clipboard.

Copy Item Link: Copies a URL to the Clipboard that

links to the selected or front item. This URL can be

pasted into other documents in other applications

to create a link to the item in DEVONthink Personal.

Paste with Current Style: Pastes text from the

Clipboard into rich text documents, disregarding all

styles from the clipped text. Useful for pasting text

from other applications or documents with a style

that differs from the target document.

Delete: Deletes the selected piece of text.

Complete: Tries to auto-complete the partial word

before the insertion caret. This standard Mac OS X

function uses the currently active dictionary, which

you can change via the spell check panel (see below).

Select All/Deselect All: Selects or deselects the

complete content of the front document.

DOCUMENT EDITING

Tags: Shows the Tags  bar (if necessary) so that you

can enter your tags immediately.

Split Document: Splits the current document (PDF,

plain or rich text) at the insertion mark position.

PAGE EDITING

Insert Blank Page: Inserts a blank page into the PDF

at the position selected in the sidebar.

Delete Selected Page(s): Deletes the page(s)

selected in the sidebar.

Rotate Left/Right: Rotate a selected image or page

left and right.

SUMMARIZE

Summarize: Summarizes the selected piece of

text. Unlike Mac OS X's Summarize service, this

command takes advantage of the built-in AI of

DEVONthink Personal, and uses the complete

'knowledge' contained in the open databases for

improving the results. The better your databases,

the better the results.

FIND

Find: This sub-menu contains commands for

finding and replacing text as well as for bringing

DEVONthink Personal's database search field into

focus.

In Database: Brings the search field of the front

window into focus.
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Find: Open the standard panel for finding text

within a document.

Find Next/Previous: Jumps to the next, or

previous occurence, of the last search term.

Use Selection for Find: Copies the selected piece

of text to the find Clipboard or into the search

field of the find panel if it is opened.

Scroll To Selection: Scrolls the displayed

documents to the current selection.

Spelling and Grammar: Provides the standard

Mac OS X functionality for checking a text for

misspellings or bad grammar. To choose the

language used for spell checking, or for auto-

completion (see above), open the spell checker panel

with Edit > Spelling and Grammar > Show Spelling and

Grammar and choose your language of choice from

the pop-up menu.

Substitutions: Show the standard Substitutions

preference panel and switch the available options

manually on and off: Smart Copy/Paste, Smart

Quotes, Smart Dashes, Smart Links, Data Detectors,

and Text Replacements. Data Detectors analyse

shown text and make context-sensitive actions

available, e.g. when you hover with the cursor over

a phone number or postal address. Mac OS X 10.6

'Snow Leopard' or higher only.

Transformations: Use this sub-menu to make

selected text all lowercase, all uppercase, or to

capitalize every word.

Speech: Starts or stops speaking the selected piece

of text.

Insert: Inserts special characters, the current

date, and/or time or a picture into your text. Of

course, you can only embed a picture into a rich text

document, not into a plain text document.

Special Characters: Shows the standard Special

Characters panel for inserting characters that you

cannot enter directly with your keyboard.

THE DATA MENU

The Data menu contains all commands that deal

directly with documents or groups. Here you'll find

commands for creating new documents, labeling,

classifying, or grouping them, and more.

NEW

New: This sub-menu allows you to create new

documents directly from within DEVONthink

Personal.

With Clipboard: Creates a new document

based on the contents of the Clipboard. Note:

Some applications such as Microsoft Word put

data in multiple formats into the Clipboard;

DEVONthink Personal tries to select the most

useful one, however, in some cases, sometimes

grabs an image instead of text (like Microsoft

Word). Workaround: Create a text clipping for

the text, or paste it into a TextEdit window, then

copy the text from there.

Plain Text: Creates a new plain text document.

Rich Text: Creates a new rich text document.

Script: Creates a new AppleScript script.

HTML Page: Creates a new HTML page.

XML File: Creates a new XML document.

Property List: Creates a new property list (for

developers).

Bookmark: Creates a new bookmark. Type the

URL you like as well as a name for it; DEVONthink

Personal automatically sets the value of its URL

field in the Info panel accordingly. If you don't

type in a name DEVONthink Personal looks

up the page name on the Internet and sets it

automatically for you.

Group: Create a blank group.

Smart Group: Creates a new smart group, also

known as 'saved search'. DEVONthink Personal

opens the Smart Group Editor that lets you

define your search criteria. When saved, the

contents of the smart group is updated every

time you display its contents.

New from Template: In addition to these standard

document types DEVONthink Personal offers pre-

defined and user-defined templates that you can

use to quickly add new documents to your database.

Select any template to add its contents to the

current group.

You can add any document to the list of templates

using File > Export > as Template.

Some of the pre-defined templates are so-called

'smart templates' or 'template packages'. They

consist of folders containing files for every

http://www.microsoft.com/mac/
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supported language that takes care of choosing the

right template variant for your language, adds them

to your database, and modifies it, if necessary. Some

smart templates add the current date, insert the

clipboard contents, check if a needed application is

installed, or even access your Address Book and fill

in your personal details from your card. See also p.

80ff

Use Open Templates Folder to open the folder

containing the template files in the Finder and

Update Templates Menu to update this menu when

you have added new templates or made changes

to the existing ones. Use More Templates to install

additional templates.

OPEN

Open: Opens the selected document or group in

a separate document window. For groups, this

command opens a second main window rooted to

the selected group.

Open in Tabs: Opens the selected items in a new

tab. You need have more than one item selected for

this command to have an effect.

Open with >: Opens the selected documents in the

application you choose from the sub-menu. You

can edit the document in the external application,

DEVONthink Personal automatically synchronizes

the file when it is being saved to disk by the other

application. If you have quit DEVONthink Personal

in the meantime, use File & Synchronize  on the

document to update it.

LAUNCH, REVEAL, SHOW

Launch URL: Opens the file, folder, or Internet

location indicated by the URL field in the Info Panel.

Reveal: Reveals the location of the front-most

document in either the same main window, if

possible, or by opening a new one.

Show in Finder: Opens a new Finder window for the

folder, including the front or selected documents.

Naturally, this only works for documents referring

to a file in the file system through the Path field in

the Info panel.

SAVE

Save/Save All/Revert To Saved: These commands

save the front document, save all documents, or

restore the front document to the version that was

last saved.

LABEL AND MARK

Label: This sub-menu allows you to mark the

selected groups or documents with one of seven

labels, just as in the Finder. You can define the color

and the text of the labels in the Preferences, Colors

tab.

Mark: This sub-menu allows you to mark the item

as flagged/unflagged, locked/unlocked, and read/

unread. Items marked as unread show an unread

marker in most views. See also p. 75ff

DUPLICATE

Duplicate: Creates a duplicate of the selected items.

The name of the new item ends in 'copy' and both

items are shown in bold and blue because their

contents are identical.

Replicate: Creates a replicant for the selected

items. Unlike a duplicate or alias, a replicant is like

a second phone book entry for the same person

(aliases are little files containing a link to the original

file). When you replicate a group or document

in DEVONthink Personal, you end up with two

replicants, not one alias and one original. Both items

have the same name and are shown in red.

Merge: Creates one big document out of several

selected ones. This works not only for text

documents, but also for images, PDFs, sheets,

and multimedia items. All the original documents

are embedded in the resulting document and all

tags are added, too. If the selection contains only

images, PDF or PostScript documents DEVONthink

Personal generates a PDF file, otherwise a rich text

document. Document types that cannot be merged,

e.g., bookmarks, are ignored. This command can also

merge multiple selected groups/tags; here the first

group is used as the destination.
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THUMBNAILS AND CONVERT

Thumbnails: These commands create, remove,

or update the thumbnails or custom icons for the

selected items. Thumbnails for bookmarks can be

created if the Bookmarks option in Preferences, Media

tab,  is enabled.

Convert: These commands convert PDFs, sheets,

HTML documents, RTF/RTFD documents, text

documents, web archives, and all other documents

for which a Spotlight metadata importer is available,

to plain or rich text or to HTML. DEVONthink

Personal never replaces the original document with

a text version; instead, it creates a new document

containing the extracted text next to the original

item. The Convert > To Rich Text option tries to

recreate the original layout.

GROUP

Group/Ungroup Items: Creates a new group

containing all the selected items. This is similar to

creating a new group and moving the selected items

into it. This command also works in the See Also &

Classify  drawer. Ungroup does exactly the opposite;

it moves all items contained in the selected group

one level up and removes the then empty group.

See Also & Classify: Opens or closes the See Also &

Classify drawer  of a main window.

Auto Classify: This command analyzes the selected

documents and tries to find the groups where they

would fit best. If a document cannot be classified

with certainty, DEVONthink Personal beeps and

lists it in the Log panel. If DEVONthink Personal

finds more than one fitting group, it creates

replicants in all groups the document fits into. This

function works best with a large database that is

already somewhat accurately structured.

Note: If the document you are auto-classifying

has replicants, these are deleted and the

document is only placed into the new locations.

This prevents multiple replicants from being

created when you are, for example, classifying

this document again.

MOVE TO TRASH

Move to Trash/Move All Instances to Trash: Moves

the selected items to the trash. If you have selected

a replicated item, Move All Instances to Trash moves

this item and all its replicants to the trash.

THE FORMAT MENU

The Format menu contains all the commands and

options dealing with all aspects of text formatting.

Here you'll find the standard font, alignment,

and ruler commands, as well as very special

DEVONthink Personal commands.

Note: Many commands in this menu only work

with rich text documents, as plain text documents

do not allow formatting (that's why they're called

'plain' text). Some formatting options are also

available for editable PDFs and web archives.

FONT

Font: This sub-menu is reponsible for controllig the

font as well as the document background color (rich

text documents only). Open the fonts panel with

Show Fonts, then increase or decrase the font size of

selected text with Bigger and Smaller, adjust the text

styles and the document background color.

Copy the font formatting of a selected piece of text

or the passage of text around the insertion caret

with Copy Font. You can then apply the formatting to

selected text using Paste Font.

Style: The commands in this sub-menu apply a

certain style, such as italics, bold, or underlined, to

selected text. Also, the commands give you access

to some high-end font control like kerning, baseline

shift, ligatures, and character shape (only applicable

to Asian languages).

The most interesting part here is Styles, which opens

the Mac OS X Styles Editor. You can step through

all the styles used in the current document and

add them to your favorites. Use the pop-up menu

to select a saved style and, if you don't need it any

more, delete it. You can use saved styles from the

ruler (see below).
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Note: If you think the user interface for the styles

editor is less-than-wonderful, you're right. But

don't blame us, it's Apple's design :-)

Alignment: Align paragraphs left, right, centered,

or justified. Here, Asian or Arabic users can also

change the direction of writing, if necessary.

Ruler: Show the ruler, which shows the tab stops

and contains alignment and styles buttons; copy the

current ruler (line width, indents, tab stops, etc.) and

paste it somewhere else.

Learn more about the ruler and the Styles Editor

here.

HIGHLIGHT

Highlight, Highlight Color: In rich text documents,

editable PDFs, and web archives use Highlight to

highlight a selected piece of text as you would do

with a colored pen on a piece of paper. To remove

highlighting, select the highlighted piece of text and

choose Highlight again. Use the Highlight Color sub-

menu to choose your favorite highlight color.

SPACING

Spacing: This command is only available in rich text

documents; the command allows you to adjust the

line spacing of selected text. You can adjust the

line height to an exact value or define a minimum

and maximum height, adjust inter-line spacing, and

define the space before and after a paragraph.

Note: Paragraph spacings are not added to those

of the preceding or following paragraph; instead,

the maximum spacings from both paragraphs are

used to ensure a proper layout.

Link: Makes selected text a link to a URL (for

example, to a web page or to an email address). This

is a one-step command for writing the address into a

rich text document, selecting the address, selecting

Make Link (see below), and then changing the linked

text to anything you want.

List: Creates a bullet list. Select your prefix, bullet

style, and suffix in the dialog sheet and click OK to

insert your list skeleton. In the list, press ↩ to insert

new items and press ⇥ and ⇧⇥ to indent/de-indent

items just as you would do in any word processor.

Table: Inserts a new table into a rich text document

and opens the table inspector panel. Use the

table inspector to adjust the number of rows and

columns, cell alignments, cell colors, border width,

and color. Also, you can merge and split cells and

create tables within a cell.

MAKE LINK

Link: Makes the selected text clickable and asks for

a destination. Enter any valid URL you want the text

to link to.

Make/Remove Link: Makes selected text clickable,

or removes a link from the current selection. Where

you are taken to when you click the link depends on

the selected text:

If the text was a valid URL, the URL will be the

target of the link. Editing the link text later does

not change the target. Use the Edit Link command

of the contextual menu to edit the link target.

Otherwise, DEVONthink Personal treats the

link as a Wiki-style link. Clicking the Wiki-style

link jumps to a document with exactly the same

name as the linked text (or any document with a

Wiki alias of that name). If there is no document

of that name, clicking the link creates a new

rich text document named after the linked text

and pre-filled with the template you set in the

Preferences, Editing tab.

Make Plain/Rich Text: Converts a rich text

document to plain text and vice versa. Converting

a rich text to plain text removes all formatting,

converting a plain text document to rich text applies

default rich text font settings to the document.

INVISIBLES

Show Colors: Shows the color panel, e.g., for

changing the foreground color of selected text in

rich text documents.

Show Invisible Characters: Toggles display of

invisible characters such as spaces, tabs, and line

feeds. Shown invisible characters appear in light

gray.

Allow Hypenation: Enables or disables hyphenation

for the current rich text document.
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THE VIEW MENU

The View menu contains all the commands for

modifying the way DEVONthink Personal displays

groups and documents.

VIEWS

Using these commands, you switch between

different layouts for main windows:

List

Icons

Columns

Split

Three Panes

Tags

VIEW OPTIONS

Cover Flow: When checked, DEVONthink

Personal displays the contents of selected groups in

Cover Flow style in the view/edit pane in the Split

and Three Panes views. Use it to quickly browse

visually through multiple documents. You can

double-click the front-most document to open it in

a separate document window or you can drag it to

other areas, windows, or applications.

Full Screen: Displays either the current document in

a full screen mode optimized for reading and editing,

or the frontmost window in full screen.

Document: Shows the current document in full

screen.

Window: Shows the current window in full screen

(OS X 10.7 Lion or higher only).

To return to the normal view, press ⌘F7 respective

⌃⌘F7 or the Escape key. You define the width of the

document full screen view as well as plain text font,

background color, and text color in the preferences,

Editing tab.

VIEW LAYOUT

Widescreen: Switches Split, Three Panes, and Tag

views between standard and widescreen layout.

Show/Hide Details: Switches between displaying

icons only or displaying icons together with detailed

information such as kind, label, size, words, creation

date, and modification date. Available in all windows

showing an Icon view.

Show/Hide Tags: Shows or hides the tag bar.

SORT AND COLUMNS

Sort: Sorts items in ascending or descending

order by various criteria: name, kind, date added,

creation/modification date, URL, path, word

count, flag, label, width x height, duration, location

(enclosing group hierarchy of the item), aliases, and

Spotlight comment. Also, you can choose to sort

items manually, Unsorted, and to ignore umlauted

characters when sorting elements. DEVONthink

Personal remembers sort settings for every group

separately and used when the group is displayed in

its own main window.

Columns: This sub-menu lists all columns available

in the current view and allows you to show or hide

them individually. Use these options to show exactly

the information you currently need.

The State column shows the state (flagged or

unflagged). Clicking the flag or the empty spot for

the flag toggles the flag. Unread items are marked as

read when the 'unread' state is clicked.

Both Sort and Columns support a range of metadata

fields next to DEVONthink Personal's own data

fields.

EXPAND AND COLLAPSE

Expand and collapse all groups at once.

ZOOM, FULL SCREEN

Actual Size: Depending on the document type you

can zoom the document to your needs:

Actual Size: Displays the document at its actual

size, calculated using the resolution of the screen

and the resolution information of the image or

PDF.

All Pixels: Displays the document at a 1:1 ratio so

that one pixel of the image equals one pixel on the

screen (PDFs and images only).
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Zoom In/Out: Zooms in or out of the document.

Zoom to Fit: Displays the document so that it

exactly fits either the height or the width of the

window/preview pane (PDFs and images only).

Zoom to Width: Displays the document to that its

width fits the width of the window or view/edit

pane (PDFs and images only).

PDF DISPLAY, TEXT ALTERNATIVE

PDF Display: This sub-menu lets you adjust the way

PDF documents are displayed.

Single, Facing Pages: Show a multi-page as single

pages or facing each other (as in a magazine).

Continuous: When checked, shows the pages of

the PDF as one long spread. When unchecked,

only one page is shown at a time.

Book Mode: When checked, facing pages start

with one single page (the title page), then facing

pages. When unchecked, they start facing.

Page Breaks: When checked, pages are shown

with a shadow around them. When unchecked,

they are 'melted together'.

Crop Box, Media Box: Crops the page to the crop

or media box. By default, PDF pages are cropped

to the crop box.

Sidebar: Shows or hides the Sidebar.

Text Alternative: Toggles between a graphic

preview of a document, e.g. generated by Quick

Look, named the 'Best Alternative', and a text-only

alternative, 'Text Alternative'. For some document

types, e.g. email messages, the Quick Look preview

does not permit you to click links or copy text; the

text alternative allows this.

TOOLBAR OPTIONS

Hide/Show Toolbar: Hides or shows the toolbar of

the front window.

Customize Toolbar: Lets you configure the toolbar

of the front window.

THE GO MENU

The Go menu contains all commands for navigating

the hierarchy of your DEVONthink Personal

database. Use these commands to go backwards

and forwards through your documents, or to move

back to the top level of the group hierarchy.

TOP GROUP, ...

Top/Enclosing Group/Selected Group: Goes

back to the top level of the group hierarchy, to the

group enclosing the shown group (if any), or to the

selected group ('hoist'). These commands are only

useful when you have opened a group in a second

main window, so that the 'root' of the window is not

the top group of database, or when you are using

DEVONthink Personal in outline-style.

Back/Forward: Moves backwards and forwards

through all documents/web pages you have visited

by following cross-links or Wiki-style links.

First/Previous/Next/Last Document: Navigates

to the first, previous, next, or last document of all

documents in the current group. Useful when you

have opened a document in a separate window and

want to move to another document in the same

group. Also works in Search windows.

INSTANCES, HIGHLIGHTS

Previous/Next Instance: Navigates backwards

and forwards through all instances of a replicated

document. Use these commands to find out where

the other instances of a replicated item are.

Alternatively you can use a smart group to find all

documents that have replicants.

Previous/Next Highlight: Navigates backwards and

forward through all highlighted passages within a

document, regardless of whether these passages

have been highlighted by a search run or manually

using Format > Highlight.  Use these commands to

visit all found text passages or highlighted passages

in a document.

Page: Navigates to the page with the entered page

number.
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WORKSPACES

Workspaces save the content and positions of all

open windows so that you can restore them later.

This is, e.g., ideal if you are working with the same

set of windows over and over again. Save them as

a workspace and recall them whenever you need

them again.

Add: Saves the currently open windows as a

workspace.

Edit: Opens a window that allows you to edit

saved workspaces. Click on a workspace name to

change it, reorder by dragging, and delete with

the . button.

Workspaces: Restores to a previously saved

workspace.

THE TOOLS MENU

The Tools menu contains the more sophisticated

tools, such as the advanced search function, the

concordance, the history panel, and the log, as well

as commands for keeping your database healthy and

for showing the Info and the Groups panel.

SEARCH TOOLS

Search: Opens the Search window. Using the

search function you can search your database in

a variety of ways, from searching for a document

by name to a full content search. Using its built-

in AI, DEVONthink Personal also assists you in

formulating the right query.

DEVONagent Pro: Opens DEVONagent Pro,

DEVONtechnologies' smart Internet research

tool. If the current document has a URL attached,

this URL is opened in DEVONagent's built-in web-

browser.

PANELS

Show Info: Opens the Info panel which shows

basic information about selected items. As it is a

panel, selecting a new item updates the Info panel

accordingly.

Show Properties: Opens the document properties

panel. View or edit the front-most document's

properties such as author, subject, or keywords.

Show Groups: Opens the Groups panel. You can use

this panel to always have your group list handy, for

example for dragging text clippings or documents

from DEVONthink Personal or other applications to

a group.

RESEARCH TOOLS

History: Opens the History panel for a selected

database (if only one database is open no sub-menu

is shown) that lists all documents in the selected

database sorted by modification date. You can

use this panel for quickly finding newly added

documents or by their age.

DATABASE TOOLS

Like any database, DEVONthink Personal needs a

bit of maintenance from time to time. All commands

you'll need for database maintenance are to be

found here.

Verify & Repair: Verify all database structures and

repair them if necessary. Use this whenever you feel

it is necessary. By default, DEVONthink Personal

automatically verifies the database structure every

time you open a database, and advises you to run

this command when it finds significant errors.

Orphaned files found during repair are placed

in a group 'Orphaned files' in the top level of the

database.

Backup & Optimize: Create an internal backup

of the database and then optimize the database

structure. Optimizing removes unnecessary internal

elements from the database and rebuilds the

internal structure to optimize the performance.

DEVONthink Personal also creates internal backups

on a regular basis depending on the settings in the

Preferences, Backup tab. Internal backups only

back up the index structures in case the index gets

corrupted. Please use an external backup software

to create backups of your complete database

including all documents.

Restore Backup: Restore an internal backup.

Choose the backup you want to restore from the

dialog window and click Open. You can identify

backups by their creation date.
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Note: Restoring a backup simply swaps the

current database and the backup. The backup

becomes the active database, the former

database a backup. You'll never lose any data by

using this command.

Rebuild Database: Completely rebuild the database

by deleting the index and rebuilding it from scratch.

This removes any structural problems. Depending

on the size of your database, this can take from a

few seconds to several hours. You can rebuild any

database including the inbox.

SORTER

Shows or hides the Sorter.

TAKE NOTE

Take Note: Opens the Take Note panel that lets

you quickly enter a plain text note and add it to the

default destination.

THE WINDOW MENU

As in any Cocoa application, the Window menu lists

all open windows of the active application and gives

you access to commands for managing them.

WINDOW COMMANDS

Close, Zoom, Minimize: These three commands

resemble the red, yellow, and green buttons of

any window title bar, and consequently close the

window, minimize the window to the Dock, or

maximize the window. No magic here. Hold the key

to change Minimize to Minimize all.

Close, Select Next/Previous Tab: Closes the active

tab or moves the focus to the next or previous tab.

Tabbed browsing needs to be enabled for these

commands to work.

Bring All to Front: Brings all windows of

DEVONthink Personal to the front. Hold the key to

change Bring All to Front to Arrange in Front.

Window List: Select any open window from the

menu to bring it to the front.

LOG PANEL

Log: Opens the Log panel. The log lists error

messages and warnings that occurred while

importing new documents. It also opens

automatically when an error occurs. You can save

the log to a text file or clear it.

ACTIVITY PANEL

Activity: Opens the Activity  panel. It shows all

running processes and allows you to manually stop

them if necessary.

THE SERVICES MENU

The DEVONthink Personal > Services menu allows

access to special commands published either by

other Mac OS X applications, such as TextEdit

or Safari, or by services extensions such as

DEVONtechnologies' WordService or CalcService.

Also, DEVONthink Personal publishes its own

services in the Services menu.

DEVONTHINK PERSONAL SERVICES

DEVONthink Personal installs several services for

copying selected text, summarizing text, capturing a

web page, or looking up documents in the database.

Add to DEVONthink: Adds selected files,

bookmarks, or images to your database. This service

is e.g. available in the Finder's contextual manu.

Take Plain/Rich Note: Adds selected text from

any application that support services (!) as plain or

rich text to the global inbox. Taking a rich text note

also copies images and clickable links. If the source

document is a web page or a news feed, it tries to

capture the address of the page or feed as well. This

only works with applications that support this, such

as Safari, DEVONagent Pro, or NetNewsWire.

Capture Web Archive: Captures the web page

displayed in the front-most window of any WebKit-

based browser (such as Safari or DEVONagent Pro)

as a web archive to DEVONthink Personal's inbox.

This menu item is only shown when available, e.g.,

when Safari is the active application.

http://www.newsgator.com
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Append Plain/Rich Note: Adds selected text as

plain or rich text to the last note taken using the

DEVONthink Personal Services menu items.

Lookup: Opens the Search window in DEVONthink

Personal with the selected text copied as search

term.

Summarize: Creates a new note in DEVONthink

Personal's inbox with a summary of the selected

text. DEVONthink Personal uses all documents in

the open database for determining what's important

and what is not. The summarization settings in

the preferences, Editing tab, define whether the

summary shall be based on sentences or paragraphs.

Note: After installing DEVONthink Personal you

need to log out and then log back in again for new

services and their shortcuts to be recognized.

If one or more DEVONthink Personal Services

menu commands do not carry a shortcut, then

maybe another application grabbed them. Mac

OS X will assign the correct shortcut when no

other application claims posession of the same

key combination.

THE HELP MENU

The Help menu contains commands for opening

the integrated help pages, the support assistant, or

visiting the DEVONtechnologies website.

DEVONTHINK PERSONAL HELP

These commands open the integrated help pages

that are equal to the document you're just reading

or open the release notes. In addition, they direct

you to the bookmarklets installation page

TUTORIALS, SUPPORT ASSISTANT

Support Assistant: Opens the support screen of the

Welcome to DEVONthink Personal  assistant where

you can e.g. get support, retrieve your license code,

request a trial extension, or update your details in

DEVONtechnologies' customer database. You can

also install additional scripts or templates from the

assistant.

Note: If you have purchased DEVONthink

Personal on the Mac App Store all options dealing

with licenses or upgrades are not available.

Tutorials: Opens the Tips and Tutorials screen of

the Welcome to DEVONthink Personal  assistant.

The tutorials help you getting started by explaining

everyday tasks with DEVONthink Personal step-by-

step. This function requires an Internet connection.

DEVONTECHNOLOGIES

These commands take you directly to the

corresponding pages on the DEVONtechnologies

web site. Visit our home page or the lively user

forum. If you have a question or suggestion, send

feedback directly to our development team.

THE DOCK MENU

The Dock menu appears when you click DEVONthink

Personal's icon in the Dock with the ⌃ key pressed, or

when you right-click it. On Mac OS X 10.5 'Leopard'

you can also left-click and hold the mouse button for

one second or longer.

DEVONthink Personal's dock icon also displays

a badge with the number of new items, e.g.,

after adding new data via the Services menu 

the bookmarklets, or scripts. Longer tasks, e.g.

importing, indexing, or running scripts, show a

progress indicator on the dock icon, too.

For all Mac OS X applications, the Dock menu

provides a selection of the commands of the

application menu.

<Window Name(s)>: Brings any open window of

DEVONthink Personal to the front.

Remove from Dock: Removes DEVONthink

Personal from the Dock. Only available if

DEVONthink Personal was added permanently to

the Dock and is not currectly open.

Open at Login: Adds DEVONthink Personal to

your login items.

Show In Finder: Reveals the DEVONthink

Personal application package in the Finder.

Hide: Hides all windows of DEVONthink Personal.

Quit: Quits DEVONthink Personal.

http://www.devontechnologies.com/redirect.php?id=forum
http://www.devontechnologies.com/redirect.php?id=forum
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Besides these standard commands, DEVONthink

Personal adds a number of its own commands to the

Dock menu to make them easily accessible whenever

the application is running.

Import: Imports new documents from the file

system, same as File > Import.

Index: Indexes files in the file system, same as File >

Index.

New With Clipboard >: Creates a new document

based on the contents of the Clipboard. Same

as Data > New > With Clipboard.  Choose the

destination database and group from the sub-

menu.

Take Note: Opens the Take Note panel.

Search: Opens the Search window.

Show/Hide Groups & Tags: Shows or hides the

Groups & Tags  panel.

Show/Hide Sorter: Shows or hides the Sorter.
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WINDOWS AND PANELS

In this chapter:

Main Window 25

Document Window 30

Search Window 31

Info Panel 34

Document Properties 35

History 35

Groups & Tags 35

Take Note 35

Log 35

Activity 36

Preferences 36

Database Properties 36

Assistant 37

DEVONthink Personal communicates with you

through a number of windows. These windows are

used for displaying and manipulating groups and

documents, finding information, editing metadata,

analyzing text, or changing the properties of your

database.
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MAIN WINDOW

Most of the time you spend in DEVONthink

Personal will be spent in a main window. Like Finder

windows, main windows give you access to your

groups and documents, while also allowing you to

view and edit documents.

Open a new main window with File > New Window. 

DEVONthink Personal also opens a new window

when you open a database; do this by checking Open

New Window in Preferences, General tab.

The title of the window shows the name of

document or group if one is selected as well as its

icon. Drag the icon, e.g. to the Finder, to copy the

document and click, with ⌘ pressed, the title bar to

reveal the document's location within the database.

Select an enclosing group to reveal it.

VIEWS

Different views present your information in exactly

the way you need:

List: Displays groups and documents as a list;

groups can be expanded/collapsed by clicking

the gray triangle in front of their name. Double-

clicking items opens them in separate windows.

Icons: Displays groups and documents as icons.

Double-clicking items opens them in separate

windows. For images, DEVONthink Personal

displays a live thumbnail. Adjust the size of the

icons using the slider at the upper right corner of

the window, just below the toolbar. Use View >

Show/Hide Details  to switch between icons only

and icons with details in a list.

Columns: Displays groups and documents in

columns and with a preview pane, similar to

iTunes. Selecting a document displays it in the

preview pane; selecting a group shows the

items it contains in a new column to the right

of it. Double-click the column resizer to make

it fit automatically. Each column can be sorted

individually.

Split: Splits the window into an item list and a

view/edit pane. To switch between vertical and

horizontal split, use View > Widescreen.  The item

lists all groups and documents of the database

and can contain one or more columns. By default,

it shows only item names. Expand/collapse

groups by clicking the gray triangle.

Three Panes: Resembles the way Apple Mail

displays folders, items, and contents. The pane

on the left displays all groups, the top right pane

displays the documents contained in the selected

group, and the view/edit pane to the lower right

shows the contents of the selected document and

allows you to edit it if possible. Tip: When you

click the Home button the toolbar, you will see

also the files located in the root of your database.

Tags: Shows all documents in a database for

selected tags. Select a tag to show all items

carrying this tag; select multiple tags (e.g. by

selecting them with the ⌘ key held) to show

documents carrying all selected tags. Select no

tag to show all items. Delete tags by pressing the

Delete or Backspace key; this moves ordinary tags

to the trash and excludes group tags from tagging.

New documents created in this view are either

created in the group represending the tag or in

the global inbox and are tagged with the selected

tag. See also p. 77ff

To adjust the size of the different panes, move the

mouse to the divider between two panes until it

changes into a line with two arrows. Then, click and

drag the divider to adjust the size of the panes.

ITEMS

DEVONthink Personal displays groups and

documents, much as the Finder does. Select items

with a single click, drag them with the mouse from

one group to another. You can also drag items to the

Finder or any other application, or drag folders and

files from the Finder to DEVONthink Personal. You

can also drag clippings such as text and images from

any application to DEVONthink Personal and vice

versa.

Press the ⌘ and ⌥ keys to link to the dragged

item(s) instead of importing them to the database.

Single-click items to rename them. Double-click

items to open them in a separate document window
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or in the external application that has created

it (depending on the document type). For smart

groups, double-clicking them in any view except

Icons view opens the Smart Group Editor  for them.

Press the Space bar to preview the item using Quick

Look; close the preview with the close gadget or

press Escape or Space again to close it.

Colored item names, colored group icons, and

special icons tell you whether an item is a duplicate

or replicant, about its 'unread' status or what type of

search a smart group uses.

Empty groups are shown in gray.

Duplicates are shown with their name in blue,

replicants are shown in red. See also p. 15ff

Icons of feeds or other unread items show an

'unread' indicator in the State column. See also p.

41ff

Smart groups using dates are shown with a clock

icon, smart groups using the 'unread' status use a

unique icon, too.

Regular groups are shown in blue, groups also used

for tagging are shown in yellow with a 'tag' icon

embossed.

In addition, icons indicate whether a item is locked,

has an attached comment or script, or has been

indexed instead of having been imported. See also p.

77ff

To view or edit the contents of a document or group,

do the following:

List/Icons View: Double-click the group or

document to open it in a separate window. Hold

the ⌘ key as you click to close the originating

window at the same time (hoisting). This also

works in the other views.

Vertical/Horizontal Split/Columns View: Select

the group or document. The view/edit pane

shows the contents of the group or document.

Click the triangle in front of a group to expand it,

then select a document to view or edit it.

Three Panes View: Select a group or sub-group,

then select the document you want to view or

edit. DEVONthink Personal shows the group or

sub-groups content in the view/edit pane. Click

the triangle in front of a group to expand it. When

you select multiple groups or news feeds the

upper right pane shows all documents contained

in all selected groups in one list, like in Apple Mail.

This does not work for smart groups.

VIEW/EDIT PANE

The view/edit pane (not visible in icons and list view)

shows the content of the selected document and

allows you to edit it, if possible. You can edit plain

text, rich text, and HTML pages.

Read more here about the various document types

that you can view or edit in the view/edit pane.

INFO BAR

Just below the toolbar you'll find the info bar.

For selected items it shows icon, name including

location, kind, size, and modification date. If you're

not sure of what kind a document is, this is the place

to look.

Adjust the size of icons with the slider in the right

side of the info bar.

TOOLBAR

The toolbar of DEVONthink Personal main windows

carries many commands for manipulating the way

the application displays information, as well as

for manipulating selected items. Many of these

items in the toolbar are simply shortcuts for menu

commands. Here's a short list of the available tools:

Navigation: Navigates to the top level of the

database, or one level up. Useful when you have

opened a second main window by double-clicking

a group and now want to move up the groups

hierarchy in this window.

Go To Document: Selects the first/previous/next/

last document. Only available in Three Panes

view or in separate document windows.

View: Switches between the possible views. See

above.

Actions: Provides some commands for modifying

the selected documents, similar to the Action

menu in other views. Generally, the Action menu

contains a selection of the commands also

available via the contextual menu.

Quick Look: Opens the standard Quick Look panel

for the selected items.

Group +: Creates an empty group.
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Plain/Rich Text +: Creates a blank plain or rich text

document.

Link +: Creates a new link document.

Mark Up: Highlights selected text, underlines

it, or strikes it through. Available for rich text

documents, editable PDFs, and web archive.

Highlight: Highlights the selected piece of text

with the highlighting color selected in Preferences,

Colors tab.

Open: Opens the selected documents in separate

document windows.

Open With >: Opens the selected documents in an

external application.

Launch URL: Opens the Internet location stored

in the URL field of the selected documents, for

example, a web site URL in Safari.

Copy URL: Copies the Internet location stored in

the URL field of the selected document to the

clipboard.

Delete: Moves the selected documents to the

trash.

Save: Saves all changes to the currently edited

document.

Import, Export: Import imports new documents;

Export exports the selected documents.

Reveal: Reveals the location of the selected items

in either the same main window, if possible, or by

opening a new one.

Show in Finder: Opens a new Finder window

showing the selected items.

Print: Prints the current or selected documents.

Info: Opens the Info panel.

Group/Ungroup Items: Group creates a new

group and moves all selected documents into it.

Upgroup moves all documents contained in the

selected groups one level up and then deletes the

then-empty group.

Auto Classify: Classifies the selected documents

and moves them into the most appropriate group

if possible.

Find (search field): Lets you search your databases.

Select your search options from the magnifier

pop-up menu, enter your search term, and press

Return. The pop-up menu also lists the last 25

used search terms. Check Prefix while typing to

let DEVONthink Personal begin to search while

you are still typing. The last word of the term is

treated like being a prefix ('word*'). Add more

characters to refine and to speed up the search

and press Enter or ↩ to finish the search and to

search for whole words only. See also p. 31ff

Find: Opens the Search window.

Bigger, Smaller Font: Increases or decreases the

font size.

Subscript, Superscript: Makes selected text sub-

or superscript.

Ruler: Shows or hides the ruler for rich text.

Fonts: Shows the standard Mac OS X Font panel.

Colors: Shows the standard Mac OS X Colors

panel.

Make Plain/Rich Text: Converts the current text

document to plain or rich text.

Highlighting: Highlights selected text. The pop-up

menu lets you select the highlight color.

Link: Makes selected text a Wiki-style link. If the

text is a URL, the link will point to that URL.

Edit Source, Show Page: Toggles between source

and page display of selected HTML documents.

Zoom: Zooms in, zooms out, zooms to view width,

or shows the document in 1:1.

Full Screen: Shows the selected documents in full

screen mode. Press ⌘F8 to return to windowed

mode.

(Capture) Page: Captures a web page as HTML

code to either the current group or to the inbox.

(Capture) Web Archive: Captures a web page as

web archive to either the current group or to the

inbox.

(Capture) PDF: Captures a web page as a PDF to

either the current group or to the inbox.

(Capture) Note: Captures selected elements of a

web page as a rich text document to either the

current group or to the inbox.

DEVONagent: Opens DEVONagent. If the view/

edit pane or frontmost window displays a web

page, it opens the same URL in DEVONagent.

Backup: Creates an internal backup of the

database and then optimizes the database

structure; same as Tools > Backup & Optimize.

Verify: Verifies the database structure; same as

Tools > Verify & Repair.

Send by Email: Creates a new message in

the default email application and adds the
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selected items as attachments. Supported email

applications are Apple Mail, Sparrow, Microsoft

Entourage, PowerMail, Mailsmith, and Postbox. If

the selected item is an email message, the sender

is automatically inserted as the recipient and the

text of the original message is inserted instead of

an attachment. Notes: Postbox is currently only

able to send one selected file. Unsupported email

clients (e.g. Thunderbird) can only send the plain

text of one selected file.

Take Note: Lets you take a quick note.

Note: Not all of these commands are always

available. You can customize the toolbar

by selecting View > Customize Toolbar  or by

clicking with ⌃ pressed (right-click) the toolbar

background and selecting Customize Toolbar from

the contextual menu.

SHORTCUTS & MODIFIER KEYS

You can use a couple of shortcuts and modifier keys

for group and document icons in both the item list

and when displaying a group's content in the view/

edit pane.

Tab: Jumps to the first or next editable column.

Space: Opens the standard Quick Look panel

showing a preview of the selected items.

Command+drag-and-drop: Copies items to the

drag destination instead of moving it.

Command-Option+drag-and-drop: Links/

replicates items to the drag destination.

Command-Option+drag-and-drop: Creates

bookmarks for address cards dragged in from

Address Book.

Shift-click: Selects multiple items.

Shift-Left/Right/Up/Down Arrow: Extends the

current selection.

Option-double click or Command-Shift-O: Opens

selected documents/groups in a new tab or a new

main window (depending on whether tabbed

browsing is active or not) and closes the current

window ('hoist'). Activate Always open groups in a

new window in Preferences, General tab.

Command-click: Opens the target of a link in a

new tab or separate window.

Command-Option-click (a cross-link or Wiki link):

Positions the insertion caret inside the link for

editing.

Option-click (a word): Looks for the clicked

word in the database, like the contextual menu

command See [word].

Option-click (the triangle in front of a group):

Expands or collapses all groups that are

containted within this group as well.

Left/Right arrow: Expands or collapses the

selected groups in Horizontal Split, Vertical Split

or List views, or navigate to previous/next item in

other views.

Option-Left/Right arrow: Expands or collapses

the selected groups and all their children in

Horizontal Split, Vertical Split or List views.

Control-Tab: Cycles through all panes.

Control-Shift-Tab: Cycles through all panes in

reverse order.

Up/Down arrow: Navigates up and down in all

views. Use ⇧ to select multiple entries.

Space/Shift-Space: Scrolls one page down or up,

in non-editable views (for example, in a locked

document).

Return: Renames documents in main windows.

Escape: Cancels renaming.

Backspace: Deletes selected items.

CONTEXTUAL MENU

The contextual menu (which appears when you

right-click or ⌃ click an item) offers a range of

commands tailored to what you wish do with the

clicked object (for example, a text passage).

Most of the commands offered by the contextual

menu have counterparts in a main menu, so you'll

recognize them immediately. However, to save

menu bar real estate, DEVONthink Personal gives

you access to some options only via the contextual

menu.

New Window: Opens a new main window.

Open Database: Opens the selected database.

Close Database: Closes the selected database.

Delete Database: Closes the selected databases

and moves it to the Finder's trash.

Empty Trash: Empties the trash can.

Database Properties: Shows the Database

Properties  of the selected database.

Add to Favorites: Adds the selected item to the

favorites.

http://sparrowmailapp.com
http://www.microsoft.com/mac/
http://www.microsoft.com/mac/
http://www.ctmdev.com/powermail/
http://www.barebones.com/products/mailsmith/
http://www.postbox-inc.com/


DEVONthink 2.3.5 Documentation, page 29

Remove from Favorites: Removes the selected

item from the favorites.

New Smart Group: Creates a new smart group in

the sidebar.

Edit: Opens the smart group editor (only available

for smart groups).

Delete Smart Group: Removes the selected smart

group from the sidebar.

New: Creates a new document.

Open: Opens a selected documents in a new

window.

Open in Tabs: Opens a selected documents in a

new tab.

Open With: Opens a selected documents with an

external application.

Launch URL: Opens the URLs indicated by the URL

field of the selected documents.

Copy URL: Copies the Internet location indicated

by the URL field of the selected document to the

clipboard.

Copy Item Link: Copies a unique URL refering

the selected item to the clipboard. Paste this

URL into any third-party application to directly

reference an item in your DEVONthink Personal

database.

Show in Finder: Reveals the item's file in the

Finder.

Move Into Database: Imports the selected indexed

item (and its children if necessary) into the

database. Only available for indexed items. Use

this command to consolidate your database.

Move To External Folder: Moves previously

imported groups and documents to their

enclosing, external, and indexed folder in the

filesystem. Use this command to make all

contents of a group indexed instead of keeping

them in the database. Only available for imported

items.

Refresh Feed(s): Manually refreshes the selected

news feeds.

Exclude from Tagging: Excludes the selected

groups from tagging.

Move To >: Moves the group or document to the

group you select in the sub-menu. Note: Moving

items to another database cannot be undone.

Replicate To >: Creates a replicant of the group

or document in the group you select in the sub-

menu.

Duplicate To >: Creates a duplicate of the group

or document in the group you select in the sub-

menu. Note: Copying items to another database

cannot be undone.

Label: Changes the label of the selected items.

Mark: Marks the selected items as flagged/

unflagged, read/unread, locked/unlocked and

shows or hides the state of the items.

Move to Trash: Moves the selected items to the

trash.

Move All Instances to Trash: Moves all instances

(including replicants) of the selected items to the

trash.

Thumbnails: Creates, updates, or deletes the

thumbnails for the selected items.

Convert: Converts the selected items to other

document formats.

Group: Creates a new group containing the

selected items.

Auto Classify: Classifies the selected items and

moves them to the group where they best fit into.

Send by Email: Creates a new message in

the default email application and adds the

selected items as attachments. Supported email

applications are Apple Mail, Sparrow, Microsoft

Entourage, PowerMail, Mailsmith, and Postbox. If

the selected item is an email message, the sender

is automatically inserted as the recipient and the

text of the original message is inserted instead of

an attachment. Notes: Postbox is currently only

able to send one selected file. Unsupported email

clients (e.g. Thunderbird) can only send the plain

text of one selected file.

Sort: Sorts the list of items to any available

criterium.

Empty Trash: Empties the trash (only available for

the trash).

In the Tags view, the following commands are

available:

Save Search: Available in the right pane of the Tags

view this command creates a smart group from

one or multiple selected tags. Use it to select

some tags and save the search as a smart group

for convenient access.

http://sparrowmailapp.com
http://www.microsoft.com/mac/
http://www.microsoft.com/mac/
http://www.ctmdev.com/powermail/
http://www.barebones.com/products/mailsmith/
http://www.postbox-inc.com/


DEVONthink 2.3.5 Documentation, page 30

Note: For your convenience, DEVONthink

Personal also makes the Services menu,  available

via the contextual menu.

DOCUMENT WINDOW

A document window is more or less similar to

the view/edit pane of a main window. You open a

document window by double-clicking a document

in any view of a main window or by choosing Data >

Open (or any of its equivalents in contextual menus).

Depending on the type of information the document

contains, the toolbar of a document window offers

different set of tools. Most of them are identical to

their counterparts in the DEVONthink Personal

main window toolbar.

See the Documents chapter for a detailed

description of the various document types.
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SEARCH WINDOW

Search windows allow you to search your database

in almost every way possible and assist you with

intelligent functions for broadening and adjusting

your search terms.

SEARCH TERM

In the top part of the search window you find the

search term field as well as the Similar Words button.

To enter a search term and run the query with the

default options, simply type your search words

into the search term field and click the magnifier

button (right of search field). Like in many other Mac

applications, the pop-up menu (behind the magnifier

icon at the left side of the search term field) gives

you access to the last 25 search terms.

DEVONthink Personal uses Boolean operators,

parenthesis, and quotes to allow complex

structured search terms. Read more about

operators and how to use them to write a search

term in the appendix.

To broaden or adjust your search words, enter

a word and click Similar Words to show a list of

all words in the database that are similar to the

entered word either by spelling or by context.

Choose one or more words (use ⇧ and/or ⌘ to select

multiple words from the list) to use them as search

words. Multiple selected words are combined using

the OR operator (spelling) or AND (context). The

word you've entered will be shown on the top of

the list, so you won't lose it for your search run.

This functions use all open databases for retrieving

similar words.

SEARCH OPTIONS

The left side of the search window gives you even

more control over the way DEVONthink Personal

searches the database. Adjust these options to best

fit your needs.

Search for: Choose what exactly you're looking for

or select All to search all parts of a document:

All: Searches all elements of a document.

Content: Searches the content of a document.

Name: Searches the name of a document.

URL: Searches the URL field of a document.

Comment: Searches the Comment field of a

document.

Metadata: Searches the metadata associated with

a document.

Comparison: Make DEVONthink Personal treat

regular letters and their counterparts with umlauts

or diacritics equally. Check Fuzzy to make searches

fuzzy (e.g. 'Hello' and 'Hullo' would both be found).

Note: This option is only applied to words but not to

wildcards.

State: Limits the results based on their status

(flagged/unflagged). Choose Any to find results

regardless of their state.

Unread: Limits the results based on whether they

have been marked as read or unread. Choose Any to

find results regardless of their read status.

Locking: Limits the results based on whether they

are locked or not (on/off). Choose Any to find results

regardless of their locking flag.

Label: Limits the results based on their label.

Choose Any to find results regardless of their label.

Search in: Limits the scope of the search run to all

open databases, a selected database, or a selected

group.

Note: To search for all documents with a given

status, locking state, or label, simply leave the

query field empty and use the above options to

define what you are looking for.

Advanced: This button lets you enter advanced

search criteria in the same way you do for smart

groups. Use this to search e.g. for tags or date

ranges. The Reset buttons clears the set advanced

criteria. See also p. 47ff

SEARCH RESULTS

After a successful search run, DEVONthink

Personal lists all found documents below the search

term field, and displays them in a list together with

their score (relevance compared to the query),
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their icon, location in the database, modification

date, document kind, and size. Sort the list in any

way you want by clicking the column titles, click

them again to reverse the sorting order. Modify

the shown columns using the contextual menu or

View > Columns.  Point the cursor to a result and

the appearing tooltip will show you the full title,

location, and other metadata; click a document title

once to rename the document.

Below the list of found documents, DEVONthink

Personal gives you a preview of the documents you

select in the list. If you cannot see the preview area,

drag its handle up from the bottom of the window.

Also, you can do almost everything you could do in

any other DEVONthink Personal window, such as

drag a document to another window (or Finder), or

export them using File > Export.

See also/Classify  drawers are supported, too.

Due to limitations in Mac OS X's PDFKit,

highlighting of occurences of the search term in

the document is not tied to words and so also sub-

strings are highlighted.

SMART GROUPS

When you are satisfied with the search results you

can save the query including all settings as a smart

group. Click the + button next to the search term

field and enter a name for your new smart group.

The new smart group that searches this database is

created in the top level of the database.

TOOLBAR

The toolbar of the search window offers many tools

that are also present in DEVONthink Personal main

or document windows. Here's a short list:

Go: Selects the first/previous/next/last item.

Actions: Provides some commands for modifying

the selected documents, similar to the action

menu in other views. Generally, the action menu

contains a selection of the commands also

available via the contextual menu.

Open: Opens the selected document(s) in separate

document windows.

Open Externally: Opens the selected documents

in an external application.

Launch URL: Opens the Internet location stored in

the URL field of the selected documents, such as a

web site URL in Safari.

Copy URL: Copies the Internet location stored in

the URL field of the selected document to the

clipboard.

Group: Groups the selected documents in a new

group.

Delete: Moves the selected documents to the

trash.

Export: Exports the selected documents.

Info: Opens the Info panel.

Print: Prints the selected documents.

Zoom: Zooms in, zooms out, zooms to view width,

or shows the document in 1:1.

Full Screen: Shows the selected documents in full

screen mode. Press ⌘F8 to return to windowed

mode.

DEVONagent: Opens DEVONagent Pro. If the

view/edit pane or frontmost window displays a

web page, it opens the same URL in DEVONagent

Pro.

Note: Not all of these commands are always

available. You can customize the toolbar by

selecting View > Customize Toolbar  or by ⌃ clicking

(right-clicking) the toolbar background and

selecting Customize Toolbar from the contextual

menu.

SHORTCUTS & MODIFIER KEYS

Tab/Shift-Tab: Switch focus between the search

field and the search results.

Control-Tab: Cycles through all panes.

Control-Shift-Tab: Cycles through all panes in

reverse order.

CONTEXTUAL MENU

You can manipulate the search results by right-

clicking or clicking them with ⌃ pressed to open the

contextual menu, which offers various additional

commands.

Open: Opens the selected documents in a separate

main window.

Launch URL: Opens the documents or web pages

pointed to by the URL field of the selected

documents.
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Copy URL: Copies the Internet location stored in

the URL field of the selected document to the

clipboard.

Refresh Feed(s): Manually refreshes the selected

news feeds.

Reveal: Show and select the document group.

Duplicate To >: Duplicates the selected documents

to the group you select from the sub-menu.

Replicate To >: Replicates the selected documents

to the group you select from the sub-menu.

Move To >: Moves the selected documents to the

group you select from the sub-menu.

Label >: Changes the label of the selected

documents.

State >: Shows or changes the state of the selected

documents.

Locking >: Locks or unlocks the selected

documents.

Move All Instances To Trash: Moves all instances

of the selected documents, such as including all

replicants (if any), to the trash.

Group: Creates a new group in the top level of the

database and moves the selected documents

there.

Send by Email: Creates a new message in

the default email application and adds the

selected items as attachments. Supported email

applications are Apple Mail, Sparrow, Microsoft

Entourage, PowerMail, Mailsmith, and Postbox. If

the selected item is an email message, the sender

is automatically inserted as the recipient and the

text of the original message is inserted instead of

an attachment. Notes: Postbox is currently only

able to send one selected file. Unsupported email

clients (e.g. Thunderbird) can only send the plain

text of one selected file.

http://sparrowmailapp.com
http://www.microsoft.com/mac/
http://www.microsoft.com/mac/
http://www.ctmdev.com/powermail/
http://www.barebones.com/products/mailsmith/
http://www.postbox-inc.com/
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INFO PANEL

The Info panel, just like its counterpart in the

Finder, displays additional information about a

selected document or group, from icon and name to

comments and other metadata.

Open the Info panel using the i icon from the

window toolbar or by selecting Tools > Show Info. 

The contents of the Info panel corresponds to the

currently selected object, so you can leave it open

all the time and it will always display the correct

information for the selected document or group.

HEAD ELEMENTS

Icon and Name: Just like in the Finder, the top part

of the panel displays the icon and the name of the

selected object. To change the icon of the document,

select it and paste any image you want over it. To

change the name of the document, use the Name

field below.

Locked: The Locked checkbox indicates if the object

is write-protected. Check the checkbox to protect

the document or group from being accidently

modified. Locked documents or groups show a little

padlock after their name.

MAIN ATTRIBUTES

Name: Use this field to change the name of the

object.

Aliases: Enter one or more words here, separated

by semicolons, as alternative targets for Wiki-style

links. Generally, Wiki links refer to the name of

contents and aliases make this system even more

flexible.

Path: This field contains the path to the file holding

the document's data. It is non-editable. You can click

the @ button to open the references file using the

Finder. In general this is equal to using Data > Open

With  and choosing the default application.

URL: Smiliar to the Path field, the URL field is used

to link the document to an Internet address or just

anything else that can be reached by a URL. This

field is used primarily by bookmarks, but you can

also use it to connect a document to a web page.

To visit the web page click the @ button next to this

field or select the document and use the contextual

menu command Launch URL.

INFORMATION ELEMENTS

Size: Shows the size of the item. For groups and

news feeds this field shows the size of all contained

items.

Kind: Shows of what kind the selected document is

(for example text, RTF, etc.)

Added: Shows the date when the object was

actually added to the database.

Created, Modified: Shows the dates when the

object was created and when it was modified the

last time.

ADDITIONAL INFORMATION

This section lists metadata that has been stored

together with the item. What information is shown

depends on the file type as well as the individual

document.

ADDITIONAL ELEMENTS

Exclude from ...: These checkboxes allow you to

exclude this item from being used in classification,

see also, search, or tagging. Use this to exclude, e.g.,

temporary groups from classification to increase the

accuracy of the built-in artificial intelligence.

Label: Shows the label that this item has been

assigned and lets you change it.

Tags: Shows the tags that this item has been

assigned. You can also edit tags here. See also p.

77ff

Location: Shows the location of this item inside the

database.

Instances: Shows how many replicants of this

document or group exist in the database and

how many duplicates DEVONthink Personal has

identified. Click to show a pop-up menu listing all

instances and duplicates and their enclosing groups.

Select any item to reveal it.



DEVONthink 2.3.5 Documentation, page 35

Spotlight Comments: Stores any other information

you want to attach to your document or group,

similar to the Spotlight comments field in the

Finder. Of course, the Comments field is searchable.

DEVONthink Personal synchronizes the Spotlight

comments in the Finder with this field in the

database.

Note: You can modify the comments of multiple

selected items at once as long as the comment of

all selected items is either identical or empty.

DOCUMENT PROPERTIES

The Document Properties panel gives you access to

all metadata stored for a selected document. This

metadata includes but may not be limited to:

Author

Company

Copyright

Title

Subject

Keywords

Comments

Depending on the document type you can edit or

only view these properties. Also, more fields can be

available depending on the document type.

HISTORY

The History panel, opened using Tools > History, 

lists all documents in your database in one long list,

such as without the groups hiearchy (by default

sorted by modification date which reflects content

modifications only but not name or metadata

changes).

Sort the list by name, age, or file size by clicking

the column titles (click again to reverse the sorting

order), and by any other criterum using View > Sort. 

Customize the columns using View > Columns.

Of course, you can use drag-and-drop to move

documents to other windows or the Finder and

modify them using the commands in the Data  menu

as well as the contextual menu.

Use the History panel to quickly access recently

added documents or to export all documents of a

certain age.

GROUPS & TAGS

The Groups & Tags panel, opened using Tools > Show

Groups & Tags,  gives you direct access to all open

databases and their groups including the tags inside

the special Tags group. Use it, e.g., to drag items

directly to a group or tag or to rearrange groups.

You can also apply menu commands to selected

items, e.g. Data > Open.

Depending on your Preferences, General tab, the

Groups & Tags panel floats above all other windows

even in other applications.

TAKE NOTE

The Take Note panel, opened by hitting a hot key,

from the toolbar, or the Tools menu, allows you

to quickly enter a note, choose the destination

for the note, and add tags and a URL to it. If

DEVONthink Personal can get the URL of the

frontmost application, e.g. from Safari, it will also

insert it automatically into the URL field.

Check Rich Text to take a rich text note. Use the

Format  menu to style your note.

Change the hot key for opening the Take Note panel

in the Sorter preferences.

Note: For this function DEVONthink Personal

needs to be running. This may change eventually.

LOG

The Log panel displays warnings and error messages

that occur, for example, when importing files and

folders. It shows the date of the message, the

affected file, and a short information about what

happened.

You can save the list to a text file with the Save

button, and clear the log with the Clear button.

To sort the log, click the according column title
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(click again to reverse the sorting order). Use the

contextual menu or double-click the entry to reveal

an affected file in the Finder.

Uncheck Show log automatically to prevent the log

popping up automatically. You can open the Log

panel at any time using Window > Log.

Right-click or click with ⌃ held to perform additional

commands on log entries via the contextual menu,

e.g. to reveal a logged item.

ACTIVITY

The Activity panel shows a list of currently running

background processes, e.g. downloading PDF

documents and web archives (e.g. via bookmarklets

or Clip to DEVONthink.  You can manually stop them

if necessary, e.g., to free computer resources.

PREFERENCES

The Preferences window, opened using DEVONthink

Personal > Preferences,  contains all available options

that you can modify to adapt DEVONthink Personal

to your personal needs.

Because the preferences are so important, we have

created a separate chapter for them.

DATABASE PROPERTIES

The Database Properties panel defines preferences

which are directly related to the database and not

to the application in general. Open the properties

panel using File > Database Properties  for every open

database including the global inbox.

LOCATION

This part of the properties panel shows the location

of the database package as well as additional

options:

Location: Double-click any part of the database

location to reveal it in the Finder.

Create Spotlight Index: Check to make this

database available to Spotlight. Checking this option

lets DEVONthink Personal create a folder in '~/

Library/Cache/Metadata' that Spotlight uses for

accessing the documents in the database. If you feel

that this folder got out-of-sync with the database,

click Rebuild to completely recreate this folder from

scratch.

When viewing Spotlight results in a window, make

sure to have the Show all file extensions option in

Finder's Preferences, Advanced tab unchecked. If this

option is checked, the Finder displays the generic

names of the metadata cache files instead of the

name of the referenced document.

Starting with version 2.0.6 DEVONthink Personal

adds information to the Spotlight metadata that

make it possible to preview many file types directly

from the Spotlight results window in the Finder.

Supported are text and rich text (RTF and RTFD),

image, movie, audio, PDF, HTML, XML, and web

archive files. DEVONthink Personal needs to be

installed on the machine viewing the Spotlight

results. You may need to rebuild the Spotlight index

for this functionality to become available.

Note: Rebuilding the Spotlight index can be, e.g.,

necessary after copying a database from one

computer to another.

Exclude Groups from Tagging: Excludes all groups in

this database from being used as tags. Ordinary tags

can always be added to items using the Tag bar.

STATISTICS

This section displays some basic statistics on how

many documents you have stored in your database,

how large they are, etc.

NAME AND COMMENTS

Name: Enter a name for your database here. It will

appear in the title bar of every main window for this

database.

Note: This does not change the file name for

the database package. You cannot change the

name of or add commments to the database

representing the global inbox.

Comments: Enter your own comments about the

database here, e.g. a project description.
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PROTECTION

To prevent other people from opening DEVONthink

Personal and accessing your data, click on the

padlock button to unlock the entry fields, enter a

user name, and your private password, and then

click on the padlock button again to lock your

changes and hide the password.

Note: This is a simple password protection.

DEVONthink Personal does not yet provide file

encryption for enhances security. For better

protection, create an encrypted disk image using

Disk Utility and store your database on it.

ASSISTANT

The integrated Assistant combines a welcome screen

with tips, tutorials, installable extras, and a suppport

page that guides you through the available support

options.

WELCOME

This screen welcomes you when you start

DEVONthink Personal for the very first time. It

offers:

An introduction screencast

The option to subscribe the free

DEVONtechnologies newsletter as well as a

number of welcome tips

The tip of the day

The extra of the day

You can access all other screens of the assistant

from here, too.

GET SUPPORT

The support screen guides you through the three

common steps for troubleshooting DEVONthink

Personal. In addition you can have your license

code resent in case you don't have it anymore,

request a trial extension, update your details in

DEVONtechnologies' customer database, or buy an

upgrade or a second license.

TIPS AND TUTORIALS

Here you can always find the latest tips sand

tutorials that help you squeeze the best out of

DEVONthink Personal. Tutorials can be slideshows

describing basic tasks in DEVONthink Personal or

videos (as they become available).

Both tips and tutorials are updated live from

DEVONtechnologies' server so it's a good idea

to check back from time to time. The latest tip or

tutorial is also always mentioned on the welcome

screen.

INSTALL EXTRAS

On the extras screen DEVONthink Personal lists all

available extras that you can download and install

from DEVONtechnologies' server:

Scripts

Templates

Plugins

Browse the list of extras and install them with the

Install button. The last line of the description shows

where in e.g. the Templates  menu the extra will show

up after installation. Remove installed extras with

the Remove button.

The extras are updated live from

DEVONtechnologies' server so it's a good idea to

check back from time to time. The latest extra is also

always mentioned on the welcome screen.

Note: If one of these categories does not show

up in your copy of DEVONthink Personal there

might be no extras of this type (yet) available for

DEVONthink Personal.
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DOCUMENTS

In this chapter:

General 38

Plain and rich texts 39

HTML pages, web pages, feeds 41

Images and movies 42

PDFs 43

Office documents, email, and others 44

All documents are displayed in DEVONthink

Personal in views. Each view features its own tools,

contextual menu commands, and hidden keyboard

shortcuts, as explained in this chapter.

GENERAL

All documents are displayed in DEVONthink

Personal in views (not to confuse with the different

layouts in main windows, also called views. Each

view has its own tools, contextual menu commands

and hidden keyboard shortcuts.

Currently, DEVONthink Personal features the

following view types:

Plain and RichText

Office and other documents

HTML pages, Web pages, Feeds

Images

PDFs

NAVIGATION BAR

At the top of the view/edit pane DEVONthink

Personal shows a navigation bar that gives you

access to some additional tools that deal directly

with the contents of the document. Which tools are

available depends on the type of the document.

 Navigates back the last visited document after

following a link.

 Navigates back the next visited document after

going back.

 Reloads the displayed page in a web view.

 Locks or unlocks the item.

 Scrolls to the next page of the displayed

document.

 Scrolls to the previous page of the displayed

document.

 Switches to text-only mode.

 Switches from text-only mode back to the

(standard) preview mode.

 Shows the PDF sidebar containing thumbnails of

all pages.

 Hides the sidebar.

 Opens the See also & Classify drawer.

 Shows a list of the most important words of the

document.

 Switched the tag bar on and off.

The text-only mode can be useful to select text in

items that are displayed using Quick Look or to view

or edit the source code of an HTML document. In

preview mode DEVONthink Personal uses Quick

Look to show e.g. Pages documents in their original

layout. Select any word from the  menu to show

documents also dealing with this keyword.

URL: Shows the URL associated with the displayed

item. Click to launch the URL in its default

application. Hold the ⌥ or the ⌘ key to open the

URL in a new tab if possible. Holding Shift-Option

or Shift-Command opens the URL in a new tab and

selects it.

Word Count: Shows the number of paragraphs,

words, and characters of the displayed text.

Page Count: Shows the number of pages as well

as the page number of the currently displayed

page. Click the page number in PDF or PostScript

documents and enter a page number to direct

jump to that page.

TAG BAR

The Tag bar, which can be shown or hidden, shows

all tags associated with the document. Click the

tag bar and type to add tags, select a tag and press

the Delete or Backspace key to remove it. See also p.

77ff
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When you type the name of a tag, DEVONthink

Personal offers automatic completion. Choose the

right option with the mouse or the arrow keys and

press ↩ or Enter to accept it. Press Escape to use

whatever you entered. Auto-completion prefers

ordinary tags (tags represented in the Tags group)

over groups used as tags. Press ⇥ to enter another

tag.

Note: The Tag bar is also visible for multiple

selected documents when all documents have the

same tags attached. Use it to change the tags for

multiple documents.

TOOLBAR

DEVONthink Personal can display documents

in separate windows when you double-click the

documents in a main window. Depending on the

type of document, the tools in the toolbar can

change. Even though not all tools are always present

in the default toolbar for a particular view, you

can easily add them by choosing View > Customize

Toolbar.

SHORTCUTS & MODIFIER KEYS

Besides shortcuts special to one view or another,

many shortcuts work the same for all views (and the

same as in most other Mac OS X applications).

Control-Tab: Jumps between between panes of

split views.

Home/End: Go to beginning of, or end of, any view.

Page Up/Down: Scroll one page up and down in

any view.

Space/Shift-Space: Scroll one page up and down in

displayed web pages or main views. Works also in

images and PDF documents.

PLAIN AND RICH TEXTS

The view for plain and rich text documents is

basically a built-in incarnation of TextEdit, and you

use it in a very similar fashion. Of course, text views

support the Edit > Find >  commands and all options

of the Format  menu.

THE RULER

For rich text documents, DEVONthink Personal

supports the standard ruler that the TextEdit engine

of Mac OS X provides. Show or hide it with Format >

Ruler > Show/Hide Ruler.

The ruler contains the following elements:

Tab Stops: Place tab stops with the mouse, then

remove them by dragging them away from the

ruler. Drag new tab stops (left aligned, centered,

right aligned, or decimal aligned) from the

repository at the right side to their desired

positions. Move the left and right margins as well

as the indent with the mouse.

Styles: Select a predefined text style from the pop-

up menu. To define your own styles, choose Other

to open the Mac OS X standard style editor. In the

style editor, navigate back and forth through the

styles of your document or the stored favorite

styles (use the radio buttons to switch between

document and favorite styles). Click Select to

select all occurences of text with the displayed

style in the document, click Apply to apply the

style to selected text or click Done to leave the

style editor. To add a style from your document to

the favorites, click Add To Favorites; to remove a

favorite, click Remove From Favorites.

Alignment: Align the current paragraph (the one

with the insertion caret inside) left, centered,

justified, or right by clicking the according

alignment buttons in the ruler.

Spacing: Choose the desired spacing for the

current paragraph from the Spacing pop-up

menu. Choose Other to enter other values than

the ones shown.

Lists: Make the current paragraph a list item

(indented and with a bullet or numbered) by

choosing the desired list style from the Lists pop-

up menu. Choose Other to define your own list

style.

Note: A nice feature is a built-in 'mini outliner.'

On any blank line in a rich text document (doesn't

work for plain texts), type ⌥⇥ to create a bullet-

point (Mac OS X shows dashes instead of bullets).

Press ↩ for the next item, and so on. Additional

⌥⇥ will increase the indentation; a ↩ on a
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blank list line will decrease it. It uses hyphens

to indicate list items by default. Right-click to

choose all kinds of list styles.

ATTACHMENTS

You can attach other documents to rich text

documents simply by dragging them into the text.

Technically the rich text document becomes a .rtfd

package and the dragged file is saved as part of the

package.

Use the contextual menu to show an attachment's

content in a Quick Look preview.

Double-click attachments to edit them externally.

Note: Editing attachments requires OS X 10.7

Lion or higher. Also, you cannot attach files to

plain text documents. You need to convert them

to rich text before you can attach other files.

SHORTCUTS & MODIFIER KEYS

Shift-Left/Right/Up/Down Arrow: Extend current

selection.

Command drag-and-drop: Copy selected text.

Command-Option drag-and-drop: Insert a cross-

link for groups or documents dropped into a rich

text document. Dragging with ⌘ and ⌥ pressed

files or folders from the file system to a rich text

document creates links to them.

Command-Click: Open clicked URL in the default

application (for example, your default Internet

browser) or in a new tab, depending on your

preferences.

Command-Shift-Click: Opens a link in a new tab

and selects it (only if tabbed browsing is switched

on).

Command-Option-Click (1): Places the insertion

caret inside the text of a clickable link.

Command-Option-Click (2): Opens a clicked

cross-link or Wiki-style link in a separate

document window.

Option-Drag: Selects text using a rectangular

selection ribbon.

Option-Click (1): List all contents containing the

clicked word in the See Also drawer (identical to

the See [selected text] in the contextual menu).

TOOLBAR

The document windows toolbar is very similar to the

one in DEVONthink Personal main windows, yet can

be configured separately.

CONTEXTUAL MENU

Search with Spotlight: Searches for the selected

text using Spotlight.

Search in Google: Opens you default browser and

searches for the selected text in Google.

Quick Look Attachment: Opens a Quick Look

panel for the selected attached link or file (OS X

10.7 Lion or higher).

Copy Link: Copies a link as such to the Clipboard

(only available for selected links).

Edit Link: Edits the destination of a selected link.

Highlight >: Highlights the selected piece of text

with the color you select in the sub-menu.

Insert >: Inserts special elements into the text

(such as a page break, the current date or a

bullet). Same as the Insert sub-menu of the Edit

menu.

Insert Link To >: Inserts a link to an item you select

in the sub-menu (only available when no text is

selected).

Look Up in Dictionary: Looks the selected text up

in Mac OS X's Dictionary.

Link To >: Makes the selected piece of text a cross-

link and links it directly to the group or document

you select in the sub-menu.

Make Link: Makes the selected piece of text a

WikiLink. The destination of the WikiLink is a

document with the same name as the selected

text. If no document with that name exists,

clicking the created link creates it using the

template you have set in the Editing Preferences.

Open Link: Opens the selected link in the default

browser or application (only available for a

selected link).

Open Link in New Tab: Opens the selected link in a

new tab.

Open Alias: Follows a selected link (only available

for a selected Wiki-style link resolved by an alias).

Aliases are defined for each item separately in

the Info panel.

Remove Link: Makes a selected link simple text.
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Search selected phrase: Searches for the selected

text as a phrase.

Set Title As: Renames the document according to

the selected piece of text (needs to be less than

256 characters).

Split Document: Splits the document at the

current insertion mark position.

Add tag [word]: Tags the document with the

selected word (only available if the word is not

already a tag of the document).

See [word]: Opens a drawer with documents

related to the selected word.

See Related Text: Opens a drawer with documents

related to the selected text passage. Only

available when more than one word is selected.

HTML PAGES, WEB PAGES, FEEDS

HTML views display web pages stored in the

database or downloaded 'live' from the Internet, by

using the Safari web browser engine of Mac OS X.

Pages are rendered similar to Safari or any other

WebKit-based browser such as DEVONagent Pro.

DEVONthink Personal does not display news feeds.

You can find news feeds support in DEVONthink

Pro and higher.

HTML views support the Edit > Find >  commands

as well as the See Also & Classify drawer. To edit

the source code of an HTML document, use the

navgiation bar to switch from preview to plain text

mode.

In editable web archives you can use, e.g., the

highlighting commands from the Format menu  or

add the Color tool to the toolbar to change text

colors.

SHORTCUTS & MODIFIER KEYS

Command-Click: Open clicked URL in the default

application (for example, your default Internet

browser) or in a new tab, depending on your

preferences. Equals clicking a link with the third

mouse button.

Command-Shift-Click: Opens a link in a new tab

and selects it (only if tabbed browsing is switched

on).

Backspace/Shift-Backspace: Go backwards and

forwards through the visited web pages.

TOOLBAR

Separate HTML or web browser windows

feature a default toolbar set that is more web-

like than text document windows. As with text

document windows, this toolbar can be individually

configured. Naturally, the DEVONthink Personal

offers only tools for HTML views that are useful in a

web environment.

CONTEXTUAL MENU

Reload: Reloads the page from the Internet.

Open ... in New Tab: Opens selected element in a

new tab.

Open Link in Browser: Opens a link in your default

web browser.

Open Link in DEVONagent: Opens a link in

DEVONagent Pro.

Open Link in PhotoStickies: Opens a link in

PhotoStickies.

Capture Link: Adds the selected link to either the

current group or to the inbox.

Capture Page: Adds the current page as HTML

document to either the current group or to the

inbox.

Capture Web Archive: Adds the current page as

web archive to either the current group or to the

inbox.

Capture Note: Adds the selected text as a new

note to either the current group or to the inbox.

Capture PDF: Adds the current page as PDF to

either the current group or to the inbox.

Capture Frame Address: Adds the URL of the

current frame to either the current group or to

the inbox.

Capture Page Address: Adds the URL of the

current page to either the current group or to the

inbox.

Copy Frame Address: Copies the frame URL to the

Clipboard.

Copy Image: Copies the image to the Clipboard.

Copy Image Address: Copies the URL of an image

to the Clipboard.

Copy Page Address: Copies the page URL to the

Clipboard.
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Open Image in PhotoStickies: Opens the image in

PhotoStickies.

Copy: Copies selected text to the Clipboard.

Highlight: Highlights the selection in a web archive

like with a felt marker. Using this command on a

selection again removes the highlighting.

Set Title As: Sets the name of the document to the

selected piece of text (needs to be less than 256

characters).

Search Selected Phrase: Searches for the selected

text as a phrase.

Add tag [word]: Tags the document with the

selected word (only available if the word is not

already a tag of the document).

See [word]: Opens a drawer with documents

related to the selected word.

See Related Text: Opens a drawer with documents

related to the selected text passage. Only

available when more than one word is selected.

Update Bookmark: Updates the URL of this

document to the current one, e.g. after navigating

to a sub-page.

Back / Forward: Navigates back and forth the

previously visited pages.

Capture Frame: Captures the HTML code of the

frame and saves it to either the current group or

to the inbox.

Capture Image: Captures the selected image and

saves it to either the current group or to the

inbox.

Capture Link: Captures the link and saves it to

either the current group or to the inbox.

Capture Note: Captures selected text to either the

current group or to the inbox.

Capture Page: Captures the HTML code of the

page to either the current group or to the inbox.

Capture Webarchive: Captures the page as a web

archive file including all necessary images for

offline viewing and archival to either the current

group or to the inbox.

Update Webarchive: Updates the contents of

a web archive file with the live version on the

Internet (only available in web archives).

For PDF pages, more options become available:

Open with Preview: Opens the PDF in Preview.

Automatically Resize: When checked, the zoom

factor adjusts to the width resp. height of the

browser window.

Zoom Out, Zoom In, Actual Size: Zooms in or out

of the document, or displays it in its actual size.

Single Page, ...: Displays the PDF as single or

double pages and either page by page (use the

Next Page and Previous Page to skim through the

pages forward and backwards) or continously.

Next Page, Previous Page: Skims through the

pages forward or backwards.

IMAGES AND MOVIES

DEVONthink Personal uses Mac OS X's core

technologies to display images and movies and

therefore makes a very nice image and movie

viewer.

You can scroll larger images using the scroll bars, the

arrow keys as well as the Space and Shift-Space keys.

EDIT PANEL

Double-clicking an imported image opens an edit

panel that allows you to do some basic image

editing. The modified image is saved as losslessly

encoded TIFF file.

Change the exposure.

Set white and black point.

Change gamma, saturation, contrast, and

brightness.

Adjust sharpness.

Adjust sepia effect.

In addition it offers a number of predefined image

effects and lists available metadata contained in the

image file itself.

Images (and PDF pages) can also be rotated using

the Edit > Rotate  menu commands, the toolbar, or

the contextual menu.

TOOLBAR

For images and movies, DEVONthink Personal

provides a set of tools that allows you to zoom the

picture to whatever zoom factor you like, or to view
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the image in full screen mode. Use Open Externally to

open the image in an external editor. Movies appear

with the standard QuickTime controller.

Note: Editing an image stored internally in the

database with an external editor does not modify

the image data stored in DEVONthink Personal.

CONTEXTUAL MENU

Play/Stop: Starts playing the movie or stops

playing it.

Undo/Redo: Revokes the last action or redoes it.

Cut/Copy/Paste: Cuts, copies, or pastes the

selected image or movie.

Copy Frame Link: Copies a URL linking to the

actual frame of the displayed movie.

Actual Size: Zooms the image so that it appears

as its real size, calculated from the actual pixels

and the resolution information contained in the

image.

All Pixels: Zooms the image so that one image pixel

equals one pixel on the screen.

Zoom In/Out: Zooms in and out of the picture.

Zoom To Fit: Zooms the image so that it

completely fits into the view/edit pane or the

document window.

Zoom To Width: Zooms the image so that it

appears exactly as wide as the view/edit pane or

the document window.

Select/Deselect All: Selects or deselects the

movie.

Set As Thumbnail: Makes the current frame the

thumbnail of the movie. Only available when the

movie is not playing.

Rotate Left/Right: Rotate the image left and right.

It is saved in the lossless TIFF format.

PDFS

PDF views are similar to image views, but come

with some specialized options for viewing PDF

documents. Also, PDF views support the Edit > Find 

commands.

SIDEBAR

The sidebar shows thumbnails of a pages of the PDF

document. Click a thumbnail select that page and

scroll to it; hold the ⇧ or ⌘ keys to select multiple

pages. Reorder pages by dragging a page to the new

position and use Edit > Delete Selected Page(s)  to

remove the selected page(s). Use Edit > Rotate  to

rotate PDF pages. Contextual menu commands are

available, too, e.g. copy and paste.

You show and hide the PDF sidebar using the Show/

Hide Sidebar button in the PDF''s navigation bar.

Note: Only real PDF documents are editable,

converted (e.g. EPS, PostScript, or Adobe

Illustrator files), Skim documents (PDF packages),

and PDF previews generated by QuickLook are

not editable.

ANNOTATING PDFS

You can use DEVONthink Personal to annotate PDF

documents. To add or edit annotations, open the

PDF document in a separate window (e.g. by double-

clicking it). In the toolbar you will find all necessary

tools:

Tool: Switch between moving, selecting text, and

selecting elements such as annotation post-it

notes.

Annotate: Select your annotation tool of choice:

Ellipsis, rectangle, post-it note, text rectangle, and

link.

To add an annotation, select your annotation

tool, then 'draw' it into the page. Double-click the

annotation to open the annotation panel which lets

you fine-tune your annotation. Depending on the

type of annotation you can change its attributes.

Change the text color in the annotation panel; use

the standard Fonts  panel to change the font of a

selected text annotation.

To move or delete an annotation, select it with the

'select elements' tool. Position it with the mouse.

Press the Delete key or use Edit > Delete  to remove

it.
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SHORTCUTS & MODIFIER KEYS

In addition to the general shortcuts for paging up

and down in a PDF document mentioned in the

General section, PDF views also offers unique

shortcuts.

Command-click: Opens a link in a new tab and

selects it (only if tabbed browsing is switched on).

Command-drag: Scrolls the visible area with the

mouse (Mac OS X 10.4 and later only).

TOOLBAR

The Annotate and Tool toolbar items let you quickly

annotate PDFs.

CONTEXTUAL MENU

Actual Size: Zooms the image so that it appears as

its real size, calculated from the actual pixels and

the resolution information contained in the PDF.

Zoom In/Out: Zooms in and out of the PDF.

Auto Size: Resizes the PDF automatically so that

it always fits the size of the view/edit pane or the

document window.

Single Page/Facing Pages: Displays the PDF either

as one page or as facing pages (like in a magazine).

Continous: When checked, DEVONthink Personal

displays the pages of a mutli-page PDF like one

long roll of paper. If unchecked, it displays the

PDF page by page.

Previous/Next Page: Jumps to the previous or

next page.

Highlight: Highlights the selection like with a felt

marker. Using this command on a selection again

removes the highlighting.

Set Title As: Renames the document according to

the selected piece of text.

Search selected phrase: Searches for the selected

text as a phrase.

Add tag [word]: Tags the document with the

selected word (only available if the word is not

already a tag of the document).

See [word]: Opens a drawer with documents

related to the selected word.

See Related Text: Opens a drawer with documents

related to the selected text passage. Only

available when more than one word is selected.

Rotate Left/Right: Rotate the page left and right.

Copy Page Link: Copies a URL to the clipboard

pointing directly to the shown page of the

document.

Open Link: Opens the selected link.

Open Link in New Tab: Opens the selected link in a

new tab.

Delete Annotation: Deletes the selected

annotations.

The PDF sidebar also offers commands for working

with single pages:

Undo/Redo: Un-does or re-does the last action.

Cut/Copy/Paste: Cuts, copies, or pastes a PDF

page.

Copy Page Link: Copies a URL that points directly

to the selected page.

Split Document: Splits the PDF at the selection

into two documents.

Insert Blank Page: Insers a blank page into the

PDF.

Delete Selected Page: Deletes the selected page.

Rotate Left/Right: Rotate a selected page left and

right.

Select/Deselect All: Selects or deselects all pages.

Copy Page Link: Copies a URL to the clipboard

pointing not only to the document itself but the

actual page.

OFFICE DOCUMENTS, EMAIL, AND
OTHERS

Documents that DEVONthink Personal cannot

render natively are displayed using QuickLook. But

while you have to press the Space bar in the Finder

to open a QuickLook head-up display, DEVONthink

Personal previews these documents directly in the

view/edit pane like any other document format.

Among others, the following document types are

shown though QuickLook:

iWork documents (Pages, Numbers, Keynote)

Microsoft Office and OpenOffice documents

Mellel files (version 2.6 and higher)

...

For some document formats the preview allows you

to select and copy text, for other formats it doesn't.

If DEVONthink Personal is able to interpret and

convert the document format you can use the Text

http://www.apple.com/iwork/
http://www.microsoft.com/mac/
http://www.openoffice.org
http://www.mellel.com
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View/Preview button in the navigation bar to switch

to a text view that allows you to select, copy, and

drag text.

Note: The availability and, if available, quality

of the preview as well as the possibility to

select and copy text depends solely on the

source application. Developers can embedded

a QuickLook-compatible preview diectly into

the files or they can write a preview plugin

and add it to either the source application

or have you install it separately in ~/Library/

QuickLook. If a document that you want to

view in DEVONthink Personal does not show a

QuickLook preview, please contact the maker

of the source application and ask them to add

QuickLook support.

TOOLBAR

For document previews based on QuickLook,

DEVONthink Personal offers a number of toolbar

items, e.g. for moving back and forth through the

other documents contained in the same group or

opening the document in its source application.

Use Data > Open  to open the document in a

separate document window instead of in its source

application.
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DRAWERS AND SHEETS

In this chapter:

See Also & Classify 46

Smart Group Editor 47

DEVONthink Personal uses drawers to display the

results of the Classify and See Also functions that

help you file items or find relationships between

items in the database. The Smart Group Editor

appears in a sheet and allows you to create or

modify a smart group (a.k.a. 'saved search').

SEE ALSO & CLASSIFY

The See Also & Classify drawer appears when you

select exactly one document in a main window and

then click the AI button (a small sorcerer's hat) in the

navigation bar at the top of the view/edit pane. This

button is only available in views that have a view/

edit pane.

It is also shown when you use the contextual menu

on selected text to show similar documents, e.g.

See [word]' or See related text, or when you select a

topic from the topics pop-up menu in the document's

navigation bar.

To close the drawer, click the red close button.

When activated, DEVONthink Personal analyzes

the contents of the selected document and

compares it to all the data stored in the database.

From this 'knowledge', it gives you one or both of the

following lists.

CLASSIFY

The Classify function helps you file documents by

making suggesions based on where you have filed

other documents. The classify list shows into which

groups the selected document would fit best. It

also lists the location of the group and a graphical

score that shows how sure DEVONthink Personal

is about its decision. The tooltip for any entry in the

list shows the full title and location for it. This part is

only visible when the sorcerer's hat button is used.

To move the document to one of the suggested

groups, select the group and click Move To.

Alternatively double-click the group. For your

convenience, DEVONthink Personal preselects one

or multiple groups if it very sure. Drag the group

into any item list to move it, e.g. into a main window.

Use the ⇧ and ⌘ keys to select more than one target.

This generates replicants.

Note: Any replicants of the document you are

moving are deleted. The document is only placed

in the new locations which allows you to precisely

classify the document again without having to

manually clean up the old replicants.

SEE ALSO

See Also lists similar documents and so help you

find information dealing very likely with the same

subject than a given one. The see-also list shows

documents that are similar to the selected one or

to the selected text or topic (when you have used

the contextual menu items or the document's topics

pop-up menu). Similar to the classify list, this list

shows the path to the document and a graphical

score of how sure DEVONthink Personal is about its

decision. The tooltip for any entry in the list shows

the full title and location for it.

To display a document in the drawer, select it. For

your convenience, DEVONthink Personal always

lists the original document at the top of the list, so

that you can easily go back to the original document.

Double-click a document in the drawer to open it in

a separate window; drag it into an item list to move

it.
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CONTEXTUAL MENU

Use the contextual menu on groups in the See Also

& Classify drawer for more commands.

Open: Opens the selected item in a separate main

window.

Open in Tabs: Opens the selected item in a new

tab.

Open With: Opens the selected item in an external

application.

Launch URL: Opens the URL in the selected item's

URL field.

Copy URL: Copies the Internet location stored

in the URL field of the selected item to the

clipboard.

Reveal: Shows and selects the selected item.

Show in Finder: Shows the selected item in the

Finder.

Move To: Moves the selected item to the group

you select from the sub-menu.

Replicate To: Replicates the selected item to the

group you select from the sub-menu.

Duplicate To: Duplicates the selected item to the

group you select from the sub-menu.

Label: Changes the label of the selected item.

Mark: Changes the check, lock, and read status of

the selected item.

Move All Instances To Trash: Moves all instances

of the selected item to the trash, including all

replicants (if any).

Group: Creates a new group containing the

selected item(s).

SMART GROUP EDITOR

The Smart Group Editor appears as a sheet when

you either create a new smart group using Data >

New > Smart Group,  when you right-click a smart

group and choose Edit from the contextual menu, or

when you double-click a smart group.

In this sheet you set up a new smart group or edit an

existing one:

Search in: Select where you want this smart group

to search.

List of search predicates: Build your list of search

criteria (in search speak: 'predicates') here. See

below.

Ignore Diacritics: Check this to treat letters with

diacritics, e.g. umlauts or accented characters, the

same as their regular counterparts.

Fuzzy: Check this to search 'unsharp', e.g. ignoring

simple typos so that 'Merkel' and 'Merkle' are

both found.

The list of predicates consists of a list of blocks,

each one beginning with 'All' or 'Any', defining

whether all (Boolean AND) or any (Boolean OR) of

the contained predicates need to be true for the

document to be returned as a result. Predicates

themselves consist of the field to search (like:

'Content' or 'Tag'), the condition and the data that

needs to be matched.

Note: In most predicates you can use wildcards,

Boolean operators, phrases, and parenthesis,

too.See also p. 83ff

Use the + and - buttons to add more predicates

to your smart group or to delete them. Hold the

⌥ modifier key and click a ... button to create

a 'compound predicate', also called 'branch'.

Predicates can be in/outdented and rearranged via

drag-and-drop.

By adding more lines to a search and choosing

between 'All' and 'Any' you graphically create

a nested Boolean query with ANDs, ORs, and

parenthesis.

PREDEFINED SMART GROUPS

When you create a new database, DEVONthink

Personal adds a number of predefined smart groups

for your convenience:

Duplicates: Lists all duplicates.

All Images: Shows all images.

All PDF Documents: Shows all PDF documents.

To Do: Shows all documents with visible but

unchecked state.

Note: Smart groups also filtering for date ranges

are shown with a clock icon.
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PREFERENCES

In this chapter:

General 48

Editing 49

Import 50

Sorter 50

Media 50

Colors 51

Web 51

Backup 52

Update 52

The Preferences window, which you open by

selecting Preferences in the application menu, 

is the place to go to change all global settings

for DEVONthink Personal. In addition to these

settings, databases also have private settings in

their Database Properties window that you open

using File > Database Properties.

GENERAL

Use the General tab to set the general settings for

the user interface.

APPEARANCE

These options define some parts of the visual

appearance.

Alternating row colors in views: Check to color

every second row in item lists differently.

Display number of items inside groups: Check to

show the number of unread and read documents

contained in a group in parenthesis after group

names. If this option is unchecked, news feed still

show the number of unread items.

Highlight Internet links in views: Check to show

link documents in blue and underlined in item

lists.

Mark duplicates and replicants in color: Check to

highlight duplicates in blue and replicants in red

in most views. When unchecked duplicates and

replicants are marked with file property icons.

Colorize icons with label: Check to colorize the

icon or thumbnail of items with the label color

(like in Mac OS 9). When unchecked, label are

displayed in the Finder's style.

INTERFACE

These options define some parts of how you interact

with the user interface.

Hide 'Groups & Tags' panel when inactive: Check

to hide the Groups panel in applications other

than DEVONthink Personal.

Open contents after using 'New with Clipboard':

Check to let DEVONthink Personal switch to

newly added items after adding them using Data >

New > With Clipboard  or via the Dock menu.

Always open groups in a new window: When

checked, double-click a group to open it in a

separate window. When unchecked, double-click

it to make the group the new root of the current

window. Use Go > Top Group and Go > Enclosing

Group  to go up the groups hierarchy again.

Retain view: When the above option, Always

open groups in a new window, is unchecked, this

option keeps the actual view settings when you

navigate the group structure instead of applying

the group's individual settings.

Enable tabbed browsing: When checked, click

with ⌘ pressed a link in web, PDF or text views

to open it in a new tab. When unchecked or the ⌘
modifier key isn't pressed documents are opened

in the same view, the default application or in

new windows.

STARTUP

Choose whether you would like DEVONthink

Personal to open a fresh main window on startup,

open all windows that were open when you quit

DEVONthink Personal the last time, or do nothing.

If Open all windows that were open on quit is selected,

DEVONthink Personal also opens all databases that

were open on quit.
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Note: Even when you tell DEVONthink Personal

to not open a window on startup, it will always

open at least one window when you open a

database. When DEVONthink Personal crashed

or was quit by force no windows are restored to

prevent the same crash happening again.

FONTS

Use List Views Font and Column View Font to set the

font DEVONthink Personal uses for displaying item

lists in list and column views.

EDITING

The Editing tab defines all options that fine-tune

DEVONthink Personal's text editing behavior,

from the ruler units to WikiLink templates and

summarization options.

GENERAL

General: Check Check spelling as you type to have

DEVONthink Personal spell check everything you

write all the time. Check Display PDF attachment

of rich texts to show PDFs attached to RTF

documents. To use curly quotes instead of simple

ones, check Smart quotes, and to use smart

copy/paste check Smart copy/paste. Check Data

detectors to use data detectors (Mac OS X 10.6

or later) in text and PDF views that detect e.g.

addresses and phone numbers and let you act on

them. FInally, Text Replacement (only available on

Mac OS X 10.6 or later) let's you use the system-

wide text replacement by default when editing

text.

Ruler Units: Select your personal preference for

ruler units here, such as centimeters or inches, or

points or picas.

Plain/Rich Text Font: Select your preferred fonts

for new plain or rich text documents. Note: By

their nature, plain text documents are always

displayed in the font selected here, whereas rich

text documents can be styled any way the author

wants.

FULL SCREEN

Full Screen: Select your preferred font for reading

and editing plain text files in full screen. By their

nature, rich text documents are always displayed

using their own styles also in full screen mode.

Background: Choose a background color for the

full screen mode. This setting only affects the

background of plain text files, and the border

to the left and right of rich text documents. By

their nature, rich text documents bring their own

background color, and so don't use the color you

set here.

Width: Choose a width for displaying documents

in full screen mode as a percentage of the screen

width. Use this setting if the presentation in full

screen is too wide for you on a large screen.

WIKILINKS

WikiLinks: Check Automatic if you want to

make every word that is also the name of

another document or group in the database

automatically link to the document of the

same name (WikiLink). This mechanism can be

restricted to not link to groups, as well as to only

accept meshed words (for example, words with

a capital letter in the middle like 'QuickTime';

this is the classic WikiLink method to distinguish

between regular words and links). Check Open

new documents in separate windows to open a new

window when you click a WikiLink instead of

simply switching to the linked document.

Template: Enter a template text here. This will

be used to create a new document when you

make text a link that does not point to an existing

document yet. You can use various placeholders

to automatically insert text, the current date and

time, for example.

SUMMARIZATION

Select whether you wish DEVONthink Personal to

calculate summaries from sentences or from whole

paragraphs.



DEVONthink 2.3.5 Documentation, page 50

IMPORT

Here you decide which file types DEVONthink

Personal imports and how they will be named in the

database.

FILES

These options define whether DEVONthink

Personal imports files of a given type or not when

you import folders using File > Import  or via drag-

and-drop.

<type>: Select all the file types DEVONthink

Personal shall recognize when importing folders.

DEVONthink Personal always imports every file

you import manually.

Encoding: Choose the default encoding for

plain text documents. Select Automatic to let

DEVONthink Personal choose the best encoding.

Other file types: Check to import files of a type

unknown to DEVONthink Personal. QuickLook

and Spotlight are used to access and display the

contents of the file.

TITLES

Select how you want DEVONthink Personal

to name imported documents; with file name

extensions, without file name extensions, or by

using localized display names (for example, on a

German system the 'Applications' folder would

appear as 'Programme').

NEW NOTES

Check Select (and display) automatically to

automatically select and display the last note you

have taken.

DESTINATION

Choose the default destination in which data

coming in from bookmarklets, DEVONagent Pro,

news feeds, (external) scripts, and services is stored:

Select group: A group selector is shown that lets

you choose the destination. The group selector

appears as a black panel floating over all other

windows. It does not bring DEVONthink Personal

to the front. Use it to select the group where you

want to file the items and add tags.

Global inbox: The data is stored in the global inbox.

SORTER

The Sorter preference allows you to assign a hotkey

for capturing a selection into the inbox of the Sorter

as well as a hotkey for taking a new note, show the

Sorter at login, and start or quit the Sorter manually.

See also p. 53ff

AVAILABILITY, HOTKEYS

Check Start Sorter at login to start the Sorter

immediately after you log in. Check Visibility: Full

to make the Sorter tab fully visible or uncheck it to

make the tab fade when the mouse pointer does not

point at it.

To change the hotkeys for taking a new note or

copying a selection, click the Click to record shortcut

button, then press the hotkey that you want to

use. Press the Escape key to cancel recording a new

shortcut. When the Sorter is not running, this hot

key opens the Take Note  panel.

HIDER SORTER IN FULL SCREEN

This lists shows all fullscreen applications that

Sorter is aware of. Add other applications using the

+ button and check or uncheck apps to make Sorter

hide when this application is going to fullscreen

mode.

Reset the full screen settings to make DEVONthink

Personal 'forget' all remembered apps.

Click Start or Quit to start or quit the Sorter

manually.

MEDIA

In the media preferences you tell DEVONthink

Personal how to handle multimledia files, images,

PDFs and other documents for which DEVONthink

Personal can create thumbnails.
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The following options are available:

Movies: Check Create thumbnails if you want

DEVONthink Personal to create thumbnails

for imported or indexed QuickTime movies.

Movie documents without thumbnails will

appear with a generic icon, while movies with

thumbnails show miniatures of their content.

Check Play automatically to play QuickTime

movies automatically when you display them, and

check Loop if you want to play the clips in a loop.

Choose a background color for viewing movies.

Images: Check Create thumbnails if you want

DEVONthink Personal to create thumbnails

for imported or indexed images. Choose a

background for viewing images using the

standard Mac OS X color chooser.

PDF & PostScript documents: Check Create

thumbnails if you want DEVONthink Personal to

create thumbnails for imported or indexed PDF

and PostScript files. Choose a background for

viewing PDFs.

Create Thumbnails: Check Web Archives,

Bookmarks, or Other files if you want DEVONthink

Personal to try to create thumbnails for these file

types.

COLORS

Here you can name and choose the seven label

colors DEVONthink Personal uses to mark

documents and groups, as well as set seven colors

you can use to highlight text.

WEB

The web preferences resembles the settings of

most web browsers. Use them to define how

DEVONthink Personal's displays web documents

and 'live' web pages.

WEB CONTENT

These settings define how DEVONthink Personal

treats some special web contents:

Enable ...: Check these options to use installed

third-party plug-ins, (such as Flash or RealPlayer

plug-ins), run Java applets or JavaScript scripts

contained in, or linked to, a web page.

Block ...: Check Block pop-up windows to block pop-

up windows which are often advertisements;

check Only automatic JavaScript windows to block

only pop-up windows opened by JavaScript.

Uncheck this option if the web page you're

visiting uses pop-up windows for actual content

(some web content management systems do this,

for example). Check Block zooming to keep web

sites from automatically zooming windows to full

size, check Block advertisement to block common

inline advertisements provided by some search

engines.

Zoom text only: Check to zoom only the text and

uncheck to use Safari-4-style zooming.

IMAGES

These settings define how DEVONthink Personal

displays graphics in web pages:

Display images when the page opens: Check this

option to diplay web pages with images. Just

remember, when unchecked, you may miss some

information.

Animate images, Loop animation: Check these

options to run web graphics animations and to

run animated graphics in a loop or not.

ACCEPT COOKIES

Cookies are little text files with information that

web pages store on your computer (for example, to

recognize you as a returning customer). While most

of them are harmless, you may want to have a bit

more control over what is being stored on your hard

disk.

Always: Accept all cookies.

Never: Don't accept any cookies.

Only from sites you navigate to: Accept cookies,

but only from web sites you navigate to (not from

other sites, such as ad trackers).

Delete cookies on quit: Delete all stored cookies

when you quit DEVONthink Personal.
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FONTS

Set the fonts you want to use for displaying web

pages, separately for variable-width and fixed-width

text.

STYLE SHEET

You can further control the way DEVONthink

Personal displays web pages by applying a CSS style

sheet that changes the rendering on-the-fly.

Click Select and choose your style sheet to apply it

to DEVONthink Personal's integrated web browser.

Note: This is for experts as it modifies how all web

pages are displayed and can lead to undesired

effects.

TEXT ENCODING

Select your desired text encoding for displaying web

pages. Automatic tries to choose the best available

encoding. If this does not work for you, choose a

more appropriate text encoding for your language

group.

BACKUP

DEVONthink Personal comes with a simple built-in

backup function that backs up the database index

on a regular bases. These options define how often

DEVONthink Personal will back up its index.

The backup automatically duplicates all important

database files and moves the duplicates into a

folder(s) named 'Backup(.x)' within the DEVONthink

Personal database folder/package. Select if you

want to have the backup created never, daily,

weekly, or monthly and how many copies of the

index to keep. Of course, you can create a backup at

any time using Tools > Backup & Optimize.

These options do NOT backup the whole database

to a secure location but simply make sure there's

a copy of the index files in case the index get

corrupted. To back up your complete database use

a third-party backup software or a backup solution

such as Time Machine.

UPDATE

Change the settings in this tab to define when

you want DEVONthink Personal to check for

new versions (never, on startup, daily, weekly, or

monthly). DEVONthink Personal only performs

checks for updates when the computer is connected

to the Internet.

Click Check Now to immediately check for a new

version.

Note: Disable the check for new versions when

your network connection is unstable and you

experience very long delays when opening

DEVONthink Personal. The Update pane is not

available if you have purchases DEVONthink

Personal on the Mac App Store.
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WIDGETS, SORTER, BOOKMARKLETS

In this chapter:

DEVONthink Jot 53

Sorter 53

Bookmarklets & Extensions 55

DEVONthink Personal comes with a handy

Dashboard widget that allows you to jot down notes

and store them in your database. Bookmarklets

make adding interesting web pages from Safari or

DEVONagent Pro to DEVONthink Personal as easy

as pressing a button.

DEVONTHINK JOT

DEVONthink Jot allows you to take notes and send

these to DEVONthink Personal's default destination

right from the Dashboard.

The front of the widget is where you can type your

note's message. Click into the writing area to make

the insertion caret appear. Enter your tags below

the note taking area, if needed. Click the Take Note

button to save the note to your database.

You can also flip the widget by clicking the i button

that appears when you move the mouse into the

lower left corner of the widget. The back of the

widget lets you choose your preferred font. This

preference is also saved and will be used whenever

you open the widget again. Click Done to flip the

widget back to the front.

SORTER

The Sorter is a helper application that lets you add

files or selected text or images to your databases

even when DEVONthink Personal is not open. It

shows as a little ⇥ attached to the left, bottom, or

right border of the screen that serves as a drop

target for files and clippings.

Like a real sorter in your post office, the Sorter

consists of multiple (drop) boxes. The first box is

always the global inbox, all other boxes you can

connect to any group in any of your databases.

When you drop files or clippings onto a box, the

Sorter files it in the connected group. Should the

database containing the connected group not be

available, e.g., because DEVONthink Personal is not

open, the Sorter stores the dropped data until the

database is opened and then flushes the contents of

the box.

In addition you can use the Sorter to quickly add a

note to DEVONthink Personal even when it is not

open.

POSITIONING THE PANEL

To position the Sorter panel, drag the tab to any

position along the left, bottom, or right borders of

any connect screen except for the border where the

Dock is located (even when it is hidden; this only

applies to the screen that has the Dock). To open

the panel, click its tab; to close it, click the tab again.

Resize the Sorter panel with the resize gadget in

the lower left or lower right corner, depending on

whether the Sorter is attached to the left or right
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side of the screen. The size of the boxes stays the

same, enlarging or reducing the panel size adds

more boxes or hides them.

Alternatively you can show the Sorter with a list

instead of square boxes. Use the  and  icons at

the bottom to switch between the two. You can set

different sizes for both modes.

CONNECTING BOXES

To connect a box to a group, open the database of

choice and drag the group, e.g. from the item list of a

main window, to an empty box in the Sorter. The box

is labeled with the group's name, the group's icon is

shown as a ghost image on the background of the

box, and its tooltip (that appears when you point at

it with the mouse for more than one second) shows

the name of the database containing the database

as well as its path.

Drag a box by its title to move it to a new position in

the Sorter's box grid; move it out of the Sorter panel

to remove its connection.

Alternatively, use the contextual menu (opens when

you right-click or click with ⌃ held) to open a window

for the connected group in DEVONthink Personal

or to remove the connection. Double-click a box to

open the connected box in DEVONthink Personal.

USING THE PANEL

To add items to a Sorter box, simply drag the file

or clipping to the Sorter's tab. The panel extends

automatically and you can drop the item on the box

that you want to use.

Dragging items to the Sorter copies them. Drag

with ⌘ pressed to move the item, drag with ⌘ and

⌥ pressed to add only a reference of the item to

DEVONthink Personal (index). For URLs dragged

from a browser this creates a bookmark; hold ⌘
and to create a web archive instead. Only files can

be moved to the Sorter, folders and clippings are

always copied. For items dragged from DEVONthink

Personal itself the Sorter behaves similar to the

Groups & Tags  panel.

If the database the box is connected to is not

available, the Sorter preserves the data for you.

Move the mouse horizontally over the box to skim

through the dropped items, just like in iPhoto

'Events'. Drag the shown item to the Trash to remove

it. Alternatively, use the contextual menu to remove

it. When the database becomes available, the Sorter

files the contents of the box automatically and plays

a sound.

When the database is available, nothing shows up

in the box but the Sorter sends all items directly to

DEVONthink Personal and plays a sound.

ADDING NOTES

Switch between the sorter boxes and the take note

panel click the  icon located at the bottom of the

Sorter panel. Click the   or  icon to switch back

to the sorter boxes.

On the take note panel choose the destination

for the new note in the pop-up menu at the top of

the panel (DEVONthink Personal offers all groups

also available as sorter boxes) and enter title, URL,

and your note. Add tags at the bottom if required.

The Sorter uses the standard font and size set in

DEVONthink Personal's Preferences, Editing pane,

for rich text. The text area also accepts drag-and-

drop of plain and rich text clippings. Click the Save

button to save the note.

ACTION MENU

The Action menu located at the bottom of the Sorter

panel offers some commands that can be handy. Use

the Action menu to open the Sorter's Preferences,

flush all boxes (automatically opens DEVONthink

Personal and all databases that are needed), or quit

the Sorter. When the Sorter is not open, use the

Preferences or the Dock menu  to show it again.

HOTKEYS

The Take Note and Copy Selection shortcut that

you can set in the Sorter Preferences allow you to

open the Sorter in take note mode or to capture

a selection in another application and save it to

the Sorter's inbox. The latter works similar to the

Sorter's Send To Inbox command in the Services menu.
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SHORTCUTS & MODIFIER KEYS

Use the following keyboard shortcuts to use the

Sorter efficiently:

Command-Option: Creates a web archive instead

of a bookmark when dragging a URL.

Command-M: Minimizes the Sorter panel.

Command-S: Saves the note (in take note mode).

TROUBLESHOOTING

Re-appears after log-in: If you have set the

Sorter in its Preferences that it should not open

automatically when you log-in but it still does so,

open the System Preferences, Users section, Log-in

Items tab. Remove the Sorter manually.

Edit 'Hide' settings: If you accidently told the Sorter

(not to) hide when an application goes to full-screen

mode and now you want to change this behavior,

do the following: First quit the Sorter, e.g. by using

its action menu. Then, open the Terminal application

(located in /Applications/Utilities) and copy the

following line into a new window, followed by the ↩
key:

defaults delete com.devon-
technologies.think-sorter
UserSpecifiedFullScreenApplications

This makes the Sorter forget its hiding settings and

you can set them anew.

BOOKMARKLETS & EXTENSIONS

DEVONthink Personal supports bookmarklets.

Bookmarklets are special bookmarks that do not

load a saved address but execute a little JavaScript

application that, for example, adds a bookmark to

the current page in your DEVONthink Personal

database or that creates a web archive of a page.

Basically, bookmarklets use your web browser's

bookmark function for creating handy shortcuts for

application functions.

In addition, the functionality provided by the 'Clip

to DEVONthink' bookmarklet is also available as an

extension for Safari 5, Firefox, and Google Chrome.

INSTALLATION

To install a bookmarklet, drag it from the page to

your web browser's bookmarks, preferably the

bookmark bar. You can organize the bookmarklets

like any other bookmarks but placing them into

the bookmark bar keeps them handy at all times.

To download the Safari 5, Firefox, or Chrome

extensions simply use the buttons on the web page,

then double-click them in the Finder or use your

web brower's extension manager.

USING BOOKMARKLETS

Launch the web browser you have placed

bookmarklets into, such as Safari. Next, load any

page that you wish to archive or from which you

want to clip text. When the page is shown, select

the bookmarklet of choice in your bookmarks bar or

click the button installed by the extension. Instead

of loading another page, as normal bookmarks

would do, the bookmarklet or extension will add the

selected text or the whole page as note, bookmark,

HTML code, web archive, or PDF to the destination

you choose in the pop-up menu at the top of the

panel.

The Clip to DEVONthink bookmarklet or extension

is the most comfortable choice as it calls a special

panel in DEVONthink Personal that lets you enter a

title as well as a note and tags and lets you choose in

which format you want to save the clipped data. The

note is either saved as a text file or, for a bookmark,

HTML document, web archive, or PDF is placed into

the comments field of the created document.
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SYNCHRONIZING

In this chapter:

Synchronizing With the Device 56

Troubleshooting 56

Visit the App Store 56

DEVONthink Personal has the ability to synchronize

its database with DEVONthink To Go, its companion

app for iPhone, iPad, and iPod touche devices.

Keep all your important documents literally at your

fingertips!

SYNCHRONIZING WITH THE
DEVICE

DEVONthink Personal uses a special group named

Sync to let you decide which data you want to share

with your iOS device. The Sync group appears on the

top group level of your database and has a special

icon that makes it stand out from the other groups.

To select the items in your database that you want

to take with you on your device, either move or

replicate them into its Sync group. You replicate

items e.g. by dragging them with the ⌘ and keys

held.

You can add documents as well as whole groups to

the Sync group. Smart groups are not yet supported

and will be ignored during synchronization.

Make sure your device is on the same WiFi network

than this computer. On the device open the

DEVONthink To Go app. Tap the sync button on the

app's home screen and follow the instructions.

If you have problems synchronizing your with

device, click here.

TROUBLESHOOTING

If you have problems synchronizing your with

device, click here.

If you have other problems with using the Sync

group or the DEVONthink To Go app, please

visit the user forum. Should this not answer your

questions or solve your problem, click here to

contact the DEVONtechnologies support team.

VISIT THE APP STORE

If you do not yet have DEVONthink To Go installed

on your device, learn more about it or visit the App

Store.

http://www.devontechnologies.com/redirect.php?id=forum-dttg
http://www.devontechnologies.com/redirect.php?id=contact.html
http://www.devontechnologies.com/redirect.html?id=buy-dttg
http://www.devontechnologies.com/redirect.html?id=buy-dttg
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SCRIPTS AND THIRD-PARTY APPS

In this chapter:

Droplets, Finder plugins, mail rules, PDF

Services 57

Unlike DEVONthink Pro, DEVONthink Personal

does not come with AppleScript abilities.

To conveniently 'print' and save documents as PDFs

to your DEVONthink Personal database, simply add

an alias to the DEVONthink Personal application

to the directory '~/Library/PDF Services'. This

does not give you the option to choose the name of

the 'printed' file, as well as the destination group,

but creates a PDF of the 'printed' document and

adds this to DEVONthink Personal. For full PDF

Services and AppleScript support please have a look

at DEVONthink Pro.

DROPLETS, FINDER PLUGINS,
MAIL RULES, PDF SERVICES

PDF SERVICES

Using PDF Services, you can add your own actions

to the PDF button of the print dialog windows in any

Mac OS X application. DEVONthink Personal adds

an alias of itself to the PDF Services folder.

Installation: To install the PDF Services alias select

DEVONthink Personal > Install Add-ons  and check

PDF Services in the dialog window. Then click Install.

Printing to your database: To 'print' (save) a

document to DEVONthink Personal, open it in its

creator application (this could even be DEVONthink

Personal itself). Then, do the following:

Select File & Print.

In the appearing print dialog window, click the PDF

button at the lower left corner and select Save

PDF to DEVONthink Personal (saves to the default

destination) from the pop-up menu.

Then, select the destination group for the

document, if necessary, and click OK.

Note: This requires an installed printer to work

properly.
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TROUBLESHOOTING

In this chapter:

Repairing a defective database 58

DEVONthink Personal crashes when opened 59

Recovering a lost password 59

Problems importing files 59

Problems using Services 60

DEVONthink Personal behaves irrationally 60

Problems synchronizing with DEVONthink To

Go 61

DEVONthink Personal was created with robustness

in mind. But still, computer hard- and software can

write defective data or destory files. If you have

troubles with your database, please refer to the

methods below and also have a look at our FAQ.

REPAIRING A DEFECTIVE
DATABASE

DEVONthink Personal databases are packages

containing of your files and the supporting AI-based

index. In rare cases this index can get corrupted or

out-of-sync. But as you files are stored separately

this is not the world's end. If your database starts

behaving stragely or if DEVONthink Personal itself

finds inconsistencies when doing its start-up check

it is time for some house-keeping.

STEP 1: VERIFY & REPAIR

As a first step use Tools > Verify & Repair  to check

your database's consistency and allow DEVONthink

Personal to take all necessary steps to repair the

found problems. If Verify & Repair was able to repair

your database, use Tools > Backup & Optimize  to

optimize your database and have DEVONthink

Personal create an internal copy of the index.

If Verify & Repair was not successful or your

problems are not solved, proceed with the next step.

STEP 2: RESTORE FROM BACKUP

With its factory setting, DEVONthink

Personal keeps up to two copies of the index files in

case that the index is damaged beyond repair. You

can change when and how many internal backups

DEVONthink Personal keeps in the Preferences,

Backup tab.

To restore from a previously saved internal backup

(means: a copy of only the index files), use Tools >

Restore Backup  DEVONthink Personal presents you

with a list of all available backups. Choose the latest

one and click Open. This swaps the current set of

index files with the copy (the current set of index

files becomes the backup, the backup becomes the

current set) so that never any data is overwritten.

Run Tools > Verify & Repair  to check the consistency

of this index version and if everything is in order use

Tools > Backup & Optimize  to optimize your database

and have DEVONthink Personal create a fresh

internal copy of the good index.

If the backed-up index files are also defective, try

the other backups, of available. If all backups are

broken, too, proceed with the next step.

STEP 3: REBUILD YOUR DATABASE

As your files and DEVONthink Personal's index are

stored independently within the database folder the

index can be rebuilt an any time without you losing

too much metadata. To rebuild the database from

scratch use Tools > Rebuild Database.

During the rebuild process the complete index is

re-created. Your actual files are not touched. All

problems that occured during this process are

logged.

Orphaned files: Orphaned files that could not be

imported while repairing are logged and moved

to the folder 'Orphans' inside the database folder.

To rescue the orphaned files show the folder ~/

Application Support/DEVONthink 2 in the Finder

and move the files in the 'Orphans' sub-folder to a
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save location, e.g. the Desktop, or directly re-import

them by dragging them to DEVONthink Personal's

Dock icon.

STEP 4: TIME MACHINE OR MANUAL RESCUE

If everything above failed it seems that your

database is severely damaged. You have two options

now:

Option 1: Restore your database from your Time

Machine backup, your Jungle Disk, or any other

backup medium you use for keeping an up-to-

date backup of your documents. If you don't use

Time Machine yet we strongly advise you to

do so. External hard disks are cheap and Time

Machine makes backing up your important files a

no-brainer.

Option 2: If you do not have a current backup

of your documents you can rescue your files

manually but you will lose your group structure.

To manually copy your files from the defective

database, show the folder ~/Application Support/

DEVONthink 2 in the Finder. Copy the files in

the 'Files' sub-folder, which are sorted by kind, to

a save location, e.g. the Desktop. Then create a

new database, re-import them and recreate your

group structure.

STEP 5: CONTACT SUPPORT

If none of the above steps helped solving the

problems you have with your database, please

contact DEVONtechnologies' support staff with a

precise-as-possible description of your problem.

DEVONTHINK PERSONAL
CRASHES WHEN OPENED

If a database is heavily damaged it can happen

that DEVONthink Personal crashed when opening

the database or when starting up. In this case you

cannot use the build-in mechanisms for recovering

your data. But you can go back to one of the

internal backups manually. With its factory setting,

DEVONthink Personal keeps up to two copies of

the index files in case that the index is damaged

beyond repair. You can change when and how many

internal backups DEVONthink Personal keeps in the

Preferences, Backup tab.

To revert to one of the internal backups, quit

DEVONthink Personal, then locate the database

folder (~/Application Support/DEVONthink 2) in

the Finder. Inside you will find one or more folders

named 'Backup(.x)'. They contain copies of the index

files (named '*.dtMeta'). To manually revert to one of

the backups, copy the content of the backup folder

(means: all '.dtMeta' files) to the top level of the

database folder, replacing the existing, defective

files.

When you have reverted to one of the backups try

opening DEVONthink Personal again.

If this did not help, please contact

DEVONtechnologies' support staff with a precise-

as-possible description of your problem.

RECOVERING A LOST PASSWORD

If you have protected a database and you have

forgotten your password, do the following to

remove the password protection:

Close DEVONthink Personal

Locate the folder '~/Library/Application Support/

DEVONthink 2/' in the Finder and open it

Move the file 'Settings.plist' to the Trash

A future version os DEVONthink Personal will

feature an industry-strength encryption.

PROBLEMS IMPORTING FILES

WHY DOES DEVONTHINK PERSONAL NOT

RECOGNIZE MY FILES?

If DEVONthink Personal does not recognize a

file make sure it has a proper file name extension.

DEVONthink Personal needs a file name extension

to determine the file type. Add the correct file

name extension to your files (e.g., .txt for plain text

files, .rtf for rich text files, .pdf for PDFs and .doc for

Microsoft Word files. Then try again.

http://www.apple.com/macosx/what-is-macosx/time-machine.html
http://www.apple.com/macosx/what-is-macosx/time-machine.html
http://www.jungledisk.com
http://www.devontechnologies.com/redirect.php?id=contact
http://www.devontechnologies.com/redirect.html?id=contact
http://www.devontechnologies.com/redirect.html?id=contact
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WHY DOES DEVONTHINK PERSONAL NOT

DISPLAY MY DOCUMENT CORRECTLY?

If a document is not properly displayed, especially

if it is a proprietary file format such as RagTime

or Mellel, make sure that you either have a Quick

Look plugin installed for this file format or that the

application that created it is installed on your Mac

(and supports Quick Look). DEVONthink Personal

will be able to display the document if you can

display the file also e.g. in the Finder by pressing the

Space bar.

WHY DO SOME PDFS APPEAR AS IMAGES AND

ARE NOT SEARCHABLE?

DEVONthink Personal cannot extract the text part

of print- or editing-protected PDFs. When you

import them, you get a log entry that tells you that

the PDF file contains 'no text'. When you select

these documents in DEVONthink Personal, the

status bar shows 'image' instead of 'PDF+text'.

A cheap solution for this problem is Michele

Balistreri's PDFKey. It allows you to print protected

PDFs. Use PDFKey to 'print' a PDF file into a new

PDF that is both printable and editable — and the

latter allows DEVONthink Personal to extract the

text for searching and classifying.

PROBLEMS USING SERVICES

WHY DO THE SERVICES MENU COMMANDS

SHOW NO SHORTCUTS?

They should, however, the keyboard shortcuts for

Services menu commands are only requested by

the supplying application; Mac OS X itself assigns

them, and therefore has ultimate control over which

application or service gets what. If the DEVONthink

Personal Services menu items do not have shortcuts

assigned, it is very likely that Mac OS X gave them to

another Services command or that they are used by

the application that is currently frontmost.

In Mac OS X 10.6 'Snow Leopard' and later you

can manage your Services in System Preferences >

Keyboard > Keyboard Shortcuts > Services.

WHY DO THE SERVICES NOT WORK IN

FIREFOX?

Services work only in Mac OS X applications based

on the so-called Cocoa framework. Examples for

Cocoa applications are, e.g, Mail, Safari, TextEdit,

and, of course, all DEVONtechnologies applications.

However, Firefox is a port of a Unix application not

completely based on Cocoa. Therefore, it does not

support Services. Try using Camino instead, a Cocoa

browser based on the Firefox engine.

DEVONTHINK PERSONAL
BEHAVES IRRATIONALLY

There is no software on this planet that has no bugs

and if an application behaves irrational there is a

good chance that your have just found one. But

there also can be another cause: The application

package could have become damaged, for example

during an update or through a bug in a totally

unrelated piece of software on your computer.

STRANGE APPLICATION BEHAVIOR

If something happens like the following

menus disappearing or silently refusing to do

anything,

windows showing graphical artefacts,

or applications to opening at all or with strange

error messages,

please try to trash the application package. Then

empty your web brower's cache, download the

software in question again, and re-install it. In many

cases this cures the problem.

If this does not help try deleting DEVONthink

Personal's preferences files located in '~/Library/

Preferences' and starting with 'com.devon-

technologies.think'.

STRANGE BEHAVIOR RELATED TO DOCUMENTS

If the strange behavior only happens when you deal

with one particular document it is likely that the

document is damaged, was created in a very old

or extremely new file format that is no longer or

not yet properly supported, or uses a damaged or

malfunctioning Quick Look plugin.

http://pdfkey.com/
http://www.caminobrowser.org/
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Please file a support ticket and attach the document

in question, best packaged as a .zip archive, so that

we can have a look at it and check if it is a problem in

DEVONthink Personal or if it is just the file itself.

STRANGE BEHAVIOR OF TABS

With Zooom/2 installed, tabs in tabbed windows

behave stragely, e.g. close by just hovering the

cursor over the tab. Another effect of Zooom/2 are

scrolling problems in e.g. iTunes. Disabling Zooom/2

solves the problem.

PROBLEMS SYNCHRONIZING
WITH DEVONTHINK TO GO

If you cannot properly synchronize your database

with DEVONthink To Go on your device, please

check the following:

Are both device and Mac properly connected to

the same WiFi network?

Have you moved, replicated, or copied documents

or groups to the Sync group? Note that smart

groups are ignored during synchronization.

Have you checked your database on the device on

the database selection screen?

If you still have problems with synchronizing,

please first consult the Frequently Asked

Questions, and visit the user forum. Should this

not solve your problem, click here to contact the

DEVONtechnologies support team.

http://www.devontechnologies.com/redirect.html?id=osticket
http://www.devontechnologies.com/redirect.html?id=faq-dttg
http://www.devontechnologies.com/redirect.html?id=faq-dttg
http://www.devontechnologies.com/redirect.html?id=forum-dttg
http://www.devontechnologies.com/redirect.html?id=contact
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Do you have questions regarding our licensing

policy, our products in the Mac App Store, or

specific questions about DEVONthink Personal?

GENERAL QUESTIONS

Do you have any job opportunities? Yes, we may. Please visit our Work @ DEVONtechnologies page for more

information about current open jobs at DEVONtechnologies.

Can I be a beta tester? Maybe. Our beta tester selection process is very deliberate; we try and select our beta

testers carefully so that we're not wasting anybody's time, yours and ours. We're looking for people who can

provide us with feedback quickly and clearly, who use different hardware and software from our other testers,

and who are willing to send us their personal data if it's needed for debugging.

If you want to be a beta tester, the best way to catch our eye is to be active in our user forums. We often ask

active participants on the user forums if they can help us test particular features and new products. You can, of

course, simply contact us.

Is the documentation available in my language? The online and PDF documentation is only available in English

at the moment. Localizing documentation and other text-intensive materials to Deutsch, Francais, etc. is cost-

intensive and error-prone so that we have decided to concentrate our resources on developing stable, robust,

and feature-rich software. We will have localizations of the online help etc. as soon as we feel we have the

necessary resources.

Where does the name DEVONtechnologies come from? "Devonian (after Devon County, England), the

geologic period from 410 to 360 million years ago. Also called the Reptile Age or Age of Fishes. First amphibians

appeared on the land, that until then was only inhabited by trees and other plants — it was the departure into a

new age." Named after the Devonian period, the DEVONtechnology marks the departure into a new age of data

processing.

Note: Ray Troll has even created songs and other art about this extremely important evolution step.

RELEASE SCHEDULES, MAC OS X, AND WINDOWS

When is the next release coming We try not to announce precise timelines or feature lists for future releases,

as we are a small software company with limited development resources; if one of us should happen to get

the sniffles, or if there are other outside factors we need to devote our limited time to, it can easily impact our

intended development schedules.

In planning releases, we try to strike a balance among:

responding to customer requests,

http://www.devontechnologies.com/redirect.html?id=jobs
http://www.devontechnologies.com/redirect.html?id=contact
http://www.trollart.com/
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the needs of our partners,

supporting new operating systems features,

providing consistent features across the product line,

working efficiently within the structure of the code, (similar features often get handled at the same time),

various business needs.

We cannot make any assumptions on how those various factors will impact our daily workflow; in fact, it's

often impossible to predict the final release date accurately when we start new projects. We try to plan our

releases with a long term perspective so that they ultimately serve the needs of our customers, even if they

don't necessarily get in everyone's favorite feature request every time.

Why are your applications not compatible with my pre-release version of Mac OS X? In the past, we've noted

that compatibility issues with a new major release of the operating system are usually resolved by Apple in the

final stages before its release, and don't require any action on our part. If you are already using a pre-release

version of Mac OS X, please check if our applications work with a newer pre-release, or wait until it reaches

the release candidate status. We will then make all necessary adjustments for making our apps run on the first

official release of the new version of Mac OS X.

Any chance of a Windows versions of your products? We're very commited to Mac OS X and the superior

Cocoa environment. For most of our applications, porting them to Windows would take longer than it would

to rewrite them from scratch on the Mac. If you need to use Windows software but still don't want to miss our

products consider running Windows on a Mac.

PURCHASING

How do I purchase an upgrade? Please use DEVONthink Personal > Check Upgrade Options  to find out what

you need to upgrade and how much the upgrade is for you. If this option is not available in your copy of

DEVONthink Personal this application might not be upgradable. Please visit the Upgrade Assistant on our web

site instead.

What is your policy on software updates? Usually, all minor updates ('dot updates', such as version 1.2 to 1.3)

to our applications are free and require neither purchasing an upgrade nor requesting a fresh license code. We

charge for major upgrades, though, such as version 1.x to 2.x. If you purchased your license in our online shop

within a reasonable time frame before a paid upgrade release (between 30 days and 6 months, announced on

our website), we will provide you with a free upgrade. If you purchased this application on the Mac App Store

click here.

Can I get the bundle discount also later? Bundles are cheaper than multiple single licenses because a bundle

means less fees for the shop provider. But we grant the bundle discount under certain circumstances. Please

contact our sales staff if you purchased one of the bundled produts within the last two weeks.

Do you give a discount to students and educators? Yes, we give 25 percent off the regular price of

DEVONthink, DEVONagent, DEVONnote and the Infoworker's Bundle to students and educators. We also give

volume discounts to institution or faculties. Please visit our Students, Educators and NPOs page.

Do you offer NPO licenses? Yes, we offer free licenses to non-profit organizations (NPOs) in the sense of

charities. Learn more about our NPO program.

Can I use your software on multiple computers? Yes, our license explicitly allows one and the same person to

use our application non-simultaneously on multiple Macs. So, for example, if you install one of our products on a

laptop, your office Mac, and your home Mac, you may do so as long as you only use one of them at a time.

http://www.virtualbox.org
http://www.devontechnologies.com/redirect.html?id=upgrade
http://www.devontechnologies.com/redirect.html?id=contact
http://www.devontechnologies.com/redirect.html?id=students
http://www.devontechnologies.com/redirect.html?id=students
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I have no credit card. How can I purchase your software? We are selling currently through the online sales

agent Share*It to keep our administration as lean as possible. If you don't have a credit card, you can also pay via

PayPal or by purchase order, wire transfer, or even cash. See our online shop for more details.

In addition we are also selling some of our products through the Mac App Store. Please open the App Store

application on your Mac to learn more about which payment options Apple offers.

Can I have more time for evaluating your apps? No problem. We happily give out 30 day licenses for evaluation

purposes. Choose Help > Support Assistant to request a 30 day trial extension. This option is not available e.g. in

DEVONagent Express.

Why haven't I received my license code(s)? If you have purchased your license in our online shop and if there

have been no technical problems on our side, your license codes have been sent out to you immediately after

your purchase. Sometimes, however, they get stuck in spam protection filters (either yours or your ISP's).

Please, check your spam protection filter, and if you cannot find the license codes there, use Help > Support

Assistant to get them resent to you. If this also doesn't work, please contact us and we'll try to get your license

codes to you as quickly as possible.

Where can I buy a 1.x license code, e.g. for use on Mac OS X 10.4? License codes for legacy versions are no

longer available in our shop but even the latest license codes are always backward-compatible: You can use

a version 2.x license code also for version 1.x of the same product. To use a legacy product simply purchase a

license for the most recent version of the product in our online shop and use it with your legacy software.

MAC APP STORE

How can I upgrade apps purchased in the Mac App Store? By Apple's rigid rules you couldn't. Upgrades are

simply not available on the Mac App Store and upgrade offers outside of the Mac App Store are not allowed. In

some of our apps there may be an upgrade option still available, though. Check the Read Me to see if this is the

case for you.

Can I get a refund? We freely refund licenses purchased in our own shop. For apps purchased in the Mac App

Store this is not possible, though, as Apple does not provide a refund and license withdraw mechanism. Sorry.

YOUR SOFTWARE LICENSE

Why does DEVONthink Personal not accept my license code? When you enter your license code and the

'Register' button stayes greyed out, try to enter ALL details, including your name and organisation, EXACTLY

as they appear in our e-mail. Best practice is to copy-and-paste name, organisation (if entered) and license code

from our email into the appropriate fields of the registration dialogue window. Also, please check if you have

obtained the correct code for the correct edition of your software (e.g., a DEVONthink Pro license code will

not work for DEVONthink Pro Office and vice versa) as well as version (DEVONthink 2.x will not accept a 1.x

license code).

I have lost my license code. How can I retrieve it? Use Help > Support Assistant to open the Support Assistant

which has an option to get your license code resent to you. Alternatively visit the support area on our web site.

Does my license code work also for an older version? Yes, it does. All our license codes are backward-

compatible to legacy versions of the same product and edition.

http://www.share-it.com
http://www.devontechnologies.com/redirect.html?id=shop
http://www.devontechnologies.com/redirect.html?id=contact
http://www.devontechnologies.com/redirect.html?id=legacy
http://www.devontechnologies.com/redirect.html?id=support
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Why do I have to enter my license code again? You only have to re-enter your license code after a complete

reinstall of your system without a backup of your home folder or when the license code file has been

deleted, e.g. by a preferences cleaner app. The license code is stored in a preference file in '~/Library/

Preferences' (where ~ is your home folder). As long as this file is intact, you'll NEVER have to enter your license

code again.

Why does my DEVONthink Personal 1.x license not work anymore? DEVONthink Personal with version

numbers greater than 1.x are paid upgrades. To use them you may need a new license code. Please use

DEVONthink Personal > Check Upgrade Options  to find out what you need to upgrade and how much the upgrade

is for you.

Why does your application say that it expired? When we release a public beta of one of our applications, we

remove the usual trial restrictions but make it expire at the end of the beta period. A new public beta or the final

release is, of course, available when this happens.

Please simply visit our Download page, download a newer version that the one you have installed, and replace

your copy with the newer one. FPlease first move the old application to the trash, then move the new one into

its place.

Note: Your license code will, of course, NEVER expire.

PRODUCT-RELATED QUESTIONS

Click here to read questions and answers specific to DEVONthink Personal.

If you have problems with DEVONthink Personal click here to read the troubleshooting instructions and tips.

http://www.devontechnologies.com/redirect.html?id=download
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All commercial DEVONtechnologies applications

are based on a proprietary AI technology, with

rock-solid database foundation that allow them to

manage large numbers of documents or knowledge

bits while analyzing them almost instantly at the

same time.

GENERAL CONCEPT

DEVONtechnology, on which all

DEVONtechnologies' applications are built, is a new

technology at the very beginning of its development.

DEVONtechnologies constantly improves the

technology and enhances it for more functionality,

efficiency, robustness and flexibility.

Development of the DEVONtechnology is a battle

on two main forefronts of information processing

technology. DEVONtechnologies is working hard

on unifying both the top-down and the bottom-

up AI concepts by imitating high-level functions

and simulating the basic functionality of natural

systems. This leads to highly functional, fast and

efficient AI systems that can be used in a great

variety of information processing contexts, such

as pattern recognition, signal processing and

information storage and retrieval.

FEATURES

The DEVONtechnology is a rock-solid foundation

suitable for a variety of completely independent

applications. Therefore it is ideal for the rapid

development of a huge range of new database-,

signal-processing- and language-analysis-driven

applications. The ability to deal with any kind of

digital data makes it extremely flexible.

The size of DEVONtechnology-based databases

can, depending on the type of data stored,

grow logarithmically and make indexing is

completely unnecessary. Also, applications based

on the DEVONtechnology improve themselves

continuously (the more data they handle, the better

the results), are language-independent and iron out

any irregularities by applying fuzzy logic.

STRUCTURE

The DEVONtechnology consists of a kernel and

several layers. Together they perform all the

underlying computing, from 'simple' data handling

to complex signal processing.

Kernel: The kernel is the foundation for all layers

and applications and is responsible for data

handling, semantic and associative data processing,

signal processing, fast statistic analyses and all

fuzzy algorithms. It has to be as fast, flexible, and

extensible as possible; it is 64-bit aware and uses a

generic, proprietary file format (see above) allowing

it to verify and repair low level data consistency,

featuring logarithmic growth of the database

and logarithmic speed decrease with increasing

database size. The DEVONtechnology kernel is

Unicode-aware, completely language-independent

and self-optimizing and self-organizing.

Layers: The layers form a shell around the kernel

and provide high-level functions for the applications

built on top of them. The database layer, for

example, is used to store and organize data and

supports all kinds of relations (1:n, n:1, n:n),

hierarchies and freeform databases. No indexing or

primary keys are required, strings can be unlimited

in size and it's possible at any time to extend the

range of pre-defined data types (Boolean, character,

float, double, signed, unsigned, string, date, time,
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blob, color, size, and point). Another layer, the XML

layer, makes it easy to handle XML code within the

DEVONtechnology; it has a very small overhead,

compared to DOM parsers or available XML

databases, requires no indexing and supports the

tight integration of other databases (and vice versa).

APPLICATIONS

Some of the most likely applications for the

DEVONtechnology are databases (knowledge

bases, expert systems, search engines, table-of-

content-generators, instant data-mining), intelligent

agents, encryption, compression and archiving.

Other uses for DEVONtechnology may be chat-

bots, context-sensitive help, optical character

recognition (OCR), speech analysis, recognition

and synthesis, staticstics, thesauri and automatic

translations.

In particular, applications dependant on processing

human language, either written or spoken,

benefit from the flexible technology foundation.

So, DEVONtechnologies' main focus in the

development of new applications is in these areas:

databases, 'intelligent' agents, text and speech

analysis, statistics.

Look forward to see a great range of different

applications based on the DEVONtechnology.

A few have already been announced

on the DEVONtechnologies web site:

www.devontechnologies.com.

http://www.devontechnologies.com
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Besides DEVONthink Personal,

DEVONtechnologies publishes a number of other

commercial, shareware, and freeware applications,

and services that you may be interested in.

AT A GLANCE

DEVONtechnologies is focused on developing

innovative applications for finding, storing, and

organizing information. Our main objective is to

make complex yet flexible technology that is both

easy to use and lightning fast.

DEVONthink

DEVONagent

DEVONnote

All applications are based on the

DEVONtechnology, a powerful and solid core

unique to DEVONtechnologies. DEVONthink,

DEVONnote, and DEVONagent are only the first of

many more DEVONtechnology-applications yet to

come.

Also, we publish and distribute useful shareware

and freeware applications that help you in your

everyday work with your Mac.

PhotoStickies

Freeware applications and Services

NEWSLETTER & FORUM

Would you like DEVONtechnologies to keep you

informed about updates and new product releases?

Subscribe to the newsletter.

And don't forget to have a look at our very lively

user forum , where users of all skill levels meet to

discuss our applications, talk about our technology,

and exchange tips and tricks for DEVONthink & Co.

DEVONTHINK

Make the dream of the paperless office come true

with DEVONthink and keep all your text and RTF

files, scanned documents, notes, emails, images, chat

logs, bookmarks, and multimedia files together in

one simple to use database. DEVONthink allows you

to integrate both local documents and live content

from the Internet, keeping all project- related

information stored in one easy-to-access place.

WHY DEVONTHINK?

DEVONthink not only stores documents, it also

facilitates editing, analyzing, organizing, finding,

and archiving your documents with its flexible work

environment, powerful organization tools, and built-

in AI architecture.

INTEGRATED WORKSPACE

Unlike Mac OS X's Finder, DEVONthink provides

an integrated work environment with all the tools

you need for working with information of all kinds,

from simple text to PDFs and multimedia files.

DEVONthink can intelligently assist you with

filing documents, finding similar files, or searching

the database, saving you the trouble of having to

manually manage thousands of files.

As a native Mac application, DEVONthink is also

tightly integrated with the Mac OS X operating

system and its frameworks. It provides a dock menu,

http://www.devontechnologies.com
http://www.devontechnologies.com/redirect.php?id=forum
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Services menu commands, and even makes heavy

use of the Safari web browser engine and Mac OS X

10.4's advanced PDF library.

A PAPERLESS LIFE

DEVONthink Pro Office comes with a number of

'paperless office' functions not present in other

editions of DEVONthink:

Advanced email archiving

Scanner support including optical character

recognition and special support for the Fujitsu

ScanSnap

Integrated Web server for sharing information

with other users

CHECKING YOUR UPGRADE OPTIONS

If would like to buy an upgrade DEVONthink

Personal to a higher edition, you have the following

options:

Click here to check your upgrade options.

Choose DEVONthink Personal > Check Upgrade

Options.

Depending on whether you have purchased

DEVONthink Personal in DEVONtechnologies'

online shop or in the Mac App Store the second

option may or may not be available.

Click here to read more about DEVONthink.

DEVONTHINK TO GO

Your document (literally) at your fingertips.

DEVONthink on the Mac keeps your documents

organized. But what about when you are away

from your keyboard? Put your documents into your

pocket with DEVONthink To Go, the DEVONthink

and DEVONnote companion for the iPad, iPhone,

and iPod touch.

POCKET YOUR DOCUMENTS

Browse, view, and search your documents with the

touch of your finger. Create new notes or take a

picture of important information and convert it to a

searchable PDF (requires DEVONthink Pro Office

on the Mac). Quickly label documents and flag them

for later review. Use the 'read' status to use it for

reading the news feeds you archive in DEVONthink

on the go.

You decide which databases and which groups

and documents to synchronize with your device.

DEVONthink To Go connects to its Mac counterpart

via WiFi.

AT A GLANCE

Take your DEVONthink or DEVONnote databases

with you. Use the 'Sync' group to select only

those groups and documents that are important

for you.

Use the global inbox to write down your notes

without the need to immediately decide where to

file them. If you use GTD you will know the idea.

Quickly access all recently used items or view

them as pins on a map. DEVONthink To Go stores

your current location with every note you create

on the go.

Use the fast full text search to find the document

you need with just a few taps. Use the power of

SQLite on your mobile device.

DEVONthink To Go honors the 'read' status of

its Mac counterpart and can be used as a simple

news feed reader.

Set a password for your databases on your Mac

and keep them from prying eyes on your iPad or

iPhone.

Capture data or open documents in third-party

app like GoodReader. Add PDFs, images, or text

documents from other apps to your DEVONthink

Inbox.

Read more more about DEVONthink To Go or visit

the App Store.

DEVONAGENT PRO

DEVONagent Pro helps you search more efficiently

on the web. It searches multiple sources, frees you

from hunting for the really relevant results, and

gives you power tools for your research.

Filters bad results so you don't have to

Shows results the way you want

Creates reports in many formats

Saves searches so you can continue later

x-devonthink://purchase
http://www.devontechnologies.com/redirect.html?id=product-dn
http://www.devontechnologies.com/redirect.php?id=product-dttg
http://www.devontechnologies.com/redirect.php?id=buy-dttg
http://www.devontechnologies.com/redirect.php?id=buy-dttg
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YOUR PERSONAL META SEARCH ENGINE

DEVONagent Pro is not a simple Google interface.

It knows how to talk to search engines — and how to

squeeze the best out of them.

DEVONagent connects to as many search engines

as you want, collects the data, and weeds out the

junk that managed to slip through. It also scans your

favorite websites and notifies you when it finds

something that matches your query. It can even do

all of this while you're sleeping; the results will be

ready before you pour your first cup of coffee.

GET THE GOOD STUFF, SKIP THE JUNK

DEVONagent Pro is all about filtering what you

don't want and giving you the best tools to find more

of what you really want.

DEVONagent Pro doesn't simply trust the search

engines. It filters all returned results again, allowing

you to use advanced Boolean operators, proximity

operators, and wildcards of unlimited complexity —

something no single search engine allows you to do.

DEVONagent's "scanners" can even find thumbnail

galleries or linked PDF or Office documents for you.

When you've found what you're looking but want a

little more detail, the unique See Also list contains

related pages from elsewhere in the search results,

online and even from DEVONthink Pro.

THE INFORMATION YOU WANT, THE WAY YOU

WANT

Every research tasks is different. DEVONagent

Pro supports this with many ways to list, read, even

explore your data.

View the results as a list or as a smart text summary,

and explore them with the topics map. Unread

results are marked with a blue dot, just like in Apple

Mail, so that you don't miss the one important piece

of information you're looking for. Finally, for viewing

web pages there's DEVONagent Pro's specialized

web browser. Extract images, RSS feeds, links, email

addresses, even linked documents with a single click

and save them for reference or reuse.

SAVE YOUR RESEARCH AND COME BACK LATER

Research is not only about finding, it's about

collecting data, sharing it, and using it to create

something meaningful.

DEVONagent Pro exports your filtered and

trimmed-to-the-max research results in a variety

of formats, from a simple list of bookmarks to

comprehensive RTF digests and PDF reports.

The built-in, searchable archive keeps them for

later reference, or you can send your results to

DEVONthink. Finally, you can save your search and

continue later on, or even share it with others via

email.

HOW DEVONAGENT PRO CAN HELP YOUR

RESEARCH

Researchers: Stay up-to-date on your subject with

scheduled searches. Search through specialized

online databases, scan important web sites,

and get smart summaries. Extract the key facts

using DEVONagent Pro's research-centric web

browser.

Students & educators: Find better course

materials faster, with DEVONagent Pro weed

out the chaff. Cite references for your papers and

extract images and lists of links with a single click.

Save interesting results in DEVONagent's archive

or in DEVONthink.

Journalists: Keep an eye on as many other

information sources as you like and dig deeper

into the subject you are writing about. Use the

smart See Also function to learn more about the

article you're reading. Save a search and return to

it later if you get interrupted.

Lawyers: Search LexisWeb and FindLaw efficiently

with advanced Boolean operations, and use See

Also to find related data with a single click. Export

comprehensive reports, or save the results for

future reference in DEVONagent’s archive or in

DEVONthink.

Power users: Use DEVONagent Pro's specialized

and easily automated browser to find and collect

information and file it in DEVONthink. The object

drawer and extensive AppleScript, JavaScript,

and Automator support make it the #1 browser

for DEVONthink users and enthusiasts.
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Click here to read more about DEVONagent.

DEVONAGENT EXPRESS

You love Spotlight but it searches only your Mac?

DEVONagent Express combines the ease-of-

use and ubiquity of Spotlight with the powerful

web search technology of DEVONagent. Just like

Spotlight searches your computer DEVONagent

Express searches the web and presents the results

directly in its menu.

WHY DEVONAGENT EXPRESS

Let's you search the web as easy as using Spotlight

Shows convenient summaries and preview

pictures

Express mode gives you results quickly but

unfiltered

Agent mode does a thorough research, filters

advertisements and error pages, and gives you

only really relevant results back

Talks to Google, Bing, Yahoo, YouTube, Facebook,

Twitter, the App Store, and more than 80 other

general-purpose and specialized search engines

PERFECT INTEGRATION

Located directly in the menu bar, always there

when you need it

You already know how to use it

Opens results in your web browser or

DEVONagent (if available)

Drag results to other apps, e.g. your favorite

bookmark manager, into documents, or to the

Finder

Accessible by pressing a hotkey

DEVONAGENT LITE

DEVONagent Lite puts web search to where it

belongs: next to Spotlight into your menu bar.

Search all major and many specialized search

engines and databases with a single click.

Web search always at your fingertips

All major search engines and many special ones

Opens results directly in your web browser

Use it free of cost!

SEARCH THE WEB LIKE WITH SPOTLIGHT

DEVONagent Lite adds a web search field to your

menu bar. Google, Bing, and many more always at

your service. Its global keyboard shortcut saves you

even that click.

Just click DEVONagent Lite's menu bar icon,

or press its keyboard shortcut, and start typing

instead of switching to your browser, opening a

new window, and clicking the search field first. Hit

Return and DEVONagent Lite opens the search

results in your default browser.

USE THE BEST ENGINE FOR THE JOB

Google & Co. are great for general questions but

often it's better to ask the right people who really

know.

Choose your search engine of choice from the

magnifying glass pop-up menu to directly search in

developer resources, blogs, dictionaries, directories,

discussion lists, legal or medical databases, news, or

reference sites such as Wikipedia. Find Facebook

profiles, tweets, or images without deviation.

DEVONNOTE

DEVONnote helps you take notes and keep them

organized. It keeps all your ideas, documents,

important information, and even your web

browser's bookmarks in one single, accessible place.

DEVONnote supports you with professional, easy-

to-use features, and helps create structure out of

chaos with its unique AI functions.

DEVONnote is the most sophisticated notepad

application for Mac OS X, and the only one that uses

AI (artificial intelligence) instead of relying on you

organizing your data completely manually.

WHY DEVONNOTE?

DEVONnote was designed with the typical Mac user

in mind-a user who is:

Creative

Savvy (whether at work or at home)

Desiring quality software

http://www.devontechnologies.com/redirect.html?id=product-da
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Consequently, DEVONnote comes with a clean,

easy-to-use interface that gives you all the tools you

need in a familiar Mac-like package. Even the most

complex AI functions are just »buttons«, meaning

one simple click can send DEVONnote into action,

digging through all of your data to find a place for

your latest note, or to show you all your ideas and

concepts that are similar to the one you've just

selected.

BRAIN FOOD INCLUDED

Of course, creative people don't just 'have

thoughts', they often need new inspiration, too.

We understand that, and that's the reason why

DEVONnote comes with a complete Safari-based

web browser and solid, but flexible, bookmark-

managing capabilities. With DEVONnote, you can

browse your favourite websites, then clip and save

the most important information directly to your

DEVONnote notebook.

But, of course, life is not just work! Use DEVONnote

to watch and organize your favorite webcams,

directly within your notepad.

Click here to read more about DEVONnote.

NEEDFUL THINGS

EASYFIND

As an alternative to the Finder's find function,

EasyFind finds files, folders, or contents in any file

without the need for indexing. This is especially

useful if you are tired of slow or impossible indexing,

outdated or corrupted indices, or if you are just

looking for missing features like case sensitive or

insensitive search, Boolean operators, wildcards,

or searching for phrases. In addition, EasyFind uses

multi-threading and is therefore very responsive,

even with multiple search processes running. The

application provides contextual menus and Mac OS

X Services, and displays the location of each item in

a separate column for a better overview. EasyFind

uses little memory, supports drag-and-drop and the

clipboard, and optionally finds invisible items or

items within packages.

PHOTOSTICKIES

PhotoStickies puts all your favorite pictures on your

desktop, as stickies, floating or even borderless.

Sticky pictures may reside on your computer,

or on the Internet. PhotoStickies also displays

live webcams on your desktop, updates them

automatically, and even records them like a VCR.

Key features:

Displays all image formats supported by Mac OS X

Displays local images, pictures located on the Web

or webcams

Shows images as stickies or as desktop wallpaper

Many live effects, e.g. alpha channels,

transparency, color corrections

Savable states

Internet-based list of new webcams

Can run as a menu extra

THUMBSUP

ThumbsUp is a simple, drag-and-drop based utility

designed to create thumbnail images from batches

of pictures. (The application supports all Mac OS

X and QuickTime image formats, including PDF

documents.) Image size, quality, sharpening, and

antialiasing are configurable, and images can be

scaled by percentage or limited to a maximum size.

With a scaling of 100 percent, ThumbsUp may be

used as an ultra-fast, comfortable image converter.

Use ThumbsUp to quickly create thumbnails, e.g.,

for using on your Web site or for sending by email.

XMENU

XMenu brings back Mac OS 9's Apple menu back

from the dead, adding its functionality to Mac OS

X. One or more global menus to the right side of

the menu bar let you easily access your preferred

applications, folders (and subfolders), documents

and files Furthermore, there's no explicit need for

a configuration (like creating lots of folders and

aliases or adding items to user-defined setups)-just

activate the menus you like: Applications, Developer

Applications, Home, Documents, or User-Defined

(like the old Apple menu found in Mac OS 9).

http://www.devontechnologies.com/redirect.html?id=product-dn
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FREEWARE SERVICES

Besides the full-blown freeware applications,

DEVONtechnologies also offers a variety of useful

services that extend the functionality of Mac OS X's

Services menu and that allow Cocoa applications

like TextEdit or DEVONthink to open PDFs like

simple RTF files. These services include:

BlueService

CalcService

PDF2RTFService

WordService

Click here to read more about DEVONtechnologies'

freeware applications and services.

http://www.devontechnologies.com/redirect.html?id=product-freeapps
http://www.devontechnologies.com/redirect.html?id=product-freeapps
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In the appendices you will find additional

information that helps you getting familiar with

DEVONthink Personal such as a glossary of

commonly used terms, a listing of the Boolean

operators that you can use in searches, and

placeholders that you can use in templates for yet

"targetless" WikiLinks.

GLOSSARY

Become familiar with these terms to get the most

out of working with DEVONthink Personal.

KEYBOARD SYMBOLS

⌘ The Command key, usually next to the Space bar.

⌥ The Option key.

⌃ The Control key (usually labeled with "ctrl").

⇧ The Shift key.

⇥ The Tab key.

↩ The Return key.

INTERFACE ELEMENTS

Contextual Menu: The menu that appears when

you right-click (or ⌃-click) something; the

contextual menu gives you access to frequently

used commands that deal directly with the

clicked object. Read more about the available

contextual menus in the Documents and

Windows chapters.

Item list: A list of items stored in the database.

Items can be documents, groups, or smart groups.

View/Edit Pane: A part of the DEVONthink

Personal main and document windows that

lets you view a document or, if possible, edit it.

The view/edit pane displays the content of your

documents depending on their type. See also p.

26ff

View (1): The layout for a DEVONthink Personal

main window. You can change the layout using

the commands found in the View menu.

View (2): The display for the various document

types inside the the view/edit pane or a document

window. See also p. 38ff

Window: DEVONthink Personal uses three

different types of windows: main, document,

and other windows. Main windows show lists of

items and, in some views, also the contents of the

selected document, whereas document windows

show documents separately.

DOCUMENTS & GROUPS

Database: A collection of all documents stored in

DEVONthink Personal. DEVONthink Personal

only manages one central database.

Document: A file in the database; for example, a

plain or RTF text, a PDF, or an image. Technically

a document is an entry in a database with text,

RTF, or image content. Sometimes referred to as

'content'.

Default Destination: The default destination

group for incoming data. In DEVONthink

Personal this is the special Inbox group.

Group: A collection of documents or other groups

inside the database. Similar to a folder in the file

system. See also p. 14ff

Inbox: A special group for data coming in to a

database.
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News Feed: A news feed is like a web page but

splitted into multiple newsbits. A feed reader

or web browser can split the feed 'page' into its

parts and show each of them as a separate news

and/or store it in a local database. DEVONthink

Personal can store feeds in a database and

displays them like a group which contents are

updated live from the Internet as the connected

feed changes. Older news bits are kept, new

bits are added and marked as unread. When

you add a bookmark that points to a feed to a

database, DEVONthink Personal tries to add it as

a proper feed document if possible. DEVONthink

Personal can also be defined as the system's RSS

reader in Safari's Preferences.

Replicant: A document or a group that appears

in more than one place in the database. Unlike

an alias in the file system, a replicant is not a

real document pointing to another file (usually

the original), but only a second entry in the

table of contents for the very same document.

Consequently, there is no original; when you

replicate a document you'll end up with two

replicants. See also p. 15ff

Smart group: Not a real group but a 'saved search'

that appears like a group. Every time you visit

this smart group, DEVONthink Personal runs the

attached search and displays it as the content of

the group. Create smart groups using the search

window or the smart group editor. DEVONthink

Personal creates a number of pre-defined smart

groups when you create a new database.

Trash: Stores all trashed items until you finally

physically delete them using DEVONthink Personal

> Empty Trash.

TAGS

Tag: A tag is a different visual representation of

a group. All documents contained in a group

which has not been excluded from tagging,

have the group's name 'attached' as a tag. Tags

represented by a regular group appear grey in all

list of tags.

Group tag: Tags represented by a regular group.

Ordinary tag: Tags created e.g. through the Tag bar

or other means are created in a special top-level

group named 'Tags'. They are called 'ordinary tags'

and in all list of tags they appear blue.

ITEM PROPERTIES

Flagged/Unflagged: Items can be checked or

unchecked for your personal use, e.g. for creating

a to-do list, for maintaining a shopping list, or for

writing a list of project tasks.

Locked/Unlocked: Items can be locked to keep

them from being unintentionally modified.

Read/Unread: Items can be marked read or unread

which is useful for captured or automatically

downloaded news items or documents that you

want to read later. Unread items and groups

containing unread items are shown in bold.

The 'flagged' and 'locked' properties are indicated

by icons. See also p. 77ff

FAQ (PRODUCT-SPECIFIC)

GENERAL

What is the difference between the various editions? While all three editions of DEVONthink as well as

DEVONnote share many features, there are some noticible differences. For instance, DEVONthink Pro is able

to deal with more than one database, features tables, forms, and categories, and comes with full AppleScript

support; and DEVONthink Pro Office comes with plugins for pro-grade email archiving, paper capture, and

Web sharing. You can find a complete listing of all differences on the feature comparison page.

Which languages does DEVONthink Personal support? DEVONthink Personal supports multilingual

documents and Unicode and so supports all Asian languages including Chinese, Japanese, and Korean, as well

as non-Latin scripts such as Cyrillic, Hebrew, and Arabic (including writing from right to left; use Format >

Alignment > Writing Direction  to adjust the writing direction).

http://www.devontechnologies.com/redirect.php?id=product-dt-comparison
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Note: Asian languages, however, do not use word separators such as white space or punctuation. When

searching you need to use wildcards. Use ~word or *word* in the search field or search window.

How do I completely uninstall DEVONthink Personal? To completely remove DEVONthink Personal from your

Mac, see the instructions in the Read Me.

DATABASES

Can I use more than one database? DEVONthink Personal stores all data in a central folder in '~/Library/

Application Support/'. To use multiple databases consider upgrading to DEVONthink Pro or higher.

How are my documents stored? DEVONthink Personal stores all documents in sub-folders of '~/Library/

Application Support/DEVONthink 2' where ~ stands for your home folder.

Inside the 'Files.noindex' folder the actual documents are stored in sub-folders for their respective type and

further sub-folders that help DEVONthink Personal to quickly locate them. Documents are never altered when

you copied them into the database. The file name of each documents is exactly the same as the corresponding

document name that you see in DEVONthink Personal.

In addition, the database folder contains a set of ten index files named with the suffix '.dtMeta' as well as a

'Settings.plist' file containing database-specific preferences. Finally, the database folder can contain one or

multiple folders named 'Backup.x'. They contain backups of the index files and are created automatically by

DEVONthink Personal's backup function. They do not contain copies of all actual documents.

How can I move my database to another computer? Your database is the folder '~/Library/Application

Support/DEVONthink 2'. To move it to another computer copy it to the same location on the other computer.

Note: In general, databases are self-contained, so all one has to do is move it to another computer, open

it and start using it. But if some of the content has been indexed instead of imported, it will be necessary

to also move the externally linked files to the other computer in such a way that the Paths to the external

files remain valid. If everything is in your Documents folder on the first computer, copying the externally

linked folders and files to the Documents folder of the second computer will probably work. Always quit the

DEVONthink Personal application before copying or moving a database, as copying an open database may

result in an incomplete or damaged copy.

Can I share my DEVONthink database using WebDAV or DropBox? You can, but it is definitely not

recommended as WebDAV servers do not fully support all properties of real hard disks. See below.

Can I synchronize databases between multiple computers? We are currently working on a synchronization

module that will allow you to sync databases between multiple computers either directly or via file servers or

Dropbox. Please check our President's blog for up-to-date information.

In the meantime you can try to use a third-party product called 'DevonSync' made by Wooden Brain that

synchronizes DEVONthink databases bi-directionally. DevonSync is not officially supported by us and we do

not give any guarantee for your data's safety.

http://www.devontechnologies.com/redirect.html?id=blog
http://www.woodenbrain.com/
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ICONOLOGY

Additional icons behind item names, e.g. in main

windows,  indicate that the item has been indexed

instead of imported, is locked, has a comment

attached, or is scripted. Groups also serving as tags

show, if necessary, a tag icon. Depending in your

preferences replicants, duplicates, or replicated

duplicates are also indicated with a little grey icon

instead of appearing in color.

Item has been flagged See also p. 15ff

Item is indexed, not imported

Item is locked See also p. 15ff

Item has a comment See also p. 34ff

Group is a tag, too See also p. 77ff

Item is a duplicate

Item has one or more replicant(s)

Item is a duplicate but also has one or more

replicant(s)

TAGGING

DEVONthink Personal supports tagging in a way

that makes groups and tags interchangeable. While

this concept may sound a bit strange at first you will

soon discover why it is a smart way to approach tags

and group and to bring both together.

INTRODUCTION

Technically, tags and groups are identical: both

are simply entries in a table that are somehow

'attached' to an item, usually a group or document.

The difference is that tags are visualized as 'labels'

attached TO the item while groups are visualized as

groups CONTAINING the item. They are presented

differently but internally they are the same.

DEVONthink Personal treats groups as tags

and tags as groups. When it shows you the tags

associated with an item it presents you with a list of

all groups that the item is part of and that have not

been excluded from tagging.

Example: A document is located in the

group 'Science > Paleontology > Dinosaurs'.

Consequently its tags are 'Science', 'Paleontology',

and 'Dinosaurs'. Now you create a sub-group of

'Dinosaurs' named 'Land-living' and move the

document into the new folder. Automatically

it is now tagged with 'Science', 'Paleontology',

'Dinosaurs', and 'Land-living'.

The same happens when you replicate the

document into multiple groups: It is tagged with the

names of all enclosing groups (that are not excluded

from tagging) of all its replicants.

When you assign a tag using DEVONthink

Personal's user interface, move a document, or

replicate it to another group, this is what happens:

Assign a tag: The item is replicated to the Tags

group.

Removing a tag: The item's replicate in the Tags

group is deleted.

Adding an item to a group: The group's name and

the names of all groups containing the group

appear as tags attached to the item.

Moving an item: The new group's name and the

names of all groups containing it appear as tags

attached to the item.

Replicating an item: The new group's name and

the names of all groups containing it appear as

tags attached to the item, too.

(Auto-) Classifying an item: This places the item

into a new group and replaces all assigned tags.

Tags represented by a regular group are called

"group tags", tags created without an existing group

are called "ordinary tags". See also p. 75ff

THE TAGS GROUP

Every DEVONthink Personal database contains a

top-level group named 'Tags'. It is used whenever

you add a tag to an item e.g. through the tag

bar, for which not yet a group exists. In this case

DEVONthink Personal creates a group for the tag in

the Tags group and places a replicant into it.

When you rename a group here all items associated

with it (means: that have a replicant here) will show

this change.
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USING TAGS

To use tags for selecting documents, finding them,

or browsing tags DEVONthink Personal offers the

following options:

Tags view: The tags view allows you to browse

your documents by tags. In the tags view select

a tag to display all items which have this tag

assigned. Choose multiple tags, e.g. by clicking

anothe one with ⌘ held, shows all items carrying

all selected tags.

Smart groups: Use smart groups to search for

items with given tags.

Wherever tags are shown, ordinary tags (tags

created in the special Tag group) appear blue, tags

that are also regular groups appear grey. Tags, e.g.

in the Tag bar, also show a pop-up menu when you

click their downward triangle. It shows related

tags which can be added to the item, and tags

represented by a group can be revealed.

ALIASES AND EXCLUDING FROM TAGGING

DEVONthink Personal also honores aliases

added to groups. You can add 'alternative names'

to a group in it's Info panel and later use these

alternative names as a tag.

Example: In the Info panel of the group

'Dinosaurs' you have added 'Dinos' as an alias.

You can now tag items with 'Dinos' and they

will automatically moved or replicated to the

'Dinosaurs' group.

Groups that you don't want to use as tags can be

excluded from tagging. Select it and open the Info

panel. Check Exclude from ... Tagging and the group

will no longer be shown as a tag for items contained

in it.

OPENMETA

OpenMeta is an open standard for storing tags

with files in the file system. Using OpenMeta

applications can add tags to files and let other

compliant applications read them.

DEVONthink Personal supports OpenMeta when

importing and exporting files. Files stored in the

database are not tagged in OpenMeta-style but

assigned tags will be added to the files as soon as

you export them.

FILE FORMATS

DEVONthink Personal supports a variety of text

and image formats, including plain text, Rich Text

Format (RTF), PDFs, all image formats supported

by by Mac OS X and QuickTime as well as all file

formats for which a Quick Look preview is available.

TEXT FILES

DEVONthink Personal supports plain text files (as

well as Mac OS 9 SimpleText and Tex-Edit Plus files)

in all encodings supported by Mac OS X, including

Unicode and UTF-8. By default, DEVONthink

Personal automatically recognizes the encoding

and the line endings used by Mac, Windows, or Unix

operating systems.

Extensions: adb, ads, aln, ans, applescript, bat, bib,

bibtex, c, cls, cmd, command, con, cp, cpp, crash,

css, csv, dot, em, embl, erl, err, f, f70, f90, fasta,

for, fpp, gb, genbank, gff, h, haml, hlp, hpp, hs, hrl,

id2xf, inc, js, lhs, lisp, log, lst, m, markdown, md,

mdwn, mi, mis, ml, mly, mm, mmi, mml, msf, org,

p, pas, pir, pl, pp, py, rb, rc, sass, scm, scpt, scptd,

scriptSuite, scriptTerminology, sdef, seq, sh, sqc,

sql, ss, strings, sty, sw, swiss, tab, tcl, tex, text,

textile, txt, v, vcf, wrl, x, xchatlog, xd, ychat

HFS type codes: TEXT, ttro, TERO, sEXT,

SimpleText, scpt, osas, APPL (AppleScripts

wrapped in an executable application)

Automatic recognition: DEVONthink Personal

also recognizes plain text file formats defined by

third-party applications.

Rich Text Format: For Rich Text Format (RTF) files,

DEVONthink Personal recognizes Mac, Windows,

and ANSI encodings as well as Mac OS X RTF

documents with attachments (RTFD).

Extensions: rtf, rtfd

HFS type codes: RTF

http://code.google.com/p/openmeta/
http://code.google.com/p/openmeta/wiki/OpenMetaApplications
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OFFICE AND OTHER DOCUMENTS

DEVONthink Personal imports many Office

file formats such as Microsoft Office and

OpenDocument documents as well as all other file

formats for which Quick Look support is available,

e.g. Mellel (version 2.6 and higher) files, AppleScript

scripts or text clippings.

Note: Quick Look is Mac OS X 10.5's mechanism

for displaying a preview of almost any file type.

In the Finder this function is invoked by pressing

the Space bar. Quick Look requires the maker

of the software that writes the document to

add additional preview information inside the

file (package) or to provide a Quick Look plugin

embedded into the application itself or installed

in a Library folder. If neither DEVONthink

Personal nor the Finder can preview a document

format that you want to use, please contact the

maker of the software and ask it to provide Quick

Look support for its file format.

Due to the nature of Quick Look, the contents of a

document that is displayed using this technology,

e.g., an Apple Pages file, is sometimes not selectable.

Depending on the file format, for some files a plain

or rich text alternative is available, e.g., for email

messages. Where available use the Text View/

Preview toggle button in the document's navigation

bar to switch back and forth between plain text and

preview modes.

Additional Quick Look plugins can be found e.g. on

QLPlugins.com.

CHAT LOGS

DEVONthink Personal understands the text

format of logs generated by Adium, iChat or Yahoo

Messenger. You can import them like rich text files.

Extensions: chat, chatlog, ichat

HFS type codes: YMSG

PDF, POSTSCRIPT, SKIM

DEVONthink Personal imports and displays

Portable Document Format (PDF) files, Skim

PDF packages, and PostScript files. DEVONthink

Personal extracts the readable text portions of the

PDF making it possible to search the text of the PDF

and to use See Also & Classify. PostScript files are

converted to PDF on-the-fly.

It is possible to manually convert imported PDFs to

plain text or RTF by using Data > Convert.

Note: It's not yet possible to extract text from

protected PDF files. Protected PDFs are

imported as simple images. You can correctly

view the PDF in DEVONthink Personal, though,

after entering the correct password.

BOOKMARKS

Drag or paste Internet addresses from any Internet

application, or Internet location files from the

Finder, to DEVONthink Personal to create a

bookmark documents. DEVONthink Personal is

especially optimized to accept Safari Bookmarks.

Use bookmarks in DEVONthink Personal to

integrate 'live' content from the Internet seamlessly

with local documents.

Extensions: dtLink, ftploc, fileloc, inetloc, mailloc,

newsloc, url, vncloc, webloc

HFS type codes: ilht, ilft, ilfi, ilma, ilnw, ilaf, ilat, ilns,

ilge, ilvn, LINK

HTML AND XML

In addition to the text encodings already listed,

DEVONthink Personal supports the standard HTML

transcriptions for special characters (for example

German umlauts and French accents). HTML can

also be converted to plain text using Data > Convert. 

XML files of any kind can also be imported and are

displayed with syntax coloring. Preference property

lists of Mac OS X 10.4 and higher are stored in

a binary format and are converted on-the-fly to

readable XML.

Also, DEVONthink Personal supports Web archives

containing HTML pages including all necessary

images for displaying them offline.

Extensions: asp, aspx, cgi, cfm, dtd, ent, htm, html,

idata, jhtml, jsp, mhtml, ompl, ooutline, php,

php3, php4, phtml, plist, rdf, rsd, rss, sdef, sgm,

sgml, shtm, shtml, tbx, wml, xbl, xhtm, xhtml, xml,

xmloutline, xsl, xslt, webarchive

http://www.microsoft.com/mac/
http://www.openoffice.org
http://www.mellel.com
http://www.qlplugins.com
http://adium.im
http://www.yahoo.com
http://www.yahoo.com
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Automatic recognition: DEVONthink Personal

also recognizes HTML and XML file formats

defined by third-party applications.

IMAGE FILES

DEVONthink Personal imports all image formats

supported by Mac OS X and QuickTime.

Extensions: bmp, cur, eps, fax, fpix, fpx, gif, icns, ico,

jpeg, jpg, mac, pct, pdf, pict, png, pnt, pntg, psd, qti,

qtif, rgb, sgi, targa, tga, tif, tiff; Mac OS X 10.4 or

QuickTime 7 only: jp2, dng, exr, raw

HFS type codes: 8BPS, BMPf, EPSF, FPix, GIFf,

'ICO ', JPEG, 'PDF ', PICT, PNGf, PNTG, 'SGI ', TIFF,

TPIC, qtif

Installed applications or services can add support

for other file formats to Mac OS X and therefore to

DEVONthink Personal as well.

Note: PICT files can still be imported but Mac OS

X 10.5 does no longer display them.

MULTIMEDIA FILES

DEVONthink Personal displays or plays QuickTime

movies, sounds, Flash movies and Shockwave

animations. To add movies, sounds, or MP3s to

DEVONthink Personal, import them like any other

file to your database. Multimedia files can also be

dragged into a rich text document to integrate them

with text and images.

Extensions: 3g2, 3gp, 3gp2, 3gpp, aac, adts, aif, AIF,

aifc, AIFC, AIFF, aiff, amc, amr, atr, AU, au, avi, bwf,

caf, cdda, cel, dif, dv, dvd, flc, f4v, fli, gsm, kar, m15,

m1a, m1s, m1v, m2a, m2v, m3u, m4a, m4b, m4p,

m4v, m75, mid, midi, mov, MOV, mp2, mp3, MP3,

mp4, mpa, mpeg, mpg, mpm, mpv, mqv, MQV, pls,

qht, qhtm, qt, qtpf, qtz, rtsp, sd2, sdp, sdv, skin,

smf, smi, smil, sml, SND, snd, swa, swf, ulw, ULW,

vfw, wav, WAV

HFS type codes: .SMI, .WAV, 3gp2, 3gpp, adts,

AIFC, AIFF, ALAW, 'amc ', 'amr ', attr, caff, cdda,

DAVI, DIVX, dvc!, embd, 'FLI ', grip, 'GSM ', hmov,

'M1A ', 'M1V ', Midi, MooV, 'Mp3 ', 'MP3 ', MPEG,

'MPG ', MPG2, MPG3, mpg4, MPGa, MPGA,

MPGv, MPGV, MPGx, mxfd, PLAY, qhtm, rtsp,

Sd2f, 'sdp ', 'sdv ', SMIL, SwaT, SWFL, ULAW, 'VfW

', WAVE

DEVONthink Personal also supports QuickTime file

types provided by third-party components.

TEMPLATES

DEVONthink Personal comes with a number of pre-fabricated templates for general use. Use them to add e.g. a

task list, a quote, or whole group structured, e.g. for project management, to your database.

MANAGING TEMPLATES

Templates are regular files stored in the Finder in the folder '~/Library/Application Support/DEVONthink 2/

Templates.noindex'. Navigate to this folder in the Finder to manage your templates, rename them, organize

them in sub-folders, or delete them.

More templates are available as extras. See also p. 37ff

PRE-FABRICATED TEMPLATES

DEVONthink Personal comes with the following pre-fabricated templates which can serve as examples of what

you can do with the template feature.

Note: Not all of the listed templates are available in DEVONthink Personal as DEVONthink Personal does

not support AppleScript. Templates based on simple files or on template packages are available, though.

http://www.apple.com/quicktime
http://www.apple.com/quicktime
http://en.wikipedia.org/wiki/Adobe_Flash
http://en.wikipedia.org/wiki/Adobe_Shockwave
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General use:

Annotation: Adds an annotation for a selected document. The annotation is put next to the selected

document (and is replicated to all other instances of the document if necessary) and contains a link to the

annotated item. This template links to the current page of a PDF document if possible. If there is already an

annotation for the selected document, no second one is created but the existing annotation is opened.

Note: Adds a new note. If the clipboard contains text it is automatically inserted for you; if it contains an

Internet address (URL) it is added to the note's link list.

Phone Note: Adds a new phone note. The current date and time is automatically inserted.

Project: Adds a simple project group structure including an 'About this project' document. The smart template

ask for a project name, retrieves your name, department, email address, and phone number from your

address book card and adds all this information to the 'About this project' document.

Task List: Adds a simple task list.

Web Browser: Adds an HTML document that allows you to use DEVONthink Personal like a regular web

browser. Open this document, enter an Internet address into the address field and click the Go button to visit

the web site.

Accounts & Passwords:

Online Account: Adds a document for storing online account details.

Serial Number: Adds a document for storing serial numbers.

Addresses & Dates:

Address Book Card: Adds the card selected in Address Book as a rich text document to your database.

iCal Event: Adds an iCal event you have copied to the clipboard (!) as a rich text document to your database.

You need to copy the event to the clipboard because iCal does not provide a mechanism to retrieve the

selected event.

Classifications:

Decimal Filing System: Adds ten groups for the decimal filing system using in many companies in Germany,

Europe, for filing (scanned) paper documents.

Dewey Decimal Classification: Inserts a group with sub-groups that builds the first levels of the Dewey

Decimal Classification. Use it for databases that contain knowledge spanning many subjects.

Library of Congress Classification: Inserts a group with sub-groups that builds the first levels of the Library of

Congress Classification. Use it for databases that contain knowledge spanning many subjects.

Education:

Cornell Notes (Pages): Adds an Apple Pages document that allows you to write down notes in Cornell style.

Cornell Notes (rich text): Adds a rich text document that allows you to write down notes in Cornell style.

Quote (from clipboard): Adds a rich text document for a quote or citation. The clipboard content is

automatically inserted and if it's an Internet address (URL) it is automatically made clickable.

Reference (from Bookends): Adds the reference selected in Bookends to your database.

Reference (from Endnote): Adds the reference selected in Endnote to your database.

Reference (from Sente 6): Adds the reference selected in Sente 6 to your database.

Office:

Apple Numbers/Pages document: Adds empty Numbers or Pages.

Microsoft Excel/Word document: Adds empty Excel or Word documents.

OpenOffice Calc/Writer document: Adds empty OpenOffice documents. This smart template checks

whether OpenOffice is installed or not before adding the document.
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Registers:

1—31: Adds 31 groups, numbered 1 through 31.

A—Z: Adds 26 groups, named A through Z.

Days of the Week: Adds groups for the days of the week.

Months: Adds groups for the twelve Christian months.

Search:

PubMed: Runs a query in PubMed and adds the resulting documents formatted as rich text documents to your

database.

Smart Groups:

Email ... Videos: Adds smart groups selecting documents of a given kind.

Last ...: Adds smart groups selecting documents modified within a given period.

Large Documents: Adds a smart group selecting documents larger than 5 MB.

PDF (not searchable): Adds a smart group selecting all PDF documents that don't contain machine-readable

text.

TEMPLATE PACKAGES

Besides the more complex smart templates DEVONthink Personal supports template packages. They are

folders with the file name extension '.dtTemplate' and contain one or multiple folders, one for each supported

language. This way you can let DEVONthink Personal import the files in the right language depending on the

system language.

In addition you can use the following placeholders in your file or folder names of your templates packages as

well as in contained rich text, plain text, HTML, or XML files. During import they are replaced with actual data.

%time%: The current time

%date%: The current date

%shortDate%: The current date in short format

%longDate%: The current date in long format

%monthname%: The month name of the current date

%weekday%: The week day name of the current date

%day%: The day number of the current date

%month%: The month number of the current date

%year%: The year number of the current date

%username%: The user name

%fullUsername%: The user's full name

%organization%: The user's organization from Address Book

%emailAddress%: The user's email addresses from Address Book

%host%: The host name

%databaseName%: The database name

%databasePath%: The database's path

%groupName%: The name of the parent group

%clipboard%: The clipboard contents as plain text

%styledClipboard%: The clipboard contents as rich text

%clipboardLink%: The clipboard contents as clickable rich text link if the clipboard contains a valid URL
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SMART TEMPLATES

Most of the pre-fabricated templates are 'smart templates': They are not simple files but actually AppleScript

packages that are executed when you select it the in the Data menu.  These packages contain both script code as

well as the actual templates that they insert into your database. This has a number of advantages:

The script can choose a localized template for your language; also possible using a template package.

The script can add information to the pre-fabricated template, for example the current date and time or data

from the Web.

The script can act intelligently on data on the clipboard: If it's a simple text it adds the text, if it's a URL it adds

it to a different area of the document and makes it clickable.

The script can check if a certain application is installed, e.g. OpenOffice, before adding a document for it.

WEB SITE EXPORT TEMPLATES

For the export as web site, DEVONthink Personal

uses templates available in ~/Library/Application

Support/DEVONthink 2/Websites/ to create HTML

files from documents. You can choose the template

in the save dialog that appears when you use File >

Export > as Website

In the HTML templates, the following placeholders

can be used:

%databasePlusLocation%

'%comment%

%url%

%tags%

These placeholders will be replaced with actual

information during the export. The placeholders will

only be replaced in documents that are converted

to HTML during export, namely plain text, rich text,

Microsoft Office/OpenOffice documents, scripts,

chat logs, and sheets.

SEARCH OPERATORS

In the toolbar search field you can use standard and extended Boolean operators, parenthesis, and more to

fine-tune your search.

The syntax of the operators is compatible to DEVONagent and EasyFind, the Finder, Spotlight, common search

engines as well as common programming languages such as C, C++, Objective-C, Java, and JavaScript. The

complexity of the query is unlimited.

CASE

All terms are case-insensitive. You may, if you wish, use capitalization for proper names in a query, but

DEVONthink Personal will ignore case in interpreting the query.

PRECEDENCE OF TERMS

Search terms and associated operators will be interpreted from left to right, except as modified by including

portions of the query within parentheses.

WILDCARDS

You can replace parts of words with wildcards matching one, multiple, or a range of characters:

?: Matches exactly one character.

*: Matches none, one, or multiple characters.
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[a-b]: Matches one character of the range 'a' through 'b'.

[abc...] or [a|b|c|...]: Matches one character out of the given list of characters.

[^...]: Matches one character that is not contained in the given list or range.

BOOLEAN OPERATORS

The operators (often called Boolean operators) are words or symbols that establish logical rules for the terms in

the search query. If no operator is given, DEVONthink Personal implies AND. The available Boolean operators

are:

term1 AND term2: Contains term1 AND term2

term1 BUT term2: Contains term1 AND term2

term1 OR term2: Contains term1 OR term2

term1 XOR term2: Contains term1 or term2, but not both

term1 EOR term2: Contains term1 or term2, but not both

NOT term: Does not contain term

"term1": Contains the string term1, in exactly this form

Beside the classic Boolean operators, DEVONthink Personal uses a number of operators that can usually only

be found on high-end databases. Use them as a replacement for AND and "quotes" to fine-tune your query.

term1 OPT term2: term1 needs to occur, term2 can. If term2 does, the found document ranks higher in the

search results.

term1 NEAR term2: term1 occurs 10 words or less before or after term2

term1 NEAR/n term2: term1 occurs n or less words before or after term2

term1 BEFORE term2: term1 occurs before term2

term1 BEFORE/n term2: term1 occurs n or less words before term2

term1 NEXT term2: term1 occurs right before term2 (shortcut for BEFORE/1)

term1 NEXT/n term2: term 1 occurs n or less words before term2 (synonym for BEFORE/n)

term1 AFTER term2: term1 occurs after term2

term1 AFTER/n term2: term1 occurs n or less words after term2

~term1: Contains all words that begin or end with term1 (words containing term1 as a part of the word;

depends on the queried search engine)

For convenience, some of these operators can also be abbreviated using commonly used symbols:

AND: &, &&, +

OR: |, ||

XOR: ^, ^^

NOT: !, -

Note: The symbols above are also used by the Finder and Mac OS X's Spotlight for searches. Enter the

vertical ruler character for the OR operator by pressing ⌥7 (e.g. on European keyboards).

Operators are evaluated in the following priority: parenthesis > phrase/hyphens > (NOT) BEFORE/AFTER/

NEAR/NEXT > NOT > AND/OR/XOR/EOR. Terms with same priority but without parenthesis are evaluated

from left to right.

DATE COMPARISON OPERATORS

For comparing dates in smart groups the following operators are available:

< date: Matches items that were created/edited/viewed before date.

<= date: Matches items that were created/edited/viewed before or on date.
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>= date: Matches items that were created/edited/viewed after or on date.

> date: Matches items that were created/edited/viewed after date.

WHITE SPACE HANDLING

Words concatenated by non-white separators (e.g. www.devon-technologies.com or page_id) are treated like

phrases put into "quotes". Words separated by hyphens are handled like word1word2 OR "word1 word2".

Characters separated by dots are considered to be abbreviations and therefore handled like words separated

by hyphens, e.g. the term t.a.t.u is equal to "t a t u" OR tatu

EXAMPLES

Using any or all of the operators and rules layed out above you can create complex queries that find exactly

what you are looking for. Here are some example queries that show how the operators are used.

Example: Devonian Dinosaurs

This query looks for all documents that contain the words 'devonian' and 'dinosaurs'.

Example: (Steve NEAR Jobs) AND iMac BUT NOT MacBook OPT Pro

This query looks for documents that contain the words 'Steve' and 'Jobs' not farther away from each other

than ten words as well as the word 'iMac' (no specific position relative to Steve and Jobs) but not the word

'MacBook'. The word 'Pro' does not need to occur but if it does, the document is ranked higher in the list of

search results.

Example: Paracetamol NEAR (~effect OR impact) AND ((side OR second*) NEAR/2 ~effect)

This query looks for documents containing the word 'Paracetamol' near (within ten words) to words either

starting with 'effect' (and so also 'effects') or being 'impact'. In addition, the document needs to contain the word

'side' or any word staring with 'second' within two words range from any word starting with 'effect'.

TEMPLATE TAGS FOR WIKI-STYLE LINKS

In DEVONthink Personal you can create new documents by first selecting some text in a rich text document

and then making it a link using the contextual menu. When you then click this link, DEVONthink Personal

creates the new document using a template you set in the Editing Preferences. In this template, can use the tags

below to automatically insert the name of the link, the current date or other information. See also p. 16ff

%@: Name of link

%%: A '%' character

%a: Abbreviated weekday name

%A: Full weekday name

%b: Abbreviated month name

%B: Full month name

%c: Shorthand for 'g%X %x,' the locale format for date and time

%d: Day of the month as a decimal number (01-31)

%e: Same as %d, but does not print the leading 0 for days 1 through 9

%F: Milliseconds as a decimal number (000-999)

%H: Hour based on a 24-hour clock as a decimal number (00-23)

%I: Hour based on a 12-hour clock as a decimal number (01-12)

%j: Day of the year as a decimal number (001-366)

%m: Month as a decimal number (01-12)
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%M: Minute as a decimal number (00-59)

%p: AM/PM designation for the locale

%S: Second as a decimal number (00-59)

%w: Weekday as a decimal number (0-6), where Sunday is 0

%x: Date using the date representation for the locale, including the time zone

%X: Time using the time representation for the locale

%y: Year without century (00-99)

%Y: Year with century (such as 1990)

%Z: Time zone name (such as Pacific Daylight Time)

%z: Time zone offset in hours and minutes from GMT (HHMM)

METADATA

DEVONthink Personal stores a large number

of metadata fields internally when importing

documents from the file system, e.g. from PDF, RTF,

MP3, EXIF/IPTC, HTML, and email messages as well

as from all files that deliver metadata through the

Spotlight metadata importer. Here's an (incomplete)

list of theoretically supported fields:

General:

Title

Headline

Subject

Creator

Producer

PDF and RTF:

Description

Copyright

Comment

URL

Keywords

Electronic correspondence:

Authors

Author email addresses

Recipients

Recipient email dddresses

Email addresses

Electronic publications:

Album

Composer

Contributors

Publishers

Editors

Organizations

VERSION HISTORY

VERSION 2.3.5

This maintenance release makes the tutorials easier accessible, improves some aspects of the user interface,

and fixes a number of bugs and glitches. Mac App Store customers can now seamlessly update to copies

downloaded from the DEVONtechnologies website without purchasing another license.

DEVONthink Personal and up:

NEW: Dashboard widget saves entered notes not yet sent to DEVONthink Personal.

Improved: Indexing PDF and PostScript documents on OS X 10.6 "Snow Leopard" or later.

Improved: Default position of Activity  panel.

Improved: Reliability of workaround for OS X 10.8 "Mountain Lion".

Fixed: Open Externally toolbar item is disabled if DEVONthink Personal is the default application.

Fixed: DEVONthink Personal no longer lists itself in the Open With sub-menu.

Fixed: Dropping links on the Sorter  didn't work as expected.

Fixed: PDF documents created by Apache FOP Version 1.x are editable and annotable again.

http://www.devontechnologies.com
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Fixed: Resources with unknown MIME types couldn't be added from DEVONagent Pro.

Fixed: File > Update Indexed Items  could fail in some cases.

All editions:

NEW: Tutorials are easier accessible.

NEW: App Store users can seamlessly update to DEVONthink Personal downloaded from the

DEVONtechnologies website.

Improved: Text views use faster, non-contiguos layouting.

Improved: Log  panel scrolls automatically to latest entry if sorted by date.

Improved: Memory management.

Fixed: Smart groups showed wrong icon on OS X 10.7.4.

Fixed: Last opened windows aren't restored anymore after a crash or after using Force Quit.

Fixed: Menu items didn't correctly change after registering the application.

Fixed: More minor issues and rare crashes.

VERSION 2.3.4

This maintenance release prepares DEVONthink Personal for the upcoming sync technology, introduces the

new Activity panel, brings interface and usability enhancements, and fixes some minor bugs and glitches. It is

recommended for all users of DEVONthink Personal.

DEVONthink Personal and up:

NEW: Activity  panel.

NEW: Copy Frame Link contextual menu command for movies.

Improved: Handling of Quick Look panel on OS X 10.6 Snow Leopard and later.

Fixed: Two issues with tabbed document windows.

Fixed: Crashes caused by Quick Look on OS X 10.8 Mountain Lion (workaround).

Fixed: Dragging linked images from Safari stored them as bookmarks since the latest Safari updates.

Fixed: Bookmarks to pages of PDF documents didn't always work on OS X 10.7 Lion.

Fixed: Duplicate shortcuts in Format popup menu of Clip to DEVONthink  panel.

Fixed: Empty folders were not always deleted e.g. after deleting indexed items.

All editions:

NEW: View option View > Columns > Aliases and sorting option View > Sorting > By Aliases.

NEW: Number of items in groups and smart groups is now displayed right aligned and gray.

NEW: Creating new documents in Tags view adds them either to the currently selected group tag or to the

inbox of the database and tags them with the currently selected (ordinary) tag(s).

NEW: Double-clicking on entries in the Log  panel reveals them or shows them in the Finder if possible.

Improved: Data > See Also > Classify can now also be used when the drawer is already visible, e.g. to close it

using the keyboard shortcut.

Improved: Reliability when inserting links and attachments into rich text documents.

Improved: Memory management.

Improved: Overall reliability and performance.

Fixed: Some minor user interface issues on OS X 10.7 Lion.

Fixed: Smart groups using Item contains aliases were not always automatically updated.

Fixed: Mouse cursor did not show as arrow over popup and clear buttons of search fields.

Fixed: Reordering items in ordinary tags (inside the Tags group) wasn't possible in unsorted views.

Fixed: Send by Email commands were not disabled if no documents were selected.

Fixed: Using services or Clip to DEVONthink  could cause issues while synchronizing with DEVONthink To Go.

http://www.devontechnologies.com


DEVONthink 2.3.5 Documentation, page 88

Fixed: Spotlight metadata cache didn't always contain all files.

Fixed: Minor bugs and glitches.

VERSION 2.3.3

This release supports Google Chrome bookmarks, and makes it possible to add templates to toolbars. In

addition the update brings further minor improvements, e.g. support for Adium chatlogs, and bug fixes.

DEVONthink Personal and up:

NEW: Adium chat logs (.chatlog) can be indexed.

Improved: Compatibility to Mellel's Spotlight support.

Improved: Indexing of OmniOutliner 3 files.

Improved: Saving a document updates the creation and modification dates of imported files, too.

Improved: More reliable indexing of webarchives on OS X 10.6 and 10.7 using Safari 5.1.x.

Improved: PDF services insert the name of the original document into the "Name" field of the group selector

again.

Improved: Lookup service searches immediately.

Fixed: Worked around two bugs in OS X 10.7's PDFKit.

Fixed: Double-clicking Mathematica notebooks (.nb) opened them in a new window, not in Mathematica.

All editions:

NEW: Contextual menu command Update Bookmark added to web views.

NEW: Support for Google Chrome bookmarks.

NEW: Templates inside the subfolder "Toolbar" can be added to the toolbar of main and search windows, e.g.

to easily create new items based on templates.

Improved: Support Assistant.

Improved: English localization.

Improved: About and splash panels updated.

Fixed: Images couldn't be pasted into the Info panel to change the item's icon.

Fixed: Newly created plain or rich text documents did not have empty files linked to them.

Fixed: Issue of search engine returning too many results in case of proximity operators followed by multiple

other words/operators.

Fixed: Grouping items in the Tags view removed them from their former locations.

Fixed: Help > Contact Us did not work if the username contained non-ASCII characters.

Fixed: Position of tag completion popup on additional screens.

Fixed: English, French, and German localizations.

Fixed: More minor bugs and glitches.

VERSION 2.3.2

DEVONthink Personal and up:

Improved: Sorter  placement.

Improved: Indexing of OmniOutliner 3 files (.oo3), supports compressed XML.

Improved: File > Update Indexed Items  updates the enclosing group if there's no selection.

Fixed: Various Sorter  bugs and glitches

Fixed: Popup of PDF text annotations wasn't automatically opened.

Fixed: Multiple tags entered in the Clip to DEVONthink  panel were concatenated.

Fixed: Modified documents were not saved in some rare cases.
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All editions:

NEW: Empty groups are displayed in gray.

Improved: Adding new tags via the Tags bar.

Improved: Links updated for new DEVONtechnologies website.

Improved: Internal enhancements.

Fixed: Some menu items were not disabled in OS X Lion's fullscreen mode.

Fixed: Support Assistant updated for new DEVONtechnologies website.

Fixed: Support Assistant did no longer show tutorials.

Fixed: Customization of toolbars did no longer work on OS X 10.5 Leopard.

Fixed: Various other minor bugs and glitches.

Fixed: French localization.

VERSION 2.3.1

DEVONthink Personal and up:

Improved: Indexing of XML files.

Improved: Indexing of OmniOutliner 3 files (.oo3), working around an issue with OmniOutliner 3.10.x.

Improved: Reliability of the PDFkit framework.

Improved: After entering advanced search settings, a search is immediately performed.

Improved: Toolbar icon of tool for selecting PDF annotations.

Improved: More reliable and faster Spotlight metadata importer plugin.

Fixed: Merging images, e.g. scans, didn't retain the original DPI resolution.

Fixed: PDF documents created by Apache FOP Version 1.x are now imported as read-only as annotating (with

DEVONthink Personal or Preview) or printing them to a new PDF destroys their text information.

Fixed: Background process collected too many website previews.

Fixed: Thumbnails of webarchives were updated via Quick Look with poor results after updating them.

Fixed: Exceptions caused by OS X's PDFKit framework after dropping unsupported types on the PDF

thumbnail sidebar.

All editions:

NEW: Template  menu supports custom icons of folders.

Improved: Shortcut for Data > Mark > As Flagged  changed for compatibility to OS X 10.7 Lion's fullscreen

mode.

Improved: Window fullscreen mode is restored on app start.

Improved: Advertisement filter.

Improved: Handling of storage of background processes.

Improved: Error logging to system console.

Fixed: Several issues with smart tagging.

Fixed: Several minor issues with window fullscreen mode.

Fixed: Several issues of tagging fields in head-up display panels.

Fixed: Tag completion popup wasn't always constrained to the current screen on Mac OS X 10.6 Snow

Leopard.

Fixed: Support Assistant  scrolled back to first page after installing an extra.

Fixed: Capturing from Xcode stores the path of the document instead of the file URL of the frontmost project.

Fixed: Random bug of See Selected Text causing poor results.

Fixed: Further minor bugs and glitches.

http://www.devontechnologies.com
http://www.devontechnologies.com
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VERSION 2.3

DEVONthink Personal and up:

NEW: Menu item Go > Go to Page  to go to a page in a PDF document.

NEW: "addressbook:" bookmarks are displayed using Quick Look (OS X 10.7 Lion or higher)

NEW: ".f4v" added to list of supported QuickTime extensions.

Improved: Files skipped while importing, indexing, or synchronizing are logged.

Improved: Page number of PDF documents in navigation bar is now identical to page labels in the sidebar.

Going to a page uses the displayed numbers/labels and supports, e.g., roman numbers, too.

Improved: File > Synchronize renamed to Update Indexed Items.

Improved: Slightly reorganized File  menu.

Improved: Firefox extension, should be compatible up to Firefox 10.

Fixed: Various bugs and glitches affecting the Sorter.

Fixed: Redraw glitch of PDF and PostScript documents not displaying the first page initially (OS X 10.7 Lion).

Fixed: Open With button of Quick Look panels did not work (OS X 10.7 Lion or higher).

Fixed: Switching from Fit To Window to Fit To Width jumped to the first page of PDF documents.

All Editions:

NEW: Support for OS X 10.7 Lion's full screen mode; see View > Full Screen > Window.  The old full screen mode

is now available via View > Full Screen > Document.

NEW: Contextual menu item Quick Look Attachment(s) added to preview links and attached files of rich text

documents (OS X 10.7 Lion or higher).

NEW: Double-clicking attachments in rich text documents opens the actual file, if possible, so that it can be

edited externally.

NEW: Dragging cards from Address Book with ⌘ and ⌥ held into a rich text document inserts "addressbook:"

links; clicking them opens the card in Address Book, previewing them via the contextual menu (OS X 10.7 or

higher) is also possible.

NEW: Popup menu added to File > Export > As Text  panel to select the desired text encoding.

Improved: Preferences > General > Display number of items inside groups  no longer counts subgroups, only

documents.

Improved: Advertisement filter (OS X 10.7 Lion or higher).

Improved: Exclude Groups from Tagging  is now enabled by default.

Improved: Storing fav icons of webpages.

Improved: Twitter handling.

Improved: Sync Agent plugin, prepared for DEVONthink To Go 1.2.

Improved: Automatic updates are disabled if an unknown framework is discovered.

Improved: Overall performance and reliability.

Fixed: Minor bugs and glitches on OS X 10.7 Lion.

Fixed: Incompatibility of old full screen mode and the one of OS X 10.7 Lion.

Fixed: The beginning of text documents was truncated in full screen mode if the tabs bar was visible.

Fixed: It was possible to duplicate the Mobile Sync group.

Fixed: Navigational dots in Support Assistant did not always indicate the correct page.

Fixed: Support Assistant used a font not available on all systems.

Fixed: It's no longer possible to quit the application while an update is installed.

Fixed: Rare issue causing wrong alerts while entering a license code character by character.

VERSION 2.2.1 — 1.0.1

Skipped.
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VERSION 1.0

Initial release.
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LICENSE AGREEMENT

PLEASE READ THIS LICENSE CAREFULLY

BEFORE USING THIS SOFTWARE. BY USING THIS

SOFTWARE, YOU ARE AGREEING TO BE BOUND

BY THE TERMS OF THIS LICENSE AGREEMENT.

IF YOU DO NOT AGREE TO THE TERMS OF

THIS LICENSE, DELETE THE SOFTWARE OR

RETURN THE SOFTWARE AND RELATED

DOCUMENTATION TO DEVONTECHNOLOGIES,

LLC.

1. License: The application and other components

(sound and graphics) accompanying this License,

whether on disk, in read only memory, or on

any other media (the “Software”), and the

related documentation are licensed to you by

DEVONtechnologies. You own the disk on which

the Software is recorded but DEVONtechnologies

and/or DEVONtechnologies’ Licensor(s) retain

title to the Software and related documentation.

This License allows you to non-simultaneously use

the Software on multiple computers by the same

person.

2. Restrictions: The Software contains copyrighted

material, trade secrets and other proprietary

material and in order to protect them you may

not decompile, reverse engineer, disassemble

or otherwise reduce the Software to a human-

perceivable form. You may not sub-license, modify,

rent, lease, or create derivative works based upon

the Software in whole or in part. You may not

distribute the Software in any form, including,

but not limited to, electronic information service

distribution, bulletin board distribution, and

magnetic or optical medium distribution.

3. Disclaimer of Warranty on Software: You

expressly acknowledge and agree that use of the

Software is at your sole risk. The Software and

related documentation is provided “AS IS” and

without warranty of any kind.

4. Limitation of Liability: UNDER NO

CIRCUMSTANCES INCLUDING NEGLIGENCE,

SHALL DEVONTECHNOLOGIES BE LIABLE FOR

ANY INCIDENTAL, SPECIAL OR CONSEQUENTIAL

DAMAGES THAT RESULT FROM THE USE

OR INABILITY TO USE THE SOFTWARE OR

RELATED DOCUMENTATION. In no event shall

DEVONtechnologies’ total liability to you for all

damages, losses and causes of action (whether in

contract, tort (including negligence) or otherwise)

exceed the amount paid by you for the Software.

Apple, Carbon, Classic, Cocoa, ColorSync, Darwin,

Mac OS X, QuickTime, Quartz and all other

registered names are trademarks of their respective

owners.

CREDITS

AMINDETERMINATEPROGRESS

Copyright © 2007 Andreas Mayer. All rights

reserved.

Redistribution and use in source and binary forms,

with or without modification, are permitted

provided that the following conditions are met:

Redistributions of source code must retain the

above copyright notice, this list of conditions and

the following disclaimer.

Redistributions in binary form must reproduce the

above copyright notice, this list of conditions and

the following disclaimer in the documentation

and/or other materials provided with the

distribution.

Neither the name of the copyright holder nor the

names of its contributors may be used to endorse

or promote products derived from this software

without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE

COPYRIGHT HOLDERS AND CONTRIBUTORS

"AS IS" AND ANY EXPRESS OR IMPLIED

WARRANTIES, INCLUDING, BUT NOT

LIMITED TO, THE IMPLIED WARRANTIES OF

MERCHANTABILITY AND FITNESS FOR A

PARTICULAR PURPOSE ARE DISCLAIMED. IN

NO EVENT SHALL THE COPYRIGHT OWNER OR

CONTRIBUTORS BE LIABLE FOR ANY DIRECT,

INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY,

OR CONSEQUENTIAL DAMAGES (INCLUDING,

BUT NOT LIMITED TO, PROCUREMENT OF

SUBSTITUTE GOODS OR SERVICES; LOSS

OF USE, DATA, OR PROFITS; OR BUSINESS

INTERRUPTION) HOWEVER CAUSED AND

ON ANY THEORY OF LIABILITY, WHETHER

mailto:andreas@harmless.de
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IN CONTRACT, STRICT LIABILITY, OR TORT

(INCLUDING NEGLIGENCE OR OTHERWISE)

ARISING IN ANY WAY OUT OF THE USE OF

THIS SOFTWARE, EVEN IF ADVISED OF THE

POSSIBILITY OF SUCH DAMAGE.

REGEXKITLITE

Copyright © 2008 John Engelhart. All rights

reserved.

Redistribution and use in source and binary forms,

with or without modification, are permitted

provided that the following conditions are met:

Redistributions of source code must retain the

above copyright notice, this list of conditions and

the following disclaimer.

Redistributions in binary form must reproduce the

above copyright notice, this list of conditions and

the following disclaimer in the documentation

and/or other materials provided with the

distribution.

Neither the name of the Zang Industries nor the

names of its contributors may be used to endorse

or promote products derived from this software

without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE

COPYRIGHT HOLDERS AND CONTRIBUTORS

"AS IS" AND ANY EXPRESS OR IMPLIED

WARRANTIES, INCLUDING, BUT NOT

LIMITED TO, THE IMPLIED WARRANTIES OF

MERCHANTABILITY AND FITNESS FOR A

PARTICULAR PURPOSE ARE DISCLAIMED. IN

NO EVENT SHALL THE COPYRIGHT OWNER OR

CONTRIBUTORS BE LIABLE FOR ANY DIRECT,

INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY,

OR CONSEQUENTIAL DAMAGES (INCLUDING,

BUT NOT LIMITED TO, PROCUREMENT OF

SUBSTITUTE GOODS OR SERVICES; LOSS

OF USE, DATA, OR PROFITS; OR BUSINESS

INTERRUPTION) HOWEVER CAUSED AND

ON ANY THEORY OF LIABILITY, WHETHER

IN CONTRACT, STRICT LIABILITY, OR TORT

(INCLUDING NEGLIGENCE OR OTHERWISE)

ARISING IN ANY WAY OUT OF THE USE OF

THIS SOFTWARE, EVEN IF ADVISED OF THE

POSSIBILITY OF SUCH DAMAGE.

SPARKLE

Copyright © 2006—2009 Andy Matuschak

Permission is hereby granted, free of charge, to

any person obtaining a copy of this software and

associated documentation files (the 'Software'), to

deal in the Software without restriction, including

without limitation the rights to use, copy, modify,

merge, publish, distribute, sublicense, and/or sell

copies of the Software, and to permit persons to

whom the Software is furnished to do so, subject to

the following conditions:

The above copyright notice and this permission

notice shall be included in all copies or substantial

portions of the Software.

THE SOFTWARE IS PROVIDED 'AS IS', WITHOUT

WARRANTY OF ANY KIND, EXPRESS OR

IMPLIED, INCLUDING BUT NOT LIMITED TO

THE WARRANTIES OF MERCHANTABILITY,

FITNESS FOR A PARTICULAR PURPOSE AND

NONINFRINGEMENT. IN NO EVENT SHALL

THE AUTHORS OR COPYRIGHT HOLDERS

BE LIABLE FOR ANY CLAIM, DAMAGES OR

OTHER LIABILITY, WHETHER IN AN ACTION OF

CONTRACT, TORT OR OTHERWISE, ARISING

FROM, OUT OF OR IN CONNECTION WITH THE

SOFTWARE OR THE USE OR OTHER DEALINGS IN

THE SOFTWARE.

VIDEO JS

Copyright © 2010 Zencoder, Inc.

The Video JS player is used according to the LGPL

v3.

http://zencoder.com/
http://www.gnu.org/copyleft/lesser.html
http://www.gnu.org/copyleft/lesser.html
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