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READ ME

In this chapter:

The DEVONnote advantage 4
System requirements 4
Installing, updating, uninstalling 4

DEVONnote is an easy-to-use, intelligent note
pad which helps you sort in new stuff, manages
bookmarks, browses the Web and supports cross
and Wiki-style links.

THE DEVONNOTE ADVANTAGE

WHY DEVONNOTE?

Your thoughts are important! Treat them like gold
with DEVONnNote. It keeps all of your notes safe

in one place and helps you organize them in a way
that is meaningful to you, using built-in artificial
intelligence (Al). DEVONnNote also treats Web

sites like 'living' notes. View them directly in the
application and manage your bookmarks like simple
documents. Keep notes and related bookmarks
together.

WHAT CAN YOU DO WITH IT?

DEVONnNote is much more than just a notetaking
application -- and so there is more than just one way
to use it. Here are some of them:

> Write down your thoughts as plain or rich text,
highlight important passages

» Clip data from documents or Web pages using
Services or the Dock menu

» Make structure out of chaos, connect your notes
with automatic Wiki links

) Sortin new stuff or find similar documents, all with
just a single click

> Surfthe Web using the integrated browser, or
watch your favorite Web cams

EDITIONS

DEVONnote is basically a stripped-down variant of
DEVONTthink. You can find a complete list of all the
differences on our Web site.

SYSTEM REQUIREMENTS

Every Apple Mac computer with at least 512 MB

of RAM, Mac OS X 10.5 or later. In addition, a
broadband Internet connection (256 Kbps or faster)
is highly recommended.

For stable functioning it is recommended to keep
the total number of elements the open database
below 300,000 items and 200 to 300 million words.
Larger databases could become unreliable due to
low memory on current Macs.

INSTALLING, UPDATING,
UNINSTALLING

Note: The following procedures do not apply
when you have purchased DEVONnote on
the Mac App Store. Installing, updating, and
uninstalling is all handled by the App Store
application in this case.

INSTALLING AND UPDATING

Just move the DEVONnNote application package to
the Applications folder or any other directory you
have access to. Please note that Mac OS X Services
and the connection to DEVONagent work only for
applications installed into one of the Applications
folders, and that logout and login or arestart is
required after installation.

To update an existing version of DEVONnNote, simply
copy the application package from the disk image to
your Applications folder, replacing the old version.
Your database(s) will not be affected.
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UNINSTALLING

To remove (uninstall) DEVONnote completely from
your Mag, trash the following files and folders (~
stands for your Home folder):

DEVONnote

~/Library/Application Support/DEVONnote 2

~/Library/Preferen
technologies.note*

ces/com.devon-
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COMMON TASKS

In this chapter:

Browse the Internet 6
Collect Text Snippets and Other Valuable
Data

Manage Your Bookmarks

Take Notes

Write Texts and Outline Projects

N N O O

In this chapter you'll find an number of common
ways how you can use DEVONnNote for your
everyday tasks; from surfing the Internet to making
notes, to cataloging photos and archiving emails.

BROWSE THE INTERNET

Besides being a knowledge and information
database you can use DEVONnote as a web
browser. This extends the document-based
approach to knowledge to the World Wide Web.
Being a database, DEVONnote's web browser
does not work in a windowed style like Safari or
DEVONagent Pro; rather, it's document-oriented.

This enables you to treat web pages the same

way as you treat your documents. Whenever you
select a web document (bookmark), DEVONnote
immediately loads and displays its content live from
the Internet in the view/edit pane.

Possible uses:

) Visit frequently used web sites in a convenient
interface

) Integrate 'live' content from the web with your
other documents

) Easily grab data from web sites and store it in
DEVONnote

Continue to read here:

» Create anew URL or HTML document
» View 'live' and local HTML pages

COLLECT TEXT SNIPPETS AND
OTHER VALUABLE DATA

Using Mac OS X's handy Services menu, DEVONnote
is the premiere tool for collecting and organizing
information bits and snippets.

Select any piece of data and capture it to the
currently open database with a keystroke or a short
visit to the Services menu. All Cocoa applications
such as TextEdit, Safari, or DEVONnote itself as well
as many new Carbon applications, e.g. the Finder or
Microsoft Office 2004, support this mechanism.

DEVONnNote automatically sets the title of the
newly created snippet to the first line of text, so
there's a good chance that you don't even need to
rename it. New snippets are always created in the
inbox.

Possible uses:

b Collect recent news from your favorite web sites

) Keepimportant information from any source and
your other project-related documents together

» Quickly create an info collection for a specific topic

Continue toread here:

» Quickly capture a note using the Services menu
» Use the Dock menu

MANAGE YOUR BOOKMARKS

With its integrated, document-based web browser

DEVONnNote can be used as a bookmark manager.
Organize all your bookmarks as bookmark
documents and visit them simply by selecting them
in split or three panes view. DEVONnote loads the
page and displays it in the view/edit pane.

If you want to open it in your default browser,
simply ~ click (right-click) the bookmark and choose
Launch URL from the contextual menu.

Possible uses:

) Manage your bookmarks
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) Keep project-related web pages and other
documents together

) Visit frequently used web sites in a convenient
interface

) Integrate 'live' content from the web with your
other documents

) Easily grab data from web sites and store it in
DEVONnote

Continue to read here:

» Create a new bookmark document

» View 'live' and local HTML pages

TAKE NOTES

DEVONnote is perfectly suited for taking notes and
organizing them.

Use DEVONnNote's Take Note panel or its Dock menu
to quickly create new notes; write them with all the
advanced text editing capabilities of Mac OS X and
find a place to file them in your database using the
Classify & See Also button.

Possible uses:

) Write down ideas before they vanish

) Conveniently take phone messages

) Keep project notes and your other project-related
documents together

Continue toread here:

Create new documents

Quickly create new note using the Dock menu
Use the built-in rich text editor

Organize your data using Classify and See Also

4
4
4
4

WRITE TEXTS AND OUTLINE
PROJECTS

With its hierarchical group structure, organization,
and navigation functions as well as its advanced
text editing capabilities based on the Mac OS X text
engine DEVONnNote is perfectly suited for writing
text from notes to whole books.

Create new documents with just one click, find
related documents, and network them with Wiki-
style or static cross-links. Because in DEVONnNote
you are working with databases, you can switch
from one document to another with just one click
and manage even large projects with ease.

By flagging groups and documents DEVONnote can
also be used as a very simple outliner. Unlike other
outliners, DEVONnNote uses documents as items and
groups for items that have sub-items. Use it with the
Split view to create an outliner look-and-feel.

Possible uses:

Write notes, white papers, and letters

Write book chapters and organize them

Organize your ideas or projects in outlines
Create a network of information for your projects
or interests

4
4
4
4

Continue to read here:

» Create new documents
» Use the built-in rich text editor
» Choose between various window layouts to match

your work style
» Use the See also & Classify drawer
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MENUS

In this chapter:

The Application Menu 8
The File Menu 9
The Edit Menu 10
The Data Menu 11
The Format Menu 12
The View Menu 14
The Go Menu 15
The Window Menu 15
The Services Menu 16
The Help Menu 16
The Dock Menu 16

A complete listing of all commands DEVONnote
offers in the menu bar, the global Mac OS X Services
menu, and the handy Dock menu.

THE APPLICATION MENU

The DEVONnote menu is similar to the application
menu in any other Mac OS X application. It contains
commands for displaying the splash screen, opening
the Preferences window, accessing the Services
menu, hiding and showing windows, and, of course,
quitting the application.

ABOUT DEVONNOTE, ...

) About DEVONnote: Shows information about
DEVONnote including the version number and
licensing information.

) Check for Updates: Checks if updates for
DEVONnote are available. By default,
DEVONnNotechecks for updates automatically;
change your update settings in the Preferences,
Update pane.

Note: For the check for updates no information
is uploaded to the DEVONtechnologies server.
DEVONnNote only downloads afile listing the
most current versions to your Mac. This optionis

not available if you have purchased DEVONnote
on the Mac App Store. All updates are handled by
the App Store application in this case.

PREFERENCES, TRASH, AND CACHE

) Preferences: Opens the Preferences.
) Empty Trash: Moves the contents of the database

trash to the computer's file system trash.

Empty Cache: Empties the web browser cache.
This frees up space and makes sure that all data
will be freshly loaded when displaying a web page
instead of using a cached copy.

Note: If Index-captured items are contained in
the database trash when you use Empty Trash,
the option Also from disk will become available. If
chosen, it will send the externally linked files to
the system trash, too. Caution is advised!

PURCHASE, ...

4

Check Upgrade Options: Opens a web page that
lists the upgrade options available for your copy

of DEVONnNote.

Purchase License: Opens the DEVONtechnologies

Online Shop and puts DEVONnNote into your
shopping cart. If this copy of DEVONnote is
already licensed you will be presented with the
choice of buying an upgrade for your existing
license or buying another full license.

Enter License: Use this command to enter your
licence code. Make sure you enter ALL the
details EXACTLY as they appear in the licence
code e-mail. It is best to use copy-and-paste for
transferring name, organization, and licence code
from the email message to the appropriate fields.

Note: Enter License changes into License and
Purchase License into Purchase License or Upgrade
as soon as you have entered a valid license

code (and a paid upgrade exists). Depending

on whether you have purchased your copy in
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DEVONTtechnologies' online shop or the Mac App
Store one or more options may or may not be
available.

SERVICES

) The Services sub-menu gives your access to
special commands published by other Mac OS
X applications such as TextEdit or Safari, or by
services extensions such as our own WordService
or CalcService. Also, DEVONnote publishes its
own services. See also p. 16ff

THE FILE MENU

The File menu contains all commands that deal
directly with files in your volumes, databases, or
files that can be imported, exported, or linked. Also,
the File menu contains commands for printing
documents.

NEW WINDOW

New Window: Opens a new main window for an
open database (if only one database is open no sub-
menu is available). DEVONnote windows present
all documents and groups of a database in a Finder-
like fashion, and are used to access all stored items.
The window also contains a view/edit pane for easy
viewing and editing of documents.

IMPORT

Import: Imports files or complete folders from

your volumes into the database. You can find a

list of all supported file formats in the appendix.

If not stated differently, data is imported to the
default destination. Finder labels are honored when
possible.

EXPORT

Export: Exports selected documents or groups or
the document shown in the front-most window to
the file system. DEVONnNote recreates the hierarchy
you have built in DEVONnote almost exactly;
metadata files (\DEVONtech_storage') make sure

that no metadata such as comments, URLs are lost.
DEVONnNote reads these file when importing and
recreates your original data structure.

VERIFY

Like any database, DEVONnote needs a bit of
maintainance from time to time. All commands
you'll need for this are to be found here.

Verify & Repair: Verifies all database structures
and repairs them if necessary. Use this whenever
you feel it is necessary. By default, DEVONnote
automatically verifies the database structure every
time you open a database; DEVONnote will advise
you to run this command when it finds significant
errors.

Backup & Optimize: Creates an internal backup

of the database and then optimize the database
structure. Optimizing removes unnecessary internal
elements from the database and rebuilds the
internal structure to optimize the performance.
DEVONnote also creates internal backups on
aregular basis depending on the settings in the
Preferences, Backup tab.

Restore Backup: Restores an internal backup.
Choose the backup you want to restore from the
dialog window and click Open. You can identify
backups by their creation date.

Note: Restoring a backup simply swaps the
current database and the backup. The backup
becomes the active database, the former
database a backup. You'll never lose any data by
using this command.

Rebuild Database: Completely rebuilds the
database by automatically exporting all items to
atemporary folder in the file system, creating an
empty database, and reimporting all items. This
removes any structural problems. Depending on
the size of your database, this can take from a few
seconds to several hours.

PROPERTIES

Database Properties: Opens the Database
Properties panel for your database that allows
you to change properties such as database name,
comments, and username/password.
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PAGE SETUP, PRINT
Page Setup: Sets your preferred page size.

Print: Prints the selected or front-most document.

THE EDIT MENU

The Edit menu contains all commands and options
relating to editing. You'll find the classic Mac cut/
copy/paste and find/replace commands here, as well
as many more.

UNDO AND REDO

Undo/Redo: Takes back your last action or redoes it.

Undo and Redo work for most actions.

CuT

Cut/Copy/Paste: Do exactly what they're supposed
todo.

Copy URL: Copies the URL of the selected or front
document to the Clipboard.

Copy Item Link: Copies a URL to the Clipboard that
links to the selected or front item. This URL can be
pasted into other documents in other applications
to create alink to the item in DEVONnNote.

Paste with Current Style: Pastes text from the
Clipboard into rich text documents, disregarding all
styles from the clipped text. Useful for pasting text
from other applications or documents with a style
that differs from the target document.

Delete: Deletes the selected piece of text.

Complete: Tries to auto-complete the partial word
before the insertion caret. This standard Mac OS X
function uses the currently active dictionary, which

you can change via the spell check panel (see below).

Select All/Deselect All: Selects or deselects the
complete content of the front document.

DOCUMENT EDITING

Tags: Shows the Tags bar (if necessary) so that you
can enter your tags immediately.

PAGE EDITING

Rotate Left/Right: Rotate a selected image or page
left and right.

FIND

Find: This sub-menu contains commands for
finding and replacing text as well as for bringing
DEVONnNote's database search field into focus.

In Database: Brings the search field of the front
window into focus.

Find: Open the standard panel for finding text
within a document.

Find Next/Previous: Jumps to the next, or
previous occurence, of the last search term.
Use Selection for Find: Copies the selected piece
of text to the find Clipboard or into the search
field of the find panel if it is opened.

Scroll To Selection: Scrolls the displayed
documents to the current selection.

Spelling and Grammar: Provides the standard

Mac OS X functionality for checking a text for
misspellings or bad grammar. To choose the
language used for spell checking, or for auto-
completion (see above), open the spell checker panel
with Edit > Spelling and Grammar > Show Spelling and
Grammar and choose your language of choice from
the pop-up menu.

Substitutions: Show the standard Substitutions
preference panel and switch the available options
manually on and off: Smart Copy/Paste, Smart
Quotes, Smart Dashes, Smart Links, Data Detectors,
and Text Replacements. Data Detectors analyse
shown text and make context-sensitive actions
available, e.g. when you hover with the cursor over

a phone number or postal address. Mac OS X 10.6
'Snow Leopard' or higher only.

Transformations: Use this sub-menu to make
selected text all lowercase, all uppercase, or to
capitalize every word.

Speech: Starts or stops speaking the selected piece
of text.

Insert: Inserts special characters, the current

date, and/or time or a picture into your text. Of
course, you can only embed a picture into a rich text
document, not into a plain text document.
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Special Characters: Shows the standard Special
Characters panel for inserting characters that you
cannot enter directly with your keyboard.

THE DATA MENU

The Data menu contains all commands that deal
directly with documents or groups. Here you'll find
commands for creating new documents, labeling,
classifying, or grouping them, and more.

NEW

New: This sub-menu allows you to create new
documents directly from within DEVONnNote.

» With Clipboard: Creates a new document based
on the contents of the Clipboard. Note: Some
applications such as Microsoft Word put datain
multiple formats into the Clipboard; DEVONnote
tries to select the most useful one, however, in
some cases, sometimes grabs an image instead

of text (like Microsoft Word). Workaround:
Create a text clipping for the text, or paste it into
a TextEdit window, then copy the text from there.
Plain Text: Creates a new plain text document.

Rich Text: Creates a new rich text document.
Script: Creates a new AppleScript script.
Bookmark: Creates a new bookmark. Type the
URL you like as well as a name for it; DEVONnote
automatically sets the value of its URL field in
the Info panel accordingly. If you don't typeina
name DEVONnotelooks up the page name on the
Internet and sets it automatically for you.

» Group: Create a blank group.

» Smart Group: Creates a new smart group, also
known as 'saved search'. DEVONnNote opens the
Smart Group Editor that lets you define your

v Vv Vv Vv

search criteria. When saved, the contents of the
smart group is updated every time you display its
contents.

You can add any document to the list of templates
using File > Export > as Template.

Some of the pre-defined templates are so-called
'smart templates' or 'template packages'. They
consist of folders containing files for every
supported language that takes care of choosing the
right template variant for your language, adds them

to your database, and modifies it, if necessary. Some
smart templates add the current date, insert the
clipboard contents, check if a needed application is
installed, or even access your Address Book and fill
in your personal details from your card. See also p.
61ff

Use Open Templates Folder to open the folder
containing the template files in the Finder and
Update Templates Menu to update this menu when
you have added new templates or made changes
to the existing ones. Use More Templates to install
additional templates.

OPEN

Open: Opens the selected document or group in
a separate document window. For groups, this
command opens a second main window rooted to
the selected group.

Open in Tabs: Opens the selected items in a new
tab. You need have more than one item selected for
this command to have an effect.

LAUNCH, REVEAL, SHOW

Launch URL: Opens the file, folder, or Internet
location indicated by the URL field in the Info Panel.

Reveal: Reveals the location of the front-most
document in either the same main window, if
possible, or by opening a new one.

Show in Finder: Opens a new Finder window for the
folder, including the front or selected documents.
Naturally, this only works for documents referring
to afile in the file system through the Path field in
the Info panel.

SAVE

Save/Save All/Revert To Saved: These commands
save the front document, save all documents, or
restore the front document to the version that was
last saved.
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LABEL AND MARK

Label: This sub-menu allows you to mark the
selected groups or documents with one of seven
labels, just as in the Finder. You can define the color
and the text of the labels in the Preferences, Colors
tab.

Mark: This sub-menu allows you to mark the item
as flagged/unflagged, locked/unlocked, and read/
unread. ltems marked as unread show an unread
marker in most views. See also p. 57ff

DUPLICATE

Duplicate: Creates a duplicate of the selected items.
The name of the new item ends in 'copy' and both
items are shown in bold and blue because their
contents are identical.

Replicate: Creates a replicant for the selected
items. Unlike a duplicate or alias, a replicant is like

a second phone book entry for the same person
(aliases are little files containing a link to the original
file). When you replicate a group or document in
DEVONnNote, you end up with two replicants, not
one alias and one original. Both items have the same
name and are shown inred.

Merge: Creates one big document out of several
selected ones. This works not only for text
documents, but also for images, PDFs, sheets,

and multimedia items. All the original documents
are embedded in the resulting document and

all tags are added, too. If the selection contains
only images, PDF or PostScript documents
DEVONnNote generates a PDF file, otherwise a rich
text document. Document types that cannot be
merged, e.g., bookmarks, are ignored. This command
can also merge multiple selected groups/tags; here
the first group is used as the destination.

GROUP

Group/Ungroup Items: Creates a new group
containing all the selected items. This is similar to
creating a new group and moving the selected items
into it. This command also works in the See Also &
Classify drawer. Ungroup does exactly the opposite;
it moves all items contained in the selected group
one level up and removes the then empty group.

See Also & Classify: Opens or closes the See Also &
Classify drawer of a main window.

Note: If the document you are auto-classifying
has replicants, these are deleted and the
document is only placed into the new locations.
This prevents multiple replicants from being
created when you are, for example, classifying
this document again.

MOVE TO TRASH

Move to Trash/Move All Instances to Trash: Moves
the selected items to the trash. If you have selected
areplicated item, Move All Instances to Trash moves
this item and all its replicants to the trash.

THE FORMAT MENU

The Format menu contains all the commands and
options dealing with all aspects of text formatting.
Here you'll find the standard font, alignment, and
ruler commands, as well as very special DEVONnote
commandes.

Note: Many commands in this menu only work
with rich text documents, as plain text documents
do not allow formatting (that's why they're called
'plain' text). Some formatting options are also
available for editable PDFs and web archives.

FONT

Font: This sub-menu is reponsible for controllig the
font as well as the document background color (rich
text documents only). Open the fonts panel with
Show Fonts, then increase or decrase the font size of
selected text with Bigger and Smaller, adjust the text
styles and the document background color.

Copy the font formatting of a selected piece of text
or the passage of text around the insertion caret
with Copy Font. You can then apply the formatting to
selected text using Paste Font.

Style: The commands in this sub-menu apply a
certain style, such as italics, bold, or underlined, to
selected text. Also, the commands give you access
to some high-end font control like kerning, baseline
shift, ligatures, and character shape (only applicable
to Asian languages).
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The most interesting part here is Styles, which opens
the Mac OS X Styles Editor. You can step through

all the styles used in the current document and

add them to your favorites. Use the pop-up menu

to select a saved style and, if you don't need it any
more, delete it. You can use saved styles from the
ruler (see below).

Note: If you think the user interface for the styles
editor is less-than-wonderful, you're right. But
don't blame us, it's Apple's design :-)

Alignment: Align paragraphs left, right, centered,
or justified. Here, Asian or Arabic users can also
change the direction of writing, if necessary.

Ruler: Show the ruler, which shows the tab stops
and contains alignment and styles buttons; copy the
current ruler (line width, indents, tab stops, etc.) and
paste it somewhere else.

Learn more about the ruler and the Styles Editor
here.

HIGHLIGHT

Highlight, Highlight Color: In rich text documents,
editable PDFs, and web archives use Highlight to
highlight a selected piece of text as you would do
with a colored pen on a piece of paper. To remove
highlighting, select the highlighted piece of text and
choose Highlight again. Use the Highlight Color sub-
menu to choose your favorite highlight color.

SPACING

Spacing: This command is only available in rich text
documents; the command allows you to adjust the
line spacing of selected text. You can adjust the

line height to an exact value or define a minimum
and maximum height, adjust inter-line spacing, and
define the space before and after a paragraph.

Note: Paragraph spacings are not added to those
of the preceding or following paragraph; instead,
the maximum spacings from both paragraphs are
used to ensure a proper layout.

Link: Makes selected text a link to a URL (for
example, to a web page or to an email address). This
is a one-step command for writing the address into a

rich text document, selecting the address, selecting
Make Link (see below), and then changing the linked
text to anything you want.

List: Creates a bullet list. Select your prefix, bullet
style, and suffix in the dialog sheet and click OK to
insert your list skeleton. In the list, press < to insert
new items and press - and - to indent/de-indent
items just as you would do in any word processor.

Table: Inserts a new table into a rich text document
and opens the table inspector panel. Use the

table inspector to adjust the number of rows and
columns, cell alignments, cell colors, border width,
and color. Also, you can merge and split cells and
create tables within a cell.

MAKE LINK

Link: Makes the selected text clickable and asks for
a destination. Enter any valid URL you want the text
to link to.

Make/Remove Link: Makes selected text clickable,
or removes a link from the current selection. Where
you are taken to when you click the link depends on
the selected text:

If the text was a valid URL, the URL will be the
target of the link. Editing the link text later does
not change the target. Use the Edit Link command
of the contextual menu to edit the link target.
Otherwise, DEVONnote treats the link as a Wiki-
style link. Clicking the Wiki-style link jumps to
adocument with exactly the same name as the
linked text (or any document with a Wiki alias of
that name). If there is no document of that name,
clicking the link creates a new rich text document
named after the linked text and pre-filled with the
template you set in the Preferences, Editing tab.

Make Plain/Rich Text: Converts a rich text
document to plain text and vice versa. Converting
arich text to plain text removes all formatting,
converting a plain text document to rich text applies
default rich text font settings to the document.

INVISIBLES

Show Colors: Shows the color panel, e.g., for
changing the foreground color of selected text in
rich text documents.

DEVONnNote 2.3.4 Documentation, page 13



Show Invisible Characters: Toggles display of
invisible characters such as spaces, tabs, and line
feeds. Shown invisible characters appear in light

gray.

Allow Hypenation: Enables or disables hyphenation
for the current rich text document.

THE VIEW MENU

The View menu contains all the commands for
modifying the way DEVONnNote displays groups and
documents.

VIEWS

Using these commands, you switch between
different layouts for main windows:

» Split
» Three Panes
» Tags

VIEW OPTIONS

Full Screen: Displays either the current document in
a full screen mode optimized for reading and editing,
or the frontmost window in full screen.

» Document: Shows the current document in full
screen.

» Window: Shows the current window in full screen
(OS X 10.7 Lion or higher only).

To return to the normal view, press $#F7 respective
~38F7 or the Escape key. You define the width of the
document full screen view as well as plain text font,
background color, and text color in the preferences,

Editing tab.

VIEW LAYOUT

Widescreen: Switches Split, Three Panes, and Tag
views between standard and widescreen layout.

Show/Hide Details: Switches between displaying
icons only or displaying icons together with detailed
information such as kind, label, size, words, creation
date, and modification date.

Show/Hide Tags: Shows or hides the tag bar.

SORT AND COLUMNS

Sort: Sorts items in ascending or descending
order by various criteria: name, kind, date added,
creation/modification date, URL, path, word
count, flag, label, width x height, duration, location
(enclosing group hierarchy of the item), aliases,
and Spotlight comment. Also, you can choose

to sort items manually, Unsorted, and to ignore
umlauted characters when sorting elements.
DEVONnNoteremembers sort settings for every
group separately and used when the group is
displayed in its own main window.

Columns: This sub-menu lists all columns available
in the current view and allows you to show or hide
them individually. Use these options to show exactly
the information you currently need.

The State column shows the state (flagged or
unflagged). Clicking the flag or the empty spot for
the flag toggles the flag. Unread items are marked as
read when the 'unread’ state is clicked.

Both Sort and Columns support a range of metadata
fields next to DEVONnNote's own data fields.

EXPAND AND COLLAPSE
Expand and collapse all groups at once.

Zoom In/Out: Zooms into or out of the document.

ZOOM, FULL SCREEN

Actual Size: Depending on the document type you
can zoom the document to your needs:

» Actual Size: Displays the document at its actual
size, calculated using the resolution of the screen
and the resolution information of the image or
PDF.

» Zoom In/Out: Zooms in or out of the document.

TOOLBAR OPTIONS

Hide/Show Toolbar: Hides or shows the toolbar of
the front window.

Customize Toolbar: Lets you configure the toolbar
of the front window.
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THE GO MENU

The Go menu contains all commands for navigating
the hierarchy of your DEVONnote database. Use
these commands to go backwards and forwards
through your documents, or to move back to the top
level of the group hierarchy.

TOP GROUP,...

Top/Enclosing Group/Selected Group: Goes

back to the top level of the group hierarchy, to the
group enclosing the shown group (if any), or to the
selected group (‘hoist'). These commands are only
useful when you have opened a group in a second
main window, so that the 'root' of the window is not

the top group of database, or when you are using
DEVONnote in outline-style.

Back/Forward: Moves backwards and forwards
through all documents/web pages you have visited
by following cross-links or Wiki-style links.

INSTANCES, HIGHLIGHTS

Previous/Next Instance: Navigates backwards
and forwards through all instances of a replicated
document. Use these commands to find out where
the other instances of a replicated item are.
Alternatively you can use a smart group to find all
documents that have replicants.

Previous/Next Highlight: Navigates backwards and
forward through all highlighted passages within a
document, regardless of whether these passages
have been highlighted by a search run or manually
using Format > Highlight. Use these commands to
visit all found text passages or highlighted passages
in a document.

Page: Navigates to the page with the entered page
number.

THE WINDOW MENU

As in any Cocoa application, the Window menu lists
all open windows of the active application and gives
you access to commands for managing them.

WINDOW COMMANDS

Close, Zoom, Minimize: These three commands
resemble the red, yellow, and green buttons of

any window title bar, and consequently close the
window, minimize the window to the Dock, or
maximize the window. No magic here. Hold the key
to change Minimize to Minimize all.

Close, Select Next/Previous Tab: Closes the active
tab or moves the focus to the next or previous tab.
Tabbed browsing needs to be enabled for these
commands to work.

Keep Windows in Front: Keeps all DEVONnNote
main windows in front of all other windows.
Useful for example dragging contents from other
applications to a DEVONnote note.

Bring All to Front: Brings all windows of
DEVONnote to the front. Hold the key to change
Bring All to Front to Arrange in Front.

Window List: Select any open window from the
menu to bring it to the front.

INFO PANEL

Show Info: Opens the Info panel which shows
basic information about selected items. As it is a
panel, selecting a new item updates the Info panel
accordingly.

DOCUMENT PROPERTIES

Show Properties: Opens the document properties
panel. View or edit the front-most document's
properties such as author, subject, or keywords.

LOG PANEL

Log: Opens the Log panel. The log lists error
messages and warnings that occurred while
importing new documents. It also opens
automatically when an error occurs. You can save
the log to a text file or clear it.

TAKENOTE

Opens the Take Note panel that lets you quickly
enter a plain text note and add it to the default
destination.
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THE SERVICES MENU

The DEVONnote > Services menu allows access to
special commands published either by other Mac
OS X applications, such as TextEdit or Safari, or by
services extensions such as DEVONtechnologies'
WordService or CalcService. Also, DEVONnote
publishes its own services in the Services menu.

DEVONNOTE SERVICES

DEVONnote installs several services for copying
selected text, summarizing text, capturing a web
page, or looking up documents in the database.

Take Plain/Rich Note: Adds selected text from

any application that support services (!) as plain or
rich text to the global inbox. Taking a rich text note
also copies images and clickable links. If the source
document is a web page or a news feed, it tries to
capture the address of the page or feed as well. This
only works with applications that support this, such
as Safari, DEVONagent Pro, or NetNewsWire.

Capture Web Archive: Captures the web page
displayed in the front-most window of any WebKit-
based browser (such as Safari or DEVONagent Pro)
as a web archive to DEVONnNote's inbox. This menu
item is only shown when available, e.g., when Safari
is the active application.

Append Plain/Rich Note: Adds selected text as
plain or rich text to the last note taken using the
DEVONnNote Services menu items.

Note: After installing DEVONnNote you need

to log out and then log back in again for new
services and their shortcuts to be recognized.
If one or more DEVONnNote Services menu
commands do not carry a shortcut, then maybe
another application grabbed them. Mac OS X
will assign the correct shortcut when no other
application claims posession of the same key

combination.

THE HELP MENU

The Help menu contains commands for opening
the integrated help pages, the support assistant, or
visiting the DEVONtechnologies website.

DEVONNOTE HELP

These commands open the integrated help pages
that are equal to the document you're just reading
or open the release notes.

SUPPORT ASSISTANT

Opens the support screen of the Welcome to
DEVONnote assistant where you can e.g. get
support, retrieve your license code, request

a trial extension, or update your details in
DEVONTtechnologies' customer database. You can
also install additional scripts or templates from the
assistant.

Note: If you have purchased DEVONnote on the
Mac App Store all options dealing with licenses or
upgrades are not available.

DEVONTECHNOLOGIES

These commands take you directly to the
corresponding pages on the DEVONtechnologies
web site. Visit our home page or the lively user
forum. If you have a question or suggestion, send
feedback directly to our development team.

THE DOCK MENU

The Dock menu appears when you click DEVONnote's
icon in the Dock with the ~ key pressed, or when you
right-click it. On Mac OS X 10.5 'Leopard' you can
also left-click and hold the mouse button for one
second or longer.

DEVONnNote's dock icon also displays a badge
with the number of new items, e.g., after adding
new data via the Services menu. Longer tasks, e.g.
importing, indexing, or running scripts, show a
progress indicator on the dock icon, too.

For all Mac OS X applications, the Dock menu
provides a selection of the commands of the
application menu.

» <Window Name(s)>: Brings any open window of
DEVONnote to the front.

» Remove from Dock: Removes DEVONnNote
from the Dock. Only available if DEVONnote
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was added permanently to the Dock and is not
currectly open.

Open at Login: Adds DEVONnNote to your login
items.

Show In Finder: Reveals the DEVONnote
application package in the Finder.

Hide: Hides all windows of DEVONnote.

Quit: Quits DEVONnNote.

Besides these standard commands, DEVONnote
adds a number of its own commands to the Dock
menu to make them easily accessible whenever the
application is running.

) Import: Imports new documents from the file
system, same as File > Import.

» New With Clipboard >: Creates a new document
based on the contents of the Clipboard. Same
as Data > New > With Clipboard. Choose the
destination database and group from the sub-
menu.

> Take Note: Opens the Take Note panel.
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In this chapter:

Main Window
Document Window
Info Panel

Document Properties
Take Note

Log

Preferences
Database Properties
Assistant

WINDOWS AND PANELS

19
23
24
25
25
25
25
25
26

DEVONnNote communicates with you through a
number of windows. These windows are used for
displaying and manipulating groups and documents,
finding information, editing metadata, analyzing
text, or changing the properties of your database.
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MAIN WINDOW

Most of the time you spend in DEVONnNote will

be spent in a main window. Like Finder windows,
main windows give you access to your groups and
documents, while also allowing you to view and edit
documents.

Open a new main window with File > New Window.
DEVONnote also opens a new window when you
open a database; do this by checking Open New

Window in Preferences, General tab.

The title of the window shows the name of
document or group if one is selected as well as its
icon. Drag the icon, e.g. to the Finder, to copy the
document and click, with 38 pressed, the title bar to
reveal the document's location within the database.
Select an enclosing group to reveal it.

VIEWS

Different views present your information in exactly
the way you need:

Split: Splits the window into an item list and a
view/edit pane. To switch between vertical and
horizontal split, use View > Widescreen. The item
lists all groups and documents of the database
and can contain one or more columns. By default,
it shows only item names. Expand/collapse
groups by clicking the gray triangle.

Three Panes: Resembles the way Apple Mail
displays folders, items, and contents. The pane
on the left displays all groups, the top right pane
displays the documents contained in the selected
group, and the view/edit pane to the lower right
shows the contents of the selected document and
allows you to edit it if possible. Tip: When you
click the Home button the toolbar, you will see
also the files located in the root of your database.
Tags: Shows all documents in a database for
selected tags. Select a tag to show all items
carrying this tag; select multiple tags (e.g. by
selecting them with the % key held) to show

documents carrying all selected tags. Select no
tag to show all items. Delete tags by pressing the
Delete or Backspace key; this moves ordinary tags

to the trash and excludes group tags from tagging.

New documents created in this view are either
created in the group represending the tagorin
the global inbox and are tagged with the selected
tag. See also p. 59ff

To adjust the size of the different panes, move the
mouse to the divider between two panes until it
changes into a line with two arrows. Then, click and
drag the divider to adjust the size of the panes.

ITEMS

DEVONnote displays groups and documents,

much as the Finder does. Select items with a single
click, drag them with the mouse from one group to
another. You can also drag items to the Finder or any
other application, or drag folders and files from the
Finder to DEVONnNote. You can also drag clippings
such as text and images from any application to
DEVONnNote and vice versa.

Press the 3 and ~- keys to link to the dragged
item(s) instead of importing them to the database.
Single-click items to rename them. Double-click
items to open them in a separate document window
or in the external application that has created

it (depending on the document type). For smart
groups, double-clicking them in any view except
Icons view opens the Smart Group Editor for them.
Press the Space bar to preview the item using Quick
Look; close the preview with the close gadget or
press Escape or Space again to close it.

Colored item names, colored group icons, and
special icons tell you whether an item is a duplicate
or replicant, about its 'unread' status or what type of
search a smart group uses.

Empty groups are shown in gray.

Duplicates are shown with their name in blue,
replicants are shown inred. See also p. 12ff

Icons of feeds or other unread items show an
‘unread' indicator in the State column. See also p.
30ff

Smart groups using dates are shown with a clock
icon, smart groups using the 'unread’ status use a
unique icon, too.
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» Regular groups are shown in blue, groups also used
for tagging are shown in yellow with a 'tag' icon
embossed.

In addition, icons indicate whether aitem is locked,
has an attached comment or script, or has been
indexed instead of having been imported. See also p.
59ff

To view or edit the contents of a document or group,
do the following:

» Vertical/Horizontal Split/Columns View: Select
the group or document. The view/edit pane
shows the contents of the group or document.
Click the triangle in front of a group to expand it,
then select a document to view or edit it.

» Three Panes View: Select a group or sub-group,
then select the document you want to view
or edit. DEVONnNote shows the group or sub-
groups content in the view/edit pane. Click the
triangle in front of a group to expand it. When you
select multiple groups or news feeds the upper
right pane shows all documents contained in all
selected groups in one list, like in Apple Mail. This
does not work for smart groups.

VIEW/EDIT PANE

The view/edit pane shows the content of the
selected document and allows you to edit it, if
possible. You can edit plain and rich text.

Read more here about the various document types
that you can view or edit in the view/edit pane.

INFO BAR

Just below the toolbar you'll find the info bar.

For selected items it shows icon, name including
location, kind, size, and modification date. If you're
not sure of what kind a document is, this is the place
to look.

Adjust the size of icons with the slider in the right
side of the info bar.

TOOLBAR

The toolbar of DEVONnNote main windows carries
many commands for manipulating the way the
application displays information, as well as for

manipulating selected items. Many of these items
in the toolbar are simply shortcuts for menu
commands. Here's a short list of the available tools:

» Navigation: Navigates to the top level of the
database, or one level up. Useful when you have
opened a second main window by double-clicking
a group and now want to move up the groups
hierarchy in this window.

» View: Switches between the possible views. See
above.

» Actions: Provides some commands for modifying
the selected documents, similar to the Action
menu in other views. Generally, the Action menu
contains a selection of the commands also
available via the contextual menu.

» Group +: Creates an empty group.

» Plain/Rich Text +: Creates a blank plain or rich text
document.

» Link +: Creates a new link document.

» Mark Up: Highlights selected text, underlines
it, or strikes it through. Available for rich text
documents, editable PDFs, and web archive.

» Highlight: Highlights the selected piece of text
with the highlighting color selected in Preferences,
Colors tab.

» Open: Opens the selected documents in separate
document windows.

» Launch URL: Opens the Internet location stored
in the URL field of the selected documents, for
example, a web site URL in Safari.

» Copy URL: Copies the Internet location stored in
the URL field of the selected document to the
clipboard.

» Delete: Moves the selected documents to the
trash.

» Save: Saves all changes to the currently edited
document.

» Import, Export: Import imports new documents;
Export exports the selected documents.

» Reveal: Reveals the location of the selected items
in either the same main window, if possible, or by
opening a new one.

» Show in Finder: Opens a new Finder window
showing the selected items.

» Print: Prints the current or selected documents.
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Info: Opens the Info panel.

Group/Ungroup Items: Group creates a new
group and moves all selected documents into it.
Upgroup moves all documents contained in the
selected groups one level up and then deletes the
then-empty group.

Find (search field): Lets you search your databases.

Select your search options from the magnifier
pop-up menu, enter your search term, and press
Return. The pop-up menu also lists the last 25
used search terms. Check Prefix while typing to let
DEVONnNote begin to search while you are still
typing. The last word of the term is treated like
being a prefix (‘word*'). Add more characters to
refine and to speed up the search and press Enter
or < to finish the search and to search for whole
words only.

Bigger, Smaller Font: Increases or decreases the
font size.

Subscript, Superscript: Makes selected text sub-
or superscript.

Ruler: Shows or hides the ruler for rich text.
Fonts: Shows the standard Mac OS X Font panel.
Colors: Shows the standard Mac OS X Colors
panel.

Make Plain/Rich Text: Converts the current text
document to plain or rich text.

Highlighting: Highlights selected text. The pop-up
menu lets you select the highlight color.

Link: Makes selected text a Wiki-style link. If the
text is a URL, the link will point to that URL.

Zoom: Zooms in, zooms out, zooms to view width,
or shows the document in 1:1.

Full Screen: Shows the selected documents in full
screen mode. Press $F8 to return to windowed
mode.

(Capture) Note: Captures selected elements of a
web page as arich text document to either the
current group or to the inbox.

DEVONagent: Opens DEVONagent. If the view/
edit pane or frontmost window displays a web
page, it opens the same URL in DEVONagent.
Backup: Creates an internal backup of the
database and then optimizes the database
structure; same as File > Backup & Optimize.

) Verify: Verifies the database structure; same as
File > Verify & Repair.

) Send by Email: Creates a new message in
the default email application and adds the
selected items as attachments. Supported email
applications are Apple Mail, Sparrow, Microsoft
Entourage, PowerMail, Mailsmith, and Postbox. If
the selected item is an email message, the sender
is automatically inserted as the recipient and the
text of the original message is inserted instead of
an attachment. Notes: Postbox is currently only
able to send one selected file. Unsupported email
clients (e.g. Thunderbird) can only send the plain
text of one selected file.

) Take Note: Lets you take a quick note.

Note: Not all of these commands are always
available. You can customize the toolbar

by selecting View > Customize Toolbar or by
clicking with + pressed (right-click) the toolbar
background and selecting Customize Toolbar from

the contextual menu.

SHORTCUTS & MODIFIER KEYS

You can use a couple of shortcuts and modifier keys
for group and document icons in both the item list
and when displaying a group's content in the view/
edit pane.

) Tab: Jumps to the first or next editable column.

) Space: Opens the standard Quick Look panel
showing a preview of the selected items.

) Command+drag-and-drop: Copies items to the
drag destination instead of moving it.

» Command-Option+drag-and-drop: Links/
replicates items to the drag destination.

) Command-Option+drag-and-drop: Creates
bookmarks for address cards dragged in from
Address Book.

) Shift-click: Selects multiple items.

) Shift-Left/Right/Up/Down Arrow: Extends the
current selection.

) Option-double click or Command-Shift-O: Opens
selected documents/groups in a new tab or a new
main window (depending on whether tabbed
browsing is active or not) and closes the current
window ('hoist'). Activate Always open groupsin a
new window in Preferences, General tab.
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» Command-click: Opens the target of alinkina
new tab or separate window.

» Command-Option-click (a cross-link or Wiki link):
Positions the insertion caret inside the link for
editing.

» Option-click (a word): Looks for the clicked
word in the database, like the contextual menu
command See [word].

» Option-click (the triangle in front of a group):
Expands or collapses all groups that are
containted within this group as well.

> Left/Right arrow: Expands or collapses the
selected groups in Horizontal Split, Vertical Split
views, or navigate to previous/next item in other
views.

» Option-Left/Right arrow: Expands or collapses
the selected groups and all their childrenin
Horizontal Split, Vertical Split views.

) Control-Tab: Cycles through all panes.

) Control-Shift-Tab: Cycles through all panesin
reverse order.

» Up/Down arrow: Navigates up and down in all
views. Use 1 to select multiple entries.

) Space/Shift-Space: Scrolls one page down or up,
in non-editable views (for example, in a locked
document).

» Return: Renames documents in main windows.

) Escape: Cancels renaming.

) Backspace: Deletes selected items.

CONTEXTUAL MENU

The contextual menu (which appears when you
right-click or » click an item) offers a range of
commands tailored to what you wish do with the
clicked object (for example, a text passage).

Most of the commands offered by the contextual
menu have counterparts in a main menu, so you'll
recognize them immediately. However, to save
menu bar real estate, DEVONnote gives you access
to some options only via the contextual menu.

New Window: Opens a new main window.
Open Database: Opens the selected database.
Close Database: Closes the selected database.

v v v Vv

Delete Database: Closes the selected databases
and moves it to the Finder's trash.
» Empty Trash: Empties the trash can.

Database Properties: Shows the Database
Properties of the selected database.

Add to Favorites: Adds the selected item to the
favorites.

Remove from Favorites: Removes the selected
item from the favorites.

New Smart Group: Creates a new smart group in
the sidebar.

Edit: Opens the smart group editor (only available
for smart groups).

Delete Smart Group: Removes the selected smart
group from the sidebar.

New: Creates a new document.

Open: Opens a selected documents in a new
window.

Open in Tabs: Opens a selected documentsin a
new tab.

Open With: Opens a selected documents with an
external application.

Launch URL: Opens the URLs indicated by the URL
field of the selected documents.

Copy URL: Copies the Internet location indicated
by the URL field of the selected document to the
clipboard.

Copy Item Link: Copies a unique URL refering
the selected item to the clipboard. Paste this

URL into any third-party application to directly
reference an item in your DEVONnNote database.
Show in Finder: Reveals the item's file in the
Finder.

Move Into Database: Imports the selected indexed
item (and its children if necessary) into the
database. Only available for indexed items. Use
this command to consolidate your database.
Move To External Folder: Moves previously
imported groups and documents to their
enclosing, external, and indexed folder in the
filesystem. Use this command to make all
contents of a group indexed instead of keeping
them in the database. Only available for imported
items.

Refresh Feed(s): Manually refreshes the selected
news feeds.

Exclude from Tagging: Excludes the selected
groups from tagging.
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» Move To >: Moves the group or document to the
group you select in the sub-menu. Note: Moving
items to another database cannot be undone.

> Replicate To >: Creates a replicant of the group
or document in the group you select in the sub-
menu.

» Duplicate To >: Creates a duplicate of the group
or document in the group you select in the sub-
menu. Note: Copying items to another database
cannot be undone.

» Label: Changes the label of the selected items.

» Mark: Marks the selected items as flagged/
unflagged, read/unread, locked/unlocked and
shows or hides the state of the items.

» Move to Trash: Moves the selected items to the
trash.

» Move All Instances to Trash: Moves all instances
(including replicants) of the selected items to the
trash.

» Thumbnails: Creates, updates, or deletes the
thumbnails for the selected items.

» Convert: Converts the selected items to other
document formats.

» Group: Creates a new group containing the
selected items.

» Auto Classify: Classifies the selected items and
moves them to the group where they best fit into.

» Send by Email: Creates a new message in
the default email application and adds the
selected items as attachments. Supported email
applications are Apple Mail, Sparrow, Microsoft
Entourage, PowerMail, Mailsmith, and Postbox. If
the selected item is an email message, the sender
is automatically inserted as the recipient and the
text of the original message is inserted instead of
an attachment. Notes: Postbox is currently only
able to send one selected file. Unsupported email
clients (e.g. Thunderbird) can only send the plain
text of one selected file.

) Sort: Sorts the list of items to any available
criterium.

» Empty Trash: Empties the trash (only available for
the trash).

In the Tags view, the following commands are
available:

) Save Search: Available in the right pane of the Tags
view this command creates a smart group from

one or multiple selected tags. Use it to select
some tags and save the search as a smart group
for convenient access.

Note: For your convenience, DEVONnNote also
makes the Services menu, available via the
contextual menu.

DOCUMENT WINDOW

A document window is more or less similar to

the view/edit pane of a main window. You open a
document window by double-clicking a document
in any view of a main window or by choosing Data >
Open (or any of its equivalents in contextual menus).

Depending on the type of information the document
contains, the toolbar of a document window offers
different set of tools. Most of them are identical to
their counterparts in the DEVONnote main window
toolbar.

See the Documents chapter for a detailed
description of the various document types.
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INFO PANEL

The Info panel, just like its counterpart in the
Finder, displays additional information about a
selected document or group, from icon and name to
comments and other metadata.

Open the Info panel using the i icon from the
window toolbar or by selecting Window > Show Info"
The contents of the Info panel corresponds to the

currently selected object, so you can leave it open
all the time and it will always display the correct
information for the selected document or group.

HEAD ELEMENTS

Icon and Name: Just like in the Finder, the top
part of the panel displays the icon and the name
of the selected object. To change the name of the
document, use the Name field below.

Locked: The Locked checkbox indicates if the object
is write-protected. Check the checkbox to protect
the document or group from being accidently
modified. Locked documents or groups show a little
padlock after their name.

MAIN ATTRIBUTES

Name: Use this field to change the name of the
object.

Aliases: Enter one or more words here, separated
by semicolons, as alternative targets for Wiki-style
links. Generally, Wiki links refer to the name of
contents and aliases make this system even more
flexible.

Path: This field contains the path to the file holding
the document's data. It is non-editable. You can click
the @ button to open the references file using the
Finder. In general this is equal to using Data > Open
With and choosing the default application.

URL: Smiliar to the Path field, the URL field is used
to link the document to an Internet address or just
anything else that can be reached by a URL. This
field is used primarily by bookmarks, but you can
also use it to connect a document to a web page.

To visit the web page click the @ button next to this
field or select the document and use the contextual
menu command Launch URL.

INFORMATION ELEMENTS

Size: Shows the size of the item. For groups and
news feeds this field shows the size of all contained
items.

Kind: Shows of what kind the selected document is
(for example text, RTF, etc.)

Added: Shows the date when the object was
actually added to the database.

Created, Modified: Shows the dates when the
object was created and when it was modified the
last time.

ADDITIONAL INFORMATION

This section lists metadata that has been stored
together with the item. What information is shown
depends on the file type as well as the individual
document.

ADDITIONAL ELEMENTS

Exclude from ...: These checkboxes allow you to
exclude this item from being used in classification,
see also, search, or tagging. Use this to exclude, e.g.,
temporary groups from classification to increase the
accuracy of the built-in artificial intelligence.

Label: Shows the label that this item has been
assigned and lets you change it.

Tags: Shows the tags that this item has been
assigned. You can also edit tags here. See also p.
59ff

Location: Shows the location of this item inside the
database.

Instances: Shows how many replicants of this
document or group exist in the database and how
many duplicates DEVONnNote has identified. Click
to show a pop-up menu listing all instances and
duplicates and their enclosing groups. Select any
item to reveal it.

Spotlight Comments: Stores any other information
you want to attach to your document or group,
similar to the Spotlight comments field in the
Finder. Of course, the Comments field is searchable.
DEVONnNote synchronizes the Spotlight comments
in the Finder with this field in the database.
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Note: You can modify the comments of multiple
selected items at once as long as the comment of
all selected items is either identical or empty.

DOCUMENT PROPERTIES

The Document Properties panel gives you access to
all metadata stored for a selected document. This
metadata includes but may not be limited to:

Author
Company
Copyright
Title
Subject
Keywords

VvV VvV VvV vV vV v v

Comments

Depending on the document type you can edit or
only view these properties. Also, more fields can be
available depending on the document type.

TAKE NOTE

The Take Note panel, opened by hitting a hot key,
from the toolbar, or the Window menu, allows you
to quickly enter a note, choose the destination

for the note, and add tags and a URL to it. If
DEVONnNote can get the URL of the frontmost
application, e.g. from Safari, it will also insert it
automatically into the URL field.

Check Rich Text to take a rich text note. Use the
Format menu to style your note.

Change the hot key for opening the Take Note panel
in the preferences.

Note: For this function DEVONnote needs to be
running. This may change eventually.

LOG

The Log panel displays warnings and error messages
that occur, for example, when importing files and
folders. It shows the date of the message, the
affected file, and a short information about what
happened.

You can save the list to a text file with the Save
button, and clear the log with the Clear button.

To sort the log, click the according column title
(click again to reverse the sorting order). Use the
contextual menu or double-click the entry to reveal
an affected file in the Finder.

Uncheck Show log automatically to prevent the log
popping up automatically. You can open the Log
panel at any time using Window > Log.

Right-click or click with » held to perform additional
commands on log entries via the contextual menu,
e.g. toreveal alogged item.

PREFERENCES

The Preferences window, opened using DEVONnote
> Preferences, contains all available options that you
can modify to adapt DEVONnote to your personal
needs.

Because the preferences are so important, we have
created a separate chapter for them.

DATABASE PROPERTIES

The Database Properties panel defines preferences
which are directly related to the database and not
to the application in general. Open the properties
panel using File > Database Properties for every open

database including the global inbox.

LOCATION

This part of the properties panel shows the location
of the database package as well as additional
options:

Location: Double-click any part of the database
location to reveal it in the Finder.

Create Spotlight Index: Check to make this
database available to Spotlight. Checking this option
lets DEVONnNote create a folder in '~/Library/
Cache/Metadata’ that Spotlight uses for accessing
the documents in the database. If you feel that

this folder got out-of-sync with the database, click
Rebuild to completely recreate this folder from
scratch.
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When viewing Spotlight results in a window, make
sure to have the Show all file extensions option in
Finder's Preferences, Advanced tab unchecked. If this
option is checked, the Finder displays the generic
names of the metadata cache files instead of the
name of the referenced document.

Starting with version 2.0.6 DEVONnNote adds
information to the Spotlight metadata that make

it possible to preview many file types directly

from the Spotlight results window in the Finder.
Supported are text and rich text (RTF and RTFD)
files. DEVONnNote needs to be installed on the
machine viewing the Spotlight results. You may need
to rebuild the Spotlight index for this functionality
to become available.

Note: Rebuilding the Spotlight index can be, e.g.,
necessary after copying a database from one
computer to another.

Exclude Groups from Tagging: Excludes all groups in
this database from being used as tags. Ordinary tags
can always be added to items using the Tag bar.

STATISTICS

This section displays some basic statistics on how
many documents you have stored in your database,
how large they are, etc.

NAME AND COMMENTS

Name: Enter a name for your database here. It will
appear in the title bar of every main window for this
database.

Note: This does not change the file name for
the database package. You cannot change the
name of or add commments to the database
representing the global inbox.

Comments: Enter your own comments about the
database here, e.g. a project description.

PROTECTION

To prevent other people from opening DEVONnote
and accessing your data, click on the padlock button
to unlock the entry fields, enter a user name, and

your private password, and then click on the padlock
button again to lock your changes and hide the
password.

Note: This is a simple password protection.
DEVONnote does not yet provide file encryption
for enhances security. For better protection,
create an encrypted disk image using Disk Utility
and store your database onit.

ASSISTANT

The integrated Assistant combines a welcome screen
with tips, tricks, and tutorials, installable extras,

and a suppport page that guides you through the
available support options.

WELCOME

This screen welcomes you when you start
DEVONnote for the very first time. It offers:

» Anintroduction screencast

) The option to subscribe the free
DEVONtechnologies newsletter as well as a
number of welcome tips

> Thetip of the day

) The extra of the day

You can access all other screens of the assistant
from here, too.

GET SUPPORT

The support screen guides you through the

three common steps for troubleshooting
DEVONnote. In addition you can have your license
code resent in case you don't have it anymore,
request a trial extension, update your details in
DEVONTtechnologies' customer database, or buy an
upgrade or a second license.

TIPS AND TUTORIALS

Here you can always find the latest tips sand
tutorials that help you squeeze the best out of
DEVONnote. Tutorials can be slideshows describing
basic tasks in DEVONnote or videos (as they
become available).
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Both tips and tutorials are updated live from
DEVONTtechnologies' server soit's a good idea
to check back from time to time. The latest tip or
tutorial is also always mentioned on the welcome
screen.

INSTALL EXTRAS

On the extras screen DEVONnNote lists all available
extras that you can download and install from
DEVONTtechnologies' server:

> Scripts
) Templates

» Plugins

Browse the list of extras and install them with the
Install button. The last line of the description shows
where in e.g. the Templates menu the extra will show
up after installation. Remove installed extras with
the Remove button.

The extras are updated live from
DEVONTtechnologies' server soit's a good idea to
check back from time to time. The latest extra is also
always mentioned on the welcome screen.

Note: If one of these categories does not show
up in your copy of DEVONnote there might be no
extras of this type (yet) available for DEVONnote.
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DOCUMENTS

In this chapter:

General 28
Plain and rich texts 29
HTML pages, web pages, feeds 30
Office documents, email, and others 32

All documents are displayed in DEVONnNote in
views. Each view features its own tools, contextual
menu commands, and hidden keyboard shortcuts, as
explained in this chapter.

GENERAL

All documents are displayed in DEVONnNote in
views (not to confuse with the different layouts in
main windows, also called views. Each view has its
own tools, contextual menu commands and hidden
keyboard shortcuts.

Currently, DEVONnote features the following view
types:

» Plain and RichText
» Office and other documents
» HTML pages, Web pages, Feeds

NAVIGATION BAR

At the top of the view/edit pane DEVONnote shows
a navigation bar that gives you access to some
additional tools that deal directly with the contents
of the document. Which tools are available depends
on the type of the document.

) < Navigates back the last visited document after
following a link.

» P Navigates back the next visited document after
going back.

) & Reloads the displayed page in a web view.

b & Locks orunlocks the item.

) E Scrolls to the next page of the displayed
document.

) E Scrolls to the previous page of the displayed
document.

» E Switches to text-only mode.

» B Switches from text-only mode back to the
(standard) preview mode.

) & Opens the See also & Classify drawer.

» E Shows alist of the most important words of the
document.

) & Switched the tag bar on and off.

The text-only mode can be useful to select text in
items that are displayed using Quick Look or to
view or edit the source code of an HTML document.
In preview mode DEVONnNote uses Quick Look

to show e.g. Pages documents in their original
layout. Select any word from the E menu to show
documents also dealing with this keyword.

» URL: Shows the URL associated with the displayed
item. Click to launch the URL in its default
application. Hold the ~- or the ¥ key to open the
URL in a new tab if possible. Holding Shift-Option
or Shift-Command opens the URL in a new tab and
selects it.

» Word Count: Shows the number of paragraphs,
words, and characters of the displayed text.

) Page Count: Shows the number of pages as well
as the page number of the currently displayed
page. Click the page number in PDF or PostScript
documents and enter a page number to direct
jump to that page.

TAG BAR

The Tag bar, which can be shown or hidden, shows
all tags associated with the document. Click the
tag bar and type to add tags, select a tag and press
the Delete or Backspace key to remove it. See also p.
59ff

When you type the name of a tag,
DEVONnNoteoffers automatic completion. Choose
the right option with the mouse or the arrow keys
and press < or Enter to accept it. Press Escape to use
whatever you entered. Auto-completion prefers
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ordinary tags (tags represented in the Tags group) styles of your document or the stored favorite
over groups used as tags. Press - to enter another styles (use the radio buttons to switch between
tag. document and favorite styles). Click Select to
select all occurences of text with the displayed
style in the document, click Apply to apply the
style to selected text or click Done to leave the
style editor. To add a style from your document to

Note: The Tag bar is also visible for multiple
selected documents when all documents have the
same tags attached. Use it to change the tags for

multiple documents. i ] )
the favorites, click Add To Favorites; to remove a

favorite, click Remove From Favorites.

SHORTCUTS & MODIFIER KEYS » Alignment: Align the current paragraph (the one

Besides shortcuts special to one view or another, with the insertion caret inside) left, centered,
many shortcuts work the same for all views (and the justified, or right by clicking the according
same as in most other Mac OS X applications). alignment buttons in the ruler.

) Spacing: Choose the desired spacing for the

) Control-Tab: Jumps between between panes of ;
current paragraph from the Spacing pop-up

split views.
) Home/End: Go to beginning of or end of, any view. menu. Choose Other to enter other values than
» Page Up/Down: Scroll one page up and down in
any view.
> Space/Shift-Space: Scroll one page up and down in

displayed web pages or main views.

the ones shown.

) Lists: Make the current paragraph a list item
(indented and with a bullet or numbered) by
choosing the desired list style from the Lists pop-
up menu. Choose Other to define your own list
style.

PLAIN AND RICH TEXTS

Note: A nice feature is a built-in 'mini outliner!
On any blank line in a rich text document (doesn't
work for plain texts), type ~=- to create a bullet-
point (Mac OS X shows dashes instead of bullets).
Press « for the next item, and so on. Additional

The view for plain and rich text documents is
basically a built-in incarnation of TextEdit, and you
use itin a very similar fashion. Of course, text views
support the Edit > Find > commands and all options

~=- will increase the indentation; a«ona
of the Format menu.

blank list line will decrease it. It uses hyphens

toindicate list items by default. Right-click to
THE RULER

choose all kinds of list styles.
For rich text documents, DEVONnote supports the

standard ruler that the TextEdit engine of Mac OS ATTACHMENTS

X provides. Show or hide it with Format > Ruler >

Show/Hide Ruler.

You can attach other documents to rich text
documents simply by dragging them into the text.

The ruler contains the following elements: Technically the rich text document becomes a .rtfd

) Tab Stops: Place tab stops with the mouse, then package and the dragged file is saved as part of the
remove them by dragging them away from the package.
ruler. Drag new tab stops (left aligned, centered, » Use the contextual menu to show an attachment's
right aligned, or decimal aligned) from the content in a Quick Look preview.
repository at the right side to their desired » Double-click attachments to edit them externally.

positions. Move the left and right margins as well
Note: Editing attachments requires OS X 10.7

Lion or higher. Also, you cannot attach files to

as the indent with the mouse.

) Styles: Select a predefined text style from the pop-
up menu. To define your own styles, choose Other
to open the Mac OS X standard style editor. In the
style editor, navigate back and forth through the

plain text documents. You need to convert them
to rich text before you can attach other files.
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SHORTCUTS & MODIFIER KEYS

2

Shift-Left/Right/Up/Down Arrow: Extend current
selection.

Command drag-and-drop: Copy selected text.
Command-Option drag-and-drop: Insert a cross-
link for groups or documents dropped into arich
text document. Dragging with 3 and ~ pressed
files or folders from the file system to a rich text
document creates links to them.
Command-Click: Open clicked URL in the default
application (for example, your default Internet
browser) or in a new tab, depending on your
preferences.

Command-Shift-Click: Opens a link in a new tab
and selects it (only if tabbed browsing is switched
on).

Command-Option-Click (1): Places the insertion
caret inside the text of a clickable link.
Command-Option-Click (2): Opens a clicked
cross-link or Wiki-style link in a separate
document window.

Option-Drag: Selects text using a rectangular
selection ribbon.

CONTEXTUAL MENU

4

Search with Spotlight: Searches for the selected
text using Spotlight.

Search in Google: Opens you default browser and
searches for the selected text in Google.

Quick Look Attachment: Opens a Quick Look
panel for the selected attached link or file (OS X
10.7 Lion or higher).

Copy Link: Copies a link as such to the Clipboard
(only available for selected links).

Edit Link: Edits the destination of a selected link.
Highlight >: Highlights the selected piece of text
with the color you select in the sub-menu.

Insert >: Inserts special elements into the text
(such as a page break, the current dateor a
bullet). Same as the Insert sub-menu of the Edit
menu.

Insert Link To >: Inserts a link to an item you select
in the sub-menu (only available when no text is
selected).

Look Up in Dictionary: Looks the selected text up
in Mac OS X's Dictionary.

» Link To >: Makes the selected piece of text a cross-
link and links it directly to the group or document
you select in the sub-menu.

) Make Link: Makes the selected piece of text a
WikiLink. The destination of the WikiLink is a
document with the same name as the selected
text. If no document with that name exists,
clicking the created link creates it using the
template you have set in the Editing Preferences.

» Open Link: Opens the selected link in the default
browser or application (only available for a
selected link).

» Open Link in New Tab: Opens the selected link in a
new tab.

» Open Alias: Follows a selected link (only available
for a selected Wiki-style link resolved by an alias).
Aliases are defined for each item separately in
the Info panel.

» Remove Link: Makes a selected link simple text.

) Search selected phrase: Searches for the selected
text as a phrase.

) Set Title As: Renames the document according to
the selected piece of text (needs to be less than
256 characters).

» Split Document: Splits the document at the
current insertion mark position.

» Add tag[word]: Tags the document with the
selected word (only available if the word is not
already a tag of the document).

) See[word]: Opens a drawer with documents
related to the selected word.

) See Related Text: Opens a drawer with documents
related to the selected text passage. Only
available when more than one word is selected.

HTML PAGES, WEB PAGES, FEEDS

HTML views display web pages stored in the
database or downloaded 'live' from the Internet, by
using the Safari web browser engine of Mac OS X.
Pages are rendered similar to Safari or any other
WebKit-based browser such as DEVONagent Pro.

DEVONnNote does not display news feeds. You can
find news feeds support in DEVONthink Pro and
higher.
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HTML views support the Edit > Find > commands
as well as the See Also & Classify drawer. To edit
the source code of an HTML document, use the
navgiation bar to switch from preview to plain text
mode.

In editable web archives you can use, e.g., the
highlighting commands from the Format menu or
add the Color tool to the toolbar to change text
colors.

SHORTCUTS & MODIFIER KEYS

) Command-Click: Open clicked URL in the default
application (for example, your default Internet
browser) or in a new tab, depending on your
preferences. Equals clicking a link with the third
mouse button.

» Command-Shift-Click: Opens alink in a new tab
and selects it (only if tabbed browsing is switched
on).

) Backspace/Shift-Backspace: Go backwards and
forwards through the visited web pages.

TOOLBAR

Separate HTML or web browser windows

feature a default toolbar set that is more web-

like than text document windows. As with text
document windows, this toolbar can be individually
configured. Naturally, the DEVONnote offers

only tools for HTML views that are useful in a web
environment.

CONTEXTUAL MENU

) Reload: Reloads the page from the Internet.

) Open...in New Tab: Opens selected elementina
new tab.

) Open Link in Browser: Opens a link in your default
web browser.

) Open Linkin DEVONagent: Opens a link in
DEVONagent Pro.

) Open Link in PhotoStickies: Opens a link in
PhotoStickies.

) Capture Link: Adds the selected link to either the
current group or to the inbox.

) Capture Page: Adds the current page as HTML
document to either the current group or to the
inbox.

Capture Web Archive: Adds the current page as
web archive to either the current group or to the
inbox.

Capture Note: Adds the selected text as a new
note to either the current group or to the inbox.
Capture PDF: Adds the current page as PDF to
either the current group or to the inbox.

Capture Frame Address: Adds the URL of the
current frame to either the current group or to
the inbox.

Capture Page Address: Adds the URL of the
current page to either the current group or to the
inbox.

Copy Frame Address: Copies the frame URL to the
Clipboard.

Copy Image: Copies the image to the Clipboard.
Copy Image Address: Copies the URL of animage
to the Clipboard.

Copy Page Address: Copies the page URL to the
Clipboard.

Open Image in PhotoStickies: Opens the image in
PhotoStickies.

Copy: Copies selected text to the Clipboard.
Highlight: Highlights the selection in a web archive
like with a felt marker. Using this command on a
selection again removes the highlighting.

Set Title As: Sets the name of the document to the
selected piece of text (needs to be less than 256
characters).

Search Selected Phrase: Searches for the selected
text as a phrase.

Add tag [word]: Tags the document with the
selected word (only available if the word is not
already a tag of the document).

See [word]: Opens a drawer with documents
related to the selected word.

See Related Text: Opens a drawer with documents
related to the selected text passage. Only
available when more than one word is selected.
Update Bookmark: Updates the URL of this
document to the current one, e.g. after navigating
to a sub-page.

Back / Forward: Navigates back and forth the
previously visited pages.

Capture Link: Captures the link and saves it to
either the current group or to the inbox.

Capture Note: Captures selected text to either the
current group or to the inbox.
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For PDF pages, more options become available:

» Open with Preview: Opens the PDF in Preview.
) Automatically Resize: When checked, the zoom
factor adjusts to the width resp. height of the

browser window.

) Zoom Out, Zoom In, Actual Size: Zooms in or out
of the document, or displays it in its actual size.

) Single Page, ...: Displays the PDF as single or
double pages and either page by page (use the
Next Page and Previous Page to skim through the
pages forward and backwards) or continously.

) Next Page, Previous Page: Skims through the
pages forward or backwards.

OFFICE DOCUMENTS, EMAIL, AND
OTHERS

Documents that DEVONnotecannot render
natively are displayed using QuickLook. But while
you have to press the Space bar in the Finder to open
a QuickLook head-up display, DEVONnotepreviews
these documents directly in the view/edit pane like
any other document format.

Among others, the following document types are
shown though QuickLook:

) iWork documents (Pages, Numbers, Keynote)
) Microsoft Office and OpenOffice documents
) Mellel files (version 2.6 and higher)

> ..

For some document formats the preview allows you
to select and copy text, for other formats it doesn't.
If DEVONnoteis able to interpret and convert

the document format you can use the Text View/
Preview button in the navigation bar to switchto a
text view that allows you to select, copy, and drag
text.

Note: The availability and, if available, quality
of the preview as well as the possibility to
select and copy text depends solely on the
source application. Developers can embedded

a QuickLook-compatible preview diectly into
the files or they can write a preview plugin

and add it to either the source application

or have you install it separately in ~/Library/
QuickLook. If adocument that you want to view
in DEVONnotedoes not show a QuickLook
preview, please contact the maker of the source
application and ask them to add QuickLook

support.

TOOLBAR

For document previews based on QuickLook,
DEVONnoteoffers a number of toolbar items,

e.g. for moving back and forth through the other
documents contained in the same group or opening
the document in its source application.

Use Data > Open to open the documentina
separate document window instead of in its source

application.
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DRAWERS AND SHEETS

In this chapter:
See Also & Classify 33
Smart Group Editor 34

DEVONnNote uses drawers to display the results of
the Classify and See Also functions that help you
file items or find relationships between items in
the database. The Smart Group Editor appears in
a sheet and allows you to create or modify a smart
group (a.k.a. 'saved search’).

SEE ALSO & CLASSIFY

The See Also & Classify drawer appears when you
select exactly one document in a main window and
then click the Al button (a small sorcerer's hat) in the
navigation bar at the top of the view/edit pane. This
button is only available in views that have a view/
edit pane.

It is also shown when you use the contextual menu
on selected text to show similar documents, e.g.

See [word]' or See related text, or when you select a
topic from the topics pop-up menu in the document's
navigation bar.

To close the drawer, click the red close button.

When activated, DEVONnNote analyzes the contents
of the selected document and compares it to all the
data stored in the database. From this 'knowledge', it
gives you one or both of the following lists.

CLASSIFY

The Classify function helps you file documents by
making suggesions based on where you have filed
other documents. The classify list shows into which
groups the selected document would fit best. It
also lists the location of the group and a graphical
score that shows how sure DEVONnNote is about its
decision. The tooltip for any entry in the list shows
the full title and location for it. This part is only
visible when the sorcerer's hat button is used.

To move the document to one of the suggested
groups, select the group and click Move To.
Alternatively double-click the group. For your
convenience, DEVONnote preselects one or
multiple groups if it very sure. Drag the group into
any item list to move it, e.g. into a main window. Use
the © and ¥ keys to select more than one target.
This generates replicants.

Note: Any replicants of the document you are
moving are deleted. The document is only placed
in the new locations which allows you to precisely
classify the document again without having to
manually clean up the old replicants.

SEE ALSO

See Also lists similar documents and so help you
find information dealing very likely with the same
subject than a given one. The see-also list shows
documents that are similar to the selected one or
to the selected text or topic (when you have used
the contextual menu items or the document's topics
pop-up menu). Similar to the classify list, this list
shows the path to the document and a graphical
score of how sure DEVONnNote is about its decision.
The tooltip for any entry in the list shows the full
title and location for it.

To display a document in the drawer, select it. For
your convenience, DEVONnNote always lists the
original document at the top of the list, so that

you can easily go back to the original document.
Double-click a document in the drawer to openitin
aseparate window; drag it into an item list to move
it.

CONTEXTUAL MENU

Use the contextual menu on groups in the See Also
& Classify drawer for more commands.

» Open: Opens the selected item in a separate main
window.

» Openin Tabs: Opens the selected item in a new
tab.
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» Open With: Opens the selected item in an external
application.

» Launch URL: Opens the URL in the selected item's
URL field.

» Copy URL: Copies the Internet location stored
in the URL field of the selected item to the
clipboard.

» Reveal: Shows and selects the selected item.

» Show in Finder: Shows the selected item in the
Finder.

» Move To: Moves the selected item to the group
you select from the sub-menu.

» Replicate To: Replicates the selected item to the
group you select from the sub-menu.

» Duplicate To: Duplicates the selected item to the
group you select from the sub-menu.

» Label: Changes the label of the selected item.

» Mark: Changes the check, lock, and read status of
the selected item.

» Move All Instances To Trash: Moves all instances
of the selected item to the trash, including all
replicants (if any).

» Group: Creates a new group containing the
selected item(s).

SMART GROUP EDITOR

The Smart Group Editor appears as a sheet when
you either create a new smart group using Data >
New > Smart Group, when you right-click a smart
group and choose Edit from the contextual menu, or
when you double-click a smart group.

In this sheet you set up a new smart group or edit an
existing one:

) Search in: Select where you want this smart group
to search.

) List of search predicates: Build your list of search
criteria (in search speak: 'predicates') here. See
below.

» Ignore Diacritics: Check this to treat letters with
diacritics, e.g. umlauts or accented characters, the
same as their regular counterparts.

) Fuzzy: Check this to search 'unsharp e.g. ignoring
simple typos so that 'Merkel' and 'Merkle' are
both found.

The list of predicates consists of a list of blocks,
each one beginning with 'All' or 'Any’', defining
whether all (Boolean AND) or any (Boolean OR) of
the contained predicates need to be true for the
document to be returned as a result. Predicates
themselves consist of the field to search (like:
'Content' or 'Tag'), the condition and the data that
needs to be matched.

Note: In most predicates you can use wildcards,
Boolean operators, phrases, and parenthesis,
too.See also p. 63ff

Use the + and - buttons to add more predicates

to your smart group or to delete them. Hold the

~Z- modifier key and click a... button to create

a 'compound predicate, also called 'branch’.
Predicates can be infoutdented and rearranged via
drag-and-drop.

By adding more lines to a search and choosing
between ‘All' and 'Any' you graphically create
a nested Boolean query with ANDs, ORs, and
parenthesis.

PREDEFINED SMART GROUPS

When you create a new database, DEVONnNote
adds a number of predefined smart groups for your
convenience:

Duplicates: Lists all duplicates.

All Images: Shows all images.

All PDF Documents: Shows all PDF documents.
To Do: Shows all documents with visible but

v Vv Vv Vv

unchecked state.

Note: Smart groups also filtering for date ranges
are shown with a clock icon.
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PREFERENCES

In this chapter:

General 35
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The Preferences window, which you open by
selecting Preferences in the application menu,

is the place to go to change all global settings
for DEVONnNote. In addition to these settings,
databases also have private settings in their

Database Properties window that you open using
File > Database Properties.

GENERAL

Use the General tab to set the general settings for
the user interface.

APPEARANCE

These options define some parts of the visual
appearance.

) Alternating row colors in views: Check to color
every second row in item lists differently.

) Display number of items inside groups: Check to
show the number of unread and read documents
contained in a group in parenthesis after group
names. If this option is unchecked, news feed still
show the number of unread items.

) Highlight Internet links in views: Check to show
link documents in blue and underlined in item
lists.

» Mark duplicates and replicants in color: Check to
highlight duplicates in blue and replicants inred
in most views. When unchecked duplicates and
replicants are marked with file property icons.

) Colorize icons with label: Check to colorize the
icon or thumbnail of items with the label color
(like in Mac OS 9). When unchecked, label are
displayed in the Finder's style.

INTERFACE

These options define some parts of how you interact
with the user interface.

) Always open groups in a new window: When
checked, double-click a group to openitina
separate window. When unchecked, double-click
it to make the group the new root of the current
window. Use Go > Top Group and Go > Enclosing
Group to go up the groups hierarchy again.

) Retain view: When the above option, Always
open groups in a new window, is unchecked, this
option keeps the actual view settings when you
navigate the group structure instead of applying
the group's individual settings.

) Enable tabbed browsing: When checked, click
with & pressed a link in web, PDF or text views
to openitin a new tab. When unchecked or the 3%
modifier key isn't pressed documents are opened
in the same view, the default application or in
new windows.

STARTUP

Choose whether you would like DEVONnote
to open a fresh main window on startup, open
all windows that were open when you quit
DEVONnote the last time, or do nothing.

Note: Even when you tell DEVONnote to not
open a window on startup, it will always open at
least one window when you open a database.

FONTS

Use List Views Font to set the font DEVONnote uses
for displaying item lists in list.
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EDITING

The Editing tab defines all options that fine-tune
DEVONnote's text editing behavior, from the ruler
units to WikiLink templates and summarization
options.

GENERAL

General: Check Check spelling as you type to have
DEVONnNote spell check everything you write all
the time. Check Display PDF attachment of rich
texts to show PDFs attached to RTF documents.
To use curly quotes instead of simple ones, check
Smart quotes, and to use smart copy/paste check
Smart copy/paste. Check Data detectors to use
data detectors (Mac OS X 10.6 or later) in text
and PDF views that detect e.g. addresses and
phone numbers and let you act on them. FInally,
Text Replacement (only available on Mac OS X
10.6 or later) let's you use the system-wide text
replacement by default when editing text.

Ruler Units: Select your personal preference for
ruler units here, such as centimeters or inches, or
points or picas.

Plain/Rich Text Font: Select your preferred fonts
for new plain or rich text documents. Note: By
their nature, plain text documents are always
displayed in the font selected here, whereas rich
text documents can be styled any way the author
wants.

FULL SCREEN

Full Screen: Select your preferred font for reading
and editing plain text files in full screen. By their
nature, rich text documents are always displayed
using their own styles also in full screen mode.
Background: Choose a background color for the
full screen mode. This setting only affects the
background of plain text files, and the border

to the left and right of rich text documents. By
their nature, rich text documents bring their own
background color, and so don't use the color you
set here.

Width: Choose a width for displaying documents
in full screen mode as a percentage of the screen
width. Use this setting if the presentation in full
screen is too wide for you on a large screen.

WIKILINKS

WikiLinks: Check Automatic if you want to

make every word that is also the name of
another document or group in the database
automatically link to the document of the

same name (WikiLink). This mechanism can be
restricted to not link to groups, as well as to only
accept meshed words (for example, words with

a capital letter in the middle like 'QuickTime';
this is the classic WikiLink method to distinguish
between regular words and links). Check Open
new documents in separate windows to open a new
window when you click a WikiLink instead of
simply switching to the linked document.
Template: Enter a template text here. This will
be used to create a new document when you
make text a link that does not point to an existing
document yet. You can use various placeholders
to automatically insert text, the current date and
time, for example.

IMPORT

Here you decide which file types DEVONnote
imports and how they will be named in the database.

FILES

These options define whether DEVONnNote imports
files of a given type or not when you import folders
using File > Import or via drag-and-drop.

<type>: Select all the file types DEVONnNote shall
recognize when importing folders. DEVONnote
always imports every file you import manually.
Encoding: Choose the default encoding for

plain text documents. Select Automatic to let
DEVONnNote choose the best encoding.

TITLES

Select how you want DEVONnNote to name imported
documents; with file name extensions, without

file name extensions, or by using localized display
names (for example, on a German system the
'Applications' folder would appear as 'Programme’).
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NEW NOTES

Check Select (and display) automatically to
automatically select and display the last note you
have taken.

DESTINATION

Choose the default destination in which data
coming in from DEVONagent Pro, news feeds, and
services is stored:

> Select group: A group selector is shown that lets
you choose the destination. The group selector
appears as a black panel floating over all other
windows. It does not bring DEVONnNote to the
front. Use it to select the group where you want
to file the items and add tags.

> Global inbox: The datais stored in the global inbox.

TAKE NOTE

The Take Note preference allows you to assign a
hotkey for opening the Take Note panel.

To change the hotkey, click the Click to record
shortcut button, then press the hotkey that you want
to use. Press the Escape key to cancel recording a
new shortcut.

COLORS

Here you can name and choose the seven label
colors DEVONnNote uses to mark documents and
groups, as well as set seven colors you can use to
highlight text.

WEB

The web preferences resembles the settings of
most web browsers. Use them to define how
DEVONnote's displays web documents and 'live’
web pages.

WEB CONTENT

These settings define how DEVONnNote treats some
special web contents:

) Enable...: Check these options to use installed
third-party plug-ins, (such as Flash or RealPlayer
plug-ins), run Java applets or JavaScript scripts
contained in, or linked to, a web page.

) Block...: Check Block pop-up windows to block pop-
up windows which are often advertisements;
check Only automatic JavaScript windows to block
only pop-up windows opened by JavaScript.
Uncheck this option if the web page you're
visiting uses pop-up windows for actual content
(some web content management systems do this,
for example). Check Block zooming to keep web
sites from automatically zooming windows to full
size, check Block advertisement to block common
inline advertisements provided by some search
engines.

) Zoom text only: Check to zoom only the text and
uncheck to use Safari-4-style zooming.

IMAGES

These settings define how DEVONnNote displays
graphics in web pages:

» Display images when the page opens: Check this
option to diplay web pages with images. Just
remember, when unchecked, you may miss some
information.

» Animate images, Loop animation: Check these
options to run web graphics animations and to
run animated graphics in a loop or not.

ACCEPT COOKIES

Cookies are little text files with information that
web pages store on your computer (for example, to
recognize you as a returning customer). While most
of them are harmless, you may want to have a bit
more control over what is being stored on your hard
disk.

» Always: Accept all cookies.

» Never: Don't accept any cookies.

» Only from sites you navigate to: Accept cookies,
but only from web sites you navigate to (not from
other sites, such as ad trackers).
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» Delete cookies on quit: Delete all stored cookies
when you quit DEVONnote.

FONTS

Set the fonts you want to use for displaying web
pages, separately for variable-width and fixed-width
text.

STYLE SHEET

You can further control the way DEVONnote
displays web pages by applying a CSS style sheet
that changes the rendering on-the-fly.

Click Select and choose your style sheet to apply it to
DEVONnote's integrated web browser. Note: This

is for experts as it modifies how all web pages are
displayed and can lead to undesired effects.

TEXT ENCODING

Select your desired text encoding for displaying web
pages. Automatic tries to choose the best available
encoding. If this does not work for you, choose a
more appropriate text encoding for your language
group.

BACKUP

DEVONnNote comes with a simple built-in backup
function that backs up the database index on a
regular bases. These options define how often
DEVONnNote will back up its index.

The backup automatically duplicates all important
database files and moves the duplicatesinto a
folder(s) named 'Backup(.x)' within the DEVONnote
database folder/package. Select if you want to

have the backup created never, daily, weekly, or
monthly and how many copies of the index to keep.
Of course, you can create a backup at any time using
Data > Tools > Backup & Optimize.

These options do NOT backup the whole database
to a secure location but simply make sure there's

a copy of the index files in case the index get
corrupted. To back up your complete database use
a third-party backup software or a backup solution
such as Time Machine.

UPDATE

Change the settings in this tab to define when
you want DEVONnote to check for new versions
(never, on startup, daily, weekly, or monthly).
DEVONnNote only performs checks for updates
when the computer is connected to the Internet.

Click Check Now to immediately check for a new
version.

Note: Disable the check for new versions when
your network connection is unstable and you
experience very long delays when opening
DEVONnNote. The Update pane is not available if
you have purchases DEVONnNote on the Mac App

Store.
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SYNCHRONIZING

In this chapter:

Synchronizing With the Device 39
Troubleshooting 39
Visit the App Store 39

DEVONnNote has the ability to synchronize its
database with DEVONthink To Go, its companion
app for iPhone, iPad, and iPod touche devices.
Keep all your important documents literally at your
fingertips!

SYNCHRONIZING WITH THE
DEVICE

DEVONnNote uses a special group named Sync to let
you decide which data you want to share with your
iOS device. The Sync group appears on the top group
level of your database and has a special icon that
makes it stand out from the other groups.

To select the items in your database that you want
to take with you on your device, either move or
replicate them into its Sync group. You replicate
items e.g. by dragging them with the 3 and keys
held.

You can add documents as well as whole groups to
the Sync group. Smart groups are not yet supported
and will be ignored during synchronization.

Make sure your device is on the same WiFi network
than this computer. On the device open the
DEVONTthink To Go app. Tap the sync button on the
app's home screen and follow the instructions.

If you have problems synchronizing your with
device, click here.

TROUBLESHOOTING

If you have problems synchronizing your with
device, click here.

If you have other problems with using the Sync
group or the DEVONthink To Go app, please
visit the user forum. Should this not answer your
guestions or solve your problem, click here to
contact the DEVONtechnologies support team.

VISIT THE APP STORE

If you do not yet have DEVONthink To Go installed
on your device, learn more about it or visit the App
Store.
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TROUBLESHOOTING

In this chapter:
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Problems synchronizing with DEVONthink To

Go 42

DEVONnNote was created with robustness in mind.
But still, computer hard- and software can write
defective data or destory files. If you have troubles
with your database, please refer to the methods
below and also have alook at our FAQ.

REPAIRING A DEFECTIVE
DATABASE

DEVONnNote databases are packages containing
of your files and the supporting Al-based index.
In rare cases this index can get corrupted or out-
of-sync. But as you files are stored separately
this is not the world's end. If your database starts
behaving stragely or if DEVONnote itself finds
inconsistencies when doing its start-up check it is
time for some house-keeping.

STEP 1: VERIFY & REPAIR

As afirst step use File > Verify & Repair to check your
database's consistency and allow DEVONnoteto
take all necessary steps to repair the found
problemes. If Verify & Repair was able to repair your
database, use File > Backup & Optimize to optimize
your database and have DEVONnNote create an
internal copy of the index.

If Verify & Repair was not successful or your
problems are not solved, proceed with the next step.

STEP 2: RESTORE FROM BACKUP

With its factory setting, DEVONnotekeeps up to
two copies of the index files in case that the index is
damaged beyond repair. You can change when and
how many internal backups DEVONnotekeeps in
the Preferences, Backup tab.

To restore from a previously saved internal backup
(means: a copy of only the index files), use File >
Restore Backup. DEVONnotepresents you with
alist of all available backups. Choose the latest
one and click Open. This swaps the current set of
index files with the copy (the current set of index
files becomes the backup, the backup becomes the
current set) so that never any data is overwritten.
Run File > Verify & Repair to check the consistency
of this index version and if everything is in order use
File > Backup & Optimize to optimize your database
and have DEVONnNote create a fresh internal copy
of the good index.

If the backed-up index files are also defective, try
the other backups, of available. If all backups are
broken, too, proceed with the next step.

STEP 3: REBUILD YOUR DATABASE

As your files and DEVONnote's index are stored
independently within the database folder the index
can be rebuilt an any time without you losing too
much metadata. To rebuild the database from
scratch use File > Rebuild Database.

During the rebuild process the complete index is
re-created. Your actual files are not touched. All
problems that occured during this process are
logged.

Orphaned files: Orphaned files that could not be
imported while repairing are logged and moved
to the folder 'Orphans' inside the database folder.
To rescue the orphaned files show the folder ~/
Application Support/DEVONnNote 2 in the Finder
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and move the files in the 'Orphans' sub-folder to a
save location, e.g. the Desktop, or directly re-import
them by dragging them to DEVONnNote's Dock icon.

STEP 4: TIME MACHINE OR MANUAL RESCUE

If everything above failed it seems that your
database is severely damaged. You have two options
now:

) Option 1: Restore your database from your Time
Machine backup, your Jungle Disk, or any other
backup medium you use for keeping an up-to-
date backup of your documents. If you don't use
Time Machine yet we strongly advise you to
do so. External hard disks are cheap and Time
Machine makes backing up your important files a
no-brainer.

) Option 2: If you do not have a current backup
of your documents you can rescue your files
manually but you will lose your group structure.
To manually copy your files from the defective
database, show the folder ~/Application Support/
DEVONnote 2 in the Finder. Copy the files in the
'Files' sub-folder, which are sorted by kind, to
asave location, e.g. the Desktop. Then create a
new database, re-import them and recreate your
group structure.

STEP 5: CONTACT SUPPORT

If none of the above steps helped solving the
problems you have with your database, please
contact DEVONtechnologies' support staff with a
precise-as-possible description of your problem.

DEVONNOTE CRASHES WHEN
OPENED

If a database is heavily damaged it can happen

that DEVONnNote crashed when opening the
database or when starting up. In this case you
cannot use the build-in mechanisms for recovering
your data. But you can go back to one of the
internal backups manually. With its factory setting,
DEVONnNotekeeps up to two copies of the index
files in case that the index is damaged beyond

repair. You can change when and how many internal
backups DEVONnotekeeps in the Preferences,
Backup tab.

To revert to one of the internal backups, quit
DEVONDnote, then locate the database folder (~/
Application Support/DEVONnote 2) in the Finder.
Inside you will find one or more folders named
'Backup(.x). They contain copies of the index files
(named ".dtMeta'). To manually revert to one of
the backups, copy the content of the backup folder
(means: all ‘dtMeta' files) to the top level of the
database folder, replacing the existing, defective
files.

When you have reverted to one of the backups try
opening DEVONnNoteagain.

If this did not help, please contact
DEVONtechnologies' support staff with a precise-
as-possible description of your problem.

RECOVERING A LOST PASSWORD

If you have protected a database and you have
forgotten your password, do the following to
remove the password protection:

» Close DEVONnote

» Locate the folder '~/Library/Application Support/
DEVONnote 2/'in the Finder and open it

» Move the file 'Settings.plist' to the Trash

A future version os DEVONnotewill feature an
industry-strength encryption.

PROBLEMS IMPORTING FILES

WHY DOES DEVONNOTE NOT RECOGNIZE MY
FILES?

If DEVONnNote does not recognize a file make sure

it has a proper file name extension. DEVONnote
needs a file name extension to determine the file
type. Add the correct file name extension to your
files (e.g., .txt for plain text files, .rtf for rich text
files, .pdf for PDFs and .doc for Microsoft Word files.
Then try again.
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PROBLEMS USING SERVICES

WHY DO THE SERVICES MENU COMMANDS
SHOW NO SHORTCUTS?

They should, however, the keyboard shortcuts
for Services menu commands are only requested
by the supplying application; Mac OS X itself
assigns them, and therefore has ultimate control
over which application or service gets what. If the
DEVONnNote Services menu items do not have
shortcuts assigned, it is very likely that Mac OS X
gave them to another Services command or that
they are used by the application that is currently
frontmost.

In Mac OS X 10.6 'Snow Leopard' and later you
can manage your Services in System Preferences >
Keyboard > Keyboard Shortcuts > Services.

WHY DO THE SERVICES NOT WORK IN
FIREFOX?

Services work only in Mac OS X applications based
on the so-called Cocoa framework. Examples for
Cocoa applications are, e.g, Mail, Safari, TextEdit,
and, of course, all DEVONtechnologies applications.
However, Firefox is a port of a Unix application not
completely based on Cocoa. Therefore, it does not
support Services. Try using Camino instead, a Cocoa
browser based on the Firefox engine.

DEVONNOTE BEHAVES
IRRATIONALLY

There is no software on this planet that has no bugs
and if an application behaves irrational there is a
good chance that your have just found one. But
there also can be another cause: The application
package could have become damaged, for example
during an update or through a bug in a totally
unrelated piece of software on your computer.

STRANGE APPLICATION BEHAVIOR
If something happens like the following

» menus disappearing or silently refusing to do
anything,
» windows showing graphical artefacts,

) or applications to opening at all or with strange
error messages,

please try to trash the application package. Then
empty your web brower's cache, download the
software in question again, and re-install it. In many
cases this cures the problem.

If this does not help try deleting DEVONnNote's
preferences files located in '~/Library/Preferences’
and starting with 'com.devon-technologies.think’

STRANGE BEHAVIOR RELATED TO DOCUMENTS

If the strange behavior only happens when you deal
with one particular document it is likely that the
document is damaged, was created in a very old

or extremely new file format that is no longer or
not yet properly supported, or uses a damaged or
malfunctioning Quick Look plugin.

Please file a support ticket and attach the document
in question, best packaged as a.zip archive, so that
we can have a look at it and check if it is a problem in
DEVONnoteor if it is just the file itself.

STRANGE BEHAVIOR OF TABS

With Zooom/2 installed, tabs in tabbed windows
behave stragely, e.g. close by just hovering the
cursor over the tab. Another effect of Zooom/2 are
scrolling problems in e.g. iTunes. Disabling Zooom/2
solves the problem.

PROBLEMS SYNCHRONIZING
WITH DEVONTHINK TO GO

If you cannot properly synchronize your database
with DEVONthink To Go on your device, please
check the following:

» Areboth device and Mac properly connected to
the same WiFi network?

» Have you moved, replicated, or copied documents
or groups to the Sync group? Note that smart
groups are ignored during synchronization.

» Have you checked your database on the device on
the database selection screen?
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If you still have problems with synchronizing,
please first consult the Frequently Asked
Questions, and visit the user forum. Should this
not solve your problem, click here to contact the
DEVONtechnologies support team.
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FAQ

In this chapter: Do you have questions regarding our licensing
policy, our products in the Mac App Store, or

General questions 44 specific questions about DEVONnNote?
Release schedules, Mac OS X, and Windows 44

Purchasing 45

Mac App Store 46

Your software license 46

Product-related questions 47

GENERAL QUESTIONS

Do you have any job opportunities? Yes, we may. Please visit our Work @ DEVONtechnologies page for more
information about current open jobs at DEVONtechnologies.

Can | be a beta tester? Maybe. Our beta tester selection process is very deliberate; we try and select our beta
testers carefully so that we're not wasting anybody's time, yours and ours. We're looking for people who can
provide us with feedback quickly and clearly, who use different hardware and software from our other testers,
and who are willing to send us their personal data if it's needed for debugging.

If you want to be a beta tester, the best way to catch our eye is to be active in our user forums. We often ask
active participants on the user forums if they can help us test particular features and new products. You can, of
course, simply contact us.

Is the documentation available in my language? The online and PDF documentation is only available in English
at the moment. Localizing documentation and other text-intensive materials to Deutsch, Francais, etc. is cost-
intensive and error-prone so that we have decided to concentrate our resources on developing stable, robust,
and feature-rich software. We will have localizations of the online help etc. as soon as we feel we have the
necessary resources.

Where does the name DEVONtechnologies come from? "Devonian (after Devon County, England), the
geologic period from 410 to 360 million years ago. Also called the Reptile Age or Age of Fishes. First amphibians
appeared on the land, that until then was only inhabited by trees and other plants — it was the departure into a
new age." Named after the Devonian period, the DEVONtechnology marks the departure into a new age of data

processing.

I Note: Ray Troll has even created songs and other art about this extremely important evolution step.

RELEASE SCHEDULES, MAC OS X, AND WINDOWS

When is the next release coming We try not to announce precise timelines or feature lists for future releases,
as we are a small software company with limited development resources; if one of us should happen to get
the sniffles, or if there are other outside factors we need to devote our limited time to, it can easily impact our
intended development schedules.

In planning releases, we try to strike a balance among:

» responding to customer requests,
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the needs of our partners,

supporting new operating systems features,

providing consistent features across the product line,

working efficiently within the structure of the code, (similar features often get handled at the same time),
various business needs.

We cannot make any assumptions on how those various factors will impact our daily workflow; in fact, it's
often impossible to predict the final release date accurately when we start new projects. We try to plan our
releases with a long term perspective so that they ultimately serve the needs of our customers, even if they
don't necessarily get in everyone's favorite feature request every time.

Why are your applications not compatible with my pre-release version of Mac OS X? In the past, we've noted
that compatibility issues with a new major release of the operating system are usually resolved by Apple in the
final stages before its release, and don't require any action on our part. If you are already using a pre-release
version of Mac OS X, please check if our applications work with a newer pre-release, or wait until it reaches
the release candidate status. We will then make all necessary adjustments for making our apps run on the first
official release of the new version of Mac OS X.

Any chance of a Windows versions of your products? We're very commited to Mac OS X and the superior
Cocoa environment. For most of our applications, porting them to Windows would take longer than it would
to rewrite them from scratch on the Mac. If you need to use Windows software but still don't want to miss our
products consider running Windows on a Mac.

PURCHASING

How do | purchase an upgrade? Please use DEVVONnote > Check Upgrade Options to find out what you need to
upgrade and how much the upgrade is for you. If this option is not available in your copy of DEVONnNote this

application might not be upgradable. Please visit the Upgrade Assistant on our web site instead.

What is your policy on software updates? Usually, all minor updates ('dot updates', such as version 1.2 to 1.3)
to our applications are free and require neither purchasing an upgrade nor requesting a fresh license code. We
charge for major upgrades, though, such as version 1.x to 2.x. If you purchased your license in our online shop
within a reasonable time frame before a paid upgrade release (between 30 days and 6 months, announced on
our website), we will provide you with a free upgrade. If you purchased this application on the Mac App Store
click here.

Can | get the bundle discount also later? Bundles are cheaper than multiple single licenses because a bundle
means less fees for the shop provider. But we grant the bundle discount under certain circumstances. Please
contact our sales staff if you purchased one of the bundled produts within the last two weeks.

Do you give a discount to students and educators? Yes, we give 25 percent off the regular price of
DEVONTthink, DEVONagent, DEVONnNote and the Infoworker's Bundle to students and educators. We also give
volume discounts to institution or faculties. Please visit our Students, Educators and NPOs page.

Do you offer NPO licenses? Yes, we offer free licenses to non-profit organizations (NPOs) in the sense of
charities. Learn more about our NPO program.

Can |l use your software on multiple computers? Yes, our license explicitly allows one and the same person to
use our application non-simultaneously on multiple Macs. So, for example, if you install one of our products on a
laptop, your office Mac, and your home Mac, you may do so as long as you only use one of them at a time.
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I have no credit card. How can | purchase your software? We are selling currently through the online sales
agent Share*It to keep our administration as lean as possible. If you don't have a credit card, you can also pay via
PayPal or by purchase order, wire transfer, or even cash. See our online shop for more details.

In addition we are also selling some of our products through the Mac App Store. Please open the App Store
application on your Mac to learn more about which payment options Apple offers.

Can | have more time for evaluating your apps? No problem. We happily give out 30 day licenses for evaluation
purposes. Choose Help > Support Assistant to request a 30 day trial extension. This option is not available e.g. in
DEVONagent Express.

Why haven't | received my license code(s)? If you have purchased your license in our online shop and if there
have been no technical problems on our side, your license codes have been sent out to you immediately after
your purchase. Sometimes, however, they get stuck in spam protection filters (either yours or your ISP's).
Please, check your spam protection filter, and if you cannot find the license codes there, use Help > Support
Assistant to get them resent to you. If this also doesn't work, please contact us and we'll try to get your license
codes to you as quickly as possible.

Where can | buy a 1.x license code, e.g. for use on Mac OS X 10.4? License codes for legacy versions are no
longer available in our shop but even the latest license codes are always backward-compatible: You can use
aversion 2.x license code also for version 1.x of the same product. To use a legacy product simply purchase a
license for the most recent version of the product in our online shop and use it with your legacy software.

MAC APP STORE

How can | upgrade apps purchased in the Mac App Store? By Apple's rigid rules you couldn't. Upgrades are
simply not available on the Mac App Store and upgrade offers outside of the Mac App Store are not allowed. In
some of our apps there may be an upgrade option still available, though. Check the Read Me to see if this is the
case for you.

Can | get arefund? We freely refund licenses purchased in our own shop. For apps purchased in the Mac App
Store this is not possible, though, as Apple does not provide a refund and license withdraw mechanism. Sorry.

YOUR SOFTWARE LICENSE

Why does DEVONnRote not accept my license code? When you enter your license code and the 'Register’
button stayes greyed out, try to enter ALL details, including your name and organisation, EXACTLY as they
appear in our e-mail. Best practice is to copy-and-paste name, organisation (if entered) and license code
from our email into the appropriate fields of the registration dialogue window. Also, please check if you have
obtained the correct code for the correct edition of your software (e.g., a DEVONthink Pro license code will
not work for DEVONthink Pro Office and vice versa) as well as version (DEVONthink 2.x will not accept a 1.x
license code).

I have lost my license code. How can | retrieve it? Use Help > Support Assistant to open the Support Assistant
which has an option to get your license code resent to you. Alternatively visit the support area on our web site.

Does my license code work also for an older version? Yes, it does. All our license codes are backward-
compatible to legacy versions of the same product and edition.

DEVONnNote 2.3.4 Documentation, page 46


http://www.share-it.com
http://www.devontechnologies.com/redirect.html?id=shop
http://www.devontechnologies.com/redirect.html?id=contact
http://www.devontechnologies.com/redirect.html?id=legacy
http://www.devontechnologies.com/redirect.html?id=support

Why do | have to enter my license code again? You only have to re-enter your license code after a complete
reinstall of your system without a backup of your home folder or when the license code file has been

deleted, e.g. by a preferences cleaner app. The license code is stored in a preference file in '~/Library/
Preferences' (where ~ is your home folder). As long as this file is intact, you'll NEVER have to enter your license
code again.

Why does my DEVONnNote 1.x license not work anymore? DEVONnNote with version numbers greater than
1.x are paid upgrades. To use them you may need a new license code. Please use DEVONnote > Check Upgrade
Options to find out what you need to upgrade and how much the upgrade is for you.

Why does your application say that it expired? When we release a public beta of one of our applications, we
remove the usual trial restrictions but make it expire at the end of the beta period. A new public beta or the final
release is, of course, available when this happens.

Please simply visit our Download page, download a newer version that the one you have installed, and replace
your copy with the newer one. FPlease first move the old application to the trash, then move the new one into
its place.

I Note: Your license code will, of course, NEVER expire.

PRODUCT-RELATED QUESTIONS

Click here to read questions and answers specific to DEVONnote.

If you have problems with DEVONnNote click here to read the troubleshooting instructions and tips.
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All commercial DEVONtechnologies applications
are based on a proprietary Al technology, with
rock-solid database foundation that allow them to
manage large numbers of documents or knowledge
bits while analyzing them almost instantly at the
same time.

GENERAL CONCEPT

DEVONTtechnology, on which all
DEVONTtechnologies' applications are built, is a new
technology at the very beginning of its development.
DEVONtechnologies constantly improves the
technology and enhances it for more functionality,
efficiency, robustness and flexibility.

Development of the DEVONtechnology is a battle
on two main forefronts of information processing
technology. DEVONtechnologies is working hard
on unifying both the top-down and the bottom-
up Al concepts by imitating high-level functions
and simulating the basic functionality of natural
systems. This leads to highly functional, fast and
efficient Al systems that can be used in a great
variety of information processing contexts, such
as pattern recognition, signal processing and
information storage and retrieval.

FEATURES

The DEVONtechnology is a rock-solid foundation
suitable for a variety of completely independent
applications. Therefore it is ideal for the rapid
development of a huge range of new database-,

signal-processing- and language-analysis-driven
applications. The ability to deal with any kind of
digital data makes it extremely flexible.

The size of DEVONtechnology-based databases
can, depending on the type of data stored,

grow logarithmically and make indexing is
completely unnecessary. Also, applications based
on the DEVONtechnology improve themselves
continuously (the more data they handle, the better
the results), are language-independent and iron out
any irregularities by applying fuzzy logic.

STRUCTURE

The DEVONtechnology consists of a kernel and
several layers. Together they perform all the
underlying computing, from 'simple' data handling
to complex signal processing.

Kernel: The kernel is the foundation for all layers
and applications and is responsible for data
handling, semantic and associative data processing,
signal processing, fast statistic analyses and all
fuzzy algorithms. It has to be as fast, flexible, and
extensible as possible; it is 64-bit aware and uses a
generic, proprietary file format (see above) allowing
it to verify and repair low level data consistency,
featuring logarithmic growth of the database

and logarithmic speed decrease with increasing
database size. The DEVONtechnology kernel is
Unicode-aware, completely language-independent
and self-optimizing and self-organizing.

Layers: The layers form a shell around the kernel
and provide high-level functions for the applications
built on top of them. The database layer, for
example, is used to store and organize data and
supports all kinds of relations (1:n, n:1, n:n),
hierarchies and freeform databases. No indexing or
primary keys are required, strings can be unlimited
insize and it's possible at any time to extend the
range of pre-defined data types (Boolean, character,
float, double, signed, unsigned, string, date, time,
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blob, color, size, and point). Another layer, the XML
layer, makes it easy to handle XML code within the
DEVONTtechnology; it has a very small overhead,
compared to DOM parsers or available XML
databases, requires no indexing and supports the
tight integration of other databases (and vice versa).

APPLICATIONS

Some of the most likely applications for the
DEVONtechnology are databases (knowledge
bases, expert systems, search engines, table-of-
content-generators, instant data-mining), intelligent
agents, encryption, compression and archiving.
Other uses for DEVONtechnology may be chat-
bots, context-sensitive help, optical character

recognition (OCR), speech analysis, recognition
and synthesis, staticstics, thesauri and automatic
translations.

In particular, applications dependant on processing
human language, either written or spoken,

benefit from the flexible technology foundation.
So, DEVONtechnologies' main focus in the
development of new applications is in these areas:
databases, 'intelligent' agents, text and speech
analysis, statistics.

Look forward to see a great range of different
applications based on the DEVONtechnology.
A few have already been announced

on the DEVONtechnologies web site:
www.devontechnologies.com.
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Besides DEVONnote, DEVONtechnologies
publishes a number of other commercial, shareware,
and freeware applications, and services that you
may be interested in.

AT A GLANCE

DEVONTtechnologies is focused on developing
innovative applications for finding, storing, and
organizing information. Our main objective is to
make complex yet flexible technology that is both
easy to use and lightning fast.

» DEVONTthink
» DEVONagent
» DEVONnote

All applications are based on the
DEVONTtechnology, a powerful and solid core
unique to DEVONtechnologies. DEVONTthink,
DEVONnNote, and DEVONagent are only the first of
many more DEVONtechnology-applications yet to
come.

Also, we publish and distribute useful shareware
and freeware applications that help you in your
everyday work with your Mac.

» PhotoStickies
» Freeware applications and Services

NEWSLETTER & FORUM

Would you like DEVONtechnologies to keep you
informed about updates and new product releases?
Subscribe to the newsletter.

And don't forget to have a look at our very lively
user forum , where users of all skill levels meet to
discuss our applications, talk about our technology,
and exchange tips and tricks for DEVONthink & Co.

DEVONTHINK

Make the dream of the paperless office come true
with DEVONthink and keep all your text and RTF
files, scanned documents, notes, emails, images, chat
logs, bookmarks, and multimedia files together in
one simple to use database. DEVONthink allows you
tointegrate both local documents and live content
from the Internet, keeping all project- related
information stored in one easy-to-access place.

WHY DEVONTHINK?

DEVONTthink not only stores documents, it also
facilitates editing, analyzing, organizing, finding,

and archiving your documents with its flexible work
environment, powerful organization tools, and built-
in Al architecture.

INTEGRATED WORKSPACE

Unlike Mac OS X's Finder, DEVONthink provides
an integrated work environment with all the tools
you need for working with information of all kinds,
from simple text to PDFs and multimedia files.
DEVONTthink can intelligently assist you with
filing documents, finding similar files, or searching
the database, saving you the trouble of having to
manually manage thousands of files.

As a native Mac application, DEVONthink is also
tightly integrated with the Mac OS X operating
system and its frameworks. It provides a dock menu,
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Services menu commands, and even makes heavy
use of the Safari web browser engine and Mac OS X
10.4's advanced PDF library.

A PAPERLESS LIFE

DEVONTthink Pro Office comes with a number of
'paperless office' functions not present in other
editions of DEVONthink:

Advanced email archiving

Scanner support including optical character
recognition and special support for the Fujitsu
ScanSnap

Integrated Web server for sharing information
with other users

Click here to read more about DEVONthink.

DEVONTHINK TO GO

Your document (literally) at your fingertips.
DEVONTthink on the Mac keeps your documents
organized. But what about when you are away
from your keyboard? Put your documents into your
pocket with DEVONthink To Go, the DEVONthink
and DEVONnNote companion for the iPad, iPhone,
and iPod touch.

POCKET YOUR DOCUMENTS

Browse, view, and search your documents with the
touch of your finger. Create new notes or take a
picture of important information and convertitto a
searchable PDF (requires DEVONTthink Pro Office
on the Mac). Quickly label documents and flag them
for later review. Use the 'read' status to use it for
reading the news feeds you archive in DEVONthink
on the go.

You decide which databases and which groups

and documents to synchronize with your device.
DEVONTthink To Go connects to its Mac counterpart
via WiFi.

AT A GLANCE

Take your DEVONthink or DEVONnNote databases
with you. Use the 'Sync' group to select only

those groups and documents that are important
for you.

Use the global inbox to write down your notes
without the need to immediately decide where to
file them. If you use GTD you will know the idea.
Quickly access all recently used items or view
them as pins on a map. DEVONthink To Go stores
your current location with every note you create
on the go.

Use the fast full text search to find the document
you need with just a few taps. Use the power of
SQLite on your mobile device.

DEVONTthink To Go honors the 'read' status of

its Mac counterpart and can be used as a simple
news feed reader.

Set a password for your databases on your Mac
and keep them from prying eyes on your iPad or
iPhone.

Capture data or open documents in third-party
app like GoodReader. Add PDFs, images, or text
documents from other apps to your DEVONthink
Inbox.

Read more more about DEVONthink To Go or visit
the App Store.

DEVONAGENT PRO

DEVONagent Pro helps you search more efficiently
on the web. It searches multiple sources, frees you
from hunting for the really relevant results, and
gives you power tools for your research.

Filters bad results so you don't have to
Shows results the way you want

Creates reports in many formats

Saves searches so you can continue later

YOUR PERSONAL META SEARCH ENGINE

DEVONagent Pro is not a simple Google interface.
It knows how to talk to search engines — and how to
squeeze the best out of them.

DEVONagent connects to as many search engines
as you want, collects the data, and weeds out the
junk that managed to slip through. It also scans your
favorite websites and notifies you when it finds
something that matches your query. It can even do
all of this while you're sleeping; the results will be
ready before you pour your first cup of coffee.
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GET THE GOOD STUFF, SKIP THE JUNK

DEVONagent Pro is all about filtering what you
don't want and giving you the best tools to find more
of what you really want.

DEVONagent Pro doesn't simply trust the search
engines. It filters all returned results again, allowing
you to use advanced Boolean operators, proximity
operators, and wildcards of unlimited complexity —
something no single search engine allows you to do.
DEVONagent's "scanners" can even find thumbnail
galleries or linked PDF or Office documents for you.
When you've found what you're looking but want a
little more detail, the unique See Also list contains
related pages from elsewhere in the search results,
online and even from DEVONTthink Pro.

THE INFORMATION YOU WANT, THE WAY YOU
WANT

Every research tasks is different. DEVONagent
Pro supports this with many ways to list, read, even
explore your data.

View the results as a list or as a smart text summary,
and explore them with the topics map. Unread
results are marked with a blue dot, just like in Apple
Mail, so that you don't miss the one important piece
of information you're looking for. Finally, for viewing
web pages there's DEVONagent Pro's specialized
web browser. Extract images, RSS feeds, links, email
addresses, even linked documents with a single click
and save them for reference or reuse.

SAVE YOUR RESEARCH AND COME BACK LATER

Research is not only about finding, it's about
collecting data, sharing it, and using it to create
something meaningful.

DEVONagent Pro exports your filtered and
trimmed-to-the-max research results in a variety
of formats, from a simple list of bookmarks to
comprehensive RTF digests and PDF reports.

The built-in, searchable archive keeps them for
later reference, or you can send your results to
DEVONTthink. Finally, you can save your search and
continue later on, or even share it with others via
email.

HOW DEVONAGENT PRO CAN HELP YOUR
RESEARCH

» Researchers: Stay up-to-date on your subject with
scheduled searches. Search through specialized
online databases, scan important web sites,
and get smart summaries. Extract the key facts
using DEVONagent Pro's research-centric web
browser.

» Students & educators: Find better course
materials faster, with DEVONagent Pro weed
out the chaff. Cite references for your papers and
extract images and lists of links with a single click.
Save interesting results in DEVONagent's archive
or in DEVONthink.

» Journalists: Keep an eye on as many other
information sources as you like and dig deeper
into the subject you are writing about. Use the
smart See Also function to learn more about the
article you're reading. Save a search and return to
it later if you get interrupted.

» Lawyers: Search LexisWeb and FindLaw efficiently
with advanced Boolean operations, and use See
Also to find related data with a single click. Export
comprehensive reports, or save the results for
future reference in DEVONagent’s archive or in
DEVONTthink.

» Power users: Use DEVONagent Pro's specialized
and easily automated browser to find and collect
information and file it in DEVONTthink. The object
drawer and extensive AppleScript, JavaScript,
and Automator support make it the #1 browser
for DEVONthink users and enthusiasts.

Click here to read more about DEVONagent.

DEVONAGENT EXPRESS

You love Spotlight but it searches only your Mac?
DEVONagent Express combines the ease-of-

use and ubiquity of Spotlight with the powerful
web search technology of DEVONagent. Just like
Spotlight searches your computer DEVONagent
Express searches the web and presents the results
directly inits menu.

WHY DEVONAGENT EXPRESS

» Let's you search the web as easy as using Spotlight
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Shows convenient summaries and preview
pictures

Express mode gives you results quickly but
unfiltered

Agent mode does a thorough research, filters
advertisements and error pages, and gives you
only really relevant results back

Talks to Google, Bing, Yahoo, YouTube, Facebook,
Twitter, the App Store, and more than 80 other
general-purpose and specialized search engines

PERFECT INTEGRATION

Located directly in the menu bar, always there
when you need it

You already know how to use it

Opens results in your web browser or
DEVONagent (if available)

Dragresults to other apps, e.g. your favorite
bookmark manager, into documents, or to the
Finder

Accessible by pressing a hotkey

DEVONAGENT LITE

DEVONagent Lite puts web search to where it
belongs: next to Spotlight into your menu bar.
Search all major and many specialized search
engines and databases with a single click.

Web search always at your fingertips

All major search engines and many special ones
Opens results directly in your web browser
Use it free of cost!

SEARCH THE WEB LIKE WITH SPOTLIGHT

DEVONagent Lite adds a web search field to your
menu bar. Google, Bing, and many more always at
your service. Its global keyboard shortcut saves you
even that click.

Just click DEVONagent Lite's menu bar icon,

or press its keyboard shortcut, and start typing
inst