


LEGAL NOTICE

The Publisher has strived to be as accurate and complete as

possible in the creation of this report, notwithstanding the fact that he

does not warrant or represent at any time that the contents within are

accurate due to the rapidly changing nature of the Internet.

While all attempts have been made to verify information

provided in this publication, the Publisher assumes no responsibility

for errors, omissions, or contrary interpretation of the subject matter

herein. Any perceived slights of specific persons, peoples, or

organizations are unintentional.

In practical advice books, like anything else in life, there

are no guarantees of income made. Readers are cautioned to reply on

their own judgment about their individual circumstances to act

accordingly.

This book is not intended for use as a source of legal,

business, accounting or financial advice. All readers are advised to

seek services of competent professionals in legal, business, accounting,

and finance field.



Copyright information contained in this report may not be

reproduced,

distributed or copied publicly in any way, including Internet, e-mail,

newsgroups, or reprinting.

Any violator will be subject to the maximum fine and

penalty imposed by law. Purchasers of this product are granted a

license to use the information contained herein for their own personal

use only. Any violators will be pursued and punished to the fullest

extent of the law.

In the spirit of full disclosure, this report contains affiliate

links, which means that I may get a commissions if you decide to

purchase items which I am an affiliate for. I only recommend

products & systems that I use and love myself, so I know you’ll be in

good hands.
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Hey, it’s Naidy here! Thank you so much for purchasing CPA Monster

2.0! Congratulations on making an excellent investment in yourself; I

have no doubt that if you follow the methods that I’m about to show

you, you will succeed.

Who Am I?

My name is Naidy Phoon. I’m a full-time Internet marketer from

Malaysia. Internet marketing has given me the freedom to work on

my laptop wherever and whenever I want.

I love every second of working on my online business and I wouldn’t

trade it for the world. I really enjoy helping people and seeing them

succeed, hence I strive to create only quality products. CPA Monster is

no exception.

Without further ado, let’s get right into it!



The CPA Monster 2.0 system

Before proceeding, please keep in mind that the CPA Monster 2.0

system is not a loophole or a get-rich-quick scheme. It’s a legitimate

online business model that will make you money for many years to

come if you take it seriously. Please take things one step at a time so

that you don’t get overwhelmed.

I’m going to show you step-by-step how to create your very own

cash-sucking + list building machine. After that, I’ll show you how to

drive tons of free traffic to your machine via Pinterest.

By building a quality affiliate site, you’re able to make money

promoting affiliate products while building a list, which is a highly

valuable asset to a marketer. Ever heard of the adage “The money is in

the list?” An email list allows you to promote to your prospects over

and over again. It also alleviates the risks associated with affiliate

marketing.

Why send the traffic to our affiliate site instead of direct

linking to the CPA offer?

Pinterest has been cracking down on affiliate links because of spam.

Some people just have to ruin it for everyone! Even if you do use a url

shortener or something similar, they’ll still be removed if someone

reports it. We don’t want to play with fire. Also, we’re trying to build

an email list while we make some immediate cash, which is something



we can’t do with direct linking.

What Is Pinterest?

Pinterest, like Facebook and Twitter is a social networking site.

Pinterest was founded in 2010 and is one of the fastest growing social

media sites in the world!

The distinction between Pinterest and other social networking sites is

that Pinterest is an image-oriented site instead of a text-oriented site

where users pin images that they like (synonymous to tweeting a

message) on boards (synonymous to pages in Facebook).

If other users like the pin (the image), they can repin (synonymous to

retweeting) it on their boards (a set of pins). A user can create

multiple boards. By clicking on an image, the user gets redirected to

the website from which the image originates. Basically, it’s a huge

image bookmarking site.



Confused? Don’t worry. I’ll explain step-by-step how Pinterest works

later in the course.

Why Pinterest?

Don’t get me wrong, there’s tons of money to be made in other social

media sites.

The reason I love Pinterest is because of the emotion associated with

pinning images. Pinterest user repin images that they love and are

passionate about. And once an image starts getting shared around it’s

a snowball effect and goes viral very quickly.

Here are some stats that evidences the fact that Pinterest is filled with

consumers:

- There are more than 500,000 business accounts in Pinterest



- More than 30% of Fortune Global 100 Companies have Pinterest

accounts

- Pinterest users spend more money than users of any social media

sites

This is great because there’s already a hungry market waiting to be

sold to. It’s much easier to find a hungry market and sell them

products than it is to do the inverse. The presence of a hungry market

means conversion rates are significantly higher when selling on

Pinterest.

Also, Pinterest has a huge amount of FREE traffic (over 70 million

users) that we can tap into. I know this statistic has been quoted a

thousand times but it’s worth mentioning : Pinterest drives more

referral traffic than Google Plus, Linkedin and Youtube combined!

Imagine just grabbing the attention of a portion of the traffic available

on this rapidly growing social networking site.

What does this all mean?

Traffic + Conversions = $$$$



Choosing Your Niche

Before building your website, you must first choose a profitable niche.

We all know that the riches are in the niches. Choose a wrong niche,

and you’ll find it incredibly difficult to make money.

To learn more about niche selection, read the free report that I’ve

included in the CPA Monster package that explains more. It’s a report

from one of my previous product called Fitness Money. It will teach

you how to select a profitable niche and gauge the demand for it. If

you’ve bought Fitness Money in the past, you should already know

what a niche is and how to choose one ;)

Which Niches Work Best In Pinterest?

87% of Pinterest users are women. Hence, common sense dictates

that we venture into women-dominated niches.

Below are the categories that exist in

Pinterest:

http://www.fitnessmoney.info/v2/




I’ll base the CPA Monster course on the weight loss niche, which is in

the health and fitness category.

I’ll create a website and Pinterest boards from scratch so that you’ll be

able to watch over my shoulder and create your own.

I choose the weight loss for women niche for various reasons:

- It’s evergreen; belongs in the big 3 market, i.e. Health, relationships

and making money.

- It’s huge; weight loss industry is a multi-billion dollar industry

which is rapidly growing.

- I’m a fitness enthusiast :)

Personally, I love the health and fitness market. In fact I’ve got a

product called Fitness Money which covers affiliate marketing in

health and fitness niches.

Feel free to deviate from this niche and go with the one that you have

an affinity for. It’s much easier doing something consistently if you’re

knowledgeable or passionate about it.

http://www.fitnessmoney.info/v2


Cash-Sucking Machine - Registering A Domain

Name

The first step to creating your cash-sucking machine, i.e. Your affiliate

website is to register a domain name.

In short, a domain name is a name used to distinguish one website

from another. Computers communicate via IP addresses like

92.132.1.421, so without a domain name you’ll have to go to

92.132.1.421/yourwebiste.com to access your website, which is really

troublesome.

Examples of domain names are :

Google.com

Facebook.com

Yahoo.com

We purchase a domain name through domain registrars.There are

many reputable domain registrars such as Namecheap, Godaddy, etc..

I recommend Namecheap, they have great customer service and they

have an awesome interface.

In my other courses, I cover choosing either brand domain names or

exact match domain names. I highly recommend a brand domain

name for this course. The reason being we’ll be driving traffic to our

site using Pinterest and a brand domain name like loseitgurl.com

would be ideal as compared to an exact match domain name such as



weightlossforallwomen.com.

Here’s how to sign up for an account for Namecheap and register a

domain name.

1.) Click here to go to Namecheap.

2.) Click “Sign Up” to register for an account.

3.) Sign in to your account.

4.) Go back to the home page and key in the domain that you desire

and click “Search”. Try to stick to three

extensions : .com, .net ,and .info

I’m going to choose the name loseitgurl.com :)

5.) Click the “Add to Cart” button and checkout.

6.) You should receive a purchase confirmation email from

Namecheap.

http://www.naidyphoon.com/namecheap


Cash Sucking Machine - Getting Hosting

The next step of building our cash sucking machine is to get web

hosting.

We need web hosting so that we have the space to host and drive

traffic to our domain.

The hosting company that I recommend is Hostgator. They’ve been

around for a while and I’m quite happy with their service. If you wish

to use the hosting service of other companies, make sure to go

through their tutorials and perform the appropriate steps.

Here’s how to integrate your domain and your hosting :

1.) Click here to go to Hostgator.

2.) Click on “Web Hosting”.

3.) You’ll see three hosting packages. I recommend the baby plan if

you’re just starting out. Most of the time it’s more than enough.

http://www.naidyphoon.com/hostgator


4.) Fill in all the blanks. Make sure to uncheck the hosting addons

to avoid a hefty recurring fee.(Site Lock is optional)

5.) Enter the coupon code “pindiscount” to get a $9.94 discount.

6.) Complete the registration process.



7.) Check your email inbox. You’ll receive a confirmation email from

Hostgator. Take note of the nameservers.

8.) Sign in to your Namecheap account.

9.) Click “view number of domains in your account.”

10.) Click on your domain name.

11.) Click “Transfer DNS to webhost”.



12.) Remember the nameservers from the email? Copy and paste

them into the blanks.



13.) Then, click on “Save Changes”.

14.) Done! :)



Cash Sucking Machine - Setting Up Wordpress

In the past, you had to learn how to code and slave for hours in order

to put up a simple website.

Now, with Wordpress, you can set up a beautiful site within minutes!

Many Fortune 500 use Wordpress as their content management

system so you can rest assured that they’re reliable!

It’s easy to set up Wordpress within Hostgator.

1.) Sign in to your Hostgator control panel using the link in the email

that Hostgator first sent you.

2.) Scroll down to the software/services section and click on

“QuickInstall”.

3.) Then, click on “Wordpress” on the side bar.



4.) Fill in the blanks and click “Install Now”.

5.) Save your username and email address in a safe place.



6.) Now we’ll log in our Wordpress dashboard. Simply type in your url

address bar :

http://yourdomain.com/wp-admin

7.) Enter your username and password, and log in.

8.) We’ve now installed Wordpress!

Next, we need to design the site in order to make it look pretty.

The first step is to select a theme. The default theme in Wordpress is

the theme of the year, in this case it’s Twenty-Fourteen. You can keep

the default theme if you want, but I prefer changing it to something

more aesthetically pleasing.



You can purchase premium themes from places such as Wootheme

and Themeforest, but a free theme will suffice.

1.) Go to Appearance > Themes

2.) Click “Add Themes”.

3.) You can browse for themes by clicking the buttons on the top. Try

to get a theme that’s image-oriented, since we’re sending traffic from

Pinterest.

Below are some themes that you could use:

Free

Digest

Pinblack

Portfolio Press



Gridster-Lite

Paid

Photojax

King Size- Fullscreen BackgroundWordPress Theme

Milli

I’m going to choose the Gridster-Lite theme.

4.) Install and activate your theme.

Logo Creation

To make our site look more professional, we’re going to need a logo.

You can either create one yourself if you have the skills, or you can

outsource it at fiverr.com.

1.) Go to fiverr.com



2.) Sign up for an account.

3.) Type in “Logo” in the search bar.

4.) Choose a gig that you like.

5.) Place an order and await your logo.

Most gig sellers will clarify whether they accept corrections/reviews

so make sure to choose those that do.



Cash Sucking Machine - Creating Pages

It’s time to fill in the blanks. The first thing we need to do is to create

pages. Pages, unlike posts (which I will cover later) are static and

remain on top of the page all of the time.

This means that you only want to set information that is important

and that you want every visitors to know as pages.

Examples of pages that almost every website should have are the

“home”, “about” and “contact” pages.

First, let’s create our “about” page. Before that you’ll need to thrash

the default page that Wordpress gives you.

Simply go to Pages>All pages and Thrash the sample page.



1.) Go to Pages>Add New.

2.) On our about page, we’re going to tell our visitors what’s it all

about.

For example, if your site was about art,

“yourdomain.com is dedicated to sharing exquisite artwork to art

enthusiasts and providing essential tips and training to up your

game”

3.) Click Publish.

Next, we’re going to create our “contact” page.

I like to use a contact form for your visitors to contact you. It makes

the site look more professional. A contact form also allows you to

protect your privacy.

We’re going to install a “plugin”, which is an addition that adds on to

the functionality of your Wordpress site. Think of plugins as the apps

of Wordpress.

The plugin that we are going to install is called Contact Form 7.

1.) Go to Plugins>Add New.

2.) Search for “Contact Form 7”

3.) Install and activate the plugin.



4.) Then, go to Contact > Add New

5.)Click Add New.

6.) Change the title from “Untitled” to “Contact”or something

memorable.

7.) Go to Contact > Contact Forms.

8.) Copy the Shortcode

9) Go to Pages>Add New.

10.) Enter the page title to “Contact”.

11.) Click on “Text”.

12.) Enter a short message and paste the code into the body.



13.) Click Publish.

Viola! We’ve got our contact form up and running! You may want to

test the form by filling in the blanks, clicking send and checking your

email inbox.

Lastly, we’ll want to create our disclaimer and privacy policy. Many

people don’t mention this but I think it’s imperative to include these

pages to cover our butts in case the FTC comes knocking on the door.

Also, it adds credibility and professionalism to our site.

I’m not a legal expert so I’m not going to making any

recommendations on where to get your disclaimer and privacy policy

because all sites are different. There are many online generators that

may suit you. Just make sure to check whether they’re congruent with

your website.



Once you get your privacy policy and disclaimer, you can either add it

to the footer of your site or you could create 2 pages. I’m going to

cover doing the latter because it’s simpler and you’re less likely to skip

this part!!

Simply repeat the steps of creating pages, like you did with the

“about” and “contact” pages.

Phew! That was exhausting! Take a break before proceeding :)



Cash Sucking Machine - Choosing Affiliate

Products

Now, we’re going to choose affiliate products to promote. Choosing

good affiliate products is imperative to gain the trust of our audience.

We’re in this for the long haul, so we want to do business in a

sustainable and ethical manner. Now, everyone’s got their own

personal values, so I leave it up to you to decide whether you’d want

to promote a product or not.

The way I ensure the quality of a product is to purchase them and use

it myself. However, for large physical products, that’s just not feasible.

You’ll want to check for reviews online before promoting it.

There are many places that you can find affiliate products to promote.

There are two types of products : Digital and physical.

For digital products, you can find affiliate programs by Googling these

terms

“your niche affiliate program”

“your niche affiliate”

And you’ll find a list of affiliate programs in Google’s search result.



In my opinion, you can make the most amount of money promoting

CPA offers.

CPA stands for Cost-Per-Action, which means that you’re paid every

time you get someone to perform an action such as entering their

email address or filling in a form.

There are many reputable CPA networks out there such as :

-Neverblue

-Peerfly

-Maxbounty

I have an account at all three CPA networks but Maxbounty is my

favorite.



Here’s how to apply to a CPA network ( I’ll use Maxbounty as an

example )

1.) Go to Maxbounty.com

2.) Click “Become a Publisher”.

3.) Fill in all the blanks required. Make sure to enter a valid phone

number. They will call you and you must undergo a phone interview

before they approve you. In the “promotions” section, just be

completely honest. Tell them if you’re a newbie. Choose “NO” when

asked about incentive traffic. For promotion methods, put PPC

Marketing and under traffic methods that you currently use. Enter

your website URL. If you don’t have a website yet, you might want to

consider creating your website first(I’ll show you how) before

approaching them.

Tips To Get Approved :



1.) Be proactive. Call them once you’ve submitted your application.

2.) Be confident. CPA networks are wary of unethical publishers and

they don’t like shady-sounding people. Just speak naturally, they

won’t bite ;)

3.) If you come from a country where fraud is prevalent, and are

immediately rejected for that reason like I was, simply send them an

email and they’ll reconsider. This was my email to Maxbounty.

“Dear MaxBounty,

I understand your concern, however in ensure you that fraud is less

prevalent here compared to other countries of the region. Should you

require any documentations, I am willing to provide them.

As for my traffic strategy, I typically use PPC for CPA offers with

lower payout such as email/zip submit, and I direct traffic to my

websites if I am promoting higher payouts CPA offers such as risk

free trials. My allocated budget for PPC is 100USD/day. I am certain

that I will be able to sent quality leads to CPA offers. My preferred

niche is the muscle building and education niche.

Thank you very much for your attention, should you have any

questions please do not hesitate to call or email me.”

If all else fails, try another CPA network.

Here’s how to get your affiliate link.

1.) Log into your CPA network account. Note that different CPA

networks have a different method of acquiring affiliate links. In this

case, I’m using Maxbounty as an example.



2.) Click on “Search Campaigns”.

3.) Under categories, choose “Health”. Under sub-category, choose

your niche. If you chose the muscle building niche, choose “fitness”, if

you chose the weight loss niche, choose “diet”, etc...

4.) Click “Search Campaigns”.

5.) Decide on the product(s) that you want to promote.



6.) The Sub-ID allows you to track which affiliate link generated for

you. For example, if you want to promote xxx product at 2 places :

your website and your Facebook page, you would enter “WEBSITE” as

the Sub-ID, get the affiliate link and use it on your website. Then, you

would enter “FACEBOOKPAGE”, get the affiliate link and use it on

your Facebook page.

Here’s how an affiliate link looks like without a Sub-ID :

http://www.mb57.com/lnk.asp?o=6a3215&c=93&a=139385

Here’s the affiliate link with the Sub-ID :

http://www.mb57.com/lnk.asp?o=6a3215&c=93&a=139385

&s1=examplesubid



When you check your earnings report, you can see which link

generated the most sales for you.

8.) Now, under “select creative type”, choose “text links”.

9.) Save your affiliate link in a safe spot :)

Once you get your affiliate links, it’s time to cloak them.

Notice that all your affiliate links are pretty ugly.

How do we turn this :

http://www.mb57.com/lnk.asp?o=6a3215&c=93&a=139385

into this :

Yourdomain.com/recommends

We do this by using a WordPress plugin called Pretty Link.

1.) Go back to your Wordpress dashboard.

2.) Go to Plugins > Add New

3.) Search for Pretty Link Lite

4.) Install and activate it

5.) Then, go to Pretty Link > Add New Link



6.) Enter your affiliate link as your target URL

7.) Enter a nice name for your pretty link. For example if your product

was called Premium Garcinia Cambogia, you could name it PGC.

8.) Lastly, enter a title that would help you remember what the link

was all about.

9.) Tada! You’ve now got a pretty link!



Cash Sucking Machine - Your Free Gift

First we’ll need a free gift in the form of an ebook, video(s) or audio(s).

I assume you know what email marketing is. What we do is we collect

the email addresses from our visitors, and we provide value to them

while promoting our own products or affiliate products to them. We

do this using an autoresponder. An autoresponder manages the

emails that we send to our list so that our email marketing efforts are

streamlined.

Of course, we can’t collect our visitors’ email addresses without their

consent. We need them to opt-in (or sign up) to our email list

voluntarily. As an incentive, we offer them an ethical bribe to opt in to

our list.

There are many ways to create a free gift. Personally I gifting ebooks

because they’re easy to create/acquire.

** If you bought my second one-time offer which is the

done-for-you content, you should already have an ebook to

give away.

Creating It Yourself

If you’re particularly knowledgeable about your niche or are willing to

do the research, you could create an ebook on the topic.



You need a word processor such as Microsoft Word or Openoffice

(free).

A 15-20 page report will suffice. After typing out your report, you’ll an

ebook cover. You can get this done for cheap at Fiverr.com. Click here

to go to Fiverr. Simply type ebook cover in the search bar and you’ll

get a list of people that offer to create ebook covers for only $5. After

you’ve got yoru ebook cover, paste it into the first page of your ebook

and convert the report into a PDF file. To do this, Click Save as > Save

as PDF.

Outsourcing

You can choose to outsource your free gift creation if you don’t wish

to go through the tedium of creating your own product.

There are many sites like Epicwrite, 99centarticles,Elance and Iwriter

that you can use to outsource your ebook creation.

My personal favorite is Iwriter. I’ve written a couple of articles there

starting out when I was acquiring cash to start my business. Click

here to go to Iwriter.

After you’ve created your account, log in and click on “Get Content”.

Then, fill up all the blanks and submit. Keep in mind you’ll have to

add some credits to your account before ordering.

http://www.fiverr.com
http://www.naidyphoon.com/Iwriter


I recommend choosing “premium” writers. Under project type, click

“Have an ebook written”. You could go with “basic” but most of the



time you’ll have to sift through a lot of junk before getting a quality

ebook.

PLR Products (HIGHLY Recommended)

One of my favorite ways to acquire a free gift is to purchase PLR

products. PLR stands for “Private Label Rights”, meaning buying

purchasing the PLR rights to a product, you can edit, sell and claim

ownership to the product. Most PLR products come with an ebook

cover and a bunch of articles (which we can use later for our posts).

You can buy high quality PLR products at various marketplaces such

as :

- http://www.plr-products.com/

- http://www.theplrstore.com/

- http://www.masterresalerights.com/

- http://plrminimart.com/

- http://tradebit.com/

- http://plralacarte.com/

Try to get PLR products that come with articles and banners so that

we can use them as posts later.

You can use the PLR products as is, or you could alter it entirely by

getting a new ebook cover or by editing it.

http://www.plr-products.com/
http://www.theplrstore.com/
http://www.masterresalerights.com/
http://plrminimart.com/
http://tradebit.com
http://plralacarte.com/


If you bought my one-time offer which is the done for you content,

you can simply gift the ebook contained in the files.

Uploading files on Hostgator

We need to upload our file on Hostgator so that we can give the

people who opt in to our email list the free gift.

We want to upload our files on our own servers instead of free servers

such as Mediafire because we want to maintain control of our files. So

if Mediafire goes down, our file won’t be affected.

1.) First, log in into your Hostgator control panel.

2.) Scroll down, go to File Manager.

3.) Choose your domain name and click “go”.



4.) Now we’re going to upload our free report. Click upload.

5.) Choose your PDF file from your computer and upload it.



6.) Take note of your file name. Your download link will be your

domain name followed by a slash, followed by your file name. For

example, if my file name was fatlossreport.pdf , my download link

would be loseitgurl.com/fatlossreport.pdf.



Cash Sucking Machine - Your “Thank You”

Page

Okay, here’s where we’re going to make some money. We’re going to

create a “thank you” page, which is a page that visitors will be

redirected to right after they opt in to our list.

And then, we’ll then send them to our affiliate product via a link.

Here’s how it works :

1.) First, we’re going to create a simple “thank you” page using HTML.

Don’t panic if you don’t know a thing about HTML. It’s

really,really,easy, just follow my lead!

2.) We need to download a HTML editor called Kompozer. Click here

to go to Kompozer.

3.) Download Kompozer and install it.

4.) Next, start up kompozer.

5.) In the white space, we’re going to change our font to “Arial

Black” ,align it to the center, and type in something like “Thank You

For Ordering Your Free Report!”.

http://kompozer.net


6.) Next, we’re going to change the font back to normal, and type in

“Your Download Link Will Be Emailed To You Shortly”. Click on the

“A” button to increase the size.

7.) Then, change your font back to Arial Black and type in “in the

meanwhile...”

8.) After that, we’re going to type in “>>>>>Click Here For A Special

Offer<<<<<”

9.) Lastly, we’ll link add a hyperlink to the sentence above by

highlighting it, right-clicking it, then selecting “create link”. We’ll add

the pretty link that we created earlier. Feel free to add whichever

affiliate product you think is the best. You can also link tot your own



product if you have one.

10.) After doing all that, we’re going to save our HTML file. Go to

File>Save as... Type in “index”.

Congratulations! The hard part is over! Now we’re just going to create

a “thank you” page on hostgator.

1.) Log in to your Hostagor control panel.

2.) Follow the same steps that you took when you uploaded your free

gift. (Go to your Hostgator control panel, then access your file

manager, then select your domain name).

3.) Create a new folder called “thankyou”.



4.) Open up your “thankyou” folder, then upload your index.html file

that you created into that folder.

5.) Now, test your link by going to yourdomain.com/thankyou

Awesome,you’re reading to make some money!



Cash Sucking Machine - Autoresponder Setup

Now that we’ve got our free gift, we’re ready to setup our

autoreponder to start building our list!

There are many great autoresponder services out there like

Getresponse, Mailchimp and Aweber. My favorite is Aweber.

1.) Sign up for $1 at Aweber by clicking here.

2.) Complete the registration process and log in.

3.) Click on “Create and Manage Lists” to create a new list.

4.) Then, click on “Create A List”.

5.) Enter your list name, and a description. Note that only your list

name will be visible, not your description. So feel free to enter

anything that helps you remember what the list is about.

http://www.naidyphoon.com/aweber


6.) Enter the other blanks. You’ll have to enter a physical address (no

P.O. Box) to be Can-SPAM compliant.

7.) You can enter an email address that you want notifications sent to

when someone opts in to list. This is optional.

8.) Click “Save Settings”.

9.) Under “Require Opt-In on Web Forms”, you can either choose to

turn it on or off. There’s a lot of debate whether it’s mandatory to

have a double opt-in (confirmation to opt in to your list). I personally

leave it on.

10.) For your confirmation success page URL, enter the link to your

“thank you” page (yourdomain.com/thankyou).

11.) Click “Save Settings”.

Now that we’ve set up our download page, we’re going to create our

first autoresponder emails. There are two types of autoresponder

emails : Follow-up emails and broadcasts.

Follow-up emails are emails that are sent out automatically at a

specified time, whereas broadcasts are emails that are sent

immediately to your existing list.

We’re going to write our first follow-up email.

1.) Go to Messages > Follow Up Series

2.) Click “Create Your First Follow Up”

3.) Enter something like “Thank You For Ordering Your Free Report”

for the title.

4.) In the body text, we’re going to thank them once again and include

your download link to the free report. Click Save, Next, then



Save&Exit.

Congratulations! You’ve got your first follow-up message!



We’ve now got everything set up! You’re ready to make some real

money!

Let’s recap how it all works.

1.) Your visitors opt in to your list to get their free report.

2.)They’re redirected to your “thank you” page and they immediately

receive a follow-up email containing their download link.

3.) They click on the link on the “thank you” page and are redirected

to the affiliate offer.

4.) You make money!



Cash Sucking Machine - Monetization

Now that you understand how the entire process works, we need to

set up our opt in form so that visitors can opt in to our form to acquire

the free gift, and then proceed to buy our affiliate product.

How do we get visitors to opt in via our opt in form? We place them

strategically before we drive traffic to our website via Pinterest.

First, we need to give visitors a chance to opt in to get their free gift as

soon as they arrive on our website.

We do this by using pop-up opt-in plugins. My two favorite plugins

are Optincrusher and WP Action Bar.

Feel free to use other plugins if you like; I recommend these two

because the popups are less annoying to the visitors and they are less

likely to bounce (leave immediately).

Below are the links to download the plugins for free (you have to opt

in)

Optin Crusher - http://optincrusher.com

WP Action Bar - http://pluginsforyou.com/180-wp-action-bar/

In this course, I’ll show you how to use WP Action Bar.

http://optincrusher.com
http://pluginsforyou.com/180-wp-action-bar/


1.) Opt in to the list.

2.) Download the file.

3.) Return to your WordPress dashboard.



4.) Go to Plugin > Add New

5.) Upload WP Action Bar (keep it in its Zip. Format)

6.) Activate it.

7.) Go to WP Action Bar > Add New

8.) Enter the title of your WP Action Bar , ex. Opt In Box.

9.) In the blank space, we’re going to pitch our visitors and ask them

to opt in. There are two ways you can do this :

- You can use headings and font colors to make an attractive opt-in

pitch.

- You can use the pre-made images that comes with the PLR

package/DFY content (if you bought them)

** Just make sure to add the ebook cover image regardless of which

method you choose.

To add an image, click “Add Media” > Upload Files > Select Files >

(Your Ebook Cover Image).





Next, under “type”, choose “Opt-In”.

Under design, choosing a width of 3-5px. The rest is completely up to

you. The styles and colors should be congruent with your website’s

design. For example, the theme that I’ve chosen is white, so I’ll choose

white for the background color.



Next, we need to get our autoresponder form code. Go back to your

Aweber account.

1.) Click “Sign Up Forms”. Make sure you select the right list.

2.) Click “ Create a Sign Up Form”.

3.) A default sign up form will appear.



4.) Save your form and go to step 2.

5.) Enter your web form name.

6.) Save your form once again and go to step 3.

7.) Click “I will Install My Form” > “Raw HTML Version”.



8.) Copy the code in the box.

Now, we’re going to return to our WP Action Bar settings, and we’re

going to paste in the autoresponder code.



9.) Scroll down until you see “Button Label”. Enter in something like

“get your free report!” , or “download now!”.

10.) Select the shape and color that suits your website.

11.) Next, we’re going to publish our WP Action Bar.

12.) Finally, go to WP Action Bar > Settings

13.) Select your Action Bar name and then click “Save”.



14.) All right! You’ve now got your WP Action Bar up and running!



Next, we’re going to display some banner ads on the sidebar of our

website.

Simply go to your CPA network and get the code for the banners.

Some offers provide you with banners while others don’t.

1.) Copy the code of the banner.

2.) Go to Appearance > Widgets > Text

3.) Click “Add Widget”



4.) Paste the HTML code.

5.) Done!





Cash-Sucking Machine - Blog Posts

Posts, unlike pages do not belong at the top of the page. Posts are blog

entries that give out content that provide value to readers.

Here’s an example of a post. Wordpress provides you with a default

post that we have to thrash.

Posts can be in the form of video,text, or audio.

There are three type of posts :

Informational posts

Examples of informational posts are “ 7 ways to burn belly fat fast” or

“ Why you should stop eating apples”. These posts educate your

readers by giving them useful information.



These posts are great because they establish trust with your audience,

as you’re providing value to them upfront.

Promotional Posts

Promotional posts are posts where you clearly endorse and

recommend a product.Examples of promotional posts are “best

weight loss supplement”, “best fat burner”, etc. These posts are great

and can generate a lot of sales, especially when your audience is in the

buyers mode.

Review Posts

Review posts are posts where you compare several products and come

up with a conclusion on the best product. You could also point out

products that are bad to establish trust with your audience.

Images

Since we’re trying to attract visitors from Pinterest, we’ll need

attractive, quality images so that people will view and repin our image,

leading to more traffic to our website.

Paid Images

Most of the time ,we need to make sure to use only royalty-free

images. Using copyrighted content on your blog could lead to severe



ramifications. Does it happen often? No. But better safe than sorry.

Plus, increase in your blog’s traffic means more eyeballs on your

images. You could get reported in a heartbeat. You can share images

owned by other people on Pinterest, but you’re not allowed to have it

on your site. There are certain circumstances where you can (I’ll get

into this later).

There are many places that we can purchase stock photos. They’re

cheap and beautiful.

1.) http://www.stockvault.net

2.) http://www.istockphoto.com

3.) http://www.shutterstock.com

4.) http://www.dreamstime.com

5.) https://www.canstockphoto.com

There are free stock photos out there, but you’ll have to give credit

when using those images. For example :

Image courtesy of (photo owner’s name) / (stock photo

website URL)

Free Images

There are times when we can use images for free. We can use other

people’s images for free when we are talking about that particular

http://www.stockvault.net
http://www.istockphoto.com
http://www.shutterstock.com
http://www.dreamstime.com


image and the story behind it. Examples of this are review posts or

promotional posts.

For instance, if you’re talking about a product called Premium

Garcinia Cambogia, you can attach an image of the product in your

blog post and review/promote it.

Also, you’re allowed to share Youtube videos by embedding them into

your posts. You’re not allowed to download them and post them as

your own.

Images From Affiliate Products

Like I said before, you’re allowed to use images when you’re talking

specifically about them. In our review/promotional posts, we’re going

to use images from the affiliate products itself. To do this, simply go

to the place that you got your affiliate links, and search for the

banners they provide or the actual image of the product.

Below is an example of an image of a weight loss product called

Garcinia Cambogia.



Infographics

Many people are visual learners. Infographics allow us to articulate

our information easily and effectively.

You can create free infographics at https://infogr.am

Personally, like my logo, I outsource my infographic creation at Fiverr.

To outsource your infographic creation,

1.) Go to fiverr.com

2.) Sign up for an account

3.) Search “Infographic” in the search bar.

4.) You’ll find tons of gigs on infographics.

http://www.fiverr.com


4.) Check the feedback from other buyers.

5.) Order your gig.

Although you should check the ratings of the seller before buying, you

should be on the look out for new gig sellers who are eager to

over-deliver.

At the time of writing I found one gig seller who delivers in only 3

days, which is significantly quicker than other gig sellers. Check it

out :

http://www.fiverr.com/siconsultants/create-an-infographic

http://www.fiverr.com/siconsultants/create-an-infographic


Don’t underestimate the power of Fiverr, you can get an awesome

infographic for a mere $5! Check out the one I got :

Nice, eh? ;)



Text Banners (FREE!!!)

You can create text banners without spending a dime.Text banners

are amazing. They’re incredibly easy to create and can get viral in a

short amount of time.

We’re going to use a site called PicMonkey.

1.) Click here to go to PicMonkey.

2.) Click on “Design”.

3.) Just a canvas color.

4.) Then, choose the “Tt” icon to insert some text.

5.) You can enter whatever you want. Tips,quotes,lists,etc...

Done! It’s so easy!

What To Do Now :

1.) Create about 20 posts. (Free/Paid/Infographics/Text

http://www.picmonkey.com 


Banners,etc..)

** You don’t need text for infographic posts, you can just

have the infographic as the post.

2.) Next, we’ll create posts that are congruent with the image. For

example, if you have an image of a couple shouting at each other, you

could create a post titled “How To Resolve Arguments With Your

Partner”. This step is easy,especially if you have the DFY content or if

you purchased PLR rights to some articles. If you don’t, like the

freebie creation, you can just outsource or write them yourself.

** You can do the inverse : Choosing the title of your blog

posts first and then getting your images.

3.) (This step is optional - Not applicable for text

banners/infographics) Next, we’re going to edit it to make it more

relevant to the post. We can add effects, text, etc.. Don’t worry, it’s

easier than it sounds.

Once again,by using PicMonkey,we can turn ordinary images into

beautiful eye-grabbers.

Go to http://www.picmonkey.com

Then, click on “Edit”.

http://www.picmonkey.com


Choose the image from your computer.

Now, we’re going to edit the image. Be creative with your image

editing, Picmonkey offers many free features that you cam use to

improve your image.

Here’s an example of what you can do with Picmonkey.

Before :



After :



Save the image and repeat this for other images.

4.) Go back to your website dashboard.

5.) Go to Posts > Add New

6.) Enter the title of your post

7.) Click on “Add Media” to add an image, then add text below it.

(your article)

8.) Remember to monetize your post with affiliate links.

9.) Repeat for the other images.

Here are some examples of images I managed to create using

Picmonkey:





Alright! Now that you’ve got your 30 posts, we’re going to create our

Pinterest account!



1K Traffic Formula- Setting Up Your Pinterest

Account

Now that we’ve set up our cash-sucking machine, we’re ready to drive

traffic to it using Pinterest! The first step is to create an account.

1.) Go to Pinterest.com

2.) Click Sign Up with Email, then sign up as a business

http://www.pinterest.com


3.) Fill in all the blanks and upload your logo.

4.) Check your email inbox for a confirmation email.

Now, we need to verify our website to allow it to show up on profile

and in search results.

1.) Sign in to your Pinterest account.

2.) Go to Settings > Website

3.) Enter your website URL then click “Verify Website”.

4.) There are 2 ways of verifying your website :

 Using a verification file



- Download the verification file

- Log in to your Hostgator control panel

- Go to File Manager > Web Root

- Upload your verification file

 Using a meta tag

-Copy the meta tag code

-Go to your wordpress dashboard

- Go to Appearance > Editor

- Click on “Header”.

- Paste the code under the <head> tag.



**If you’re unable to verify your site using the 2 methods
above, you can download a plugin called Pinterest Verify
Meta Tag. It’s very easy to install and use. Click here to
download.



The 1K Traffic Formula- Setting Up Boards

Okay, so we’ve set up our cash-sucking machine and our Pinterest

account. It’s now time to start driving traffic using Pinterest.

Remember I told you to create 30 posts before creating your Pinterest

account? This is so that we can spread the posts across several boards.

Boards are categories of pins. For example, if you’re in the fashion

niche, you’ll have several boards according to the type of apparel such

as :

- Skirts

- Dresses

- Undergarments

- Jeans

- Shoes

- Accessories

Ideally we want to create 5-6 boards under our profile.

To create a board, simply click the + symbol on the top right side of

your Pinterest dashboard.



Click “Create a board”,enter a description that contains your main

keyword, and a link to your website, then click “Create Board”.

Create about 5 boards and name them according to the categories of

your posts.

Next, we’re going to add some pins to our boards. We’ll want to post

consistently, so don’t insert all your pins at once. 2 of your own pins

per board will suffice for now. This is because pins that are posted

when we gain more followers will obviously get more attention, and

we don’t want to waste them! Basically, we’ll pin after we grow, not

before.

Rather than entering the details of our posts manually, we can simply

go to the post on our website, and pin it by clicking the “Pin It”

bookmarklet for your browser. Click here to download The Pin

bookmarklet.

http://about.pinterest.com/goodies/


After that, go to your site and click on the button. You’ll have a list of

images that you can choose from that you wish to pin.

Choose your board and enter your description. Once again, remember

to enter yourmain keyword and the link to your post in the

description. You can also use hashtags (#) sparingly.



**Tip : The best times to pin are 2pm in the afternoon and

weekends.



Our ultimate goal is to attract as much traffic as possible from

Pinterest to our site, and this is done by pinning memorable images,

sharing other people’s images, and interacting with other users.

I named the traffic generating method “The 1K Traffic Formula”

because 1000 is the number that we will aim to achieve when trying

to drive traffic.

The 1K Traffic Formula - Repinning

“Repinning” on Pinterest is like retweeting on Twitter. Repinning

achieves 2 things :

- It fills up our boards to give a good impression to our visitors.

- It helps us get under the radar of pinners that have a large following.

When we repin someone’s images, they get a notification, and

hopefully your logo and boards will capture their attention and they’ll

follow you and/or repin your images.

We want to have around 200 pins per board. (250 if you have 4

boards). However, there is a limit to how many images you can pin

per day before getting a temporary block, or even a ban. It’s not set in

stone, but I recommend you pin a maximum of 200 images per day to

be on the safe side.

You find images by browsing the web for pin-worthy images, and

using the pin-it bookmarklet to repin the image.



Choose the image that you wish to share.

Choose the board that you wish to pin the image on. Then, enter a

description that tells why you’re sharing the image, and a short

comment. Remember to use your main keyword and hashtags (#).



It’s good to search the web for images sometimes because they may be

rare images that aren’t already repinned to death by Pinterest users.

Having said that, most of the time, we’ll want to repin the images of

other pinners for the reasons mentioned previously.

To find images to repin on Pinterest, go to the category of choice,



You’ll see a list of pins that you can repin.



Then, click the “pin” button and enter a description.

You can also find images by using the search bar.

It can get tedious and mundane at times, but see what

happens when you take action and follow instructions :



The 1K Traffic Formula - Following

Once you’ve hit your daily repin limit (approx. 200), it’s time to start

following.

Like when repinning, when you follow someone, they’ll get a

notification saying that you followed them. The law of reciprocity

applies here and some might feel inclined to follow you back. And

when they follow you, their followers might too. See the magic here?

When choosing people to follow, we’ll want to choose pinners that

have huge followings so that when they follow and repin our pins, it’ll

reach their huge database of followers. Having said that, you should

also follow some mid-sized pinners because they’ll likely be more

responsive and this will help maintain a healthy following-followers

ratio.

To find pinners with a large following, go to your category, and find

pins with a high amount of repins and likes, then follow the board

associated with the pin.



Another way to find popular pinners is to go to

http://www.pinterest.com/popular/ , and find the pins that are

relevant to your boards, and follow the boards. Most of the time,

they’ll have a large following.

http://www.pinterest.com/popular/


Also, make sure to follow people who follow you to return the favor.

You should also follow the people who you repinned from. The reason

is, the followers of that pinner are very likely to be interested in your

pins as well as they’ve proven t

Like with repins, we’ll want to follow not more than 200 people per

day.

Continue repinning and following for 5 days until you reach 1000

repins and 1000 follows.



The 1K Traffic Formula - Commenting

Commenting is a powerful method that you can use to gain more

followers.

We want to comment on pins that come from pinners that have a

huge following, because as their pins get repinned thousands of times,

your comment will spread all over the place!

The comment section in Pinterest is not like that of Facebook, you

don’t often see a pin with more than 10 comments on Pinterest. This

means that your comment will stand out, especially if you’re the first

commenter!

Make sure to leave insightful comments, as people appreciate them

and will like your comment, and might even check out your boards!

Commenting is easy, simply type in your comment in the “Add a

comment” box.



Obviously, we’re not going to post a ton of comments a day, as

pinterest is spam-sensitive. Instead, aim to drop a comment here and

there during your repinning and following efforts.



Extras

At this point, you should already have at least a thousand pins and a

thousand people that you’re following. You’ll start gaining some

followers. You can begin pinning some of your own stuff and begin

earning affiliate commissions!

Obviously, there’s a lot of other tricks and strategies that you can use

to increase your results.

Having said that, the methods that I’ve shown you are enough for you

to build your email list while earning massive affiliate commissions.

However, feel free to implement other strategies and use any other

tools that may complement your efforts.

Below are some additional methods that you could use to

accelerate your results:

Fiverr Gigs

I typically don’t advocate quick fixes, but there are some people

who’ve seen decent results using Fiverr gigs.

Simply go to fiverr.com and search “Pinterest” and you’ll see a bunch



of gigs offering Pinterest services.

Make sure to ask the niche they’re in to make sure that your content is

congruent with the interests of the sellers’ followers.

To send the seller a message, simply click on the “contact me” button

and send your message.



Here’s a list of Fiverr gigs that you can use to accelerate your Pinterest

marketing efforts.

http://www.fiverr.com/yeahmanda/design-a-graphic-for-pinterest-o

r-your-blog?context=best_match&context_type=auto

http://www.fiverr.com/kdrescher/make-all-your-photos-social-medi

a-worthy--2?context=best_match&context_type=auto

http://www.fiverr.com/stelasmith/grow-all-your-social-media-netwo

rks?context=best_match&context_type=auto

http://www.fiverr.com/pixie__dust/pinterest-followers-or-repins-or

-likes-fast?context=best_match&context_type=auto

http://www.fiverr.com/ali__bba/add-150-pinterest-followers-or-like

s-or-100-repins?context=best_match&context_type=auto

http://www.fiverr.com/kyralyn/make-a-long-graphic-for-pinterest-bl

http://www.fiverr.com/yeahmanda/design-a-graphic-for-pinterest-or-your-blog?context=best_match&context_type=auto
http://www.fiverr.com/kdrescher/make-all-your-photos-social-media-worthy--2?context=best_match&context_type=auto
http://www.fiverr.com/stelasmith/grow-all-your-social-media-networks?context=best_match&context_type=auto
http://www.fiverr.com/pixie__dust/pinterest-followers-or-repins-or-likes-fast?context=best_match&context_type=auto
http://www.fiverr.com/ali__bba/add-150-pinterest-followers-or-likes-or-100-repins?context=best_match&context_type=auto
http://www.fiverr.com/kyralyn/make-a-long-graphic-for-pinterest-blog-etc?context=best_match&context_type=auto


og-etc?context=best_match&context_type=auto

http://www.fiverr.com/zinomar/send-you-invitations-to-popular-gro

up-boards-on-pinterest?context=best_match&context_type=auto

http://www.fiverr.com/shetudiu/submet-your-website-50-fb-like-10

0-stumbleupon-100-twitter-100-pinterest-100-delicious?context=bes

t_match&context_type=auto

http://www.fiverr.com/exgreen/create-picture-quotes-with-sayings-

of-your-choosing-for-use-with-pinterest-facebook-or-twitter?context

=best_match&context_type=auto

http://www.fiverr.com/musicpromos/marketing-your-pinterest-profi

le-for-5-days?context=best_match&context_type=auto

Collaborative Boards

Collaborative boards are boards where two or more pinners work

together to create an awesome board.

Collaborative boards give you great leverage because when someone

invites your invitation to contribute to your board, it appears in their

list of boards and when they pin on that board, their followers see it.

Hence, it’s important to invite pinners with a large following.

Conversely, the same happens when you are invited to contribute to

others’ boards.

You can invite contributors to your existing boards or you could

create a new board just for collaborative purposes.

http://www.fiverr.com/kyralyn/make-a-long-graphic-for-pinterest-blog-etc?context=best_match&context_type=auto
http://www.fiverr.com/zinomar/send-you-invitations-to-popular-group-boards-on-pinterest?context=best_match&context_type=auto
http://www.fiverr.com/shetudiu/submet-your-website-50-fb-like-100-stumbleupon-100-twitter-100-pinterest-100-delicious?context=best_match&context_type=auto
http://www.fiverr.com/exgreen/create-picture-quotes-with-sayings-of-your-choosing-for-use-with-pinterest-facebook-or-twitter?context=best_match&context_type=auto
http://www.fiverr.com/musicpromos/marketing-your-pinterest-profile-for-5-days?context=best_match&context_type=auto


Type in the name or email of the people that you want to invite to

your board.



Ways To Increase Earnings

There are two methods that you can use to increase your earnings

significantly without doing much work at all :

Getting A Commission Bump :

You can contact your CPA affiliate manager and ask him/her to grant

you a payout bump. They’ll almost always grant your wish if you’ve

been bringing in a couple so sales.

Many people don’t do this and they’re leaving a lot of money on the

table. This is simple to do and yields great results. Just shoot your

affiliate manager an email.

Testing Out Different CPA Offers

Some CPA offers convert better than others and you always want

test,test and test until you find the one that gives you the best

earnings.

It goes without saying that you should only pick offers that are

relevant to your Pinterest profile and website.

Let’s compare two CPA offers in the weight loss niche :



As you can see the second offer (Garcinia Cambogia) converts MUCH

better than the first (Ketone).



Promoting Clickbank Offers

CPA offers are great because people don’t actually have to purchase

anything, they simply have to perform an action.

However, there are some high-paying and high-converting offers that

we can promote using the CPA Monster system.

Clickbank is the largest marketplace that you can find digital products

to promote as an affiliate.

Click Here to go to Clickbank.

Before you start promoting affiliate products, make sure to

follow these steps:

1.)Verify/Edit your account information. Go to Settings>Account

information

http://www.clickbank.com/


2.) Do the same for your contact&payment information

Doing this beforehand is important to ensure you get paid smoothly

in the future.

Here are 3 factors that you should take into consideration when

deciding on a product:

1.) Relevancy

This is key. When you’re trying to sell something, don’t think of

yourself as a salesperson. Rather, think of yourself as a storyteller.

The biggest question your audience will ask when presented with an

offer is: “ what’s in it for me?”. Tell them. Don’t just sell a guide,sell a

blueprint/formula; Don’t just sell a supplement, sell a miracle pill,

etc.. you get my point. Always make sure the product you promote is

coherent to the end goals of the niche market you’re targeting.

2.)Quality

Need I say more? Make it a point to only promote products that you



truly believe will benefit your audience. As I mentioned above, it

builds trust and reinforces your reputation.

3.) Profitability

Various products offer a range of commissions. Some will offer to pay

you a set dollar amount for services or sales, but the majority give you

a percentage somewhere between 15 and 75. Make sure to choose the

products that would give you maximum profits without

compromising the other 2 factors above.

Now, onto product selection.

3.) Go to the marketplace.

4.) Search for your sub-niche key term.

5.) Evaluate the top 10 products that appear. Make sure they satisfy



the three criteria mentioned above:

For my hypothetical sub-niche, I’ve chosen weight loss for women.

Let’s take a look at the first product.

-Relevancy.

From the sales letter, I found out that the product, i.e. The Venus

Factor, caters exclusively for women that want to lose weight. Perfect!

-Quality.

There are two ways to determine the quality of a product.

6.) Ask the product owner for a review copy.

7.) Read reviews online. Search for terms such as : “your product



scam”, “your product review”, “your product fraud”, etc..

8.) Also, you could try going to ripoffreport.com and search for your

product name, and see whether it appears.

For the product I’ve chosen, there are many positive reviews and

testimonials. The website looks professional, and they offer a

money-back guarantee.

Quality,check!

-Profitability

There are three signs that dictate the profitability of a Clickbank

product:

Payout, rebill and gravity.

1.) Payout

The payout for The Venus Factor is $41.37, which is 75% per sale.

This is very good. I consider a percentage over 60% satisfactory.

2) Rebill

Customers of The Venus Factor will be rebilled in the following month,



which is a plus for us.

3.) Gravity

Gravity is an indicator of the number of affiliates getting paid

promoting this product. Anything above 50 is good. In this case, The

Venus Factor has a gravity of 535.16, which is phenomenal.

In-House Affiliate Programs

Some product owners prefer to have their own affiliate program

because it gives them more control. You can easily find these affiliate

programs using 2 methods :

1.) Run a simple search in Google for “Your sub-niche”affiliate

program. Choose any of the results.

2.) Go to the website and sign up for their affiliate program.



3.) Different merchants will require you to go through different steps.

Typically, filling a form will suffice.



* If you know of popular products in your particular niche,

you can either search for “product name” affiliate program

OR “generic product of your niche” affiliate program (ex.

For weight loss for women it would be ketone

berry/garcinia cambogia/green tea extract affiliate

program)



Tools

Pinstamatic

Pinstamatic is a great website where you can create pins using

pre-made templates :

Simply choose a template and customize accordingly.

The best thing about it is, it’s FREE! :)



Tailwind

Tailwind is an optional tool that you can use to track the traffic that

you receive and optimize according to the stats provided.

It has a free and paid option, but the free option should suffice when

you’re starting out; you can always upgrade to the paid version as you

grow.

You should only begin to use Tailwind when you’ve set everything up

and have got some traffic coming in.



URL2Pin.it

Url2pin.it is a great website that you can use to take a snapshot of

your website and share it on Pinterest.

This is extremely useful as you’re able to share a screenshot of your

image on your Pinterest profile.



Picslice

Picslice is similar to Picmonkey in that it can resize and crop image.

But it has an extra featue to it, which is the ability to slice images.

This way you can slice up your images and pin them onto your board,

and this will form a cool large image on your board.



Google Adsense

Combined with CPA banner ads, you can turn your website into an

awesome cash machine with Google Adsense.

Google Adsense is a program by Google that allows you to monetize

your website content using image,video or text ads.

Click Here to sign up for Google Adsense.

Please keep in mind thaet you should already have your website set

up before applying for a GA account, or else they won’t approve you.

It’s easy to set up an account, they’ll hold you hand through it.

After you’ve got an account, simply grab the HTML code and paste it

like you did with the CPA banner ads... Remember?? ;)



1.)Go to Appearance > Widgets > Text

2.) Click “Add Widget”

3.) Paste the HTML code.

4.) Done!



Final Words

If you’ve made it this far, congratulations! You’ve made a wise choice

in following through and I have no doubt that if you follow the steps

that I’ve shown you in this course consistently, you will succeed!

After you’ve built your cash-sucking machine, set up your Pinterest

account, and implemented the 1k traffic formula, you should be

seeing floods of traffic rushing into your cash-sucking machine.

Please stay focused and do not hop from one course to another as this

is a proven business model that will generate income for you for a

long time!

I wish you nothing but massive success. Go out there and pin your

way to massive riches!

Yours Truly,

Naidy.
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