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10 Step Collaborate with MIV  
(Multipoint Interactive Videoconferencing) 
 
 
Read and work through the following 10 steps to insure successful interactions with NITLE’s MIV 
service.  Save this and print it out as a handy manual.  
 
1. My computer meets the minimal requirements for M IV. 
�

Marratech, the software that is the basis for NITLE’s MIV service, runs on a variety of platforms.  If your 
computer was manufactured in or after 2005, it is probably compatible.  We recommend these hardware 
specifications:  
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�
Use of H.264 video requires Pentium IV 3.0 GHz, Dual Power PC or equivalent. 
 
Marratech requires a high-speed Internet connection to work effectively.  500kps of synchronous, low 
latency bandwidth, up and down for each participant is essential. To test your bandwidth, visit this site:  
http://reviews.cnet.com/7004-7254_7-0.html  
 
Most campus networks (with T1 lines) and home connections (DSL or cable modems) are adequate.   
NITLE does not recommend accessing MIV over a wireless system.  
 
We recommend that you download the full Marratech client for your operating system from 
www.marratech.com.  Follow the wizard directions to download and install.   
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2. I understand the equipment recommendations from NITLE and Marratech 
and have access to compatible audio and video perip herals. 

 
Please consult Marratech’s equipment recommendations: 
http://www.marratech.com/forum/index.php?showtopic=1250  
 
For hands-free audio of high, echo-free quality, NITLE recommends the Plantronics DSP400 headset for 
both PC and Mac users.  Built-in microphones in laptops usually cause feedback echo loops.  
 
3. I understand how to enter a MIV session.  
�

Before entering a session, make sure you close other applications running on your computer.   
 
Enter a “room” in the NITLE Community by launching your browser and accessing the following URL:  
http://meet.nitle.org  
 
Find and click on the name of the room you wish to enter.  If it’s active, you will see the number of 
members in a particular room just to the left of its title.  NOTE: Don’t accidentally enter a room in use by 
others.  If you wish to try something out, please visit the NITLE MIV Testing Room .   
 
When you enter a NITLE MIV room, your screen will look like this: 
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Chat Pane 

Video Pane 

Collaboration Pane 

Viewer (a simple browser)  
Whiteboard 

Border  
management  

buttons 
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4. I understand how to use the audio feature in MIV , including turning the 
audio on and off, and disabling the “Walkie-Talkie”  mode.  

 
The three buttons in the lower right corner display which video and audio features are active in your 
window.  
�
�
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The middle Speaker Control button will be toggled on when your MIV room is opened.  This activates 
your speakers in your computer, or a speaker phone, or in your headset so you can hear other participants 
in your meeting.  The button icon is blue when it is active, gray when turned off. If you decide to use 
another source like a teleconference phone line for your audio, simply turn the Speaker Control off.  
 
The third button is the Microphone Control button.  The first time you join a MIV meeting your 
microphone will be set to “Walkie-Talkie” mode.  You will have to click and hold down the button to talk 
and release it when you are finished speaking.  If you would like to disable this feature and have more 
control over your microphone, select the menu option Tools > Options (PC) or Preferences (Mac) and 
click on the “Audio” tab.  Uncheck the box next to “Walkie-Talkie Mode” and click OK.  Now when you 
click on the Microphone Control it will remain on until you toggle it off.  For bandwidth considerations 
most participants keep their microphones off until they wish to speak. Beneath participants’ video 
streams, names will appear in red when their microphones are on.     
 
 
5. I understand how to turn my video on and off and  how best to position my 

camera.  
 
The button on the left with the camera icon lets 
you toggle your video display on and off.  If you 
have a webcam attached to your system, click this 
button to display your video feed.  The button is 
blue when your video feed is active, gray when it 
is inactive.  Your camera will be off when you 
first enter a room.  You do not have to have a 
webcam to see the video streams of other 
participants. Turn off your camera and it will 
leave a still image in your feed for 90 seconds.   
NOTE: Attach and install your camera before 
entering a MIV room.  Make sure that all 
applications that use webcams are closed before 
you enter or your video may not display.   
 
We recommend that you position your webcam so that your face is well-lit from the front and that you are 
centered and fill up most of the frame.  Try moving the camera position for the best angle and lighting.  
Webcams should be placed at eye-level or just above.  Your webcam software should have an interface 
that helps you set up for the best display.   

Video Out Control 

Microphone Control 
Volume Control 

Speaker Control 
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6. I feel comfortable using the Chat Pane for publi c and private chat.  
 
The Chat Pane is immediately above the video and audio controls.   When you enter a room the public 
chat is available to all participants.   
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If you need to click in the chat box and simply type and press Enter or click the Send arrow.  
 
To send someone a private chat, click on the “P” in the lower right 
corner of a participant’s video thumbnail.  This will present a new tab 
in the Chat Pane.  Messages typed in here are seem only by the recipient you chose.  You can have 
several private chats, and private audio connections, as well as the public chat open simultaneously.  Pay 
attention to which tab is open to be clear with whom you communicate.  This participant is accessing the 
public chat: 
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7. I understand how to move between the Viewer brow ser and the 

Whiteboard. 
�
The large space on the left side of the MIV window is the Collaboration Pane.  When you first enter a 
NITLE room, the Viewer offers information about your meeting and its participants.   To move to the 
Whiteboard view, click the Whiteboard button in the lower left of your screen. 
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Chat box Send 

Viewer (a simple browser)  
Whiteboard 
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8. I know how to use the Whiteboard tools including : 
a. Open a new page 
b. Navigate between pages 
c. Change the display width, when and how to use fi t-to-page and fit-to-

width options, close panes 
d. Select objects 
e. Type text 
f. Draw 

 
The Whiteboard can be viewed and edited by any participants in a room.  Tools for writing and editing 
text and drawing shapes are at the top of the Whiteboard in its toolbar. 
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To create a new page, click the button on the far left of the top row of the toolbar.  You will be 
presented with a window where you can change its name.  Whiteboard pages order 
alphanumerically – special characters first, then numbers, and then alphabetically.   
 
Move between pages by using the drop-down menu or the navigation arrows to its right.   
�
�
�
�
 
To resize the Whiteboard use the Zoom drop-down menu.  By default it is set to 100%.  
Choose “Page” to resize the Whiteboard to fit within your window (removes both 
Whiteboard scroll bars), and “Width” to constrain the width of the Whiteboard to the width 
of your window (removes the horizontal scroll across the bottom).   
 
Close panes or move borders with the Move Border buttons on the edge of each pane.  
 
Select text, drawing or imported objects with the Select an Object tool, the third tool from the 
left on the bottom bar.  Once selected, move, delete, or resize the object by dragging one of the 
red handles. 
 
Click to type text anywhere on the Whiteboard with the Type Text “T” button.   
 
Open the Color, Font, and Font Size drop-down menus to change those attributes for an object.  These are 
toggle menus and get “stuck” open so click the drop-down arrows again to close them.  
You can draw free-hand lines, arrows, straight lines, open or filled circles, and open or filled rectangles.   
Hold the Shift key down as you drag the shape to draw a cardinal or 45º line or arrow, or a perfect circle 
or square.  
 
 

New Page Navigate Pages Zoom 

Tele-pointer with your name 
Select Object 

Type Text 
Draw shapes 

Line size 
Color 

Font 
Font Size 
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9. I can import and open files and images into the Whiteboard, and I can save 
all or part of the Whiteboard.   Features include: 
a. Open a file 
b. Import text or images 
c. Take a video snapshot 
d. Save the Whiteboard or single pages and close th e MIV Room  

�
The import feature places text or image files into the current Whiteboard page.  The open feature places 
files on a new Whiteboard page.  
 
Microsoft Office Word and PowerPoint files may be opened and appended by PCs.  Adobe PDF files may 
be opened and appended by Macs.   
 
If a TXT file is imported or opened, it can be edited with the Whiteboard Type Text tool by all 
participants.  Another way to present editable text is to copy text in a Word document and paste it 
in a text box created by the Whiteboard Type Text tool.  
 
The PC right-click mouse menu will not work for copy and paste in MIV.   
Use the menu option Edit > Copy, Cut or Paste, or use the keyboard:  
Ctrl or � +C for copy  
Ctrl or � +X for cut  
Ctrl or � +V for paste  
 
To Open a file and have its pages appear on new Whiteboard pages, select File > Open and then select the 
desired format: WB Document(s) (Marratech Whiteboards), Text Document(s) (TXT files), Image(s), or 
an operating-system specific file (Word, PowerPoint, or PDF Document).   Specify if all pages or slides 
are to be opened or just specific pages or slides.   
 
To Import a file and create an object directly into a current Whiteboard select File > Import, and then 
select the desired format: Text Document(s) (TXT files), Image(s), or Video Snapshot from your current 
video stream.  
 
It is faster to use the Whiteboard Import Video Snapshot tool to import a still photo from your 
video stream directly into the current Whiteboard page.  
 
Remember to select text, drawing or imported objects with the Select an Object tool, the third tool 
from the left on the bottom bar.  Once selected, move, delete, or resize the object by dragging one 
of the red handles. 
 
To save the entire Whiteboard and all of its pages select File > Save > Save.  If it’s your first save, you 
will be directed to the Save As… dialog box where you designate where to store it.  To save only the 
current Whiteboard page select File > Save > Save Page.  To save the current page with a new name 
select File > Save > Save Page As… 
 
The Export feature allows you to save all of the Whiteboard pages to a folder you name which will be 
filled with JPG files corresponding to the Whiteboard pages.  File > Export > Export Image… allows you 
to save the current Whiteboard page as a JPG file, or just those objects you selected with the 
Click+Ctrl+Click or Click+� +Click method.  
 
You will be warned about saving the Whiteboard as you exit or close the MIV session.  
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10. I understand how to change my preferences to op timize performance.  
�
Optimize the performance of your MIV sessions by setting your preferences to the following 
configurations.  When in doubt, leave the default options alone.  To open session preferences on the PC 
select Tools > Options.  To open them on a Mac select Preferences.  
 
General tab 

·  Near the bottom of this tab, check the Network Connection drop down which should be set to a 
connection appropriate for your network.  Generally it will be a T1 for campus networks, but do 
not change this if you are not sure.  

�
Audio tab (if using a headset or speaker phone)   

·  Make sure your Output  and Input Devices reflect those you are using for your session(s) 
·  Walkie-Talkie Mode unchecked.  

 
Video tab 

·  Make sure the Capture Device reflects your webcam.  
·  Set Compression to H.264 software encoder to help conserve bandwidth.  The software may 

switch this back at some point.  
 
Participants tab 

·  Show Network Status checked. 
·  Update Speed as High. 
·  Video Size as Large.  

 
Screen shots follow. 
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Completed! 
 
You have completed our Do-It-Yourself: Collaborate with MIV steps.   
 
Welcome to the NITLE MIV Community! 
 
Please set time aside this coming Thursday at 11:00AM Eastern for the MIV “Water Cooler” session! 
This is the most important step of the Do-It-Yourself process where everyone who completed the DIY 
this week can join an open session to try out their webcams, headsets and all the MIV features.  
 
NITLE MIV Water Cooler, every Thursday, 11:00AM-11:30AM Eastern  
On Thursday, please enter Training Room 2 at http://meet.nitle.org. 
 
See you then! 
 
 
 


