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How to export data from Reckon Quicken Personal Plus to Moneydance 2011 

By Michael Young 

The information provided in this guide is provided to help users of Reckon Quicken Personal Plus 

transfer data to Moneydance for Win, Mac or Linux.  I hold no liability for the integrity of your data!  

I hope this information helps to transfer all your data safely.  Always backup your data before 

attempting any transfer of data. 

So why am I producing this guide?  Reckon removed the export to QIF feature from Reckon Quicken 

Personal Plus 2006 (thanks Reckon), and have no intention of supporting data extraction or 

returning this feature.  They also have no intention of supporting any operating system other than 

Windows, so if you’re buying a Mac, you have to then run a VM which means buying a retail copy of 

Windows (i.e. expensive).  This effectively locks you into buying their products every 2 years to keep 

your product support (at $4.90 per minute may I add) or to continue downloading share price 

updates.  At $125 for an upgrade; that’s a pretty expensive undertaking every few years. 

This guide is based on my transfer of data from Reckon Quicken Personal Plus 2009 SP1 sample file 

to Moneydance 2011 build 791.  Other versions of Quicken Personal or Personal Plus might follow 

the same reporting style, but I have not tried (or tested) this because I only own Personal Plus 2009.  

If you find that Moneydance doesn’t tick all the boxes for your requirements then this method may 

work for other personal finance programs that use the QIF import. 

I really like Moneydance for the following reasons. 

 It supports any operating system that can run Java.  (Windows, Mac OSX, Linux) 

 It also has a FREE iPhone & Android app that you can download to keep track of your 

finances! 

 Moneydance support their product, and actively engage with their users in their forum and 

also by email. 

You will need the following software installed on your computer to follow this guide 

 Reckon Quicken Personal or Personal Plus 

 Microsoft Excel with XL2QIF installed. 

XL2QIF is free and available to download from http://xl2qif.chez-alice.fr/xl2qif_en.php in the 

folder is an install.xls file, use that to install to excel, it will then be displayed in add-ins.  In 

my example I will use the Excel version. 

 Or if you don’t own Microsoft Office, don’t panic.  You can use Open Office which is free 

from http://www.openoffice.org with CALC2QIF http://xl2qif.chez-alice.fr/calc2qif_en.php 

which is the Open Office version of XL2QIF.  It should work exactly the same. 

 The spreadsheet for modifying data into a QIF format should have been supplied with this 

PDF when you downloaded it, you can use either Excel or Open Office.  It doesn’t use 

macros, so there shouldn’t be an issue in Open Office. 

 Moneydance.  Grab the latest trial version for free http://moneydance.com/ 

http://xl2qif.chez-alice.fr/xl2qif_en.php
http://www.openoffice.org/
http://xl2qif.chez-alice.fr/calc2qif_en.php
http://moneydance.com/
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Note that the trial version of Moneydance has a 100 transaction limit, but this is only for manually 

entered transactions.  Imported transactions do not have a limit.  This is another bonus by because 

you can import and try before you buy. 

So what method did I use to extract the data? 

My method was to print a transaction report, and print to a text tab delimited file.  I then opened 

this in Excel, and copied the data to a new spreadsheet using the IF formula, I reformatted the data 

so that I could then transfer it to Moneydance accurately.  I had to do this because of the split 

transactions which are a mess in the report.  I used the xl2qif free add-in for Excel to export my data 

to a QIF file, and then imported that file to Moneydance.  I had to do that for all my accounts 

individually, but it worked.  If you follow the guide, and you keep the account names the same, you 

don’t even get double entries caused by transfers from account to account. 

This guide uses the sample file that comes with Quicken Personal Plus 2009. 

You might want to read the complete guide before starting so that you understand the whole 

process.  Now let’s get started!   

STEP 1: Exporting Data from Reckon Quicken Personal Plus 

Open Quicken Personal Plus, and then select the first account.  You’ll need to repeat the following 

steps for all the accounts.  For now we will start with Chequing.  Scroll to the top of the transactions 

and find the date of the first entry. 

 

Highlighted the account, then select File, Print Transactions or press CTRL+P. 

NOTE:  Do not use the Reports > Banking > Transactions report because it’s different.  It doesn’t have 

a total for split transactions. 

This selection will only appear when you have an account selected.  The Print Register box will 

appear, give it a title, enter the FROM date (in DD/MM/YYYY format) as the oldest transaction in the 

account (the date will be different for each account).  The TO date should default to today’s date.  
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Select print split transactions (a tick will appear in the box).  Then press Print.

  

 

Select EXPORT TO and select TAB-DELIMITED [Excel compatible] disk file from the drop down menu. 

Press OK.  And save it to a new folder on your computer named “Quicken Export” as a text file with 

the same name as the account.  i.e. Chequing.txt 

Download XL2QIF from http://xl2qif.chez-alice.fr/xl2qif_en.php  In the folder you download is an 

install.xls file, open it and press the install XL2QIF button.  This will install it into excel as an add-in.   

Open the Excel spread sheet Quicken transaction to QIF.xls.  Note the tabs.  The first is a readme, 

explaining the operation and also provides a before and after format example.  The second tab is 

where you paste in the data from the text file.  The third tab has formulas to move the data around 

ready to be exported to QIF by XL2QIF.  Do not put data here; only use this tab to create the QIF. 

In Excel open the text file (this will open another spreadsheet) 

 

http://xl2qif.chez-alice.fr/xl2qif_en.php
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Make sure it’s Delimited is selected, then press NEXT 

  

Make sure TAB is selected, then click NEXT 

 

And on the final window click FINISH 

Your data will now appear in Excel. 
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SELECT ALL and COPY 

Then go to Quicken Transactions to QIF.xls, click the DATA from Quicken tab and select all and paste. 

Make sure you select all because you want to ensure that only the new data is on that sheet and no 

old data is left behind to confuse matters. 
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Then click on the Calculate to QIF format tab.  Your data should have been automatically reorganised 

for you. 

NOTE:  I have created 10,000 lines with the formula, but if you have exceptionally big accounts you 

can increase this by copying the cells down. 
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Make sure you have installed XL2QIF in Excel.  To install XL2QIF go to the folder you downloaded, 

click on install.xls and select install XL2QIF.  An Add-Ins button now appears on the toolbar (see 

above, next to developer).  If you don’t get this button, go to developer, and select Add-Ins and tick 

XL2QIF and press OK.  The Add-Ins button should now appear. (I’m using office 2010 so it may look 

different to your version of Office) 

Make sure you’re on the Calculate to QIF format tab and go to Add-ins and press the XL2QIF button 

and Select Save to QIF. 
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A box will appear to setup your QIF file. 
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Starting at the top, press BROWSE and navigate to Quicken Export, then create a new QIF file for 

each account (name them after the account you are exporting).  For this example, we would use 

chequing.QIF 

Click into the Data Export Box below and highlight the fields A to G and down to the end of your 

data.  Do not use Auto Select, instead click into the box where “$A$1” is displayed and select your 

data manually. 

Next on the right, make sure the account type is correct, you can choose from Bank, Credit Card, 

Cash, Investment, Asset and Liabilities.  Make sure they are the same as Quicken because it’s a pain 

to change it later once the account is in Moneydance, and that the format is DD/MM/YYYY, Specific 

processing is set to none, and tick separate debit/credit on the right as per the above image. 

Then go to Standard Fields.  Press Clear, and then Select In Sequence, Date, Check Number, Payee, 

Debit, Credit, Category & Memo. 

As you select them a list should appear in Columns Order in Input Data at the bottom that looks like 

this <Date> <Check Number> <Payee> <Debit> <Credit> <Category> <Memo>. 

This is the order of the data in the table you are converting to QIF from left to right.    

Check the image above to see if you have your settings correct.  Note:  The input data field doesn’t 

display but will have the selected fields that you highlighted there. 

Also to speed up future processing XL2QIF does remember these settings, but you do need to 

change the name of the QIF file (TOP) and highlight the input data field for the new report. 

Press Convert, a box appears. 

 

Select NO. 

You now have a file saved in the Quicken Export folder named chequing.QIF. 

Now, go back to the beginning of step1 and repeat this for ALL the accounts in Quicken (see note 

below re investment accounts.  You should end up with a text file & QIF file for each account in our 

Quicken Export folder. 

If you intend to use another program to import you QIF into then you can finish here.  If you 

continue from this point I will show you how to import your data into Moneydance.  Also I’ve 

included some tips and tricks I found along the way to help ease you into using Moneydance. 

Investment Accounts 
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If you use Quicken’s Investment function for shares etc., you will have to use Investments in XL2QIF 

because this uses the Investments Fields which are different to the Standard Fields.  The only data 

I’ve got to play with is the Quicken sample file and I’ve had no success in bring this data over to 

Moneydance.  I don’t personally use the Investment feature of Quicken so I have no real data to test. 

I think the solution would be to individually enter all your stock securities into Moneydance and then 

import the transactions data using investment in XL2QIF but without any real life data it’s near 

impossible for me to check this out.  Moneydance imports stock prices from Yahoo! Stocks 

(finance.yahoo.com) using the Stock Price Updater extension. You can download this extension using 

the Extensions->Add... menu.  Therefore it is a good solution to the Reckon Products that require 

renewal every year to provide this information via download. 

STEP 2: Importing the QIF file into Moneydance 

Open Moneydance 2011 and select File > New 

  

Change Primary Currency to Australia Dollar, and File type to Minimal Account Set because your QIF 

will import your categories etc. 

Using minimal set still produces some categories.  If you don’t like heaps of useless categories that 

you don’t use, then you can go to TOOLS > CATEGORIES and delete them.  When you import your 

data new categories will be created by Moneydance from the QIF file.  If it doesn’t worry you, you 

can skip this part, and you might even use some of the new categories. 

Give your Moneydance file a name and you will be presented with the home page in Moneydance. 
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Select the current account and then select ACCOUNT from the drop down menu at the top and 

select delete, then do the same for Savings.  You now have a clean slate to start from. 

 

Now we need to create ALL the accounts in Moneydance with exactly the same name as your 

Quicken Accounts. 

For this example we need to create 

 A bank account for Chequing, Cash Account, Savings 

 Credit Card for Credit Card 

 Asset for Boat, Rental Apartment, Vehicle 

 Liability for Rental Apartment Loan 
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Note: I used Liability rather than loan because liability is set up like a bank account which is how my 

loans are set up, whereas LOAN requires lots of information regarding the loan, I guess it makes it a 

more automated process, where as I work off statements. 

 

Creating a new account 

Click on ACCOUNT drop down menu and select NEW ACCOUNT… 

 

Another box appears for you to enter the details for the account. 

Make sure the Account name is exactly the same as Quicken’s account name.  This is required 

because when you load your QIF data any transfers will also be updated in other accounts.  If you 

use the exact name, the data will be allocated correctly, and there will be no double ups on 

transfers. 
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Complete any data you wish to include, Bank Name, Start date (I used the first transaction for each 
account), Initial Balance 0.0 (see note below) Account Number, Routing Number (BSB for Australia), 
ignore Hide on Homepage & Inactive for now, and set the default category to something you might 
use often, and set the parent account to My Finances, add any comments or your banks website if 
you wish. 
 
Note: Leave the initial balance as 0.00 because when we imported the data the first entry should be 
opening balance, if there was indeed an opening balance in Quicken. 
 
Continue this process until you have all the accounts entered.  Your homepage should now look like 
this with all the accounts names correctly entered and all with a A$0.00 balance. 

 
 

Importing data from QIF file 

Go to File > Import and find Quicken Export and select the QIF you want to import.  In this example 

it is Chequing.QIF 

 

Select Import to: “Chequing” (note all the accounts you have just created are listed) and File Source 

“From Another Program”, Date Format ”DDMMYY”, Decimal Character (should be default) “.”, 

Currency “ Australian Dollar”and “Import Account Info only” should be unchecked and then Press OK. 
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All the data from the QIF is now in the Chequing account.  Also note that any accounts with account 

to account transfers have also had the information entered by Moneydance. 

 

The Chequing account has the same balance as the Quicken Chequing account. $51741.83 

You’ll notice all the split transactions are there, including categories and the memos etc. 

Before you proceed further, take the time to save your data.  File > Save.  Now, if any of the future 

steps don’t work, or are incorrect, you can go back to this point. 

Step 3: Importing data from QIF files to the other Accounts 

Create the next QIF from Quicken following step 1 if you haven’t already done so. 

Select File > Import and select the QIF for the next account. (I will use savings for this example) 

The popup will look like this. 

 

Make sure you are Importing to the correct existing account.  Then in File Source select “From 

Another Program” and press OK. 
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The savings account now has all the information from Quicken too, and the balance is correct. 

$30,500. 

Notice there are no double entries on transfers because we are using exactly the same account 

names as Quicken.  If you use different names Moneydance creates a separate account and it all gets 

very messy.  This way it’s easy, and Moneydance matches transfer entries automatically.  If you want 

to change account names you can do that once ALL your data is loaded. 

Now repeat this process for the remaining accounts.  Note that when you created your QIF you 

needed to select the correct account type during export, and have the same account type in 

Moneydance. 

Here’s what the final data looks like with all the accounts imported (excluding the investment 

portfolio).  I didn’t have to delete any double entries, and all the split transactions are there, with 

memos.  All the categories used during the transfer have been recorded and are ready to use when 

you start entering your data. 
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And as proof, here’s the Quicken & Moneydance files side by side.  

 

Tips and Tricks with Moneydance 

Split Transactions 
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If you want to enter a split transaction, press CTRL-L and a split window will appear.  It’s quicker than 

clicking the updown arrows in category and selecting SPLIT from the top when your hands are 

already on the keyboard typing. 

Reconcile 

When you reconcile you need to enlarge the window to see the deposits section. 

Extensions 

You can add extensions to Moneydance to enhance it.  Go to Extensions > Manage Extensions and 

take a look. 

I use “Quotes and Exchange Rates” which downloads updated currency data from Yahoo & Google.  I 

also use Network Synchroniser which sync’s Moneydance with the Moneydance App on my iPhone.  

They also have Handybank for Android.  It’s great, and you can enter transactions with the app too. 

How can I change an account's type after it's been created? 

The type of an account can be changed after being created in Moneydance by following these steps:  

1) Export your data to an XML file using the File > Export menu and choosing the Moneydance XML 

option. 2) Edit the exported file in a text editor. Search for the name of your account and you should 

see a section like this:  

{{{<ACCOUNT> <TYPE>B</TYPE> <NAME>My Account</NAME> <ACCTID>110</ACCTID> 

<CURRID>8</CURRID> <STARTBAL>1020.00</STARTBAL> ...}}}  

3) Change the letter in the <TYPE> field to the correct letter and then save the file. Valid types: A = 

Asset; B = Bank (checking or savings); C = Credit Card; V = Investment; L = Loan; Y = Liability; S = 

Security; E = Expense; I = Income  

4) Open the edited file in Moneydance by selecting the File > Open menu and choosing the XML file. 

Note: The file may need to have the ".xml" extension in order for Moneydance to be able to open it.  

Disclaimer 

Please note I have no affiliation with Moneydance, it just so happened to be the program worked for 

me and my finances.  I like the features, multiple OS support, the layout.  It doesn’t have every 

feature that Quicken had, but it has everything I require.  Support is always on hand and they have 

an active online support forum.  This method may, and should, work with any program that imports 

a QIF file but this is, as yet, untested. 

Please feel free to change or modify the spread sheet for your own use.  It has not been locked for 

this reason.  Please do not redistribute this information in any way shape or form without 

permission from the owner of this document.  Please contact me at myyoungones at gmail dot com 

for permission, for any updates or assistance.  I would also like to hear any feedback about my guide 

so that I can improve it and if you can provide real world data for the investments I would be happy 

to take another look at that.  All data will remain confidential and removed from my system after 

use. 
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Consider a donation if you found this guide helpful. 

If you found any of the above information useful, please consider donating a small amount for the 

time and effort that I have taken to produce this information.  I have a couple of ongoing projects at 

the moment supporting children with disabilities so any donations would help.  A donation isn’t 

mandatory, but thank you to anyone that does decide to donate. 

 

If you would like to donate, please click on the Make A Donation button above for processing with 

Paypal.  Thank you 

 

https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=CJGMR96GCF932

